Difference: HLTPendingIssues (2 vs. 3)

Revision 32007-03-09 - HugoRuiz

Line: 1 to 1
Changed:
<
<
>
>
 

Bugs

  • TrackIPSelection crashes if outputVerticesName is provided  (HR 07/03/2007)
  • TrackIPSelection always executes endExecute   (HR 07/03/2007)
Line: 13 to 13
 
  • Give more informative names to vertex "banks"? (HR 07/03/2007)
  • Change location of 2D VELO tracks from "Rec/Track/RZVelo" to "Hlt/Track/RZVelo" (HR 07/03/2007)
  • Naming convention to distinguish locations of Pat and Hlt containers? (HR 07/03/2007)
Added:
>
>
  • Nomenclature about passed/accepted (HR 09/03/2007)
 

Robustness

Changed:
<
<
  • size() produces a WARNING when size = 0, as this is not expected in normal running of HLT   (HR 07/03/2007)
>
>
  • size() must produce a WARNING when size = 0, as this is not expected in normal running of HLT   (HR 07/03/2007)
 

Missing tools

Added:
>
>
  • More information at the end: number of candidates found, number of standard input and output objects read/written (HR 09/03/2007)
  • Add a default PatOutputVertices to the base class (HR/JH 09/03/2007)
 
  • Heritage of AppendedValues to daughter tracks and vertices  (HR 07/03/2007)
  • Vertex ancestry by vertices?
  • Clever functions not to recompute AppendedValues   (HR 07/03/2007)
 
This site is powered by the TWiki collaboration platform Powered by PerlCopyright & 2008-2019 by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding TWiki? Send feedback