Clean installation, Scientific 6

Environment

Clean installation according to EMI guidelines (CA certificates, proxy certificate...).

OS Issue Scientific Linux release 6.1 (Carbon)
Platform x86_64
Host myriad8.zcu.cz
Duration 3 min
Testbed uptime 23:49:57 up 40 min,  0 users,  load average: 0.43, 0.19, 0.07

Process

rpm -ivh http://download.fedora.redhat.com/pub/epel/6/x86_64/epel-release-6-5.noarch.rpm
yum install -y yum-priorities yum-protectbase
# must abuse sl5 version of emi-release
rpm -ivh http://emisoft.web.cern.ch/emisoft/dist/EMI/testing/2/sl5/x86_64/base/emi-release-2.0.0-0_rc2.sl5.noarch.rpm
# switch to the EMI-2 testing repositories
for i in base updates third-party ; do sed -i 's,/EMI/2/sl5/,/EMI/testing/2/sl6/,' /etc/yum.repos.d/emi2-$i.repo; done

cd /etc/yum.repos.d
wget http://etics-repository.cern.ch:8080/repository/pm/volatile/repomd/name/emi_B_2_dev_sl6_64/etics-volatile-build-by-id-protect.repo
echo priority=44 >> etics-volatile-build-by-id-protect.repo

yum install -y --nogpgcheck emi-lb

cd ~/
mkdir -m 700 yaim
cd yaim

cat << EOF > site-info.def
MYSQL_PASSWORD=[Edited]
SITE_NAME=lbtestbed
SITE_EMAIL="[Edited]"
GLITE_LB_TYPE=both
GLITE_LB_SUPER_USERS="/C=UG/L=Tropic/O=Utopia/OU=Relaxation/CN=glite"
# BDII in EMI-2 yells about this
BDII_DELETE_DELAY=1
EOF

/opt/glite/yaim/bin/yaim -c -s ./site-info.def -n glite-LB

Full Output of the Installation

Retrieving http://download.fedora.redhat.com/pub/epel/6/x86_64/epel-release-6-5.noarch.rpm
Preparing...                ##################################################
epel-release                ##################################################
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package yum-plugin-priorities.noarch 0:1.1.30-6.el6 will be installed
---> Package yum-plugin-protectbase.noarch 0:1.1.30-6.el6 will be installed
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
 Package                      Arch         Version               Repository
                                                                           Size
================================================================================
Installing:
 yum-plugin-priorities        noarch       1.1.30-6.el6          sl        19 k
 yum-plugin-protectbase       noarch       1.1.30-6.el6          sl        18 k

Transaction Summary
================================================================================
Install       2 Package(s)

Total download size: 37 k
Installed size: 50 k
Downloading Packages:
--------------------------------------------------------------------------------
Total                                           253 kB/s |  37 kB     00:00     
Running rpm_check_debug
Running Transaction Test
Transaction Test Succeeded
Running Transaction

  Installing : yum-plugin-priorities-1.1.30-6.el6.noarch                    1/2 

  Installing : yum-plugin-protectbase-1.1.30-6.el6.noarch                   2/2 

Installed:
  yum-plugin-priorities.noarch 0:1.1.30-6.el6                                   
  yum-plugin-protectbase.noarch 0:1.1.30-6.el6                                  

Complete!
Retrieving http://emisoft.web.cern.ch/emisoft/dist/EMI/testing/2/sl5/x86_64/base/emi-release-2.0.0-0_rc2.sl5.noarch.rpm
Preparing...                ##################################################
emi-release                 ##################################################
Loaded plugins: priorities, protectbase
378 packages excluded due to repository priority protections
0 packages excluded due to repository protections
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package emi-lb.x86_64 0:1.0.0-0head.el6 will be installed
--> Processing Dependency: glue-schema for package: emi-lb-1.0.0-0head.el6.x86_64
--> Processing Dependency: glite-info-provider-service for package: emi-lb-1.0.0-0head.el6.x86_64
--> Processing Dependency: glite-lb-yaim for package: emi-lb-1.0.0-0head.el6.x86_64
--> Processing Dependency: glite-lb-ws-test for package: emi-lb-1.0.0-0head.el6.x86_64
--> Processing Dependency: glite-lb-utils for package: emi-lb-1.0.0-0head.el6.x86_64
--> Processing Dependency: glite-lb-server for package: emi-lb-1.0.0-0head.el6.x86_64
--> Processing Dependency: glite-lb-logger-msg for package: emi-lb-1.0.0-0head.el6.x86_64
--> Processing Dependency: glite-lb-logger for package: emi-lb-1.0.0-0head.el6.x86_64
--> Processing Dependency: glite-lb-harvester for package: emi-lb-1.0.0-0head.el6.x86_64
--> Processing Dependency: glite-lb-doc for package: emi-lb-1.0.0-0head.el6.x86_64
--> Processing Dependency: glite-lb-client-progs for package: emi-lb-1.0.0-0head.el6.x86_64
--> Processing Dependency: glite-lb-client-java for package: emi-lb-1.0.0-0head.el6.x86_64
--> Processing Dependency: fetch-crl for package: emi-lb-1.0.0-0head.el6.x86_64
--> Processing Dependency: emi-version for package: emi-lb-1.0.0-0head.el6.x86_64
--> Processing Dependency: bdii for package: emi-lb-1.0.0-0head.el6.x86_64
--> Running transaction check
---> Package bdii.noarch 0:5.2.5-3.el6 will be installed
--> Processing Dependency: lsb for package: bdii-5.2.5-3.el6.noarch
--> Processing Dependency: expect for package: bdii-5.2.5-3.el6.noarch
--> Processing Dependency: openldap-servers for package: bdii-5.2.5-3.el6.noarch
--> Processing Dependency: policycoreutils-python for package: bdii-5.2.5-3.el6.noarch
--> Processing Dependency: openldap-clients for package: bdii-5.2.5-3.el6.noarch
---> Package emi-version.x86_64 0:2.0.0-1.sl6 will be installed
---> Package fetch-crl.noarch 0:3.0.8-1.el6 will be installed
--> Processing Dependency: perl(LWP) for package: fetch-crl-3.0.8-1.el6.noarch
---> Package glite-info-provider-service.noarch 0:1.8.1-2.el6 will be installed
---> Package glite-lb-client-java.x86_64 0:1.2.0-0head.el6 will be installed
--> Processing Dependency: jakarta-commons-lang for package: glite-lb-client-java-1.2.0-0head.el6.x86_64
--> Processing Dependency: glite-jobid-api-java for package: glite-lb-client-java-1.2.0-0head.el6.x86_64
--> Processing Dependency: emi-trustmanager-axis for package: glite-lb-client-java-1.2.0-0head.el6.x86_64
--> Processing Dependency: emi-trustmanager for package: glite-lb-client-java-1.2.0-0head.el6.x86_64
---> Package glite-lb-client-progs.x86_64 0:5.1.1-0head.el6 will be installed
--> Processing Dependency: libglite_security_gss.so.9()(64bit) for package: glite-lb-client-progs-5.1.1-0head.el6.x86_64
--> Processing Dependency: libglite_lbu_trio.so.2()(64bit) for package: glite-lb-client-progs-5.1.1-0head.el6.x86_64
--> Processing Dependency: libglite_lb_common.so.13()(64bit) for package: glite-lb-client-progs-5.1.1-0head.el6.x86_64
--> Processing Dependency: libglite_lb_clientpp.so.11()(64bit) for package: glite-lb-client-progs-5.1.1-0head.el6.x86_64
--> Processing Dependency: libglite_lb_client.so.11()(64bit) for package: glite-lb-client-progs-5.1.1-0head.el6.x86_64
--> Processing Dependency: libglite_jobid.so.2()(64bit) for package: glite-lb-client-progs-5.1.1-0head.el6.x86_64
---> Package glite-lb-doc.noarch 0:1.3.1-0head.el6 will be installed
---> Package glite-lb-harvester.x86_64 0:1.2.1-0head.el6 will be installed
--> Processing Dependency: libglite_lbu_log.so.1()(64bit) for package: glite-lb-harvester-1.2.1-0head.el6.x86_64
--> Processing Dependency: libglite_lbu_db.so.3()(64bit) for package: glite-lb-harvester-1.2.1-0head.el6.x86_64
---> Package glite-lb-logger.x86_64 0:2.3.1-0head.el6 will be installed
---> Package glite-lb-logger-msg.x86_64 0:1.1.0-1.sl6 will be installed
--> Processing Dependency: activemq-cpp-library for package: glite-lb-logger-msg-1.1.0-1.sl6.x86_64
--> Processing Dependency: perl(Time::HiRes) for package: glite-lb-logger-msg-1.1.0-1.sl6.x86_64
--> Processing Dependency: perl(Net::LDAP) for package: glite-lb-logger-msg-1.1.0-1.sl6.x86_64
--> Processing Dependency: libactivemq-cpp.so.12()(64bit) for package: glite-lb-logger-msg-1.1.0-1.sl6.x86_64
---> Package glite-lb-server.x86_64 0:2.3.1-0head.el6 will be installed
--> Processing Dependency: glite-lbjp-common-server-bones(x86-64) >= 2.2.0 for package: glite-lb-server-2.3.1-0head.el6.x86_64
--> Processing Dependency: mysql-server for package: glite-lb-server-2.3.1-0head.el6.x86_64
--> Processing Dependency: libvomsapi.so.1()(64bit) for package: glite-lb-server-2.3.1-0head.el6.x86_64
--> Processing Dependency: liblcas.so.0()(64bit) for package: glite-lb-server-2.3.1-0head.el6.x86_64
--> Processing Dependency: libgsoap.so.0()(64bit) for package: glite-lb-server-2.3.1-0head.el6.x86_64
--> Processing Dependency: libgridsite_globus.so.1.7()(64bit) for package: glite-lb-server-2.3.1-0head.el6.x86_64
--> Processing Dependency: libglite_security_gsoap_plugin_2716_c.so.9()(64bit) for package: glite-lb-server-2.3.1-0head.el6.x86_64
--> Processing Dependency: libglite_lbu_server_bones.so.2()(64bit) for package: glite-lb-server-2.3.1-0head.el6.x86_64
--> Processing Dependency: libglite_lbu_maildir.so.2()(64bit) for package: glite-lb-server-2.3.1-0head.el6.x86_64
--> Processing Dependency: libglite_lb_statemachine.so.1()(64bit) for package: glite-lb-server-2.3.1-0head.el6.x86_64
--> Processing Dependency: libclassad.so.1()(64bit) for package: glite-lb-server-2.3.1-0head.el6.x86_64
--> Processing Dependency: libcares.so.2()(64bit) for package: glite-lb-server-2.3.1-0head.el6.x86_64
---> Package glite-lb-utils.x86_64 0:2.2.1-0head.el6 will be installed
--> Processing Dependency: libglite_jp_common.so.2()(64bit) for package: glite-lb-utils-2.2.1-0head.el6.x86_64
---> Package glite-lb-ws-test.x86_64 0:1.3.0-0head.el6 will be installed
--> Processing Dependency: glite-lb-ws-interface for package: glite-lb-ws-test-1.3.0-0head.el6.x86_64
---> Package glite-lb-yaim.noarch 0:4.4.1-0head.el6 will be installed
--> Processing Dependency: glite-yaim-core for package: glite-lb-yaim-4.4.1-0head.el6.noarch
--> Processing Dependency: glite-yaim-bdii for package: glite-lb-yaim-4.4.1-0head.el6.noarch
---> Package glue-schema.noarch 0:2.0.8-1.el6 will be installed
--> Running transaction check
---> Package activemq-cpp-library.x86_64 0:3.2.5-1.sl6 will be installed
--> Processing Dependency: /usr/bin/pkg-config for package: activemq-cpp-library-3.2.5-1.sl6.x86_64
---> Package c-ares.x86_64 0:1.7.0-5.el6 will be installed
---> Package classads.x86_64 0:1.0.8-1.el6 will be installed
---> Package emi-trustmanager.noarch 0:3.9.9-HEAD.sl6 will be installed
--> Processing Dependency: java-1.6.0-openjdk for package: emi-trustmanager-3.9.9-HEAD.sl6.noarch
---> Package emi-trustmanager-axis.noarch 0:1.9.9-HEAD.sl6 will be installed
--> Processing Dependency: axis for package: emi-trustmanager-axis-1.9.9-HEAD.sl6.noarch
---> Package expect.x86_64 0:5.44.1.15-2.el6 will be installed
--> Processing Dependency: libtcl8.5.so()(64bit) for package: expect-5.44.1.15-2.el6.x86_64
---> Package glite-jobid-api-c.x86_64 0:2.1.0-0head.el6 will be installed
---> Package glite-jobid-api-java.noarch 0:1.2.0-0head.el6 will be installed
--> Processing Dependency: jakarta-commons-codec for package: glite-jobid-api-java-1.2.0-0head.el6.noarch
---> Package glite-lb-client.x86_64 0:5.1.1-0head.el6 will be installed
---> Package glite-lb-common.x86_64 0:8.1.1-0head.el6 will be installed
---> Package glite-lb-state-machine.x86_64 0:1.3.0-0head.el6 will be installed
---> Package glite-lb-ws-interface.noarch 0:3.3.1-0head.el6 will be installed
---> Package glite-lbjp-common-db.x86_64 0:3.1.0-0head.el6 will be installed
---> Package glite-lbjp-common-gsoap-plugin.x86_64 0:3.1.1-0head.el6 will be installed
---> Package glite-lbjp-common-gss.x86_64 0:3.1.1-0head.el6 will be installed
--> Processing Dependency: libglobus_gssapi_gsi.so.4(globus_gssapi_gsi)(64bit) for package: glite-lbjp-common-gss-3.1.1-0head.el6.x86_64
--> Processing Dependency: libltdl.so.7()(64bit) for package: glite-lbjp-common-gss-3.1.1-0head.el6.x86_64
--> Processing Dependency: libglobus_proxy_ssl.so.1()(64bit) for package: glite-lbjp-common-gss-3.1.1-0head.el6.x86_64
--> Processing Dependency: libglobus_openssl_error.so.0()(64bit) for package: glite-lbjp-common-gss-3.1.1-0head.el6.x86_64
--> Processing Dependency: libglobus_openssl.so.0()(64bit) for package: glite-lbjp-common-gss-3.1.1-0head.el6.x86_64
--> Processing Dependency: libglobus_oldgaa.so.0()(64bit) for package: glite-lbjp-common-gss-3.1.1-0head.el6.x86_64
--> Processing Dependency: libglobus_gssapi_gsi.so.4()(64bit) for package: glite-lbjp-common-gss-3.1.1-0head.el6.x86_64
--> Processing Dependency: libglobus_gsi_sysconfig.so.1()(64bit) for package: glite-lbjp-common-gss-3.1.1-0head.el6.x86_64
--> Processing Dependency: libglobus_gsi_proxy_core.so.0()(64bit) for package: glite-lbjp-common-gss-3.1.1-0head.el6.x86_64
--> Processing Dependency: libglobus_gsi_credential.so.1()(64bit) for package: glite-lbjp-common-gss-3.1.1-0head.el6.x86_64
--> Processing Dependency: libglobus_gsi_cert_utils.so.0()(64bit) for package: glite-lbjp-common-gss-3.1.1-0head.el6.x86_64
--> Processing Dependency: libglobus_gsi_callback.so.0()(64bit) for package: glite-lbjp-common-gss-3.1.1-0head.el6.x86_64
--> Processing Dependency: libglobus_common.so.0()(64bit) for package: glite-lbjp-common-gss-3.1.1-0head.el6.x86_64
---> Package glite-lbjp-common-jp-interface.x86_64 0:2.2.0-0head.el6 will be installed
---> Package glite-lbjp-common-log.x86_64 0:1.2.0-0head.el6 will be installed
--> Processing Dependency: liblog4c.so.3()(64bit) for package: glite-lbjp-common-log-1.2.0-0head.el6.x86_64
---> Package glite-lbjp-common-maildir.x86_64 0:2.2.1-0head.el6 will be installed
---> Package glite-lbjp-common-server-bones.x86_64 0:2.2.0-0head.el6 will be installed
---> Package glite-lbjp-common-trio.x86_64 0:2.2.1-0head.el6 will be installed
---> Package glite-yaim-bdii.noarch 0:4.3.8-1.el6 will be installed
---> Package glite-yaim-core.noarch 0:5.0.2-3.sl6 will be installed
---> Package gridsite-shared.x86_64 0:1.7.16-1SL61 will be installed
---> Package gsoap.x86_64 0:2.7.16-3.el6 will be installed
---> Package jakarta-commons-lang.noarch 0:2.4-1.1.el6 will be installed
--> Processing Dependency: jpackage-utils >= 1.7.2 for package: jakarta-commons-lang-2.4-1.1.el6.noarch
--> Processing Dependency: jpackage-utils >= 1.7.2 for package: jakarta-commons-lang-2.4-1.1.el6.noarch
---> Package lcas.x86_64 0:1.3.15-2.el6 will be installed
---> Package mysql-server.x86_64 0:5.1.61-1.el6_2.1 will be installed
--> Processing Dependency: mysql = 5.1.61-1.el6_2.1 for package: mysql-server-5.1.61-1.el6_2.1.x86_64
--> Processing Dependency: perl-DBD-MySQL for package: mysql-server-5.1.61-1.el6_2.1.x86_64
--> Processing Dependency: perl(DBI) for package: mysql-server-5.1.61-1.el6_2.1.x86_64
--> Processing Dependency: perl-DBI for package: mysql-server-5.1.61-1.el6_2.1.x86_64
---> Package openldap-clients.x86_64 0:2.4.23-15.el6 will be installed
---> Package openldap-servers.x86_64 0:2.4.23-15.el6 will be installed
--> Processing Dependency: make for package: openldap-servers-2.4.23-15.el6.x86_64
---> Package perl-LDAP.noarch 1:0.40-1.el6 will be installed
--> Processing Dependency: perl(XML::SAX::Writer) for package: 1:perl-LDAP-0.40-1.el6.noarch
--> Processing Dependency: perl(XML::SAX::Base) for package: 1:perl-LDAP-0.40-1.el6.noarch
--> Processing Dependency: perl(IO::Socket::SSL) for package: 1:perl-LDAP-0.40-1.el6.noarch
--> Processing Dependency: perl(URI::ldap) for package: 1:perl-LDAP-0.40-1.el6.noarch
--> Processing Dependency: perl(Authen::SASL) for package: 1:perl-LDAP-0.40-1.el6.noarch
--> Processing Dependency: perl(Convert::ASN1) for package: 1:perl-LDAP-0.40-1.el6.noarch
---> Package perl-Time-HiRes.x86_64 4:1.9721-119.el6_1.1 will be installed
---> Package perl-libwww-perl.noarch 0:5.833-2.el6 will be installed
--> Processing Dependency: perl-HTML-Parser >= 3.33 for package: perl-libwww-perl-5.833-2.el6.noarch
--> Processing Dependency: mailcap for package: perl-libwww-perl-5.833-2.el6.noarch
--> Processing Dependency: perl(HTML::Entities) for package: perl-libwww-perl-5.833-2.el6.noarch
--> Processing Dependency: perl(Compress::Zlib) for package: perl-libwww-perl-5.833-2.el6.noarch
---> Package policycoreutils-python.x86_64 0:2.0.83-19.8.el6_0 will be installed
--> Processing Dependency: libsemanage-python >= 2.0.43-4 for package: policycoreutils-python-2.0.83-19.8.el6_0.x86_64
--> Processing Dependency: audit-libs-python >= 1.4.2-1 for package: policycoreutils-python-2.0.83-19.8.el6_0.x86_64
--> Processing Dependency: setools-libs-python for package: policycoreutils-python-2.0.83-19.8.el6_0.x86_64
--> Processing Dependency: libcgroup for package: policycoreutils-python-2.0.83-19.8.el6_0.x86_64
--> Processing Dependency: libselinux-python for package: policycoreutils-python-2.0.83-19.8.el6_0.x86_64
---> Package redhat-lsb.x86_64 0:4.0-3.el6 will be installed
--> Processing Dependency: /usr/bin/batch for package: redhat-lsb-4.0-3.el6.x86_64
--> Processing Dependency: /usr/bin/bc for package: redhat-lsb-4.0-3.el6.x86_64
--> Processing Dependency: /bin/gettext for package: redhat-lsb-4.0-3.el6.x86_64
--> Processing Dependency: /usr/bin/msgfmt for package: redhat-lsb-4.0-3.el6.x86_64
--> Processing Dependency: perl-Test-Harness for package: redhat-lsb-4.0-3.el6.x86_64
--> Processing Dependency: redhat-lsb-graphics for package: redhat-lsb-4.0-3.el6.x86_64
--> Processing Dependency: redhat-lsb-printing for package: redhat-lsb-4.0-3.el6.x86_64
--> Processing Dependency: /bin/ed for package: redhat-lsb-4.0-3.el6.x86_64
--> Processing Dependency: /usr/bin/file for package: redhat-lsb-4.0-3.el6.x86_64
--> Processing Dependency: /usr/bin/pax for package: redhat-lsb-4.0-3.el6.x86_64
--> Processing Dependency: perl-CGI for package: redhat-lsb-4.0-3.el6.x86_64
--> Processing Dependency: /usr/bin/patch for package: redhat-lsb-4.0-3.el6.x86_64
--> Processing Dependency: /usr/bin/man for package: redhat-lsb-4.0-3.el6.x86_64
--> Processing Dependency: /usr/bin/at for package: redhat-lsb-4.0-3.el6.x86_64
--> Processing Dependency: perl-Test-Simple for package: redhat-lsb-4.0-3.el6.x86_64
--> Processing Dependency: /usr/bin/time for package: redhat-lsb-4.0-3.el6.x86_64
--> Processing Dependency: perl-ExtUtils-MakeMaker for package: redhat-lsb-4.0-3.el6.x86_64
---> Package voms.x86_64 0:2.0.7-1.el6 will be installed
--> Running transaction check
---> Package at.x86_64 0:3.1.10-43.el6 will be installed
---> Package audit-libs-python.x86_64 0:2.1-5.el6 will be installed
---> Package axis.noarch 0:1.2.1-7.2.el6 will be installed
--> Processing Dependency: jakarta-commons-httpclient for package: axis-1.2.1-7.2.el6.noarch
--> Processing Dependency: jaf for package: axis-1.2.1-7.2.el6.noarch
--> Processing Dependency: javamail for package: axis-1.2.1-7.2.el6.noarch
--> Processing Dependency: jakarta-commons-discovery for package: axis-1.2.1-7.2.el6.noarch
--> Processing Dependency: jakarta-commons-logging for package: axis-1.2.1-7.2.el6.noarch
--> Processing Dependency: log4j for package: axis-1.2.1-7.2.el6.noarch
--> Processing Dependency: wsdl4j for package: axis-1.2.1-7.2.el6.noarch
--> Processing Dependency: jaxp_parser_impl for package: axis-1.2.1-7.2.el6.noarch
---> Package bc.x86_64 0:1.06.95-1.el6 will be installed
---> Package ed.x86_64 0:1.1-3.3.el6 will be installed
---> Package file.x86_64 0:5.04-6.el6 will be installed
---> Package gettext.x86_64 0:0.17-16.el6 will be installed
--> Processing Dependency: libgomp.so.1(GOMP_1.0)(64bit) for package: gettext-0.17-16.el6.x86_64
--> Processing Dependency: libgomp.so.1()(64bit) for package: gettext-0.17-16.el6.x86_64
---> Package globus-common.x86_64 0:11.6-5.el6 will be installed
--> Processing Dependency: globus-libtool(x86-64) >= 1 for package: globus-common-11.6-5.el6.x86_64
---> Package globus-gsi-callback.x86_64 0:2.8-2.el6 will be installed
--> Processing Dependency: globus-openssl(x86-64) >= 1 for package: globus-gsi-callback-2.8-2.el6.x86_64
---> Package globus-gsi-cert-utils.x86_64 0:6.7-2.el6 will be installed
---> Package globus-gsi-credential.x86_64 0:3.5-3.el6 will be installed
---> Package globus-gsi-openssl-error.x86_64 0:0.14-8.el6 will be installed
---> Package globus-gsi-proxy-core.x86_64 0:4.7-2.el6 will be installed
---> Package globus-gsi-proxy-ssl.x86_64 0:2.3-3.el6 will be installed
---> Package globus-gsi-sysconfig.x86_64 0:3.2-1.el6 will be installed
---> Package globus-gssapi-gsi.x86_64 0:7.8-1.el6 will be installed
---> Package globus-openssl-module.x86_64 0:1.3-3.el6 will be installed
---> Package jakarta-commons-codec.x86_64 0:1.3-11.7.el6 will be installed
--> Processing Dependency: java-gcj-compat for package: jakarta-commons-codec-1.3-11.7.el6.x86_64
--> Processing Dependency: java-gcj-compat for package: jakarta-commons-codec-1.3-11.7.el6.x86_64
--> Processing Dependency: libgcj_bc.so.1()(64bit) for package: jakarta-commons-codec-1.3-11.7.el6.x86_64
---> Package java-1.6.0-openjdk.x86_64 1:1.6.0.0-1.40.1.9.10.el6_1 will be installed
--> Processing Dependency: libjpeg = 6b for package: 1:java-1.6.0-openjdk-1.6.0.0-1.40.1.9.10.el6_1.x86_64
--> Processing Dependency: libasound.so.2(ALSA_0.9)(64bit) for package: 1:java-1.6.0-openjdk-1.6.0.0-1.40.1.9.10.el6_1.x86_64
--> Processing Dependency: fontconfig for package: 1:java-1.6.0-openjdk-1.6.0.0-1.40.1.9.10.el6_1.x86_64
--> Processing Dependency: rhino for package: 1:java-1.6.0-openjdk-1.6.0.0-1.40.1.9.10.el6_1.x86_64
--> Processing Dependency: libasound.so.2(ALSA_0.9.0rc4)(64bit) for package: 1:java-1.6.0-openjdk-1.6.0.0-1.40.1.9.10.el6_1.x86_64
--> Processing Dependency: libpng12.so.0(PNG12_0)(64bit) for package: 1:java-1.6.0-openjdk-1.6.0.0-1.40.1.9.10.el6_1.x86_64
--> Processing Dependency: tzdata-java for package: 1:java-1.6.0-openjdk-1.6.0.0-1.40.1.9.10.el6_1.x86_64
--> Processing Dependency: libpulse.so.0(PULSE_0)(64bit) for package: 1:java-1.6.0-openjdk-1.6.0.0-1.40.1.9.10.el6_1.x86_64
--> Processing Dependency: libXext.so.6()(64bit) for package: 1:java-1.6.0-openjdk-1.6.0.0-1.40.1.9.10.el6_1.x86_64
--> Processing Dependency: libpulse.so.0()(64bit) for package: 1:java-1.6.0-openjdk-1.6.0.0-1.40.1.9.10.el6_1.x86_64
--> Processing Dependency: libfreetype.so.6()(64bit) for package: 1:java-1.6.0-openjdk-1.6.0.0-1.40.1.9.10.el6_1.x86_64
--> Processing Dependency: libXtst.so.6()(64bit) for package: 1:java-1.6.0-openjdk-1.6.0.0-1.40.1.9.10.el6_1.x86_64
--> Processing Dependency: libXrender.so.1()(64bit) for package: 1:java-1.6.0-openjdk-1.6.0.0-1.40.1.9.10.el6_1.x86_64
--> Processing Dependency: libasound.so.2()(64bit) for package: 1:java-1.6.0-openjdk-1.6.0.0-1.40.1.9.10.el6_1.x86_64
--> Processing Dependency: libjpeg.so.62()(64bit) for package: 1:java-1.6.0-openjdk-1.6.0.0-1.40.1.9.10.el6_1.x86_64
--> Processing Dependency: libX11.so.6()(64bit) for package: 1:java-1.6.0-openjdk-1.6.0.0-1.40.1.9.10.el6_1.x86_64
--> Processing Dependency: libpng12.so.0()(64bit) for package: 1:java-1.6.0-openjdk-1.6.0.0-1.40.1.9.10.el6_1.x86_64
--> Processing Dependency: libXi.so.6()(64bit) for package: 1:java-1.6.0-openjdk-1.6.0.0-1.40.1.9.10.el6_1.x86_64
--> Processing Dependency: libgif.so.4()(64bit) for package: 1:java-1.6.0-openjdk-1.6.0.0-1.40.1.9.10.el6_1.x86_64
---> Package jpackage-utils.noarch 0:1.7.5-3.12.el6 will be installed
---> Package libcgroup.x86_64 0:0.37-2.el6 will be installed
---> Package libselinux-python.x86_64 0:2.0.94-5.el6 will be installed
---> Package libsemanage-python.x86_64 0:2.0.43-4.el6 will be installed
---> Package libtool-ltdl.x86_64 0:2.2.6-15.5.el6 will be installed
---> Package log4c.x86_64 0:1.2.1-7.el6 will be installed
---> Package mailcap.noarch 0:2.1.31-1.1.el6 will be installed
---> Package make.x86_64 1:3.81-19.el6 will be installed
---> Package man.x86_64 0:1.6f-29.el6 will be installed
--> Processing Dependency: groff >= 1.18 for package: man-1.6f-29.el6.x86_64
--> Processing Dependency: lzma for package: man-1.6f-29.el6.x86_64
--> Processing Dependency: nroff-i18n for package: man-1.6f-29.el6.x86_64
---> Package mysql.x86_64 0:5.1.61-1.el6_2.1 will be installed
---> Package patch.x86_64 0:2.6-6.el6 will be installed
---> Package pax.x86_64 0:3.4-10.1.el6 will be installed
---> Package perl-Authen-SASL.noarch 0:2.13-2.el6 will be installed
--> Processing Dependency: perl(Digest::HMAC_MD5) for package: perl-Authen-SASL-2.13-2.el6.noarch
--> Processing Dependency: perl(GSSAPI) for package: perl-Authen-SASL-2.13-2.el6.noarch
---> Package perl-CGI.x86_64 0:3.51-119.el6_1.1 will be installed
---> Package perl-Compress-Zlib.x86_64 0:2.020-119.el6_1.1 will be installed
--> Processing Dependency: perl(IO::Uncompress::Gunzip) >= 2.020 for package: perl-Compress-Zlib-2.020-119.el6_1.1.x86_64
--> Processing Dependency: perl(IO::Compress::Gzip) >= 2.020 for package: perl-Compress-Zlib-2.020-119.el6_1.1.x86_64
--> Processing Dependency: perl(IO::Compress::Gzip::Constants) >= 2.020 for package: perl-Compress-Zlib-2.020-119.el6_1.1.x86_64
--> Processing Dependency: perl(Compress::Raw::Zlib) >= 2.020 for package: perl-Compress-Zlib-2.020-119.el6_1.1.x86_64
--> Processing Dependency: perl(IO::Compress::Base::Common) >= 2.020 for package: perl-Compress-Zlib-2.020-119.el6_1.1.x86_64
---> Package perl-Convert-ASN1.noarch 0:0.22-1.el6 will be installed
---> Package perl-DBD-MySQL.x86_64 0:4.013-3.el6 will be installed
---> Package perl-DBI.x86_64 0:1.609-4.el6 will be installed
---> Package perl-ExtUtils-MakeMaker.x86_64 0:6.55-119.el6_1.1 will be installed
--> Processing Dependency: perl-devel for package: perl-ExtUtils-MakeMaker-6.55-119.el6_1.1.x86_64
---> Package perl-HTML-Parser.x86_64 0:3.64-2.el6 will be installed
--> Processing Dependency: perl(HTML::Tagset) >= 3.03 for package: perl-HTML-Parser-3.64-2.el6.x86_64
--> Processing Dependency: perl(HTML::Tagset) for package: perl-HTML-Parser-3.64-2.el6.x86_64
---> Package perl-IO-Socket-SSL.noarch 0:1.31-2.el6 will be installed
--> Processing Dependency: perl(Net::SSLeay) >= 1.21 for package: perl-IO-Socket-SSL-1.31-2.el6.noarch
--> Processing Dependency: perl(Net::LibIDN) for package: perl-IO-Socket-SSL-1.31-2.el6.noarch
---> Package perl-Test-Harness.x86_64 0:3.17-119.el6_1.1 will be installed
---> Package perl-Test-Simple.x86_64 0:0.92-119.el6_1.1 will be installed
---> Package perl-URI.noarch 0:1.40-2.el6 will be installed
---> Package perl-XML-SAX.noarch 0:0.96-7.el6 will be installed
--> Processing Dependency: perl(XML::LibXML::Common) for package: perl-XML-SAX-0.96-7.el6.noarch
--> Processing Dependency: perl(XML::NamespaceSupport) for package: perl-XML-SAX-0.96-7.el6.noarch
--> Processing Dependency: perl(XML::LibXML) for package: perl-XML-SAX-0.96-7.el6.noarch
---> Package perl-XML-SAX-Writer.noarch 0:0.50-8.el6 will be installed
--> Processing Dependency: perl(Text::Iconv) for package: perl-XML-SAX-Writer-0.50-8.el6.noarch
--> Processing Dependency: perl(XML::Filter::BufferText) for package: perl-XML-SAX-Writer-0.50-8.el6.noarch
---> Package pkgconfig.x86_64 1:0.23-9.1.el6 will be installed
---> Package redhat-lsb-graphics.x86_64 0:4.0-3.el6 will be installed
--> Processing Dependency: libQtCore.so.4()(64bit) for package: redhat-lsb-graphics-4.0-3.el6.x86_64
--> Processing Dependency: libgdk_pixbuf_xlib-2.0.so.0()(64bit) for package: redhat-lsb-graphics-4.0-3.el6.x86_64
--> Processing Dependency: libpangoxft-1.0.so.0()(64bit) for package: redhat-lsb-graphics-4.0-3.el6.x86_64
--> Processing Dependency: libGLU.so.1()(64bit) for package: redhat-lsb-graphics-4.0-3.el6.x86_64
--> Processing Dependency: libpangocairo-1.0.so.0()(64bit) for package: redhat-lsb-graphics-4.0-3.el6.x86_64
--> Processing Dependency: libXft.so.2()(64bit) for package: redhat-lsb-graphics-4.0-3.el6.x86_64
--> Processing Dependency: libcups.so.2()(64bit) for package: redhat-lsb-graphics-4.0-3.el6.x86_64
--> Processing Dependency: libqt-mt.so.3()(64bit) for package: redhat-lsb-graphics-4.0-3.el6.x86_64
--> Processing Dependency: libQtSql.so.4()(64bit) for package: redhat-lsb-graphics-4.0-3.el6.x86_64
--> Processing Dependency: libgdk_pixbuf-2.0.so.0()(64bit) for package: redhat-lsb-graphics-4.0-3.el6.x86_64
--> Processing Dependency: libgtk-x11-2.0.so.0()(64bit) for package: redhat-lsb-graphics-4.0-3.el6.x86_64
--> Processing Dependency: libpangoft2-1.0.so.0()(64bit) for package: redhat-lsb-graphics-4.0-3.el6.x86_64
--> Processing Dependency: libQtSvg.so.4()(64bit) for package: redhat-lsb-graphics-4.0-3.el6.x86_64
--> Processing Dependency: libICE.so.6()(64bit) for package: redhat-lsb-graphics-4.0-3.el6.x86_64
--> Processing Dependency: libXt.so.6()(64bit) for package: redhat-lsb-graphics-4.0-3.el6.x86_64
--> Processing Dependency: libcupsimage.so.2()(64bit) for package: redhat-lsb-graphics-4.0-3.el6.x86_64
--> Processing Dependency: libcairo.so.2()(64bit) for package: redhat-lsb-graphics-4.0-3.el6.x86_64
--> Processing Dependency: libpango-1.0.so.0()(64bit) for package: redhat-lsb-graphics-4.0-3.el6.x86_64
--> Processing Dependency: libQtXml.so.4()(64bit) for package: redhat-lsb-graphics-4.0-3.el6.x86_64
--> Processing Dependency: libQtNetwork.so.4()(64bit) for package: redhat-lsb-graphics-4.0-3.el6.x86_64
--> Processing Dependency: libGL.so.1()(64bit) for package: redhat-lsb-graphics-4.0-3.el6.x86_64
--> Processing Dependency: libatk-1.0.so.0()(64bit) for package: redhat-lsb-graphics-4.0-3.el6.x86_64
--> Processing Dependency: libQtOpenGL.so.4()(64bit) for package: redhat-lsb-graphics-4.0-3.el6.x86_64
--> Processing Dependency: libgdk-x11-2.0.so.0()(64bit) for package: redhat-lsb-graphics-4.0-3.el6.x86_64
--> Processing Dependency: libSM.so.6()(64bit) for package: redhat-lsb-graphics-4.0-3.el6.x86_64
--> Processing Dependency: libQtGui.so.4()(64bit) for package: redhat-lsb-graphics-4.0-3.el6.x86_64
---> Package redhat-lsb-printing.x86_64 0:4.0-3.el6 will be installed
--> Processing Dependency: /usr/bin/gs for package: redhat-lsb-printing-4.0-3.el6.x86_64
--> Processing Dependency: /usr/bin/lp for package: redhat-lsb-printing-4.0-3.el6.x86_64
--> Processing Dependency: /usr/bin/foomatic-rip for package: redhat-lsb-printing-4.0-3.el6.x86_64
--> Processing Dependency: /usr/bin/lpr for package: redhat-lsb-printing-4.0-3.el6.x86_64
---> Package setools-libs-python.x86_64 0:3.3.7-4.el6 will be installed
--> Processing Dependency: setools-libs = 3.3.7-4.el6 for package: setools-libs-python-3.3.7-4.el6.x86_64
--> Processing Dependency: libqpol.so.1(VERS_1.3)(64bit) for package: setools-libs-python-3.3.7-4.el6.x86_64
--> Processing Dependency: libapol.so.4(VERS_4.1)(64bit) for package: setools-libs-python-3.3.7-4.el6.x86_64
--> Processing Dependency: libseaudit.so.4(VERS_4.2)(64bit) for package: setools-libs-python-3.3.7-4.el6.x86_64
--> Processing Dependency: libapol.so.4(VERS_4.0)(64bit) for package: setools-libs-python-3.3.7-4.el6.x86_64
--> Processing Dependency: libpoldiff.so.1(VERS_1.2)(64bit) for package: setools-libs-python-3.3.7-4.el6.x86_64
--> Processing Dependency: libpoldiff.so.1(VERS_1.3)(64bit) for package: setools-libs-python-3.3.7-4.el6.x86_64
--> Processing Dependency: libqpol.so.1(VERS_1.2)(64bit) for package: setools-libs-python-3.3.7-4.el6.x86_64
--> Processing Dependency: libqpol.so.1(VERS_1.4)(64bit) for package: setools-libs-python-3.3.7-4.el6.x86_64
--> Processing Dependency: libsefs.so.4(VERS_4.0)(64bit) for package: setools-libs-python-3.3.7-4.el6.x86_64
--> Processing Dependency: libseaudit.so.4(VERS_4.1)(64bit) for package: setools-libs-python-3.3.7-4.el6.x86_64
--> Processing Dependency: libseaudit.so.4()(64bit) for package: setools-libs-python-3.3.7-4.el6.x86_64
--> Processing Dependency: libsefs.so.4()(64bit) for package: setools-libs-python-3.3.7-4.el6.x86_64
--> Processing Dependency: libapol.so.4()(64bit) for package: setools-libs-python-3.3.7-4.el6.x86_64
--> Processing Dependency: libpoldiff.so.1()(64bit) for package: setools-libs-python-3.3.7-4.el6.x86_64
--> Processing Dependency: libqpol.so.1()(64bit) for package: setools-libs-python-3.3.7-4.el6.x86_64
---> Package tcl.x86_64 1:8.5.7-6.el6 will be installed
---> Package time.x86_64 0:1.7-37.1.el6 will be installed
--> Running transaction check
---> Package alsa-lib.x86_64 0:1.0.21-3.el6 will be installed
---> Package atk.x86_64 0:1.28.0-2.el6 will be installed
---> Package cairo.x86_64 0:1.8.8-3.1.el6 will be installed
--> Processing Dependency: libpixman-1.so.0()(64bit) for package: cairo-1.8.8-3.1.el6.x86_64
---> Package classpathx-jaf.x86_64 0:1.0-15.4.el6 will be installed
---> Package classpathx-mail.noarch 0:1.1.1-9.4.el6 will be installed
---> Package cups.x86_64 1:1.4.2-44.el6 will be installed
--> Processing Dependency: libgnutls.so.26(GNUTLS_1_4)(64bit) for package: 1:cups-1.4.2-44.el6.x86_64
--> Processing Dependency: tmpwatch for package: 1:cups-1.4.2-44.el6.x86_64
--> Processing Dependency: portreserve for package: 1:cups-1.4.2-44.el6.x86_64
--> Processing Dependency: poppler-utils for package: 1:cups-1.4.2-44.el6.x86_64
--> Processing Dependency: libavahi-common.so.3()(64bit) for package: 1:cups-1.4.2-44.el6.x86_64
--> Processing Dependency: libgnutls.so.26()(64bit) for package: 1:cups-1.4.2-44.el6.x86_64
--> Processing Dependency: libavahi-client.so.3()(64bit) for package: 1:cups-1.4.2-44.el6.x86_64
---> Package cups-libs.x86_64 1:1.4.2-44.el6 will be installed
--> Processing Dependency: libtiff.so.3()(64bit) for package: 1:cups-libs-1.4.2-44.el6.x86_64
---> Package fontconfig.x86_64 0:2.8.0-3.el6 will be installed
---> Package foomatic.x86_64 0:4.0.4-1.el6_1.1 will be installed
--> Processing Dependency: foomatic-db for package: foomatic-4.0.4-1.el6_1.1.x86_64
---> Package freetype.x86_64 0:2.3.11-6.el6_1.8 will be installed
---> Package ghostscript.x86_64 0:8.70-11.el6_2.6 will be installed
--> Processing Dependency: urw-fonts >= 1.1 for package: ghostscript-8.70-11.el6_2.6.x86_64
--> Processing Dependency: ghostscript-fonts for package: ghostscript-8.70-11.el6_2.6.x86_64
--> Processing Dependency: libjasper.so.1()(64bit) for package: ghostscript-8.70-11.el6_2.6.x86_64
---> Package giflib.x86_64 0:4.1.6-3.1.el6 will be installed
---> Package globus-libtool.x86_64 0:1.2-4.el6 will be installed
---> Package globus-openssl.x86_64 0:5.1-2.el6 will be installed
---> Package groff.x86_64 0:1.18.1.4-21.el6 will be installed
---> Package gtk2.x86_64 0:2.18.9-6.el6 will be installed
--> Processing Dependency: libXrandr >= 1.2.99.4-2 for package: gtk2-2.18.9-6.el6.x86_64
--> Processing Dependency: hicolor-icon-theme for package: gtk2-2.18.9-6.el6.x86_64
--> Processing Dependency: libXrandr.so.2()(64bit) for package: gtk2-2.18.9-6.el6.x86_64
--> Processing Dependency: libXcomposite.so.1()(64bit) for package: gtk2-2.18.9-6.el6.x86_64
--> Processing Dependency: libXinerama.so.1()(64bit) for package: gtk2-2.18.9-6.el6.x86_64
--> Processing Dependency: libXdamage.so.1()(64bit) for package: gtk2-2.18.9-6.el6.x86_64
--> Processing Dependency: libXfixes.so.3()(64bit) for package: gtk2-2.18.9-6.el6.x86_64
--> Processing Dependency: libXcursor.so.1()(64bit) for package: gtk2-2.18.9-6.el6.x86_64
---> Package jakarta-commons-discovery.noarch 1:0.4-5.4.el6 will be installed
---> Package jakarta-commons-httpclient.x86_64 1:3.1-0.6.el6 will be installed
---> Package jakarta-commons-logging.noarch 0:1.0.4-10.el6 will be installed
---> Package java-1.5.0-gcj.x86_64 0:1.5.0.0-29.1.el6 will be installed
--> Processing Dependency: sinjdoc for package: java-1.5.0-gcj-1.5.0.0-29.1.el6.x86_64
---> Package libICE.x86_64 0:1.0.6-1.el6 will be installed
---> Package libSM.x86_64 0:1.1.0-7.1.el6 will be installed
---> Package libX11.x86_64 0:1.3-2.el6 will be installed
--> Processing Dependency: libX11-common = 1.3-2.el6 for package: libX11-1.3-2.el6.x86_64
--> Processing Dependency: libxcb.so.1()(64bit) for package: libX11-1.3-2.el6.x86_64
---> Package libXext.x86_64 0:1.1-3.el6 will be installed
---> Package libXft.x86_64 0:2.1.13-4.1.el6 will be installed
---> Package libXi.x86_64 0:1.3-3.el6 will be installed
---> Package libXrender.x86_64 0:0.9.5-1.el6 will be installed
---> Package libXt.x86_64 0:1.0.7-1.el6 will be installed
---> Package libXtst.x86_64 0:1.0.99.2-3.el6 will be installed
---> Package libgcj.x86_64 0:4.4.5-6.el6 will be installed
--> Processing Dependency: zip >= 2.1 for package: libgcj-4.4.5-6.el6.x86_64
--> Processing Dependency: libart_lgpl >= 2.1.0 for package: libgcj-4.4.5-6.el6.x86_64
---> Package libgomp.x86_64 0:4.4.5-6.el6 will be installed
---> Package libjpeg.x86_64 0:6b-46.el6 will be installed
---> Package libpng.x86_64 2:1.2.46-1.el6_1 will be installed
---> Package log4j.x86_64 0:1.2.14-6.4.el6 will be installed
--> Processing Dependency: xml-commons-apis for package: log4j-1.2.14-6.4.el6.x86_64
---> Package mesa-libGL.x86_64 0:7.10-1.el6 will be installed
--> Processing Dependency: mesa-dri-drivers(x86-64) = 7.10-1.el6 for package: mesa-libGL-7.10-1.el6.x86_64
--> Processing Dependency: libXxf86vm.so.1()(64bit) for package: mesa-libGL-7.10-1.el6.x86_64
---> Package mesa-libGLU.x86_64 0:7.10-1.el6 will be installed
---> Package pango.x86_64 0:1.28.1-3.el6_0.5 will be installed
--> Processing Dependency: libthai >= 0.1.9 for package: pango-1.28.1-3.el6_0.5.x86_64
--> Processing Dependency: libthai.so.0(LIBTHAI_0.1)(64bit) for package: pango-1.28.1-3.el6_0.5.x86_64
--> Processing Dependency: libthai.so.0()(64bit) for package: pango-1.28.1-3.el6_0.5.x86_64
---> Package perl-Compress-Raw-Zlib.x86_64 0:2.023-119.el6_1.1 will be installed
---> Package perl-Digest-HMAC.noarch 0:1.01-22.el6 will be installed
--> Processing Dependency: perl(Digest::SHA1) for package: perl-Digest-HMAC-1.01-22.el6.noarch
---> Package perl-GSSAPI.x86_64 0:0.26-5.el6 will be installed
---> Package perl-HTML-Tagset.noarch 0:3.20-4.el6 will be installed
---> Package perl-IO-Compress-Base.x86_64 0:2.020-119.el6_1.1 will be installed
---> Package perl-IO-Compress-Zlib.x86_64 0:2.020-119.el6_1.1 will be installed
---> Package perl-Net-LibIDN.x86_64 0:0.12-3.el6 will be installed
---> Package perl-Net-SSLeay.x86_64 0:1.35-9.el6 will be installed
---> Package perl-Text-Iconv.x86_64 0:1.7-6.el6 will be installed
---> Package perl-XML-Filter-BufferText.noarch 0:1.01-8.el6 will be installed
---> Package perl-XML-LibXML.x86_64 1:1.70-5.el6 will be installed
---> Package perl-XML-NamespaceSupport.noarch 0:1.10-3.el6 will be installed
---> Package perl-devel.x86_64 4:5.10.1-119.el6_1.1 will be installed
--> Processing Dependency: perl(ExtUtils::ParseXS) for package: 4:perl-devel-5.10.1-119.el6_1.1.x86_64
---> Package pulseaudio-libs.x86_64 0:0.9.21-13.el6 will be installed
--> Processing Dependency: libsndfile.so.1(libsndfile.so.1.0)(64bit) for package: pulseaudio-libs-0.9.21-13.el6.x86_64
--> Processing Dependency: libasyncns.so.0()(64bit) for package: pulseaudio-libs-0.9.21-13.el6.x86_64
--> Processing Dependency: libsndfile.so.1()(64bit) for package: pulseaudio-libs-0.9.21-13.el6.x86_64
---> Package qt.x86_64 1:4.6.2-17.el6_1.1 will be installed
---> Package qt-x11.x86_64 1:4.6.2-17.el6_1.1 will be installed
--> Processing Dependency: qt-sqlite(x86-64) = 1:4.6.2-17.el6_1.1 for package: 1:qt-x11-4.6.2-17.el6_1.1.x86_64
--> Processing Dependency: phonon-backend(x86-64) >= 4.3 for package: 1:qt-x11-4.6.2-17.el6_1.1.x86_64
--> Processing Dependency: libgstinterfaces-0.10.so.0()(64bit) for package: 1:qt-x11-4.6.2-17.el6_1.1.x86_64
--> Processing Dependency: libgstreamer-0.10.so.0()(64bit) for package: 1:qt-x11-4.6.2-17.el6_1.1.x86_64
--> Processing Dependency: libgstvideo-0.10.so.0()(64bit) for package: 1:qt-x11-4.6.2-17.el6_1.1.x86_64
--> Processing Dependency: libgstbase-0.10.so.0()(64bit) for package: 1:qt-x11-4.6.2-17.el6_1.1.x86_64
--> Processing Dependency: libmng.so.1()(64bit) for package: 1:qt-x11-4.6.2-17.el6_1.1.x86_64
---> Package qt3.x86_64 0:3.3.8b-29.el6 will be installed
---> Package rhino.noarch 0:1.7-0.7.r2.2.el6 will be installed
--> Processing Dependency: jline for package: rhino-1.7-0.7.r2.2.el6.noarch
---> Package setools-libs.x86_64 0:3.3.7-4.el6 will be installed
---> Package tzdata-java.noarch 0:2011l-4.el6 will be installed
---> Package wsdl4j.noarch 0:1.5.2-7.8.el6 will be installed
---> Package xerces-j2.x86_64 0:2.7.1-12.6.el6_0 will be installed
--> Processing Dependency: xml-commons-resolver >= 1.1 for package: xerces-j2-2.7.1-12.6.el6_0.x86_64
---> Package xz-lzma-compat.x86_64 0:4.999.9-0.3.beta.20091007git.el6 will be installed
--> Processing Dependency: xz = 4.999.9-0.3.beta.20091007git.el6 for package: xz-lzma-compat-4.999.9-0.3.beta.20091007git.el6.x86_64
--> Running transaction check
---> Package avahi-libs.x86_64 0:0.6.25-11.el6 will be installed
---> Package foomatic-db.noarch 0:4.0-7.20091126.el6 will be installed
--> Processing Dependency: foomatic-db-ppds = 4.0-7.20091126.el6 for package: foomatic-db-4.0-7.20091126.el6.noarch
--> Processing Dependency: foomatic-db-filesystem = 4.0-7.20091126.el6 for package: foomatic-db-4.0-7.20091126.el6.noarch
---> Package ghostscript-fonts.noarch 0:5.50-23.1.el6 will be installed
--> Processing Dependency: xorg-x11-font-utils for package: ghostscript-fonts-5.50-23.1.el6.noarch
---> Package gnutls.x86_64 0:2.8.5-4.el6 will be installed
--> Processing Dependency: libtasn1.so.3(LIBTASN1_0_3)(64bit) for package: gnutls-2.8.5-4.el6.x86_64
--> Processing Dependency: libtasn1.so.3()(64bit) for package: gnutls-2.8.5-4.el6.x86_64
---> Package gstreamer.x86_64 0:0.10.29-1.el6 will be installed
--> Processing Dependency: gstreamer-tools >= 0.10.29 for package: gstreamer-0.10.29-1.el6.x86_64
---> Package gstreamer-plugins-base.x86_64 0:0.10.29-1.el6 will be installed
--> Processing Dependency: liboil >= 0.3.12-9 for package: gstreamer-plugins-base-0.10.29-1.el6.x86_64
--> Processing Dependency: libtheoraenc.so.1(libtheoraenc_1.0)(64bit) for package: gstreamer-plugins-base-0.10.29-1.el6.x86_64
--> Processing Dependency: libtheoradec.so.1(libtheoradec_1.0)(64bit) for package: gstreamer-plugins-base-0.10.29-1.el6.x86_64
--> Processing Dependency: iso-codes for package: gstreamer-plugins-base-0.10.29-1.el6.x86_64
--> Processing Dependency: libogg.so.0()(64bit) for package: gstreamer-plugins-base-0.10.29-1.el6.x86_64
--> Processing Dependency: libvorbisenc.so.2()(64bit) for package: gstreamer-plugins-base-0.10.29-1.el6.x86_64
--> Processing Dependency: libtheoradec.so.1()(64bit) for package: gstreamer-plugins-base-0.10.29-1.el6.x86_64
--> Processing Dependency: libcdda_interface.so.0()(64bit) for package: gstreamer-plugins-base-0.10.29-1.el6.x86_64
--> Processing Dependency: libXv.so.1()(64bit) for package: gstreamer-plugins-base-0.10.29-1.el6.x86_64
--> Processing Dependency: libgudev-1.0.so.0()(64bit) for package: gstreamer-plugins-base-0.10.29-1.el6.x86_64
--> Processing Dependency: libtheoraenc.so.1()(64bit) for package: gstreamer-plugins-base-0.10.29-1.el6.x86_64
--> Processing Dependency: libcdda_paranoia.so.0()(64bit) for package: gstreamer-plugins-base-0.10.29-1.el6.x86_64
--> Processing Dependency: libvisual-0.4.so.0()(64bit) for package: gstreamer-plugins-base-0.10.29-1.el6.x86_64
--> Processing Dependency: libvorbis.so.0()(64bit) for package: gstreamer-plugins-base-0.10.29-1.el6.x86_64
--> Processing Dependency: liboil-0.3.so.0()(64bit) for package: gstreamer-plugins-base-0.10.29-1.el6.x86_64
---> Package hicolor-icon-theme.noarch 0:0.11-1.1.el6 will be installed
---> Package jasper-libs.x86_64 0:1.900.1-15.el6_1.1 will be installed
---> Package jline.noarch 0:0.9.94-0.8.el6 will be installed
---> Package libX11-common.noarch 0:1.3-2.el6 will be installed
---> Package libXcomposite.x86_64 0:0.4.1-2.el6 will be installed
---> Package libXcursor.x86_64 0:1.1.10-2.el6 will be installed
---> Package libXdamage.x86_64 0:1.1.2-1.el6 will be installed
---> Package libXfixes.x86_64 0:4.0.4-1.el6 will be installed
---> Package libXinerama.x86_64 0:1.1-1.el6 will be installed
---> Package libXrandr.x86_64 0:1.3.0-4.el6 will be installed
---> Package libXxf86vm.x86_64 0:1.1.0-1.el6 will be installed
---> Package libart_lgpl.x86_64 0:2.3.20-5.1.el6 will be installed
---> Package libasyncns.x86_64 0:0.8-1.1.el6 will be installed
---> Package libmng.x86_64 0:1.0.10-4.1.el6 will be installed
--> Processing Dependency: liblcms.so.1()(64bit) for package: libmng-1.0.10-4.1.el6.x86_64
---> Package libsndfile.x86_64 0:1.0.20-3.el6_1.1 will be installed
---> Package libthai.x86_64 0:0.1.12-3.el6 will be installed
---> Package libtiff.x86_64 0:3.9.4-1.el6_0.3 will be installed
---> Package libxcb.x86_64 0:1.5-1.el6 will be installed
--> Processing Dependency: libXau.so.6()(64bit) for package: libxcb-1.5-1.el6.x86_64
---> Package mesa-dri-drivers.x86_64 0:7.10-1.el6 will be installed
--> Processing Dependency: libtalloc.so.2()(64bit) for package: mesa-dri-drivers-7.10-1.el6.x86_64
---> Package perl-Digest-SHA1.x86_64 0:2.12-2.el6 will be installed
---> Package perl-ExtUtils-ParseXS.x86_64 1:2.2003.0-119.el6_1.1 will be installed
---> Package phonon-backend-gstreamer.x86_64 1:4.6.2-17.el6_1.1 will be installed
---> Package pixman.x86_64 0:0.18.4-1.el6_0.1 will be installed
---> Package poppler-utils.x86_64 0:0.12.4-3.el6_0.1 will be installed
--> Processing Dependency: poppler = 0.12.4-3.el6_0.1 for package: poppler-utils-0.12.4-3.el6_0.1.x86_64
--> Processing Dependency: libopenjpeg.so.2()(64bit) for package: poppler-utils-0.12.4-3.el6_0.1.x86_64
--> Processing Dependency: libpoppler.so.5()(64bit) for package: poppler-utils-0.12.4-3.el6_0.1.x86_64
---> Package portreserve.x86_64 0:0.0.4-4.el6 will be installed
---> Package qt-sqlite.x86_64 1:4.6.2-17.el6_1.1 will be installed
---> Package sinjdoc.x86_64 0:0.5-9.1.el6 will be installed
--> Processing Dependency: java_cup >= 0.10 for package: sinjdoc-0.5-9.1.el6.x86_64
---> Package tmpwatch.x86_64 0:2.9.16-3.el6 will be installed
---> Package urw-fonts.noarch 0:2.4-10.el6 will be installed
---> Package xml-commons-apis.x86_64 0:1.3.04-3.6.el6 will be installed
---> Package xml-commons-resolver.x86_64 0:1.1-4.18.el6 will be installed
---> Package xz.x86_64 0:4.999.9-0.3.beta.20091007git.el6 will be installed
---> Package zip.x86_64 0:3.0-1.el6 will be installed
--> Running transaction check
---> Package cdparanoia-libs.x86_64 0:10.2-5.1.el6 will be installed
---> Package foomatic-db-filesystem.noarch 0:4.0-7.20091126.el6 will be installed
---> Package foomatic-db-ppds.noarch 0:4.0-7.20091126.el6 will be installed
---> Package gstreamer-tools.x86_64 0:0.10.29-1.el6 will be installed
---> Package iso-codes.noarch 0:3.16-2.el6 will be installed
--> Processing Dependency: xml-common for package: iso-codes-3.16-2.el6.noarch
---> Package java_cup.x86_64 1:0.10k-5.el6 will be installed
---> Package lcms-libs.x86_64 0:1.19-1.el6 will be installed
---> Package libXau.x86_64 0:1.0.5-1.el6 will be installed
---> Package libXv.x86_64 0:1.0.5-1.el6 will be installed
---> Package libgudev1.x86_64 0:147-2.35.el6 will be installed
---> Package libogg.x86_64 2:1.1.4-2.1.el6 will be installed
---> Package liboil.x86_64 0:0.3.16-4.1.el6 will be installed
---> Package libtalloc.x86_64 0:2.0.1-1.1.el6 will be installed
---> Package libtasn1.x86_64 0:2.3-3.el6 will be installed
---> Package libtheora.x86_64 1:1.1.0-2.el6 will be installed
---> Package libvisual.x86_64 0:0.4.0-9.1.el6 will be installed
---> Package libvorbis.x86_64 1:1.2.3-4.el6 will be installed
---> Package openjpeg-libs.x86_64 0:1.3-7.el6 will be installed
---> Package poppler.x86_64 0:0.12.4-3.el6_0.1 will be installed
--> Processing Dependency: poppler-data >= 0.4.0 for package: poppler-0.12.4-3.el6_0.1.x86_64
---> Package xorg-x11-font-utils.x86_64 1:7.2-10.el6 will be installed
--> Processing Dependency: libfontenc.so.1()(64bit) for package: 1:xorg-x11-font-utils-7.2-10.el6.x86_64
--> Processing Dependency: libXfont.so.1()(64bit) for package: 1:xorg-x11-font-utils-7.2-10.el6.x86_64
--> Running transaction check
---> Package libXfont.x86_64 0:1.4.1-2.el6_1 will be installed
---> Package libfontenc.x86_64 0:1.0.5-2.el6 will be installed
---> Package poppler-data.noarch 0:0.4.0-1.el6 will be installed
---> Package xml-common.noarch 0:0.6.3-32.el6 will be installed
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
 Package                        Arch   Version                Repository   Size
================================================================================
Installing:
 emi-lb                         x86_64 1.0.0-0head.el6        ETICS-volatile-build-02407963-bb24-4948-9b72-6594ea4c2343-sl6_x86_64_gcc445EPEL
                                                                          2.1 k
Installing for dependencies:
 activemq-cpp-library           x86_64 3.2.5-1.sl6            EMI-2-third-party
                                                                           13 M
 alsa-lib                       x86_64 1.0.21-3.el6           sl          368 k
 at                             x86_64 3.1.10-43.el6          sl           59 k
 atk                            x86_64 1.28.0-2.el6           sl          190 k
 audit-libs-python              x86_64 2.1-5.el6              sl           56 k
 avahi-libs                     x86_64 0.6.25-11.el6          sl           53 k
 axis                           noarch 1.2.1-7.2.el6          sl          1.5 M
 bc                             x86_64 1.06.95-1.el6          sl          109 k
 bdii                           noarch 5.2.5-3.el6            EMI-2-base   20 k
 c-ares                         x86_64 1.7.0-5.el6            sl           52 k
 cairo                          x86_64 1.8.8-3.1.el6          sl          308 k
 cdparanoia-libs                x86_64 10.2-5.1.el6           sl           47 k
 classads                       x86_64 1.0.8-1.el6            epel        233 k
 classpathx-jaf                 x86_64 1.0-15.4.el6           sl           99 k
 classpathx-mail                noarch 1.1.1-9.4.el6          sl          478 k
 cups                           x86_64 1:1.4.2-44.el6         sl-security 2.3 M
 cups-libs                      x86_64 1:1.4.2-44.el6         sl-security 314 k
 ed                             x86_64 1.1-3.3.el6            sl           71 k
 emi-trustmanager               noarch 3.9.9-HEAD.sl6         ETICS-volatile-build-02407963-bb24-4948-9b72-6594ea4c2343-sl6_x86_64_gcc445EPEL
                                                                          249 k
 emi-trustmanager-axis          noarch 1.9.9-HEAD.sl6         ETICS-volatile-build-02407963-bb24-4948-9b72-6594ea4c2343-sl6_x86_64_gcc445EPEL
                                                                           27 k
 emi-version                    x86_64 2.0.0-1.sl6            ETICS-volatile-build-02407963-bb24-4948-9b72-6594ea4c2343-sl6_x86_64_gcc445EPEL
                                                                          2.0 k
 expect                         x86_64 5.44.1.15-2.el6        sl          255 k
 fetch-crl                      noarch 3.0.8-1.el6            epel         45 k
 file                           x86_64 5.04-6.el6             sl           43 k
 fontconfig                     x86_64 2.8.0-3.el6            sl          185 k
 foomatic                       x86_64 4.0.4-1.el6_1.1        sl-security 250 k
 foomatic-db                    noarch 4.0-7.20091126.el6     sl          979 k
 foomatic-db-filesystem         noarch 4.0-7.20091126.el6     sl          3.4 k
 foomatic-db-ppds               noarch 4.0-7.20091126.el6     sl           19 M
 freetype                       x86_64 2.3.11-6.el6_1.8       sl-security 358 k
 gettext                        x86_64 0.17-16.el6            sl          1.8 M
 ghostscript                    x86_64 8.70-11.el6_2.6        sl-security 4.4 M
 ghostscript-fonts              noarch 5.50-23.1.el6          sl          749 k
 giflib                         x86_64 4.1.6-3.1.el6          sl           36 k
 glite-info-provider-service    noarch 1.8.1-2.el6            ETICS-volatile-build-02407963-bb24-4948-9b72-6594ea4c2343-sl6_x86_64_gcc445EPEL
                                                                           55 k
 glite-jobid-api-c              x86_64 2.1.0-0head.el6        ETICS-volatile-build-02407963-bb24-4948-9b72-6594ea4c2343-sl6_x86_64_gcc445EPEL
                                                                           13 k
 glite-jobid-api-java           noarch 1.2.0-0head.el6        ETICS-volatile-build-02407963-bb24-4948-9b72-6594ea4c2343-sl6_x86_64_gcc445EPEL
                                                                          5.9 k
 glite-lb-client                x86_64 5.1.1-0head.el6        ETICS-volatile-build-02407963-bb24-4948-9b72-6594ea4c2343-sl6_x86_64_gcc445EPEL
                                                                          404 k
 glite-lb-client-java           x86_64 1.2.0-0head.el6        ETICS-volatile-build-02407963-bb24-4948-9b72-6594ea4c2343-sl6_x86_64_gcc445EPEL
                                                                          579 k
 glite-lb-client-progs          x86_64 5.1.1-0head.el6        ETICS-volatile-build-02407963-bb24-4948-9b72-6594ea4c2343-sl6_x86_64_gcc445EPEL
                                                                           76 k
 glite-lb-common                x86_64 8.1.1-0head.el6        ETICS-volatile-build-02407963-bb24-4948-9b72-6594ea4c2343-sl6_x86_64_gcc445EPEL
                                                                           91 k
 glite-lb-doc                   noarch 1.3.1-0head.el6        ETICS-volatile-build-02407963-bb24-4948-9b72-6594ea4c2343-sl6_x86_64_gcc445EPEL
                                                                          1.2 M
 glite-lb-harvester             x86_64 1.2.1-0head.el6        ETICS-volatile-build-02407963-bb24-4948-9b72-6594ea4c2343-sl6_x86_64_gcc445EPEL
                                                                           46 k
 glite-lb-logger                x86_64 2.3.1-0head.el6        ETICS-volatile-build-02407963-bb24-4948-9b72-6594ea4c2343-sl6_x86_64_gcc445EPEL
                                                                           58 k
 glite-lb-logger-msg            x86_64 1.1.0-1.sl6            EMI-2-base   60 k
 glite-lb-server                x86_64 2.3.1-0head.el6        ETICS-volatile-build-02407963-bb24-4948-9b72-6594ea4c2343-sl6_x86_64_gcc445EPEL
                                                                          516 k
 glite-lb-state-machine         x86_64 1.3.0-0head.el6        ETICS-volatile-build-02407963-bb24-4948-9b72-6594ea4c2343-sl6_x86_64_gcc445EPEL
                                                                           55 k
 glite-lb-utils                 x86_64 2.2.1-0head.el6        ETICS-volatile-build-02407963-bb24-4948-9b72-6594ea4c2343-sl6_x86_64_gcc445EPEL
                                                                           34 k
 glite-lb-ws-interface          noarch 3.3.1-0head.el6        ETICS-volatile-build-02407963-bb24-4948-9b72-6594ea4c2343-sl6_x86_64_gcc445EPEL
                                                                           19 k
 glite-lb-ws-test               x86_64 1.3.0-0head.el6        ETICS-volatile-build-02407963-bb24-4948-9b72-6594ea4c2343-sl6_x86_64_gcc445EPEL
                                                                          612 k
 glite-lb-yaim                  noarch 4.4.1-0head.el6        ETICS-volatile-build-02407963-bb24-4948-9b72-6594ea4c2343-sl6_x86_64_gcc445EPEL
                                                                           11 k
 glite-lbjp-common-db           x86_64 3.1.0-0head.el6        ETICS-volatile-build-02407963-bb24-4948-9b72-6594ea4c2343-sl6_x86_64_gcc445EPEL
                                                                           20 k
 glite-lbjp-common-gsoap-plugin x86_64 3.1.1-0head.el6        ETICS-volatile-build-02407963-bb24-4948-9b72-6594ea4c2343-sl6_x86_64_gcc445EPEL
                                                                           13 k
 glite-lbjp-common-gss          x86_64 3.1.1-0head.el6        ETICS-volatile-build-02407963-bb24-4948-9b72-6594ea4c2343-sl6_x86_64_gcc445EPEL
                                                                           17 k
 glite-lbjp-common-jp-interface x86_64 2.2.0-0head.el6        ETICS-volatile-build-02407963-bb24-4948-9b72-6594ea4c2343-sl6_x86_64_gcc445EPEL
                                                                          8.5 k
 glite-lbjp-common-log          x86_64 1.2.0-0head.el6        ETICS-volatile-build-02407963-bb24-4948-9b72-6594ea4c2343-sl6_x86_64_gcc445EPEL
                                                                          8.8 k
 glite-lbjp-common-maildir      x86_64 2.2.1-0head.el6        ETICS-volatile-build-02407963-bb24-4948-9b72-6594ea4c2343-sl6_x86_64_gcc445EPEL
                                                                          6.7 k
 glite-lbjp-common-server-bones x86_64 2.2.0-0head.el6        ETICS-volatile-build-02407963-bb24-4948-9b72-6594ea4c2343-sl6_x86_64_gcc445EPEL
                                                                           17 k
 glite-lbjp-common-trio         x86_64 2.2.1-0head.el6        ETICS-volatile-build-02407963-bb24-4948-9b72-6594ea4c2343-sl6_x86_64_gcc445EPEL
                                                                           39 k
 glite-yaim-bdii                noarch 4.3.8-1.el6            ETICS-volatile-build-02407963-bb24-4948-9b72-6594ea4c2343-sl6_x86_64_gcc445EPEL
                                                                           10 k
 glite-yaim-core                noarch 5.0.2-3.sl6            ETICS-volatile-build-02407963-bb24-4948-9b72-6594ea4c2343-sl6_x86_64_gcc445EPEL
                                                                          1.4 k
 globus-common                  x86_64 11.6-5.el6             epel         96 k
 globus-gsi-callback            x86_64 2.8-2.el6              epel         35 k
 globus-gsi-cert-utils          x86_64 6.7-2.el6              epel         18 k
 globus-gsi-credential          x86_64 3.5-3.el6              epel         30 k
 globus-gsi-openssl-error       x86_64 0.14-8.el6             epel         15 k
 globus-gsi-proxy-core          x86_64 4.7-2.el6              epel         30 k
 globus-gsi-proxy-ssl           x86_64 2.3-3.el6              epel         17 k
 globus-gsi-sysconfig           x86_64 3.2-1.el6              epel         26 k
 globus-gssapi-gsi              x86_64 7.8-1.el6              epel         49 k
 globus-libtool                 x86_64 1.2-4.el6              epel        5.4 k
 globus-openssl                 x86_64 5.1-2.el6              epel        5.7 k
 globus-openssl-module          x86_64 1.3-3.el6              epel         14 k
 glue-schema                    noarch 2.0.8-1.el6            ETICS-volatile-build-02407963-bb24-4948-9b72-6594ea4c2343-sl6_x86_64_gcc445EPEL
                                                                           31 k
 gnutls                         x86_64 2.8.5-4.el6            sl          342 k
 gridsite-shared                x86_64 1.7.16-1SL61           ETICS-volatile-build-02407963-bb24-4948-9b72-6594ea4c2343-sl6_x86_64_gcc445EPEL
                                                                           87 k
 groff                          x86_64 1.18.1.4-21.el6        sl          1.5 M
 gsoap                          x86_64 2.7.16-3.el6           epel        198 k
 gstreamer                      x86_64 0.10.29-1.el6          sl          763 k
 gstreamer-plugins-base         x86_64 0.10.29-1.el6          sl          942 k
 gstreamer-tools                x86_64 0.10.29-1.el6          sl           22 k
 gtk2                           x86_64 2.18.9-6.el6           sl          3.3 M
 hicolor-icon-theme             noarch 0.11-1.1.el6           sl           39 k
 iso-codes                      noarch 3.16-2.el6             sl          2.4 M
 jakarta-commons-codec          x86_64 1.3-11.7.el6           sl           95 k
 jakarta-commons-discovery      noarch 1:0.4-5.4.el6          sl           72 k
 jakarta-commons-httpclient     x86_64 1:3.1-0.6.el6          sl          579 k
 jakarta-commons-lang           noarch 2.4-1.1.el6            sl          251 k
 jakarta-commons-logging        noarch 1.0.4-10.el6           sl           51 k
 jasper-libs                    x86_64 1.900.1-15.el6_1.1     sl-security 135 k
 java-1.5.0-gcj                 x86_64 1.5.0.0-29.1.el6       sl          138 k
 java-1.6.0-openjdk             x86_64 1:1.6.0.0-1.40.1.9.10.el6_1
                                                              sl-security  25 M
 java_cup                       x86_64 1:0.10k-5.el6          sl          196 k
 jline                          noarch 0.9.94-0.8.el6         sl           85 k
 jpackage-utils                 noarch 1.7.5-3.12.el6         sl           58 k
 lcas                           x86_64 1.3.15-2.el6           ETICS-volatile-build-02407963-bb24-4948-9b72-6594ea4c2343-sl6_x86_64_gcc445EPEL
                                                                           25 k
 lcms-libs                      x86_64 1.19-1.el6             sl           99 k
 libICE                         x86_64 1.0.6-1.el6            sl           52 k
 libSM                          x86_64 1.1.0-7.1.el6          sl           25 k
 libX11                         x86_64 1.3-2.el6              sl          581 k
 libX11-common                  noarch 1.3-2.el6              sl          187 k
 libXau                         x86_64 1.0.5-1.el6            sl           21 k
 libXcomposite                  x86_64 0.4.1-2.el6            sl           16 k
 libXcursor                     x86_64 1.1.10-2.el6           sl           31 k
 libXdamage                     x86_64 1.1.2-1.el6            sl           15 k
 libXext                        x86_64 1.1-3.el6              sl           32 k
 libXfixes                      x86_64 4.0.4-1.el6            sl           19 k
 libXfont                       x86_64 1.4.1-2.el6_1          sl-security 127 k
 libXft                         x86_64 2.1.13-4.1.el6         sl           48 k
 libXi                          x86_64 1.3-3.el6              sl           31 k
 libXinerama                    x86_64 1.1-1.el6              sl           14 k
 libXrandr                      x86_64 1.3.0-4.el6            sl           29 k
 libXrender                     x86_64 0.9.5-1.el6            sl           26 k
 libXt                          x86_64 1.0.7-1.el6            sl          173 k
 libXtst                        x86_64 1.0.99.2-3.el6         sl           21 k
 libXv                          x86_64 1.0.5-1.el6            sl           20 k
 libXxf86vm                     x86_64 1.1.0-1.el6            sl           18 k
 libart_lgpl                    x86_64 2.3.20-5.1.el6         epel         65 k
 libasyncns                     x86_64 0.8-1.1.el6            sl           23 k
 libcgroup                      x86_64 0.37-2.el6             sl          103 k
 libfontenc                     x86_64 1.0.5-2.el6            sl           24 k
 libgcj                         x86_64 4.4.5-6.el6            sl           18 M
 libgomp                        x86_64 4.4.5-6.el6            sl          111 k
 libgudev1                      x86_64 147-2.35.el6           sl           57 k
 libjpeg                        x86_64 6b-46.el6              sl          133 k
 libmng                         x86_64 1.0.10-4.1.el6         sl          164 k
 libogg                         x86_64 2:1.1.4-2.1.el6        sl           20 k
 liboil                         x86_64 0.3.16-4.1.el6         sl          120 k
 libpng                         x86_64 2:1.2.46-1.el6_1       sl-security 180 k
 libselinux-python              x86_64 2.0.94-5.el6           sl          200 k
 libsemanage-python             x86_64 2.0.43-4.el6           sl           80 k
 libsndfile                     x86_64 1.0.20-3.el6_1.1       sl-security 222 k
 libtalloc                      x86_64 2.0.1-1.1.el6          sl           18 k
 libtasn1                       x86_64 2.3-3.el6              sl          237 k
 libthai                        x86_64 0.1.12-3.el6           sl          182 k
 libtheora                      x86_64 1:1.1.0-2.el6          sl          128 k
 libtiff                        x86_64 3.9.4-1.el6_0.3        sl          342 k
 libtool-ltdl                   x86_64 2.2.6-15.5.el6         sl           43 k
 libvisual                      x86_64 0.4.0-9.1.el6          sl          134 k
 libvorbis                      x86_64 1:1.2.3-4.el6          sl          169 k
 libxcb                         x86_64 1.5-1.el6              sl           99 k
 log4c                          x86_64 1.2.1-7.el6            epel         33 k
 log4j                          x86_64 1.2.14-6.4.el6         sl          678 k
 mailcap                        noarch 2.1.31-1.1.el6         sl           26 k
 make                           x86_64 1:3.81-19.el6          sl          388 k
 man                            x86_64 1.6f-29.el6            sl          262 k
 mesa-dri-drivers               x86_64 7.10-1.el6             sl          9.3 M
 mesa-libGL                     x86_64 7.10-1.el6             sl          133 k
 mesa-libGLU                    x86_64 7.10-1.el6             sl          174 k
 mysql                          x86_64 5.1.61-1.el6_2.1       sl-security 881 k
 mysql-server                   x86_64 5.1.61-1.el6_2.1       sl-security 8.1 M
 openjpeg-libs                  x86_64 1.3-7.el6              sl           58 k
 openldap-clients               x86_64 2.4.23-15.el6          sl          157 k
 openldap-servers               x86_64 2.4.23-15.el6          sl          2.0 M
 pango                          x86_64 1.28.1-3.el6_0.5       sl          350 k
 patch                          x86_64 2.6-6.el6              sl           90 k
 pax                            x86_64 3.4-10.1.el6           sl           68 k
 perl-Authen-SASL               noarch 2.13-2.el6             sl           50 k
 perl-CGI                       x86_64 3.51-119.el6_1.1       sl-security 205 k
 perl-Compress-Raw-Zlib         x86_64 2.023-119.el6_1.1      sl-security  66 k
 perl-Compress-Zlib             x86_64 2.020-119.el6_1.1      sl-security  42 k
 perl-Convert-ASN1              noarch 0.22-1.el6             sl           42 k
 perl-DBD-MySQL                 x86_64 4.013-3.el6            sl          133 k
 perl-DBI                       x86_64 1.609-4.el6            sl          704 k
 perl-Digest-HMAC               noarch 1.01-22.el6            sl           21 k
 perl-Digest-SHA1               x86_64 2.12-2.el6             sl           48 k
 perl-ExtUtils-MakeMaker        x86_64 6.55-119.el6_1.1       sl-security 289 k
 perl-ExtUtils-ParseXS          x86_64 1:2.2003.0-119.el6_1.1 sl-security  41 k
 perl-GSSAPI                    x86_64 0.26-5.el6             sl           63 k
 perl-HTML-Parser               x86_64 3.64-2.el6             sl          108 k
 perl-HTML-Tagset               noarch 3.20-4.el6             sl           15 k
 perl-IO-Compress-Base          x86_64 2.020-119.el6_1.1      sl-security  65 k
 perl-IO-Compress-Zlib          x86_64 2.020-119.el6_1.1      sl-security 132 k
 perl-IO-Socket-SSL             noarch 1.31-2.el6             sl           68 k
 perl-LDAP                      noarch 1:0.40-1.el6           sl          353 k
 perl-Net-LibIDN                x86_64 0.12-3.el6             sl           34 k
 perl-Net-SSLeay                x86_64 1.35-9.el6             sl          172 k
 perl-Test-Harness              x86_64 3.17-119.el6_1.1       sl-security 228 k
 perl-Test-Simple               x86_64 0.92-119.el6_1.1       sl-security 109 k
 perl-Text-Iconv                x86_64 1.7-6.el6              sl           21 k
 perl-Time-HiRes                x86_64 4:1.9721-119.el6_1.1   sl-security  45 k
 perl-URI                       noarch 1.40-2.el6             sl          116 k
 perl-XML-Filter-BufferText     noarch 1.01-8.el6             sl          8.5 k
 perl-XML-LibXML                x86_64 1:1.70-5.el6           sl          363 k
 perl-XML-NamespaceSupport      noarch 1.10-3.el6             sl           16 k
 perl-XML-SAX                   noarch 0.96-7.el6             sl           77 k
 perl-XML-SAX-Writer            noarch 0.50-8.el6             sl           23 k
 perl-devel                     x86_64 4:5.10.1-119.el6_1.1   sl-security 419 k
 perl-libwww-perl               noarch 5.833-2.el6            sl          386 k
 phonon-backend-gstreamer       x86_64 1:4.6.2-17.el6_1.1     sl-security 124 k
 pixman                         x86_64 0.18.4-1.el6_0.1       sl          146 k
 pkgconfig                      x86_64 1:0.23-9.1.el6         sl           69 k
 policycoreutils-python         x86_64 2.0.83-19.8.el6_0      sl          333 k
 poppler                        x86_64 0.12.4-3.el6_0.1       sl          556 k
 poppler-data                   noarch 0.4.0-1.el6            sl          2.2 M
 poppler-utils                  x86_64 0.12.4-3.el6_0.1       sl           72 k
 portreserve                    x86_64 0.0.4-4.el6            sl           21 k
 pulseaudio-libs                x86_64 0.9.21-13.el6          sl          461 k
 qt                             x86_64 1:4.6.2-17.el6_1.1     sl-security 4.0 M
 qt-sqlite                      x86_64 1:4.6.2-17.el6_1.1     sl-security  49 k
 qt-x11                         x86_64 1:4.6.2-17.el6_1.1     sl-security  12 M
 qt3                            x86_64 3.3.8b-29.el6          sl          3.5 M
 redhat-lsb                     x86_64 4.0-3.el6              sl           23 k
 redhat-lsb-graphics            x86_64 4.0-3.el6              sl           11 k
 redhat-lsb-printing            x86_64 4.0-3.el6              sl          9.6 k
 rhino                          noarch 1.7-0.7.r2.2.el6       sl          777 k
 setools-libs                   x86_64 3.3.7-4.el6            sl          399 k
 setools-libs-python            x86_64 3.3.7-4.el6            sl          221 k
 sinjdoc                        x86_64 0.5-9.1.el6            sl          704 k
 tcl                            x86_64 1:8.5.7-6.el6          sl          1.9 M
 time                           x86_64 1.7-37.1.el6           sl           25 k
 tmpwatch                       x86_64 2.9.16-3.el6           sl           30 k
 tzdata-java                    noarch 2011l-4.el6            sl-security 151 k
 urw-fonts                      noarch 2.4-10.el6             sl          3.0 M
 voms                           x86_64 2.0.7-1.el6            ETICS-volatile-build-02407963-bb24-4948-9b72-6594ea4c2343-sl6_x86_64_gcc445EPEL
                                                                          135 k
 wsdl4j                         noarch 1.5.2-7.8.el6          sl          156 k
 xerces-j2                      x86_64 2.7.1-12.6.el6_0       sl-security 2.9 M
 xml-common                     noarch 0.6.3-32.el6           sl          8.4 k
 xml-commons-apis               x86_64 1.3.04-3.6.el6         sl          438 k
 xml-commons-resolver           x86_64 1.1-4.18.el6           sl          144 k
 xorg-x11-font-utils            x86_64 1:7.2-10.el6           sl           71 k
 xz                             x86_64 4.999.9-0.3.beta.20091007git.el6
                                                              sl          136 k
 xz-lzma-compat                 x86_64 4.999.9-0.3.beta.20091007git.el6
                                                              sl           15 k
 zip                            x86_64 3.0-1.el6              sl          259 k

Transaction Summary
================================================================================
Install     225 Package(s)

Total download size: 173 M
Installed size: 584 M
Downloading Packages:

Tests

TestPlan https://twiki.cern.ch/twiki/bin/view/EGEE/LBTestPlan
TestPlan Tests http://glite.cvs.cern.ch/cgi-bin/glite.cgi/org.glite.testsuites.ctb/LB/tests/
TestPlan Test Documentation http://egee.cesnet.cz/cvsweb/LB/LBTP.pdf

Certificate file: none 
gLite user:       glite 
Terminal width:   80 
Output format:    -x 
Package curl-7.19.7-26.el6_1.2.x86_64 already installed and latest version
Package wget-1.12-1.4.el6.x86_64 already installed and latest version
Package sudo-1.7.4p5-5.el6.x86_64 already installed and latest version
Starting postgresql service: [  OK  ]
glite user ID is
`/tmp/test-certs.1560/grid-security/certificates/5a762d74.0' -> `/etc/grid-security/certificates/5a762d74.0'
`/tmp/test-certs.1560/grid-security/certificates/5a762d74.namespaces' -> `/etc/grid-security/certificates/5a762d74.namespaces'
`/tmp/test-certs.1560/grid-security/certificates/5a762d74.r0' -> `/etc/grid-security/certificates/5a762d74.r0'
`/tmp/test-certs.1560/grid-security/certificates/5a762d74.signing_policy' -> `/etc/grid-security/certificates/5a762d74.signing_policy'
/etc/sudoers: parsed OK
Edit | Attach | Watch | Print version | History: r6 < r5 < r4 < r3 < r2 | Backlinks | Raw View | WYSIWYG | More topic actions
Topic revision: r6 - 2012-02-13 - ZdenekSustr
 
    • Cern Search Icon Cern Search
    • TWiki Search Icon TWiki Search
    • Google Search Icon Google Search

    EGEE All webs login

This site is powered by the TWiki collaboration platform Powered by Perl This site is powered by the TWiki collaboration platformCopyright & by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding TWiki? Ask a support question or Send feedback