Certification report for GridSite EMI2 update 2

Origins

Component emi.gridsite
Task https://savannah.cern.ch/task/?32438
Configuration emi-gridsite_R_1_7_22_2
Tag gridsite-core_R_1_7_22
Release Matterhorn
Platform multiplatform
Author Zdeněk Šustr
Date 2022-01-29
Build Report http://etics-repository.cern.ch/repository/reports/id/591a080f-3b63-4e42-8df8-aff6ab5dbf5f/sl5_ia32_gcc412EPEL/-/reports/index.html
http://etics-repository.cern.ch/repository/reports/id/8752e1e4-604f-45b2-bed3-2890c4d315e3/sl5_x86_64_gcc412EPEL/-/reports/index.html
http://etics-repository.cern.ch/repository/reports/id/0437425d-fef7-451d-b3af-eacded5bb23f/sl6_ia32_gcc446EPEL/-/reports/index.html
http://etics-repository.cern.ch/repository/reports/id/4f37e292-07d0-44d1-9149-12aa4779ce95/sl6_x86_64_gcc446EPEL/-/reports/index.html
http://etics-repository.cern.ch/repository/reports/id/072a5a03-7e09-483b-a1c2-3a8174524c17/deb6_x86_64_gcc445/-/reports/index.html
YUM repo file http://etics-repository.cern.ch/repository/pm/registered/repomd/id/591a080f-3b63-4e42-8df8-aff6ab5dbf5f/sl5_ia32_gcc412EPEL/etics-registered-build-by-id-protect.repo
http://etics-repository.cern.ch/repository/pm/registered/repomd/id/8752e1e4-604f-45b2-bed3-2890c4d315e3/sl5_x86_64_gcc412EPEL/etics-registered-build-by-id-protect.repo
http://etics-repository.cern.ch/repository/pm/registered/repomd/id/0437425d-fef7-451d-b3af-eacded5bb23f/sl6_ia32_gcc446EPEL/etics-registered-build-by-id-protect.repo
http://etics-repository.cern.ch/repository/pm/registered/repomd/id/4f37e292-07d0-44d1-9149-12aa4779ce95/sl6_x86_64_gcc446EPEL/etics-registered-build-by-id-protect.repo
APT repo http://etics-repository.cern.ch/repository/pm/registered/apt/id/072a5a03-7e09-483b-a1c2-3a8174524c17/deb6_x86_64_gcc445/etics-registered-build-by-id.list
Patch
Status Certified
Duration
Previous report https://twiki.cern.ch/twiki/bin/view/EGEE/CertificationReportForEMI-2FinalRC

Summary (EMI Test Report Structure)

  1. Deployment log:
    1. Clean InstallationPASS
    2. Upgrade InstallationPASS
  2. Static Code Analysis—N/A (The prevalent programming language is C)
  3. Unit Tests ExecutionPASS
  4. System tests:
    1. Basic Functionality testsPASS
    2. Regression testsPASS
    3. Performance/Scalability tests—N/A
    4. Standard Compliance/Conformance tests—N/A

Remarks:

  • GridSite is an EMI product in maintenance mode. There were no unit tests developed pre-EMI, and there was no development task to cover unit tests in EMI.
  • Upgrade on Debian passed with a workaround in the upgrade procedure. The workaround is shown in the process sequence.

Clean installation, Scientific 5 (i386)

Environment

Clean installation according to EMI guidelines (CA certificates, proxy certificate...).

OS Issue Scientific Linux release 5.8 (Boron)
Platform i386
Host skirit75-2.ics.muni.cz
Duration 1 min
Testbed uptime 18:16:35 up 10 min,  0 users,  load average: 1.18, 0.97, 0.51

Test Repo Contents

gridsite-slashgrid 1.7.22 ETICS-registered-build-591a080f-3b63-4e42-8df8-aff6ab5dbf5f-sl5_ia32_gcc412EPEL
gridsite-libs 1.7.22 ETICS-registered-build-591a080f-3b63-4e42-8df8-aff6ab5dbf5f-sl5_ia32_gcc412EPEL
gridsite-service-clients 1.7.22 ETICS-registered-build-591a080f-3b63-4e42-8df8-aff6ab5dbf5f-sl5_ia32_gcc412EPEL
gridsite-devel 1.7.22 ETICS-registered-build-591a080f-3b63-4e42-8df8-aff6ab5dbf5f-sl5_ia32_gcc412EPEL
gridsite 1.7.22 ETICS-registered-build-591a080f-3b63-4e42-8df8-aff6ab5dbf5f-sl5_ia32_gcc412EPEL
gridsite-gsexec 1.7.22 ETICS-registered-build-591a080f-3b63-4e42-8df8-aff6ab5dbf5f-sl5_ia32_gcc412EPEL
gridsite-commands 1.7.22 ETICS-registered-build-591a080f-3b63-4e42-8df8-aff6ab5dbf5f-sl5_ia32_gcc412EPEL
gridsite-debuginfo 1.7.22 ETICS-registered-build-591a080f-3b63-4e42-8df8-aff6ab5dbf5f-sl5_ia32_gcc412EPEL

Process

rpm -ivh http://dl.fedoraproject.org/pub/epel/5/i386/epel-release-5-4.noarch.rpm
yum install -y yum-priorities yum-protectbase
rpm -ivh http://emisoft.web.cern.ch/emisoft/dist/EMI/2/sl5/i386/base/emi-release-2.0.0-1.sl5.noarch.rpm
# bug in emi-release?
rm -fv /etc/yum.repos.d/emi2-contribs.repo
cd /etc/yum.repos.d
wget http://etics-repository.cern.ch:8080/repository/pm/registered/repomd/id/591a080f-3b63-4e42-8df8-aff6ab5dbf5f/sl5_ia32_gcc412EPEL/etics-registered-build-by-id-protect.repo
echo priority=39 >> etics-registered-build-by-id-protect.repo
echo timeout=120 >> etics-registered-build-by-id-protect.repo
cd

yum install --nogpgcheck -y gridsite gridsite-commands gridsite-debuginfo gridsite-devel gridsite-gsexec gridsite-service-clients gridsite-services

#
# example how to use external VOMS server tests
# (deployed localy by default)
#
mkdir /etc/vomses
echo '"vo.org" "myriad7.zcu.cz" "15000" "/DC=org/DC=terena/DC=tcs/C=CZ/O=University of West Bohemia/CN=myriads.zcu.cz" "vo.org"' > /etc/vomses/myriad7.zcu.cz

Full Output of the Installation

Retrieving http://dl.fedoraproject.org/pub/epel/5/i386/epel-release-5-4.noarch.rpm
Preparing...                ##################################################
epel-release                ##################################################
Loaded plugins: downloadonly, kernel-module
Excluding Packages from SL 5 base
Finished
Reducing SL 5 base jdk to included packages only
Finished
Excluding Packages from SL 5 security updates
Finished
Reducing SL 5 security updates jdk only to included packages only
Finished
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package yum-priorities.noarch 0:1.1.16-21.el5 set to be updated
---> Package yum-protectbase.noarch 0:1.1.16-21.el5 set to be updated
--> Finished Dependency Resolution
Beginning Kernel Module Plugin
Finished Kernel Module Plugin

Dependencies Resolved

================================================================================
 Package                Arch          Version              Repository      Size
================================================================================
Installing:
 yum-priorities         noarch        1.1.16-21.el5        sl-base         16 k
 yum-protectbase        noarch        1.1.16-21.el5        sl-base         14 k

Transaction Summary
================================================================================
Install       2 Package(s)
Upgrade       0 Package(s)

Total download size: 29 k
Downloading Packages:
--------------------------------------------------------------------------------
Total                                           195 kB/s |  29 kB     00:00     
Running rpm_check_debug
Running Transaction Test
Finished Transaction Test
Transaction Test Succeeded
Running Transaction

  Installing     : yum-protectbase                                          1/2 

  Installing     : yum-priorities                                           2/2 

Installed:
  yum-priorities.noarch 0:1.1.16-21.el5  yum-protectbase.noarch 0:1.1.16-21.el5 

Complete!
Retrieving http://emisoft.web.cern.ch/emisoft/dist/EMI/2/sl5/i386/base/emi-release-2.0.0-1.sl5.noarch.rpm
Preparing...                ##################################################
emi-release                 ##################################################
removed `/etc/yum.repos.d/emi2-contribs.repo'
Loaded plugins: downloadonly, kernel-module, priorities, protectbase
Excluding Packages from SL 5 base
Finished
Reducing SL 5 base jdk to included packages only
Finished
Excluding Packages from SL 5 security updates
Finished
Reducing SL 5 security updates jdk only to included packages only
Finished
233 packages excluded due to repository priority protections
0 packages excluded due to repository protections
Setting up Install Process
Package gridsite-services is obsoleted by gridsite, trying to install gridsite-1.7.22-2.el5.i386 instead
Resolving Dependencies
--> Running transaction check
---> Package gridsite.i386 0:1.7.22-2.el5 set to be updated
--> Processing Dependency: libidn.so.11 for package: gridsite
--> Processing Dependency: libgsoap.so.0 for package: gridsite
--> Processing Dependency: libgridsite.so.1.7 for package: gridsite
--> Processing Dependency: libcurl.so.3 for package: gridsite
---> Package gridsite-commands.i386 0:1.7.22-2.el5 set to be updated
---> Package gridsite-debuginfo.i386 0:1.7.22-2.el5 set to be updated
---> Package gridsite-devel.i386 0:1.7.22-2.el5 set to be updated
---> Package gridsite-gsexec.i386 0:1.7.22-2.el5 set to be updated
---> Package gridsite-service-clients.i386 0:1.7.22-2.el5 set to be updated
--> Running transaction check
---> Package curl.i386 0:7.15.5-15.el5 set to be updated
---> Package gridsite-libs.i386 0:1.7.22-2.el5 set to be updated
---> Package gsoap.i386 0:2.7.13-4.el5 set to be updated
---> Package libidn.i386 0:0.6.5-1.1 set to be updated
--> Finished Dependency Resolution
Beginning Kernel Module Plugin
Finished Kernel Module Plugin

Dependencies Resolved

================================================================================
 Package                       Arch      Version             Repository    Size
================================================================================
Installing:
 gridsite                      i386      1.7.22-2.el5        ETICS-registered-build-591a080f-3b63-4e42-8df8-aff6ab5dbf5f-sl5_ia32_gcc412EPEL
                                                                           82 k
 gridsite-commands             i386      1.7.22-2.el5        ETICS-registered-build-591a080f-3b63-4e42-8df8-aff6ab5dbf5f-sl5_ia32_gcc412EPEL
                                                                           27 k
 gridsite-debuginfo            i386      1.7.22-2.el5        ETICS-registered-build-591a080f-3b63-4e42-8df8-aff6ab5dbf5f-sl5_ia32_gcc412EPEL
                                                                          430 k
 gridsite-devel                i386      1.7.22-2.el5        ETICS-registered-build-591a080f-3b63-4e42-8df8-aff6ab5dbf5f-sl5_ia32_gcc412EPEL
                                                                           73 k
 gridsite-gsexec               i386      1.7.22-2.el5        ETICS-registered-build-591a080f-3b63-4e42-8df8-aff6ab5dbf5f-sl5_ia32_gcc412EPEL
                                                                           12 k
 gridsite-service-clients      i386      1.7.22-2.el5        ETICS-registered-build-591a080f-3b63-4e42-8df8-aff6ab5dbf5f-sl5_ia32_gcc412EPEL
                                                                           26 k
Installing for dependencies:
 curl                          i386      7.15.5-15.el5       sl-base      235 k
 gridsite-libs                 i386      1.7.22-2.el5        ETICS-registered-build-591a080f-3b63-4e42-8df8-aff6ab5dbf5f-sl5_ia32_gcc412EPEL
                                                                          122 k
 gsoap                         i386      2.7.13-4.el5        epel         451 k
 libidn                        i386      0.6.5-1.1           sl-base      194 k

Transaction Summary
================================================================================
Install      10 Package(s)
Upgrade       0 Package(s)

Total download size: 1.6 M
Downloading Packages:
--------------------------------------------------------------------------------
Total                                           1.5 MB/s | 1.6 MB     00:01     
Running rpm_check_debug
Running Transaction Test
Finished Transaction Test
Transaction Test Succeeded
Running Transaction

  Installing     : gridsite-libs                                           1/10 

  Installing     : libidn                                                  2/10 

  Installing     : curl                                                    3/10 

  Installing     : gsoap                                                   4/10 

  Installing     : gridsite-commands                                       5/10 

  Installing     : gridsite-debuginfo                                      6/10 

  Installing     : gridsite-devel                                          7/10 

  Installing     : gridsite                                                8/10 

  Installing     : gridsite-gsexec                                         9/10 
warning: group apache does not exist - using root

  Installing     : gridsite-service-clients                               10/10 

Installed:
  gridsite.i386 0:1.7.22-2.el5                                                  
  gridsite-commands.i386 0:1.7.22-2.el5                                         
  gridsite-debuginfo.i386 0:1.7.22-2.el5                                        
  gridsite-devel.i386 0:1.7.22-2.el5                                            
  gridsite-gsexec.i386 0:1.7.22-2.el5                                           
  gridsite-service-clients.i386 0:1.7.22-2.el5                                  

Dependency Installed:
  curl.i386 0:7.15.5-15.el5          gridsite-libs.i386 0:1.7.22-2.el5         
  gsoap.i386 0:2.7.13-4.el5          libidn.i386 0:0.6.5-1.1                   

Complete!

Tests

TestPlan https://twiki.cern.ch/twiki/bin/view/EGEE/GridSiteTestPlan
Tests http://jra1mw.cvs.cern.ch/cgi-bin/jra1mw.cgi/org.glite.testsuites.ctb/gridsite/tests/

Certificate file: none 
gLite user:       glite 
Terminal width:   80 
Output format:    -x 
Package curl-7.15.5-15.el5.i386 already installed and latest version
Package wget-1.11.4-3.el5_8.1.i386 already installed and latest version
Package lsof-4.78-6.i386 already installed and latest version
Starting httpd -f /etc/httpd/gridsite-webserver.conf
`/tmp/test-certs.root/grid-security/certificates/2537774a.0' -> `/etc/grid-security/certificates/2537774a.0'
`/tmp/test-certs.root/grid-security/certificates/2537774a.namespaces' -> `/etc/grid-security/certificates/2537774a.namespaces'
`/tmp/test-certs.root/grid-security/certificates/2537774a.r0' -> `/etc/grid-security/certificates/2537774a.r0'
`/tmp/test-certs.root/grid-security/certificates/2537774a.signing_policy' -> `/etc/grid-security/certificates/2537774a.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/2d0b98c8.0' -> `/etc/grid-security/certificates/2d0b98c8.0'
`/tmp/test-certs.root/grid-security/certificates/2d0b98c8.namespaces' -> `/etc/grid-security/certificates/2d0b98c8.namespaces'
`/tmp/test-certs.root/grid-security/certificates/2d0b98c8.r0' -> `/etc/grid-security/certificates/2d0b98c8.r0'
`/tmp/test-certs.root/grid-security/certificates/2d0b98c8.signing_policy' -> `/etc/grid-security/certificates/2d0b98c8.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/2ed6e90e.0' -> `/etc/grid-security/certificates/2ed6e90e.0'
`/tmp/test-certs.root/grid-security/certificates/2ed6e90e.namespaces' -> `/etc/grid-security/certificates/2ed6e90e.namespaces'
`/tmp/test-certs.root/grid-security/certificates/2ed6e90e.r0' -> `/etc/grid-security/certificates/2ed6e90e.r0'
`/tmp/test-certs.root/grid-security/certificates/2ed6e90e.signing_policy' -> `/etc/grid-security/certificates/2ed6e90e.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/4f537285.0' -> `/etc/grid-security/certificates/4f537285.0'
`/tmp/test-certs.root/grid-security/certificates/4f537285.namespaces' -> `/etc/grid-security/certificates/4f537285.namespaces'
`/tmp/test-certs.root/grid-security/certificates/4f537285.r0' -> `/etc/grid-security/certificates/4f537285.r0'
`/tmp/test-certs.root/grid-security/certificates/4f537285.signing_policy' -> `/etc/grid-security/certificates/4f537285.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/5a762d74.0' -> `/etc/grid-security/certificates/5a762d74.0'
`/tmp/test-certs.root/grid-security/certificates/5a762d74.namespaces' -> `/etc/grid-security/certificates/5a762d74.namespaces'
`/tmp/test-certs.root/grid-security/certificates/5a762d74.r0' -> `/etc/grid-security/certificates/5a762d74.r0'
`/tmp/test-certs.root/grid-security/certificates/5a762d74.signing_policy' -> `/etc/grid-security/certificates/5a762d74.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/674ee20e.0' -> `/etc/grid-security/certificates/674ee20e.0'
`/tmp/test-certs.root/grid-security/certificates/674ee20e.namespaces' -> `/etc/grid-security/certificates/674ee20e.namespaces'
`/tmp/test-certs.root/grid-security/certificates/674ee20e.r0' -> `/etc/grid-security/certificates/674ee20e.r0'
`/tmp/test-certs.root/grid-security/certificates/674ee20e.signing_policy' -> `/etc/grid-security/certificates/674ee20e.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/6adfad54.0' -> `/etc/grid-security/certificates/6adfad54.0'
`/tmp/test-certs.root/grid-security/certificates/6adfad54.namespaces' -> `/etc/grid-security/certificates/6adfad54.namespaces'
`/tmp/test-certs.root/grid-security/certificates/6adfad54.r0' -> `/etc/grid-security/certificates/6adfad54.r0'
`/tmp/test-certs.root/grid-security/certificates/6adfad54.signing_policy' -> `/etc/grid-security/certificates/6adfad54.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/84d6f82e.0' -> `/etc/grid-security/certificates/84d6f82e.0'
`/tmp/test-certs.root/grid-security/certificates/84d6f82e.namespaces' -> `/etc/grid-security/certificates/84d6f82e.namespaces'
`/tmp/test-certs.root/grid-security/certificates/84d6f82e.r0' -> `/etc/grid-security/certificates/84d6f82e.r0'
`/tmp/test-certs.root/grid-security/certificates/84d6f82e.signing_policy' -> `/etc/grid-security/certificates/84d6f82e.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/eb7d4f6b.0' -> `/etc/grid-security/certificates/eb7d4f6b.0'
`/tmp/test-certs.root/grid-security/certificates/eb7d4f6b.namespaces' -> `/etc/grid-security/certificates/eb7d4f6b.namespaces'
`/tmp/test-certs.root/grid-security/certificates/eb7d4f6b.r0' -> `/etc/grid-security/certificates/eb7d4f6b.r0'
`/tmp/test-certs.root/grid-security/certificates/eb7d4f6b.signing_policy' -> `/etc/grid-security/certificates/eb7d4f6b.signing_policy'
U org.glite.testsuites.ctb/gridsite/tests/gridsite-autonomous-test.sh
U org.glite.testsuites.ctb/gridsite/tests/gridsite-common-testbeds.sh
U org.glite.testsuites.ctb/gridsite/tests/gridsite-common.sh
U org.glite.testsuites.ctb/gridsite/tests/gridsite-test-all.sh
U org.glite.testsuites.ctb/gridsite/tests/gridsite-test-packaging.sh
U org.glite.testsuites.ctb/gridsite/tests/ping-local.sh
U org.glite.testsuites.ctb/gridsite/tests/ping-remote.sh
U org.glite.testsuites.ctb/gridsite/tests/test-common.sh
========================
  REAL TESTS START HERE
========================
Jul 31 18:16:17 skirit75-2.ics.muni.cz ping-remote.sh:    start
Testing if all binaries are available   done
Testing ping to Apache server skirit75-2.ics.muni.cz   done
Testing Apache server at skirit75-2.ics.muni.cz:443   done
Jul 31 18:16:19 skirit75-2.ics.muni.cz ping-remote.sh:    end
Jul 31 18:16:19 skirit75-2.ics.muni.cz ping-local.sh:    start
Testing if all binaries are available   done
Testing if Apache is running   done
Testing if GridSite is loaded   done
Testing if Apache is listening on port 443   done
Jul 31 18:16:19 skirit75-2.ics.muni.cz ping-local.sh:    end
Jul 31 18:16:19 skirit75-2.ics.muni.cz gridsite-test-all.sh:    start
Testing if all binaries are available   done
READ (Read Permissions) Plain read... Return code 403   done
With gacl... Return code 200   done
Get index (list & read permissions) Plain read... Return code 403   done
With gacl... Return code 200   done
WRITE & DELETE (write permissions) Plain write... Return code 403   done
With gacl... Return code 201   done
Try deletion... Return code 403   done
With gacl... Return code 200   done
Checking attributes passed on to the environment Run test.cgi... Return code 200   done
Check for GRST_* veriables...    done
Test the basic commands (htcp, htls, htmkdir, htmv, htrm) Testing htcp...    done
Checking by htls...    done
Testing htmv...    done
htcp, file 2...    done
Testing htrm...    done
Checking by htls...    done
Checking directory contents with htls...    done
File compare...    done
Test proxy delegation id: cda9780f3e2a4ea3   done
newid: cda9780f3e2a4ea3   done
Test handling of VOMS .lsc files (Regression test for bug #39254 and #82023) Trying with empty vomsdir. GRST_CRED_2 should not be present...    done
Setting up .lsc file and trying again Possibly fake VOMS extensions. Regenerating... Your identity: /C=UG/L=Tropic/O=Utopia/OU=Relaxation/CN=root
Creating temporary proxy Done
Contacting myriad7.zcu.cz:15000 [/DC=org/DC=terena/DC=tcs/C=CZ/O=University of West Bohemia/CN=myriads.zcu.cz] "vo.org" Done
Creating proxy Done

Your proxy is valid until Wed Aug 1 06:16:22 2012
Generated /etc/grid-security/vomsdir/vo.org/myriad7.zcu.cz.lsc
Downloading common definitions 'LB/lb-common.sh'...done Jul 31 18:16:23 skirit75-2.ics.muni.cz gridsite-test-packaging.sh:    start
Packages compliance check output:
Jul 31 18:16:24 skirit75-2.ics.muni.cz gridsite-test-packaging.sh:    end
==================
  TESTS END HERE
==================

Minor upgrade from production (EMI-2), Scientific 5 (i386)

Environment

Clean installation according to EMI guidelines (CA certificates, proxy certificate...).

OS Issue Scientific Linux release 5.8 (Boron)
Platform i386
Host skirit76-2.ics.muni.cz
Duration 1 min
Testbed uptime 18:15:51 up 9 min,  0 users,  load average: 0.96, 0.93, 0.49

Production Repo Contents

dpm-xrootd-debuginfo 2.2.4 EMI-2-base
unicore-uvos-clc 1.6.0 EMI-2-base
glite-data-hydra-service 1.4.1 EMI-2-base
glexec-debuginfo 0.9.6 EMI-2-base
nagios-plugins-bdii 1.0.14 EMI-2-base
oracle-compat 1.0.0 EMI-2-third-party
emi-voms-mysql-debuginfo 1.0.1 EMI-2-base
glite-jobid-api-cpp-devel 1.2.0 EMI-2-base
voms 2.0.8 EMI-2-base
dpm-name-server-mysql 1.8.3.1 EMI-2-base
srm-ifce-devel 1.12.3 EMI-2-base
glite-lbjp-common-server-bones-devel 2.2.2 EMI-2-base
emi-fts_oracle 2.2.8 EMI-2-base
glite-info-static 0.2.0 EMI-2-base
libldap2.4_2 2.4.22 EMI-2-third-party
glite-build-common-cpp-debuginfo 3.3.0 EMI-2-base
glite-hydra-ssss-debuginfo 1.0.1 EMI-2-base
emi-lfc_oracle 1.8.3.1 EMI-2-base
glite-info-provider-ldap 1.4.1 EMI-2-base
xacml-debuginfo 1.1.2 EMI-2-base
glite-jobid-api-c-debuginfo 2.1.2 EMI-2-base
lfc-python 1.8.3.1 EMI-2-base
emi-wn-debuginfo 2.0.0 EMI-2-base
unicore-registry6 5.0.0 EMI-2-base
emi.amga.amga-server-debuginfo 2.3.0 EMI-2-base
dpm-srm-server-oracle 1.8.3.1 EMI-2-base
unicore-nagios-plugins 2.1.0 EMI-2-base
lcg-pbs-utils-debuginfo 2.0.0 EMI-2-base
argus-pep-api-c-debuginfo 2.1.0 EMI-2-base
pseudonymity-common 1.1.0 EMI-2-base
glue-schema-doc 2.0.8 EMI-2-base
bdii 5.2.10 EMI-2-base
lfc-libs 1.8.3.1 EMI-2-base
dpm-server-oracle 1.8.3.1 EMI-2-base
emi-hydra-service 1.4.1 EMI-2-base
dpm-srm-server-mysql 1.8.3.1 EMI-2-base
glite-lb-client-java-debuginfo 1.2.2 EMI-2-base
argus-gsi-pep-callout-debuginfo 1.2.2 EMI-2-base
glite-yaim-lsf-utils 5.0.0 EMI-2-base
gridsite-apache 1.7.21 EMI-2-base
glite-lb-client-java 1.2.2 EMI-2-base
emi-storm-globus-gridftp-mp-debuginfo 1.1.0 EMI-2-base
transfer-scripts 2.2.2 EMI-2-base
glue-validator 1.0.2 EMI-2-base
emi-trustmanager-axis 2.0.2 EMI-2-base
unicore-uvos-server 1.5.1 EMI-2-base
glite-ce-blahp 1.18.0 EMI-2-base
dpm-xrootd 2.2.4 EMI-2-base
emi-torque-client 1.0.0 EMI-2-base
lcas-devel 1.3.18 EMI-2-base
glite-ce-wsdl 1.14.0 EMI-2-base
gfal-python26 1.12.1 EMI-2-base
transfer-interface 3.7.2 EMI-2-base
gfal2-python 1.0.0 EMI-2-base
apr-util1.3-devel 1.3.10 EMI-2-third-party
glite-px-proxyrenewal-libs 1.3.25 EMI-2-base
lcmaps-debuginfo 1.5.5 EMI-2-base
emi-storm-frontend-mp 1.1.0 EMI-2-base
glite-lb-ws-test-debuginfo 1.3.0 EMI-2-base
nagios-plugins-fts 1.0.0 EMI-2-base
emi-lb-nagios-plugins 1.1.1 EMI-2-base
kill-stale-ftp 1.0.1 EMI-2-base
nagios-plugins-voms 1.0.0 EMI-2-base
emi-cluster-debuginfo 2.0.0 EMI-2-base
argus-pdp-pep-common 1.3.1 EMI-2-base
emi-delegation-java 2.2.0 EMI-2-base
glite-lbjp-common-db-devel 3.1.2 EMI-2-base
lfc-dli 1.8.3.1 EMI-2-base
emi-wn 2.0.0 EMI-2-base
lcg-info-dynamic-scheduler-pbs 2.3.0 EMI-2-base
glite-lbjp-common-db 3.1.2 EMI-2-base
argus-pdp 1.5.1 EMI-2-base
tstorm 1.2.1 EMI-2-base
glite-lb-server 2.3.5 EMI-2-base
axis1.4 1.4 EMI-2-third-party
nordugrid-arc-debuginfo 2.0.0 EMI-2-base
glite-ce-cream-utils 1.2.0 EMI-2-base
dpm-python 1.8.3.1 EMI-2-base
glite-lbjp-common-log-debuginfo 1.2.0 EMI-2-base
glite-lbjp-common-log 1.2.0 EMI-2-base
glite-lb-common-devel 8.1.3 EMI-2-base
lfc-server-oracle 1.8.3.1 EMI-2-base
lcg-util-debuginfo 1.12.0 EMI-2-base
glite-wms-utils-exception-devel 3.3.0 EMI-2-base
is-interface 1.12.2 EMI-2-base
glite-lb-logger-msg 1.1.3 EMI-2-base
gfal 1.12.1 EMI-2-base
maui 3.2.6p21 EMI-2-third-party
lcgdm-dav 0.8.0 EMI-2-base
emi-torque-utils-debuginfo 2.0.0 EMI-2-base
semsg-plugins-py 1.3.1 EMI-2-base
mongo-10gen-server 2.0.4 EMI-2-third-party
glite-lbjp-common-jp-interface-devel 2.2.1 EMI-2-base
voms-mysql-plugin 3.1.6 EMI-2-base
dcacheVoms2Gplasma 0.0.8 EMI-2-base
emi-storm-srm-client-mp 1.0.0 EMI-2-base
lfc-perl 1.8.3.1 EMI-2-base
canl-java-javadoc 1.0.0 EMI-2-base
glite-lbjp-common-gsoap-plugin 3.1.2 EMI-2-base
glite-info-provider-service 1.8.1 EMI-2-base
argus-pep-common 2.2.0 EMI-2-base
lcmaps-plugins-tracking-groupid 0.1.0 EMI-2-base
argus-pepcli-debuginfo 2.1.0 EMI-2-base
emi-resource-information-service 1.0.2 EMI-2-base
argus-pap 1.5.1 EMI-2-base
dpm-xrootd-devel 2.2.4 EMI-2-base
ant1.8 1.8.1 EMI-2-third-party
dpm-copy-server-oracle 1.8.3.1 EMI-2-base
glite-lb-common 8.1.3 EMI-2-base
gfal2-debuginfo 2.0.0 EMI-2-base
emi-ui 2.0.0 EMI-2-base
glite-lb-logger-debuginfo 2.3.4 EMI-2-base
maven 2.2.1 EMI-2-third-party
canl-c-devel 1.0.4 EMI-2-base
openldap2.4 2.4.22 EMI-2-third-party
dpm-copy-server-mysql 1.8.3.1 EMI-2-base
lcgdm-libs 1.8.3.1 EMI-2-base
emi.saga-adapter.isn-common 1.0.1 EMI-2-base
glite-resource-discovery-file-c 2.1.2 EMI-2-base
voms-server-debuginfo 2.0.8 EMI-2-base
lcmaps-without-gsi-devel 1.5.5 EMI-2-base
semsg-server 1.3.1 EMI-2-base
emi.saga-adapter.context-cpp-debuginfo 1.0.2 EMI-2-base
emi-lb-debuginfo 1.0.1 EMI-2-base
emi.saga-adapter.sd-cpp-debuginfo 1.0.4 EMI-2-base
emi-resource-information-service-debuginfo 1.0.2 EMI-2-base
glite-wms-utils-classad 3.3.0 EMI-2-base
lcgdm-oracle-debuginfo 1.8.3.1 EMI-2-base
glite-px-proxyrenewal 1.3.25 EMI-2-base
util-c-debuginfo 1.3.2 EMI-2-base
nordugrid-arc-compute-element 1.0.1 EMI-2-base
glite-lbjp-common-gsoap-plugin-devel 3.1.2 EMI-2-base
emi-wms 1.0.2 EMI-2-base
glite-wms-wmproxy-api-python 3.4.0 EMI-2-base
lfc-server-mysql 1.8.3.1 EMI-2-base
lcas-lcmaps-gt4-interface 0.2.1 EMI-2-third-party
glite-lb-logger-msg-debuginfo 1.1.3 EMI-2-base
lcgdm-dav-server 0.8.0 EMI-2-base
glite-yaim-cluster 2.1.0 EMI-2-base
maui-devel 3.2.6p21 EMI-2-third-party
glite-lbjp-common-trio-devel 2.2.2 EMI-2-base
emi-storm-backend-mp 1.1.0 EMI-2-base
emird 1.0.1 EMI-2-base
glite-jdl-api-java 3.2.0 EMI-2-base
dpm-perl 1.8.3.1 EMI-2-base
glite-lb-utils-debuginfo 2.2.1 EMI-2-base
emi-trustmanager-tomcat 3.0.1 EMI-2-base
voms-api-java-javadoc 2.0.8 EMI-2-base
unicore-gateway6 4.3.0 EMI-2-base
dpm-nfs-server 0.6.2 EMI-2-base
unicore-uvos-webauth 1.5.0 EMI-2-base
emi-fta_oracle 2.2.8 EMI-2-base
yaim-argus_server 1.5.1 EMI-2-base
glite-apel-yaim 1.0.2 EMI-2-base
lcmaps-plugins-voms-debuginfo 1.5.3 EMI-2-base
emi-glexec_wn 1.1.1 EMI-2-base
glite-wn-info 1.0.3 EMI-2-base
glite-data-catalog-interface 2.0.0 EMI-2-base
lcg-expiregridmapdir 3.0.1 EMI-2-base
glite-hydra-ssss 1.0.1 EMI-2-base
CGSI-gSOAP-devel 1.3.5 EMI-2-base
dpm-yaim 4.2.7 EMI-2-base
glite-jobid-api-c-devel 2.1.2 EMI-2-base
mongo-10gen 2.0.4 EMI-2-third-party
lcmaps-plugins-voms 1.5.3 EMI-2-base
glite-yaim-hydra 1.0.0 EMI-2-base
ees-pepd-oh 0.1.1 EMI-2-base
argus-pep-api-c-devel-debuginfo 2.1.0 EMI-2-base
lcgdm-debuginfo 1.8.3.1 EMI-2-base
xacml-devel 1.1.2 EMI-2-base
glite-lb-state-machine-debuginfo 1.3.2 EMI-2-base
voms-debuginfo 2.0.8 EMI-2-base
storm-gridhttps-server 1.1.0 EMI-2-base
emi-storm-gridhttps-mp-debuginfo 1.0.0 EMI-2-base
dpm-dsi-devel 1.8.3 EMI-2-base
glite-yaim-torque-utils 5.1.0 EMI-2-base
gfal-doc 1.12.1 EMI-2-base
storm-pre-assembled-configuration 1.0.0 EMI-2-base
unicore-tsi6 5.0.0 EMI-2-base
glite-px-proxyrenewal-devel 1.3.25 EMI-2-base
voms-clients-debuginfo 2.0.8 EMI-2-base
glite-lb-harvester 1.2.3 EMI-2-base
semsg-devel 1.3.1 EMI-2-base
glite-lb-logger-devel 2.3.4 EMI-2-base
emi.saga-adapter.context-cpp 1.0.2 EMI-2-base
lcgdm-dav-libs 0.8.0 EMI-2-base
glite-lb-state-machine 1.3.2 EMI-2-base
sd2cache-debuginfo 1.1.5 EMI-2-base
emi-glexec_wn-debuginfo 1.1.1 EMI-2-base
a1_grid_env-debuginfo 3.0.2 EMI-2-base
emi-amga-postgres-debuginfo 2.0.1 EMI-2-base
emi-lsf-utils 2.0.0 EMI-2-base
dpm 1.8.3.1 EMI-2-base
jclassads 2.4.0 EMI-2-third-party
agents-common-debuginfo 1.1.5 EMI-2-base
sd2cache 1.1.5 EMI-2-base
emi-trustmanager-test 2.0.2 EMI-2-base
yaim-storm 4.2.1 EMI-2-base
glite-yaim-clients 5.0.1 EMI-2-base
emi-bdii-top 1.0.1 EMI-2-base
emi-voms-oracle 1.0.1 EMI-2-base
emi.saga-adapter.isn-cpp 1.0.3 EMI-2-base
lcas-plugins-voms-debuginfo 1.3.10 EMI-2-base
gridftp-ifce-debuginfo 2.1.4 EMI-2-base
emi-lb 1.0.1 EMI-2-base
glite-info-update-endpoints 2.0.7 EMI-2-base
is-interface-debuginfo 1.12.2 EMI-2-base
voms-api-java 2.0.8 EMI-2-base
glite-service-discovery-api-c 2.2.3 EMI-2-base
semsg-plugins-debuginfo 1.3.1 EMI-2-base
emi-wms-debuginfo 1.0.2 EMI-2-base
canl-java 1.0.0 EMI-2-base
emi-torque-server 1.0.0 EMI-2-base
emi-cream-ce 1.1.0 EMI-2-base
emi-dpm_disk 1.8.3.1 EMI-2-base
glite-lbjp-common-gsoap-plugin-debuginfo 3.1.2 EMI-2-base
glite-info-dynamic-ge 6.0.0 EMI-2-base
lcmaps-plugins-verify-proxy-debuginfo 1.5.2 EMI-2-base
lcmaps-openssl-interface 1.5.5 EMI-2-base
gfal-debuginfo 1.12.1 EMI-2-base
glexec-wrapper-scripts 0.0.6 EMI-2-base
emi-trustmanager 3.1.3 EMI-2-base
glite-resource-discovery-file-c-debuginfo 2.1.2 EMI-2-base
msg-ifce-debuginfo 1.0.0 EMI-2-base
nagios-plugins-emi.ees 0.2.0 EMI-2-base
emi-delegation-interface 2.0.3 EMI-2-base
lcas-plugins-voms 1.3.10 EMI-2-base
lcgdm-devel 1.8.3.1 EMI-2-base
SAGA.lsu-cpp.engine 1.6.0 EMI-2-third-party
lcg-info 1.12.2 EMI-2-base
emi-torque-server-debuginfo 1.0.0 EMI-2-base
glite-lb-harvester-debuginfo 1.2.3 EMI-2-base
argus-pep-api-c 2.1.0 EMI-2-base
emi-storm-gridhttps-mp 1.0.0 EMI-2-base
lcas 1.3.18 EMI-2-base
yaim-glexec-wn 2.3.2 EMI-2-base
wnodes_utils 2.0.0 EMI-2-base
activemq-cpp-library 3.2.5 EMI-2-third-party
argus-pep-server 1.5.1 EMI-2-base
nagios-plugins-argus 1.0.0 EMI-2-base
emi-lsf-utils-debuginfo 2.0.0 EMI-2-base
wnodes_nameserver 2.0.2 EMI-2-base
condor-lcg 1.2.0 EMI-2-third-party
emi-lfc_mysql 1.8.3.1 EMI-2-base
lcgdm-dav-devel 0.8.0 EMI-2-base
mkgltempdir 0.0.3 EMI-2-base
util-c 1.3.2 EMI-2-base
emi-cluster 2.0.0 EMI-2-base
emi-nagios-debuginfo 1.0.0 EMI-2-base
lcas-plugins-basic-debuginfo 1.3.6 EMI-2-base
nordugrid-arc-doc 1.1.2 EMI-2-base
emi-storm-globus-gridftp-mp 1.1.0 EMI-2-base
emi-version 2.0.0 EMI-2-base
nagios-plugins-lcgdm-debuginfo 0.7.0 EMI-2-base
emi-voms-oracle-debuginfo 1.0.1 EMI-2-base
glite-lb-doc 1.3.4 EMI-2-base
glite-lbjp-common-trio-debuginfo 2.2.2 EMI-2-base
glite-initscript-globus-gridftp 1.0.4 EMI-2-base
c-check 0.9.8 EMI-2-third-party
glite-yaim-wms 4.2.0 EMI-2-base
is-interface-devel 1.12.2 EMI-2-base
unicore-unicorex6 5.0.0 EMI-2-base
condor 7.4.2 EMI-2-third-party
unicore-ucc6 5.0.0 EMI-2-base
glite-lbjp-common-maildir-devel 2.2.1 EMI-2-base
semsg-debuginfo 1.3.1 EMI-2-base
lfc 1.8.3.1 EMI-2-base
ees-devel 0.1.3 EMI-2-base
unicore-xuudb 1.3.2 EMI-2-base
apr1.4-devel 1.4.2 EMI-2-third-party
emi-voms-mysql 1.0.1 EMI-2-base
gfal-python 1.12.1 EMI-2-base
openldap2.4-extra-schemas 1.3 EMI-2-third-party
ees-debuginfo 0.1.3 EMI-2-base
yaim-voms 1.1.1 EMI-2-base
emi-storm-backend-mp-debuginfo 1.1.0 EMI-2-base
agents-common 1.1.5 EMI-2-base
glite-lb-server-debuginfo 2.3.5 EMI-2-base
emi.amga.amga-cli 2.3.0 EMI-2-base
mm-mysql 3.1.8 EMI-2-third-party
dpm-dsi 1.8.3 EMI-2-base
lcas-interface 1.3.18 EMI-2-base
glite-yaim-core 5.1.0 EMI-2-base
lcmaps-plugins-afs 1.4.0 EMI-2-base
wnodes_site_specific 2.0.0 EMI-2-base
glite-lb-ws-interface 3.3.1 EMI-2-base
emi-px-debuginfo 1.0.1 EMI-2-base
lcmaps-devel 1.5.5 EMI-2-base
emi.saga-adapter.isn-cpp-debuginfo 1.0.3 EMI-2-base
glite-yaim-torque-server 5.1.0 EMI-2-base
glite-lb-types 1.3.1 EMI-2-base
glite-lb-client 5.1.4 EMI-2-base
edg-mkgridmap 4.0.0 EMI-2-base
dpm-dsi-debuginfo 1.8.3 EMI-2-base
glite-jobid-api-java 1.2.0 EMI-2-base
voms-server 2.0.8 EMI-2-base
config-service-debuginfo 2.6.9 EMI-2-base
emi-bdii-site 1.0.0 EMI-2-base
editline 2.9 EMI-2-third-party
emi.amga.amga-server 2.3.0 EMI-2-base
storm-dynamic-info-provider 1.7.4 EMI-2-base
dpm-rfio-server 1.8.3.1 EMI-2-base
emi-release 2.0.0 EMI-2-base
dpm-nfs-debuginfo 0.6.2 EMI-2-base
lcmaps-plugins-afs-debuginfo 1.4.0 EMI-2-base
lcmaps-plugins-basic-debuginfo 1.5.0 EMI-2-base
nordugrid-arc-compat-debuginfo 1.0.1 EMI-2-base
wnodes_hypervisor 2.0.2 EMI-2-base
ees 0.1.3 EMI-2-base
emi-dpm_oracle 1.8.3.1 EMI-2-base
dpm-name-server-oracle 1.8.3.1 EMI-2-base
info-dynamic-pbs 3.0.0 EMI-2-base
lcmaps-plugins-basic 1.5.0 EMI-2-base
openldap2.4-servers 2.4.22 EMI-2-third-party
lcmaps-plugins-tracking-groupid-debuginfo 0.1.0 EMI-2-base
glite-jdl-api-java-doc 3.2.0 EMI-2-base
tstorm-sanity 1.2.1 EMI-2-base
emi-version-debuginfo 2.0.0 EMI-2-base
emi-delegation-service-java 1.5.1 EMI-2-base
bdii-config-top 1.0.5 EMI-2-base
glite-lb-state-machine-devel 1.3.2 EMI-2-base
glite-lbjp-common-gss 3.1.3 EMI-2-base
lcmaps-basic-interface 1.5.5 EMI-2-base
dpm-devel 1.8.3.1 EMI-2-base
bdii-config-site 1.0.6 EMI-2-base
emi.saga-adapter.sd-cpp 1.0.4 EMI-2-base
glite-yaim-ge-utils 4.3.0 EMI-2-base
glite-jobid-api-cpp-debuginfo 1.2.0 EMI-2-base
glite-lbjp-common-jp-interface-debuginfo 2.2.1 EMI-2-base
emi-hydra-cli 3.2.1 EMI-2-base
emi-nagios 1.0.0 EMI-2-base
glite-lb-common-debuginfo 8.1.3 EMI-2-base
lrms-python-generic 2.2.1 EMI-2-base
semsg-plugins-lcgdm 1.3.1 EMI-2-base
emi-bdii-site-debuginfo 1.0.0 EMI-2-base
gfal2-bindings-debuginfo 1.0.0 EMI-2-base
lcas-debuginfo 1.3.18 EMI-2-base
glite-lbjp-common-gss-devel 3.1.3 EMI-2-base
glite-lb-ws-test 1.3.0 EMI-2-base
gridftp-ifce 2.1.4 EMI-2-base
emi-hydra-cli-debuginfo 3.2.1 EMI-2-base
glite-lbjp-common-server-bones-debuginfo 2.2.2 EMI-2-base
dpm-libs 1.8.3.1 EMI-2-base
lfc-python26 1.8.3.1 EMI-2-base
glite-yaim-mpi 1.1.11 EMI-2-base
yaim-fts 4.1.14 EMI-2-base
lcg-ManageVOTag 4.0.0 EMI-2-base
lcas-plugins-check-executable-debuginfo 1.2.4 EMI-2-base
nordugrid-arc-information-index 1.0.1 EMI-2-base
lfc-yaim 4.2.4 EMI-2-base
emi-dpm_mysql 1.8.3.1 EMI-2-base
lcas-plugins-check-executable 1.2.4 EMI-2-base
emi-apel 1.0.0 EMI-2-base
CGSI-gSOAP 1.3.5 EMI-2-base
emi-bdii-top-debuginfo 1.0.1 EMI-2-base
semsg-libs 1.3.1 EMI-2-base
storm-globus-gridftp-server 1.2.0 EMI-2-base
glite-wms-utils-classad-devel 3.3.0 EMI-2-base
argus-pep-api-java 2.1.0 EMI-2-base
nordugrid-arc-compat 1.0.1 EMI-2-base
gfal-devel 1.12.1 EMI-2-base
argus-parent 1.5.0 EMI-2-base
voms-devel-debuginfo 2.0.8 EMI-2-base
glite-lbjp-common-maildir-debuginfo 2.2.1 EMI-2-base
argus-gsi-pep-callout 1.2.2 EMI-2-base
voms-admin-client 2.0.17 EMI-2-base
nagios-plugins-emi.glexec 0.3.0 EMI-2-base
voms-clients 2.0.8 EMI-2-base
dynsched-generic 2.4.0 EMI-2-base
glite-lbjp-common-maildir 2.2.1 EMI-2-base
wnodes_bait 2.0.4 EMI-2-base
glite-lb-client-debuginfo 5.1.4 EMI-2-base
glite-yaim-cluster-debuginfo 2.1.0 EMI-2-base
pseudonymity-server 1.1.0 EMI-2-base
lcas-plugins-basic 1.3.6 EMI-2-base
glite-jobid-api-c 2.1.2 EMI-2-base
xacml 1.1.2 EMI-2-base
dpm-python26 1.8.3.1 EMI-2-base
cx_Oracle 5.0.3 EMI-2-third-party
emi-torque-client-debuginfo 1.0.0 EMI-2-base
lcmaps-globus-interface 1.5.5 EMI-2-base
glite-yaim-bdii 4.3.9 EMI-2-base
lcmaps-without-gsi 1.5.5 EMI-2-base
nordugrid-arc-nagios-plugins-doc 1.3.8 EMI-2-base
glite-lbjp-common-gss-debuginfo 3.1.3 EMI-2-base
emi-ge-utils-debuginfo 2.0.0 EMI-2-base
lcmaps-plugins-basic-ldap 1.5.0 EMI-2-base
config-service 2.6.9 EMI-2-base
canl-c++ 0.2.0 EMI-2-base
glite-lb-yaim 4.4.3 EMI-2-base
maui-client 3.2.6p21 EMI-2-third-party
glite-lb-client-progs 5.1.4 EMI-2-base
canl-c++-debuginfo 0.2.0 EMI-2-base
cleanup-grid-accounts 2.0.0 EMI-2-base
glue-schema 2.0.8 EMI-2-base
emi-maven-common 1.0.0 EMI-2-base
glite-wms-utils-exception 3.3.0 EMI-2-base
emi-cream-nagios 1.0.0 EMI-2-base
glite-info-plugin-fcr 3.0.0 EMI-2-base
gsoap2.7-devel 2.7.6b EMI-2-third-party
emi-wms-nagios 1.0.0 EMI-2-base
glite-px-proxyrenewal-progs 1.3.25 EMI-2-base
lcg-info-dynamic-software 1.0.7 EMI-2-base
emi-dcache-clients 1.0.0 EMI-2-base
lcmaps-plugins-c-pep 1.2.2 EMI-2-base
emi-storm-frontend-mp-debuginfo 1.1.0 EMI-2-base
gridsite-services 1.7.21 EMI-2-base
emi-cream-ce-debuginfo 1.1.0 EMI-2-base
srm-ifce 1.12.3 EMI-2-base
emi-fts_oracle-debuginfo 2.2.8 EMI-2-base
jug 1.1 EMI-2-third-party
glite-lb-logger 2.3.4 EMI-2-base
emi-ge-utils 2.0.0 EMI-2-base
CGSI-gSOAP-debuginfo 1.3.5 EMI-2-base
glite-ce-yaim-cream-ce 4.3.0 EMI-2-base
tstorm-common 1.2.1 EMI-2-base
msg-ifce 1.0.0 EMI-2-base
semsg 1.3.1 EMI-2-base
argus-pep-api-c-devel 2.1.0 EMI-2-base
glite-lbjp-common-db-debuginfo 3.1.2 EMI-2-base
emi-emir 1.1.1 EMI-2-base
emi-argus-debuginfo 1.5.0 EMI-2-base
emi-torque-utils 2.0.0 EMI-2-base
argus-pepcli 2.1.0 EMI-2-base
gridftp-ifce-devel 2.1.4 EMI-2-base
nordugrid-arc-client-tools 1.0.1 EMI-2-base
emi-fta_oracle-debuginfo 2.2.8 EMI-2-base
glite-lb-utils 2.2.1 EMI-2-base
glite-lbjp-common-server-bones 2.2.2 EMI-2-base
glite-lbjp-common-jp-interface 2.2.1 EMI-2-base
glite-service-discovery-bdii-c 2.2.0 EMI-2-base
glite-lbjp-common-log-devel 1.2.0 EMI-2-base
glite-lb-client-devel 5.1.4 EMI-2-base
emi-mpi 1.0.2 EMI-2-base
emi-px 1.0.1 EMI-2-base
lfc-devel 1.8.3.1 EMI-2-base
emi-ui-debuginfo 2.0.0 EMI-2-base
glexec 0.9.6 EMI-2-base
glite-lbjp-common-trio 2.2.2 EMI-2-base
glite-px-myproxy-yaim 4.1.7 EMI-2-base
activemq 5.4.2 EMI-2-third-party
emi.amga.amga-cli-debuginfo 2.3.0 EMI-2-base
a1_grid_env 3.0.2 EMI-2-base
canl-c++-devel 0.2.0 EMI-2-base
pseudonymity-ui 1.1.0 EMI-2-base
emi-amga-postgres 2.0.1 EMI-2-base
lcmaps-plugins-c-pep-debuginfo 1.2.2 EMI-2-base
lcg-pbs-utils 2.0.0 EMI-2-base
voms-mysql-plugin-debuginfo 3.1.6 EMI-2-base
canl-c-debuginfo 1.0.4 EMI-2-base
dpm-server-mysql 1.8.3.1 EMI-2-base
glite-build-common-cpp 3.3.0 EMI-2-base
canl-c 1.0.4 EMI-2-base
maui-server 3.2.6p21 EMI-2-third-party
nagios-plugins-bdii-debuginfo 1.0.14 EMI-2-base
glite-yaim-torque-client 5.1.0 EMI-2-base
fts-devel 1.0.0 EMI-2-base
lcmaps-plugins-verify-proxy 1.5.2 EMI-2-base
gfalFS 1.0.0 EMI-2-base
lcmaps 1.5.5 EMI-2-base
lcg-tags 0.4.0 EMI-2-base
emi-argus 1.5.0 EMI-2-base
glite-info-site 0.4.0 EMI-2-base
mpi-start 1.3.0 EMI-2-base
wnodes_manager 2.0.2 EMI-2-base
lcgdm-dav-debuginfo 0.8.0 EMI-2-base
glite-service-discovery-api-c-debuginfo 2.2.3 EMI-2-base
emi-maven-common-debuginfo 1.0.0 EMI-2-base
emi-storm-srm-client-mp-debuginfo 1.0.0 EMI-2-base
unicore-uvos-webapp 1.5.0 EMI-2-base
glite-yaim-lsf-utils-debuginfo 5.0.0 EMI-2-base
canl-c-examples 1.0.4 EMI-2-base
srm-ifce-debuginfo 1.12.3 EMI-2-base
glite-px-proxyrenewal-debuginfo 1.3.25 EMI-2-base
voms-devel 2.0.8 EMI-2-base
nordugrid-arc-nagios-plugins 1.3.8 EMI-2-base
gfalFS-debuginfo 1.0.0 EMI-2-base

Test Repo Contents

gridsite-slashgrid 1.7.22 ETICS-registered-build-591a080f-3b63-4e42-8df8-aff6ab5dbf5f-sl5_ia32_gcc412EPEL
gridsite-libs 1.7.22 ETICS-registered-build-591a080f-3b63-4e42-8df8-aff6ab5dbf5f-sl5_ia32_gcc412EPEL
gridsite-service-clients 1.7.22 ETICS-registered-build-591a080f-3b63-4e42-8df8-aff6ab5dbf5f-sl5_ia32_gcc412EPEL
gridsite-devel 1.7.22 ETICS-registered-build-591a080f-3b63-4e42-8df8-aff6ab5dbf5f-sl5_ia32_gcc412EPEL
gridsite 1.7.22 ETICS-registered-build-591a080f-3b63-4e42-8df8-aff6ab5dbf5f-sl5_ia32_gcc412EPEL
gridsite-gsexec 1.7.22 ETICS-registered-build-591a080f-3b63-4e42-8df8-aff6ab5dbf5f-sl5_ia32_gcc412EPEL
gridsite-commands 1.7.22 ETICS-registered-build-591a080f-3b63-4e42-8df8-aff6ab5dbf5f-sl5_ia32_gcc412EPEL
gridsite-debuginfo 1.7.22 ETICS-registered-build-591a080f-3b63-4e42-8df8-aff6ab5dbf5f-sl5_ia32_gcc412EPEL

Process


rpm -ivh http://dl.fedoraproject.org/pub/epel/5/i386/epel-release-5-4.noarch.rpm
yum install -y yum-priorities yum-protectbase
rpm -ivh http://emisoft.web.cern.ch/emisoft/dist/EMI/2/sl5/i386/base/emi-release-2.0.0-1.sl5.noarch.rpm
# bug in emi-release?
rm -fv /etc/yum.repos.d/emi2-contribs.repo
yum install --nogpgcheck -y gridsite-apache gridsite-commands gridsite-debuginfo gridsite-devel gridsite-gsexec gridsite-service-clients gridsite-services

#
# example how to use external VOMS server tests
# (deployed localy by default)
#
mkdir /etc/vomses
echo '"vo.org" "myriad7.zcu.cz" "15000" "/DC=org/DC=terena/DC=tcs/C=CZ/O=University of West Bohemia/CN=myriads.zcu.cz" "vo.org"' > /etc/vomses/myriad7.zcu.cz

cd /etc/yum.repos.d
wget http://etics-repository.cern.ch:8080/repository/pm/registered/repomd/id/591a080f-3b63-4e42-8df8-aff6ab5dbf5f/sl5_ia32_gcc412EPEL/etics-registered-build-by-id-protect.repo
echo priority=39 >> etics-registered-build-by-id-protect.repo
echo timeout=120 >> etics-registered-build-by-id-protect.repo
cd

yum --nogpgcheck -y update

Full Output of the Installation

Retrieving http://dl.fedoraproject.org/pub/epel/5/i386/epel-release-5-4.noarch.rpm
Preparing...                ##################################################
epel-release                ##################################################
Loaded plugins: downloadonly, kernel-module
Excluding Packages from SL 5 base
Finished
Reducing SL 5 base jdk to included packages only
Finished
Excluding Packages from SL 5 security updates
Finished
Reducing SL 5 security updates jdk only to included packages only
Finished
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package yum-priorities.noarch 0:1.1.16-21.el5 set to be updated
---> Package yum-protectbase.noarch 0:1.1.16-21.el5 set to be updated
--> Finished Dependency Resolution
Beginning Kernel Module Plugin
Finished Kernel Module Plugin

Dependencies Resolved

================================================================================
 Package                Arch          Version              Repository      Size
================================================================================
Installing:
 yum-priorities         noarch        1.1.16-21.el5        sl-base         16 k
 yum-protectbase        noarch        1.1.16-21.el5        sl-base         14 k

Transaction Summary
================================================================================
Install       2 Package(s)
Upgrade       0 Package(s)

Total download size: 29 k
Downloading Packages:
--------------------------------------------------------------------------------
Total                                           146 kB/s |  29 kB     00:00     
Running rpm_check_debug
Running Transaction Test
Finished Transaction Test
Transaction Test Succeeded
Running Transaction

  Installing     : yum-protectbase                                          1/2 

  Installing     : yum-priorities                                           2/2 

Installed:
  yum-priorities.noarch 0:1.1.16-21.el5  yum-protectbase.noarch 0:1.1.16-21.el5 

Complete!
Retrieving http://emisoft.web.cern.ch/emisoft/dist/EMI/2/sl5/i386/base/emi-release-2.0.0-1.sl5.noarch.rpm
Preparing...                ##################################################
emi-release                 ##################################################
removed `/etc/yum.repos.d/emi2-contribs.repo'
Loaded plugins: downloadonly, kernel-module, priorities, protectbase
Excluding Packages from SL 5 base
Finished
Reducing SL 5 base jdk to included packages only
Finished
Excluding Packages from SL 5 security updates
Finished
Reducing SL 5 security updates jdk only to included packages only
Finished
225 packages excluded due to repository priority protections
0 packages excluded due to repository protections
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package gridsite-apache.i386 0:1.7.21-2.el5 set to be updated
--> Processing Dependency: libcurl.so.3 for package: gridsite-apache
--> Processing Dependency: libidn.so.11 for package: gridsite-apache
--> Processing Dependency: libgridsite.so.1.7 for package: gridsite-apache
---> Package gridsite-commands.i386 0:1.7.21-2.el5 set to be updated
---> Package gridsite-debuginfo.i386 0:1.7.21-2.el5 set to be updated
---> Package gridsite-devel.i386 0:1.7.21-2.el5 set to be updated
---> Package gridsite-gsexec.i386 0:1.7.21-2.el5 set to be updated
---> Package gridsite-service-clients.i386 0:1.7.21-2.el5 set to be updated
--> Processing Dependency: libgsoapssl.so.0 for package: gridsite-service-clients
---> Package gridsite-services.i386 0:1.7.21-2.el5 set to be updated
--> Running transaction check
---> Package curl.i386 0:7.15.5-15.el5 set to be updated
---> Package gridsite-libs.i386 0:1.7.21-2.el5 set to be updated
---> Package gsoap.i386 0:2.7.13-4.el5 set to be updated
---> Package libidn.i386 0:0.6.5-1.1 set to be updated
--> Finished Dependency Resolution
Beginning Kernel Module Plugin
Finished Kernel Module Plugin

Dependencies Resolved

================================================================================
 Package                      Arch     Version             Repository      Size
================================================================================
Installing:
 gridsite-apache              i386     1.7.21-2.el5        EMI-2-base      64 k
 gridsite-commands            i386     1.7.21-2.el5        EMI-2-base      27 k
 gridsite-debuginfo           i386     1.7.21-2.el5        EMI-2-base     431 k
 gridsite-devel               i386     1.7.21-2.el5        EMI-2-base      73 k
 gridsite-gsexec              i386     1.7.21-2.el5        EMI-2-base      12 k
 gridsite-service-clients     i386     1.7.21-2.el5        EMI-2-base      26 k
 gridsite-services            i386     1.7.21-2.el5        EMI-2-base      20 k
Installing for dependencies:
 curl                         i386     7.15.5-15.el5       sl-base        235 k
 gridsite-libs                i386     1.7.21-2.el5        EMI-2-base     122 k
 gsoap                        i386     2.7.13-4.el5        epel           451 k
 libidn                       i386     0.6.5-1.1           sl-base        194 k

Transaction Summary
================================================================================
Install      11 Package(s)
Upgrade       0 Package(s)

Total download size: 1.6 M
Downloading Packages:
--------------------------------------------------------------------------------
Total                                           996 kB/s | 1.6 MB     00:01     
Running rpm_check_debug
Running Transaction Test
Finished Transaction Test
Transaction Test Succeeded
Running Transaction

  Installing     : gridsite-libs                                           1/11 

  Installing     : libidn                                                  2/11 

  Installing     : curl                                                    3/11 

  Installing     : gsoap                                                   4/11 

  Installing     : gridsite-apache                                         5/11 

  Installing     : gridsite-services                                       6/11 

  Installing     : gridsite-gsexec                                         7/11 
warning: group apache does not exist - using root

  Installing     : gridsite-service-clients                                8/11 

  Installing     : gridsite-devel                                          9/11 

  Installing     : gridsite-commands                                      10/11 

  Installing     : gridsite-debuginfo                                     11/11 

Installed:
  gridsite-apache.i386 0:1.7.21-2.el5                                           
  gridsite-commands.i386 0:1.7.21-2.el5                                         
  gridsite-debuginfo.i386 0:1.7.21-2.el5                                        
  gridsite-devel.i386 0:1.7.21-2.el5                                            
  gridsite-gsexec.i386 0:1.7.21-2.el5                                           
  gridsite-service-clients.i386 0:1.7.21-2.el5                                  
  gridsite-services.i386 0:1.7.21-2.el5                                         

Dependency Installed:
  curl.i386 0:7.15.5-15.el5          gridsite-libs.i386 0:1.7.21-2.el5         
  gsoap.i386 0:2.7.13-4.el5          libidn.i386 0:0.6.5-1.1                   

Complete!
Loaded plugins: downloadonly, kernel-module, priorities, protectbase
Excluding Packages from SL 5 base
Finished
Reducing SL 5 base jdk to included packages only
Finished
Excluding Packages from SL 5 security updates
Finished
Reducing SL 5 security updates jdk only to included packages only
Finished
233 packages excluded due to repository priority protections
0 packages excluded due to repository protections
Setting up Update Process
Resolving Dependencies
--> Running transaction check
---> Package gridsite.i386 0:1.7.22-2.el5 set to be updated
---> Package gridsite-commands.i386 0:1.7.22-2.el5 set to be updated
---> Package gridsite-debuginfo.i386 0:1.7.22-2.el5 set to be updated
---> Package gridsite-devel.i386 0:1.7.22-2.el5 set to be updated
---> Package gridsite-gsexec.i386 0:1.7.22-2.el5 set to be updated
---> Package gridsite-libs.i386 0:1.7.22-2.el5 set to be updated
---> Package gridsite-service-clients.i386 0:1.7.22-2.el5 set to be updated
--> Finished Dependency Resolution
Beginning Kernel Module Plugin
Finished Kernel Module Plugin

Dependencies Resolved

================================================================================
 Package                         Arch        Version             Repository
                                                                           Size
================================================================================
Installing:
 gridsite                        i386        1.7.22-2.el5        ETICS-registered-build-591a080f-3b63-4e42-8df8-aff6ab5dbf5f-sl5_ia32_gcc412EPEL
                                                                           82 k
     replacing  gridsite-services.i386 1.7.21-2.el5

Updating:
 gridsite-commands               i386        1.7.22-2.el5        ETICS-registered-build-591a080f-3b63-4e42-8df8-aff6ab5dbf5f-sl5_ia32_gcc412EPEL
                                                                           27 k
 gridsite-debuginfo              i386        1.7.22-2.el5        ETICS-registered-build-591a080f-3b63-4e42-8df8-aff6ab5dbf5f-sl5_ia32_gcc412EPEL
                                                                          430 k
 gridsite-devel                  i386        1.7.22-2.el5        ETICS-registered-build-591a080f-3b63-4e42-8df8-aff6ab5dbf5f-sl5_ia32_gcc412EPEL
                                                                           73 k
 gridsite-gsexec                 i386        1.7.22-2.el5        ETICS-registered-build-591a080f-3b63-4e42-8df8-aff6ab5dbf5f-sl5_ia32_gcc412EPEL
                                                                           12 k
 gridsite-libs                   i386        1.7.22-2.el5        ETICS-registered-build-591a080f-3b63-4e42-8df8-aff6ab5dbf5f-sl5_ia32_gcc412EPEL
                                                                          122 k
 gridsite-service-clients        i386        1.7.22-2.el5        ETICS-registered-build-591a080f-3b63-4e42-8df8-aff6ab5dbf5f-sl5_ia32_gcc412EPEL
                                                                           26 k

Transaction Summary
================================================================================
Install       1 Package(s)
Upgrade       6 Package(s)

Total download size: 772 k
Downloading Packages:
--------------------------------------------------------------------------------
Total                                           1.0 MB/s | 772 kB     00:00     
Running rpm_check_debug
Running Transaction Test
Finished Transaction Test
Transaction Test Succeeded
Running Transaction

  Updating       : gridsite-libs                                           1/15 

  Updating       : gridsite-commands                                       2/15 

  Updating       : gridsite-debuginfo                                      3/15 

  Updating       : gridsite-devel                                          4/15 

  Installing     : gridsite                                                5/15 

  Updating       : gridsite-gsexec                                         6/15 
warning: group apache does not exist - using root

  Updating       : gridsite-service-clients                                7/15 

  Cleanup        : gridsite-commands                                       8/15 

  Cleanup        : gridsite-debuginfo                                      9/15 

  Cleanup        : gridsite-devel                                         10/15 

  Erasing        : gridsite-apache                                        11/15 

  Erasing        : gridsite-services                                      12/15 

  Cleanup        : gridsite-gsexec                                        13/15 

  Cleanup        : gridsite-libs                                          14/15 

  Cleanup        : gridsite-service-clients                               15/15 

Installed:
  gridsite.i386 0:1.7.22-2.el5                                                  

Updated:
  gridsite-commands.i386 0:1.7.22-2.el5                                         
  gridsite-debuginfo.i386 0:1.7.22-2.el5                                        
  gridsite-devel.i386 0:1.7.22-2.el5                                            
  gridsite-gsexec.i386 0:1.7.22-2.el5                                           
  gridsite-libs.i386 0:1.7.22-2.el5                                             
  gridsite-service-clients.i386 0:1.7.22-2.el5                                  

Replaced:
  gridsite-apache.i386 0:1.7.21-2.el5   gridsite-services.i386 0:1.7.21-2.el5  

Complete!

Tests

TestPlan https://twiki.cern.ch/twiki/bin/view/EGEE/GridSiteTestPlan
Tests http://jra1mw.cvs.cern.ch/cgi-bin/jra1mw.cgi/org.glite.testsuites.ctb/gridsite/tests/

Certificate file: none 
gLite user:       glite 
Terminal width:   80 
Output format:    -x 
Package curl-7.15.5-15.el5.i386 already installed and latest version
Package wget-1.11.4-3.el5_8.1.i386 already installed and latest version
Package lsof-4.78-6.i386 already installed and latest version
Starting httpd -f /etc/httpd/gridsite-webserver.conf
`/tmp/test-certs.root/grid-security/certificates/2537774a.0' -> `/etc/grid-security/certificates/2537774a.0'
`/tmp/test-certs.root/grid-security/certificates/2537774a.namespaces' -> `/etc/grid-security/certificates/2537774a.namespaces'
`/tmp/test-certs.root/grid-security/certificates/2537774a.r0' -> `/etc/grid-security/certificates/2537774a.r0'
`/tmp/test-certs.root/grid-security/certificates/2537774a.signing_policy' -> `/etc/grid-security/certificates/2537774a.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/2d0b98c8.0' -> `/etc/grid-security/certificates/2d0b98c8.0'
`/tmp/test-certs.root/grid-security/certificates/2d0b98c8.namespaces' -> `/etc/grid-security/certificates/2d0b98c8.namespaces'
`/tmp/test-certs.root/grid-security/certificates/2d0b98c8.r0' -> `/etc/grid-security/certificates/2d0b98c8.r0'
`/tmp/test-certs.root/grid-security/certificates/2d0b98c8.signing_policy' -> `/etc/grid-security/certificates/2d0b98c8.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/2ed6e90e.0' -> `/etc/grid-security/certificates/2ed6e90e.0'
`/tmp/test-certs.root/grid-security/certificates/2ed6e90e.namespaces' -> `/etc/grid-security/certificates/2ed6e90e.namespaces'
`/tmp/test-certs.root/grid-security/certificates/2ed6e90e.r0' -> `/etc/grid-security/certificates/2ed6e90e.r0'
`/tmp/test-certs.root/grid-security/certificates/2ed6e90e.signing_policy' -> `/etc/grid-security/certificates/2ed6e90e.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/4f537285.0' -> `/etc/grid-security/certificates/4f537285.0'
`/tmp/test-certs.root/grid-security/certificates/4f537285.namespaces' -> `/etc/grid-security/certificates/4f537285.namespaces'
`/tmp/test-certs.root/grid-security/certificates/4f537285.r0' -> `/etc/grid-security/certificates/4f537285.r0'
`/tmp/test-certs.root/grid-security/certificates/4f537285.signing_policy' -> `/etc/grid-security/certificates/4f537285.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/5a762d74.0' -> `/etc/grid-security/certificates/5a762d74.0'
`/tmp/test-certs.root/grid-security/certificates/5a762d74.namespaces' -> `/etc/grid-security/certificates/5a762d74.namespaces'
`/tmp/test-certs.root/grid-security/certificates/5a762d74.r0' -> `/etc/grid-security/certificates/5a762d74.r0'
`/tmp/test-certs.root/grid-security/certificates/5a762d74.signing_policy' -> `/etc/grid-security/certificates/5a762d74.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/674ee20e.0' -> `/etc/grid-security/certificates/674ee20e.0'
`/tmp/test-certs.root/grid-security/certificates/674ee20e.namespaces' -> `/etc/grid-security/certificates/674ee20e.namespaces'
`/tmp/test-certs.root/grid-security/certificates/674ee20e.r0' -> `/etc/grid-security/certificates/674ee20e.r0'
`/tmp/test-certs.root/grid-security/certificates/674ee20e.signing_policy' -> `/etc/grid-security/certificates/674ee20e.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/6adfad54.0' -> `/etc/grid-security/certificates/6adfad54.0'
`/tmp/test-certs.root/grid-security/certificates/6adfad54.namespaces' -> `/etc/grid-security/certificates/6adfad54.namespaces'
`/tmp/test-certs.root/grid-security/certificates/6adfad54.r0' -> `/etc/grid-security/certificates/6adfad54.r0'
`/tmp/test-certs.root/grid-security/certificates/6adfad54.signing_policy' -> `/etc/grid-security/certificates/6adfad54.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/84d6f82e.0' -> `/etc/grid-security/certificates/84d6f82e.0'
`/tmp/test-certs.root/grid-security/certificates/84d6f82e.namespaces' -> `/etc/grid-security/certificates/84d6f82e.namespaces'
`/tmp/test-certs.root/grid-security/certificates/84d6f82e.r0' -> `/etc/grid-security/certificates/84d6f82e.r0'
`/tmp/test-certs.root/grid-security/certificates/84d6f82e.signing_policy' -> `/etc/grid-security/certificates/84d6f82e.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/eb7d4f6b.0' -> `/etc/grid-security/certificates/eb7d4f6b.0'
`/tmp/test-certs.root/grid-security/certificates/eb7d4f6b.namespaces' -> `/etc/grid-security/certificates/eb7d4f6b.namespaces'
`/tmp/test-certs.root/grid-security/certificates/eb7d4f6b.r0' -> `/etc/grid-security/certificates/eb7d4f6b.r0'
`/tmp/test-certs.root/grid-security/certificates/eb7d4f6b.signing_policy' -> `/etc/grid-security/certificates/eb7d4f6b.signing_policy'
U org.glite.testsuites.ctb/gridsite/tests/gridsite-autonomous-test.sh
U org.glite.testsuites.ctb/gridsite/tests/gridsite-common-testbeds.sh
U org.glite.testsuites.ctb/gridsite/tests/gridsite-common.sh
U org.glite.testsuites.ctb/gridsite/tests/gridsite-test-all.sh
U org.glite.testsuites.ctb/gridsite/tests/gridsite-test-packaging.sh
U org.glite.testsuites.ctb/gridsite/tests/ping-local.sh
U org.glite.testsuites.ctb/gridsite/tests/ping-remote.sh
U org.glite.testsuites.ctb/gridsite/tests/test-common.sh
========================
  REAL TESTS START HERE
========================
Jul 31 18:15:33 skirit76-2.ics.muni.cz ping-remote.sh:    start
Testing if all binaries are available   done
Testing ping to Apache server skirit76-2.ics.muni.cz   done
Testing Apache server at skirit76-2.ics.muni.cz:443   done
Jul 31 18:15:35 skirit76-2.ics.muni.cz ping-remote.sh:    end
Jul 31 18:15:35 skirit76-2.ics.muni.cz ping-local.sh:    start
Testing if all binaries are available   done
Testing if Apache is running   done
Testing if GridSite is loaded   done
Testing if Apache is listening on port 443   done
Jul 31 18:15:35 skirit76-2.ics.muni.cz ping-local.sh:    end
Jul 31 18:15:35 skirit76-2.ics.muni.cz gridsite-test-all.sh:    start
Testing if all binaries are available   done
READ (Read Permissions) Plain read... Return code 403   done
With gacl... Return code 200   done
Get index (list & read permissions) Plain read... Return code 403   done
With gacl... Return code 200   done
WRITE & DELETE (write permissions) Plain write... Return code 403   done
With gacl... Return code 201   done
Try deletion... Return code 403   done
With gacl... Return code 200   done
Checking attributes passed on to the environment Run test.cgi... Return code 200   done
Check for GRST_* veriables...    done
Test the basic commands (htcp, htls, htmkdir, htmv, htrm) Testing htcp...    done
Checking by htls...    done
Testing htmv...    done
htcp, file 2...    done
Testing htrm...    done
Checking by htls...    done
Checking directory contents with htls...    done
File compare...    done
Test proxy delegation id: 3c15f71955440c5f   done
newid: 3c15f71955440c5f   done
Test handling of VOMS .lsc files (Regression test for bug #39254 and #82023) Trying with empty vomsdir. GRST_CRED_2 should not be present...    done
Setting up .lsc file and trying again Possibly fake VOMS extensions. Regenerating... Your identity: /C=UG/L=Tropic/O=Utopia/OU=Relaxation/CN=root
Creating temporary proxy Done
Contacting myriad7.zcu.cz:15000 [/DC=org/DC=terena/DC=tcs/C=CZ/O=University of West Bohemia/CN=myriads.zcu.cz] "vo.org" Done
Creating proxy Done

Your proxy is valid until Wed Aug 1 06:15:38 2012
Generated /etc/grid-security/vomsdir/vo.org/myriad7.zcu.cz.lsc
Downloading common definitions 'LB/lb-common.sh'...done Jul 31 18:15:39 skirit76-2.ics.muni.cz gridsite-test-packaging.sh:    start
Packages compliance check output:
Jul 31 18:15:40 skirit76-2.ics.muni.cz gridsite-test-packaging.sh:    end
==================
  TESTS END HERE
==================

Clean installation, Scientific 5 (x86_64)

Environment

Clean installation according to EMI guidelines (CA certificates, proxy certificate...).

OS Issue Scientific Linux release 5.8 (Boron)
Platform x86_64
Host skirit75-2.ics.muni.cz
Duration 1 min
Testbed uptime 17:36:24 up 6 min,  0 users,  load average: 1.24, 0.92, 0.42

Test Repo Contents

gridsite 1.7.22 ETICS-registered-build-8752e1e4-604f-45b2-bed3-2890c4d315e3-sl5_x86_64_gcc412EPEL
gridsite-gsexec 1.7.22 ETICS-registered-build-8752e1e4-604f-45b2-bed3-2890c4d315e3-sl5_x86_64_gcc412EPEL
gridsite-debuginfo 1.7.22 ETICS-registered-build-8752e1e4-604f-45b2-bed3-2890c4d315e3-sl5_x86_64_gcc412EPEL
gridsite-devel 1.7.22 ETICS-registered-build-8752e1e4-604f-45b2-bed3-2890c4d315e3-sl5_x86_64_gcc412EPEL
gridsite-commands 1.7.22 ETICS-registered-build-8752e1e4-604f-45b2-bed3-2890c4d315e3-sl5_x86_64_gcc412EPEL
gridsite-slashgrid 1.7.22 ETICS-registered-build-8752e1e4-604f-45b2-bed3-2890c4d315e3-sl5_x86_64_gcc412EPEL
gridsite-libs 1.7.22 ETICS-registered-build-8752e1e4-604f-45b2-bed3-2890c4d315e3-sl5_x86_64_gcc412EPEL
gridsite-service-clients 1.7.22 ETICS-registered-build-8752e1e4-604f-45b2-bed3-2890c4d315e3-sl5_x86_64_gcc412EPEL

Process

rpm -ivh http://dl.fedoraproject.org/pub/epel/5/x86_64/epel-release-5-4.noarch.rpm
yum install -y yum-priorities yum-protectbase
rpm -ivh http://emisoft.web.cern.ch/emisoft/dist/EMI/2/sl5/x86_64/base/emi-release-2.0.0-1.sl5.noarch.rpm
cd /etc/yum.repos.d
wget http://etics-repository.cern.ch:8080/repository/pm/registered/repomd/id/8752e1e4-604f-45b2-bed3-2890c4d315e3/sl5_x86_64_gcc412EPEL/etics-registered-build-by-id-protect.repo
echo priority=39 >> etics-registered-build-by-id-protect.repo
echo timeout=120 >> etics-registered-build-by-id-protect.repo
cd

yum install --nogpgcheck -y gridsite gridsite-commands gridsite-debuginfo gridsite-devel gridsite-gsexec gridsite-service-clients gridsite-services

#
# example how to use external VOMS server tests
# (deployed localy by default)
#
mkdir /etc/vomses
echo '"vo.org" "myriad7.zcu.cz" "15000" "/DC=org/DC=terena/DC=tcs/C=CZ/O=University of West Bohemia/CN=myriads.zcu.cz" "vo.org"' > /etc/vomses/myriad7.zcu.cz

Full Output of the Installation

Retrieving http://dl.fedoraproject.org/pub/epel/5/x86_64/epel-release-5-4.noarch.rpm
Preparing...                ##################################################
epel-release                ##################################################
Loaded plugins: downloadonly, kernel-module
Excluding Packages from SL 5 base
Finished
Reducing SL 5 base jdk to included packages only
Finished
Excluding Packages from SL 5 security updates
Finished
Reducing SL 5 security updates jdk only to included packages only
Finished
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package yum-priorities.noarch 0:1.1.16-21.el5 set to be updated
---> Package yum-protectbase.noarch 0:1.1.16-21.el5 set to be updated
--> Finished Dependency Resolution
Beginning Kernel Module Plugin
Finished Kernel Module Plugin

Dependencies Resolved

================================================================================
 Package                Arch          Version              Repository      Size
================================================================================
Installing:
 yum-priorities         noarch        1.1.16-21.el5        sl-base         16 k
 yum-protectbase        noarch        1.1.16-21.el5        sl-base         14 k

Transaction Summary
================================================================================
Install       2 Package(s)
Upgrade       0 Package(s)

Total download size: 29 k
Downloading Packages:
--------------------------------------------------------------------------------
Total                                           152 kB/s |  29 kB     00:00     
Running rpm_check_debug
Running Transaction Test
Finished Transaction Test
Transaction Test Succeeded
Running Transaction

  Installing     : yum-protectbase                                          1/2 

  Installing     : yum-priorities                                           2/2 

Installed:
  yum-priorities.noarch 0:1.1.16-21.el5  yum-protectbase.noarch 0:1.1.16-21.el5 

Complete!
Retrieving http://emisoft.web.cern.ch/emisoft/dist/EMI/2/sl5/x86_64/base/emi-release-2.0.0-1.sl5.noarch.rpm
Preparing...                ##################################################
emi-release                 ##################################################
Loaded plugins: downloadonly, kernel-module, priorities, protectbase
Excluding Packages from SL 5 base
Finished
Reducing SL 5 base jdk to included packages only
Finished
Excluding Packages from SL 5 security updates
Finished
Reducing SL 5 security updates jdk only to included packages only
Finished
420 packages excluded due to repository priority protections
0 packages excluded due to repository protections
Setting up Install Process
Package gridsite-services is obsoleted by gridsite, trying to install gridsite-1.7.22-2.el5.x86_64 instead
Resolving Dependencies
--> Running transaction check
---> Package gridsite.x86_64 0:1.7.22-2.el5 set to be updated
--> Processing Dependency: libidn.so.11()(64bit) for package: gridsite
--> Processing Dependency: libgsoap.so.0()(64bit) for package: gridsite
--> Processing Dependency: libgridsite.so.1.7()(64bit) for package: gridsite
--> Processing Dependency: libcurl.so.3()(64bit) for package: gridsite
---> Package gridsite-commands.x86_64 0:1.7.22-2.el5 set to be updated
---> Package gridsite-debuginfo.x86_64 0:1.7.22-2.el5 set to be updated
---> Package gridsite-devel.x86_64 0:1.7.22-2.el5 set to be updated
---> Package gridsite-gsexec.x86_64 0:1.7.22-2.el5 set to be updated
---> Package gridsite-service-clients.x86_64 0:1.7.22-2.el5 set to be updated
--> Running transaction check
---> Package curl.x86_64 0:7.15.5-15.el5 set to be updated
---> Package gridsite-libs.x86_64 0:1.7.22-2.el5 set to be updated
---> Package gsoap.x86_64 0:2.7.13-4.el5 set to be updated
---> Package libidn.x86_64 0:0.6.5-1.1 set to be updated
--> Finished Dependency Resolution
Beginning Kernel Module Plugin
Finished Kernel Module Plugin

Dependencies Resolved

================================================================================
 Package                      Arch       Version              Repository   Size
================================================================================
Installing:
 gridsite                     x86_64     1.7.22-2.el5         ETICS-registered-build-8752e1e4-604f-45b2-bed3-2890c4d315e3-sl5_x86_64_gcc412EPEL
                                                                           90 k
 gridsite-commands            x86_64     1.7.22-2.el5         ETICS-registered-build-8752e1e4-604f-45b2-bed3-2890c4d315e3-sl5_x86_64_gcc412EPEL
                                                                           28 k
 gridsite-debuginfo           x86_64     1.7.22-2.el5         ETICS-registered-build-8752e1e4-604f-45b2-bed3-2890c4d315e3-sl5_x86_64_gcc412EPEL
                                                                          436 k
 gridsite-devel               x86_64     1.7.22-2.el5         ETICS-registered-build-8752e1e4-604f-45b2-bed3-2890c4d315e3-sl5_x86_64_gcc412EPEL
                                                                           82 k
 gridsite-gsexec              x86_64     1.7.22-2.el5         ETICS-registered-build-8752e1e4-604f-45b2-bed3-2890c4d315e3-sl5_x86_64_gcc412EPEL
                                                                           12 k
 gridsite-service-clients     x86_64     1.7.22-2.el5         ETICS-registered-build-8752e1e4-604f-45b2-bed3-2890c4d315e3-sl5_x86_64_gcc412EPEL
                                                                           28 k
Installing for dependencies:
 curl                         x86_64     7.15.5-15.el5        sl-base     232 k
 gridsite-libs                x86_64     1.7.22-2.el5         ETICS-registered-build-8752e1e4-604f-45b2-bed3-2890c4d315e3-sl5_x86_64_gcc412EPEL
                                                                          131 k
 gsoap                        x86_64     2.7.13-4.el5         epel        444 k
 libidn                       x86_64     0.6.5-1.1            sl-base     195 k

Transaction Summary
================================================================================
Install      10 Package(s)
Upgrade       0 Package(s)

Total download size: 1.6 M
Downloading Packages:
--------------------------------------------------------------------------------
Total                                           599 kB/s | 1.6 MB     00:02     
Running rpm_check_debug
Running Transaction Test
Finished Transaction Test
Transaction Test Succeeded
Running Transaction

  Installing     : gridsite-libs                                           1/10 

  Installing     : libidn                                                  2/10 

  Installing     : curl                                                    3/10 

  Installing     : gsoap                                                   4/10 

  Installing     : gridsite-service-clients                                5/10 

  Installing     : gridsite-gsexec                                         6/10 
warning: group apache does not exist - using root

  Installing     : gridsite-commands                                       7/10 

  Installing     : gridsite-devel                                          8/10 

  Installing     : gridsite-debuginfo                                      9/10 

  Installing     : gridsite                                               10/10 

Installed:
  gridsite.x86_64 0:1.7.22-2.el5                                                
  gridsite-commands.x86_64 0:1.7.22-2.el5                                       
  gridsite-debuginfo.x86_64 0:1.7.22-2.el5                                      
  gridsite-devel.x86_64 0:1.7.22-2.el5                                          
  gridsite-gsexec.x86_64 0:1.7.22-2.el5                                         
  gridsite-service-clients.x86_64 0:1.7.22-2.el5                                

Dependency Installed:
  curl.x86_64 0:7.15.5-15.el5        gridsite-libs.x86_64 0:1.7.22-2.el5       
  gsoap.x86_64 0:2.7.13-4.el5        libidn.x86_64 0:0.6.5-1.1                 

Complete!

Tests

TestPlan https://twiki.cern.ch/twiki/bin/view/EGEE/GridSiteTestPlan
Tests http://jra1mw.cvs.cern.ch/cgi-bin/jra1mw.cgi/org.glite.testsuites.ctb/gridsite/tests/

Certificate file: none 
gLite user:       glite 
Terminal width:   80 
Output format:    -x 
Package curl-7.15.5-15.el5.x86_64 already installed and latest version
Package wget-1.11.4-3.el5_8.1.x86_64 already installed and latest version
Package lsof-4.78-6.x86_64 already installed and latest version
Starting httpd -f /etc/httpd/gridsite-webserver.conf
`/tmp/test-certs.root/grid-security/certificates/2537774a.0' -> `/etc/grid-security/certificates/2537774a.0'
`/tmp/test-certs.root/grid-security/certificates/2537774a.namespaces' -> `/etc/grid-security/certificates/2537774a.namespaces'
`/tmp/test-certs.root/grid-security/certificates/2537774a.r0' -> `/etc/grid-security/certificates/2537774a.r0'
`/tmp/test-certs.root/grid-security/certificates/2537774a.signing_policy' -> `/etc/grid-security/certificates/2537774a.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/2d0b98c8.0' -> `/etc/grid-security/certificates/2d0b98c8.0'
`/tmp/test-certs.root/grid-security/certificates/2d0b98c8.namespaces' -> `/etc/grid-security/certificates/2d0b98c8.namespaces'
`/tmp/test-certs.root/grid-security/certificates/2d0b98c8.r0' -> `/etc/grid-security/certificates/2d0b98c8.r0'
`/tmp/test-certs.root/grid-security/certificates/2d0b98c8.signing_policy' -> `/etc/grid-security/certificates/2d0b98c8.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/2ed6e90e.0' -> `/etc/grid-security/certificates/2ed6e90e.0'
`/tmp/test-certs.root/grid-security/certificates/2ed6e90e.namespaces' -> `/etc/grid-security/certificates/2ed6e90e.namespaces'
`/tmp/test-certs.root/grid-security/certificates/2ed6e90e.r0' -> `/etc/grid-security/certificates/2ed6e90e.r0'
`/tmp/test-certs.root/grid-security/certificates/2ed6e90e.signing_policy' -> `/etc/grid-security/certificates/2ed6e90e.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/4f537285.0' -> `/etc/grid-security/certificates/4f537285.0'
`/tmp/test-certs.root/grid-security/certificates/4f537285.namespaces' -> `/etc/grid-security/certificates/4f537285.namespaces'
`/tmp/test-certs.root/grid-security/certificates/4f537285.r0' -> `/etc/grid-security/certificates/4f537285.r0'
`/tmp/test-certs.root/grid-security/certificates/4f537285.signing_policy' -> `/etc/grid-security/certificates/4f537285.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/5a762d74.0' -> `/etc/grid-security/certificates/5a762d74.0'
`/tmp/test-certs.root/grid-security/certificates/5a762d74.namespaces' -> `/etc/grid-security/certificates/5a762d74.namespaces'
`/tmp/test-certs.root/grid-security/certificates/5a762d74.r0' -> `/etc/grid-security/certificates/5a762d74.r0'
`/tmp/test-certs.root/grid-security/certificates/5a762d74.signing_policy' -> `/etc/grid-security/certificates/5a762d74.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/674ee20e.0' -> `/etc/grid-security/certificates/674ee20e.0'
`/tmp/test-certs.root/grid-security/certificates/674ee20e.namespaces' -> `/etc/grid-security/certificates/674ee20e.namespaces'
`/tmp/test-certs.root/grid-security/certificates/674ee20e.r0' -> `/etc/grid-security/certificates/674ee20e.r0'
`/tmp/test-certs.root/grid-security/certificates/674ee20e.signing_policy' -> `/etc/grid-security/certificates/674ee20e.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/6adfad54.0' -> `/etc/grid-security/certificates/6adfad54.0'
`/tmp/test-certs.root/grid-security/certificates/6adfad54.namespaces' -> `/etc/grid-security/certificates/6adfad54.namespaces'
`/tmp/test-certs.root/grid-security/certificates/6adfad54.r0' -> `/etc/grid-security/certificates/6adfad54.r0'
`/tmp/test-certs.root/grid-security/certificates/6adfad54.signing_policy' -> `/etc/grid-security/certificates/6adfad54.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/84d6f82e.0' -> `/etc/grid-security/certificates/84d6f82e.0'
`/tmp/test-certs.root/grid-security/certificates/84d6f82e.namespaces' -> `/etc/grid-security/certificates/84d6f82e.namespaces'
`/tmp/test-certs.root/grid-security/certificates/84d6f82e.r0' -> `/etc/grid-security/certificates/84d6f82e.r0'
`/tmp/test-certs.root/grid-security/certificates/84d6f82e.signing_policy' -> `/etc/grid-security/certificates/84d6f82e.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/eb7d4f6b.0' -> `/etc/grid-security/certificates/eb7d4f6b.0'
`/tmp/test-certs.root/grid-security/certificates/eb7d4f6b.namespaces' -> `/etc/grid-security/certificates/eb7d4f6b.namespaces'
`/tmp/test-certs.root/grid-security/certificates/eb7d4f6b.r0' -> `/etc/grid-security/certificates/eb7d4f6b.r0'
`/tmp/test-certs.root/grid-security/certificates/eb7d4f6b.signing_policy' -> `/etc/grid-security/certificates/eb7d4f6b.signing_policy'
U org.glite.testsuites.ctb/gridsite/tests/gridsite-autonomous-test.sh
U org.glite.testsuites.ctb/gridsite/tests/gridsite-common-testbeds.sh
U org.glite.testsuites.ctb/gridsite/tests/gridsite-common.sh
U org.glite.testsuites.ctb/gridsite/tests/gridsite-test-all.sh
U org.glite.testsuites.ctb/gridsite/tests/gridsite-test-packaging.sh
U org.glite.testsuites.ctb/gridsite/tests/ping-local.sh
U org.glite.testsuites.ctb/gridsite/tests/ping-remote.sh
U org.glite.testsuites.ctb/gridsite/tests/test-common.sh
========================
  REAL TESTS START HERE
========================
Jul 31 17:36:09 skirit75-2.ics.muni.cz ping-remote.sh:    start
Testing if all binaries are available   done
Testing ping to Apache server skirit75-2.ics.muni.cz   done
Testing Apache server at skirit75-2.ics.muni.cz:443   done
Jul 31 17:36:11 skirit75-2.ics.muni.cz ping-remote.sh:    end
Jul 31 17:36:11 skirit75-2.ics.muni.cz ping-local.sh:    start
Testing if all binaries are available   done
Testing if Apache is running   done
Testing if GridSite is loaded   done
Testing if Apache is listening on port 443   done
Jul 31 17:36:11 skirit75-2.ics.muni.cz ping-local.sh:    end
Jul 31 17:36:11 skirit75-2.ics.muni.cz gridsite-test-all.sh:    start
Testing if all binaries are available   done
READ (Read Permissions) Plain read... Return code 403   done
With gacl... Return code 200   done
Get index (list & read permissions) Plain read... Return code 403   done
With gacl... Return code 200   done
WRITE & DELETE (write permissions) Plain write... Return code 403   done
With gacl... Return code 201   done
Try deletion... Return code 403   done
With gacl... Return code 200   done
Checking attributes passed on to the environment Run test.cgi... Return code 200   done
Check for GRST_* veriables...    done
Test the basic commands (htcp, htls, htmkdir, htmv, htrm) Testing htcp...    done
Checking by htls...    done
Testing htmv...    done
htcp, file 2...    done
Testing htrm...    done
Checking by htls...    done
Checking directory contents with htls...    done
File compare...    done
Test proxy delegation id: a8c2ed45f43252d8   done
newid: a8c2ed45f43252d8   done
Test handling of VOMS .lsc files (Regression test for bug #39254 and #82023) Trying with empty vomsdir. GRST_CRED_2 should not be present...    done
Setting up .lsc file and trying again Possibly fake VOMS extensions. Regenerating... Your identity: /C=UG/L=Tropic/O=Utopia/OU=Relaxation/CN=root
Creating temporary proxy Done
Contacting myriad7.zcu.cz:15000 [/DC=org/DC=terena/DC=tcs/C=CZ/O=University of West Bohemia/CN=myriads.zcu.cz] "vo.org" Failed
Generated /etc/grid-security/vomsdir/vo.org/myriad7.zcu.cz.lsc
Downloading common definitions 'LB/lb-common.sh'...done Jul 31 17:36:12 skirit75-2.ics.muni.cz gridsite-test-packaging.sh:    start
Packages compliance check output:
Jul 31 17:36:13 skirit75-2.ics.muni.cz gridsite-test-packaging.sh:    end
==================
  TESTS END HERE
==================

Minor upgrade from production (EMI-2), Scientific 5 (x86_64)

Environment

Clean installation according to EMI guidelines (CA certificates, proxy certificate...).

OS Issue Scientific Linux release 5.8 (Boron)
Platform x86_64
Host skirit78-2.ics.muni.cz
Duration 1 min
Testbed uptime 17:41:47 up 6 min,  0 users,  load average: 1.30, 0.84, 0.37

Production Repo Contents

argus-gsi-pep-callout 1.2.2 EMI-2-base
glite-wms-brokerinfo-access 3.4.0 EMI-2-base
unicore-uvos-clc 1.6.0 EMI-2-base
glite-info-static 0.2.0 EMI-2-base
ees-debuginfo 0.1.3 EMI-2-base
globus-gatekeeper 9.11 EMI-2-third-party
glite-service-discovery-api-c 2.2.3 EMI-2-base
glite-lb-client-progs 5.1.4 EMI-2-base
glite-info-update-endpoints 2.0.10 EMI-2-updates
dpm-python 1.8.3.1 EMI-2-base
emi-voms-mysql-debuginfo 1.0.1 EMI-2-base
glite-resource-discovery-file-c-debuginfo 2.1.2 EMI-2-base
info-dynamic-scheduler-lsf-gLite-compat 2.1.8 EMI-2-base
condor-lcg 1.2.0 EMI-2-third-party
glite-wms-utils-classad-devel 3.3.0 EMI-2-base
glite-ce-job-plugin 1.14.0 EMI-2-base
lcgdm-dav-libs 0.8.0 EMI-2-base
lcgdm-dav-server 0.8.0 EMI-2-base
globus-gsi-callback 4.2 EMI-2-third-party
globus-gss-assist-devel 8.5 EMI-2-third-party
activemq 5.4.2 EMI-2-third-party
emi-voms-mysql 1.0.1 EMI-2-base
glite-info-provider-ldap 1.4.1 EMI-2-base
glite-service-discovery-api-c-debuginfo 2.2.3 EMI-2-base
ees 0.1.3 EMI-2-base
glite-lb-utils 2.2.1 EMI-2-base
glite-service-discovery-bdii-c-debuginfo 2.2.0 EMI-2-base
glite-lb-logger-debuginfo 2.3.4 EMI-2-base
unicore-nagios-plugins 2.1.0 EMI-2-base
globus-gass-copy-devel 8.4 EMI-2-third-party
xacml-devel 1.1.2 EMI-2-base
glite-lb-state-machine-debuginfo 1.3.2 EMI-2-base
pseudonymity-common 1.1.0 EMI-2-base
emi.amga.amga-cli-debuginfo 2.3.0 EMI-2-base
glue-schema-doc 2.0.8 EMI-2-base
bdii 5.2.10 EMI-2-base
info-dynamic-scheduler-lsf 2.1.8 EMI-2-base
emi-version 2.1.0 EMI-2-updates
lcmaps-devel 1.5.5 EMI-2-base
glite-lbjp-common-jp-interface-devel 2.2.1 EMI-2-base
glite-lbjp-common-maildir-devel 2.2.1 EMI-2-base
emi-cream-ce-debuginfo 1.1.0 EMI-2-base
lcgdm-libs 1.8.3.1 EMI-2-base
lfc 1.8.3.1 EMI-2-base
glite-lbjp-common-jp-interface 2.2.1 EMI-2-base
globus-ftp-client-doc 7.3 EMI-2-third-party
lcas-lcmaps-gt4-interface 0.2.1 EMI-2-third-party
msg-ifce-debuginfo 1.0.0 EMI-2-base
dcache-server 2.1.2 EMI-2-base
glite-lbjp-common-db-debuginfo 3.1.2 EMI-2-base
lcmaps-plugins-tracking-groupid 0.1.0 EMI-2-base
lcgdm-dav-devel 0.8.0 EMI-2-base
emi-ui-debuginfo 2.0.0 EMI-2-base
canl-c-examples 1.0.4 EMI-2-base
argus-pepcli 2.1.0 EMI-2-base
globus-gridftp-server-control 2.5 EMI-2-third-party
SAGA.lsu-cpp.engine 1.6.0 EMI-2-third-party
gsoap2.7-devel 2.7.6b EMI-2-third-party
oracle-compat 1.0.0 EMI-2-base
dcache-srmclient-debuginfo 2.1.1 EMI-2-base
srm-api-c 1.2.2 EMI-2-base
storm-xmlrpc-c 1.25.10 EMI-2-base
sd2cache-debuginfo 1.1.5 EMI-2-base
emi-resource-information-service-debuginfo 1.0.2 EMI-2-base
emi-amga-postgres-debuginfo 2.0.1 EMI-2-base
lcmaps-plugins-tracking-groupid-debuginfo 0.1.0 EMI-2-base
glite-yaim-cluster 2.1.0 EMI-2-base
voms-devel-debuginfo 2.0.8 EMI-2-base
gwt-lib 1.7.1 EMI-2-third-party
emi-wn-debuginfo 2.0.0 EMI-2-base
transfer-scripts 2.2.2 EMI-2-base
semsg-plugins-debuginfo 1.3.1 EMI-2-base
emi-trustmanager-axis 2.0.2 EMI-2-base
unicore-uvos-server 1.5.1 EMI-2-base
info-dynamic-scheduler-lsf-btools 2.1.8 EMI-2-base
tstorm-sanity 1.2.1 EMI-2-base
transfer-proxyrenewal-debuginfo 1.0.2 EMI-2-base
globus-gram-job-manager 13.33 EMI-2-third-party
cx_Oracle 5.0.3 EMI-2-third-party
globus-gram-client-tools 10.3 EMI-2-third-party
glite-ce-wsdl 1.14.0 EMI-2-base
lcmaps-plugins-verify-proxy 1.5.2 EMI-2-base
transfer-interface 3.7.2 EMI-2-base
emi-voms-oracle-debuginfo 1.0.1 EMI-2-base
emi-bdii-top 1.0.1 EMI-2-base
wnodes_manager 2.0.3 EMI-2-updates
sd2cache 1.1.5 EMI-2-base
glite-apel-sge 2.0.8 EMI-2-base
globus-common 14.6 EMI-2-third-party
glite-lbjp-common-maildir 2.2.1 EMI-2-base
glite-wms-brokerinfo-access-doc 3.4.0 EMI-2-base
globus-ftp-client 7.3 EMI-2-third-party
emi-lfc_oracle 1.8.3.1 EMI-2-base
lcmaps-plugins-c-pep-debuginfo 1.2.2 EMI-2-base
glite-jobid-api-cpp-devel 1.2.0 EMI-2-base
nagios-plugins-fts 1.0.0 EMI-2-base
glite-ce-cream-client-devel 1.14.0 EMI-2-base
dpm-xrootd-devel 2.2.4 EMI-2-base
emi-lb-nagios-plugins 1.1.1 EMI-2-base
nagios-plugins-voms 1.0.0 EMI-2-base
glite-wms-brokerinfo-access-devel 3.4.0 EMI-2-base
emi-ge-utils-debuginfo 2.0.0 EMI-2-base
argus-pdp-pep-common 1.3.1 EMI-2-base
emi-delegation-java 2.2.0 EMI-2-base
voms 2.0.8 EMI-2-base
lcgdm-dav 0.8.0 EMI-2-base
dpm-nfs-server 0.6.2 EMI-2-base
glite-wms-wmproxy-api-cpp 3.4.0 EMI-2-base
glite-info-plugin-fcr 3.0.4 EMI-2-updates
cleanup-grid-accounts 2.0.0 EMI-2-base
lcg-info-dynamic-scheduler-pbs 2.3.0 EMI-2-base
gridsite-libs 1.7.21 EMI-2-base
fts-devel 1.0.0 EMI-2-base
srm-ifce-debuginfo 1.12.3 EMI-2-base
argus-pdp 1.5.1 EMI-2-base
tstorm 1.2.1 EMI-2-base
lfc-python 1.8.3.1 EMI-2-base
dpm-dsi-debuginfo 1.8.3 EMI-2-base
axis1.4 1.4 EMI-2-third-party
emi-lfc_mysql 1.8.3.1 EMI-2-base
maui-devel 3.3 EMI-2-third-party
agents-common-debuginfo 1.1.5 EMI-2-base
globus-common-devel 14.6 EMI-2-third-party
voms-mysql-plugin-debuginfo 3.1.6 EMI-2-base
dpm-xrootd 2.2.4 EMI-2-base
unicore-uvos-webauth 1.5.0 EMI-2-base
nordugrid-arc-nagios-plugins-doc 1.3.8 EMI-2-base
emi-bdii-site 1.0.0 EMI-2-base
emi.dcache.srm-probes 1.0.0 EMI-2-base
voms 2.0.8 EMI-2-base
lcas-debuginfo 1.3.18 EMI-2-base
voms-devel 2.0.8 EMI-2-base
glite-jobid-api-c 2.1.2 EMI-2-base
wnodes_site_specific 2.0.1 EMI-2-updates
storm-gridhttps-server 1.1.0 EMI-2-updates
glite-lbjp-common-server-bones 2.2.2 EMI-2-base
emi-wn 2.0.0 EMI-2-base
glite-resource-discovery-file-c 2.1.2 EMI-2-base
ant1.8 1.8.2 EMI-2-third-party
lcg-pbs-utils-debuginfo 2.0.0 EMI-2-base
transfer-agents-debuginfo 3.4.11 EMI-2-base
lcg-infosites 3.1.0 EMI-2-base
voms-server 2.0.8 EMI-2-base
nagios-plugins-bdii-debuginfo 1.0.14 EMI-2-base
storm-xmlrpc-c-devel 1.25.10 EMI-2-base
glite-ce-monitor-api-java 1.14.0 EMI-2-base
srm-ifce 1.12.3 EMI-2-base
storm-xmlrpc-c-apps 1.25.10 EMI-2-base
emi-ui 2.0.0 EMI-2-base
dcacheVoms2Gplasma 0.0.8 EMI-2-base
globus-gram-protocol-devel 11.3 EMI-2-third-party
globus-gsi-callback-doc 4.2 EMI-2-third-party
nordugrid-arc-compat 1.0.1 EMI-2-base
glite-lbjp-common-trio 2.2.2 EMI-2-base
globus-gram-job-manager-condor 1.3 EMI-2-third-party
storm-xmlrpc-c-client 1.25.10 EMI-2-base
canl-java-javadoc 1.0.0 EMI-2-base
glite-wms-wmproxy-interface 3.4.0 EMI-2-base
canl-c++-devel 0.2.0 EMI-2-base
glexec-debuginfo 0.9.6 EMI-2-base
glite-info-provider-service 1.8.1 EMI-2-base
semsg 1.3.1 EMI-2-base
argus-pep-common 2.2.0 EMI-2-base
glite-lb-harvester-debuginfo 1.2.3 EMI-2-base
voms-clients 2.0.8 EMI-2-base
argus-pap 1.5.1 EMI-2-base
glite-lb-ws-test 1.3.0 EMI-2-base
maven 2.2.1 EMI-2-third-party
unicore-ucc6 5.0.0 EMI-2-base
lcgdm-oracle-debuginfo 1.8.3.1 EMI-2-base
emi.saga-adapter.isn-common 1.0.1 EMI-2-base
lcmaps-plugins-basic 1.5.0 EMI-2-base
lcas-devel 1.3.18 EMI-2-base
transfer-fts 3.7.7 EMI-2-base
glite-ce-common-java 1.14.0 EMI-2-base
glite-ce-cream-utils 1.2.0 EMI-2-base
glite-ce-common-java-doc 1.14.0 EMI-2-base
globus-gsi-sysconfig 5.2 EMI-2-third-party
glite-service-discovery-bdii-c 2.2.0 EMI-2-base
glite-lb-logger-devel 2.3.4 EMI-2-base
emi-storm-globus-gridftp-mp-debuginfo 1.1.0 EMI-2-base
config-service-debuginfo 2.6.9 EMI-2-base
glite-wms-wmproxy-api-python 3.4.0 EMI-2-base
dpm-dsi-devel 1.8.3 EMI-2-base
glite-ce-monitor-client-devel 1.14.0 EMI-2-base
srm-util-cpp 2.4.2 EMI-2-base
glite-lb-common-devel 8.1.3 EMI-2-base
globus-gsi-sysconfig-devel 5.2 EMI-2-third-party
globus-gass-copy-debuginfo 8.4 EMI-2-third-party
gfal2-debuginfo 2.0.0 EMI-2-base
CGSI-gSOAP-debuginfo 1.3.5 EMI-2-base
glite-lb-client-java 1.2.2 EMI-2-base
unicore-registry6 5.0.0 EMI-2-base
emi.saga-adapter.sd-cpp-debuginfo 1.0.4 EMI-2-base
glite-wms-wmproxy-api-cpp-devel 3.4.0 EMI-2-base
gfal2-bindings-debuginfo 1.0.0 EMI-2-base
glite-apel-lsf 2.0.10 EMI-2-base
emird 1.0.1 EMI-2-base
glite-apel-pbs 2.0.6 EMI-2-base
glite-lb-logger 2.3.4 EMI-2-base
glite-wms-utils-classad 3.3.0 EMI-2-base
glite-lb-common 8.1.3 EMI-2-base
emi-storm-frontend-mp-debuginfo 1.1.0 EMI-2-base
semsg-plugins-py 1.3.1 EMI-2-base
voms-api-java-javadoc 2.0.8 EMI-2-base
storm-xmlrpc-c-debuginfo 1.25.10 EMI-2-base
unicore-gateway6 4.3.0 EMI-2-base
glite-yaim-lsf-utils-debuginfo 5.0.0 EMI-2-base
kill-stale-ftp 1.0.1 EMI-2-base
nordugrid-arc-debuginfo 2.0.0 EMI-2-base
globus-gsi-callback-debuginfo 4.2 EMI-2-third-party
voms-mysql-plugin 3.1.6 EMI-2-base
yaim-argus_server 1.5.1 EMI-2-base
glite-apel-yaim 1.0.2 EMI-2-base
storm-srm-client 1.6.0 EMI-2-base
glite-wn-info 1.0.3 EMI-2-base
dpm-rfio-server 1.8.3.1 EMI-2-base
lcg-expiregridmapdir 3.0.1 EMI-2-base
gridsite-services 1.7.21 EMI-2-base
dpm-yaim 4.2.7 EMI-2-base
glite-wms-wmproxy-api-java-doc 3.4.0 EMI-2-base
semsg-plugins-lcgdm 1.3.1 EMI-2-base
nagios-plugins-bdii 1.0.14 EMI-2-base
lcmaps-openssl-interface 1.5.5 EMI-2-base
is-interface 1.12.2 EMI-2-base
ees-pepd-oh 0.1.1 EMI-2-base
globus-gridftp-server-control-debuginfo 2.5 EMI-2-third-party
glite-lbjp-common-trio-devel 2.2.2 EMI-2-base
emi-apel 1.0.0 EMI-2-base
glite-ce-cream-client-api-c 1.14.0 EMI-2-base
argus-gsi-pep-callout-debuginfo 1.2.2 EMI-2-base
emi.saga-adapter.isn-cpp-debuginfo 1.0.3 EMI-2-base
emi.saga-adapter.isn-cpp 1.0.3 EMI-2-base
glite-yaim-torque-utils 5.1.0 EMI-2-base
emi-maven-common-debuginfo 1.0.0 EMI-2-base
glite-jobid-api-c-debuginfo 2.1.2 EMI-2-base
glite-apel-publisher 2.0.16 EMI-2-base
globus-gsi-callback-devel 4.2 EMI-2-third-party
storm-pre-assembled-configuration 1.0.0 EMI-2-base
CGSI-gSOAP-devel 1.3.5 EMI-2-base
argus-pep-api-c-debuginfo 2.1.0 EMI-2-base
dcap-debuginfo 2.47.6 EMI-2-base
globus-common-doc 14.6 EMI-2-third-party
glite-lbjp-common-jp-interface-debuginfo 2.2.1 EMI-2-base
jclassads 2.4.0 EMI-2-third-party
lfc-yaim 4.2.4 EMI-2-base
glite-lbjp-common-gsoap-plugin-debuginfo 3.1.2 EMI-2-base
emi-resource-information-service 1.0.2 EMI-2-base
globus-gss-assist-progs 8.5 EMI-2-third-party
glite-yaim-clients 5.0.1 EMI-2-base
emi.amga.amga-cli 2.3.0 EMI-2-base
emi-fts_oracle 2.2.8 EMI-2-base
emi-hydra-cli-debuginfo 3.2.1 EMI-2-base
globus-gram-job-manager-doc 13.33 EMI-2-third-party
globus-gram-job-manager-scripts-doc 4.2 EMI-2-third-party
emi-bdii-top-debuginfo 1.0.1 EMI-2-base
glite-ce-cream 1.14.0 EMI-2-base
emi-trustmanager-test 2.0.2 EMI-2-base
argus-pep-api-c 2.1.0 EMI-2-base
voms-api-java 2.0.8 EMI-2-base
glite-px-proxyrenewal 1.3.25 EMI-2-base
canl-c++-debuginfo 0.2.0 EMI-2-base
glite-yaim-edgi-bridge 4.1.0 EMI-2-contribs
glite-lbjp-common-log-debuginfo 1.2.0 EMI-2-base
canl-c-debuginfo 1.0.4 EMI-2-base
emi-storm-frontend-mp 1.1.0 EMI-2-base
delegation-api-c 2.1.2 EMI-2-base
openldap2.4-servers 2.4.22 EMI-2-third-party
globus-common-devel 14.6 EMI-2-third-party
editline 2.9 EMI-2-third-party
lcas-plugins-check-executable-debuginfo 1.2.4 EMI-2-base
globus-gridftp-server-devel 6.10 EMI-2-third-party
xacml-debuginfo 1.1.2 EMI-2-base
canl-java 1.0.0 EMI-2-base
srm-ifce-devel 1.12.3 EMI-2-base
util-c-debuginfo 1.3.2 EMI-2-base
glite-info-dynamic-ge 6.0.0 EMI-2-base
glite-lbjp-common-db 3.1.2 EMI-2-base
glite-lbjp-common-gsoap-plugin-devel 3.1.2 EMI-2-base
emi-torque-utils-debuginfo 2.0.0 EMI-2-base
emi-torque-server-debuginfo 1.0.0 EMI-2-base
unicore-hila-gridftp 2.3.0 EMI-2-base
argus-pepcli-debuginfo 2.1.0 EMI-2-base
gridftp-ifce-debuginfo 2.1.4 EMI-2-base
glite-wms-brokerinfo 3.4.0 EMI-2-base
dpm-dsi 1.8.3 EMI-2-base
glite-ce-monitor 1.14.0 EMI-2-base
emi-cluster-debuginfo 2.0.0 EMI-2-base
globus-gram-job-manager-callout-error 2.1 EMI-2-third-party
emi-nagios 1.0.0 EMI-2-base
emi-maven-common 1.0.0 EMI-2-base
emi-delegation-interface 2.0.3 EMI-2-base
globus-gram-protocol 11.3 EMI-2-third-party
glite-yaim-lsf-utils 5.0.0 EMI-2-base
lfc-dli 1.8.3.1 EMI-2-base
glite-ce-cream-cli 1.14.0 EMI-2-base
dcache-srmclient 2.1.1 EMI-2-base
globus-gram-job-manager-callout-error 2.1 EMI-2-third-party
lcg-info 1.12.2 EMI-2-base
bdii-config-top 1.0.6 EMI-2-updates
glite-lbjp-common-log 1.2.0 EMI-2-base
dpm-srm-server-mysql 1.8.3.1 EMI-2-base
lcmaps-debuginfo 1.5.5 EMI-2-base
unicore-hila-emi-es 2.3.0 EMI-2-base
globus-gridftp-server-progs 6.10 EMI-2-third-party
wnodes_nameserver 2.0.3 EMI-2-updates
glite-lb-harvester 1.2.3 EMI-2-base
xacml 1.1.2 EMI-2-base
globus-gss-assist 8.5 EMI-2-third-party
lcas-plugins-basic-debuginfo 1.3.6 EMI-2-base
storm-xmlrpc-c-c++ 1.25.10 EMI-2-base
globus-gass-copy 8.4 EMI-2-third-party
lcgdm-debuginfo 1.8.3.1 EMI-2-base
emi-storm-gridhttps-mp 1.0.0 EMI-2-base
canl-c 1.0.4 EMI-2-base
glite-ce-cream-es 1.14.0 EMI-2-base
globus-gss-assist-debuginfo 8.5 EMI-2-third-party
yaim-glexec-wn 2.3.2 EMI-2-base
emi-torque-utils 2.0.0 EMI-2-base
globus-gsi-callback 4.2 EMI-2-third-party
condor 7.4.2 EMI-2-third-party
edgiexecutor 1.7 EMI-2-contribs
argus-pep-server 1.5.1 EMI-2-base
nagios-plugins-argus 1.0.0 EMI-2-base
srm-api-c-debuginfo 1.2.2 EMI-2-base
emi.amga.amga-server 2.3.0 EMI-2-base
emi-storm-srm-client-mp-debuginfo 1.0.0 EMI-2-base
mkgltempdir 0.0.3 EMI-2-base
voms-oracle-plugin 3.1.15 EMI-2-base
emi-storm-globus-gridftp-mp 1.1.0 EMI-2-base
globus-gram-job-manager-callout-error-doc 2.1 EMI-2-third-party
nordugrid-arc-doc 1.1.2 EMI-2-base
globus-gridftp-server 6.10 EMI-2-third-party
gfalFS-debuginfo 1.0.0 EMI-2-base
lcmaps-globus-interface 1.5.5 EMI-2-base
emi-torque-client 1.0.0 EMI-2-base
dpm-copy-server-mysql 1.8.3.1 EMI-2-base
lcgdm-devel 1.8.3.1 EMI-2-base
argus-pep-api-c-devel 2.1.0 EMI-2-base
lcas-interface 1.3.18 EMI-2-base
lcas-plugins-voms-debuginfo 1.3.10 EMI-2-base
unicore-hila-shell 2.3.0 EMI-2-base
emi-storm-srm-client-mp 1.0.0 EMI-2-base
globus-gram-job-manager-setup-pbs 4.4 EMI-2-third-party
glite-lb-doc 1.3.4 EMI-2-base
emi-argus 1.5.0 EMI-2-base
glite-initscript-globus-gridftp 1.0.4 EMI-2-base
emi-lb-debuginfo 1.0.1 EMI-2-base
globus-gsi-sysconfig-devel 5.2 EMI-2-third-party
emi-dpm_oracle 1.8.3.1 EMI-2-base
unicore-unicorex6 5.0.0 EMI-2-base
lcmaps-plugins-afs-debuginfo 1.4.0 EMI-2-base
globus-simple-ca 3.0 EMI-2-third-party
dpm-xrootd-debuginfo 2.2.4 EMI-2-base
nordugrid-arc-compute-element 1.0.1 EMI-2-base
gfal-debuginfo 1.12.1 EMI-2-base
globus-gridftp-server-control-devel 2.5 EMI-2-third-party
glite-lbjp-common-gsoap-plugin 3.1.2 EMI-2-base
glite-lbjp-common-gss 3.1.4 EMI-2-updates
emi-lb 1.0.1 EMI-2-base
glite-lb-client 5.1.4 EMI-2-base
unicore-xuudb 1.3.2 EMI-2-base
lcas-plugins-basic 1.3.6 EMI-2-base
wnodes_utils 2.0.1 EMI-2-updates
lcmaps 1.5.5 EMI-2-base
lcmaps-plugins-voms-debuginfo 1.5.3 EMI-2-base
semsg-libs 1.3.1 EMI-2-base
globus-gsi-callback-devel 4.2 EMI-2-third-party
globus-gss-assist-devel 8.5 EMI-2-third-party
openldap2.4-extra-schemas 1.3 EMI-2-third-party
dpm 1.8.3.1 EMI-2-base
globus-gram-job-manager-setup-lsf-doc 2.5 EMI-2-third-party
yaim-voms 1.1.1 EMI-2-base
glite-px-proxyrenewal-libs 1.3.25 EMI-2-base
gfal-doc 1.12.1 EMI-2-base
mm-mysql 3.1.8 EMI-2-third-party
delegation-cli 2.1.3 EMI-2-base
globus-gram-job-manager-setup-condor-doc 4.4 EMI-2-third-party
glite-yaim-core 5.1.0 EMI-2-base
emi-storm-backend-mp 1.1.0 EMI-2-base
emi.saga-adapter.context-cpp-debuginfo 1.0.2 EMI-2-base
transfer-cli-debuginfo 4.0.3 EMI-2-base
wnodes_hypervisor 2.0.3 EMI-2-updates
lcg-pbs-utils 2.0.0 EMI-2-base
glite-lb-ws-interface 3.3.1 EMI-2-base
glite-wms-utils-exception 3.3.0 EMI-2-base
emi-storm-backend-mp-debuginfo 1.1.0 EMI-2-base
glite-lb-logger-msg 1.1.3 EMI-2-base
emi-px-debuginfo 1.0.1 EMI-2-base
lfc-devel 1.8.3.1 EMI-2-base
glite-yaim-torque-server 5.1.0 EMI-2-base
lib64ldap2.4_2 2.4.22 EMI-2-third-party
glite-lb-types 1.3.1 EMI-2-base
edg-mkgridmap 4.0.0 EMI-2-base
glite-ce-ce-plugin 1.14.0 EMI-2-base
glite-jobid-api-java 1.2.0 EMI-2-base
glite-lbjp-common-db-devel 3.1.2 EMI-2-base
glite-wms-ui-api-python 3.4.0 EMI-2-base
storm-dynamic-info-provider 1.7.4 EMI-2-base
globus-gram-job-manager-setup-pbs-doc 4.4 EMI-2-third-party
emi-amga-postgres 2.0.1 EMI-2-base
transfer-agents 3.4.11 EMI-2-base
maui-devel 3.3 EMI-2-third-party
globus-common 14.6 EMI-2-third-party
emi-nagios-debuginfo 1.0.0 EMI-2-base
agents-common 1.1.5 EMI-2-base
yaim-fts 4.1.14 EMI-2-base
emi-lsf-utils 2.0.0 EMI-2-base
glite-jobid-api-c-devel 2.1.2 EMI-2-base
emi-trustmanager 3.1.3 EMI-2-base
info-dynamic-pbs 3.0.0 EMI-2-base
emi.saga-adapter.context-cpp 1.0.2 EMI-2-base
glite-lbjp-common-maildir-debuginfo 2.2.1 EMI-2-base
lfc-server-mysql 1.8.3.1 EMI-2-base
globus-ftp-client 7.3 EMI-2-third-party
dpm-nfs-debuginfo 0.6.2 EMI-2-base
glite-jdl-api-java-doc 3.2.0 EMI-2-base
globus-gridftp-server-control 2.5 EMI-2-third-party
emi-delegation-service-java 1.5.1 EMI-2-base
storm-frontend-server 1.8.0 EMI-2-updates
emi-argus-debuginfo 1.5.0 EMI-2-base
lcmaps-basic-interface 1.5.5 EMI-2-base
globus-gssapi-gsi-devel 10.6 EMI-2-third-party
emi-release 2.0.0 EMI-2-base
transfer-proxyrenewal 1.0.2 EMI-2-base
a1_grid_env 3.0.2 EMI-2-base
globus-gram-client-tools-debuginfo 10.3 EMI-2-third-party
dpm-python26 1.8.3.1 EMI-2-base
globus-gss-assist-doc 8.5 EMI-2-third-party
bdii-config-site 1.0.6 EMI-2-base
glite-lbjp-common-gss-devel 3.1.4 EMI-2-updates
globus-gssapi-gsi-debuginfo 10.6 EMI-2-third-party
glite-yaim-ge-utils 4.3.0 EMI-2-base
wnodes_bait 2.0.5 EMI-2-updates
glue-validator 1.0.2 EMI-2-base
lrms-python-generic 2.2.1 EMI-2-base
glite-ce-monitor-cli 1.14.0 EMI-2-base
glite-ce-blahp 1.18.1 EMI-2-updates
glite-jdl-api-cpp 3.3.0 EMI-2-base
globus-common-debuginfo 14.6 EMI-2-third-party
axis2 1.6.1 EMI-2-third-party
globus-gram-protocol-doc 11.3 EMI-2-third-party
dpm-devel 1.8.3.1 EMI-2-base
storm-xmlrpc-c-client++ 1.25.10 EMI-2-base
globus-gram-audit 3.1 EMI-2-third-party
dpm-name-server-mysql 1.8.3.1 EMI-2-base
emi-version-debuginfo 2.0.0 EMI-2-base
lcmaps-plugins-voms 1.5.3 EMI-2-base
semsg-server 1.3.1 EMI-2-base
glite-apel-core 2.0.14 EMI-2-base
globus-gass-copy-doc 8.4 EMI-2-third-party
mongo-10gen-server 2.0.4 EMI-2-third-party
globus-gram-job-manager-setup-fork-doc 4.2 EMI-2-third-party
glexec 0.9.6 EMI-2-base
gfal 1.12.1 EMI-2-base
glite-jdl-api-cpp-devel 3.3.0 EMI-2-base
glite-px-proxyrenewal-debuginfo 1.3.25 EMI-2-base
nagios-plugins-lcgdm-debuginfo 0.7.0 EMI-2-base
glite-lb-state-machine-devel 1.3.2 EMI-2-base
emi-fta_oracle 2.2.8 EMI-2-base
globus-gram-job-manager-callout-error-devel 2.1 EMI-2-third-party
emi.amga.amga-server-debuginfo 2.3.0 EMI-2-base
voms-debuginfo 2.0.8 EMI-2-base
lfc-perl 1.8.3.1 EMI-2-base
globus-ftp-client-devel 7.3 EMI-2-third-party
emi-lsf-utils-debuginfo 2.0.0 EMI-2-base
glite-yaim-mpi 1.1.11 EMI-2-base
gfal-devel 1.12.1 EMI-2-base
glite-lb-server-debuginfo 2.3.5 EMI-2-base
nordugrid-arc-information-index 1.0.1 EMI-2-base
globus-gss-assist 8.5 EMI-2-third-party
canl-c-devel 1.0.4 EMI-2-base
emi-ge-utils 2.0.0 EMI-2-base
globus-gridftp-server 6.10 EMI-2-third-party
config-service 2.6.9 EMI-2-base
globus-gram-job-manager-debuginfo 13.33 EMI-2-third-party
lcg-util-debuginfo 1.12.0 EMI-2-base
glite-hydra-ssss-debuginfo 1.0.1 EMI-2-base
c-check 0.9.8 EMI-2-third-party
glite-jdl-api-java 3.2.0 EMI-2-base
glite-wms-utils-exception-devel 3.3.0 EMI-2-base
globus-gridftp-server-control-devel 2.5 EMI-2-third-party
storm-backend-server 1.10.0 EMI-2-updates
lcas-plugins-voms 1.3.10 EMI-2-base
argus-pep-api-java 2.1.0 EMI-2-base
emi-fts_oracle-debuginfo 2.2.8 EMI-2-base
apr1.4-devel 1.4.2 EMI-2-third-party
semsg-devel 1.3.1 EMI-2-base
glite-lbjp-common-server-bones-devel 2.2.2 EMI-2-base
lcmaps-plugins-basic-ldap 1.5.0 EMI-2-base
glite-build-common-cpp 3.3.0 EMI-2-base
storm-globus-gridftp-server 1.2.0 EMI-2-base
glite-jobid-api-cpp-debuginfo 1.2.0 EMI-2-base
lcmaps-without-gsi 1.5.5 EMI-2-base
delegation-cli-debuginfo 2.1.3 EMI-2-base
argus-parent 1.5.0 EMI-2-base
voms-devel-debuginfo 2.0.8 EMI-2-base
is-interface-debuginfo 1.12.2 EMI-2-base
gridsite-apache 1.7.21 EMI-2-base
globus-gass-copy-devel 8.4 EMI-2-third-party
voms-admin-client 2.0.17 EMI-2-base
emi-trustmanager-tomcat 3.0.1 EMI-2-base
nagios-plugins-emi.glexec 0.3.0 EMI-2-base
dynsched-generic 2.4.0 EMI-2-base
globus-gram-job-manager-callout-error-devel 2.1 EMI-2-third-party
dpm-name-server-oracle 1.8.3.1 EMI-2-base
openldap2.4-clients 2.4.22 EMI-2-third-party
glite-wms-wmproxy-api-java 3.4.0 EMI-2-base
storm-gridhttps-plugin 1.0.3 EMI-2-updates
glite-yaim-torque-client 5.1.0 EMI-2-base
globus-ftp-client-devel 7.3 EMI-2-third-party
emi-fta_oracle-debuginfo 2.2.8 EMI-2-base
dpm-perl 1.8.3.1 EMI-2-base
yaim-storm 4.2.2 EMI-2-updates
util-c 1.3.2 EMI-2-base
globus-gssapi-gsi-devel 10.6 EMI-2-third-party
globus-gram-job-manager-setup-lsf 2.5 EMI-2-third-party
glite-lbjp-common-server-bones-debuginfo 2.2.2 EMI-2-base
globus-gram-job-manager-callout-error-debuginfo 2.1 EMI-2-third-party
emi-torque-server 1.0.0 EMI-2-base
glite-yaim-bdii 4.3.9 EMI-2-base
glite-jdl-api-cpp-doc 3.3.0 EMI-2-base
glite-info-site 0.4.0 EMI-2-base
glite-px-proxyrenewal-progs 1.3.25 EMI-2-base
lfc-python26 1.8.3.1 EMI-2-base
emi-glexec_wn-debuginfo 1.1.1 EMI-2-base
glite-lb-client-java-debuginfo 1.2.2 EMI-2-base
lfc-libs 1.8.3.1 EMI-2-base
globus-common-progs 14.6 EMI-2-third-party
glite-lb-server 2.3.5 EMI-2-base
glite-lb-yaim 4.4.3 EMI-2-base
emi-cream-nagios 1.0.0 EMI-2-base
lcmaps-plugins-c-pep 1.2.2 EMI-2-base
srm-util-cpp-debuginfo 2.4.2 EMI-2-base
globus-gram-protocol-devel 11.3 EMI-2-third-party
glite-build-common-cpp-debuginfo 3.3.0 EMI-2-base
lcmaps-plugins-verify-proxy-debuginfo 1.5.2 EMI-2-base
globus-gram-job-manager-setup-fork 4.2 EMI-2-third-party
glue-schema 2.0.8 EMI-2-base
emi-cluster 2.0.0 EMI-2-base
transfer-url-copy 4.1.3 EMI-2-base
globus-gsi-sysconfig 5.2 EMI-2-third-party
emi-px 1.0.1 EMI-2-base
lcas 1.3.18 EMI-2-base
globus-gass-cache-program 5.1 EMI-2-third-party
emi-wms-debuginfo 1.0.2 EMI-2-base
mongo-10gen 2.0.4 EMI-2-third-party
lcg-info-dynamic-software 1.0.7 EMI-2-base
emi-dcache-clients 1.0.0 EMI-2-base
globus-gridftp-server-devel 6.10 EMI-2-third-party
glite-wms-brokerinfo-devel 3.4.0 EMI-2-base
glite-yaim-cluster-debuginfo 2.1.0 EMI-2-base
glexec-wrapper-scripts 0.0.6 EMI-2-base
voms-admin-server 2.7.0 EMI-2-base
globus-ftp-client-debuginfo 7.3 EMI-2-third-party
transfer-cli 4.0.3 EMI-2-base
emi-cream-ce 1.1.0 EMI-2-base
lcas-plugins-check-executable 1.2.4 EMI-2-base
emi-storm-gridhttps-mp-debuginfo 1.0.0 EMI-2-base
jug 1.1 EMI-2-third-party
gridftp-ifce 2.1.4 EMI-2-base
globus-gridftp-server-debuginfo 6.10 EMI-2-third-party
emi-trustmanager-axis2 1.0.1 EMI-2-base
gfal-python26 1.12.1 EMI-2-base
glite-ce-yaim-cream-ce 4.3.0 EMI-2-base
globus-gram-protocol 11.3 EMI-2-third-party
emi-dpm_mysql 1.8.3.1 EMI-2-base
lcmaps-without-gsi-devel 1.5.5 EMI-2-base
glite-lb-ws-test-debuginfo 1.3.0 EMI-2-base
tstorm-common 1.2.1 EMI-2-base
glite-ce-cream-api-java 1.14.0 EMI-2-base
ees-devel 0.1.3 EMI-2-base
globus-gatekeeper-debuginfo 9.11 EMI-2-third-party
globus-gssapi-gsi-doc 10.6 EMI-2-third-party
emi-emir 1.1.1 EMI-2-base
globus-gass-cache-program-debuginfo 5.1 EMI-2-third-party
globus-gass-copy 8.4 EMI-2-third-party
dpm-libs 1.8.3.1 EMI-2-base
glite-px-proxyrenewal-devel 1.3.25 EMI-2-base
glite-wms-brokerinfo-access-lib 3.4.0 EMI-2-base
delegation-api-c-debuginfo 2.1.2 EMI-2-base
nordugrid-arc-client-tools 1.0.1 EMI-2-base
emi-glexec_wn 1.1.1 EMI-2-base
unicore-tsi6 5.0.0 EMI-2-base
glite-lb-logger-msg-debuginfo 1.1.3 EMI-2-base
lcmaps-plugins-basic-debuginfo 1.5.0 EMI-2-base
globus-gssapi-gsi 10.6 EMI-2-third-party
emi-dpm_disk 1.8.3.1 EMI-2-base
voms-server-debuginfo 2.0.8 EMI-2-base
emi-torque-client-debuginfo 1.0.0 EMI-2-base
glite-ce-cream-core 1.14.0 EMI-2-base
apr-util1.3-devel 1.3.10 EMI-2-third-party
globus-core 8.8 EMI-2-third-party
dpm-server-mysql 1.8.3.1 EMI-2-base
semsg-debuginfo 1.3.1 EMI-2-base
emi-mpi 1.0.2 EMI-2-base
nagios-plugins-emi.ees 0.2.0 EMI-2-base
openldap2.4 2.4.22 EMI-2-third-party
srm2-api-c 2.3.2 EMI-2-base
maui 3.3 EMI-2-third-party
emi.saga-adapter.sd-cpp 1.0.4 EMI-2-base
dcache-server-debuginfo 2.1.2 EMI-2-base
emi-bdii-site-debuginfo 1.0.0 EMI-2-base
lcgdm-dav-debuginfo 0.8.0 EMI-2-base
glite-ce-osg-ce-plugin 1.14.0 EMI-2-base
pseudonymity-server 1.1.0 EMI-2-base
lfc-server-oracle 1.8.3.1 EMI-2-base
globus-gram-protocol-debuginfo 11.3 EMI-2-third-party
globus-gram-job-manager-scripts 4.2 EMI-2-third-party
glite-px-myproxy-yaim 4.1.7 EMI-2-base
is-interface-devel 1.12.2 EMI-2-base
globus-gram-job-manager 13.33 EMI-2-third-party
globus-gass-copy-progs 8.4 EMI-2-third-party
pseudonymity-ui 1.1.0 EMI-2-base
glite-ce-monitor-client-api-c 1.14.0 EMI-2-base
voms-clients-debuginfo 2.0.8 EMI-2-base
transfer-url-copy-debuginfo 4.1.3 EMI-2-base
globus-gsi-sysconfig-doc 5.2 EMI-2-third-party
globus-gram-job-manager-setup-sge 2.5 EMI-2-third-party
argus-pep-api-c-devel-debuginfo 2.1.0 EMI-2-base
maui-server 3.3 EMI-2-third-party
gfal2-python 1.0.0 EMI-2-base
glite-lbjp-common-gss-debuginfo 3.1.3 EMI-2-base
gridftp-ifce-devel 2.1.4 EMI-2-base
unicore-hila-unicore6 2.3.0 EMI-2-base
activemq-cpp-library 3.2.5 EMI-2-third-party
CGSI-gSOAP 1.3.5 EMI-2-base
emi-wms-nagios 1.0.0 EMI-2-base
lcmaps-plugins-afs 1.4.0 EMI-2-base
lcg-ManageVOTag 4.0.0 EMI-2-base
glite-lbjp-common-trio-debuginfo 2.2.2 EMI-2-base
glite-lb-state-machine 1.3.2 EMI-2-base
srm2-api-c-debuginfo 2.3.2 EMI-2-base
emi-voms-oracle 1.0.1 EMI-2-base
globus-gssapi-gsi 10.6 EMI-2-third-party
dpm-srm-server-oracle 1.8.3.1 EMI-2-base
glite-lbjp-common-log-devel 1.2.0 EMI-2-base
dpm-copy-server-oracle 1.8.3.1 EMI-2-base
glite-wms-wmproxy-api-cpp-doc 3.4.0 EMI-2-base
nordugrid-arc-compat-debuginfo 1.0.1 EMI-2-base
canl-c++ 0.2.0 EMI-2-base
lcg-tags 0.4.0 EMI-2-base
glite-wms-ui-commands 3.4.0 EMI-2-base
dpm-server-oracle 1.8.3.1 EMI-2-base
a1_grid_env-debuginfo 3.0.2 EMI-2-base
mpi-start 1.3.0 EMI-2-base
gfal-python 1.12.1 EMI-2-base
globus-gram-job-manager-setup-condor 4.4 EMI-2-third-party
maui-client 3.3 EMI-2-third-party
unicore-uvos-webapp 1.5.0 EMI-2-base
gfalFS 1.0.0 EMI-2-base
globus-gsi-sysconfig-debuginfo 5.2 EMI-2-third-party
glite-lb-client-debuginfo 5.1.4 EMI-2-base
glite-lb-utils-debuginfo 2.2.1 EMI-2-base
voms-devel 2.0.8 EMI-2-base
glite-lb-client-devel 5.1.4 EMI-2-base
nordugrid-arc-nagios-plugins 1.3.8 EMI-2-base
glite-lb-common-debuginfo 8.1.3 EMI-2-base

Test Repo Contents

gridsite 1.7.22 ETICS-registered-build-8752e1e4-604f-45b2-bed3-2890c4d315e3-sl5_x86_64_gcc412EPEL
gridsite-gsexec 1.7.22 ETICS-registered-build-8752e1e4-604f-45b2-bed3-2890c4d315e3-sl5_x86_64_gcc412EPEL
gridsite-debuginfo 1.7.22 ETICS-registered-build-8752e1e4-604f-45b2-bed3-2890c4d315e3-sl5_x86_64_gcc412EPEL
gridsite-devel 1.7.22 ETICS-registered-build-8752e1e4-604f-45b2-bed3-2890c4d315e3-sl5_x86_64_gcc412EPEL
gridsite-commands 1.7.22 ETICS-registered-build-8752e1e4-604f-45b2-bed3-2890c4d315e3-sl5_x86_64_gcc412EPEL
gridsite-slashgrid 1.7.22 ETICS-registered-build-8752e1e4-604f-45b2-bed3-2890c4d315e3-sl5_x86_64_gcc412EPEL
gridsite-libs 1.7.22 ETICS-registered-build-8752e1e4-604f-45b2-bed3-2890c4d315e3-sl5_x86_64_gcc412EPEL
gridsite-service-clients 1.7.22 ETICS-registered-build-8752e1e4-604f-45b2-bed3-2890c4d315e3-sl5_x86_64_gcc412EPEL

Process


rpm -ivh http://dl.fedoraproject.org/pub/epel/5/x86_64/epel-release-5-4.noarch.rpm
yum install -y yum-priorities yum-protectbase
rpm -ivh http://emisoft.web.cern.ch/emisoft/dist/EMI/2/sl5/x86_64/base/emi-release-2.0.0-1.sl5.noarch.rpm
yum install --nogpgcheck -y gridsite-apache gridsite-commands gridsite-debuginfo gridsite-devel gridsite-gsexec gridsite-service-clients gridsite-services

#
# example how to use external VOMS server tests
# (deployed localy by default)
#
mkdir /etc/vomses
echo '"vo.org" "myriad7.zcu.cz" "15000" "/DC=org/DC=terena/DC=tcs/C=CZ/O=University of West Bohemia/CN=myriads.zcu.cz" "vo.org"' > /etc/vomses/myriad7.zcu.cz

cd /etc/yum.repos.d
wget http://etics-repository.cern.ch:8080/repository/pm/registered/repomd/id/8752e1e4-604f-45b2-bed3-2890c4d315e3/sl5_x86_64_gcc412EPEL/etics-registered-build-by-id-protect.repo
echo priority=39 >> etics-registered-build-by-id-protect.repo
echo timeout=120 >> etics-registered-build-by-id-protect.repo
cd

yum --nogpgcheck -y update

Full Output of the Installation

Retrieving http://dl.fedoraproject.org/pub/epel/5/x86_64/epel-release-5-4.noarch.rpm
Preparing...                ##################################################
epel-release                ##################################################
Loaded plugins: downloadonly, kernel-module
Excluding Packages from SL 5 base
Finished
Reducing SL 5 base jdk to included packages only
Finished
Excluding Packages from SL 5 security updates
Finished
Reducing SL 5 security updates jdk only to included packages only
Finished
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package yum-priorities.noarch 0:1.1.16-21.el5 set to be updated
---> Package yum-protectbase.noarch 0:1.1.16-21.el5 set to be updated
--> Finished Dependency Resolution
Beginning Kernel Module Plugin
Finished Kernel Module Plugin

Dependencies Resolved

================================================================================
 Package                Arch          Version              Repository      Size
================================================================================
Installing:
 yum-priorities         noarch        1.1.16-21.el5        sl-base         16 k
 yum-protectbase        noarch        1.1.16-21.el5        sl-base         14 k

Transaction Summary
================================================================================
Install       2 Package(s)
Upgrade       0 Package(s)

Total download size: 29 k
Downloading Packages:
--------------------------------------------------------------------------------
Total                                           169 kB/s |  29 kB     00:00     
Running rpm_check_debug
Running Transaction Test
Finished Transaction Test
Transaction Test Succeeded
Running Transaction

  Installing     : yum-protectbase                                          1/2 

  Installing     : yum-priorities                                           2/2 

Installed:
  yum-priorities.noarch 0:1.1.16-21.el5  yum-protectbase.noarch 0:1.1.16-21.el5 

Complete!
Retrieving http://emisoft.web.cern.ch/emisoft/dist/EMI/2/sl5/x86_64/base/emi-release-2.0.0-1.sl5.noarch.rpm
Preparing...                ##################################################
emi-release                 ##################################################
Loaded plugins: downloadonly, kernel-module, priorities, protectbase
Excluding Packages from SL 5 base
Finished
Reducing SL 5 base jdk to included packages only
Finished
Excluding Packages from SL 5 security updates
Finished
Reducing SL 5 security updates jdk only to included packages only
Finished
411 packages excluded due to repository priority protections
0 packages excluded due to repository protections
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package gridsite-apache.x86_64 0:1.7.21-2.el5 set to be updated
--> Processing Dependency: libgridsite.so.1.7()(64bit) for package: gridsite-apache
--> Processing Dependency: libcurl.so.3()(64bit) for package: gridsite-apache
--> Processing Dependency: libidn.so.11()(64bit) for package: gridsite-apache
---> Package gridsite-commands.x86_64 0:1.7.21-2.el5 set to be updated
---> Package gridsite-debuginfo.x86_64 0:1.7.21-2.el5 set to be updated
---> Package gridsite-devel.x86_64 0:1.7.21-2.el5 set to be updated
---> Package gridsite-gsexec.x86_64 0:1.7.21-2.el5 set to be updated
---> Package gridsite-service-clients.x86_64 0:1.7.21-2.el5 set to be updated
--> Processing Dependency: libgsoapssl.so.0()(64bit) for package: gridsite-service-clients
---> Package gridsite-services.x86_64 0:1.7.21-2.el5 set to be updated
--> Running transaction check
---> Package curl.x86_64 0:7.15.5-15.el5 set to be updated
---> Package gridsite-libs.x86_64 0:1.7.21-2.el5 set to be updated
---> Package gsoap.x86_64 0:2.7.13-4.el5 set to be updated
---> Package libidn.x86_64 0:0.6.5-1.1 set to be updated
--> Finished Dependency Resolution
Beginning Kernel Module Plugin
Finished Kernel Module Plugin

Dependencies Resolved

================================================================================
 Package                      Arch       Version           Repository      Size
================================================================================
Installing:
 gridsite-apache              x86_64     1.7.21-2.el5      EMI-2-base      69 k
 gridsite-commands            x86_64     1.7.21-2.el5      EMI-2-base      28 k
 gridsite-debuginfo           x86_64     1.7.21-2.el5      EMI-2-base     436 k
 gridsite-devel               x86_64     1.7.21-2.el5      EMI-2-base      82 k
 gridsite-gsexec              x86_64     1.7.21-2.el5      EMI-2-base      12 k
 gridsite-service-clients     x86_64     1.7.21-2.el5      EMI-2-base      28 k
 gridsite-services            x86_64     1.7.21-2.el5      EMI-2-base      22 k
Installing for dependencies:
 curl                         x86_64     7.15.5-15.el5     sl-base        232 k
 gridsite-libs                x86_64     1.7.21-2.el5      EMI-2-base     131 k
 gsoap                        x86_64     2.7.13-4.el5      epel           444 k
 libidn                       x86_64     0.6.5-1.1         sl-base        195 k

Transaction Summary
================================================================================
Install      11 Package(s)
Upgrade       0 Package(s)

Total download size: 1.6 M
Downloading Packages:
--------------------------------------------------------------------------------
Total                                           451 kB/s | 1.6 MB     00:03     
Running rpm_check_debug
Running Transaction Test
Finished Transaction Test
Transaction Test Succeeded
Running Transaction

  Installing     : gridsite-libs                                           1/11 

  Installing     : libidn                                                  2/11 

  Installing     : curl                                                    3/11 

  Installing     : gsoap                                                   4/11 

  Installing     : gridsite-apache                                         5/11 

  Installing     : gridsite-service-clients                                6/11 

  Installing     : gridsite-services                                       7/11 

  Installing     : gridsite-commands                                       8/11 

  Installing     : gridsite-debuginfo                                      9/11 

  Installing     : gridsite-devel                                         10/11 

  Installing     : gridsite-gsexec                                        11/11 
warning: group apache does not exist - using root

Installed:
  gridsite-apache.x86_64 0:1.7.21-2.el5                                         
  gridsite-commands.x86_64 0:1.7.21-2.el5                                       
  gridsite-debuginfo.x86_64 0:1.7.21-2.el5                                      
  gridsite-devel.x86_64 0:1.7.21-2.el5                                          
  gridsite-gsexec.x86_64 0:1.7.21-2.el5                                         
  gridsite-service-clients.x86_64 0:1.7.21-2.el5                                
  gridsite-services.x86_64 0:1.7.21-2.el5                                       

Dependency Installed:
  curl.x86_64 0:7.15.5-15.el5        gridsite-libs.x86_64 0:1.7.21-2.el5       
  gsoap.x86_64 0:2.7.13-4.el5        libidn.x86_64 0:0.6.5-1.1                 

Complete!
Loaded plugins: downloadonly, kernel-module, priorities, protectbase
Excluding Packages from SL 5 base
Finished
Reducing SL 5 base jdk to included packages only
Finished
Excluding Packages from SL 5 security updates
Finished
Reducing SL 5 security updates jdk only to included packages only
Finished
420 packages excluded due to repository priority protections
0 packages excluded due to repository protections
Setting up Update Process
Resolving Dependencies
--> Running transaction check
---> Package gridsite.x86_64 0:1.7.22-2.el5 set to be updated
---> Package gridsite-commands.x86_64 0:1.7.22-2.el5 set to be updated
---> Package gridsite-debuginfo.x86_64 0:1.7.22-2.el5 set to be updated
---> Package gridsite-devel.x86_64 0:1.7.22-2.el5 set to be updated
---> Package gridsite-gsexec.x86_64 0:1.7.22-2.el5 set to be updated
---> Package gridsite-libs.x86_64 0:1.7.22-2.el5 set to be updated
---> Package gridsite-service-clients.x86_64 0:1.7.22-2.el5 set to be updated
--> Finished Dependency Resolution
Beginning Kernel Module Plugin
Finished Kernel Module Plugin

Dependencies Resolved

================================================================================
 Package                        Arch         Version              Repository
                                                                           Size
================================================================================
Installing:
 gridsite                       x86_64       1.7.22-2.el5         ETICS-registered-build-8752e1e4-604f-45b2-bed3-2890c4d315e3-sl5_x86_64_gcc412EPEL
                                                                           90 k
     replacing  gridsite-services.x86_64 1.7.21-2.el5

Updating:
 gridsite-commands              x86_64       1.7.22-2.el5         ETICS-registered-build-8752e1e4-604f-45b2-bed3-2890c4d315e3-sl5_x86_64_gcc412EPEL
                                                                           28 k
 gridsite-debuginfo             x86_64       1.7.22-2.el5         ETICS-registered-build-8752e1e4-604f-45b2-bed3-2890c4d315e3-sl5_x86_64_gcc412EPEL
                                                                          436 k
 gridsite-devel                 x86_64       1.7.22-2.el5         ETICS-registered-build-8752e1e4-604f-45b2-bed3-2890c4d315e3-sl5_x86_64_gcc412EPEL
                                                                           82 k
 gridsite-gsexec                x86_64       1.7.22-2.el5         ETICS-registered-build-8752e1e4-604f-45b2-bed3-2890c4d315e3-sl5_x86_64_gcc412EPEL
                                                                           12 k
 gridsite-libs                  x86_64       1.7.22-2.el5         ETICS-registered-build-8752e1e4-604f-45b2-bed3-2890c4d315e3-sl5_x86_64_gcc412EPEL
                                                                          131 k
 gridsite-service-clients       x86_64       1.7.22-2.el5         ETICS-registered-build-8752e1e4-604f-45b2-bed3-2890c4d315e3-sl5_x86_64_gcc412EPEL
                                                                           28 k

Transaction Summary
================================================================================
Install       1 Package(s)
Upgrade       6 Package(s)

Total download size: 807 k
Downloading Packages:
--------------------------------------------------------------------------------
Total                                           1.1 MB/s | 807 kB     00:00     
Running rpm_check_debug
Running Transaction Test
Finished Transaction Test
Transaction Test Succeeded
Running Transaction

  Updating       : gridsite-libs                                           1/15 

  Updating       : gridsite-gsexec                                         2/15 
warning: group apache does not exist - using root

  Installing     : gridsite                                                3/15 

  Updating       : gridsite-devel                                          4/15 

  Updating       : gridsite-commands                                       5/15 

  Updating       : gridsite-debuginfo                                      6/15 

  Updating       : gridsite-service-clients                                7/15 

  Cleanup        : gridsite-gsexec                                         8/15 

  Erasing        : gridsite-apache                                         9/15 

  Erasing        : gridsite-services                                      10/15 

  Cleanup        : gridsite-devel                                         11/15 

  Cleanup        : gridsite-libs                                          12/15 

  Cleanup        : gridsite-commands                                      13/15 

  Cleanup        : gridsite-debuginfo                                     14/15 

  Cleanup        : gridsite-service-clients                               15/15 

Installed:
  gridsite.x86_64 0:1.7.22-2.el5                                                

Updated:
  gridsite-commands.x86_64 0:1.7.22-2.el5                                       
  gridsite-debuginfo.x86_64 0:1.7.22-2.el5                                      
  gridsite-devel.x86_64 0:1.7.22-2.el5                                          
  gridsite-gsexec.x86_64 0:1.7.22-2.el5                                         
  gridsite-libs.x86_64 0:1.7.22-2.el5                                           
  gridsite-service-clients.x86_64 0:1.7.22-2.el5                                

Replaced:
  gridsite-apache.x86_64 0:1.7.21-2.el5 gridsite-services.x86_64 0:1.7.21-2.el5

Complete!

Tests

TestPlan https://twiki.cern.ch/twiki/bin/view/EGEE/GridSiteTestPlan
Tests http://jra1mw.cvs.cern.ch/cgi-bin/jra1mw.cgi/org.glite.testsuites.ctb/gridsite/tests/

Certificate file: none 
gLite user:       glite 
Terminal width:   80 
Output format:    -x 
Package curl-7.15.5-15.el5.x86_64 already installed and latest version
Package wget-1.11.4-3.el5_8.1.x86_64 already installed and latest version
Package lsof-4.78-6.x86_64 already installed and latest version
Starting httpd -f /etc/httpd/gridsite-webserver.conf
`/tmp/test-certs.root/grid-security/certificates/2537774a.0' -> `/etc/grid-security/certificates/2537774a.0'
`/tmp/test-certs.root/grid-security/certificates/2537774a.namespaces' -> `/etc/grid-security/certificates/2537774a.namespaces'
`/tmp/test-certs.root/grid-security/certificates/2537774a.r0' -> `/etc/grid-security/certificates/2537774a.r0'
`/tmp/test-certs.root/grid-security/certificates/2537774a.signing_policy' -> `/etc/grid-security/certificates/2537774a.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/2d0b98c8.0' -> `/etc/grid-security/certificates/2d0b98c8.0'
`/tmp/test-certs.root/grid-security/certificates/2d0b98c8.namespaces' -> `/etc/grid-security/certificates/2d0b98c8.namespaces'
`/tmp/test-certs.root/grid-security/certificates/2d0b98c8.r0' -> `/etc/grid-security/certificates/2d0b98c8.r0'
`/tmp/test-certs.root/grid-security/certificates/2d0b98c8.signing_policy' -> `/etc/grid-security/certificates/2d0b98c8.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/2ed6e90e.0' -> `/etc/grid-security/certificates/2ed6e90e.0'
`/tmp/test-certs.root/grid-security/certificates/2ed6e90e.namespaces' -> `/etc/grid-security/certificates/2ed6e90e.namespaces'
`/tmp/test-certs.root/grid-security/certificates/2ed6e90e.r0' -> `/etc/grid-security/certificates/2ed6e90e.r0'
`/tmp/test-certs.root/grid-security/certificates/2ed6e90e.signing_policy' -> `/etc/grid-security/certificates/2ed6e90e.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/4f537285.0' -> `/etc/grid-security/certificates/4f537285.0'
`/tmp/test-certs.root/grid-security/certificates/4f537285.namespaces' -> `/etc/grid-security/certificates/4f537285.namespaces'
`/tmp/test-certs.root/grid-security/certificates/4f537285.r0' -> `/etc/grid-security/certificates/4f537285.r0'
`/tmp/test-certs.root/grid-security/certificates/4f537285.signing_policy' -> `/etc/grid-security/certificates/4f537285.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/5a762d74.0' -> `/etc/grid-security/certificates/5a762d74.0'
`/tmp/test-certs.root/grid-security/certificates/5a762d74.namespaces' -> `/etc/grid-security/certificates/5a762d74.namespaces'
`/tmp/test-certs.root/grid-security/certificates/5a762d74.r0' -> `/etc/grid-security/certificates/5a762d74.r0'
`/tmp/test-certs.root/grid-security/certificates/5a762d74.signing_policy' -> `/etc/grid-security/certificates/5a762d74.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/674ee20e.0' -> `/etc/grid-security/certificates/674ee20e.0'
`/tmp/test-certs.root/grid-security/certificates/674ee20e.namespaces' -> `/etc/grid-security/certificates/674ee20e.namespaces'
`/tmp/test-certs.root/grid-security/certificates/674ee20e.r0' -> `/etc/grid-security/certificates/674ee20e.r0'
`/tmp/test-certs.root/grid-security/certificates/674ee20e.signing_policy' -> `/etc/grid-security/certificates/674ee20e.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/6adfad54.0' -> `/etc/grid-security/certificates/6adfad54.0'
`/tmp/test-certs.root/grid-security/certificates/6adfad54.namespaces' -> `/etc/grid-security/certificates/6adfad54.namespaces'
`/tmp/test-certs.root/grid-security/certificates/6adfad54.r0' -> `/etc/grid-security/certificates/6adfad54.r0'
`/tmp/test-certs.root/grid-security/certificates/6adfad54.signing_policy' -> `/etc/grid-security/certificates/6adfad54.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/84d6f82e.0' -> `/etc/grid-security/certificates/84d6f82e.0'
`/tmp/test-certs.root/grid-security/certificates/84d6f82e.namespaces' -> `/etc/grid-security/certificates/84d6f82e.namespaces'
`/tmp/test-certs.root/grid-security/certificates/84d6f82e.r0' -> `/etc/grid-security/certificates/84d6f82e.r0'
`/tmp/test-certs.root/grid-security/certificates/84d6f82e.signing_policy' -> `/etc/grid-security/certificates/84d6f82e.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/eb7d4f6b.0' -> `/etc/grid-security/certificates/eb7d4f6b.0'
`/tmp/test-certs.root/grid-security/certificates/eb7d4f6b.namespaces' -> `/etc/grid-security/certificates/eb7d4f6b.namespaces'
`/tmp/test-certs.root/grid-security/certificates/eb7d4f6b.r0' -> `/etc/grid-security/certificates/eb7d4f6b.r0'
`/tmp/test-certs.root/grid-security/certificates/eb7d4f6b.signing_policy' -> `/etc/grid-security/certificates/eb7d4f6b.signing_policy'
U org.glite.testsuites.ctb/gridsite/tests/gridsite-autonomous-test.sh
U org.glite.testsuites.ctb/gridsite/tests/gridsite-common-testbeds.sh
U org.glite.testsuites.ctb/gridsite/tests/gridsite-common.sh
U org.glite.testsuites.ctb/gridsite/tests/gridsite-test-all.sh
U org.glite.testsuites.ctb/gridsite/tests/gridsite-test-packaging.sh
U org.glite.testsuites.ctb/gridsite/tests/ping-local.sh
U org.glite.testsuites.ctb/gridsite/tests/ping-remote.sh
U org.glite.testsuites.ctb/gridsite/tests/test-common.sh
========================
  REAL TESTS START HERE
========================
Jul 31 17:41:32 skirit78-2.ics.muni.cz ping-remote.sh:    start
Testing if all binaries are available   done
Testing ping to Apache server skirit78-2.ics.muni.cz   done
Testing Apache server at skirit78-2.ics.muni.cz:443   done
Jul 31 17:41:34 skirit78-2.ics.muni.cz ping-remote.sh:    end
Jul 31 17:41:34 skirit78-2.ics.muni.cz ping-local.sh:    start
Testing if all binaries are available   done
Testing if Apache is running   done
Testing if GridSite is loaded   done
Testing if Apache is listening on port 443   done
Jul 31 17:41:34 skirit78-2.ics.muni.cz ping-local.sh:    end
Jul 31 17:41:34 skirit78-2.ics.muni.cz gridsite-test-all.sh:    start
Testing if all binaries are available   done
READ (Read Permissions) Plain read... Return code 403   done
With gacl... Return code 200   done
Get index (list & read permissions) Plain read... Return code 403   done
With gacl... Return code 200   done
WRITE & DELETE (write permissions) Plain write... Return code 403   done
With gacl... Return code 201   done
Try deletion... Return code 403   done
With gacl... Return code 200   done
Checking attributes passed on to the environment Run test.cgi... Return code 200   done
Check for GRST_* veriables...    done
Test the basic commands (htcp, htls, htmkdir, htmv, htrm) Testing htcp...    done
Checking by htls...    done
Testing htmv...    done
htcp, file 2...    done
Testing htrm...    done
Checking by htls...    done
Checking directory contents with htls...    done
File compare...    done
Test proxy delegation id: 46bb692f9b07ba7d   done
newid: 46bb692f9b07ba7d   done
Test handling of VOMS .lsc files (Regression test for bug #39254 and #82023) Trying with empty vomsdir. GRST_CRED_2 should not be present...    done
Setting up .lsc file and trying again Possibly fake VOMS extensions. Regenerating... Your identity: /C=UG/L=Tropic/O=Utopia/OU=Relaxation/CN=root
Creating temporary proxy Done
Contacting myriad7.zcu.cz:15000 [/DC=org/DC=terena/DC=tcs/C=CZ/O=University of West Bohemia/CN=myriads.zcu.cz] "vo.org" Failed
Generated /etc/grid-security/vomsdir/vo.org/myriad7.zcu.cz.lsc
Downloading common definitions 'LB/lb-common.sh'...done Jul 31 17:41:36 skirit78-2.ics.muni.cz gridsite-test-packaging.sh:    start
Packages compliance check output:
Jul 31 17:41:36 skirit78-2.ics.muni.cz gridsite-test-packaging.sh:    end
==================
  TESTS END HERE
==================

Clean installation, Scientific 6 (i386)

Environment

Clean installation according to EMI guidelines (CA certificates, proxy certificate...).

OS Issue Scientific Linux release 6.2 (Carbon)
Platform i386
Host myriad5.zcu.cz
Duration 1 min
Testbed uptime 18:41:17 up 13 min,  2 users,  load average: 0.90, 0.79, 0.50

Test Repo Contents

gridsite 1.7.22 ETICS-registered-build-0437425d-fef7-451d-b3af-eacded5bb23f-sl6_ia32_gcc446EPEL
gridsite-commands 1.7.22 ETICS-registered-build-0437425d-fef7-451d-b3af-eacded5bb23f-sl6_ia32_gcc446EPEL
gridsite-debuginfo 1.7.22 ETICS-registered-build-0437425d-fef7-451d-b3af-eacded5bb23f-sl6_ia32_gcc446EPEL
gridsite-devel 1.7.22 ETICS-registered-build-0437425d-fef7-451d-b3af-eacded5bb23f-sl6_ia32_gcc446EPEL
gridsite-gsexec 1.7.22 ETICS-registered-build-0437425d-fef7-451d-b3af-eacded5bb23f-sl6_ia32_gcc446EPEL
gridsite-libs 1.7.22 ETICS-registered-build-0437425d-fef7-451d-b3af-eacded5bb23f-sl6_ia32_gcc446EPEL
gridsite-service-clients 1.7.22 ETICS-registered-build-0437425d-fef7-451d-b3af-eacded5bb23f-sl6_ia32_gcc446EPEL
gridsite-slashgrid 1.7.22 ETICS-registered-build-0437425d-fef7-451d-b3af-eacded5bb23f-sl6_ia32_gcc446EPEL

Process

rpm -ivh http://dl.fedoraproject.org/pub/epel/6/i386/epel-release-6-7.noarch.rpm
yum install -y yum-priorities yum-protectbase

# TODO: i386 not in prod yet
rpm -ivh http://emisoft.web.cern.ch/emisoft/dist/EMI/testing/2/sl6/i386/base/emi-release-2.0.0-1.sl6.noarch.rpm
rm -rf /etc/yum.repos.d/emi2-contribs.repo

cd /etc/yum.repos.d
wget http://etics-repository.cern.ch:8080/repository/pm/registered/repomd/id/0437425d-fef7-451d-b3af-eacded5bb23f/sl6_ia32_gcc446EPEL/etics-registered-build-by-id-protect.repo
echo priority=39 >> etics-registered-build-by-id-protect.repo
echo timeout=120 >> etics-registered-build-by-id-protect.repo
cd

yum install --nogpgcheck -y gridsite gridsite-commands gridsite-debuginfo gridsite-devel gridsite-gsexec gridsite-service-clients gridsite-services

#
# example how to use external VOMS server tests
# (deployed localy by default)
#
mkdir /etc/vomses
echo '"vo.org" "myriad7.zcu.cz" "15000" "/DC=org/DC=terena/DC=tcs/C=CZ/O=University of West Bohemia/CN=myriads.zcu.cz" "vo.org"' > /etc/vomses/myriad7.zcu.cz

Full Output of the Installation

Retrieving http://dl.fedoraproject.org/pub/epel/6/i386/epel-release-6-7.noarch.rpm
Preparing...                ##################################################
epel-release                ##################################################
Loaded plugins: security
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package yum-plugin-priorities.noarch 0:1.1.30-10.el6 will be installed
---> Package yum-plugin-protectbase.noarch 0:1.1.30-10.el6 will be installed
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
 Package                      Arch         Version               Repository
                                                                           Size
================================================================================
Installing:
 yum-plugin-priorities        noarch       1.1.30-10.el6         sl        21 k
 yum-plugin-protectbase       noarch       1.1.30-10.el6         sl        19 k

Transaction Summary
================================================================================
Install       2 Package(s)

Total download size: 39 k
Installed size: 50 k
Downloading Packages:
--------------------------------------------------------------------------------
Total                                           267 kB/s |  39 kB     00:00     
Running rpm_check_debug
Running Transaction Test
Transaction Test Succeeded
Running Transaction

  Installing : yum-plugin-priorities-1.1.30-10.el6.noarch                   1/2 

  Installing : yum-plugin-protectbase-1.1.30-10.el6.noarch                  2/2 

Installed:
  yum-plugin-priorities.noarch 0:1.1.30-10.el6                                  
  yum-plugin-protectbase.noarch 0:1.1.30-10.el6                                 

Complete!
Retrieving http://emisoft.web.cern.ch/emisoft/dist/EMI/testing/2/sl6/i386/base/emi-release-2.0.0-1.sl6.noarch.rpm
Preparing...                ##################################################
emi-release                 ##################################################
Loaded plugins: priorities, protectbase, security
4 packages excluded due to repository priority protections
0 packages excluded due to repository protections
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package gridsite.i386 0:1.7.22-2.el6 will be installed
--> Processing Dependency: libgsoap.so.0 for package: gridsite-1.7.22-2.el6.i386
--> Processing Dependency: libgridsite.so.1.7 for package: gridsite-1.7.22-2.el6.i386
---> Package gridsite-commands.i386 0:1.7.22-2.el6 will be installed
---> Package gridsite-debuginfo.i386 0:1.7.22-2.el6 will be installed
---> Package gridsite-devel.i386 0:1.7.22-2.el6 will be installed
--> Processing Dependency: pkgconfig(openssl) for package: gridsite-devel-1.7.22-2.el6.i386
--> Processing Dependency: pkgconfig(libxml-2.0) for package: gridsite-devel-1.7.22-2.el6.i386
--> Processing Dependency: pkgconfig(globus-gssapi-gsi) for package: gridsite-devel-1.7.22-2.el6.i386
--> Processing Dependency: /usr/bin/pkg-config for package: gridsite-devel-1.7.22-2.el6.i386
---> Package gridsite-gsexec.i386 0:1.7.22-2.el6 will be installed
---> Package gridsite-service-clients.i386 0:1.7.22-2.el6 will be installed
--> Running transaction check
---> Package globus-gssapi-gsi-devel.i686 0:10.6-1.el6 will be installed
--> Processing Dependency: globus-gssapi-gsi(x86-32) = 10.6-1.el6 for package: globus-gssapi-gsi-devel-10.6-1.el6.i686
--> Processing Dependency: pkgconfig(globus-openssl-module) >= 3 for package: globus-gssapi-gsi-devel-10.6-1.el6.i686
--> Processing Dependency: pkgconfig(globus-gsi-sysconfig) >= 5 for package: globus-gssapi-gsi-devel-10.6-1.el6.i686
--> Processing Dependency: pkgconfig(globus-gsi-proxy-core) >= 6 for package: globus-gssapi-gsi-devel-10.6-1.el6.i686
--> Processing Dependency: pkgconfig(globus-gsi-openssl-error) >= 2 for package: globus-gssapi-gsi-devel-10.6-1.el6.i686
--> Processing Dependency: pkgconfig(globus-gsi-credential) >= 5 for package: globus-gssapi-gsi-devel-10.6-1.el6.i686
--> Processing Dependency: pkgconfig(globus-gsi-cert-utils) >= 8 for package: globus-gssapi-gsi-devel-10.6-1.el6.i686
--> Processing Dependency: pkgconfig(globus-gsi-callback) >= 4 for package: globus-gssapi-gsi-devel-10.6-1.el6.i686
--> Processing Dependency: pkgconfig(globus-core) >= 8 for package: globus-gssapi-gsi-devel-10.6-1.el6.i686
--> Processing Dependency: pkgconfig(globus-common) >= 14 for package: globus-gssapi-gsi-devel-10.6-1.el6.i686
--> Processing Dependency: globus-openssl-module-devel(x86-32) >= 3 for package: globus-gssapi-gsi-devel-10.6-1.el6.i686
--> Processing Dependency: globus-gsi-sysconfig-devel(x86-32) >= 5 for package: globus-gssapi-gsi-devel-10.6-1.el6.i686
--> Processing Dependency: globus-gsi-proxy-core-devel(x86-32) >= 6 for package: globus-gssapi-gsi-devel-10.6-1.el6.i686
--> Processing Dependency: globus-gsi-openssl-error-devel(x86-32) >= 2 for package: globus-gssapi-gsi-devel-10.6-1.el6.i686
--> Processing Dependency: globus-gsi-credential-devel(x86-32) >= 5 for package: globus-gssapi-gsi-devel-10.6-1.el6.i686
--> Processing Dependency: globus-gsi-cert-utils-devel(x86-32) >= 8 for package: globus-gssapi-gsi-devel-10.6-1.el6.i686
--> Processing Dependency: globus-gsi-callback-devel(x86-32) >= 4 for package: globus-gssapi-gsi-devel-10.6-1.el6.i686
--> Processing Dependency: globus-core(x86-32) >= 8 for package: globus-gssapi-gsi-devel-10.6-1.el6.i686
--> Processing Dependency: globus-common-devel(x86-32) >= 14 for package: globus-gssapi-gsi-devel-10.6-1.el6.i686
--> Processing Dependency: libglobus_gssapi_gsi.so.4 for package: globus-gssapi-gsi-devel-10.6-1.el6.i686
---> Package gridsite-libs.i386 0:1.7.22-2.el6 will be installed
---> Package gsoap.i686 0:2.7.16-3.el6 will be installed
---> Package libxml2-devel.i686 0:2.7.6-4.el6_2.4 will be installed
--> Processing Dependency: zlib-devel for package: libxml2-devel-2.7.6-4.el6_2.4.i686
---> Package openssl-devel.i686 0:1.0.0-20.el6_2.5 will be installed
--> Processing Dependency: krb5-devel for package: openssl-devel-1.0.0-20.el6_2.5.i686
---> Package pkgconfig.i686 1:0.23-9.1.el6 will be installed
--> Running transaction check
---> Package globus-common-devel.i686 0:14.6-1.el6 will be installed
--> Processing Dependency: globus-common-progs(x86-32) = 14.6-1.el6 for package: globus-common-devel-14.6-1.el6.i686
--> Processing Dependency: globus-common(x86-32) = 14.6-1.el6 for package: globus-common-devel-14.6-1.el6.i686
--> Processing Dependency: perl(Globus::Core::Paths) for package: globus-common-devel-14.6-1.el6.i686
--> Processing Dependency: libglobus_thread_pthread.so.0 for package: globus-common-devel-14.6-1.el6.i686
--> Processing Dependency: libglobus_common.so.0 for package: globus-common-devel-14.6-1.el6.i686
---> Package globus-core.i686 0:8.8-1.el6 will be installed
--> Processing Dependency: perl(XML::Parser) for package: globus-core-8.8-1.el6.i686
---> Package globus-gsi-callback-devel.i686 0:4.2-1.el6 will be installed
--> Processing Dependency: globus-gsi-callback(x86-32) = 4.2-1.el6 for package: globus-gsi-callback-devel-4.2-1.el6.i686
--> Processing Dependency: pkgconfig(globus-gsi-proxy-ssl) >= 4 for package: globus-gsi-callback-devel-4.2-1.el6.i686
--> Processing Dependency: globus-gsi-proxy-ssl-devel(x86-32) >= 4 for package: globus-gsi-callback-devel-4.2-1.el6.i686
--> Processing Dependency: libglobus_oldgaa.so.0 for package: globus-gsi-callback-devel-4.2-1.el6.i686
--> Processing Dependency: libglobus_gsi_callback.so.0 for package: globus-gsi-callback-devel-4.2-1.el6.i686
---> Package globus-gsi-cert-utils-devel.i686 0:8.3-1.el6 will be installed
--> Processing Dependency: globus-gsi-cert-utils(x86-32) = 8.3-1.el6 for package: globus-gsi-cert-utils-devel-8.3-1.el6.i686
--> Processing Dependency: libglobus_gsi_cert_utils.so.0 for package: globus-gsi-cert-utils-devel-8.3-1.el6.i686
---> Package globus-gsi-credential-devel.i686 0:5.3-1.el6 will be installed
--> Processing Dependency: globus-gsi-credential(x86-32) = 5.3-1.el6 for package: globus-gsi-credential-devel-5.3-1.el6.i686
--> Processing Dependency: libglobus_gsi_credential.so.1 for package: globus-gsi-credential-devel-5.3-1.el6.i686
---> Package globus-gsi-openssl-error-devel.i686 0:2.1-2.el6 will be installed
--> Processing Dependency: globus-gsi-openssl-error(x86-32) = 2.1-2.el6 for package: globus-gsi-openssl-error-devel-2.1-2.el6.i686
--> Processing Dependency: libglobus_openssl_error.so.0 for package: globus-gsi-openssl-error-devel-2.1-2.el6.i686
---> Package globus-gsi-proxy-core-devel.i686 0:6.2-1.el6 will be installed
--> Processing Dependency: globus-gsi-proxy-core(x86-32) = 6.2-1.el6 for package: globus-gsi-proxy-core-devel-6.2-1.el6.i686
--> Processing Dependency: libglobus_gsi_proxy_core.so.0 for package: globus-gsi-proxy-core-devel-6.2-1.el6.i686
---> Package globus-gsi-sysconfig-devel.i686 0:5.2-1.el6 will be installed
--> Processing Dependency: globus-gsi-sysconfig(x86-32) = 5.2-1.el6 for package: globus-gsi-sysconfig-devel-5.2-1.el6.i686
--> Processing Dependency: libglobus_gsi_sysconfig.so.1 for package: globus-gsi-sysconfig-devel-5.2-1.el6.i686
---> Package globus-gssapi-gsi.i686 0:10.6-1.el6 will be installed
--> Processing Dependency: globus-openssl-module(x86-32) >= 3 for package: globus-gssapi-gsi-10.6-1.el6.i686
--> Processing Dependency: libglobus_openssl.so.0 for package: globus-gssapi-gsi-10.6-1.el6.i686
---> Package globus-openssl-module-devel.i686 0:3.2-1.el6 will be installed
---> Package krb5-devel.i686 0:1.9-22.el6_2.1 will be installed
--> Processing Dependency: libselinux-devel for package: krb5-devel-1.9-22.el6_2.1.i686
--> Processing Dependency: libcom_err-devel for package: krb5-devel-1.9-22.el6_2.1.i686
--> Processing Dependency: keyutils-libs-devel for package: krb5-devel-1.9-22.el6_2.1.i686
---> Package zlib-devel.i686 0:1.2.3-27.el6 will be installed
--> Running transaction check
---> Package globus-common.i686 0:14.6-1.el6 will be installed
--> Processing Dependency: libltdl.so.7 for package: globus-common-14.6-1.el6.i686
---> Package globus-common-progs.i686 0:14.6-1.el6 will be installed
---> Package globus-gsi-callback.i686 0:4.2-1.el6 will be installed
--> Processing Dependency: globus-gsi-proxy-ssl(x86-32) >= 4 for package: globus-gsi-callback-4.2-1.el6.i686
--> Processing Dependency: libglobus_proxy_ssl.so.1 for package: globus-gsi-callback-4.2-1.el6.i686
---> Package globus-gsi-cert-utils.i686 0:8.3-1.el6 will be installed
---> Package globus-gsi-credential.i686 0:5.3-1.el6 will be installed
---> Package globus-gsi-openssl-error.i686 0:2.1-2.el6 will be installed
---> Package globus-gsi-proxy-core.i686 0:6.2-1.el6 will be installed
---> Package globus-gsi-proxy-ssl-devel.i686 0:4.1-2.el6 will be installed
---> Package globus-gsi-sysconfig.i686 0:5.2-1.el6 will be installed
---> Package globus-openssl-module.i686 0:3.2-1.el6 will be installed
---> Package keyutils-libs-devel.i686 0:1.4-3.el6 will be installed
---> Package libcom_err-devel.i686 0:1.41.12-11.el6 will be installed
---> Package libselinux-devel.i686 0:2.0.94-5.2.el6 will be installed
--> Processing Dependency: libsepol-devel >= 2.0.32-1 for package: libselinux-devel-2.0.94-5.2.el6.i686
--> Processing Dependency: pkgconfig(libsepol) for package: libselinux-devel-2.0.94-5.2.el6.i686
---> Package perl-XML-Parser.i686 0:2.36-7.el6 will be installed
--> Processing Dependency: perl(LWP) for package: perl-XML-Parser-2.36-7.el6.i686
--> Processing Dependency: perl(URI::file) for package: perl-XML-Parser-2.36-7.el6.i686
--> Processing Dependency: perl(URI) for package: perl-XML-Parser-2.36-7.el6.i686
--> Running transaction check
---> Package globus-gsi-proxy-ssl.i686 0:4.1-2.el6 will be installed
---> Package libsepol-devel.i686 0:2.0.41-4.el6 will be installed
---> Package libtool-ltdl.i686 0:2.2.6-15.5.el6 will be installed
---> Package perl-URI.noarch 0:1.40-2.el6 will be installed
---> Package perl-libwww-perl.noarch 0:5.833-2.el6 will be installed
--> Processing Dependency: perl-HTML-Parser >= 3.33 for package: perl-libwww-perl-5.833-2.el6.noarch
--> Processing Dependency: mailcap for package: perl-libwww-perl-5.833-2.el6.noarch
--> Processing Dependency: perl(HTML::Entities) for package: perl-libwww-perl-5.833-2.el6.noarch
--> Processing Dependency: perl(Compress::Zlib) for package: perl-libwww-perl-5.833-2.el6.noarch
--> Running transaction check
---> Package mailcap.noarch 0:2.1.31-2.el6 will be installed
---> Package perl-Compress-Zlib.i686 0:2.020-119.el6_1.1 will be installed
--> Processing Dependency: perl(Compress::Raw::Zlib) >= 2.020 for package: perl-Compress-Zlib-2.020-119.el6_1.1.i686
--> Processing Dependency: perl(IO::Uncompress::Gunzip) >= 2.020 for package: perl-Compress-Zlib-2.020-119.el6_1.1.i686
--> Processing Dependency: perl(IO::Compress::Gzip) >= 2.020 for package: perl-Compress-Zlib-2.020-119.el6_1.1.i686
--> Processing Dependency: perl(IO::Compress::Base::Common) >= 2.020 for package: perl-Compress-Zlib-2.020-119.el6_1.1.i686
--> Processing Dependency: perl(IO::Compress::Gzip::Constants) >= 2.020 for package: perl-Compress-Zlib-2.020-119.el6_1.1.i686
---> Package perl-HTML-Parser.i686 0:3.64-2.el6 will be installed
--> Processing Dependency: perl(HTML::Tagset) >= 3.03 for package: perl-HTML-Parser-3.64-2.el6.i686
--> Processing Dependency: perl(HTML::Tagset) for package: perl-HTML-Parser-3.64-2.el6.i686
--> Running transaction check
---> Package perl-Compress-Raw-Zlib.i686 0:2.023-119.el6_1.1 will be installed
---> Package perl-HTML-Tagset.noarch 0:3.20-4.el6 will be installed
---> Package perl-IO-Compress-Base.i686 0:2.020-119.el6_1.1 will be installed
---> Package perl-IO-Compress-Zlib.i686 0:2.020-119.el6_1.1 will be installed
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
 Package                        Arch   Version           Repository        Size
================================================================================
Installing:
 gridsite                       i386   1.7.22-2.el6      ETICS-registered-build-0437425d-fef7-451d-b3af-eacded5bb23f-sl6_ia32_gcc446EPEL
                                                                           67 k
 gridsite-commands              i386   1.7.22-2.el6      ETICS-registered-build-0437425d-fef7-451d-b3af-eacded5bb23f-sl6_ia32_gcc446EPEL
                                                                           24 k
 gridsite-debuginfo             i386   1.7.22-2.el6      ETICS-registered-build-0437425d-fef7-451d-b3af-eacded5bb23f-sl6_ia32_gcc446EPEL
                                                                          360 k
 gridsite-devel                 i386   1.7.22-2.el6      ETICS-registered-build-0437425d-fef7-451d-b3af-eacded5bb23f-sl6_ia32_gcc446EPEL
                                                                           34 k
 gridsite-gsexec                i386   1.7.22-2.el6      ETICS-registered-build-0437425d-fef7-451d-b3af-eacded5bb23f-sl6_ia32_gcc446EPEL
                                                                           11 k
 gridsite-service-clients       i386   1.7.22-2.el6      ETICS-registered-build-0437425d-fef7-451d-b3af-eacded5bb23f-sl6_ia32_gcc446EPEL
                                                                           22 k
Installing for dependencies:
 globus-common                  i686   14.6-1.el6        epel             115 k
 globus-common-devel            i686   14.6-1.el6        epel              62 k
 globus-common-progs            i686   14.6-1.el6        epel              34 k
 globus-core                    i686   8.8-1.el6         epel              46 k
 globus-gsi-callback            i686   4.2-1.el6         epel              36 k
 globus-gsi-callback-devel      i686   4.2-1.el6         epel              11 k
 globus-gsi-cert-utils          i686   8.3-1.el6         epel              19 k
 globus-gsi-cert-utils-devel    i686   8.3-1.el6         epel              11 k
 globus-gsi-credential          i686   5.3-1.el6         epel              31 k
 globus-gsi-credential-devel    i686   5.3-1.el6         epel              11 k
 globus-gsi-openssl-error       i686   2.1-2.el6         epel              16 k
 globus-gsi-openssl-error-devel i686   2.1-2.el6         epel             8.8 k
 globus-gsi-proxy-core          i686   6.2-1.el6         epel              31 k
 globus-gsi-proxy-core-devel    i686   6.2-1.el6         epel              12 k
 globus-gsi-proxy-ssl           i686   4.1-2.el6         epel              17 k
 globus-gsi-proxy-ssl-devel     i686   4.1-2.el6         epel              10 k
 globus-gsi-sysconfig           i686   5.2-1.el6         epel              26 k
 globus-gsi-sysconfig-devel     i686   5.2-1.el6         epel              12 k
 globus-gssapi-gsi              i686   10.6-1.el6        epel              53 k
 globus-gssapi-gsi-devel        i686   10.6-1.el6        epel              15 k
 globus-openssl-module          i686   3.2-1.el6         epel              14 k
 globus-openssl-module-devel    i686   3.2-1.el6         epel             9.0 k
 gridsite-libs                  i386   1.7.22-2.el6      ETICS-registered-build-0437425d-fef7-451d-b3af-eacded5bb23f-sl6_ia32_gcc446EPEL
                                                                           82 k
 gsoap                          i686   2.7.16-3.el6      epel             205 k
 keyutils-libs-devel            i686   1.4-3.el6         sl                27 k
 krb5-devel                     i686   1.9-22.el6_2.1    sl-security      1.2 M
 libcom_err-devel               i686   1.41.12-11.el6    sl                30 k
 libselinux-devel               i686   2.0.94-5.2.el6    sl               135 k
 libsepol-devel                 i686   2.0.41-4.el6      sl                63 k
 libtool-ltdl                   i686   2.2.6-15.5.el6    sl                44 k
 libxml2-devel                  i686   2.7.6-4.el6_2.4   sl-security      1.1 M
 mailcap                        noarch 2.1.31-2.el6      sl                26 k
 openssl-devel                  i686   1.0.0-20.el6_2.5  sl-security      1.1 M
 perl-Compress-Raw-Zlib         i686   2.023-119.el6_1.1 sl                66 k
 perl-Compress-Zlib             i686   2.020-119.el6_1.1 sl                42 k
 perl-HTML-Parser               i686   3.64-2.el6        sl               108 k
 perl-HTML-Tagset               noarch 3.20-4.el6        sl                15 k
 perl-IO-Compress-Base          i686   2.020-119.el6_1.1 sl                65 k
 perl-IO-Compress-Zlib          i686   2.020-119.el6_1.1 sl               132 k
 perl-URI                       noarch 1.40-2.el6        sl               116 k
 perl-XML-Parser                i686   2.36-7.el6        sl               223 k
 perl-libwww-perl               noarch 5.833-2.el6       sl               386 k
 pkgconfig                      i686   1:0.23-9.1.el6    sl                66 k
 zlib-devel                     i686   1.2.3-27.el6      sl                43 k

Transaction Summary
================================================================================
Install      50 Package(s)

Total download size: 6.3 M
Installed size: 22 M
Downloading Packages:
--------------------------------------------------------------------------------
Total                                           3.2 MB/s | 6.3 MB     00:01     
Running rpm_check_debug
Running Transaction Test
Transaction Test Succeeded
Running Transaction

  Installing : perl-URI-1.40-2.el6.noarch                                  1/50 

  Installing : perl-IO-Compress-Base-2.020-119.el6_1.1.i686                2/50 

  Installing : keyutils-libs-devel-1.4-3.el6.i686                          3/50 

  Installing : mailcap-2.1.31-2.el6.noarch                                 4/50 

  Installing : perl-HTML-Tagset-3.20-4.el6.noarch                          5/50 

  Installing : perl-HTML-Parser-3.64-2.el6.i686                            6/50 

  Installing : gridsite-debuginfo-1.7.22-2.el6.i386                        7/50 

  Installing : 1:pkgconfig-0.23-9.1.el6.i686                               8/50 

  Installing : gridsite-libs-1.7.22-2.el6.i386                             9/50 

  Installing : zlib-devel-1.2.3-27.el6.i686                               10/50 

  Installing : perl-Compress-Raw-Zlib-2.023-119.el6_1.1.i686              11/50 

  Installing : gsoap-2.7.16-3.el6.i686                                    12/50 

  Installing : perl-IO-Compress-Zlib-2.020-119.el6_1.1.i686               13/50 

  Installing : perl-Compress-Zlib-2.020-119.el6_1.1.i686                  14/50 

  Installing : perl-libwww-perl-5.833-2.el6.noarch                        15/50 

  Installing : libxml2-devel-2.7.6-4.el6_2.4.i686                         16/50 

  Installing : libsepol-devel-2.0.41-4.el6.i686                           17/50 

  Installing : libselinux-devel-2.0.94-5.2.el6.i686                       18/50 

  Installing : libcom_err-devel-1.41.12-11.el6.i686                       19/50 

  Installing : krb5-devel-1.9-22.el6_2.1.i686                             20/50 

  Installing : openssl-devel-1.0.0-20.el6_2.5.i686                        21/50 

  Installing : perl-XML-Parser-2.36-7.el6.i686                            22/50 

  Installing : globus-core-8.8-1.el6.i686                                 23/50 

  Installing : libtool-ltdl-2.2.6-15.5.el6.i686                           24/50 

  Installing : globus-common-14.6-1.el6.i686                              25/50 

  Installing : globus-gsi-openssl-error-2.1-2.el6.i686                    26/50 

  Installing : globus-gsi-proxy-ssl-4.1-2.el6.i686                        27/50 

  Installing : globus-gsi-proxy-ssl-devel-4.1-2.el6.i686                  28/50 

  Installing : globus-openssl-module-3.2-1.el6.i686                       29/50 

  Installing : globus-gsi-cert-utils-8.3-1.el6.i686                       30/50 

  Installing : globus-gsi-sysconfig-5.2-1.el6.i686                        31/50 

  Installing : globus-gsi-callback-4.2-1.el6.i686                         32/50 

  Installing : globus-gsi-credential-5.3-1.el6.i686                       33/50 

  Installing : globus-gsi-proxy-core-6.2-1.el6.i686                       34/50 

  Installing : globus-gssapi-gsi-10.6-1.el6.i686                          35/50 

  Installing : globus-common-progs-14.6-1.el6.i686                        36/50 

  Installing : globus-common-devel-14.6-1.el6.i686                        37/50 

  Installing : globus-gsi-openssl-error-devel-2.1-2.el6.i686              38/50 

  Installing : globus-openssl-module-devel-3.2-1.el6.i686                 39/50 

  Installing : globus-gsi-cert-utils-devel-8.3-1.el6.i686                 40/50 

  Installing : globus-gsi-sysconfig-devel-5.2-1.el6.i686                  41/50 

  Installing : globus-gsi-callback-devel-4.2-1.el6.i686                   42/50 

  Installing : globus-gsi-credential-devel-5.3-1.el6.i686                 43/50 

  Installing : globus-gsi-proxy-core-devel-6.2-1.el6.i686                 44/50 

  Installing : globus-gssapi-gsi-devel-10.6-1.el6.i686                    45/50 

  Installing : gridsite-devel-1.7.22-2.el6.i386                           46/50 

  Installing : gridsite-1.7.22-2.el6.i386                                 47/50 

  Installing : gridsite-service-clients-1.7.22-2.el6.i386                 48/50 

  Installing : gridsite-commands-1.7.22-2.el6.i386                        49/50 

  Installing : gridsite-gsexec-1.7.22-2.el6.i386                          50/50 
warning: group apache does not exist - using root

Installed:
  gridsite.i386 0:1.7.22-2.el6                                                  
  gridsite-commands.i386 0:1.7.22-2.el6                                         
  gridsite-debuginfo.i386 0:1.7.22-2.el6                                        
  gridsite-devel.i386 0:1.7.22-2.el6                                            
  gridsite-gsexec.i386 0:1.7.22-2.el6                                           
  gridsite-service-clients.i386 0:1.7.22-2.el6                                  

Dependency Installed:
  globus-common.i686 0:14.6-1.el6                                               
  globus-common-devel.i686 0:14.6-1.el6                                         
  globus-common-progs.i686 0:14.6-1.el6                                         
  globus-core.i686 0:8.8-1.el6                                                  
  globus-gsi-callback.i686 0:4.2-1.el6                                          
  globus-gsi-callback-devel.i686 0:4.2-1.el6                                    
  globus-gsi-cert-utils.i686 0:8.3-1.el6                                        
  globus-gsi-cert-utils-devel.i686 0:8.3-1.el6                                  
  globus-gsi-credential.i686 0:5.3-1.el6                                        
  globus-gsi-credential-devel.i686 0:5.3-1.el6                                  
  globus-gsi-openssl-error.i686 0:2.1-2.el6                                     
  globus-gsi-openssl-error-devel.i686 0:2.1-2.el6                               
  globus-gsi-proxy-core.i686 0:6.2-1.el6                                        
  globus-gsi-proxy-core-devel.i686 0:6.2-1.el6                                  
  globus-gsi-proxy-ssl.i686 0:4.1-2.el6                                         
  globus-gsi-proxy-ssl-devel.i686 0:4.1-2.el6                                   
  globus-gsi-sysconfig.i686 0:5.2-1.el6                                         
  globus-gsi-sysconfig-devel.i686 0:5.2-1.el6                                   
  globus-gssapi-gsi.i686 0:10.6-1.el6                                           
  globus-gssapi-gsi-devel.i686 0:10.6-1.el6                                     
  globus-openssl-module.i686 0:3.2-1.el6                                        
  globus-openssl-module-devel.i686 0:3.2-1.el6                                  
  gridsite-libs.i386 0:1.7.22-2.el6                                             
  gsoap.i686 0:2.7.16-3.el6                                                     
  keyutils-libs-devel.i686 0:1.4-3.el6                                          
  krb5-devel.i686 0:1.9-22.el6_2.1                                              
  libcom_err-devel.i686 0:1.41.12-11.el6                                        
  libselinux-devel.i686 0:2.0.94-5.2.el6                                        
  libsepol-devel.i686 0:2.0.41-4.el6                                            
  libtool-ltdl.i686 0:2.2.6-15.5.el6                                            
  libxml2-devel.i686 0:2.7.6-4.el6_2.4                                          
  mailcap.noarch 0:2.1.31-2.el6                                                 
  openssl-devel.i686 0:1.0.0-20.el6_2.5                                         
  perl-Compress-Raw-Zlib.i686 0:2.023-119.el6_1.1                               
  perl-Compress-Zlib.i686 0:2.020-119.el6_1.1                                   
  perl-HTML-Parser.i686 0:3.64-2.el6                                            
  perl-HTML-Tagset.noarch 0:3.20-4.el6                                          
  perl-IO-Compress-Base.i686 0:2.020-119.el6_1.1                                
  perl-IO-Compress-Zlib.i686 0:2.020-119.el6_1.1                                
  perl-URI.noarch 0:1.40-2.el6                                                  
  perl-XML-Parser.i686 0:2.36-7.el6                                             
  perl-libwww-perl.noarch 0:5.833-2.el6                                         
  pkgconfig.i686 1:0.23-9.1.el6                                                 
  zlib-devel.i686 0:1.2.3-27.el6                                                

Complete!

Tests

TestPlan https://twiki.cern.ch/twiki/bin/view/EGEE/GridSiteTestPlan
Tests http://jra1mw.cvs.cern.ch/cgi-bin/jra1mw.cgi/org.glite.testsuites.ctb/gridsite/tests/

Certificate file: none 
gLite user:       glite 
Terminal width:   80 
Output format:    -x 
Package curl-7.19.7-26.el6_1.2.i686 already installed and latest version
Package wget-1.12-1.4.el6.i686 already installed and latest version
Package lsof-4.82-2.el6.i686 already installed and latest version
Starting httpd -f /etc/httpd/gridsite-webserver.conf
`/tmp/test-certs.root/grid-security/certificates/0e2ca11d.0' -> `/etc/grid-security/certificates/0e2ca11d.0'
`/tmp/test-certs.root/grid-security/certificates/0e2ca11d.namespaces' -> `/etc/grid-security/certificates/0e2ca11d.namespaces'
`/tmp/test-certs.root/grid-security/certificates/0e2ca11d.r0' -> `/etc/grid-security/certificates/0e2ca11d.r0'
`/tmp/test-certs.root/grid-security/certificates/0e2ca11d.signing_policy' -> `/etc/grid-security/certificates/0e2ca11d.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/0fbe317b.0' -> `/etc/grid-security/certificates/0fbe317b.0'
`/tmp/test-certs.root/grid-security/certificates/0fbe317b.namespaces' -> `/etc/grid-security/certificates/0fbe317b.namespaces'
`/tmp/test-certs.root/grid-security/certificates/0fbe317b.r0' -> `/etc/grid-security/certificates/0fbe317b.r0'
`/tmp/test-certs.root/grid-security/certificates/0fbe317b.signing_policy' -> `/etc/grid-security/certificates/0fbe317b.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/36395d3c.0' -> `/etc/grid-security/certificates/36395d3c.0'
`/tmp/test-certs.root/grid-security/certificates/36395d3c.namespaces' -> `/etc/grid-security/certificates/36395d3c.namespaces'
`/tmp/test-certs.root/grid-security/certificates/36395d3c.r0' -> `/etc/grid-security/certificates/36395d3c.r0'
`/tmp/test-certs.root/grid-security/certificates/36395d3c.signing_policy' -> `/etc/grid-security/certificates/36395d3c.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/41a90451.0' -> `/etc/grid-security/certificates/41a90451.0'
`/tmp/test-certs.root/grid-security/certificates/41a90451.namespaces' -> `/etc/grid-security/certificates/41a90451.namespaces'
`/tmp/test-certs.root/grid-security/certificates/41a90451.r0' -> `/etc/grid-security/certificates/41a90451.r0'
`/tmp/test-certs.root/grid-security/certificates/41a90451.signing_policy' -> `/etc/grid-security/certificates/41a90451.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/7362bbd6.0' -> `/etc/grid-security/certificates/7362bbd6.0'
`/tmp/test-certs.root/grid-security/certificates/7362bbd6.namespaces' -> `/etc/grid-security/certificates/7362bbd6.namespaces'
`/tmp/test-certs.root/grid-security/certificates/7362bbd6.r0' -> `/etc/grid-security/certificates/7362bbd6.r0'
`/tmp/test-certs.root/grid-security/certificates/7362bbd6.signing_policy' -> `/etc/grid-security/certificates/7362bbd6.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/79356fdd.0' -> `/etc/grid-security/certificates/79356fdd.0'
`/tmp/test-certs.root/grid-security/certificates/79356fdd.namespaces' -> `/etc/grid-security/certificates/79356fdd.namespaces'
`/tmp/test-certs.root/grid-security/certificates/79356fdd.r0' -> `/etc/grid-security/certificates/79356fdd.r0'
`/tmp/test-certs.root/grid-security/certificates/79356fdd.signing_policy' -> `/etc/grid-security/certificates/79356fdd.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/9a529ab0.0' -> `/etc/grid-security/certificates/9a529ab0.0'
`/tmp/test-certs.root/grid-security/certificates/9a529ab0.namespaces' -> `/etc/grid-security/certificates/9a529ab0.namespaces'
`/tmp/test-certs.root/grid-security/certificates/9a529ab0.r0' -> `/etc/grid-security/certificates/9a529ab0.r0'
`/tmp/test-certs.root/grid-security/certificates/9a529ab0.signing_policy' -> `/etc/grid-security/certificates/9a529ab0.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/c1d9b6d3.0' -> `/etc/grid-security/certificates/c1d9b6d3.0'
`/tmp/test-certs.root/grid-security/certificates/c1d9b6d3.namespaces' -> `/etc/grid-security/certificates/c1d9b6d3.namespaces'
`/tmp/test-certs.root/grid-security/certificates/c1d9b6d3.r0' -> `/etc/grid-security/certificates/c1d9b6d3.r0'
`/tmp/test-certs.root/grid-security/certificates/c1d9b6d3.signing_policy' -> `/etc/grid-security/certificates/c1d9b6d3.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/ffb9710f.0' -> `/etc/grid-security/certificates/ffb9710f.0'
`/tmp/test-certs.root/grid-security/certificates/ffb9710f.namespaces' -> `/etc/grid-security/certificates/ffb9710f.namespaces'
`/tmp/test-certs.root/grid-security/certificates/ffb9710f.r0' -> `/etc/grid-security/certificates/ffb9710f.r0'
`/tmp/test-certs.root/grid-security/certificates/ffb9710f.signing_policy' -> `/etc/grid-security/certificates/ffb9710f.signing_policy'
U org.glite.testsuites.ctb/gridsite/tests/gridsite-autonomous-test.sh
U org.glite.testsuites.ctb/gridsite/tests/gridsite-common-testbeds.sh
U org.glite.testsuites.ctb/gridsite/tests/gridsite-common.sh
U org.glite.testsuites.ctb/gridsite/tests/gridsite-test-all.sh
U org.glite.testsuites.ctb/gridsite/tests/gridsite-test-packaging.sh
U org.glite.testsuites.ctb/gridsite/tests/ping-local.sh
U org.glite.testsuites.ctb/gridsite/tests/ping-remote.sh
U org.glite.testsuites.ctb/gridsite/tests/test-common.sh
========================
  REAL TESTS START HERE
========================
Jul 31 18:41:03 myriad5.zcu.cz ping-remote.sh:    start
Testing if all binaries are available   done
Testing ping to Apache server myriad5.zcu.cz   done
Testing Apache server at myriad5.zcu.cz:443   done
Jul 31 18:41:05 myriad5.zcu.cz ping-remote.sh:    end
Jul 31 18:41:05 myriad5.zcu.cz ping-local.sh:    start
Testing if all binaries are available   done
Testing if Apache is running   done
Testing if GridSite is loaded   done
Testing if Apache is listening on port 443   done
Jul 31 18:41:05 myriad5.zcu.cz ping-local.sh:    end
Jul 31 18:41:05 myriad5.zcu.cz gridsite-test-all.sh:    start
Testing if all binaries are available   done
READ (Read Permissions) Plain read... Return code 403   done
With gacl... Return code 200   done
Get index (list & read permissions) Plain read... Return code 403   done
With gacl... Return code 200   done
WRITE & DELETE (write permissions) Plain write... Return code 403   done
With gacl... Return code 201   done
Try deletion... Return code 403   done
With gacl... Return code 200   done
Checking attributes passed on to the environment Run test.cgi... Return code 200   done
Check for GRST_* veriables...    done
Test the basic commands (htcp, htls, htmkdir, htmv, htrm) Testing htcp...    done
Checking by htls...    done
Testing htmv...    done
htcp, file 2...    done
Testing htrm...    done
Checking by htls...    done
Checking directory contents with htls...    done
File compare...    done
Test proxy delegation id: c7c37dc45c6abb85   done
newid: c7c37dc45c6abb85   done
Test handling of VOMS .lsc files (Regression test for bug #39254 and #82023) Trying with empty vomsdir. GRST_CRED_2 should not be present...    done
Setting up .lsc file and trying again Possibly fake VOMS extensions. Regenerating... Your identity: /C=UG/L=Tropic/O=Utopia/OU=Relaxation/CN=root
Creating temporary proxy Done
Contacting myriad7.zcu.cz:15000 [/DC=org/DC=terena/DC=tcs/C=CZ/O=University of West Bohemia/CN=myriads.zcu.cz] "vo.org" Failed
Generated /etc/grid-security/vomsdir/vo.org/myriad7.zcu.cz.lsc
Downloading common definitions 'LB/lb-common.sh'...done Jul 31 18:41:09 myriad5.zcu.cz gridsite-test-packaging.sh:    start
Packages compliance check output:
Jul 31 18:41:11 myriad5.zcu.cz gridsite-test-packaging.sh:    end
==================
  TESTS END HERE
==================

Clean installation, Scientific 6 (x86_64)

Environment

Clean installation according to EMI guidelines (CA certificates, proxy certificate...).

OS Issue Scientific Linux release 6.2 (Carbon)
Platform x86_64
Host skirit76-2.ics.muni.cz
Duration 1 min
Testbed uptime 17:46:53 up 18 min,  0 users,  load average: 0.63, 0.65, 0.49

Test Repo Contents

gridsite 1.7.22 ETICS-registered-build-4f37e292-07d0-44d1-9149-12aa4779ce95-sl6_x86_64_gcc446EPEL
gridsite-commands 1.7.22 ETICS-registered-build-4f37e292-07d0-44d1-9149-12aa4779ce95-sl6_x86_64_gcc446EPEL
gridsite-debuginfo 1.7.22 ETICS-registered-build-4f37e292-07d0-44d1-9149-12aa4779ce95-sl6_x86_64_gcc446EPEL
gridsite-devel 1.7.22 ETICS-registered-build-4f37e292-07d0-44d1-9149-12aa4779ce95-sl6_x86_64_gcc446EPEL
gridsite-gsexec 1.7.22 ETICS-registered-build-4f37e292-07d0-44d1-9149-12aa4779ce95-sl6_x86_64_gcc446EPEL
gridsite-libs 1.7.22 ETICS-registered-build-4f37e292-07d0-44d1-9149-12aa4779ce95-sl6_x86_64_gcc446EPEL
gridsite-service-clients 1.7.22 ETICS-registered-build-4f37e292-07d0-44d1-9149-12aa4779ce95-sl6_x86_64_gcc446EPEL
gridsite-slashgrid 1.7.22 ETICS-registered-build-4f37e292-07d0-44d1-9149-12aa4779ce95-sl6_x86_64_gcc446EPEL

Process

rpm -ivh http://dl.fedoraproject.org/pub/epel/6/x86_64/epel-release-6-7.noarch.rpm
yum install -y yum-priorities yum-protectbase
rpm -ivh http://emisoft.web.cern.ch/emisoft/dist/EMI/2/sl6/x86_64/base/emi-release-2.0.0-1.sl6.noarch.rpm
cd /etc/yum.repos.d
wget http://etics-repository.cern.ch:8080/repository/pm/registered/repomd/id/4f37e292-07d0-44d1-9149-12aa4779ce95/sl6_x86_64_gcc446EPEL/etics-registered-build-by-id-protect.repo
echo priority=39 >> etics-registered-build-by-id-protect.repo
echo timeout=120 >> etics-registered-build-by-id-protect.repo
cd

yum install --nogpgcheck -y gridsite gridsite-commands gridsite-debuginfo gridsite-devel gridsite-gsexec gridsite-service-clients gridsite-services

#
# example how to use external VOMS server tests
# (deployed localy by default)
#
mkdir /etc/vomses
echo '"vo.org" "myriad7.zcu.cz" "15000" "/DC=org/DC=terena/DC=tcs/C=CZ/O=University of West Bohemia/CN=myriads.zcu.cz" "vo.org"' > /etc/vomses/myriad7.zcu.cz

Full Output of the Installation

Retrieving http://dl.fedoraproject.org/pub/epel/6/x86_64/epel-release-6-7.noarch.rpm
Preparing...                ##################################################
epel-release                ##################################################
Loaded plugins: security
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package yum-plugin-priorities.noarch 0:1.1.30-10.el6 will be installed
---> Package yum-plugin-protectbase.noarch 0:1.1.30-10.el6 will be installed
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
 Package                      Arch         Version               Repository
                                                                           Size
================================================================================
Installing:
 yum-plugin-priorities        noarch       1.1.30-10.el6         sl        21 k
 yum-plugin-protectbase       noarch       1.1.30-10.el6         sl        19 k

Transaction Summary
================================================================================
Install       2 Package(s)

Total download size: 39 k
Installed size: 50 k
Downloading Packages:
--------------------------------------------------------------------------------
Total                                           212 kB/s |  39 kB     00:00     
Running rpm_check_debug
Running Transaction Test
Transaction Test Succeeded
Running Transaction

  Installing : yum-plugin-priorities-1.1.30-10.el6.noarch                   1/2 

  Installing : yum-plugin-protectbase-1.1.30-10.el6.noarch                  2/2 

Installed:
  yum-plugin-priorities.noarch 0:1.1.30-10.el6                                  
  yum-plugin-protectbase.noarch 0:1.1.30-10.el6                                 

Complete!
Retrieving http://emisoft.web.cern.ch/emisoft/dist/EMI/2/sl6/x86_64/base/emi-release-2.0.0-1.sl6.noarch.rpm
Preparing...                ##################################################
emi-release                 ##################################################
Loaded plugins: priorities, protectbase, security
226 packages excluded due to repository priority protections
0 packages excluded due to repository protections
Setting up Install Process
Package gridsite-services is obsoleted by gridsite, trying to install gridsite-1.7.22-2.el6.x86_64 instead
Resolving Dependencies
--> Running transaction check
---> Package gridsite.x86_64 0:1.7.22-2.el6 will be installed
--> Processing Dependency: libgsoap.so.0()(64bit) for package: gridsite-1.7.22-2.el6.x86_64
--> Processing Dependency: libgridsite.so.1.7()(64bit) for package: gridsite-1.7.22-2.el6.x86_64
---> Package gridsite-commands.x86_64 0:1.7.22-2.el6 will be installed
---> Package gridsite-debuginfo.x86_64 0:1.7.22-2.el6 will be installed
---> Package gridsite-devel.x86_64 0:1.7.22-2.el6 will be installed
--> Processing Dependency: pkgconfig(openssl) for package: gridsite-devel-1.7.22-2.el6.x86_64
--> Processing Dependency: pkgconfig(libxml-2.0) for package: gridsite-devel-1.7.22-2.el6.x86_64
--> Processing Dependency: pkgconfig(globus-gssapi-gsi) for package: gridsite-devel-1.7.22-2.el6.x86_64
--> Processing Dependency: /usr/bin/pkg-config for package: gridsite-devel-1.7.22-2.el6.x86_64
---> Package gridsite-gsexec.x86_64 0:1.7.22-2.el6 will be installed
---> Package gridsite-service-clients.x86_64 0:1.7.22-2.el6 will be installed
--> Running transaction check
---> Package globus-gssapi-gsi-devel.x86_64 0:10.6-1.el6 will be installed
--> Processing Dependency: globus-gssapi-gsi(x86-64) = 10.6-1.el6 for package: globus-gssapi-gsi-devel-10.6-1.el6.x86_64
--> Processing Dependency: pkgconfig(globus-openssl-module) >= 3 for package: globus-gssapi-gsi-devel-10.6-1.el6.x86_64
--> Processing Dependency: pkgconfig(globus-gsi-openssl-error) >= 2 for package: globus-gssapi-gsi-devel-10.6-1.el6.x86_64
--> Processing Dependency: globus-gsi-callback-devel(x86-64) >= 4 for package: globus-gssapi-gsi-devel-10.6-1.el6.x86_64
--> Processing Dependency: pkgconfig(globus-gsi-credential) >= 5 for package: globus-gssapi-gsi-devel-10.6-1.el6.x86_64
--> Processing Dependency: pkgconfig(globus-gsi-sysconfig) >= 5 for package: globus-gssapi-gsi-devel-10.6-1.el6.x86_64
--> Processing Dependency: globus-gsi-credential-devel(x86-64) >= 5 for package: globus-gssapi-gsi-devel-10.6-1.el6.x86_64
--> Processing Dependency: pkgconfig(globus-gsi-proxy-core) >= 6 for package: globus-gssapi-gsi-devel-10.6-1.el6.x86_64
--> Processing Dependency: globus-core(x86-64) >= 8 for package: globus-gssapi-gsi-devel-10.6-1.el6.x86_64
--> Processing Dependency: globus-gsi-sysconfig-devel(x86-64) >= 5 for package: globus-gssapi-gsi-devel-10.6-1.el6.x86_64
--> Processing Dependency: globus-openssl-module-devel(x86-64) >= 3 for package: globus-gssapi-gsi-devel-10.6-1.el6.x86_64
--> Processing Dependency: globus-common-devel(x86-64) >= 14 for package: globus-gssapi-gsi-devel-10.6-1.el6.x86_64
--> Processing Dependency: globus-gsi-openssl-error-devel(x86-64) >= 2 for package: globus-gssapi-gsi-devel-10.6-1.el6.x86_64
--> Processing Dependency: pkgconfig(globus-gsi-callback) >= 4 for package: globus-gssapi-gsi-devel-10.6-1.el6.x86_64
--> Processing Dependency: pkgconfig(globus-common) >= 14 for package: globus-gssapi-gsi-devel-10.6-1.el6.x86_64
--> Processing Dependency: pkgconfig(globus-core) >= 8 for package: globus-gssapi-gsi-devel-10.6-1.el6.x86_64
--> Processing Dependency: pkgconfig(globus-gsi-cert-utils) >= 8 for package: globus-gssapi-gsi-devel-10.6-1.el6.x86_64
--> Processing Dependency: globus-gsi-proxy-core-devel(x86-64) >= 6 for package: globus-gssapi-gsi-devel-10.6-1.el6.x86_64
--> Processing Dependency: globus-gsi-cert-utils-devel(x86-64) >= 8 for package: globus-gssapi-gsi-devel-10.6-1.el6.x86_64
--> Processing Dependency: libglobus_gssapi_gsi.so.4()(64bit) for package: globus-gssapi-gsi-devel-10.6-1.el6.x86_64
---> Package gridsite-libs.x86_64 0:1.7.22-2.el6 will be installed
---> Package gsoap.x86_64 0:2.7.16-3.el6 will be installed
---> Package libxml2-devel.x86_64 0:2.7.6-4.el6_2.4 will be installed
--> Processing Dependency: zlib-devel for package: libxml2-devel-2.7.6-4.el6_2.4.x86_64
---> Package openssl-devel.x86_64 0:1.0.0-20.el6_2.5 will be installed
--> Processing Dependency: krb5-devel for package: openssl-devel-1.0.0-20.el6_2.5.x86_64
---> Package pkgconfig.x86_64 1:0.23-9.1.el6 will be installed
--> Running transaction check
---> Package globus-common-devel.x86_64 0:14.6-1.el6 will be installed
--> Processing Dependency: globus-common-progs(x86-64) = 14.6-1.el6 for package: globus-common-devel-14.6-1.el6.x86_64
--> Processing Dependency: globus-common(x86-64) = 14.6-1.el6 for package: globus-common-devel-14.6-1.el6.x86_64
--> Processing Dependency: perl(Globus::Core::Paths) for package: globus-common-devel-14.6-1.el6.x86_64
--> Processing Dependency: libglobus_thread_pthread.so.0()(64bit) for package: globus-common-devel-14.6-1.el6.x86_64
--> Processing Dependency: libglobus_common.so.0()(64bit) for package: globus-common-devel-14.6-1.el6.x86_64
---> Package globus-core.x86_64 0:8.8-1.el6 will be installed
--> Processing Dependency: perl(XML::Parser) for package: globus-core-8.8-1.el6.x86_64
---> Package globus-gsi-callback-devel.x86_64 0:4.2-1.el6 will be installed
--> Processing Dependency: globus-gsi-callback(x86-64) = 4.2-1.el6 for package: globus-gsi-callback-devel-4.2-1.el6.x86_64
--> Processing Dependency: pkgconfig(globus-gsi-proxy-ssl) >= 4 for package: globus-gsi-callback-devel-4.2-1.el6.x86_64
--> Processing Dependency: globus-gsi-proxy-ssl-devel(x86-64) >= 4 for package: globus-gsi-callback-devel-4.2-1.el6.x86_64
--> Processing Dependency: libglobus_gsi_callback.so.0()(64bit) for package: globus-gsi-callback-devel-4.2-1.el6.x86_64
--> Processing Dependency: libglobus_oldgaa.so.0()(64bit) for package: globus-gsi-callback-devel-4.2-1.el6.x86_64
---> Package globus-gsi-cert-utils-devel.x86_64 0:8.3-1.el6 will be installed
--> Processing Dependency: globus-gsi-cert-utils(x86-64) = 8.3-1.el6 for package: globus-gsi-cert-utils-devel-8.3-1.el6.x86_64
--> Processing Dependency: libglobus_gsi_cert_utils.so.0()(64bit) for package: globus-gsi-cert-utils-devel-8.3-1.el6.x86_64
---> Package globus-gsi-credential-devel.x86_64 0:5.3-1.el6 will be installed
--> Processing Dependency: globus-gsi-credential(x86-64) = 5.3-1.el6 for package: globus-gsi-credential-devel-5.3-1.el6.x86_64
--> Processing Dependency: libglobus_gsi_credential.so.1()(64bit) for package: globus-gsi-credential-devel-5.3-1.el6.x86_64
---> Package globus-gsi-openssl-error-devel.x86_64 0:2.1-2.el6 will be installed
--> Processing Dependency: globus-gsi-openssl-error(x86-64) = 2.1-2.el6 for package: globus-gsi-openssl-error-devel-2.1-2.el6.x86_64
--> Processing Dependency: libglobus_openssl_error.so.0()(64bit) for package: globus-gsi-openssl-error-devel-2.1-2.el6.x86_64
---> Package globus-gsi-proxy-core-devel.x86_64 0:6.2-1.el6 will be installed
--> Processing Dependency: globus-gsi-proxy-core(x86-64) = 6.2-1.el6 for package: globus-gsi-proxy-core-devel-6.2-1.el6.x86_64
--> Processing Dependency: libglobus_gsi_proxy_core.so.0()(64bit) for package: globus-gsi-proxy-core-devel-6.2-1.el6.x86_64
---> Package globus-gsi-sysconfig-devel.x86_64 0:5.2-1.el6 will be installed
--> Processing Dependency: globus-gsi-sysconfig(x86-64) = 5.2-1.el6 for package: globus-gsi-sysconfig-devel-5.2-1.el6.x86_64
--> Processing Dependency: libglobus_gsi_sysconfig.so.1()(64bit) for package: globus-gsi-sysconfig-devel-5.2-1.el6.x86_64
---> Package globus-gssapi-gsi.x86_64 0:10.6-1.el6 will be installed
--> Processing Dependency: globus-openssl-module(x86-64) >= 3 for package: globus-gssapi-gsi-10.6-1.el6.x86_64
--> Processing Dependency: libglobus_openssl.so.0()(64bit) for package: globus-gssapi-gsi-10.6-1.el6.x86_64
---> Package globus-openssl-module-devel.x86_64 0:3.2-1.el6 will be installed
---> Package krb5-devel.x86_64 0:1.9-22.el6_2.1 will be installed
--> Processing Dependency: libcom_err-devel for package: krb5-devel-1.9-22.el6_2.1.x86_64
--> Processing Dependency: keyutils-libs-devel for package: krb5-devel-1.9-22.el6_2.1.x86_64
--> Processing Dependency: libselinux-devel for package: krb5-devel-1.9-22.el6_2.1.x86_64
---> Package zlib-devel.x86_64 0:1.2.3-27.el6 will be installed
--> Running transaction check
---> Package globus-common.x86_64 0:14.6-1.el6 will be installed
--> Processing Dependency: libltdl.so.7()(64bit) for package: globus-common-14.6-1.el6.x86_64
---> Package globus-common-progs.x86_64 0:14.6-1.el6 will be installed
---> Package globus-gsi-callback.x86_64 0:4.2-1.el6 will be installed
--> Processing Dependency: globus-gsi-proxy-ssl(x86-64) >= 4 for package: globus-gsi-callback-4.2-1.el6.x86_64
--> Processing Dependency: libglobus_proxy_ssl.so.1()(64bit) for package: globus-gsi-callback-4.2-1.el6.x86_64
---> Package globus-gsi-cert-utils.x86_64 0:8.3-1.el6 will be installed
---> Package globus-gsi-credential.x86_64 0:5.3-1.el6 will be installed
---> Package globus-gsi-openssl-error.x86_64 0:2.1-2.el6 will be installed
---> Package globus-gsi-proxy-core.x86_64 0:6.2-1.el6 will be installed
---> Package globus-gsi-proxy-ssl-devel.x86_64 0:4.1-2.el6 will be installed
---> Package globus-gsi-sysconfig.x86_64 0:5.2-1.el6 will be installed
---> Package globus-openssl-module.x86_64 0:3.2-1.el6 will be installed
---> Package keyutils-libs-devel.x86_64 0:1.4-3.el6 will be installed
---> Package libcom_err-devel.x86_64 0:1.41.12-11.el6 will be installed
---> Package libselinux-devel.x86_64 0:2.0.94-5.2.el6 will be installed
--> Processing Dependency: libsepol-devel >= 2.0.32-1 for package: libselinux-devel-2.0.94-5.2.el6.x86_64
--> Processing Dependency: pkgconfig(libsepol) for package: libselinux-devel-2.0.94-5.2.el6.x86_64
---> Package perl-XML-Parser.x86_64 0:2.36-7.el6 will be installed
--> Processing Dependency: perl(LWP) for package: perl-XML-Parser-2.36-7.el6.x86_64
--> Processing Dependency: perl(URI) for package: perl-XML-Parser-2.36-7.el6.x86_64
--> Processing Dependency: perl(URI::file) for package: perl-XML-Parser-2.36-7.el6.x86_64
--> Running transaction check
---> Package globus-gsi-proxy-ssl.x86_64 0:4.1-2.el6 will be installed
---> Package libsepol-devel.x86_64 0:2.0.41-4.el6 will be installed
---> Package libtool-ltdl.x86_64 0:2.2.6-15.5.el6 will be installed
---> Package perl-URI.noarch 0:1.40-2.el6 will be installed
---> Package perl-libwww-perl.noarch 0:5.833-2.el6 will be installed
--> Processing Dependency: perl-HTML-Parser >= 3.33 for package: perl-libwww-perl-5.833-2.el6.noarch
--> Processing Dependency: mailcap for package: perl-libwww-perl-5.833-2.el6.noarch
--> Processing Dependency: perl(HTML::Entities) for package: perl-libwww-perl-5.833-2.el6.noarch
--> Processing Dependency: perl(Compress::Zlib) for package: perl-libwww-perl-5.833-2.el6.noarch
--> Running transaction check
---> Package mailcap.noarch 0:2.1.31-2.el6 will be installed
---> Package perl-Compress-Zlib.x86_64 0:2.020-119.el6_1.1 will be installed
--> Processing Dependency: perl(Compress::Raw::Zlib) >= 2.020 for package: perl-Compress-Zlib-2.020-119.el6_1.1.x86_64
--> Processing Dependency: perl(IO::Uncompress::Gunzip) >= 2.020 for package: perl-Compress-Zlib-2.020-119.el6_1.1.x86_64
--> Processing Dependency: perl(IO::Compress::Gzip) >= 2.020 for package: perl-Compress-Zlib-2.020-119.el6_1.1.x86_64
--> Processing Dependency: perl(IO::Compress::Base::Common) >= 2.020 for package: perl-Compress-Zlib-2.020-119.el6_1.1.x86_64
--> Processing Dependency: perl(IO::Compress::Gzip::Constants) >= 2.020 for package: perl-Compress-Zlib-2.020-119.el6_1.1.x86_64
---> Package perl-HTML-Parser.x86_64 0:3.64-2.el6 will be installed
--> Processing Dependency: perl(HTML::Tagset) >= 3.03 for package: perl-HTML-Parser-3.64-2.el6.x86_64
--> Processing Dependency: perl(HTML::Tagset) for package: perl-HTML-Parser-3.64-2.el6.x86_64
--> Running transaction check
---> Package perl-Compress-Raw-Zlib.x86_64 0:2.023-119.el6_1.1 will be installed
---> Package perl-HTML-Tagset.noarch 0:3.20-4.el6 will be installed
---> Package perl-IO-Compress-Base.x86_64 0:2.020-119.el6_1.1 will be installed
---> Package perl-IO-Compress-Zlib.x86_64 0:2.020-119.el6_1.1 will be installed
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
 Package                      Arch   Version           Repository          Size
================================================================================
Installing:
 gridsite                     x86_64 1.7.22-2.el6      ETICS-registered-build-4f37e292-07d0-44d1-9149-12aa4779ce95-sl6_x86_64_gcc446EPEL
                                                                           74 k
 gridsite-commands            x86_64 1.7.22-2.el6      ETICS-registered-build-4f37e292-07d0-44d1-9149-12aa4779ce95-sl6_x86_64_gcc446EPEL
                                                                           25 k
 gridsite-debuginfo           x86_64 1.7.22-2.el6      ETICS-registered-build-4f37e292-07d0-44d1-9149-12aa4779ce95-sl6_x86_64_gcc446EPEL
                                                                          357 k
 gridsite-devel               x86_64 1.7.22-2.el6      ETICS-registered-build-4f37e292-07d0-44d1-9149-12aa4779ce95-sl6_x86_64_gcc446EPEL
                                                                           37 k
 gridsite-gsexec              x86_64 1.7.22-2.el6      ETICS-registered-build-4f37e292-07d0-44d1-9149-12aa4779ce95-sl6_x86_64_gcc446EPEL
                                                                           11 k
 gridsite-service-clients     x86_64 1.7.22-2.el6      ETICS-registered-build-4f37e292-07d0-44d1-9149-12aa4779ce95-sl6_x86_64_gcc446EPEL
                                                                           24 k
Installing for dependencies:
 globus-common                x86_64 14.6-1.el6        EMI-2-third-party  116 k
 globus-common-devel          x86_64 14.6-1.el6        EMI-2-third-party   62 k
 globus-common-progs          x86_64 14.6-1.el6        EMI-2-third-party   34 k
 globus-core                  x86_64 8.8-1.el6         EMI-2-third-party   46 k
 globus-gsi-callback          x86_64 4.2-1.el6         EMI-2-third-party   38 k
 globus-gsi-callback-devel    x86_64 4.2-1.el6         EMI-2-third-party   11 k
 globus-gsi-cert-utils        x86_64 8.3-1.el6         epel                20 k
 globus-gsi-cert-utils-devel  x86_64 8.3-1.el6         epel                11 k
 globus-gsi-credential        x86_64 5.3-1.el6         epel                33 k
 globus-gsi-credential-devel  x86_64 5.3-1.el6         epel                11 k
 globus-gsi-openssl-error     x86_64 2.1-2.el6         epel                17 k
 globus-gsi-openssl-error-devel
                              x86_64 2.1-2.el6         epel               8.8 k
 globus-gsi-proxy-core        x86_64 6.2-1.el6         epel                33 k
 globus-gsi-proxy-core-devel  x86_64 6.2-1.el6         epel                12 k
 globus-gsi-proxy-ssl         x86_64 4.1-2.el6         epel                17 k
 globus-gsi-proxy-ssl-devel   x86_64 4.1-2.el6         epel                10 k
 globus-gsi-sysconfig         x86_64 5.2-1.el6         EMI-2-third-party   28 k
 globus-gsi-sysconfig-devel   x86_64 5.2-1.el6         EMI-2-third-party   12 k
 globus-gssapi-gsi            x86_64 10.6-1.el6        EMI-2-third-party   56 k
 globus-gssapi-gsi-devel      x86_64 10.6-1.el6        EMI-2-third-party   15 k
 globus-openssl-module        x86_64 3.2-1.el6         epel                14 k
 globus-openssl-module-devel  x86_64 3.2-1.el6         epel               8.9 k
 gridsite-libs                x86_64 1.7.22-2.el6      ETICS-registered-build-4f37e292-07d0-44d1-9149-12aa4779ce95-sl6_x86_64_gcc446EPEL
                                                                           87 k
 gsoap                        x86_64 2.7.16-3.el6      epel               198 k
 keyutils-libs-devel          x86_64 1.4-3.el6         sl                  27 k
 krb5-devel                   x86_64 1.9-22.el6_2.1    sl-security        1.2 M
 libcom_err-devel             x86_64 1.41.12-11.el6    sl                  30 k
 libselinux-devel             x86_64 2.0.94-5.2.el6    sl                 135 k
 libsepol-devel               x86_64 2.0.41-4.el6      sl                  63 k
 libtool-ltdl                 x86_64 2.2.6-15.5.el6    sl                  43 k
 libxml2-devel                x86_64 2.7.6-4.el6_2.4   sl-security        1.1 M
 mailcap                      noarch 2.1.31-2.el6      sl                  26 k
 openssl-devel                x86_64 1.0.0-20.el6_2.5  sl-security        1.1 M
 perl-Compress-Raw-Zlib       x86_64 2.023-119.el6_1.1 sl                  66 k
 perl-Compress-Zlib           x86_64 2.020-119.el6_1.1 sl                  42 k
 perl-HTML-Parser             x86_64 3.64-2.el6        sl                 108 k
 perl-HTML-Tagset             noarch 3.20-4.el6        sl                  15 k
 perl-IO-Compress-Base        x86_64 2.020-119.el6_1.1 sl                  65 k
 perl-IO-Compress-Zlib        x86_64 2.020-119.el6_1.1 sl                 132 k
 perl-URI                     noarch 1.40-2.el6        sl                 116 k
 perl-XML-Parser              x86_64 2.36-7.el6        sl                 223 k
 perl-libwww-perl             noarch 5.833-2.el6       sl                 386 k
 pkgconfig                    x86_64 1:0.23-9.1.el6    sl                  69 k
 zlib-devel                   x86_64 1.2.3-27.el6      sl                  43 k

Transaction Summary
================================================================================
Install      50 Package(s)

Total download size: 6.3 M
Installed size: 22 M
Downloading Packages:
--------------------------------------------------------------------------------
Total                                           2.0 MB/s | 6.3 MB     00:03     
Running rpm_check_debug
Running Transaction Test
Transaction Test Succeeded
Running Transaction

  Installing : 1:pkgconfig-0.23-9.1.el6.x86_64                             1/50 

  Installing : gridsite-libs-1.7.22-2.el6.x86_64                           2/50 

  Installing : zlib-devel-1.2.3-27.el6.x86_64                              3/50 

  Installing : perl-Compress-Raw-Zlib-2.023-119.el6_1.1.x86_64             4/50 

  Installing : gsoap-2.7.16-3.el6.x86_64                                   5/50 

  Installing : perl-IO-Compress-Base-2.020-119.el6_1.1.x86_64              6/50 

  Installing : perl-URI-1.40-2.el6.noarch                                  7/50 

  Installing : perl-IO-Compress-Zlib-2.020-119.el6_1.1.x86_64              8/50 

  Installing : perl-Compress-Zlib-2.020-119.el6_1.1.x86_64                 9/50 

  Installing : libxml2-devel-2.7.6-4.el6_2.4.x86_64                       10/50 

  Installing : libcom_err-devel-1.41.12-11.el6.x86_64                     11/50 

  Installing : libsepol-devel-2.0.41-4.el6.x86_64                         12/50 

  Installing : libselinux-devel-2.0.94-5.2.el6.x86_64                     13/50 

  Installing : mailcap-2.1.31-2.el6.noarch                                14/50 

  Installing : libtool-ltdl-2.2.6-15.5.el6.x86_64                         15/50 

  Installing : globus-common-14.6-1.el6.x86_64                            16/50 

  Installing : globus-gsi-openssl-error-2.1-2.el6.x86_64                  17/50 

  Installing : globus-gsi-proxy-ssl-4.1-2.el6.x86_64                      18/50 

  Installing : globus-openssl-module-3.2-1.el6.x86_64                     19/50 

  Installing : globus-gsi-cert-utils-8.3-1.el6.x86_64                     20/50 

  Installing : globus-gsi-sysconfig-5.2-1.el6.x86_64                      21/50 

  Installing : globus-gsi-callback-4.2-1.el6.x86_64                       22/50 

  Installing : globus-gsi-credential-5.3-1.el6.x86_64                     23/50 

  Installing : globus-gsi-proxy-core-6.2-1.el6.x86_64                     24/50 

  Installing : globus-gssapi-gsi-10.6-1.el6.x86_64                        25/50 

  Installing : globus-common-progs-14.6-1.el6.x86_64                      26/50 

  Installing : perl-HTML-Tagset-3.20-4.el6.noarch                         27/50 

  Installing : perl-HTML-Parser-3.64-2.el6.x86_64                         28/50 

  Installing : perl-libwww-perl-5.833-2.el6.noarch                        29/50 

  Installing : perl-XML-Parser-2.36-7.el6.x86_64                          30/50 

  Installing : globus-core-8.8-1.el6.x86_64                               31/50 

  Installing : globus-common-devel-14.6-1.el6.x86_64                      32/50 

  Installing : keyutils-libs-devel-1.4-3.el6.x86_64                       33/50 

  Installing : krb5-devel-1.9-22.el6_2.1.x86_64                           34/50 

  Installing : openssl-devel-1.0.0-20.el6_2.5.x86_64                      35/50 

  Installing : globus-gsi-openssl-error-devel-2.1-2.el6.x86_64            36/50 

  Installing : globus-gsi-proxy-ssl-devel-4.1-2.el6.x86_64                37/50 

  Installing : globus-openssl-module-devel-3.2-1.el6.x86_64               38/50 

  Installing : globus-gsi-sysconfig-devel-5.2-1.el6.x86_64                39/50 

  Installing : globus-gsi-cert-utils-devel-8.3-1.el6.x86_64               40/50 

  Installing : globus-gsi-callback-devel-4.2-1.el6.x86_64                 41/50 

  Installing : globus-gsi-credential-devel-5.3-1.el6.x86_64               42/50 

  Installing : globus-gsi-proxy-core-devel-6.2-1.el6.x86_64               43/50 

  Installing : globus-gssapi-gsi-devel-10.6-1.el6.x86_64                  44/50 

  Installing : gridsite-devel-1.7.22-2.el6.x86_64                         45/50 

  Installing : gridsite-1.7.22-2.el6.x86_64                               46/50 

  Installing : gridsite-service-clients-1.7.22-2.el6.x86_64               47/50 

  Installing : gridsite-commands-1.7.22-2.el6.x86_64                      48/50 

  Installing : gridsite-debuginfo-1.7.22-2.el6.x86_64                     49/50 

  Installing : gridsite-gsexec-1.7.22-2.el6.x86_64                        50/50 
warning: group apache does not exist - using root

Installed:
  gridsite.x86_64 0:1.7.22-2.el6                                                
  gridsite-commands.x86_64 0:1.7.22-2.el6                                       
  gridsite-debuginfo.x86_64 0:1.7.22-2.el6                                      
  gridsite-devel.x86_64 0:1.7.22-2.el6                                          
  gridsite-gsexec.x86_64 0:1.7.22-2.el6                                         
  gridsite-service-clients.x86_64 0:1.7.22-2.el6                                

Dependency Installed:
  globus-common.x86_64 0:14.6-1.el6                                             
  globus-common-devel.x86_64 0:14.6-1.el6                                       
  globus-common-progs.x86_64 0:14.6-1.el6                                       
  globus-core.x86_64 0:8.8-1.el6                                                
  globus-gsi-callback.x86_64 0:4.2-1.el6                                        
  globus-gsi-callback-devel.x86_64 0:4.2-1.el6                                  
  globus-gsi-cert-utils.x86_64 0:8.3-1.el6                                      
  globus-gsi-cert-utils-devel.x86_64 0:8.3-1.el6                                
  globus-gsi-credential.x86_64 0:5.3-1.el6                                      
  globus-gsi-credential-devel.x86_64 0:5.3-1.el6                                
  globus-gsi-openssl-error.x86_64 0:2.1-2.el6                                   
  globus-gsi-openssl-error-devel.x86_64 0:2.1-2.el6                             
  globus-gsi-proxy-core.x86_64 0:6.2-1.el6                                      
  globus-gsi-proxy-core-devel.x86_64 0:6.2-1.el6                                
  globus-gsi-proxy-ssl.x86_64 0:4.1-2.el6                                       
  globus-gsi-proxy-ssl-devel.x86_64 0:4.1-2.el6                                 
  globus-gsi-sysconfig.x86_64 0:5.2-1.el6                                       
  globus-gsi-sysconfig-devel.x86_64 0:5.2-1.el6                                 
  globus-gssapi-gsi.x86_64 0:10.6-1.el6                                         
  globus-gssapi-gsi-devel.x86_64 0:10.6-1.el6                                   
  globus-openssl-module.x86_64 0:3.2-1.el6                                      
  globus-openssl-module-devel.x86_64 0:3.2-1.el6                                
  gridsite-libs.x86_64 0:1.7.22-2.el6                                           
  gsoap.x86_64 0:2.7.16-3.el6                                                   
  keyutils-libs-devel.x86_64 0:1.4-3.el6                                        
  krb5-devel.x86_64 0:1.9-22.el6_2.1                                            
  libcom_err-devel.x86_64 0:1.41.12-11.el6                                      
  libselinux-devel.x86_64 0:2.0.94-5.2.el6                                      
  libsepol-devel.x86_64 0:2.0.41-4.el6                                          
  libtool-ltdl.x86_64 0:2.2.6-15.5.el6                                          
  libxml2-devel.x86_64 0:2.7.6-4.el6_2.4                                        
  mailcap.noarch 0:2.1.31-2.el6                                                 
  openssl-devel.x86_64 0:1.0.0-20.el6_2.5                                       
  perl-Compress-Raw-Zlib.x86_64 0:2.023-119.el6_1.1                             
  perl-Compress-Zlib.x86_64 0:2.020-119.el6_1.1                                 
  perl-HTML-Parser.x86_64 0:3.64-2.el6                                          
  perl-HTML-Tagset.noarch 0:3.20-4.el6                                          
  perl-IO-Compress-Base.x86_64 0:2.020-119.el6_1.1                              
  perl-IO-Compress-Zlib.x86_64 0:2.020-119.el6_1.1                              
  perl-URI.noarch 0:1.40-2.el6                                                  
  perl-XML-Parser.x86_64 0:2.36-7.el6                                           
  perl-libwww-perl.noarch 0:5.833-2.el6                                         
  pkgconfig.x86_64 1:0.23-9.1.el6                                               
  zlib-devel.x86_64 0:1.2.3-27.el6                                              

Complete!

Tests

TestPlan https://twiki.cern.ch/twiki/bin/view/EGEE/GridSiteTestPlan
Tests http://jra1mw.cvs.cern.ch/cgi-bin/jra1mw.cgi/org.glite.testsuites.ctb/gridsite/tests/

Certificate file: none 
gLite user:       glite 
Terminal width:   80 
Output format:    -x 
Package curl-7.19.7-26.el6_1.2.x86_64 already installed and latest version
Package wget-1.12-1.4.el6.x86_64 already installed and latest version
Starting httpd -f /etc/httpd/gridsite-webserver.conf
`/tmp/test-certs.root/grid-security/certificates/0e2ca11d.0' -> `/etc/grid-security/certificates/0e2ca11d.0'
`/tmp/test-certs.root/grid-security/certificates/0e2ca11d.namespaces' -> `/etc/grid-security/certificates/0e2ca11d.namespaces'
`/tmp/test-certs.root/grid-security/certificates/0e2ca11d.r0' -> `/etc/grid-security/certificates/0e2ca11d.r0'
`/tmp/test-certs.root/grid-security/certificates/0e2ca11d.signing_policy' -> `/etc/grid-security/certificates/0e2ca11d.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/0fbe317b.0' -> `/etc/grid-security/certificates/0fbe317b.0'
`/tmp/test-certs.root/grid-security/certificates/0fbe317b.namespaces' -> `/etc/grid-security/certificates/0fbe317b.namespaces'
`/tmp/test-certs.root/grid-security/certificates/0fbe317b.r0' -> `/etc/grid-security/certificates/0fbe317b.r0'
`/tmp/test-certs.root/grid-security/certificates/0fbe317b.signing_policy' -> `/etc/grid-security/certificates/0fbe317b.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/36395d3c.0' -> `/etc/grid-security/certificates/36395d3c.0'
`/tmp/test-certs.root/grid-security/certificates/36395d3c.namespaces' -> `/etc/grid-security/certificates/36395d3c.namespaces'
`/tmp/test-certs.root/grid-security/certificates/36395d3c.r0' -> `/etc/grid-security/certificates/36395d3c.r0'
`/tmp/test-certs.root/grid-security/certificates/36395d3c.signing_policy' -> `/etc/grid-security/certificates/36395d3c.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/41a90451.0' -> `/etc/grid-security/certificates/41a90451.0'
`/tmp/test-certs.root/grid-security/certificates/41a90451.namespaces' -> `/etc/grid-security/certificates/41a90451.namespaces'
`/tmp/test-certs.root/grid-security/certificates/41a90451.r0' -> `/etc/grid-security/certificates/41a90451.r0'
`/tmp/test-certs.root/grid-security/certificates/41a90451.signing_policy' -> `/etc/grid-security/certificates/41a90451.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/7362bbd6.0' -> `/etc/grid-security/certificates/7362bbd6.0'
`/tmp/test-certs.root/grid-security/certificates/7362bbd6.namespaces' -> `/etc/grid-security/certificates/7362bbd6.namespaces'
`/tmp/test-certs.root/grid-security/certificates/7362bbd6.r0' -> `/etc/grid-security/certificates/7362bbd6.r0'
`/tmp/test-certs.root/grid-security/certificates/7362bbd6.signing_policy' -> `/etc/grid-security/certificates/7362bbd6.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/79356fdd.0' -> `/etc/grid-security/certificates/79356fdd.0'
`/tmp/test-certs.root/grid-security/certificates/79356fdd.namespaces' -> `/etc/grid-security/certificates/79356fdd.namespaces'
`/tmp/test-certs.root/grid-security/certificates/79356fdd.r0' -> `/etc/grid-security/certificates/79356fdd.r0'
`/tmp/test-certs.root/grid-security/certificates/79356fdd.signing_policy' -> `/etc/grid-security/certificates/79356fdd.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/9a529ab0.0' -> `/etc/grid-security/certificates/9a529ab0.0'
`/tmp/test-certs.root/grid-security/certificates/9a529ab0.namespaces' -> `/etc/grid-security/certificates/9a529ab0.namespaces'
`/tmp/test-certs.root/grid-security/certificates/9a529ab0.r0' -> `/etc/grid-security/certificates/9a529ab0.r0'
`/tmp/test-certs.root/grid-security/certificates/9a529ab0.signing_policy' -> `/etc/grid-security/certificates/9a529ab0.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/c1d9b6d3.0' -> `/etc/grid-security/certificates/c1d9b6d3.0'
`/tmp/test-certs.root/grid-security/certificates/c1d9b6d3.namespaces' -> `/etc/grid-security/certificates/c1d9b6d3.namespaces'
`/tmp/test-certs.root/grid-security/certificates/c1d9b6d3.r0' -> `/etc/grid-security/certificates/c1d9b6d3.r0'
`/tmp/test-certs.root/grid-security/certificates/c1d9b6d3.signing_policy' -> `/etc/grid-security/certificates/c1d9b6d3.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/ffb9710f.0' -> `/etc/grid-security/certificates/ffb9710f.0'
`/tmp/test-certs.root/grid-security/certificates/ffb9710f.namespaces' -> `/etc/grid-security/certificates/ffb9710f.namespaces'
`/tmp/test-certs.root/grid-security/certificates/ffb9710f.r0' -> `/etc/grid-security/certificates/ffb9710f.r0'
`/tmp/test-certs.root/grid-security/certificates/ffb9710f.signing_policy' -> `/etc/grid-security/certificates/ffb9710f.signing_policy'
U org.glite.testsuites.ctb/gridsite/tests/gridsite-autonomous-test.sh
U org.glite.testsuites.ctb/gridsite/tests/gridsite-common-testbeds.sh
U org.glite.testsuites.ctb/gridsite/tests/gridsite-common.sh
U org.glite.testsuites.ctb/gridsite/tests/gridsite-test-all.sh
U org.glite.testsuites.ctb/gridsite/tests/gridsite-test-packaging.sh
U org.glite.testsuites.ctb/gridsite/tests/ping-local.sh
U org.glite.testsuites.ctb/gridsite/tests/ping-remote.sh
U org.glite.testsuites.ctb/gridsite/tests/test-common.sh
========================
  REAL TESTS START HERE
========================
Jul 31 17:46:32 skirit76-2.ics.muni.cz ping-remote.sh:    start
Testing if all binaries are available   done
Testing ping to Apache server skirit76-2.ics.muni.cz   done
Testing Apache server at skirit76-2.ics.muni.cz:443   done
Jul 31 17:46:34 skirit76-2.ics.muni.cz ping-remote.sh:    end
Jul 31 17:46:34 skirit76-2.ics.muni.cz ping-local.sh:    start
Testing if all binaries are available   done
Testing if Apache is running   done
Testing if GridSite is loaded   done
Testing if Apache is listening on port 443   done
Jul 31 17:46:35 skirit76-2.ics.muni.cz ping-local.sh:    end
Jul 31 17:46:35 skirit76-2.ics.muni.cz gridsite-test-all.sh:    start
Testing if all binaries are available   done
READ (Read Permissions) Plain read... Return code 403   done
With gacl... Return code 200   done
Get index (list & read permissions) Plain read... Return code 403   done
With gacl... Return code 200   done
WRITE & DELETE (write permissions) Plain write... Return code 403   done
With gacl... Return code 201   done
Try deletion... Return code 403   done
With gacl... Return code 200   done
Checking attributes passed on to the environment Run test.cgi... Return code 200   done
Check for GRST_* veriables...    done
Test the basic commands (htcp, htls, htmkdir, htmv, htrm) Testing htcp...    done
Checking by htls...    done
Testing htmv...    done
htcp, file 2...    done
Testing htrm...    done
Checking by htls...    done
Checking directory contents with htls...    done
File compare...    done
Test proxy delegation id: a83f57e171dce907   done
newid: a83f57e171dce907   done
Test handling of VOMS .lsc files (Regression test for bug #39254 and #82023) Trying with empty vomsdir. GRST_CRED_2 should not be present...    done
Setting up .lsc file and trying again Possibly fake VOMS extensions. Regenerating... Your identity: /C=UG/L=Tropic/O=Utopia/OU=Relaxation/CN=root
Creating temporary proxy Done
Contacting myriad7.zcu.cz:15000 [/DC=org/DC=terena/DC=tcs/C=CZ/O=University of West Bohemia/CN=myriads.zcu.cz] "vo.org" Done
Creating proxy Done

Your proxy is valid until Wed Aug 1 05:46:43 2012
Generated /etc/grid-security/vomsdir/vo.org/myriad7.zcu.cz.lsc
Downloading common definitions 'LB/lb-common.sh'...done Jul 31 17:46:44 skirit76-2.ics.muni.cz gridsite-test-packaging.sh:    start
Packages compliance check output:
Jul 31 17:46:45 skirit76-2.ics.muni.cz gridsite-test-packaging.sh:    end
==================
  TESTS END HERE
==================

Minor upgrade from production (EMI-2), Scientific 6 (x86_64)

Environment

Clean installation according to EMI guidelines (CA certificates, proxy certificate...).

OS Issue Scientific Linux release 6.2 (Carbon)
Platform x86_64
Host skirit79-2.ics.muni.cz
Duration 1 min
Testbed uptime 17:53:13 up 16 min,  0 users,  load average: 0.37, 0.35, 0.36

Production Repo Contents

CGSI-gSOAP 1.3.5 EMI-2-base
CGSI-gSOAP-debuginfo 1.3.5 EMI-2-base
CGSI-gSOAP-devel 1.3.5 EMI-2-base
SAGA.lsu-cpp.engine 1.6.0 EMI-2-third-party
a1_grid_env 3.0.2 EMI-2-base
a1_grid_env-debuginfo 3.0.2 EMI-2-base
activemq 5.4.2 EMI-2-third-party
activemq-cpp-library 3.2.5 EMI-2-third-party
agents-common 1.1.5 EMI-2-base
agents-common-debuginfo 1.1.5 EMI-2-base
ant1.8 1.8.1 EMI-2-third-party
apr-util1.3-devel 1.3.10 EMI-2-third-party
apr1.4-devel 1.4.2 EMI-2-third-party
argus-gsi-pep-callout 1.2.2 EMI-2-base
argus-gsi-pep-callout-debuginfo 1.2.2 EMI-2-base
argus-pap 1.5.1 EMI-2-base
argus-parent 1.5.0 EMI-2-base
argus-pdp 1.5.1 EMI-2-base
argus-pdp-pep-common 1.3.1 EMI-2-base
argus-pep-api-c 2.1.0 EMI-2-base
argus-pep-api-c-debuginfo 2.1.0 EMI-2-base
argus-pep-api-c-devel 2.1.0 EMI-2-base
argus-pep-api-c-devel-debuginfo 2.1.0 EMI-2-base
argus-pep-api-java 2.1.0 EMI-2-base
argus-pep-common 2.2.0 EMI-2-base
argus-pep-server 1.5.1 EMI-2-base
argus-pepcli 2.1.0 EMI-2-base
argus-pepcli-debuginfo 2.1.0 EMI-2-base
axis1.4 1.4 EMI-2-third-party
axis2 1.6.1 EMI-2-third-party
bdii 5.2.10 EMI-2-base
bdii-config-site 1.0.6 EMI-2-base
bdii-config-top 1.0.6 EMI-2-updates
c-check 0.9.8 EMI-2-third-party
canl-c 1.0.4 EMI-2-base
canl-c++ 0.2.0 EMI-2-base
canl-c++-debuginfo 0.2.0 EMI-2-base
canl-c++-devel 0.2.0 EMI-2-base
canl-c-debuginfo 1.0.4 EMI-2-base
canl-c-devel 1.0.4 EMI-2-base
canl-c-examples 1.0.4 EMI-2-base
canl-java 1.0.0 EMI-2-base
canl-java-javadoc 1.0.0 EMI-2-base
cleanup-grid-accounts 2.0.0 EMI-2-base
condor 7.4.2 EMI-2-third-party
condor-lcg 1.2.0 EMI-2-third-party
config-service 2.6.9 EMI-2-base
config-service-debuginfo 2.6.9 EMI-2-base
cx_Oracle 5.0.3 EMI-2-third-party
dcache-server 2.1.2 EMI-2-base
dcache-server-debuginfo 2.1.2 EMI-2-base
dcache-srmclient 2.1.1 EMI-2-base
dcache-srmclient-debuginfo 2.1.1 EMI-2-base
dcap-debuginfo 2.47.6 EMI-2-base
delegation-api-c 2.1.2 EMI-2-base
delegation-api-c-debuginfo 2.1.2 EMI-2-base
delegation-cli 2.1.3 EMI-2-base
delegation-cli-debuginfo 2.1.3 EMI-2-base
dpm 1.8.3.1 EMI-2-base
dpm-copy-server-mysql 1.8.3.1 EMI-2-base
dpm-copy-server-oracle 1.8.3.1 EMI-2-base
dpm-devel 1.8.3.1 EMI-2-base
dpm-dsi 1.8.3 EMI-2-base
dpm-dsi-debuginfo 1.8.3 EMI-2-base
dpm-dsi-devel 1.8.3 EMI-2-base
dpm-libs 1.8.3.1 EMI-2-base
dpm-name-server-mysql 1.8.3.1 EMI-2-base
dpm-name-server-oracle 1.8.3.1 EMI-2-base
dpm-nfs-debuginfo 0.6.2 EMI-2-base
dpm-nfs-server 0.6.2 EMI-2-base
dpm-perl 1.8.3.1 EMI-2-base
dpm-python 1.8.3.1 EMI-2-base
dpm-rfio-server 1.8.3.1 EMI-2-base
dpm-server-mysql 1.8.3.1 EMI-2-base
dpm-server-oracle 1.8.3.1 EMI-2-base
dpm-srm-server-mysql 1.8.3.1 EMI-2-base
dpm-srm-server-oracle 1.8.3.1 EMI-2-base
dpm-xrootd 2.2.4 EMI-2-base
dpm-xrootd-debuginfo 2.2.4 EMI-2-base
dpm-xrootd-devel 2.2.4 EMI-2-base
dpm-yaim 4.2.7 EMI-2-base
dynsched-generic 2.4.0 EMI-2-base
edg-mkgridmap 4.0.0 EMI-2-base
editline 2.9 EMI-2-third-party
ees 0.1.3 EMI-2-base
ees-debuginfo 0.1.3 EMI-2-base
ees-devel 0.1.3 EMI-2-base
ees-pepd-oh 0.1.1 EMI-2-base
emi-amga-postgres 2.0.1 EMI-2-base
emi-amga-postgres-debuginfo 2.0.1 EMI-2-base
emi-apel 1.0.0 EMI-2-base
emi-argus 1.5.0 EMI-2-base
emi-argus-debuginfo 1.5.0 EMI-2-base
emi-bdii-site 1.0.0 EMI-2-base
emi-bdii-site-debuginfo 1.0.0 EMI-2-base
emi-bdii-top 1.0.1 EMI-2-base
emi-bdii-top-debuginfo 1.0.1 EMI-2-base
emi-cluster 2.0.0 EMI-2-base
emi-cluster-debuginfo 2.0.0 EMI-2-base
emi-cream-ce 1.1.0 EMI-2-base
emi-cream-ce-debuginfo 1.1.0 EMI-2-base
emi-cream-nagios 1.0.0 EMI-2-base
emi-dcache-clients 1.0.0 EMI-2-base
emi-delegation-interface 2.0.3 EMI-2-base
emi-delegation-java 2.2.0 EMI-2-base
emi-delegation-service-java 1.5.1 EMI-2-base
emi-dpm_disk 1.8.3.1 EMI-2-base
emi-dpm_mysql 1.8.3.1 EMI-2-base
emi-dpm_oracle 1.8.3.1 EMI-2-base
emi-emir 1.1.1 EMI-2-base
emi-fta_oracle 2.2.8 EMI-2-base
emi-fta_oracle-debuginfo 2.2.8 EMI-2-base
emi-fts_oracle 2.2.8 EMI-2-base
emi-fts_oracle-debuginfo 2.2.8 EMI-2-base
emi-ge-utils 2.0.0 EMI-2-base
emi-ge-utils-debuginfo 2.0.0 EMI-2-base
emi-glexec_wn 1.1.1 EMI-2-base
emi-glexec_wn-debuginfo 1.1.1 EMI-2-base
emi-lb 1.0.1 EMI-2-base
emi-lb-debuginfo 1.0.1 EMI-2-base
emi-lb-nagios-plugins 1.1.1 EMI-2-base
emi-lfc_mysql 1.8.3.1 EMI-2-base
emi-lfc_oracle 1.8.3.1 EMI-2-base
emi-lsf-utils 2.0.0 EMI-2-base
emi-lsf-utils-debuginfo 2.0.0 EMI-2-base
emi-maven-common 1.0.0 EMI-2-base
emi-maven-common-debuginfo 1.0.0 EMI-2-base
emi-mpi 1.0.2 EMI-2-base
emi-nagios 1.0.0 EMI-2-base
emi-nagios-debuginfo 1.0.0 EMI-2-base
emi-px 1.0.1 EMI-2-base
emi-px-debuginfo 1.0.1 EMI-2-base
emi-release 2.0.0 EMI-2-base
emi-resource-information-service 1.0.2 EMI-2-base
emi-resource-information-service-debuginfo 1.0.2 EMI-2-base
emi-storm-backend-mp 1.1.0 EMI-2-base
emi-storm-backend-mp-debuginfo 1.1.0 EMI-2-base
emi-storm-frontend-mp 1.1.0 EMI-2-base
emi-storm-frontend-mp-debuginfo 1.1.0 EMI-2-base
emi-storm-globus-gridftp-mp 1.1.0 EMI-2-base
emi-storm-globus-gridftp-mp-debuginfo 1.1.0 EMI-2-base
emi-storm-gridhttps-mp 1.0.0 EMI-2-base
emi-storm-gridhttps-mp-debuginfo 1.0.0 EMI-2-base
emi-storm-srm-client-mp 1.0.0 EMI-2-base
emi-storm-srm-client-mp-debuginfo 1.0.0 EMI-2-base
emi-torque-client 1.0.0 EMI-2-base
emi-torque-client-debuginfo 1.0.0 EMI-2-base
emi-torque-server 1.0.0 EMI-2-base
emi-torque-server-debuginfo 1.0.0 EMI-2-base
emi-torque-utils 2.0.0 EMI-2-base
emi-torque-utils-debuginfo 2.0.0 EMI-2-base
emi-trustmanager 3.1.3 EMI-2-base
emi-trustmanager-axis 2.0.2 EMI-2-base
emi-trustmanager-axis2 1.0.1 EMI-2-base
emi-trustmanager-test 2.0.2 EMI-2-base
emi-trustmanager-tomcat 3.0.1 EMI-2-base
emi-ui 2.0.0 EMI-2-base
emi-ui-debuginfo 2.0.0 EMI-2-base
emi-version 2.1.0 EMI-2-updates
emi-version-debuginfo 2.0.0 EMI-2-base
emi-voms-mysql 1.0.1 EMI-2-base
emi-voms-mysql-debuginfo 1.0.1 EMI-2-base
emi-voms-oracle 1.0.1 EMI-2-base
emi-voms-oracle-debuginfo 1.0.1 EMI-2-base
emi-wms-debuginfo 1.0.2 EMI-2-base
emi-wms-nagios 1.0.0 EMI-2-base
emi-wn 2.0.0 EMI-2-base
emi-wn-debuginfo 2.0.0 EMI-2-base
emi.amga.amga-cli 2.3.0 EMI-2-base
emi.amga.amga-cli-debuginfo 2.3.0 EMI-2-base
emi.amga.amga-server 2.3.0 EMI-2-base
emi.amga.amga-server-debuginfo 2.3.0 EMI-2-base
emi.dcache.srm-probes 1.0.0 EMI-2-base
emi.saga-adapter.context-cpp 1.0.2 EMI-2-base
emi.saga-adapter.context-cpp-debuginfo 1.0.2 EMI-2-base
emi.saga-adapter.isn-common 1.0.1 EMI-2-base
emi.saga-adapter.isn-cpp 1.0.3 EMI-2-base
emi.saga-adapter.isn-cpp-debuginfo 1.0.3 EMI-2-base
emi.saga-adapter.sd-cpp 1.0.4 EMI-2-base
emi.saga-adapter.sd-cpp-debuginfo 1.0.4 EMI-2-base
emird 1.0.1 EMI-2-base
fts-devel 1.0.0 EMI-2-base
gfal 1.12.1 EMI-2-base
gfal-debuginfo 1.12.1 EMI-2-base
gfal-devel 1.12.1 EMI-2-base
gfal-doc 1.12.1 EMI-2-base
gfal-python 1.12.1 EMI-2-base
gfal2-bindings-debuginfo 1.0.0 EMI-2-base
gfal2-debuginfo 2.0.0 EMI-2-base
gfal2-python 1.0.0 EMI-2-base
gfalFS 1.0.0 EMI-2-base
gfalFS-debuginfo 1.0.0 EMI-2-base
glexec 0.9.6 EMI-2-base
glexec-debuginfo 0.9.6 EMI-2-base
glexec-wrapper-scripts 0.0.6 EMI-2-base
glite-apel-core 2.0.14 EMI-2-base
glite-apel-lsf 2.0.10 EMI-2-base
glite-apel-pbs 2.0.6 EMI-2-base
glite-apel-publisher 2.0.16 EMI-2-base
glite-apel-sge 2.0.8 EMI-2-base
glite-apel-yaim 1.0.2 EMI-2-base
glite-build-common-cpp 3.3.0 EMI-2-base
glite-build-common-cpp-debuginfo 3.3.0 EMI-2-base
glite-ce-blahp 1.18.1 EMI-2-updates
glite-ce-ce-plugin 1.14.0 EMI-2-base
glite-ce-common-java 1.14.0 EMI-2-base
glite-ce-common-java-doc 1.14.0 EMI-2-base
glite-ce-cream 1.14.0 EMI-2-base
glite-ce-cream-api-java 1.14.0 EMI-2-base
glite-ce-cream-cli 1.14.0 EMI-2-base
glite-ce-cream-client-api-c 1.14.0 EMI-2-base
glite-ce-cream-client-devel 1.14.0 EMI-2-base
glite-ce-cream-core 1.14.0 EMI-2-base
glite-ce-cream-es 1.14.0 EMI-2-base
glite-ce-cream-utils 1.2.0 EMI-2-base
glite-ce-job-plugin 1.14.0 EMI-2-base
glite-ce-monitor 1.14.0 EMI-2-base
glite-ce-monitor-api-java 1.14.0 EMI-2-base
glite-ce-monitor-cli 1.14.0 EMI-2-base
glite-ce-monitor-client-api-c 1.14.0 EMI-2-base
glite-ce-monitor-client-devel 1.14.0 EMI-2-base
glite-ce-osg-ce-plugin 1.14.0 EMI-2-base
glite-ce-wsdl 1.14.0 EMI-2-base
glite-ce-yaim-cream-ce 4.3.0 EMI-2-base
glite-hydra-ssss-debuginfo 1.0.1 EMI-2-base
glite-info-dynamic-ge 6.0.0 EMI-2-base
glite-info-plugin-fcr 3.0.4 EMI-2-updates
glite-info-provider-ldap 1.4.1 EMI-2-base
glite-info-provider-service 1.8.1 EMI-2-base
glite-info-site 0.4.0 EMI-2-base
glite-info-static 0.2.0 EMI-2-base
glite-info-update-endpoints 2.0.10 EMI-2-updates
glite-initscript-globus-gridftp 1.0.4 EMI-2-base
glite-jdl-api-cpp 3.3.0 EMI-2-base
glite-jdl-api-cpp-devel 3.3.0 EMI-2-base
glite-jdl-api-cpp-doc 3.3.0 EMI-2-base
glite-jdl-api-java 3.2.0 EMI-2-base
glite-jdl-api-java-doc 3.2.0 EMI-2-base
glite-jobid-api-c 2.1.2 EMI-2-base
glite-jobid-api-c-debuginfo 2.1.2 EMI-2-base
glite-jobid-api-c-devel 2.1.2 EMI-2-base
glite-jobid-api-cpp-debuginfo 1.2.0 EMI-2-base
glite-jobid-api-cpp-devel 1.2.0 EMI-2-base
glite-jobid-api-java 1.2.0 EMI-2-base
glite-lb-client 5.1.4 EMI-2-base
glite-lb-client-debuginfo 5.1.4 EMI-2-base
glite-lb-client-devel 5.1.4 EMI-2-base
glite-lb-client-java 1.2.2 EMI-2-base
glite-lb-client-java-debuginfo 1.2.2 EMI-2-base
glite-lb-client-progs 5.1.4 EMI-2-base
glite-lb-common 8.1.3 EMI-2-base
glite-lb-common-debuginfo 8.1.3 EMI-2-base
glite-lb-common-devel 8.1.3 EMI-2-base
glite-lb-doc 1.3.4 EMI-2-base
glite-lb-harvester 1.2.3 EMI-2-base
glite-lb-harvester-debuginfo 1.2.3 EMI-2-base
glite-lb-logger 2.3.4 EMI-2-base
glite-lb-logger-debuginfo 2.3.4 EMI-2-base
glite-lb-logger-devel 2.3.4 EMI-2-base
glite-lb-logger-msg 1.1.3 EMI-2-base
glite-lb-logger-msg-debuginfo 1.1.3 EMI-2-base
glite-lb-server 2.3.5 EMI-2-base
glite-lb-server-debuginfo 2.3.5 EMI-2-base
glite-lb-state-machine 1.3.2 EMI-2-base
glite-lb-state-machine-debuginfo 1.3.2 EMI-2-base
glite-lb-state-machine-devel 1.3.2 EMI-2-base
glite-lb-types 1.3.1 EMI-2-base
glite-lb-utils 2.2.1 EMI-2-base
glite-lb-utils-debuginfo 2.2.1 EMI-2-base
glite-lb-ws-interface 3.3.1 EMI-2-base
glite-lb-ws-test 1.3.0 EMI-2-base
glite-lb-ws-test-debuginfo 1.3.0 EMI-2-base
glite-lb-yaim 4.4.3 EMI-2-base
glite-lbjp-common-db 3.1.2 EMI-2-base
glite-lbjp-common-db-debuginfo 3.1.2 EMI-2-base
glite-lbjp-common-db-devel 3.1.2 EMI-2-base
glite-lbjp-common-gsoap-plugin 3.1.2 EMI-2-base
glite-lbjp-common-gsoap-plugin-debuginfo 3.1.2 EMI-2-base
glite-lbjp-common-gsoap-plugin-devel 3.1.2 EMI-2-base
glite-lbjp-common-gss 3.1.4 EMI-2-updates
glite-lbjp-common-gss-debuginfo 3.1.3 EMI-2-base
glite-lbjp-common-gss-devel 3.1.4 EMI-2-updates
glite-lbjp-common-jp-interface 2.2.1 EMI-2-base
glite-lbjp-common-jp-interface-debuginfo 2.2.1 EMI-2-base
glite-lbjp-common-jp-interface-devel 2.2.1 EMI-2-base
glite-lbjp-common-log 1.2.0 EMI-2-base
glite-lbjp-common-log-debuginfo 1.2.0 EMI-2-base
glite-lbjp-common-log-devel 1.2.0 EMI-2-base
glite-lbjp-common-maildir 2.2.1 EMI-2-base
glite-lbjp-common-maildir-debuginfo 2.2.1 EMI-2-base
glite-lbjp-common-maildir-devel 2.2.1 EMI-2-base
glite-lbjp-common-server-bones 2.2.2 EMI-2-base
glite-lbjp-common-server-bones-debuginfo 2.2.2 EMI-2-base
glite-lbjp-common-server-bones-devel 2.2.2 EMI-2-base
glite-lbjp-common-trio 2.2.2 EMI-2-base
glite-lbjp-common-trio-debuginfo 2.2.2 EMI-2-base
glite-lbjp-common-trio-devel 2.2.2 EMI-2-base
glite-px-myproxy-yaim 4.1.7 EMI-2-base
glite-px-proxyrenewal 1.3.25 EMI-2-base
glite-px-proxyrenewal-debuginfo 1.3.25 EMI-2-base
glite-px-proxyrenewal-devel 1.3.25 EMI-2-base
glite-px-proxyrenewal-libs 1.3.25 EMI-2-base
glite-px-proxyrenewal-progs 1.3.25 EMI-2-base
glite-resource-discovery-file-c 2.1.2 EMI-2-base
glite-resource-discovery-file-c-debuginfo 2.1.2 EMI-2-base
glite-service-discovery-api-c 2.2.3 EMI-2-base
glite-service-discovery-api-c-debuginfo 2.2.3 EMI-2-base
glite-service-discovery-bdii-c 2.2.0 EMI-2-base
glite-service-discovery-bdii-c-debuginfo 2.2.0 EMI-2-base
glite-wms-brokerinfo 3.4.0 EMI-2-base
glite-wms-brokerinfo-access 3.4.0 EMI-2-base
glite-wms-brokerinfo-access-devel 3.4.0 EMI-2-base
glite-wms-brokerinfo-access-doc 3.4.0 EMI-2-base
glite-wms-brokerinfo-access-lib 3.4.0 EMI-2-base
glite-wms-brokerinfo-devel 3.4.0 EMI-2-base
glite-wms-ui-api-python 3.4.0 EMI-2-base
glite-wms-ui-commands 3.4.0 EMI-2-base
glite-wms-utils-classad 3.3.0 EMI-2-base
glite-wms-utils-classad-devel 3.3.0 EMI-2-base
glite-wms-utils-exception 3.3.0 EMI-2-base
glite-wms-utils-exception-devel 3.3.0 EMI-2-base
glite-wms-wmproxy-api-cpp 3.4.0 EMI-2-base
glite-wms-wmproxy-api-cpp-devel 3.4.0 EMI-2-base
glite-wms-wmproxy-api-cpp-doc 3.4.0 EMI-2-base
glite-wms-wmproxy-api-java 3.4.0 EMI-2-base
glite-wms-wmproxy-api-java-doc 3.4.0 EMI-2-base
glite-wms-wmproxy-api-python 3.4.0 EMI-2-base
glite-wms-wmproxy-interface 3.4.0 EMI-2-base
glite-wn-info 1.0.3 EMI-2-base
glite-yaim-bdii 4.3.9 EMI-2-base
glite-yaim-clients 5.0.1 EMI-2-base
glite-yaim-cluster 2.1.0 EMI-2-base
glite-yaim-cluster-debuginfo 2.1.0 EMI-2-base
glite-yaim-core 5.1.0 EMI-2-base
glite-yaim-ge-utils 4.3.0 EMI-2-base
glite-yaim-lsf-utils 5.0.0 EMI-2-base
glite-yaim-lsf-utils-debuginfo 5.0.0 EMI-2-base
glite-yaim-mpi 1.1.11 EMI-2-base
glite-yaim-torque-client 5.1.0 EMI-2-base
glite-yaim-torque-server 5.1.0 EMI-2-base
glite-yaim-torque-utils 5.1.0 EMI-2-base
globus-common 14.6 EMI-2-third-party
globus-common 14.6 EMI-2-third-party
globus-common-debuginfo 14.6 EMI-2-third-party
globus-common-devel 14.6 EMI-2-third-party
globus-common-devel 14.6 EMI-2-third-party
globus-common-doc 14.6 EMI-2-third-party
globus-common-progs 14.6 EMI-2-third-party
globus-common-progs 14.6 EMI-2-third-party
globus-core 8.8 EMI-2-third-party
globus-core 8.8 EMI-2-third-party
globus-ftp-client 7.3 EMI-2-third-party
globus-ftp-client 7.3 EMI-2-third-party
globus-ftp-client-debuginfo 7.3 EMI-2-third-party
globus-ftp-client-devel 7.3 EMI-2-third-party
globus-ftp-client-devel 7.3 EMI-2-third-party
globus-ftp-client-doc 7.3 EMI-2-third-party
globus-gass-cache-program 5.1 EMI-2-third-party
globus-gass-cache-program-debuginfo 5.1 EMI-2-third-party
globus-gass-copy 8.4 EMI-2-third-party
globus-gass-copy 8.4 EMI-2-third-party
globus-gass-copy-debuginfo 8.4 EMI-2-third-party
globus-gass-copy-devel 8.4 EMI-2-third-party
globus-gass-copy-devel 8.4 EMI-2-third-party
globus-gass-copy-doc 8.4 EMI-2-third-party
globus-gass-copy-progs 8.4 EMI-2-third-party
globus-gatekeeper 9.11 EMI-2-third-party
globus-gatekeeper-debuginfo 9.11 EMI-2-third-party
globus-gram-audit 3.1 EMI-2-third-party
globus-gram-client-tools 10.3 EMI-2-third-party
globus-gram-client-tools-debuginfo 10.3 EMI-2-third-party
globus-gram-job-manager 13.33 EMI-2-third-party
globus-gram-job-manager 13.33 EMI-2-third-party
globus-gram-job-manager-callout-error 2.1 EMI-2-third-party
globus-gram-job-manager-callout-error 2.1 EMI-2-third-party
globus-gram-job-manager-callout-error-debuginfo 2.1 EMI-2-third-party
globus-gram-job-manager-callout-error-devel 2.1 EMI-2-third-party
globus-gram-job-manager-callout-error-devel 2.1 EMI-2-third-party
globus-gram-job-manager-callout-error-doc 2.1 EMI-2-third-party
globus-gram-job-manager-condor 1.3 EMI-2-third-party
globus-gram-job-manager-debuginfo 13.33 EMI-2-third-party
globus-gram-job-manager-doc 13.33 EMI-2-third-party
globus-gram-job-manager-scripts 4.2 EMI-2-third-party
globus-gram-job-manager-scripts-doc 4.2 EMI-2-third-party
globus-gram-job-manager-setup-condor 4.4 EMI-2-third-party
globus-gram-job-manager-setup-condor-doc 4.4 EMI-2-third-party
globus-gram-job-manager-setup-fork 4.2 EMI-2-third-party
globus-gram-job-manager-setup-fork-doc 4.2 EMI-2-third-party
globus-gram-job-manager-setup-lsf 2.5 EMI-2-third-party
globus-gram-job-manager-setup-lsf-doc 2.5 EMI-2-third-party
globus-gram-job-manager-setup-pbs 4.4 EMI-2-third-party
globus-gram-job-manager-setup-pbs-doc 4.4 EMI-2-third-party
globus-gram-job-manager-setup-sge 2.5 EMI-2-third-party
globus-gram-protocol 11.3 EMI-2-third-party
globus-gram-protocol 11.3 EMI-2-third-party
globus-gram-protocol-debuginfo 11.3 EMI-2-third-party
globus-gram-protocol-devel 11.3 EMI-2-third-party
globus-gram-protocol-devel 11.3 EMI-2-third-party
globus-gram-protocol-doc 11.3 EMI-2-third-party
globus-gridftp-server 6.10 EMI-2-third-party
globus-gridftp-server 6.10 EMI-2-third-party
globus-gridftp-server-control 2.5 EMI-2-third-party
globus-gridftp-server-control 2.5 EMI-2-third-party
globus-gridftp-server-control-debuginfo 2.5 EMI-2-third-party
globus-gridftp-server-control-devel 2.5 EMI-2-third-party
globus-gridftp-server-control-devel 2.5 EMI-2-third-party
globus-gridftp-server-debuginfo 6.10 EMI-2-third-party
globus-gridftp-server-devel 6.10 EMI-2-third-party
globus-gridftp-server-devel 6.10 EMI-2-third-party
globus-gridftp-server-progs 6.10 EMI-2-third-party
globus-gsi-callback 4.2 EMI-2-third-party
globus-gsi-callback 4.2 EMI-2-third-party
globus-gsi-callback-debuginfo 4.2 EMI-2-third-party
globus-gsi-callback-devel 4.2 EMI-2-third-party
globus-gsi-callback-devel 4.2 EMI-2-third-party
globus-gsi-callback-doc 4.2 EMI-2-third-party
globus-gsi-sysconfig 5.2 EMI-2-third-party
globus-gsi-sysconfig 5.2 EMI-2-third-party
globus-gsi-sysconfig-debuginfo 5.2 EMI-2-third-party
globus-gsi-sysconfig-devel 5.2 EMI-2-third-party
globus-gsi-sysconfig-devel 5.2 EMI-2-third-party
globus-gsi-sysconfig-doc 5.2 EMI-2-third-party
globus-gss-assist 8.5 EMI-2-third-party
globus-gss-assist 8.5 EMI-2-third-party
globus-gss-assist-debuginfo 8.5 EMI-2-third-party
globus-gss-assist-devel 8.5 EMI-2-third-party
globus-gss-assist-devel 8.5 EMI-2-third-party
globus-gss-assist-doc 8.5 EMI-2-third-party
globus-gss-assist-progs 8.5 EMI-2-third-party
globus-gssapi-gsi 10.6 EMI-2-third-party
globus-gssapi-gsi 10.6 EMI-2-third-party
globus-gssapi-gsi-debuginfo 10.6 EMI-2-third-party
globus-gssapi-gsi-devel 10.6 EMI-2-third-party
globus-gssapi-gsi-devel 10.6 EMI-2-third-party
globus-gssapi-gsi-doc 10.6 EMI-2-third-party
globus-simple-ca 3.0 EMI-2-third-party
glue-schema 2.0.8 EMI-2-base
glue-schema-doc 2.0.8 EMI-2-base
glue-validator 1.0.2 EMI-2-base
gridftp-ifce 2.1.4 EMI-2-base
gridftp-ifce-debuginfo 2.1.4 EMI-2-base
gridftp-ifce-devel 2.1.4 EMI-2-base
gridsite-apache 1.7.21 EMI-2-base
gridsite-services 1.7.21 EMI-2-base
gsoap2.7-devel 2.7.6b EMI-2-third-party
gwt-lib 1.7.1 EMI-2-third-party
info-dynamic-pbs 3.0.0 EMI-2-base
info-dynamic-scheduler-lsf 2.1.8 EMI-2-base
info-dynamic-scheduler-lsf-btools 2.1.8 EMI-2-base
info-dynamic-scheduler-lsf-gLite-compat 2.1.8 EMI-2-base
is-interface 1.12.2 EMI-2-base
is-interface-debuginfo 1.12.2 EMI-2-base
is-interface-devel 1.12.2 EMI-2-base
jclassads 2.4.0 EMI-2-third-party
jug 1.1 EMI-2-third-party
kill-stale-ftp 1.0.1 EMI-2-base
lcas 1.3.18 EMI-2-base
lcas-debuginfo 1.3.18 EMI-2-base
lcas-devel 1.3.18 EMI-2-base
lcas-interface 1.3.18 EMI-2-base
lcas-lcmaps-gt4-interface 0.2.1 EMI-2-third-party
lcas-plugins-basic 1.3.6 EMI-2-base
lcas-plugins-basic-debuginfo 1.3.6 EMI-2-base
lcas-plugins-check-executable 1.2.4 EMI-2-base
lcas-plugins-check-executable-debuginfo 1.2.4 EMI-2-base
lcas-plugins-voms 1.3.10 EMI-2-base
lcas-plugins-voms-debuginfo 1.3.10 EMI-2-base
lcg-ManageVOTag 4.0.0 EMI-2-base
lcg-expiregridmapdir 3.0.1 EMI-2-base
lcg-info 1.12.2 EMI-2-base
lcg-info-dynamic-scheduler-pbs 2.3.0 EMI-2-base
lcg-info-dynamic-software 1.0.7 EMI-2-base
lcg-infosites 3.1.0 EMI-2-base
lcg-pbs-utils 2.0.0 EMI-2-base
lcg-pbs-utils-debuginfo 2.0.0 EMI-2-base
lcg-tags 0.4.0 EMI-2-base
lcg-util-debuginfo 1.12.0 EMI-2-base
lcgdm-dav 0.8.0 EMI-2-base
lcgdm-dav-debuginfo 0.8.0 EMI-2-base
lcgdm-dav-devel 0.8.0 EMI-2-base
lcgdm-dav-libs 0.8.0 EMI-2-base
lcgdm-dav-server 0.8.0 EMI-2-base
lcgdm-debuginfo 1.8.3.1 EMI-2-base
lcgdm-devel 1.8.3.1 EMI-2-base
lcgdm-libs 1.8.3.1 EMI-2-base
lcgdm-oracle-debuginfo 1.8.3.1 EMI-2-base
lcmaps 1.5.5 EMI-2-base
lcmaps-basic-interface 1.5.5 EMI-2-base
lcmaps-debuginfo 1.5.5 EMI-2-base
lcmaps-devel 1.5.5 EMI-2-base
lcmaps-globus-interface 1.5.5 EMI-2-base
lcmaps-openssl-interface 1.5.5 EMI-2-base
lcmaps-plugins-afs 1.4.0 EMI-2-base
lcmaps-plugins-afs-debuginfo 1.4.0 EMI-2-base
lcmaps-plugins-basic 1.5.0 EMI-2-base
lcmaps-plugins-basic-debuginfo 1.5.0 EMI-2-base
lcmaps-plugins-basic-ldap 1.5.0 EMI-2-base
lcmaps-plugins-c-pep 1.2.2 EMI-2-base
lcmaps-plugins-c-pep-debuginfo 1.2.2 EMI-2-base
lcmaps-plugins-tracking-groupid 0.1.0 EMI-2-base
lcmaps-plugins-tracking-groupid-debuginfo 0.1.0 EMI-2-base
lcmaps-plugins-verify-proxy 1.5.2 EMI-2-base
lcmaps-plugins-verify-proxy-debuginfo 1.5.2 EMI-2-base
lcmaps-plugins-voms 1.5.3 EMI-2-base
lcmaps-plugins-voms-debuginfo 1.5.3 EMI-2-base
lcmaps-without-gsi 1.5.5 EMI-2-base
lcmaps-without-gsi-devel 1.5.5 EMI-2-base
lfc 1.8.3.1 EMI-2-base
lfc-devel 1.8.3.1 EMI-2-base
lfc-dli 1.8.3.1 EMI-2-base
lfc-libs 1.8.3.1 EMI-2-base
lfc-perl 1.8.3.1 EMI-2-base
lfc-python 1.8.3.1 EMI-2-base
lfc-server-mysql 1.8.3.1 EMI-2-base
lfc-server-oracle 1.8.3.1 EMI-2-base
lfc-yaim 4.2.4 EMI-2-base
libcurl-openssl 7.21.7 EMI-2-third-party
libcurl-openssl-devel 7.21.7 EMI-2-third-party
lrms-python-generic 2.2.1 EMI-2-base
maui 3.3 EMI-2-third-party
maui-client 3.3 EMI-2-third-party
maui-devel 3.3 EMI-2-third-party
maui-devel 3.3 EMI-2-third-party
maui-server 3.3 EMI-2-third-party
maven 2.2.1 EMI-2-third-party
mkgltempdir 0.0.3 EMI-2-base
mongo-10gen 2.0.4 EMI-2-third-party
mongo-10gen-server 2.0.4 EMI-2-third-party
mpi-start 1.3.0 EMI-2-base
msg-ifce 1.0.0 EMI-2-base
msg-ifce-debuginfo 1.0.0 EMI-2-base
nagios-plugins-argus 1.0.0 EMI-2-base
nagios-plugins-bdii 1.0.14 EMI-2-base
nagios-plugins-bdii-debuginfo 1.0.14 EMI-2-base
nagios-plugins-emi.ees 0.2.0 EMI-2-base
nagios-plugins-emi.glexec 0.3.0 EMI-2-base
nagios-plugins-fts 1.0.0 EMI-2-base
nagios-plugins-lcgdm-debuginfo 0.7.0 EMI-2-base
nagios-plugins-voms 1.0.0 EMI-2-base
nordugrid-arc-client-tools 1.0.1 EMI-2-base
nordugrid-arc-compat 1.0.1 EMI-2-base
nordugrid-arc-compat-debuginfo 1.0.1 EMI-2-base
nordugrid-arc-compute-element 1.0.1 EMI-2-base
nordugrid-arc-debuginfo 2.0.0 EMI-2-base
nordugrid-arc-doc 1.1.2 EMI-2-base
nordugrid-arc-information-index 1.0.1 EMI-2-base
nordugrid-arc-nagios-plugins 1.3.8 EMI-2-base
nordugrid-arc-nagios-plugins-doc 1.3.8 EMI-2-base
oracle-compat 1.0.0 EMI-2-base
oracle-compat-debuginfo 1.0.0 EMI-2-base
pseudonymity-common 1.1.0 EMI-2-base
pseudonymity-server 1.1.0 EMI-2-base
pseudonymity-ui 1.1.0 EMI-2-base
sd2cache 1.1.5 EMI-2-base
sd2cache-debuginfo 1.1.5 EMI-2-base
semsg 1.3.1 EMI-2-base
semsg-debuginfo 1.3.1 EMI-2-base
semsg-devel 1.3.1 EMI-2-base
semsg-libs 1.3.1 EMI-2-base
semsg-plugins-debuginfo 1.3.1 EMI-2-base
semsg-plugins-lcgdm 1.3.1 EMI-2-base
semsg-plugins-py 1.3.1 EMI-2-base
semsg-server 1.3.1 EMI-2-base
srm-api-c 1.2.2 EMI-2-base
srm-api-c-debuginfo 1.2.2 EMI-2-base
srm-ifce 1.12.3 EMI-2-base
srm-ifce-debuginfo 1.12.3 EMI-2-base
srm-ifce-devel 1.12.3 EMI-2-base
srm-util-cpp 2.4.2 EMI-2-base
srm-util-cpp-debuginfo 2.4.2 EMI-2-base
srm2-api-c 2.3.2 EMI-2-base
srm2-api-c-debuginfo 2.3.2 EMI-2-base
storm-backend-server 1.10.0 EMI-2-updates
storm-dynamic-info-provider 1.7.4 EMI-2-base
storm-frontend-server 1.8.0 EMI-2-updates
storm-globus-gridftp-server 1.2.0 EMI-2-base
storm-gridhttps-plugin 1.0.3 EMI-2-updates
storm-gridhttps-server 1.1.0 EMI-2-updates
storm-pre-assembled-configuration 1.0.0 EMI-2-base
storm-srm-client 1.6.0 EMI-2-base
storm-xmlrpc-c 1.25.10 EMI-2-base
storm-xmlrpc-c-apps 1.25.10 EMI-2-base
storm-xmlrpc-c-c++ 1.25.10 EMI-2-base
storm-xmlrpc-c-client 1.25.10 EMI-2-base
storm-xmlrpc-c-client++ 1.25.10 EMI-2-base
storm-xmlrpc-c-debuginfo 1.25.10 EMI-2-base
storm-xmlrpc-c-devel 1.25.10 EMI-2-base
transfer-agents 3.4.11 EMI-2-base
transfer-agents-debuginfo 3.4.11 EMI-2-base
transfer-cli 4.0.3 EMI-2-base
transfer-cli-debuginfo 4.0.3 EMI-2-base
transfer-fts 3.7.7 EMI-2-base
transfer-interface 3.7.2 EMI-2-base
transfer-proxyrenewal 1.0.2 EMI-2-base
transfer-proxyrenewal-debuginfo 1.0.2 EMI-2-base
transfer-scripts 2.2.2 EMI-2-base
transfer-url-copy 4.1.3 EMI-2-base
transfer-url-copy-debuginfo 4.1.3 EMI-2-base
tstorm 1.2.1 EMI-2-base
tstorm-common 1.2.1 EMI-2-base
tstorm-sanity 1.2.1 EMI-2-base
unicore-gateway6 4.3.0 EMI-2-base
unicore-hila-emi-es 2.3.0 EMI-2-base
unicore-hila-gridftp 2.3.0 EMI-2-base
unicore-hila-shell 2.3.0 EMI-2-base
unicore-hila-unicore6 2.3.0 EMI-2-base
unicore-nagios-plugins 2.1.0 EMI-2-base
unicore-registry6 5.0.0 EMI-2-base
unicore-tsi6 5.0.0 EMI-2-base
unicore-ucc6 5.0.0 EMI-2-base
unicore-unicorex6 5.0.0 EMI-2-base
unicore-uvos-clc 1.6.0 EMI-2-base
unicore-uvos-server 1.5.1 EMI-2-base
unicore-uvos-webapp 1.5.0 EMI-2-base
unicore-uvos-webauth 1.5.0 EMI-2-base
unicore-xuudb 1.3.2 EMI-2-base
util-c 1.3.2 EMI-2-base
util-c-debuginfo 1.3.2 EMI-2-base
voms 2.0.8 EMI-2-base
voms-admin-client 2.0.17 EMI-2-base
voms-admin-server 2.7.0 EMI-2-base
voms-api-java 2.0.8 EMI-2-base
voms-api-java-javadoc 2.0.8 EMI-2-base
voms-clients 2.0.8 EMI-2-base
voms-clients-debuginfo 2.0.8 EMI-2-base
voms-debuginfo 2.0.8 EMI-2-base
voms-devel 2.0.8 EMI-2-base
voms-devel-debuginfo 2.0.8 EMI-2-base
voms-mysql-plugin 3.1.6 EMI-2-base
voms-mysql-plugin-debuginfo 3.1.6 EMI-2-base
voms-oracle-plugin 3.1.15 EMI-2-base
voms-oracle-plugin-debuginfo 3.1.15 EMI-2-base
voms-server 2.0.8 EMI-2-base
voms-server-debuginfo 2.0.8 EMI-2-base
wnodes_bait 2.0.5 EMI-2-updates
wnodes_hypervisor 2.0.3 EMI-2-updates
wnodes_manager 2.0.3 EMI-2-updates
wnodes_nameserver 2.0.3 EMI-2-updates
wnodes_site_specific 2.0.1 EMI-2-updates
wnodes_utils 2.0.1 EMI-2-updates
xacml 1.1.2 EMI-2-base
xacml-debuginfo 1.1.2 EMI-2-base
xacml-devel 1.1.2 EMI-2-base
yaim-argus_server 1.5.1 EMI-2-base
yaim-fts 4.1.14 EMI-2-base
yaim-glexec-wn 2.3.2 EMI-2-base
yaim-storm 4.2.2 EMI-2-updates
yaim-voms 1.1.1 EMI-2-base

Test Repo Contents

gridsite 1.7.22 ETICS-registered-build-4f37e292-07d0-44d1-9149-12aa4779ce95-sl6_x86_64_gcc446EPEL
gridsite-commands 1.7.22 ETICS-registered-build-4f37e292-07d0-44d1-9149-12aa4779ce95-sl6_x86_64_gcc446EPEL
gridsite-debuginfo 1.7.22 ETICS-registered-build-4f37e292-07d0-44d1-9149-12aa4779ce95-sl6_x86_64_gcc446EPEL
gridsite-devel 1.7.22 ETICS-registered-build-4f37e292-07d0-44d1-9149-12aa4779ce95-sl6_x86_64_gcc446EPEL
gridsite-gsexec 1.7.22 ETICS-registered-build-4f37e292-07d0-44d1-9149-12aa4779ce95-sl6_x86_64_gcc446EPEL
gridsite-libs 1.7.22 ETICS-registered-build-4f37e292-07d0-44d1-9149-12aa4779ce95-sl6_x86_64_gcc446EPEL
gridsite-service-clients 1.7.22 ETICS-registered-build-4f37e292-07d0-44d1-9149-12aa4779ce95-sl6_x86_64_gcc446EPEL
gridsite-slashgrid 1.7.22 ETICS-registered-build-4f37e292-07d0-44d1-9149-12aa4779ce95-sl6_x86_64_gcc446EPEL

Process


rpm -ivh http://dl.fedoraproject.org/pub/epel/6/x86_64/epel-release-6-7.noarch.rpm
yum install -y yum-priorities yum-protectbase
rpm -ivh http://emisoft.web.cern.ch/emisoft/dist/EMI/2/sl6/x86_64/base/emi-release-2.0.0-1.sl6.noarch.rpm
yum install --nogpgcheck -y gridsite-apache gridsite-commands gridsite-debuginfo gridsite-devel gridsite-gsexec gridsite-service-clients gridsite-services

#
# example how to use external VOMS server tests
# (deployed localy by default)
#
mkdir /etc/vomses
echo '"vo.org" "myriad7.zcu.cz" "15000" "/DC=org/DC=terena/DC=tcs/C=CZ/O=University of West Bohemia/CN=myriads.zcu.cz" "vo.org"' > /etc/vomses/myriad7.zcu.cz

cd /etc/yum.repos.d
wget http://etics-repository.cern.ch:8080/repository/pm/registered/repomd/id/4f37e292-07d0-44d1-9149-12aa4779ce95/sl6_x86_64_gcc446EPEL/etics-registered-build-by-id-protect.repo
echo priority=39 >> etics-registered-build-by-id-protect.repo
echo timeout=120 >> etics-registered-build-by-id-protect.repo
cd

yum --nogpgcheck -y update

Full Output of the Installation

Retrieving http://dl.fedoraproject.org/pub/epel/6/x86_64/epel-release-6-7.noarch.rpm
Preparing...                ##################################################
epel-release                ##################################################
Loaded plugins: security
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package yum-plugin-priorities.noarch 0:1.1.30-10.el6 will be installed
---> Package yum-plugin-protectbase.noarch 0:1.1.30-10.el6 will be installed
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
 Package                      Arch         Version               Repository
                                                                           Size
================================================================================
Installing:
 yum-plugin-priorities        noarch       1.1.30-10.el6         sl        21 k
 yum-plugin-protectbase       noarch       1.1.30-10.el6         sl        19 k

Transaction Summary
================================================================================
Install       2 Package(s)

Total download size: 39 k
Installed size: 50 k
Downloading Packages:
--------------------------------------------------------------------------------
Total                                           117 kB/s |  39 kB     00:00     
Running rpm_check_debug
Running Transaction Test
Transaction Test Succeeded
Running Transaction

  Installing : yum-plugin-priorities-1.1.30-10.el6.noarch                   1/2 

  Installing : yum-plugin-protectbase-1.1.30-10.el6.noarch                  2/2 

Installed:
  yum-plugin-priorities.noarch 0:1.1.30-10.el6                                  
  yum-plugin-protectbase.noarch 0:1.1.30-10.el6                                 

Complete!
Retrieving http://emisoft.web.cern.ch/emisoft/dist/EMI/2/sl6/x86_64/base/emi-release-2.0.0-1.sl6.noarch.rpm
Preparing...                ##################################################
emi-release                 ##################################################
Loaded plugins: priorities, protectbase, security
218 packages excluded due to repository priority protections
0 packages excluded due to repository protections
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package gridsite-apache.x86_64 0:1.7.21-2.el6 will be installed
--> Processing Dependency: libgridsite.so.1.7()(64bit) for package: gridsite-apache-1.7.21-2.el6.x86_64
---> Package gridsite-commands.x86_64 0:1.7.21-2.el6 will be installed
---> Package gridsite-debuginfo.x86_64 0:1.7.21-2.el6 will be installed
---> Package gridsite-devel.x86_64 0:1.7.21-2.el6 will be installed
---> Package gridsite-gsexec.x86_64 0:1.7.21-2.el6 will be installed
---> Package gridsite-service-clients.x86_64 0:1.7.21-2.el6 will be installed
--> Processing Dependency: libgsoapssl.so.0()(64bit) for package: gridsite-service-clients-1.7.21-2.el6.x86_64
---> Package gridsite-services.x86_64 0:1.7.21-2.el6 will be installed
--> Running transaction check
---> Package gridsite-libs.x86_64 0:1.7.21-2.el6 will be installed
---> Package gsoap.x86_64 0:2.7.16-3.el6 will be installed
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
 Package                      Arch       Version           Repository      Size
================================================================================
Installing:
 gridsite-apache              x86_64     1.7.21-2.el6      EMI-2-base      59 k
 gridsite-commands            x86_64     1.7.21-2.el6      EMI-2-base      25 k
 gridsite-debuginfo           x86_64     1.7.21-2.el6      EMI-2-base     357 k
 gridsite-devel               x86_64     1.7.21-2.el6      EMI-2-base      37 k
 gridsite-gsexec              x86_64     1.7.21-2.el6      EMI-2-base      11 k
 gridsite-service-clients     x86_64     1.7.21-2.el6      EMI-2-base      25 k
 gridsite-services            x86_64     1.7.21-2.el6      EMI-2-base      19 k
Installing for dependencies:
 gridsite-libs                x86_64     1.7.21-2.el6      EMI-2-base      87 k
 gsoap                        x86_64     2.7.16-3.el6      epel           198 k

Transaction Summary
================================================================================
Install       9 Package(s)

Total download size: 817 k
Installed size: 3.9 M
Downloading Packages:
--------------------------------------------------------------------------------
Total                                           850 kB/s | 817 kB     00:00     
Running rpm_check_debug
Running Transaction Test
Transaction Test Succeeded
Running Transaction

  Installing : gridsite-libs-1.7.21-2.el6.x86_64                            1/9 

  Installing : gsoap-2.7.16-3.el6.x86_64                                    2/9 

  Installing : gridsite-service-clients-1.7.21-2.el6.x86_64                 3/9 

  Installing : gridsite-services-1.7.21-2.el6.x86_64                        4/9 

  Installing : gridsite-devel-1.7.21-2.el6.x86_64                           5/9 

  Installing : gridsite-commands-1.7.21-2.el6.x86_64                        6/9 

  Installing : gridsite-apache-1.7.21-2.el6.x86_64                          7/9 

  Installing : gridsite-debuginfo-1.7.21-2.el6.x86_64                       8/9 

  Installing : gridsite-gsexec-1.7.21-2.el6.x86_64                          9/9 
warning: group apache does not exist - using root

Installed:
  gridsite-apache.x86_64 0:1.7.21-2.el6                                         
  gridsite-commands.x86_64 0:1.7.21-2.el6                                       
  gridsite-debuginfo.x86_64 0:1.7.21-2.el6                                      
  gridsite-devel.x86_64 0:1.7.21-2.el6                                          
  gridsite-gsexec.x86_64 0:1.7.21-2.el6                                         
  gridsite-service-clients.x86_64 0:1.7.21-2.el6                                
  gridsite-services.x86_64 0:1.7.21-2.el6                                       

Dependency Installed:
  gridsite-libs.x86_64 0:1.7.21-2.el6        gsoap.x86_64 0:2.7.16-3.el6       

Complete!
Loaded plugins: priorities, protectbase, security
226 packages excluded due to repository priority protections
0 packages excluded due to repository protections
Setting up Update Process
Resolving Dependencies
--> Running transaction check
---> Package gridsite.x86_64 0:1.7.22-2.el6 will be obsoleting
---> Package gridsite-apache.x86_64 0:1.7.21-2.el6 will be obsoleted
---> Package gridsite-commands.x86_64 0:1.7.21-2.el6 will be updated
---> Package gridsite-commands.x86_64 0:1.7.22-2.el6 will be an update
---> Package gridsite-debuginfo.x86_64 0:1.7.21-2.el6 will be updated
---> Package gridsite-debuginfo.x86_64 0:1.7.22-2.el6 will be an update
---> Package gridsite-devel.x86_64 0:1.7.21-2.el6 will be updated
---> Package gridsite-devel.x86_64 0:1.7.22-2.el6 will be an update
--> Processing Dependency: pkgconfig(openssl) for package: gridsite-devel-1.7.22-2.el6.x86_64
--> Processing Dependency: pkgconfig(libxml-2.0) for package: gridsite-devel-1.7.22-2.el6.x86_64
--> Processing Dependency: pkgconfig(globus-gssapi-gsi) for package: gridsite-devel-1.7.22-2.el6.x86_64
--> Processing Dependency: /usr/bin/pkg-config for package: gridsite-devel-1.7.22-2.el6.x86_64
---> Package gridsite-gsexec.x86_64 0:1.7.21-2.el6 will be updated
---> Package gridsite-gsexec.x86_64 0:1.7.22-2.el6 will be an update
---> Package gridsite-libs.x86_64 0:1.7.21-2.el6 will be updated
---> Package gridsite-libs.x86_64 0:1.7.22-2.el6 will be an update
---> Package gridsite-service-clients.x86_64 0:1.7.21-2.el6 will be updated
---> Package gridsite-service-clients.x86_64 0:1.7.22-2.el6 will be an update
---> Package gridsite-services.x86_64 0:1.7.21-2.el6 will be obsoleted
--> Running transaction check
---> Package globus-gssapi-gsi-devel.x86_64 0:10.6-1.el6 will be installed
--> Processing Dependency: globus-gssapi-gsi(x86-64) = 10.6-1.el6 for package: globus-gssapi-gsi-devel-10.6-1.el6.x86_64
--> Processing Dependency: pkgconfig(globus-openssl-module) >= 3 for package: globus-gssapi-gsi-devel-10.6-1.el6.x86_64
--> Processing Dependency: pkgconfig(globus-gsi-openssl-error) >= 2 for package: globus-gssapi-gsi-devel-10.6-1.el6.x86_64
--> Processing Dependency: globus-gsi-callback-devel(x86-64) >= 4 for package: globus-gssapi-gsi-devel-10.6-1.el6.x86_64
--> Processing Dependency: pkgconfig(globus-gsi-credential) >= 5 for package: globus-gssapi-gsi-devel-10.6-1.el6.x86_64
--> Processing Dependency: pkgconfig(globus-gsi-sysconfig) >= 5 for package: globus-gssapi-gsi-devel-10.6-1.el6.x86_64
--> Processing Dependency: globus-gsi-credential-devel(x86-64) >= 5 for package: globus-gssapi-gsi-devel-10.6-1.el6.x86_64
--> Processing Dependency: pkgconfig(globus-gsi-proxy-core) >= 6 for package: globus-gssapi-gsi-devel-10.6-1.el6.x86_64
--> Processing Dependency: globus-core(x86-64) >= 8 for package: globus-gssapi-gsi-devel-10.6-1.el6.x86_64
--> Processing Dependency: globus-gsi-sysconfig-devel(x86-64) >= 5 for package: globus-gssapi-gsi-devel-10.6-1.el6.x86_64
--> Processing Dependency: globus-openssl-module-devel(x86-64) >= 3 for package: globus-gssapi-gsi-devel-10.6-1.el6.x86_64
--> Processing Dependency: globus-common-devel(x86-64) >= 14 for package: globus-gssapi-gsi-devel-10.6-1.el6.x86_64
--> Processing Dependency: globus-gsi-openssl-error-devel(x86-64) >= 2 for package: globus-gssapi-gsi-devel-10.6-1.el6.x86_64
--> Processing Dependency: pkgconfig(globus-gsi-callback) >= 4 for package: globus-gssapi-gsi-devel-10.6-1.el6.x86_64
--> Processing Dependency: pkgconfig(globus-common) >= 14 for package: globus-gssapi-gsi-devel-10.6-1.el6.x86_64
--> Processing Dependency: pkgconfig(globus-core) >= 8 for package: globus-gssapi-gsi-devel-10.6-1.el6.x86_64
--> Processing Dependency: pkgconfig(globus-gsi-cert-utils) >= 8 for package: globus-gssapi-gsi-devel-10.6-1.el6.x86_64
--> Processing Dependency: globus-gsi-proxy-core-devel(x86-64) >= 6 for package: globus-gssapi-gsi-devel-10.6-1.el6.x86_64
--> Processing Dependency: globus-gsi-cert-utils-devel(x86-64) >= 8 for package: globus-gssapi-gsi-devel-10.6-1.el6.x86_64
--> Processing Dependency: libglobus_gssapi_gsi.so.4()(64bit) for package: globus-gssapi-gsi-devel-10.6-1.el6.x86_64
---> Package libxml2-devel.x86_64 0:2.7.6-4.el6_2.4 will be installed
--> Processing Dependency: zlib-devel for package: libxml2-devel-2.7.6-4.el6_2.4.x86_64
---> Package openssl-devel.x86_64 0:1.0.0-20.el6_2.5 will be installed
--> Processing Dependency: krb5-devel for package: openssl-devel-1.0.0-20.el6_2.5.x86_64
---> Package pkgconfig.x86_64 1:0.23-9.1.el6 will be installed
--> Running transaction check
---> Package globus-common-devel.x86_64 0:14.6-1.el6 will be installed
--> Processing Dependency: globus-common-progs(x86-64) = 14.6-1.el6 for package: globus-common-devel-14.6-1.el6.x86_64
--> Processing Dependency: globus-common(x86-64) = 14.6-1.el6 for package: globus-common-devel-14.6-1.el6.x86_64
--> Processing Dependency: perl(Globus::Core::Paths) for package: globus-common-devel-14.6-1.el6.x86_64
--> Processing Dependency: libglobus_thread_pthread.so.0()(64bit) for package: globus-common-devel-14.6-1.el6.x86_64
--> Processing Dependency: libglobus_common.so.0()(64bit) for package: globus-common-devel-14.6-1.el6.x86_64
---> Package globus-core.x86_64 0:8.8-1.el6 will be installed
--> Processing Dependency: perl(XML::Parser) for package: globus-core-8.8-1.el6.x86_64
---> Package globus-gsi-callback-devel.x86_64 0:4.2-1.el6 will be installed
--> Processing Dependency: globus-gsi-callback(x86-64) = 4.2-1.el6 for package: globus-gsi-callback-devel-4.2-1.el6.x86_64
--> Processing Dependency: pkgconfig(globus-gsi-proxy-ssl) >= 4 for package: globus-gsi-callback-devel-4.2-1.el6.x86_64
--> Processing Dependency: globus-gsi-proxy-ssl-devel(x86-64) >= 4 for package: globus-gsi-callback-devel-4.2-1.el6.x86_64
--> Processing Dependency: libglobus_gsi_callback.so.0()(64bit) for package: globus-gsi-callback-devel-4.2-1.el6.x86_64
--> Processing Dependency: libglobus_oldgaa.so.0()(64bit) for package: globus-gsi-callback-devel-4.2-1.el6.x86_64
---> Package globus-gsi-cert-utils-devel.x86_64 0:8.3-1.el6 will be installed
--> Processing Dependency: globus-gsi-cert-utils(x86-64) = 8.3-1.el6 for package: globus-gsi-cert-utils-devel-8.3-1.el6.x86_64
--> Processing Dependency: libglobus_gsi_cert_utils.so.0()(64bit) for package: globus-gsi-cert-utils-devel-8.3-1.el6.x86_64
---> Package globus-gsi-credential-devel.x86_64 0:5.3-1.el6 will be installed
--> Processing Dependency: globus-gsi-credential(x86-64) = 5.3-1.el6 for package: globus-gsi-credential-devel-5.3-1.el6.x86_64
--> Processing Dependency: libglobus_gsi_credential.so.1()(64bit) for package: globus-gsi-credential-devel-5.3-1.el6.x86_64
---> Package globus-gsi-openssl-error-devel.x86_64 0:2.1-2.el6 will be installed
--> Processing Dependency: globus-gsi-openssl-error(x86-64) = 2.1-2.el6 for package: globus-gsi-openssl-error-devel-2.1-2.el6.x86_64
--> Processing Dependency: libglobus_openssl_error.so.0()(64bit) for package: globus-gsi-openssl-error-devel-2.1-2.el6.x86_64
---> Package globus-gsi-proxy-core-devel.x86_64 0:6.2-1.el6 will be installed
--> Processing Dependency: globus-gsi-proxy-core(x86-64) = 6.2-1.el6 for package: globus-gsi-proxy-core-devel-6.2-1.el6.x86_64
--> Processing Dependency: libglobus_gsi_proxy_core.so.0()(64bit) for package: globus-gsi-proxy-core-devel-6.2-1.el6.x86_64
---> Package globus-gsi-sysconfig-devel.x86_64 0:5.2-1.el6 will be installed
--> Processing Dependency: globus-gsi-sysconfig(x86-64) = 5.2-1.el6 for package: globus-gsi-sysconfig-devel-5.2-1.el6.x86_64
--> Processing Dependency: libglobus_gsi_sysconfig.so.1()(64bit) for package: globus-gsi-sysconfig-devel-5.2-1.el6.x86_64
---> Package globus-gssapi-gsi.x86_64 0:10.6-1.el6 will be installed
--> Processing Dependency: globus-openssl-module(x86-64) >= 3 for package: globus-gssapi-gsi-10.6-1.el6.x86_64
--> Processing Dependency: libglobus_openssl.so.0()(64bit) for package: globus-gssapi-gsi-10.6-1.el6.x86_64
---> Package globus-openssl-module-devel.x86_64 0:3.2-1.el6 will be installed
---> Package krb5-devel.x86_64 0:1.9-22.el6_2.1 will be installed
--> Processing Dependency: libcom_err-devel for package: krb5-devel-1.9-22.el6_2.1.x86_64
--> Processing Dependency: keyutils-libs-devel for package: krb5-devel-1.9-22.el6_2.1.x86_64
--> Processing Dependency: libselinux-devel for package: krb5-devel-1.9-22.el6_2.1.x86_64
---> Package zlib-devel.x86_64 0:1.2.3-27.el6 will be installed
--> Running transaction check
---> Package globus-common.x86_64 0:14.6-1.el6 will be installed
--> Processing Dependency: libltdl.so.7()(64bit) for package: globus-common-14.6-1.el6.x86_64
---> Package globus-common-progs.x86_64 0:14.6-1.el6 will be installed
---> Package globus-gsi-callback.x86_64 0:4.2-1.el6 will be installed
--> Processing Dependency: globus-gsi-proxy-ssl(x86-64) >= 4 for package: globus-gsi-callback-4.2-1.el6.x86_64
--> Processing Dependency: libglobus_proxy_ssl.so.1()(64bit) for package: globus-gsi-callback-4.2-1.el6.x86_64
---> Package globus-gsi-cert-utils.x86_64 0:8.3-1.el6 will be installed
---> Package globus-gsi-credential.x86_64 0:5.3-1.el6 will be installed
---> Package globus-gsi-openssl-error.x86_64 0:2.1-2.el6 will be installed
---> Package globus-gsi-proxy-core.x86_64 0:6.2-1.el6 will be installed
---> Package globus-gsi-proxy-ssl-devel.x86_64 0:4.1-2.el6 will be installed
---> Package globus-gsi-sysconfig.x86_64 0:5.2-1.el6 will be installed
---> Package globus-openssl-module.x86_64 0:3.2-1.el6 will be installed
---> Package keyutils-libs-devel.x86_64 0:1.4-3.el6 will be installed
---> Package libcom_err-devel.x86_64 0:1.41.12-11.el6 will be installed
---> Package libselinux-devel.x86_64 0:2.0.94-5.2.el6 will be installed
--> Processing Dependency: libsepol-devel >= 2.0.32-1 for package: libselinux-devel-2.0.94-5.2.el6.x86_64
--> Processing Dependency: pkgconfig(libsepol) for package: libselinux-devel-2.0.94-5.2.el6.x86_64
---> Package perl-XML-Parser.x86_64 0:2.36-7.el6 will be installed
--> Processing Dependency: perl(LWP) for package: perl-XML-Parser-2.36-7.el6.x86_64
--> Processing Dependency: perl(URI) for package: perl-XML-Parser-2.36-7.el6.x86_64
--> Processing Dependency: perl(URI::file) for package: perl-XML-Parser-2.36-7.el6.x86_64
--> Running transaction check
---> Package globus-gsi-proxy-ssl.x86_64 0:4.1-2.el6 will be installed
---> Package libsepol-devel.x86_64 0:2.0.41-4.el6 will be installed
---> Package libtool-ltdl.x86_64 0:2.2.6-15.5.el6 will be installed
---> Package perl-URI.noarch 0:1.40-2.el6 will be installed
---> Package perl-libwww-perl.noarch 0:5.833-2.el6 will be installed
--> Processing Dependency: perl-HTML-Parser >= 3.33 for package: perl-libwww-perl-5.833-2.el6.noarch
--> Processing Dependency: mailcap for package: perl-libwww-perl-5.833-2.el6.noarch
--> Processing Dependency: perl(HTML::Entities) for package: perl-libwww-perl-5.833-2.el6.noarch
--> Processing Dependency: perl(Compress::Zlib) for package: perl-libwww-perl-5.833-2.el6.noarch
--> Running transaction check
---> Package mailcap.noarch 0:2.1.31-2.el6 will be installed
---> Package perl-Compress-Zlib.x86_64 0:2.020-119.el6_1.1 will be installed
--> Processing Dependency: perl(Compress::Raw::Zlib) >= 2.020 for package: perl-Compress-Zlib-2.020-119.el6_1.1.x86_64
--> Processing Dependency: perl(IO::Uncompress::Gunzip) >= 2.020 for package: perl-Compress-Zlib-2.020-119.el6_1.1.x86_64
--> Processing Dependency: perl(IO::Compress::Gzip) >= 2.020 for package: perl-Compress-Zlib-2.020-119.el6_1.1.x86_64
--> Processing Dependency: perl(IO::Compress::Base::Common) >= 2.020 for package: perl-Compress-Zlib-2.020-119.el6_1.1.x86_64
--> Processing Dependency: perl(IO::Compress::Gzip::Constants) >= 2.020 for package: perl-Compress-Zlib-2.020-119.el6_1.1.x86_64
---> Package perl-HTML-Parser.x86_64 0:3.64-2.el6 will be installed
--> Processing Dependency: perl(HTML::Tagset) >= 3.03 for package: perl-HTML-Parser-3.64-2.el6.x86_64
--> Processing Dependency: perl(HTML::Tagset) for package: perl-HTML-Parser-3.64-2.el6.x86_64
--> Running transaction check
---> Package perl-Compress-Raw-Zlib.x86_64 0:2.023-119.el6_1.1 will be installed
---> Package perl-HTML-Tagset.noarch 0:3.20-4.el6 will be installed
---> Package perl-IO-Compress-Base.x86_64 0:2.020-119.el6_1.1 will be installed
---> Package perl-IO-Compress-Zlib.x86_64 0:2.020-119.el6_1.1 will be installed
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
 Package                      Arch   Version           Repository          Size
================================================================================
Installing:
 gridsite                     x86_64 1.7.22-2.el6      ETICS-registered-build-4f37e292-07d0-44d1-9149-12aa4779ce95-sl6_x86_64_gcc446EPEL
                                                                           74 k
     replacing  gridsite-apache.x86_64 1.7.21-2.el6
     replacing  gridsite-services.x86_64 1.7.21-2.el6
Updating:
 gridsite-commands            x86_64 1.7.22-2.el6      ETICS-registered-build-4f37e292-07d0-44d1-9149-12aa4779ce95-sl6_x86_64_gcc446EPEL
                                                                           25 k
 gridsite-debuginfo           x86_64 1.7.22-2.el6      ETICS-registered-build-4f37e292-07d0-44d1-9149-12aa4779ce95-sl6_x86_64_gcc446EPEL
                                                                          357 k
 gridsite-devel               x86_64 1.7.22-2.el6      ETICS-registered-build-4f37e292-07d0-44d1-9149-12aa4779ce95-sl6_x86_64_gcc446EPEL
                                                                           37 k
 gridsite-gsexec              x86_64 1.7.22-2.el6      ETICS-registered-build-4f37e292-07d0-44d1-9149-12aa4779ce95-sl6_x86_64_gcc446EPEL
                                                                           11 k
 gridsite-libs                x86_64 1.7.22-2.el6      ETICS-registered-build-4f37e292-07d0-44d1-9149-12aa4779ce95-sl6_x86_64_gcc446EPEL
                                                                           87 k
 gridsite-service-clients     x86_64 1.7.22-2.el6      ETICS-registered-build-4f37e292-07d0-44d1-9149-12aa4779ce95-sl6_x86_64_gcc446EPEL
                                                                           24 k
Installing for dependencies:
 globus-common                x86_64 14.6-1.el6        EMI-2-third-party  116 k
 globus-common-devel          x86_64 14.6-1.el6        EMI-2-third-party   62 k
 globus-common-progs          x86_64 14.6-1.el6        EMI-2-third-party   34 k
 globus-core                  x86_64 8.8-1.el6         EMI-2-third-party   46 k
 globus-gsi-callback          x86_64 4.2-1.el6         EMI-2-third-party   38 k
 globus-gsi-callback-devel    x86_64 4.2-1.el6         EMI-2-third-party   11 k
 globus-gsi-cert-utils        x86_64 8.3-1.el6         epel                20 k
 globus-gsi-cert-utils-devel  x86_64 8.3-1.el6         epel                11 k
 globus-gsi-credential        x86_64 5.3-1.el6         epel                33 k
 globus-gsi-credential-devel  x86_64 5.3-1.el6         epel                11 k
 globus-gsi-openssl-error     x86_64 2.1-2.el6         epel                17 k
 globus-gsi-openssl-error-devel
                              x86_64 2.1-2.el6         epel               8.8 k
 globus-gsi-proxy-core        x86_64 6.2-1.el6         epel                33 k
 globus-gsi-proxy-core-devel  x86_64 6.2-1.el6         epel                12 k
 globus-gsi-proxy-ssl         x86_64 4.1-2.el6         epel                17 k
 globus-gsi-proxy-ssl-devel   x86_64 4.1-2.el6         epel                10 k
 globus-gsi-sysconfig         x86_64 5.2-1.el6         EMI-2-third-party   28 k
 globus-gsi-sysconfig-devel   x86_64 5.2-1.el6         EMI-2-third-party   12 k
 globus-gssapi-gsi            x86_64 10.6-1.el6        EMI-2-third-party   56 k
 globus-gssapi-gsi-devel      x86_64 10.6-1.el6        EMI-2-third-party   15 k
 globus-openssl-module        x86_64 3.2-1.el6         epel                14 k
 globus-openssl-module-devel  x86_64 3.2-1.el6         epel               8.9 k
 keyutils-libs-devel          x86_64 1.4-3.el6         sl                  27 k
 krb5-devel                   x86_64 1.9-22.el6_2.1    sl-security        1.2 M
 libcom_err-devel             x86_64 1.41.12-11.el6    sl                  30 k
 libselinux-devel             x86_64 2.0.94-5.2.el6    sl                 135 k
 libsepol-devel               x86_64 2.0.41-4.el6      sl                  63 k
 libtool-ltdl                 x86_64 2.2.6-15.5.el6    sl                  43 k
 libxml2-devel                x86_64 2.7.6-4.el6_2.4   sl-security        1.1 M
 mailcap                      noarch 2.1.31-2.el6      sl                  26 k
 openssl-devel                x86_64 1.0.0-20.el6_2.5  sl-security        1.1 M
 perl-Compress-Raw-Zlib       x86_64 2.023-119.el6_1.1 sl                  66 k
 perl-Compress-Zlib           x86_64 2.020-119.el6_1.1 sl                  42 k
 perl-HTML-Parser             x86_64 3.64-2.el6        sl                 108 k
 perl-HTML-Tagset             noarch 3.20-4.el6        sl                  15 k
 perl-IO-Compress-Base        x86_64 2.020-119.el6_1.1 sl                  65 k
 perl-IO-Compress-Zlib        x86_64 2.020-119.el6_1.1 sl                 132 k
 perl-URI                     noarch 1.40-2.el6        sl                 116 k
 perl-XML-Parser              x86_64 2.36-7.el6        sl                 223 k
 perl-libwww-perl             noarch 5.833-2.el6       sl                 386 k
 pkgconfig                    x86_64 1:0.23-9.1.el6    sl                  69 k
 zlib-devel                   x86_64 1.2.3-27.el6      sl                  43 k

Transaction Summary
================================================================================
Install      43 Package(s)
Upgrade       6 Package(s)

Total download size: 6.1 M
Downloading Packages:
--------------------------------------------------------------------------------
Total                                           1.9 MB/s | 6.1 MB     00:03     
Running rpm_check_debug
Running Transaction Test
Transaction Test Succeeded
Running Transaction

  Installing : 1:pkgconfig-0.23-9.1.el6.x86_64                             1/57 

  Updating   : gridsite-libs-1.7.22-2.el6.x86_64                           2/57 

  Installing : zlib-devel-1.2.3-27.el6.x86_64                              3/57 

  Installing : perl-Compress-Raw-Zlib-2.023-119.el6_1.1.x86_64             4/57 

  Installing : perl-IO-Compress-Base-2.020-119.el6_1.1.x86_64              5/57 

  Installing : perl-URI-1.40-2.el6.noarch                                  6/57 

  Installing : perl-IO-Compress-Zlib-2.020-119.el6_1.1.x86_64              7/57 

  Installing : perl-Compress-Zlib-2.020-119.el6_1.1.x86_64                 8/57 

  Installing : libxml2-devel-2.7.6-4.el6_2.4.x86_64                        9/57 

  Installing : libcom_err-devel-1.41.12-11.el6.x86_64                     10/57 

  Installing : libsepol-devel-2.0.41-4.el6.x86_64                         11/57 

  Installing : libselinux-devel-2.0.94-5.2.el6.x86_64                     12/57 

  Installing : mailcap-2.1.31-2.el6.noarch                                13/57 

  Installing : libtool-ltdl-2.2.6-15.5.el6.x86_64                         14/57 

  Installing : globus-common-14.6-1.el6.x86_64                            15/57 

  Installing : globus-gsi-openssl-error-2.1-2.el6.x86_64                  16/57 

  Installing : globus-gsi-proxy-ssl-4.1-2.el6.x86_64                      17/57 

  Installing : globus-openssl-module-3.2-1.el6.x86_64                     18/57 

  Installing : globus-gsi-cert-utils-8.3-1.el6.x86_64                     19/57 

  Installing : globus-gsi-sysconfig-5.2-1.el6.x86_64                      20/57 

  Installing : globus-gsi-callback-4.2-1.el6.x86_64                       21/57 

  Installing : globus-gsi-credential-5.3-1.el6.x86_64                     22/57 

  Installing : globus-gsi-proxy-core-6.2-1.el6.x86_64                     23/57 

  Installing : globus-gssapi-gsi-10.6-1.el6.x86_64                        24/57 

  Installing : globus-common-progs-14.6-1.el6.x86_64                      25/57 

  Installing : perl-HTML-Tagset-3.20-4.el6.noarch                         26/57 

  Installing : perl-HTML-Parser-3.64-2.el6.x86_64                         27/57 

  Installing : perl-libwww-perl-5.833-2.el6.noarch                        28/57 

  Installing : perl-XML-Parser-2.36-7.el6.x86_64                          29/57 

  Installing : globus-core-8.8-1.el6.x86_64                               30/57 

  Installing : globus-common-devel-14.6-1.el6.x86_64                      31/57 

  Installing : keyutils-libs-devel-1.4-3.el6.x86_64                       32/57 

  Installing : krb5-devel-1.9-22.el6_2.1.x86_64                           33/57 

  Installing : openssl-devel-1.0.0-20.el6_2.5.x86_64                      34/57 

  Installing : globus-gsi-openssl-error-devel-2.1-2.el6.x86_64            35/57 

  Installing : globus-gsi-proxy-ssl-devel-4.1-2.el6.x86_64                36/57 

  Installing : globus-openssl-module-devel-3.2-1.el6.x86_64               37/57 

  Installing : globus-gsi-sysconfig-devel-5.2-1.el6.x86_64                38/57 

  Installing : globus-gsi-cert-utils-devel-8.3-1.el6.x86_64               39/57 

  Installing : globus-gsi-callback-devel-4.2-1.el6.x86_64                 40/57 

  Installing : globus-gsi-credential-devel-5.3-1.el6.x86_64               41/57 

  Installing : globus-gsi-proxy-core-devel-6.2-1.el6.x86_64               42/57 

  Installing : globus-gssapi-gsi-devel-10.6-1.el6.x86_64                  43/57 

  Updating   : gridsite-devel-1.7.22-2.el6.x86_64                         44/57 

  Installing : gridsite-1.7.22-2.el6.x86_64                               45/57 

  Updating   : gridsite-service-clients-1.7.22-2.el6.x86_64               46/57 

  Updating   : gridsite-commands-1.7.22-2.el6.x86_64                      47/57 

  Updating   : gridsite-gsexec-1.7.22-2.el6.x86_64                        48/57 
warning: group apache does not exist - using root

  Updating   : gridsite-debuginfo-1.7.22-2.el6.x86_64                     49/57 

  Cleanup    : gridsite-devel-1.7.21-2.el6.x86_64                         50/57 

  Cleanup    : gridsite-debuginfo-1.7.21-2.el6.x86_64                     51/57 

  Cleanup    : gridsite-commands-1.7.21-2.el6.x86_64                      52/57 

  Cleanup    : gridsite-service-clients-1.7.21-2.el6.x86_64               53/57 

  Erasing    : gridsite-services-1.7.21-2.el6.x86_64                      54/57 

  Erasing    : gridsite-apache-1.7.21-2.el6.x86_64                        55/57 

  Cleanup    : gridsite-libs-1.7.21-2.el6.x86_64                          56/57 

  Cleanup    : gridsite-gsexec-1.7.21-2.el6.x86_64                        57/57 

Installed:
  gridsite.x86_64 0:1.7.22-2.el6                                                

Dependency Installed:
  globus-common.x86_64 0:14.6-1.el6                                             
  globus-common-devel.x86_64 0:14.6-1.el6                                       
  globus-common-progs.x86_64 0:14.6-1.el6                                       
  globus-core.x86_64 0:8.8-1.el6                                                
  globus-gsi-callback.x86_64 0:4.2-1.el6                                        
  globus-gsi-callback-devel.x86_64 0:4.2-1.el6                                  
  globus-gsi-cert-utils.x86_64 0:8.3-1.el6                                      
  globus-gsi-cert-utils-devel.x86_64 0:8.3-1.el6                                
  globus-gsi-credential.x86_64 0:5.3-1.el6                                      
  globus-gsi-credential-devel.x86_64 0:5.3-1.el6                                
  globus-gsi-openssl-error.x86_64 0:2.1-2.el6                                   
  globus-gsi-openssl-error-devel.x86_64 0:2.1-2.el6                             
  globus-gsi-proxy-core.x86_64 0:6.2-1.el6                                      
  globus-gsi-proxy-core-devel.x86_64 0:6.2-1.el6                                
  globus-gsi-proxy-ssl.x86_64 0:4.1-2.el6                                       
  globus-gsi-proxy-ssl-devel.x86_64 0:4.1-2.el6                                 
  globus-gsi-sysconfig.x86_64 0:5.2-1.el6                                       
  globus-gsi-sysconfig-devel.x86_64 0:5.2-1.el6                                 
  globus-gssapi-gsi.x86_64 0:10.6-1.el6                                         
  globus-gssapi-gsi-devel.x86_64 0:10.6-1.el6                                   
  globus-openssl-module.x86_64 0:3.2-1.el6                                      
  globus-openssl-module-devel.x86_64 0:3.2-1.el6                                
  keyutils-libs-devel.x86_64 0:1.4-3.el6                                        
  krb5-devel.x86_64 0:1.9-22.el6_2.1                                            
  libcom_err-devel.x86_64 0:1.41.12-11.el6                                      
  libselinux-devel.x86_64 0:2.0.94-5.2.el6                                      
  libsepol-devel.x86_64 0:2.0.41-4.el6                                          
  libtool-ltdl.x86_64 0:2.2.6-15.5.el6                                          
  libxml2-devel.x86_64 0:2.7.6-4.el6_2.4                                        
  mailcap.noarch 0:2.1.31-2.el6                                                 
  openssl-devel.x86_64 0:1.0.0-20.el6_2.5                                       
  perl-Compress-Raw-Zlib.x86_64 0:2.023-119.el6_1.1                             
  perl-Compress-Zlib.x86_64 0:2.020-119.el6_1.1                                 
  perl-HTML-Parser.x86_64 0:3.64-2.el6                                          
  perl-HTML-Tagset.noarch 0:3.20-4.el6                                          
  perl-IO-Compress-Base.x86_64 0:2.020-119.el6_1.1                              
  perl-IO-Compress-Zlib.x86_64 0:2.020-119.el6_1.1                              
  perl-URI.noarch 0:1.40-2.el6                                                  
  perl-XML-Parser.x86_64 0:2.36-7.el6                                           
  perl-libwww-perl.noarch 0:5.833-2.el6                                         
  pkgconfig.x86_64 1:0.23-9.1.el6                                               
  zlib-devel.x86_64 0:1.2.3-27.el6                                              

Updated:
  gridsite-commands.x86_64 0:1.7.22-2.el6                                       
  gridsite-debuginfo.x86_64 0:1.7.22-2.el6                                      
  gridsite-devel.x86_64 0:1.7.22-2.el6                                          
  gridsite-gsexec.x86_64 0:1.7.22-2.el6                                         
  gridsite-libs.x86_64 0:1.7.22-2.el6                                           
  gridsite-service-clients.x86_64 0:1.7.22-2.el6                                

Replaced:
  gridsite-apache.x86_64 0:1.7.21-2.el6 gridsite-services.x86_64 0:1.7.21-2.el6

Complete!

Tests

TestPlan https://twiki.cern.ch/twiki/bin/view/EGEE/GridSiteTestPlan
Tests http://jra1mw.cvs.cern.ch/cgi-bin/jra1mw.cgi/org.glite.testsuites.ctb/gridsite/tests/

Certificate file: none 
gLite user:       glite 
Terminal width:   80 
Output format:    -x 
Package curl-7.19.7-26.el6_1.2.x86_64 already installed and latest version
Package wget-1.12-1.4.el6.x86_64 already installed and latest version
Starting httpd -f /etc/httpd/gridsite-webserver.conf
`/tmp/test-certs.root/grid-security/certificates/0e2ca11d.0' -> `/etc/grid-security/certificates/0e2ca11d.0'
`/tmp/test-certs.root/grid-security/certificates/0e2ca11d.namespaces' -> `/etc/grid-security/certificates/0e2ca11d.namespaces'
`/tmp/test-certs.root/grid-security/certificates/0e2ca11d.r0' -> `/etc/grid-security/certificates/0e2ca11d.r0'
`/tmp/test-certs.root/grid-security/certificates/0e2ca11d.signing_policy' -> `/etc/grid-security/certificates/0e2ca11d.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/0fbe317b.0' -> `/etc/grid-security/certificates/0fbe317b.0'
`/tmp/test-certs.root/grid-security/certificates/0fbe317b.namespaces' -> `/etc/grid-security/certificates/0fbe317b.namespaces'
`/tmp/test-certs.root/grid-security/certificates/0fbe317b.r0' -> `/etc/grid-security/certificates/0fbe317b.r0'
`/tmp/test-certs.root/grid-security/certificates/0fbe317b.signing_policy' -> `/etc/grid-security/certificates/0fbe317b.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/36395d3c.0' -> `/etc/grid-security/certificates/36395d3c.0'
`/tmp/test-certs.root/grid-security/certificates/36395d3c.namespaces' -> `/etc/grid-security/certificates/36395d3c.namespaces'
`/tmp/test-certs.root/grid-security/certificates/36395d3c.r0' -> `/etc/grid-security/certificates/36395d3c.r0'
`/tmp/test-certs.root/grid-security/certificates/36395d3c.signing_policy' -> `/etc/grid-security/certificates/36395d3c.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/41a90451.0' -> `/etc/grid-security/certificates/41a90451.0'
`/tmp/test-certs.root/grid-security/certificates/41a90451.namespaces' -> `/etc/grid-security/certificates/41a90451.namespaces'
`/tmp/test-certs.root/grid-security/certificates/41a90451.r0' -> `/etc/grid-security/certificates/41a90451.r0'
`/tmp/test-certs.root/grid-security/certificates/41a90451.signing_policy' -> `/etc/grid-security/certificates/41a90451.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/7362bbd6.0' -> `/etc/grid-security/certificates/7362bbd6.0'
`/tmp/test-certs.root/grid-security/certificates/7362bbd6.namespaces' -> `/etc/grid-security/certificates/7362bbd6.namespaces'
`/tmp/test-certs.root/grid-security/certificates/7362bbd6.r0' -> `/etc/grid-security/certificates/7362bbd6.r0'
`/tmp/test-certs.root/grid-security/certificates/7362bbd6.signing_policy' -> `/etc/grid-security/certificates/7362bbd6.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/79356fdd.0' -> `/etc/grid-security/certificates/79356fdd.0'
`/tmp/test-certs.root/grid-security/certificates/79356fdd.namespaces' -> `/etc/grid-security/certificates/79356fdd.namespaces'
`/tmp/test-certs.root/grid-security/certificates/79356fdd.r0' -> `/etc/grid-security/certificates/79356fdd.r0'
`/tmp/test-certs.root/grid-security/certificates/79356fdd.signing_policy' -> `/etc/grid-security/certificates/79356fdd.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/9a529ab0.0' -> `/etc/grid-security/certificates/9a529ab0.0'
`/tmp/test-certs.root/grid-security/certificates/9a529ab0.namespaces' -> `/etc/grid-security/certificates/9a529ab0.namespaces'
`/tmp/test-certs.root/grid-security/certificates/9a529ab0.r0' -> `/etc/grid-security/certificates/9a529ab0.r0'
`/tmp/test-certs.root/grid-security/certificates/9a529ab0.signing_policy' -> `/etc/grid-security/certificates/9a529ab0.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/c1d9b6d3.0' -> `/etc/grid-security/certificates/c1d9b6d3.0'
`/tmp/test-certs.root/grid-security/certificates/c1d9b6d3.namespaces' -> `/etc/grid-security/certificates/c1d9b6d3.namespaces'
`/tmp/test-certs.root/grid-security/certificates/c1d9b6d3.r0' -> `/etc/grid-security/certificates/c1d9b6d3.r0'
`/tmp/test-certs.root/grid-security/certificates/c1d9b6d3.signing_policy' -> `/etc/grid-security/certificates/c1d9b6d3.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/ffb9710f.0' -> `/etc/grid-security/certificates/ffb9710f.0'
`/tmp/test-certs.root/grid-security/certificates/ffb9710f.namespaces' -> `/etc/grid-security/certificates/ffb9710f.namespaces'
`/tmp/test-certs.root/grid-security/certificates/ffb9710f.r0' -> `/etc/grid-security/certificates/ffb9710f.r0'
`/tmp/test-certs.root/grid-security/certificates/ffb9710f.signing_policy' -> `/etc/grid-security/certificates/ffb9710f.signing_policy'
U org.glite.testsuites.ctb/gridsite/tests/gridsite-autonomous-test.sh
U org.glite.testsuites.ctb/gridsite/tests/gridsite-common-testbeds.sh
U org.glite.testsuites.ctb/gridsite/tests/gridsite-common.sh
U org.glite.testsuites.ctb/gridsite/tests/gridsite-test-all.sh
U org.glite.testsuites.ctb/gridsite/tests/gridsite-test-packaging.sh
U org.glite.testsuites.ctb/gridsite/tests/ping-local.sh
U org.glite.testsuites.ctb/gridsite/tests/ping-remote.sh
U org.glite.testsuites.ctb/gridsite/tests/test-common.sh
========================
  REAL TESTS START HERE
========================
Jul 31 17:52:52 skirit79-2.ics.muni.cz ping-remote.sh:    start
Testing if all binaries are available   done
Testing ping to Apache server skirit79-2.ics.muni.cz   done
Testing Apache server at skirit79-2.ics.muni.cz:443   done
Jul 31 17:52:54 skirit79-2.ics.muni.cz ping-remote.sh:    end
Jul 31 17:52:54 skirit79-2.ics.muni.cz ping-local.sh:    start
Testing if all binaries are available   done
Testing if Apache is running   done
Testing if GridSite is loaded   done
Testing if Apache is listening on port 443   done
Jul 31 17:52:55 skirit79-2.ics.muni.cz ping-local.sh:    end
Jul 31 17:52:55 skirit79-2.ics.muni.cz gridsite-test-all.sh:    start
Testing if all binaries are available   done
READ (Read Permissions) Plain read... Return code 403   done
With gacl... Return code 200   done
Get index (list & read permissions) Plain read... Return code 403   done
With gacl... Return code 200   done
WRITE & DELETE (write permissions) Plain write... Return code 403   done
With gacl... Return code 201   done
Try deletion... Return code 403   done
With gacl... Return code 200   done
Checking attributes passed on to the environment Run test.cgi... Return code 200   done
Check for GRST_* veriables...    done
Test the basic commands (htcp, htls, htmkdir, htmv, htrm) Testing htcp...    done
Checking by htls...    done
Testing htmv...    done
htcp, file 2...    done
Testing htrm...    done
Checking by htls...    done
Checking directory contents with htls...    done
File compare...    done
Test proxy delegation id: 9bd613cd3a92f105   done
newid: 9bd613cd3a92f105   done
Test handling of VOMS .lsc files (Regression test for bug #39254 and #82023) Trying with empty vomsdir. GRST_CRED_2 should not be present...    done
Setting up .lsc file and trying again Possibly fake VOMS extensions. Regenerating... Your identity: /C=UG/L=Tropic/O=Utopia/OU=Relaxation/CN=root
Creating temporary proxy Done
Contacting myriad7.zcu.cz:15000 [/DC=org/DC=terena/DC=tcs/C=CZ/O=University of West Bohemia/CN=myriads.zcu.cz] "vo.org" Done
Creating proxy Done

Your proxy is valid until Wed Aug 1 05:53:03 2012
Generated /etc/grid-security/vomsdir/vo.org/myriad7.zcu.cz.lsc
Downloading common definitions 'LB/lb-common.sh'...done Jul 31 17:53:04 skirit79-2.ics.muni.cz gridsite-test-packaging.sh:    start
Packages compliance check output:
Jul 31 17:53:05 skirit79-2.ics.muni.cz gridsite-test-packaging.sh:    end
==================
  TESTS END HERE
==================

Clean installation, Debian 6 (x86_64)

Environment

Clean installation according to EMI guidelines (CA certificates, proxy certificate...).

| OS Issue | Debian GNU/Linux 6.0 \l |

Platform x86_64
Host skirit77-2.ics.muni.cz
Duration 2 min
Testbed uptime 17:39:21 up 7 min,  0 users,  load average: 0.34, 0.21, 0.09

Test Repo Contents

gridsite 1.7.22-2 /var/lib/apt/lists/etics-repository.cern.ch_repository_pm_registered_apt_id_072a5a03-7e09-483b-a1c2-3a8174524c17_deb6%5fx86%5f64%5fgcc445_dists_stable_main_binary-amd64_Packages /var/lib/dpkg/status
libgridsite1.7 1.7.22-2 /var/lib/apt/lists/etics-repository.cern.ch_repository_pm_registered_apt_id_072a5a03-7e09-483b-a1c2-3a8174524c17_deb6%5fx86%5f64%5fgcc445_dists_stable_main_binary-amd64_Packages /var/lib/dpkg/status
gridsite-gsexec 1.7.22-2 /var/lib/apt/lists/etics-repository.cern.ch_repository_pm_registered_apt_id_072a5a03-7e09-483b-a1c2-3a8174524c17_deb6%5fx86%5f64%5fgcc445_dists_stable_main_binary-amd64_Packages /var/lib/dpkg/status
libgridsite-dev 1.7.22-2 /var/lib/apt/lists/etics-repository.cern.ch_repository_pm_registered_apt_id_072a5a03-7e09-483b-a1c2-3a8174524c17_deb6%5fx86%5f64%5fgcc445_dists_stable_main_binary-amd64_Packages /var/lib/dpkg/status
ca-nics-myproxy 1.48-1 /var/lib/apt/lists/repository.egi.eu_sw_production_cas_1_current_dists_egi-igtf_core_binary-amd64_Packages /var/lib/dpkg/status
ca-PSC-Myproxy-CA 1.48-1 /var/lib/apt/lists/repository.egi.eu_sw_production_cas_1_current_dists_egi-igtf_core_binary-amd64_Packages /var/lib/dpkg/status
gridsite-slashgrid 1.7.22-2 /var/lib/apt/lists/etics-repository.cern.ch_repository_pm_registered_apt_id_072a5a03-7e09-483b-a1c2-3a8174524c17_deb6%5fx86%5f64%5fgcc445_dists_stable_main_binary-amd64_Packages
gridsite-service-clients 1.7.22-2 /var/lib/apt/lists/etics-repository.cern.ch_repository_pm_registered_apt_id_072a5a03-7e09-483b-a1c2-3a8174524c17_deb6%5fx86%5f64%5fgcc445_dists_stable_main_binary-amd64_Packages /var/lib/dpkg/status
gridsite-commands 1.7.22-2 /var/lib/apt/lists/etics-repository.cern.ch_repository_pm_registered_apt_id_072a5a03-7e09-483b-a1c2-3a8174524c17_deb6%5fx86%5f64%5fgcc445_dists_stable_main_binary-amd64_Packages /var/lib/dpkg/status

Process


wget http://etics-repository.cern.ch:8080/repository/pm/registered/apt/id/072a5a03-7e09-483b-a1c2-3a8174524c17/deb6_x86_64_gcc445/etics-registered-build-by-id.list -O /etc/apt/sources.list.d/etics-registered-build-by-id.list
aptitude update

aptitude install -y --allow-untrusted gridsite gridsite-commands libgridsite-dev gridsite-gsexec gridsite-service-clients gridsite-services

#
# example how to use external VOMS server tests
# (deployed localy by default)
#
mkdir /etc/vomses
echo '"vo.org" "myriad7.zcu.cz" "15000" "/DC=org/DC=terena/DC=tcs/C=CZ/O=University of West Bohemia/CN=myriads.zcu.cz" "vo.org"' > /etc/vomses/myriad7.zcu.cz

Full Output of the Installation

Hit http://ftp.cz.debian.org squeeze Release.gpg
Ign http://ftp.cz.debian.org/debian/ squeeze/main Translation-en
Hit http://ftp.cz.debian.org squeeze-updates Release.gpg
Ign http://ftp.cz.debian.org/debian/ squeeze-updates/main Translation-en
Hit http://ftp.cz.debian.org wheezy Release.gpg
Ign http://ftp.cz.debian.org/debian/ wheezy/main Translation-en
Hit http://ftp.cz.debian.org squeeze Release
Hit http://ftp.cz.debian.org squeeze-updates Release
Hit http://ftp.cz.debian.org wheezy Release
Hit http://security.debian.org squeeze/updates Release.gpg
Ign http://security.debian.org/ squeeze/updates/main Translation-en
Hit http://security.debian.org wheezy/updates Release.gpg
Ign http://security.debian.org/ wheezy/updates/main Translation-en
Hit http://security.debian.org squeeze/updates Release
Hit http://security.debian.org wheezy/updates Release
Ign http://etics-repository.cern.ch stable Release.gpg
Hit http://ftp.cz.debian.org squeeze/main Sources
Hit http://ftp.cz.debian.org squeeze/main amd64 Packages
Ign http://etics-repository.cern.ch/repository/pm/registered/apt/id/072a5a03-7e09-483b-a1c2-3a8174524c17/deb6_x86_64_gcc445/ stable/main Translation-en
Hit http://ftp.cz.debian.org squeeze-updates/main Sources/DiffIndex
Hit http://ftp.cz.debian.org squeeze-updates/main amd64 Packages/DiffIndex
Hit http://ftp.cz.debian.org squeeze-updates/main amd64 Packages
Hit http://ftp.cz.debian.org wheezy/main Sources/DiffIndex
Hit http://repository.egi.eu egi-igtf Release.gpg
Ign http://repository.egi.eu/sw/production/cas/1/current/ egi-igtf/core Translation-en
Ign http://etics-repository.cern.ch stable Release
Hit http://ftp.cz.debian.org wheezy/main amd64 Packages/DiffIndex
Hit http://security.debian.org squeeze/updates/main Sources
Hit http://repository.egi.eu egi-igtf Release
Get:1 http://etics-repository.cern.ch stable/main amd64 Packages [2074 B]
Hit http://security.debian.org squeeze/updates/main amd64 Packages
Hit http://security.debian.org wheezy/updates/main Sources
Hit http://security.debian.org wheezy/updates/main amd64 Packages
Hit http://repository.egi.eu egi-igtf/core amd64 Packages
Fetched 2074 B in 0s (2316 B/s)
Reading package lists...
Reading package lists...
Building dependency tree...
Reading state information...
Reading extended state information...
Initializing package states...
Writing extended state information...
Reading task descriptions...
No candidate version found for gridsite-services
No candidate version found for gridsite-services
The following NEW packages will be installed:
  ca-certificates{a} gridsite gridsite-commands gridsite-gsexec 
  gridsite-service-clients libcurl3{a} libgridsite-dev libgridsite1.7{a} 
  libidn11{a} libssh2-1{a} libssl-dev{a} libxml2{a} zlib1g-dev{a} 
0 packages upgraded, 13 newly installed, 0 to remove and 0 not upgraded.
Need to get 4241 kB/4545 kB of archives. After unpacking 14.9 MB will be used.
WARNING: untrusted versions of the following packages will be installed!

Untrusted packages could compromise your system's security.
You should only proceed with the installation if you are certain that
this is what you want to do.

  gridsite-commands libgridsite-dev libgridsite1.7 gridsite-gsexec 
  gridsite-service-clients gridsite 

*** WARNING ***   Ignoring these trust violations because
                  aptitude::CmdLine::Ignore-Trust-Violations is 'true'!
Writing extended state information...
Get:1 http://security.debian.org/ squeeze/updates/main libxml2 amd64 2.7.8.dfsg-2+squeeze4 [874 kB]
Get:2 http://ftp.cz.debian.org/debian/ squeeze/main libssh2-1 amd64 1.2.6-1 [80.9 kB]
Get:3 http://ftp.cz.debian.org/debian/ squeeze/main libcurl3 amd64 7.21.0-2.1+squeeze2 [285 kB]
Get:4 http://ftp.cz.debian.org/debian/ squeeze/main zlib1g-dev amd64 1:1.2.3.4.dfsg-3 [192 kB]
Get:5 http://etics-repository.cern.ch/repository/pm/registered/apt/id/072a5a03-7e09-483b-a1c2-3a8174524c17/deb6_x86_64_gcc445/ stable/main libgridsite1.7 amd64 1.7.22-2 [115 kB]
Get:6 http://security.debian.org/ squeeze/updates/main libssl-dev amd64 0.9.8o-4squeeze13 [2289 kB]
Get:7 http://etics-repository.cern.ch/repository/pm/registered/apt/id/072a5a03-7e09-483b-a1c2-3a8174524c17/deb6_x86_64_gcc445/ stable/main gridsite amd64 1.7.22-2 [165 kB]
Get:8 http://etics-repository.cern.ch/repository/pm/registered/apt/id/072a5a03-7e09-483b-a1c2-3a8174524c17/deb6_x86_64_gcc445/ stable/main gridsite-commands amd64 1.7.22-2 [34.8 kB]
Get:9 http://etics-repository.cern.ch/repository/pm/registered/apt/id/072a5a03-7e09-483b-a1c2-3a8174524c17/deb6_x86_64_gcc445/ stable/main gridsite-gsexec amd64 1.7.22-2 [20.7 kB]
Get:10 http://etics-repository.cern.ch/repository/pm/registered/apt/id/072a5a03-7e09-483b-a1c2-3a8174524c17/deb6_x86_64_gcc445/ stable/main gridsite-service-clients amd64 1.7.22-2 [94.4 kB]
Get:11 http://etics-repository.cern.ch/repository/pm/registered/apt/id/072a5a03-7e09-483b-a1c2-3a8174524c17/deb6_x86_64_gcc445/ stable/main libgridsite-dev amd64 1.7.22-2 [91.1 kB]
Preconfiguring packages ...
Fetched 4241 kB in 1s (4067 kB/s)
Selecting previously deselected package libidn11.
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 32144 files and directories currently installed.)
Unpacking libidn11 (from .../libidn11_1.15-2_amd64.deb) ...
Selecting previously deselected package ca-certificates.
Unpacking ca-certificates (from .../ca-certificates_20090814+nmu3squeeze1_all.deb) ...
Selecting previously deselected package libssh2-1.
Unpacking libssh2-1 (from .../libssh2-1_1.2.6-1_amd64.deb) ...
Selecting previously deselected package libcurl3.
Unpacking libcurl3 (from .../libcurl3_7.21.0-2.1+squeeze2_amd64.deb) ...
Selecting previously deselected package libxml2.
Unpacking libxml2 (from .../libxml2_2.7.8.dfsg-2+squeeze4_amd64.deb) ...
Selecting previously deselected package zlib1g-dev.
Unpacking zlib1g-dev (from .../zlib1g-dev_1%3a1.2.3.4.dfsg-3_amd64.deb) ...
Selecting previously deselected package libssl-dev.
Unpacking libssl-dev (from .../libssl-dev_0.9.8o-4squeeze13_amd64.deb) ...
Selecting previously deselected package libgridsite1.7.
Unpacking libgridsite1.7 (from .../libgridsite1.7_1.7.22-2_amd64.deb) ...
Selecting previously deselected package gridsite.
Unpacking gridsite (from .../gridsite_1.7.22-2_amd64.deb) ...
Selecting previously deselected package gridsite-commands.
Unpacking gridsite-commands (from .../gridsite-commands_1.7.22-2_amd64.deb) ...
Selecting previously deselected package gridsite-gsexec.
Unpacking gridsite-gsexec (from .../gridsite-gsexec_1.7.22-2_amd64.deb) ...
Selecting previously deselected package gridsite-service-clients.
Unpacking gridsite-service-clients (from .../gridsite-service-clients_1.7.22-2_amd64.deb) ...
Selecting previously deselected package libgridsite-dev.
Unpacking libgridsite-dev (from .../libgridsite-dev_1.7.22-2_amd64.deb) ...
Processing triggers for man-db ...
Setting up libidn11 (1.15-2) ...
Setting up ca-certificates (20090814+nmu3squeeze1) ...
Updating certificates in /etc/ssl/certs... WARNING: Skipping duplicate certificate brasil.gov.br.pem
140 added, 0 removed; done.
Running hooks in /etc/ca-certificates/update.d....done.
Setting up libssh2-1 (1.2.6-1) ...
Setting up libcurl3 (7.21.0-2.1+squeeze2) ...
Setting up libxml2 (2.7.8.dfsg-2+squeeze4) ...
Setting up zlib1g-dev (1:1.2.3.4.dfsg-3) ...
Setting up libssl-dev (0.9.8o-4squeeze13) ...
Setting up libgridsite1.7 (1.7.22-2) ...
Setting up gridsite (1.7.22-2) ...
Setting up gridsite-commands (1.7.22-2) ...
Setting up gridsite-gsexec (1.7.22-2) ...
Setting up gridsite-service-clients (1.7.22-2) ...
Setting up libgridsite-dev (1.7.22-2) ...
Reading package lists...
Building dependency tree...
Reading state information...
Reading extended state information...
Initializing package states...
Writing extended state information...
Reading task descriptions...

Tests

TestPlan https://twiki.cern.ch/twiki/bin/view/EGEE/GridSiteTestPlan
Tests http://jra1mw.cvs.cern.ch/cgi-bin/jra1mw.cgi/org.glite.testsuites.ctb/gridsite/tests/

Certificate file: none 
gLite user:       glite 
Terminal width:   80 
Output format:    -x 
Reading package lists...
Building dependency tree...
Reading state information...
netcat-traditional is already the newest version.
wget is already the newest version.
The following extra packages will be installed:
  apache2-mpm-worker apache2-utils apache2.2-bin apache2.2-common autopoint
  build-essential bzip2 diffstat dpkg-dev g++ g++-4.4 gettext git
  intltool-debian libalgorithm-diff-perl libalgorithm-diff-xs-perl
  libalgorithm-merge-perl libapr1 libaprutil1 libaprutil1-dbd-sqlite3
  libaprutil1-ldap libapt-pkg-perl libclass-accessor-perl libcroco3
  libcurl3-gnutls libdpkg-perl liberror-perl libfont-afm-perl
  libhtml-format-perl libhtml-parser-perl libhtml-tagset-perl
  libhtml-template-perl libhtml-tree-perl libio-pty-perl libio-string-perl
  libipc-run-perl libmailtools-perl libparse-debianchangelog-perl
  libstdc++6-4.4-dev libsub-name-perl libtimedate-perl libunistring0
  liburi-perl libvomsapi0 libwww-perl libxml-namespacesupport-perl
  libxml-parser-perl libxml-sax-expat-perl libxml-sax-perl libxml-simple-perl
  rsync ssl-cert
Suggested packages:
  www-browser apache2-doc apache2-suexec apache2-suexec-custom bzip2-doc
  debian-keyring g++-multilib g++-4.4-multilib gcc-4.4-doc libstdc++6-4.4-dbg
  gettext-doc git-doc git-arch git-cvs git-svn git-email git-daemon-run
  git-gui gitk gitweb libdata-dump-perl libipc-sharedcache-perl
  libstdc++6-4.4-doc libcrypt-ssleay-perl libio-socket-ssl-perl
  binutils-multiarch libtext-template-perl openssl-blacklist
The following NEW packages will be installed:
  apache2 apache2-mpm-worker apache2-utils apache2.2-bin apache2.2-common
  autopoint build-essential bzip2 curl diffstat dpkg-dev g++ g++-4.4 gettext
  git intltool-debian libalgorithm-diff-perl libalgorithm-diff-xs-perl
  libalgorithm-merge-perl libapr1 libaprutil1 libaprutil1-dbd-sqlite3
  libaprutil1-ldap libapt-pkg-perl libclass-accessor-perl libcroco3
  libcurl3-gnutls libdpkg-perl liberror-perl libfont-afm-perl
  libhtml-format-perl libhtml-parser-perl libhtml-tagset-perl
  libhtml-template-perl libhtml-tree-perl libio-pty-perl libio-string-perl
  libipc-run-perl libmailtools-perl libparse-debianchangelog-perl
  libstdc++6-4.4-dev libsub-name-perl libtimedate-perl libunistring0
  liburi-perl libvomsapi0 libwww-perl libxml-namespacesupport-perl
  libxml-parser-perl libxml-sax-expat-perl libxml-sax-perl libxml-simple-perl
  lintian lsof psmisc rsync ssl-cert voms-clients
0 upgraded, 58 newly installed, 0 to remove and 0 not upgraded.
Need to get 7767 kB/23.9 MB of archives.
After this operation, 67.6 MB of additional disk space will be used.
Get:1 http://ftp.cz.debian.org/debian/ squeeze/main lsof amd64 4.81.dfsg.1-1 [282 kB]
Get:2 http://ftp.cz.debian.org/debian/ squeeze/main libapr1 amd64 1.4.2-6+squeeze4 [94.1 kB]
Get:3 http://ftp.cz.debian.org/debian/ squeeze/main libaprutil1 amd64 1.3.9+dfsg-5 [92.3 kB]
Get:4 http://ftp.cz.debian.org/debian/ squeeze/main libaprutil1-dbd-sqlite3 amd64 1.3.9+dfsg-5 [28.1 kB]
Get:5 http://ftp.cz.debian.org/debian/ squeeze/main libaprutil1-ldap amd64 1.3.9+dfsg-5 [25.7 kB]
Get:6 http://ftp.cz.debian.org/debian/ squeeze/main apache2.2-bin amd64 2.2.16-6+squeeze7 [1440 kB]
Get:7 http://ftp.cz.debian.org/debian/ squeeze/main apache2-utils amd64 2.2.16-6+squeeze7 [164 kB]
Get:8 http://ftp.cz.debian.org/debian/ squeeze/main apache2.2-common amd64 2.2.16-6+squeeze7 [309 kB]
Get:9 http://ftp.cz.debian.org/debian/ squeeze/main apache2-mpm-worker amd64 2.2.16-6+squeeze7 [2242 B]
Get:10 http://ftp.cz.debian.org/debian/ squeeze/main apache2 amd64 2.2.16-6+squeeze7 [1394 B]
Get:11 http://ftp.cz.debian.org/debian/ squeeze/main libcurl3-gnutls amd64 7.21.0-2.1+squeeze2 [266 kB]
Get:12 http://ftp.cz.debian.org/debian/ squeeze/main libdpkg-perl all 1.15.8.12 [694 kB]
Get:13 http://ftp.cz.debian.org/debian/ squeeze/main bzip2 amd64 1.0.5-6+squeeze1 [50.5 kB]
Get:14 http://ftp.cz.debian.org/debian/ squeeze/main dpkg-dev all 1.15.8.12 [812 kB]
Get:15 http://ftp.cz.debian.org/debian/ squeeze/main curl amd64 7.21.0-2.1+squeeze2 [229 kB]
Get:16 http://ftp.cz.debian.org/debian/ squeeze/main diffstat amd64 1.53-1 [28.5 kB]
Get:17 http://ftp.cz.debian.org/debian/ squeeze/main libapt-pkg-perl amd64 0.1.24+b1 [91.5 kB]
Get:18 http://ftp.cz.debian.org/debian/ squeeze/main libsub-name-perl amd64 0.04-1 [10.4 kB]
Get:19 http://ftp.cz.debian.org/debian/ squeeze/main libclass-accessor-perl all 0.34-1 [25.9 kB]
Get:20 http://ftp.cz.debian.org/debian/ squeeze/main libfont-afm-perl all 1.20-1 [14.4 kB]
Get:21 http://ftp.cz.debian.org/debian/ squeeze/main liburi-perl all 1.54-2 [98.5 kB]
Get:22 http://ftp.cz.debian.org/debian/ squeeze/main libhtml-tagset-perl all 3.20-2 [13.5 kB]
Get:23 http://ftp.cz.debian.org/debian/ squeeze/main libhtml-parser-perl amd64 3.66-1 [115 kB]
Get:24 http://ftp.cz.debian.org/debian/ squeeze/main libhtml-tree-perl all 3.23-2 [209 kB]
Get:25 http://ftp.cz.debian.org/debian/ squeeze/main libhtml-format-perl all 2.04-2 [39.5 kB]
Get:26 http://ftp.cz.debian.org/debian/ squeeze/main libhtml-template-perl all 2.9-2 [65.9 kB]
Get:27 http://ftp.cz.debian.org/debian/ squeeze/main libio-pty-perl amd64 1:1.08-1 [42.5 kB]
Get:28 http://ftp.cz.debian.org/debian/ squeeze/main libio-string-perl all 1.08-2 [12.0 kB]
Get:29 http://ftp.cz.debian.org/debian/ squeeze/main libipc-run-perl all 0.89-1 [109 kB]
Get:30 http://ftp.cz.debian.org/debian/ squeeze/main libmailtools-perl all 2.06-1 [97.4 kB]
Get:31 http://ftp.cz.debian.org/debian/ squeeze/main libparse-debianchangelog-perl all 1.1.1-2.1 [60.5 kB]
Get:32 http://ftp.cz.debian.org/debian/ squeeze/main libvomsapi0 amd64 1.9.17.1-1 [433 kB]
Get:33 http://ftp.cz.debian.org/debian/ squeeze/main libwww-perl all 5.836-1 [401 kB]
Get:34 http://ftp.cz.debian.org/debian/ squeeze/main libxml-namespacesupport-perl all 1.09-3 [15.3 kB]
Get:35 http://ftp.cz.debian.org/debian/ squeeze/main libxml-parser-perl amd64 2.36-1.1+b1 [297 kB]
Get:36 http://ftp.cz.debian.org/debian/ squeeze/main libxml-sax-perl all 0.96+dfsg-2 [86.0 kB]
Get:37 http://ftp.cz.debian.org/debian/ squeeze/main libxml-sax-expat-perl all 0.40-1 [12.5 kB]
Get:38 http://ftp.cz.debian.org/debian/ squeeze/main libxml-simple-perl all 2.18-3 [72.8 kB]
Get:39 http://ftp.cz.debian.org/debian/ squeeze/main lintian all 2.4.3+squeeze1 [546 kB]
Get:40 http://ftp.cz.debian.org/debian/ squeeze/main psmisc amd64 22.11-1 [119 kB]
Get:41 http://ftp.cz.debian.org/debian/ squeeze/main ssl-cert all 1.0.28 [14.8 kB]
Get:42 http://ftp.cz.debian.org/debian/ squeeze/main voms-clients amd64 1.9.17.1-1 [245 kB]
Preconfiguring packages ...
Fetched 7767 kB in 0s (13.9 MB/s)
Selecting previously deselected package lsof.
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 33730 files and directories currently installed.)
Unpacking lsof (from .../lsof_4.81.dfsg.1-1_amd64.deb) ...
Selecting previously deselected package libapr1.
Unpacking libapr1 (from .../libapr1_1.4.2-6+squeeze4_amd64.deb) ...
Selecting previously deselected package libaprutil1.
Unpacking libaprutil1 (from .../libaprutil1_1.3.9+dfsg-5_amd64.deb) ...
Selecting previously deselected package libaprutil1-dbd-sqlite3.
Unpacking libaprutil1-dbd-sqlite3 (from .../libaprutil1-dbd-sqlite3_1.3.9+dfsg-5_amd64.deb) ...
Selecting previously deselected package libaprutil1-ldap.
Unpacking libaprutil1-ldap (from .../libaprutil1-ldap_1.3.9+dfsg-5_amd64.deb) ...
Selecting previously deselected package apache2.2-bin.
Unpacking apache2.2-bin (from .../apache2.2-bin_2.2.16-6+squeeze7_amd64.deb) ...
Selecting previously deselected package apache2-utils.
Unpacking apache2-utils (from .../apache2-utils_2.2.16-6+squeeze7_amd64.deb) ...
Selecting previously deselected package apache2.2-common.
Unpacking apache2.2-common (from .../apache2.2-common_2.2.16-6+squeeze7_amd64.deb) ...
Selecting previously deselected package apache2-mpm-worker.
Unpacking apache2-mpm-worker (from .../apache2-mpm-worker_2.2.16-6+squeeze7_amd64.deb) ...
Selecting previously deselected package apache2.
Unpacking apache2 (from .../apache2_2.2.16-6+squeeze7_amd64.deb) ...
Selecting previously deselected package libcurl3-gnutls.
Unpacking libcurl3-gnutls (from .../libcurl3-gnutls_7.21.0-2.1+squeeze2_amd64.deb) ...
Selecting previously deselected package liberror-perl.
Unpacking liberror-perl (from .../liberror-perl_0.17-1_all.deb) ...
Selecting previously deselected package git.
Unpacking git (from .../git_1%3a1.7.2.5-3_amd64.deb) ...
Selecting previously deselected package autopoint.
Unpacking autopoint (from .../autopoint_0.18.1.1-3_all.deb) ...
Selecting previously deselected package libstdc++6-4.4-dev.
Unpacking libstdc++6-4.4-dev (from .../libstdc++6-4.4-dev_4.4.5-8_amd64.deb) ...
Selecting previously deselected package g++-4.4.
Unpacking g++-4.4 (from .../g++-4.4_4.4.5-8_amd64.deb) ...
Selecting previously deselected package g++.
Unpacking g++ (from .../g++_4%3a4.4.5-1_amd64.deb) ...
Selecting previously deselected package libtimedate-perl.
Unpacking libtimedate-perl (from .../libtimedate-perl_1.2000-1_all.deb) ...
Selecting previously deselected package libdpkg-perl.
Unpacking libdpkg-perl (from .../libdpkg-perl_1.15.8.12_all.deb) ...
Selecting previously deselected package bzip2.
Unpacking bzip2 (from .../bzip2_1.0.5-6+squeeze1_amd64.deb) ...
Selecting previously deselected package dpkg-dev.
Unpacking dpkg-dev (from .../dpkg-dev_1.15.8.12_all.deb) ...
Selecting previously deselected package build-essential.
Unpacking build-essential (from .../build-essential_11.5_amd64.deb) ...
Selecting previously deselected package curl.
Unpacking curl (from .../curl_7.21.0-2.1+squeeze2_amd64.deb) ...
Selecting previously deselected package diffstat.
Unpacking diffstat (from .../diffstat_1.53-1_amd64.deb) ...
Selecting previously deselected package libcroco3.
Unpacking libcroco3 (from .../libcroco3_0.6.2-1_amd64.deb) ...
Selecting previously deselected package libunistring0.
Unpacking libunistring0 (from .../libunistring0_0.9.3-3_amd64.deb) ...
Selecting previously deselected package gettext.
Unpacking gettext (from .../gettext_0.18.1.1-3_amd64.deb) ...
Selecting previously deselected package intltool-debian.
Unpacking intltool-debian (from .../intltool-debian_0.35.0+20060710.1_all.deb) ...
Selecting previously deselected package libalgorithm-diff-perl.
Unpacking libalgorithm-diff-perl (from .../libalgorithm-diff-perl_1.19.02-2_all.deb) ...
Selecting previously deselected package libalgorithm-diff-xs-perl.
Unpacking libalgorithm-diff-xs-perl (from .../libalgorithm-diff-xs-perl_0.04-1_amd64.deb) ...
Selecting previously deselected package libalgorithm-merge-perl.
Unpacking libalgorithm-merge-perl (from .../libalgorithm-merge-perl_0.08-2_all.deb) ...
Selecting previously deselected package libapt-pkg-perl.
Unpacking libapt-pkg-perl (from .../libapt-pkg-perl_0.1.24+b1_amd64.deb) ...
Selecting previously deselected package libsub-name-perl.
Unpacking libsub-name-perl (from .../libsub-name-perl_0.04-1_amd64.deb) ...
Selecting previously deselected package libclass-accessor-perl.
Unpacking libclass-accessor-perl (from .../libclass-accessor-perl_0.34-1_all.deb) ...
Selecting previously deselected package libfont-afm-perl.
Unpacking libfont-afm-perl (from .../libfont-afm-perl_1.20-1_all.deb) ...
Selecting previously deselected package liburi-perl.
Unpacking liburi-perl (from .../liburi-perl_1.54-2_all.deb) ...
Selecting previously deselected package libhtml-tagset-perl.
Unpacking libhtml-tagset-perl (from .../libhtml-tagset-perl_3.20-2_all.deb) ...
Selecting previously deselected package libhtml-parser-perl.
Unpacking libhtml-parser-perl (from .../libhtml-parser-perl_3.66-1_amd64.deb) ...
Selecting previously deselected package libhtml-tree-perl.
Unpacking libhtml-tree-perl (from .../libhtml-tree-perl_3.23-2_all.deb) ...
Selecting previously deselected package libhtml-format-perl.
Unpacking libhtml-format-perl (from .../libhtml-format-perl_2.04-2_all.deb) ...
Selecting previously deselected package libhtml-template-perl.
Unpacking libhtml-template-perl (from .../libhtml-template-perl_2.9-2_all.deb) ...
Selecting previously deselected package libio-pty-perl.
Unpacking libio-pty-perl (from .../libio-pty-perl_1%3a1.08-1_amd64.deb) ...
Selecting previously deselected package libio-string-perl.
Unpacking libio-string-perl (from .../libio-string-perl_1.08-2_all.deb) ...
Selecting previously deselected package libipc-run-perl.
Unpacking libipc-run-perl (from .../libipc-run-perl_0.89-1_all.deb) ...
Selecting previously deselected package libmailtools-perl.
Unpacking libmailtools-perl (from .../libmailtools-perl_2.06-1_all.deb) ...
Selecting previously deselected package libparse-debianchangelog-perl.
Unpacking libparse-debianchangelog-perl (from .../libparse-debianchangelog-perl_1.1.1-2.1_all.deb) ...
Selecting previously deselected package libvomsapi0.
Unpacking libvomsapi0 (from .../libvomsapi0_1.9.17.1-1_amd64.deb) ...
dpkg: warning: libvomsapi0: conffile 'etc/vomses' is not a plain file or symlink (= '/etc/vomses')
Selecting previously deselected package libwww-perl.
Unpacking libwww-perl (from .../libwww-perl_5.836-1_all.deb) ...
Selecting previously deselected package libxml-namespacesupport-perl.
Unpacking libxml-namespacesupport-perl (from .../libxml-namespacesupport-perl_1.09-3_all.deb) ...
Selecting previously deselected package libxml-parser-perl.
Unpacking libxml-parser-perl (from .../libxml-parser-perl_2.36-1.1+b1_amd64.deb) ...
Selecting previously deselected package libxml-sax-perl.
Unpacking libxml-sax-perl (from .../libxml-sax-perl_0.96+dfsg-2_all.deb) ...
Selecting previously deselected package libxml-sax-expat-perl.
Unpacking libxml-sax-expat-perl (from .../libxml-sax-expat-perl_0.40-1_all.deb) ...
Selecting previously deselected package libxml-simple-perl.
Unpacking libxml-simple-perl (from .../libxml-simple-perl_2.18-3_all.deb) ...
Selecting previously deselected package lintian.
Unpacking lintian (from .../lintian_2.4.3+squeeze1_all.deb) ...
Selecting previously deselected package psmisc.
Unpacking psmisc (from .../psmisc_22.11-1_amd64.deb) ...
Selecting previously deselected package rsync.
Unpacking rsync (from .../rsync_3.0.7-2_amd64.deb) ...
Selecting previously deselected package ssl-cert.
Unpacking ssl-cert (from .../ssl-cert_1.0.28_all.deb) ...
Selecting previously deselected package voms-clients.
Unpacking voms-clients (from .../voms-clients_1.9.17.1-1_amd64.deb) ...
Processing triggers for man-db ...
Processing triggers for install-info ...
Processing triggers for menu ...
Setting up lsof (4.81.dfsg.1-1) ...
Setting up libapr1 (1.4.2-6+squeeze4) ...
Setting up libaprutil1 (1.3.9+dfsg-5) ...
Setting up libaprutil1-dbd-sqlite3 (1.3.9+dfsg-5) ...
Setting up libaprutil1-ldap (1.3.9+dfsg-5) ...
Setting up apache2.2-bin (2.2.16-6+squeeze7) ...
Setting up apache2-utils (2.2.16-6+squeeze7) ...
Setting up apache2.2-common (2.2.16-6+squeeze7) ...
Enabling site default.
Enabling module alias.
Enabling module autoindex.
Enabling module dir.
Enabling module env.
Enabling module mime.
Enabling module negotiation.
Enabling module setenvif.
Enabling module status.
Enabling module auth_basic.
Enabling module deflate.
Enabling module authz_default.
Enabling module authz_user.
Enabling module authz_groupfile.
Enabling module authn_file.
Enabling module authz_host.
Enabling module reqtimeout.
Setting up apache2-mpm-worker (2.2.16-6+squeeze7) ...
Starting web server: apache2.
Setting up apache2 (2.2.16-6+squeeze7) ...
Setting up libcurl3-gnutls (7.21.0-2.1+squeeze2) ...
Setting up liberror-perl (0.17-1) ...
Setting up git (1:1.7.2.5-3) ...
Setting up autopoint (0.18.1.1-3) ...
Setting up libtimedate-perl (1.2000-1) ...
Setting up libdpkg-perl (1.15.8.12) ...
Setting up bzip2 (1.0.5-6+squeeze1) ...
Setting up dpkg-dev (1.15.8.12) ...
Setting up curl (7.21.0-2.1+squeeze2) ...
Setting up diffstat (1.53-1) ...
Setting up libcroco3 (0.6.2-1) ...
Setting up libunistring0 (0.9.3-3) ...
Setting up gettext (0.18.1.1-3) ...
Setting up intltool-debian (0.35.0+20060710.1) ...
Setting up libalgorithm-diff-perl (1.19.02-2) ...
Setting up libalgorithm-diff-xs-perl (0.04-1) ...
Setting up libalgorithm-merge-perl (0.08-2) ...
Setting up libapt-pkg-perl (0.1.24+b1) ...
Setting up libsub-name-perl (0.04-1) ...
Setting up libclass-accessor-perl (0.34-1) ...
Setting up libfont-afm-perl (1.20-1) ...
Setting up liburi-perl (1.54-2) ...
Setting up libhtml-tagset-perl (3.20-2) ...
Setting up libhtml-parser-perl (3.66-1) ...
Setting up libhtml-tree-perl (3.23-2) ...
Setting up libhtml-format-perl (2.04-2) ...
Setting up libhtml-template-perl (2.9-2) ...
Setting up libio-pty-perl (1:1.08-1) ...
Setting up libio-string-perl (1.08-2) ...
Setting up libipc-run-perl (0.89-1) ...
Setting up libmailtools-perl (2.06-1) ...
Setting up libparse-debianchangelog-perl (1.1.1-2.1) ...
Setting up libvomsapi0 (1.9.17.1-1) ...
dpkg: warning: libvomsapi0: conffile '/etc/vomses' is not a plain file or symlink (= '/etc/vomses')
Setting up libwww-perl (5.836-1) ...
Setting up libxml-namespacesupport-perl (1.09-3) ...
Setting up libxml-parser-perl (2.36-1.1+b1) ...
Setting up libxml-sax-perl (0.96+dfsg-2) ...
update-perl-sax-parsers: Registering Perl SAX parser XML::SAX::PurePerl with priority 10...
update-perl-sax-parsers: Updating overall Perl SAX parser modules info file...

Creating config file /etc/perl/XML/SAX/ParserDetails.ini with new version
Setting up libxml-sax-expat-perl (0.40-1) ...
update-perl-sax-parsers: Registering Perl SAX parser XML::SAX::Expat with priority 50...
update-perl-sax-parsers: Updating overall Perl SAX parser modules info file...
Replacing config file /etc/perl/XML/SAX/ParserDetails.ini with new version
Setting up libxml-simple-perl (2.18-3) ...
Setting up lintian (2.4.3+squeeze1) ...
Generating en_US.UTF-8 locale for internal Lintian use....
Setting up psmisc (22.11-1) ...
Setting up rsync (3.0.7-2) ...
Setting up ssl-cert (1.0.28) ...
Setting up voms-clients (1.9.17.1-1) ...
Setting up libstdc++6-4.4-dev (4.4.5-8) ...
Setting up g++-4.4 (4.4.5-8) ...
Setting up g++ (4:4.4.5-1) ...
update-alternatives: using /usr/bin/g++ to provide /usr/bin/c++ (c++) in auto mode.
Setting up build-essential (11.5) ...
Processing triggers for menu ...
Starting apache2 -f /etc/apache2/gridsite-webserver.conf
`/tmp/test-certs.root/grid-security/certificates/2537774a.0' -> `/etc/grid-security/certificates/2537774a.0'
`/tmp/test-certs.root/grid-security/certificates/2537774a.namespaces' -> `/etc/grid-security/certificates/2537774a.namespaces'
`/tmp/test-certs.root/grid-security/certificates/2537774a.r0' -> `/etc/grid-security/certificates/2537774a.r0'
`/tmp/test-certs.root/grid-security/certificates/2537774a.signing_policy' -> `/etc/grid-security/certificates/2537774a.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/2d0b98c8.0' -> `/etc/grid-security/certificates/2d0b98c8.0'
`/tmp/test-certs.root/grid-security/certificates/2d0b98c8.namespaces' -> `/etc/grid-security/certificates/2d0b98c8.namespaces'
`/tmp/test-certs.root/grid-security/certificates/2d0b98c8.r0' -> `/etc/grid-security/certificates/2d0b98c8.r0'
`/tmp/test-certs.root/grid-security/certificates/2d0b98c8.signing_policy' -> `/etc/grid-security/certificates/2d0b98c8.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/2ed6e90e.0' -> `/etc/grid-security/certificates/2ed6e90e.0'
`/tmp/test-certs.root/grid-security/certificates/2ed6e90e.namespaces' -> `/etc/grid-security/certificates/2ed6e90e.namespaces'
`/tmp/test-certs.root/grid-security/certificates/2ed6e90e.r0' -> `/etc/grid-security/certificates/2ed6e90e.r0'
`/tmp/test-certs.root/grid-security/certificates/2ed6e90e.signing_policy' -> `/etc/grid-security/certificates/2ed6e90e.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/4f537285.0' -> `/etc/grid-security/certificates/4f537285.0'
`/tmp/test-certs.root/grid-security/certificates/4f537285.namespaces' -> `/etc/grid-security/certificates/4f537285.namespaces'
`/tmp/test-certs.root/grid-security/certificates/4f537285.r0' -> `/etc/grid-security/certificates/4f537285.r0'
`/tmp/test-certs.root/grid-security/certificates/4f537285.signing_policy' -> `/etc/grid-security/certificates/4f537285.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/5a762d74.0' -> `/etc/grid-security/certificates/5a762d74.0'
`/tmp/test-certs.root/grid-security/certificates/5a762d74.namespaces' -> `/etc/grid-security/certificates/5a762d74.namespaces'
`/tmp/test-certs.root/grid-security/certificates/5a762d74.r0' -> `/etc/grid-security/certificates/5a762d74.r0'
`/tmp/test-certs.root/grid-security/certificates/5a762d74.signing_policy' -> `/etc/grid-security/certificates/5a762d74.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/674ee20e.0' -> `/etc/grid-security/certificates/674ee20e.0'
`/tmp/test-certs.root/grid-security/certificates/674ee20e.namespaces' -> `/etc/grid-security/certificates/674ee20e.namespaces'
`/tmp/test-certs.root/grid-security/certificates/674ee20e.r0' -> `/etc/grid-security/certificates/674ee20e.r0'
`/tmp/test-certs.root/grid-security/certificates/674ee20e.signing_policy' -> `/etc/grid-security/certificates/674ee20e.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/6adfad54.0' -> `/etc/grid-security/certificates/6adfad54.0'
`/tmp/test-certs.root/grid-security/certificates/6adfad54.namespaces' -> `/etc/grid-security/certificates/6adfad54.namespaces'
`/tmp/test-certs.root/grid-security/certificates/6adfad54.r0' -> `/etc/grid-security/certificates/6adfad54.r0'
`/tmp/test-certs.root/grid-security/certificates/6adfad54.signing_policy' -> `/etc/grid-security/certificates/6adfad54.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/84d6f82e.0' -> `/etc/grid-security/certificates/84d6f82e.0'
`/tmp/test-certs.root/grid-security/certificates/84d6f82e.namespaces' -> `/etc/grid-security/certificates/84d6f82e.namespaces'
`/tmp/test-certs.root/grid-security/certificates/84d6f82e.r0' -> `/etc/grid-security/certificates/84d6f82e.r0'
`/tmp/test-certs.root/grid-security/certificates/84d6f82e.signing_policy' -> `/etc/grid-security/certificates/84d6f82e.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/eb7d4f6b.0' -> `/etc/grid-security/certificates/eb7d4f6b.0'
`/tmp/test-certs.root/grid-security/certificates/eb7d4f6b.namespaces' -> `/etc/grid-security/certificates/eb7d4f6b.namespaces'
`/tmp/test-certs.root/grid-security/certificates/eb7d4f6b.r0' -> `/etc/grid-security/certificates/eb7d4f6b.r0'
`/tmp/test-certs.root/grid-security/certificates/eb7d4f6b.signing_policy' -> `/etc/grid-security/certificates/eb7d4f6b.signing_policy'
U org.glite.testsuites.ctb/gridsite/tests/gridsite-autonomous-test.sh
U org.glite.testsuites.ctb/gridsite/tests/gridsite-common-testbeds.sh
U org.glite.testsuites.ctb/gridsite/tests/gridsite-common.sh
U org.glite.testsuites.ctb/gridsite/tests/gridsite-test-all.sh
U org.glite.testsuites.ctb/gridsite/tests/gridsite-test-packaging.sh
U org.glite.testsuites.ctb/gridsite/tests/ping-local.sh
U org.glite.testsuites.ctb/gridsite/tests/ping-remote.sh
U org.glite.testsuites.ctb/gridsite/tests/test-common.sh
========================
  REAL TESTS START HERE
========================
Jul 31 17:38:56 skirit77-2.ics.muni.cz ping-remote.sh:    start
Testing if all binaries are available   done
Testing ping to Apache server skirit77-2.ics.muni.cz   done
Testing Apache server at skirit77-2.ics.muni.cz:443   done
Jul 31 17:38:59 skirit77-2.ics.muni.cz ping-remote.sh:    end
Jul 31 17:38:59 skirit77-2.ics.muni.cz ping-local.sh:    start
Testing if all binaries are available   done
Testing if Apache is running   done
Testing if GridSite is loaded   done
Testing if Apache is listening on port 443   done
Jul 31 17:39:00 skirit77-2.ics.muni.cz ping-local.sh:    end
Jul 31 17:39:00 skirit77-2.ics.muni.cz gridsite-test-all.sh:    start
Testing if all binaries are available   done
READ (Read Permissions) Plain read... Return code 403   done
With gacl... Return code 200   done
Get index (list & read permissions) Plain read... Return code 403   done
With gacl... Return code 200   done
WRITE & DELETE (write permissions) Plain write... Return code 403   done
With gacl... Return code 201   done
Try deletion... Return code 403   done
With gacl... Return code 200   done
Checking attributes passed on to the environment Run test.cgi... Return code 200   done
Check for GRST_* veriables...    done
Test the basic commands (htcp, htls, htmkdir, htmv, htrm) Testing htcp...    done
Checking by htls...    done
Testing htmv...    done
htcp, file 2...    done
Testing htrm...    done
Checking by htls...    done
Checking directory contents with htls...    done
File compare...    done
Test proxy delegation id: 3e901146e9144578   done
newid: 3e901146e9144578   done
Test handling of VOMS .lsc files (Regression test for bug #39254 and #82023) Trying with empty vomsdir. GRST_CRED_2 should not be present...    done
Setting up .lsc file and trying again Possibly fake VOMS extensions. Regenerating... Your identity: /C=UG/L=Tropic/O=Utopia/OU=Relaxation/CN=root
Creating temporary proxy Done
Contacting myriad7.zcu.cz:15000 [/DC=org/DC=terena/DC=tcs/C=CZ/O=University of West Bohemia/CN=myriads.zcu.cz] "vo.org" Done
Creating proxy Done
Your proxy is valid until Wed Aug 1 05:39:03 2012
Generated /etc/grid-security/vomsdir/vo.org/myriad7.zcu.cz.lsc
Downloading common definitions 'LB/lb-common.sh'...done Jul 31 17:39:04 skirit77-2.ics.muni.cz gridsite-test-packaging.sh:    start
Downloading packages...   done
Packages compliance check output: libgridsite-dev:


gridsite:
W: gridsite source: debhelper-script-needs-versioned-build-depends dh_prep (>= 7)
E: gridsite source: magic-arch-in-arch-list
W: gridsite source: unknown-field-in-dsc package-list
W: gridsite source: newer-standards-version 3.9.2 (current is 3.9.1)

libgridsite1.7:


Jul 31 17:39:10 skirit77-2.ics.muni.cz gridsite-test-packaging.sh:    end
==================
  TESTS END HERE
==================

Minor upgrade from production (EMI-2), Debian 6 (x86_64)

Environment

Clean installation according to EMI guidelines (CA certificates, proxy certificate...).

| OS Issue | Debian GNU/Linux 6.0 \l |

Platform x86_64
Host minos47-2.zcu.cz
Duration 0 min
Testbed uptime 19:10:30 up 2 min,  0 users,  load average: 1.05, 0.43, 0.16

Production Repo Contents

globus-proxy-utils 5.0-2 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-gss-assist3 8.5-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-gssapi-gsi4 10.6-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libvomsapi0 1.9.17.1-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_squeeze_main_binary-amd64_Packages /var/lib/dpkg/status
libglobus-common0 14.6-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-ftp-client2 7.3-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-gass-copy2 8.4-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
globus-authz-callout-error-dbg 2.2-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-authz-callout-error0 2.2-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-authz-callout-error-dev 2.2-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-common-dev 14.6-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-authz-callout-error-doc 2.2-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
globus-authz-dbg 2.2-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-authz0 2.2-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-authz-dev 2.2-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-callout-dev 2.2-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-gssapi-gsi-dev 10.6-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-authz-doc 2.2-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-callout0 2.2-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-gsi-sysconfig1 5.2-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
globus-callout-dbg 2.2-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-libtool-dev 1.2-6 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_squeeze_main_binary-amd64_Packages
globus-core 8.8-2 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-callout-doc 2.2-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-libtool 1.2-6 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_squeeze_main_binary-amd64_Packages
globus-common-dbg 14.6-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
globus-common-progs 14.6-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-common-doc 14.6-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
globus-ftp-client-dbg 7.3-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-ftp-client-dev 7.3-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-xio-popen-driver-dev 2.3-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-ftp-control-dev 4.4-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-ftp-client-doc 7.3-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-ftp-control1 4.4-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-xio0 3.3-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-xio-popen-driver0 2.3-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
globus-ftp-control-dbg 4.4-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-gss-assist-dev 8.5-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-io-dev 9.3-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-ftp-control-doc 4.4-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-gssapi-error2 4.1-2 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-io3 9.3-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
globus-gass-cache-program-dbg 5.1-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
globus-gass-cache-program 5.1-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-gass-cache5 8.1-2 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-gass-server-ez2 4.3-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-gass-transfer2 7.2-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-gram-client3 12.4-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-gram-protocol3 11.3-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-gsi-callback0 4.2-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-gsi-cert-utils0 8.3-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-gsi-credential1 5.3-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-gsi-openssl-error0 2.1-2 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-gsi-proxy-core0 6.2-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-gsi-proxy-ssl1 4.1-2 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-openssl-module0 3.2-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-rsl2 9.1-2 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
globus-gass-cache-dbg 8.1-2 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-gass-cache-dev 8.1-2 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-openssl-dev 5.1-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_squeeze_main_binary-amd64_Packages
libglobus-openssl 5.1-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_squeeze_main_binary-amd64_Packages
globus-gass-copy-dbg 8.4-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
globus-gass-copy-progs 8.4-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-gass-copy-dev 8.4-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-gass-transfer-dev 7.2-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-gass-copy-doc 8.4-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
globus-gass-server-ez-dbg 4.3-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
globus-gass-server-ez-progs 4.3-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-gass-server-ez-dev 4.3-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
globus-gass-transfer-dbg 7.2-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-gass-transfer-doc 7.2-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
globus-gatekeeper-dbg 9.11-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
globus-gatekeeper 9.11-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
globus-gfork-dbg 3.2-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-gfork0 3.2-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
globus-gfork-progs 3.2-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-gfork-dev 3.2-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-xio-dev 3.3-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
globus-gram-client-tools-dbg 10.3-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
globus-gram-client-tools 10.3-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-rsl-assist2 2.2-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_squeeze_main_binary-amd64_Packages
globus-gram-client-dbg 12.4-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-gram-client-dev 12.4-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-gram-protocol-dev 11.3-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-rsl-dev 9.1-2 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-gram-client-doc 12.4-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
globus-gram-job-manager-callout-error-dbg 2.1-2 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-gram-job-manager-callout-error0 2.1-2 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-gram-job-manager-callout-error-dev 2.1-2 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-gram-job-manager-callout-error-doc 2.1-2 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
globus-gram-job-manager-scripts-doc 4.2-2 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
globus-gram-job-manager-scripts 4.2-2 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
globus-gram-job-manager-setup-condor-doc 4.4-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_squeeze_main_binary-amd64_Packages
globus-gram-job-manager-setup-condor 4.4-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_squeeze_main_binary-amd64_Packages
globus-gram-job-manager-setup-fork-doc 4.2-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_squeeze_main_binary-amd64_Packages
globus-gram-job-manager-setup-fork 4.2-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_squeeze_main_binary-amd64_Packages
globus-gram-job-manager-setup-lsf-doc 2.5-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_squeeze_main_binary-amd64_Packages
globus-gram-job-manager-setup-lsf 2.5-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_squeeze_main_binary-amd64_Packages
globus-gram-job-manager-setup-pbs-doc 4.1-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_squeeze_main_binary-amd64_Packages
globus-gram-job-manager-setup-pbs 4.1-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_squeeze_main_binary-amd64_Packages
globus-gram-job-manager-setup-sge 2.5-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_squeeze_main_binary-amd64_Packages
globus-gram-job-manager 13.33-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
globus-gram-job-manager-dbg 13.33-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
globus-gram-job-manager-doc 13.33-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-scheduler-event-generator0 4.6-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-usage0 3.1-2 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-libxml2 1.8-2 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_squeeze_main_binary-amd64_Packages
globus-gram-protocol-dbg 11.3-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-gram-protocol-doc 11.3-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
globus-gridftp-server-control-dbg 2.5-2 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-gridftp-server-control0 2.5-2 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-gridftp-server-control-dev 2.5-2 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-xio-pipe-driver-dev 2.2-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-xio-gsi-driver-dev 2.3-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-xio-pipe-driver0 2.2-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-xio-gsi-driver0 2.3-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
globus-gridftp-server-dbg 6.10-2 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-gridftp-server0 3.23-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_squeeze_main_binary-amd64_Packages
globus-gridftp-server-progs 6.10-2 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-gridftp-server-dev 6.10-2 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-usage-dev 3.1-2 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
globus-gsi-callback-dbg 4.2-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-gsi-callback-dev 4.2-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-gsi-proxy-ssl-dev 4.1-2 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-openssl-module-dev 3.2-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-gsi-openssl-error-dev 2.1-2 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-gsi-cert-utils-dev 8.3-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-gsi-sysconfig-dev 5.2-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-gsi-callback-doc 4.2-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
globus-gsi-cert-utils-dbg 8.3-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
globus-gsi-cert-utils-progs 8.3-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
globus-openssl-progs 5.1-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_squeeze_main_binary-amd64_Packages
libglobus-gsi-cert-utils-doc 8.3-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
globus-gsi-credential-dbg 5.3-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-gsi-credential-dev 5.3-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-gsi-credential-doc 5.3-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
globus-gsi-openssl-error-dbg 2.1-2 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-gsi-openssl-error-doc 2.1-2 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
globus-gsi-proxy-core-dbg 6.2-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-gsi-proxy-core-dev 6.2-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-gsi-proxy-core-doc 6.2-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
globus-gsi-proxy-ssl-dbg 4.1-2 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-gsi-proxy-ssl-doc 4.1-2 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
globus-gsi-sysconfig-dbg 5.2-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-gsi-sysconfig-doc 5.2-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
globus-gss-assist-dbg 8.5-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
globus-gss-assist-progs 8.5-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-gss-assist-doc 8.5-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
globus-gssapi-error-dbg 4.1-2 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-gssapi-error-dev 4.1-2 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-gssapi-error-doc 4.1-2 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
globus-gssapi-gsi-dbg 10.6-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-gssapi-gsi-doc 10.6-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
globus-io-dbg 9.3-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-libxml2-dev 1.8-2 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_squeeze_main_binary-amd64_Packages
globus-openssl-module-dbg 3.2-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-openssl-module-doc 3.2-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
globus-proxy-utils-dbg 5.0-2 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
globus-rls-client-dbg 5.2-8 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-rls-client5 5.2-8 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
globus-rls-client-progs 5.2-8 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-rls-client-dev 5.2-8 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-rls-client-doc 5.2-8 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
globus-rls-server-dbg 4.9-11 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
globus-rls-server 4.9-11 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
globus-rsl-assist-dbg 2.2-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_squeeze_main_binary-amd64_Packages
libglobus-rsl-assist-dev 2.2-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_squeeze_main_binary-amd64_Packages
libglobus-rsl-assist-doc 2.2-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_squeeze_main_binary-amd64_Packages
globus-rsl-dbg 9.1-2 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-rsl-doc 9.1-2 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
globus-scheduler-event-generator-dbg 4.6-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
globus-scheduler-event-generator-progs 4.6-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-scheduler-event-generator-dev 4.6-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-scheduler-event-generator-doc 4.6-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
globus-usage-dbg 3.1-2 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
globus-xio-gsi-driver-dbg 2.3-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-xio-gsi-driver-doc 2.3-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
globus-xio-pipe-driver-dbg 2.2-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
globus-xio-popen-driver-dbg 2.3-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
globus-xio-dbg 3.3-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-xio-doc 3.3-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
nordugrid-arc-nox-plugins-globus 1.1.0~rc6-2.1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_squeeze_main_binary-amd64_Packages
voms-mysql-plugin 3.1.6-1+b1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
voms-server 2.0.8-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
voms-clients 2.0.8-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libvomsjapi-java-doc 1.9.17.1-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_squeeze_main_binary-amd64_Packages
libvomsjapi-java 1.9.17.1-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_squeeze_main_binary-amd64_Packages
libvomsjapi-java-gcj 1.9.17.1-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_squeeze_main_binary-amd64_Packages
voms-dbg 2.0.8-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
voms-dev 2.0.8-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
voms-doc 2.0.8-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libvomsapi1 2.0.8-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libclassad0-dev 1.0.8-0ubuntu1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_2_debian_dists_squeeze_third-party_binary-amd64_Packages
globus-gram-audit 3.1-3 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
globus-gram-job-manager-condor 1.3-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
globus-gram-job-manager-fork 1.5-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
globus-gram-job-manager-fork-setup-poll 1.5-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
globus-gram-job-manager-fork-setup-seg 1.5-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
globus-gram-job-manager-fork-dbg 1.5-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
globus-gram-job-manager-pbs 1.5-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
globus-gram-job-manager-pbs-setup-poll 1.5-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
globus-gram-job-manager-pbs-setup-seg 1.5-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
globus-gram-job-manager-pbs-dbg 1.5-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
globus-gram-job-manager-sge 1.5-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
globus-gram-job-manager-sge-setup-poll 1.5-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
globus-gram-job-manager-sge-setup-seg 1.5-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
globus-gram-job-manager-sge-dbg 1.5-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-gridftp-server6 6.10-2 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
globus-gridmap-callout-error-dbg 1.2-2 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-gridmap-callout-error0 1.2-2 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-gridmap-callout-error-dev 1.2-2 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libglobus-gridmap-callout-error-doc 1.2-2 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
globus-openssl-module-progs 3.2-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
globus-simple-ca 3.0-2 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
globus-xioperf 3.1-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
globus-xioperf-dbg 3.1-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
gridsite-clients 1.7.16-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
gridsite-dbg 1.7.16-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
gridsite-doc 1.7.16-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libmyproxy-dev 5.6-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libmyproxy5 5.6-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libmyproxy-doc 5.6-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
myproxy 5.6-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
myproxy-admin 5.6-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
myproxy-server 5.6-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
myproxy-dbg 5.6-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
root-plugin-net-globus 5.34.00-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libvoms-api-java-java 2.0.8-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
libvoms-api-java-java-doc 2.0.8-1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
voms-mysql-plugin-dbg 3.1.6-1+b1 /var/lib/apt/lists/ftp.cz.debian.org_debian_dists_wheezy_main_binary-amd64_Packages
canl-c-dbg 1.0.4-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_2_debian_dists_squeeze_main_binary-amd64_Packages
libcanl-c1 1.0.4-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_2_debian_dists_squeeze_main_binary-amd64_Packages
emi-release 2.0.0-1.deb6.1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_2_debian_dists_squeeze_main_binary-amd64_Packages /var/lib/dpkg/status
emi-version 2.0.0-1.deb6.1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_2_debian_dists_squeeze_main_binary-amd64_Packages
gridsite-apache 1.7.21-2 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_2_debian_dists_squeeze_main_binary-amd64_Packages
gridsite-services 1.7.21-2 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_2_debian_dists_squeeze_main_binary-amd64_Packages
libarccommon2 2.0.0-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_2_debian_dists_squeeze_main_binary-amd64_Packages
nordugrid-arc-hed 2.0.0-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_2_debian_dists_squeeze_main_binary-amd64_Packages
libcanl-c++1 0.2.0-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_2_debian_dists_squeeze_main_binary-amd64_Packages
libcanl-c++1-dbg 0.2.0-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_2_debian_dists_squeeze_main_binary-amd64_Packages
libcanl-c++1-dev 0.2.0-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_2_debian_dists_squeeze_main_binary-amd64_Packages
libcanl-c-dev 1.0.4-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_2_debian_dists_squeeze_main_binary-amd64_Packages
libcanl-c-examples 1.0.4-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_2_debian_dists_squeeze_main_binary-amd64_Packages
libcanl-java 1.0.0-1.deb6 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_2_debian_dists_squeeze_main_binary-amd64_Packages
libcanl-java-doc 1.0.0-1.deb6 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_2_debian_dists_squeeze_main_binary-amd64_Packages
nordugrid-arc-arex 2.0.0-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_2_debian_dists_squeeze_main_binary-amd64_Packages
nordugrid-arc-aris 2.0.0-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_2_debian_dists_squeeze_main_binary-amd64_Packages
nordugrid-arc-plugins-needed 2.0.0-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_2_debian_dists_squeeze_main_binary-amd64_Packages
nordugrid-arc-ca-utils 2.0.0-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_2_debian_dists_squeeze_main_binary-amd64_Packages
nordugrid-arc-cache-service 2.0.0-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_2_debian_dists_squeeze_main_binary-amd64_Packages
nordugrid-arc-chelonia 2.0.0-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_2_debian_dists_squeeze_main_binary-amd64_Packages
nordugrid-arc-python 2.0.0-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_2_debian_dists_squeeze_main_binary-amd64_Packages
nordugrid-arc-client 2.0.0-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_2_debian_dists_squeeze_main_binary-amd64_Packages
nordugrid-arc-client-tools 1.0.1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_2_debian_dists_squeeze_main_binary-amd64_Packages
nordugrid-arc-compat 1.0.1-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_2_debian_dists_squeeze_main_binary-amd64_Packages
nordugrid-arc-plugins-globus 2.0.0-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_2_debian_dists_squeeze_main_binary-amd64_Packages
nordugrid-arc-java 2.0.0-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_2_debian_dists_squeeze_main_binary-amd64_Packages
nordugrid-arc-compat-dbg 1.0.1-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_2_debian_dists_squeeze_main_binary-amd64_Packages
nordugrid-arc-compute-element 1.0.1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_2_debian_dists_squeeze_main_binary-amd64_Packages
nordugrid-arc-gridftpd 2.0.0-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_2_debian_dists_squeeze_main_binary-amd64_Packages
nordugrid-arc-gridmap-utils 2.0.0-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_2_debian_dists_squeeze_main_binary-amd64_Packages
nordugrid-arc-janitor 2.0.0-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_2_debian_dists_squeeze_main_binary-amd64_Packages
nordugrid-arc-datadelivery-service 2.0.0-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_2_debian_dists_squeeze_main_binary-amd64_Packages
nordugrid-arc-dbg 2.0.0-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_2_debian_dists_squeeze_main_binary-amd64_Packages
nordugrid-arc-hopi 2.0.0-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_2_debian_dists_squeeze_main_binary-amd64_Packages
nordugrid-arc-isis 2.0.0-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_2_debian_dists_squeeze_main_binary-amd64_Packages
nordugrid-arc-dev 2.0.0-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_2_debian_dists_squeeze_main_binary-amd64_Packages
nordugrid-arc-doxygen 2.0.0-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_2_debian_dists_squeeze_main_binary-amd64_Packages
nordugrid-arc-egiis 2.0.0-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_2_debian_dists_squeeze_main_binary-amd64_Packages
nordugrid-arc-information-index 1.0.1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_2_debian_dists_squeeze_main_binary-amd64_Packages
nordugrid-arc-ldap-monitor 2.0.0-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_2_debian_dists_squeeze_main_binary-amd64_Packages
nordugrid-arc-nagios-plugins 1.3.8-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_2_debian_dists_squeeze_main_binary-amd64_Packages
nordugrid-arc-ws-monitor 2.0.0-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_2_debian_dists_squeeze_main_binary-amd64_Packages
unicore-gateway6 4.3.0-2.deb6 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_2_debian_dists_squeeze_main_binary-amd64_Packages
unicore-registry6 5.0.0-0.deb6 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_2_debian_dists_squeeze_main_binary-amd64_Packages
unicore-tsi6 5.0.0-0.deb6 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_2_debian_dists_squeeze_main_binary-amd64_Packages
unicore-ucc6 5.0.0-1.deb6 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_2_debian_dists_squeeze_main_binary-amd64_Packages
unicore-unicorex6 5.0.0-0.deb6 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_2_debian_dists_squeeze_main_binary-amd64_Packages
unicore-uvos-clc 1.6.0-0.deb6 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_2_debian_dists_squeeze_main_binary-amd64_Packages
unicore-uvos-server 1.5.1-0.deb6 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_2_debian_dists_squeeze_main_binary-amd64_Packages
unicore-uvos-webapp 1.5.0-6.deb6 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_2_debian_dists_squeeze_main_binary-amd64_Packages
unicore-uvos-webauth 1.5.0-5.deb6 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_2_debian_dists_squeeze_main_binary-amd64_Packages
unicore-xuudb 1.3.2-4.deb6 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_2_debian_dists_squeeze_main_binary-amd64_Packages
activemq-cpp-dbg 3.2.5-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_2_debian_dists_squeeze_third-party_binary-amd64_Packages
libactivemq-cpp12 3.2.5-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_2_debian_dists_squeeze_third-party_binary-amd64_Packages
activemq-cpp-dev 3.2.5-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_2_debian_dists_squeeze_third-party_binary-amd64_Packages
activemq-cpp-examples 3.2.5-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_2_debian_dists_squeeze_third-party_binary-amd64_Packages
lcas-lcmaps-gt4-interface 0.2.4-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_2_debian_dists_squeeze_third-party_binary-amd64_Packages
libaxis2j 1.6.1-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_2_debian_dists_squeeze_third-party_binary-amd64_Packages
libclassad0 1.0.8-0ubuntu1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_2_debian_dists_squeeze_third-party_binary-amd64_Packages
oracle-instantclient-basic 10.2.0.5-2 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_2_debian_dists_squeeze_third-party_binary-amd64_Packages
oracle-instantclient-devel 10.2.0.5-2 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_2_debian_dists_squeeze_third-party_binary-amd64_Packages

Test Repo Contents

gridsite 1.7.22-2 /var/lib/apt/lists/etics-repository.cern.ch_repository_pm_registered_apt_id_072a5a03-7e09-483b-a1c2-3a8174524c17_deb6%5fx86%5f64%5fgcc445_dists_stable_main_binary-amd64_Packages /var/lib/dpkg/status
libgridsite1.7 1.7.22-2 /var/lib/apt/lists/etics-repository.cern.ch_repository_pm_registered_apt_id_072a5a03-7e09-483b-a1c2-3a8174524c17_deb6%5fx86%5f64%5fgcc445_dists_stable_main_binary-amd64_Packages /var/lib/dpkg/status
gridsite-gsexec 1.7.22-2 /var/lib/apt/lists/etics-repository.cern.ch_repository_pm_registered_apt_id_072a5a03-7e09-483b-a1c2-3a8174524c17_deb6%5fx86%5f64%5fgcc445_dists_stable_main_binary-amd64_Packages /var/lib/dpkg/status
libgridsite-dev 1.7.22-2 /var/lib/apt/lists/etics-repository.cern.ch_repository_pm_registered_apt_id_072a5a03-7e09-483b-a1c2-3a8174524c17_deb6%5fx86%5f64%5fgcc445_dists_stable_main_binary-amd64_Packages /var/lib/dpkg/status
ca-nics-myproxy 1.48-1 /var/lib/apt/lists/repository.egi.eu_sw_production_cas_1_current_dists_egi-igtf_core_binary-amd64_Packages /var/lib/dpkg/status
ca-PSC-Myproxy-CA 1.48-1 /var/lib/apt/lists/repository.egi.eu_sw_production_cas_1_current_dists_egi-igtf_core_binary-amd64_Packages /var/lib/dpkg/status
gridsite-commands 1.7.22-2 /var/lib/apt/lists/etics-repository.cern.ch_repository_pm_registered_apt_id_072a5a03-7e09-483b-a1c2-3a8174524c17_deb6%5fx86%5f64%5fgcc445_dists_stable_main_binary-amd64_Packages /var/lib/dpkg/status
gridsite-service-clients 1.7.22-2 /var/lib/apt/lists/etics-repository.cern.ch_repository_pm_registered_apt_id_072a5a03-7e09-483b-a1c2-3a8174524c17_deb6%5fx86%5f64%5fgcc445_dists_stable_main_binary-amd64_Packages /var/lib/dpkg/status
gridsite-slashgrid 1.7.22-2 /var/lib/apt/lists/etics-repository.cern.ch_repository_pm_registered_apt_id_072a5a03-7e09-483b-a1c2-3a8174524c17_deb6%5fx86%5f64%5fgcc445_dists_stable_main_binary-amd64_Packages

Process


wget http://emisoft.web.cern.ch/emisoft/dist/EMI/2/debian/dists/squeeze/main/binary-amd64/emi-release_2.0.0-1.deb6.1_all.deb
dpkg -i emi-release_2.0.0-1.deb6.1_all.deb
apt-key adv --fetch-keys http://emisoft.web.cern.ch/emisoft/dist/EMI/2/RPM-GPG-KEY-emi
aptitude update

aptitude install -y gridsite-apache gridsite-commands libgridsite-dev gridsite-gsexec gridsite-service-clients gridsite-services

wget http://etics-repository.cern.ch:8080/repository/pm/registered/apt/id/072a5a03-7e09-483b-a1c2-3a8174524c17/deb6_x86_64_gcc445/etics-registered-build-by-id.list -O /etc/apt/sources.list.d/etics-registered-build-by-id.list
cat > /etc/apt/preferences.d/etics <<EOF
Package: *
Pin: origin "etics-repository.cern.ch"
Pin-Priority: 650
EOF
aptitude update

aptitude -y --allow-untrusted upgrade
aptitude -y remove gridsite-apache gridsite-services
aptitude -y --allow-untrusted install gridsite

#
# example how to use external VOMS server tests
# (deployed localy by default)
#
mkdir /etc/vomses
echo '"vo.org" "myriad7.zcu.cz" "15000" "/DC=org/DC=terena/DC=tcs/C=CZ/O=University of West Bohemia/CN=myriads.zcu.cz" "vo.org"' > /etc/vomses/myriad7.zcu.cz

Full Output of the Installation

Selecting previously deselected package emi-release.
(Reading database ... 32144 files and directories currently installed.)
Unpacking emi-release (from emi-release_2.0.0-1.deb6.1_all.deb) ...
Setting up emi-release (2.0.0-1.deb6.1) ...
Executing: gpg --ignore-time-conflict --no-options --no-default-keyring --secret-keyring /etc/apt/secring.gpg --trustdb-name /etc/apt/trustdb.gpg --keyring /etc/apt/trusted.gpg --primary-keyring /etc/apt/trusted.gpg --fetch-keys http://emisoft.web.cern.ch/emisoft/dist/EMI/2/RPM-GPG-KEY-emi
Hit http://ftp.cz.debian.org squeeze Release.gpg
Ign http://ftp.cz.debian.org/debian/ squeeze/main Translation-en
Hit http://ftp.cz.debian.org squeeze-updates Release.gpg
Ign http://ftp.cz.debian.org/debian/ squeeze-updates/main Translation-en
Hit http://ftp.cz.debian.org wheezy Release.gpg
Ign http://ftp.cz.debian.org/debian/ wheezy/main Translation-en
Hit http://ftp.cz.debian.org squeeze Release
Hit http://ftp.cz.debian.org squeeze-updates Release
Hit http://ftp.cz.debian.org wheezy Release
Hit http://ftp.cz.debian.org squeeze/main Sources
Hit http://ftp.cz.debian.org squeeze/main amd64 Packages
Hit http://ftp.cz.debian.org squeeze-updates/main Sources/DiffIndex
Hit http://ftp.cz.debian.org squeeze-updates/main amd64 Packages/DiffIndex
Hit http://ftp.cz.debian.org squeeze-updates/main amd64 Packages
Hit http://ftp.cz.debian.org wheezy/main Sources/DiffIndex
Hit http://ftp.cz.debian.org wheezy/main amd64 Packages/DiffIndex
Hit http://security.debian.org squeeze/updates Release.gpg
Ign http://security.debian.org/ squeeze/updates/main Translation-en
Hit http://security.debian.org wheezy/updates Release.gpg
Ign http://security.debian.org/ wheezy/updates/main Translation-en
Hit http://repository.egi.eu egi-igtf Release.gpg
Ign http://repository.egi.eu/sw/production/cas/1/current/ egi-igtf/core Translation-en
Get:1 http://emisoft.web.cern.ch squeeze Release.gpg [198 B]
Ign http://emisoft.web.cern.ch/emisoft/dist/EMI/2/debian/ squeeze/main Translation-en
Ign http://emisoft.web.cern.ch/emisoft/dist/EMI/2/debian/ squeeze/third-party Translation-en
Get:2 http://emisoft.web.cern.ch squeeze-updates Release.gpg [198 B]
Ign http://emisoft.web.cern.ch/emisoft/dist/EMI/2/debian/ squeeze-updates/main Translation-en
Hit http://security.debian.org squeeze/updates Release
Hit http://security.debian.org wheezy/updates Release
Get:3 http://emisoft.web.cern.ch squeeze Release [3715 B]
Hit http://security.debian.org squeeze/updates/main Sources
Get:4 http://emisoft.web.cern.ch squeeze-updates Release [2164 B]
Hit http://security.debian.org squeeze/updates/main amd64 Packages
Hit http://security.debian.org wheezy/updates/main Sources
Hit http://security.debian.org wheezy/updates/main amd64 Packages
Get:5 http://emisoft.web.cern.ch squeeze/main Sources [8511 B]
Hit http://repository.egi.eu egi-igtf Release
Get:6 http://emisoft.web.cern.ch squeeze/third-party Sources [20 B]
Get:7 http://emisoft.web.cern.ch squeeze/main amd64 Packages [14.5 kB]
Hit http://repository.egi.eu egi-igtf/core amd64 Packages
Get:8 http://emisoft.web.cern.ch squeeze/third-party amd64 Packages [5759 B]
Get:9 http://emisoft.web.cern.ch squeeze-updates/main Sources [20 B]
Get:10 http://emisoft.web.cern.ch squeeze-updates/main amd64 Packages [20 B]
Fetched 35.1 kB in 1s (32.7 kB/s)
Reading package lists...
Reading package lists...
Building dependency tree...
Reading state information...
Reading extended state information...
Initializing package states...
Writing extended state information...
Reading task descriptions...
The following NEW packages will be installed:
  ca-certificates{a} gridsite-apache gridsite-commands gridsite-gsexec 
  gridsite-service-clients gridsite-services libcurl3{a} libgridsite-dev 
  libgridsite1.7{a} libidn11{a} libssh2-1{a} libssl-dev{a} libxml2{a} 
  zlib1g-dev{a} 
0 packages upgraded, 14 newly installed, 0 to remove and 0 not upgraded.
Need to get 4250 kB/4554 kB of archives. After unpacking 15.7 MB will be used.
Writing extended state information...
Get:1 http://ftp.cz.debian.org/debian/ squeeze/main libssh2-1 amd64 1.2.6-1 [80.9 kB]
Get:2 http://ftp.cz.debian.org/debian/ squeeze/main libcurl3 amd64 7.21.0-2.1+squeeze2 [285 kB]
Get:3 http://ftp.cz.debian.org/debian/ squeeze/main zlib1g-dev amd64 1:1.2.3.4.dfsg-3 [192 kB]
Get:4 http://emisoft.web.cern.ch/emisoft/dist/EMI/2/debian/ squeeze/main libgridsite1.7 amd64 1.7.21-2 [114 kB]
Get:5 http://security.debian.org/ squeeze/updates/main libxml2 amd64 2.7.8.dfsg-2+squeeze4 [874 kB]
Get:6 http://emisoft.web.cern.ch/emisoft/dist/EMI/2/debian/ squeeze/main gridsite-apache amd64 1.7.21-2 [90.4 kB]
Get:7 http://emisoft.web.cern.ch/emisoft/dist/EMI/2/debian/ squeeze/main gridsite-commands amd64 1.7.21-2 [34.7 kB]
Get:8 http://emisoft.web.cern.ch/emisoft/dist/EMI/2/debian/ squeeze/main gridsite-gsexec amd64 1.7.21-2 [20.5 kB]
Get:9 http://security.debian.org/ squeeze/updates/main libssl-dev amd64 0.9.8o-4squeeze13 [2289 kB]
Get:10 http://emisoft.web.cern.ch/emisoft/dist/EMI/2/debian/ squeeze/main gridsite-service-clients amd64 1.7.21-2 [94.2 kB]
Get:11 http://emisoft.web.cern.ch/emisoft/dist/EMI/2/debian/ squeeze/main gridsite-services amd64 1.7.21-2 [84.0 kB]
Get:12 http://emisoft.web.cern.ch/emisoft/dist/EMI/2/debian/ squeeze/main libgridsite-dev amd64 1.7.21-2 [90.6 kB]
Preconfiguring packages ...
Fetched 4250 kB in 1s (3832 kB/s)
Selecting previously deselected package libidn11.
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 32149 files and directories currently installed.)
Unpacking libidn11 (from .../libidn11_1.15-2_amd64.deb) ...
Selecting previously deselected package ca-certificates.
Unpacking ca-certificates (from .../ca-certificates_20090814+nmu3squeeze1_all.deb) ...
Selecting previously deselected package libssh2-1.
Unpacking libssh2-1 (from .../libssh2-1_1.2.6-1_amd64.deb) ...
Selecting previously deselected package libcurl3.
Unpacking libcurl3 (from .../libcurl3_7.21.0-2.1+squeeze2_amd64.deb) ...
Selecting previously deselected package libxml2.
Unpacking libxml2 (from .../libxml2_2.7.8.dfsg-2+squeeze4_amd64.deb) ...
Selecting previously deselected package zlib1g-dev.
Unpacking zlib1g-dev (from .../zlib1g-dev_1%3a1.2.3.4.dfsg-3_amd64.deb) ...
Selecting previously deselected package libssl-dev.
Unpacking libssl-dev (from .../libssl-dev_0.9.8o-4squeeze13_amd64.deb) ...
Selecting previously deselected package libgridsite1.7.
Unpacking libgridsite1.7 (from .../libgridsite1.7_1.7.21-2_amd64.deb) ...
Selecting previously deselected package gridsite-apache.
Unpacking gridsite-apache (from .../gridsite-apache_1.7.21-2_amd64.deb) ...
Selecting previously deselected package gridsite-commands.
Unpacking gridsite-commands (from .../gridsite-commands_1.7.21-2_amd64.deb) ...
Selecting previously deselected package gridsite-gsexec.
Unpacking gridsite-gsexec (from .../gridsite-gsexec_1.7.21-2_amd64.deb) ...
Selecting previously deselected package gridsite-service-clients.
Unpacking gridsite-service-clients (from .../gridsite-service-clients_1.7.21-2_amd64.deb) ...
Selecting previously deselected package gridsite-services.
Unpacking gridsite-services (from .../gridsite-services_1.7.21-2_amd64.deb) ...
Selecting previously deselected package libgridsite-dev.
Unpacking libgridsite-dev (from .../libgridsite-dev_1.7.21-2_amd64.deb) ...
Processing triggers for man-db ...
Setting up libidn11 (1.15-2) ...
Setting up ca-certificates (20090814+nmu3squeeze1) ...
Updating certificates in /etc/ssl/certs... WARNING: Skipping duplicate certificate brasil.gov.br.pem
140 added, 0 removed; done.
Running hooks in /etc/ca-certificates/update.d....done.
Setting up libssh2-1 (1.2.6-1) ...
Setting up libcurl3 (7.21.0-2.1+squeeze2) ...
Setting up libxml2 (2.7.8.dfsg-2+squeeze4) ...
Setting up zlib1g-dev (1:1.2.3.4.dfsg-3) ...
Setting up libssl-dev (0.9.8o-4squeeze13) ...
Setting up libgridsite1.7 (1.7.21-2) ...
Setting up gridsite-apache (1.7.21-2) ...
Setting up gridsite-commands (1.7.21-2) ...
Setting up gridsite-gsexec (1.7.21-2) ...
Setting up gridsite-service-clients (1.7.21-2) ...
Setting up gridsite-services (1.7.21-2) ...
Setting up libgridsite-dev (1.7.21-2) ...
Reading package lists...
Building dependency tree...
Reading state information...
Reading extended state information...
Initializing package states...
Writing extended state information...
Reading task descriptions...
Hit http://ftp.cz.debian.org squeeze Release.gpg
Ign http://ftp.cz.debian.org/debian/ squeeze/main Translation-en
Hit http://ftp.cz.debian.org squeeze-updates Release.gpg
Ign http://ftp.cz.debian.org/debian/ squeeze-updates/main Translation-en
Hit http://ftp.cz.debian.org wheezy Release.gpg
Ign http://ftp.cz.debian.org/debian/ wheezy/main Translation-en
Hit http://ftp.cz.debian.org squeeze Release
Hit http://ftp.cz.debian.org squeeze-updates Release
Hit http://ftp.cz.debian.org wheezy Release
Hit http://ftp.cz.debian.org squeeze/main Sources
Hit http://ftp.cz.debian.org squeeze/main amd64 Packages
Hit http://ftp.cz.debian.org squeeze-updates/main Sources/DiffIndex
Hit http://ftp.cz.debian.org squeeze-updates/main amd64 Packages/DiffIndex
Hit http://ftp.cz.debian.org squeeze-updates/main amd64 Packages
Hit http://ftp.cz.debian.org wheezy/main Sources/DiffIndex
Hit http://ftp.cz.debian.org wheezy/main amd64 Packages/DiffIndex
Hit http://security.debian.org squeeze/updates Release.gpg
Ign http://security.debian.org/ squeeze/updates/main Translation-en
Hit http://security.debian.org wheezy/updates Release.gpg
Ign http://security.debian.org/ wheezy/updates/main Translation-en
Hit http://repository.egi.eu egi-igtf Release.gpg
Ign http://repository.egi.eu/sw/production/cas/1/current/ egi-igtf/core Translation-en
Hit http://emisoft.web.cern.ch squeeze Release.gpg
Ign http://emisoft.web.cern.ch/emisoft/dist/EMI/2/debian/ squeeze/main Translation-en
Ign http://emisoft.web.cern.ch/emisoft/dist/EMI/2/debian/ squeeze/third-party Translation-en
Hit http://emisoft.web.cern.ch squeeze-updates Release.gpg
Ign http://emisoft.web.cern.ch/emisoft/dist/EMI/2/debian/ squeeze-updates/main Translation-en
Ign http://etics-repository.cern.ch stable Release.gpg
Ign http://etics-repository.cern.ch/repository/pm/registered/apt/id/072a5a03-7e09-483b-a1c2-3a8174524c17/deb6_x86_64_gcc445/ stable/main Translation-en
Hit http://security.debian.org squeeze/updates Release
Hit http://security.debian.org wheezy/updates Release
Hit http://emisoft.web.cern.ch squeeze Release
Ign http://etics-repository.cern.ch stable Release
Hit http://security.debian.org squeeze/updates/main Sources
Hit http://emisoft.web.cern.ch squeeze-updates Release
Get:1 http://etics-repository.cern.ch stable/main amd64 Packages [2074 B]
Hit http://security.debian.org squeeze/updates/main amd64 Packages
Hit http://security.debian.org wheezy/updates/main Sources
Hit http://security.debian.org wheezy/updates/main amd64 Packages
Hit http://repository.egi.eu egi-igtf Release
Hit http://emisoft.web.cern.ch squeeze/main Sources
Hit http://emisoft.web.cern.ch squeeze/third-party Sources
Hit http://repository.egi.eu egi-igtf/core amd64 Packages
Hit http://emisoft.web.cern.ch squeeze/main amd64 Packages
Hit http://emisoft.web.cern.ch squeeze/third-party amd64 Packages
Hit http://emisoft.web.cern.ch squeeze-updates/main Sources
Hit http://emisoft.web.cern.ch squeeze-updates/main amd64 Packages
Fetched 2074 B in 1s (2057 B/s)
Reading package lists...
Reading package lists...
Building dependency tree...
Reading state information...
Reading extended state information...
Initializing package states...
Reading task descriptions...
The following packages will be upgraded:
  gridsite-commands gridsite-gsexec gridsite-service-clients 
  libgridsite-dev libgridsite1.7 
5 packages upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Need to get 356 kB of archives. After unpacking 803 kB will be freed.
WARNING: untrusted versions of the following packages will be installed!

Untrusted packages could compromise your system's security.
You should only proceed with the installation if you are certain that
this is what you want to do.

  gridsite-commands libgridsite-dev libgridsite1.7 gridsite-gsexec 
  gridsite-service-clients 

*** WARNING ***   Ignoring these trust violations because
                  aptitude::CmdLine::Ignore-Trust-Violations is 'true'!
Writing extended state information...
Get:1 http://etics-repository.cern.ch/repository/pm/registered/apt/id/072a5a03-7e09-483b-a1c2-3a8174524c17/deb6_x86_64_gcc445/ stable/main libgridsite-dev amd64 1.7.22-2 [91.1 kB]
Get:2 http://etics-repository.cern.ch/repository/pm/registered/apt/id/072a5a03-7e09-483b-a1c2-3a8174524c17/deb6_x86_64_gcc445/ stable/main libgridsite1.7 amd64 1.7.22-2 [115 kB]
Get:3 http://etics-repository.cern.ch/repository/pm/registered/apt/id/072a5a03-7e09-483b-a1c2-3a8174524c17/deb6_x86_64_gcc445/ stable/main gridsite-commands amd64 1.7.22-2 [34.8 kB]
Get:4 http://etics-repository.cern.ch/repository/pm/registered/apt/id/072a5a03-7e09-483b-a1c2-3a8174524c17/deb6_x86_64_gcc445/ stable/main gridsite-gsexec amd64 1.7.22-2 [20.7 kB]
Get:5 http://etics-repository.cern.ch/repository/pm/registered/apt/id/072a5a03-7e09-483b-a1c2-3a8174524c17/deb6_x86_64_gcc445/ stable/main gridsite-service-clients amd64 1.7.22-2 [94.4 kB]
Fetched 356 kB in 0s (1030 kB/s)
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 33737 files and directories currently installed.)
Preparing to replace libgridsite-dev 1.7.21-2 (using .../libgridsite-dev_1.7.22-2_amd64.deb) ...
Unpacking replacement libgridsite-dev ...
Preparing to replace libgridsite1.7 1.7.21-2 (using .../libgridsite1.7_1.7.22-2_amd64.deb) ...
Unpacking replacement libgridsite1.7 ...
Preparing to replace gridsite-commands 1.7.21-2 (using .../gridsite-commands_1.7.22-2_amd64.deb) ...
Unpacking replacement gridsite-commands ...
Preparing to replace gridsite-gsexec 1.7.21-2 (using .../gridsite-gsexec_1.7.22-2_amd64.deb) ...
Unpacking replacement gridsite-gsexec ...
Preparing to replace gridsite-service-clients 1.7.21-2 (using .../gridsite-service-clients_1.7.22-2_amd64.deb) ...
Unpacking replacement gridsite-service-clients ...
Processing triggers for man-db ...
Setting up libgridsite1.7 (1.7.22-2) ...
Setting up libgridsite-dev (1.7.22-2) ...
Setting up gridsite-commands (1.7.22-2) ...
Setting up gridsite-gsexec (1.7.22-2) ...
Setting up gridsite-service-clients (1.7.22-2) ...
Reading package lists...
Building dependency tree...
Reading state information...
Reading extended state information...
Initializing package states...
Reading task descriptions...
Reading package lists...
Building dependency tree...
Reading state information...
Reading extended state information...
Initializing package states...
Reading task descriptions...
The following packages will be REMOVED:
  gridsite-apache gridsite-services 
0 packages upgraded, 0 newly installed, 2 to remove and 0 not upgraded.
Need to get 0 B of archives. After unpacking 1143 kB will be freed.
Writing extended state information...
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 33739 files and directories currently installed.)
Removing gridsite-apache ...
Removing gridsite-services ...
Processing triggers for man-db ...
Reading package lists...
Building dependency tree...
Reading state information...
Reading extended state information...
Initializing package states...
Writing extended state information...
Reading task descriptions...
Reading package lists...
Building dependency tree...
Reading state information...
Reading extended state information...
Initializing package states...
Reading task descriptions...
The following NEW packages will be installed:
  gridsite 
0 packages upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
Need to get 165 kB of archives. After unpacking 1147 kB will be used.
WARNING: untrusted versions of the following packages will be installed!

Untrusted packages could compromise your system's security.
You should only proceed with the installation if you are certain that
this is what you want to do.

  gridsite 

*** WARNING ***   Ignoring these trust violations because
                  aptitude::CmdLine::Ignore-Trust-Violations is 'true'!
Writing extended state information...
Get:1 http://etics-repository.cern.ch/repository/pm/registered/apt/id/072a5a03-7e09-483b-a1c2-3a8174524c17/deb6_x86_64_gcc445/ stable/main gridsite amd64 1.7.22-2 [165 kB]
Fetched 165 kB in 0s (921 kB/s)
Selecting previously deselected package gridsite.
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 33717 files and directories currently installed.)
Unpacking gridsite (from .../gridsite_1.7.22-2_amd64.deb) ...
Processing triggers for man-db ...
Setting up gridsite (1.7.22-2) ...
Reading package lists...
Building dependency tree...
Reading state information...
Reading extended state information...
Initializing package states...
Writing extended state information...
Reading task descriptions...

Tests

TestPlan https://twiki.cern.ch/twiki/bin/view/EGEE/GridSiteTestPlan
Tests http://jra1mw.cvs.cern.ch/cgi-bin/jra1mw.cgi/org.glite.testsuites.ctb/gridsite/tests/

Certificate file: none 
gLite user:       glite 
Terminal width:   80 
Output format:    -x 
Reading package lists...
Building dependency tree...
Reading state information...
netcat-traditional is already the newest version.
wget is already the newest version.
The following extra packages will be installed:
  apache2-mpm-worker apache2-utils apache2.2-bin apache2.2-common autopoint
  build-essential bzip2 diffstat dpkg-dev g++ g++-4.4 gettext git
  intltool-debian libalgorithm-diff-perl libalgorithm-diff-xs-perl
  libalgorithm-merge-perl libapr1 libaprutil1 libaprutil1-dbd-sqlite3
  libaprutil1-ldap libapt-pkg-perl libclass-accessor-perl libcroco3
  libcurl3-gnutls libdpkg-perl liberror-perl libfont-afm-perl
  libhtml-format-perl libhtml-parser-perl libhtml-tagset-perl
  libhtml-template-perl libhtml-tree-perl libio-pty-perl libio-string-perl
  libipc-run-perl libmailtools-perl libparse-debianchangelog-perl
  libstdc++6-4.4-dev libsub-name-perl libtimedate-perl libunistring0
  liburi-perl libvomsapi0 libwww-perl libxml-namespacesupport-perl
  libxml-parser-perl libxml-sax-expat-perl libxml-sax-perl libxml-simple-perl
  rsync ssl-cert
Suggested packages:
  www-browser apache2-doc apache2-suexec apache2-suexec-custom bzip2-doc
  debian-keyring g++-multilib g++-4.4-multilib gcc-4.4-doc libstdc++6-4.4-dbg
  gettext-doc git-doc git-arch git-cvs git-svn git-email git-daemon-run
  git-gui gitk gitweb libdata-dump-perl libipc-sharedcache-perl
  libstdc++6-4.4-doc libcrypt-ssleay-perl libio-socket-ssl-perl
  binutils-multiarch libtext-template-perl openssl-blacklist
The following NEW packages will be installed:
  apache2 apache2-mpm-worker apache2-utils apache2.2-bin apache2.2-common
  autopoint build-essential bzip2 curl diffstat dpkg-dev g++ g++-4.4 gettext
  git intltool-debian libalgorithm-diff-perl libalgorithm-diff-xs-perl
  libalgorithm-merge-perl libapr1 libaprutil1 libaprutil1-dbd-sqlite3
  libaprutil1-ldap libapt-pkg-perl libclass-accessor-perl libcroco3
  libcurl3-gnutls libdpkg-perl liberror-perl libfont-afm-perl
  libhtml-format-perl libhtml-parser-perl libhtml-tagset-perl
  libhtml-template-perl libhtml-tree-perl libio-pty-perl libio-string-perl
  libipc-run-perl libmailtools-perl libparse-debianchangelog-perl
  libstdc++6-4.4-dev libsub-name-perl libtimedate-perl libunistring0
  liburi-perl libvomsapi0 libwww-perl libxml-namespacesupport-perl
  libxml-parser-perl libxml-sax-expat-perl libxml-sax-perl libxml-simple-perl
  lintian lsof psmisc rsync ssl-cert voms-clients
0 upgraded, 58 newly installed, 0 to remove and 0 not upgraded.
Need to get 7767 kB/23.9 MB of archives.
After this operation, 67.6 MB of additional disk space will be used.
Get:1 http://ftp.cz.debian.org/debian/ squeeze/main lsof amd64 4.81.dfsg.1-1 [282 kB]
Get:2 http://ftp.cz.debian.org/debian/ squeeze/main libapr1 amd64 1.4.2-6+squeeze4 [94.1 kB]
Get:3 http://ftp.cz.debian.org/debian/ squeeze/main libaprutil1 amd64 1.3.9+dfsg-5 [92.3 kB]
Get:4 http://ftp.cz.debian.org/debian/ squeeze/main libaprutil1-dbd-sqlite3 amd64 1.3.9+dfsg-5 [28.1 kB]
Get:5 http://ftp.cz.debian.org/debian/ squeeze/main libaprutil1-ldap amd64 1.3.9+dfsg-5 [25.7 kB]
Get:6 http://ftp.cz.debian.org/debian/ squeeze/main apache2.2-bin amd64 2.2.16-6+squeeze7 [1440 kB]
Get:7 http://ftp.cz.debian.org/debian/ squeeze/main apache2-utils amd64 2.2.16-6+squeeze7 [164 kB]
Get:8 http://ftp.cz.debian.org/debian/ squeeze/main apache2.2-common amd64 2.2.16-6+squeeze7 [309 kB]
Get:9 http://ftp.cz.debian.org/debian/ squeeze/main apache2-mpm-worker amd64 2.2.16-6+squeeze7 [2242 B]
Get:10 http://ftp.cz.debian.org/debian/ squeeze/main apache2 amd64 2.2.16-6+squeeze7 [1394 B]
Get:11 http://ftp.cz.debian.org/debian/ squeeze/main libcurl3-gnutls amd64 7.21.0-2.1+squeeze2 [266 kB]
Get:12 http://ftp.cz.debian.org/debian/ squeeze/main libdpkg-perl all 1.15.8.12 [694 kB]
Get:13 http://ftp.cz.debian.org/debian/ squeeze/main bzip2 amd64 1.0.5-6+squeeze1 [50.5 kB]
Get:14 http://ftp.cz.debian.org/debian/ squeeze/main dpkg-dev all 1.15.8.12 [812 kB]
Get:15 http://ftp.cz.debian.org/debian/ squeeze/main curl amd64 7.21.0-2.1+squeeze2 [229 kB]
Get:16 http://ftp.cz.debian.org/debian/ squeeze/main diffstat amd64 1.53-1 [28.5 kB]
Get:17 http://ftp.cz.debian.org/debian/ squeeze/main libapt-pkg-perl amd64 0.1.24+b1 [91.5 kB]
Get:18 http://ftp.cz.debian.org/debian/ squeeze/main libsub-name-perl amd64 0.04-1 [10.4 kB]
Get:19 http://ftp.cz.debian.org/debian/ squeeze/main libclass-accessor-perl all 0.34-1 [25.9 kB]
Get:20 http://ftp.cz.debian.org/debian/ squeeze/main libfont-afm-perl all 1.20-1 [14.4 kB]
Get:21 http://ftp.cz.debian.org/debian/ squeeze/main liburi-perl all 1.54-2 [98.5 kB]
Get:22 http://ftp.cz.debian.org/debian/ squeeze/main libhtml-tagset-perl all 3.20-2 [13.5 kB]
Get:23 http://ftp.cz.debian.org/debian/ squeeze/main libhtml-parser-perl amd64 3.66-1 [115 kB]
Get:24 http://ftp.cz.debian.org/debian/ squeeze/main libhtml-tree-perl all 3.23-2 [209 kB]
Get:25 http://ftp.cz.debian.org/debian/ squeeze/main libhtml-format-perl all 2.04-2 [39.5 kB]
Get:26 http://ftp.cz.debian.org/debian/ squeeze/main libhtml-template-perl all 2.9-2 [65.9 kB]
Get:27 http://ftp.cz.debian.org/debian/ squeeze/main libio-pty-perl amd64 1:1.08-1 [42.5 kB]
Get:28 http://ftp.cz.debian.org/debian/ squeeze/main libio-string-perl all 1.08-2 [12.0 kB]
Get:29 http://ftp.cz.debian.org/debian/ squeeze/main libipc-run-perl all 0.89-1 [109 kB]
Get:30 http://ftp.cz.debian.org/debian/ squeeze/main libmailtools-perl all 2.06-1 [97.4 kB]
Get:31 http://ftp.cz.debian.org/debian/ squeeze/main libparse-debianchangelog-perl all 1.1.1-2.1 [60.5 kB]
Get:32 http://ftp.cz.debian.org/debian/ squeeze/main libvomsapi0 amd64 1.9.17.1-1 [433 kB]
Get:33 http://ftp.cz.debian.org/debian/ squeeze/main libwww-perl all 5.836-1 [401 kB]
Get:34 http://ftp.cz.debian.org/debian/ squeeze/main libxml-namespacesupport-perl all 1.09-3 [15.3 kB]
Get:35 http://ftp.cz.debian.org/debian/ squeeze/main libxml-parser-perl amd64 2.36-1.1+b1 [297 kB]
Get:36 http://ftp.cz.debian.org/debian/ squeeze/main libxml-sax-perl all 0.96+dfsg-2 [86.0 kB]
Get:37 http://ftp.cz.debian.org/debian/ squeeze/main libxml-sax-expat-perl all 0.40-1 [12.5 kB]
Get:38 http://ftp.cz.debian.org/debian/ squeeze/main libxml-simple-perl all 2.18-3 [72.8 kB]
Get:39 http://ftp.cz.debian.org/debian/ squeeze/main lintian all 2.4.3+squeeze1 [546 kB]
Get:40 http://ftp.cz.debian.org/debian/ squeeze/main psmisc amd64 22.11-1 [119 kB]
Get:41 http://ftp.cz.debian.org/debian/ squeeze/main ssl-cert all 1.0.28 [14.8 kB]
Get:42 http://ftp.cz.debian.org/debian/ squeeze/main voms-clients amd64 1.9.17.1-1 [245 kB]
Preconfiguring packages ...
Fetched 7767 kB in 0s (33.3 MB/s)
Selecting previously deselected package lsof.
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 33735 files and directories currently installed.)
Unpacking lsof (from .../lsof_4.81.dfsg.1-1_amd64.deb) ...
Selecting previously deselected package libapr1.
Unpacking libapr1 (from .../libapr1_1.4.2-6+squeeze4_amd64.deb) ...
Selecting previously deselected package libaprutil1.
Unpacking libaprutil1 (from .../libaprutil1_1.3.9+dfsg-5_amd64.deb) ...
Selecting previously deselected package libaprutil1-dbd-sqlite3.
Unpacking libaprutil1-dbd-sqlite3 (from .../libaprutil1-dbd-sqlite3_1.3.9+dfsg-5_amd64.deb) ...
Selecting previously deselected package libaprutil1-ldap.
Unpacking libaprutil1-ldap (from .../libaprutil1-ldap_1.3.9+dfsg-5_amd64.deb) ...
Selecting previously deselected package apache2.2-bin.
Unpacking apache2.2-bin (from .../apache2.2-bin_2.2.16-6+squeeze7_amd64.deb) ...
Selecting previously deselected package apache2-utils.
Unpacking apache2-utils (from .../apache2-utils_2.2.16-6+squeeze7_amd64.deb) ...
Selecting previously deselected package apache2.2-common.
Unpacking apache2.2-common (from .../apache2.2-common_2.2.16-6+squeeze7_amd64.deb) ...
Selecting previously deselected package apache2-mpm-worker.
Unpacking apache2-mpm-worker (from .../apache2-mpm-worker_2.2.16-6+squeeze7_amd64.deb) ...
Selecting previously deselected package apache2.
Unpacking apache2 (from .../apache2_2.2.16-6+squeeze7_amd64.deb) ...
Selecting previously deselected package libcurl3-gnutls.
Unpacking libcurl3-gnutls (from .../libcurl3-gnutls_7.21.0-2.1+squeeze2_amd64.deb) ...
Selecting previously deselected package liberror-perl.
Unpacking liberror-perl (from .../liberror-perl_0.17-1_all.deb) ...
Selecting previously deselected package git.
Unpacking git (from .../git_1%3a1.7.2.5-3_amd64.deb) ...
Selecting previously deselected package autopoint.
Unpacking autopoint (from .../autopoint_0.18.1.1-3_all.deb) ...
Selecting previously deselected package libstdc++6-4.4-dev.
Unpacking libstdc++6-4.4-dev (from .../libstdc++6-4.4-dev_4.4.5-8_amd64.deb) ...
Selecting previously deselected package g++-4.4.
Unpacking g++-4.4 (from .../g++-4.4_4.4.5-8_amd64.deb) ...
Selecting previously deselected package g++.
Unpacking g++ (from .../g++_4%3a4.4.5-1_amd64.deb) ...
Selecting previously deselected package libtimedate-perl.
Unpacking libtimedate-perl (from .../libtimedate-perl_1.2000-1_all.deb) ...
Selecting previously deselected package libdpkg-perl.
Unpacking libdpkg-perl (from .../libdpkg-perl_1.15.8.12_all.deb) ...
Selecting previously deselected package bzip2.
Unpacking bzip2 (from .../bzip2_1.0.5-6+squeeze1_amd64.deb) ...
Selecting previously deselected package dpkg-dev.
Unpacking dpkg-dev (from .../dpkg-dev_1.15.8.12_all.deb) ...
Selecting previously deselected package build-essential.
Unpacking build-essential (from .../build-essential_11.5_amd64.deb) ...
Selecting previously deselected package curl.
Unpacking curl (from .../curl_7.21.0-2.1+squeeze2_amd64.deb) ...
Selecting previously deselected package diffstat.
Unpacking diffstat (from .../diffstat_1.53-1_amd64.deb) ...
Selecting previously deselected package libcroco3.
Unpacking libcroco3 (from .../libcroco3_0.6.2-1_amd64.deb) ...
Selecting previously deselected package libunistring0.
Unpacking libunistring0 (from .../libunistring0_0.9.3-3_amd64.deb) ...
Selecting previously deselected package gettext.
Unpacking gettext (from .../gettext_0.18.1.1-3_amd64.deb) ...
Selecting previously deselected package intltool-debian.
Unpacking intltool-debian (from .../intltool-debian_0.35.0+20060710.1_all.deb) ...
Selecting previously deselected package libalgorithm-diff-perl.
Unpacking libalgorithm-diff-perl (from .../libalgorithm-diff-perl_1.19.02-2_all.deb) ...
Selecting previously deselected package libalgorithm-diff-xs-perl.
Unpacking libalgorithm-diff-xs-perl (from .../libalgorithm-diff-xs-perl_0.04-1_amd64.deb) ...
Selecting previously deselected package libalgorithm-merge-perl.
Unpacking libalgorithm-merge-perl (from .../libalgorithm-merge-perl_0.08-2_all.deb) ...
Selecting previously deselected package libapt-pkg-perl.
Unpacking libapt-pkg-perl (from .../libapt-pkg-perl_0.1.24+b1_amd64.deb) ...
Selecting previously deselected package libsub-name-perl.
Unpacking libsub-name-perl (from .../libsub-name-perl_0.04-1_amd64.deb) ...
Selecting previously deselected package libclass-accessor-perl.
Unpacking libclass-accessor-perl (from .../libclass-accessor-perl_0.34-1_all.deb) ...
Selecting previously deselected package libfont-afm-perl.
Unpacking libfont-afm-perl (from .../libfont-afm-perl_1.20-1_all.deb) ...
Selecting previously deselected package liburi-perl.
Unpacking liburi-perl (from .../liburi-perl_1.54-2_all.deb) ...
Selecting previously deselected package libhtml-tagset-perl.
Unpacking libhtml-tagset-perl (from .../libhtml-tagset-perl_3.20-2_all.deb) ...
Selecting previously deselected package libhtml-parser-perl.
Unpacking libhtml-parser-perl (from .../libhtml-parser-perl_3.66-1_amd64.deb) ...
Selecting previously deselected package libhtml-tree-perl.
Unpacking libhtml-tree-perl (from .../libhtml-tree-perl_3.23-2_all.deb) ...
Selecting previously deselected package libhtml-format-perl.
Unpacking libhtml-format-perl (from .../libhtml-format-perl_2.04-2_all.deb) ...
Selecting previously deselected package libhtml-template-perl.
Unpacking libhtml-template-perl (from .../libhtml-template-perl_2.9-2_all.deb) ...
Selecting previously deselected package libio-pty-perl.
Unpacking libio-pty-perl (from .../libio-pty-perl_1%3a1.08-1_amd64.deb) ...
Selecting previously deselected package libio-string-perl.
Unpacking libio-string-perl (from .../libio-string-perl_1.08-2_all.deb) ...
Selecting previously deselected package libipc-run-perl.
Unpacking libipc-run-perl (from .../libipc-run-perl_0.89-1_all.deb) ...
Selecting previously deselected package libmailtools-perl.
Unpacking libmailtools-perl (from .../libmailtools-perl_2.06-1_all.deb) ...
Selecting previously deselected package libparse-debianchangelog-perl.
Unpacking libparse-debianchangelog-perl (from .../libparse-debianchangelog-perl_1.1.1-2.1_all.deb) ...
Selecting previously deselected package libvomsapi0.
Unpacking libvomsapi0 (from .../libvomsapi0_1.9.17.1-1_amd64.deb) ...
dpkg: warning: libvomsapi0: conffile 'etc/vomses' is not a plain file or symlink (= '/etc/vomses')
Selecting previously deselected package libwww-perl.
Unpacking libwww-perl (from .../libwww-perl_5.836-1_all.deb) ...
Selecting previously deselected package libxml-namespacesupport-perl.
Unpacking libxml-namespacesupport-perl (from .../libxml-namespacesupport-perl_1.09-3_all.deb) ...
Selecting previously deselected package libxml-parser-perl.
Unpacking libxml-parser-perl (from .../libxml-parser-perl_2.36-1.1+b1_amd64.deb) ...
Selecting previously deselected package libxml-sax-perl.
Unpacking libxml-sax-perl (from .../libxml-sax-perl_0.96+dfsg-2_all.deb) ...
Selecting previously deselected package libxml-sax-expat-perl.
Unpacking libxml-sax-expat-perl (from .../libxml-sax-expat-perl_0.40-1_all.deb) ...
Selecting previously deselected package libxml-simple-perl.
Unpacking libxml-simple-perl (from .../libxml-simple-perl_2.18-3_all.deb) ...
Selecting previously deselected package lintian.
Unpacking lintian (from .../lintian_2.4.3+squeeze1_all.deb) ...
Selecting previously deselected package psmisc.
Unpacking psmisc (from .../psmisc_22.11-1_amd64.deb) ...
Selecting previously deselected package rsync.
Unpacking rsync (from .../rsync_3.0.7-2_amd64.deb) ...
Selecting previously deselected package ssl-cert.
Unpacking ssl-cert (from .../ssl-cert_1.0.28_all.deb) ...
Selecting previously deselected package voms-clients.
Unpacking voms-clients (from .../voms-clients_1.9.17.1-1_amd64.deb) ...
Processing triggers for man-db ...
Processing triggers for install-info ...
Processing triggers for menu ...
Setting up lsof (4.81.dfsg.1-1) ...
Setting up libapr1 (1.4.2-6+squeeze4) ...
Setting up libaprutil1 (1.3.9+dfsg-5) ...
Setting up libaprutil1-dbd-sqlite3 (1.3.9+dfsg-5) ...
Setting up libaprutil1-ldap (1.3.9+dfsg-5) ...
Setting up apache2.2-bin (2.2.16-6+squeeze7) ...
Setting up apache2-utils (2.2.16-6+squeeze7) ...
Setting up apache2.2-common (2.2.16-6+squeeze7) ...
Enabling site default.
Enabling module alias.
Enabling module autoindex.
Enabling module dir.
Enabling module env.
Enabling module mime.
Enabling module negotiation.
Enabling module setenvif.
Enabling module status.
Enabling module auth_basic.
Enabling module deflate.
Enabling module authz_default.
Enabling module authz_user.
Enabling module authz_groupfile.
Enabling module authn_file.
Enabling module authz_host.
Enabling module reqtimeout.
Setting up apache2-mpm-worker (2.2.16-6+squeeze7) ...
Starting web server: apache2.
Setting up apache2 (2.2.16-6+squeeze7) ...
Setting up libcurl3-gnutls (7.21.0-2.1+squeeze2) ...
Setting up liberror-perl (0.17-1) ...
Setting up git (1:1.7.2.5-3) ...
Setting up autopoint (0.18.1.1-3) ...
Setting up libtimedate-perl (1.2000-1) ...
Setting up libdpkg-perl (1.15.8.12) ...
Setting up bzip2 (1.0.5-6+squeeze1) ...
Setting up dpkg-dev (1.15.8.12) ...
Setting up curl (7.21.0-2.1+squeeze2) ...
Setting up diffstat (1.53-1) ...
Setting up libcroco3 (0.6.2-1) ...
Setting up libunistring0 (0.9.3-3) ...
Setting up gettext (0.18.1.1-3) ...
Setting up intltool-debian (0.35.0+20060710.1) ...
Setting up libalgorithm-diff-perl (1.19.02-2) ...
Setting up libalgorithm-diff-xs-perl (0.04-1) ...
Setting up libalgorithm-merge-perl (0.08-2) ...
Setting up libapt-pkg-perl (0.1.24+b1) ...
Setting up libsub-name-perl (0.04-1) ...
Setting up libclass-accessor-perl (0.34-1) ...
Setting up libfont-afm-perl (1.20-1) ...
Setting up liburi-perl (1.54-2) ...
Setting up libhtml-tagset-perl (3.20-2) ...
Setting up libhtml-parser-perl (3.66-1) ...
Setting up libhtml-tree-perl (3.23-2) ...
Setting up libhtml-format-perl (2.04-2) ...
Setting up libhtml-template-perl (2.9-2) ...
Setting up libio-pty-perl (1:1.08-1) ...
Setting up libio-string-perl (1.08-2) ...
Setting up libipc-run-perl (0.89-1) ...
Setting up libmailtools-perl (2.06-1) ...
Setting up libparse-debianchangelog-perl (1.1.1-2.1) ...
Setting up libvomsapi0 (1.9.17.1-1) ...
dpkg: warning: libvomsapi0: conffile '/etc/vomses' is not a plain file or symlink (= '/etc/vomses')
Setting up libwww-perl (5.836-1) ...
Setting up libxml-namespacesupport-perl (1.09-3) ...
Setting up libxml-parser-perl (2.36-1.1+b1) ...
Setting up libxml-sax-perl (0.96+dfsg-2) ...
update-perl-sax-parsers: Registering Perl SAX parser XML::SAX::PurePerl with priority 10...
update-perl-sax-parsers: Updating overall Perl SAX parser modules info file...

Creating config file /etc/perl/XML/SAX/ParserDetails.ini with new version
Setting up libxml-sax-expat-perl (0.40-1) ...
update-perl-sax-parsers: Registering Perl SAX parser XML::SAX::Expat with priority 50...
update-perl-sax-parsers: Updating overall Perl SAX parser modules info file...
Replacing config file /etc/perl/XML/SAX/ParserDetails.ini with new version
Setting up libxml-simple-perl (2.18-3) ...
Setting up lintian (2.4.3+squeeze1) ...
Generating en_US.UTF-8 locale for internal Lintian use....
Setting up psmisc (22.11-1) ...
Setting up rsync (3.0.7-2) ...
Setting up ssl-cert (1.0.28) ...
Setting up voms-clients (1.9.17.1-1) ...
Setting up libstdc++6-4.4-dev (4.4.5-8) ...
Setting up g++-4.4 (4.4.5-8) ...
Setting up g++ (4:4.4.5-1) ...
update-alternatives: using /usr/bin/g++ to provide /usr/bin/c++ (c++) in auto mode.
Setting up build-essential (11.5) ...
Processing triggers for menu ...
Starting apache2 -f /etc/apache2/gridsite-webserver.conf
`/tmp/test-certs.root/grid-security/certificates/2537774a.0' -> `/etc/grid-security/certificates/2537774a.0'
`/tmp/test-certs.root/grid-security/certificates/2537774a.namespaces' -> `/etc/grid-security/certificates/2537774a.namespaces'
`/tmp/test-certs.root/grid-security/certificates/2537774a.r0' -> `/etc/grid-security/certificates/2537774a.r0'
`/tmp/test-certs.root/grid-security/certificates/2537774a.signing_policy' -> `/etc/grid-security/certificates/2537774a.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/2d0b98c8.0' -> `/etc/grid-security/certificates/2d0b98c8.0'
`/tmp/test-certs.root/grid-security/certificates/2d0b98c8.namespaces' -> `/etc/grid-security/certificates/2d0b98c8.namespaces'
`/tmp/test-certs.root/grid-security/certificates/2d0b98c8.r0' -> `/etc/grid-security/certificates/2d0b98c8.r0'
`/tmp/test-certs.root/grid-security/certificates/2d0b98c8.signing_policy' -> `/etc/grid-security/certificates/2d0b98c8.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/2ed6e90e.0' -> `/etc/grid-security/certificates/2ed6e90e.0'
`/tmp/test-certs.root/grid-security/certificates/2ed6e90e.namespaces' -> `/etc/grid-security/certificates/2ed6e90e.namespaces'
`/tmp/test-certs.root/grid-security/certificates/2ed6e90e.r0' -> `/etc/grid-security/certificates/2ed6e90e.r0'
`/tmp/test-certs.root/grid-security/certificates/2ed6e90e.signing_policy' -> `/etc/grid-security/certificates/2ed6e90e.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/4f537285.0' -> `/etc/grid-security/certificates/4f537285.0'
`/tmp/test-certs.root/grid-security/certificates/4f537285.namespaces' -> `/etc/grid-security/certificates/4f537285.namespaces'
`/tmp/test-certs.root/grid-security/certificates/4f537285.r0' -> `/etc/grid-security/certificates/4f537285.r0'
`/tmp/test-certs.root/grid-security/certificates/4f537285.signing_policy' -> `/etc/grid-security/certificates/4f537285.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/5a762d74.0' -> `/etc/grid-security/certificates/5a762d74.0'
`/tmp/test-certs.root/grid-security/certificates/5a762d74.namespaces' -> `/etc/grid-security/certificates/5a762d74.namespaces'
`/tmp/test-certs.root/grid-security/certificates/5a762d74.r0' -> `/etc/grid-security/certificates/5a762d74.r0'
`/tmp/test-certs.root/grid-security/certificates/5a762d74.signing_policy' -> `/etc/grid-security/certificates/5a762d74.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/674ee20e.0' -> `/etc/grid-security/certificates/674ee20e.0'
`/tmp/test-certs.root/grid-security/certificates/674ee20e.namespaces' -> `/etc/grid-security/certificates/674ee20e.namespaces'
`/tmp/test-certs.root/grid-security/certificates/674ee20e.r0' -> `/etc/grid-security/certificates/674ee20e.r0'
`/tmp/test-certs.root/grid-security/certificates/674ee20e.signing_policy' -> `/etc/grid-security/certificates/674ee20e.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/6adfad54.0' -> `/etc/grid-security/certificates/6adfad54.0'
`/tmp/test-certs.root/grid-security/certificates/6adfad54.namespaces' -> `/etc/grid-security/certificates/6adfad54.namespaces'
`/tmp/test-certs.root/grid-security/certificates/6adfad54.r0' -> `/etc/grid-security/certificates/6adfad54.r0'
`/tmp/test-certs.root/grid-security/certificates/6adfad54.signing_policy' -> `/etc/grid-security/certificates/6adfad54.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/84d6f82e.0' -> `/etc/grid-security/certificates/84d6f82e.0'
`/tmp/test-certs.root/grid-security/certificates/84d6f82e.namespaces' -> `/etc/grid-security/certificates/84d6f82e.namespaces'
`/tmp/test-certs.root/grid-security/certificates/84d6f82e.r0' -> `/etc/grid-security/certificates/84d6f82e.r0'
`/tmp/test-certs.root/grid-security/certificates/84d6f82e.signing_policy' -> `/etc/grid-security/certificates/84d6f82e.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/eb7d4f6b.0' -> `/etc/grid-security/certificates/eb7d4f6b.0'
`/tmp/test-certs.root/grid-security/certificates/eb7d4f6b.namespaces' -> `/etc/grid-security/certificates/eb7d4f6b.namespaces'
`/tmp/test-certs.root/grid-security/certificates/eb7d4f6b.r0' -> `/etc/grid-security/certificates/eb7d4f6b.r0'
`/tmp/test-certs.root/grid-security/certificates/eb7d4f6b.signing_policy' -> `/etc/grid-security/certificates/eb7d4f6b.signing_policy'
U org.glite.testsuites.ctb/gridsite/tests/gridsite-autonomous-test.sh
U org.glite.testsuites.ctb/gridsite/tests/gridsite-common-testbeds.sh
U org.glite.testsuites.ctb/gridsite/tests/gridsite-common.sh
U org.glite.testsuites.ctb/gridsite/tests/gridsite-test-all.sh
U org.glite.testsuites.ctb/gridsite/tests/gridsite-test-packaging.sh
U org.glite.testsuites.ctb/gridsite/tests/ping-local.sh
U org.glite.testsuites.ctb/gridsite/tests/ping-remote.sh
U org.glite.testsuites.ctb/gridsite/tests/test-common.sh
========================
  REAL TESTS START HERE
========================
Jul 31 19:10:17 minos47-2.zcu.cz ping-remote.sh:    start
Testing if all binaries are available   done
Testing ping to Apache server minos47-2.zcu.cz   done
Testing Apache server at minos47-2.zcu.cz:443   done
Jul 31 19:10:19 minos47-2.zcu.cz ping-remote.sh:    end
Jul 31 19:10:19 minos47-2.zcu.cz ping-local.sh:    start
Testing if all binaries are available   done
Testing if Apache is running   done
Testing if GridSite is loaded   done
Testing if Apache is listening on port 443   done
Jul 31 19:10:19 minos47-2.zcu.cz ping-local.sh:    end
Jul 31 19:10:19 minos47-2.zcu.cz gridsite-test-all.sh:    start
Testing if all binaries are available   done
READ (Read Permissions) Plain read... Return code 403   done
With gacl... Return code 200   done
Get index (list & read permissions) Plain read... Return code 403   done
With gacl... Return code 200   done
WRITE & DELETE (write permissions) Plain write... Return code 403   done
With gacl... Return code 201   done
Try deletion... Return code 403   done
With gacl... Return code 200   done
Checking attributes passed on to the environment Run test.cgi... Return code 200   done
Check for GRST_* veriables...    done
Test the basic commands (htcp, htls, htmkdir, htmv, htrm) Testing htcp...    done
Checking by htls...    done
Testing htmv...    done
htcp, file 2...    done
Testing htrm...    done
Checking by htls...    done
Checking directory contents with htls...    done
File compare...    done
Test proxy delegation id: 15670f1a26b53c7b   done
newid: 15670f1a26b53c7b   done
Test handling of VOMS .lsc files (Regression test for bug #39254 and #82023) Trying with empty vomsdir. GRST_CRED_2 should not be present...    done
Setting up .lsc file and trying again Possibly fake VOMS extensions. Regenerating... Your identity: /C=UG/L=Tropic/O=Utopia/OU=Relaxation/CN=root
Creating temporary proxy Done
Contacting myriad7.zcu.cz:15000 [/DC=org/DC=terena/DC=tcs/C=CZ/O=University of West Bohemia/CN=myriads.zcu.cz] "vo.org" Failed

None of the contacted servers for vo.org were capable
of returning a valid AC for the user.
Generated /etc/grid-security/vomsdir/vo.org/myriad7.zcu.cz.lsc
Downloading common definitions 'LB/lb-common.sh'...done Jul 31 19:10:20 minos47-2.zcu.cz gridsite-test-packaging.sh:    start
Downloading packages...   done
Packages compliance check output: libgridsite-dev:


gridsite:


libgridsite1.7:


Jul 31 19:10:22 minos47-2.zcu.cz gridsite-test-packaging.sh:    end
==================
  TESTS END HERE
==================

Unit Tests

Tests of individual GridSite commands (htcp, htls, htmkdir, htmv, htrm) in the above Function Test suite are considered unit tests for those individual actions. See above for results.

Review of Linked Bugs

mod_gridsite is crashing due to access from hosts which don't have reverse DNS mapping

  • Fixed version does not fail
[root@myriad1 ~]# host `ifconfig eth0 | sed -n 's/.*inet addr:\([0-9.]\+\)\s.*/\1/p'`
Host 191.52.228.147.in-addr.arpa. not found: 3(NXDOMAIN)
[root@myriad1 ~]# curl --cert /etc/grid-security/hostcert.pem --key /etc/grid-security/hostkey.pem --capath /etc/grid-security/certificates https://myriad11.zcu.cz/test.html
<html><body><h1>Hello Grid</h1><p>
<hr><small>Last modified Tue&nbsp;31&nbsp;July&nbsp;2012
. <a href="gridsite-admin.cgi?cmd=history&amp;file=test.html">View&nbsp;page&nbsp;history</a>
</small><hr><small>You are /DC=org/DC=terena/DC=tcs/C=CZ/O=University of West Bohemia/CN=myriads.zcu.cz<br>
<a href="gridsite-admin.cgi?cmd=edit&amp;file=test.html">Edit&nbsp;page</a> .
<a href="/gridsite-admin.cgi?cmd=managedir">Manage&nbsp;directory</a> .
<a href="http://myriad11.zcu.cz/test.html">Switch&nbsp;to&nbsp;HTTP</a> 
. <a href="gridsite-admin.cgi?cmd=print&amp;file=test.html">Print&nbsp;View</a>
. Built with <a href="http://www.gridsite.org/">GridSite</a>&nbsp;1.7.22

</small>

-- ZdenekSustr - 25-Jul-2012

Edit | Attach | Watch | Print version | History: r7 < r6 < r5 < r4 < r3 | Backlinks | Raw View | WYSIWYG | More topic actions
Topic revision: r7 - 2012-10-31 - ZdenekSustr
 
    • Cern Search Icon Cern Search
    • TWiki Search Icon TWiki Search
    • Google Search Icon Google Search

    EGEE All webs login

This site is powered by the TWiki collaboration platform Powered by Perl This site is powered by the TWiki collaboration platformCopyright &© by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding TWiki? Ask a support question or Send feedback