Certification report for GridSite EMI-3 RC1

Origins

Component emi.gridsite
Task https://savannah.cern.ch/task/?34059
Configuration emi-gridsite_R_2_0_1_1
Tag gridsite-core_R_2_0_1
Release Matterhorn
Platform multiplatform
Author Zdeněk Šustr
Date 2021-01-26
Build Report  
YUM repo file  
APT repo  
Patch
Status Finished
Duration
Previous report https://twiki.cern.ch/twiki/bin/view/EGEE/CertificationReportForTask36603

Summary (EMI Test Report Structure)

  1. Deployment log:
    1. Clean InstallationPASS
    2. Upgrade InstallationPASS
  2. Static Code Analysis—N/A (The prevalent programming language is C)
  3. Unit Tests ExecutionPASS
  4. System tests:
    1. Basic Functionality testsPASS
    2. Regression testsPASS
    3. Performance/Scalability tests—N/A
    4. Standard Compliance/Conformance tests—N/A

Remarks:

  • GridSite is an EMI product in maintenance mode. There were no unit tests developed pre-EMI, and there was no development task to cover unit tests in EMI.
  • The Test Suite failed on Debian and SL6 64-bit, which is currently being investigated.
  • Delegation test failures on other platforms are being investigated, a recent change in the testing script is suspected.
  • Deployment worked all right, which was the main purpose of the RC1 test.

Clean installation, Debian 6 (unknown)

Environment

Clean installation according to EMI guidelines (CA certificates, proxy certificate...).

| OS Issue | Debian GNU/Linux 6.0 \l |

Platform unknown
Host skirit77-2.ics.muni.cz
Duration 2 min
Testbed uptime 01:34:08 up 9 min,  0 users,  load average: 0.51, 0.31, 0.15

Test Repo Contents

libclassad0-dev 1.0.8-0ubuntu1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_testing_3_debian_dists_stable_third-party_binary-amd64_Packages
gridsite 2.0.2-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_testing_3_debian_dists_stable_main_binary-amd64_Packages
libgridsite-dev 2.0.2-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_testing_3_debian_dists_stable_main_binary-amd64_Packages
ca-nics-myproxy 1.50-1 /var/lib/apt/lists/repository.egi.eu_sw_production_cas_1_current_dists_egi-igtf_core_binary-amd64_Packages
ca-PSC-Myproxy-CA 1.50-1 /var/lib/apt/lists/repository.egi.eu_sw_production_cas_1_current_dists_egi-igtf_core_binary-amd64_Packages
emi-emir 1.2.0-0 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_testing_3_debian_dists_stable_main_binary-amd64_Packages
emi-lb 1.0.2-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_testing_3_debian_dists_stable_main_binary-amd64_Packages
glite-lb-client-progs 6.0.1-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_testing_3_debian_dists_stable_main_binary-amd64_Packages
glite-lb-doc 1.4.7-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_testing_3_debian_dists_stable_main_binary-amd64_Packages
glite-lb-harvester 1.3.4-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_testing_3_debian_dists_stable_main_binary-amd64_Packages
glite-lb-logger 2.4.9-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_testing_3_debian_dists_stable_main_binary-amd64_Packages
glite-lb-utils 2.3.3-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_testing_3_debian_dists_stable_main_binary-amd64_Packages
glite-lb-ws-test 1.4.3-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_testing_3_debian_dists_stable_main_binary-amd64_Packages
glite-lb-yaim 4.5.4-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_testing_3_debian_dists_stable_main_binary-amd64_Packages
emi-lb-nagios-plugins 1.2.6-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_testing_3_debian_dists_stable_main_binary-amd64_Packages
emi-px 1.0.2-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_testing_3_debian_dists_stable_main_binary-amd64_Packages
glite-px-myproxy-yaim 4.1.9-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_testing_3_debian_dists_stable_main_binary-amd64_Packages
glite-jobid-api-c-dbg 2.2.4-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_testing_3_debian_dists_stable_main_binary-amd64_Packages
libglite-jobid2 2.2.4-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_testing_3_debian_dists_stable_main_binary-amd64_Packages
glite-lb-client-dbg 6.0.1-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_testing_3_debian_dists_stable_main_binary-amd64_Packages
libglite-lb-client14 6.0.1-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_testing_3_debian_dists_stable_main_binary-amd64_Packages
libglite-lb-common16 9.0.1-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_testing_3_debian_dists_stable_main_binary-amd64_Packages
libglite-security-gss9 3.2.8-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_testing_3_debian_dists_stable_main_binary-amd64_Packages
glite-lb-common-dbg 9.0.1-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_testing_3_debian_dists_stable_main_binary-amd64_Packages
libglite-lbu-db3 3.2.3-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_testing_3_debian_dists_stable_main_binary-amd64_Packages
libglite-lbu-log1 1.3.3-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_testing_3_debian_dists_stable_main_binary-amd64_Packages
libglite-lbu-trio2 2.3.4-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_testing_3_debian_dists_stable_main_binary-amd64_Packages
glite-lbjp-common-log 1.3.3-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_testing_3_debian_dists_stable_main_binary-amd64_Packages
glite-lb-harvester-dbg 1.3.4-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_testing_3_debian_dists_stable_main_binary-amd64_Packages
glite-lb-logger-dbg 2.4.9-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_testing_3_debian_dists_stable_main_binary-amd64_Packages
glite-lb-logger-dev 2.4.9-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_testing_3_debian_dists_stable_main_binary-amd64_Packages
libglite-lb-common-dev 9.0.1-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_testing_3_debian_dists_stable_main_binary-amd64_Packages
libglite-lbjp-common-gss-dev 3.2.8-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_testing_3_debian_dists_stable_main_binary-amd64_Packages
libglite-lbjp-common-log-dev 1.3.3-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_testing_3_debian_dists_stable_main_binary-amd64_Packages
glite-lb-state-machine-dbg 2.0.1-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_testing_3_debian_dists_stable_main_binary-amd64_Packages
libglite-lb-state-machine5 2.0.1-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_testing_3_debian_dists_stable_main_binary-amd64_Packages
libglite-jobid-api-c-dev 2.2.4-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_testing_3_debian_dists_stable_main_binary-amd64_Packages
glite-lb-state-machine-plugins 2.0.1-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_testing_3_debian_dists_stable_main_binary-amd64_Packages
glite-lb-types 2.0.1-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_testing_3_debian_dists_stable_main_binary-amd64_Packages
libglite-jp-common2 2.3.3-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_testing_3_debian_dists_stable_main_binary-amd64_Packages
libglite-lbu-maildir2 2.3.3-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_testing_3_debian_dists_stable_main_binary-amd64_Packages
glite-lb-utils-dbg 2.3.3-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_testing_3_debian_dists_stable_main_binary-amd64_Packages
glite-lb-ws-interface 4.0.1-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_testing_3_debian_dists_stable_main_binary-amd64_Packages
libglite-lbjp-common-gsoap-plugin 3.2.4-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_testing_3_debian_dists_stable_main_binary-amd64_Packages
glite-lb-ws-test-dbg 1.4.3-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_testing_3_debian_dists_stable_main_binary-amd64_Packages
glite-lbjp-common-db-dbg 3.2.3-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_testing_3_debian_dists_stable_main_binary-amd64_Packages
glite-lbjp-common-gsoap-plugin-dbg 3.2.4-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_testing_3_debian_dists_stable_main_binary-amd64_Packages
glite-lbjp-common-gss-dbg 3.2.8-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_testing_3_debian_dists_stable_main_binary-amd64_Packages
glite-lbjp-common-jp-interface-dbg 2.3.3-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_testing_3_debian_dists_stable_main_binary-amd64_Packages
glite-lbjp-common-log-dbg 1.3.3-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_testing_3_debian_dists_stable_main_binary-amd64_Packages
glite-lbjp-common-maildir-dbg 2.3.3-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_testing_3_debian_dists_stable_main_binary-amd64_Packages
glite-lbjp-common-server-bones-dbg 2.3.3-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_testing_3_debian_dists_stable_main_binary-amd64_Packages
libglite-lbu-server-bones2 2.3.3-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_testing_3_debian_dists_stable_main_binary-amd64_Packages
glite-lbjp-common-trio-dbg 2.3.4-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_testing_3_debian_dists_stable_main_binary-amd64_Packages
libgridsite2 2.0.2-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_testing_3_debian_dists_stable_main_binary-amd64_Packages
gridsite-commands 2.0.2-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_testing_3_debian_dists_stable_main_binary-amd64_Packages
gridsite-service-clients 2.0.2-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_testing_3_debian_dists_stable_main_binary-amd64_Packages
lcas-interface 1.3.19-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_testing_3_debian_dists_stable_main_binary-amd64_Packages
lcas-plugins-basic 1.3.6-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_testing_3_debian_dists_stable_main_binary-amd64_Packages
lcas-plugins-check-executable 1.2.4-2 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_testing_3_debian_dists_stable_main_binary-amd64_Packages
lcg-info 1.12.2-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_testing_3_debian_dists_stable_main_binary-amd64_Packages
lcg-infosites 3.1.0-3 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_testing_3_debian_dists_stable_main_binary-amd64_Packages
libglite-jobid-api-cpp-dev 1.3.3-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_testing_3_debian_dists_stable_main_binary-amd64_Packages
libglite-lb-client-dev 6.0.1-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_testing_3_debian_dists_stable_main_binary-amd64_Packages
libclassad0 1.0.8-0ubuntu1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_testing_3_debian_dists_stable_third-party_binary-amd64_Packages
libglite-lb-state-machine-dev 2.0.1-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_testing_3_debian_dists_stable_main_binary-amd64_Packages
libglite-lbjp-common-db-dev 3.2.3-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_testing_3_debian_dists_stable_main_binary-amd64_Packages
libglite-lbjp-common-gsoap-plugin-dev 3.2.4-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_testing_3_debian_dists_stable_main_binary-amd64_Packages
libglite-lbjp-common-jp-interface-dev 2.3.3-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_testing_3_debian_dists_stable_main_binary-amd64_Packages
libglite-lbjp-common-maildir-dev 2.3.3-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_testing_3_debian_dists_stable_main_binary-amd64_Packages
libglite-lbjp-common-server-bones-dev 2.3.3-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_testing_3_debian_dists_stable_main_binary-amd64_Packages
libglite-lbjp-common-trio-dev 2.3.4-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_testing_3_debian_dists_stable_main_binary-amd64_Packages
liblcas-dev 1.3.19-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_testing_3_debian_dists_stable_main_binary-amd64_Packages
liblcas0 1.3.19-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_testing_3_debian_dists_stable_main_binary-amd64_Packages
libxacml-dev 1.1.2-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_testing_3_debian_dists_stable_main_binary-amd64_Packages
libxacml0 1.1.2-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_testing_3_debian_dists_stable_main_binary-amd64_Packages
nagios-plugins-ees 0.2.1-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_testing_3_debian_dists_stable_main_binary-amd64_Packages
nagios-plugins-glexec 0.3.1-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_testing_3_debian_dists_stable_main_binary-amd64_Packages
xacml-runtime 1.1.2-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_testing_3_debian_dists_stable_main_binary-amd64_Packages
activemq-cpp-dbg 3.2.5-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_testing_3_debian_dists_stable_third-party_binary-amd64_Packages
libactivemq-cpp12 3.2.5-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_testing_3_debian_dists_stable_third-party_binary-amd64_Packages
activemq-cpp-dev 3.2.5-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_testing_3_debian_dists_stable_third-party_binary-amd64_Packages
activemq-cpp-examples 3.2.5-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_testing_3_debian_dists_stable_third-party_binary-amd64_Packages
lcas-lcmaps-gt4-interface 0.2.4-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_testing_3_debian_dists_stable_third-party_binary-amd64_Packages
libaxis2j 1.6.1-1 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_testing_3_debian_dists_stable_third-party_binary-amd64_Packages
oracle-instantclient-basic 10.2.0.5-2 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_testing_3_debian_dists_stable_third-party_binary-amd64_Packages
oracle-instantclient-devel 10.2.0.5-2 /var/lib/apt/lists/emisoft.web.cern.ch_emisoft_dist_EMI_testing_3_debian_dists_stable_third-party_binary-amd64_Packages

Process


wget --no-verbose -P /etc/apt/sources.list.d http://eticssoft.web.cern.ch/eticssoft/pbuilder/emi-3-rc-deb6.list
apt-key adv --fetch-keys http://emisoft.web.cern.ch/emisoft/dist/EMI/3/RPM-GPG-KEY-emi
aptitude update

aptitude install -y --allow-untrusted gridsite-apache gridsite-commands libgridsite-dev gridsite-service-clients gridsite-services

#
# using external VOMS server in tests
# (deployed locally by default)
#
mkdir /etc/vomses
echo '"vo.org" "emicert-voms.civ.zcu.cz" "15000" "/DC=org/DC=terena/DC=tcs/C=CZ/O=University of West Bohemia/CN=emicert-voms.civ.zcu.cz" "vo.org"' > /etc/vomses/emicert-voms.civ.zcu.cz

Full Output of the Installation

Executing: gpg --ignore-time-conflict --no-options --no-default-keyring --secret-keyring /etc/apt/secring.gpg --trustdb-name /etc/apt/trustdb.gpg --keyring /etc/apt/trusted.gpg --primary-keyring /etc/apt/trusted.gpg --fetch-keys http://emisoft.web.cern.ch/emisoft/dist/EMI/3/RPM-GPG-KEY-emi
gpgkeys: no key data found for http://emisoft.web.cern.ch/emisoft/dist/EMI/3/RPM-GPG-KEY-emi
Hit http://ftp.cz.debian.org squeeze Release.gpg
Ign http://ftp.cz.debian.org/debian/ squeeze/main Translation-en
Hit http://ftp.cz.debian.org squeeze-updates Release.gpg
Ign http://ftp.cz.debian.org/debian/ squeeze-updates/main Translation-en
Hit http://ftp.cz.debian.org wheezy Release.gpg
Ign http://ftp.cz.debian.org/debian/ wheezy/main Translation-en
Hit http://ftp.cz.debian.org squeeze Release
Hit http://ftp.cz.debian.org squeeze-updates Release
Hit http://ftp.cz.debian.org wheezy Release
Hit http://security.debian.org squeeze/updates Release.gpg
Ign http://security.debian.org/ squeeze/updates/main Translation-en
Hit http://security.debian.org wheezy/updates Release.gpg
Ign http://security.debian.org/ wheezy/updates/main Translation-en
Ign http://emisoft.web.cern.ch stable Release.gpg
Hit http://security.debian.org squeeze/updates Release
Hit http://security.debian.org wheezy/updates Release
Hit http://ftp.cz.debian.org squeeze/main Sources
Hit http://ftp.cz.debian.org squeeze/main amd64 Packages
Hit http://repository.egi.eu egi-igtf Release.gpg
Hit http://ftp.cz.debian.org squeeze-updates/main Sources/DiffIndex
Ign http://emisoft.web.cern.ch/emisoft/dist/EMI/testing/3/debian/ stable/main Translation-en
Hit http://ftp.cz.debian.org squeeze-updates/main amd64 Packages/DiffIndex
Hit http://ftp.cz.debian.org squeeze-updates/main amd64 Packages
Hit http://ftp.cz.debian.org wheezy/main Sources/DiffIndex
Ign http://repository.egi.eu/sw/production/cas/1/current/ egi-igtf/core Translation-en
Ign http://emisoft.web.cern.ch/emisoft/dist/EMI/testing/3/debian/ stable/third-party Translation-en
Ign http://emisoft.web.cern.ch stable Release
Hit http://ftp.cz.debian.org wheezy/main amd64 Packages/DiffIndex
Hit http://security.debian.org squeeze/updates/main Sources
Hit http://repository.egi.eu egi-igtf Release
Get:1 http://emisoft.web.cern.ch stable/main amd64 Packages [14.3 kB]
Hit http://security.debian.org squeeze/updates/main amd64 Packages
Hit http://security.debian.org wheezy/updates/main Sources
Hit http://security.debian.org wheezy/updates/main amd64 Packages
Get:2 http://emisoft.web.cern.ch stable/third-party amd64 Packages [5016 B]
Hit http://repository.egi.eu egi-igtf/core amd64 Packages
Fetched 19.3 kB in 0s (20.2 kB/s)
Reading package lists...
Reading package lists...
Building dependency tree...
Reading state information...
Reading extended state information...
Initializing package states...
Writing extended state information...
Reading task descriptions...
No candidate version found for gridsite-apache
No candidate version found for gridsite-services
No candidate version found for gridsite-apache
No candidate version found for gridsite-services
The following NEW packages will be installed:
  ca-certificates{a} gridsite-commands gridsite-service-clients libcurl3{a} 
  libgridsite-dev libgridsite2{ab} libidn11{a} libssh2-1{a} libssl-dev{a} 
  libxml2{a} zlib1g-dev{a} 
0 packages upgraded, 11 newly installed, 0 to remove and 105 not upgraded.
Need to get 4080 kB/4384 kB of archives. After unpacking 13.2 MB will be used.
The following packages have unmet dependencies:
  libgridsite2: Depends: libcanl-c2 which is a virtual package.
The following actions will resolve these dependencies:

     Keep the following packages at their current version:
1)     gridsite-commands [Not Installed]                  
2)     gridsite-service-clients [Not Installed]           
3)     libgridsite-dev [Not Installed]                    
4)     libgridsite2 [Not Installed]                       



No packages will be installed, upgraded, or removed.
0 packages upgraded, 0 newly installed, 0 to remove and 105 not upgraded.
Need to get 0 B of archives. After unpacking 0 B will be used.
Writing extended state information...
Reading package lists...
Building dependency tree...
Reading state information...
Reading extended state information...
Initializing package states...
Reading task descriptions...

Tests

TestPlan https://twiki.cern.ch/twiki/bin/view/EGEE/GridSiteTestPlan
Tests http://jra1mw.cvs.cern.ch/cgi-bin/jra1mw.cgi/org.glite.testsuites.ctb/gridsite/tests/

Certificate file: none 
gLite user:       glite 
Terminal width:   80 
Output format:    -x 
Reading package lists...
Building dependency tree...
Reading state information...
netcat-traditional is already the newest version.
wget is already the newest version.
The following extra packages will be installed:
  apache2-mpm-worker apache2-utils apache2.2-bin apache2.2-common autopoint
  build-essential bzip2 ca-certificates diffstat dpkg-dev g++ g++-4.4 gettext
  git intltool-debian libalgorithm-diff-perl libalgorithm-diff-xs-perl
  libalgorithm-merge-perl libapr1 libaprutil1 libaprutil1-dbd-sqlite3
  libaprutil1-ldap libapt-pkg-perl libclass-accessor-perl libcroco3 libcurl3
  libcurl3-gnutls libdpkg-perl liberror-perl libfont-afm-perl
  libhtml-format-perl libhtml-parser-perl libhtml-tagset-perl
  libhtml-template-perl libhtml-tree-perl libidn11 libio-pty-perl
  libio-string-perl libipc-run-perl libmailtools-perl
  libparse-debianchangelog-perl libssh2-1 libstdc++6-4.4-dev libsub-name-perl
  libtimedate-perl libunistring0 liburi-perl libvomsapi0 libwww-perl
  libxml-namespacesupport-perl libxml-parser-perl libxml-sax-expat-perl
  libxml-sax-perl libxml-simple-perl libxml2 rsync ssl-cert
Suggested packages:
  www-browser apache2-doc apache2-suexec apache2-suexec-custom bzip2-doc
  debian-keyring g++-multilib g++-4.4-multilib gcc-4.4-doc libstdc++6-4.4-dbg
  gettext-doc git-doc git-arch git-cvs git-svn git-email git-daemon-run
  git-gui gitk gitweb libdata-dump-perl libipc-sharedcache-perl
  libstdc++6-4.4-doc libcrypt-ssleay-perl libio-socket-ssl-perl
  binutils-multiarch libtext-template-perl openssl-blacklist
The following NEW packages will be installed:
  apache2 apache2-mpm-worker apache2-utils apache2.2-bin apache2.2-common
  autopoint build-essential bzip2 ca-certificates curl diffstat dpkg-dev g++
  g++-4.4 gettext git intltool-debian libalgorithm-diff-perl
  libalgorithm-diff-xs-perl libalgorithm-merge-perl libapr1 libaprutil1
  libaprutil1-dbd-sqlite3 libaprutil1-ldap libapt-pkg-perl
  libclass-accessor-perl libcroco3 libcurl3 libcurl3-gnutls libdpkg-perl
  liberror-perl libfont-afm-perl libhtml-format-perl libhtml-parser-perl
  libhtml-tagset-perl libhtml-template-perl libhtml-tree-perl libidn11
  libio-pty-perl libio-string-perl libipc-run-perl libmailtools-perl
  libparse-debianchangelog-perl libssh2-1 libstdc++6-4.4-dev libsub-name-perl
  libtimedate-perl libunistring0 liburi-perl libvomsapi0 libwww-perl
  libxml-namespacesupport-perl libxml-parser-perl libxml-sax-expat-perl
  libxml-sax-perl libxml-simple-perl libxml2 lintian lsof psmisc rsync
  ssl-cert sudo voms-clients
0 upgraded, 64 newly installed, 0 to remove and 105 not upgraded.
Need to get 9621 kB/26.0 MB of archives.
After this operation, 72.2 MB of additional disk space will be used.
Get:1 http://ftp.cz.debian.org/debian/ squeeze/main libxml2 amd64 2.7.8.dfsg-2+squeeze5 [873 kB]
Get:2 http://ftp.cz.debian.org/debian/ squeeze/main lsof amd64 4.81.dfsg.1-1 [282 kB]
Get:3 http://ftp.cz.debian.org/debian/ squeeze/main libapr1 amd64 1.4.2-6+squeeze4 [94.1 kB]
Get:4 http://ftp.cz.debian.org/debian/ squeeze/main libaprutil1 amd64 1.3.9+dfsg-5 [92.3 kB]
Get:5 http://ftp.cz.debian.org/debian/ squeeze/main libaprutil1-dbd-sqlite3 amd64 1.3.9+dfsg-5 [28.1 kB]
Get:6 http://ftp.cz.debian.org/debian/ squeeze/main libaprutil1-ldap amd64 1.3.9+dfsg-5 [25.7 kB]
Get:7 http://ftp.cz.debian.org/debian/ squeeze/main apache2.2-bin amd64 2.2.16-6+squeeze8 [1442 kB]
Get:8 http://ftp.cz.debian.org/debian/ squeeze/main apache2-utils amd64 2.2.16-6+squeeze8 [165 kB]
Get:9 http://ftp.cz.debian.org/debian/ squeeze/main apache2.2-common amd64 2.2.16-6+squeeze8 [309 kB]
Get:10 http://ftp.cz.debian.org/debian/ squeeze/main apache2-mpm-worker amd64 2.2.16-6+squeeze8 [2238 B]
Get:11 http://ftp.cz.debian.org/debian/ squeeze/main apache2 amd64 2.2.16-6+squeeze8 [1394 B]
Get:12 http://ftp.cz.debian.org/debian/ squeeze/main libcurl3-gnutls amd64 7.21.0-2.1+squeeze2 [266 kB]
Get:13 http://ftp.cz.debian.org/debian/ squeeze/main libdpkg-perl all 1.15.8.13 [695 kB]
Get:14 http://ftp.cz.debian.org/debian/ squeeze/main bzip2 amd64 1.0.5-6+squeeze1 [50.5 kB]
Get:15 http://ftp.cz.debian.org/debian/ squeeze/main dpkg-dev all 1.15.8.13 [813 kB]
Get:16 http://ftp.cz.debian.org/debian/ squeeze/main libssh2-1 amd64 1.2.6-1 [80.9 kB]
Get:17 http://ftp.cz.debian.org/debian/ squeeze/main libcurl3 amd64 7.21.0-2.1+squeeze2 [285 kB]
Get:18 http://ftp.cz.debian.org/debian/ squeeze/main curl amd64 7.21.0-2.1+squeeze2 [229 kB]
Get:19 http://ftp.cz.debian.org/debian/ squeeze/main diffstat amd64 1.53-1 [28.5 kB]
Get:20 http://ftp.cz.debian.org/debian/ squeeze/main libapt-pkg-perl amd64 0.1.24+b1 [91.5 kB]
Get:21 http://ftp.cz.debian.org/debian/ squeeze/main libsub-name-perl amd64 0.04-1 [10.4 kB]
Get:22 http://ftp.cz.debian.org/debian/ squeeze/main libclass-accessor-perl all 0.34-1 [25.9 kB]
Get:23 http://ftp.cz.debian.org/debian/ squeeze/main libfont-afm-perl all 1.20-1 [14.4 kB]
Get:24 http://ftp.cz.debian.org/debian/ squeeze/main liburi-perl all 1.54-2 [98.5 kB]
Get:25 http://ftp.cz.debian.org/debian/ squeeze/main libhtml-tagset-perl all 3.20-2 [13.5 kB]
Get:26 http://ftp.cz.debian.org/debian/ squeeze/main libhtml-parser-perl amd64 3.66-1 [115 kB]
Get:27 http://ftp.cz.debian.org/debian/ squeeze/main libhtml-tree-perl all 3.23-2 [209 kB]
Get:28 http://ftp.cz.debian.org/debian/ squeeze/main libhtml-format-perl all 2.04-2 [39.5 kB]
Get:29 http://ftp.cz.debian.org/debian/ squeeze/main libhtml-template-perl all 2.9-2 [65.9 kB]
Get:30 http://ftp.cz.debian.org/debian/ squeeze/main libio-pty-perl amd64 1:1.08-1 [42.5 kB]
Get:31 http://ftp.cz.debian.org/debian/ squeeze/main libio-string-perl all 1.08-2 [12.0 kB]
Get:32 http://ftp.cz.debian.org/debian/ squeeze/main libipc-run-perl all 0.89-1 [109 kB]
Get:33 http://ftp.cz.debian.org/debian/ squeeze/main libmailtools-perl all 2.06-1 [97.4 kB]
Get:34 http://ftp.cz.debian.org/debian/ squeeze/main libparse-debianchangelog-perl all 1.1.1-2.1 [60.5 kB]
Get:35 http://ftp.cz.debian.org/debian/ squeeze/main libvomsapi0 amd64 1.9.17.1-1 [433 kB]
Get:36 http://ftp.cz.debian.org/debian/ squeeze/main libwww-perl all 5.836-1 [401 kB]
Get:37 http://ftp.cz.debian.org/debian/ squeeze/main libxml-namespacesupport-perl all 1.09-3 [15.3 kB]
Get:38 http://ftp.cz.debian.org/debian/ squeeze/main libxml-parser-perl amd64 2.36-1.1+b1 [297 kB]
Get:39 http://ftp.cz.debian.org/debian/ squeeze/main libxml-sax-perl all 0.96+dfsg-2 [86.0 kB]
Get:40 http://ftp.cz.debian.org/debian/ squeeze/main libxml-sax-expat-perl all 0.40-1 [12.5 kB]
Get:41 http://ftp.cz.debian.org/debian/ squeeze/main libxml-simple-perl all 2.18-3 [72.8 kB]
Get:42 http://ftp.cz.debian.org/debian/ squeeze/main lintian all 2.4.3+squeeze1 [546 kB]
Get:43 http://ftp.cz.debian.org/debian/ squeeze/main psmisc amd64 22.11-1 [119 kB]
Get:44 http://ftp.cz.debian.org/debian/ squeeze/main ssl-cert all 1.0.28 [14.8 kB]
Get:45 http://ftp.cz.debian.org/debian/ squeeze/main sudo amd64 1.7.4p4-2.squeeze.3 [610 kB]
Get:46 http://ftp.cz.debian.org/debian/ squeeze/main voms-clients amd64 1.9.17.1-1 [245 kB]
Preconfiguring packages ...
Fetched 9621 kB in 0s (22.6 MB/s)
Selecting previously deselected package libidn11.
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 32144 files and directories currently installed.)
Unpacking libidn11 (from .../libidn11_1.15-2_amd64.deb) ...
Selecting previously deselected package libxml2.
Unpacking libxml2 (from .../libxml2_2.7.8.dfsg-2+squeeze5_amd64.deb) ...
Selecting previously deselected package lsof.
Unpacking lsof (from .../lsof_4.81.dfsg.1-1_amd64.deb) ...
Selecting previously deselected package libapr1.
Unpacking libapr1 (from .../libapr1_1.4.2-6+squeeze4_amd64.deb) ...
Selecting previously deselected package libaprutil1.
Unpacking libaprutil1 (from .../libaprutil1_1.3.9+dfsg-5_amd64.deb) ...
Selecting previously deselected package libaprutil1-dbd-sqlite3.
Unpacking libaprutil1-dbd-sqlite3 (from .../libaprutil1-dbd-sqlite3_1.3.9+dfsg-5_amd64.deb) ...
Selecting previously deselected package libaprutil1-ldap.
Unpacking libaprutil1-ldap (from .../libaprutil1-ldap_1.3.9+dfsg-5_amd64.deb) ...
Selecting previously deselected package apache2.2-bin.
Unpacking apache2.2-bin (from .../apache2.2-bin_2.2.16-6+squeeze8_amd64.deb) ...
Selecting previously deselected package apache2-utils.
Unpacking apache2-utils (from .../apache2-utils_2.2.16-6+squeeze8_amd64.deb) ...
Selecting previously deselected package apache2.2-common.
Unpacking apache2.2-common (from .../apache2.2-common_2.2.16-6+squeeze8_amd64.deb) ...
Selecting previously deselected package apache2-mpm-worker.
Unpacking apache2-mpm-worker (from .../apache2-mpm-worker_2.2.16-6+squeeze8_amd64.deb) ...
Selecting previously deselected package apache2.
Unpacking apache2 (from .../apache2_2.2.16-6+squeeze8_amd64.deb) ...
Selecting previously deselected package ca-certificates.
Unpacking ca-certificates (from .../ca-certificates_20090814+nmu3squeeze1_all.deb) ...
Selecting previously deselected package libcurl3-gnutls.
Unpacking libcurl3-gnutls (from .../libcurl3-gnutls_7.21.0-2.1+squeeze2_amd64.deb) ...
Selecting previously deselected package liberror-perl.
Unpacking liberror-perl (from .../liberror-perl_0.17-1_all.deb) ...
Selecting previously deselected package git.
Unpacking git (from .../git_1%3a1.7.2.5-3_amd64.deb) ...
Selecting previously deselected package autopoint.
Unpacking autopoint (from .../autopoint_0.18.1.1-3_all.deb) ...
Selecting previously deselected package libstdc++6-4.4-dev.
Unpacking libstdc++6-4.4-dev (from .../libstdc++6-4.4-dev_4.4.5-8_amd64.deb) ...
Selecting previously deselected package g++-4.4.
Unpacking g++-4.4 (from .../g++-4.4_4.4.5-8_amd64.deb) ...
Selecting previously deselected package g++.
Unpacking g++ (from .../g++_4%3a4.4.5-1_amd64.deb) ...
Selecting previously deselected package libtimedate-perl.
Unpacking libtimedate-perl (from .../libtimedate-perl_1.2000-1_all.deb) ...
Selecting previously deselected package libdpkg-perl.
Unpacking libdpkg-perl (from .../libdpkg-perl_1.15.8.13_all.deb) ...
Selecting previously deselected package bzip2.
Unpacking bzip2 (from .../bzip2_1.0.5-6+squeeze1_amd64.deb) ...
Selecting previously deselected package dpkg-dev.
Unpacking dpkg-dev (from .../dpkg-dev_1.15.8.13_all.deb) ...
Selecting previously deselected package build-essential.
Unpacking build-essential (from .../build-essential_11.5_amd64.deb) ...
Selecting previously deselected package libssh2-1.
Unpacking libssh2-1 (from .../libssh2-1_1.2.6-1_amd64.deb) ...
Selecting previously deselected package libcurl3.
Unpacking libcurl3 (from .../libcurl3_7.21.0-2.1+squeeze2_amd64.deb) ...
Selecting previously deselected package curl.
Unpacking curl (from .../curl_7.21.0-2.1+squeeze2_amd64.deb) ...
Selecting previously deselected package diffstat.
Unpacking diffstat (from .../diffstat_1.53-1_amd64.deb) ...
Selecting previously deselected package libcroco3.
Unpacking libcroco3 (from .../libcroco3_0.6.2-1_amd64.deb) ...
Selecting previously deselected package libunistring0.
Unpacking libunistring0 (from .../libunistring0_0.9.3-3_amd64.deb) ...
Selecting previously deselected package gettext.
Unpacking gettext (from .../gettext_0.18.1.1-3_amd64.deb) ...
Selecting previously deselected package intltool-debian.
Unpacking intltool-debian (from .../intltool-debian_0.35.0+20060710.1_all.deb) ...
Selecting previously deselected package libalgorithm-diff-perl.
Unpacking libalgorithm-diff-perl (from .../libalgorithm-diff-perl_1.19.02-2_all.deb) ...
Selecting previously deselected package libalgorithm-diff-xs-perl.
Unpacking libalgorithm-diff-xs-perl (from .../libalgorithm-diff-xs-perl_0.04-1_amd64.deb) ...
Selecting previously deselected package libalgorithm-merge-perl.
Unpacking libalgorithm-merge-perl (from .../libalgorithm-merge-perl_0.08-2_all.deb) ...
Selecting previously deselected package libapt-pkg-perl.
Unpacking libapt-pkg-perl (from .../libapt-pkg-perl_0.1.24+b1_amd64.deb) ...
Selecting previously deselected package libsub-name-perl.
Unpacking libsub-name-perl (from .../libsub-name-perl_0.04-1_amd64.deb) ...
Selecting previously deselected package libclass-accessor-perl.
Unpacking libclass-accessor-perl (from .../libclass-accessor-perl_0.34-1_all.deb) ...
Selecting previously deselected package libfont-afm-perl.
Unpacking libfont-afm-perl (from .../libfont-afm-perl_1.20-1_all.deb) ...
Selecting previously deselected package liburi-perl.
Unpacking liburi-perl (from .../liburi-perl_1.54-2_all.deb) ...
Selecting previously deselected package libhtml-tagset-perl.
Unpacking libhtml-tagset-perl (from .../libhtml-tagset-perl_3.20-2_all.deb) ...
Selecting previously deselected package libhtml-parser-perl.
Unpacking libhtml-parser-perl (from .../libhtml-parser-perl_3.66-1_amd64.deb) ...
Selecting previously deselected package libhtml-tree-perl.
Unpacking libhtml-tree-perl (from .../libhtml-tree-perl_3.23-2_all.deb) ...
Selecting previously deselected package libhtml-format-perl.
Unpacking libhtml-format-perl (from .../libhtml-format-perl_2.04-2_all.deb) ...
Selecting previously deselected package libhtml-template-perl.
Unpacking libhtml-template-perl (from .../libhtml-template-perl_2.9-2_all.deb) ...
Selecting previously deselected package libio-pty-perl.
Unpacking libio-pty-perl (from .../libio-pty-perl_1%3a1.08-1_amd64.deb) ...
Selecting previously deselected package libio-string-perl.
Unpacking libio-string-perl (from .../libio-string-perl_1.08-2_all.deb) ...
Selecting previously deselected package libipc-run-perl.
Unpacking libipc-run-perl (from .../libipc-run-perl_0.89-1_all.deb) ...
Selecting previously deselected package libmailtools-perl.
Unpacking libmailtools-perl (from .../libmailtools-perl_2.06-1_all.deb) ...
Selecting previously deselected package libparse-debianchangelog-perl.
Unpacking libparse-debianchangelog-perl (from .../libparse-debianchangelog-perl_1.1.1-2.1_all.deb) ...
Selecting previously deselected package libvomsapi0.
Unpacking libvomsapi0 (from .../libvomsapi0_1.9.17.1-1_amd64.deb) ...
dpkg: warning: libvomsapi0: conffile 'etc/vomses' is not a plain file or symlink (= '/etc/vomses')
Selecting previously deselected package libwww-perl.
Unpacking libwww-perl (from .../libwww-perl_5.836-1_all.deb) ...
Selecting previously deselected package libxml-namespacesupport-perl.
Unpacking libxml-namespacesupport-perl (from .../libxml-namespacesupport-perl_1.09-3_all.deb) ...
Selecting previously deselected package libxml-parser-perl.
Unpacking libxml-parser-perl (from .../libxml-parser-perl_2.36-1.1+b1_amd64.deb) ...
Selecting previously deselected package libxml-sax-perl.
Unpacking libxml-sax-perl (from .../libxml-sax-perl_0.96+dfsg-2_all.deb) ...
Selecting previously deselected package libxml-sax-expat-perl.
Unpacking libxml-sax-expat-perl (from .../libxml-sax-expat-perl_0.40-1_all.deb) ...
Selecting previously deselected package libxml-simple-perl.
Unpacking libxml-simple-perl (from .../libxml-simple-perl_2.18-3_all.deb) ...
Selecting previously deselected package lintian.
Unpacking lintian (from .../lintian_2.4.3+squeeze1_all.deb) ...
Selecting previously deselected package psmisc.
Unpacking psmisc (from .../psmisc_22.11-1_amd64.deb) ...
Selecting previously deselected package rsync.
Unpacking rsync (from .../rsync_3.0.7-2_amd64.deb) ...
Selecting previously deselected package ssl-cert.
Unpacking ssl-cert (from .../ssl-cert_1.0.28_all.deb) ...
Selecting previously deselected package sudo.
Unpacking sudo (from .../sudo_1.7.4p4-2.squeeze.3_amd64.deb) ...
Selecting previously deselected package voms-clients.
Unpacking voms-clients (from .../voms-clients_1.9.17.1-1_amd64.deb) ...
Processing triggers for man-db ...
Processing triggers for install-info ...
Processing triggers for menu ...
Setting up libidn11 (1.15-2) ...
Setting up libxml2 (2.7.8.dfsg-2+squeeze5) ...
Setting up lsof (4.81.dfsg.1-1) ...
Setting up libapr1 (1.4.2-6+squeeze4) ...
Setting up libaprutil1 (1.3.9+dfsg-5) ...
Setting up libaprutil1-dbd-sqlite3 (1.3.9+dfsg-5) ...
Setting up libaprutil1-ldap (1.3.9+dfsg-5) ...
Setting up apache2.2-bin (2.2.16-6+squeeze8) ...
Setting up apache2-utils (2.2.16-6+squeeze8) ...
Setting up apache2.2-common (2.2.16-6+squeeze8) ...
Enabling site default.
Enabling module alias.
Enabling module autoindex.
Enabling module dir.
Enabling module env.
Enabling module mime.
Enabling module negotiation.
Enabling module setenvif.
Enabling module status.
Enabling module auth_basic.
Enabling module deflate.
Enabling module authz_default.
Enabling module authz_user.
Enabling module authz_groupfile.
Enabling module authn_file.
Enabling module authz_host.
Enabling module reqtimeout.
Setting up apache2-mpm-worker (2.2.16-6+squeeze8) ...
Starting web server: apache2.
Setting up apache2 (2.2.16-6+squeeze8) ...
Setting up ca-certificates (20090814+nmu3squeeze1) ...
Updating certificates in /etc/ssl/certs... WARNING: Skipping duplicate certificate brasil.gov.br.pem
140 added, 0 removed; done.
Running hooks in /etc/ca-certificates/update.d....done.
Setting up libcurl3-gnutls (7.21.0-2.1+squeeze2) ...
Setting up liberror-perl (0.17-1) ...
Setting up git (1:1.7.2.5-3) ...
Setting up autopoint (0.18.1.1-3) ...
Setting up libtimedate-perl (1.2000-1) ...
Setting up libdpkg-perl (1.15.8.13) ...
Setting up bzip2 (1.0.5-6+squeeze1) ...
Setting up dpkg-dev (1.15.8.13) ...
Setting up libssh2-1 (1.2.6-1) ...
Setting up libcurl3 (7.21.0-2.1+squeeze2) ...
Setting up curl (7.21.0-2.1+squeeze2) ...
Setting up diffstat (1.53-1) ...
Setting up libcroco3 (0.6.2-1) ...
Setting up libunistring0 (0.9.3-3) ...
Setting up gettext (0.18.1.1-3) ...
Setting up intltool-debian (0.35.0+20060710.1) ...
Setting up libalgorithm-diff-perl (1.19.02-2) ...
Setting up libalgorithm-diff-xs-perl (0.04-1) ...
Setting up libalgorithm-merge-perl (0.08-2) ...
Setting up libapt-pkg-perl (0.1.24+b1) ...
Setting up libsub-name-perl (0.04-1) ...
Setting up libclass-accessor-perl (0.34-1) ...
Setting up libfont-afm-perl (1.20-1) ...
Setting up liburi-perl (1.54-2) ...
Setting up libhtml-tagset-perl (3.20-2) ...
Setting up libhtml-parser-perl (3.66-1) ...
Setting up libhtml-tree-perl (3.23-2) ...
Setting up libhtml-format-perl (2.04-2) ...
Setting up libhtml-template-perl (2.9-2) ...
Setting up libio-pty-perl (1:1.08-1) ...
Setting up libio-string-perl (1.08-2) ...
Setting up libipc-run-perl (0.89-1) ...
Setting up libmailtools-perl (2.06-1) ...
Setting up libparse-debianchangelog-perl (1.1.1-2.1) ...
Setting up libvomsapi0 (1.9.17.1-1) ...
dpkg: warning: libvomsapi0: conffile '/etc/vomses' is not a plain file or symlink (= '/etc/vomses')
Setting up libwww-perl (5.836-1) ...
Setting up libxml-namespacesupport-perl (1.09-3) ...
Setting up libxml-parser-perl (2.36-1.1+b1) ...
Setting up libxml-sax-perl (0.96+dfsg-2) ...
update-perl-sax-parsers: Registering Perl SAX parser XML::SAX::PurePerl with priority 10...
update-perl-sax-parsers: Updating overall Perl SAX parser modules info file...

Creating config file /etc/perl/XML/SAX/ParserDetails.ini with new version
Setting up libxml-sax-expat-perl (0.40-1) ...
update-perl-sax-parsers: Registering Perl SAX parser XML::SAX::Expat with priority 50...
update-perl-sax-parsers: Updating overall Perl SAX parser modules info file...
Replacing config file /etc/perl/XML/SAX/ParserDetails.ini with new version
Setting up libxml-simple-perl (2.18-3) ...
Setting up lintian (2.4.3+squeeze1) ...
Generating en_US.UTF-8 locale for internal Lintian use....
Setting up psmisc (22.11-1) ...
Setting up rsync (3.0.7-2) ...
Setting up ssl-cert (1.0.28) ...
Setting up sudo (1.7.4p4-2.squeeze.3) ...
No /etc/sudoers found... creating one for you.
Setting up voms-clients (1.9.17.1-1) ...
Setting up libstdc++6-4.4-dev (4.4.5-8) ...
Setting up g++-4.4 (4.4.5-8) ...
Setting up g++ (4:4.4.5-1) ...
update-alternatives: using /usr/bin/g++ to provide /usr/bin/c++ (c++) in auto mode.
Setting up build-essential (11.5) ...
Processing triggers for menu ...

Clean installation, Scientific 5 (i386)

Environment

Clean installation according to EMI guidelines (CA certificates, proxy certificate...).

OS Issue Scientific Linux release 5.8 (Boron)
Platform i386
Host skirit80-2.ics.muni.cz
Duration 1 min
Testbed uptime 01:02:13 up 7 min,  0 users,  load average: 0.92, 0.93, 0.49

Test Repo Contents

lfc 1.8.4 EMI-3-base
glite-lbjp-common-log 1.3.3 EMI-3-base
gridsite-devel 2.0.2 EMI-3-base
emi-lb-nagios-plugins 1.2.6 EMI-3-base
gridftp-ifce-devel 2.2.0 EMI-3-base
glite-lbjp-common-jp-interface-debuginfo 2.3.3 EMI-3-base
glite-yaim-bdii 4.3.11 EMI-3-base
glite-lb-logger 2.4.9 EMI-3-base
glite-lbjp-common-trio-debuginfo 2.3.4 EMI-3-base
glexec-wn 1.2.0 EMI-3-base
dmlite-libs 0.4.2 EMI-3-base
glite-lbjp-common-gsoap-plugin-devel 3.2.4 EMI-3-base
glite-lbjp-common-gsoap-plugin 3.2.4 EMI-3-base
emi-resource-information-service-debuginfo 1.0.3 EMI-3-base
canl-c-devel 2.0.1 EMI-3-base
dcap 2.47.7 EMI-3-base
openldap2.4 2.4.22 EMI-3-third-party
unicore-registry6 5.0.0 EMI-3-base
emi-lb-debuginfo 1.0.2 EMI-3-base
canl-java-axis2 0.1.0 EMI-3-base
emi-emir 1.2.0 EMI-3-base
lcas-debuginfo 1.3.19 EMI-3-base
canl-java-tomcat 0.1.1 EMI-3-base
lfc-libs 1.8.4 EMI-3-base
emi-version 3.0.0 EMI-3-base
glite-lbjp-common-db 3.2.3 EMI-3-base
dcap-tunnel-gsi 2.47.7 EMI-3-base
gfal2-plugin-rfio 2.0.0 EMI-3-base
activemq 5.4.2 EMI-3-third-party
gfal2-transfer 2.0.0 EMI-3-base
lcgutils-testing-debuginfo 1.12.1 EMI-3-base
cgreen-debuginfo 1.0.1 EMI-3-base
glite-lb-doc 1.4.7 EMI-3-base
glite-lbjp-common-gss 3.2.8 EMI-3-base
glite-info-provider-service 1.9.0 EMI-3-base
lcas-plugins-basic 1.3.6 EMI-3-base
glite-lbjp-common-server-bones-devel 2.3.3 EMI-3-base
emi-bdii-site-debuginfo 1.0.0 EMI-3-base
glite-lb-utils 2.3.3 EMI-3-base
glite-lb-ws-test 1.4.3 EMI-3-base
lcmaps-debuginfo 1.5.7 EMI-3-base
unicore-uvos-webauth 1.6.0 EMI-3-base
glite-lb-state-machine-devel 2.0.1 EMI-3-base
semsg-libs 1.3.1 EMI-3-base
emi-px 1.0.2 EMI-3-base
bdii-config-top 1.0.6 EMI-3-base
gfal2-plugin-gridftp 2.0.0 EMI-3-base
semsg-devel 1.3.1 EMI-3-base
apr1.4-devel 1.4.2 EMI-3-third-party
xacml-debuginfo 1.1.2 EMI-3-base
jclassads 2.4.0 EMI-3-third-party
unicore-xuudb 2.0.0 EMI-3-base
lcgdm-dav-server 0.11.0 EMI-3-base
glite-lb-types 2.0.1 EMI-3-base
dpm-devel 1.8.4 EMI-3-base
glite-px-proxyrenewal-debuginfo 1.3.27 EMI-3-base
dmlite-plugins-librarian 0.4.0 EMI-3-base
glite-lb-common-debuginfo 9.0.1 EMI-3-base
maui-client 3.2.6p21 EMI-3-third-party
glite-jobid-api-java 1.3.2 EMI-3-base
dcap-tunnel-ssl 2.47.7 EMI-3-base
unicore-ucc6 5.0.0 EMI-3-base
lcg-util-debuginfo 1.13.9 EMI-3-base
emi-dpm_mysql 1.8.4 EMI-3-base
cgreen-devel 1.0.1 EMI-3-base
dpm-server-mysql 1.8.4 EMI-3-base
openldap2.4-servers 2.4.22 EMI-3-third-party
gfal2-core 2.0.0 EMI-3-base
gfal-python26 1.13.19 EMI-3-base
dmlite-plugins-profiler-debuginfo 0.4.0 EMI-3-base
nagios-plugins-glexec 0.3.1 EMI-3-base
CGSI-gSOAP 1.3.5 EMI-3-base
c-check 0.9.8 EMI-3-third-party
nagios-plugins-bdii 1.0.14 EMI-3-base
maui 3.2.6p21 EMI-3-third-party
glue-validator 1.0.2 EMI-3-base
dpm-libs 1.8.4 EMI-3-base
dcap-devel 2.47.7 EMI-3-base
maven 2.2.1 EMI-3-third-party
glite-info-static 0.2.0 EMI-3-base
glite-lb-yaim 4.5.4 EMI-3-base
lcgdm-dav 0.11.0 EMI-3-base
lcas-plugins-check-executable 1.2.4 EMI-3-base
gfal2-doc 2.0.0 EMI-3-base
unicore-uvos-server 1.6.0 EMI-3-base
dmlite-devel 0.4.2 EMI-3-base
glite-lbjp-common-db-debuginfo 3.2.3 EMI-3-base
CGSI-gSOAP-debuginfo 1.3.5 EMI-3-base
glexec-wrapper-scripts 0.0.7 EMI-3-base
oracle-compat 1.0.0 EMI-3-third-party
lcmaps-without-gsi 1.5.7 EMI-3-base
dcap-libs 2.47.7 EMI-3-base
glite-lbjp-common-jp-interface 2.3.3 EMI-3-base
glite-lbjp-common-trio-devel 2.3.4 EMI-3-base
dpm-rfio-server 1.8.4 EMI-3-base
glite-yaim-core 5.1.0 EMI-3-base
dmlite-debuginfo 0.4.2 EMI-3-base
jug 1.1 EMI-3-third-party
nagios-plugins-ees 0.2.1 EMI-3-base
dpm-copy-server-mysql 1.8.4 EMI-3-base
axis1.4 1.4 EMI-3-third-party
gsoap2.7-devel 2.7.6b EMI-3-third-party
gfal-python 1.13.19 EMI-3-base
glite-jobid-api-cpp-devel 1.3.3 EMI-3-base
emi-lb 1.0.2 EMI-3-base
glue-schema-doc 2.0.8 EMI-3-base
gridsite-libs 2.0.2 EMI-3-base
activemq-cpp-library 3.2.5 EMI-3-third-party
lcmaps-basic-interface 1.5.7 EMI-3-base
gfal2-plugin-srm 2.0.0 EMI-3-base
lcmaps-devel 1.5.7 EMI-3-base
lcgutils-testing 1.12.1 EMI-3-base
lcmaps-without-gsi-devel 1.5.7 EMI-3-base
semsg 1.3.1 EMI-3-base
lfc-perl 1.8.4 EMI-3-base
gfal2-debuginfo 2.0.0 EMI-3-base
canl-c-examples 2.0.1 EMI-3-base
dmlite-docs 0.4.2 EMI-3-base
glite-px-proxyrenewal 1.3.27 EMI-3-base
glite-lbjp-common-trio 2.3.4 EMI-3-base
glite-jobid-api-c 2.2.4 EMI-3-base
emi-dpm_disk 1.8.4 EMI-3-base
glite-info-update-endpoints 2.0.10 EMI-3-base
lcg-util-python26 1.13.9 EMI-3-base
gfal2-plugin-lfc 2.0.0 EMI-3-base
lcas-devel 1.3.19 EMI-3-base
glite-lb-logger-debuginfo 2.4.9 EMI-3-base
lcmaps-openssl-interface 1.5.7 EMI-3-base
lcas-plugins-voms 1.3.11 EMI-3-base
lcas-plugins-check-executable-debuginfo 1.2.4 EMI-3-base
mpi-start 1.5.0 EMI-3-base
emi-px-debuginfo 1.0.2 EMI-3-base
glite-jobid-api-c-debuginfo 2.2.4 EMI-3-base
dpm-perl 1.8.4 EMI-3-base
lcg-util-python 1.13.9 EMI-3-base
emi-bdii-site 1.0.0 EMI-3-base
emi-version-debuginfo 3.0.0 EMI-3-base
canl-c 2.0.1 EMI-3-base
gridsite 2.0.2 EMI-3-base
lcas-plugins-basic-debuginfo 1.3.6 EMI-3-base
dpm-python26 1.8.4 EMI-3-base
emi-release 3.0.0 EMI-3-base
gfal-debuginfo 1.13.19 EMI-3-base
dmlite-plugins-mysql 0.4.1 EMI-3-base
lcmaps-globus-interface 1.5.7 EMI-3-base
glite-lbjp-common-server-bones 2.3.3 EMI-3-base
dpm-srm-server-mysql 1.8.4 EMI-3-base
lfc-dli 1.8.4 EMI-3-base
voms-server 2.0.9 EMI-3-base
glite-lbjp-common-gss-debuginfo 3.2.8 EMI-3-base
lfc-python 1.8.4 EMI-3-base
glite-px-proxyrenewal-devel 1.3.27 EMI-3-base
glite-lbjp-common-db-devel 3.2.3 EMI-3-base
lcgdm-dav-debuginfo 0.11.0 EMI-3-base
gridsite-commands 2.0.2 EMI-3-base
apr-util1.3-devel 1.3.10 EMI-3-third-party
emi-mpi 1.0.2 EMI-3-base
srm-ifce-devel 1.13.0 EMI-3-base
semsg-server 1.3.1 EMI-3-base
srm-ifce 1.13.0 EMI-3-base
is-interface-devel 1.13.9 EMI-3-base
glite-info-site 0.4.0 EMI-3-base
dmlite-plugins-mysql-debuginfo 0.4.1 EMI-3-base
glite-lbjp-common-log-devel 1.3.3 EMI-3-base
dmlite-plugins-librarian-debuginfo 0.4.0 EMI-3-base
glite-lb-state-machine 2.0.1 EMI-3-base
mongo-10gen-server 2.0.4 EMI-3-third-party
glite-lbjp-common-maildir 2.3.3 EMI-3-base
gfal2-python 1.0.1 EMI-3-base
lfc-devel 1.8.4 EMI-3-base
emi-lfc_mysql 1.8.4 EMI-3-base
lfc-yaim 4.2.5 EMI-3-base
dpm 1.8.4 EMI-3-base
voms-debuginfo 2.0.9 EMI-3-base
condor 7.4.2 EMI-3-third-party
gridftp-ifce 2.2.0 EMI-3-base
glite-px-proxyrenewal-progs 1.3.27 EMI-3-base
condor-lcg 1.2.0 EMI-3-third-party
cx_Oracle 5.0.3 EMI-3-third-party
lcgdm-libs 1.8.4 EMI-3-base
lcg-util-devel 1.13.9 EMI-3-base
gfal-devel 1.13.19 EMI-3-base
gridsite-debuginfo 2.0.2 EMI-3-base
lcg-util 1.13.9 EMI-3-base
glite-info-provider-ldap 1.4.1 EMI-3-base
dpm-yaim 4.2.8 EMI-3-base
dmlite-plugins-adapter 0.4.0 EMI-3-base
unicore-uvos-webapp 1.6.0 EMI-3-base
is-interface 1.13.9 EMI-3-base
nagios-plugins-bdii-debuginfo 1.0.14 EMI-3-base
unicore-nagios-plugins 2.2.1 EMI-3-base
glite-lb-common 9.0.1 EMI-3-base
lfc-python26 1.8.4 EMI-3-base
xacml 1.1.2 EMI-3-base
glite-lb-client 6.0.1 EMI-3-base
gfal2 2.0.0 EMI-3-base
unicore-gateway6 5.0.0 EMI-3-base
lcas 1.3.19 EMI-3-base
glite-lb-harvester-debuginfo 1.3.4 EMI-3-base
glite-lb-logger-devel 2.4.9 EMI-3-base
glite-lb-server 3.0.1 EMI-3-base
gfal 1.13.19 EMI-3-base
maui-devel 3.2.6p21 EMI-3-third-party
voms 2.0.9 EMI-3-base
gfalFS-debuginfo 1.0.0 EMI-3-base
gridftp-ifce-debuginfo 2.2.0 EMI-3-base
glite-info-plugin-fcr 3.0.4 EMI-3-base
glite-lb-state-machine-debuginfo 2.0.1 EMI-3-base
dmlite-plugins-profiler 0.4.0 EMI-3-base
dmlite-plugins-adapter-debuginfo 0.4.0 EMI-3-base
libldap2.4_2 2.4.22 EMI-3-third-party
lcas-lcmaps-gt4-interface 0.2.1 EMI-3-third-party
dcap-tunnel-telnet 2.47.7 EMI-3-base
gfal2-devel 2.0.0 EMI-3-base
lcmaps-plugins-voms 1.5.5 EMI-3-base
voms-doc 2.0.9 EMI-3-base
semsg-debuginfo 1.3.1 EMI-3-base
bdii-config-site 1.0.6 EMI-3-base
mkgltempdir 0.0.3 EMI-3-base
glite-lbjp-common-maildir-debuginfo 2.3.3 EMI-3-base
glite-lb-client-devel 6.0.1 EMI-3-base
dpm-name-server-mysql 1.8.4 EMI-3-base
glite-yaim-glexec-wn 2.3.2 EMI-3-base
glite-yaim-mpi 1.1.12 EMI-3-base
mongo-10gen 2.0.4 EMI-3-third-party
glite-lbjp-common-jp-interface-devel 2.3.3 EMI-3-base
glite-lb-logger-msg 1.2.5 EMI-3-base
canl-java 1.1.0 EMI-3-base
emi-bdii-top-debuginfo 1.0.1 EMI-3-base
CGSI-gSOAP-devel 1.3.5 EMI-3-base
dpm-python 1.8.4 EMI-3-base
gfal2-all 2.0.0 EMI-3-base
is-interface-debuginfo 1.13.9 EMI-3-base
glue-schema 2.0.8 EMI-3-base
glite-lb-state-machine-plugins 2.0.1 EMI-3-base
srm-ifce-debuginfo 1.13.0 EMI-3-base
glite-lb-utils-debuginfo 2.3.3 EMI-3-base
glite-px-myproxy-yaim 4.1.9 EMI-3-base
glite-lb-ws-test-debuginfo 1.4.3 EMI-3-base
glite-lb-common-devel 9.0.1 EMI-3-base
glite-lb-client-debuginfo 6.0.1 EMI-3-base
emi-lfc_oracle 1.8.4 EMI-3-base
glue-validator-cron 1.0.1 EMI-3-base
glite-lb-harvester 1.3.4 EMI-3-base
lcgdm-devel 1.8.4 EMI-3-base
lcas-interface 1.3.19 EMI-3-base
emi-resource-information-service 1.0.3 EMI-3-base
glite-lb-client-progs 6.0.1 EMI-3-base
xacml-devel 1.1.2 EMI-3-base
voms-clients 2.0.9 EMI-3-base
glite-lbjp-common-gss-devel 3.2.8 EMI-3-base
gridsite-service-clients 2.0.2 EMI-3-base
lcgdm-dav-devel 0.11.0 EMI-3-base
glite-lbjp-common-gsoap-plugin-debuginfo 3.2.4 EMI-3-base
glite-jobid-api-c-devel 2.2.4 EMI-3-base
glite-lb-ws-interface 4.0.1 EMI-3-base
SAGA.lsu-cpp.engine 1.6.0 EMI-3-third-party
canl-c-debuginfo 2.0.1 EMI-3-base
gfalFS 1.0.0 EMI-3-base
dcap-debuginfo 2.47.7 EMI-3-base
emi-bdii-top 1.0.1 EMI-3-base
maui-server 3.2.6p21 EMI-3-third-party
lcgdm-debuginfo 1.8.4 EMI-3-base
gfal-doc 1.13.19 EMI-3-base
glite-lbjp-common-server-bones-debuginfo 2.3.3 EMI-3-base
voms-devel 2.0.9 EMI-3-base
openldap2.4-extra-schemas 1.3 EMI-3-third-party
lcmaps-plugins-voms-debuginfo 1.5.5 EMI-3-base
cgreen 1.0.1 EMI-3-base
glite-lbjp-common-log-debuginfo 1.3.3 EMI-3-base
gfal2-plugin-dcap 2.0.0 EMI-3-base
lcas-plugins-voms-debuginfo 1.3.11 EMI-3-base
emi-dpm_oracle 1.8.4 EMI-3-base
glite-yaim-clients 5.0.1 EMI-3-base
canl-java-javadoc 1.1.0 EMI-3-base
ant1.8 1.8.1 EMI-3-third-party
glite-px-proxyrenewal-libs 1.3.27 EMI-3-base
dcap-tunnel-krb 2.47.7 EMI-3-base
gfal2-python-debuginfo 1.0.1 EMI-3-base
glite-lb-logger-msg-debuginfo 1.2.5 EMI-3-base
glite-lbjp-common-maildir-devel 2.3.3 EMI-3-base
unicore-uvos-clc 1.7.0 EMI-3-base
lcgdm-dav-libs 0.11.0 EMI-3-base
lcmaps 1.5.7 EMI-3-base
lcg-util-libs 1.13.9 EMI-3-base
glite-lb-server-debuginfo 3.0.1 EMI-3-base
editline 2.9 EMI-3-third-party
mm-mysql 3.1.8 EMI-3-third-party
lfc-server-mysql 1.8.4 EMI-3-base

Process


rpm -ivh http://dl.fedoraproject.org/pub/epel/5/i386/epel-release-5-4.noarch.rpm
yum install -y yum-priorities yum-protectbase
rpm -ivh http://emisoft.web.cern.ch/emisoft/dist/EMI/testing/3/sl5/i386/base/emi-release-3.0.0-1.el5.noarch.rpm
for i in base updates third-party contribs; do sed -i 's,/EMI/3/sl5/,/EMI/testing/3/sl5/,' /etc/yum.repos.d/emi3-$i.repo; done

yum install --nogpgcheck -y gridsite-apache gridsite-commands gridsite-debuginfo gridsite-devel gridsite-service-clients gridsite-services

#
# using external VOMS server in tests
# (deployed locally by default)
#
mkdir /etc/vomses
echo '"vo.org" "emicert-voms.civ.zcu.cz" "15000" "/DC=org/DC=terena/DC=tcs/C=CZ/O=University of West Bohemia/CN=emicert-voms.civ.zcu.cz" "vo.org"' > /etc/vomses/emicert-voms.civ.zcu.cz

Full Output of the Installation

Retrieving http://dl.fedoraproject.org/pub/epel/5/i386/epel-release-5-4.noarch.rpm
Preparing...                ##################################################
epel-release                ##################################################
Loaded plugins: downloadonly, kernel-module
Excluding Packages from SL 5 base
Finished
Reducing SL 5 base jdk to included packages only
Finished
Excluding Packages from SL 5 security updates
Finished
Reducing SL 5 security updates jdk only to included packages only
Finished
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package yum-priorities.noarch 0:1.1.16-21.el5 set to be updated
---> Package yum-protectbase.noarch 0:1.1.16-21.el5 set to be updated
--> Finished Dependency Resolution
Beginning Kernel Module Plugin
Finished Kernel Module Plugin

Dependencies Resolved

================================================================================
 Package                Arch          Version              Repository      Size
================================================================================
Installing:
 yum-priorities         noarch        1.1.16-21.el5        sl-base         16 k
 yum-protectbase        noarch        1.1.16-21.el5        sl-base         14 k

Transaction Summary
================================================================================
Install       2 Package(s)
Upgrade       0 Package(s)

Total download size: 29 k
Downloading Packages:
--------------------------------------------------------------------------------
Total                                           146 kB/s |  29 kB     00:00     
Running rpm_check_debug
Running Transaction Test
Finished Transaction Test
Transaction Test Succeeded
Running Transaction

  Installing     : yum-protectbase                                          1/2 

  Installing     : yum-priorities                                           2/2 

Installed:
  yum-priorities.noarch 0:1.1.16-21.el5  yum-protectbase.noarch 0:1.1.16-21.el5 

Complete!
Retrieving http://emisoft.web.cern.ch/emisoft/dist/EMI/testing/3/sl5/i386/base/emi-release-3.0.0-1.el5.noarch.rpm
Preparing...                ##################################################
emi-release                 ##################################################
Loaded plugins: downloadonly, kernel-module, priorities, protectbase
Excluding Packages from SL 5 base
Finished
Reducing SL 5 base jdk to included packages only
Finished
Excluding Packages from SL 5 security updates
Finished
Reducing SL 5 security updates jdk only to included packages only
Finished
204 packages excluded due to repository priority protections
0 packages excluded due to repository protections
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package gridsite.i386 0:2.0.2-1.el5 set to be updated
--> Processing Dependency: libcanl_c.so.2 for package: gridsite
--> Processing Dependency: libgsoap.so.0 for package: gridsite
--> Processing Dependency: libgridsite.so.2 for package: gridsite
---> Package gridsite-commands.i386 0:2.0.2-1.el5 set to be updated
--> Processing Dependency: curl for package: gridsite-commands
--> Processing Dependency: libcurl.so.3 for package: gridsite-commands
--> Processing Dependency: libidn.so.11 for package: gridsite-commands
---> Package gridsite-debuginfo.i386 0:2.0.2-1.el5 set to be updated
---> Package gridsite-devel.i386 0:2.0.2-1.el5 set to be updated
---> Package gridsite-service-clients.i386 0:2.0.2-1.el5 set to be updated
--> Running transaction check
---> Package canl-c.i386 0:2.0.1-1.el5 set to be updated
--> Processing Dependency: libcares.so.2 for package: canl-c
---> Package curl.i386 0:7.15.5-15.el5 set to be updated
---> Package gridsite-libs.i386 0:2.0.2-1.el5 set to be updated
---> Package gsoap.i386 0:2.7.13-4.el5 set to be updated
---> Package libidn.i386 0:0.6.5-1.1 set to be updated
--> Running transaction check
---> Package c-ares.i386 0:1.6.0-5.el5 set to be updated
--> Finished Dependency Resolution
Beginning Kernel Module Plugin
Finished Kernel Module Plugin

Dependencies Resolved

================================================================================
 Package                      Arch     Version             Repository      Size
================================================================================
Installing:
 gridsite                     i386     2.0.2-1.el5         EMI-3-base      75 k
 gridsite-commands            i386     2.0.2-1.el5         EMI-3-base      27 k
 gridsite-debuginfo           i386     2.0.2-1.el5         EMI-3-base     208 k
 gridsite-devel               i386     2.0.2-1.el5         EMI-3-base      79 k
 gridsite-service-clients     i386     2.0.2-1.el5         EMI-3-base      26 k
Installing for dependencies:
 c-ares                       i386     1.6.0-5.el5         sl-base         49 k
 canl-c                       i386     2.0.1-1.el5         EMI-3-base      60 k
 curl                         i386     7.15.5-15.el5       sl-base        235 k
 gridsite-libs                i386     2.0.2-1.el5         EMI-3-base     118 k
 gsoap                        i386     2.7.13-4.el5        epel           451 k
 libidn                       i386     0.6.5-1.1           sl-base        194 k

Transaction Summary
================================================================================
Install      11 Package(s)
Upgrade       0 Package(s)

Total download size: 1.5 M
Downloading Packages:
--------------------------------------------------------------------------------
Total                                           785 kB/s | 1.5 MB     00:01     
Running rpm_check_debug
Running Transaction Test
Finished Transaction Test
Transaction Test Succeeded
Running Transaction

  Installing     : gsoap                                                   1/11 

  Installing     : libidn                                                  2/11 

  Installing     : curl                                                    3/11 

  Installing     : c-ares                                                  4/11 

  Installing     : canl-c                                                  5/11 

  Installing     : gridsite-libs                                           6/11 

  Installing     : gridsite                                                7/11 

  Installing     : gridsite-devel                                          8/11 

  Installing     : gridsite-debuginfo                                      9/11 

  Installing     : gridsite-commands                                      10/11 

  Installing     : gridsite-service-clients                               11/11 

Installed:
  gridsite.i386 0:2.0.2-1.el5                                                   
  gridsite-commands.i386 0:2.0.2-1.el5                                          
  gridsite-debuginfo.i386 0:2.0.2-1.el5                                         
  gridsite-devel.i386 0:2.0.2-1.el5                                             
  gridsite-service-clients.i386 0:2.0.2-1.el5                                   

Dependency Installed:
  c-ares.i386 0:1.6.0-5.el5           canl-c.i386 0:2.0.1-1.el5                 
  curl.i386 0:7.15.5-15.el5           gridsite-libs.i386 0:2.0.2-1.el5          
  gsoap.i386 0:2.7.13-4.el5           libidn.i386 0:0.6.5-1.1                   

Complete!

Tests

TestPlan https://twiki.cern.ch/twiki/bin/view/EGEE/GridSiteTestPlan
Tests http://jra1mw.cvs.cern.ch/cgi-bin/jra1mw.cgi/org.glite.testsuites.ctb/gridsite/tests/

Certificate file: none 
gLite user:       glite 
Terminal width:   80 
Output format:    -x 
Package curl-7.15.5-15.el5.i386 already installed and latest version
Package wget-1.11.4-3.el5_8.1.i386 already installed and latest version
Package lsof-4.78-6.i386 already installed and latest version
Starting httpd -f /etc/httpd/gridsite-webserver.conf
`/tmp/test-certs.root/grid-security/certificates/2537774a.0' -> `/etc/grid-security/certificates/2537774a.0'
`/tmp/test-certs.root/grid-security/certificates/2537774a.namespaces' -> `/etc/grid-security/certificates/2537774a.namespaces'
`/tmp/test-certs.root/grid-security/certificates/2537774a.r0' -> `/etc/grid-security/certificates/2537774a.r0'
`/tmp/test-certs.root/grid-security/certificates/2537774a.signing_policy' -> `/etc/grid-security/certificates/2537774a.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/2d0b98c8.0' -> `/etc/grid-security/certificates/2d0b98c8.0'
`/tmp/test-certs.root/grid-security/certificates/2d0b98c8.namespaces' -> `/etc/grid-security/certificates/2d0b98c8.namespaces'
`/tmp/test-certs.root/grid-security/certificates/2d0b98c8.r0' -> `/etc/grid-security/certificates/2d0b98c8.r0'
`/tmp/test-certs.root/grid-security/certificates/2d0b98c8.signing_policy' -> `/etc/grid-security/certificates/2d0b98c8.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/2ed6e90e.0' -> `/etc/grid-security/certificates/2ed6e90e.0'
`/tmp/test-certs.root/grid-security/certificates/2ed6e90e.namespaces' -> `/etc/grid-security/certificates/2ed6e90e.namespaces'
`/tmp/test-certs.root/grid-security/certificates/2ed6e90e.r0' -> `/etc/grid-security/certificates/2ed6e90e.r0'
`/tmp/test-certs.root/grid-security/certificates/2ed6e90e.signing_policy' -> `/etc/grid-security/certificates/2ed6e90e.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/4f537285.0' -> `/etc/grid-security/certificates/4f537285.0'
`/tmp/test-certs.root/grid-security/certificates/4f537285.namespaces' -> `/etc/grid-security/certificates/4f537285.namespaces'
`/tmp/test-certs.root/grid-security/certificates/4f537285.r0' -> `/etc/grid-security/certificates/4f537285.r0'
`/tmp/test-certs.root/grid-security/certificates/4f537285.signing_policy' -> `/etc/grid-security/certificates/4f537285.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/5a762d74.0' -> `/etc/grid-security/certificates/5a762d74.0'
`/tmp/test-certs.root/grid-security/certificates/5a762d74.namespaces' -> `/etc/grid-security/certificates/5a762d74.namespaces'
`/tmp/test-certs.root/grid-security/certificates/5a762d74.r0' -> `/etc/grid-security/certificates/5a762d74.r0'
`/tmp/test-certs.root/grid-security/certificates/5a762d74.signing_policy' -> `/etc/grid-security/certificates/5a762d74.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/674ee20e.0' -> `/etc/grid-security/certificates/674ee20e.0'
`/tmp/test-certs.root/grid-security/certificates/674ee20e.namespaces' -> `/etc/grid-security/certificates/674ee20e.namespaces'
`/tmp/test-certs.root/grid-security/certificates/674ee20e.r0' -> `/etc/grid-security/certificates/674ee20e.r0'
`/tmp/test-certs.root/grid-security/certificates/674ee20e.signing_policy' -> `/etc/grid-security/certificates/674ee20e.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/6adfad54.0' -> `/etc/grid-security/certificates/6adfad54.0'
`/tmp/test-certs.root/grid-security/certificates/6adfad54.namespaces' -> `/etc/grid-security/certificates/6adfad54.namespaces'
`/tmp/test-certs.root/grid-security/certificates/6adfad54.r0' -> `/etc/grid-security/certificates/6adfad54.r0'
`/tmp/test-certs.root/grid-security/certificates/6adfad54.signing_policy' -> `/etc/grid-security/certificates/6adfad54.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/84d6f82e.0' -> `/etc/grid-security/certificates/84d6f82e.0'
`/tmp/test-certs.root/grid-security/certificates/84d6f82e.namespaces' -> `/etc/grid-security/certificates/84d6f82e.namespaces'
`/tmp/test-certs.root/grid-security/certificates/84d6f82e.r0' -> `/etc/grid-security/certificates/84d6f82e.r0'
`/tmp/test-certs.root/grid-security/certificates/84d6f82e.signing_policy' -> `/etc/grid-security/certificates/84d6f82e.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/eb7d4f6b.0' -> `/etc/grid-security/certificates/eb7d4f6b.0'
`/tmp/test-certs.root/grid-security/certificates/eb7d4f6b.namespaces' -> `/etc/grid-security/certificates/eb7d4f6b.namespaces'
`/tmp/test-certs.root/grid-security/certificates/eb7d4f6b.r0' -> `/etc/grid-security/certificates/eb7d4f6b.r0'
`/tmp/test-certs.root/grid-security/certificates/eb7d4f6b.signing_policy' -> `/etc/grid-security/certificates/eb7d4f6b.signing_policy'
U org.glite.testsuites.ctb/gridsite/tests/gridsite-autonomous-test.sh
U org.glite.testsuites.ctb/gridsite/tests/gridsite-common-testbeds.sh
U org.glite.testsuites.ctb/gridsite/tests/gridsite-common.sh
U org.glite.testsuites.ctb/gridsite/tests/gridsite-test-all.sh
U org.glite.testsuites.ctb/gridsite/tests/gridsite-test-packaging.sh
U org.glite.testsuites.ctb/gridsite/tests/ping-local.sh
U org.glite.testsuites.ctb/gridsite/tests/ping-remote.sh
U org.glite.testsuites.ctb/gridsite/tests/test-common.sh
========================
  REAL TESTS START HERE
========================
Nov 11 01:01:55 skirit80-2.ics.muni.cz ping-remote.sh:    start
Testing if all binaries are available   done
Testing ping to Apache server skirit80-2.ics.muni.cz   done
Testing Apache server at skirit80-2.ics.muni.cz:443   done
Nov 11 01:01:57 skirit80-2.ics.muni.cz ping-remote.sh:    end
Nov 11 01:01:57 skirit80-2.ics.muni.cz ping-local.sh:    start
Testing if all binaries are available   done
Testing if Apache is running   done
Testing if GridSite is loaded   done
Testing if Apache is listening on port 443   done
Nov 11 01:01:57 skirit80-2.ics.muni.cz ping-local.sh:    end
Nov 11 01:01:57 skirit80-2.ics.muni.cz gridsite-test-all.sh:    start
Testing if all binaries are available   done
Proxy status:
<BR>subject   : /C=UG/L=Tropic/O=Utopia/OU=Relaxation/CN=root/CN=1316669986
issuer    : /C=UG/L=Tropic/O=Utopia/OU=Relaxation/CN=root
identity  : /C=UG/L=Tropic/O=Utopia/OU=Relaxation/CN=root
type      : RFC compliant proxy
strength  : 1024 bits
path      : /tmp/x509up_u0
timeleft  : 11:59:56

READ (Read Permissions) Plain read... Return code 403   done
With gacl... Return code 200   done
Get index (list & read permissions) Plain read... Return code 403   done
With gacl... Return code 200   done
WRITE & DELETE (write permissions) Plain write... Return code 403   done
With gacl... Return code 201   done
Try deletion... Return code 403   done
With gacl... Return code 200   done
Checking attributes passed on to the environment Run test.cgi... Return code 200   done
Check for GRST_* veriables...    done
Test the basic commands (htcp, htls, htmkdir, htmv, htrm) Running GridSite commands with arguments --cert /tmp/test-certs.root/trusted-certs/trusted_client00.cert --key /tmp/test-certs.root/trusted-certs/trusted_client00.priv-clear --capath /etc/grid-security/certificates/ /tmp/test.txt https://skirit80-2.ics.muni.cz/
Testing htcp...    done
Checking by htls...    done
Testing htmv...    done
htcp, file 2...    done
Testing htrm...    done
Checking by htls...    done
Checking directory contents with htls...    done
File compare...    done
Test proxy delegation id:    -TEST FAILED-
newid:    -TEST FAILED-
Test handling of VOMS .lsc files (Regression test for bug #39254 and #82023) Trying with empty vomsdir. GRST_CRED_2 should not be present...    done
Possibly fake VOMS extensions. Regenerating... Your identity: /C=UG/L=Tropic/O=Utopia/OU=Relaxation/CN=root
Creating temporary proxy Done
Contacting emicert-voms.civ.zcu.cz:15000 [/DC=org/DC=terena/DC=tcs/C=CZ/O=University of West Bohemia/CN=emicert-voms.civ.zcu.cz] "vo.org" Done
Creating proxy Done

Your proxy is valid until Sun Nov 11 13:02:00 2012
Setting up .lsc file and trying again Generated /etc/grid-security/vomsdir/vo.org/emicert-voms.civ.zcu.cz.lsc
Downloading common definitions 'LB/lb-common.sh'...done Nov 11 01:02:00 skirit80-2.ics.muni.cz gridsite-test-packaging.sh:    start
Packages compliance check output:
Nov 11 01:02:02 skirit80-2.ics.muni.cz gridsite-test-packaging.sh:    end
==================
  TESTS END HERE
==================

Clean installation, Scientific 5 (x86_64)

Environment

Clean installation according to EMI guidelines (CA certificates, proxy certificate...).

OS Issue Scientific Linux release 5.8 (Boron)
Platform x86_64
Host skirit80-2.ics.muni.cz
Duration 1 min
Testbed uptime 01:17:18 up 5 min,  0 users,  load average: 0.88, 0.65, 0.28

Test Repo Contents

gridsite-devel 2.0.2 EMI-3-base
dmlite-plugins-mysql-debuginfo 0.4.1 EMI-3-base
emi-lb-nagios-plugins 1.2.6 EMI-3-base
glite-yaim-bdii 4.3.11 EMI-3-base
dmlite-plugins-librarian-debuginfo 0.4.0 EMI-3-base
unicore-ucc6 5.0.0 EMI-3-base
lfc-devel 1.8.4 EMI-3-base
canl-c-devel 2.0.1 EMI-3-base
glite-lb-logger-debuginfo 2.4.9 EMI-3-base
glite-px-proxyrenewal-libs 1.3.27 EMI-3-base
lcas-plugins-basic 1.3.6 EMI-3-base
lcmaps-globus-interface 1.5.7 EMI-3-base
canl-java-axis2 0.1.0 EMI-3-base
lfc-dli 1.8.4 EMI-3-base
emi-emir 1.2.0 EMI-3-base
canl-java-tomcat 0.1.1 EMI-3-base
emi-version 3.0.0 EMI-3-base
lcmaps-plugins-voms-debuginfo 1.5.5 EMI-3-base
jclassads 2.4.0 EMI-3-third-party
nagios-plugins-glexec 0.3.1 EMI-3-base
mongo-10gen-server 2.0.4 EMI-3-third-party
dmlite-plugins-mysql 0.4.1 EMI-3-base
gridftp-ifce-devel 2.2.0 EMI-3-base
unicore-hila-emi-es 2.3.0 EMI-3-base
glite-jobid-api-cpp-devel 1.3.3 EMI-3-base
maui-server 3.3 EMI-3-third-party
voms 2.0.9 EMI-3-base
bouncycastle146-javadoc 1.46 EMI-3-base
gfal-devel 1.13.19 EMI-3-base
dcap 2.47.7 EMI-3-base
glite-lbjp-common-trio 2.3.4 EMI-3-base
glite-lb-doc 1.4.7 EMI-3-base
glite-lbjp-common-maildir-debuginfo 2.3.3 EMI-3-base
glite-ce-yaim-cream-ce 4.4.1 EMI-3-base
glite-lbjp-common-gss 3.2.8 EMI-3-base
CGSI-gSOAP 1.3.5 EMI-3-base
lfc-perl 1.8.4 EMI-3-base
glite-info-provider-service 1.9.0 EMI-3-base
gfal2 2.0.0 EMI-3-base
gfal2-devel 2.0.0 EMI-3-base
glite-lb-client 6.0.1 EMI-3-base
cgreen 1.0.1 EMI-3-base
nagios-plugins-bdii 1.0.14 EMI-3-base
gfal-python 1.13.19 EMI-3-base
glite-lbjp-common-jp-interface 2.3.3 EMI-3-base
lcmaps-plugins-voms 1.5.5 EMI-3-base
glite-lbjp-common-server-bones-debuginfo 2.3.3 EMI-3-base
unicore-uvos-webauth 1.6.0 EMI-3-base
nagios-plugins-bdii-debuginfo 1.0.14 EMI-3-base
emi-bdii-site 1.0.0 EMI-3-base
glite-lb-logger-msg-debuginfo 1.2.5 EMI-3-base
cx_Oracle 5.0.3 EMI-3-third-party
glite-lb-common-devel 9.0.1 EMI-3-base
glite-lbjp-common-maildir 2.3.3 EMI-3-base
gfal2-plugin-lfc 2.0.0 EMI-3-base
semsg 1.3.1 EMI-3-base
emi-bdii-site-debuginfo 1.0.0 EMI-3-base
lib64ldap2.4_2 2.4.22 EMI-3-third-party
glite-lb-utils-debuginfo 2.3.3 EMI-3-base
dpm-python26 1.8.4 EMI-3-base
voms-clients 2.0.9 EMI-3-base
xacml 1.1.2 EMI-3-base
gfal2-core 2.0.0 EMI-3-base
unicore-xuudb 2.0.0 EMI-3-base
lcgdm-dav-libs 0.11.0 EMI-3-base
glite-lb-types 2.0.1 EMI-3-base
glite-lb-server 3.0.1 EMI-3-base
unicore-hila-unicore6 2.3.0 EMI-3-base
glite-lbjp-common-db-debuginfo 3.2.3 EMI-3-base
dpm-devel 1.8.4 EMI-3-base
glite-lb-ws-test-debuginfo 1.4.3 EMI-3-base
lcmaps-devel 1.5.7 EMI-3-base
unicore-hila-gridftp 2.3.0 EMI-3-base
glite-jobid-api-java 1.3.2 EMI-3-base
voms-devel 2.0.9 EMI-3-base
gfal2-transfer 2.0.0 EMI-3-base
dpm-srm-server-mysql 1.8.4 EMI-3-base
lcgdm-debuginfo 1.8.4 EMI-3-base
srm-ifce 1.13.0 EMI-3-base
maui 3.3 EMI-3-third-party
glue-validator 1.0.2 EMI-3-base
emi.dcache.srm-probes 1.0.0 EMI-3-base
gwt-lib 1.7.1 EMI-3-third-party
lcgdm-dav 0.11.0 EMI-3-base
glite-px-proxyrenewal-progs 1.3.27 EMI-3-base
maven 2.2.1 EMI-3-third-party
glite-info-static 0.2.0 EMI-3-base
glite-lb-yaim 4.5.4 EMI-3-base
dcap-tunnel-telnet 2.47.7 EMI-3-base
openldap2.4 2.4.22 EMI-3-third-party
glite-lbjp-common-jp-interface-devel 2.3.3 EMI-3-base
unicore-uvos-server 1.6.0 EMI-3-base
voms-debuginfo 2.0.9 EMI-3-base
lcmaps-basic-interface 1.5.7 EMI-3-base
lcgutils-testing-debuginfo 1.12.1 EMI-3-base
glexec-wrapper-scripts 0.0.7 EMI-3-base
semsg-server 1.3.1 EMI-3-base
unicore-registry6 5.0.0 EMI-3-base
xrootd-fuse 3.2.1 EMI-3-third-party
glite-lbjp-common-server-bones 2.3.3 EMI-3-base
glite-yaim-core 5.1.0 EMI-3-base
xrootd-doc 3.2.1 EMI-3-third-party
jug 1.1 EMI-3-third-party
nagios-plugins-ees 0.2.1 EMI-3-base
CGSI-gSOAP-devel 1.3.5 EMI-3-base
dpm-xrootd 3.1.1 EMI-3-base
maui-client 3.3 EMI-3-third-party
axis1.4 1.4 EMI-3-third-party
emi-px 1.0.2 EMI-3-base
emi-lfc_mysql 1.8.4 EMI-3-base
glite-lbjp-common-maildir-devel 2.3.3 EMI-3-base
lcg-util-devel 1.13.9 EMI-3-base
emi-resource-information-service 1.0.3 EMI-3-base
c-check 0.9.8 EMI-3-third-party
glue-schema-doc 2.0.8 EMI-3-base
gridsite-libs 2.0.2 EMI-3-base
lcgdm-devel 1.8.4 EMI-3-base
gsoap2.7-devel 2.7.6b EMI-3-third-party
xrootd-client-admin-java 3.2.1 EMI-3-third-party
glite-lbjp-common-log-debuginfo 1.3.3 EMI-3-base
glite-lb-common-debuginfo 9.0.1 EMI-3-base
gridftp-ifce 2.2.0 EMI-3-base
dpm-xrootd-debuginfo 3.1.1 EMI-3-base
emi-resource-information-service-debuginfo 1.0.3 EMI-3-base
cgreen-debuginfo 1.0.1 EMI-3-base
canl-c-devel 2.0.1 EMI-3-base
glite-info-update-endpoints 2.0.10 EMI-3-base
srm-ifce-debuginfo 1.13.0 EMI-3-base
ant1.8 1.8.2 EMI-3-third-party
dmlite-plugins-profiler 0.4.0 EMI-3-base
gfal-doc 1.13.19 EMI-3-base
dpm-python 1.8.4 EMI-3-base
cgreen-devel 1.0.1 EMI-3-base
xrootd-client-admin-perl 3.0.5 EMI-3-third-party
gfal2-plugin-gridftp 2.0.0 EMI-3-base
glite-lbjp-common-log-devel 1.3.3 EMI-3-base
emi-dpm_disk 1.8.4 EMI-3-base
gfalFS 1.0.0 EMI-3-base
glite-lbjp-common-gsoap-plugin 3.2.4 EMI-3-base
dmlite-libs 0.4.2 EMI-3-base
dpm-name-server-mysql 1.8.4 EMI-3-base
gfal 1.13.19 EMI-3-base
mpi-start 1.5.0 EMI-3-base
glite-lb-client-progs 6.0.1 EMI-3-base
glite-jobid-api-c 2.2.4 EMI-3-base
maui-devel 3.3 EMI-3-third-party
lcmaps-without-gsi-devel 1.5.7 EMI-3-base
canl-c-debuginfo 2.0.1 EMI-3-base
dmlite-plugins-adapter-debuginfo 0.4.0 EMI-3-base
lcas-plugins-check-executable-debuginfo 1.2.4 EMI-3-base
dmlite-plugins-adapter 0.4.0 EMI-3-base
canl-c 2.0.1 EMI-3-base
glite-lb-common 9.0.1 EMI-3-base
oracle-compat 1.0.0 EMI-3-third-party
dcap-tunnel-gsi 2.47.7 EMI-3-base
gfal-debuginfo 1.13.19 EMI-3-base
lcg-util-python26 1.13.9 EMI-3-base
gridsite-debuginfo 2.0.2 EMI-3-base
emi-release 3.0.0 EMI-3-base
emi-lb 1.0.2 EMI-3-base
is-interface-debuginfo 1.13.9 EMI-3-base
gridsite-libs 2.0.2 EMI-3-base
lcas-plugins-check-executable 1.2.4 EMI-3-base
glite-lb-ws-test 1.4.3 EMI-3-base
lcas-debuginfo 1.3.19 EMI-3-base
dmlite-devel 0.4.2 EMI-3-base
dcache-srmclient 2.2.4 EMI-3-base
gridsite-commands 2.0.2 EMI-3-base
xrootd-libs 3.0.5 EMI-3-third-party
glite-lbjp-common-gsoap-plugin-devel 3.2.4 EMI-3-base
emi-mpi 1.0.2 EMI-3-base
glite-lb-server-debuginfo 3.0.1 EMI-3-base
emi-lb-debuginfo 1.0.2 EMI-3-base
voms 2.0.9 EMI-3-base
glite-info-site 0.4.0 EMI-3-base
glite-px-proxyrenewal-devel 1.3.27 EMI-3-base
dpm-rfio-server 1.8.4 EMI-3-base
glite-lbjp-common-gss-devel 3.2.8 EMI-3-base
bdii-config-top 1.0.6 EMI-3-base
gridsite 2.0.2 EMI-3-base
voms-devel 2.0.9 EMI-3-base
xacml-devel 1.1.2 EMI-3-base
lcmaps-without-gsi 1.5.7 EMI-3-base
xrootd-devel 3.0.5 EMI-3-third-party
lcg-util 1.13.9 EMI-3-base
lfc 1.8.4 EMI-3-base
dpm-libs 1.8.4 EMI-3-base
dmlite-docs 0.4.2 EMI-3-base
lcas-plugins-voms-debuginfo 1.3.11 EMI-3-base
emi-lfc_oracle 1.8.4 EMI-3-base
gridsite-service-clients 2.0.2 EMI-3-base
lcas-interface 1.3.19 EMI-3-base
lfc-yaim 4.2.5 EMI-3-base
dpm-copy-server-mysql 1.8.4 EMI-3-base
gfal2-plugin-rfio 2.0.0 EMI-3-base
dmlite-plugins-profiler-debuginfo 0.4.0 EMI-3-base
xrootd-debuginfo 3.2.1 EMI-3-third-party
dmlite-plugins-oracle-debuginfo 0.4.0 EMI-3-base
glite-lb-client-devel 6.0.1 EMI-3-base
canl-c-examples 2.0.1 EMI-3-base
condor-lcg 1.2.0 EMI-3-third-party
dpm-perl 1.8.4 EMI-3-base
lcgdm-dav-devel 0.11.0 EMI-3-base
dpm-server-mysql 1.8.4 EMI-3-base
dpm-xrootd-devel 3.1.1 EMI-3-base
dcache-srmclient-debuginfo 2.2.4 EMI-3-base
glite-px-proxyrenewal 1.3.27 EMI-3-base
glite-info-provider-ldap 1.4.1 EMI-3-base
glite-lb-logger-devel 2.4.9 EMI-3-base
dpm-yaim 4.2.8 EMI-3-base
unicore-uvos-webapp 1.6.0 EMI-3-base
emi-dcache-clients 1.0.0 EMI-3-base
SAGA.lsu-cpp.engine 1.6.0 EMI-3-third-party
canl-java 1.1.0 EMI-3-base
mongo-10gen 2.0.4 EMI-3-third-party
glite-lb-state-machine-plugins 2.0.1 EMI-3-base
semsg-debuginfo 1.3.1 EMI-3-base
lcmaps 1.5.7 EMI-3-base
glite-lb-client-debuginfo 6.0.1 EMI-3-base
dpm 1.8.4 EMI-3-base
unicore-gateway6 5.0.0 EMI-3-base
gfal2-all 2.0.0 EMI-3-base
condor-emi 7.8.0 EMI-3-third-party
gridftp-ifce-debuginfo 2.2.0 EMI-3-base
glite-jobid-api-c-devel 2.2.4 EMI-3-base
semsg-libs 1.3.1 EMI-3-base
glite-lb-logger 2.4.9 EMI-3-base
lcg-util-libs 1.13.9 EMI-3-base
emi-dpm_mysql 1.8.4 EMI-3-base
glite-lb-utils 2.3.3 EMI-3-base
glite-lbjp-common-db-devel 3.2.3 EMI-3-base
lcg-util-python 1.13.9 EMI-3-base
glite-lbjp-common-gsoap-plugin-debuginfo 3.2.4 EMI-3-base
openldap2.4-clients 2.4.22 EMI-3-third-party
glite-lb-harvester 1.3.4 EMI-3-base
canl-c 2.0.1 EMI-3-base
glite-info-plugin-fcr 3.0.4 EMI-3-base
glite-lb-state-machine-devel 2.0.1 EMI-3-base
lcas-plugins-basic-debuginfo 1.3.6 EMI-3-base
glite-lb-state-machine 2.0.1 EMI-3-base
lfc-python 1.8.4 EMI-3-base
lfc-server-mysql 1.8.4 EMI-3-base
glite-lbjp-common-trio-devel 2.3.4 EMI-3-base
apr1.4-devel 1.4.2 EMI-3-third-party
bdii-config-site 1.0.6 EMI-3-base
mkgltempdir 0.0.3 EMI-3-base
glite-lbjp-common-db 3.2.3 EMI-3-base
lcmaps-debuginfo 1.5.7 EMI-3-base
dcacheVoms2Gplasma 0.0.8 EMI-3-base
glite-lb-logger-msg 1.2.5 EMI-3-base
gfal2-python 1.0.1 EMI-3-base
glite-yaim-glexec-wn 2.3.2 EMI-3-base
glite-wms-utils-exception-devel 3.4.1 EMI-3-base
glite-yaim-mpi 1.1.12 EMI-3-base
editline 2.9 EMI-3-third-party
lfc-python26 1.8.4 EMI-3-base
glite-lbjp-common-trio-debuginfo 2.3.4 EMI-3-base
lcas-plugins-voms 1.3.11 EMI-3-base
gfal2-plugin-srm 2.0.0 EMI-3-base
unicore-nagios-plugins 2.2.1 EMI-3-base
srm-ifce-devel 1.13.0 EMI-3-base
is-interface-devel 1.13.9 EMI-3-base
activemq 5.4.2 EMI-3-third-party
bouncycastle146 1.46 EMI-3-base
glite-lb-state-machine-debuginfo 2.0.1 EMI-3-base
emi-px-debuginfo 1.0.2 EMI-3-base
gfal-python26 1.13.19 EMI-3-base
glue-schema 2.0.8 EMI-3-base
glite-px-myproxy-yaim 4.1.9 EMI-3-base
emi-bdii-top-debuginfo 1.0.1 EMI-3-base
dmlite-plugins-oracle 0.4.0 EMI-3-base
glue-validator-cron 1.0.1 EMI-3-base
condor 7.4.2 EMI-3-third-party
dcap-libs 2.47.7 EMI-3-base
activemq-cpp-library 3.2.5 EMI-3-third-party
lfc-libs 1.8.4 EMI-3-base
lcmaps-openssl-interface 1.5.7 EMI-3-base
dcap-tunnel-ssl 2.47.7 EMI-3-base
maui-devel 3.3 EMI-3-third-party
glite-px-proxyrenewal-debuginfo 1.3.27 EMI-3-base
gfal2-plugin-dcap 2.0.0 EMI-3-base
is-interface 1.13.9 EMI-3-base
gfalFS-debuginfo 1.0.0 EMI-3-base
emi-bdii-top 1.0.1 EMI-3-base
dmlite-debuginfo 0.4.2 EMI-3-base
dmlite-plugins-librarian 0.4.0 EMI-3-base
glite-lbjp-common-jp-interface-debuginfo 2.3.3 EMI-3-base
gfal2-doc 2.0.0 EMI-3-base
dcap-devel 2.47.7 EMI-3-base
CGSI-gSOAP-debuginfo 1.3.5 EMI-3-base
gfal2-python-debuginfo 1.0.1 EMI-3-base
lcgdm-libs 1.8.4 EMI-3-base
unicore-hila-shell 2.3.0 EMI-3-base
glite-lb-ws-interface 4.0.1 EMI-3-base
lcas-devel 1.3.19 EMI-3-base
glite-lbjp-common-gss-debuginfo 3.2.8 EMI-3-base
lcgdm-dav-debuginfo 0.11.0 EMI-3-base
glite-lbjp-common-server-bones-devel 2.3.3 EMI-3-base
xrootd-libs 3.2.1 EMI-3-third-party
glite-wms-utils-exception 3.4.1 EMI-3-base
xrootd 3.2.1 EMI-3-third-party
voms-doc 2.0.9 EMI-3-base
apr-util1.3-devel 1.3.10 EMI-3-third-party
lcgutils-testing 1.12.1 EMI-3-base
openldap2.4-extra-schemas 1.3 EMI-3-third-party
xrootd-client 3.2.1 EMI-3-third-party
voms-server 2.0.9 EMI-3-base
gridsite-devel 2.0.2 EMI-3-base
lcgdm-dav-server 0.11.0 EMI-3-base
dcache-server 2.2.4 EMI-3-base
dcap-tunnel-krb 2.47.7 EMI-3-base
xacml-debuginfo 1.1.2 EMI-3-base
glite-lb-harvester-debuginfo 1.3.4 EMI-3-base
glexec-wn 1.2.0 EMI-3-base
axis2 1.6.1 EMI-3-third-party
glite-yaim-clients 5.0.1 EMI-3-base
emi-dpm_oracle 1.8.4 EMI-3-base
canl-java-javadoc 1.1.0 EMI-3-base
gfal2-debuginfo 2.0.0 EMI-3-base
dcap-debuginfo 2.47.7 EMI-3-base
lcg-util-debuginfo 1.13.9 EMI-3-base
lcas-lcmaps-gt4-interface 0.2.1 EMI-3-third-party
xrootd-devel 3.2.1 EMI-3-third-party
lcas 1.3.19 EMI-3-base
semsg-devel 1.3.1 EMI-3-base
glite-ce-cream-utils 1.3.1 EMI-3-base
unicore-uvos-clc 1.7.0 EMI-3-base
emi-version-debuginfo 3.0.0 EMI-3-base
mm-mysql 3.1.8 EMI-3-third-party
glite-jobid-api-c-debuginfo 2.2.4 EMI-3-base
openldap2.4-servers 2.4.22 EMI-3-third-party
glite-lbjp-common-log 1.3.3 EMI-3-base

Process


rpm -ivh http://dl.fedoraproject.org/pub/epel/5/x86_64/epel-release-5-4.noarch.rpm
yum install -y yum-priorities yum-protectbase
rpm -ivh http://emisoft.web.cern.ch/emisoft/dist/EMI/testing/3/sl5/x86_64/base/emi-release-3.0.0-1.el5.noarch.rpm
for i in base updates third-party contribs; do sed -i 's,/EMI/3/sl5/,/EMI/testing/3/sl5/,' /etc/yum.repos.d/emi3-$i.repo; done

yum install --nogpgcheck -y gridsite-apache gridsite-commands gridsite-debuginfo gridsite-devel gridsite-service-clients gridsite-services

#
# using external VOMS server in tests
# (deployed locally by default)
#
mkdir /etc/vomses
echo '"vo.org" "emicert-voms.civ.zcu.cz" "15000" "/DC=org/DC=terena/DC=tcs/C=CZ/O=University of West Bohemia/CN=emicert-voms.civ.zcu.cz" "vo.org"' > /etc/vomses/emicert-voms.civ.zcu.cz

Full Output of the Installation

Retrieving http://dl.fedoraproject.org/pub/epel/5/x86_64/epel-release-5-4.noarch.rpm
Preparing...                ##################################################
epel-release                ##################################################
Loaded plugins: downloadonly, kernel-module
Excluding Packages from SL 5 base
Finished
Reducing SL 5 base jdk to included packages only
Finished
Excluding Packages from SL 5 security updates
Finished
Reducing SL 5 security updates jdk only to included packages only
Finished
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package yum-priorities.noarch 0:1.1.16-21.el5 set to be updated
---> Package yum-protectbase.noarch 0:1.1.16-21.el5 set to be updated
--> Finished Dependency Resolution
Beginning Kernel Module Plugin
Finished Kernel Module Plugin

Dependencies Resolved

================================================================================
 Package                Arch          Version              Repository      Size
================================================================================
Installing:
 yum-priorities         noarch        1.1.16-21.el5        sl-base         16 k
 yum-protectbase        noarch        1.1.16-21.el5        sl-base         14 k

Transaction Summary
================================================================================
Install       2 Package(s)
Upgrade       0 Package(s)

Total download size: 29 k
Downloading Packages:
--------------------------------------------------------------------------------
Total                                           216 kB/s |  29 kB     00:00     
Running rpm_check_debug
Running Transaction Test
Finished Transaction Test
Transaction Test Succeeded
Running Transaction

  Installing     : yum-protectbase                                          1/2 

  Installing     : yum-priorities                                           2/2 

Installed:
  yum-priorities.noarch 0:1.1.16-21.el5  yum-protectbase.noarch 0:1.1.16-21.el5 

Complete!
Retrieving http://emisoft.web.cern.ch/emisoft/dist/EMI/testing/3/sl5/x86_64/base/emi-release-3.0.0-1.el5.noarch.rpm
Preparing...                ##################################################
emi-release                 ##################################################
Loaded plugins: downloadonly, kernel-module, priorities, protectbase
Excluding Packages from SL 5 base
Finished
Reducing SL 5 base jdk to included packages only
Finished
Excluding Packages from SL 5 security updates
Finished
Reducing SL 5 security updates jdk only to included packages only
Finished
308 packages excluded due to repository priority protections
0 packages excluded due to repository protections
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package gridsite.x86_64 0:2.0.2-1.el5 set to be updated
--> Processing Dependency: libcanl_c.so.2()(64bit) for package: gridsite
--> Processing Dependency: libgsoap.so.0()(64bit) for package: gridsite
--> Processing Dependency: libgridsite.so.2()(64bit) for package: gridsite
---> Package gridsite-commands.x86_64 0:2.0.2-1.el5 set to be updated
--> Processing Dependency: curl for package: gridsite-commands
--> Processing Dependency: libidn.so.11()(64bit) for package: gridsite-commands
--> Processing Dependency: libcurl.so.3()(64bit) for package: gridsite-commands
---> Package gridsite-debuginfo.x86_64 0:2.0.2-1.el5 set to be updated
---> Package gridsite-devel.i386 0:2.0.2-1.el5 set to be updated
--> Processing Dependency: libgridsite_nossl.so.2 for package: gridsite-devel
--> Processing Dependency: libgridsite_globus.so.2 for package: gridsite-devel
--> Processing Dependency: libgridsite.so.2 for package: gridsite-devel
---> Package gridsite-devel.x86_64 0:2.0.2-1.el5 set to be updated
---> Package gridsite-service-clients.x86_64 0:2.0.2-1.el5 set to be updated
--> Running transaction check
---> Package canl-c.x86_64 0:2.0.1-1.el5 set to be updated
--> Processing Dependency: libcares.so.2()(64bit) for package: canl-c
---> Package curl.x86_64 0:7.15.5-15.el5 set to be updated
---> Package gridsite-libs.i386 0:2.0.2-1.el5 set to be updated
--> Processing Dependency: libxml2.so.2 for package: gridsite-libs
--> Processing Dependency: libcanl_c.so.2 for package: gridsite-libs
---> Package gridsite-libs.x86_64 0:2.0.2-1.el5 set to be updated
---> Package gsoap.x86_64 0:2.7.13-4.el5 set to be updated
---> Package libidn.x86_64 0:0.6.5-1.1 set to be updated
--> Running transaction check
---> Package c-ares.x86_64 0:1.6.0-5.el5 set to be updated
---> Package canl-c.i386 0:2.0.1-1.el5 set to be updated
--> Processing Dependency: libcares.so.2 for package: canl-c
---> Package libxml2.i386 0:2.6.26-2.1.15.el5_8.5 set to be updated
--> Running transaction check
---> Package c-ares.i386 0:1.6.0-5.el5 set to be updated
--> Finished Dependency Resolution
Beginning Kernel Module Plugin
Finished Kernel Module Plugin

Dependencies Resolved

================================================================================
 Package                   Arch    Version                   Repository    Size
================================================================================
Installing:
 gridsite                  x86_64  2.0.2-1.el5               EMI-3-base    81 k
 gridsite-commands         x86_64  2.0.2-1.el5               EMI-3-base    28 k
 gridsite-debuginfo        x86_64  2.0.2-1.el5               EMI-3-base   209 k
 gridsite-devel            i386    2.0.2-1.el5               EMI-3-base    79 k
 gridsite-devel            x86_64  2.0.2-1.el5               EMI-3-base    88 k
 gridsite-service-clients  x86_64  2.0.2-1.el5               EMI-3-base    28 k
Installing for dependencies:
 c-ares                    i386    1.6.0-5.el5               sl-base       49 k
 c-ares                    x86_64  1.6.0-5.el5               sl-base       49 k
 canl-c                    i386    2.0.1-1.el5               EMI-3-base    60 k
 canl-c                    x86_64  2.0.1-1.el5               EMI-3-base    67 k
 curl                      x86_64  7.15.5-15.el5             sl-base      232 k
 gridsite-libs             i386    2.0.2-1.el5               EMI-3-base   118 k
 gridsite-libs             x86_64  2.0.2-1.el5               EMI-3-base   127 k
 gsoap                     x86_64  2.7.13-4.el5              epel         444 k
 libidn                    x86_64  0.6.5-1.1                 sl-base      195 k
 libxml2                   i386    2.6.26-2.1.15.el5_8.5     sl-security  798 k

Transaction Summary
================================================================================
Install      16 Package(s)
Upgrade       0 Package(s)

Total download size: 2.6 M
Downloading Packages:
--------------------------------------------------------------------------------
Total                                           840 kB/s | 2.6 MB     00:03     
Running rpm_check_debug
Running Transaction Test
Finished Transaction Test
Transaction Test Succeeded
Running Transaction

  Installing     : libidn                                                  1/16 

  Installing     : curl                                                    2/16 

  Installing     : gsoap                                                   3/16 

  Installing     : c-ares                                                  4/16 

  Installing     : canl-c                                                  5/16 

  Installing     : gridsite-libs                                           6/16 

  Installing     : libxml2                                                 7/16 

  Installing     : c-ares                                                  8/16 

  Installing     : gridsite                                                9/16 

  Installing     : gridsite-service-clients                               10/16 

  Installing     : gridsite-commands                                      11/16 

  Installing     : gridsite-debuginfo                                     12/16 

  Installing     : gridsite-devel                                         13/16 

  Installing     : canl-c                                                 14/16 

  Installing     : gridsite-libs                                          15/16 

  Installing     : gridsite-devel                                         16/16 

Installed:
  gridsite.x86_64 0:2.0.2-1.el5                                                 
  gridsite-commands.x86_64 0:2.0.2-1.el5                                        
  gridsite-debuginfo.x86_64 0:2.0.2-1.el5                                       
  gridsite-devel.i386 0:2.0.2-1.el5                                             
  gridsite-devel.x86_64 0:2.0.2-1.el5                                           
  gridsite-service-clients.x86_64 0:2.0.2-1.el5                                 

Dependency Installed:
  c-ares.i386 0:1.6.0-5.el5             c-ares.x86_64 0:1.6.0-5.el5            
  canl-c.i386 0:2.0.1-1.el5             canl-c.x86_64 0:2.0.1-1.el5            
  curl.x86_64 0:7.15.5-15.el5           gridsite-libs.i386 0:2.0.2-1.el5       
  gridsite-libs.x86_64 0:2.0.2-1.el5    gsoap.x86_64 0:2.7.13-4.el5            
  libidn.x86_64 0:0.6.5-1.1             libxml2.i386 0:2.6.26-2.1.15.el5_8.5   

Complete!

Tests

TestPlan https://twiki.cern.ch/twiki/bin/view/EGEE/GridSiteTestPlan
Tests http://jra1mw.cvs.cern.ch/cgi-bin/jra1mw.cgi/org.glite.testsuites.ctb/gridsite/tests/

Certificate file: none 
gLite user:       glite 
Terminal width:   80 
Output format:    -x 
Package curl-7.15.5-15.el5.x86_64 already installed and latest version
Package wget-1.11.4-3.el5_8.1.x86_64 already installed and latest version
Package lsof-4.78-6.x86_64 already installed and latest version
Starting httpd -f /etc/httpd/gridsite-webserver.conf
`/tmp/test-certs.root/grid-security/certificates/2537774a.0' -> `/etc/grid-security/certificates/2537774a.0'
`/tmp/test-certs.root/grid-security/certificates/2537774a.namespaces' -> `/etc/grid-security/certificates/2537774a.namespaces'
`/tmp/test-certs.root/grid-security/certificates/2537774a.r0' -> `/etc/grid-security/certificates/2537774a.r0'
`/tmp/test-certs.root/grid-security/certificates/2537774a.signing_policy' -> `/etc/grid-security/certificates/2537774a.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/2d0b98c8.0' -> `/etc/grid-security/certificates/2d0b98c8.0'
`/tmp/test-certs.root/grid-security/certificates/2d0b98c8.namespaces' -> `/etc/grid-security/certificates/2d0b98c8.namespaces'
`/tmp/test-certs.root/grid-security/certificates/2d0b98c8.r0' -> `/etc/grid-security/certificates/2d0b98c8.r0'
`/tmp/test-certs.root/grid-security/certificates/2d0b98c8.signing_policy' -> `/etc/grid-security/certificates/2d0b98c8.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/2ed6e90e.0' -> `/etc/grid-security/certificates/2ed6e90e.0'
`/tmp/test-certs.root/grid-security/certificates/2ed6e90e.namespaces' -> `/etc/grid-security/certificates/2ed6e90e.namespaces'
`/tmp/test-certs.root/grid-security/certificates/2ed6e90e.r0' -> `/etc/grid-security/certificates/2ed6e90e.r0'
`/tmp/test-certs.root/grid-security/certificates/2ed6e90e.signing_policy' -> `/etc/grid-security/certificates/2ed6e90e.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/4f537285.0' -> `/etc/grid-security/certificates/4f537285.0'
`/tmp/test-certs.root/grid-security/certificates/4f537285.namespaces' -> `/etc/grid-security/certificates/4f537285.namespaces'
`/tmp/test-certs.root/grid-security/certificates/4f537285.r0' -> `/etc/grid-security/certificates/4f537285.r0'
`/tmp/test-certs.root/grid-security/certificates/4f537285.signing_policy' -> `/etc/grid-security/certificates/4f537285.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/5a762d74.0' -> `/etc/grid-security/certificates/5a762d74.0'
`/tmp/test-certs.root/grid-security/certificates/5a762d74.namespaces' -> `/etc/grid-security/certificates/5a762d74.namespaces'
`/tmp/test-certs.root/grid-security/certificates/5a762d74.r0' -> `/etc/grid-security/certificates/5a762d74.r0'
`/tmp/test-certs.root/grid-security/certificates/5a762d74.signing_policy' -> `/etc/grid-security/certificates/5a762d74.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/674ee20e.0' -> `/etc/grid-security/certificates/674ee20e.0'
`/tmp/test-certs.root/grid-security/certificates/674ee20e.namespaces' -> `/etc/grid-security/certificates/674ee20e.namespaces'
`/tmp/test-certs.root/grid-security/certificates/674ee20e.r0' -> `/etc/grid-security/certificates/674ee20e.r0'
`/tmp/test-certs.root/grid-security/certificates/674ee20e.signing_policy' -> `/etc/grid-security/certificates/674ee20e.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/6adfad54.0' -> `/etc/grid-security/certificates/6adfad54.0'
`/tmp/test-certs.root/grid-security/certificates/6adfad54.namespaces' -> `/etc/grid-security/certificates/6adfad54.namespaces'
`/tmp/test-certs.root/grid-security/certificates/6adfad54.r0' -> `/etc/grid-security/certificates/6adfad54.r0'
`/tmp/test-certs.root/grid-security/certificates/6adfad54.signing_policy' -> `/etc/grid-security/certificates/6adfad54.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/84d6f82e.0' -> `/etc/grid-security/certificates/84d6f82e.0'
`/tmp/test-certs.root/grid-security/certificates/84d6f82e.namespaces' -> `/etc/grid-security/certificates/84d6f82e.namespaces'
`/tmp/test-certs.root/grid-security/certificates/84d6f82e.r0' -> `/etc/grid-security/certificates/84d6f82e.r0'
`/tmp/test-certs.root/grid-security/certificates/84d6f82e.signing_policy' -> `/etc/grid-security/certificates/84d6f82e.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/eb7d4f6b.0' -> `/etc/grid-security/certificates/eb7d4f6b.0'
`/tmp/test-certs.root/grid-security/certificates/eb7d4f6b.namespaces' -> `/etc/grid-security/certificates/eb7d4f6b.namespaces'
`/tmp/test-certs.root/grid-security/certificates/eb7d4f6b.r0' -> `/etc/grid-security/certificates/eb7d4f6b.r0'
`/tmp/test-certs.root/grid-security/certificates/eb7d4f6b.signing_policy' -> `/etc/grid-security/certificates/eb7d4f6b.signing_policy'
U org.glite.testsuites.ctb/gridsite/tests/gridsite-autonomous-test.sh
U org.glite.testsuites.ctb/gridsite/tests/gridsite-common-testbeds.sh
U org.glite.testsuites.ctb/gridsite/tests/gridsite-common.sh
U org.glite.testsuites.ctb/gridsite/tests/gridsite-test-all.sh
U org.glite.testsuites.ctb/gridsite/tests/gridsite-test-packaging.sh
U org.glite.testsuites.ctb/gridsite/tests/ping-local.sh
U org.glite.testsuites.ctb/gridsite/tests/ping-remote.sh
U org.glite.testsuites.ctb/gridsite/tests/test-common.sh
========================
  REAL TESTS START HERE
========================
Nov 11 01:17:03 skirit80-2.ics.muni.cz ping-remote.sh:    start
Testing if all binaries are available   done
Testing ping to Apache server skirit80-2.ics.muni.cz   done
Testing Apache server at skirit80-2.ics.muni.cz:443   done
Nov 11 01:17:05 skirit80-2.ics.muni.cz ping-remote.sh:    end
Nov 11 01:17:05 skirit80-2.ics.muni.cz ping-local.sh:    start
Testing if all binaries are available   done
Testing if Apache is running   done
Testing if GridSite is loaded   done
Testing if Apache is listening on port 443   done
Nov 11 01:17:05 skirit80-2.ics.muni.cz ping-local.sh:    end
Nov 11 01:17:05 skirit80-2.ics.muni.cz gridsite-test-all.sh:    start
Testing if all binaries are available   done
Proxy status:
<BR>subject   : /C=UG/L=Tropic/O=Utopia/OU=Relaxation/CN=root/CN=1730241891
issuer    : /C=UG/L=Tropic/O=Utopia/OU=Relaxation/CN=root
identity  : /C=UG/L=Tropic/O=Utopia/OU=Relaxation/CN=root
type      : RFC compliant proxy
strength  : 1024 bits
path      : /tmp/x509up_u0
timeleft  : 11:59:57

READ (Read Permissions) Plain read... Return code 403   done
With gacl... Return code 200   done
Get index (list & read permissions) Plain read... Return code 403   done
With gacl... Return code 200   done
WRITE & DELETE (write permissions) Plain write... Return code 403   done
With gacl... Return code 201   done
Try deletion... Return code 403   done
With gacl... Return code 200   done
Checking attributes passed on to the environment Run test.cgi... Return code 200   done
Check for GRST_* veriables...    done
Test the basic commands (htcp, htls, htmkdir, htmv, htrm) Running GridSite commands with arguments --cert /tmp/test-certs.root/trusted-certs/trusted_client00.cert --key /tmp/test-certs.root/trusted-certs/trusted_client00.priv-clear --capath /etc/grid-security/certificates/ /tmp/test.txt https://skirit80-2.ics.muni.cz/
Testing htcp...    done
Checking by htls...    done
Testing htmv...    done
htcp, file 2...    done
Testing htrm...    done
Checking by htls...    done
Checking directory contents with htls...    done
File compare...    done
Test proxy delegation id:    -TEST FAILED-
newid:    -TEST FAILED-
Test handling of VOMS .lsc files (Regression test for bug #39254 and #82023) Trying with empty vomsdir. GRST_CRED_2 should not be present...    done
Possibly fake VOMS extensions. Regenerating... Your identity: /C=UG/L=Tropic/O=Utopia/OU=Relaxation/CN=root
Creating temporary proxy Done
Contacting emicert-voms.civ.zcu.cz:15000 [/DC=org/DC=terena/DC=tcs/C=CZ/O=University of West Bohemia/CN=emicert-voms.civ.zcu.cz] "vo.org" Done
Creating proxy Done

Your proxy is valid until Sun Nov 11 13:17:06 2012
Setting up .lsc file and trying again Generated /etc/grid-security/vomsdir/vo.org/emicert-voms.civ.zcu.cz.lsc
Downloading common definitions 'LB/lb-common.sh'...done Nov 11 01:17:07 skirit80-2.ics.muni.cz gridsite-test-packaging.sh:    start
Packages compliance check output:
Nov 11 01:17:07 skirit80-2.ics.muni.cz gridsite-test-packaging.sh:    end
==================
  TESTS END HERE
==================

Clean installation, Scientific 6 (i386)

Environment

Clean installation according to EMI guidelines (CA certificates, proxy certificate...).

OS Issue Scientific Linux release 6.3 (Carbon)
Platform i386
Host nympha19-2.zcu.cz
Duration 1 min
Testbed uptime 03:32:09 up 7 min,  0 users,  load average: 1.16, 0.89, 0.42

Test Repo Contents

CGSI-gSOAP 1.3.5 EMI-3-base
CGSI-gSOAP-debuginfo 1.3.5 EMI-3-base
CGSI-gSOAP-devel 1.3.5 EMI-3-base
activemq-cpp-library 3.2.5 EMI-3-third-party
activemq-cpp-library-debuginfo 3.2.5 EMI-3-third-party
axis1.4 1.4 EMI-3-third-party
canl-c 2.0.1 EMI-3-base
canl-c-debuginfo 2.0.1 EMI-3-base
canl-c-devel 2.0.1 EMI-3-base
canl-c-examples 2.0.1 EMI-3-base
canl-java 1.1.0 EMI-3-base
canl-java-javadoc 1.1.0 EMI-3-base
canl-java-tomcat 0.1.1 EMI-3-base
cgreen 1.0.1 EMI-3-base
cgreen-debuginfo 1.0.1 EMI-3-base
cgreen-devel 1.0.1 EMI-3-base
dcache-server 2.2.4 EMI-3-base
dcacheVoms2Gplasma 0.0.8 EMI-3-base
dcap 2.47.7 EMI-3-base
dcap-debuginfo 2.47.7 EMI-3-base
dcap-devel 2.47.7 EMI-3-base
dcap-libs 2.47.7 EMI-3-base
dcap-tunnel-gsi 2.47.7 EMI-3-base
dcap-tunnel-krb 2.47.7 EMI-3-base
dcap-tunnel-ssl 2.47.7 EMI-3-base
dcap-tunnel-telnet 2.47.7 EMI-3-base
dmlite-debuginfo 0.4.2 EMI-3-base
dmlite-devel 0.4.2 EMI-3-base
dmlite-docs 0.4.2 EMI-3-base
dmlite-libs 0.4.2 EMI-3-base
dmlite-plugins-adapter 0.4.0 EMI-3-base
dmlite-plugins-adapter-debuginfo 0.4.0 EMI-3-base
dmlite-plugins-librarian 0.4.0 EMI-3-base
dmlite-plugins-librarian-debuginfo 0.4.0 EMI-3-base
dmlite-plugins-mysql 0.4.1 EMI-3-base
dmlite-plugins-mysql-debuginfo 0.4.1 EMI-3-base
dmlite-plugins-profiler 0.4.0 EMI-3-base
dmlite-plugins-profiler-debuginfo 0.4.0 EMI-3-base
dpm 1.8.4 EMI-3-base
dpm-copy-server-mysql 1.8.4 EMI-3-base
dpm-devel 1.8.4 EMI-3-base
dpm-libs 1.8.4 EMI-3-base
dpm-name-server-mysql 1.8.4 EMI-3-base
dpm-perl 1.8.4 EMI-3-base
dpm-python 1.8.4 EMI-3-base
dpm-rfio-server 1.8.4 EMI-3-base
dpm-server-mysql 1.8.4 EMI-3-base
dpm-srm-server-mysql 1.8.4 EMI-3-base
dpm-yaim 4.2.8 EMI-3-base
emi-dcache-clients 1.0.0 EMI-3-base
emi-dpm_disk 1.8.4 EMI-3-base
emi-dpm_mysql 1.8.4 EMI-3-base
emi-dpm_oracle 1.8.4 EMI-3-base
emi-emir 1.2.0 EMI-3-base
emi-lb 1.0.2 EMI-3-base
emi-lb-debuginfo 1.0.2 EMI-3-base
emi-lb-nagios-plugins 1.2.6 EMI-3-base
emi-lfc_mysql 1.8.4 EMI-3-base
emi-lfc_oracle 1.8.4 EMI-3-base
emi-mpi 1.0.2 EMI-3-base
emi-px 1.0.2 EMI-3-base
emi-px-debuginfo 1.0.2 EMI-3-base
emi-release 3.0.0 EMI-3-base
emi-version 3.0.0 EMI-3-base
emi-version-debuginfo 3.0.0 EMI-3-base
emi.dcache.srm-probes 1.0.0 EMI-3-base
gfal 1.13.19 EMI-3-base
gfal-debuginfo 1.13.19 EMI-3-base
gfal-devel 1.13.19 EMI-3-base
gfal-doc 1.13.19 EMI-3-base
gfal-python 1.13.19 EMI-3-base
gfal2 2.0.0 EMI-3-base
gfal2-all 2.0.0 EMI-3-base
gfal2-core 2.0.0 EMI-3-base
gfal2-debuginfo 2.0.0 EMI-3-base
gfal2-devel 2.0.0 EMI-3-base
gfal2-doc 2.0.0 EMI-3-base
gfal2-plugin-dcap 2.0.0 EMI-3-base
gfal2-plugin-gridftp 2.0.0 EMI-3-base
gfal2-plugin-lfc 2.0.0 EMI-3-base
gfal2-plugin-rfio 2.0.0 EMI-3-base
gfal2-plugin-srm 2.0.0 EMI-3-base
gfal2-python 1.0.1 EMI-3-base
gfal2-python-debuginfo 1.0.1 EMI-3-base
gfal2-transfer 2.0.0 EMI-3-base
gfalFS 1.0.0 EMI-3-base
gfalFS-debuginfo 1.0.0 EMI-3-base
glexec-wn 1.2.0 EMI-3-base
glexec-wrapper-scripts 0.0.7 EMI-3-base
glite-ce-yaim-cream-ce 4.4.1 EMI-3-base
glite-jobid-api-c 2.2.4 EMI-3-base
glite-jobid-api-c-debuginfo 2.2.4 EMI-3-base
glite-jobid-api-c-devel 2.2.4 EMI-3-base
glite-jobid-api-cpp-devel 1.3.3 EMI-3-base
glite-jobid-api-java 1.3.2 EMI-3-base
glite-lb-client 6.0.1 EMI-3-base
glite-lb-client-debuginfo 6.0.1 EMI-3-base
glite-lb-client-devel 6.0.1 EMI-3-base
glite-lb-client-progs 6.0.1 EMI-3-base
glite-lb-common 9.0.1 EMI-3-base
glite-lb-common-debuginfo 9.0.1 EMI-3-base
glite-lb-common-devel 9.0.1 EMI-3-base
glite-lb-doc 1.4.7 EMI-3-base
glite-lb-harvester 1.3.4 EMI-3-base
glite-lb-harvester-debuginfo 1.3.4 EMI-3-base
glite-lb-logger 2.4.9 EMI-3-base
glite-lb-logger-debuginfo 2.4.9 EMI-3-base
glite-lb-logger-devel 2.4.9 EMI-3-base
glite-lb-logger-msg 1.2.5 EMI-3-base
glite-lb-logger-msg-debuginfo 1.2.5 EMI-3-base
glite-lb-server 3.0.1 EMI-3-base
glite-lb-server-debuginfo 3.0.1 EMI-3-base
glite-lb-state-machine 2.0.1 EMI-3-base
glite-lb-state-machine-debuginfo 2.0.1 EMI-3-base
glite-lb-state-machine-devel 2.0.1 EMI-3-base
glite-lb-state-machine-plugins 2.0.1 EMI-3-base
glite-lb-types 2.0.1 EMI-3-base
glite-lb-utils 2.3.3 EMI-3-base
glite-lb-utils-debuginfo 2.3.3 EMI-3-base
glite-lb-ws-interface 4.0.1 EMI-3-base
glite-lb-ws-test 1.4.3 EMI-3-base
glite-lb-ws-test-debuginfo 1.4.3 EMI-3-base
glite-lb-yaim 4.5.4 EMI-3-base
glite-lbjp-common-db 3.2.3 EMI-3-base
glite-lbjp-common-db-debuginfo 3.2.3 EMI-3-base
glite-lbjp-common-db-devel 3.2.3 EMI-3-base
glite-lbjp-common-gsoap-plugin 3.2.4 EMI-3-base
glite-lbjp-common-gsoap-plugin-debuginfo 3.2.4 EMI-3-base
glite-lbjp-common-gsoap-plugin-devel 3.2.4 EMI-3-base
glite-lbjp-common-gss 3.2.8 EMI-3-base
glite-lbjp-common-gss-debuginfo 3.2.8 EMI-3-base
glite-lbjp-common-gss-devel 3.2.8 EMI-3-base
glite-lbjp-common-jp-interface 2.3.3 EMI-3-base
glite-lbjp-common-jp-interface-debuginfo 2.3.3 EMI-3-base
glite-lbjp-common-jp-interface-devel 2.3.3 EMI-3-base
glite-lbjp-common-log 1.3.3 EMI-3-base
glite-lbjp-common-log-debuginfo 1.3.3 EMI-3-base
glite-lbjp-common-log-devel 1.3.3 EMI-3-base
glite-lbjp-common-maildir 2.3.3 EMI-3-base
glite-lbjp-common-maildir-debuginfo 2.3.3 EMI-3-base
glite-lbjp-common-maildir-devel 2.3.3 EMI-3-base
glite-lbjp-common-server-bones 2.3.3 EMI-3-base
glite-lbjp-common-server-bones-debuginfo 2.3.3 EMI-3-base
glite-lbjp-common-server-bones-devel 2.3.3 EMI-3-base
glite-lbjp-common-trio 2.3.4 EMI-3-base
glite-lbjp-common-trio-debuginfo 2.3.4 EMI-3-base
glite-lbjp-common-trio-devel 2.3.4 EMI-3-base
glite-px-myproxy-yaim 4.1.9 EMI-3-base
glite-px-proxyrenewal 1.3.27 EMI-3-base
glite-px-proxyrenewal-debuginfo 1.3.27 EMI-3-base
glite-px-proxyrenewal-devel 1.3.27 EMI-3-base
glite-px-proxyrenewal-libs 1.3.27 EMI-3-base
glite-px-proxyrenewal-progs 1.3.27 EMI-3-base
glite-yaim-clients 5.0.1 EMI-3-base
glite-yaim-glexec-wn 2.3.2 EMI-3-base
glite-yaim-mpi 1.1.12 EMI-3-base
gridftp-ifce 2.2.0 EMI-3-base
gridftp-ifce-debuginfo 2.2.0 EMI-3-base
gridftp-ifce-devel 2.2.0 EMI-3-base
gridsite 2.0.2 EMI-3-base
gridsite-commands 2.0.2 EMI-3-base
gridsite-debuginfo 2.0.2 EMI-3-base
gridsite-devel 2.0.2 EMI-3-base
gridsite-libs 2.0.2 EMI-3-base
gridsite-service-clients 2.0.2 EMI-3-base
is-interface 1.13.9 EMI-3-base
is-interface-debuginfo 1.13.9 EMI-3-base
is-interface-devel 1.13.9 EMI-3-base
lcas 1.3.19 EMI-3-base
lcas-debuginfo 1.3.19 EMI-3-base
lcas-devel 1.3.19 EMI-3-base
lcas-interface 1.3.19 EMI-3-base
lcas-lcmaps-gt4-interface 0.2.1 EMI-3-third-party
lcas-plugins-basic 1.3.6 EMI-3-base
lcas-plugins-basic-debuginfo 1.3.6 EMI-3-base
lcas-plugins-check-executable 1.2.4 EMI-3-base
lcas-plugins-check-executable-debuginfo 1.2.4 EMI-3-base
lcas-plugins-voms 1.3.11 EMI-3-base
lcas-plugins-voms-debuginfo 1.3.11 EMI-3-base
lcg-util 1.13.9 EMI-3-base
lcg-util-debuginfo 1.13.9 EMI-3-base
lcg-util-devel 1.13.9 EMI-3-base
lcg-util-libs 1.13.9 EMI-3-base
lcg-util-python 1.13.9 EMI-3-base
lcgdm-dav 0.11.0 EMI-3-base
lcgdm-dav-debuginfo 0.11.0 EMI-3-base
lcgdm-dav-devel 0.11.0 EMI-3-base
lcgdm-dav-libs 0.11.0 EMI-3-base
lcgdm-dav-server 0.11.0 EMI-3-base
lcgdm-debuginfo 1.8.4 EMI-3-base
lcgdm-devel 1.8.4 EMI-3-base
lcgdm-libs 1.8.4 EMI-3-base
lcgutils-testing 1.12.1 EMI-3-base
lcgutils-testing-debuginfo 1.12.1 EMI-3-base
lcmaps 1.5.7 EMI-3-base
lcmaps-basic-interface 1.5.7 EMI-3-base
lcmaps-debuginfo 1.5.7 EMI-3-base
lcmaps-devel 1.5.7 EMI-3-base
lcmaps-globus-interface 1.5.7 EMI-3-base
lcmaps-openssl-interface 1.5.7 EMI-3-base
lcmaps-plugins-voms 1.5.5 EMI-3-base
lcmaps-plugins-voms-debuginfo 1.5.5 EMI-3-base
lcmaps-without-gsi 1.5.7 EMI-3-base
lcmaps-without-gsi-devel 1.5.7 EMI-3-base
lfc 1.8.4 EMI-3-base
lfc-devel 1.8.4 EMI-3-base
lfc-dli 1.8.4 EMI-3-base
lfc-libs 1.8.4 EMI-3-base
lfc-perl 1.8.4 EMI-3-base
lfc-python 1.8.4 EMI-3-base
lfc-server-mysql 1.8.4 EMI-3-base
lfc-yaim 4.2.5 EMI-3-base
mkgltempdir 0.0.3 EMI-3-base
mpi-start 1.5.0 EMI-3-base
nagios-plugins-ees 0.2.1 EMI-3-base
nagios-plugins-glexec 0.3.1 EMI-3-base
semsg 1.3.1 EMI-3-base
semsg-debuginfo 1.3.1 EMI-3-base
semsg-devel 1.3.1 EMI-3-base
semsg-libs 1.3.1 EMI-3-base
semsg-server 1.3.1 EMI-3-base
srm-ifce 1.13.0 EMI-3-base
srm-ifce-debuginfo 1.13.0 EMI-3-base
srm-ifce-devel 1.13.0 EMI-3-base
unicore-gateway6 5.0.0 EMI-3-base
unicore-hila-emi-es 2.3.0 EMI-3-base
unicore-hila-gridftp 2.3.0 EMI-3-base
unicore-hila-shell 2.3.0 EMI-3-base
unicore-hila-unicore6 2.3.0 EMI-3-base
unicore-nagios-plugins 2.2.1 EMI-3-base
unicore-registry6 5.0.0 EMI-3-base
unicore-ucc6 5.0.0 EMI-3-base
unicore-uvos-clc 1.7.0 EMI-3-base
unicore-uvos-server 1.6.0 EMI-3-base
unicore-uvos-webapp 1.6.0 EMI-3-base
unicore-uvos-webauth 1.6.0 EMI-3-base
unicore-xuudb 2.0.0 EMI-3-base
voms 2.0.9 EMI-3-base
voms-clients 2.0.9 EMI-3-base
voms-debuginfo 2.0.9 EMI-3-base
voms-devel 2.0.9 EMI-3-base
voms-doc 2.0.9 EMI-3-base
voms-server 2.0.9 EMI-3-base
xacml 1.1.2 EMI-3-base
xacml-debuginfo 1.1.2 EMI-3-base
xacml-devel 1.1.2 EMI-3-base

Process


rpm -ivh http://dl.fedoraproject.org/pub/epel/6/i386/epel-release-6-7.noarch.rpm
yum install -y yum-priorities yum-protectbase
rpm -ivh http://emisoft.web.cern.ch/emisoft/dist/EMI/testing/3/sl6/x86_64/base/emi-release-3.0.0-1.el6.noarch.rpm
for i in base updates third-party contribs; do sed -i 's,/EMI/3/sl6/,/EMI/testing/3/sl6/,' /etc/yum.repos.d/emi3-$i.repo; done

yum install --nogpgcheck -y gridsite-apache gridsite-commands gridsite-debuginfo gridsite-devel gridsite-service-clients gridsite-services

#
# using external VOMS server in tests
# (deployed locally by default)
#
mkdir /etc/vomses
echo '"vo.org" "emicert-voms.civ.zcu.cz" "15000" "/DC=org/DC=terena/DC=tcs/C=CZ/O=University of West Bohemia/CN=emicert-voms.civ.zcu.cz" "vo.org"' > /etc/vomses/emicert-voms.civ.zcu.cz

Full Output of the Installation

Retrieving http://dl.fedoraproject.org/pub/epel/6/i386/epel-release-6-7.noarch.rpm
Preparing...                ##################################################
epel-release                ##################################################
Loaded plugins: security
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package yum-plugin-priorities.noarch 0:1.1.30-14.el6 will be installed
---> Package yum-plugin-protectbase.noarch 0:1.1.30-14.el6 will be installed
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
 Package                      Arch         Version               Repository
                                                                           Size
================================================================================
Installing:
 yum-plugin-priorities        noarch       1.1.30-14.el6         sl        21 k
 yum-plugin-protectbase       noarch       1.1.30-14.el6         sl        19 k

Transaction Summary
================================================================================
Install       2 Package(s)

Total download size: 41 k
Installed size: 50 k
Downloading Packages:
--------------------------------------------------------------------------------
Total                                           259 kB/s |  41 kB     00:00     
Running rpm_check_debug
Running Transaction Test
Transaction Test Succeeded
Running Transaction

  Installing : yum-plugin-priorities-1.1.30-14.el6.noarch                   1/2 

  Installing : yum-plugin-protectbase-1.1.30-14.el6.noarch                  2/2 

  Verifying  : yum-plugin-protectbase-1.1.30-14.el6.noarch                  1/2 

  Verifying  : yum-plugin-priorities-1.1.30-14.el6.noarch                   2/2 

Installed:
  yum-plugin-priorities.noarch 0:1.1.30-14.el6                                  
  yum-plugin-protectbase.noarch 0:1.1.30-14.el6                                 

Complete!
Retrieving http://emisoft.web.cern.ch/emisoft/dist/EMI/testing/3/sl6/x86_64/base/emi-release-3.0.0-1.el6.noarch.rpm
Preparing...                ##################################################
emi-release                 ##################################################
Loaded plugins: priorities, protectbase, security
74 packages excluded due to repository priority protections
0 packages excluded due to repository protections
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package gridsite.i386 0:2.0.2-1.el6 will be installed
--> Processing Dependency: libcanl_c.so.2 for package: gridsite-2.0.2-1.el6.i386
--> Processing Dependency: libgsoap.so.0 for package: gridsite-2.0.2-1.el6.i386
--> Processing Dependency: libgridsite.so.2 for package: gridsite-2.0.2-1.el6.i386
---> Package gridsite-commands.i386 0:2.0.2-1.el6 will be installed
---> Package gridsite-debuginfo.i386 0:2.0.2-1.el6 will be installed
---> Package gridsite-devel.i386 0:2.0.2-1.el6 will be installed
--> Processing Dependency: /usr/bin/pkg-config for package: gridsite-devel-2.0.2-1.el6.i386
--> Processing Dependency: pkgconfig(libxml-2.0) for package: gridsite-devel-2.0.2-1.el6.i386
--> Processing Dependency: pkgconfig(globus-gssapi-gsi) for package: gridsite-devel-2.0.2-1.el6.i386
--> Processing Dependency: pkgconfig(openssl) for package: gridsite-devel-2.0.2-1.el6.i386
---> Package gridsite-service-clients.i386 0:2.0.2-1.el6 will be installed
--> Running transaction check
---> Package canl-c.i386 0:2.0.1-1.el6 will be installed
--> Processing Dependency: libcares.so.2 for package: canl-c-2.0.1-1.el6.i386
---> Package globus-gssapi-gsi-devel.i686 0:10.7-1.el6 will be installed
--> Processing Dependency: globus-gssapi-gsi(x86-32) = 10.7-1.el6 for package: globus-gssapi-gsi-devel-10.7-1.el6.i686
--> Processing Dependency: pkgconfig(globus-openssl-module) >= 3 for package: globus-gssapi-gsi-devel-10.7-1.el6.i686
--> Processing Dependency: pkgconfig(globus-gsi-sysconfig) >= 5 for package: globus-gssapi-gsi-devel-10.7-1.el6.i686
--> Processing Dependency: pkgconfig(globus-gsi-proxy-core) >= 6 for package: globus-gssapi-gsi-devel-10.7-1.el6.i686
--> Processing Dependency: pkgconfig(globus-gsi-openssl-error) >= 2 for package: globus-gssapi-gsi-devel-10.7-1.el6.i686
--> Processing Dependency: pkgconfig(globus-gsi-credential) >= 5 for package: globus-gssapi-gsi-devel-10.7-1.el6.i686
--> Processing Dependency: pkgconfig(globus-gsi-cert-utils) >= 8 for package: globus-gssapi-gsi-devel-10.7-1.el6.i686
--> Processing Dependency: pkgconfig(globus-gsi-callback) >= 4 for package: globus-gssapi-gsi-devel-10.7-1.el6.i686
--> Processing Dependency: pkgconfig(globus-core) >= 8 for package: globus-gssapi-gsi-devel-10.7-1.el6.i686
--> Processing Dependency: pkgconfig(globus-common) >= 14 for package: globus-gssapi-gsi-devel-10.7-1.el6.i686
--> Processing Dependency: globus-openssl-module-devel(x86-32) >= 3 for package: globus-gssapi-gsi-devel-10.7-1.el6.i686
--> Processing Dependency: globus-gsi-sysconfig-devel(x86-32) >= 5 for package: globus-gssapi-gsi-devel-10.7-1.el6.i686
--> Processing Dependency: globus-gsi-proxy-core-devel(x86-32) >= 6 for package: globus-gssapi-gsi-devel-10.7-1.el6.i686
--> Processing Dependency: globus-gsi-openssl-error-devel(x86-32) >= 2 for package: globus-gssapi-gsi-devel-10.7-1.el6.i686
--> Processing Dependency: globus-gsi-credential-devel(x86-32) >= 5 for package: globus-gssapi-gsi-devel-10.7-1.el6.i686
--> Processing Dependency: globus-gsi-cert-utils-devel(x86-32) >= 8 for package: globus-gssapi-gsi-devel-10.7-1.el6.i686
--> Processing Dependency: globus-gsi-callback-devel(x86-32) >= 4 for package: globus-gssapi-gsi-devel-10.7-1.el6.i686
--> Processing Dependency: globus-core(x86-32) >= 8 for package: globus-gssapi-gsi-devel-10.7-1.el6.i686
--> Processing Dependency: globus-common-devel(x86-32) >= 14 for package: globus-gssapi-gsi-devel-10.7-1.el6.i686
--> Processing Dependency: libglobus_gssapi_gsi.so.4 for package: globus-gssapi-gsi-devel-10.7-1.el6.i686
---> Package gridsite-libs.i386 0:2.0.2-1.el6 will be installed
---> Package gsoap.i686 0:2.7.16-3.el6 will be installed
---> Package libxml2-devel.i686 0:2.7.6-8.el6_3.3 will be installed
--> Processing Dependency: zlib-devel for package: libxml2-devel-2.7.6-8.el6_3.3.i686
---> Package openssl-devel.i686 0:1.0.0-20.el6_2.5 will be installed
--> Processing Dependency: krb5-devel for package: openssl-devel-1.0.0-20.el6_2.5.i686
---> Package pkgconfig.i686 1:0.23-9.1.el6 will be installed
--> Running transaction check
---> Package c-ares.i686 0:1.7.0-6.el6 will be installed
---> Package globus-common-devel.i686 0:14.7-1.el6 will be installed
--> Processing Dependency: globus-common-progs(x86-32) = 14.7-1.el6 for package: globus-common-devel-14.7-1.el6.i686
--> Processing Dependency: globus-common(x86-32) = 14.7-1.el6 for package: globus-common-devel-14.7-1.el6.i686
--> Processing Dependency: perl(Globus::Core::Paths) for package: globus-common-devel-14.7-1.el6.i686
--> Processing Dependency: libglobus_thread_pthread.so.0 for package: globus-common-devel-14.7-1.el6.i686
--> Processing Dependency: libglobus_common.so.0 for package: globus-common-devel-14.7-1.el6.i686
---> Package globus-core.i686 0:8.9-1.el6 will be installed
--> Processing Dependency: perl(XML::Parser) for package: globus-core-8.9-1.el6.i686
---> Package globus-gsi-callback-devel.i686 0:4.3-1.el6 will be installed
--> Processing Dependency: globus-gsi-callback(x86-32) = 4.3-1.el6 for package: globus-gsi-callback-devel-4.3-1.el6.i686
--> Processing Dependency: pkgconfig(globus-gsi-proxy-ssl) >= 4 for package: globus-gsi-callback-devel-4.3-1.el6.i686
--> Processing Dependency: globus-gsi-proxy-ssl-devel(x86-32) >= 4 for package: globus-gsi-callback-devel-4.3-1.el6.i686
--> Processing Dependency: libglobus_oldgaa.so.0 for package: globus-gsi-callback-devel-4.3-1.el6.i686
--> Processing Dependency: libglobus_gsi_callback.so.0 for package: globus-gsi-callback-devel-4.3-1.el6.i686
---> Package globus-gsi-cert-utils-devel.i686 0:8.3-1.el6 will be installed
--> Processing Dependency: globus-gsi-cert-utils(x86-32) = 8.3-1.el6 for package: globus-gsi-cert-utils-devel-8.3-1.el6.i686
--> Processing Dependency: libglobus_gsi_cert_utils.so.0 for package: globus-gsi-cert-utils-devel-8.3-1.el6.i686
---> Package globus-gsi-credential-devel.i686 0:5.3-1.el6 will be installed
--> Processing Dependency: globus-gsi-credential(x86-32) = 5.3-1.el6 for package: globus-gsi-credential-devel-5.3-1.el6.i686
--> Processing Dependency: libglobus_gsi_credential.so.1 for package: globus-gsi-credential-devel-5.3-1.el6.i686
---> Package globus-gsi-openssl-error-devel.i686 0:2.1-2.el6 will be installed
--> Processing Dependency: globus-gsi-openssl-error(x86-32) = 2.1-2.el6 for package: globus-gsi-openssl-error-devel-2.1-2.el6.i686
--> Processing Dependency: libglobus_openssl_error.so.0 for package: globus-gsi-openssl-error-devel-2.1-2.el6.i686
---> Package globus-gsi-proxy-core-devel.i686 0:6.2-1.el6 will be installed
--> Processing Dependency: globus-gsi-proxy-core(x86-32) = 6.2-1.el6 for package: globus-gsi-proxy-core-devel-6.2-1.el6.i686
--> Processing Dependency: libglobus_gsi_proxy_core.so.0 for package: globus-gsi-proxy-core-devel-6.2-1.el6.i686
---> Package globus-gsi-sysconfig-devel.i686 0:5.3-1.el6 will be installed
--> Processing Dependency: globus-gsi-sysconfig(x86-32) = 5.3-1.el6 for package: globus-gsi-sysconfig-devel-5.3-1.el6.i686
--> Processing Dependency: libglobus_gsi_sysconfig.so.1 for package: globus-gsi-sysconfig-devel-5.3-1.el6.i686
---> Package globus-gssapi-gsi.i686 0:10.7-1.el6 will be installed
--> Processing Dependency: globus-openssl-module(x86-32) >= 3 for package: globus-gssapi-gsi-10.7-1.el6.i686
--> Processing Dependency: libglobus_openssl.so.0 for package: globus-gssapi-gsi-10.7-1.el6.i686
---> Package globus-openssl-module-devel.i686 0:3.2-1.el6 will be installed
---> Package krb5-devel.i686 0:1.9-33.el6_3.2 will be installed
--> Processing Dependency: libselinux-devel for package: krb5-devel-1.9-33.el6_3.2.i686
--> Processing Dependency: libcom_err-devel for package: krb5-devel-1.9-33.el6_3.2.i686
--> Processing Dependency: keyutils-libs-devel for package: krb5-devel-1.9-33.el6_3.2.i686
---> Package zlib-devel.i686 0:1.2.3-27.el6 will be installed
--> Running transaction check
---> Package globus-common.i686 0:14.7-1.el6 will be installed
--> Processing Dependency: libltdl.so.7 for package: globus-common-14.7-1.el6.i686
---> Package globus-common-progs.i686 0:14.7-1.el6 will be installed
---> Package globus-gsi-callback.i686 0:4.3-1.el6 will be installed
--> Processing Dependency: globus-gsi-proxy-ssl(x86-32) >= 4 for package: globus-gsi-callback-4.3-1.el6.i686
--> Processing Dependency: libglobus_proxy_ssl.so.1 for package: globus-gsi-callback-4.3-1.el6.i686
---> Package globus-gsi-cert-utils.i686 0:8.3-1.el6 will be installed
---> Package globus-gsi-credential.i686 0:5.3-1.el6 will be installed
---> Package globus-gsi-openssl-error.i686 0:2.1-2.el6 will be installed
---> Package globus-gsi-proxy-core.i686 0:6.2-1.el6 will be installed
---> Package globus-gsi-proxy-ssl-devel.i686 0:4.1-2.el6 will be installed
---> Package globus-gsi-sysconfig.i686 0:5.3-1.el6 will be installed
---> Package globus-openssl-module.i686 0:3.2-1.el6 will be installed
---> Package keyutils-libs-devel.i686 0:1.4-4.el6 will be installed
---> Package libcom_err-devel.i686 0:1.41.12-12.el6 will be installed
---> Package libselinux-devel.i686 0:2.0.94-5.3.el6 will be installed
--> Processing Dependency: libsepol-devel >= 2.0.32-1 for package: libselinux-devel-2.0.94-5.3.el6.i686
--> Processing Dependency: pkgconfig(libsepol) for package: libselinux-devel-2.0.94-5.3.el6.i686
---> Package perl-XML-Parser.i686 0:2.36-7.el6 will be installed
--> Processing Dependency: perl(LWP) for package: perl-XML-Parser-2.36-7.el6.i686
--> Processing Dependency: perl(URI::file) for package: perl-XML-Parser-2.36-7.el6.i686
--> Processing Dependency: perl(URI) for package: perl-XML-Parser-2.36-7.el6.i686
--> Running transaction check
---> Package globus-gsi-proxy-ssl.i686 0:4.1-2.el6 will be installed
---> Package libsepol-devel.i686 0:2.0.41-4.el6 will be installed
---> Package libtool-ltdl.i686 0:2.2.6-15.5.el6 will be installed
---> Package perl-URI.noarch 0:1.40-2.el6 will be installed
---> Package perl-libwww-perl.noarch 0:5.833-2.el6 will be installed
--> Processing Dependency: perl-HTML-Parser >= 3.33 for package: perl-libwww-perl-5.833-2.el6.noarch
--> Processing Dependency: mailcap for package: perl-libwww-perl-5.833-2.el6.noarch
--> Processing Dependency: perl(HTML::Entities) for package: perl-libwww-perl-5.833-2.el6.noarch
--> Processing Dependency: perl(Compress::Zlib) for package: perl-libwww-perl-5.833-2.el6.noarch
--> Running transaction check
---> Package mailcap.noarch 0:2.1.31-2.el6 will be installed
---> Package perl-Compress-Zlib.i686 0:2.020-127.el6 will be installed
--> Processing Dependency: perl(IO::Uncompress::Gunzip) >= 2.020 for package: perl-Compress-Zlib-2.020-127.el6.i686
--> Processing Dependency: perl(IO::Compress::Gzip::Constants) >= 2.020 for package: perl-Compress-Zlib-2.020-127.el6.i686
--> Processing Dependency: perl(IO::Compress::Gzip) >= 2.020 for package: perl-Compress-Zlib-2.020-127.el6.i686
--> Processing Dependency: perl(IO::Compress::Base::Common) >= 2.020 for package: perl-Compress-Zlib-2.020-127.el6.i686
--> Processing Dependency: perl(Compress::Raw::Zlib) >= 2.020 for package: perl-Compress-Zlib-2.020-127.el6.i686
---> Package perl-HTML-Parser.i686 0:3.64-2.el6 will be installed
--> Processing Dependency: perl(HTML::Tagset) >= 3.03 for package: perl-HTML-Parser-3.64-2.el6.i686
--> Processing Dependency: perl(HTML::Tagset) for package: perl-HTML-Parser-3.64-2.el6.i686
--> Running transaction check
---> Package perl-Compress-Raw-Zlib.i686 1:2.020-127.el6 will be installed
---> Package perl-HTML-Tagset.noarch 0:3.20-4.el6 will be installed
---> Package perl-IO-Compress-Base.i686 0:2.020-127.el6 will be installed
---> Package perl-IO-Compress-Zlib.i686 0:2.020-127.el6 will be installed
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
 Package                         Arch    Version             Repository    Size
================================================================================
Installing:
 gridsite                        i386    2.0.2-1.el6         EMI-3-base    61 k
 gridsite-commands               i386    2.0.2-1.el6         EMI-3-base    24 k
 gridsite-debuginfo              i386    2.0.2-1.el6         EMI-3-base   172 k
 gridsite-devel                  i386    2.0.2-1.el6         EMI-3-base    39 k
 gridsite-service-clients        i386    2.0.2-1.el6         EMI-3-base    22 k
Installing for dependencies:
 c-ares                          i686    1.7.0-6.el6         sl            53 k
 canl-c                          i386    2.0.1-1.el6         EMI-3-base    51 k
 globus-common                   i686    14.7-1.el6          epel         115 k
 globus-common-devel             i686    14.7-1.el6          epel          62 k
 globus-common-progs             i686    14.7-1.el6          epel          34 k
 globus-core                     i686    8.9-1.el6           epel          47 k
 globus-gsi-callback             i686    4.3-1.el6           epel          37 k
 globus-gsi-callback-devel       i686    4.3-1.el6           epel          11 k
 globus-gsi-cert-utils           i686    8.3-1.el6           epel          19 k
 globus-gsi-cert-utils-devel     i686    8.3-1.el6           epel          11 k
 globus-gsi-credential           i686    5.3-1.el6           epel          31 k
 globus-gsi-credential-devel     i686    5.3-1.el6           epel          11 k
 globus-gsi-openssl-error        i686    2.1-2.el6           epel          16 k
 globus-gsi-openssl-error-devel  i686    2.1-2.el6           epel         8.8 k
 globus-gsi-proxy-core           i686    6.2-1.el6           epel          31 k
 globus-gsi-proxy-core-devel     i686    6.2-1.el6           epel          12 k
 globus-gsi-proxy-ssl            i686    4.1-2.el6           epel          17 k
 globus-gsi-proxy-ssl-devel      i686    4.1-2.el6           epel          10 k
 globus-gsi-sysconfig            i686    5.3-1.el6           epel          27 k
 globus-gsi-sysconfig-devel      i686    5.3-1.el6           epel          13 k
 globus-gssapi-gsi               i686    10.7-1.el6          epel          54 k
 globus-gssapi-gsi-devel         i686    10.7-1.el6          epel          15 k
 globus-openssl-module           i686    3.2-1.el6           epel          14 k
 globus-openssl-module-devel     i686    3.2-1.el6           epel         9.0 k
 gridsite-libs                   i386    2.0.2-1.el6         EMI-3-base    82 k
 gsoap                           i686    2.7.16-3.el6        epel         205 k
 keyutils-libs-devel             i686    1.4-4.el6           sl            28 k
 krb5-devel                      i686    1.9-33.el6_3.2      sl-security  1.2 M
 libcom_err-devel                i686    1.41.12-12.el6      sl            30 k
 libselinux-devel                i686    2.0.94-5.3.el6      sl           135 k
 libsepol-devel                  i686    2.0.41-4.el6        sl            63 k
 libtool-ltdl                    i686    2.2.6-15.5.el6      sl            44 k
 libxml2-devel                   i686    2.7.6-8.el6_3.3     sl-security  1.1 M
 mailcap                         noarch  2.1.31-2.el6        sl            26 k
 openssl-devel                   i686    1.0.0-20.el6_2.5    sl           1.1 M
 perl-Compress-Raw-Zlib          i686    1:2.020-127.el6     sl            67 k
 perl-Compress-Zlib              i686    2.020-127.el6       sl            42 k
 perl-HTML-Parser                i686    3.64-2.el6          sl           108 k
 perl-HTML-Tagset                noarch  3.20-4.el6          sl            15 k
 perl-IO-Compress-Base           i686    2.020-127.el6       sl            66 k
 perl-IO-Compress-Zlib           i686    2.020-127.el6       sl           133 k
 perl-URI                        noarch  1.40-2.el6          sl           116 k
 perl-XML-Parser                 i686    2.36-7.el6          sl           223 k
 perl-libwww-perl                noarch  5.833-2.el6         sl           386 k
 pkgconfig                       i686    1:0.23-9.1.el6      sl            66 k
 zlib-devel                      i686    1.2.3-27.el6        sl            43 k

Transaction Summary
================================================================================
Install      51 Package(s)

Total download size: 6.2 M
Installed size: 21 M
Downloading Packages:
--------------------------------------------------------------------------------
Total                                           1.9 MB/s | 6.2 MB     00:03     
Running rpm_check_debug
Running Transaction Test
Transaction Test Succeeded
Running Transaction

  Installing : 1:pkgconfig-0.23-9.1.el6.i686                               1/51 

  Installing : zlib-devel-1.2.3-27.el6.i686                                2/51 

  Installing : perl-IO-Compress-Base-2.020-127.el6.i686                    3/51 

  Installing : perl-URI-1.40-2.el6.noarch                                  4/51 

  Installing : 1:perl-Compress-Raw-Zlib-2.020-127.el6.i686                 5/51 

  Installing : gsoap-2.7.16-3.el6.i686                                     6/51 

  Installing : perl-IO-Compress-Zlib-2.020-127.el6.i686                    7/51 

  Installing : perl-Compress-Zlib-2.020-127.el6.i686                       8/51 

  Installing : libxml2-devel-2.7.6-8.el6_3.3.i686                          9/51 

  Installing : libsepol-devel-2.0.41-4.el6.i686                           10/51 

  Installing : libselinux-devel-2.0.94-5.3.el6.i686                       11/51 

  Installing : libcom_err-devel-1.41.12-12.el6.i686                       12/51 

  Installing : keyutils-libs-devel-1.4-4.el6.i686                         13/51 

  Installing : mailcap-2.1.31-2.el6.noarch                                14/51 

  Installing : perl-HTML-Tagset-3.20-4.el6.noarch                         15/51 

  Installing : perl-HTML-Parser-3.64-2.el6.i686                           16/51 

  Installing : perl-libwww-perl-5.833-2.el6.noarch                        17/51 

  Installing : gridsite-debuginfo-2.0.2-1.el6.i386                        18/51 

  Installing : perl-XML-Parser-2.36-7.el6.i686                            19/51 

  Installing : globus-core-8.9-1.el6.i686                                 20/51 

  Installing : krb5-devel-1.9-33.el6_3.2.i686                             21/51 

  Installing : openssl-devel-1.0.0-20.el6_2.5.i686                        22/51 

  Installing : c-ares-1.7.0-6.el6.i686                                    23/51 

  Installing : canl-c-2.0.1-1.el6.i386                                    24/51 

  Installing : gridsite-libs-2.0.2-1.el6.i386                             25/51 

  Installing : libtool-ltdl-2.2.6-15.5.el6.i686                           26/51 

  Installing : globus-common-14.7-1.el6.i686                              27/51 

  Installing : globus-gsi-openssl-error-2.1-2.el6.i686                    28/51 

  Installing : globus-gsi-proxy-ssl-4.1-2.el6.i686                        29/51 

  Installing : globus-gsi-proxy-ssl-devel-4.1-2.el6.i686                  30/51 

  Installing : globus-openssl-module-3.2-1.el6.i686                       31/51 

  Installing : globus-gsi-cert-utils-8.3-1.el6.i686                       32/51 

  Installing : globus-gsi-sysconfig-5.3-1.el6.i686                        33/51 

  Installing : globus-gsi-callback-4.3-1.el6.i686                         34/51 

  Installing : globus-gsi-credential-5.3-1.el6.i686                       35/51 

  Installing : globus-gsi-proxy-core-6.2-1.el6.i686                       36/51 

  Installing : globus-gssapi-gsi-10.7-1.el6.i686                          37/51 

  Installing : globus-common-progs-14.7-1.el6.i686                        38/51 

  Installing : globus-common-devel-14.7-1.el6.i686                        39/51 

  Installing : globus-gsi-openssl-error-devel-2.1-2.el6.i686              40/51 

  Installing : globus-openssl-module-devel-3.2-1.el6.i686                 41/51 

  Installing : globus-gsi-cert-utils-devel-8.3-1.el6.i686                 42/51 

  Installing : globus-gsi-sysconfig-devel-5.3-1.el6.i686                  43/51 

  Installing : globus-gsi-callback-devel-4.3-1.el6.i686                   44/51 

  Installing : globus-gsi-credential-devel-5.3-1.el6.i686                 45/51 

  Installing : globus-gsi-proxy-core-devel-6.2-1.el6.i686                 46/51 

  Installing : globus-gssapi-gsi-devel-10.7-1.el6.i686                    47/51 

  Installing : gridsite-devel-2.0.2-1.el6.i386                            48/51 

  Installing : gridsite-2.0.2-1.el6.i386                                  49/51 

  Installing : gridsite-service-clients-2.0.2-1.el6.i386                  50/51 

  Installing : gridsite-commands-2.0.2-1.el6.i386                         51/51 

  Verifying  : globus-gsi-cert-utils-8.3-1.el6.i686                        1/51 

  Verifying  : perl-XML-Parser-2.36-7.el6.i686                             2/51 

  Verifying  : globus-common-devel-14.7-1.el6.i686                         3/51 

  Verifying  : gsoap-2.7.16-3.el6.i686                                     4/51 

  Verifying  : gridsite-debuginfo-2.0.2-1.el6.i386                         5/51 

  Verifying  : gridsite-libs-2.0.2-1.el6.i386                              6/51 

  Verifying  : globus-gssapi-gsi-10.7-1.el6.i686                           7/51 

  Verifying  : libtool-ltdl-2.2.6-15.5.el6.i686                            8/51 

  Verifying  : globus-gsi-openssl-error-devel-2.1-2.el6.i686               9/51 

  Verifying  : globus-common-progs-14.7-1.el6.i686                        10/51 

  Verifying  : c-ares-1.7.0-6.el6.i686                                    11/51 

  Verifying  : libselinux-devel-2.0.94-5.3.el6.i686                       12/51 

  Verifying  : 1:perl-Compress-Raw-Zlib-2.020-127.el6.i686                13/51 

  Verifying  : gridsite-2.0.2-1.el6.i386                                  14/51 

  Verifying  : libsepol-devel-2.0.41-4.el6.i686                           15/51 

  Verifying  : zlib-devel-1.2.3-27.el6.i686                               16/51 

  Verifying  : globus-gsi-proxy-ssl-devel-4.1-2.el6.i686                  17/51 

  Verifying  : canl-c-2.0.1-1.el6.i386                                    18/51 

  Verifying  : gridsite-service-clients-2.0.2-1.el6.i386                  19/51 

  Verifying  : globus-gsi-openssl-error-2.1-2.el6.i686                    20/51 

  Verifying  : globus-gssapi-gsi-devel-10.7-1.el6.i686                    21/51 

  Verifying  : globus-gsi-cert-utils-devel-8.3-1.el6.i686                 22/51 

  Verifying  : perl-HTML-Tagset-3.20-4.el6.noarch                         23/51 

  Verifying  : globus-gsi-sysconfig-5.3-1.el6.i686                        24/51 

  Verifying  : libxml2-devel-2.7.6-8.el6_3.3.i686                         25/51 

  Verifying  : globus-common-14.7-1.el6.i686                              26/51 

  Verifying  : globus-gsi-callback-4.3-1.el6.i686                         27/51 

  Verifying  : globus-gsi-callback-devel-4.3-1.el6.i686                   28/51 

  Verifying  : 1:pkgconfig-0.23-9.1.el6.i686                              29/51 

  Verifying  : gridsite-commands-2.0.2-1.el6.i386                         30/51 

  Verifying  : globus-gsi-proxy-core-devel-6.2-1.el6.i686                 31/51 

  Verifying  : globus-gsi-credential-devel-5.3-1.el6.i686                 32/51 

  Verifying  : globus-openssl-module-devel-3.2-1.el6.i686                 33/51 

  Verifying  : perl-IO-Compress-Zlib-2.020-127.el6.i686                   34/51 

  Verifying  : perl-URI-1.40-2.el6.noarch                                 35/51 

  Verifying  : globus-gsi-proxy-core-6.2-1.el6.i686                       36/51 

  Verifying  : mailcap-2.1.31-2.el6.noarch                                37/51 

  Verifying  : libcom_err-devel-1.41.12-12.el6.i686                       38/51 

  Verifying  : perl-libwww-perl-5.833-2.el6.noarch                        39/51 

  Verifying  : globus-openssl-module-3.2-1.el6.i686                       40/51 

  Verifying  : perl-Compress-Zlib-2.020-127.el6.i686                      41/51 

  Verifying  : globus-gsi-proxy-ssl-4.1-2.el6.i686                        42/51 

  Verifying  : keyutils-libs-devel-1.4-4.el6.i686                         43/51 

  Verifying  : openssl-devel-1.0.0-20.el6_2.5.i686                        44/51 

  Verifying  : globus-core-8.9-1.el6.i686                                 45/51 

  Verifying  : gridsite-devel-2.0.2-1.el6.i386                            46/51 

  Verifying  : globus-gsi-credential-5.3-1.el6.i686                       47/51 

  Verifying  : perl-HTML-Parser-3.64-2.el6.i686                           48/51 

  Verifying  : perl-IO-Compress-Base-2.020-127.el6.i686                   49/51 

  Verifying  : globus-gsi-sysconfig-devel-5.3-1.el6.i686                  50/51 

  Verifying  : krb5-devel-1.9-33.el6_3.2.i686                             51/51 

Installed:
  gridsite.i386 0:2.0.2-1.el6                                                   
  gridsite-commands.i386 0:2.0.2-1.el6                                          
  gridsite-debuginfo.i386 0:2.0.2-1.el6                                         
  gridsite-devel.i386 0:2.0.2-1.el6                                             
  gridsite-service-clients.i386 0:2.0.2-1.el6                                   

Dependency Installed:
  c-ares.i686 0:1.7.0-6.el6                                                     
  canl-c.i386 0:2.0.1-1.el6                                                     
  globus-common.i686 0:14.7-1.el6                                               
  globus-common-devel.i686 0:14.7-1.el6                                         
  globus-common-progs.i686 0:14.7-1.el6                                         
  globus-core.i686 0:8.9-1.el6                                                  
  globus-gsi-callback.i686 0:4.3-1.el6                                          
  globus-gsi-callback-devel.i686 0:4.3-1.el6                                    
  globus-gsi-cert-utils.i686 0:8.3-1.el6                                        
  globus-gsi-cert-utils-devel.i686 0:8.3-1.el6                                  
  globus-gsi-credential.i686 0:5.3-1.el6                                        
  globus-gsi-credential-devel.i686 0:5.3-1.el6                                  
  globus-gsi-openssl-error.i686 0:2.1-2.el6                                     
  globus-gsi-openssl-error-devel.i686 0:2.1-2.el6                               
  globus-gsi-proxy-core.i686 0:6.2-1.el6                                        
  globus-gsi-proxy-core-devel.i686 0:6.2-1.el6                                  
  globus-gsi-proxy-ssl.i686 0:4.1-2.el6                                         
  globus-gsi-proxy-ssl-devel.i686 0:4.1-2.el6                                   
  globus-gsi-sysconfig.i686 0:5.3-1.el6                                         
  globus-gsi-sysconfig-devel.i686 0:5.3-1.el6                                   
  globus-gssapi-gsi.i686 0:10.7-1.el6                                           
  globus-gssapi-gsi-devel.i686 0:10.7-1.el6                                     
  globus-openssl-module.i686 0:3.2-1.el6                                        
  globus-openssl-module-devel.i686 0:3.2-1.el6                                  
  gridsite-libs.i386 0:2.0.2-1.el6                                              
  gsoap.i686 0:2.7.16-3.el6                                                     
  keyutils-libs-devel.i686 0:1.4-4.el6                                          
  krb5-devel.i686 0:1.9-33.el6_3.2                                              
  libcom_err-devel.i686 0:1.41.12-12.el6                                        
  libselinux-devel.i686 0:2.0.94-5.3.el6                                        
  libsepol-devel.i686 0:2.0.41-4.el6                                            
  libtool-ltdl.i686 0:2.2.6-15.5.el6                                            
  libxml2-devel.i686 0:2.7.6-8.el6_3.3                                          
  mailcap.noarch 0:2.1.31-2.el6                                                 
  openssl-devel.i686 0:1.0.0-20.el6_2.5                                         
  perl-Compress-Raw-Zlib.i686 1:2.020-127.el6                                   
  perl-Compress-Zlib.i686 0:2.020-127.el6                                       
  perl-HTML-Parser.i686 0:3.64-2.el6                                            
  perl-HTML-Tagset.noarch 0:3.20-4.el6                                          
  perl-IO-Compress-Base.i686 0:2.020-127.el6                                    
  perl-IO-Compress-Zlib.i686 0:2.020-127.el6                                    
  perl-URI.noarch 0:1.40-2.el6                                                  
  perl-XML-Parser.i686 0:2.36-7.el6                                             
  perl-libwww-perl.noarch 0:5.833-2.el6                                         
  pkgconfig.i686 1:0.23-9.1.el6                                                 
  zlib-devel.i686 0:1.2.3-27.el6                                                

Complete!

Tests

TestPlan https://twiki.cern.ch/twiki/bin/view/EGEE/GridSiteTestPlan
Tests http://jra1mw.cvs.cern.ch/cgi-bin/jra1mw.cgi/org.glite.testsuites.ctb/gridsite/tests/

Certificate file: none 
gLite user:       glite 
Terminal width:   80 
Output format:    -x 
Package curl-7.19.7-26.el6_2.4.i686 already installed and latest version
Package wget-1.12-1.4.el6.i686 already installed and latest version
Package lsof-4.82-4.el6.i686 already installed and latest version
Package sudo-1.7.4p5-12.el6_3.i686 already installed and latest version
SELinux enabled, don't panic!
Starting sudo -r system_r -t unconfined_t httpd -f /etc/httpd/gridsite-webserver.conf
`/tmp/test-certs.root/grid-security/certificates/0e2ca11d.0' -> `/etc/grid-security/certificates/0e2ca11d.0'
`/tmp/test-certs.root/grid-security/certificates/0e2ca11d.namespaces' -> `/etc/grid-security/certificates/0e2ca11d.namespaces'
`/tmp/test-certs.root/grid-security/certificates/0e2ca11d.r0' -> `/etc/grid-security/certificates/0e2ca11d.r0'
`/tmp/test-certs.root/grid-security/certificates/0e2ca11d.signing_policy' -> `/etc/grid-security/certificates/0e2ca11d.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/0fbe317b.0' -> `/etc/grid-security/certificates/0fbe317b.0'
`/tmp/test-certs.root/grid-security/certificates/0fbe317b.namespaces' -> `/etc/grid-security/certificates/0fbe317b.namespaces'
`/tmp/test-certs.root/grid-security/certificates/0fbe317b.r0' -> `/etc/grid-security/certificates/0fbe317b.r0'
`/tmp/test-certs.root/grid-security/certificates/0fbe317b.signing_policy' -> `/etc/grid-security/certificates/0fbe317b.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/36395d3c.0' -> `/etc/grid-security/certificates/36395d3c.0'
`/tmp/test-certs.root/grid-security/certificates/36395d3c.namespaces' -> `/etc/grid-security/certificates/36395d3c.namespaces'
`/tmp/test-certs.root/grid-security/certificates/36395d3c.r0' -> `/etc/grid-security/certificates/36395d3c.r0'
`/tmp/test-certs.root/grid-security/certificates/36395d3c.signing_policy' -> `/etc/grid-security/certificates/36395d3c.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/41a90451.0' -> `/etc/grid-security/certificates/41a90451.0'
`/tmp/test-certs.root/grid-security/certificates/41a90451.namespaces' -> `/etc/grid-security/certificates/41a90451.namespaces'
`/tmp/test-certs.root/grid-security/certificates/41a90451.r0' -> `/etc/grid-security/certificates/41a90451.r0'
`/tmp/test-certs.root/grid-security/certificates/41a90451.signing_policy' -> `/etc/grid-security/certificates/41a90451.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/7362bbd6.0' -> `/etc/grid-security/certificates/7362bbd6.0'
`/tmp/test-certs.root/grid-security/certificates/7362bbd6.namespaces' -> `/etc/grid-security/certificates/7362bbd6.namespaces'
`/tmp/test-certs.root/grid-security/certificates/7362bbd6.r0' -> `/etc/grid-security/certificates/7362bbd6.r0'
`/tmp/test-certs.root/grid-security/certificates/7362bbd6.signing_policy' -> `/etc/grid-security/certificates/7362bbd6.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/79356fdd.0' -> `/etc/grid-security/certificates/79356fdd.0'
`/tmp/test-certs.root/grid-security/certificates/79356fdd.namespaces' -> `/etc/grid-security/certificates/79356fdd.namespaces'
`/tmp/test-certs.root/grid-security/certificates/79356fdd.r0' -> `/etc/grid-security/certificates/79356fdd.r0'
`/tmp/test-certs.root/grid-security/certificates/79356fdd.signing_policy' -> `/etc/grid-security/certificates/79356fdd.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/9a529ab0.0' -> `/etc/grid-security/certificates/9a529ab0.0'
`/tmp/test-certs.root/grid-security/certificates/9a529ab0.namespaces' -> `/etc/grid-security/certificates/9a529ab0.namespaces'
`/tmp/test-certs.root/grid-security/certificates/9a529ab0.r0' -> `/etc/grid-security/certificates/9a529ab0.r0'
`/tmp/test-certs.root/grid-security/certificates/9a529ab0.signing_policy' -> `/etc/grid-security/certificates/9a529ab0.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/c1d9b6d3.0' -> `/etc/grid-security/certificates/c1d9b6d3.0'
`/tmp/test-certs.root/grid-security/certificates/c1d9b6d3.namespaces' -> `/etc/grid-security/certificates/c1d9b6d3.namespaces'
`/tmp/test-certs.root/grid-security/certificates/c1d9b6d3.r0' -> `/etc/grid-security/certificates/c1d9b6d3.r0'
`/tmp/test-certs.root/grid-security/certificates/c1d9b6d3.signing_policy' -> `/etc/grid-security/certificates/c1d9b6d3.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/ffb9710f.0' -> `/etc/grid-security/certificates/ffb9710f.0'
`/tmp/test-certs.root/grid-security/certificates/ffb9710f.namespaces' -> `/etc/grid-security/certificates/ffb9710f.namespaces'
`/tmp/test-certs.root/grid-security/certificates/ffb9710f.r0' -> `/etc/grid-security/certificates/ffb9710f.r0'
`/tmp/test-certs.root/grid-security/certificates/ffb9710f.signing_policy' -> `/etc/grid-security/certificates/ffb9710f.signing_policy'
U org.glite.testsuites.ctb/gridsite/tests/gridsite-autonomous-test.sh
U org.glite.testsuites.ctb/gridsite/tests/gridsite-common-testbeds.sh
U org.glite.testsuites.ctb/gridsite/tests/gridsite-common.sh
U org.glite.testsuites.ctb/gridsite/tests/gridsite-test-all.sh
U org.glite.testsuites.ctb/gridsite/tests/gridsite-test-packaging.sh
U org.glite.testsuites.ctb/gridsite/tests/ping-local.sh
U org.glite.testsuites.ctb/gridsite/tests/ping-remote.sh
U org.glite.testsuites.ctb/gridsite/tests/test-common.sh
========================
  REAL TESTS START HERE
========================
Nov 11 03:31:53 nympha19-2.zcu.cz ping-remote.sh:    start
Testing if all binaries are available   done
Testing ping to Apache server nympha19-2.zcu.cz   done
Testing Apache server at nympha19-2.zcu.cz:443   done
Nov 11 03:31:55 nympha19-2.zcu.cz ping-remote.sh:    end
Nov 11 03:31:55 nympha19-2.zcu.cz ping-local.sh:    start
Testing if all binaries are available   done
Testing if Apache is running   done
Testing if GridSite is loaded   done
Testing if Apache is listening on port 443   done
Nov 11 03:31:55 nympha19-2.zcu.cz ping-local.sh:    end
Nov 11 03:31:55 nympha19-2.zcu.cz gridsite-test-all.sh:    start
Testing if all binaries are available   done
Proxy status:
<BR>subject   : /C=UG/L=Tropic/O=Utopia/OU=Relaxation/CN=root/CN=336044761
issuer    : /C=UG/L=Tropic/O=Utopia/OU=Relaxation/CN=root
identity  : /C=UG/L=Tropic/O=Utopia/OU=Relaxation/CN=root
type      : RFC compliant proxy
strength  : 1024 bits
path      : /tmp/x509up_u0
timeleft  : 11:59:56

READ (Read Permissions) Plain read... Return code 403   done
With gacl... Return code 200   done
Get index (list & read permissions) Plain read... Return code 403   done
With gacl... Return code 200   done
WRITE & DELETE (write permissions) Plain write... Return code 403   done
With gacl... Return code 201   done
Try deletion... Return code 403   done
With gacl... Return code 200   done
Checking attributes passed on to the environment Run test.cgi... Return code 200   done
Check for GRST_* veriables...    done
Test the basic commands (htcp, htls, htmkdir, htmv, htrm) Running GridSite commands with arguments --cert /tmp/test-certs.root/trusted-certs/trusted_client00.cert --key /tmp/test-certs.root/trusted-certs/trusted_client00.priv-clear --capath /etc/grid-security/certificates/ /tmp/test.txt https://nympha19-2.zcu.cz/
Testing htcp...    done
Checking by htls...    done
Testing htmv...    done
htcp, file 2...    done
Testing htrm...    done
Checking by htls...    done
Checking directory contents with htls...    done
File compare...    done
Test proxy delegation id:    -TEST FAILED-
newid:    -TEST FAILED-
Test handling of VOMS .lsc files (Regression test for bug #39254 and #82023) Trying with empty vomsdir. GRST_CRED_2 should not be present...    done
Possibly fake VOMS extensions. Regenerating... Your identity: /C=UG/L=Tropic/O=Utopia/OU=Relaxation/CN=root
Creating temporary proxy Done
Contacting emicert-voms.civ.zcu.cz:15000 [/DC=org/DC=terena/DC=tcs/C=CZ/O=University of West Bohemia/CN=emicert-voms.civ.zcu.cz] "vo.org" Done
Creating proxy Done

Your proxy is valid until Sun Nov 11 15:32:00 2012
Setting up .lsc file and trying again Generated /etc/grid-security/vomsdir/vo.org/emicert-voms.civ.zcu.cz.lsc
Downloading common definitions 'LB/lb-common.sh'...done Nov 11 03:32:01 nympha19-2.zcu.cz gridsite-test-packaging.sh:    start
Packages compliance check output:
Nov 11 03:32:02 nympha19-2.zcu.cz gridsite-test-packaging.sh:    end
==================
  TESTS END HERE
==================

Clean installation, Scientific 6 (x86_64)

Environment

Clean installation according to EMI guidelines (CA certificates, proxy certificate...).

OS Issue Scientific Linux release 6.3 (Carbon)
Platform x86_64
Host nympha19-2.zcu.cz
Duration 0 min
Testbed uptime 00:31:43 up 5 min,  0 users,  load average: 1.19, 0.87, 0.40

Test Repo Contents

CGSI-gSOAP 1.3.5 EMI-3-base
CGSI-gSOAP-debuginfo 1.3.5 EMI-3-base
CGSI-gSOAP-devel 1.3.5 EMI-3-base
SAGA.lsu-cpp.engine 1.6.0 EMI-3-third-party
activemq 5.4.2 EMI-3-third-party
activemq-cpp-library 3.2.5 EMI-3-third-party
activemq-cpp-library-debuginfo 3.2.5 EMI-3-third-party
ant1.8 1.8.1 EMI-3-third-party
apr-util1.3-devel 1.3.10 EMI-3-third-party
apr1.4-devel 1.4.2 EMI-3-third-party
axis1.4 1.4 EMI-3-third-party
axis2 1.6.1 EMI-3-third-party
bdii-config-site 1.0.6 EMI-3-base
bdii-config-top 1.0.6 EMI-3-base
c-check 0.9.8 EMI-3-third-party
canl-c 2.0.1 EMI-3-base
canl-c 2.0.1 EMI-3-base
canl-c-debuginfo 2.0.1 EMI-3-base
canl-c-devel 2.0.1 EMI-3-base
canl-c-devel 2.0.1 EMI-3-base
canl-c-examples 2.0.1 EMI-3-base
canl-java 1.1.0 EMI-3-base
canl-java-axis2 0.1.0 EMI-3-base
canl-java-javadoc 1.1.0 EMI-3-base
canl-java-tomcat 0.1.1 EMI-3-base
cgreen 1.0.1 EMI-3-base
cgreen-debuginfo 1.0.1 EMI-3-base
cgreen-devel 1.0.1 EMI-3-base
condor 7.4.2 EMI-3-third-party
condor-emi 7.8.0 EMI-3-third-party
condor-lcg 1.2.0 EMI-3-third-party
cx_Oracle 5.0.3 EMI-3-third-party
dcache-server 2.2.4 EMI-3-base
dcache-srmclient 2.2.4 EMI-3-base
dcache-srmclient-debuginfo 2.2.4 EMI-3-base
dcacheVoms2Gplasma 0.0.8 EMI-3-base
dcap 2.47.7 EMI-3-base
dcap-debuginfo 2.47.7 EMI-3-base
dcap-devel 2.47.7 EMI-3-base
dcap-libs 2.47.7 EMI-3-base
dcap-tunnel-gsi 2.47.7 EMI-3-base
dcap-tunnel-krb 2.47.7 EMI-3-base
dcap-tunnel-ssl 2.47.7 EMI-3-base
dcap-tunnel-telnet 2.47.7 EMI-3-base
dmlite-debuginfo 0.4.2 EMI-3-base
dmlite-devel 0.4.2 EMI-3-base
dmlite-docs 0.4.2 EMI-3-base
dmlite-libs 0.4.2 EMI-3-base
dmlite-plugins-adapter 0.4.0 EMI-3-base
dmlite-plugins-adapter-debuginfo 0.4.0 EMI-3-base
dmlite-plugins-librarian 0.4.0 EMI-3-base
dmlite-plugins-librarian-debuginfo 0.4.0 EMI-3-base
dmlite-plugins-mysql 0.4.1 EMI-3-base
dmlite-plugins-mysql-debuginfo 0.4.1 EMI-3-base
dmlite-plugins-oracle 0.4.0 EMI-3-base
dmlite-plugins-oracle-debuginfo 0.4.0 EMI-3-base
dmlite-plugins-profiler 0.4.0 EMI-3-base
dmlite-plugins-profiler-debuginfo 0.4.0 EMI-3-base
dpm 1.8.4 EMI-3-base
dpm-copy-server-mysql 1.8.4 EMI-3-base
dpm-devel 1.8.4 EMI-3-base
dpm-libs 1.8.4 EMI-3-base
dpm-name-server-mysql 1.8.4 EMI-3-base
dpm-perl 1.8.4 EMI-3-base
dpm-python 1.8.4 EMI-3-base
dpm-rfio-server 1.8.4 EMI-3-base
dpm-server-mysql 1.8.4 EMI-3-base
dpm-srm-server-mysql 1.8.4 EMI-3-base
dpm-xrootd 3.1.1 EMI-3-base
dpm-xrootd-debuginfo 3.1.1 EMI-3-base
dpm-xrootd-devel 3.1.1 EMI-3-base
dpm-yaim 4.2.8 EMI-3-base
editline 2.9 EMI-3-third-party
emi-bdii-site 1.0.0 EMI-3-base
emi-bdii-site-debuginfo 1.0.0 EMI-3-base
emi-bdii-top 1.0.1 EMI-3-base
emi-bdii-top-debuginfo 1.0.1 EMI-3-base
emi-dcache-clients 1.0.0 EMI-3-base
emi-dpm_disk 1.8.4 EMI-3-base
emi-dpm_mysql 1.8.4 EMI-3-base
emi-dpm_oracle 1.8.4 EMI-3-base
emi-emir 1.2.0 EMI-3-base
emi-lb 1.0.2 EMI-3-base
emi-lb-debuginfo 1.0.2 EMI-3-base
emi-lb-nagios-plugins 1.2.6 EMI-3-base
emi-lfc_mysql 1.8.4 EMI-3-base
emi-lfc_oracle 1.8.4 EMI-3-base
emi-mpi 1.0.2 EMI-3-base
emi-px 1.0.2 EMI-3-base
emi-px-debuginfo 1.0.2 EMI-3-base
emi-release 3.0.0 EMI-3-base
emi-resource-information-service 1.0.3 EMI-3-base
emi-resource-information-service-debuginfo 1.0.3 EMI-3-base
emi-version 3.0.0 EMI-3-base
emi-version-debuginfo 3.0.0 EMI-3-base
emi.dcache.srm-probes 1.0.0 EMI-3-base
gfal 1.13.19 EMI-3-base
gfal-debuginfo 1.13.19 EMI-3-base
gfal-devel 1.13.19 EMI-3-base
gfal-doc 1.13.19 EMI-3-base
gfal-python 1.13.19 EMI-3-base
gfal2 2.0.0 EMI-3-base
gfal2-all 2.0.0 EMI-3-base
gfal2-core 2.0.0 EMI-3-base
gfal2-debuginfo 2.0.0 EMI-3-base
gfal2-devel 2.0.0 EMI-3-base
gfal2-doc 2.0.0 EMI-3-base
gfal2-plugin-dcap 2.0.0 EMI-3-base
gfal2-plugin-gridftp 2.0.0 EMI-3-base
gfal2-plugin-lfc 2.0.0 EMI-3-base
gfal2-plugin-rfio 2.0.0 EMI-3-base
gfal2-plugin-srm 2.0.0 EMI-3-base
gfal2-python 1.0.1 EMI-3-base
gfal2-python-debuginfo 1.0.1 EMI-3-base
gfal2-transfer 2.0.0 EMI-3-base
gfalFS 1.0.0 EMI-3-base
gfalFS-debuginfo 1.0.0 EMI-3-base
glexec-wn 1.2.0 EMI-3-base
glexec-wrapper-scripts 0.0.7 EMI-3-base
glite-ce-cream-utils 1.3.1 EMI-3-base
glite-ce-yaim-cream-ce 4.4.1 EMI-3-base
glite-info-plugin-fcr 3.0.4 EMI-3-base
glite-info-provider-ldap 1.4.1 EMI-3-base
glite-info-provider-service 1.9.0 EMI-3-base
glite-info-site 0.4.0 EMI-3-base
glite-info-static 0.2.0 EMI-3-base
glite-info-update-endpoints 2.0.10 EMI-3-base
glite-jobid-api-c 2.2.4 EMI-3-base
glite-jobid-api-c-debuginfo 2.2.4 EMI-3-base
glite-jobid-api-c-devel 2.2.4 EMI-3-base
glite-jobid-api-cpp-devel 1.3.3 EMI-3-base
glite-jobid-api-java 1.3.2 EMI-3-base
glite-lb-client 6.0.1 EMI-3-base
glite-lb-client-debuginfo 6.0.1 EMI-3-base
glite-lb-client-devel 6.0.1 EMI-3-base
glite-lb-client-progs 6.0.1 EMI-3-base
glite-lb-common 9.0.1 EMI-3-base
glite-lb-common-debuginfo 9.0.1 EMI-3-base
glite-lb-common-devel 9.0.1 EMI-3-base
glite-lb-doc 1.4.7 EMI-3-base
glite-lb-harvester 1.3.4 EMI-3-base
glite-lb-harvester-debuginfo 1.3.4 EMI-3-base
glite-lb-logger 2.4.9 EMI-3-base
glite-lb-logger-debuginfo 2.4.9 EMI-3-base
glite-lb-logger-devel 2.4.9 EMI-3-base
glite-lb-logger-msg 1.2.5 EMI-3-base
glite-lb-logger-msg-debuginfo 1.2.5 EMI-3-base
glite-lb-server 3.0.1 EMI-3-base
glite-lb-server-debuginfo 3.0.1 EMI-3-base
glite-lb-state-machine 2.0.1 EMI-3-base
glite-lb-state-machine-debuginfo 2.0.1 EMI-3-base
glite-lb-state-machine-devel 2.0.1 EMI-3-base
glite-lb-state-machine-plugins 2.0.1 EMI-3-base
glite-lb-types 2.0.1 EMI-3-base
glite-lb-utils 2.3.3 EMI-3-base
glite-lb-utils-debuginfo 2.3.3 EMI-3-base
glite-lb-ws-interface 4.0.1 EMI-3-base
glite-lb-ws-test 1.4.3 EMI-3-base
glite-lb-ws-test-debuginfo 1.4.3 EMI-3-base
glite-lb-yaim 4.5.4 EMI-3-base
glite-lbjp-common-db 3.2.3 EMI-3-base
glite-lbjp-common-db-debuginfo 3.2.3 EMI-3-base
glite-lbjp-common-db-devel 3.2.3 EMI-3-base
glite-lbjp-common-gsoap-plugin 3.2.4 EMI-3-base
glite-lbjp-common-gsoap-plugin-debuginfo 3.2.4 EMI-3-base
glite-lbjp-common-gsoap-plugin-devel 3.2.4 EMI-3-base
glite-lbjp-common-gss 3.2.8 EMI-3-base
glite-lbjp-common-gss-debuginfo 3.2.8 EMI-3-base
glite-lbjp-common-gss-devel 3.2.8 EMI-3-base
glite-lbjp-common-jp-interface 2.3.3 EMI-3-base
glite-lbjp-common-jp-interface-debuginfo 2.3.3 EMI-3-base
glite-lbjp-common-jp-interface-devel 2.3.3 EMI-3-base
glite-lbjp-common-log 1.3.3 EMI-3-base
glite-lbjp-common-log-debuginfo 1.3.3 EMI-3-base
glite-lbjp-common-log-devel 1.3.3 EMI-3-base
glite-lbjp-common-maildir 2.3.3 EMI-3-base
glite-lbjp-common-maildir-debuginfo 2.3.3 EMI-3-base
glite-lbjp-common-maildir-devel 2.3.3 EMI-3-base
glite-lbjp-common-server-bones 2.3.3 EMI-3-base
glite-lbjp-common-server-bones-debuginfo 2.3.3 EMI-3-base
glite-lbjp-common-server-bones-devel 2.3.3 EMI-3-base
glite-lbjp-common-trio 2.3.4 EMI-3-base
glite-lbjp-common-trio-debuginfo 2.3.4 EMI-3-base
glite-lbjp-common-trio-devel 2.3.4 EMI-3-base
glite-px-myproxy-yaim 4.1.9 EMI-3-base
glite-px-proxyrenewal 1.3.27 EMI-3-base
glite-px-proxyrenewal-debuginfo 1.3.27 EMI-3-base
glite-px-proxyrenewal-devel 1.3.27 EMI-3-base
glite-px-proxyrenewal-libs 1.3.27 EMI-3-base
glite-px-proxyrenewal-progs 1.3.27 EMI-3-base
glite-wms-utils-exception 3.4.1 EMI-3-base
glite-wms-utils-exception-devel 3.4.1 EMI-3-base
glite-yaim-bdii 4.3.11 EMI-3-base
glite-yaim-clients 5.0.1 EMI-3-base
glite-yaim-core 5.1.0 EMI-3-base
glite-yaim-glexec-wn 2.3.2 EMI-3-base
glite-yaim-mpi 1.1.12 EMI-3-base
glue-schema 2.0.8 EMI-3-base
glue-schema-doc 2.0.8 EMI-3-base
glue-validator 1.0.2 EMI-3-base
glue-validator-cron 1.0.1 EMI-3-base
gridftp-ifce 2.2.0 EMI-3-base
gridftp-ifce-debuginfo 2.2.0 EMI-3-base
gridftp-ifce-devel 2.2.0 EMI-3-base
gridsite 2.0.2 EMI-3-base
gridsite-commands 2.0.2 EMI-3-base
gridsite-debuginfo 2.0.2 EMI-3-base
gridsite-devel 2.0.2 EMI-3-base
gridsite-devel 2.0.2 EMI-3-base
gridsite-libs 2.0.2 EMI-3-base
gridsite-libs 2.0.2 EMI-3-base
gridsite-service-clients 2.0.2 EMI-3-base
gsoap2.7-devel 2.7.6b EMI-3-third-party
gwt-lib 1.7.1 EMI-3-third-party
is-interface 1.13.9 EMI-3-base
is-interface-debuginfo 1.13.9 EMI-3-base
is-interface-devel 1.13.9 EMI-3-base
jclassads 2.4.0 EMI-3-third-party
jug 1.1 EMI-3-third-party
lcas 1.3.19 EMI-3-base
lcas-debuginfo 1.3.19 EMI-3-base
lcas-devel 1.3.19 EMI-3-base
lcas-interface 1.3.19 EMI-3-base
lcas-lcmaps-gt4-interface 0.2.1 EMI-3-third-party
lcas-plugins-basic 1.3.6 EMI-3-base
lcas-plugins-basic-debuginfo 1.3.6 EMI-3-base
lcas-plugins-check-executable 1.2.4 EMI-3-base
lcas-plugins-check-executable-debuginfo 1.2.4 EMI-3-base
lcas-plugins-voms 1.3.11 EMI-3-base
lcas-plugins-voms-debuginfo 1.3.11 EMI-3-base
lcg-util 1.13.9 EMI-3-base
lcg-util-debuginfo 1.13.9 EMI-3-base
lcg-util-devel 1.13.9 EMI-3-base
lcg-util-libs 1.13.9 EMI-3-base
lcg-util-python 1.13.9 EMI-3-base
lcgdm-dav 0.11.0 EMI-3-base
lcgdm-dav-debuginfo 0.11.0 EMI-3-base
lcgdm-dav-devel 0.11.0 EMI-3-base
lcgdm-dav-libs 0.11.0 EMI-3-base
lcgdm-dav-server 0.11.0 EMI-3-base
lcgdm-debuginfo 1.8.4 EMI-3-base
lcgdm-devel 1.8.4 EMI-3-base
lcgdm-libs 1.8.4 EMI-3-base
lcgutils-testing 1.12.1 EMI-3-base
lcgutils-testing-debuginfo 1.12.1 EMI-3-base
lcmaps 1.5.7 EMI-3-base
lcmaps-basic-interface 1.5.7 EMI-3-base
lcmaps-debuginfo 1.5.7 EMI-3-base
lcmaps-devel 1.5.7 EMI-3-base
lcmaps-globus-interface 1.5.7 EMI-3-base
lcmaps-openssl-interface 1.5.7 EMI-3-base
lcmaps-plugins-voms 1.5.5 EMI-3-base
lcmaps-plugins-voms-debuginfo 1.5.5 EMI-3-base
lcmaps-without-gsi 1.5.7 EMI-3-base
lcmaps-without-gsi-devel 1.5.7 EMI-3-base
lfc 1.8.4 EMI-3-base
lfc-devel 1.8.4 EMI-3-base
lfc-dli 1.8.4 EMI-3-base
lfc-libs 1.8.4 EMI-3-base
lfc-perl 1.8.4 EMI-3-base
lfc-python 1.8.4 EMI-3-base
lfc-server-mysql 1.8.4 EMI-3-base
lfc-yaim 4.2.5 EMI-3-base
libcurl-openssl 7.21.7 EMI-3-third-party
libcurl-openssl-devel 7.21.7 EMI-3-third-party
maui 3.3 EMI-3-third-party
maui-client 3.3 EMI-3-third-party
maui-devel 3.3 EMI-3-third-party
maui-devel 3.3 EMI-3-third-party
maui-server 3.3 EMI-3-third-party
maven 2.2.1 EMI-3-third-party
mkgltempdir 0.0.3 EMI-3-base
mongo-10gen 2.0.4 EMI-3-third-party
mongo-10gen-server 2.0.4 EMI-3-third-party
mpi-start 1.5.0 EMI-3-base
nagios-plugins-bdii 1.0.14 EMI-3-base
nagios-plugins-bdii-debuginfo 1.0.14 EMI-3-base
nagios-plugins-ees 0.2.1 EMI-3-base
nagios-plugins-glexec 0.3.1 EMI-3-base
oracle-compat 1.0.0 EMI-3-third-party
semsg 1.3.1 EMI-3-base
semsg-debuginfo 1.3.1 EMI-3-base
semsg-devel 1.3.1 EMI-3-base
semsg-libs 1.3.1 EMI-3-base
semsg-server 1.3.1 EMI-3-base
srm-ifce 1.13.0 EMI-3-base
srm-ifce-debuginfo 1.13.0 EMI-3-base
srm-ifce-devel 1.13.0 EMI-3-base
unicore-gateway6 5.0.0 EMI-3-base
unicore-hila-emi-es 2.3.0 EMI-3-base
unicore-hila-gridftp 2.3.0 EMI-3-base
unicore-hila-shell 2.3.0 EMI-3-base
unicore-hila-unicore6 2.3.0 EMI-3-base
unicore-nagios-plugins 2.2.1 EMI-3-base
unicore-registry6 5.0.0 EMI-3-base
unicore-ucc6 5.0.0 EMI-3-base
unicore-uvos-clc 1.7.0 EMI-3-base
unicore-uvos-server 1.6.0 EMI-3-base
unicore-uvos-webapp 1.6.0 EMI-3-base
unicore-uvos-webauth 1.6.0 EMI-3-base
unicore-xuudb 2.0.0 EMI-3-base
voms 2.0.9 EMI-3-base
voms 2.0.9 EMI-3-base
voms-clients 2.0.9 EMI-3-base
voms-debuginfo 2.0.9 EMI-3-base
voms-devel 2.0.9 EMI-3-base
voms-devel 2.0.9 EMI-3-base
voms-doc 2.0.9 EMI-3-base
voms-server 2.0.9 EMI-3-base
xacml 1.1.2 EMI-3-base
xacml-debuginfo 1.1.2 EMI-3-base
xacml-devel 1.1.2 EMI-3-base
xrootd 3.2.1 EMI-3-third-party
xrootd-client 3.2.1 EMI-3-third-party
xrootd-client-admin-java 3.2.1 EMI-3-third-party
xrootd-client-admin-perl 3.0.5 EMI-3-third-party
xrootd-debuginfo 3.2.1 EMI-3-third-party
xrootd-devel 3.0.5 EMI-3-third-party
xrootd-devel 3.2.1 EMI-3-third-party
xrootd-doc 3.2.1 EMI-3-third-party
xrootd-fuse 3.2.1 EMI-3-third-party
xrootd-libs 3.0.5 EMI-3-third-party
xrootd-libs 3.2.1 EMI-3-third-party

Process


rpm -ivh http://dl.fedoraproject.org/pub/epel/6/x86_64/epel-release-6-7.noarch.rpm
yum install -y yum-priorities yum-protectbase
rpm -ivh http://emisoft.web.cern.ch/emisoft/dist/EMI/testing/3/sl6/x86_64/base/emi-release-3.0.0-1.el6.noarch.rpm
for i in base updates third-party contribs; do sed -i 's,/EMI/3/sl6/,/EMI/testing/3/sl6/,' /etc/yum.repos.d/emi3-$i.repo; done

yum install --nogpgcheck -y gridsite-apache gridsite-commands gridsite-debuginfo gridsite-devel gridsite-gsexec gridsite-service-clients gridsite-services

#
# using external VOMS server in tests
# (deployed locally by default)
#
mkdir /etc/vomses
echo '"vo.org" "emicert-voms.civ.zcu.cz" "15000" "/DC=org/DC=terena/DC=tcs/C=CZ/O=University of West Bohemia/CN=emicert-voms.civ.zcu.cz" "vo.org"' > /etc/vomses/emicert-voms.civ.zcu.cz

Full Output of the Installation

Retrieving http://dl.fedoraproject.org/pub/epel/6/x86_64/epel-release-6-7.noarch.rpm
Preparing...                ##################################################
epel-release                ##################################################
Loaded plugins: security
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package yum-plugin-priorities.noarch 0:1.1.30-14.el6 will be installed
---> Package yum-plugin-protectbase.noarch 0:1.1.30-14.el6 will be installed
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
 Package                      Arch         Version               Repository
                                                                           Size
================================================================================
Installing:
 yum-plugin-priorities        noarch       1.1.30-14.el6         sl        21 k
 yum-plugin-protectbase       noarch       1.1.30-14.el6         sl        19 k

Transaction Summary
================================================================================
Install       2 Package(s)

Total download size: 41 k
Installed size: 50 k
Downloading Packages:
--------------------------------------------------------------------------------
Total                                           254 kB/s |  41 kB     00:00     
Running rpm_check_debug
Running Transaction Test
Transaction Test Succeeded
Running Transaction

  Installing : yum-plugin-priorities-1.1.30-14.el6.noarch                   1/2 

  Installing : yum-plugin-protectbase-1.1.30-14.el6.noarch                  2/2 

  Verifying  : yum-plugin-protectbase-1.1.30-14.el6.noarch                  1/2 

  Verifying  : yum-plugin-priorities-1.1.30-14.el6.noarch                   2/2 

Installed:
  yum-plugin-priorities.noarch 0:1.1.30-14.el6                                  
  yum-plugin-protectbase.noarch 0:1.1.30-14.el6                                 

Complete!
Retrieving http://emisoft.web.cern.ch/emisoft/dist/EMI/testing/3/sl6/x86_64/base/emi-release-3.0.0-1.el6.noarch.rpm
Preparing...                ##################################################
emi-release                 ##################################################
Loaded plugins: priorities, protectbase, security
120 packages excluded due to repository priority protections
0 packages excluded due to repository protections
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package gridsite.x86_64 0:2.0.2-1.el6 will be installed
--> Processing Dependency: libcanl_c.so.2()(64bit) for package: gridsite-2.0.2-1.el6.x86_64
--> Processing Dependency: libgsoap.so.0()(64bit) for package: gridsite-2.0.2-1.el6.x86_64
--> Processing Dependency: libgridsite.so.2()(64bit) for package: gridsite-2.0.2-1.el6.x86_64
---> Package gridsite-commands.x86_64 0:2.0.2-1.el6 will be installed
---> Package gridsite-debuginfo.x86_64 0:2.0.2-1.el6 will be installed
---> Package gridsite-devel.x86_64 0:2.0.2-1.el6 will be installed
--> Processing Dependency: pkgconfig(openssl) for package: gridsite-devel-2.0.2-1.el6.x86_64
--> Processing Dependency: /usr/bin/pkg-config for package: gridsite-devel-2.0.2-1.el6.x86_64
--> Processing Dependency: pkgconfig(libxml-2.0) for package: gridsite-devel-2.0.2-1.el6.x86_64
--> Processing Dependency: pkgconfig(globus-gssapi-gsi) for package: gridsite-devel-2.0.2-1.el6.x86_64
---> Package gridsite-gsexec.x86_64 0:1.7.21-3.el6 will be installed
--> Processing Dependency: gridsite-libs = 1.7.21-3.el6 for package: gridsite-gsexec-1.7.21-3.el6.x86_64
---> Package gridsite-service-clients.x86_64 0:2.0.2-1.el6 will be installed
--> Running transaction check
---> Package canl-c.x86_64 0:2.0.1-1.el6 will be installed
--> Processing Dependency: libcares.so.2()(64bit) for package: canl-c-2.0.1-1.el6.x86_64
---> Package globus-gssapi-gsi-devel.x86_64 0:10.7-1.el6 will be installed
--> Processing Dependency: globus-gssapi-gsi(x86-64) = 10.7-1.el6 for package: globus-gssapi-gsi-devel-10.7-1.el6.x86_64
--> Processing Dependency: pkgconfig(globus-openssl-module) >= 3 for package: globus-gssapi-gsi-devel-10.7-1.el6.x86_64
--> Processing Dependency: pkgconfig(globus-gsi-sysconfig) >= 5 for package: globus-gssapi-gsi-devel-10.7-1.el6.x86_64
--> Processing Dependency: pkgconfig(globus-gsi-proxy-core) >= 6 for package: globus-gssapi-gsi-devel-10.7-1.el6.x86_64
--> Processing Dependency: pkgconfig(globus-gsi-openssl-error) >= 2 for package: globus-gssapi-gsi-devel-10.7-1.el6.x86_64
--> Processing Dependency: pkgconfig(globus-gsi-credential) >= 5 for package: globus-gssapi-gsi-devel-10.7-1.el6.x86_64
--> Processing Dependency: pkgconfig(globus-gsi-cert-utils) >= 8 for package: globus-gssapi-gsi-devel-10.7-1.el6.x86_64
--> Processing Dependency: pkgconfig(globus-gsi-callback) >= 4 for package: globus-gssapi-gsi-devel-10.7-1.el6.x86_64
--> Processing Dependency: pkgconfig(globus-core) >= 8 for package: globus-gssapi-gsi-devel-10.7-1.el6.x86_64
--> Processing Dependency: pkgconfig(globus-common) >= 14 for package: globus-gssapi-gsi-devel-10.7-1.el6.x86_64
--> Processing Dependency: globus-openssl-module-devel(x86-64) >= 3 for package: globus-gssapi-gsi-devel-10.7-1.el6.x86_64
--> Processing Dependency: globus-gsi-sysconfig-devel(x86-64) >= 5 for package: globus-gssapi-gsi-devel-10.7-1.el6.x86_64
--> Processing Dependency: globus-gsi-proxy-core-devel(x86-64) >= 6 for package: globus-gssapi-gsi-devel-10.7-1.el6.x86_64
--> Processing Dependency: globus-gsi-openssl-error-devel(x86-64) >= 2 for package: globus-gssapi-gsi-devel-10.7-1.el6.x86_64
--> Processing Dependency: globus-gsi-credential-devel(x86-64) >= 5 for package: globus-gssapi-gsi-devel-10.7-1.el6.x86_64
--> Processing Dependency: globus-gsi-cert-utils-devel(x86-64) >= 8 for package: globus-gssapi-gsi-devel-10.7-1.el6.x86_64
--> Processing Dependency: globus-gsi-callback-devel(x86-64) >= 4 for package: globus-gssapi-gsi-devel-10.7-1.el6.x86_64
--> Processing Dependency: globus-core(x86-64) >= 8 for package: globus-gssapi-gsi-devel-10.7-1.el6.x86_64
--> Processing Dependency: globus-common-devel(x86-64) >= 14 for package: globus-gssapi-gsi-devel-10.7-1.el6.x86_64
--> Processing Dependency: libglobus_gssapi_gsi.so.4()(64bit) for package: globus-gssapi-gsi-devel-10.7-1.el6.x86_64
---> Package gridsite-gsexec.x86_64 0:1.7.21-3.el6 will be installed
--> Processing Dependency: gridsite-libs = 1.7.21-3.el6 for package: gridsite-gsexec-1.7.21-3.el6.x86_64
---> Package gridsite-libs.x86_64 0:2.0.2-1.el6 will be installed
---> Package gsoap.x86_64 0:2.7.16-3.el6 will be installed
---> Package libxml2-devel.x86_64 0:2.7.6-8.el6_3.3 will be installed
--> Processing Dependency: zlib-devel for package: libxml2-devel-2.7.6-8.el6_3.3.x86_64
---> Package openssl-devel.x86_64 0:1.0.0-20.el6_2.5 will be installed
--> Processing Dependency: krb5-devel for package: openssl-devel-1.0.0-20.el6_2.5.x86_64
---> Package pkgconfig.x86_64 1:0.23-9.1.el6 will be installed
--> Running transaction check
---> Package c-ares.x86_64 0:1.7.0-6.el6 will be installed
---> Package globus-common-devel.x86_64 0:14.7-1.el6 will be installed
--> Processing Dependency: globus-common-progs(x86-64) = 14.7-1.el6 for package: globus-common-devel-14.7-1.el6.x86_64
--> Processing Dependency: globus-common(x86-64) = 14.7-1.el6 for package: globus-common-devel-14.7-1.el6.x86_64
--> Processing Dependency: perl(Globus::Core::Paths) for package: globus-common-devel-14.7-1.el6.x86_64
--> Processing Dependency: libglobus_thread_pthread.so.0()(64bit) for package: globus-common-devel-14.7-1.el6.x86_64
--> Processing Dependency: libglobus_common.so.0()(64bit) for package: globus-common-devel-14.7-1.el6.x86_64
---> Package globus-core.x86_64 0:8.9-1.el6 will be installed
--> Processing Dependency: perl(XML::Parser) for package: globus-core-8.9-1.el6.x86_64
---> Package globus-gsi-callback-devel.x86_64 0:4.3-1.el6 will be installed
--> Processing Dependency: globus-gsi-callback(x86-64) = 4.3-1.el6 for package: globus-gsi-callback-devel-4.3-1.el6.x86_64
--> Processing Dependency: pkgconfig(globus-gsi-proxy-ssl) >= 4 for package: globus-gsi-callback-devel-4.3-1.el6.x86_64
--> Processing Dependency: globus-gsi-proxy-ssl-devel(x86-64) >= 4 for package: globus-gsi-callback-devel-4.3-1.el6.x86_64
--> Processing Dependency: libglobus_oldgaa.so.0()(64bit) for package: globus-gsi-callback-devel-4.3-1.el6.x86_64
--> Processing Dependency: libglobus_gsi_callback.so.0()(64bit) for package: globus-gsi-callback-devel-4.3-1.el6.x86_64
---> Package globus-gsi-cert-utils-devel.x86_64 0:8.3-1.el6 will be installed
--> Processing Dependency: globus-gsi-cert-utils(x86-64) = 8.3-1.el6 for package: globus-gsi-cert-utils-devel-8.3-1.el6.x86_64
--> Processing Dependency: libglobus_gsi_cert_utils.so.0()(64bit) for package: globus-gsi-cert-utils-devel-8.3-1.el6.x86_64
---> Package globus-gsi-credential-devel.x86_64 0:5.3-1.el6 will be installed
--> Processing Dependency: globus-gsi-credential(x86-64) = 5.3-1.el6 for package: globus-gsi-credential-devel-5.3-1.el6.x86_64
--> Processing Dependency: libglobus_gsi_credential.so.1()(64bit) for package: globus-gsi-credential-devel-5.3-1.el6.x86_64
---> Package globus-gsi-openssl-error-devel.x86_64 0:2.1-2.el6 will be installed
--> Processing Dependency: globus-gsi-openssl-error(x86-64) = 2.1-2.el6 for package: globus-gsi-openssl-error-devel-2.1-2.el6.x86_64
--> Processing Dependency: libglobus_openssl_error.so.0()(64bit) for package: globus-gsi-openssl-error-devel-2.1-2.el6.x86_64
---> Package globus-gsi-proxy-core-devel.x86_64 0:6.2-1.el6 will be installed
--> Processing Dependency: globus-gsi-proxy-core(x86-64) = 6.2-1.el6 for package: globus-gsi-proxy-core-devel-6.2-1.el6.x86_64
--> Processing Dependency: libglobus_gsi_proxy_core.so.0()(64bit) for package: globus-gsi-proxy-core-devel-6.2-1.el6.x86_64
---> Package globus-gsi-sysconfig-devel.x86_64 0:5.3-1.el6 will be installed
--> Processing Dependency: globus-gsi-sysconfig(x86-64) = 5.3-1.el6 for package: globus-gsi-sysconfig-devel-5.3-1.el6.x86_64
--> Processing Dependency: libglobus_gsi_sysconfig.so.1()(64bit) for package: globus-gsi-sysconfig-devel-5.3-1.el6.x86_64
---> Package globus-gssapi-gsi.x86_64 0:10.7-1.el6 will be installed
--> Processing Dependency: globus-openssl-module(x86-64) >= 3 for package: globus-gssapi-gsi-10.7-1.el6.x86_64
--> Processing Dependency: libglobus_openssl.so.0()(64bit) for package: globus-gssapi-gsi-10.7-1.el6.x86_64
---> Package globus-openssl-module-devel.x86_64 0:3.2-1.el6 will be installed
---> Package gridsite-gsexec.x86_64 0:1.7.21-3.el6 will be installed
--> Processing Dependency: gridsite-libs = 1.7.21-3.el6 for package: gridsite-gsexec-1.7.21-3.el6.x86_64
---> Package krb5-devel.x86_64 0:1.9-33.el6_3.2 will be installed
--> Processing Dependency: libselinux-devel for package: krb5-devel-1.9-33.el6_3.2.x86_64
--> Processing Dependency: libcom_err-devel for package: krb5-devel-1.9-33.el6_3.2.x86_64
--> Processing Dependency: keyutils-libs-devel for package: krb5-devel-1.9-33.el6_3.2.x86_64
---> Package zlib-devel.x86_64 0:1.2.3-27.el6 will be installed
--> Running transaction check
---> Package globus-common.x86_64 0:14.7-1.el6 will be installed
--> Processing Dependency: libltdl.so.7()(64bit) for package: globus-common-14.7-1.el6.x86_64
---> Package globus-common-progs.x86_64 0:14.7-1.el6 will be installed
---> Package globus-gsi-callback.x86_64 0:4.3-1.el6 will be installed
--> Processing Dependency: globus-gsi-proxy-ssl(x86-64) >= 4 for package: globus-gsi-callback-4.3-1.el6.x86_64
--> Processing Dependency: libglobus_proxy_ssl.so.1()(64bit) for package: globus-gsi-callback-4.3-1.el6.x86_64
---> Package globus-gsi-cert-utils.x86_64 0:8.3-1.el6 will be installed
---> Package globus-gsi-credential.x86_64 0:5.3-1.el6 will be installed
---> Package globus-gsi-openssl-error.x86_64 0:2.1-2.el6 will be installed
---> Package globus-gsi-proxy-core.x86_64 0:6.2-1.el6 will be installed
---> Package globus-gsi-proxy-ssl-devel.x86_64 0:4.1-2.el6 will be installed
---> Package globus-gsi-sysconfig.x86_64 0:5.3-1.el6 will be installed
---> Package globus-openssl-module.x86_64 0:3.2-1.el6 will be installed
---> Package gridsite-gsexec.x86_64 0:1.7.21-3.el6 will be installed
--> Processing Dependency: gridsite-libs = 1.7.21-3.el6 for package: gridsite-gsexec-1.7.21-3.el6.x86_64
---> Package keyutils-libs-devel.x86_64 0:1.4-4.el6 will be installed
---> Package libcom_err-devel.x86_64 0:1.41.12-12.el6 will be installed
---> Package libselinux-devel.x86_64 0:2.0.94-5.3.el6 will be installed
--> Processing Dependency: libsepol-devel >= 2.0.32-1 for package: libselinux-devel-2.0.94-5.3.el6.x86_64
--> Processing Dependency: pkgconfig(libsepol) for package: libselinux-devel-2.0.94-5.3.el6.x86_64
---> Package perl-XML-Parser.x86_64 0:2.36-7.el6 will be installed
--> Processing Dependency: perl(LWP) for package: perl-XML-Parser-2.36-7.el6.x86_64
--> Processing Dependency: perl(URI) for package: perl-XML-Parser-2.36-7.el6.x86_64
--> Processing Dependency: perl(URI::file) for package: perl-XML-Parser-2.36-7.el6.x86_64
--> Running transaction check
---> Package globus-gsi-proxy-ssl.x86_64 0:4.1-2.el6 will be installed
---> Package gridsite-gsexec.x86_64 0:1.7.21-3.el6 will be installed
--> Processing Dependency: gridsite-libs = 1.7.21-3.el6 for package: gridsite-gsexec-1.7.21-3.el6.x86_64
---> Package libsepol-devel.x86_64 0:2.0.41-4.el6 will be installed
---> Package libtool-ltdl.x86_64 0:2.2.6-15.5.el6 will be installed
---> Package perl-URI.noarch 0:1.40-2.el6 will be installed
---> Package perl-libwww-perl.noarch 0:5.833-2.el6 will be installed
--> Processing Dependency: perl-HTML-Parser >= 3.33 for package: perl-libwww-perl-5.833-2.el6.noarch
--> Processing Dependency: mailcap for package: perl-libwww-perl-5.833-2.el6.noarch
--> Processing Dependency: perl(HTML::Entities) for package: perl-libwww-perl-5.833-2.el6.noarch
--> Processing Dependency: perl(Compress::Zlib) for package: perl-libwww-perl-5.833-2.el6.noarch
--> Running transaction check
---> Package gridsite-gsexec.x86_64 0:1.7.21-3.el6 will be installed
--> Processing Dependency: gridsite-libs = 1.7.21-3.el6 for package: gridsite-gsexec-1.7.21-3.el6.x86_64
---> Package mailcap.noarch 0:2.1.31-2.el6 will be installed
---> Package perl-Compress-Zlib.x86_64 0:2.020-127.el6 will be installed
--> Processing Dependency: perl(IO::Uncompress::Gunzip) >= 2.020 for package: perl-Compress-Zlib-2.020-127.el6.x86_64
--> Processing Dependency: perl(IO::Compress::Gzip::Constants) >= 2.020 for package: perl-Compress-Zlib-2.020-127.el6.x86_64
--> Processing Dependency: perl(IO::Compress::Gzip) >= 2.020 for package: perl-Compress-Zlib-2.020-127.el6.x86_64
--> Processing Dependency: perl(IO::Compress::Base::Common) >= 2.020 for package: perl-Compress-Zlib-2.020-127.el6.x86_64
--> Processing Dependency: perl(Compress::Raw::Zlib) >= 2.020 for package: perl-Compress-Zlib-2.020-127.el6.x86_64
---> Package perl-HTML-Parser.x86_64 0:3.64-2.e
Edit | Attach | Watch | Print version | History: r3 < r2 < r1 | Backlinks | Raw View | WYSIWYG | More topic actions
Topic revision: r3 - 2012-11-11 - ZdenekSustr
 
    • Cern Search Icon Cern Search
    • TWiki Search Icon TWiki Search
    • Google Search Icon Google Search

    EGEE All webs login

This site is powered by the TWiki collaboration platform Powered by Perl This site is powered by the TWiki collaboration platformCopyright &© by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding TWiki? Ask a support question or Send feedback