Certification Report for patch 3057

General Background

Installed on vtb-generic-104, part of the VNode testbed. After initialising the machine the steps were:
./AE_vnode_setup.sh prod creamCE
# added my AFS account
yum install xml-commons-apis
./AE_getpatch.sh 3057 #CREAM
./AE_getpatch.sh 3106 #yaim-core
# Tried to remove vomscerts
[root@vtb-generic-104 ~]# rpm -e lcg-vomscerts
error: Failed dependencies:
   lcg-vomscerts >= 5.4.0-1 is needed by (installed) 3057-1.0.0-1.x86_64

General Tests

* a copy and paste of the output observed when the running the certification test suite component, when available * a copy and paste of the output observed when the running the regression tests test suite component, when available * a short description of any manual tests performed and their results (copy and paste of the commands or a screenshot will do)

Specific Bugs

* if you do not plan to reproduce it nor test it, describe with a sentence why * if you plan to reproduce it, then you should cover o if applicable, the steps you did to reproduce the conditions in which the bug was experienced o the tests done o the outcome of your tests
Edit | Attach | Watch | Print version | History: r3 < r2 < r1 | Backlinks | Raw View | Raw edit | More topic actions...
Topic revision: r1 - 2009-07-08 - AndrewElwell
 
    • Cern Search Icon Cern Search
    • TWiki Search Icon TWiki Search
    • Google Search Icon Google Search

    EGEE All webs login

This site is powered by the TWiki collaboration platform Powered by Perl This site is powered by the TWiki collaboration platformCopyright & by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding TWiki? Ask a support question or Send feedback