TWiki> EGEE Web>EGEEMiddlewareSupport>DMRCRpmsUse (revision 5)EditAttachPDF

Simple Use of the Release Candidate RPMs

SLC4

If you are using an SLC4 (i386 or x86_64) machine, and want to install DPM on it, then:

wget http://glite-dm.web.cern.ch/glite-dm/glite-dm.slc4.repo -O /etc/yum.repos.d/glite-dm.repo

yum install glite-SE_dpm_disk glite-SE_dpm_mysql

The two previous commands allow the installation of the rpms needed. Then the configuration of the DPM will be done via Yaim, which is also installed as part of the previous operation.

Fill properly the site-info.def. Details are provided here : http://www.yaim.info

If the location of yaim is included in the PATH environment variable, type

yaim -c -s <location of the site-info.def> -n glite-SE_dpm_mysql
Otherwise
/opt/glite/yaim/bin/yaim -c -s <location of the site-info.def> -n glite-SE_dpm_mysql

If any problems please report the DPM support

-- AkosFrohner - 01 Nov 2007

Edit | Attach | Watch | Print version | History: r7 < r6 < r5 < r4 < r3 | Backlinks | Raw View | Raw edit | More topic actions...
Topic revision: r5 - 2007-11-01 - AkosFrohner
 
    • Cern Search Icon Cern Search
    • TWiki Search Icon TWiki Search
    • Google Search Icon Google Search

    EGEE All webs login

This site is powered by the TWiki collaboration platform Powered by Perl This site is powered by the TWiki collaboration platformCopyright & by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding TWiki? Ask a support question or Send feedback