-- Main.harakaly - 19 Jun 2006

Configuration notes for gLite configuration on SLC4

This wiki page was created in order to facilitate information exchange and summarize all information comming from people testing configuration of gLite middleware configuration on non SLC3 distributions. The main target platform is SLC4 since this should become a supported platform in future, nevertheless feedback from other (not supported) platforms will be welcome.

SLC3 (reference)

SLC3 issues related to this modification should be also tracked since the functionality on SLC3 cannot be influenced.

Currently all functional tests (not direct service configuration) were O.K. Not known any outstanding issue.

SLC4 (supported)

Currently all functional tests (not direct service configuration) were O.K. Not known any outstanding issue.

FC5 (unsupported)

There is changed name for 4Suite package in FC5. The package python-4Suite-XML should be installed and glite-config must be installed with --nodeps switch. Currently all functional tests (not direct service configuration) were O.K. Not known any outstanding issue.
Edit | Attach | Watch | Print version | History: r1 | Backlinks | Raw View | WYSIWYG | More topic actions
Topic revision: r1 - 2006-06-19 - RobertHarakaly
 
    • Cern Search Icon Cern Search
    • TWiki Search Icon TWiki Search
    • Google Search Icon Google Search

    EGEE All webs login

This site is powered by the TWiki collaboration platform Powered by Perl This site is powered by the TWiki collaboration platformCopyright & by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding TWiki? Ask a support question or Send feedback