3.0.2 PPS Update 29

Release date: 07.05.2007

Patches

The following patches are included in the release:

No Description Priority
898 LCG-CE modifications for DGAS support High
1046 Condor plugin for lcg-info-dynamic-scheduler Normal
1079 Missing dependency for glite-CE Normal
1113 lcg-infosites obsoleting lcg-info-api-ldap Normal
1121 LFC/DPM 1.6.4-3 Normal
1124 R-GMA Server fix for NumberFormatError Normal
1144 R-GMA Server fix for bugs #21558, #20090 and #23052 High
1147 glite-yaim-3.0.1-15 Normal

Affected metapackages

  • glite-BDII
  • glite-CE
  • glite-LB
  • glite-LFC_mysql
  • glite-LFC_oracle
  • glite-MON
  • glite-MON_e2emonit
  • glite-PX
  • glite-FTS_oracle
  • glite-FTA_oracle
  • glite-SE_classic
  • glite-SE_dcache_admin_gdbm
  • glite-SE_dcache_admin_postgres
  • glite-SE_dcache_pool
  • glite-SE_dpm_oracle
  • glite-SE_dpm_mysql
  • glite-SE_dpm_disk
  • glite-UI
  • glite-VOBOX
  • glite-WMS
  • glite-WMSLB
  • glite-WN
  • glite-WN_sl4compat
  • lcg-CE
  • lcg-CE_torque
  • lcg-RB

Metapackages to be reconfigured

  • glite-CE
  • glite-LFC_mysql
  • glite-LFC_oracle
  • glite-MON
  • glite-MON_e2emonit
  • glite-SE_dpm_mysql (modify the DPM infosys endpoint to point to port 2170 and run YAIM config)
  • glite-SE_dpm_oracle (not supported by YAIM)
  • glite-SE_dpm_disk
  • BDII_site
  • lcg-CE (Configuration of GIP should be sufficient)
  • lcg-CE_torque

Metapackages to be restarted

  • glite-CE
  • glite-LFC_mysql
  • glite-LFC_oracle
  • glite-MON
  • glite-MON_e2emonit
  • glite-SE_dpm_mysql
  • glite-SE_dpm_disk
  • BDII_site
  • lcg-CE
  • lcg-CE_torque

Additionally added Metapackages from production released as 3.0.2 Update 23

  • glite-BDII v. 3.0.2-9
  • glite-CE v. 2.4.25-5
  • glite-FTA_oracle v. 3.0.10-2
  • glite-FTS_oracle v. 3.0.13-3
  • glite-LB v. 2.2.14-0
  • glite-LFC_mysql v. 3.0.13-4
  • glite-LFC_oracle v. 3.0.6-4
  • glite-MON_e2emonit v. 3.0.14-0
  • glite-MON v. 3.0.14-0
  • glite-PX v. 3.0.11-4
  • glite-SE_classic v. 3.0.13-1
  • glite-SE_dcache_admin_gdbm v. 3.0.1-1
  • glite-SE_dcache_admin_postgres v. 3.0.1-1
  • glite-SE_dcache_pool v. 3.0.1-1
  • glite-SE_dpm_disk v. 3.0.15-1
  • glite-SE_dpm_mysql v. 3.0.15-1
  • glite-SE_dpm_oracle v. 3.0.8-1
  • glite-UI v. 3.0.14-4
  • glite-VOBOX v. 3.0.17-5
  • glite-VOMS_mysql v. 3.0.12-0
  • glite-VOMS_oracle v. 3.0.12-0
  • glite-WMS v. 2.3.26-0
  • glite-WMSLB v. 2.4.17-0
  • glite-WN 3.0.15-6
  • lcg-CE_torque 3.0.11-3
  • lcg-CE v. 3.0.11-6
  • lcg-RB v. 3.0.10-4

For more details, please have a look at the release update page.

Tarballs for UI and WN

As of PPS release 3.0.2 Update 25 (2007-03-26) the tarball contains YAIM 3.0.1.

The installation procedure has slightly changed. Please read the instructions on

https://twiki.cern.ch/twiki/bin/view/LCG/TarUIInstall.

Additional notes: gLite 3.1 WN (native)

This update also includes a new version of the gLite 3.1 Worker Node (glite-WN-3.1.0-3) for SL4/i386 which addresses all know issues. Please update your installations accordingly. The release notes are available here:

https://twiki.cern.ch/twiki/bin/view/EGEE/Glite31WNPPS

Please read this carefully - the information has been updated since the last release, and the path to the yum repository has changed.

-- JoachimFlammer - 07 May 2007

Edit | Attach | Watch | Print version | History: r5 < r4 < r3 < r2 < r1 | Backlinks | Raw View | WYSIWYG | More topic actions
Topic revision: r5 - 2007-06-14 - PeterJones
 
    • Cern Search Icon Cern Search
    • TWiki Search Icon TWiki Search
    • Google Search Icon Google Search

    EGEE All webs login

This site is powered by the TWiki collaboration platform Powered by Perl This site is powered by the TWiki collaboration platformCopyright & by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding TWiki? Ask a support question or Send feedback