3.0.2 PPS Update 38

Release date: 20.08.2007

Please pay attention as this release combines several special updates and changes to the repository structure (please see the patch descriptions or below for details):

  • Security update for DPM
  • New WMS in a special repository
  • "Normal" updates

Patches

The following patches are included in the release:

No Description Priority
1199 Removal of CASTOR client dependencies Normal
1251 The necessary tags for a good wms updated to 18/07/07 Normal
1254 Updated DPM GIP plugin Normal
1269 R3.0: DPM security update 1.6.5-5 High

Affected metapackages

  • glite-SE_dpm_mysql
  • glite-SE_dpm_oracle
  • glite-SE_dpm_disk
  • glite-UI
  • glite-WN

  • glite-WMS
  • glite-WMSLB
  • glite-LB

Metapackages to be reconfigured

None.

Metapackages to be restarted

  • glite-SE_dpm_mysql
  • glite-SE_dpm_oracle
  • glite-SE_dpm_disk

Additionally added Metapackages from production

Metapackages from 3.0.2 Update 31 to production:

  • None.

Metapackages from 3.0.2 Update 30 to production:

  • glite-FTS_oracle-3.0.14-3.noarch.rpm
  • glite-FTA_oracle-3.0.12-2.noarch.rpm
  • glite-WN-3.0.22-3.noarch.rpm
  • glite-UI-3.0.22-3.noarch.rpm
  • glite-VOBOX-3.0.26-4.noarch.rpm

For more details, please have a look at the release update page.

Tarballs for UI and WN

The installation instructions can be found at:

https://twiki.cern.ch/twiki/bin/view/LCG/TarUIInstall.

and the tarball can be downloaded here:

New WMS repository

This update contains a new release of the glite-WMS with major changes in the code and the configuration. More detailed information can be found at

https://twiki.cern.ch/twiki/bin/view/EGEE/Glite30WMSCHKPTPPS

APT repository

A new repository has been set up to install the glite-WMS, glite-LB and glite-WMSLB metapackages as it contains packages that would interfere with the normal 3.0 repository. We are following the new gLite 3.1 release series repository structure for this repository, so in principle there is a repository for each metapackage:

The new WMS repository for PPS is available at the following location:

   http://lxb2042.cern.ch:/gLite/APT/R3.0-pps-WMS/rhel30 

with the 3 repository directories: - externals - Release3.0 - updates

The new LB repository for the PPS is available at the following location:

   http://lxb2042.cern.ch:/gLite/APT/R3.0-pps-LB/rhel30 

with the 3 repository directories: - externals - Release3.0 - updates

The new WMSLB repository for the PPS is available at the following location:

   http://lxb2042.cern.ch:/gLite/APT/R3.0-pps-WMSLB/ rhel30 externals Release3.0 updates

with the 3 repository directories: - externals - Release3.0 - updates

In reality the three repositories are for the moment the same and the LB and WMSLB are only symlinks from the WMS repository. The WMS repository is selfconsistent in the sense that you only need to specify this new repository to install the WMS and you do not need to specify the old 3.0 repository. So in order to install the WMS with apt you would need to specify:

   rpm http://lxb2042.cern.ch:/gLite/APT/R3.0-pps-WMS/ rhel30 externals Release3.0 updates
in the corresponding apt configuration file.

-- JoachimFlammer - 20 Aug 2007

Edit | Attach | Watch | Print version | History: r1 | Backlinks | Raw View | WYSIWYG | More topic actions
Topic revision: r1 - 2007-08-20 - JoachimFlammer
 
    • Cern Search Icon Cern Search
    • TWiki Search Icon TWiki Search
    • Google Search Icon Google Search

    EGEE All webs login

This site is powered by the TWiki collaboration platform Powered by Perl This site is powered by the TWiki collaboration platformCopyright & by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding TWiki? Ask a support question or Send feedback