3.1.0 PPS Update 12

Release date: 18.12.2007

Preface

This update contains the next version of the edg-mkgridmap (version 3.0.0) packages, which are compatible with the OpenSSL release 0.9.7.

Patches

The following patches are included in the release:

NoSorted ascending Description Priority
1582 R3.1 edg-mkgridmap-3.0.0 compatible with OpenSSL 0.9.7 High

New metapackage versions:

  • PPS-glite-LFC_mysql 3.1.3-0
  • PPS-glite-LFC_oracle 3.1.3-0
  • PPS-glite-SE_dpm_disk 3.1.3-0
  • PPS-glite-SE_dpm_mysql 3.1.3-0
  • PPS-glite-VOBOX 3.1.2-0
  • PPS-glite-VOMS_mysql 3.1.3-0
  • PPS-glite-VOMS_oracle 3.1.3-0
  • PPS-lcg-CE 3.1.4-0

Metapackages to be reconfigured

  • None

Metapackages to be restarted

  • None

Original release notes

Please have a look in the patch descriptions (urls available above).

Release notes (gLite 3.1) and the generic installation instructions can also be found in:

In addition, recent installation instructions can be found for the following node types:

Tarballs for UI and WN

No update on UI/WN in this release, thus no new tarballs created.

The installation instructions can be found at:

-- JuhaHerrala - 18 Dec 2007

Edit | Attach | Watch | Print version | History: r1 | Backlinks | Raw View | WYSIWYG | More topic actions
Topic revision: r1 - 2007-12-18 - JuhaHerrala
 
    • Cern Search Icon Cern Search
    • TWiki Search Icon TWiki Search
    • Google Search Icon Google Search

    EGEE All webs login

This site is powered by the TWiki collaboration platform Powered by Perl This site is powered by the TWiki collaboration platformCopyright & by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding TWiki? Ask a support question or Send feedback