3.2.0 PPS Update 02

Release date: 20.05.2009

Preface

This update contains the first version of the UI for SL5.

Mirroring

Changes have been committed in the following repository locations:

Patches

The following patches are included in the release:
No Description Priority
2925 WN needs MyProxy client x86_64 gLite 3.2 Normal
2875 SL5/x86_64 glite-UI Normal

Metapackages to be reconfigured

  • glite-UI

New Metapackage versions

64bit
  • PPS-glite-TORQUE_client 3.2.2-0
  • PPS-glite-UI 3.2.1-0
  • PPS-glite-WN 3.2.2-0

Metapackages to be restarted

64bit
  • glite-UI

Original release notes

Please have a look in the patch descriptions for more details (urls available above).

Release notes (gLite 3.2) and the generic installation instructions can also be found in:

Specific notes for this update:

  • The rgma client is no longer configured in gLite 3.2 (SL5).

  • gridftp has been replaced with uberftp.

  • For the glite-UI, these are the installation steps you need to execute:

Under /etc/yum.repos.d, create PPS-glite-UI.repo:

[PPS-glite-UI]
name=PPS UI
baseurl=http://grid-deployment.web.cern.ch/grid-deployment/glite/pps/3.2/glite-UI/sl5/x86_64/RPMS.release/
gpgkey=http://glite.web.cern.ch/glite/glite_key_gd.asc
gpgcheck=1
enabled=1

[PPS-glite-UI_updates]
name=PPS UI updates
baseurl=http://grid-deployment.web.cern.ch/grid-deployment/glite/pps/3.2/glite-UI/sl5/x86_64/RPMS.updates/
gpgkey=http://glite.web.cern.ch/glite/glite_key_gd.asc
gpgcheck=1
enabled=1

[PPS-glite-UI_external]
name=PPS UI external
baseurl=http://grid-deployment.web.cern.ch/grid-deployment/glite/pps/3.2/glite-UI/sl5/x86_64/RPMS.externals/
gpgcheck=0
enabled=1

Install and configure the UI by running:

yum groupinstall PPS-glite-UI
/opt/glite/yaim/bin/yaim -c -s site-info.def -n UI

  • Known issue when upgrading the WN:

yum groupupdate glite-WN fails with:

package vdt_globus_essentials-VDT1.10.1x86_64_rhap_5-1.x86_64 (which is newer than vdt_globus_essentials-VDT1.10.1x86_rhap_5-3.i386) is already installed. 

This is due to a problem in the versioning schema of the VDT rpms. The workaround is to uninstall the vdt_globus_essentials rpms manually:

rpm -e --nodeps vdt_globus_essentials-VDT1.10.1x86_rhap_5-1 vdt_globus_essentials-VDT1.10.1x86_64_rhap_5-1

Then do yum groupupdate glite-WN.

Tarballs for UI

The installation instructions can be found at:

  • Known Issue in the tarball (documented also in the YAIM guide - Known Issues):
    • Bug #50872: YAIM detects the OS where we are running a configuration by checking /etc/issue.net/. If YAIM detects we are in an SL5 machine, the rgma client is not configured. We have detected that in some SL5 machines this file is empty and therefore YAIM fails to detect the platform. In this case, YAIM doesn't know we are in SL5 and it tries to configure the rgma client giving errors. In this case, please remove config_rgma_client from the function list.

-- MariaALANDESPRADILLO - 20 May 2009

Edit | Attach | Watch | Print version | History: r5 < r4 < r3 < r2 < r1 | Backlinks | Raw View | WYSIWYG | More topic actions
Topic revision: r5 - 2009-05-27 - MariaALANDESPRADILLO
 
    • Cern Search Icon Cern Search
    • TWiki Search Icon TWiki Search
    • Google Search Icon Google Search

    EGEE All webs login

This site is powered by the TWiki collaboration platform Powered by Perl This site is powered by the TWiki collaboration platformCopyright & by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding TWiki? Ask a support question or Send feedback