3.2.0 PPS Update 04

Release date: 09.07.2009

Preface

This update contains new releases for BDII, LFC mysql and DPM mysql in SL5. It also contains new versions of yaim core and yaim cliernts.

Mirroring

Note that the PPS 3.2 repository has changed its structure. The packages can be found under:

Moroever, there's also a repository containing only metadata needed for each service. The syntax of the URL is:

Also note that previous PPS metapackage versions are no longer available in the new repository structure.

The repository files should be in this way:

[glite-metapackage-name]
name=gLite 3.2 Metapackage Name
baseurl=http://grid-deployment.web.cern.ch/grid-deployment/glite/pps/3.2/glite-metapackage-name/sl5/x86_64/RPMS.release, http://grid-deployment.web.cern.ch/grid-deployment/glite/pps/3.2/glite-GENERIC/sl5/x86_64/RPMS.release/
gpgkey=http://glite.web.cern.ch/glite/glite_key_gd.asc
gpgcheck=1
enabled=1

[glite-metapackage-name_updates]
name=gLite 3.2 Metapackage Name updates
baseurl=http://grid-deployment.web.cern.ch/grid-deployment/glite/pps/3.2/glite-metapackage-name/sl5/x86_64/RPMS.updates/, http://grid-deployment.web.cern.ch/grid-deployment/glite/pps/3.2/glite-GENERIC/sl5/x86_64/RPMS.updates/
gpgkey=http://glite.web.cern.ch/glite/glite_key_gd.asc
gpgcheck=1
enabled=1

[glite-metapackage-name_ext]
name=gLite 3.2 Metapackage Name external
baseurl=http://grid-deployment.web.cern.ch/grid-deployment/glite/pps/3.2/glite-metapackage-name/sl5/x86_64/RPMS.externals/, http://grid-deployment.web.cern.ch/grid-deployment/glite/pps/3.2/glite-GENERIC/sl5/x86_64/RPMS.externals/
gpgcheck=0
enabled=1

Patches

The following patches are included in the release:
No Description Priority
2924 SL5/x86_64: glite-SE_dpm_mysql Normal
2959 SL5/x86_64: glite-BDII Normal
2962 [ yaim-clients ] yaim-clients 4.0.8 SL5/x86_64 Normal
2982 [ yaim-core ] yaim-core 4.0.8 SL5/x86_64 Normal
3020 SL5/x86_64: glite-LFC_mysql Normal
3023 3.2 / x86_64 -Addition of python-ldap as dependency to WN. Normal
3049 GFAL 1.11.7 x86_64/SLC5 Normal

Metapackages to be reconfigured

  • PPS-glite-BDII
  • PPS-glite-LFC_mysql
  • PPS-glite-SE_dpm_mysql
  • PPS-glite-UI
  • PPS-glite-WN

New Metapackage versions

64bit

  • PPS-glite-BDII 3.2.2-0 -> Note that this version number is correct even if this is the 1st BDII 3.2 release in PPS.
  • PPS-glite-LFC_mysql 3.2.1-0
  • PPS-glite-SE_dpm_mysql 3.2.1-0
  • PPS-glite-TORQUE_client 3.2.3-0
  • PPS-glite-UI 3.2.3-0
  • PPS-glite-WN 3.2.4-0

Metapackages to be restarted

64bit

  • PPS-glite-BDII
  • PPS-glite-LFC_mysql
  • PPS-glite-SE_dpm_mysql

Original release notes

Please have a look in the patch descriptions (urls available above).

Note that the installation is done as usual using yum:

yum groupinstall PPS-glite-UI
yum groupinstall PPS-glite-WN

And for the other node types:

yum install PPS-glite-metapackage-name

Release notes (gLite 3.2) and the generic installation instructions can also be found in:

Tarball for UI

The installation instructions can be found at:

-- MariaALANDESPRADILLO - 09 Jul 2009

Edit | Attach | Watch | Print version | History: r5 < r4 < r3 < r2 < r1 | Backlinks | Raw View | WYSIWYG | More topic actions
Topic revision: r5 - 2009-07-16 - MariaALANDESPRADILLO
 
    • Cern Search Icon Cern Search
    • TWiki Search Icon TWiki Search
    • Google Search Icon Google Search

    EGEE All webs login

This site is powered by the TWiki collaboration platform Powered by Perl This site is powered by the TWiki collaboration platformCopyright & by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding TWiki? Ask a support question or Send feedback