List of gLite service versions supported by SA1 Operations

The following list was created using these simple rules:

  1. All versions released within the last x months, or released since the last High Priority service update (whichever is the more recent) will be supported by SA1.
    • where " x " is defined per service and is detailed in the list below.
    • " x " has been chosen subjectively, according to the frequency of updates during the last 1-2 years.
  2. Older versions can be supported if a specific requested is made to occ-grid-support@cernNOSPAMPLEASE.ch
  3. Early deprecation of a version can be requested at any time. Contact occ-grid-support@cernNOSPAMPLEASE.ch.

NOTE: The version numbers below are the oldest version numbers supported. All versions subsequent to these are supported.

ServiceSorted descending Nominal lifetime
of service versions
Oldest supported
version
Date
released
lcg-CE (i386) 6 months 3.1.33-0 29.07.2009
glite-WMS (i386) 9 months 3.1.19-0 29.07.2009
glite-VOMS_oracle (i386) 6 months 3.1.23-0 29.07.2009
glite-VOMS_mysql (i386) 6 months 3.1.23-0 29.07.2009
glite-SE_dpm_mysql (gLite 3.1, x86_64) 6 months 3.2.1-0 27.07.2009
glite-SE_dpm_disk (i386) 6 months 3.1.26-0 29.07.2009
glite-SE_dpm_disk (gLite 3.1, x86_64) 6 months 3.1.18-0 29.07.2009
glite-SE_dcache_* These are considered as “specialist” services with no need to control the version.
glite-SCAS (i386) 6 months 3.1.1-0 06.07.2009
glite-PX (i386) 6 months 3.1.23-0 29.07.2009
glite-MON (i386) 9 months 3.1.9-0 27.03.2009
glite-LFC_oracle (x86_64) 6 months 3.1.23-0 29.07.2009
glite-LFC_oracle (i386) 6 months 3.1.28-0 29.07.2009
glite-LFC_mysql (i386) 6 months 3.1.28-0 29.07.2009
glite-LFC_mysql (gLite 3.2, x86_64) 6 months 3.2.1-0 27.07.2009
glite-LFC_mysql (gLite 3.1, x86_64) 6 months 3.1.23-0 29.07.2009
glite-LB (i386) 6 months 3.1.11-0 11.05.2009
glite-HYDRA_mysql (i386) 12 months 3.1.1-0 16.12.2008
glite-FTS / FTA / FTM These are considered as “specialist” services with no need to control the version.
glite-CREAM (i386) 6 months 3.1.20-0 06.10.2009
glite-AMGA_postgres (i386) 9 months 3.1.9-0 27.03.2009
glite-AMGA_oracle (i386) 9 months 3.1.4-0 27.03.2009
gLite BDII (i386) 9 months 3.1.13-0 25.02.2009
gLite BDII (x86_64) 9 months 3.2.2-0 27.07.2009

-- NickThackray - 13 November 2009


This topic: EGEE > WebHome > SA1 > SupportedServiceVersions
Topic revision: r1 - 2009-11-13 - unknown
 
This site is powered by the TWiki collaboration platform Powered by Perl This site is powered by the TWiki collaboration platformCopyright &© by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding TWiki? Ask a support question or Send feedback