Certification Report for L&B EMI2 RC4 (L&B 3.2.4, multiplatform)

Origins

Component emi.lb
Task https://savannah.cern.ch/task/?23334
Configuration emi-jobid_R_2_1_2_1, emi-lbjp-common_R_3_1_3_1, emi-lb_R_3_2_4_1
Tag glite-jobid_R_2_1_2_1, glite-lbjp-common_R_3_1_3_1, glite-lb_R_3_2_4_1
Release Matterhorn
Platform multiplatform
Author Zdeněk Šustr
Date 17 Apr 2012
Build Report
YUM repo file https://twiki.cern.ch/twiki/pub/EMI/EMI-2/emi-2-rc4-sl5.repo
https://twiki.cern.ch/twiki/pub/EMI/EMI-2/emi-2-rc4-sl6.repo
Patch
Status Finished
Duration
Previous report https://twiki.cern.ch/twiki/bin/view/EGEE/PXCertificationReportForTask23329

Summary (EMI Test Report Structure)

  1. Deployment log:
    1. Clean InstallationPASS
    2. Upgrade InstallationPASS
  2. Static Code Analysis—N/A (The prevalent programming language is C)
  3. Unit Tests ExecutionYES
  4. System tests:
    1. Basic Functionality testsPASS, except test suite trouble in SL6
    2. Regression testsPASS
    3. Performance/Scalability tests—N/A
    4. Standard Compliance/Conformance tests—N/A

Remarks: Test suite issues in SL6 will be investigated and fixed. The bug detected in lb-test-changeacl.sh has already been fixed in later code. The same bug is causing lb-test-purge.sh to fail.

Clean installation, Scientific 5 (i386)

Environment

Clean installation according to EMI guidelines (CA certificates, proxy certificate...).

OS Issue Scientific Linux SL release 5.7 (Boron)
Platform i386
Host skirit77-2.ics.muni.cz
Duration 19 min
Testbed uptime 15:28:06 up 29 min,  0 users,  load average: 0.58, 0.62, 1.02

Process

wget -q --no-check-certificate -O /etc/yum.repos.d/emi-2-rc4-sl5.repo https://twiki.cern.ch/twiki/pub/EMI/EMI-2/emi-2-rc4-sl5.repo
yum install -y yum-priorities yum-protectbase

yum install -y --nogpgcheck emi-lb
yum install -y --nogpgcheck emi-lb-nagios-plugins

cd ~/
mkdir -m 700 yaim
cd yaim

cat << EOF > site-info.def
MYSQL_PASSWORD=[Edited]
SITE_NAME=lbtestbed
SITE_EMAIL="[Edited]"
GLITE_LB_TYPE=both
GLITE_LB_SUPER_USERS="/C=UG/L=Tropic/O=Utopia/OU=Relaxation/CN=glite"
# BDII in EMI-2 yells about this
BDII_DELETE_DELAY=1
EOF

/opt/glite/yaim/bin/yaim -c -s ./site-info.def -n glite-LB

Full Output of the Installation

Loaded plugins: downloadonly, kernel-module
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package yum-priorities.noarch 0:1.1.16-16.el5 set to be updated
---> Package yum-protectbase.noarch 0:1.1.16-16.el5 set to be updated
--> Finished Dependency Resolution
Beginning Kernel Module Plugin
Finished Kernel Module Plugin

Dependencies Resolved

================================================================================
 Package                Arch          Version                 Repository   Size
================================================================================
Installing:
 yum-priorities         noarch        1.1.16-16.el5           core         14 k
 yum-protectbase        noarch        1.1.16-16.el5           core         13 k

Transaction Summary
================================================================================
Install       2 Package(s)
Upgrade       0 Package(s)

Total download size: 27 k
Downloading Packages:
--------------------------------------------------------------------------------
Total                                           246 kB/s |  27 kB     00:00     
Running rpm_check_debug
Running Transaction Test
Finished Transaction Test
Transaction Test Succeeded
Running Transaction

  Installing     : yum-priorities                                           1/2 

  Installing     : yum-protectbase                                          2/2 

Installed:
  yum-priorities.noarch 0:1.1.16-16.el5  yum-protectbase.noarch 0:1.1.16-16.el5 

Complete!
Loaded plugins: downloadonly, kernel-module, priorities, protectbase
3034 packages excluded due to repository priority protections
0 packages excluded due to repository protections
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package emi-lb.i386 0:1.0.1-1.el5 set to be updated
--> Processing Dependency: glite-lb-server for package: emi-lb
--> Processing Dependency: glite-lb-doc for package: emi-lb
--> Processing Dependency: glite-lb-logger-msg for package: emi-lb
--> Processing Dependency: glite-info-provider-service for package: emi-lb
--> Processing Dependency: fetch-crl for package: emi-lb
--> Processing Dependency: bdii for package: emi-lb
--> Processing Dependency: glite-lb-harvester for package: emi-lb
--> Processing Dependency: glite-lb-logger for package: emi-lb
--> Processing Dependency: emi-version for package: emi-lb
--> Processing Dependency: glite-lb-yaim for package: emi-lb
--> Processing Dependency: glue-schema for package: emi-lb
--> Processing Dependency: glite-lb-client-progs for package: emi-lb
--> Processing Dependency: glite-lb-ws-test for package: emi-lb
--> Processing Dependency: glite-lb-utils for package: emi-lb
--> Processing Dependency: glite-lb-client-java for package: emi-lb
--> Running transaction check
---> Package bdii.noarch 0:5.2.10-1.el5 set to be updated
--> Processing Dependency: openldap-servers for package: bdii
--> Processing Dependency: expect for package: bdii
--> Processing Dependency: openldap-clients for package: bdii
---> Package emi-version.i386 0:2.0.0-0_rc2.sl5 set to be updated
---> Package fetch-crl.noarch 0:2.8.5-1.el5 set to be updated
---> Package glite-info-provider-service.noarch 0:1.8.1-2.el5 set to be updated
---> Package glite-lb-client-java.i386 0:1.2.1-2.el5 set to be updated
--> Processing Dependency: jakarta-commons-lang for package: glite-lb-client-java
--> Processing Dependency: emi-trustmanager for package: glite-lb-client-java
--> Processing Dependency: emi-trustmanager-axis for package: glite-lb-client-java
--> Processing Dependency: glite-jobid-api-java for package: glite-lb-client-java
---> Package glite-lb-client-progs.i386 0:5.1.3-1.el5 set to be updated
--> Processing Dependency: libglite_lb_clientpp.so.11 for package: glite-lb-client-progs
--> Processing Dependency: libglite_security_gss.so.9 for package: glite-lb-client-progs
--> Processing Dependency: libglite_jobid.so.2 for package: glite-lb-client-progs
--> Processing Dependency: libglite_lbu_trio.so.2 for package: glite-lb-client-progs
--> Processing Dependency: libglite_lb_common.so.13 for package: glite-lb-client-progs
--> Processing Dependency: libglite_lb_client.so.11 for package: glite-lb-client-progs
---> Package glite-lb-doc.noarch 0:1.3.3-1.el5 set to be updated
---> Package glite-lb-harvester.i386 0:1.2.3-1.el5 set to be updated
--> Processing Dependency: libglite_lbu_db.so.3 for package: glite-lb-harvester
--> Processing Dependency: libglite_lbu_log.so.1 for package: glite-lb-harvester
---> Package glite-lb-logger.i386 0:2.3.4-1.el5 set to be updated
---> Package glite-lb-logger-msg.i386 0:1.1.3-1.el5 set to be updated
--> Processing Dependency: libactivemq-cpp.so.12 for package: glite-lb-logger-msg
--> Processing Dependency: perl(Net::LDAP) for package: glite-lb-logger-msg
---> Package glite-lb-server.i386 0:2.3.3-1.el5 set to be updated
--> Processing Dependency: glite-lbjp-common-server-bones >= 2.2.0 for package: glite-lb-server
--> Processing Dependency: libgridsite_globus.so.1.7 for package: glite-lb-server
--> Processing Dependency: libglite_security_gsoap_plugin_2713_c.so.9 for package: glite-lb-server
--> Processing Dependency: libvomsapi.so.1 for package: glite-lb-server
--> Processing Dependency: libgsoap.so.0 for package: glite-lb-server
--> Processing Dependency: liblcas.so.0 for package: glite-lb-server
--> Processing Dependency: libglite_lb_statemachine.so.1 for package: glite-lb-server
--> Processing Dependency: libglite_lbu_maildir.so.2 for package: glite-lb-server
--> Processing Dependency: mysql-server for package: glite-lb-server
--> Processing Dependency: libglite_lbu_server_bones.so.2 for package: glite-lb-server
--> Processing Dependency: libcares.so.2 for package: glite-lb-server
--> Processing Dependency: libclassad.so.1 for package: glite-lb-server
---> Package glite-lb-utils.i386 0:2.2.1-3.el5 set to be updated
--> Processing Dependency: libglite_jp_common.so.2 for package: glite-lb-utils
---> Package glite-lb-ws-test.i386 0:1.3.0-4.el5 set to be updated
--> Processing Dependency: glite-lb-ws-interface for package: glite-lb-ws-test
---> Package glite-lb-yaim.noarch 0:4.4.3-1.el5 set to be updated
--> Processing Dependency: glite-yaim-bdii for package: glite-lb-yaim
--> Processing Dependency: glite-yaim-core for package: glite-lb-yaim
---> Package glue-schema.noarch 0:2.0.8-1.el5 set to be updated
--> Running transaction check
---> Package activemq-cpp-library.i386 0:3.2.5-1.sl5 set to be updated
---> Package c-ares.i386 0:1.6.0-5.el5 set to be updated
---> Package classads.i386 0:1.0.8-1.el5 set to be updated
---> Package emi-trustmanager.noarch 0:3.1.3-1.sl5 set to be updated
--> Processing Dependency: java for package: emi-trustmanager
---> Package emi-trustmanager-axis.noarch 0:2.0.2-1.sl5 set to be updated
--> Processing Dependency: axis for package: emi-trustmanager-axis
---> Package expect.i386 0:5.43.0-5.1 set to be updated
---> Package glite-jobid-api-c.i386 0:2.1.2-1.el5 set to be updated
---> Package glite-jobid-api-java.noarch 0:1.2.0-4.el5 set to be updated
--> Processing Dependency: jakarta-commons-codec for package: glite-jobid-api-java
---> Package glite-lb-client.i386 0:5.1.3-1.el5 set to be updated
---> Package glite-lb-common.i386 0:8.1.3-1.el5 set to be updated
---> Package glite-lb-state-machine.i386 0:1.3.2-1.el5 set to be updated
---> Package glite-lb-ws-interface.noarch 0:3.3.1-3.el5 set to be updated
---> Package glite-lbjp-common-db.i386 0:3.1.2-1.el5 set to be updated
--> Processing Dependency: libmysqlclient.so.15(libmysqlclient_15) for package: glite-lbjp-common-db
--> Processing Dependency: libmysqlclient.so.15 for package: glite-lbjp-common-db
--> Processing Dependency: libpq.so.4 for package: glite-lbjp-common-db
---> Package glite-lbjp-common-gsoap-plugin.i386 0:3.1.2-1.el5 set to be updated
---> Package glite-lbjp-common-gss.i386 0:3.1.3-1.el5 set to be updated
--> Processing Dependency: libglobus_gssapi_gsi.so.4 for package: glite-lbjp-common-gss
--> Processing Dependency: libglobus_gssapi_gsi.so.4(globus_gssapi_gsi) for package: glite-lbjp-common-gss
---> Package glite-lbjp-common-jp-interface.i386 0:2.2.1-1.el5 set to be updated
---> Package glite-lbjp-common-log.i386 0:1.2.0-4.el5 set to be updated
--> Processing Dependency: liblog4c.so.3 for package: glite-lbjp-common-log
---> Package glite-lbjp-common-maildir.i386 0:2.2.1-3.el5 set to be updated
---> Package glite-lbjp-common-server-bones.i386 0:2.2.2-1.el5 set to be updated
---> Package glite-lbjp-common-trio.i386 0:2.2.2-2.el5 set to be updated
---> Package glite-yaim-bdii.noarch 0:4.3.9-1.el5 set to be updated
---> Package glite-yaim-core.noarch 0:5.0.3-4.sl5 set to be updated
--> Processing Dependency: redhat-lsb for package: glite-yaim-core
---> Package gridsite-shared.i386 0:1.7.20-1.el5 set to be updated
---> Package gsoap.i386 0:2.7.13-4.el5 set to be updated
---> Package jakarta-commons-lang.i386 0:2.1-5jpp.1 set to be updated
--> Processing Dependency: java-gcj-compat for package: jakarta-commons-lang
--> Processing Dependency: libgcj_bc.so.1 for package: jakarta-commons-lang
---> Package lcas.i386 0:1.3.18-2.el5 set to be updated
---> Package mysql-server.i386 0:5.0.95-1.el5_7.1 set to be updated
--> Processing Dependency: perl-DBD-MySQL for package: mysql-server
--> Processing Dependency: perl(DBI) for package: mysql-server
--> Processing Dependency: perl-DBI for package: mysql-server
---> Package openldap-clients.i386 0:2.3.43-12.el5_6.7 set to be updated
---> Package openldap-servers.i386 0:2.3.43-12.el5_6.7 set to be updated
--> Processing Dependency: libltdl.so.3 for package: openldap-servers
--> Processing Dependency: make for package: openldap-servers
---> Package perl-LDAP.noarch 1:0.33-3.fc6 set to be updated
--> Processing Dependency: perl(HTTP::Status) for package: perl-LDAP
--> Processing Dependency: perl(HTTP::Negotiate) for package: perl-LDAP
--> Processing Dependency: perl(Convert::ASN1) for package: perl-LDAP
--> Processing Dependency: perl(LWP::MediaTypes) for package: perl-LDAP
--> Processing Dependency: perl(HTTP::Response) for package: perl-LDAP
--> Processing Dependency: perl(LWP::Protocol) for package: perl-LDAP
--> Processing Dependency: perl(XML::SAX::Base) for package: perl-LDAP
--> Processing Dependency: perl(IO::Socket::SSL) for package: perl-LDAP
---> Package voms.i386 0:2.0.7-1.el5 set to be updated
--> Running transaction check
---> Package axis.i386 0:1.2.1-2jpp.6 set to be updated
--> Processing Dependency: jpackage-utils >= 1.5 for package: axis
--> Processing Dependency: log4j for package: axis
--> Processing Dependency: jakarta-commons-discovery for package: axis
--> Processing Dependency: javamail for package: axis
--> Processing Dependency: jakarta-commons-logging for package: axis
--> Processing Dependency: jaf for package: axis
--> Processing Dependency: jakarta-commons-httpclient for package: axis
--> Processing Dependency: wsdl4j for package: axis
---> Package globus-gssapi-gsi.i386 0:10.2-2.el5 set to be updated
--> Processing Dependency: globus-openssl-module >= 3 for package: globus-gssapi-gsi
--> Processing Dependency: globus-gsi-sysconfig >= 5 for package: globus-gssapi-gsi
--> Processing Dependency: globus-gsi-proxy-core >= 6 for package: globus-gssapi-gsi
--> Processing Dependency: globus-gsi-openssl-error >= 2 for package: globus-gssapi-gsi
--> Processing Dependency: globus-gsi-credential >= 5 for package: globus-gssapi-gsi
--> Processing Dependency: globus-gsi-cert-utils >= 8 for package: globus-gssapi-gsi
--> Processing Dependency: globus-gsi-callback >= 4 for package: globus-gssapi-gsi
--> Processing Dependency: globus-common >= 14 for package: globus-gssapi-gsi
--> Processing Dependency: libglobus_openssl_error.so.0 for package: globus-gssapi-gsi
--> Processing Dependency: libglobus_openssl.so.0 for package: globus-gssapi-gsi
--> Processing Dependency: libglobus_gsi_sysconfig.so.1 for package: globus-gssapi-gsi
--> Processing Dependency: libglobus_gsi_proxy_core.so.0 for package: globus-gssapi-gsi
--> Processing Dependency: libglobus_gsi_credential.so.1 for package: globus-gssapi-gsi
--> Processing Dependency: libglobus_gsi_cert_utils.so.0 for package: globus-gssapi-gsi
--> Processing Dependency: libglobus_gsi_callback.so.0 for package: globus-gssapi-gsi
--> Processing Dependency: libglobus_common.so.0(GLOBUS_COMMON_14) for package: globus-gssapi-gsi
--> Processing Dependency: libglobus_common.so.0 for package: globus-gssapi-gsi
---> Package jakarta-commons-codec.i386 0:1.3-7jpp.2 set to be updated
---> Package java-1.4.2-gcj-compat.i386 0:1.4.2.0-40jpp.115 set to be updated
--> Processing Dependency: zip for package: java-1.4.2-gcj-compat
--> Processing Dependency: gjdoc for package: java-1.4.2-gcj-compat
---> Package java-1.6.0-sun-compat.i586 0:1.6.0.31-3.sl5.jpp set to be updated
--> Processing Dependency: jdk = 2000:1.6.0_31-fcs for package: java-1.6.0-sun-compat
--> Processing Dependency: /usr/bin/xsltproc for package: java-1.6.0-sun-compat
--> Processing Dependency: /usr/bin/xsltproc for package: java-1.6.0-sun-compat
---> Package libgcj.i386 0:4.1.2-51.el5 set to be updated
--> Processing Dependency: libart_lgpl >= 2.1.0 for package: libgcj
--> Processing Dependency: gtk2 >= 2.4.0 for package: libgcj
--> Processing Dependency: libXrandr.so.2 for package: libgcj
--> Processing Dependency: libXrender.so.1 for package: libgcj
--> Processing Dependency: libgdk-x11-2.0.so.0 for package: libgcj
--> Processing Dependency: libasound.so.2 for package: libgcj
--> Processing Dependency: libgtk-x11-2.0.so.0 for package: libgcj
--> Processing Dependency: libcairo.so.2 for package: libgcj
--> Processing Dependency: libatk-1.0.so.0 for package: libgcj
--> Processing Dependency: libX11.so.6 for package: libgcj
--> Processing Dependency: libgdk_pixbuf-2.0.so.0 for package: libgcj
--> Processing Dependency: libXtst.so.6 for package: libgcj
--> Processing Dependency: libfreetype.so.6 for package: libgcj
--> Processing Dependency: libpango-1.0.so.0 for package: libgcj
--> Processing Dependency: libICE.so.6 for package: libgcj
--> Processing Dependency: libasound.so.2(ALSA_0.9) for package: libgcj
--> Processing Dependency: libpangocairo-1.0.so.0 for package: libgcj
--> Processing Dependency: libpangoft2-1.0.so.0 for package: libgcj
--> Processing Dependency: libSM.so.6 for package: libgcj
---> Package libtool-ltdl.i386 0:1.5.22-7.el5_4 set to be updated
---> Package log4c.i386 0:1.2.1-7.el5 set to be updated
---> Package make.i386 1:3.81-3.el5 set to be updated
---> Package mysql.i386 0:5.0.95-1.el5_7.1 set to be updated
---> Package perl-Convert-ASN1.noarch 0:0.20-1.1 set to be updated
---> Package perl-DBD-MySQL.i386 0:3.0007-2.el5 set to be updated
---> Package perl-DBI.i386 0:1.52-2.el5 set to be updated
---> Package perl-IO-Socket-SSL.noarch 0:1.01-1.fc6 set to be updated
--> Processing Dependency: perl(Net::SSLeay) >= 1.21 for package: perl-IO-Socket-SSL
---> Package perl-XML-SAX.noarch 0:0.14-8 set to be updated
--> Processing Dependency: perl(XML::NamespaceSupport) for package: perl-XML-SAX
---> Package perl-libwww-perl.noarch 0:5.805-1.1.1 set to be updated
--> Processing Dependency: perl-HTML-Parser >= 3.33 for package: perl-libwww-perl
--> Processing Dependency: perl(URI::URL) for package: perl-libwww-perl
--> Processing Dependency: perl(URI) for package: perl-libwww-perl
--> Processing Dependency: perl(HTML::Entities) for package: perl-libwww-perl
--> Processing Dependency: perl(Compress::Zlib) for package: perl-libwww-perl
--> Processing Dependency: perl(URI::Escape) for package: perl-libwww-perl
--> Processing Dependency: perl(URI::Heuristic) for package: perl-libwww-perl
---> Package postgresql-libs.i386 0:8.1.23-1.el5_7.2 set to be updated
---> Package redhat-lsb.i386 0:4.0-2.1.4.el5 set to be updated
--> Processing Dependency: /usr/bin/patch for package: redhat-lsb
--> Processing Dependency: /usr/bin/m4 for package: redhat-lsb
--> Processing Dependency: /usr/bin/bc for package: redhat-lsb
--> Processing Dependency: /usr/bin/time for package: redhat-lsb
--> Processing Dependency: /bin/gettext for package: redhat-lsb
--> Processing Dependency: /usr/bin/msgfmt for package: redhat-lsb
--> Processing Dependency: /usr/bin/pax for package: redhat-lsb
--> Running transaction check
---> Package alsa-lib.i386 0:1.0.17-1.el5 set to be updated
---> Package atk.i386 0:1.12.2-1.fc6 set to be updated
---> Package bc.i386 0:1.06-21 set to be updated
---> Package cairo.i386 0:1.2.4-5.el5 set to be updated
--> Processing Dependency: libfontconfig.so.1 for package: cairo
--> Processing Dependency: libpng12.so.0 for package: cairo
--> Processing Dependency: libpng12.so.0(PNG12_0) for package: cairo
---> Package classpathx-jaf.i386 0:1.0-9jpp.1 set to be updated
---> Package classpathx-mail.i386 0:1.1.1-4jpp.2 set to be updated
---> Package freetype.i386 0:2.2.1-28.el5_7.2 set to be updated
---> Package gettext.i386 0:0.17-1.el5 set to be updated
--> Processing Dependency: libgomp.so.1 for package: gettext
--> Processing Dependency: libgomp.so.1(GOMP_1.0) for package: gettext
---> Package gjdoc.i386 0:0.7.7-12.el5 set to be updated
--> Processing Dependency: antlr for package: gjdoc
---> Package globus-common.i386 0:14.5-4.el5 set to be updated
---> Package globus-gsi-callback.i386 0:4.1-2.el5 set to be updated
--> Processing Dependency: globus-gsi-proxy-ssl >= 4 for package: globus-gsi-callback
--> Processing Dependency: libglobus_proxy_ssl.so.1 for package: globus-gsi-callback
---> Package globus-gsi-cert-utils.i386 0:8.1-2.el5 set to be updated
---> Package globus-gsi-credential.i386 0:5.1-2.el5 set to be updated
---> Package globus-gsi-openssl-error.i386 0:2.1-2.el5 set to be updated
---> Package globus-gsi-proxy-core.i386 0:6.1-2.el5 set to be updated
---> Package globus-gsi-sysconfig.i386 0:5.1-2.el5 set to be updated
---> Package globus-openssl-module.i386 0:3.1-2.el5 set to be updated
---> Package gtk2.i386 0:2.10.4-21.el5_5.6 set to be updated
--> Processing Dependency: libtiff >= 3.6.1 for package: gtk2
--> Processing Dependency: libXcursor.so.1 for package: gtk2
--> Processing Dependency: libjpeg.so.62 for package: gtk2
--> Processing Dependency: libXext.so.6 for package: gtk2
--> Processing Dependency: libXi.so.6 for package: gtk2
--> Processing Dependency: libcups.so.2 for package: gtk2
--> Processing Dependency: libXfixes.so.3 for package: gtk2
--> Processing Dependency: libtiff.so.3 for package: gtk2
--> Processing Dependency: libXinerama.so.1 for package: gtk2
--> Processing Dependency: hicolor-icon-theme for package: gtk2
---> Package jakarta-commons-discovery.i386 1:0.3-4jpp.1 set to be updated
---> Package jakarta-commons-httpclient.i386 1:3.0-7jpp.1 set to be updated
---> Package jakarta-commons-logging.i386 0:1.0.4-6jpp.1 set to be updated
---> Package jdk.i586 2000:1.6.0_31-fcs set to be updated
---> Package jpackage-utils.noarch 0:1.7.3-1jpp.2.el5 set to be updated
---> Package libICE.i386 0:1.0.1-2.1 set to be updated
---> Package libSM.i386 0:1.0.1-3.1 set to be updated
---> Package libX11.i386 0:1.0.3-11.el5 set to be updated
--> Processing Dependency: xorg-x11-filesystem >= 0.99.2-3 for package: libX11
--> Processing Dependency: libXau.so.6 for package: libX11
--> Processing Dependency: libXdmcp.so.6 for package: libX11
---> Package libXrandr.i386 0:1.1.1-3.3 set to be updated
---> Package libXrender.i386 0:0.9.1-3.1 set to be updated
---> Package libXtst.i386 0:1.0.1-3.1 set to be updated
---> Package libart_lgpl.i386 0:2.3.17-4 set to be updated
---> Package libxslt.i386 0:1.1.17-2.el5_2.2 set to be updated
---> Package log4j.i386 0:1.2.13-3jpp.2 set to be updated
---> Package m4.i386 0:1.4.5-3.el5.1 set to be updated
---> Package pango.i386 0:1.14.9-8.el5_7.3 set to be updated
--> Processing Dependency: libXft.so.2 for package: pango
--> Processing Dependency: bitstream-vera-fonts for package: pango
--> Processing Dependency: libXft for package: pango
---> Package patch.i386 0:2.5.4-31.el5 set to be updated
---> Package pax.i386 0:3.4-2.el5 set to be updated
---> Package perl-Compress-Zlib.i386 0:1.42-1.fc6 set to be updated
---> Package perl-HTML-Parser.i386 0:3.55-1.fc6 set to be updated
--> Processing Dependency: perl-HTML-Tagset >= 3.03 for package: perl-HTML-Parser
--> Processing Dependency: perl(HTML::Tagset) for package: perl-HTML-Parser
---> Package perl-Net-SSLeay.i386 0:1.30-4.fc6 set to be updated
---> Package perl-URI.noarch 0:1.35-3 set to be updated
---> Package perl-XML-NamespaceSupport.noarch 0:1.09-1.2.1 set to be updated
---> Package time.i386 0:1.7-27.2.2 set to be updated
---> Package wsdl4j.i386 0:1.5.2-4jpp.1 set to be updated
---> Package zip.i386 0:2.31-2.el5 set to be updated
--> Running transaction check
---> Package antlr.i386 0:2.7.6-4jpp.2 set to be updated
---> Package bitstream-vera-fonts.noarch 0:1.10-7 set to be updated
---> Package cups-libs.i386 1:1.3.7-30.el5 set to be updated
--> Processing Dependency: libgnutls.so.13 for package: cups-libs
--> Processing Dependency: libgnutls.so.13(GNUTLS_1_3) for package: cups-libs
---> Package fontconfig.i386 0:2.4.1-7.el5 set to be updated
---> Package globus-gsi-proxy-ssl.i386 0:4.1-2.el5 set to be updated
---> Package hicolor-icon-theme.noarch 0:0.9-2.1 set to be updated
---> Package libXau.i386 0:1.0.1-3.1 set to be updated
---> Package libXcursor.i386 0:1.1.7-1.1 set to be updated
---> Package libXdmcp.i386 0:1.0.1-2.1 set to be updated
---> Package libXext.i386 0:1.0.1-2.1 set to be updated
---> Package libXfixes.i386 0:4.0.1-2.1 set to be updated
---> Package libXft.i386 0:2.1.10-1.1 set to be updated
---> Package libXi.i386 0:1.0.1-4.el5_4 set to be updated
---> Package libXinerama.i386 0:1.0.1-2.1 set to be updated
---> Package libgomp.i386 0:4.4.4-13.el5 set to be updated
---> Package libjpeg.i386 0:6b-37 set to be updated
---> Package libpng.i386 2:1.2.10-16.el5_8 set to be updated
---> Package libtiff.i386 0:3.8.2-7.el5_6.7 set to be updated
---> Package perl-HTML-Tagset.noarch 0:3.10-2.1.1 set to be updated
---> Package xorg-x11-filesystem.noarch 0:7.1-2.fc6 set to be updated
--> Running transaction check
---> Package gnutls.i386 0:1.4.1-7.el5_8.2 set to be updated
--> Finished Dependency Resolution
Beginning Kernel Module Plugin
Finished Kernel Module Plugin

Dependencies Resolved

================================================================================
 Package                        Arch   Version             Repository      Size
================================================================================
Installing:
 emi-lb                         i386   1.0.1-1.el5         EMI-2-RC4-base 1.9 k
Installing for dependencies:
 activemq-cpp-library           i386   3.2.5-1.sl5         EMI-2-RC4-third-party
                                                                           22 M
 alsa-lib                       i386   1.0.17-1.el5        sl-base        412 k
 antlr                          i386   2.7.6-4jpp.2        sl-base        978 k
 atk                            i386   1.12.2-1.fc6        sl-base        222 k
 axis                           i386   1.2.1-2jpp.6        sl-base        3.1 M
 bc                             i386   1.06-21             sl-base        105 k
 bdii                           noarch 5.2.10-1.el5        EMI-2-RC4-base  22 k
 bitstream-vera-fonts           noarch 1.10-7              sl-base        343 k
 c-ares                         i386   1.6.0-5.el5         sl-base         49 k
 cairo                          i386   1.2.4-5.el5         sl-base        394 k
 classads                       i386   1.0.8-1.el5         extras         448 k
 classpathx-jaf                 i386   1.0-9jpp.1          sl-base        101 k
 classpathx-mail                i386   1.1.1-4jpp.2        sl-base        1.1 M
 cups-libs                      i386   1:1.3.7-30.el5      sl-security    200 k
 emi-trustmanager               noarch 3.1.3-1.sl5         EMI-2-RC4-base 272 k
 emi-trustmanager-axis          noarch 2.0.2-1.sl5         EMI-2-RC4-base  28 k
 emi-version                    i386   2.0.0-0_rc2.sl5     EMI-2-RC4-base 1.9 k
 expect                         i386   5.43.0-5.1          sl-base        158 k
 fetch-crl                      noarch 2.8.5-1.el5         extras          24 k
 fontconfig                     i386   2.4.1-7.el5         sl-base        174 k
 freetype                       i386   2.2.1-28.el5_7.2    sl-security    312 k
 gettext                        i386   0.17-1.el5          sl-base        2.4 M
 gjdoc                          i386   0.7.7-12.el5        sl-base        793 k
 glite-info-provider-service    noarch 1.8.1-2.el5         EMI-2-RC4-base  59 k
 glite-jobid-api-c              i386   2.1.2-1.el5         EMI-2-RC4-base 8.2 k
 glite-jobid-api-java           noarch 1.2.0-4.el5         EMI-2-RC4-base 5.6 k
 glite-lb-client                i386   5.1.3-1.el5         EMI-2-RC4-base 215 k
 glite-lb-client-java           i386   1.2.1-2.el5         EMI-2-RC4-base 592 k
 glite-lb-client-progs          i386   5.1.3-1.el5         EMI-2-RC4-base  95 k
 glite-lb-common                i386   8.1.3-1.el5         EMI-2-RC4-base 102 k
 glite-lb-doc                   noarch 1.3.3-1.el5         EMI-2-RC4-base 1.3 M
 glite-lb-harvester             i386   1.2.3-1.el5         EMI-2-RC4-base  65 k
 glite-lb-logger                i386   2.3.4-1.el5         EMI-2-RC4-base  72 k
 glite-lb-logger-msg            i386   1.1.3-1.el5         EMI-2-RC4-base  25 k
 glite-lb-server                i386   2.3.3-1.el5         EMI-2-RC4-base 594 k
 glite-lb-state-machine         i386   1.3.2-1.el5         EMI-2-RC4-base  43 k
 glite-lb-utils                 i386   2.2.1-3.el5         EMI-2-RC4-base  37 k
 glite-lb-ws-interface          noarch 3.3.1-3.el5         EMI-2-RC4-base  20 k
 glite-lb-ws-test               i386   1.3.0-4.el5         EMI-2-RC4-base 691 k
 glite-lb-yaim                  noarch 4.4.3-1.el5         EMI-2-RC4-base  10 k
 glite-lbjp-common-db           i386   3.1.2-1.el5         EMI-2-RC4-base  19 k
 glite-lbjp-common-gsoap-plugin i386   3.1.2-1.el5         EMI-2-RC4-base  14 k
 glite-lbjp-common-gss          i386   3.1.3-1.el5         EMI-2-RC4-base  17 k
 glite-lbjp-common-jp-interface i386   2.2.1-1.el5         EMI-2-RC4-base 8.3 k
 glite-lbjp-common-log          i386   1.2.0-4.el5         EMI-2-RC4-base 8.4 k
 glite-lbjp-common-maildir      i386   2.2.1-3.el5         EMI-2-RC4-base 6.4 k
 glite-lbjp-common-server-bones i386   2.2.2-1.el5         EMI-2-RC4-base  10 k
 glite-lbjp-common-trio         i386   2.2.2-2.el5         EMI-2-RC4-base  24 k
 glite-yaim-bdii                noarch 4.3.9-1.el5         EMI-2-RC4-base 9.9 k
 glite-yaim-core                noarch 5.0.3-4.sl5         EMI-2-RC4-base 118 k
 globus-common                  i386   14.5-4.el5          extras         128 k
 globus-gsi-callback            i386   4.1-2.el5           extras          40 k
 globus-gsi-cert-utils          i386   8.1-2.el5           extras          19 k
 globus-gsi-credential          i386   5.1-2.el5           extras          33 k
 globus-gsi-openssl-error       i386   2.1-2.el5           extras          16 k
 globus-gsi-proxy-core          i386   6.1-2.el5           extras          33 k
 globus-gsi-proxy-ssl           i386   4.1-2.el5           extras          17 k
 globus-gsi-sysconfig           i386   5.1-2.el5           extras          27 k
 globus-gssapi-gsi              i386   10.2-2.el5          extras          52 k
 globus-openssl-module          i386   3.1-2.el5           extras          13 k
 glue-schema                    noarch 2.0.8-1.el5         EMI-2-RC4-base  34 k
 gnutls                         i386   1.4.1-7.el5_8.2     sl-security    351 k
 gridsite-shared                i386   1.7.20-1.el5        EMI-2-RC4-base 122 k
 gsoap                          i386   2.7.13-4.el5        extras         451 k
 gtk2                           i386   2.10.4-21.el5_5.6   sl-base        6.5 M
 hicolor-icon-theme             noarch 0.9-2.1             sl-base         25 k
 jakarta-commons-codec          i386   1.3-7jpp.2          sl-base         98 k
 jakarta-commons-discovery      i386   1:0.3-4jpp.1        sl-base        133 k
 jakarta-commons-httpclient     i386   1:3.0-7jpp.1        sl-base        513 k
 jakarta-commons-lang           i386   2.1-5jpp.1          sl-base        460 k
 jakarta-commons-logging        i386   1.0.4-6jpp.1        sl-base        105 k
 java-1.4.2-gcj-compat          i386   1.4.2.0-40jpp.115   sl-base         29 k
 java-1.6.0-sun-compat          i586   1.6.0.31-3.sl5.jpp  sl-security     66 k
 jdk                            i586   2000:1.6.0_31-fcs   sl-security     68 M
 jpackage-utils                 noarch 1.7.3-1jpp.2.el5    sl-base         61 k
 lcas                           i386   1.3.18-2.el5        EMI-2-RC4-base  25 k
 libICE                         i386   1.0.1-2.1           sl-base         54 k
 libSM                          i386   1.0.1-3.1           sl-base         27 k
 libX11                         i386   1.0.3-11.el5        sl-base        797 k
 libXau                         i386   1.0.1-3.1           sl-base         18 k
 libXcursor                     i386   1.1.7-1.1           sl-base         32 k
 libXdmcp                       i386   1.0.1-2.1           sl-base         19 k
 libXext                        i386   1.0.1-2.1           sl-base         35 k
 libXfixes                      i386   4.0.1-2.1           sl-base         14 k
 libXft                         i386   2.1.10-1.1          sl-base         44 k
 libXi                          i386   1.0.1-4.el5_4       sl-base         25 k
 libXinerama                    i386   1.0.1-2.1           sl-base        9.7 k
 libXrandr                      i386   1.1.1-3.3           sl-base         15 k
 libXrender                     i386   0.9.1-3.1           sl-base         27 k
 libXtst                        i386   1.0.1-3.1           sl-base         15 k
 libart_lgpl                    i386   2.3.17-4            sl-base         76 k
 libgcj                         i386   4.1.2-51.el5        sl-base         16 M
 libgomp                        i386   4.4.4-13.el5        sl-base         72 k
 libjpeg                        i386   6b-37               sl-base        139 k
 libpng                         i386   2:1.2.10-16.el5_8   sl-security    241 k
 libtiff                        i386   3.8.2-7.el5_6.7     sl-base        308 k
 libtool-ltdl                   i386   1.5.22-7.el5_4      sl-base         37 k
 libxslt                        i386   1.1.17-2.el5_2.2    sl-base        485 k
 log4c                          i386   1.2.1-7.el5         extras          35 k
 log4j                          i386   1.2.13-3jpp.2       sl-base        634 k
 m4                             i386   1.4.5-3.el5.1       sl-base        133 k
 make                           i386   1:3.81-3.el5        sl-base        466 k
 mysql                          i386   5.0.95-1.el5_7.1    sl-security    4.9 M
 mysql-server                   i386   5.0.95-1.el5_7.1    sl-security    9.8 M
 openldap-clients               i386   2.3.43-12.el5_6.7   sl-base        217 k
 openldap-servers               i386   2.3.43-12.el5_6.7   sl-base        3.1 M
 pango                          i386   1.14.9-8.el5_7.3    sl-security    334 k
 patch                          i386   2.5.4-31.el5        sl-base         65 k
 pax                            i386   3.4-2.el5           sl-base         63 k
 perl-Compress-Zlib             i386   1.42-1.fc6          sl-base         52 k
 perl-Convert-ASN1              noarch 0.20-1.1            sl-base         42 k
 perl-DBD-MySQL                 i386   3.0007-2.el5        sl-base        147 k
 perl-DBI                       i386   1.52-2.el5          sl-base        604 k
 perl-HTML-Parser               i386   3.55-1.fc6          sl-base         92 k
 perl-HTML-Tagset               noarch 3.10-2.1.1          sl-base         15 k
 perl-IO-Socket-SSL             noarch 1.01-1.fc6          sl-base         49 k
 perl-LDAP                      noarch 1:0.33-3.fc6        sl-base        316 k
 perl-Net-SSLeay                i386   1.30-4.fc6          sl-base        195 k
 perl-URI                       noarch 1.35-3              sl-base        116 k
 perl-XML-NamespaceSupport      noarch 1.09-1.2.1          sl-base         15 k
 perl-XML-SAX                   noarch 0.14-8              sl-base         77 k
 perl-libwww-perl               noarch 5.805-1.1.1         sl-base        376 k
 postgresql-libs                i386   8.1.23-1.el5_7.2    sl-security    197 k
 redhat-lsb                     i386   4.0-2.1.4.el5       sl-base         25 k
 time                           i386   1.7-27.2.2          sl-base         17 k
 voms                           i386   2.0.7-1.el5         EMI-2-RC4-base 161 k
 wsdl4j                         i386   1.5.2-4jpp.1        sl-base        385 k
 xorg-x11-filesystem            noarch 7.1-2.fc6           sl-base        5.6 k
 zip                            i386   2.31-2.el5          sl-base        126 k

Transaction Summary
================================================================================
Install     130 Package(s)
Upgrade       0 Package(s)

Total download size: 156 M
Downloading Packages:
--------------------------------------------------------------------------------
Total                                           2.3 MB/s | 156 MB     01:09     
Running rpm_check_debug
Running Transaction Test
Finished Transaction Test
Transaction Test Succeeded
Running Transaction

  Installing     : glite-jobid-api-c                                      1/130 

  Installing     : glite-lbjp-common-trio                                 2/130 

  Installing     : freetype                                               3/130 

  Installing     : fontconfig                                             4/130 

  Installing     : libjpeg                                                5/130 

  Installing     : libpng                                                 6/130 

  Installing     : gsoap                                                  7/130 

  Installing     : perl-DBI                                               8/130 

  Installing     : mysql                                                  9/130 

  Installing     : libtiff                                               10/130 

  Installing     : libICE                                                11/130 

  Installing     : glite-lbjp-common-maildir                             12/130 

  Installing     : c-ares                                                13/130 

  Installing     : libtool-ltdl                                          14/130 

  Installing     : globus-common                                         15/130 

  Installing     : globus-gsi-openssl-error                              16/130 

  Installing     : globus-gsi-proxy-ssl                                  17/130 

  Installing     : globus-openssl-module                                 18/130 

  Installing     : globus-gsi-cert-utils                                 19/130 

  Installing     : globus-gsi-sysconfig                                  20/130 

  Installing     : globus-gsi-callback                                   21/130 

  Installing     : globus-gsi-credential                                 22/130 

  Installing     : atk                                                   23/130 

  Installing     : classads                                              24/130 

  Installing     : make                                                  25/130 

  Installing     : libXau                                                26/130 

  Installing     : zip                                                   27/130 

  Installing     : jpackage-utils                                        28/130 

  Installing     : jdk                                                   29/130Unpacking JAR files...
   rt.jar...
   jsse.jar...
   charsets.jar...
   tools.jar...
   localedata.jar...
   plugin.jar...
   javaws.jar...
   deploy.jar...
 

  Installing     : glue-schema                                           30/130 

  Installing     : bitstream-vera-fonts                                  31/130 

  Installing     : emi-version                                           32/130 

  Installing     : xorg-x11-filesystem                                   33/130 

  Installing     : perl-XML-NamespaceSupport                             34/130 

  Installing     : perl-XML-SAX                                          35/130 

  Installing     : glite-info-provider-service                           36/130 

  Installing     : glite-lb-doc                                          37/130 

  Installing     : glite-lb-ws-interface                                 38/130 

  Installing     : perl-URI                                              39/130 

  Installing     : hicolor-icon-theme                                    40/130 

  Installing     : perl-HTML-Tagset                                      41/130 

  Installing     : perl-Convert-ASN1                                     42/130 

  Installing     : glite-yaim-bdii                                       43/130 

  Installing     : fetch-crl                                             44/130 

  Installing     : perl-HTML-Parser                                      45/130 

  Installing     : openldap-servers                                      46/130 

  Installing     : globus-gsi-proxy-core                                 47/130 

  Installing     : globus-gssapi-gsi                                     48/130 

  Installing     : glite-lbjp-common-gss                                 49/130 

  Installing     : glite-lb-common                                       50/130 

  Installing     : glite-lb-client                                       51/130 

  Installing     : glite-lb-state-machine                                52/130 

  Installing     : glite-lbjp-common-gsoap-plugin                        53/130 

  Installing     : glite-lb-ws-test                                      54/130 

  Installing     : glite-lb-client-progs                                 55/130 

  Installing     : lcas                                                  56/130 

  Installing     : libSM                                                 57/130 

  Installing     : perl-DBD-MySQL                                        58/130 

  Installing     : mysql-server                                          59/130 

  Installing     : libxslt                                               60/130 

  Installing     : log4c                                                 61/130 

  Installing     : glite-lbjp-common-log                                 62/130 

  Installing     : glite-lb-logger                                       63/130 

  Installing     : glite-lbjp-common-server-bones                        64/130 

  Installing     : voms                                                  65/130 

  Installing     : activemq-cpp-library                                  66/130 

  Installing     : expect                                                67/130 

  Installing     : bc                                                    68/130 

  Installing     : libgomp                                               69/130 

  Installing     : gettext                                               70/130 

  Installing     : libXdmcp                                              71/130 

  Installing     : libX11                                                72/130 

  Installing     : libXrender                                            73/130 

  Installing     : libXext                                               74/130 

  Installing     : cairo                                                 75/130 

  Installing     : libXrandr                                             76/130 

  Installing     : libXfixes                                             77/130 

  Installing     : libXcursor                                            78/130 

  Installing     : libXinerama                                           79/130 

  Installing     : libXtst                                               80/130 

  Installing     : libXi                                                 81/130 

  Installing     : libXft                                                82/130 

  Installing     : pango                                                 83/130 

  Installing     : patch                                                 84/130 

  Installing     : time                                                  85/130 

  Installing     : postgresql-libs                                       86/130 

  Installing     : glite-lbjp-common-db                                  87/130 

  Installing     : glite-lb-harvester                                    88/130 

  Installing     : glite-lbjp-common-jp-interface                        89/130 

  Installing     : glite-lb-utils                                        90/130 

  Installing     : m4                                                    91/130 

  Installing     : perl-Compress-Zlib                                    92/130 

  Installing     : libart_lgpl                                           93/130 

  Installing     : alsa-lib                                              94/130 

  Installing     : perl-Net-SSLeay                                       95/130 

  Installing     : pax                                                   96/130 

  Installing     : gridsite-shared                                       97/130 

  Installing     : glite-lb-server                                       98/130 

  Installing     : openldap-clients                                      99/130 

  Installing     : gnutls                                               100/130 

  Installing     : java-1.6.0-sun-compat                                101/130 

  Installing     : emi-trustmanager                                     102/130 

  Installing     : bdii                                                 103/130 

  Installing     : redhat-lsb                                           104/130 

  Installing     : glite-yaim-core                                      105/130 

  Installing     : perl-IO-Socket-SSL                                   106/130 

  Installing     : perl-libwww-perl                                     107/130 

  Installing     : cups-libs                                            108/130 

  Installing     : perl-LDAP                                            109/130 

  Installing     : glite-lb-logger-msg                                  110/130 

  Installing     : gtk2                                                 111/130 

  Installing     : glite-lb-yaim                                        112/130 

  Installing     : libgcj                                               113/130 

  Installing     : java-1.4.2-gcj-compat                                114/130 

  Installing     : jakarta-commons-logging                              115/130 

  Installing     : classpathx-jaf                                       116/130 

  Installing     : classpathx-mail                                      117/130 

  Installing     : jakarta-commons-discovery                            118/130 

  Installing     : jakarta-commons-httpclient                           119/130 

  Installing     : log4j                                                120/130 

  Installing     : gjdoc                                                121/130 

  Installing     : antlr                                                122/130 

  Installing     : wsdl4j                                               123/130 

  Installing     : axis                                                 124/130 

  Installing     : jakarta-commons-lang                                 125/130 

  Installing     : jakarta-commons-codec                                126/130 

  Installing     : glite-jobid-api-java                                 127/130 

  Installing     : emi-trustmanager-axis                                128/130 

  Installing     : glite-lb-client-java                                 129/130 

  Installing     : emi-lb                                               130/130 

Installed:
  emi-lb.i386 0:1.0.1-1.el5                                                     

Dependency Installed:
  activemq-cpp-library.i386 0:3.2.5-1.sl5                                       
  alsa-lib.i386 0:1.0.17-1.el5                                                  
  antlr.i386 0:2.7.6-4jpp.2                                                     
  atk.i386 0:1.12.2-1.fc6                                                       
  axis.i386 0:1.2.1-2jpp.6                                                      
  bc.i386 0:1.06-21                                                             
  bdii.noarch 0:5.2.10-1.el5                                                    
  bitstream-vera-fonts.noarch 0:1.10-7                                          
  c-ares.i386 0:1.6.0-5.el5                                                     
  cairo.i386 0:1.2.4-5.el5                                                      
  classads.i386 0:1.0.8-1.el5                                                   
  classpathx-jaf.i386 0:1.0-9jpp.1                                              
  classpathx-mail.i386 0:1.1.1-4jpp.2                                           
  cups-libs.i386 1:1.3.7-30.el5                                                 
  emi-trustmanager.noarch 0:3.1.3-1.sl5                                         
  emi-trustmanager-axis.noarch 0:2.0.2-1.sl5                                    
  emi-version.i386 0:2.0.0-0_rc2.sl5                                            
  expect.i386 0:5.43.0-5.1                                                      
  fetch-crl.noarch 0:2.8.5-1.el5                                                
  fontconfig.i386 0:2.4.1-7.el5                                                 
  freetype.i386 0:2.2.1-28.el5_7.2                                              
  gettext.i386 0:0.17-1.el5                                                     
  gjdoc.i386 0:0.7.7-12.el5                                                     
  glite-info-provider-service.noarch 0:1.8.1-2.el5                              
  glite-jobid-api-c.i386 0:2.1.2-1.el5                                          
  glite-jobid-api-java.noarch 0:1.2.0-4.el5                                     
  glite-lb-client.i386 0:5.1.3-1.el5                                            
  glite-lb-client-java.i386 0:1.2.1-2.el5                                       
  glite-lb-client-progs.i386 0:5.1.3-1.el5                                      
  glite-lb-common.i386 0:8.1.3-1.el5                                            
  glite-lb-doc.noarch 0:1.3.3-1.el5                                             
  glite-lb-harvester.i386 0:1.2.3-1.el5                                         
  glite-lb-logger.i386 0:2.3.4-1.el5                                            
  glite-lb-logger-msg.i386 0:1.1.3-1.el5                                        
  glite-lb-server.i386 0:2.3.3-1.el5                                            
  glite-lb-state-machine.i386 0:1.3.2-1.el5                                     
  glite-lb-utils.i386 0:2.2.1-3.el5                                             
  glite-lb-ws-interface.noarch 0:3.3.1-3.el5                                    
  glite-lb-ws-test.i386 0:1.3.0-4.el5                                           
  glite-lb-yaim.noarch 0:4.4.3-1.el5                                            
  glite-lbjp-common-db.i386 0:3.1.2-1.el5                                       
  glite-lbjp-common-gsoap-plugin.i386 0:3.1.2-1.el5                             
  glite-lbjp-common-gss.i386 0:3.1.3-1.el5                                      
  glite-lbjp-common-jp-interface.i386 0:2.2.1-1.el5                             
  glite-lbjp-common-log.i386 0:1.2.0-4.el5                                      
  glite-lbjp-common-maildir.i386 0:2.2.1-3.el5                                  
  glite-lbjp-common-server-bones.i386 0:2.2.2-1.el5                             
  glite-lbjp-common-trio.i386 0:2.2.2-2.el5                                     
  glite-yaim-bdii.noarch 0:4.3.9-1.el5                                          
  glite-yaim-core.noarch 0:5.0.3-4.sl5                                          
  globus-common.i386 0:14.5-4.el5                                               
  globus-gsi-callback.i386 0:4.1-2.el5                                          
  globus-gsi-cert-utils.i386 0:8.1-2.el5                                        
  globus-gsi-credential.i386 0:5.1-2.el5                                        
  globus-gsi-openssl-error.i386 0:2.1-2.el5                                     
  globus-gsi-proxy-core.i386 0:6.1-2.el5                                        
  globus-gsi-proxy-ssl.i386 0:4.1-2.el5                                         
  globus-gsi-sysconfig.i386 0:5.1-2.el5                                         
  globus-gssapi-gsi.i386 0:10.2-2.el5                                           
  globus-openssl-module.i386 0:3.1-2.el5                                        
  glue-schema.noarch 0:2.0.8-1.el5                                              
  gnutls.i386 0:1.4.1-7.el5_8.2                                                 
  gridsite-shared.i386 0:1.7.20-1.el5                                           
  gsoap.i386 0:2.7.13-4.el5                                                     
  gtk2.i386 0:2.10.4-21.el5_5.6                                                 
  hicolor-icon-theme.noarch 0:0.9-2.1                                           
  jakarta-commons-codec.i386 0:1.3-7jpp.2                                       
  jakarta-commons-discovery.i386 1:0.3-4jpp.1                                   
  jakarta-commons-httpclient.i386 1:3.0-7jpp.1                                  
  jakarta-commons-lang.i386 0:2.1-5jpp.1                                        
  jakarta-commons-logging.i386 0:1.0.4-6jpp.1                                   
  java-1.4.2-gcj-compat.i386 0:1.4.2.0-40jpp.115                                
  java-1.6.0-sun-compat.i586 0:1.6.0.31-3.sl5.jpp                               
  jdk.i586 2000:1.6.0_31-fcs                                                    
  jpackage-utils.noarch 0:1.7.3-1jpp.2.el5                                      
  lcas.i386 0:1.3.18-2.el5                                                      
  libICE.i386 0:1.0.1-2.1                                                       
  libSM.i386 0:1.0.1-3.1                                                        
  libX11.i386 0:1.0.3-11.el5                                                    
  libXau.i386 0:1.0.1-3.1                                                       
  libXcursor.i386 0:1.1.7-1.1                                                   
  libXdmcp.i386 0:1.0.1-2.1                                                     
  libXext.i386 0:1.0.1-2.1                                                      
  libXfixes.i386 0:4.0.1-2.1                                                    
  libXft.i386 0:2.1.10-1.1                                                      
  libXi.i386 0:1.0.1-4.el5_4                                                    
  libXinerama.i386 0:1.0.1-2.1                                                  
  libXrandr.i386 0:1.1.1-3.3                                                    
  libXrender.i386 0:0.9.1-3.1                                                   
  libXtst.i386 0:1.0.1-3.1                                                      
  libart_lgpl.i386 0:2.3.17-4                                                   
  libgcj.i386 0:4.1.2-51.el5                                                    
  libgomp.i386 0:4.4.4-13.el5                                                   
  libjpeg.i386 0:6b-37                                                          
  libpng.i386 2:1.2.10-16.el5_8                                                 
  libtiff.i386 0:3.8.2-7.el5_6.7                                                
  libtool-ltdl.i386 0:1.5.22-7.el5_4                                            
  libxslt.i386 0:1.1.17-2.el5_2.2                                               
  log4c.i386 0:1.2.1-7.el5                                                      
  log4j.i386 0:1.2.13-3jpp.2                                                    
  m4.i386 0:1.4.5-3.el5.1                                                       
  make.i386 1:3.81-3.el5                                                        
  mysql.i386 0:5.0.95-1.el5_7.1                                                 
  mysql-server.i386 0:5.0.95-1.el5_7.1                                          
  openldap-clients.i386 0:2.3.43-12.el5_6.7                                     
  openldap-servers.i386 0:2.3.43-12.el5_6.7                                     
  pango.i386 0:1.14.9-8.el5_7.3                                                 
  patch.i386 0:2.5.4-31.el5                                                     
  pax.i386 0:3.4-2.el5                                                          
  perl-Compress-Zlib.i386 0:1.42-1.fc6                                          
  perl-Convert-ASN1.noarch 0:0.20-1.1                                           
  perl-DBD-MySQL.i386 0:3.0007-2.el5                                            
  perl-DBI.i386 0:1.52-2.el5                                                    
  perl-HTML-Parser.i386 0:3.55-1.fc6                                            
  perl-HTML-Tagset.noarch 0:3.10-2.1.1                                          
  perl-IO-Socket-SSL.noarch 0:1.01-1.fc6                                        
  perl-LDAP.noarch 1:0.33-3.fc6                                                 
  perl-Net-SSLeay.i386 0:1.30-4.fc6                                             
  perl-URI.noarch 0:1.35-3                                                      
  perl-XML-NamespaceSupport.noarch 0:1.09-1.2.1                                 
  perl-XML-SAX.noarch 0:0.14-8                                                  
  perl-libwww-perl.noarch 0:5.805-1.1.1                                         
  postgresql-libs.i386 0:8.1.23-1.el5_7.2                                       
  redhat-lsb.i386 0:4.0-2.1.4.el5                                               
  time.i386 0:1.7-27.2.2                                                        
  voms.i386 0:2.0.7-1.el5                                                       
  wsdl4j.i386 0:1.5.2-4jpp.1                                                    
  xorg-x11-filesystem.noarch 0:7.1-2.fc6                                        
  zip.i386 0:2.31-2.el5                                                         

Complete!
Loaded plugins: downloadonly, kernel-module, priorities, protectbase
3034 packages excluded due to repository priority protections
0 packages excluded due to repository protections
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package emi-lb-nagios-plugins.noarch 0:1.1.1-3.el5 set to be updated
--> Processing Dependency: globus-proxy-utils for package: emi-lb-nagios-plugins
--> Running transaction check
---> Package globus-proxy-utils.i386 0:5.0-2.el5 set to be updated
--> Processing Dependency: globus-gss-assist >= 8 for package: globus-proxy-utils
--> Processing Dependency: libglobus_gss_assist.so.3 for package: globus-proxy-utils
--> Running transaction check
---> Package globus-gss-assist.i386 0:8.1-2.el5 set to be updated
--> Processing Dependency: globus-callout >= 2 for package: globus-gss-assist
--> Processing Dependency: libglobus_callout.so.0 for package: globus-gss-assist
--> Running transaction check
---> Package globus-callout.i386 0:2.1-2.el5 set to be updated
--> Finished Dependency Resolution
Beginning Kernel Module Plugin
Finished Kernel Module Plugin

Dependencies Resolved

================================================================================
 Package                   Arch       Version          Repository          Size
================================================================================
Installing:
 emi-lb-nagios-plugins     noarch     1.1.1-3.el5      EMI-2-RC4-base     8.2 k
Installing for dependencies:
 globus-callout            i386       2.1-2.el5        extras              16 k
 globus-gss-assist         i386       8.1-2.el5        extras              32 k
 globus-proxy-utils        i386       5.0-2.el5        extras              44 k

Transaction Summary
================================================================================
Install       4 Package(s)
Upgrade       0 Package(s)

Total download size: 101 k
Downloading Packages:
--------------------------------------------------------------------------------
Total                                           777 kB/s | 101 kB     00:00     
Running rpm_check_debug
Running Transaction Test
Finished Transaction Test
Transaction Test Succeeded
Running Transaction

  Installing     : globus-callout                                           1/4 

  Installing     : globus-gss-assist                                        2/4 

  Installing     : globus-proxy-utils                                       3/4 

  Installing     : emi-lb-nagios-plugins                                    4/4 

Installed:
  emi-lb-nagios-plugins.noarch 0:1.1.1-3.el5                                    

Dependency Installed:
  globus-callout.i386 0:2.1-2.el5         globus-gss-assist.i386 0:8.1-2.el5    
  globus-proxy-utils.i386 0:5.0-2.el5    

Complete!
   INFO: Configuring HOST: skirit77-2.ics.muni.cz
   INFO: Using site configuration file: ./site-info.def
   INFO: 
         ###################################################################
         
         .             /'.-. ')
         .     yA,-"-,( ,m,:/ )   .oo.     oo    o      ooo  o.     .oo
         .    /      .-Y a  a Y-.     8. .8'    8'8.     8    8b   d'8
         .   /           ~ ~ /         8'    .8oo88.     8    8  8'  8
         . (_/         '===='          8    .8'     8.   8    8  Y   8
         .   Y,-''-,Yy,-.,/           o8o  o8o    o88o  o8o  o8o    o8o
         .    I_))_) I_))_)
         
         
         current working directory: /root/yaim
         site-info.def date: Apr 6 15:12 ./site-info.def
         yaim command: -c -s ./site-info.def -n glite-LB
         log file: /opt/glite/yaim/bin/../log/yaimlog
         Fri Apr  6 15:12:39 CEST 2012 : /opt/glite/yaim/bin/yaim
         
         Installed YAIM versions:
         glite-lb-yaim 4.4.3-1
         glite-yaim-bdii 4.3.9-1
         glite-yaim-core 5.0.3-4
         
         ####################################################################
   INFO: The default location of the grid-env.(c)sh files will be: /usr/libexec
   INFO: Sourcing the utilities in /opt/glite/yaim/functions/utils
   INFO: Detecting environment
   INFO: Executing function: config_add_pool_env_check 
   INFO: Executing function: config_host_certs_check 
   INFO: Executing function: config_info_service_lb_check 
   INFO: Executing function: config_glite_lb_check 
   INFO: Executing function: config_glite_locallogger_check 
   INFO: Executing function: config_bdii_5.2_check 
   INFO: Executing function: config_add_pool_env_setenv 
   INFO: Executing function: config_add_pool_env 
   INFO: Executing function: config_crl 
   INFO: Now updating the CRLs - this may take a few minutes...
%@Enabling periodic fetch-crl:  [  OK  ]
   INFO: Executing function: config_host_certs 
   INFO: Executing function: config_info_service_lb_setenv 
   INFO: Executing function: config_info_service_lb 
   INFO: Executing function: config_glite_lb_setenv 
   INFO: Executing function: config_glite_lb 
   INFO: Configuring nodes [LB], using L&B mode: both
%@%@Stopping MySQL:  [FAILED]
Initializing MySQL database:  Installing MySQL system tables...
OK
Filling help tables...
OK

To start mysqld at boot time you have to copy
support-files/mysql.server to the right place for your system

PLEASE REMEMBER TO SET A PASSWORD FOR THE MySQL root USER !
To do so, start the server, then issue the following commands:
/usr/bin/mysqladmin -u root password 'new-password'
/usr/bin/mysqladmin -u root -h skirit77-2.ics.muni.cz password 'new-password'

Alternatively you can run:
/usr/bin/mysql_secure_installation

which will also give you the option of removing the test
databases and anonymous user created by default.  This is
strongly recommended for production servers.

See the manual for more instructions.

You can start the MySQL daemon with:
cd /usr ; /usr/bin/mysqld_safe &

You can test the MySQL daemon with mysql-test-run.pl
cd mysql-test ; perl mysql-test-run.pl

Please report any problems with the /usr/bin/mysqlbug script!

The latest information about MySQL is available on the web at
http://www.mysql.com
Support MySQL by buying support/licenses at http://shop.mysql.com
[  OK  ]
Starting MySQL:  [  OK  ]
   INFO: new brokers 'tcp://msg.cro-ngi.hr:6166/ tcp://broker.afroditi.hellasgrid.gr:6166/'
glite-lb-notif-interlogd not running
glite-lb-bkserverd not running
glite-jp-importer not running
glite-lb-interlogd not running
Starting glite-lb-bkserver ... done
Starting glite-lb-notif-interlogd ... done
Starting glite-lb-interlog for proxy ... done
glite-lb-harvester not running
   INFO: Executing function: config_glite_locallogger_setenv 
   INFO: Executing function: config_glite_locallogger 
   INFO: Applying the workaround for bug 22389...
Stopping glite-lb-logd ... not running
Stopping glite-lb-interlogd ... not running
Starting glite-lb-logd ...This is LocalLogger, part of Workload Management System in EU DataGrid & EGEE.
 done
Starting glite-lb-interlogd ... done
   INFO: Executing function: config_bdii_5.2 
%@Stopping BDII: BDII already stopped
%@Starting BDII slapd: %@[  OK  ]
Starting BDII update process: %@[  OK  ]
   INFO: Executing function: config_glite_initd 
[  OK  ]
   INFO: Configuration Complete.
   INFO: YAIM terminated succesfully.

Tests

TestPlan https://twiki.cern.ch/twiki/bin/view/EGEE/LBTestPlan
TestPlan Tests http://glite.cvs.cern.ch/cgi-bin/glite.cgi/org.glite.testsuites.ctb/LB/tests/
TestPlan Test Documentation http://egee.cesnet.cz/cvsweb/LB/LBTP.pdf

Certificate file: none 
gLite user:       glite 
Terminal width:   80 
Output format:    -x 
Package globus-proxy-utils-5.0-2.el5.i386 already installed and latest version
Package wget-1.11.4-2.el5_4.1.i386 already installed and latest version
Package bc-1.06-21.i386 already installed and latest version
Initializing database: [  OK  ]
Starting postgresql service: [  OK  ]
CREATE ROLE
glite user ID is 101
`/tmp/test-certs.root/grid-security/certificates/5a762d74.0' -> `/etc/grid-security/certificates/5a762d74.0'
`/tmp/test-certs.root/grid-security/certificates/5a762d74.namespaces' -> `/etc/grid-security/certificates/5a762d74.namespaces'
`/tmp/test-certs.root/grid-security/certificates/5a762d74.r0' -> `/etc/grid-security/certificates/5a762d74.r0'
`/tmp/test-certs.root/grid-security/certificates/5a762d74.signing_policy' -> `/etc/grid-security/certificates/5a762d74.signing_policy'
/etc/sudoers: parsed OK
U org.glite.testsuites.ctb/LB/LB-certconfig
U org.glite.testsuites.ctb/LB/LB-certtest.sh
U org.glite.testsuites.ctb/LB/Makefile
U org.glite.testsuites.ctb/LB/manual/Readme.txt
U org.glite.testsuites.ctb/LB/manual/Readme2.txt.old
U org.glite.testsuites.ctb/LB/tests/Makefile
U org.glite.testsuites.ctb/LB/tests/lb-autonomous-test.sh
U org.glite.testsuites.ctb/LB/tests/lb-common-testbeds.sh
U org.glite.testsuites.ctb/LB/tests/lb-common.sh
U org.glite.testsuites.ctb/LB/tests/lb-generate-events.sh
U org.glite.testsuites.ctb/LB/tests/lb-generate-fake-proxy.sh
U org.glite.testsuites.ctb/LB/tests/lb-l2.sh
U org.glite.testsuites.ctb/LB/tests/lb-l2ILR.sh
U org.glite.testsuites.ctb/LB/tests/lb-l2Stat.sh
U org.glite.testsuites.ctb/LB/tests/lb-run-tests.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-acl-authz.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-bdii.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-binaries.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-changeacl.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-collections.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-event-delivery.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-harvester.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-https.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-il-recovery.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-job-registration.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-job-states.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-logevent.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-logger-local.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-logger-remote.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-nagios-probe.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-notif-keeper.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-notif-msg.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-notif-recovery.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-notif-stream.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-notif-switch.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-notif.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-packaging.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-permissions.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-proxy-delivery.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-purge.pl
U org.glite.testsuites.ctb/LB/tests/lb-test-sandbox-transfer.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-server-local.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-server-remote.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-statistics.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-switch-owner.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-threaded.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-wild.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-ws.sh
U org.glite.testsuites.ctb/LB/tests/test-common.sh
U org.glite.testsuites.ctb/LB/tests/testSocket.c
org.glite.testsuites.ctb
MANPATH=/opt/glite/share/man::
GLITE_LB_LOCATION=/usr
GLITE_JP_LOCATION=
HOSTNAME=skirit77-2.ics.muni.cz
GLITE_WMS_QUERY_TIMEOUT=300
GLITE_LB_NOTIF_IL_OTHER_OPTIONS=
GLITE_LB_LOCATION_ETC=/etc
GLITE_LB_SERVER_OTHER_OPTIONS=
GLITE_MYSQL_ROOT_PASSWORD=[Edited]
GLITE_WMS_QUERY_SERVER=skirit77-2.ics.muni.cz:9000
GLITE_LB_SERVER_WPORT=9003
GLITE_WMS_LBPROXY_STORE_SOCK=/tmp/lb_proxy_
GLITE_WMS_NOTIF_SERVER=skirit77-2.ics.muni.cz:9000
PATH=/usr/kerberos/bin:/bin:/usr/local/bin:/usr/bin
GLITE_LB_TYPE=both
GLITE_HOST_KEY=/var/glite/.certs/hostkey.pem
GLITE_LB_LOGGER_PORT=9002
GLITE_USER=glite
GLITE_LB_EXPORT_ENABLED=false
GLITE_LOCATION_VAR=/var
GLITE_LB_PROXY_IL_OTHER_OPTIONS=
GLITE_LB_SERVER_PORT=9000
GLITE_LB_LOCATION_VAR=/var/glite
GLITE_LB_EXPORT_PURGE_ARGS=--cleared 2d --aborted 15d --cancelled 15d --other 60d
HNAME=skirit77-2.ics.muni.cz
GLITE_LOCATION=/usr
GLITE_HOST_CERT=/var/glite/.certs/hostcert.pem
GLITE_WMS_LOG_DESTINATION=skirit77-2.ics.muni.cz:9002
/var/glite/LB_testing/org.glite.testsuites.ctb/LB/tests
uid=101(glite) gid=101(glite) groups=101(glite)
========================
REAL TESTS START HERE
========================
Apr 06 15:15:35 skirit77-2.ics.muni.cz lb-test-permissions.sh:    start
Testing if all binaries are available   done
Checking permissions and ownership for Host key...    done
glite's home dir files... File /var/log/glite/glite-lb-lcas.log does not exist. File /var/log/glite/glite-lb-pproxy-purge.log does not exist. File /var/log/glite/glite-lb-server-purge.log does not exist. File /var/glite/.bashrc does not exist. File /var/glite/.bash_profile does not exist. File /var/glite/.bash_logout does not exist.    skipped
Config files...File /etc/logrotate.d/glite-lb-lcas does not exist. File /etc/logrotate.d/glite-lb-purge does not exist. File /usr/interface/glite-lb/lb-job-attrs2.xsd does not exist. File /usr/interface/glite-lb/lb-job-record.xsd does not exist. File /usr/interface/glite-lb/lb-job-attrs.xsd does not exist.    skipped
PIDs...   done
Admin scripts...File /usr/share/glite-lb/msg-brokers does not exist.    skipped
Sockets...    done
Apr 06 15:15:35 skirit77-2.ics.muni.cz lb-test-permissions.sh:    end
Apr 06 15:15:35 skirit77-2.ics.muni.cz lb-test-event-delivery.sh:    start
Testing if all binaries are available   done
Testing credentials... No credentials... Generating fake proxy certificate - this may take a few minutes /tmp/x509up_u101 proxy certificate has been generated /tmp/x509up_u.101 proxy certificate has been generated ====================================================================== Credentials have been generated, adapt your configuration accordingly: ====================================================================== X509_CERT_DIR=/tmp/test-certs.glite/grid-security/certificates TRUSTED_CERTS=/tmp/test-certs.glite/trusted-certs HOST_CERT_DIR=/tmp/test-certs.glite/grid-security X509_USER_PROXY=/tmp/x509up_u101 X509_USER_PROXY_BOB=/tmp/x509up_u.101 mkdir /etc/grid-security/vomsdir/vo.org openssl x509 -noout -subject -issuer -in /tmp/test-certs.glite/trusted-certs/trusted_host.cert | cut -d ' ' -f 2- > /etc/grid-security/vomsdir/vo.org/skirit77-2.ics.muni.cz.lsc ====================================================================== Registering testing job    done
(https://skirit77-2.ics.muni.cz:9000/Nz7n6lw2t6zALY3v88GO-A)Logging events resulting in READY state... Sleeping for 10 seconds... Is the testing job (https://skirit77-2.ics.muni.cz:9000/Nz7n6lw2t6zALY3v88GO-A) in a correct state? Ready   done
Logging events resulting in DONE state... Sleeping for 10 seconds... Testing job (https://skirit77-2.ics.muni.cz:9000/Nz7n6lw2t6zALY3v88GO-A) is in state: Done   done
Registering collection    done
Collection ID: https://skirit77-2.ics.muni.cz:9000/p1ldzDcXSJ82nZwQfYWKLQ Subjob 1: https://skirit77-2.ics.muni.cz:9000/Twpe-vXWrTX5hhsPvHEoqQ Subjob 2: https://skirit77-2.ics.muni.cz:9000/zjm5WJn4MnHQVcAWhIm3lA Checking if subjob registration worked... Registration event recorded   done
JDL present   done
Logging events for subjobs... Sleeping for 10 seconds (waiting for events to deliver)... Is the testing job (https://skirit77-2.ics.muni.cz:9000/Twpe-vXWrTX5hhsPvHEoqQ) in a correct state? Ready   done
Is the testing job (https://skirit77-2.ics.muni.cz:9000/zjm5WJn4MnHQVcAWhIm3lA) in a correct state? Done   done
Is the collection (https://skirit77-2.ics.muni.cz:9000/p1ldzDcXSJ82nZwQfYWKLQ) in a correct state? Waiting   done
Logging events to clear subjobs... Sleeping for 10 seconds (waiting for events to deliver)... Is the collection (https://skirit77-2.ics.muni.cz:9000/p1ldzDcXSJ82nZwQfYWKLQ) in a correct state? Cleared   done
Purging collection... The jobs were not dumped. Sleeping for 10 seconds... Checking state of collection... Identifier removed   done
Checking state of subjob #1... Identifier removed   done
Checking state of subjob #2... Identifier removed   done
Purging test job (Trying the best, result will not be tested) The jobs were not dumped. Apr 06 15:16:37 skirit77-2.ics.muni.cz lb-test-event-delivery.sh:    end
Apr 06 15:16:37 skirit77-2.ics.muni.cz lb-test-il-recovery.sh:    start
Testing if all binaries are available   done
Testing credentials   done
Registering testing job (https://skirit77-2.ics.muni.cz:9000/X3ARbp7jqOaXUyp3EgJvXg)   done
Getting No. of sockets (user glite) for a later test... 5   done
Info: No command to stop was given Generating events resulting in CLEARED state Info: No command to start was given Sleeping for 70 seconds (waiting for interlogger to notice and deliver events)... Testing job (https://skirit77-2.ics.muni.cz:9000/X3ARbp7jqOaXUyp3EgJvXg) is in state: Cleared    done
Getting No. of sockets (regression into Savannah Bug #92708)... 5   done
Srv. version 2.3 >= 2.3? yes Comparing No. of sockets... OK, less or equal   done
Purging test job (Trying the best, result will not be tested) The jobs were not dumped. Apr 06 15:17:48 skirit77-2.ics.muni.cz lb-test-il-recovery.sh:    end
Apr 06 15:17:48 skirit77-2.ics.muni.cz lb-test-job-registration.sh:    start
Testing if all binaries are available   done
Testing credentials   done
Registering testing job (https://skirit77-2.ics.muni.cz:9000/vboaAu2jPFZe9iiHihHj_w)   done
Is the job in a correct state? Submitted   done
Regression into bug #27268: Trying to re-register job with the same jobid...(Event No. 2)...   done
Trying to re-register job with the same jobid, 'exclusive' flag on... Returned 1   done
Checking events... (There are 2 events)...   done
Test job purged. Testing state...   done
Trying to re-register. Same JobID, exclusive flag... Returned 1   done
Checking state (expecting state 'Purged' or EIDRM).    done
Trying to re-register same JobID, exclusive flag off. Returned 0   done
Checking state (expecting state 'Submitted').    done
Apr 06 15:17:49 skirit77-2.ics.muni.cz lb-test-job-registration.sh:    end
Apr 06 15:17:49 skirit77-2.ics.muni.cz lb-test-https.sh:    start
Testing if all binaries are available   done
Testing credentials   done
Using SSL client: curl   done
Registering testing job    done
Evaluating job list...    done
Looking up the test job...   done
Evaluating job status listing...    done
Checking for jobid (verifying content)...   done
Purging test job (Trying the best, result will not be tested) The jobs were not dumped. Registering notification glite-lb-notify new -j https://skirit77-2.ics.muni.cz:9000/SILtFETulxHDe-XNDjT-TA (https://skirit77-2.ics.muni.cz:9000/NOTIF:2ZTgGI7gZfQyMFPkaFQe9w)    done
Evaluating notification status listing...    done
Checking for jobid (verifying content)...   done
Checking for validity period (to distinguis from job listing)...    done
Dropping the test notification (https://skirit77-2.ics.muni.cz:9000/NOTIF:2ZTgGI7gZfQyMFPkaFQe9w)   done
Purging test job (Trying the best, result will not be tested) The jobs were not dumped. Trying excessively long request (Regression into bug #80263)...9394 characters   done
Trying request with normal length...   done
Srv. version 2.3 >= 2.3? yes Downloading remote configuration...    done
Checking for items... msg_brokers...    done
msg_prefixes...    done
Checking statistics...    done
Checking for items that should be > 0... gLite job regs... 6    done
Notification regs.*legacy... 1    done
HTML accesses... 3    done
Plain text accesses... 1    done
Checking stat file location...    done
Apr 06 15:17:51 skirit77-2.ics.muni.cz lb-test-https.sh:    end
Apr 06 15:17:51 skirit77-2.ics.muni.cz lb-test-job-states.sh:    start
Testing if all binaries are available   done
Testing credentials   done
Registering testing job    done
(https://skirit77-2.ics.muni.cz:9000/01XGHb_KjKn4X0P7zpTgQQ)Testing job is in state: Submitted (should be Submitted)   done
logging Accepted   done
Testing job is in state: Waiting (should be Waiting)   done
logging EnQueued   done
Testing job is in state: Waiting (should be Waiting)   done
logging DeQueued   done
Testing job is in state: Waiting (should be Waiting)   done
logging HelperCall   done
Testing job is in state: Waiting (should be Waiting)   done
logging Match   done
Testing job is in state: Waiting (should be Waiting)   done
logging HelperReturn   done
Testing job is in state: Waiting (should be Waiting)   done
logging EnQueued   done
Testing job is in state: Ready (should be Ready)   done
logging DeQueued   done
Testing job is in state: Ready (should be Ready)   done
logging Transfer   done
Testing job is in state: Ready (should be Ready)   done
logging Accepted   done
Testing job is in state: Ready (should be Ready)   done
logging Transfer   done
Testing job is in state: Scheduled (should be Scheduled)   done
logging Running   done
Testing job is in state: Running (should be Running)   done
logging Done   done
Testing job is in state: Done (should be Done)   done
logging Clear   done
Testing job is in state: Cleared (should be Cleared)   done
Purging test job (Trying the best, result will not be tested) The jobs were not dumped. Apr 06 15:20:14 skirit77-2.ics.muni.cz lb-test-job-states.sh:    end
Apr 06 15:20:15 skirit77-2.ics.muni.cz lb-test-logevent.sh:    start
Testing if all binaries are available   done
Testing credentials   done
Registering testing job (https://skirit77-2.ics.muni.cz:9000/JJBQKF_ou9SQIZmindyhuQ)   done
Logging events logging Accepted   done
logging EnQueued   done
logging DeQueued   done
logging HelperCall   done
logging Match   done
logging HelperReturn   done
logging EnQueued   done
logging DeQueued   done
logging Transfer   done
logging Accepted   done
logging Transfer   done
logging Running   done
logging Done   done
Testing if event file exists (/var/glite/log/dglogd.log.JJBQKF_ou9SQIZmindyhuQ)    done
Comparing results (<) with expectations (>) ... (MATCH)   done
Cleaning up Purging test job (Trying the best, result will not be tested) The jobs were not dumped. Apr 06 15:20:16 skirit77-2.ics.muni.cz lb-test-logevent.sh:    end
Apr 06 15:20:16 skirit77-2.ics.muni.cz lb-test-collections.sh:    start
Testing if all binaries are available   done
Testing credentials   done
Registering testing collection (https://skirit77-2.ics.muni.cz:9000/4zL6ORYaXmH_qZNTemq26A)   done
Request children with only the parent ID (Regression into bug #47774)... 5 returned   done
Purging test job (Trying the best, result will not be tested) The jobs were not dumped. Apr 06 15:20:17 skirit77-2.ics.muni.cz lb-test-collections.sh:    end
Apr 06 15:20:17 skirit77-2.ics.muni.cz lb-test-notif-recovery.sh:    start
Testing if all binaries are available   done
Testing credentials   done
Registering testing job (https://skirit77-2.ics.muni.cz:9000/GZSeH0GzVECiTavBAnHHBw)    done
Registering notification (https://skirit77-2.ics.muni.cz:9000/NOTIF:4vpIoLOAChRd16-gDx7gRg)    done
Logging events resulting in DONE state Receiving notifications . Notifications were delivered   done
Dropping the test notification (https://skirit77-2.ics.muni.cz:9000/NOTIF:4vpIoLOAChRd16-gDx7gRg)   done
Purging test job (Trying the best, result will not be tested) The jobs were not dumped. Apr 06 15:20:30 skirit77-2.ics.muni.cz lb-test-notif-recovery.sh:    end
Apr 06 15:20:31 skirit77-2.ics.muni.cz lb-test-notif-msg.sh:    start
Testing if all binaries are available   done
Testing credentials   done
Using SSL client: curl   done
Registering testing job (https://skirit77-2.ics.muni.cz:9000/ColwiEjau97_65P8or8FsQ)    done
Registering notification (https://skirit77-2.ics.muni.cz:9000/NOTIF:t8FqZKDJ6Hd3cAhG5QjqMw)    done
Srv. version 2.3 >= 2.3? yes Reading server configuration   done
Checking if client supports output files... Yes. Connecting to broker msg.cro-ngi.hr:6166/,tcp://broker.afroditi.hellasgrid.gr:6166/, topic grid.emi.lbtest   done
Logging events resulting in DONE state...    done
Sleep for 20 seconds to give messages time to deliver...    done
Checking number of messages delivered... 13. Checking if >= 10... OK   done
Dropping the test notification (https://skirit77-2.ics.muni.cz:9000/NOTIF:t8FqZKDJ6Hd3cAhG5QjqMw)   done
Purging test job (Trying the best, result will not be tested) The jobs were not dumped. Apr 06 15:20:55 skirit77-2.ics.muni.cz lb-test-notif-msg.sh:    end
Apr 06 15:20:55 skirit77-2.ics.muni.cz lb-test-notif.sh:    start
Testing if all binaries are available   done
Testing credentials   done
Registering testing job (https://skirit77-2.ics.muni.cz:9000/ijSEj_-z7g5nEMn-cB_8Ng)    done
Registering notification (https://skirit77-2.ics.muni.cz:9000/NOTIF:iG--D72irac9oY-m_9y6Bw)    done
Logging events resulting in DONE state Receiving notifications ......... Notifications were delivered   done
Trying to drop invalid NotifID (Regression into bug #86772)... EINVAL   done
Dropping the test notification (https://skirit77-2.ics.muni.cz:9000/NOTIF:iG--D72irac9oY-m_9y6Bw)   done
Purging test job (Trying the best, result will not be tested) The jobs were not dumped. Apr 06 15:21:07 skirit77-2.ics.muni.cz lb-test-notif.sh:    end
Apr 06 15:21:07 skirit77-2.ics.muni.cz lb-test-notif-switch.sh:    start
Testing if all binaries are available   done
Testing credentials   done
Registering testing jobs old: https://skirit77-2.ics.muni.cz:9000/e8o4MX6DKvPCibCOVHzH8Q new:https://skirit77-2.ics.muni.cz:9000/IBDjxRfCp4HexLCRNfNbPQ   done
Registering notification (https://skirit77-2.ics.muni.cz:9000/NOTIF:m7Gt-Q_MCR4cVKQN_9UoUg)    done
Logging events resulting in RUNNING state Notifications were delivered   done
Changing notification ... glite-lb-notify change returned OK   done
Logging events resulting in DONE state for both jobs Notifications for the old job were not delivered   done
Notifications for the new job were delivered   done
Dropping the test notification (https://skirit77-2.ics.muni.cz:9000/NOTIF:m7Gt-Q_MCR4cVKQN_9UoUg)   done
Purging test job (Trying the best, result will not be tested) The jobs were not dumped. Apr 06 15:21:36 skirit77-2.ics.muni.cz lb-test-notif-switch.sh:    end
Apr 06 15:21:36 skirit77-2.ics.muni.cz lb-test-notif-stream.sh:    start
Testing if all binaries are available   done
Testing credentials   done
Srv. version 2.3 >= 2.2? yes    done
Registering job (https://skirit77-2.ics.muni.cz:9000/jJERaY9QTtx8SKPazW8Wpg)    done
Logging events resulting in DONE state   done
Registering notification (https://skirit77-2.ics.muni.cz:9000/NOTIF:1u_u5xz1EAGdFg5mXgtPtg)    done
Receiving the stream . Notifications were delivered   done
Dropping the test notification (https://skirit77-2.ics.muni.cz:9000/NOTIF:1u_u5xz1EAGdFg5mXgtPtg)   done
Purging test job (Trying the best, result will not be tested) The jobs were not dumped. Apr 06 15:21:45 skirit77-2.ics.muni.cz lb-test-notif-stream.sh:    end
Apr 06 15:21:46 skirit77-2.ics.muni.cz lb-test-notif-keeper.sh:    start
Testing if all binaries are available   done
Checking for presence of the notif-keeper tool... Not present   skipped
Apr 06 15:21:46 skirit77-2.ics.muni.cz lb-test-proxy-delivery.sh:    start
Testing if all binaries are available   done
Testing credentials   done
Registering testing job    done
Registered job: https://skirit77-2.ics.muni.cz:9000/iZPO7ktqqApCJs-FLKdEqw Is the testing job (https://skirit77-2.ics.muni.cz:9000/iZPO7ktqqApCJs-FLKdEqw) in a correct state? Submitted   done
Logging events resulting in READY state... Sleeping for 10 seconds... Is the testing job (https://skirit77-2.ics.muni.cz:9000/iZPO7ktqqApCJs-FLKdEqw) in a correct state? Ready   done
Logging events for the testing job... Sleeping for 10 seconds... Testing job (https://skirit77-2.ics.muni.cz:9000/iZPO7ktqqApCJs-FLKdEqw) is in state: Done   done
Registering collection (Regression into bug #73206)   done
Collection ID: https://skirit77-2.ics.muni.cz:9000/-7JgLm1OZpLKHo39E97C8w Subjob 1: https://skirit77-2.ics.muni.cz:9000/pgiuN3_ms6sn-UERkjp5wg Subjob 2: https://skirit77-2.ics.muni.cz:9000/y1tUO6044zukTAa4RpwZnA Checking if subjob registration worked... JDL present   done
Checking if subjob has stateEnterTime set and > 0 (Regressison into bug #71913)... 1333718528.299232 (Fri Apr 6 15:22:08 CEST 2012)   done
Logging events for subjobs... Sleeping for 10 seconds (waiting for events to deliver)... Is the testing job (https://skirit77-2.ics.muni.cz:9000/pgiuN3_ms6sn-UERkjp5wg) in a correct state? Ready   done
Is the testing job (https://skirit77-2.ics.muni.cz:9000/y1tUO6044zukTAa4RpwZnA) in a correct state? Done   done
Is the collection (https://skirit77-2.ics.muni.cz:9000/-7JgLm1OZpLKHo39E97C8w) in a correct state? Waiting   done
Logging events to clear subjobs... Sleeping for 10 seconds (waiting for events to deliver)... Is the collection (https://skirit77-2.ics.muni.cz:9000/-7JgLm1OZpLKHo39E97C8w) in a correct state? Cleared   done
Purging test job (Trying the best, result will not be tested) The jobs were not dumped. Apr 06 15:22:31 skirit77-2.ics.muni.cz lb-test-proxy-delivery.sh:    end
Apr 06 15:22:31 skirit77-2.ics.muni.cz lb-test-ws.sh:    start
Testing if all binaries are available   done
Testing credentials   done
Registering testing job    done
WS interface to query: skirit77-2.ics.muni.cz:9003 Has the job (https://skirit77-2.ics.muni.cz:9000/FlVsMjHtaU2rA2viLxqBmQ) been submitted?   done
Checking if doneCode unset for job not yet done (Regression into bug #77002)... Srv. version 2.3 >= 2.2? yes ()   done
Is it possible to retrieve events?   done
Is it possible to retrieve AGU activity info?   done
Does AGU activity status return correct state?   done
Purging test job (Trying the best, result will not be tested) The jobs were not dumped. Getting server version... 2.3.3   done
Getting WS interface version (Regression into bug #37335)... Srv. version 2.3 >= 2.2? yes 3.3.1   done
Check if test runs on server... Get rpm version... 3.3.1   done
Comparing versions (3.3.1 = 3.3.1)...    done
Apr 06 15:22:32 skirit77-2.ics.muni.cz lb-test-ws.sh:    end
Apr 06 15:22:32 skirit77-2.ics.muni.cz lb-test-bdii.sh:    start
Testing if all essential binaries are available   done
Testing optional WS client binary   done
Testing credentialsChecking if BDII operational...    done
Checking Glue 1 root entry...    done
Checking ServiceStatus (Regression into bug #76174)... OK   done
Checking Glue 2.0 entry with 'o=glue'...    done
Checking GLUE2 HealthStatus (Regression into bug #76173)... ok   done
Checking GlueServiceVersion (Regression into bug #55482)... 2.3.3   done
Reading version through WS... 2.3.3   done
Comparing versions: '2.3.3' = '2.3.3'   done
Apr 06 15:22:33 skirit77-2.ics.muni.cz lb-test-bdii.sh:    end
Apr 06 15:22:33 skirit77-2.ics.muni.cz lb-test-sandbox-transfer.sh:    start
Testing if all binaries are available   done
Testing credentials   done
Registering testing job    done
Is the testing job (https://skirit77-2.ics.muni.cz:9000/OlU9gACNHT9bmAv1c0Dkqg) in a correct state? Submitted   done
Registering input SandBox... https://skirit77-2.ics.muni.cz:9000/FT:0grtGiuMQI4yBOP7YVoYNw   done
Registering output SandBox... https://skirit77-2.ics.muni.cz:9000/FT:AKZXnT-Lay1150AjUqruxA   done
Input SB transfer starting...    done
Checking state... Running   done
Input SB transfer finishing...    done
Checking state... Done   done
Output SB transfer starting...    done
Checking state... Running   done
Output SB transfer failing...    done
Checking Done Code... DONE_CODE_FAILED   done
Check ISB transfer JobID for computing job... https://skirit77-2.ics.muni.cz:9000/FT:0grtGiuMQI4yBOP7YVoYNw   done
Check OSB transfer JobID for computing job... https://skirit77-2.ics.muni.cz:9000/FT:AKZXnT-Lay1150AjUqruxA   done
Check computing Job ID for ISB... https://skirit77-2.ics.muni.cz:9000/OlU9gACNHT9bmAv1c0Dkqg   done
Purging test job (Trying the best, result will not be tested) The jobs were not dumped.    done
Registering testing job    done
Registering input SandBox collection... Subjobs: https://skirit77-2.ics.muni.cz:9000/FT:hhtJrsnTc-tTfR-m9dqmAw   done
Check ISB transfer JobID for computing job... https://skirit77-2.ics.muni.cz:9000/FT:hhtJrsnTc-tTfR-m9dqmAw   done
Check computing Job ID for ISB... https://skirit77-2.ics.muni.cz:9000/GWXkcyfs04jbdDElwXMszw   done
Check computing Job ID for subjob 0... https://skirit77-2.ics.muni.cz:9000/GWXkcyfs04jbdDElwXMszw   done
Check transfer Job ID for subjob 0... https://skirit77-2.ics.muni.cz:9000/FT:hhtJrsnTc-tTfR-m9dqmAw   done
Checking state of https://skirit77-2.ics.muni.cz:9000/FT:hhtJrsnTc-tTfR-m9dqmAw... Submitted   done
Checking state of https://skirit77-2.ics.muni.cz:9000/ZbJjE6CtHyygqeJHxmPHkA... Submitted   done
Checking state of https://skirit77-2.ics.muni.cz:9000/uDEIOMxvKl8YZgHbjcIsqA... Submitted   done
Logging source and destination for subjob 1   done
Checking source of https://skirit77-2.ics.muni.cz:9000/uDEIOMxvKl8YZgHbjcIsqA... http://users.machine/path/to/sandbox.file.1   done
Checking destination of https://skirit77-2.ics.muni.cz:9000/uDEIOMxvKl8YZgHbjcIsqA... file://where/it/is/sandbox.file.1   done
Subjob 1 transfer starting...    done
Checking state of https://skirit77-2.ics.muni.cz:9000/FT:hhtJrsnTc-tTfR-m9dqmAw... Running   done
Checking state of https://skirit77-2.ics.muni.cz:9000/uDEIOMxvKl8YZgHbjcIsqA... Running   done
Subjob 1 transfer ending...    done
Checking state of https://skirit77-2.ics.muni.cz:9000/FT:hhtJrsnTc-tTfR-m9dqmAw... Waiting   done
Checking state of https://skirit77-2.ics.muni.cz:9000/uDEIOMxvKl8YZgHbjcIsqA... Done   done
Checking Done Code... DONE_CODE_OK   done
Logging source and destination for subjob 0   done
Checking source of https://skirit77-2.ics.muni.cz:9000/ZbJjE6CtHyygqeJHxmPHkA... http://users.machine/path/to/sandbox.file.0   done
Checking destination of https://skirit77-2.ics.muni.cz:9000/ZbJjE6CtHyygqeJHxmPHkA... file://where/it/is/sandbox.file.0   done
Subjob 0 transfer starting...    done
Checking state of https://skirit77-2.ics.muni.cz:9000/FT:hhtJrsnTc-tTfR-m9dqmAw... Running   done
Checking state of https://skirit77-2.ics.muni.cz:9000/ZbJjE6CtHyygqeJHxmPHkA... Running   done
Subjob 0 transfer ending...    done
Checking state of https://skirit77-2.ics.muni.cz:9000/FT:hhtJrsnTc-tTfR-m9dqmAw... Waiting   done
Checking state of https://skirit77-2.ics.muni.cz:9000/ZbJjE6CtHyygqeJHxmPHkA... Done   done
Checking Done Code... DONE_CODE_FAILED   done
Subjob 0 starting and ending...Checking state of https://skirit77-2.ics.muni.cz:9000/FT:hhtJrsnTc-tTfR-m9dqmAw... Done   done
Checking Done Code... DONE_CODE_OK   done
Checking state of ... Done   done
Checking Done Code... DONE_CODE_OK   done
Purging test job (Trying the best, result will not be tested) The jobs were not dumped. Check if purging was allowed...   done
Test if SB Collection was purged...   done
Test if SB Collection subjob was purged...   done
Apr 06 15:23:17 skirit77-2.ics.muni.cz lb-test-sandbox-transfer.sh:    end
Apr 06 15:23:17 skirit77-2.ics.muni.cz lb-test-changeacl.sh:    start
Testing if all binaries are available   done
Testing credentials   done
Srv. version 2.3 >= 2.2? yes    done
Testing Tags permissions...    done
Registering testing job https://skirit77-2.ics.muni.cz:9000/-90d_fdK3wzh4gX73-mMmw   done
Changing ACL...   done
Checking ACL for new values...    done
Removing ACL entries...   done
Purging test job (Trying the best, result will not be tested) The jobs were not dumped. Apr 06 15:23:18 skirit77-2.ics.muni.cz lb-test-changeacl.sh:    end
Apr 06 15:23:19 skirit77-2.ics.muni.cz lb-test-statistics.sh:    start
Testing if all binaries are available   done
Testing credentials   done
Test jobs registered.   done
Sleeping for 10 seconds... Sending events for all test jobs, Submitted => Running    done
Sleeping for 10 seconds... Sending events for all test jobs, Running => Done    done
Sleeping for 10 seconds... Getting job rate (should be around .0166666, testing if > 0): 0.011111   done
Getting average 'Submitted' -> 'Running' transfer time (should be a number > 10): 15.900001   done
Getting the dispersion index (should be a number >= 0): 2.766864   done
Getting average 'Submitted' -> 'Done/OK' transfer time (should be a number > 20): 31.199999   done
Comparing. 'Submitted' -> 'Running' should take longer than 'Submitted' -> 'Done/OK': OK   done
Long term (Regression into bug #73716): Getting average 'Submitted' -> 'Running' transfer times (should be numbers >= 0): 0. destination CE/queue: 15.363636 33.009914   done
1. CE20120406152315003: 15.900001 2.766864   done
Long term: Getting average 'Running' rates (should be numbers >= 0): 0. destination CE/queue: 0.013333   done
1. CE20120406152315003: 0.011111   done
Purging test job (Trying the best, result will not be tested) The jobs were not dumped. Apr 06 15:24:02 skirit77-2.ics.muni.cz lb-test-statistics.sh:    end
Apr 06 15:24:02 skirit77-2.ics.muni.cz lb-test-threaded.sh:    start
Testing if all binaries are available   done
Testing credentials   done
Registering testing jobs 0 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30   done
Asking for states of all 30 jobs (Regression into bug #76175)...   done
Checking if states were returned for all jobs... 0 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30   done
Apr 06 15:24:05 skirit77-2.ics.muni.cz lb-test-threaded.sh:    end
Apr 06 15:24:05 skirit77-2.ics.muni.cz lb-test-harvester.sh:    start
Testing if all binaries are available   done
Testing credentials   done
Testing access to MySQL   done
Testing access to PostgreSQL   done
L&B harvester test script in PATH   done
Launching the L&B harvester test...
Launch: mysql......OK psql...psql:test.sql:31: NOTICE:  CREATE TABLE / PRIMARY KEY will create implicit index "jobs_pkey" for table "jobs"
psql:test.sql:42: NOTICE:  CREATE TABLE / PRIMARY KEY will create implicit index "lb20_pkey" for table "lb20"
psql:test.sql:55: NOTICE:  CREATE TABLE / PRIMARY KEY will create implicit index "notifs_pkey" for table "notifs"
.OK
LB LI NI RM notifs.S..Q OK
Basic: submitted...RG S.Q waiting...EV S.Q running...EV S.Q OK
Rebind: 2 notifications OK store&quit..........OK notifs OK RM bindS.Q Done EV S..Q OK
Cleanup: deep quit.........2 notifications...cleaning up...OK 0 notifications...cleandb..RM notifs.S..Q OK
Refresh: refresh.S....................................................Q OK
JDL: notifs.S.Q OK submitted...RG S.Q OK waiting...EV EV EV S.Q OK waiting and VO...S.Q OK changed JDL...EV S.Q OK changed after waiting...EV S.Q ready...EV S.Q OK
   done
Apr 06 15:24:55 skirit77-2.ics.muni.cz lb-test-harvester.sh:    end
Apr 06 15:24:55 skirit77-2.ics.muni.cz lb-test-nagios-probe.sh:    start
Checking if the probe is available...   done
Testing if all binaries are available   done
Testing credentials   done
Running the nagios probe... "OK|1s", ret. code 0   done
Apr 06 15:25:02 skirit77-2.ics.muni.cz lb-test-nagios-probe.sh:    end
Apr 06 15:25:02 skirit77-2.ics.muni.cz lb-test-packaging.sh:    start
Packages compliance check output: glite-jobid-api-c glite-jobid-api-c.i386: W: no-documentation 1 packages and 0 specfiles checked; 0 errors, 1 warnings. glite-jobid-api-java glite-jobid-api-java.noarch: W: no-documentation 1 packages and 0 specfiles checked; 0 errors, 1 warnings. glite-lbjp-common-gss glite-lbjp-common-gss.i386: W: obsolete-not-provided glite-security-gss glite-lbjp-common-gss.i386: W: wrong-file-end-of-line-encoding /usr/share/doc/gss-3.1.3/LICENSE 1 packages and 0 specfiles checked; 0 errors, 2 warnings. glite-lbjp-common-gsoap-plugin glite-lbjp-common-gsoap-plugin.i386: W: obsolete-not-provided glite-security-gsoap-plugin glite-lbjp-common-gsoap-plugin.i386: W: undefined-non-weak-symbol /usr/lib/libglite_security_gsoap_plugin_2713_cxx.so.9.1.2 namespaces glite-lbjp-common-gsoap-plugin.i386: W: undefined-non-weak-symbol /usr/lib/libglite_security_gsoap_plugin_2713_cxx.so.9.1.2 soap_faultstring glite-lbjp-common-gsoap-plugin.i386: W: undefined-non-weak-symbol /usr/lib/libglite_security_gsoap_plugin_2713_cxx.so.9.1.2 soap_getfault glite-lbjp-common-gsoap-plugin.i386: W: undefined-non-weak-symbol /usr/lib/libglite_security_gsoap_plugin_2713_cxx.so.9.1.2 soap_serializefault glite-lbjp-common-gsoap-plugin.i386: W: undefined-non-weak-symbol /usr/lib/libglite_security_gsoap_plugin_2713_cxx.so.9.1.2 soap_putfault glite-lbjp-common-gsoap-plugin.i386: W: undefined-non-weak-symbol /usr/lib/libglite_security_gsoap_plugin_2713_cxx.so.9.1.2 soap_faultdetail glite-lbjp-common-gsoap-plugin.i386: W: undefined-non-weak-symbol /usr/lib/libglite_security_gsoap_plugin_2713_cxx.so.9.1.2 soap_faultsubcode glite-lbjp-common-gsoap-plugin.i386: W: undefined-non-weak-symbol /usr/lib/libglite_security_gsoap_plugin_2713_cxx.so.9.1.2 soap_getheader glite-lbjp-common-gsoap-plugin.i386: W: undefined-non-weak-symbol /usr/lib/libglite_security_gsoap_plugin_2713_cxx.so.9.1.2 soap_serializeheader glite-lbjp-common-gsoap-plugin.i386: W: undefined-non-weak-symbol /usr/lib/libglite_security_gsoap_plugin_2713_cxx.so.9.1.2 soap_faultcode glite-lbjp-common-gsoap-plugin.i386: W: undefined-non-weak-symbol /usr/lib/libglite_security_gsoap_plugin_2713_cxx.so.9.1.2 soap_putheader glite-lbjp-common-gsoap-plugin.i386: W: unused-direct-shlib-dependency /usr/lib/libglite_security_gsoap_plugin_2713_cxx.so.9.1.2 /lib/libm.so.6 glite-lbjp-common-gsoap-plugin.i386: W: undefined-non-weak-symbol /usr/lib/libglite_security_gsoap_plugin_2713_c.so.9.1.2 namespaces glite-lbjp-common-gsoap-plugin.i386: W: undefined-non-weak-symbol /usr/lib/libglite_security_gsoap_plugin_2713_c.so.9.1.2 soap_faultstring glite-lbjp-common-gsoap-plugin.i386: W: undefined-non-weak-symbol /usr/lib/libglite_security_gsoap_plugin_2713_c.so.9.1.2 soap_getfault glite-lbjp-common-gsoap-plugin.i386: W: undefined-non-weak-symbol /usr/lib/libglite_security_gsoap_plugin_2713_c.so.9.1.2 soap_serializefault glite-lbjp-common-gsoap-plugin.i386: W: undefined-non-weak-symbol /usr/lib/libglite_security_gsoap_plugin_2713_c.so.9.1.2 soap_putfault glite-lbjp-common-gsoap-plugin.i386: W: undefined-non-weak-symbol /usr/lib/libglite_security_gsoap_plugin_2713_c.so.9.1.2 soap_faultdetail glite-lbjp-common-gsoap-plugin.i386: W: undefined-non-weak-symbol /usr/lib/libglite_security_gsoap_plugin_2713_c.so.9.1.2 soap_faultsubcode glite-lbjp-common-gsoap-plugin.i386: W: undefined-non-weak-symbol /usr/lib/libglite_security_gsoap_plugin_2713_c.so.9.1.2 soap_getheader glite-lbjp-common-gsoap-plugin.i386: W: undefined-non-weak-symbol /usr/lib/libglite_security_gsoap_plugin_2713_c.so.9.1.2 soap_serializeheader glite-lbjp-common-gsoap-plugin.i386: W: undefined-non-weak-symbol /usr/lib/libglite_security_gsoap_plugin_2713_c.so.9.1.2 soap_faultcode glite-lbjp-common-gsoap-plugin.i386: W: undefined-non-weak-symbol /usr/lib/libglite_security_gsoap_plugin_2713_c.so.9.1.2 soap_putheader glite-lbjp-common-gsoap-plugin.i386: W: wrong-file-end-of-line-encoding /usr/share/doc/gsoap-plugin-3.1.2/LICENSE 1 packages and 0 specfiles checked; 0 errors, 25 warnings. glite-lbjp-common-maildir glite-lbjp-common-maildir.i386: W: no-documentation 1 packages and 0 specfiles checked; 0 errors, 1 warnings. glite-lbjp-common-server-bones glite-lbjp-common-server-bones.i386: W: no-documentation 1 packages and 0 specfiles checked; 0 errors, 1 warnings. glite-lbjp-common-jp-interface glite-lbjp-common-jp-interface.i386: W: no-documentation 1 packages and 0 specfiles checked; 0 errors, 1 warnings. glite-lbjp-common-trio 1 packages and 0 specfiles checked; 0 errors, 0 warnings. glite-lbjp-common-log 1 packages and 0 specfiles checked; 0 errors, 0 warnings. glite-lbjp-common-db 1 packages and 0 specfiles checked; 0 errors, 0 warnings. glite-lb-doc glite-lb-doc.noarch: W: summary-not-capitalized C gLite Logging and Bookkeeping documentation glite-lb-doc.noarch: W: wrong-file-end-of-line-encoding /usr/share/doc/glite-lb-doc-1.3.3/LICENSE 1 packages and 0 specfiles checked; 0 errors, 2 warnings. glite-lb-harvester glite-lb-harvester.i386: W: manpage-not-compressed bz2 /usr/share/man/man1/glite-lb-harvester.1.gz glite-lb-harvester.i386: W: non-conffile-in-etc /etc/glite-lb/harvester-test-dbsetup.sql glite-lb-harvester.i386: W: dangerous-command-in-%pre chown glite-lb-harvester.i386: W: missing-lsb-keyword Short-Description in /etc/init.d/glite-lb-harvester glite-lb-harvester.i386: W: service-default-enabled /etc/init.d/glite-lb-harvester glite-lb-harvester.i386: W: service-default-enabled /etc/init.d/glite-lb-harvester 1 packages and 0 specfiles checked; 0 errors, 6 warnings. glite-lb-yaim glite-lb-yaim.noarch: W: no-documentation glite-lb-yaim.noarch: E: dir-or-file-in-opt /opt/glite/release/glite-LB/arch glite-lb-yaim.noarch: E: dir-or-file-in-opt /opt/glite/yaim/functions/config_gip_lb glite-lb-yaim.noarch: E: dir-or-file-in-opt /opt/glite/release glite-lb-yaim.noarch: E: dir-or-file-in-opt /opt/glite/release/glite-LB/node-version glite-lb-yaim.noarch: E: dir-or-file-in-opt /opt/glite/yaim/etc/versions/glite-lb-yaim glite-lb-yaim.noarch: E: dir-or-file-in-opt /opt/glite/yaim/defaults glite-lb-yaim.noarch: E: dir-or-file-in-opt /opt/glite/yaim/node-info.d glite-lb-yaim.noarch: E: dir-or-file-in-opt /opt/glite/release/glite-LB glite-lb-yaim.noarch: E: dir-or-file-in-opt /opt/glite/yaim/functions/config_glite_lb glite-lb-yaim.noarch: E: dir-or-file-in-opt /opt/glite/release/glite-LB/update glite-lb-yaim.noarch: E: dir-or-file-in-opt /opt/glite/release/glite-LB/LICENSE glite-lb-yaim.noarch: E: dir-or-file-in-opt /opt/glite/yaim/functions glite-lb-yaim.noarch: E: dir-or-file-in-opt /opt/glite/release/glite-LB/service glite-lb-yaim.noarch: E: dir-or-file-in-opt /opt/glite glite-lb-yaim.noarch: E: dir-or-file-in-opt /opt/glite/yaim/defaults/glite-lb.pre glite-lb-yaim.noarch: E: dir-or-file-in-opt /opt/glite/release/glite-LB/COPYRIGHT glite-lb-yaim.noarch: E: dir-or-file-in-opt /opt/glite/yaim glite-lb-yaim.noarch: E: dir-or-file-in-opt /opt/glite/yaim/functions/config_info_service_lb glite-lb-yaim.noarch: E: dir-or-file-in-opt /opt/glite/yaim/etc glite-lb-yaim.noarch: E: dir-or-file-in-opt /opt/glite/yaim/node-info.d/glite-lb glite-lb-yaim.noarch: E: dir-or-file-in-opt /opt/glite/yaim/etc/versions 1 packages and 0 specfiles checked; 21 errors, 1 warnings. glite-lb-state-machine glite-lb-state-machine.i386: W: summary-not-capitalized C gLite Logging and Bookkeeping state machine glite-lb-state-machine.i386: W: undefined-non-weak-symbol /usr/lib/glite_lb_plugin.so.0.0.0 glite_jppsbe_pread glite-lb-state-machine.i386: W: undefined-non-weak-symbol /usr/lib/glite_lb_plugin.so.0.0.0 glite_jppsbe_append_tags glite-lb-state-machine.i386: W: undefined-non-weak-symbol /usr/lib/glite_lb_plugin.so.0.0.0 glite_jp_stack_error glite-lb-state-machine.i386: W: undefined-non-weak-symbol /usr/lib/glite_lb_plugin.so.0.0.0 glite_jp_attrval_free glite-lb-state-machine.i386: W: undefined-non-weak-symbol /usr/lib/glite_lb_plugin.so.0.0.0 glite_jp_clear_error glite-lb-state-machine.i386: W: no-documentation 1 packages and 0 specfiles checked; 0 errors, 7 warnings. glite-lb-client-java glite-lb-client-java.i386: W: no-documentation glite-lb-client-java.i386: W: devel-file-in-non-devel-package /usr/lib/libglite_lb_sendviasocket.so 1 packages and 0 specfiles checked; 0 errors, 2 warnings. glite-lb-client glite-lb-client.i386: W: summary-not-capitalized C gLite Logging and Bookkeeping client library and CLI tools glite-lb-client.i386: W: unused-direct-shlib-dependency /usr/lib/libglite_lb_clientpp.so.11.1.3 /lib/libm.so.6 glite-lb-client.i386: W: wrong-file-end-of-line-encoding /usr/share/doc/glite-lb-client-5.1.3/LICENSE 1 packages and 0 specfiles checked; 0 errors, 3 warnings. glite-lb-client-progs glite-lb-client-progs.i386: W: summary-not-capitalized C gLite L&B client programs and examples glite-lb-client-progs.i386: W: no-documentation 1 packages and 0 specfiles checked; 0 errors, 2 warnings. glite-lb-logger glite-lb-logger.i386: W: manpage-not-compressed bz2 /usr/share/man/man8/glite-lb-interlogd.8.gz glite-lb-logger.i386: W: manpage-not-compressed bz2 /usr/share/man/man8/glite-lb-logd.8.gz glite-lb-logger.i386: W: summary-not-capitalized C gLite Logging and Bookkeeping local-logger and inter-logger glite-lb-logger.i386: W: wrong-file-end-of-line-encoding /usr/share/doc/glite-lb-logger-2.3.4/LICENSE glite-lb-logger.i386: W: dangerous-command-in-%pre chown glite-lb-logger.i386: W: missing-lsb-keyword Short-Description in /etc/init.d/glite-lb-locallogger glite-lb-logger.i386: W: service-default-enabled /etc/init.d/glite-lb-locallogger glite-lb-logger.i386: W: service-default-enabled /etc/init.d/glite-lb-locallogger glite-lb-logger.i386: W: incoherent-init-script-name glite-lb-locallogger ('glite-lb-logger', 'glite-lb-loggerd') 1 packages and 0 specfiles checked; 0 errors, 9 warnings. glite-lb-utils glite-lb-utils.i386: W: manpage-not-compressed bz2 /usr/share/man/man1/glite-lb-mon.1.gz glite-lb-utils.i386: W: manpage-not-compressed bz2 /usr/share/man/man8/glite-lb-purge.8.gz glite-lb-utils.i386: W: summary-not-capitalized C gLite Logging and Bookkeeping auxiliary utilities 1 packages and 0 specfiles checked; 0 errors, 3 warnings. glite-lb-server glite-lb-server.i386: W: manpage-not-compressed bz2 /usr/share/man/man8/glite-lb-bkindex.8.gz glite-lb-server.i386: W: manpage-not-compressed bz2 /usr/share/man/man8/glite-lb-bkserverd.8.gz glite-lb-server.i386: W: manpage-not-compressed bz2 /usr/share/man/man1/glite-lb-bkserverd.8.gz glite-lb-server.i386: W: manpage-not-compressed bz2 /usr/share/man/man1/glite-lb-mon-db.1.gz glite-lb-server.i386: W: manpage-not-compressed bz2 /usr/share/man/man1/glite-lb-bkindex.8.gz glite-lb-server.i386: W: manpage-not-compressed bz2 /usr/share/man/man8/glite-lb-mon-db.1.gz glite-lb-server.i386: W: summary-not-capitalized C gLite Logging and Bookkeeping server glite-lb-server.i386: W: non-conffile-in-etc /etc/cron.d/glite-lb-server-purge glite-lb-server.i386: W: devel-file-in-non-devel-package /usr/include/glite/lb/srv_perf.h glite-lb-server.i386: W: non-conffile-in-etc /etc/cron.d/glite-lb-notif-keeper glite-lb-server.i386: W: devel-file-in-non-devel-package /usr/include/glite/lb/lb_authz.h glite-lb-server.i386: E: executable-marked-as-config-file /etc/glite-lb/glite-lb-migrate_db2version20 glite-lb-server.i386: W: devel-file-in-non-devel-package /usr/lib/modules/liblcas_lb.so glite-lb-server.i386: W: non-conffile-in-etc /etc/cron.d/glite-lb-proxy-purge glite-lb-server.i386: W: devel-file-in-non-devel-package /usr/include/glite/lb/store.h glite-lb-server.i386: W: devel-file-in-non-devel-package /usr/include/glite/lb/index.h glite-lb-server.i386: W: wrong-file-end-of-line-encoding /usr/share/doc/glite-lb-server-2.3.3/LICENSE glite-lb-server.i386: W: dangerous-command-in-%pre chown glite-lb-server.i386: W: missing-lsb-keyword Short-Description in /etc/init.d/glite-lb-bkserverd glite-lb-server.i386: W: service-default-enabled /etc/init.d/glite-lb-bkserverd glite-lb-server.i386: W: service-default-enabled /etc/init.d/glite-lb-bkserverd glite-lb-server.i386: W: incoherent-init-script-name glite-lb-bkserverd ('glite-lb-server', 'glite-lb-serverd') 1 packages and 0 specfiles checked; 1 errors, 21 warnings. glite-lb-logger-msg glite-lb-logger-msg.i386: W: summary-not-capitalized C notification->msg plugin glite-lb-logger-msg.i386: W: undefined-non-weak-symbol /usr/lib/activemq_cpp_plugin.so.0.0.0 TIMEOUT glite-lb-logger-msg.i386: W: undefined-non-weak-symbol /usr/lib/activemq_cpp_plugin.so.0.0.0 set_error glite-lb-logger-msg.i386: W: undefined-non-weak-symbol /usr/lib/activemq_cpp_plugin.so.0.0.0 event_queue_empty glite-lb-logger-msg.i386: W: undefined-non-weak-symbol /usr/lib/activemq_cpp_plugin.so.0.0.0 event_queue_get glite-lb-logger-msg.i386: W: undefined-non-weak-symbol /usr/lib/activemq_cpp_plugin.so.0.0.0 event_queue_remove glite-lb-logger-msg.i386: W: undefined-non-weak-symbol /usr/lib/activemq_cpp_plugin.so.0.0.0 event_store_commit glite-lb-logger-msg.i386: W: conffile-without-noreplace-flag /etc/glite-lb/msg.conf.example glite-lb-logger-msg.i386: W: wrong-file-end-of-line-encoding /usr/share/doc/glite-lb-logger-msg-1.1.3/LICENSE glite-lb-logger-msg.i386: W: non-conffile-in-etc /etc/cron.d/glite-lb-logger-msg.cron 1 packages and 0 specfiles checked; 0 errors, 10 warnings. glite-lb-ws-interface glite-lb-ws-interface.noarch: W: summary-not-capitalized C gLite Logging and Bookkeeping web service interface glite-lb-ws-interface.noarch: W: devel-file-in-non-devel-package /usr/include/glite/lb/ws_interface_version.h 1 packages and 0 specfiles checked; 0 errors, 2 warnings. glite-lb-common glite-lb-common.i386: W: summary-not-capitalized C gLite Logging and Bookkeeping common headers and library glite-lb-common.i386: W: wrong-file-end-of-line-encoding /usr/share/doc/glite-lb-common-8.1.3/LICENSE 1 packages and 0 specfiles checked; 0 errors, 2 warnings. glite-lb-ws-test glite-lb-ws-test.i386: W: no-documentation 1 packages and 0 specfiles checked; 0 errors, 1 warnings. emi-lb-nagios-plugins emi-lb-nagios-plugins.noarch: E: non-standard-dir-perm /var/lib/grid-monitoring/emi.lb 0750 emi-lb-nagios-plugins.noarch: W: dangerous-command-in-%post chown 1 packages and 0 specfiles checked; 1 errors, 1 warnings. Apr 06 15:25:35 skirit77-2.ics.muni.cz lb-test-packaging.sh:    end

** Hey, purging the whole database...
The jobs were not dumped. The following jobs were purged: https://skirit77-2.ics.muni.cz:9000/-l_wgUKMaXZuTnL1z0CPxg https://skirit77-2.ics.muni.cz:9000/-x2xQM9Xo1If0ZDPb5IckQ https://skirit77-2.ics.muni.cz:9000/2hq-9DLTUr3Q6Tgajwkr9w https://skirit77-2.ics.muni.cz:9000/CMoHEWsKVbuOzQu0eSjZFg https://skirit77-2.ics.muni.cz:9000/Cqxwz3Yc_8bfHinauF8b0Q https://skirit77-2.ics.muni.cz:9000/F2wxdnd28H3ClfKOLtVgLA https://skirit77-2.ics.muni.cz:9000/GmZpw3TwvlMnq3_1BsfVvQ https://skirit77-2.ics.muni.cz:9000/HZgtv6EWBDbwfUpqZbqemA https://skirit77-2.ics.muni.cz:9000/Kbm48KAYL2J-25UfAiEYvw https://skirit77-2.ics.muni.cz:9000/Ly50oZIYaAQdzw60rv9tFA https://skirit77-2.ics.muni.cz:9000/PlkGDepRIpirQOH0excXNA https://skirit77-2.ics.muni.cz:9000/Q030-bBtEFt09Ll23_XxeQ https://skirit77-2.ics.muni.cz:9000/R05i4SzUt4sGFrw8Wf43SQ https://skirit77-2.ics.muni.cz:9000/TQzM9geCrs0ZDE2a5e443Q https://skirit77-2.ics.muni.cz:9000/V9nhqpOZ6Hz2f_LIg-E73Q https://skirit77-2.ics.muni.cz:9000/VL_k866Qi0F8_ArSmfrXZQ https://skirit77-2.ics.muni.cz:9000/VQ5UfFiAXGY108nOlxqEMA https://skirit77-2.ics.muni.cz:9000/WDswc5XuFNOlce7NcZteBA https://skirit77-2.ics.muni.cz:9000/XclophJXCu5-S2RMndrFFw https://skirit77-2.ics.muni.cz:9000/YY_EJcGBG64N-BDqgAorQQ https://skirit77-2.ics.muni.cz:9000/Z3Wobtq_FcH1rCXCietu8Q https://skirit77-2.ics.muni.cz:9000/_kBLjXbrosgUk3fZBOO4_g https://skirit77-2.ics.muni.cz:9000/abgcniHvQ2RCg-29tEu_5Q https://skirit77-2.ics.muni.cz:9000/lUrgVwKGqynskivH7_VYmA https://skirit77-2.ics.muni.cz:9000/mdVFkSKWcZSnmY_aqsGMVw https://skirit77-2.ics.muni.cz:9000/q1D8Qz1tU2ygkLc9cEdgww https://skirit77-2.ics.muni.cz:9000/sGIvzW39Tqhvu_cHCeS56A https://skirit77-2.ics.muni.cz:9000/sMQAhJpWvage5FmwUuaCnw https://skirit77-2.ics.muni.cz:9000/vRt_vy_Zk0zYerEqoJYIiw https://skirit77-2.ics.muni.cz:9000/vVWrOyAsa6pUHT2yWdthvg https://skirit77-2.ics.muni.cz:9000/vWvnaDUdcBpNTbyDb1R-HQ done

** Logging test jobs

** So far so good
done

** sleeping 60 seconds...

** OK, another set of jobs
done

** draining other 6 seconds ...

** test jobs:
aborted: https://skirit77-2.ics.muni.cz:9000/kT5G_vTKIsI97NyiNXyecA https://skirit77-2.ics.muni.cz:9000/VzbK4oHC7v2p7dgExYexJA cleared: https://skirit77-2.ics.muni.cz:9000/3tRX-DjGRNDwPH2yRLpVSw https://skirit77-2.ics.muni.cz:9000/ANdbJFD8av8kY3QCQuyA9g cancelled: https://skirit77-2.ics.muni.cz:9000/9aUs1kpKUZFTCcxu0SLjTA https://skirit77-2.ics.muni.cz:9000/izpE88rLo2fVvE_1VFgmHg done: https://skirit77-2.ics.muni.cz:9000/gR_NkElocsHUFAP8R8QjaA https://skirit77-2.ics.muni.cz:9000/4TWkmHkN5MuRonYCOdEsuQ other: https://skirit77-2.ics.muni.cz:9000/fUiQS67lFcrCdG9JAB1CGg https://skirit77-2.ics.muni.cz:9000/favX64QNELxOmZVUTgWcsg
** Dry run
30s aborted https://skirit77-2.ics.muni.cz:9000/kT5G_vTKIsI97NyiNXyecA done
0s aborted https://skirit77-2.ics.muni.cz:9000/VzbK4oHC7v2p7dgExYexJA done
0s aborted https://skirit77-2.ics.muni.cz:9000/kT5G_vTKIsI97NyiNXyecA done
30s cleared https://skirit77-2.ics.muni.cz:9000/3tRX-DjGRNDwPH2yRLpVSw done
0s cleared https://skirit77-2.ics.muni.cz:9000/3tRX-DjGRNDwPH2yRLpVSw done
0s cleared https://skirit77-2.ics.muni.cz:9000/ANdbJFD8av8kY3QCQuyA9g done
30s cancelled https://skirit77-2.ics.muni.cz:9000/9aUs1kpKUZFTCcxu0SLjTA done
0s cancelled https://skirit77-2.ics.muni.cz:9000/9aUs1kpKUZFTCcxu0SLjTA done
0s cancelled https://skirit77-2.ics.muni.cz:9000/izpE88rLo2fVvE_1VFgmHg done
30s done https://skirit77-2.ics.muni.cz:9000/gR_NkElocsHUFAP8R8QjaA done
0s done https://skirit77-2.ics.muni.cz:9000/4TWkmHkN5MuRonYCOdEsuQ done
0s done https://skirit77-2.ics.muni.cz:9000/gR_NkElocsHUFAP8R8QjaA done
30s other https://skirit77-2.ics.muni.cz:9000/fUiQS67lFcrCdG9JAB1CGg done
0s other https://skirit77-2.ics.muni.cz:9000/fUiQS67lFcrCdG9JAB1CGg done
0s other https://skirit77-2.ics.muni.cz:9000/favX64QNELxOmZVUTgWcsg done

** Server defaults
Nothing purged as expected done

** Purge the first set of jobs
diff OK done

** Purge the rest
diff OK done

** Anything left?
No, OK done

** Check zombies
https://skirit77-2.ics.muni.cz:9000/gR_NkElocsHUFAP8R8QjaA returned EIDRMdone
https://skirit77-2.ics.muni.cz:9000/fUiQS67lFcrCdG9JAB1CGg returned EIDRMdone
https://skirit77-2.ics.muni.cz:9000/kT5G_vTKIsI97NyiNXyecA returned EIDRMdone
https://skirit77-2.ics.muni.cz:9000/9aUs1kpKUZFTCcxu0SLjTA returned EIDRMdone
https://skirit77-2.ics.muni.cz:9000/3tRX-DjGRNDwPH2yRLpVSw returned EIDRMdone
https://skirit77-2.ics.muni.cz:9000/4TWkmHkN5MuRonYCOdEsuQ returned EIDRMdone
https://skirit77-2.ics.muni.cz:9000/favX64QNELxOmZVUTgWcsg returned EIDRMdone
https://skirit77-2.ics.muni.cz:9000/VzbK4oHC7v2p7dgExYexJA returned EIDRMdone
https://skirit77-2.ics.muni.cz:9000/izpE88rLo2fVvE_1VFgmHg returned EIDRMdone
https://skirit77-2.ics.muni.cz:9000/ANdbJFD8av8kY3QCQuyA9g returned EIDRMdone

** Check purge by cron
user not allowed to 'sudo'skipped
sudoerr=256
** All tests passed **
done
==================
TESTS END HERE
==================

Upgrade from Production, Scientific 5 (i386)

N/A: No previous release for this platform

Clean installation, Scientific 5 (x86_64)

Environment

Clean installation according to EMI guidelines (CA certificates, proxy certificate...).

OS Issue Scientific Linux SL release 5.7 (Boron)
Platform x86_64
Host skirit79-2.ics.muni.cz
Duration 18 min
Testbed uptime 15:35:25 up 45 min,  0 users,  load average: 0.16, 0.33, 0.72

Process

wget -q --no-check-certificate -O /etc/yum.repos.d/emi-2-rc4-sl5.repo https://twiki.cern.ch/twiki/pub/EMI/EMI-2/emi-2-rc4-sl5.repo
yum install -y yum-priorities yum-protectbase

yum install -y --nogpgcheck emi-lb
yum install -y --nogpgcheck emi-lb-nagios-plugins

cd ~/
mkdir -m 700 yaim
cd yaim

cat << EOF > site-info.def
MYSQL_PASSWORD=[Edited]
SITE_NAME=lbtestbed
SITE_EMAIL="[Edited]"
GLITE_LB_TYPE=both
GLITE_LB_SUPER_USERS="/C=UG/L=Tropic/O=Utopia/OU=Relaxation/CN=glite"
# BDII in EMI-2 yells about this
BDII_DELETE_DELAY=1
EOF

/opt/glite/yaim/bin/yaim -c -s ./site-info.def -n glite-LB

Full Output of the Installation

Loaded plugins: downloadonly, kernel-module
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package yum-priorities.noarch 0:1.1.16-16.el5 set to be updated
---> Package yum-protectbase.noarch 0:1.1.16-16.el5 set to be updated
--> Finished Dependency Resolution
Beginning Kernel Module Plugin
Finished Kernel Module Plugin

Dependencies Resolved

================================================================================
 Package                Arch          Version                 Repository   Size
================================================================================
Installing:
 yum-priorities         noarch        1.1.16-16.el5           core         14 k
 yum-protectbase        noarch        1.1.16-16.el5           core         13 k

Transaction Summary
================================================================================
Install       2 Package(s)
Upgrade       0 Package(s)

Total download size: 27 k
Downloading Packages:
--------------------------------------------------------------------------------
Total                                           242 kB/s |  27 kB     00:00     
Running rpm_check_debug
Running Transaction Test
Finished Transaction Test
Transaction Test Succeeded
Running Transaction

  Installing     : yum-priorities                                           1/2 

  Installing     : yum-protectbase                                          2/2 

Installed:
  yum-priorities.noarch 0:1.1.16-16.el5  yum-protectbase.noarch 0:1.1.16-16.el5 

Complete!
Loaded plugins: downloadonly, kernel-module, priorities, protectbase
3967 packages excluded due to repository priority protections
0 packages excluded due to repository protections
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package emi-lb.x86_64 0:1.0.1-1.el5 set to be updated
--> Processing Dependency: glite-lb-server for package: emi-lb
--> Processing Dependency: glite-lb-doc for package: emi-lb
--> Processing Dependency: glite-lb-logger-msg for package: emi-lb
--> Processing Dependency: glite-info-provider-service for package: emi-lb
--> Processing Dependency: fetch-crl for package: emi-lb
--> Processing Dependency: bdii for package: emi-lb
--> Processing Dependency: glite-lb-harvester for package: emi-lb
--> Processing Dependency: glite-lb-logger for package: emi-lb
--> Processing Dependency: emi-version for package: emi-lb
--> Processing Dependency: glite-lb-yaim for package: emi-lb
--> Processing Dependency: glue-schema for package: emi-lb
--> Processing Dependency: glite-lb-client-progs for package: emi-lb
--> Processing Dependency: glite-lb-ws-test for package: emi-lb
--> Processing Dependency: glite-lb-utils for package: emi-lb
--> Processing Dependency: glite-lb-client-java for package: emi-lb
--> Running transaction check
---> Package bdii.noarch 0:5.2.10-1.el5 set to be updated
--> Processing Dependency: openldap-servers for package: bdii
--> Processing Dependency: expect for package: bdii
--> Processing Dependency: openldap-clients for package: bdii
---> Package emi-version.x86_64 0:2.0.0-0_rc2.sl5 set to be updated
---> Package fetch-crl.noarch 0:2.8.5-1.el5 set to be updated
---> Package glite-info-provider-service.noarch 0:1.8.1-2.el5 set to be updated
---> Package glite-lb-client-java.x86_64 0:1.2.1-2.el5 set to be updated
--> Processing Dependency: jakarta-commons-lang for package: glite-lb-client-java
--> Processing Dependency: emi-trustmanager for package: glite-lb-client-java
--> Processing Dependency: emi-trustmanager-axis for package: glite-lb-client-java
--> Processing Dependency: glite-jobid-api-java for package: glite-lb-client-java
---> Package glite-lb-client-progs.x86_64 0:5.1.3-1.el5 set to be updated
--> Processing Dependency: libglite_lb_client.so.11()(64bit) for package: glite-lb-client-progs
--> Processing Dependency: libglite_lb_common.so.13()(64bit) for package: glite-lb-client-progs
--> Processing Dependency: libglite_jobid.so.2()(64bit) for package: glite-lb-client-progs
--> Processing Dependency: libglite_lbu_trio.so.2()(64bit) for package: glite-lb-client-progs
--> Processing Dependency: libglite_security_gss.so.9()(64bit) for package: glite-lb-client-progs
--> Processing Dependency: libglite_lb_clientpp.so.11()(64bit) for package: glite-lb-client-progs
---> Package glite-lb-doc.noarch 0:1.3.3-1.el5 set to be updated
---> Package glite-lb-harvester.x86_64 0:1.2.3-1.el5 set to be updated
--> Processing Dependency: libglite_lbu_log.so.1()(64bit) for package: glite-lb-harvester
--> Processing Dependency: libglite_lbu_db.so.3()(64bit) for package: glite-lb-harvester
---> Package glite-lb-logger.x86_64 0:2.3.4-1.el5 set to be updated
---> Package glite-lb-logger-msg.x86_64 0:1.1.3-1.el5 set to be updated
--> Processing Dependency: perl(Net::LDAP) for package: glite-lb-logger-msg
--> Processing Dependency: libactivemq-cpp.so.12()(64bit) for package: glite-lb-logger-msg
---> Package glite-lb-server.x86_64 0:2.3.3-1.el5 set to be updated
--> Processing Dependency: glite-lbjp-common-server-bones >= 2.2.0 for package: glite-lb-server
--> Processing Dependency: mysql-server for package: glite-lb-server
--> Processing Dependency: libglite_lb_statemachine.so.1()(64bit) for package: glite-lb-server
--> Processing Dependency: liblcas.so.0()(64bit) for package: glite-lb-server
--> Processing Dependency: libglite_security_gsoap_plugin_2713_c.so.9()(64bit) for package: glite-lb-server
--> Processing Dependency: libgsoap.so.0()(64bit) for package: glite-lb-server
--> Processing Dependency: libvomsapi.so.1()(64bit) for package: glite-lb-server
--> Processing Dependency: libglite_lbu_server_bones.so.2()(64bit) for package: glite-lb-server
--> Processing Dependency: libclassad.so.1()(64bit) for package: glite-lb-server
--> Processing Dependency: libglite_lbu_maildir.so.2()(64bit) for package: glite-lb-server
--> Processing Dependency: libgridsite_globus.so.1.7()(64bit) for package: glite-lb-server
--> Processing Dependency: libcares.so.2()(64bit) for package: glite-lb-server
---> Package glite-lb-utils.x86_64 0:2.2.1-3.el5 set to be updated
--> Processing Dependency: libglite_jp_common.so.2()(64bit) for package: glite-lb-utils
---> Package glite-lb-ws-test.x86_64 0:1.3.0-4.el5 set to be updated
--> Processing Dependency: glite-lb-ws-interface for package: glite-lb-ws-test
---> Package glite-lb-yaim.noarch 0:4.4.3-1.el5 set to be updated
--> Processing Dependency: glite-yaim-bdii for package: glite-lb-yaim
--> Processing Dependency: glite-yaim-core for package: glite-lb-yaim
---> Package glue-schema.noarch 0:2.0.8-1.el5 set to be updated
--> Running transaction check
---> Package activemq-cpp-library.x86_64 0:3.2.5-1.sl5 set to be updated
---> Package c-ares.x86_64 0:1.6.0-5.el5 set to be updated
---> Package classads.x86_64 0:1.0.8-1.el5 set to be updated
---> Package emi-trustmanager.noarch 0:3.1.3-1.sl5 set to be updated
--> Processing Dependency: java for package: emi-trustmanager
---> Package emi-trustmanager-axis.noarch 0:2.0.2-1.sl5 set to be updated
--> Processing Dependency: axis for package: emi-trustmanager-axis
---> Package expect.x86_64 0:5.43.0-5.1 set to be updated
---> Package glite-jobid-api-c.x86_64 0:2.1.2-1.el5 set to be updated
---> Package glite-jobid-api-java.noarch 0:1.2.0-4.el5 set to be updated
--> Processing Dependency: jakarta-commons-codec for package: glite-jobid-api-java
---> Package glite-lb-client.x86_64 0:5.1.3-1.el5 set to be updated
---> Package glite-lb-common.x86_64 0:8.1.3-1.el5 set to be updated
---> Package glite-lb-state-machine.x86_64 0:1.3.2-1.el5 set to be updated
---> Package glite-lb-ws-interface.noarch 0:3.3.1-3.el5 set to be updated
---> Package glite-lbjp-common-db.x86_64 0:3.1.2-1.el5 set to be updated
--> Processing Dependency: libmysqlclient.so.15(libmysqlclient_15)(64bit) for package: glite-lbjp-common-db
--> Processing Dependency: libmysqlclient.so.15()(64bit) for package: glite-lbjp-common-db
--> Processing Dependency: libpq.so.4()(64bit) for package: glite-lbjp-common-db
---> Package glite-lbjp-common-gsoap-plugin.x86_64 0:3.1.2-1.el5 set to be updated
---> Package glite-lbjp-common-gss.x86_64 0:3.1.3-1.el5 set to be updated
--> Processing Dependency: libglobus_gssapi_gsi.so.4(globus_gssapi_gsi)(64bit) for package: glite-lbjp-common-gss
--> Processing Dependency: libglobus_gssapi_gsi.so.4()(64bit) for package: glite-lbjp-common-gss
---> Package glite-lbjp-common-jp-interface.x86_64 0:2.2.1-1.el5 set to be updated
---> Package glite-lbjp-common-log.x86_64 0:1.2.0-4.el5 set to be updated
--> Processing Dependency: liblog4c.so.3()(64bit) for package: glite-lbjp-common-log
---> Package glite-lbjp-common-maildir.x86_64 0:2.2.1-3.el5 set to be updated
---> Package glite-lbjp-common-server-bones.x86_64 0:2.2.2-1.el5 set to be updated
---> Package glite-lbjp-common-trio.x86_64 0:2.2.2-2.el5 set to be updated
---> Package glite-yaim-bdii.noarch 0:4.3.9-1.el5 set to be updated
---> Package glite-yaim-core.noarch 0:5.0.3-4.sl5 set to be updated
--> Processing Dependency: redhat-lsb for package: glite-yaim-core
---> Package gridsite-shared.x86_64 0:1.7.20-1.el5 set to be updated
---> Package gsoap.x86_64 0:2.7.13-4.el5 set to be updated
---> Package jakarta-commons-lang.x86_64 0:2.1-5jpp.1 set to be updated
--> Processing Dependency: java-gcj-compat for package: jakarta-commons-lang
--> Processing Dependency: libgcj_bc.so.1()(64bit) for package: jakarta-commons-lang
---> Package lcas.x86_64 0:1.3.18-2.el5 set to be updated
---> Package mysql-server.x86_64 0:5.0.95-1.el5_7.1 set to be updated
--> Processing Dependency: perl-DBD-MySQL for package: mysql-server
--> Processing Dependency: perl(DBI) for package: mysql-server
--> Processing Dependency: perl-DBI for package: mysql-server
---> Package openldap-clients.x86_64 0:2.3.43-12.el5_6.7 set to be updated
---> Package openldap-servers.x86_64 0:2.3.43-12.el5_6.7 set to be updated
--> Processing Dependency: make for package: openldap-servers
--> Processing Dependency: libltdl.so.3()(64bit) for package: openldap-servers
---> Package perl-LDAP.noarch 1:0.33-3.fc6 set to be updated
--> Processing Dependency: perl(HTTP::Status) for package: perl-LDAP
--> Processing Dependency: perl(HTTP::Negotiate) for package: perl-LDAP
--> Processing Dependency: perl(Convert::ASN1) for package: perl-LDAP
--> Processing Dependency: perl(LWP::MediaTypes) for package: perl-LDAP
--> Processing Dependency: perl(HTTP::Response) for package: perl-LDAP
--> Processing Dependency: perl(LWP::Protocol) for package: perl-LDAP
--> Processing Dependency: perl(XML::SAX::Base) for package: perl-LDAP
--> Processing Dependency: perl(IO::Socket::SSL) for package: perl-LDAP
---> Package voms.x86_64 0:2.0.7-1.el5 set to be updated
--> Running transaction check
---> Package axis.x86_64 0:1.2.1-2jpp.6 set to be updated
--> Processing Dependency: jpackage-utils >= 1.5 for package: axis
--> Processing Dependency: jakarta-commons-discovery for package: axis
--> Processing Dependency: log4j for package: axis
--> Processing Dependency: javamail for package: axis
--> Processing Dependency: jakarta-commons-logging for package: axis
--> Processing Dependency: jaf for package: axis
--> Processing Dependency: jakarta-commons-httpclient for package: axis
--> Processing Dependency: wsdl4j for package: axis
---> Package globus-gssapi-gsi.x86_64 0:10.2-2.el5 set to be updated
--> Processing Dependency: globus-openssl-module >= 3 for package: globus-gssapi-gsi
--> Processing Dependency: globus-gsi-sysconfig >= 5 for package: globus-gssapi-gsi
--> Processing Dependency: globus-gsi-proxy-core >= 6 for package: globus-gssapi-gsi
--> Processing Dependency: globus-gsi-openssl-error >= 2 for package: globus-gssapi-gsi
--> Processing Dependency: globus-gsi-credential >= 5 for package: globus-gssapi-gsi
--> Processing Dependency: globus-gsi-cert-utils >= 8 for package: globus-gssapi-gsi
--> Processing Dependency: globus-gsi-callback >= 4 for package: globus-gssapi-gsi
--> Processing Dependency: globus-common >= 14 for package: globus-gssapi-gsi
--> Processing Dependency: libglobus_common.so.0(GLOBUS_COMMON_14)(64bit) for package: globus-gssapi-gsi
--> Processing Dependency: libglobus_openssl_error.so.0()(64bit) for package: globus-gssapi-gsi
--> Processing Dependency: libglobus_openssl.so.0()(64bit) for package: globus-gssapi-gsi
--> Processing Dependency: libglobus_gsi_sysconfig.so.1()(64bit) for package: globus-gssapi-gsi
--> Processing Dependency: libglobus_gsi_proxy_core.so.0()(64bit) for package: globus-gssapi-gsi
--> Processing Dependency: libglobus_gsi_credential.so.1()(64bit) for package: globus-gssapi-gsi
--> Processing Dependency: libglobus_gsi_cert_utils.so.0()(64bit) for package: globus-gssapi-gsi
--> Processing Dependency: libglobus_gsi_callback.so.0()(64bit) for package: globus-gssapi-gsi
--> Processing Dependency: libglobus_common.so.0()(64bit) for package: globus-gssapi-gsi
---> Package jakarta-commons-codec.x86_64 0:1.3-7jpp.2 set to be updated
---> Package java-1.4.2-gcj-compat.x86_64 0:1.4.2.0-40jpp.115 set to be updated
--> Processing Dependency: zip for package: java-1.4.2-gcj-compat
--> Processing Dependency: gjdoc for package: java-1.4.2-gcj-compat
---> Package java-1.6.0-openjdk.x86_64 1:1.6.0.0-1.25.1.10.6.el5_8 set to be updated
--> Processing Dependency: libjpeg = 6b for package: java-1.6.0-openjdk
--> Processing Dependency: libasound.so.2(ALSA_0.9)(64bit) for package: java-1.6.0-openjdk
--> Processing Dependency: libasound.so.2(ALSA_0.9.0rc4)(64bit) for package: java-1.6.0-openjdk
--> Processing Dependency: libpng12.so.0(PNG12_0)(64bit) for package: java-1.6.0-openjdk
--> Processing Dependency: tzdata-java for package: java-1.6.0-openjdk
--> Processing Dependency: libXext.so.6()(64bit) for package: java-1.6.0-openjdk
--> Processing Dependency: libfreetype.so.6()(64bit) for package: java-1.6.0-openjdk
--> Processing Dependency: libXtst.so.6()(64bit) for package: java-1.6.0-openjdk
--> Processing Dependency: libXrender.so.1()(64bit) for package: java-1.6.0-openjdk
--> Processing Dependency: libasound.so.2()(64bit) for package: java-1.6.0-openjdk
--> Processing Dependency: libjpeg.so.62()(64bit) for package: java-1.6.0-openjdk
--> Processing Dependency: libX11.so.6()(64bit) for package: java-1.6.0-openjdk
--> Processing Dependency: libpng12.so.0()(64bit) for package: java-1.6.0-openjdk
--> Processing Dependency: libXi.so.6()(64bit) for package: java-1.6.0-openjdk
--> Processing Dependency: libgif.so.4()(64bit) for package: java-1.6.0-openjdk
---> Package libgcj.x86_64 0:4.1.2-51.el5 set to be updated
--> Processing Dependency: libart_lgpl >= 2.1.0 for package: libgcj
--> Processing Dependency: gtk2 >= 2.4.0 for package: libgcj
--> Processing Dependency: libgtk-x11-2.0.so.0()(64bit) for package: libgcj
--> Processing Dependency: libICE.so.6()(64bit) for package: libgcj
--> Processing Dependency: libXrandr.so.2()(64bit) for package: libgcj
--> Processing Dependency: libpangoft2-1.0.so.0()(64bit) for package: libgcj
--> Processing Dependency: libcairo.so.2()(64bit) for package: libgcj
--> Processing Dependency: libpangocairo-1.0.so.0()(64bit) for package: libgcj
--> Processing Dependency: libatk-1.0.so.0()(64bit) for package: libgcj
--> Processing Dependency: libgdk-x11-2.0.so.0()(64bit) for package: libgcj
--> Processing Dependency: libSM.so.6()(64bit) for package: libgcj
--> Processing Dependency: libpango-1.0.so.0()(64bit) for package: libgcj
--> Processing Dependency: libgdk_pixbuf-2.0.so.0()(64bit) for package: libgcj
---> Package libtool-ltdl.x86_64 0:1.5.22-7.el5_4 set to be updated
---> Package log4c.x86_64 0:1.2.1-7.el5 set to be updated
---> Package make.x86_64 1:3.81-3.el5 set to be updated
---> Package mysql.x86_64 0:5.0.95-1.el5_7.1 set to be updated
---> Package perl-Convert-ASN1.noarch 0:0.20-1.1 set to be updated
---> Package perl-DBD-MySQL.x86_64 0:3.0007-2.el5 set to be updated
---> Package perl-DBI.x86_64 0:1.52-2.el5 set to be updated
---> Package perl-IO-Socket-SSL.noarch 0:1.01-1.fc6 set to be updated
--> Processing Dependency: perl(Net::SSLeay) >= 1.21 for package: perl-IO-Socket-SSL
---> Package perl-XML-SAX.noarch 0:0.14-8 set to be updated
--> Processing Dependency: perl(XML::NamespaceSupport) for package: perl-XML-SAX
---> Package perl-libwww-perl.noarch 0:5.805-1.1.1 set to be updated
--> Processing Dependency: perl-HTML-Parser >= 3.33 for package: perl-libwww-perl
--> Processing Dependency: perl(URI::URL) for package: perl-libwww-perl
--> Processing Dependency: perl(URI) for package: perl-libwww-perl
--> Processing Dependency: perl(HTML::Entities) for package: perl-libwww-perl
--> Processing Dependency: perl(Compress::Zlib) for package: perl-libwww-perl
--> Processing Dependency: perl(URI::Escape) for package: perl-libwww-perl
--> Processing Dependency: perl(URI::Heuristic) for package: perl-libwww-perl
---> Package postgresql-libs.x86_64 0:8.1.23-1.el5_7.2 set to be updated
---> Package redhat-lsb.x86_64 0:4.0-2.1.4.el5 set to be updated
--> Processing Dependency: /usr/bin/patch for package: redhat-lsb
--> Processing Dependency: /usr/bin/m4 for package: redhat-lsb
--> Processing Dependency: /usr/bin/time for package: redhat-lsb
--> Processing Dependency: /bin/gettext for package: redhat-lsb
--> Processing Dependency: /usr/bin/msgfmt for package: redhat-lsb
--> Processing Dependency: /usr/bin/pax for package: redhat-lsb
--> Running transaction check
---> Package alsa-lib.x86_64 0:1.0.17-1.el5 set to be updated
---> Package atk.x86_64 0:1.12.2-1.fc6 set to be updated
---> Package cairo.x86_64 0:1.2.4-5.el5 set to be updated
--> Processing Dependency: libfontconfig.so.1()(64bit) for package: cairo
---> Package classpathx-jaf.x86_64 0:1.0-9jpp.1 set to be updated
---> Package classpathx-mail.x86_64 0:1.1.1-4jpp.2 set to be updated
---> Package freetype.x86_64 0:2.2.1-28.el5_7.2 set to be updated
---> Package gettext.x86_64 0:0.17-1.el5 set to be updated
--> Processing Dependency: libgomp.so.1(GOMP_1.0)(64bit) for package: gettext
--> Processing Dependency: libgomp.so.1()(64bit) for package: gettext
---> Package giflib.x86_64 0:4.1.3-7.3.3.el5 set to be updated
---> Package gjdoc.x86_64 0:0.7.7-12.el5 set to be updated
--> Processing Dependency: antlr for package: gjdoc
---> Package globus-common.x86_64 0:14.5-4.el5 set to be updated
---> Package globus-gsi-callback.x86_64 0:4.1-2.el5 set to be updated
--> Processing Dependency: globus-gsi-proxy-ssl >= 4 for package: globus-gsi-callback
--> Processing Dependency: libglobus_proxy_ssl.so.1()(64bit) for package: globus-gsi-callback
---> Package globus-gsi-cert-utils.x86_64 0:8.1-2.el5 set to be updated
---> Package globus-gsi-credential.x86_64 0:5.1-2.el5 set to be updated
---> Package globus-gsi-openssl-error.x86_64 0:2.1-2.el5 set to be updated
---> Package globus-gsi-proxy-core.x86_64 0:6.1-2.el5 set to be updated
---> Package globus-gsi-sysconfig.x86_64 0:5.1-2.el5 set to be updated
---> Package globus-openssl-module.x86_64 0:3.1-2.el5 set to be updated
---> Package gtk2.x86_64 0:2.10.4-21.el5_5.6 set to be updated
--> Processing Dependency: libtiff >= 3.6.1 for package: gtk2
--> Processing Dependency: hicolor-icon-theme for package: gtk2
--> Processing Dependency: libtiff.so.3()(64bit) for package: gtk2
--> Processing Dependency: libXcursor.so.1()(64bit) for package: gtk2
--> Processing Dependency: libXinerama.so.1()(64bit) for package: gtk2
--> Processing Dependency: libXfixes.so.3()(64bit) for package: gtk2
--> Processing Dependency: libcups.so.2()(64bit) for package: gtk2
---> Package jakarta-commons-discovery.x86_64 1:0.3-4jpp.1 set to be updated
---> Package jakarta-commons-httpclient.x86_64 1:3.0-7jpp.1 set to be updated
---> Package jakarta-commons-logging.x86_64 0:1.0.4-6jpp.1 set to be updated
---> Package jpackage-utils.noarch 0:1.7.3-1jpp.2.el5 set to be updated
---> Package libICE.x86_64 0:1.0.1-2.1 set to be updated
---> Package libSM.x86_64 0:1.0.1-3.1 set to be updated
---> Package libX11.x86_64 0:1.0.3-11.el5 set to be updated
--> Processing Dependency: xorg-x11-filesystem >= 0.99.2-3 for package: libX11
--> Processing Dependency: libXdmcp.so.6()(64bit) for package: libX11
--> Processing Dependency: libXau.so.6()(64bit) for package: libX11
---> Package libXext.x86_64 0:1.0.1-2.1 set to be updated
---> Package libXi.x86_64 0:1.0.1-4.el5_4 set to be updated
---> Package libXrandr.x86_64 0:1.1.1-3.3 set to be updated
---> Package libXrender.x86_64 0:0.9.1-3.1 set to be updated
---> Package libXtst.x86_64 0:1.0.1-3.1 set to be updated
---> Package libart_lgpl.x86_64 0:2.3.17-4 set to be updated
---> Package libjpeg.x86_64 0:6b-37 set to be updated
---> Package libpng.x86_64 2:1.2.10-16.el5_8 set to be updated
---> Package log4j.x86_64 0:1.2.13-3jpp.2 set to be updated
--> Processing Dependency: xml-commons-apis for package: log4j
---> Package m4.x86_64 0:1.4.5-3.el5.1 set to be updated
---> Package pango.x86_64 0:1.14.9-8.el5_7.3 set to be updated
--> Processing Dependency: bitstream-vera-fonts for package: pango
--> Processing Dependency: libXft for package: pango
--> Processing Dependency: libXft.so.2()(64bit) for package: pango
---> Package patch.x86_64 0:2.5.4-31.el5 set to be updated
---> Package pax.x86_64 0:3.4-2.el5 set to be updated
---> Package perl-Compress-Zlib.x86_64 0:1.42-1.fc6 set to be updated
---> Package perl-HTML-Parser.x86_64 0:3.55-1.fc6 set to be updated
--> Processing Dependency: perl-HTML-Tagset >= 3.03 for package: perl-HTML-Parser
--> Processing Dependency: perl(HTML::Tagset) for package: perl-HTML-Parser
---> Package perl-Net-SSLeay.x86_64 0:1.30-4.fc6 set to be updated
---> Package perl-URI.noarch 0:1.35-3 set to be updated
---> Package perl-XML-NamespaceSupport.noarch 0:1.09-1.2.1 set to be updated
---> Package time.x86_64 0:1.7-27.2.2 set to be updated
---> Package tzdata-java.x86_64 0:2012b-3.el5 set to be updated
---> Package wsdl4j.x86_64 0:1.5.2-4jpp.1 set to be updated
---> Package zip.x86_64 0:2.31-2.el5 set to be updated
--> Running transaction check
---> Package antlr.x86_64 0:2.7.6-4jpp.2 set to be updated
---> Package bitstream-vera-fonts.noarch 0:1.10-7 set to be updated
---> Package cups-libs.x86_64 1:1.3.7-30.el5 set to be updated
--> Processing Dependency: libgnutls.so.13(GNUTLS_1_3)(64bit) for package: cups-libs
--> Processing Dependency: libgnutls.so.13()(64bit) for package: cups-libs
---> Package fontconfig.x86_64 0:2.4.1-7.el5 set to be updated
---> Package globus-gsi-proxy-ssl.x86_64 0:4.1-2.el5 set to be updated
---> Package hicolor-icon-theme.noarch 0:0.9-2.1 set to be updated
---> Package jdk.x86_64 2000:1.6.0_31-fcs set to be updated
---> Package libXau.x86_64 0:1.0.1-3.1 set to be updated
---> Package libXcursor.x86_64 0:1.1.7-1.1 set to be updated
---> Package libXdmcp.x86_64 0:1.0.1-2.1 set to be updated
---> Package libXfixes.x86_64 0:4.0.1-2.1 set to be updated
---> Package libXft.x86_64 0:2.1.10-1.1 set to be updated
---> Package libXinerama.x86_64 0:1.0.1-2.1 set to be updated
---> Package libgomp.x86_64 0:4.4.4-13.el5 set to be updated
---> Package libtiff.x86_64 0:3.8.2-7.el5_6.7 set to be updated
---> Package perl-HTML-Tagset.noarch 0:3.10-2.1.1 set to be updated
---> Package xorg-x11-filesystem.noarch 0:7.1-2.fc6 set to be updated
--> Running transaction check
---> Package gnutls.x86_64 0:1.4.1-7.el5_8.2 set to be updated
--> Finished Dependency Resolution
Beginning Kernel Module Plugin
Finished Kernel Module Plugin

Dependencies Resolved

================================================================================
 Package                        Arch   Version             Repository      Size
================================================================================
Installing:
 emi-lb                         x86_64 1.0.1-1.el5         EMI-2-RC4-base 1.9 k
Installing for dependencies:
 activemq-cpp-library           x86_64 3.2.5-1.sl5         EMI-2-RC4-third-party
                                                                           24 M
 alsa-lib                       x86_64 1.0.17-1.el5        sl-base        414 k
 antlr                          x86_64 2.7.6-4jpp.2        sl-base        1.1 M
 atk                            x86_64 1.12.2-1.fc6        sl-base        224 k
 axis                           x86_64 1.2.1-2jpp.6        sl-base        3.6 M
 bdii                           noarch 5.2.10-1.el5        EMI-2-RC4-base  22 k
 bitstream-vera-fonts           noarch 1.10-7              sl-base        344 k
 c-ares                         x86_64 1.6.0-5.el5         sl-base         49 k
 cairo                          x86_64 1.2.4-5.el5         sl-base        386 k
 classads                       x86_64 1.0.8-1.el5         extras         453 k
 classpathx-jaf                 x86_64 1.0-9jpp.1          sl-base        111 k
 classpathx-mail                x86_64 1.1.1-4jpp.2        sl-base        1.2 M
 cups-libs                      x86_64 1:1.3.7-30.el5      sl-security    196 k
 emi-trustmanager               noarch 3.1.3-1.sl5         EMI-2-RC4-base 272 k
 emi-trustmanager-axis          noarch 2.0.2-1.sl5         EMI-2-RC4-base  28 k
 emi-version                    x86_64 2.0.0-0_rc2.sl5     EMI-2-RC4-base 1.9 k
 expect                         x86_64 5.43.0-5.1          sl-base        160 k
 fetch-crl                      noarch 2.8.5-1.el5         extras          24 k
 fontconfig                     x86_64 2.4.1-7.el5         sl-base        175 k
 freetype                       x86_64 2.2.1-28.el5_7.2    sl-security    311 k
 gettext                        x86_64 0.17-1.el5          sl-base        2.4 M
 giflib                         x86_64 4.1.3-7.3.3.el5     sl-base         39 k
 gjdoc                          x86_64 0.7.7-12.el5        sl-base        885 k
 glite-info-provider-service    noarch 1.8.1-2.el5         EMI-2-RC4-base  59 k
 glite-jobid-api-c              x86_64 2.1.2-1.el5         EMI-2-RC4-base 8.9 k
 glite-jobid-api-java           noarch 1.2.0-4.el5         EMI-2-RC4-base 5.6 k
 glite-lb-client                x86_64 5.1.3-1.el5         EMI-2-RC4-base 229 k
 glite-lb-client-java           x86_64 1.2.1-2.el5         EMI-2-RC4-base 592 k
 glite-lb-client-progs          x86_64 5.1.3-1.el5         EMI-2-RC4-base 101 k
 glite-lb-common                x86_64 8.1.3-1.el5         EMI-2-RC4-base 115 k
 glite-lb-doc                   noarch 1.3.3-1.el5         EMI-2-RC4-base 1.3 M
 glite-lb-harvester             x86_64 1.2.3-1.el5         EMI-2-RC4-base  69 k
 glite-lb-logger                x86_64 2.3.4-1.el5         EMI-2-RC4-base  78 k
 glite-lb-logger-msg            x86_64 1.1.3-1.el5         EMI-2-RC4-base  26 k
 glite-lb-server                x86_64 2.3.3-1.el5         EMI-2-RC4-base 675 k
 glite-lb-state-machine         x86_64 1.3.2-1.el5         EMI-2-RC4-base  48 k
 glite-lb-utils                 x86_64 2.2.1-3.el5         EMI-2-RC4-base  39 k
 glite-lb-ws-interface          noarch 3.3.1-3.el5         EMI-2-RC4-base  20 k
 glite-lb-ws-test               x86_64 1.3.0-4.el5         EMI-2-RC4-base 883 k
 glite-lb-yaim                  noarch 4.4.3-1.el5         EMI-2-RC4-base  10 k
 glite-lbjp-common-db           x86_64 3.1.2-1.el5         EMI-2-RC4-base  22 k
 glite-lbjp-common-gsoap-plugin x86_64 3.1.2-1.el5         EMI-2-RC4-base  14 k
 glite-lbjp-common-gss          x86_64 3.1.3-1.el5         EMI-2-RC4-base  18 k
 glite-lbjp-common-jp-interface x86_64 2.2.1-1.el5         EMI-2-RC4-base 8.9 k
 glite-lbjp-common-log          x86_64 1.2.0-4.el5         EMI-2-RC4-base 8.7 k
 glite-lbjp-common-maildir      x86_64 2.2.1-3.el5         EMI-2-RC4-base 6.9 k
 glite-lbjp-common-server-bones x86_64 2.2.2-1.el5         EMI-2-RC4-base  11 k
 glite-lbjp-common-trio         x86_64 2.2.2-2.el5         EMI-2-RC4-base  27 k
 glite-yaim-bdii                noarch 4.3.9-1.el5         EMI-2-RC4-base 9.9 k
 glite-yaim-core                noarch 5.0.3-4.sl5         EMI-2-RC4-base 118 k
 globus-common                  x86_64 14.5-4.el5          extras         131 k
 globus-gsi-callback            x86_64 4.1-2.el5           extras          42 k
 globus-gsi-cert-utils          x86_64 8.1-2.el5           extras          20 k
 globus-gsi-credential          x86_64 5.1-2.el5           extras          35 k
 globus-gsi-openssl-error       x86_64 2.1-2.el5           extras          16 k
 globus-gsi-proxy-core          x86_64 6.1-2.el5           extras          37 k
 globus-gsi-proxy-ssl           x86_64 4.1-2.el5           extras          18 k
 globus-gsi-sysconfig           x86_64 5.1-2.el5           extras          30 k
 globus-gssapi-gsi              x86_64 10.2-2.el5          extras          57 k
 globus-openssl-module          x86_64 3.1-2.el5           extras          13 k
 glue-schema                    noarch 2.0.8-1.el5         EMI-2-RC4-base  34 k
 gnutls                         x86_64 1.4.1-7.el5_8.2     sl-security    365 k
 gridsite-shared                x86_64 1.7.20-1.el5        EMI-2-RC4-base 131 k
 gsoap                          x86_64 2.7.13-4.el5        extras         444 k
 gtk2                           x86_64 2.10.4-21.el5_5.6   sl-base        6.6 M
 hicolor-icon-theme             noarch 0.9-2.1             sl-base         25 k
 jakarta-commons-codec          x86_64 1.3-7jpp.2          sl-base        109 k
 jakarta-commons-discovery      x86_64 1:0.3-4jpp.1        sl-base        150 k
 jakarta-commons-httpclient     x86_64 1:3.0-7jpp.1        sl-base        595 k
 jakarta-commons-lang           x86_64 2.1-5jpp.1          sl-base        508 k
 jakarta-commons-logging        x86_64 1.0.4-6jpp.1        sl-base        115 k
 java-1.4.2-gcj-compat          x86_64 1.4.2.0-40jpp.115   sl-base         29 k
 java-1.6.0-openjdk             x86_64 1:1.6.0.0-1.25.1.10.6.el5_8
                                                           sl-security     36 M
 jdk                            x86_64 2000:1.6.0_31-fcs   sl-security     68 M
 jpackage-utils                 noarch 1.7.3-1jpp.2.el5    sl-base         61 k
 lcas                           x86_64 1.3.18-2.el5        EMI-2-RC4-base  25 k
 libICE                         x86_64 1.0.1-2.1           sl-base         54 k
 libSM                          x86_64 1.0.1-3.1           sl-base         28 k
 libX11                         x86_64 1.0.3-11.el5        sl-base        798 k
 libXau                         x86_64 1.0.1-3.1           sl-base         18 k
 libXcursor                     x86_64 1.1.7-1.1           sl-base         32 k
 libXdmcp                       x86_64 1.0.1-2.1           sl-base         19 k
 libXext                        x86_64 1.0.1-2.1           sl-base         37 k
 libXfixes                      x86_64 4.0.1-2.1           sl-base         15 k
 libXft                         x86_64 2.1.10-1.1          sl-base         44 k
 libXi                          x86_64 1.0.1-4.el5_4       sl-base         26 k
 libXinerama                    x86_64 1.0.1-2.1           sl-base        9.8 k
 libXrandr                      x86_64 1.1.1-3.3           sl-base         15 k
 libXrender                     x86_64 0.9.1-3.1           sl-base         28 k
 libXtst                        x86_64 1.0.1-3.1           sl-base         16 k
 libart_lgpl                    x86_64 2.3.17-4            sl-base         75 k
 libgcj                         x86_64 4.1.2-51.el5        sl-base         18 M
 libgomp                        x86_64 4.4.4-13.el5        sl-base         69 k
 libjpeg                        x86_64 6b-37               sl-base        139 k
 libpng                         x86_64 2:1.2.10-16.el5_8   sl-security    235 k
 libtiff                        x86_64 3.8.2-7.el5_6.7     sl-base        313 k
 libtool-ltdl                   x86_64 1.5.22-7.el5_4      sl-base         38 k
 log4c                          x86_64 1.2.1-7.el5         extras          35 k
 log4j                          x86_64 1.2.13-3jpp.2       sl-base        729 k
 m4                             x86_64 1.4.5-3.el5.1       sl-base        171 k
 make                           x86_64 1:3.81-3.el5        sl-base        471 k
 mysql                          x86_64 5.0.95-1.el5_7.1    sl-security    4.9 M
 mysql-server                   x86_64 5.0.95-1.el5_7.1    sl-security    9.9 M
 openldap-clients               x86_64 2.3.43-12.el5_6.7   sl-base        223 k
 openldap-servers               x86_64 2.3.43-12.el5_6.7   sl-base        2.2 M
 pango                          x86_64 1.14.9-8.el5_7.3    sl-security    338 k
 patch                          x86_64 2.5.4-31.el5        sl-base         63 k
 pax                            x86_64 3.4-2.el5           sl-base         63 k
 perl-Compress-Zlib             x86_64 1.42-1.fc6          sl-base         52 k
 perl-Convert-ASN1              noarch 0.20-1.1            sl-base         41 k
 perl-DBD-MySQL                 x86_64 3.0007-2.el5        sl-base        147 k
 perl-DBI                       x86_64 1.52-2.el5          sl-base        605 k
 perl-HTML-Parser               x86_64 3.55-1.fc6          sl-base         91 k
 perl-HTML-Tagset               noarch 3.10-2.1.1          sl-base         14 k
 perl-IO-Socket-SSL             noarch 1.01-1.fc6          sl-base         49 k
 perl-LDAP                      noarch 1:0.33-3.fc6        sl-base        316 k
 perl-Net-SSLeay                x86_64 1.30-4.fc6          sl-base        192 k
 perl-URI                       noarch 1.35-3              sl-base        116 k
 perl-XML-NamespaceSupport      noarch 1.09-1.2.1          sl-base         15 k
 perl-XML-SAX                   noarch 0.14-8              sl-base         77 k
 perl-libwww-perl               noarch 5.805-1.1.1         sl-base        375 k
 postgresql-libs                x86_64 8.1.23-1.el5_7.2    sl-security    196 k
 redhat-lsb                     x86_64 4.0-2.1.4.el5       sl-base         24 k
 time                           x86_64 1.7-27.2.2          sl-base         17 k
 tzdata-java                    x86_64 2012b-3.el5         sl-security    181 k
 voms                           x86_64 2.0.7-1.el5         EMI-2-RC4-base 163 k
 wsdl4j                         x86_64 1.5.2-4jpp.1        sl-base        428 k
 xorg-x11-filesystem            noarch 7.1-2.fc6           sl-base        5.5 k
 zip                            x86_64 2.31-2.el5          sl-base        135 k

Transaction Summary
================================================================================
Install     130 Package(s)
Upgrade       0 Package(s)

Total download size: 196 M
Downloading Packages:
--------------------------------------------------------------------------------
Total                                           2.2 MB/s | 196 MB     01:28     
Running rpm_check_debug
Running Transaction Test
Finished Transaction Test
Transaction Test Succeeded
Running Transaction

  Installing     : glite-jobid-api-c                                      1/130 

  Installing     : glite-lbjp-common-trio                                 2/130 

  Installing     : freetype                                               3/130 

  Installing     : fontconfig                                             4/130 

  Installing     : libpng                                                 5/130 

  Installing     : libjpeg                                                6/130 

  Installing     : gsoap                                                  7/130 

  Installing     : perl-DBI                                               8/130 

  Installing     : mysql                                                  9/130 

  Installing     : libtiff                                               10/130 

  Installing     : atk                                                   11/130 

  Installing     : libXau                                                12/130 

  Installing     : glite-lbjp-common-maildir                             13/130 

  Installing     : make                                                  14/130 

  Installing     : alsa-lib                                              15/130 

  Installing     : libtool-ltdl                                          16/130 

  Installing     : globus-common                                         17/130 

  Installing     : globus-gsi-openssl-error                              18/130 

  Installing     : globus-gsi-proxy-ssl                                  19/130 

  Installing     : globus-openssl-module                                 20/130 

  Installing     : globus-gsi-cert-utils                                 21/130 

  Installing     : globus-gsi-sysconfig                                  22/130 

  Installing     : globus-gsi-callback                                   23/130 

  Installing     : globus-gsi-credential                                 24/130 

  Installing     : c-ares                                                25/130 

  Installing     : libICE                                                26/130 

  Installing     : classads                                              27/130 

  Installing     : zip                                                   28/130 

  Installing     : libSM                                                 29/130 

  Installing     : globus-gsi-proxy-core                                 30/130 

  Installing     : globus-gssapi-gsi                                     31/130 

  Installing     : glite-lbjp-common-gss                                 32/130 

  Installing     : glite-lb-common                                       33/130 

  Installing     : glite-lb-client                                       34/130 

  Installing     : glite-lb-state-machine                                35/130 

  Installing     : glite-lbjp-common-gsoap-plugin                        36/130 

  Installing     : glite-lb-client-progs                                 37/130 

  Installing     : lcas                                                  38/130 

  Installing     : openldap-servers                                      39/130 

  Installing     : perl-DBD-MySQL                                        40/130 

  Installing     : mysql-server                                          41/130 

  Installing     : expect                                                42/130 

  Installing     : gnutls                                                43/130 

  Installing     : cups-libs                                             44/130 

  Installing     : voms                                                  45/130 

  Installing     : perl-Net-SSLeay                                       46/130 

  Installing     : openldap-clients                                      47/130 

  Installing     : pax                                                   48/130 

  Installing     : patch                                                 49/130 

  Installing     : gridsite-shared                                       50/130 

  Installing     : postgresql-libs                                       51/130 

  Installing     : log4c                                                 52/130 

  Installing     : glite-lbjp-common-log                                 53/130 

  Installing     : glite-lbjp-common-db                                  54/130 

  Installing     : glite-lb-logger                                       55/130 

  Installing     : glite-lbjp-common-jp-interface                        56/130 

  Installing     : glite-lb-utils                                        57/130 

  Installing     : glite-lb-harvester                                    58/130 

  Installing     : glite-lbjp-common-server-bones                        59/130 

  Installing     : glite-lb-server                                       60/130 

  Installing     : libXdmcp                                              61/130 

  Installing     : libart_lgpl                                           62/130 

  Installing     : perl-Compress-Zlib                                    63/130 

  Installing     : libgomp                                               64/130 

  Installing     : gettext                                               65/130 

  Installing     : time                                                  66/130 

  Installing     : m4                                                    67/130 

  Installing     : activemq-cpp-library                                  68/130 

  Installing     : jpackage-utils                                        69/130 

  Installing     : glue-schema                                           70/130 

  Installing     : bdii                                                  71/130 

  Installing     : redhat-lsb                                            72/130 

  Installing     : glite-yaim-core                                       73/130 

  Installing     : perl-IO-Socket-SSL                                    74/130 

  Installing     : bitstream-vera-fonts                                  75/130 

  Installing     : tzdata-java                                           76/130 

  Installing     : xorg-x11-filesystem                                   77/130 

  Installing     : libX11                                                78/130 

  Installing     : libXrender                                            79/130 

  Installing     : libXext                                               80/130 

  Installing     : cairo                                                 81/130 

  Installing     : libXtst                                               82/130 

  Installing     : libXrandr                                             83/130 

  Installing     : libXi                                                 84/130 

  Installing     : libXfixes                                             85/130 

  Installing     : libXcursor                                            86/130 

  Installing     : libXinerama                                           87/130 

  Installing     : libXft                                                88/130 

  Installing     : pango                                                 89/130 

  Installing     : giflib                                                90/130 

  Installing     : java-1.6.0-openjdk                                    91/130 

  Installing     : emi-trustmanager                                      92/130 

  Installing     : glite-info-provider-service                           93/130 

  Installing     : glite-lb-doc                                          94/130 

  Installing     : glite-lb-ws-interface                                 95/130 

  Installing     : glite-lb-ws-test                                      96/130 

  Installing     : perl-URI                                              97/130 

  Installing     : perl-XML-NamespaceSupport                             98/130 

  Installing     : perl-XML-SAX                                          99/130 

  Installing     : jdk                                                  100/130Unpacking JAR files...
   rt.jar...
   jsse.jar...
   charsets.jar...
   tools.jar...
   localedata.jar...
   plugin.jar...
   javaws.jar...
   deploy.jar...
 

  Installing     : emi-version                                          101/130 

  Installing     : perl-HTML-Tagset                                     102/130 

  Installing     : perl-HTML-Parser                                     103/130 

  Installing     : perl-libwww-perl                                     104/130 

  Installing     : perl-Convert-ASN1                                    105/130 

  Installing     : perl-LDAP                                            106/130 

  Installing     : glite-lb-logger-msg                                  107/130 

  Installing     : glite-yaim-bdii                                      108/130 

  Installing     : glite-lb-yaim                                        109/130 

  Installing     : fetch-crl                                            110/130 

  Installing     : hicolor-icon-theme                                   111/130 

  Installing     : gtk2                                                 112/130 

  Installing     : libgcj                                               113/130 

  Installing     : java-1.4.2-gcj-compat                                114/130 

  Installing     : jakarta-commons-logging                              115/130 

  Installing     : classpathx-jaf                                       116/130 

  Installing     : classpathx-mail                                      117/130 

  Installing     : jakarta-commons-httpclient                           118/130 

  Installing     : jakarta-commons-discovery                            119/130 

  Installing     : gjdoc                                                120/130 

  Installing     : jakarta-commons-codec                                121/130 

  Installing     : log4j                                                122/130 

  Installing     : wsdl4j                                               123/130 

  Installing     : axis                                                 124/130 

  Installing     : antlr                                                125/130 

  Installing     : jakarta-commons-lang                                 126/130 

  Installing     : emi-trustmanager-axis                                127/130 

  Installing     : glite-jobid-api-java                                 128/130 

  Installing     : glite-lb-client-java                                 129/130 

  Installing     : emi-lb                                               130/130 

Installed:
  emi-lb.x86_64 0:1.0.1-1.el5                                                   

Dependency Installed:
  activemq-cpp-library.x86_64 0:3.2.5-1.sl5                                     
  alsa-lib.x86_64 0:1.0.17-1.el5                                                
  antlr.x86_64 0:2.7.6-4jpp.2                                                   
  atk.x86_64 0:1.12.2-1.fc6                                                     
  axis.x86_64 0:1.2.1-2jpp.6                                                    
  bdii.noarch 0:5.2.10-1.el5                                                    
  bitstream-vera-fonts.noarch 0:1.10-7                                          
  c-ares.x86_64 0:1.6.0-5.el5                                                   
  cairo.x86_64 0:1.2.4-5.el5                                                    
  classads.x86_64 0:1.0.8-1.el5                                                 
  classpathx-jaf.x86_64 0:1.0-9jpp.1                                            
  classpathx-mail.x86_64 0:1.1.1-4jpp.2                                         
  cups-libs.x86_64 1:1.3.7-30.el5                                               
  emi-trustmanager.noarch 0:3.1.3-1.sl5                                         
  emi-trustmanager-axis.noarch 0:2.0.2-1.sl5                                    
  emi-version.x86_64 0:2.0.0-0_rc2.sl5                                          
  expect.x86_64 0:5.43.0-5.1                                                    
  fetch-crl.noarch 0:2.8.5-1.el5                                                
  fontconfig.x86_64 0:2.4.1-7.el5                                               
  freetype.x86_64 0:2.2.1-28.el5_7.2                                            
  gettext.x86_64 0:0.17-1.el5                                                   
  giflib.x86_64 0:4.1.3-7.3.3.el5                                               
  gjdoc.x86_64 0:0.7.7-12.el5                                                   
  glite-info-provider-service.noarch 0:1.8.1-2.el5                              
  glite-jobid-api-c.x86_64 0:2.1.2-1.el5                                        
  glite-jobid-api-java.noarch 0:1.2.0-4.el5                                     
  glite-lb-client.x86_64 0:5.1.3-1.el5                                          
  glite-lb-client-java.x86_64 0:1.2.1-2.el5                                     
  glite-lb-client-progs.x86_64 0:5.1.3-1.el5                                    
  glite-lb-common.x86_64 0:8.1.3-1.el5                                          
  glite-lb-doc.noarch 0:1.3.3-1.el5                                             
  glite-lb-harvester.x86_64 0:1.2.3-1.el5                                       
  glite-lb-logger.x86_64 0:2.3.4-1.el5                                          
  glite-lb-logger-msg.x86_64 0:1.1.3-1.el5                                      
  glite-lb-server.x86_64 0:2.3.3-1.el5                                          
  glite-lb-state-machine.x86_64 0:1.3.2-1.el5                                   
  glite-lb-utils.x86_64 0:2.2.1-3.el5                                           
  glite-lb-ws-interface.noarch 0:3.3.1-3.el5                                    
  glite-lb-ws-test.x86_64 0:1.3.0-4.el5                                         
  glite-lb-yaim.noarch 0:4.4.3-1.el5                                            
  glite-lbjp-common-db.x86_64 0:3.1.2-1.el5                                     
  glite-lbjp-common-gsoap-plugin.x86_64 0:3.1.2-1.el5                           
  glite-lbjp-common-gss.x86_64 0:3.1.3-1.el5                                    
  glite-lbjp-common-jp-interface.x86_64 0:2.2.1-1.el5                           
  glite-lbjp-common-log.x86_64 0:1.2.0-4.el5                                    
  glite-lbjp-common-maildir.x86_64 0:2.2.1-3.el5                                
  glite-lbjp-common-server-bones.x86_64 0:2.2.2-1.el5                           
  glite-lbjp-common-trio.x86_64 0:2.2.2-2.el5                                   
  glite-yaim-bdii.noarch 0:4.3.9-1.el5                                          
  glite-yaim-core.noarch 0:5.0.3-4.sl5                                          
  globus-common.x86_64 0:14.5-4.el5                                             
  globus-gsi-callback.x86_64 0:4.1-2.el5                                        
  globus-gsi-cert-utils.x86_64 0:8.1-2.el5                                      
  globus-gsi-credential.x86_64 0:5.1-2.el5                                      
  globus-gsi-openssl-error.x86_64 0:2.1-2.el5                                   
  globus-gsi-proxy-core.x86_64 0:6.1-2.el5                                      
  globus-gsi-proxy-ssl.x86_64 0:4.1-2.el5                                       
  globus-gsi-sysconfig.x86_64 0:5.1-2.el5                                       
  globus-gssapi-gsi.x86_64 0:10.2-2.el5                                         
  globus-openssl-module.x86_64 0:3.1-2.el5                                      
  glue-schema.noarch 0:2.0.8-1.el5                                              
  gnutls.x86_64 0:1.4.1-7.el5_8.2                                               
  gridsite-shared.x86_64 0:1.7.20-1.el5                                         
  gsoap.x86_64 0:2.7.13-4.el5                                                   
  gtk2.x86_64 0:2.10.4-21.el5_5.6                                               
  hicolor-icon-theme.noarch 0:0.9-2.1                                           
  jakarta-commons-codec.x86_64 0:1.3-7jpp.2                                     
  jakarta-commons-discovery.x86_64 1:0.3-4jpp.1                                 
  jakarta-commons-httpclient.x86_64 1:3.0-7jpp.1                                
  jakarta-commons-lang.x86_64 0:2.1-5jpp.1                                      
  jakarta-commons-logging.x86_64 0:1.0.4-6jpp.1                                 
  java-1.4.2-gcj-compat.x86_64 0:1.4.2.0-40jpp.115                              
  java-1.6.0-openjdk.x86_64 1:1.6.0.0-1.25.1.10.6.el5_8                         
  jdk.x86_64 2000:1.6.0_31-fcs                                                  
  jpackage-utils.noarch 0:1.7.3-1jpp.2.el5                                      
  lcas.x86_64 0:1.3.18-2.el5                                                    
  libICE.x86_64 0:1.0.1-2.1                                                     
  libSM.x86_64 0:1.0.1-3.1                                                      
  libX11.x86_64 0:1.0.3-11.el5                                                  
  libXau.x86_64 0:1.0.1-3.1                                                     
  libXcursor.x86_64 0:1.1.7-1.1                                                 
  libXdmcp.x86_64 0:1.0.1-2.1                                                   
  libXext.x86_64 0:1.0.1-2.1                                                    
  libXfixes.x86_64 0:4.0.1-2.1                                                  
  libXft.x86_64 0:2.1.10-1.1                                                    
  libXi.x86_64 0:1.0.1-4.el5_4                                                  
  libXinerama.x86_64 0:1.0.1-2.1                                                
  libXrandr.x86_64 0:1.1.1-3.3                                                  
  libXrender.x86_64 0:0.9.1-3.1                                                 
  libXtst.x86_64 0:1.0.1-3.1                                                    
  libart_lgpl.x86_64 0:2.3.17-4                                                 
  libgcj.x86_64 0:4.1.2-51.el5                                                  
  libgomp.x86_64 0:4.4.4-13.el5                                                 
  libjpeg.x86_64 0:6b-37                                                        
  libpng.x86_64 2:1.2.10-16.el5_8                                               
  libtiff.x86_64 0:3.8.2-7.el5_6.7                                              
  libtool-ltdl.x86_64 0:1.5.22-7.el5_4                                          
  log4c.x86_64 0:1.2.1-7.el5                                                    
  log4j.x86_64 0:1.2.13-3jpp.2                                                  
  m4.x86_64 0:1.4.5-3.el5.1                                                     
  make.x86_64 1:3.81-3.el5                                                      
  mysql.x86_64 0:5.0.95-1.el5_7.1                                               
  mysql-server.x86_64 0:5.0.95-1.el5_7.1                                        
  openldap-clients.x86_64 0:2.3.43-12.el5_6.7                                   
  openldap-servers.x86_64 0:2.3.43-12.el5_6.7                                   
  pango.x86_64 0:1.14.9-8.el5_7.3                                               
  patch.x86_64 0:2.5.4-31.el5                                                   
  pax.x86_64 0:3.4-2.el5                                                        
  perl-Compress-Zlib.x86_64 0:1.42-1.fc6                                        
  perl-Convert-ASN1.noarch 0:0.20-1.1                                           
  perl-DBD-MySQL.x86_64 0:3.0007-2.el5                                          
  perl-DBI.x86_64 0:1.52-2.el5                                                  
  perl-HTML-Parser.x86_64 0:3.55-1.fc6                                          
  perl-HTML-Tagset.noarch 0:3.10-2.1.1                                          
  perl-IO-Socket-SSL.noarch 0:1.01-1.fc6                                        
  perl-LDAP.noarch 1:0.33-3.fc6                                                 
  perl-Net-SSLeay.x86_64 0:1.30-4.fc6                                           
  perl-URI.noarch 0:1.35-3                                                      
  perl-XML-NamespaceSupport.noarch 0:1.09-1.2.1                                 
  perl-XML-SAX.noarch 0:0.14-8                                                  
  perl-libwww-perl.noarch 0:5.805-1.1.1                                         
  postgresql-libs.x86_64 0:8.1.23-1.el5_7.2                                     
  redhat-lsb.x86_64 0:4.0-2.1.4.el5                                             
  time.x86_64 0:1.7-27.2.2                                                      
  tzdata-java.x86_64 0:2012b-3.el5                                              
  voms.x86_64 0:2.0.7-1.el5                                                     
  wsdl4j.x86_64 0:1.5.2-4jpp.1                                                  
  xorg-x11-filesystem.noarch 0:7.1-2.fc6                                        
  zip.x86_64 0:2.31-2.el5                                                       

Complete!
Loaded plugins: downloadonly, kernel-module, priorities, protectbase
3967 packages excluded due to repository priority protections
0 packages excluded due to repository protections
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package emi-lb-nagios-plugins.noarch 0:1.1.1-3.el5 set to be updated
--> Processing Dependency: globus-proxy-utils for package: emi-lb-nagios-plugins
--> Running transaction check
---> Package globus-proxy-utils.x86_64 0:5.0-2.el5 set to be updated
--> Processing Dependency: globus-gss-assist >= 8 for package: globus-proxy-utils
--> Processing Dependency: libglobus_gss_assist.so.3()(64bit) for package: globus-proxy-utils
--> Running transaction check
---> Package globus-gss-assist.x86_64 0:8.1-2.el5 set to be updated
--> Processing Dependency: globus-callout >= 2 for package: globus-gss-assist
--> Processing Dependency: libglobus_callout.so.0()(64bit) for package: globus-gss-assist
--> Running transaction check
---> Package globus-callout.x86_64 0:2.1-2.el5 set to be updated
--> Finished Dependency Resolution
Beginning Kernel Module Plugin
Finished Kernel Module Plugin

Dependencies Resolved

================================================================================
 Package                   Arch       Version          Repository          Size
================================================================================
Installing:
 emi-lb-nagios-plugins     noarch     1.1.1-3.el5      EMI-2-RC4-base     8.2 k
Installing for dependencies:
 globus-callout            x86_64     2.1-2.el5        extras              17 k
 globus-gss-assist         x86_64     8.1-2.el5        extras              35 k
 globus-proxy-utils        x86_64     5.0-2.el5        extras              45 k

Transaction Summary
================================================================================
Install       4 Package(s)
Upgrade       0 Package(s)

Total download size: 105 k
Downloading Packages:
--------------------------------------------------------------------------------
Total                                           638 kB/s | 105 kB     00:00     
Running rpm_check_debug
Running Transaction Test
Finished Transaction Test
Transaction Test Succeeded
Running Transaction

  Installing     : globus-callout                                           1/4 

  Installing     : globus-gss-assist                                        2/4 

  Installing     : globus-proxy-utils                                       3/4 

  Installing     : emi-lb-nagios-plugins                                    4/4 

Installed:
  emi-lb-nagios-plugins.noarch 0:1.1.1-3.el5                                    

Dependency Installed:
  globus-callout.x86_64 0:2.1-2.el5       globus-gss-assist.x86_64 0:8.1-2.el5  
  globus-proxy-utils.x86_64 0:5.0-2.el5  

Complete!
   INFO: Configuring HOST: skirit79-2.ics.muni.cz
   INFO: Using site configuration file: ./site-info.def
   INFO: 
         ###################################################################
         
         .             /'.-. ')
         .     yA,-"-,( ,m,:/ )   .oo.     oo    o      ooo  o.     .oo
         .    /      .-Y a  a Y-.     8. .8'    8'8.     8    8b   d'8
         .   /           ~ ~ /         8'    .8oo88.     8    8  8'  8
         . (_/         '===='          8    .8'     8.   8    8  Y   8
         .   Y,-''-,Yy,-.,/           o8o  o8o    o88o  o8o  o8o    o8o
         .    I_))_) I_))_)
         
         
         current working directory: /root/yaim
         site-info.def date: Apr 6 15:21 ./site-info.def
         yaim command: -c -s ./site-info.def -n glite-LB
         log file: /opt/glite/yaim/bin/../log/yaimlog
         Fri Apr  6 15:21:07 CEST 2012 : /opt/glite/yaim/bin/yaim
         
         Installed YAIM versions:
         glite-lb-yaim 4.4.3-1
         glite-yaim-bdii 4.3.9-1
         glite-yaim-core 5.0.3-4
         
         ####################################################################
   INFO: The default location of the grid-env.(c)sh files will be: /usr/libexec
   INFO: Sourcing the utilities in /opt/glite/yaim/functions/utils
   INFO: Detecting environment
   INFO: Executing function: config_add_pool_env_check 
   INFO: Executing function: config_host_certs_check 
   INFO: Executing function: config_info_service_lb_check 
   INFO: Executing function: config_glite_lb_check 
   INFO: Executing function: config_glite_locallogger_check 
   INFO: Executing function: config_bdii_5.2_check 
   INFO: Executing function: config_add_pool_env_setenv 
   INFO: Executing function: config_add_pool_env 
   INFO: Executing function: config_crl 
   INFO: Now updating the CRLs - this may take a few minutes...
%@Enabling periodic fetch-crl:  [  OK  ]
   INFO: Executing function: config_host_certs 
   INFO: Executing function: config_info_service_lb_setenv 
   INFO: Executing function: config_info_service_lb 
   INFO: Executing function: config_glite_lb_setenv 
   INFO: Executing function: config_glite_lb 
   INFO: Configuring nodes [LB], using L&B mode: both
%@%@Stopping MySQL:  [FAILED]
Initializing MySQL database:  Installing MySQL system tables...
OK
Filling help tables...
OK

To start mysqld at boot time you have to copy
support-files/mysql.server to the right place for your system

PLEASE REMEMBER TO SET A PASSWORD FOR THE MySQL root USER !
To do so, start the server, then issue the following commands:
/usr/bin/mysqladmin -u root password 'new-password'
/usr/bin/mysqladmin -u root -h skirit79-2.ics.muni.cz password 'new-password'

Alternatively you can run:
/usr/bin/mysql_secure_installation

which will also give you the option of removing the test
databases and anonymous user created by default.  This is
strongly recommended for production servers.

See the manual for more instructions.

You can start the MySQL daemon with:
cd /usr ; /usr/bin/mysqld_safe &

You can test the MySQL daemon with mysql-test-run.pl
cd mysql-test ; perl mysql-test-run.pl

Please report any problems with the /usr/bin/mysqlbug script!

The latest information about MySQL is available on the web at
http://www.mysql.com
Support MySQL by buying support/licenses at http://shop.mysql.com
[  OK  ]
Starting MySQL:  [  OK  ]
   INFO: new brokers 'tcp://msg.cro-ngi.hr:6166/ tcp://broker.afroditi.hellasgrid.gr:6166/'
glite-lb-notif-interlogd not running
glite-lb-bkserverd not running
glite-jp-importer not running
glite-lb-interlogd not running
Starting glite-lb-bkserver ... done
Starting glite-lb-notif-interlogd ... done
Starting glite-lb-interlog for proxy ... done
glite-lb-harvester not running
   INFO: Executing function: config_glite_locallogger_setenv 
   INFO: Executing function: config_glite_locallogger 
   INFO: Applying the workaround for bug 22389...
Stopping glite-lb-logd ... not running
Stopping glite-lb-interlogd ... not running
Starting glite-lb-logd ...This is LocalLogger, part of Workload Management System in EU DataGrid & EGEE.
 done
Starting glite-lb-interlogd ... done
   INFO: Executing function: config_bdii_5.2 
%@Stopping BDII: BDII already stopped
%@Starting BDII slapd: %@[  OK  ]
Starting BDII update process: %@[  OK  ]
   INFO: Executing function: config_glite_initd 
[  OK  ]
   INFO: Configuration Complete.
   INFO: YAIM terminated succesfully.

Tests

TestPlan https://twiki.cern.ch/twiki/bin/view/EGEE/LBTestPlan
TestPlan Tests http://glite.cvs.cern.ch/cgi-bin/glite.cgi/org.glite.testsuites.ctb/LB/tests/
TestPlan Test Documentation http://egee.cesnet.cz/cvsweb/LB/LBTP.pdf

Certificate file: none 
gLite user:       glite 
Terminal width:   80 
Output format:    -x 
Package globus-proxy-utils-5.0-2.el5.x86_64 already installed and latest version
Package wget-1.11.4-2.el5_4.1.x86_64 already installed and latest version
Package bc-1.06-21.x86_64 already installed and latest version
Initializing database: [  OK  ]
Starting postgresql service: [  OK  ]
CREATE ROLE
glite user ID is 101
`/tmp/test-certs.root/grid-security/certificates/5a762d74.0' -> `/etc/grid-security/certificates/5a762d74.0'
`/tmp/test-certs.root/grid-security/certificates/5a762d74.namespaces' -> `/etc/grid-security/certificates/5a762d74.namespaces'
`/tmp/test-certs.root/grid-security/certificates/5a762d74.r0' -> `/etc/grid-security/certificates/5a762d74.r0'
`/tmp/test-certs.root/grid-security/certificates/5a762d74.signing_policy' -> `/etc/grid-security/certificates/5a762d74.signing_policy'
/etc/sudoers: parsed OK
U org.glite.testsuites.ctb/LB/LB-certconfig
U org.glite.testsuites.ctb/LB/LB-certtest.sh
U org.glite.testsuites.ctb/LB/Makefile
U org.glite.testsuites.ctb/LB/manual/Readme.txt
U org.glite.testsuites.ctb/LB/manual/Readme2.txt.old
U org.glite.testsuites.ctb/LB/tests/Makefile
U org.glite.testsuites.ctb/LB/tests/lb-autonomous-test.sh
U org.glite.testsuites.ctb/LB/tests/lb-common-testbeds.sh
U org.glite.testsuites.ctb/LB/tests/lb-common.sh
U org.glite.testsuites.ctb/LB/tests/lb-generate-events.sh
U org.glite.testsuites.ctb/LB/tests/lb-generate-fake-proxy.sh
U org.glite.testsuites.ctb/LB/tests/lb-l2.sh
U org.glite.testsuites.ctb/LB/tests/lb-l2ILR.sh
U org.glite.testsuites.ctb/LB/tests/lb-l2Stat.sh
U org.glite.testsuites.ctb/LB/tests/lb-run-tests.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-acl-authz.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-bdii.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-binaries.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-changeacl.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-collections.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-event-delivery.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-harvester.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-https.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-il-recovery.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-job-registration.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-job-states.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-logevent.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-logger-local.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-logger-remote.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-nagios-probe.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-notif-keeper.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-notif-msg.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-notif-recovery.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-notif-stream.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-notif-switch.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-notif.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-packaging.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-permissions.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-proxy-delivery.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-purge.pl
U org.glite.testsuites.ctb/LB/tests/lb-test-sandbox-transfer.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-server-local.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-server-remote.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-statistics.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-switch-owner.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-threaded.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-wild.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-ws.sh
U org.glite.testsuites.ctb/LB/tests/test-common.sh
U org.glite.testsuites.ctb/LB/tests/testSocket.c
org.glite.testsuites.ctb
MANPATH=/opt/glite/share/man::
GLITE_LB_LOCATION=/usr
GLITE_JP_LOCATION=
HOSTNAME=skirit79-2.ics.muni.cz
GLITE_WMS_QUERY_TIMEOUT=300
GLITE_LB_NOTIF_IL_OTHER_OPTIONS=
GLITE_LB_LOCATION_ETC=/etc
GLITE_LB_SERVER_OTHER_OPTIONS=
GLITE_MYSQL_ROOT_PASSWORD=[Edited]
GLITE_WMS_QUERY_SERVER=skirit79-2.ics.muni.cz:9000
GLITE_LB_SERVER_WPORT=9003
GLITE_WMS_LBPROXY_STORE_SOCK=/tmp/lb_proxy_
GLITE_WMS_NOTIF_SERVER=skirit79-2.ics.muni.cz:9000
PATH=/usr/kerberos/bin:/bin:/usr/local/bin:/usr/bin
GLITE_LB_TYPE=both
GLITE_HOST_KEY=/var/glite/.certs/hostkey.pem
GLITE_LB_LOGGER_PORT=9002
GLITE_USER=glite
GLITE_LB_EXPORT_ENABLED=false
GLITE_LOCATION_VAR=/var
GLITE_LB_PROXY_IL_OTHER_OPTIONS=
GLITE_LB_SERVER_PORT=9000
GLITE_LB_LOCATION_VAR=/var/glite
GLITE_LB_EXPORT_PURGE_ARGS=--cleared 2d --aborted 15d --cancelled 15d --other 60d
HNAME=skirit79-2.ics.muni.cz
GLITE_LOCATION=/usr
GLITE_HOST_CERT=/var/glite/.certs/hostcert.pem
GLITE_WMS_LOG_DESTINATION=skirit79-2.ics.muni.cz:9002
/var/glite/LB_testing/org.glite.testsuites.ctb/LB/tests
uid=101(glite) gid=101(glite) groups=101(glite)
========================
REAL TESTS START HERE
========================
Apr 06 15:23:16 skirit79-2.ics.muni.cz lb-test-permissions.sh:    start
Testing if all binaries are available   done
Checking permissions and ownership for Host key...    done
glite's home dir files... File /var/log/glite/glite-lb-lcas.log does not exist. File /var/log/glite/glite-lb-pproxy-purge.log does not exist. File /var/log/glite/glite-lb-server-purge.log does not exist. File /var/glite/.bashrc does not exist. File /var/glite/.bash_profile does not exist. File /var/glite/.bash_logout does not exist.    skipped
Config files...File /etc/logrotate.d/glite-lb-lcas does not exist. File /etc/logrotate.d/glite-lb-purge does not exist. File /usr/interface/glite-lb/lb-job-attrs2.xsd does not exist. File /usr/interface/glite-lb/lb-job-record.xsd does not exist. File /usr/interface/glite-lb/lb-job-attrs.xsd does not exist.    skipped
PIDs...   done
Admin scripts...File /usr/share/glite-lb/msg-brokers does not exist.    skipped
Sockets...    done
Apr 06 15:23:16 skirit79-2.ics.muni.cz lb-test-permissions.sh:    end
Apr 06 15:23:16 skirit79-2.ics.muni.cz lb-test-event-delivery.sh:    start
Testing if all binaries are available   done
Testing credentials... No credentials... Generating fake proxy certificate - this may take a few minutes /tmp/x509up_u101 proxy certificate has been generated /tmp/x509up_u.101 proxy certificate has been generated ====================================================================== Credentials have been generated, adapt your configuration accordingly: ====================================================================== X509_CERT_DIR=/tmp/test-certs.glite/grid-security/certificates TRUSTED_CERTS=/tmp/test-certs.glite/trusted-certs HOST_CERT_DIR=/tmp/test-certs.glite/grid-security X509_USER_PROXY=/tmp/x509up_u101 X509_USER_PROXY_BOB=/tmp/x509up_u.101 mkdir /etc/grid-security/vomsdir/vo.org openssl x509 -noout -subject -issuer -in /tmp/test-certs.glite/trusted-certs/trusted_host.cert | cut -d ' ' -f 2- > /etc/grid-security/vomsdir/vo.org/skirit79-2.ics.muni.cz.lsc ====================================================================== Registering testing job    done
(https://skirit79-2.ics.muni.cz:9000/OA9fJZ6mGoXpUg7IDoOzrA)Logging events resulting in READY state... Sleeping for 10 seconds... Is the testing job (https://skirit79-2.ics.muni.cz:9000/OA9fJZ6mGoXpUg7IDoOzrA) in a correct state? Ready   done
Logging events resulting in DONE state... Sleeping for 10 seconds... Testing job (https://skirit79-2.ics.muni.cz:9000/OA9fJZ6mGoXpUg7IDoOzrA) is in state: Done   done
Registering collection    done
Collection ID: https://skirit79-2.ics.muni.cz:9000/HfKfLeqi1_HaVtx0wx2Aeg Subjob 1: https://skirit79-2.ics.muni.cz:9000/_lXyIWuQw-PsunO8dnUkOw Subjob 2: https://skirit79-2.ics.muni.cz:9000/nz5gadfkvI9QkLh1dMDnxA Checking if subjob registration worked... Registration event recorded   done
JDL present   done
Logging events for subjobs... Sleeping for 10 seconds (waiting for events to deliver)... Is the testing job (https://skirit79-2.ics.muni.cz:9000/_lXyIWuQw-PsunO8dnUkOw) in a correct state? Ready   done
Is the testing job (https://skirit79-2.ics.muni.cz:9000/nz5gadfkvI9QkLh1dMDnxA) in a correct state? Done   done
Is the collection (https://skirit79-2.ics.muni.cz:9000/HfKfLeqi1_HaVtx0wx2Aeg) in a correct state? Waiting   done
Logging events to clear subjobs... Sleeping for 10 seconds (waiting for events to deliver)... Is the collection (https://skirit79-2.ics.muni.cz:9000/HfKfLeqi1_HaVtx0wx2Aeg) in a correct state? Cleared   done
Purging collection... The jobs were not dumped. Sleeping for 10 seconds... Checking state of collection... Identifier removed   done
Checking state of subjob #1... Identifier removed   done
Checking state of subjob #2... Identifier removed   done
Purging test job (Trying the best, result will not be tested) The jobs were not dumped. Apr 06 15:24:14 skirit79-2.ics.muni.cz lb-test-event-delivery.sh:    end
Apr 06 15:24:14 skirit79-2.ics.muni.cz lb-test-il-recovery.sh:    start
Testing if all binaries are available   done
Testing credentials   done
Registering testing job (https://skirit79-2.ics.muni.cz:9000/Uag_j_7kNA3FOKjG9f-NkQ)   done
Getting No. of sockets (user glite) for a later test... 5   done
Info: No command to stop was given Generating events resulting in CLEARED state Info: No command to start was given Sleeping for 70 seconds (waiting for interlogger to notice and deliver events)... Testing job (https://skirit79-2.ics.muni.cz:9000/Uag_j_7kNA3FOKjG9f-NkQ) is in state: Cleared    done
Getting No. of sockets (regression into Savannah Bug #92708)... 5   done
Srv. version 2.3 >= 2.3? yes Comparing No. of sockets... OK, less or equal   done
Purging test job (Trying the best, result will not be tested) The jobs were not dumped. Apr 06 15:25:25 skirit79-2.ics.muni.cz lb-test-il-recovery.sh:    end
Apr 06 15:25:25 skirit79-2.ics.muni.cz lb-test-job-registration.sh:    start
Testing if all binaries are available   done
Testing credentials   done
Registering testing job (https://skirit79-2.ics.muni.cz:9000/wjBZV3cx-YZorNEh9II4ZA)   done
Is the job in a correct state? Submitted   done
Regression into bug #27268: Trying to re-register job with the same jobid...(Event No. 2)...   done
Trying to re-register job with the same jobid, 'exclusive' flag on... Returned 1   done
Checking events... (There are 2 events)...   done
Test job purged. Testing state...   done
Trying to re-register. Same JobID, exclusive flag... Returned 1   done
Checking state (expecting state 'Purged' or EIDRM).    done
Trying to re-register same JobID, exclusive flag off. Returned 0   done
Checking state (expecting state 'Submitted').    done
Apr 06 15:25:26 skirit79-2.ics.muni.cz lb-test-job-registration.sh:    end
Apr 06 15:25:26 skirit79-2.ics.muni.cz lb-test-https.sh:    start
Testing if all binaries are available   done
Testing credentials   done
Using SSL client: curl   done
Registering testing job    done
Evaluating job list...    done
Looking up the test job...   done
Evaluating job status listing...    done
Checking for jobid (verifying content)...   done
Purging test job (Trying the best, result will not be tested) The jobs were not dumped. Registering notification glite-lb-notify new -j https://skirit79-2.ics.muni.cz:9000/yGssIeZLyfHC1ulFqZka-w (https://skirit79-2.ics.muni.cz:9000/NOTIF:YNPlUpSzGM3Ua8ULex0dcQ)    done
Evaluating notification status listing...    done
Checking for jobid (verifying content)...   done
Checking for validity period (to distinguis from job listing)...    done
Dropping the test notification (https://skirit79-2.ics.muni.cz:9000/NOTIF:YNPlUpSzGM3Ua8ULex0dcQ)   done
Purging test job (Trying the best, result will not be tested) The jobs were not dumped. Trying excessively long request (Regression into bug #80263)...9340 characters   done
Trying request with normal length...   done
Srv. version 2.3 >= 2.3? yes Downloading remote configuration...    done
Checking for items... msg_brokers...    done
msg_prefixes...    done
Checking statistics...    done
Checking for items that should be > 0... gLite job regs... 6    done
Notification regs.*legacy... 1    done
HTML accesses... 3    done
Plain text accesses... 1    done
Checking stat file location...    done
Apr 06 15:25:27 skirit79-2.ics.muni.cz lb-test-https.sh:    end
Apr 06 15:25:27 skirit79-2.ics.muni.cz lb-test-job-states.sh:    start
Testing if all binaries are available   done
Testing credentials   done
Registering testing job    done
(https://skirit79-2.ics.muni.cz:9000/RSTAv_rYjozpsjxdEJTs1A)Testing job is in state: Submitted (should be Submitted)   done
logging Accepted   done
Testing job is in state: Waiting (should be Waiting)   done
logging EnQueued   done
Testing job is in state: Waiting (should be Waiting)   done
logging DeQueued   done
Testing job is in state: Waiting (should be Waiting)   done
logging HelperCall   done
Testing job is in state: Waiting (should be Waiting)   done
logging Match   done
Testing job is in state: Waiting (should be Waiting)   done
logging HelperReturn   done
Testing job is in state: Waiting (should be Waiting)   done
logging EnQueued   done
Testing job is in state: Ready (should be Ready)   done
logging DeQueued   done
Testing job is in state: Ready (should be Ready)   done
logging Transfer   done
Testing job is in state: Ready (should be Ready)   done
logging Accepted   done
Testing job is in state: Ready (should be Ready)   done
logging Transfer   done
Testing job is in state: Scheduled (should be Scheduled)   done
logging Running   done
Testing job is in state: Running (should be Running)   done
logging Done   done
Testing job is in state: Done (should be Done)   done
logging Clear   done
Testing job is in state: Cleared (should be Cleared)   done
Purging test job (Trying the best, result will not be tested) The jobs were not dumped. Apr 06 15:27:49 skirit79-2.ics.muni.cz lb-test-job-states.sh:    end
Apr 06 15:27:49 skirit79-2.ics.muni.cz lb-test-logevent.sh:    start
Testing if all binaries are available   done
Testing credentials   done
Registering testing job (https://skirit79-2.ics.muni.cz:9000/Cm-vjwDJVI-NCnDFsni_bQ)   done
Logging events logging Accepted   done
logging EnQueued   done
logging DeQueued   done
logging HelperCall   done
logging Match   done
logging HelperReturn   done
logging EnQueued   done
logging DeQueued   done
logging Transfer   done
logging Accepted   done
logging Transfer   done
logging Running   done
logging Done   done
Testing if event file exists (/var/glite/log/dglogd.log.Cm-vjwDJVI-NCnDFsni_bQ)    done
Comparing results (<) with expectations (>) ... (MATCH)   done
Cleaning up Purging test job (Trying the best, result will not be tested) The jobs were not dumped. Apr 06 15:27:50 skirit79-2.ics.muni.cz lb-test-logevent.sh:    end
Apr 06 15:27:50 skirit79-2.ics.muni.cz lb-test-collections.sh:    start
Testing if all binaries are available   done
Testing credentials   done
Registering testing collection (https://skirit79-2.ics.muni.cz:9000/WspC2n5wkt3GWM-k125eEg)   done
Request children with only the parent ID (Regression into bug #47774)... 5 returned   done
Purging test job (Trying the best, result will not be tested) The jobs were not dumped. Apr 06 15:27:51 skirit79-2.ics.muni.cz lb-test-collections.sh:    end
Apr 06 15:27:51 skirit79-2.ics.muni.cz lb-test-notif-recovery.sh:    start
Testing if all binaries are available   done
Testing credentials   done
Registering testing job (https://skirit79-2.ics.muni.cz:9000/vxEDTeuHXA-v97Sq6k96fQ)    done
Registering notification (https://skirit79-2.ics.muni.cz:9000/NOTIF:ctOajF1d4cnZWXYMuYSZBw)    done
Logging events resulting in DONE state Receiving notifications . Notifications were delivered   done
Dropping the test notification (https://skirit79-2.ics.muni.cz:9000/NOTIF:ctOajF1d4cnZWXYMuYSZBw)   done
Purging test job (Trying the best, result will not be tested) The jobs were not dumped. Apr 06 15:28:14 skirit79-2.ics.muni.cz lb-test-notif-recovery.sh:    end
Apr 06 15:28:14 skirit79-2.ics.muni.cz lb-test-notif-msg.sh:    start
Testing if all binaries are available   done
Testing credentials   done
Using SSL client: curl   done
Registering testing job (https://skirit79-2.ics.muni.cz:9000/_GFXc1h54KuuVEfdR4c-yw)    done
Registering notification (https://skirit79-2.ics.muni.cz:9000/NOTIF:7m8UcZHrRJraGHUY6yUUjg)    done
Srv. version 2.3 >= 2.3? yes Reading server configuration   done
Checking if client supports output files... Yes. Connecting to broker msg.cro-ngi.hr:6166/,tcp://broker.afroditi.hellasgrid.gr:6166/, topic grid.emi.lbtest   done
Logging events resulting in DONE state...    done
Sleep for 20 seconds to give messages time to deliver...    done
Checking number of messages delivered... 13. Checking if >= 10... OK   done
Dropping the test notification (https://skirit79-2.ics.muni.cz:9000/NOTIF:7m8UcZHrRJraGHUY6yUUjg)   done
Purging test job (Trying the best, result will not be tested) The jobs were not dumped. Apr 06 15:28:37 skirit79-2.ics.muni.cz lb-test-notif-msg.sh:    end
Apr 06 15:28:37 skirit79-2.ics.muni.cz lb-test-notif.sh:    start
Testing if all binaries are available   done
Testing credentials   done
Registering testing job (https://skirit79-2.ics.muni.cz:9000/Qk5vxJhiSICo3CXxjeeX6Q)    done
Registering notification (https://skirit79-2.ics.muni.cz:9000/NOTIF:ceJgzkiNnJBagXuswu6lfA)    done
Logging events resulting in DONE state Receiving notifications Notifications were delivered   done
Trying to drop invalid NotifID (Regression into bug #86772)... EINVAL   done
Dropping the test notification (https://skirit79-2.ics.muni.cz:9000/NOTIF:ceJgzkiNnJBagXuswu6lfA)   done
Purging test job (Trying the best, result will not be tested) The jobs were not dumped. Apr 06 15:28:40 skirit79-2.ics.muni.cz lb-test-notif.sh:    end
Apr 06 15:28:40 skirit79-2.ics.muni.cz lb-test-notif-switch.sh:    start
Testing if all binaries are available   done
Testing credentials   done
Registering testing jobs old: https://skirit79-2.ics.muni.cz:9000/o8J2pmruVnhKtHybAT3TCA new:https://skirit79-2.ics.muni.cz:9000/6rSpUduznHkMzEOA7lWiQg   done
Registering notification (https://skirit79-2.ics.muni.cz:9000/NOTIF:6pqhhf4qhsEhwUZdKZKKnA)    done
Logging events resulting in RUNNING state Notifications were delivered   done
Changing notification ... glite-lb-notify change returned OK   done
Logging events resulting in DONE state for both jobs Notifications for the old job were not delivered   done
Notifications for the new job were delivered   done
Dropping the test notification (https://skirit79-2.ics.muni.cz:9000/NOTIF:6pqhhf4qhsEhwUZdKZKKnA)   done
Purging test job (Trying the best, result will not be tested) The jobs were not dumped. Apr 06 15:29:08 skirit79-2.ics.muni.cz lb-test-notif-switch.sh:    end
Apr 06 15:29:08 skirit79-2.ics.muni.cz lb-test-notif-stream.sh:    start
Testing if all binaries are available   done
Testing credentials   done
Srv. version 2.3 >= 2.2? yes    done
Registering job (https://skirit79-2.ics.muni.cz:9000/3EM_CphpZR_w7MV9i5yw9A)    done
Logging events resulting in DONE state   done
Registering notification (https://skirit79-2.ics.muni.cz:9000/NOTIF:4hl1HUe-uQkwEOrjHJVGmw)    done
Receiving the stream . Notifications were delivered   done
Dropping the test notification (https://skirit79-2.ics.muni.cz:9000/NOTIF:4hl1HUe-uQkwEOrjHJVGmw)   done
Purging test job (Trying the best, result will not be tested) The jobs were not dumped. Apr 06 15:29:16 skirit79-2.ics.muni.cz lb-test-notif-stream.sh:    end
Apr 06 15:29:16 skirit79-2.ics.muni.cz lb-test-notif-keeper.sh:    start
Testing if all binaries are available   done
Checking for presence of the notif-keeper tool... Not present   skipped
Apr 06 15:29:16 skirit79-2.ics.muni.cz lb-test-proxy-delivery.sh:    start
Testing if all binaries are available   done
Testing credentials   done
Registering testing job    done
Registered job: https://skirit79-2.ics.muni.cz:9000/ig-qZBZdC4u6uu1WIu7AVg Is the testing job (https://skirit79-2.ics.muni.cz:9000/ig-qZBZdC4u6uu1WIu7AVg) in a correct state? Submitted   done
Logging events resulting in READY state... Sleeping for 10 seconds... Is the testing job (https://skirit79-2.ics.muni.cz:9000/ig-qZBZdC4u6uu1WIu7AVg) in a correct state? Ready   done
Logging events for the testing job... Sleeping for 10 seconds... Testing job (https://skirit79-2.ics.muni.cz:9000/ig-qZBZdC4u6uu1WIu7AVg) is in state: Done   done
Registering collection (Regression into bug #73206)   done
Collection ID: https://skirit79-2.ics.muni.cz:9000/5Ucj8pCJuhHQMxBJX9irNA Subjob 1: https://skirit79-2.ics.muni.cz:9000/fHLKS3rp-oKOSH3e-9E8OA Subjob 2: https://skirit79-2.ics.muni.cz:9000/GZ0hnMqtpGuQKmUUsaIHAQ Checking if subjob registration worked... JDL present   done
Checking if subjob has stateEnterTime set and > 0 (Regressison into bug #71913)... 1333718977.660094 (Fri Apr 6 15:29:37 CEST 2012)   done
Logging events for subjobs... Sleeping for 10 seconds (waiting for events to deliver)... Is the testing job (https://skirit79-2.ics.muni.cz:9000/fHLKS3rp-oKOSH3e-9E8OA) in a correct state? Ready   done
Is the testing job (https://skirit79-2.ics.muni.cz:9000/GZ0hnMqtpGuQKmUUsaIHAQ) in a correct state? Done   done
Is the collection (https://skirit79-2.ics.muni.cz:9000/5Ucj8pCJuhHQMxBJX9irNA) in a correct state? Waiting   done
Logging events to clear subjobs... Sleeping for 10 seconds (waiting for events to deliver)... Is the collection (https://skirit79-2.ics.muni.cz:9000/5Ucj8pCJuhHQMxBJX9irNA) in a correct state? Cleared   done
Purging test job (Trying the best, result will not be tested) The jobs were not dumped. Apr 06 15:29:59 skirit79-2.ics.muni.cz lb-test-proxy-delivery.sh:    end
Apr 06 15:29:59 skirit79-2.ics.muni.cz lb-test-ws.sh:    start
Testing if all binaries are available   done
Testing credentials   done
Registering testing job    done
WS interface to query: skirit79-2.ics.muni.cz:9003 Has the job (https://skirit79-2.ics.muni.cz:9000/l1BHf-evzX9JX8QmyhhUuw) been submitted?   done
Checking if doneCode unset for job not yet done (Regression into bug #77002)... Srv. version 2.3 >= 2.2? yes ()   done
Is it possible to retrieve events?   done
Is it possible to retrieve AGU activity info?   done
Does AGU activity status return correct state?   done
Purging test job (Trying the best, result will not be tested) The jobs were not dumped. Getting server version... 2.3.3   done
Getting WS interface version (Regression into bug #37335)... Srv. version 2.3 >= 2.2? yes 3.3.1   done
Check if test runs on server... Get rpm version... 3.3.1   done
Comparing versions (3.3.1 = 3.3.1)...    done
Apr 06 15:30:00 skirit79-2.ics.muni.cz lb-test-ws.sh:    end
Apr 06 15:30:00 skirit79-2.ics.muni.cz lb-test-bdii.sh:    start
Testing if all essential binaries are available   done
Testing optional WS client binary   done
Testing credentialsChecking if BDII operational...    done
Checking Glue 1 root entry...    done
Checking ServiceStatus (Regression into bug #76174)... OK   done
Checking Glue 2.0 entry with 'o=glue'...    done
Checking GLUE2 HealthStatus (Regression into bug #76173)... ok   done
Checking GlueServiceVersion (Regression into bug #55482)... 2.3.3   done
Reading version through WS... 2.3.3   done
Comparing versions: '2.3.3' = '2.3.3'   done
Apr 06 15:30:00 skirit79-2.ics.muni.cz lb-test-bdii.sh:    end
Apr 06 15:30:00 skirit79-2.ics.muni.cz lb-test-sandbox-transfer.sh:    start
Testing if all binaries are available   done
Testing credentials   done
Registering testing job    done
Is the testing job (https://skirit79-2.ics.muni.cz:9000/BO-317ZeMzWXqvkXDXqeAA) in a correct state? Submitted   done
Registering input SandBox... https://skirit79-2.ics.muni.cz:9000/FT:2-EbBq0u0bIDYsE997FRMg   done
Registering output SandBox... https://skirit79-2.ics.muni.cz:9000/FT:aX-XFJDu_MGzRZlk40ERpg   done
Input SB transfer starting...    done
Checking state... Running   done
Input SB transfer finishing...    done
Checking state... Done   done
Output SB transfer starting...    done
Checking state... Running   done
Output SB transfer failing...    done
Checking Done Code... DONE_CODE_FAILED   done
Check ISB transfer JobID for computing job... https://skirit79-2.ics.muni.cz:9000/FT:2-EbBq0u0bIDYsE997FRMg   done
Check OSB transfer JobID for computing job... https://skirit79-2.ics.muni.cz:9000/FT:aX-XFJDu_MGzRZlk40ERpg   done
Check computing Job ID for ISB... https://skirit79-2.ics.muni.cz:9000/BO-317ZeMzWXqvkXDXqeAA   done
Purging test job (Trying the best, result will not be tested) The jobs were not dumped.    done
Registering testing job    done
Registering input SandBox collection... Subjobs: https://skirit79-2.ics.muni.cz:9000/FT:TkoX-JwikkJG3A5hT_hAIQ   done
Check ISB transfer JobID for computing job... https://skirit79-2.ics.muni.cz:9000/FT:TkoX-JwikkJG3A5hT_hAIQ   done
Check computing Job ID for ISB... https://skirit79-2.ics.muni.cz:9000/cyGmHMYzPcZQGbz9Z9Q7jA   done
Check computing Job ID for subjob 0... https://skirit79-2.ics.muni.cz:9000/cyGmHMYzPcZQGbz9Z9Q7jA   done
Check transfer Job ID for subjob 0... https://skirit79-2.ics.muni.cz:9000/FT:TkoX-JwikkJG3A5hT_hAIQ   done
Checking state of https://skirit79-2.ics.muni.cz:9000/FT:TkoX-JwikkJG3A5hT_hAIQ... Submitted   done
Checking state of https://skirit79-2.ics.muni.cz:9000/01iJYcC-s1umJxa4qd0DKA... Submitted   done
Checking state of https://skirit79-2.ics.muni.cz:9000/TlRN6TNQphk2Y53nEbE7Aw... Submitted   done
Logging source and destination for subjob 1   done
Checking source of https://skirit79-2.ics.muni.cz:9000/TlRN6TNQphk2Y53nEbE7Aw... http://users.machine/path/to/sandbox.file.1   done
Checking destination of https://skirit79-2.ics.muni.cz:9000/TlRN6TNQphk2Y53nEbE7Aw... file://where/it/is/sandbox.file.1   done
Subjob 1 transfer starting...    done
Checking state of https://skirit79-2.ics.muni.cz:9000/FT:TkoX-JwikkJG3A5hT_hAIQ... Running   done
Checking state of https://skirit79-2.ics.muni.cz:9000/TlRN6TNQphk2Y53nEbE7Aw... Running   done
Subjob 1 transfer ending...    done
Checking state of https://skirit79-2.ics.muni.cz:9000/FT:TkoX-JwikkJG3A5hT_hAIQ... Waiting   done
Checking state of https://skirit79-2.ics.muni.cz:9000/TlRN6TNQphk2Y53nEbE7Aw... Done   done
Checking Done Code... DONE_CODE_OK   done
Logging source and destination for subjob 0   done
Checking source of https://skirit79-2.ics.muni.cz:9000/01iJYcC-s1umJxa4qd0DKA... http://users.machine/path/to/sandbox.file.0   done
Checking destination of https://skirit79-2.ics.muni.cz:9000/01iJYcC-s1umJxa4qd0DKA... file://where/it/is/sandbox.file.0   done
Subjob 0 transfer starting...    done
Checking state of https://skirit79-2.ics.muni.cz:9000/FT:TkoX-JwikkJG3A5hT_hAIQ... Running   done
Checking state of https://skirit79-2.ics.muni.cz:9000/01iJYcC-s1umJxa4qd0DKA... Running   done
Subjob 0 transfer ending...    done
Checking state of https://skirit79-2.ics.muni.cz:9000/FT:TkoX-JwikkJG3A5hT_hAIQ... Waiting   done
Checking state of https://skirit79-2.ics.muni.cz:9000/01iJYcC-s1umJxa4qd0DKA... Done   done
Checking Done Code... DONE_CODE_FAILED   done
Subjob 0 starting and ending...Checking state of https://skirit79-2.ics.muni.cz:9000/FT:TkoX-JwikkJG3A5hT_hAIQ... Done   done
Checking Done Code... DONE_CODE_OK   done
Checking state of ... Done   done
Checking Done Code... DONE_CODE_OK   done
Purging test job (Trying the best, result will not be tested) The jobs were not dumped. Check if purging was allowed...   done
Test if SB Collection was purged...   done
Test if SB Collection subjob was purged...   done
Apr 06 15:30:43 skirit79-2.ics.muni.cz lb-test-sandbox-transfer.sh:    end
Apr 06 15:30:43 skirit79-2.ics.muni.cz lb-test-changeacl.sh:    start
Testing if all binaries are available   done
Testing credentials   done
Srv. version 2.3 >= 2.2? yes    done
Testing Tags permissions...    done
Registering testing job https://skirit79-2.ics.muni.cz:9000/G6feXZVlrWDyC_9TNFJEog   done
Changing ACL...   done
Checking ACL for new values...    done
Removing ACL entries...   done
Purging test job (Trying the best, result will not be tested) The jobs were not dumped. Apr 06 15:30:44 skirit79-2.ics.muni.cz lb-test-changeacl.sh:    end
Apr 06 15:30:44 skirit79-2.ics.muni.cz lb-test-statistics.sh:    start
Testing if all binaries are available   done
Testing credentials   done
Test jobs registered.   done
Sleeping for 10 seconds... Sending events for all test jobs, Submitted => Running    done
Sleeping for 10 seconds... Sending events for all test jobs, Running => Done    done
Sleeping for 10 seconds... Getting job rate (should be around .0166666, testing if > 0): 0.083333   done
Getting average 'Submitted' -> 'Running' transfer time (should be a number > 10): 17.235954   done
Getting the dispersion index (should be a number >= 0): nan   done
Getting average 'Submitted' -> 'Done/OK' transfer time (should be a number > 20): 36.899998   done
Comparing. 'Submitted' -> 'Running' should take longer than 'Submitted' -> 'Done/OK': OK   done
Long term (Regression into bug #73716): Getting average 'Submitted' -> 'Running' transfer times (should be numbers >= 0): 0. destination CE/queue: 21.125000 37.161568   done
1. CE20120406153014790: 17.136364 nan   done
Long term: Getting average 'Running' rates (should be numbers >= 0): 0. destination CE/queue: 0.003333   done
1. CE20120406153014790: 0.011111   done
Purging test job (Trying the best, result will not be tested) The jobs were not dumped. Apr 06 15:31:32 skirit79-2.ics.muni.cz lb-test-statistics.sh:    end
Apr 06 15:31:32 skirit79-2.ics.muni.cz lb-test-threaded.sh:    start
Testing if all binaries are available   done
Testing credentials   done
Registering testing jobs 0 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30   done
Asking for states of all 30 jobs (Regression into bug #76175)...   done
Checking if states were returned for all jobs... 0 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30   done
Apr 06 15:31:34 skirit79-2.ics.muni.cz lb-test-threaded.sh:    end
Apr 06 15:31:34 skirit79-2.ics.muni.cz lb-test-harvester.sh:    start
Testing if all binaries are available   done
Testing credentials   done
Testing access to MySQL   done
Testing access to PostgreSQL   done
L&B harvester test script in PATH   done
Launching the L&B harvester test...
Launch: mysql......OK psql...psql:test.sql:31: NOTICE:  CREATE TABLE / PRIMARY KEY will create implicit index "jobs_pkey" for table "jobs"
psql:test.sql:42: NOTICE:  CREATE TABLE / PRIMARY KEY will create implicit index "lb20_pkey" for table "lb20"
psql:test.sql:55: NOTICE:  CREATE TABLE / PRIMARY KEY will create implicit index "notifs_pkey" for table "notifs"
.OK
LB LI NI RM notifs.S..Q OK
Basic: submitted...RG S.Q waiting...EV S.Q running...EV S.Q OK
Rebind: 2 notifications OK store&quit..........OK notifs OK RM bindS.Q Done EV S..Q OK
Cleanup: deep quit.........2 notifications...cleaning up...OK 0 notifications...cleandb..RM notifs.S..Q OK
Refresh: refresh.S........................................................Q OK
JDL: notifs.S.Q OK submitted...RG S.Q OK waiting...EV EV EV S.Q OK waiting and VO...S.Q OK changed JDL...EV S.Q OK changed after waiting...EV S.Q ready...EV S.Q OK
   done
Apr 06 15:32:21 skirit79-2.ics.muni.cz lb-test-harvester.sh:    end
Apr 06 15:32:21 skirit79-2.ics.muni.cz lb-test-nagios-probe.sh:    start
Checking if the probe is available...   done
Testing if all binaries are available   done
Testing credentials   done
Running the nagios probe... "OK|1s", ret. code 0   done
Apr 06 15:32:27 skirit79-2.ics.muni.cz lb-test-nagios-probe.sh:    end
Apr 06 15:32:27 skirit79-2.ics.muni.cz lb-test-packaging.sh:    start
Packages compliance check output: glite-jobid-api-c glite-jobid-api-c.x86_64: W: no-documentation 1 packages and 0 specfiles checked; 0 errors, 1 warnings. glite-jobid-api-java glite-jobid-api-java.noarch: W: no-documentation 1 packages and 0 specfiles checked; 0 errors, 1 warnings. glite-lbjp-common-trio 1 packages and 0 specfiles checked; 0 errors, 0 warnings. glite-lbjp-common-db 1 packages and 0 specfiles checked; 0 errors, 0 warnings. glite-lbjp-common-maildir glite-lbjp-common-maildir.x86_64: W: no-documentation 1 packages and 0 specfiles checked; 0 errors, 1 warnings. glite-lbjp-common-log 1 packages and 0 specfiles checked; 0 errors, 0 warnings. glite-lbjp-common-gss glite-lbjp-common-gss.x86_64: W: obsolete-not-provided glite-security-gss glite-lbjp-common-gss.x86_64: W: wrong-file-end-of-line-encoding /usr/share/doc/gss-3.1.3/LICENSE 1 packages and 0 specfiles checked; 0 errors, 2 warnings. glite-lbjp-common-gsoap-plugin glite-lbjp-common-gsoap-plugin.x86_64: W: obsolete-not-provided glite-security-gsoap-plugin glite-lbjp-common-gsoap-plugin.x86_64: W: undefined-non-weak-symbol /usr/lib64/libglite_security_gsoap_plugin_2713_cxx.so.9.1.2 namespaces glite-lbjp-common-gsoap-plugin.x86_64: W: undefined-non-weak-symbol /usr/lib64/libglite_security_gsoap_plugin_2713_cxx.so.9.1.2 soap_faultstring glite-lbjp-common-gsoap-plugin.x86_64: W: undefined-non-weak-symbol /usr/lib64/libglite_security_gsoap_plugin_2713_cxx.so.9.1.2 soap_getfault glite-lbjp-common-gsoap-plugin.x86_64: W: undefined-non-weak-symbol /usr/lib64/libglite_security_gsoap_plugin_2713_cxx.so.9.1.2 soap_serializefault glite-lbjp-common-gsoap-plugin.x86_64: W: undefined-non-weak-symbol /usr/lib64/libglite_security_gsoap_plugin_2713_cxx.so.9.1.2 soap_putfault glite-lbjp-common-gsoap-plugin.x86_64: W: undefined-non-weak-symbol /usr/lib64/libglite_security_gsoap_plugin_2713_cxx.so.9.1.2 soap_faultdetail glite-lbjp-common-gsoap-plugin.x86_64: W: undefined-non-weak-symbol /usr/lib64/libglite_security_gsoap_plugin_2713_cxx.so.9.1.2 soap_faultsubcode glite-lbjp-common-gsoap-plugin.x86_64: W: undefined-non-weak-symbol /usr/lib64/libglite_security_gsoap_plugin_2713_cxx.so.9.1.2 soap_getheader glite-lbjp-common-gsoap-plugin.x86_64: W: undefined-non-weak-symbol /usr/lib64/libglite_security_gsoap_plugin_2713_cxx.so.9.1.2 soap_serializeheader glite-lbjp-common-gsoap-plugin.x86_64: W: undefined-non-weak-symbol /usr/lib64/libglite_security_gsoap_plugin_2713_cxx.so.9.1.2 soap_faultcode glite-lbjp-common-gsoap-plugin.x86_64: W: undefined-non-weak-symbol /usr/lib64/libglite_security_gsoap_plugin_2713_cxx.so.9.1.2 soap_putheader glite-lbjp-common-gsoap-plugin.x86_64: W: unused-direct-shlib-dependency /usr/lib64/libglite_security_gsoap_plugin_2713_cxx.so.9.1.2 /lib64/libm.so.6 glite-lbjp-common-gsoap-plugin.x86_64: W: undefined-non-weak-symbol /usr/lib64/libglite_security_gsoap_plugin_2713_c.so.9.1.2 namespaces glite-lbjp-common-gsoap-plugin.x86_64: W: undefined-non-weak-symbol /usr/lib64/libglite_security_gsoap_plugin_2713_c.so.9.1.2 soap_faultstring glite-lbjp-common-gsoap-plugin.x86_64: W: undefined-non-weak-symbol /usr/lib64/libglite_security_gsoap_plugin_2713_c.so.9.1.2 soap_getfault glite-lbjp-common-gsoap-plugin.x86_64: W: undefined-non-weak-symbol /usr/lib64/libglite_security_gsoap_plugin_2713_c.so.9.1.2 soap_serializefault glite-lbjp-common-gsoap-plugin.x86_64: W: undefined-non-weak-symbol /usr/lib64/libglite_security_gsoap_plugin_2713_c.so.9.1.2 soap_putfault glite-lbjp-common-gsoap-plugin.x86_64: W: undefined-non-weak-symbol /usr/lib64/libglite_security_gsoap_plugin_2713_c.so.9.1.2 soap_faultdetail glite-lbjp-common-gsoap-plugin.x86_64: W: undefined-non-weak-symbol /usr/lib64/libglite_security_gsoap_plugin_2713_c.so.9.1.2 soap_faultsubcode glite-lbjp-common-gsoap-plugin.x86_64: W: undefined-non-weak-symbol /usr/lib64/libglite_security_gsoap_plugin_2713_c.so.9.1.2 soap_getheader glite-lbjp-common-gsoap-plugin.x86_64: W: undefined-non-weak-symbol /usr/lib64/libglite_security_gsoap_plugin_2713_c.so.9.1.2 soap_serializeheader glite-lbjp-common-gsoap-plugin.x86_64: W: undefined-non-weak-symbol /usr/lib64/libglite_security_gsoap_plugin_2713_c.so.9.1.2 soap_faultcode glite-lbjp-common-gsoap-plugin.x86_64: W: undefined-non-weak-symbol /usr/lib64/libglite_security_gsoap_plugin_2713_c.so.9.1.2 soap_putheader glite-lbjp-common-gsoap-plugin.x86_64: W: wrong-file-end-of-line-encoding /usr/share/doc/gsoap-plugin-3.1.2/LICENSE 1 packages and 0 specfiles checked; 0 errors, 25 warnings. glite-lbjp-common-server-bones glite-lbjp-common-server-bones.x86_64: W: no-documentation 1 packages and 0 specfiles checked; 0 errors, 1 warnings. glite-lbjp-common-jp-interface glite-lbjp-common-jp-interface.x86_64: W: no-documentation 1 packages and 0 specfiles checked; 0 errors, 1 warnings. glite-lb-client glite-lb-client.x86_64: W: summary-not-capitalized C gLite Logging and Bookkeeping client library and CLI tools glite-lb-client.x86_64: W: unused-direct-shlib-dependency /usr/lib64/libglite_lb_clientpp.so.11.1.3 /lib64/libm.so.6 glite-lb-client.x86_64: W: wrong-file-end-of-line-encoding /usr/share/doc/glite-lb-client-5.1.3/LICENSE 1 packages and 0 specfiles checked; 0 errors, 3 warnings. glite-lb-utils glite-lb-utils.x86_64: W: manpage-not-compressed bz2 /usr/share/man/man1/glite-lb-mon.1.gz glite-lb-utils.x86_64: W: manpage-not-compressed bz2 /usr/share/man/man8/glite-lb-purge.8.gz glite-lb-utils.x86_64: W: summary-not-capitalized C gLite Logging and Bookkeeping auxiliary utilities 1 packages and 0 specfiles checked; 0 errors, 3 warnings. glite-lb-yaim glite-lb-yaim.noarch: W: no-documentation glite-lb-yaim.noarch: E: dir-or-file-in-opt /opt/glite/release/glite-LB/arch glite-lb-yaim.noarch: E: dir-or-file-in-opt /opt/glite/yaim/functions/config_gip_lb glite-lb-yaim.noarch: E: dir-or-file-in-opt /opt/glite/release glite-lb-yaim.noarch: E: dir-or-file-in-opt /opt/glite/release/glite-LB/node-version glite-lb-yaim.noarch: E: dir-or-file-in-opt /opt/glite/yaim/etc/versions/glite-lb-yaim glite-lb-yaim.noarch: E: dir-or-file-in-opt /opt/glite/yaim/defaults glite-lb-yaim.noarch: E: dir-or-file-in-opt /opt/glite/yaim/node-info.d glite-lb-yaim.noarch: E: dir-or-file-in-opt /opt/glite/release/glite-LB glite-lb-yaim.noarch: E: dir-or-file-in-opt /opt/glite/yaim/functions/config_glite_lb glite-lb-yaim.noarch: E: dir-or-file-in-opt /opt/glite/release/glite-LB/update glite-lb-yaim.noarch: E: dir-or-file-in-opt /opt/glite/release/glite-LB/LICENSE glite-lb-yaim.noarch: E: dir-or-file-in-opt /opt/glite/yaim/functions glite-lb-yaim.noarch: E: dir-or-file-in-opt /opt/glite/release/glite-LB/service glite-lb-yaim.noarch: E: dir-or-file-in-opt /opt/glite glite-lb-yaim.noarch: E: dir-or-file-in-opt /opt/glite/yaim/defaults/glite-lb.pre glite-lb-yaim.noarch: E: dir-or-file-in-opt /opt/glite/release/glite-LB/COPYRIGHT glite-lb-yaim.noarch: E: dir-or-file-in-opt /opt/glite/yaim glite-lb-yaim.noarch: E: dir-or-file-in-opt /opt/glite/yaim/functions/config_info_service_lb glite-lb-yaim.noarch: E: dir-or-file-in-opt /opt/glite/yaim/etc glite-lb-yaim.noarch: E: dir-or-file-in-opt /opt/glite/yaim/node-info.d/glite-lb glite-lb-yaim.noarch: E: dir-or-file-in-opt /opt/glite/yaim/etc/versions 1 packages and 0 specfiles checked; 21 errors, 1 warnings. glite-lb-client-java glite-lb-client-java.x86_64: W: no-documentation glite-lb-client-java.x86_64: W: devel-file-in-non-devel-package /usr/lib64/libglite_lb_sendviasocket.so 1 packages and 0 specfiles checked; 0 errors, 2 warnings. glite-lb-common glite-lb-common.x86_64: W: summary-not-capitalized C gLite Logging and Bookkeeping common headers and library glite-lb-common.x86_64: W: wrong-file-end-of-line-encoding /usr/share/doc/glite-lb-common-8.1.3/LICENSE 1 packages and 0 specfiles checked; 0 errors, 2 warnings. glite-lb-client-progs glite-lb-client-progs.x86_64: W: summary-not-capitalized C gLite L&B client programs and examples glite-lb-client-progs.x86_64: W: no-documentation 1 packages and 0 specfiles checked; 0 errors, 2 warnings. glite-lb-harvester glite-lb-harvester.x86_64: W: manpage-not-compressed bz2 /usr/share/man/man1/glite-lb-harvester.1.gz glite-lb-harvester.x86_64: W: non-conffile-in-etc /etc/glite-lb/harvester-test-dbsetup.sql glite-lb-harvester.x86_64: W: dangerous-command-in-%pre chown glite-lb-harvester.x86_64: W: missing-lsb-keyword Short-Description in /etc/init.d/glite-lb-harvester glite-lb-harvester.x86_64: W: service-default-enabled /etc/init.d/glite-lb-harvester glite-lb-harvester.x86_64: W: service-default-enabled /etc/init.d/glite-lb-harvester 1 packages and 0 specfiles checked; 0 errors, 6 warnings. glite-lb-doc glite-lb-doc.noarch: W: summary-not-capitalized C gLite Logging and Bookkeeping documentation glite-lb-doc.noarch: W: wrong-file-end-of-line-encoding /usr/share/doc/glite-lb-doc-1.3.3/LICENSE 1 packages and 0 specfiles checked; 0 errors, 2 warnings. glite-lb-ws-interface glite-lb-ws-interface.noarch: W: summary-not-capitalized C gLite Logging and Bookkeeping web service interface glite-lb-ws-interface.noarch: W: devel-file-in-non-devel-package /usr/include/glite/lb/ws_interface_version.h 1 packages and 0 specfiles checked; 0 errors, 2 warnings. glite-lb-logger-msg glite-lb-logger-msg.x86_64: W: summary-not-capitalized C notification->msg plugin glite-lb-logger-msg.x86_64: W: undefined-non-weak-symbol /usr/lib64/activemq_cpp_plugin.so.0.0.0 TIMEOUT glite-lb-logger-msg.x86_64: W: undefined-non-weak-symbol /usr/lib64/activemq_cpp_plugin.so.0.0.0 set_error glite-lb-logger-msg.x86_64: W: undefined-non-weak-symbol /usr/lib64/activemq_cpp_plugin.so.0.0.0 event_queue_empty glite-lb-logger-msg.x86_64: W: undefined-non-weak-symbol /usr/lib64/activemq_cpp_plugin.so.0.0.0 event_queue_get glite-lb-logger-msg.x86_64: W: undefined-non-weak-symbol /usr/lib64/activemq_cpp_plugin.so.0.0.0 event_queue_remove glite-lb-logger-msg.x86_64: W: undefined-non-weak-symbol /usr/lib64/activemq_cpp_plugin.so.0.0.0 event_store_commit glite-lb-logger-msg.x86_64: W: conffile-without-noreplace-flag /etc/glite-lb/msg.conf.example glite-lb-logger-msg.x86_64: W: wrong-file-end-of-line-encoding /usr/share/doc/glite-lb-logger-msg-1.1.3/LICENSE glite-lb-logger-msg.x86_64: W: non-conffile-in-etc /etc/cron.d/glite-lb-logger-msg.cron 1 packages and 0 specfiles checked; 0 errors, 10 warnings. glite-lb-state-machine glite-lb-state-machine.x86_64: W: summary-not-capitalized C gLite Logging and Bookkeeping state machine glite-lb-state-machine.x86_64: W: undefined-non-weak-symbol /usr/lib64/glite_lb_plugin.so.0.0.0 glite_jppsbe_pread glite-lb-state-machine.x86_64: W: undefined-non-weak-symbol /usr/lib64/glite_lb_plugin.so.0.0.0 glite_jppsbe_append_tags glite-lb-state-machine.x86_64: W: undefined-non-weak-symbol /usr/lib64/glite_lb_plugin.so.0.0.0 glite_jp_stack_error glite-lb-state-machine.x86_64: W: undefined-non-weak-symbol /usr/lib64/glite_lb_plugin.so.0.0.0 glite_jp_attrval_free glite-lb-state-machine.x86_64: W: undefined-non-weak-symbol /usr/lib64/glite_lb_plugin.so.0.0.0 glite_jp_clear_error glite-lb-state-machine.x86_64: W: no-documentation 1 packages and 0 specfiles checked; 0 errors, 7 warnings. glite-lb-logger glite-lb-logger.x86_64: W: manpage-not-compressed bz2 /usr/share/man/man8/glite-lb-interlogd.8.gz glite-lb-logger.x86_64: W: manpage-not-compressed bz2 /usr/share/man/man8/glite-lb-logd.8.gz glite-lb-logger.x86_64: W: summary-not-capitalized C gLite Logging and Bookkeeping local-logger and inter-logger glite-lb-logger.x86_64: W: wrong-file-end-of-line-encoding /usr/share/doc/glite-lb-logger-2.3.4/LICENSE glite-lb-logger.x86_64: W: dangerous-command-in-%pre chown glite-lb-logger.x86_64: W: missing-lsb-keyword Short-Description in /etc/init.d/glite-lb-locallogger glite-lb-logger.x86_64: W: service-default-enabled /etc/init.d/glite-lb-locallogger glite-lb-logger.x86_64: W: service-default-enabled /etc/init.d/glite-lb-locallogger glite-lb-logger.x86_64: W: incoherent-init-script-name glite-lb-locallogger ('glite-lb-logger', 'glite-lb-loggerd') 1 packages and 0 specfiles checked; 0 errors, 9 warnings. glite-lb-server glite-lb-server.x86_64: W: manpage-not-compressed bz2 /usr/share/man/man8/glite-lb-bkindex.8.gz glite-lb-server.x86_64: W: manpage-not-compressed bz2 /usr/share/man/man8/glite-lb-bkserverd.8.gz glite-lb-server.x86_64: W: manpage-not-compressed bz2 /usr/share/man/man1/glite-lb-bkserverd.8.gz glite-lb-server.x86_64: W: manpage-not-compressed bz2 /usr/share/man/man1/glite-lb-mon-db.1.gz glite-lb-server.x86_64: W: manpage-not-compressed bz2 /usr/share/man/man1/glite-lb-bkindex.8.gz glite-lb-server.x86_64: W: manpage-not-compressed bz2 /usr/share/man/man8/glite-lb-mon-db.1.gz glite-lb-server.x86_64: W: summary-not-capitalized C gLite Logging and Bookkeeping server glite-lb-server.x86_64: W: non-conffile-in-etc /etc/cron.d/glite-lb-server-purge glite-lb-server.x86_64: W: devel-file-in-non-devel-package /usr/include/glite/lb/srv_perf.h glite-lb-server.x86_64: W: non-conffile-in-etc /etc/cron.d/glite-lb-notif-keeper glite-lb-server.x86_64: W: devel-file-in-non-devel-package /usr/include/glite/lb/lb_authz.h glite-lb-server.x86_64: E: executable-marked-as-config-file /etc/glite-lb/glite-lb-migrate_db2version20 glite-lb-server.x86_64: W: devel-file-in-non-devel-package /usr/lib64/modules/liblcas_lb.so glite-lb-server.x86_64: W: non-conffile-in-etc /etc/cron.d/glite-lb-proxy-purge glite-lb-server.x86_64: W: devel-file-in-non-devel-package /usr/include/glite/lb/store.h glite-lb-server.x86_64: W: devel-file-in-non-devel-package /usr/include/glite/lb/index.h glite-lb-server.x86_64: W: wrong-file-end-of-line-encoding /usr/share/doc/glite-lb-server-2.3.3/LICENSE glite-lb-server.x86_64: W: dangerous-command-in-%pre chown glite-lb-server.x86_64: W: missing-lsb-keyword Short-Description in /etc/init.d/glite-lb-bkserverd glite-lb-server.x86_64: W: service-default-enabled /etc/init.d/glite-lb-bkserverd glite-lb-server.x86_64: W: service-default-enabled /etc/init.d/glite-lb-bkserverd glite-lb-server.x86_64: W: incoherent-init-script-name glite-lb-bkserverd ('glite-lb-server', 'glite-lb-serverd') 1 packages and 0 specfiles checked; 1 errors, 21 warnings. glite-lb-ws-test glite-lb-ws-test.x86_64: W: no-documentation 1 packages and 0 specfiles checked; 0 errors, 1 warnings. emi-lb-nagios-plugins emi-lb-nagios-plugins.noarch: E: non-standard-dir-perm /var/lib/grid-monitoring/emi.lb 0750 emi-lb-nagios-plugins.noarch: W: dangerous-command-in-%post chown 1 packages and 0 specfiles checked; 1 errors, 1 warnings. Apr 06 15:32:51 skirit79-2.ics.muni.cz lb-test-packaging.sh:    end

** Hey, purging the whole database...
The jobs were not dumped. The following jobs were purged: https://skirit79-2.ics.muni.cz:9000/2-lS049uQy7IPAqRfNAJnQ https://skirit79-2.ics.muni.cz:9000/4OpHge0mvJbEtCudRiCUQA https://skirit79-2.ics.muni.cz:9000/9CaWLbVA9hgBtRGpGnG3HQ https://skirit79-2.ics.muni.cz:9000/9XmRq6CtLt_ab4JRHRAV8g https://skirit79-2.ics.muni.cz:9000/I_FMZT4F_JjgLi_xhz5klw https://skirit79-2.ics.muni.cz:9000/LY35vc5LfpgGLQ8tl7njNw https://skirit79-2.ics.muni.cz:9000/OOrFkbB8WQpV2EYADiYabQ https://skirit79-2.ics.muni.cz:9000/P3AAUJI275d03dy1EdcKCg https://skirit79-2.ics.muni.cz:9000/Qm2rVrNt4potvf95bBpesw https://skirit79-2.ics.muni.cz:9000/T6q2zyrfFm5PxqmTSUv_MQ https://skirit79-2.ics.muni.cz:9000/VSeTVdia0uGRUMRDAG1rzA https://skirit79-2.ics.muni.cz:9000/WLMSJtcPEqQZN_XYfFpL3g https://skirit79-2.ics.muni.cz:9000/WkQZnvC6PUQ6xKBxR2VYnw https://skirit79-2.ics.muni.cz:9000/YUai_BIudrqNaUVJ05cDmA https://skirit79-2.ics.muni.cz:9000/ZgdxEi03mmM-CVmB9rxnsw https://skirit79-2.ics.muni.cz:9000/_g-TMfMviI6A779YAYXoRg https://skirit79-2.ics.muni.cz:9000/a1fSulPQuKZTEPLuHL2EPA https://skirit79-2.ics.muni.cz:9000/dCiKDk2H_NrPgyvx4T3gog https://skirit79-2.ics.muni.cz:9000/ddssizWgrh_WrG9Q23bEGA https://skirit79-2.ics.muni.cz:9000/iAFKghBpujf-XpLXiedQSg https://skirit79-2.ics.muni.cz:9000/ihbYpxD97IvAdcsjwsGb7w https://skirit79-2.ics.muni.cz:9000/ij56dLqfc7QmqyebuEXhMw https://skirit79-2.ics.muni.cz:9000/mgUQ59ipI2-Eub3FJwqLkQ https://skirit79-2.ics.muni.cz:9000/nZrjjW7-q2DPhYZxBw23ZA https://skirit79-2.ics.muni.cz:9000/oxCPqgQIAtLwJsX8lWBfCw https://skirit79-2.ics.muni.cz:9000/qnnlfXs7I_m5PjUkxtibGw https://skirit79-2.ics.muni.cz:9000/rtjmpGPECRO-EFJCHYNsAQ https://skirit79-2.ics.muni.cz:9000/vsRccm0bP5OknNvPGlBEgA https://skirit79-2.ics.muni.cz:9000/xDGKoL65TiX1_OgnG8zpNw https://skirit79-2.ics.muni.cz:9000/yb0uaiN_dM8aniRSbeINaA https://skirit79-2.ics.muni.cz:9000/zw1qWdVYDSFVkQqJ36rotA done

** Logging test jobs

** So far so good
done

** sleeping 60 seconds...

** OK, another set of jobs
done

** draining other 6 seconds ...

** test jobs:
aborted: https://skirit79-2.ics.muni.cz:9000/-GRyL4pVgKYG7-ZCKZ19oQ https://skirit79-2.ics.muni.cz:9000/C_rYGcdyYZsts2S5y3-Ygw cleared: https://skirit79-2.ics.muni.cz:9000/vjfinqGxih_jOVfH3vGMDg https://skirit79-2.ics.muni.cz:9000/0Bom3LtakHXBQPVnTqs7QQ cancelled: https://skirit79-2.ics.muni.cz:9000/n1mYckgC7SQjGTY7gsyLUQ https://skirit79-2.ics.muni.cz:9000/--zMTTJEXKX1QuMnJ7Lo0Q done: https://skirit79-2.ics.muni.cz:9000/eTRulWqMHuqJqyYpfvWWww https://skirit79-2.ics.muni.cz:9000/RqbdoV_B6C3eZ5h88jItOg other: https://skirit79-2.ics.muni.cz:9000/SC5uMbisZ_zN0jxNRZCOGQ https://skirit79-2.ics.muni.cz:9000/LJrOv2J5HXS4zLrvU5mQMw
** Dry run
30s aborted https://skirit79-2.ics.muni.cz:9000/-GRyL4pVgKYG7-ZCKZ19oQ done
0s aborted https://skirit79-2.ics.muni.cz:9000/-GRyL4pVgKYG7-ZCKZ19oQ done
0s aborted https://skirit79-2.ics.muni.cz:9000/C_rYGcdyYZsts2S5y3-Ygw done
30s cleared https://skirit79-2.ics.muni.cz:9000/vjfinqGxih_jOVfH3vGMDg done
0s cleared https://skirit79-2.ics.muni.cz:9000/0Bom3LtakHXBQPVnTqs7QQ done
0s cleared https://skirit79-2.ics.muni.cz:9000/vjfinqGxih_jOVfH3vGMDg done
30s cancelled https://skirit79-2.ics.muni.cz:9000/n1mYckgC7SQjGTY7gsyLUQ done
0s cancelled https://skirit79-2.ics.muni.cz:9000/--zMTTJEXKX1QuMnJ7Lo0Q done
0s cancelled https://skirit79-2.ics.muni.cz:9000/n1mYckgC7SQjGTY7gsyLUQ done
30s done https://skirit79-2.ics.muni.cz:9000/eTRulWqMHuqJqyYpfvWWww done
0s done https://skirit79-2.ics.muni.cz:9000/RqbdoV_B6C3eZ5h88jItOg done
0s done https://skirit79-2.ics.muni.cz:9000/eTRulWqMHuqJqyYpfvWWww done
30s other https://skirit79-2.ics.muni.cz:9000/SC5uMbisZ_zN0jxNRZCOGQ done
0s other https://skirit79-2.ics.muni.cz:9000/LJrOv2J5HXS4zLrvU5mQMw done
0s other https://skirit79-2.ics.muni.cz:9000/SC5uMbisZ_zN0jxNRZCOGQ done

** Server defaults
Nothing purged as expected done

** Purge the first set of jobs
diff OK done

** Purge the rest
diff OK done

** Anything left?
No, OK done

** Check zombies
https://skirit79-2.ics.muni.cz:9000/eTRulWqMHuqJqyYpfvWWww returned EIDRMdone
https://skirit79-2.ics.muni.cz:9000/SC5uMbisZ_zN0jxNRZCOGQ returned EIDRMdone
https://skirit79-2.ics.muni.cz:9000/-GRyL4pVgKYG7-ZCKZ19oQ returned EIDRMdone
https://skirit79-2.ics.muni.cz:9000/n1mYckgC7SQjGTY7gsyLUQ returned EIDRMdone
https://skirit79-2.ics.muni.cz:9000/vjfinqGxih_jOVfH3vGMDg returned EIDRMdone
https://skirit79-2.ics.muni.cz:9000/RqbdoV_B6C3eZ5h88jItOg returned EIDRMdone
https://skirit79-2.ics.muni.cz:9000/LJrOv2J5HXS4zLrvU5mQMw returned EIDRMdone
https://skirit79-2.ics.muni.cz:9000/C_rYGcdyYZsts2S5y3-Ygw returned EIDRMdone
https://skirit79-2.ics.muni.cz:9000/--zMTTJEXKX1QuMnJ7Lo0Q returned EIDRMdone
https://skirit79-2.ics.muni.cz:9000/0Bom3LtakHXBQPVnTqs7QQ returned EIDRMdone

** Check purge by cron
user not allowed to 'sudo'skipped
sudoerr=256
** All tests passed **
done
==================
TESTS END HERE
==================

Upgrade from production, Scientific 5 (x86_64)

Environment

Clean installation according to EMI guidelines (CA certificates, proxy certificate...).

OS Issue Scientific Linux SL release 5.7 (Boron)
Platform x86_64
Host skirit79-2.ics.muni.cz
Duration 20 min
Testbed uptime 16:15:13 up 35 min,  0 users,  load average: 0.21, 0.29, 0.61

Process

rpm -ivh http://dl.fedoraproject.org/pub/epel/5/x86_64/epel-release-5-4.noarch.rpm
yum install -y yum-priorities yum-protectbase
rpm -i http://emisoft.web.cern.ch/emisoft/dist/EMI/1/sl5/x86_64/base/emi-release-1.0.0-1.sl5.noarch.rpm

yum install -y --nogpgcheck emi-lb
yum install -y --nogpgcheck emi-lb-nagios-plugins

cd ~/
mkdir -m 700 yaim
cd yaim

cat << EOF > site-info.def
MYSQL_PASSWORD=[Edited]
SITE_NAME=lbtestbed
SITE_EMAIL="[Edited]"
GLITE_LB_TYPE=both
GLITE_LB_SUPER_USERS="/C=UG/L=Tropic/O=Utopia/OU=Relaxation/CN=glite"
# BDII in EMI-2 yells about this
BDII_DELETE_DELAY=1
EOF

/opt/glite/yaim/bin/yaim -c -s ./site-info.def -n glite-LB

wget -q --no-check-certificate -O /etc/yum.repos.d/emi-2-rc4-sl5.repo https://twiki.cern.ch/twiki/pub/EMI/EMI-2/emi-2-rc4-sl5.repo
yum install -y yum-priorities yum-protectbase

yum -y --nogpgcheck update

cd ~/yaim
/opt/glite/yaim/bin/yaim -c -s ./site-info.def -n glite-LB

Full Output of the Installation

Retrieving http://dl.fedoraproject.org/pub/epel/5/x86_64/epel-release-5-4.noarch.rpm
Preparing...                ##################################################
epel-release                ##################################################
Loaded plugins: downloadonly, kernel-module
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package yum-priorities.noarch 0:1.1.16-16.el5 set to be updated
---> Package yum-protectbase.noarch 0:1.1.16-16.el5 set to be updated
--> Finished Dependency Resolution
Beginning Kernel Module Plugin
Finished Kernel Module Plugin

Dependencies Resolved

================================================================================
 Package                Arch          Version              Repository      Size
================================================================================
Installing:
 yum-priorities         noarch        1.1.16-16.el5        sl-base         14 k
 yum-protectbase        noarch        1.1.16-16.el5        sl-base         13 k

Transaction Summary
================================================================================
Install       2 Package(s)
Upgrade       0 Package(s)

Total download size: 27 k
Downloading Packages:
--------------------------------------------------------------------------------
Total                                           161 kB/s |  27 kB     00:00     
Running rpm_check_debug
Running Transaction Test
Finished Transaction Test
Transaction Test Succeeded
Running Transaction

  Installing     : yum-priorities                                           1/2 

  Installing     : yum-protectbase                                          2/2 

Installed:
  yum-priorities.noarch 0:1.1.16-16.el5  yum-protectbase.noarch 0:1.1.16-16.el5 

Complete!
Loaded plugins: downloadonly, kernel-module, priorities, protectbase
245 packages excluded due to repository priority protections
0 packages excluded due to repository protections
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package emi-lb.x86_64 0:1.0.0-1.sl5 set to be updated
--> Processing Dependency: glite-lb-server for package: emi-lb
--> Processing Dependency: glite-lb-doc for package: emi-lb
--> Processing Dependency: glite-lb-logger-msg for package: emi-lb
--> Processing Dependency: fetch-crl for package: emi-lb
--> Processing Dependency: bdii for package: emi-lb
--> Processing Dependency: glite-lb-harvester for package: emi-lb
--> Processing Dependency: glite-lb-logger for package: emi-lb
--> Processing Dependency: emi-version for package: emi-lb
--> Processing Dependency: glite-lb-yaim for package: emi-lb
--> Processing Dependency: glue-schema for package: emi-lb
--> Processing Dependency: glite-info-provider-service for package: emi-lb
--> Processing Dependency: glite-lb-ws-test for package: emi-lb
--> Processing Dependency: glite-lb-utils for package: emi-lb
--> Processing Dependency: glite-lb-client-java for package: emi-lb
--> Running transaction check
---> Package bdii.noarch 0:5.2.10-1.el5 set to be updated
--> Processing Dependency: openldap-servers for package: bdii
--> Processing Dependency: expect for package: bdii
--> Processing Dependency: openldap-clients for package: bdii
---> Package emi-version.x86_64 0:1.10.0-1.sl5 set to be updated
---> Package fetch-crl.noarch 0:2.8.5-1.el5 set to be updated
---> Package glite-info-provider-service.noarch 0:1.8.1-2.el5 set to be updated
---> Package glite-lb-client-java.x86_64 0:1.1.6-1.sl5 set to be updated
--> Processing Dependency: jakarta-commons-lang for package: glite-lb-client-java
--> Processing Dependency: emi-trustmanager for package: glite-lb-client-java
--> Processing Dependency: emi-trustmanager-axis for package: glite-lb-client-java
--> Processing Dependency: glite-jobid-api-java for package: glite-lb-client-java
---> Package glite-lb-doc.noarch 0:1.2.9-1.sl5 set to be updated
---> Package glite-lb-harvester.x86_64 0:1.1.6-3.sl5 set to be updated
--> Processing Dependency: glite-lbjp-common-log for package: glite-lb-harvester
--> Processing Dependency: glite-lb-common for package: glite-lb-harvester
--> Processing Dependency: glite-lb-client for package: glite-lb-harvester
--> Processing Dependency: glite-jobid-api-c for package: glite-lb-harvester
--> Processing Dependency: glite-lbjp-common-db for package: glite-lb-harvester
--> Processing Dependency: glite-lbjp-common-trio for package: glite-lb-harvester
--> Processing Dependency: glite-lbjp-common-gss for package: glite-lb-harvester
--> Processing Dependency: libglite_lb_client.so.11()(64bit) for package: glite-lb-harvester
--> Processing Dependency: libglite_lbu_log.so.1()(64bit) for package: glite-lb-harvester
--> Processing Dependency: libglite_lb_common.so.13()(64bit) for package: glite-lb-harvester
--> Processing Dependency: libglite_jobid.so.2()(64bit) for package: glite-lb-harvester
--> Processing Dependency: libglite_lbu_trio.so.2()(64bit) for package: glite-lb-harvester
--> Processing Dependency: libglite_security_gss.so.9()(64bit) for package: glite-lb-harvester
--> Processing Dependency: libglite_lbu_db.so.3()(64bit) for package: glite-lb-harvester
---> Package glite-lb-logger.x86_64 0:2.2.6-1.sl5 set to be updated
--> Processing Dependency: libglobus_gsi_credential.so.1()(64bit) for package: glite-lb-logger
--> Processing Dependency: libglobus_gsi_cert_utils.so.0()(64bit) for package: glite-lb-logger
--> Processing Dependency: libglobus_gsi_sysconfig.so.1()(64bit) for package: glite-lb-logger
--> Processing Dependency: libltdl.so.3()(64bit) for package: glite-lb-logger
--> Processing Dependency: libglobus_openssl.so.0()(64bit) for package: glite-lb-logger
--> Processing Dependency: libclassad.so.1()(64bit) for package: glite-lb-logger
--> Processing Dependency: libglobus_proxy_ssl.so.1()(64bit) for package: glite-lb-logger
--> Processing Dependency: libglobus_gsi_callback.so.0()(64bit) for package: glite-lb-logger
--> Processing Dependency: libglobus_gsi_proxy_core.so.0()(64bit) for package: glite-lb-logger
--> Processing Dependency: libglobus_openssl_error.so.0()(64bit) for package: glite-lb-logger
--> Processing Dependency: libglobus_oldgaa.so.0()(64bit) for package: glite-lb-logger
--> Processing Dependency: libglobus_gssapi_gsi.so.4()(64bit) for package: glite-lb-logger
--> Processing Dependency: libglobus_common.so.0()(64bit) for package: glite-lb-logger
--> Processing Dependency: libcares.so.2()(64bit) for package: glite-lb-logger
---> Package glite-lb-logger-msg.x86_64 0:1.0.6-1.sl5 set to be updated
--> Processing Dependency: perl(Net::LDAP) for package: glite-lb-logger-msg
--> Processing Dependency: activemq-cpp-library for package: glite-lb-logger-msg
--> Processing Dependency: libactivemq-cpp.so.12()(64bit) for package: glite-lb-logger-msg
---> Package glite-lb-server.x86_64 0:2.2.9-1.sl5 set to be updated
--> Processing Dependency: glite-lbjp-common-server-bones for package: glite-lb-server
--> Processing Dependency: lcas for package: glite-lb-server
--> Processing Dependency: voms for package: glite-lb-server
--> Processing Dependency: mysql-server for package: glite-lb-server
--> Processing Dependency: glite-lbjp-common-maildir for package: glite-lb-server
--> Processing Dependency: gridsite-shared for package: glite-lb-server
--> Processing Dependency: glite-lb-state-machine for package: glite-lb-server
--> Processing Dependency: glite-lb-ws-interface for package: glite-lb-server
--> Processing Dependency: mysql for package: glite-lb-server
--> Processing Dependency: glite-lbjp-common-gsoap-plugin for package: glite-lb-server
--> Processing Dependency: libvomsapi.so.1()(64bit) for package: glite-lb-server
--> Processing Dependency: liblcas.so.0()(64bit) for package: glite-lb-server
--> Processing Dependency: libglite_security_gsoap_plugin_2713_c.so.9()(64bit) for package: glite-lb-server
--> Processing Dependency: libglite_lbu_server_bones.so.2()(64bit) for package: glite-lb-server
--> Processing Dependency: libgridsite_globus.so.1.7()(64bit) for package: glite-lb-server
--> Processing Dependency: libglite_lbu_maildir.so.2()(64bit) for package: glite-lb-server
--> Processing Dependency: libglobus_gss_assist.so.3()(64bit) for package: glite-lb-server
--> Processing Dependency: libglobus_callout.so.0()(64bit) for package: glite-lb-server
--> Processing Dependency: libgsoap.so.0()(64bit) for package: glite-lb-server
---> Package glite-lb-utils.x86_64 0:2.1.4-1.sl5 set to be updated
--> Processing Dependency: glite-lbjp-common-jp-interface for package: glite-lb-utils
--> Processing Dependency: libglite_jp_common.so.2()(64bit) for package: glite-lb-utils
---> Package glite-lb-ws-test.x86_64 0:1.2.3-1.sl5 set to be updated
---> Package glite-lb-yaim.noarch 0:4.3.9-1.sl5 set to be updated
--> Processing Dependency: glite-yaim-core for package: glite-lb-yaim
--> Processing Dependency: glite-yaim-bdii for package: glite-lb-yaim
---> Package glue-schema.noarch 0:2.0.8-1.el5 set to be updated
--> Running transaction check
---> Package activemq-cpp-library.x86_64 0:3.2.5-1.sl5 set to be updated
---> Package c-ares.x86_64 0:1.6.0-5.el5 set to be updated
---> Package classads.x86_64 0:1.0.8-1.el5 set to be updated
---> Package emi-trustmanager.noarch 0:3.0.5-1.sl5 set to be updated
---> Package emi-trustmanager-axis.noarch 0:1.0.1-1.sl5 set to be updated
--> Processing Dependency: axis for package: emi-trustmanager-axis
---> Package expect.x86_64 0:5.43.0-5.1 set to be updated
---> Package glite-jobid-api-c.x86_64 0:2.0.3-1.sl5 set to be updated
---> Package glite-jobid-api-java.noarch 0:1.1.3-6.sl5 set to be updated
--> Processing Dependency: jakarta-commons-codec for package: glite-jobid-api-java
---> Package glite-lb-client.x86_64 0:5.0.8-1.sl5 set to be updated
---> Package glite-lb-common.x86_64 0:8.0.6-1.sl5 set to be updated
---> Package glite-lb-state-machine.x86_64 0:1.2.2-5.sl5 set to be updated
---> Package glite-lb-ws-interface.noarch 0:3.2.4-1.sl5 set to be updated
---> Package glite-lbjp-common-db.x86_64 0:3.0.3-2.sl5 set to be updated
---> Package glite-lbjp-common-gsoap-plugin.x86_64 0:3.0.2-7.sl5 set to be updated
---> Package glite-lbjp-common-gss.x86_64 0:3.0.4-1.sl5 set to be updated
---> Package glite-lbjp-common-jp-interface.x86_64 0:2.1.2-7.sl5 set to be updated
---> Package glite-lbjp-common-log.x86_64 0:1.1.2-6.sl5 set to be updated
--> Processing Dependency: log4c for package: glite-lbjp-common-log
--> Processing Dependency: liblog4c.so.3()(64bit) for package: glite-lbjp-common-log
---> Package glite-lbjp-common-maildir.x86_64 0:2.1.2-7.sl5 set to be updated
---> Package glite-lbjp-common-server-bones.x86_64 0:2.1.3-1.sl5 set to be updated
---> Package glite-lbjp-common-trio.x86_64 0:2.1.2-7.sl5 set to be updated
---> Package glite-yaim-bdii.noarch 0:4.3.9-1.el5 set to be updated
---> Package glite-yaim-core.noarch 0:5.0.2-1.sl5 set to be updated
---> Package globus-callout.x86_64 0:2.1-2.el5 set to be updated
---> Package globus-common.x86_64 0:14.5-4.el5 set to be updated
---> Package globus-gsi-callback.x86_64 0:4.1-2.el5 set to be updated
---> Package globus-gsi-cert-utils.x86_64 0:8.1-2.el5 set to be updated
---> Package globus-gsi-credential.x86_64 0:5.1-2.el5 set to be updated
---> Package globus-gsi-openssl-error.x86_64 0:2.1-2.el5 set to be updated
---> Package globus-gsi-proxy-core.x86_64 0:6.1-2.el5 set to be updated
---> Package globus-gsi-proxy-ssl.x86_64 0:4.1-2.el5 set to be updated
---> Package globus-gsi-sysconfig.x86_64 0:5.1-2.el5 set to be updated
---> Package globus-gss-assist.x86_64 0:8.1-2.el5 set to be updated
---> Package globus-gssapi-gsi.x86_64 0:10.2-2.el5 set to be updated
---> Package globus-openssl-module.x86_64 0:3.1-2.el5 set to be updated
---> Package gridsite-shared.x86_64 0:1.7.19-1.el5 set to be updated
---> Package gsoap.x86_64 0:2.7.13-4.el5 set to be updated
---> Package jakarta-commons-lang.x86_64 0:2.1-5jpp.1 set to be updated
--> Processing Dependency: java-gcj-compat for package: jakarta-commons-lang
--> Processing Dependency: libgcj_bc.so.1()(64bit) for package: jakarta-commons-lang
---> Package lcas.x86_64 0:1.3.13-1.sl5 set to be updated
---> Package libtool-ltdl.x86_64 0:1.5.22-7.el5_4 set to be updated
---> Package mysql.x86_64 0:5.0.95-1.el5_7.1 set to be updated
--> Processing Dependency: perl(DBI) for package: mysql
---> Package mysql-server.x86_64 0:5.0.95-1.el5_7.1 set to be updated
--> Processing Dependency: perl-DBD-MySQL for package: mysql-server
---> Package openldap-clients.x86_64 0:2.3.43-12.el5_6.7 set to be updated
---> Package openldap-servers.x86_64 0:2.3.43-12.el5_6.7 set to be updated
--> Processing Dependency: make for package: openldap-servers
---> Package perl-LDAP.noarch 1:0.33-3.fc6 set to be updated
--> Processing Dependency: perl(HTTP::Status) for package: perl-LDAP
--> Processing Dependency: perl(HTTP::Negotiate) for package: perl-LDAP
--> Processing Dependency: perl(Convert::ASN1) for package: perl-LDAP
--> Processing Dependency: perl(LWP::MediaTypes) for package: perl-LDAP
--> Processing Dependency: perl(HTTP::Response) for package: perl-LDAP
--> Processing Dependency: perl(LWP::Protocol) for package: perl-LDAP
--> Processing Dependency: perl(XML::SAX::Base) for package: perl-LDAP
--> Processing Dependency: perl(IO::Socket::SSL) for package: perl-LDAP
---> Package voms.x86_64 0:2.0.7-1.el5 set to be updated
--> Running transaction check
---> Package axis.x86_64 0:1.2.1-2jpp.6 set to be updated
--> Processing Dependency: jpackage-utils >= 1.5 for package: axis
--> Processing Dependency: jakarta-commons-discovery for package: axis
--> Processing Dependency: log4j for package: axis
--> Processing Dependency: javamail for package: axis
--> Processing Dependency: jakarta-commons-logging for package: axis
--> Processing Dependency: jaf for package: axis
--> Processing Dependency: jakarta-commons-httpclient for package: axis
--> Processing Dependency: wsdl4j for package: axis
---> Package jakarta-commons-codec.x86_64 0:1.3-7jpp.2 set to be updated
---> Package java-1.4.2-gcj-compat.x86_64 0:1.4.2.0-40jpp.115 set to be updated
--> Processing Dependency: zip for package: java-1.4.2-gcj-compat
--> Processing Dependency: gjdoc for package: java-1.4.2-gcj-compat
---> Package libgcj.x86_64 0:4.1.2-51.el5 set to be updated
--> Processing Dependency: libart_lgpl >= 2.1.0 for package: libgcj
--> Processing Dependency: gtk2 >= 2.4.0 for package: libgcj
--> Processing Dependency: libasound.so.2(ALSA_0.9)(64bit) for package: libgcj
--> Processing Dependency: libgtk-x11-2.0.so.0()(64bit) for package: libgcj
--> Processing Dependency: libICE.so.6()(64bit) for package: libgcj
--> Processing Dependency: libXrandr.so.2()(64bit) for package: libgcj
--> Processing Dependency: libpangoft2-1.0.so.0()(64bit) for package: libgcj
--> Processing Dependency: libfreetype.so.6()(64bit) for package: libgcj
--> Processing Dependency: libcairo.so.2()(64bit) for package: libgcj
--> Processing Dependency: libXtst.so.6()(64bit) for package: libgcj
--> Processing Dependency: libpangocairo-1.0.so.0()(64bit) for package: libgcj
--> Processing Dependency: libXrender.so.1()(64bit) for package: libgcj
--> Processing Dependency: libasound.so.2()(64bit) for package: libgcj
--> Processing Dependency: libatk-1.0.so.0()(64bit) for package: libgcj
--> Processing Dependency: libgdk-x11-2.0.so.0()(64bit) for package: libgcj
--> Processing Dependency: libSM.so.6()(64bit) for package: libgcj
--> Processing Dependency: libpango-1.0.so.0()(64bit) for package: libgcj
--> Processing Dependency: libX11.so.6()(64bit) for package: libgcj
--> Processing Dependency: libgdk_pixbuf-2.0.so.0()(64bit) for package: libgcj
---> Package log4c.x86_64 0:1.2.1-7.el5 set to be updated
---> Package make.x86_64 1:3.81-3.el5 set to be updated
---> Package perl-Convert-ASN1.noarch 0:0.20-1.1 set to be updated
---> Package perl-DBD-MySQL.x86_64 0:3.0007-2.el5 set to be updated
---> Package perl-DBI.x86_64 0:1.52-2.el5 set to be updated
---> Package perl-IO-Socket-SSL.noarch 0:1.01-1.fc6 set to be updated
--> Processing Dependency: perl(Net::SSLeay) >= 1.21 for package: perl-IO-Socket-SSL
---> Package perl-XML-SAX.noarch 0:0.14-8 set to be updated
--> Processing Dependency: perl(XML::NamespaceSupport) for package: perl-XML-SAX
---> Package perl-libwww-perl.noarch 0:5.805-1.1.1 set to be updated
--> Processing Dependency: perl-HTML-Parser >= 3.33 for package: perl-libwww-perl
--> Processing Dependency: perl(URI::URL) for package: perl-libwww-perl
--> Processing Dependency: perl(URI) for package: perl-libwww-perl
--> Processing Dependency: perl(HTML::Entities) for package: perl-libwww-perl
--> Processing Dependency: perl(Compress::Zlib) for package: perl-libwww-perl
--> Processing Dependency: perl(URI::Escape) for package: perl-libwww-perl
--> Processing Dependency: perl(URI::Heuristic) for package: perl-libwww-perl
--> Running transaction check
---> Package alsa-lib.x86_64 0:1.0.17-1.el5 set to be updated
---> Package atk.x86_64 0:1.12.2-1.fc6 set to be updated
---> Package cairo.x86_64 0:1.2.4-5.el5 set to be updated
--> Processing Dependency: libpng12.so.0(PNG12_0)(64bit) for package: cairo
--> Processing Dependency: libpng12.so.0()(64bit) for package: cairo
--> Processing Dependency: libfontconfig.so.1()(64bit) for package: cairo
---> Package classpathx-jaf.x86_64 0:1.0-9jpp.1 set to be updated
---> Package classpathx-mail.x86_64 0:1.1.1-4jpp.2 set to be updated
---> Package freetype.x86_64 0:2.2.1-28.el5_7.2 set to be updated
---> Package gjdoc.x86_64 0:0.7.7-12.el5 set to be updated
--> Processing Dependency: antlr for package: gjdoc
---> Package gtk2.x86_64 0:2.10.4-21.el5_5.6 set to be updated
--> Processing Dependency: libtiff >= 3.6.1 for package: gtk2
--> Processing Dependency: hicolor-icon-theme for package: gtk2
--> Processing Dependency: libXext.so.6()(64bit) for package: gtk2
--> Processing Dependency: libtiff.so.3()(64bit) for package: gtk2
--> Processing Dependency: libXcursor.so.1()(64bit) for package: gtk2
--> Processing Dependency: libjpeg.so.62()(64bit) for package: gtk2
--> Processing Dependency: libXinerama.so.1()(64bit) for package: gtk2
--> Processing Dependency: libXfixes.so.3()(64bit) for package: gtk2
--> Processing Dependency: libcups.so.2()(64bit) for package: gtk2
--> Processing Dependency: libXi.so.6()(64bit) for package: gtk2
---> Package jakarta-commons-discovery.x86_64 1:0.3-4jpp.1 set to be updated
---> Package jakarta-commons-httpclient.x86_64 1:3.0-7jpp.1 set to be updated
---> Package jakarta-commons-logging.x86_64 0:1.0.4-6jpp.1 set to be updated
---> Package jpackage-utils.noarch 0:1.7.3-1jpp.2.el5 set to be updated
---> Package libICE.x86_64 0:1.0.1-2.1 set to be updated
---> Package libSM.x86_64 0:1.0.1-3.1 set to be updated
---> Package libX11.x86_64 0:1.0.3-11.el5 set to be updated
--> Processing Dependency: xorg-x11-filesystem >= 0.99.2-3 for package: libX11
--> Processing Dependency: libXdmcp.so.6()(64bit) for package: libX11
--> Processing Dependency: libXau.so.6()(64bit) for package: libX11
---> Package libXrandr.x86_64 0:1.1.1-3.3 set to be updated
---> Package libXrender.x86_64 0:0.9.1-3.1 set to be updated
---> Package libXtst.x86_64 0:1.0.1-3.1 set to be updated
---> Package libart_lgpl.x86_64 0:2.3.17-4 set to be updated
---> Package log4j.x86_64 0:1.2.13-3jpp.2 set to be updated
--> Processing Dependency: xml-commons-apis for package: log4j
---> Package pango.x86_64 0:1.14.9-8.el5_7.3 set to be updated
--> Processing Dependency: bitstream-vera-fonts for package: pango
--> Processing Dependency: libXft for package: pango
--> Processing Dependency: libXft.so.2()(64bit) for package: pango
---> Package perl-Compress-Zlib.x86_64 0:1.42-1.fc6 set to be updated
---> Package perl-HTML-Parser.x86_64 0:3.55-1.fc6 set to be updated
--> Processing Dependency: perl-HTML-Tagset >= 3.03 for package: perl-HTML-Parser
--> Processing Dependency: perl(HTML::Tagset) for package: perl-HTML-Parser
---> Package perl-Net-SSLeay.x86_64 0:1.30-4.fc6 set to be updated
---> Package perl-URI.noarch 0:1.35-3 set to be updated
---> Package perl-XML-NamespaceSupport.noarch 0:1.09-1.2.1 set to be updated
---> Package wsdl4j.x86_64 0:1.5.2-4jpp.1 set to be updated
---> Package zip.x86_64 0:2.31-2.el5 set to be updated
--> Running transaction check
---> Package antlr.x86_64 0:2.7.6-4jpp.2 set to be updated
---> Package bitstream-vera-fonts.noarch 0:1.10-7 set to be updated
---> Package cups-libs.x86_64 1:1.3.7-30.el5 set to be updated
--> Processing Dependency: libgnutls.so.13(GNUTLS_1_3)(64bit) for package: cups-libs
--> Processing Dependency: libgnutls.so.13()(64bit) for package: cups-libs
---> Package fontconfig.x86_64 0:2.4.1-7.el5 set to be updated
---> Package hicolor-icon-theme.noarch 0:0.9-2.1 set to be updated
---> Package jdk.x86_64 2000:1.6.0_31-fcs set to be updated
---> Package libXau.x86_64 0:1.0.1-3.1 set to be updated
---> Package libXcursor.x86_64 0:1.1.7-1.1 set to be updated
---> Package libXdmcp.x86_64 0:1.0.1-2.1 set to be updated
---> Package libXext.x86_64 0:1.0.1-2.1 set to be updated
---> Package libXfixes.x86_64 0:4.0.1-2.1 set to be updated
---> Package libXft.x86_64 0:2.1.10-1.1 set to be updated
---> Package libXi.x86_64 0:1.0.1-4.el5_4 set to be updated
---> Package libXinerama.x86_64 0:1.0.1-2.1 set to be updated
---> Package libjpeg.x86_64 0:6b-37 set to be updated
---> Package libpng.x86_64 2:1.2.10-16.el5_8 set to be updated
---> Package libtiff.x86_64 0:3.8.2-7.el5_6.7 set to be updated
---> Package perl-HTML-Tagset.noarch 0:3.10-2.1.1 set to be updated
---> Package xorg-x11-filesystem.noarch 0:7.1-2.fc6 set to be updated
--> Running transaction check
---> Package gnutls.x86_64 0:1.4.1-7.el5_8.2 set to be updated
--> Finished Dependency Resolution
Beginning Kernel Module Plugin
Finished Kernel Module Plugin

Dependencies Resolved

================================================================================
 Package                        Arch   Version              Repository     Size
================================================================================
Installing:
 emi-lb                         x86_64 1.0.0-1.sl5          EMI-1-base    1.8 k
Installing for dependencies:
 activemq-cpp-library           x86_64 3.2.5-1.sl5          EMI-1-third-party
                                                                           24 M
 alsa-lib                       x86_64 1.0.17-1.el5         sl-base       414 k
 antlr                          x86_64 2.7.6-4jpp.2         sl-base       1.1 M
 atk                            x86_64 1.12.2-1.fc6         sl-base       224 k
 axis                           x86_64 1.2.1-2jpp.6         sl-base       3.6 M
 bdii                           noarch 5.2.10-1.el5         EMI-1-updates  22 k
 bitstream-vera-fonts           noarch 1.10-7               sl-base       344 k
 c-ares                         x86_64 1.6.0-5.el5          sl-base        49 k
 cairo                          x86_64 1.2.4-5.el5          sl-base       386 k
 classads                       x86_64 1.0.8-1.el5          epel          453 k
 classpathx-jaf                 x86_64 1.0-9jpp.1           sl-base       111 k
 classpathx-mail                x86_64 1.1.1-4jpp.2         sl-base       1.2 M
 cups-libs                      x86_64 1:1.3.7-30.el5       sl-security   196 k
 emi-trustmanager               noarch 3.0.5-1.sl5          EMI-1-updates 276 k
 emi-trustmanager-axis          noarch 1.0.1-1.sl5          EMI-1-base     28 k
 emi-version                    x86_64 1.10.0-1.sl5         EMI-1-updates 2.0 k
 expect                         x86_64 5.43.0-5.1           sl-base       160 k
 fetch-crl                      noarch 2.8.5-1.el5          epel           24 k
 fontconfig                     x86_64 2.4.1-7.el5          sl-base       175 k
 freetype                       x86_64 2.2.1-28.el5_7.2     sl-security   311 k
 gjdoc                          x86_64 0.7.7-12.el5         sl-base       885 k
 glite-info-provider-service    noarch 1.8.1-2.el5          EMI-1-updates  59 k
 glite-jobid-api-c              x86_64 2.0.3-1.sl5          EMI-1-updates  19 k
 glite-jobid-api-java           noarch 1.1.3-6.sl5          EMI-1-updates 5.6 k
 glite-lb-client                x86_64 5.0.8-1.sl5          EMI-1-updates 1.1 M
 glite-lb-client-java           x86_64 1.1.6-1.sl5          EMI-1-updates 593 k
 glite-lb-common                x86_64 8.0.6-1.sl5          EMI-1-updates 397 k
 glite-lb-doc                   noarch 1.2.9-1.sl5          EMI-1-updates 1.1 M
 glite-lb-harvester             x86_64 1.1.6-3.sl5          EMI-1-base     68 k
 glite-lb-logger                x86_64 2.2.6-1.sl5          EMI-1-updates  95 k
 glite-lb-logger-msg            x86_64 1.0.6-1.sl5          EMI-1-base     29 k
 glite-lb-server                x86_64 2.2.9-1.sl5          EMI-1-updates 933 k
 glite-lb-state-machine         x86_64 1.2.2-5.sl5          EMI-1-base     87 k
 glite-lb-utils                 x86_64 2.1.4-1.sl5          EMI-1-updates  64 k
 glite-lb-ws-interface          noarch 3.2.4-1.sl5          EMI-1-base     20 k
 glite-lb-ws-test               x86_64 1.2.3-1.sl5          EMI-1-base    883 k
 glite-lb-yaim                  noarch 4.3.9-1.sl5          EMI-1-updates  11 k
 glite-lbjp-common-db           x86_64 3.0.3-2.sl5          EMI-1-base     46 k
 glite-lbjp-common-gsoap-plugin x86_64 3.0.2-7.sl5          EMI-1-updates 1.4 M
 glite-lbjp-common-gss          x86_64 3.0.4-1.sl5          EMI-1-updates  43 k
 glite-lbjp-common-jp-interface x86_64 2.1.2-7.sl5          EMI-1-updates  25 k
 glite-lbjp-common-log          x86_64 1.1.2-6.sl5          EMI-1-base     11 k
 glite-lbjp-common-maildir      x86_64 2.1.2-7.sl5          EMI-1-updates  14 k
 glite-lbjp-common-server-bones x86_64 2.1.3-1.sl5          EMI-1-updates  24 k
 glite-lbjp-common-trio         x86_64 2.1.2-7.sl5          EMI-1-updates  71 k
 glite-yaim-bdii                noarch 4.3.9-1.el5          EMI-1-updates  10 k
 glite-yaim-core                noarch 5.0.2-1.sl5          EMI-1-updates 116 k
 globus-callout                 x86_64 2.1-2.el5            epel           17 k
 globus-common                  x86_64 14.5-4.el5           epel          131 k
 globus-gsi-callback            x86_64 4.1-2.el5            epel           42 k
 globus-gsi-cert-utils          x86_64 8.1-2.el5            epel           20 k
 globus-gsi-credential          x86_64 5.1-2.el5            epel           35 k
 globus-gsi-openssl-error       x86_64 2.1-2.el5            epel           16 k
 globus-gsi-proxy-core          x86_64 6.1-2.el5            epel           37 k
 globus-gsi-proxy-ssl           x86_64 4.1-2.el5            epel           18 k
 globus-gsi-sysconfig           x86_64 5.1-2.el5            epel           30 k
 globus-gss-assist              x86_64 8.1-2.el5            epel           35 k
 globus-gssapi-gsi              x86_64 10.2-2.el5           epel           57 k
 globus-openssl-module          x86_64 3.1-2.el5            epel           13 k
 glue-schema                    noarch 2.0.8-1.el5          EMI-1-updates  33 k
 gnutls                         x86_64 1.4.1-7.el5_8.2      sl-security   365 k
 gridsite-shared                x86_64 1.7.19-1.el5         EMI-1-updates 131 k
 gsoap                          x86_64 2.7.13-4.el5         epel          444 k
 gtk2                           x86_64 2.10.4-21.el5_5.6    sl-base       6.6 M
 hicolor-icon-theme             noarch 0.9-2.1              sl-base        25 k
 jakarta-commons-codec          x86_64 1.3-7jpp.2           sl-base       109 k
 jakarta-commons-discovery      x86_64 1:0.3-4jpp.1         sl-base       150 k
 jakarta-commons-httpclient     x86_64 1:3.0-7jpp.1         sl-base       595 k
 jakarta-commons-lang           x86_64 2.1-5jpp.1           sl-base       508 k
 jakarta-commons-logging        x86_64 1.0.4-6jpp.1         sl-base       115 k
 java-1.4.2-gcj-compat          x86_64 1.4.2.0-40jpp.115    sl-base        29 k
 jdk                            x86_64 2000:1.6.0_31-fcs    sl-security    68 M
 jpackage-utils                 noarch 1.7.3-1jpp.2.el5     sl-base        61 k
 lcas                           x86_64 1.3.13-1.sl5         EMI-1-base     34 k
 libICE                         x86_64 1.0.1-2.1            sl-base        54 k
 libSM                          x86_64 1.0.1-3.1            sl-base        28 k
 libX11                         x86_64 1.0.3-11.el5         sl-base       798 k
 libXau                         x86_64 1.0.1-3.1            sl-base        18 k
 libXcursor                     x86_64 1.1.7-1.1            sl-base        32 k
 libXdmcp                       x86_64 1.0.1-2.1            sl-base        19 k
 libXext                        x86_64 1.0.1-2.1            sl-base        37 k
 libXfixes                      x86_64 4.0.1-2.1            sl-base        15 k
 libXft                         x86_64 2.1.10-1.1           sl-base        44 k
 libXi                          x86_64 1.0.1-4.el5_4        sl-base        26 k
 libXinerama                    x86_64 1.0.1-2.1            sl-base       9.8 k
 libXrandr                      x86_64 1.1.1-3.3            sl-base        15 k
 libXrender                     x86_64 0.9.1-3.1            sl-base        28 k
 libXtst                        x86_64 1.0.1-3.1            sl-base        16 k
 libart_lgpl                    x86_64 2.3.17-4             sl-base        75 k
 libgcj                         x86_64 4.1.2-51.el5         sl-base        18 M
 libjpeg                        x86_64 6b-37                sl-base       139 k
 libpng                         x86_64 2:1.2.10-16.el5_8    sl-security   235 k
 libtiff                        x86_64 3.8.2-7.el5_6.7      sl-base       313 k
 libtool-ltdl                   x86_64 1.5.22-7.el5_4       sl-base        38 k
 log4c                          x86_64 1.2.1-7.el5          epel           35 k
 log4j                          x86_64 1.2.13-3jpp.2        sl-base       729 k
 make                           x86_64 1:3.81-3.el5         sl-base       471 k
 mysql                          x86_64 5.0.95-1.el5_7.1     sl-security   4.9 M
 mysql-server                   x86_64 5.0.95-1.el5_7.1     sl-security   9.9 M
 openldap-clients               x86_64 2.3.43-12.el5_6.7    sl-base       223 k
 openldap-servers               x86_64 2.3.43-12.el5_6.7    sl-base       2.2 M
 pango                          x86_64 1.14.9-8.el5_7.3     sl-security   338 k
 perl-Compress-Zlib             x86_64 1.42-1.fc6           sl-base        52 k
 perl-Convert-ASN1              noarch 0.20-1.1             sl-base        41 k
 perl-DBD-MySQL                 x86_64 3.0007-2.el5         sl-base       147 k
 perl-DBI                       x86_64 1.52-2.el5           sl-base       605 k
 perl-HTML-Parser               x86_64 3.55-1.fc6           sl-base        91 k
 perl-HTML-Tagset               noarch 3.10-2.1.1           sl-base        14 k
 perl-IO-Socket-SSL             noarch 1.01-1.fc6           sl-base        49 k
 perl-LDAP                      noarch 1:0.33-3.fc6         sl-base       316 k
 perl-Net-SSLeay                x86_64 1.30-4.fc6           sl-base       192 k
 perl-URI                       noarch 1.35-3               sl-base       116 k
 perl-XML-NamespaceSupport      noarch 1.09-1.2.1           sl-base        15 k
 perl-XML-SAX                   noarch 0.14-8               sl-base        77 k
 perl-libwww-perl               noarch 5.805-1.1.1          sl-base       375 k
 voms                           x86_64 2.0.7-1.el5          EMI-1-updates 163 k
 wsdl4j                         x86_64 1.5.2-4jpp.1         sl-base       428 k
 xorg-x11-filesystem            noarch 7.1-2.fc6            sl-base       5.5 k
 zip                            x86_64 2.31-2.el5           sl-base       135 k

Transaction Summary
================================================================================
Install     120 Package(s)
Upgrade       0 Package(s)

Total download size: 159 M
Downloading Packages:
--------------------------------------------------------------------------------
Total                                           1.7 MB/s | 159 MB     01:32     
Running rpm_check_debug
Running Transaction Test
Finished Transaction Test
Transaction Test Succeeded
Running Transaction

  Installing     : libtool-ltdl                                           1/120 

  Installing     : globus-common                                          2/120 

  Installing     : globus-gsi-openssl-error                               3/120 

  Installing     : globus-gsi-proxy-ssl                                   4/120 

  Installing     : globus-gsi-sysconfig                                   5/120 

  Installing     : globus-openssl-module                                  6/120 

  Installing     : globus-gsi-cert-utils                                  7/120 

  Installing     : globus-gsi-callback                                    8/120 

  Installing     : globus-gsi-credential                                  9/120 

  Installing     : globus-gsi-proxy-core                                 10/120 

  Installing     : globus-gssapi-gsi                                     11/120 

  Installing     : glite-jobid-api-c                                     12/120 

  Installing     : glite-lbjp-common-trio                                13/120 

  Installing     : classads                                              14/120 

  Installing     : c-ares                                                15/120 

  Installing     : glite-lbjp-common-gss                                 16/120 

  Installing     : glite-lb-common                                       17/120 

  Installing     : freetype                                              18/120 

  Installing     : fontconfig                                            19/120 

  Installing     : libpng                                                20/120 

  Installing     : gsoap                                                 21/120 

  Installing     : perl-DBI                                              22/120 

  Installing     : mysql                                                 23/120 

  Installing     : libjpeg                                               24/120 

  Installing     : libtiff                                               25/120 

  Installing     : glite-lbjp-common-gsoap-plugin                        26/120 

  Installing     : glite-lb-client                                       27/120 

  Installing     : globus-callout                                        28/120 

  Installing     : atk                                                   29/120 

  Installing     : libXau                                                30/120 

  Installing     : glite-lbjp-common-maildir                             31/120 

  Installing     : libICE                                                32/120 

  Installing     : zip                                                   33/120 

  Installing     : libSM                                                 34/120 

  Installing     : globus-gss-assist                                     35/120 

  Installing     : perl-DBD-MySQL                                        36/120 

  Installing     : mysql-server                                          37/120 

  Installing     : lcas                                                  38/120 

  Installing     : expect                                                39/120 

  Installing     : gnutls                                                40/120 

  Installing     : cups-libs                                             41/120 

  Installing     : perl-Compress-Zlib                                    42/120 

  Installing     : voms                                                  43/120 

  Installing     : perl-Net-SSLeay                                       44/120 

  Installing     : openldap-clients                                      45/120 

  Installing     : make                                                  46/120 

  Installing     : openldap-servers                                      47/120 

  Installing     : alsa-lib                                              48/120 

  Installing     : libart_lgpl                                           49/120 

  Installing     : log4c                                                 50/120 

  Installing     : glite-lbjp-common-log                                 51/120 

  Installing     : glite-lbjp-common-db                                  52/120 

  Installing     : glite-lbjp-common-jp-interface                        53/120 

  Installing     : glite-lb-state-machine                                54/120 

  Installing     : glite-lb-logger                                       55/120 

  Installing     : glite-lb-utils                                        56/120 

  Installing     : glite-lb-harvester                                    57/120 

  Installing     : glite-lbjp-common-server-bones                        58/120 

  Installing     : gridsite-shared                                       59/120 

  Installing     : activemq-cpp-library                                  60/120 

  Installing     : libXdmcp                                              61/120 

  Installing     : jpackage-utils                                        62/120 

  Installing     : emi-trustmanager                                      63/120 

  Installing     : glue-schema                                           64/120 

  Installing     : glite-lb-ws-interface                                 65/120 

  Installing     : glite-lb-server                                       66/120 

  Installing     : glite-lb-ws-test                                      67/120 

  Installing     : bdii                                                  68/120 

  Installing     : perl-IO-Socket-SSL                                    69/120 

  Installing     : bitstream-vera-fonts                                  70/120 

  Installing     : fetch-crl                                             71/120 

  Installing     : xorg-x11-filesystem                                   72/120 

  Installing     : libX11                                                73/120 

  Installing     : libXrender                                            74/120 

  Installing     : libXext                                               75/120 

  Installing     : cairo                                                 76/120 

  Installing     : libXrandr                                             77/120 

  Installing     : libXfixes                                             78/120 

  Installing     : libXcursor                                            79/120 

  Installing     : libXinerama                                           80/120 

  Installing     : libXtst                                               81/120 

  Installing     : libXi                                                 82/120 

  Installing     : libXft                                                83/120 

  Installing     : pango                                                 84/120 

  Installing     : glite-info-provider-service                           85/120 

  Installing     : perl-URI                                              86/120 

  Installing     : perl-XML-NamespaceSupport                             87/120 

  Installing     : perl-XML-SAX                                          88/120 

  Installing     : jdk                                                   89/120Unpacking JAR files...
   rt.jar...
   jsse.jar...
   charsets.jar...
   tools.jar...
   localedata.jar...
   plugin.jar...
   javaws.jar...
   deploy.jar...
 

  Installing     : emi-version                                           90/120 

  Installing     : glite-lb-doc                                          91/120 

  Installing     : glite-yaim-core                                       92/120 

  Installing     : perl-HTML-Tagset                                      93/120 

  Installing     : perl-HTML-Parser                                      94/120 

  Installing     : perl-libwww-perl                                      95/120 

  Installing     : perl-Convert-ASN1                                     96/120 

  Installing     : perl-LDAP                                             97/120 

  Installing     : glite-lb-logger-msg                                   98/120 

  Installing     : glite-yaim-bdii                                       99/120 

  Installing     : glite-lb-yaim                                        100/120 

  Installing     : hicolor-icon-theme                                   101/120 

  Installing     : gtk2                                                 102/120 

  Installing     : libgcj                                               103/120 

  Installing     : java-1.4.2-gcj-compat                                104/120 

  Installing     : jakarta-commons-logging                              105/120 

  Installing     : classpathx-jaf                                       106/120 

  Installing     : classpathx-mail                                      107/120 

  Installing     : jakarta-commons-httpclient                           108/120 

  Installing     : jakarta-commons-discovery                            109/120 

  Installing     : gjdoc                                                110/120 

  Installing     : jakarta-commons-codec                                111/120 

  Installing     : log4j                                                112/120 

  Installing     : wsdl4j                                               113/120 

  Installing     : axis                                                 114/120 

  Installing     : antlr                                                115/120 

  Installing     : jakarta-commons-lang                                 116/120 

  Installing     : emi-trustmanager-axis                                117/120 

  Installing     : glite-jobid-api-java                                 118/120 

  Installing     : glite-lb-client-java                                 119/120 

  Installing     : emi-lb                                               120/120 

Installed:
  emi-lb.x86_64 0:1.0.0-1.sl5                                                   

Dependency Installed:
  activemq-cpp-library.x86_64 0:3.2.5-1.sl5                                     
  alsa-lib.x86_64 0:1.0.17-1.el5                                                
  antlr.x86_64 0:2.7.6-4jpp.2                                                   
  atk.x86_64 0:1.12.2-1.fc6                                                     
  axis.x86_64 0:1.2.1-2jpp.6                                                    
  bdii.noarch 0:5.2.10-1.el5                                                    
  bitstream-vera-fonts.noarch 0:1.10-7                                          
  c-ares.x86_64 0:1.6.0-5.el5                                                   
  cairo.x86_64 0:1.2.4-5.el5                                                    
  classads.x86_64 0:1.0.8-1.el5                                                 
  classpathx-jaf.x86_64 0:1.0-9jpp.1                                            
  classpathx-mail.x86_64 0:1.1.1-4jpp.2                                         
  cups-libs.x86_64 1:1.3.7-30.el5                                               
  emi-trustmanager.noarch 0:3.0.5-1.sl5                                         
  emi-trustmanager-axis.noarch 0:1.0.1-1.sl5                                    
  emi-version.x86_64 0:1.10.0-1.sl5                                             
  expect.x86_64 0:5.43.0-5.1                                                    
  fetch-crl.noarch 0:2.8.5-1.el5                                                
  fontconfig.x86_64 0:2.4.1-7.el5                                               
  freetype.x86_64 0:2.2.1-28.el5_7.2                                            
  gjdoc.x86_64 0:0.7.7-12.el5                                                   
  glite-info-provider-service.noarch 0:1.8.1-2.el5                              
  glite-jobid-api-c.x86_64 0:2.0.3-1.sl5                                        
  glite-jobid-api-java.noarch 0:1.1.3-6.sl5                                     
  glite-lb-client.x86_64 0:5.0.8-1.sl5                                          
  glite-lb-client-java.x86_64 0:1.1.6-1.sl5                                     
  glite-lb-common.x86_64 0:8.0.6-1.sl5                                          
  glite-lb-doc.noarch 0:1.2.9-1.sl5                                             
  glite-lb-harvester.x86_64 0:1.1.6-3.sl5                                       
  glite-lb-logger.x86_64 0:2.2.6-1.sl5                                          
  glite-lb-logger-msg.x86_64 0:1.0.6-1.sl5                                      
  glite-lb-server.x86_64 0:2.2.9-1.sl5                                          
  glite-lb-state-machine.x86_64 0:1.2.2-5.sl5                                   
  glite-lb-utils.x86_64 0:2.1.4-1.sl5                                           
  glite-lb-ws-interface.noarch 0:3.2.4-1.sl5                                    
  glite-lb-ws-test.x86_64 0:1.2.3-1.sl5                                         
  glite-lb-yaim.noarch 0:4.3.9-1.sl5                                            
  glite-lbjp-common-db.x86_64 0:3.0.3-2.sl5                                     
  glite-lbjp-common-gsoap-plugin.x86_64 0:3.0.2-7.sl5                           
  glite-lbjp-common-gss.x86_64 0:3.0.4-1.sl5                                    
  glite-lbjp-common-jp-interface.x86_64 0:2.1.2-7.sl5                           
  glite-lbjp-common-log.x86_64 0:1.1.2-6.sl5                                    
  glite-lbjp-common-maildir.x86_64 0:2.1.2-7.sl5                                
  glite-lbjp-common-server-bones.x86_64 0:2.1.3-1.sl5                           
  glite-lbjp-common-trio.x86_64 0:2.1.2-7.sl5                                   
  glite-yaim-bdii.noarch 0:4.3.9-1.el5                                          
  glite-yaim-core.noarch 0:5.0.2-1.sl5                                          
  globus-callout.x86_64 0:2.1-2.el5                                             
  globus-common.x86_64 0:14.5-4.el5                                             
  globus-gsi-callback.x86_64 0:4.1-2.el5                                        
  globus-gsi-cert-utils.x86_64 0:8.1-2.el5                                      
  globus-gsi-credential.x86_64 0:5.1-2.el5                                      
  globus-gsi-openssl-error.x86_64 0:2.1-2.el5                                   
  globus-gsi-proxy-core.x86_64 0:6.1-2.el5                                      
  globus-gsi-proxy-ssl.x86_64 0:4.1-2.el5                                       
  globus-gsi-sysconfig.x86_64 0:5.1-2.el5                                       
  globus-gss-assist.x86_64 0:8.1-2.el5                                          
  globus-gssapi-gsi.x86_64 0:10.2-2.el5                                         
  globus-openssl-module.x86_64 0:3.1-2.el5                                      
  glue-schema.noarch 0:2.0.8-1.el5                                              
  gnutls.x86_64 0:1.4.1-7.el5_8.2                                               
  gridsite-shared.x86_64 0:1.7.19-1.el5                                         
  gsoap.x86_64 0:2.7.13-4.el5                                                   
  gtk2.x86_64 0:2.10.4-21.el5_5.6                                               
  hicolor-icon-theme.noarch 0:0.9-2.1                                           
  jakarta-commons-codec.x86_64 0:1.3-7jpp.2                                     
  jakarta-commons-discovery.x86_64 1:0.3-4jpp.1                                 
  jakarta-commons-httpclient.x86_64 1:3.0-7jpp.1                                
  jakarta-commons-lang.x86_64 0:2.1-5jpp.1                                      
  jakarta-commons-logging.x86_64 0:1.0.4-6jpp.1                                 
  java-1.4.2-gcj-compat.x86_64 0:1.4.2.0-40jpp.115                              
  jdk.x86_64 2000:1.6.0_31-fcs                                                  
  jpackage-utils.noarch 0:1.7.3-1jpp.2.el5                                      
  lcas.x86_64 0:1.3.13-1.sl5                                                    
  libICE.x86_64 0:1.0.1-2.1                                                     
  libSM.x86_64 0:1.0.1-3.1                                                      
  libX11.x86_64 0:1.0.3-11.el5                                                  
  libXau.x86_64 0:1.0.1-3.1                                                     
  libXcursor.x86_64 0:1.1.7-1.1                                                 
  libXdmcp.x86_64 0:1.0.1-2.1                                                   
  libXext.x86_64 0:1.0.1-2.1                                                    
  libXfixes.x86_64 0:4.0.1-2.1                                                  
  libXft.x86_64 0:2.1.10-1.1                                                    
  libXi.x86_64 0:1.0.1-4.el5_4                                                  
  libXinerama.x86_64 0:1.0.1-2.1                                                
  libXrandr.x86_64 0:1.1.1-3.3                                                  
  libXrender.x86_64 0:0.9.1-3.1                                                 
  libXtst.x86_64 0:1.0.1-3.1                                                    
  libart_lgpl.x86_64 0:2.3.17-4                                                 
  libgcj.x86_64 0:4.1.2-51.el5                                                  
  libjpeg.x86_64 0:6b-37                                                        
  libpng.x86_64 2:1.2.10-16.el5_8                                               
  libtiff.x86_64 0:3.8.2-7.el5_6.7                                              
  libtool-ltdl.x86_64 0:1.5.22-7.el5_4                                          
  log4c.x86_64 0:1.2.1-7.el5                                                    
  log4j.x86_64 0:1.2.13-3jpp.2                                                  
  make.x86_64 1:3.81-3.el5                                                      
  mysql.x86_64 0:5.0.95-1.el5_7.1                                               
  mysql-server.x86_64 0:5.0.95-1.el5_7.1                                        
  openldap-clients.x86_64 0:2.3.43-12.el5_6.7                                   
  openldap-servers.x86_64 0:2.3.43-12.el5_6.7                                   
  pango.x86_64 0:1.14.9-8.el5_7.3                                               
  perl-Compress-Zlib.x86_64 0:1.42-1.fc6                                        
  perl-Convert-ASN1.noarch 0:0.20-1.1                                           
  perl-DBD-MySQL.x86_64 0:3.0007-2.el5                                          
  perl-DBI.x86_64 0:1.52-2.el5                                                  
  perl-HTML-Parser.x86_64 0:3.55-1.fc6                                          
  perl-HTML-Tagset.noarch 0:3.10-2.1.1                                          
  perl-IO-Socket-SSL.noarch 0:1.01-1.fc6                                        
  perl-LDAP.noarch 1:0.33-3.fc6                                                 
  perl-Net-SSLeay.x86_64 0:1.30-4.fc6                                           
  perl-URI.noarch 0:1.35-3                                                      
  perl-XML-NamespaceSupport.noarch 0:1.09-1.2.1                                 
  perl-XML-SAX.noarch 0:0.14-8                                                  
  perl-libwww-perl.noarch 0:5.805-1.1.1                                         
  voms.x86_64 0:2.0.7-1.el5                                                     
  wsdl4j.x86_64 0:1.5.2-4jpp.1                                                  
  xorg-x11-filesystem.noarch 0:7.1-2.fc6                                        
  zip.x86_64 0:2.31-2.el5                                                       

Complete!
Loaded plugins: downloadonly, kernel-module, priorities, protectbase
245 packages excluded due to repository priority protections
0 packages excluded due to repository protections
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package emi-lb-nagios-plugins.noarch 0:1.0.0-1.sl5 set to be updated
--> Processing Dependency: globus-proxy-utils for package: emi-lb-nagios-plugins
--> Running transaction check
---> Package globus-proxy-utils.x86_64 0:5.0-2.el5 set to be updated
--> Finished Dependency Resolution
Beginning Kernel Module Plugin
Finished Kernel Module Plugin

Dependencies Resolved

================================================================================
 Package                   Arch       Version           Repository         Size
================================================================================
Installing:
 emi-lb-nagios-plugins     noarch     1.0.0-1.sl5       EMI-1-updates     8.0 k
Installing for dependencies:
 globus-proxy-utils        x86_64     5.0-2.el5         epel               45 k

Transaction Summary
================================================================================
Install       2 Package(s)
Upgrade       0 Package(s)

Total download size: 53 k
Downloading Packages:
--------------------------------------------------------------------------------
Total                                           381 kB/s |  53 kB     00:00     
Running rpm_check_debug
Running Transaction Test
Finished Transaction Test
Transaction Test Succeeded
Running Transaction

  Installing     : globus-proxy-utils                                       1/2 

  Installing     : emi-lb-nagios-plugins                                    2/2 

Installed:
  emi-lb-nagios-plugins.noarch 0:1.0.0-1.sl5                                    

Dependency Installed:
  globus-proxy-utils.x86_64 0:5.0-2.el5                                         

Complete!
   INFO: Using site configuration file: ./site-info.def
   INFO: 
         ###################################################################
         
         .             /'.-. ')
         .     yA,-"-,( ,m,:/ )   .oo.     oo    o      ooo  o.     .oo
         .    /      .-Y a  a Y-.     8. .8'    8'8.     8    8b   d'8
         .   /           ~ ~ /         8'    .8oo88.     8    8  8'  8
         . (_/         '===='          8    .8'     8.   8    8  Y   8
         .   Y,-''-,Yy,-.,/           o8o  o8o    o88o  o8o  o8o    o8o
         .    I_))_) I_))_)
         
         
         current working directory: /root/yaim
         site-info.def date: Apr 6 15:58 ./site-info.def
         yaim command: -c -s ./site-info.def -n glite-LB
         log file: /opt/glite/yaim/bin/../log/yaimlog
         Fri Apr  6 15:58:17 CEST 2012 : /opt/glite/yaim/bin/yaim
         
         Installed YAIM versions:
         glite-lb-yaim 4.3.9-1
         glite-yaim-bdii 4.3.9-1
         glite-yaim-core 5.0.2-1
         
         ####################################################################
   INFO: The default location of the grid-env.(c)sh files will be: /usr/libexec
   INFO: Sourcing the utilities in /opt/glite/yaim/functions/utils
   INFO: Detecting environment
   INFO: Executing function: config_add_pool_env_check 
   INFO: Executing function: config_host_certs_check 
   INFO: Executing function: config_edgusers_check 
   INFO: Executing function: config_info_service_lb_check 
   INFO: Executing function: config_glite_lb_check 
   INFO: Executing function: config_glite_locallogger_check 
   INFO: Executing function: config_bdii_5.2_check 
   INFO: Executing function: config_add_pool_env_setenv 
   INFO: Executing function: config_add_pool_env 
   INFO: Executing function: config_crl 
   INFO: Now updating the CRLs - this may take a few minutes...
%@Enabling periodic fetch-crl:  [  OK  ]
   INFO: Executing function: config_host_certs 
   INFO: Executing function: config_edgusers 
   INFO: Executing function: config_info_service_lb_setenv 
   INFO: Executing function: config_info_service_lb 
   INFO: Executing function: config_glite_lb_setenv 
   INFO: Executing function: config_glite_lb 
   INFO: Configuring nodes [LB], using L&B mode: both
%@Initializing MySQL database:  Installing MySQL system tables...
OK
Filling help tables...
OK

To start mysqld at boot time you have to copy
support-files/mysql.server to the right place for your system

PLEASE REMEMBER TO SET A PASSWORD FOR THE MySQL root USER !
To do so, start the server, then issue the following commands:
/usr/bin/mysqladmin -u root password 'new-password'
/usr/bin/mysqladmin -u root -h skirit79-2.ics.muni.cz password 'new-password'

Alternatively you can run:
/usr/bin/mysql_secure_installation

which will also give you the option of removing the test
databases and anonymous user created by default.  This is
strongly recommended for production servers.

See the manual for more instructions.

You can start the MySQL daemon with:
cd /usr ; /usr/bin/mysqld_safe &

You can test the MySQL daemon with mysql-test-run.pl
cd mysql-test ; perl mysql-test-run.pl

Please report any problems with the /usr/bin/mysqlbug script!

The latest information about MySQL is available on the web at
http://www.mysql.com
Support MySQL by buying support/licenses at http://shop.mysql.com
[  OK  ]
Starting MySQL:  [  OK  ]
Warning: MySQL library version mismatch (compiled '50077', runtime '50095')
glite-lb-notif-interlogd not running
glite-lb-bkserverd not running
glite-jp-importer not running
glite-lb-interlogd not running
Starting glite-lb-bkserver ... done
Starting glite-lb-notif-interlogd ... done
Starting glite-lb-interlog for proxy ... done
   INFO: Executing function: config_glite_locallogger_setenv 
   INFO: Executing function: config_glite_locallogger 
   INFO: Applying the workaround for bug 22389...
/etc/init.d/bdii: line 275: log_success_msg: command not found
Stopping glite-lb-logd ... not running
Stopping glite-lb-interlogd ... not running
Starting glite-lb-logd ...This is LocalLogger, part of Workload Management System in EU DataGrid & EGEE.
 done
Starting glite-lb-interlogd ... done
   INFO: Executing function: config_bdii_5.2 
%@Error: Cannot source /lib/lsb/init-functions
Stopping BDII: BDII already stopped
%@Error: Cannot source /lib/lsb/init-functions
Starting BDII slapd: /etc/init.d/bdii: line 146: log_success_msg: command not found
/etc/init.d/bdii: line 173: log_success_msg: command not found
Starting BDII update process:    INFO: Executing function: config_glite_initd 
[  OK  ]
   INFO: Configuration Complete.
   INFO: YAIM terminated succesfully.
Loaded plugins: downloadonly, kernel-module, priorities, protectbase
4290 packages excluded due to repository priority protections
0 packages excluded due to repository protections
Setting up Install Process
Package yum-priorities-1.1.16-16.el5.noarch already installed and latest version
Package yum-protectbase-1.1.16-16.el5.noarch already installed and latest version
Nothing to do
Loaded plugins: downloadonly, kernel-module, priorities, protectbase
4290 packages excluded due to repository priority protections
0 packages excluded due to repository protections
Setting up Update Process
Resolving Dependencies
--> Running transaction check
---> Package emi-lb.x86_64 0:1.0.1-1.el5 set to be updated
--> Processing Dependency: glite-lb-client-progs for package: emi-lb
---> Package emi-lb-nagios-plugins.noarch 0:1.1.1-3.el5 set to be updated
---> Package emi-release.noarch 0:2.0.0-0_rc2.sl5 set to be updated
---> Package emi-trustmanager.noarch 0:3.1.3-1.sl5 set to be updated
---> Package emi-trustmanager-axis.noarch 0:2.0.2-1.sl5 set to be updated
---> Package emi-version.x86_64 0:2.0.0-0_rc2.sl5 set to be updated
---> Package glite-jobid-api-c.x86_64 0:2.1.2-1.el5 set to be updated
---> Package glite-jobid-api-java.noarch 0:1.2.0-4.el5 set to be updated
---> Package glite-lb-client.x86_64 0:5.1.3-1.el5 set to be updated
---> Package glite-lb-client-java.x86_64 0:1.2.1-2.el5 set to be updated
---> Package glite-lb-common.x86_64 0:8.1.3-1.el5 set to be updated
---> Package glite-lb-doc.noarch 0:1.3.3-1.el5 set to be updated
---> Package glite-lb-harvester.x86_64 0:1.2.3-1.el5 set to be updated
---> Package glite-lb-logger.x86_64 0:2.3.4-1.el5 set to be updated
---> Package glite-lb-logger-msg.x86_64 0:1.1.3-1.el5 set to be updated
---> Package glite-lb-server.x86_64 0:2.3.3-1.el5 set to be updated
---> Package glite-lb-state-machine.x86_64 0:1.3.2-1.el5 set to be updated
---> Package glite-lb-utils.x86_64 0:2.2.1-3.el5 set to be updated
---> Package glite-lb-ws-interface.noarch 0:3.3.1-3.el5 set to be updated
---> Package glite-lb-ws-test.x86_64 0:1.3.0-4.el5 set to be updated
---> Package glite-lb-yaim.noarch 0:4.4.3-1.el5 set to be updated
---> Package glite-lbjp-common-db.x86_64 0:3.1.2-1.el5 set to be updated
--> Processing Dependency: libpq.so.4()(64bit) for package: glite-lbjp-common-db
---> Package glite-lbjp-common-gsoap-plugin.x86_64 0:3.1.2-1.el5 set to be updated
---> Package glite-lbjp-common-gss.x86_64 0:3.1.3-1.el5 set to be updated
---> Package glite-lbjp-common-jp-interface.x86_64 0:2.2.1-1.el5 set to be updated
---> Package glite-lbjp-common-log.x86_64 0:1.2.0-4.el5 set to be updated
---> Package glite-lbjp-common-maildir.x86_64 0:2.2.1-3.el5 set to be updated
---> Package glite-lbjp-common-server-bones.x86_64 0:2.2.2-1.el5 set to be updated
---> Package glite-lbjp-common-trio.x86_64 0:2.2.2-2.el5 set to be updated
---> Package glite-yaim-core.noarch 0:5.0.3-4.sl5 set to be updated
--> Processing Dependency: redhat-lsb for package: glite-yaim-core
---> Package gridsite-shared.x86_64 0:1.7.20-1.el5 set to be updated
---> Package lcas.x86_64 0:1.3.18-2.el5 set to be updated
--> Running transaction check
---> Package glite-lb-client-progs.x86_64 0:5.1.3-1.el5 set to be updated
---> Package postgresql-libs.x86_64 0:8.1.23-1.el5_7.2 set to be updated
---> Package redhat-lsb.x86_64 0:4.0-2.1.4.el5 set to be updated
--> Processing Dependency: /usr/bin/patch for package: redhat-lsb
--> Processing Dependency: /usr/bin/m4 for package: redhat-lsb
--> Processing Dependency: /usr/bin/time for package: redhat-lsb
--> Processing Dependency: /bin/gettext for package: redhat-lsb
--> Processing Dependency: /usr/bin/msgfmt for package: redhat-lsb
--> Processing Dependency: /usr/bin/pax for package: redhat-lsb
--> Running transaction check
---> Package gettext.x86_64 0:0.17-1.el5 set to be updated
--> Processing Dependency: libgomp.so.1(GOMP_1.0)(64bit) for package: gettext
--> Processing Dependency: libgomp.so.1()(64bit) for package: gettext
---> Package m4.x86_64 0:1.4.5-3.el5.1 set to be updated
---> Package patch.x86_64 0:2.5.4-31.el5 set to be updated
---> Package pax.x86_64 0:3.4-2.el5 set to be updated
---> Package time.x86_64 0:1.7-27.2.2 set to be updated
--> Running transaction check
---> Package libgomp.x86_64 0:4.4.4-13.el5 set to be updated
--> Finished Dependency Resolution
Beginning Kernel Module Plugin
Finished Kernel Module Plugin

Dependencies Resolved

================================================================================
 Package                        Arch   Version             Repository      Size
================================================================================
Updating:
 emi-lb                         x86_64 1.0.1-1.el5         EMI-2-RC4-base 1.9 k
 emi-lb-nagios-plugins          noarch 1.1.1-3.el5         EMI-2-RC4-base 8.2 k
 emi-release                    noarch 2.0.0-0_rc2.sl5     EMI-2-RC4-base 4.7 k
 emi-trustmanager               noarch 3.1.3-1.sl5         EMI-2-RC4-base 272 k
 emi-trustmanager-axis          noarch 2.0.2-1.sl5         EMI-2-RC4-base  28 k
 emi-version                    x86_64 2.0.0-0_rc2.sl5     EMI-2-RC4-base 1.9 k
 glite-jobid-api-c              x86_64 2.1.2-1.el5         EMI-2-RC4-base 8.9 k
 glite-jobid-api-java           noarch 1.2.0-4.el5         EMI-2-RC4-base 5.6 k
 glite-lb-client                x86_64 5.1.3-1.el5         EMI-2-RC4-base 229 k
 glite-lb-client-java           x86_64 1.2.1-2.el5         EMI-2-RC4-base 592 k
 glite-lb-common                x86_64 8.1.3-1.el5         EMI-2-RC4-base 115 k
 glite-lb-doc                   noarch 1.3.3-1.el5         EMI-2-RC4-base 1.3 M
 glite-lb-harvester             x86_64 1.2.3-1.el5         EMI-2-RC4-base  69 k
 glite-lb-logger                x86_64 2.3.4-1.el5         EMI-2-RC4-base  78 k
 glite-lb-logger-msg            x86_64 1.1.3-1.el5         EMI-2-RC4-base  26 k
 glite-lb-server                x86_64 2.3.3-1.el5         EMI-2-RC4-base 675 k
 glite-lb-state-machine         x86_64 1.3.2-1.el5         EMI-2-RC4-base  48 k
 glite-lb-utils                 x86_64 2.2.1-3.el5         EMI-2-RC4-base  39 k
 glite-lb-ws-interface          noarch 3.3.1-3.el5         EMI-2-RC4-base  20 k
 glite-lb-ws-test               x86_64 1.3.0-4.el5         EMI-2-RC4-base 883 k
 glite-lb-yaim                  noarch 4.4.3-1.el5         EMI-2-RC4-base  10 k
 glite-lbjp-common-db           x86_64 3.1.2-1.el5         EMI-2-RC4-base  22 k
 glite-lbjp-common-gsoap-plugin x86_64 3.1.2-1.el5         EMI-2-RC4-base  14 k
 glite-lbjp-common-gss          x86_64 3.1.3-1.el5         EMI-2-RC4-base  18 k
 glite-lbjp-common-jp-interface x86_64 2.2.1-1.el5         EMI-2-RC4-base 8.9 k
 glite-lbjp-common-log          x86_64 1.2.0-4.el5         EMI-2-RC4-base 8.7 k
 glite-lbjp-common-maildir      x86_64 2.2.1-3.el5         EMI-2-RC4-base 6.9 k
 glite-lbjp-common-server-bones x86_64 2.2.2-1.el5         EMI-2-RC4-base  11 k
 glite-lbjp-common-trio         x86_64 2.2.2-2.el5         EMI-2-RC4-base  27 k
 glite-yaim-core                noarch 5.0.3-4.sl5         EMI-2-RC4-base 118 k
 gridsite-shared                x86_64 1.7.20-1.el5        EMI-2-RC4-base 131 k
 lcas                           x86_64 1.3.18-2.el5        EMI-2-RC4-base  25 k
Installing for dependencies:
 gettext                        x86_64 0.17-1.el5          sl-base        2.4 M
 glite-lb-client-progs          x86_64 5.1.3-1.el5         EMI-2-RC4-base 101 k
 libgomp                        x86_64 4.4.4-13.el5        sl-base         69 k
 m4                             x86_64 1.4.5-3.el5.1       sl-base        171 k
 patch                          x86_64 2.5.4-31.el5        sl-base         63 k
 pax                            x86_64 3.4-2.el5           sl-base         63 k
 postgresql-libs                x86_64 8.1.23-1.el5_7.2    sl-security    196 k
 redhat-lsb                     x86_64 4.0-2.1.4.el5       sl-base         24 k
 time                           x86_64 1.7-27.2.2          sl-base         17 k

Transaction Summary
================================================================================
Install       9 Package(s)
Upgrade      32 Package(s)

Total download size: 7.8 M
Downloading Packages:
--------------------------------------------------------------------------------
Total                                           1.1 MB/s | 7.8 MB     00:07     
Running rpm_check_debug
Running Transaction Test
Finished Transaction Test
Transaction Test Succeeded
Running Transaction

  Updating       : glite-jobid-api-c                                       1/73 

  Updating       : glite-lbjp-common-gss                                   2/73 

  Updating       : glite-lbjp-common-trio                                  3/73 

  Updating       : glite-lb-common                                         4/73 

  Updating       : glite-lbjp-common-log                                   5/73 

  Updating       : glite-lb-client                                         6/73 

  Updating       : glite-lb-state-machine                                  7/73 

  Updating       : glite-lbjp-common-gsoap-plugin                          8/73 

  Updating       : glite-lbjp-common-maildir                               9/73 

  Updating       : glite-lb-logger                                        10/73 

  Updating       : glite-lb-logger-msg                                    11/73 

  Updating       : glite-lbjp-common-server-bones                         12/73 

  Updating       : lcas                                                   13/73 

  Updating       : gridsite-shared                                        14/73 

  Updating       : emi-trustmanager                                       15/73 

  Updating       : glite-lb-ws-interface                                  16/73 

  Updating       : glite-lb-ws-test                                       17/73 

  Updating       : emi-trustmanager-axis                                  18/73 

  Updating       : glite-jobid-api-java                                   19/73 

  Updating       : glite-lb-client-java                                   20/73 

  Updating       : glite-lb-doc                                           21/73 

  Updating       : emi-version                                            22/73 

  Installing     : glite-lb-client-progs                                  23/73 

  Installing     : postgresql-libs                                        24/73 

  Updating       : glite-lbjp-common-db                                   25/73 

  Updating       : glite-lbjp-common-jp-interface                         26/73 

  Updating       : glite-lb-utils                                         27/73 

  Updating       : glite-lb-server                                        28/73 

  Updating       : glite-lb-harvester                                     29/73 

  Installing     : m4                                                     30/73 

  Installing     : pax                                                    31/73 

  Installing     : libgomp                                                32/73 

  Installing     : gettext                                                33/73 

  Installing     : time                                                   34/73 

  Installing     : patch                                                  35/73 

  Installing     : redhat-lsb                                             36/73 

  Updating       : glite-yaim-core                                        37/73 

  Updating       : glite-lb-yaim                                          38/73 

  Updating       : emi-lb-nagios-plugins                                  39/73 

  Updating       : emi-lb                                                 40/73 

  Updating       : emi-release                                            41/73 

  Cleanup        : emi-version                                            42/73 

  Cleanup        : glite-lbjp-common-gss                                  43/73 

  Cleanup        : gridsite-shared                                        44/73 

  Cleanup        : glite-lb-logger-msg                                    45/73 

  Cleanup        : glite-lbjp-common-jp-interface                         46/73 

  Cleanup        : glite-lbjp-common-log                                  47/73 

  Cleanup        : emi-lb-nagios-plugins                                  48/73 

  Cleanup        : emi-trustmanager-axis                                  49/73 

  Cleanup        : glite-lb-common                                        50/73 

  Cleanup        : glite-lb-logger                                        51/73 

  Cleanup        : glite-lb-client-java                                   52/73 

  Cleanup        : glite-lb-doc                                           53/73 

  Cleanup        : glite-lb-server                                        54/73 

  Cleanup        : glite-jobid-api-java                                   55/73 

  Cleanup        : glite-lb-state-machine                                 56/73 

  Cleanup        : lcas                                                   57/73 

  Cleanup        : glite-lbjp-common-maildir                              58/73 

  Cleanup        : glite-lb-client                                        59/73 

  Cleanup        : glite-lbjp-common-server-bones                         60/73 

  Cleanup        : glite-lb-yaim                                          61/73 

  Cleanup        : glite-lb-ws-interface                                  62/73 

  Cleanup        : emi-trustmanager                                       63/73 

  Cleanup        : glite-lbjp-common-db                                   64/73 

  Cleanup        : glite-lbjp-common-trio                                 65/73 

  Cleanup        : glite-jobid-api-c                                      66/73 

  Cleanup        : emi-lb                                                 67/73 

  Cleanup        : glite-lb-utils                                         68/73 

  Cleanup        : glite-lb-ws-test                                       69/73 

  Cleanup        : glite-lbjp-common-gsoap-plugin                         70/73 

  Cleanup        : emi-release                                            71/73 

  Cleanup        : glite-yaim-core                                        72/73 

  Cleanup        : glite-lb-harvester                                     73/73 

Dependency Installed:
  gettext.x86_64 0:0.17-1.el5                                                   
  glite-lb-client-progs.x86_64 0:5.1.3-1.el5                                    
  libgomp.x86_64 0:4.4.4-13.el5                                                 
  m4.x86_64 0:1.4.5-3.el5.1                                                     
  patch.x86_64 0:2.5.4-31.el5                                                   
  pax.x86_64 0:3.4-2.el5                                                        
  postgresql-libs.x86_64 0:8.1.23-1.el5_7.2                                     
  redhat-lsb.x86_64 0:4.0-2.1.4.el5                                             
  time.x86_64 0:1.7-27.2.2                                                      

Updated:
  emi-lb.x86_64 0:1.0.1-1.el5                                                   
  emi-lb-nagios-plugins.noarch 0:1.1.1-3.el5                                    
  emi-release.noarch 0:2.0.0-0_rc2.sl5                                          
  emi-trustmanager.noarch 0:3.1.3-1.sl5                                         
  emi-trustmanager-axis.noarch 0:2.0.2-1.sl5                                    
  emi-version.x86_64 0:2.0.0-0_rc2.sl5                                          
  glite-jobid-api-c.x86_64 0:2.1.2-1.el5                                        
  glite-jobid-api-java.noarch 0:1.2.0-4.el5                                     
  glite-lb-client.x86_64 0:5.1.3-1.el5                                          
  glite-lb-client-java.x86_64 0:1.2.1-2.el5                                     
  glite-lb-common.x86_64 0:8.1.3-1.el5                                          
  glite-lb-doc.noarch 0:1.3.3-1.el5                                             
  glite-lb-harvester.x86_64 0:1.2.3-1.el5                                       
  glite-lb-logger.x86_64 0:2.3.4-1.el5                                          
  glite-lb-logger-msg.x86_64 0:1.1.3-1.el5                                      
  glite-lb-server.x86_64 0:2.3.3-1.el5                                          
  glite-lb-state-machine.x86_64 0:1.3.2-1.el5                                   
  glite-lb-utils.x86_64 0:2.2.1-3.el5                                           
  glite-lb-ws-interface.noarch 0:3.3.1-3.el5                                    
  glite-lb-ws-test.x86_64 0:1.3.0-4.el5                                         
  glite-lb-yaim.noarch 0:4.4.3-1.el5                                            
  glite-lbjp-common-db.x86_64 0:3.1.2-1.el5                                     
  glite-lbjp-common-gsoap-plugin.x86_64 0:3.1.2-1.el5                           
  glite-lbjp-common-gss.x86_64 0:3.1.3-1.el5                                    
  glite-lbjp-common-jp-interface.x86_64 0:2.2.1-1.el5                           
  glite-lbjp-common-log.x86_64 0:1.2.0-4.el5                                    
  glite-lbjp-common-maildir.x86_64 0:2.2.1-3.el5                                
  glite-lbjp-common-server-bones.x86_64 0:2.2.2-1.el5                           
  glite-lbjp-common-trio.x86_64 0:2.2.2-2.el5                                   
  glite-yaim-core.noarch 0:5.0.3-4.sl5                                          
  gridsite-shared.x86_64 0:1.7.20-1.el5                                         
  lcas.x86_64 0:1.3.18-2.el5                                                    

Complete!
   INFO: Configuring HOST: skirit79-2.ics.muni.cz
   INFO: Using site configuration file: ./site-info.def
   INFO: 
         ###################################################################
         
         .             /'.-. ')
         .     yA,-"-,( ,m,:/ )   .oo.     oo    o      ooo  o.     .oo
         .    /      .-Y a  a Y-.     8. .8'    8'8.     8    8b   d'8
         .   /           ~ ~ /         8'    .8oo88.     8    8  8'  8
         . (_/         '===='          8    .8'     8.   8    8  Y   8
         .   Y,-''-,Yy,-.,/           o8o  o8o    o88o  o8o  o8o    o8o
         .    I_))_) I_))_)
         
         
         current working directory: /root/yaim
         site-info.def date: Apr 6 15:58 ./site-info.def
         yaim command: -c -s ./site-info.def -n glite-LB
         log file: /opt/glite/yaim/bin/../log/yaimlog
         Fri Apr  6 16:00:40 CEST 2012 : /opt/glite/yaim/bin/yaim
         
         Installed YAIM versions:
         glite-lb-yaim 4.4.3-1
         glite-yaim-bdii 4.3.9-1
         glite-yaim-core 5.0.3-4
         
         ####################################################################
   INFO: The default location of the grid-env.(c)sh files will be: /usr/libexec
   INFO: Sourcing the utilities in /opt/glite/yaim/functions/utils
   INFO: Detecting environment
   INFO: Executing function: config_add_pool_env_check 
   INFO: Executing function: config_host_certs_check 
   INFO: Executing function: config_info_service_lb_check 
   INFO: Executing function: config_glite_lb_check 
   INFO: Executing function: config_glite_locallogger_check 
   INFO: Executing function: config_bdii_5.2_check 
   INFO: Executing function: config_add_pool_env_setenv 
   INFO: Executing function: config_add_pool_env 
   INFO: Executing function: config_crl 
   INFO: Now updating the CRLs - this may take a few minutes...
%@Enabling periodic fetch-crl:  [  OK  ]
   INFO: Executing function: config_host_certs 
   INFO: Executing function: config_info_service_lb_setenv 
   INFO: Executing function: config_info_service_lb 
   INFO: Executing function: config_glite_lb_setenv 
   INFO: Executing function: config_glite_lb 
   INFO: Configuring nodes [LB], using L&B mode: both
%@%@Stopping MySQL:  [  OK  ]
Starting MySQL:  [  OK  ]
   WARNING: Database lbserver20 already exists
   INFO: new brokers 'tcp://msg.cro-ngi.hr:6166/ tcp://broker.afroditi.hellasgrid.gr:6166/'
removed `/etc/cron.d/glite-lb-purge.cron'
removed `/etc/logrotate.d/lb-purger'
removed `/etc/logrotate.d/lb-lcas'
Stopping glite-lb-notif-interlogd (9533) ... done
Stopping glite-lb-bkserverd (9487) ... done
glite-jp-importer not running
Stopping glite-lb-interlogd (9560) ... done
Starting glite-lb-bkserver ... done
Starting glite-lb-notif-interlogd ... done
Starting glite-lb-interlog for proxy ... done
glite-lb-harvester not running
   INFO: Executing function: config_glite_locallogger_setenv 
   INFO: Executing function: config_glite_locallogger 
   INFO: The workaround for bug 22389 already exists
Stopping glite-lb-logd ... done
Stopping glite-lb-interlogd ... done
Starting glite-lb-logd ...This is LocalLogger, part of Workload Management System in EU DataGrid & EGEE.
 done
Starting glite-lb-interlogd ... done
   INFO: Executing function: config_bdii_5.2 
%@Stopping BDII update process: %@[  OK  ]
Stopping BDII slapd: %@[  OK  ]
%@Starting BDII slapd: %@[  OK  ]
Starting BDII update process: %@[  OK  ]
   INFO: Executing function: config_glite_initd 
[  OK  ]
   INFO: Configuration Complete.
   INFO: YAIM terminated succesfully.

Tests

TestPlan https://twiki.cern.ch/twiki/bin/view/EGEE/LBTestPlan
TestPlan Tests http://glite.cvs.cern.ch/cgi-bin/glite.cgi/org.glite.testsuites.ctb/LB/tests/
TestPlan Test Documentation http://egee.cesnet.cz/cvsweb/LB/LBTP.pdf

Certificate file: none 
gLite user:       glite 
Terminal width:   80 
Output format:    -x 
Package globus-proxy-utils-5.0-2.el5.x86_64 already installed and latest version
Package wget-1.11.4-2.el5_4.1.x86_64 already installed and latest version
Package bc-1.06-21.x86_64 already installed and latest version
Initializing database: [  OK  ]
Starting postgresql service: [  OK  ]
CREATE ROLE
glite user ID is 155
`/tmp/test-certs.root/grid-security/certificates/5a762d74.0' -> `/etc/grid-security/certificates/5a762d74.0'
`/tmp/test-certs.root/grid-security/certificates/5a762d74.namespaces' -> `/etc/grid-security/certificates/5a762d74.namespaces'
`/tmp/test-certs.root/grid-security/certificates/5a762d74.r0' -> `/etc/grid-security/certificates/5a762d74.r0'
`/tmp/test-certs.root/grid-security/certificates/5a762d74.signing_policy' -> `/etc/grid-security/certificates/5a762d74.signing_policy'
/etc/sudoers: parsed OK
U org.glite.testsuites.ctb/LB/LB-certconfig
U org.glite.testsuites.ctb/LB/LB-certtest.sh
U org.glite.testsuites.ctb/LB/Makefile
U org.glite.testsuites.ctb/LB/manual/Readme.txt
U org.glite.testsuites.ctb/LB/manual/Readme2.txt.old
U org.glite.testsuites.ctb/LB/tests/Makefile
U org.glite.testsuites.ctb/LB/tests/lb-autonomous-test.sh
U org.glite.testsuites.ctb/LB/tests/lb-common-testbeds.sh
U org.glite.testsuites.ctb/LB/tests/lb-common.sh
U org.glite.testsuites.ctb/LB/tests/lb-generate-events.sh
U org.glite.testsuites.ctb/LB/tests/lb-generate-fake-proxy.sh
U org.glite.testsuites.ctb/LB/tests/lb-l2.sh
U org.glite.testsuites.ctb/LB/tests/lb-l2ILR.sh
U org.glite.testsuites.ctb/LB/tests/lb-l2Stat.sh
U org.glite.testsuites.ctb/LB/tests/lb-run-tests.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-acl-authz.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-bdii.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-binaries.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-changeacl.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-collections.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-event-delivery.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-harvester.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-https.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-il-recovery.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-job-registration.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-job-states.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-logevent.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-logger-local.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-logger-remote.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-nagios-probe.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-notif-keeper.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-notif-msg.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-notif-recovery.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-notif-stream.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-notif-switch.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-notif.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-packaging.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-permissions.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-proxy-delivery.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-purge.pl
U org.glite.testsuites.ctb/LB/tests/lb-test-sandbox-transfer.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-server-local.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-server-remote.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-statistics.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-switch-owner.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-threaded.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-wild.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-ws.sh
U org.glite.testsuites.ctb/LB/tests/test-common.sh
U org.glite.testsuites.ctb/LB/tests/testSocket.c
org.glite.testsuites.ctb
MANPATH=/opt/glite/share/man::
GLITE_LB_LOCATION=/usr
GLITE_JP_LOCATION=
HOSTNAME=skirit79-2.ics.muni.cz
GLITE_WMS_QUERY_TIMEOUT=300
GLITE_LB_NOTIF_IL_OTHER_OPTIONS=
GLITE_LB_LOCATION_ETC=/etc
GLITE_LB_SERVER_OTHER_OPTIONS=
GLITE_MYSQL_ROOT_PASSWORD=[Edited]
GLITE_WMS_QUERY_SERVER=skirit79-2.ics.muni.cz:9000
GLITE_LB_SERVER_WPORT=9003
GLITE_WMS_LBPROXY_STORE_SOCK=/tmp/lb_proxy_
GLITE_WMS_NOTIF_SERVER=skirit79-2.ics.muni.cz:9000
PATH=/usr/kerberos/bin:/bin:/usr/local/bin:/usr/bin:/home/glite/bin
GLITE_LB_TYPE=both
GLITE_HOST_KEY=/home/glite/.certs/hostkey.pem
GLITE_LB_LOGGER_PORT=9002
GLITE_USER=glite
GLITE_LB_EXPORT_ENABLED=false
GLITE_LOCATION_VAR=/var
GLITE_LB_PROXY_IL_OTHER_OPTIONS=
GLITE_LB_SERVER_PORT=9000
GLITE_LB_LOCATION_VAR=/var/glite
GLITE_LB_EXPORT_PURGE_ARGS=--cleared 2d --aborted 15d --cancelled 15d --other 60d
HNAME=skirit79-2.ics.muni.cz
GLITE_LOCATION=/usr
GLITE_HOST_CERT=/home/glite/.certs/hostcert.pem
GLITE_WMS_LOG_DESTINATION=skirit79-2.ics.muni.cz:9002
/home/glite/LB_testing/org.glite.testsuites.ctb/LB/tests
uid=155(glite) gid=155(glite) groups=155(glite)
========================
REAL TESTS START HERE
========================
Apr 06 16:02:50 skirit79-2.ics.muni.cz lb-test-permissions.sh:    start
Testing if all binaries are available   done
Checking permissions and ownership for Host key...    done
glite's home dir files... File /var/log/glite/glite-lb-pproxy-purge.log does not exist. File /var/log/glite/glite-lb-server-purge.log does not exist.    skipped
Config files...File /etc/logrotate.d/glite-lb-lcas does not exist. File /etc/logrotate.d/glite-lb-purge does not exist. File /usr/interface/glite-lb/lb-job-attrs2.xsd does not exist. File /usr/interface/glite-lb/lb-job-record.xsd does not exist. File /usr/interface/glite-lb/lb-job-attrs.xsd does not exist.    skipped
PIDs...   done
Admin scripts...File /usr/share/glite-lb/msg-brokers does not exist.    skipped
Sockets...    done
Apr 06 16:02:50 skirit79-2.ics.muni.cz lb-test-permissions.sh:    end
Apr 06 16:02:50 skirit79-2.ics.muni.cz lb-test-event-delivery.sh:    start
Testing if all binaries are available   done
Testing credentials... No credentials... Generating fake proxy certificate - this may take a few minutes /tmp/x509up_u155 proxy certificate has been generated /tmp/x509up_u.155 proxy certificate has been generated ====================================================================== Credentials have been generated, adapt your configuration accordingly: ====================================================================== X509_CERT_DIR=/tmp/test-certs.glite/grid-security/certificates TRUSTED_CERTS=/tmp/test-certs.glite/trusted-certs HOST_CERT_DIR=/tmp/test-certs.glite/grid-security X509_USER_PROXY=/tmp/x509up_u155 X509_USER_PROXY_BOB=/tmp/x509up_u.155 mkdir /etc/grid-security/vomsdir/vo.org openssl x509 -noout -subject -issuer -in /tmp/test-certs.glite/trusted-certs/trusted_host.cert | cut -d ' ' -f 2- > /etc/grid-security/vomsdir/vo.org/skirit79-2.ics.muni.cz.lsc ====================================================================== Registering testing job    done
(https://skirit79-2.ics.muni.cz:9000/cMzuV4yR5Yasco6Mrzptfg)Logging events resulting in READY state... Sleeping for 10 seconds... Is the testing job (https://skirit79-2.ics.muni.cz:9000/cMzuV4yR5Yasco6Mrzptfg) in a correct state? Ready   done
Logging events resulting in DONE state... Sleeping for 10 seconds... Testing job (https://skirit79-2.ics.muni.cz:9000/cMzuV4yR5Yasco6Mrzptfg) is in state: Done   done
Registering collection    done
Collection ID: https://skirit79-2.ics.muni.cz:9000/06aDqoGRtMm0HqsdvHUaAQ Subjob 1: https://skirit79-2.ics.muni.cz:9000/ZsI4xruGEONzFWISgoITwg Subjob 2: https://skirit79-2.ics.muni.cz:9000/o8wTbeFkh3nLA5O2Iqtovg Checking if subjob registration worked... Registration event recorded   done
JDL present   done
Logging events for subjobs... Sleeping for 10 seconds (waiting for events to deliver)... Is the testing job (https://skirit79-2.ics.muni.cz:9000/ZsI4xruGEONzFWISgoITwg) in a correct state? Ready   done
Is the testing job (https://skirit79-2.ics.muni.cz:9000/o8wTbeFkh3nLA5O2Iqtovg) in a correct state? Done   done
Is the collection (https://skirit79-2.ics.muni.cz:9000/06aDqoGRtMm0HqsdvHUaAQ) in a correct state? Waiting   done
Logging events to clear subjobs... Sleeping for 10 seconds (waiting for events to deliver)... Is the collection (https://skirit79-2.ics.muni.cz:9000/06aDqoGRtMm0HqsdvHUaAQ) in a correct state? Cleared   done
Purging collection... The jobs were not dumped. Sleeping for 10 seconds... Checking state of collection... Identifier removed   done
Checking state of subjob #1... Identifier removed   done
Checking state of subjob #2... Identifier removed   done
Purging test job (Trying the best, result will not be tested) The jobs were not dumped. Apr 06 16:03:48 skirit79-2.ics.muni.cz lb-test-event-delivery.sh:    end
Apr 06 16:03:48 skirit79-2.ics.muni.cz lb-test-il-recovery.sh:    start
Testing if all binaries are available   done
Testing credentials   done
Registering testing job (https://skirit79-2.ics.muni.cz:9000/mqR6-QVsZVaLvChVDFiRmg)   done
Getting No. of sockets (user glite) for a later test... 5   done
Info: No command to stop was given Generating events resulting in CLEARED state Info: No command to start was given Sleeping for 70 seconds (waiting for interlogger to notice and deliver events)... Testing job (https://skirit79-2.ics.muni.cz:9000/mqR6-QVsZVaLvChVDFiRmg) is in state: Cleared    done
Getting No. of sockets (regression into Savannah Bug #92708)... 5   done
Srv. version 2.3 >= 2.3? yes Comparing No. of sockets... OK, less or equal   done
Purging test job (Trying the best, result will not be tested) The jobs were not dumped. Apr 06 16:04:58 skirit79-2.ics.muni.cz lb-test-il-recovery.sh:    end
Apr 06 16:04:59 skirit79-2.ics.muni.cz lb-test-job-registration.sh:    start
Testing if all binaries are available   done
Testing credentials   done
Registering testing job (https://skirit79-2.ics.muni.cz:9000/YrC0VWvUiunpqBe0114MFw)   done
Is the job in a correct state? Submitted   done
Regression into bug #27268: Trying to re-register job with the same jobid...(Event No. 2)...   done
Trying to re-register job with the same jobid, 'exclusive' flag on... Returned 1   done
Checking events... (There are 2 events)...   done
Test job purged. Testing state...   done
Trying to re-register. Same JobID, exclusive flag... Returned 1   done
Checking state (expecting state 'Purged' or EIDRM).    done
Trying to re-register same JobID, exclusive flag off. Returned 0   done
Checking state (expecting state 'Submitted').    done
Apr 06 16:04:59 skirit79-2.ics.muni.cz lb-test-job-registration.sh:    end
Apr 06 16:04:59 skirit79-2.ics.muni.cz lb-test-https.sh:    start
Testing if all binaries are available   done
Testing credentials   done
Using SSL client: curl   done
Registering testing job    done
Evaluating job list...    done
Looking up the test job...   done
Evaluating job status listing...    done
Checking for jobid (verifying content)...   done
Purging test job (Trying the best, result will not be tested) The jobs were not dumped. Registering notification glite-lb-notify new -j https://skirit79-2.ics.muni.cz:9000/tD7K0NYPqwbQ2K5BFDPFGQ (https://skirit79-2.ics.muni.cz:9000/NOTIF:g6hLDkehO6n5vhHnd3o_SA)    done
Evaluating notification status listing...    done
Checking for jobid (verifying content)...   done
Checking for validity period (to distinguis from job listing)...    done
Dropping the test notification (https://skirit79-2.ics.muni.cz:9000/NOTIF:g6hLDkehO6n5vhHnd3o_SA)   done
Purging test job (Trying the best, result will not be tested) The jobs were not dumped. Trying excessively long request (Regression into bug #80263)...9303 characters   done
Trying request with normal length...   done
Srv. version 2.3 >= 2.3? yes Downloading remote configuration...    done
Checking for items... msg_brokers...    done
msg_prefixes...    done
Checking statistics...    done
Checking for items that should be > 0... gLite job regs... 6    done
Notification regs.*legacy... 1    done
HTML accesses... 3    done
Plain text accesses... 1    done
Checking stat file location...    done
Apr 06 16:05:01 skirit79-2.ics.muni.cz lb-test-https.sh:    end
Apr 06 16:05:01 skirit79-2.ics.muni.cz lb-test-job-states.sh:    start
Testing if all binaries are available   done
Testing credentials   done
Registering testing job    done
(https://skirit79-2.ics.muni.cz:9000/qbLhFJHakaXwCbNkTUJ7KQ)Testing job is in state: Submitted (should be Submitted)   done
logging Accepted   done
Testing job is in state: Waiting (should be Waiting)   done
logging EnQueued   done
Testing job is in state: Waiting (should be Waiting)   done
logging DeQueued   done
Testing job is in state: Waiting (should be Waiting)   done
logging HelperCall   done
Testing job is in state: Waiting (should be Waiting)   done
logging Match   done
Testing job is in state: Waiting (should be Waiting)   done
logging HelperReturn   done
Testing job is in state: Waiting (should be Waiting)   done
logging EnQueued   done
Testing job is in state: Ready (should be Ready)   done
logging DeQueued   done
Testing job is in state: Ready (should be Ready)   done
logging Transfer   done
Testing job is in state: Ready (should be Ready)   done
logging Accepted   done
Testing job is in state: Ready (should be Ready)   done
logging Transfer   done
Testing job is in state: Scheduled (should be Scheduled)   done
logging Running   done
Testing job is in state: Running (should be Running)   done
logging Done   done
Testing job is in state: Done (should be Done)   done
logging Clear   done
Testing job is in state: Cleared (should be Cleared)   done
Purging test job (Trying the best, result will not be tested) The jobs were not dumped. Apr 06 16:07:23 skirit79-2.ics.muni.cz lb-test-job-states.sh:    end
Apr 06 16:07:23 skirit79-2.ics.muni.cz lb-test-logevent.sh:    start
Testing if all binaries are available   done
Testing credentials   done
Registering testing job (https://skirit79-2.ics.muni.cz:9000/wcwFXaCCKqlJEvMx7IzQaw)   done
Logging events logging Accepted   done
logging EnQueued   done
logging DeQueued   done
logging HelperCall   done
logging Match   done
logging HelperReturn   done
logging EnQueued   done
logging DeQueued   done
logging Transfer   done
logging Accepted   done
logging Transfer   done
logging Running   done
logging Done   done
Testing if event file exists (/var/glite/log/dglogd.log.wcwFXaCCKqlJEvMx7IzQaw)    done
Comparing results (<) with expectations (>) ... (MATCH)   done
Cleaning up Purging test job (Trying the best, result will not be tested) The jobs were not dumped. Apr 06 16:07:24 skirit79-2.ics.muni.cz lb-test-logevent.sh:    end
Apr 06 16:07:24 skirit79-2.ics.muni.cz lb-test-collections.sh:    start
Testing if all binaries are available   done
Testing credentials   done
Registering testing collection (https://skirit79-2.ics.muni.cz:9000/ySZTH3DLK9dLC0nXGg7jng)   done
Request children with only the parent ID (Regression into bug #47774)... 5 returned   done
Purging test job (Trying the best, result will not be tested) The jobs were not dumped. Apr 06 16:07:24 skirit79-2.ics.muni.cz lb-test-collections.sh:    end
Apr 06 16:07:24 skirit79-2.ics.muni.cz lb-test-notif-recovery.sh:    start
Testing if all binaries are available   done
Testing credentials   done
Registering testing job (https://skirit79-2.ics.muni.cz:9000/qrP8yXOOyOCihNM5KK5Sug)    done
Registering notification (https://skirit79-2.ics.muni.cz:9000/NOTIF:E6_B_HbjFBXKJ_0f5j6XVw)    done
Logging events resulting in DONE state Receiving notifications . Notifications were delivered   done
Dropping the test notification (https://skirit79-2.ics.muni.cz:9000/NOTIF:E6_B_HbjFBXKJ_0f5j6XVw)   done
Purging test job (Trying the best, result will not be tested) The jobs were not dumped. Apr 06 16:07:38 skirit79-2.ics.muni.cz lb-test-notif-recovery.sh:    end
Apr 06 16:07:38 skirit79-2.ics.muni.cz lb-test-notif-msg.sh:    start
Testing if all binaries are available   done
Testing credentials   done
Using SSL client: curl   done
Registering testing job (https://skirit79-2.ics.muni.cz:9000/vSs5lkVNjb4qngMMecEW7w)    done
Registering notification (https://skirit79-2.ics.muni.cz:9000/NOTIF:jPBFX2ANK3m9yIAECSeRdw)    done
Srv. version 2.3 >= 2.3? yes Reading server configuration   done
Checking if client supports output files... Yes. Connecting to broker msg.cro-ngi.hr:6166/,tcp://broker.afroditi.hellasgrid.gr:6166/, topic grid.emi.lbtest   done
Logging events resulting in DONE state...    done
Sleep for 20 seconds to give messages time to deliver...    done
Checking number of messages delivered... 13. Checking if >= 10... OK   done
Dropping the test notification (https://skirit79-2.ics.muni.cz:9000/NOTIF:jPBFX2ANK3m9yIAECSeRdw)   done
Purging test job (Trying the best, result will not be tested) The jobs were not dumped. Apr 06 16:08:01 skirit79-2.ics.muni.cz lb-test-notif-msg.sh:    end
Apr 06 16:08:01 skirit79-2.ics.muni.cz lb-test-notif.sh:    start
Testing if all binaries are available   done
Testing credentials   done
Registering testing job (https://skirit79-2.ics.muni.cz:9000/uEcVPEY15U4O_vOXrIAEPg)    done
Registering notification (https://skirit79-2.ics.muni.cz:9000/NOTIF:uY0VDpZ8qigEHB49mCnoeA)    done
Logging events resulting in DONE state Receiving notifications Notifications were delivered   done
Trying to drop invalid NotifID (Regression into bug #86772)... EINVAL   done
Dropping the test notification (https://skirit79-2.ics.muni.cz:9000/NOTIF:uY0VDpZ8qigEHB49mCnoeA)   done
Purging test job (Trying the best, result will not be tested) The jobs were not dumped. Apr 06 16:08:04 skirit79-2.ics.muni.cz lb-test-notif.sh:    end
Apr 06 16:08:04 skirit79-2.ics.muni.cz lb-test-notif-switch.sh:    start
Testing if all binaries are available   done
Testing credentials   done
Registering testing jobs old: https://skirit79-2.ics.muni.cz:9000/6RHAGyZPJoKEqkZVAsHILw new:https://skirit79-2.ics.muni.cz:9000/zuK2_TIHhAZqVNlFLI9h8A   done
Registering notification (https://skirit79-2.ics.muni.cz:9000/NOTIF:1nWTzgbUnmKsULM6b0mwDA)    done
Logging events resulting in RUNNING state Notifications were delivered   done
Changing notification ... glite-lb-notify change returned OK   done
Logging events resulting in DONE state for both jobs Notifications for the old job were not delivered   done
Notifications for the new job were delivered   done
Dropping the test notification (https://skirit79-2.ics.muni.cz:9000/NOTIF:1nWTzgbUnmKsULM6b0mwDA)   done
Purging test job (Trying the best, result will not be tested) The jobs were not dumped. Apr 06 16:08:31 skirit79-2.ics.muni.cz lb-test-notif-switch.sh:    end
Apr 06 16:08:31 skirit79-2.ics.muni.cz lb-test-notif-stream.sh:    start
Testing if all binaries are available   done
Testing credentials   done
Srv. version 2.3 >= 2.2? yes    done
Registering job (https://skirit79-2.ics.muni.cz:9000/uYrlg3QhQxyxYCPHJUHnYA)    done
Logging events resulting in DONE state   done
Registering notification (https://skirit79-2.ics.muni.cz:9000/NOTIF:DDX4oo6FptgK0LkivQGj5A)    done
Receiving the stream . Notifications were delivered   done
Dropping the test notification (https://skirit79-2.ics.muni.cz:9000/NOTIF:DDX4oo6FptgK0LkivQGj5A)   done
Purging test job (Trying the best, result will not be tested) The jobs were not dumped. Apr 06 16:08:40 skirit79-2.ics.muni.cz lb-test-notif-stream.sh:    end
Apr 06 16:08:40 skirit79-2.ics.muni.cz lb-test-notif-keeper.sh:    start
Testing if all binaries are available   done
Checking for presence of the notif-keeper tool... Not present   skipped
Apr 06 16:08:40 skirit79-2.ics.muni.cz lb-test-proxy-delivery.sh:    start
Testing if all binaries are available   done
Testing credentials   done
Registering testing job    done
Registered job: https://skirit79-2.ics.muni.cz:9000/mayi0Q11DbIGx6P3iwdh6g Is the testing job (https://skirit79-2.ics.muni.cz:9000/mayi0Q11DbIGx6P3iwdh6g) in a correct state? Submitted   done
Logging events resulting in READY state... Sleeping for 10 seconds... Is the testing job (https://skirit79-2.ics.muni.cz:9000/mayi0Q11DbIGx6P3iwdh6g) in a correct state? Ready   done
Logging events for the testing job... Sleeping for 10 seconds... Testing job (https://skirit79-2.ics.muni.cz:9000/mayi0Q11DbIGx6P3iwdh6g) is in state: Done   done
Registering collection (Regression into bug #73206)   done
Collection ID: https://skirit79-2.ics.muni.cz:9000/mD5nwq59gPPEGDNsWbdg8g Subjob 1: https://skirit79-2.ics.muni.cz:9000/iW79oFGWVdSJ75abG9sKuA Subjob 2: https://skirit79-2.ics.muni.cz:9000/5G4QtYfwLb2aSJlp2fOFXA Checking if subjob registration worked... JDL present   done
Checking if subjob has stateEnterTime set and > 0 (Regressison into bug #71913)... 1333721341.557387 (Fri Apr 6 16:09:01 CEST 2012)   done
Logging events for subjobs... Sleeping for 10 seconds (waiting for events to deliver)... Is the testing job (https://skirit79-2.ics.muni.cz:9000/iW79oFGWVdSJ75abG9sKuA) in a correct state? Ready   done
Is the testing job (https://skirit79-2.ics.muni.cz:9000/5G4QtYfwLb2aSJlp2fOFXA) in a correct state? Done   done
Is the collection (https://skirit79-2.ics.muni.cz:9000/mD5nwq59gPPEGDNsWbdg8g) in a correct state? Waiting   done
Logging events to clear subjobs... Sleeping for 10 seconds (waiting for events to deliver)... Is the collection (https://skirit79-2.ics.muni.cz:9000/mD5nwq59gPPEGDNsWbdg8g) in a correct state? Cleared   done
Purging test job (Trying the best, result will not be tested) The jobs were not dumped. Apr 06 16:09:23 skirit79-2.ics.muni.cz lb-test-proxy-delivery.sh:    end
Apr 06 16:09:23 skirit79-2.ics.muni.cz lb-test-ws.sh:    start
Testing if all binaries are available   done
Testing credentials   done
Registering testing job    done
WS interface to query: skirit79-2.ics.muni.cz:9003 Has the job (https://skirit79-2.ics.muni.cz:9000/bPc3SfrBx-Ofh5lPbxzuAA) been submitted?   done
Checking if doneCode unset for job not yet done (Regression into bug #77002)... Srv. version 2.3 >= 2.2? yes ()   done
Is it possible to retrieve events?   done
Is it possible to retrieve AGU activity info?   done
Does AGU activity status return correct state?   done
Purging test job (Trying the best, result will not be tested) The jobs were not dumped. Getting server version... 2.3.3   done
Getting WS interface version (Regression into bug #37335)... Srv. version 2.3 >= 2.2? yes 3.3.1   done
Check if test runs on server... Get rpm version... 3.3.1   done
Comparing versions (3.3.1 = 3.3.1)...    done
Apr 06 16:09:24 skirit79-2.ics.muni.cz lb-test-ws.sh:    end
Apr 06 16:09:24 skirit79-2.ics.muni.cz lb-test-bdii.sh:    start
Testing if all essential binaries are available   done
Testing optional WS client binary   done
Testing credentialsChecking if BDII operational...    done
Checking Glue 1 root entry...    done
Checking ServiceStatus (Regression into bug #76174)... OK   done
Checking Glue 2.0 entry with 'o=glue'...    done
Checking GLUE2 HealthStatus (Regression into bug #76173)... ok   done
Checking GlueServiceVersion (Regression into bug #55482)... 2.3.3   done
Reading version through WS... 2.3.3   done
Comparing versions: '2.3.3' = '2.3.3'   done
Apr 06 16:09:24 skirit79-2.ics.muni.cz lb-test-bdii.sh:    end
Apr 06 16:09:24 skirit79-2.ics.muni.cz lb-test-sandbox-transfer.sh:    start
Testing if all binaries are available   done
Testing credentials   done
Registering testing job    done
Is the testing job (https://skirit79-2.ics.muni.cz:9000/gMKCaiCmLQaDLTwlA2t2nA) in a correct state? Submitted   done
Registering input SandBox... https://skirit79-2.ics.muni.cz:9000/FT:-HDG7EhGw3z21JJIkqEN-A   done
Registering output SandBox... https://skirit79-2.ics.muni.cz:9000/FT:4gzywVHNV9rGNiEqV-XmLw   done
Input SB transfer starting...    done
Checking state... Running   done
Input SB transfer finishing...    done
Checking state... Done   done
Output SB transfer starting...    done
Checking state... Running   done
Output SB transfer failing...    done
Checking Done Code... DONE_CODE_FAILED   done
Check ISB transfer JobID for computing job... https://skirit79-2.ics.muni.cz:9000/FT:-HDG7EhGw3z21JJIkqEN-A   done
Check OSB transfer JobID for computing job... https://skirit79-2.ics.muni.cz:9000/FT:4gzywVHNV9rGNiEqV-XmLw   done
Check computing Job ID for ISB... https://skirit79-2.ics.muni.cz:9000/gMKCaiCmLQaDLTwlA2t2nA   done
Purging test job (Trying the best, result will not be tested) The jobs were not dumped.    done
Registering testing job    done
Registering input SandBox collection... Subjobs: https://skirit79-2.ics.muni.cz:9000/FT:uBNBPgeJ9XK-5igVXmO1nA   done
Check ISB transfer JobID for computing job... https://skirit79-2.ics.muni.cz:9000/FT:uBNBPgeJ9XK-5igVXmO1nA   done
Check computing Job ID for ISB... https://skirit79-2.ics.muni.cz:9000/pqXcyYe_1YUZqpezveFaug   done
Check computing Job ID for subjob 0... https://skirit79-2.ics.muni.cz:9000/pqXcyYe_1YUZqpezveFaug   done
Check transfer Job ID for subjob 0... https://skirit79-2.ics.muni.cz:9000/FT:uBNBPgeJ9XK-5igVXmO1nA   done
Checking state of https://skirit79-2.ics.muni.cz:9000/FT:uBNBPgeJ9XK-5igVXmO1nA... Submitted   done
Checking state of https://skirit79-2.ics.muni.cz:9000/RBrqZddntEAPfLBsk20_Lg... Submitted   done
Checking state of https://skirit79-2.ics.muni.cz:9000/gmfCnyQTzsk5BeWpVmqyqQ... Submitted   done
Logging source and destination for subjob 1   done
Checking source of https://skirit79-2.ics.muni.cz:9000/gmfCnyQTzsk5BeWpVmqyqQ... http://users.machine/path/to/sandbox.file.1   done
Checking destination of https://skirit79-2.ics.muni.cz:9000/gmfCnyQTzsk5BeWpVmqyqQ... file://where/it/is/sandbox.file.1   done
Subjob 1 transfer starting...    done
Checking state of https://skirit79-2.ics.muni.cz:9000/FT:uBNBPgeJ9XK-5igVXmO1nA... Running   done
Checking state of https://skirit79-2.ics.muni.cz:9000/gmfCnyQTzsk5BeWpVmqyqQ... Running   done
Subjob 1 transfer ending...    done
Checking state of https://skirit79-2.ics.muni.cz:9000/FT:uBNBPgeJ9XK-5igVXmO1nA... Waiting   done
Checking state of https://skirit79-2.ics.muni.cz:9000/gmfCnyQTzsk5BeWpVmqyqQ... Done   done
Checking Done Code... DONE_CODE_OK   done
Logging source and destination for subjob 0   done
Checking source of https://skirit79-2.ics.muni.cz:9000/RBrqZddntEAPfLBsk20_Lg... http://users.machine/path/to/sandbox.file.0   done
Checking destination of https://skirit79-2.ics.muni.cz:9000/RBrqZddntEAPfLBsk20_Lg... file://where/it/is/sandbox.file.0   done
Subjob 0 transfer starting...    done
Checking state of https://skirit79-2.ics.muni.cz:9000/FT:uBNBPgeJ9XK-5igVXmO1nA... Running   done
Checking state of https://skirit79-2.ics.muni.cz:9000/RBrqZddntEAPfLBsk20_Lg... Running   done
Subjob 0 transfer ending...    done
Checking state of https://skirit79-2.ics.muni.cz:9000/FT:uBNBPgeJ9XK-5igVXmO1nA... Waiting   done
Checking state of https://skirit79-2.ics.muni.cz:9000/RBrqZddntEAPfLBsk20_Lg... Done   done
Checking Done Code... DONE_CODE_FAILED   done
Subjob 0 starting and ending...Checking state of https://skirit79-2.ics.muni.cz:9000/FT:uBNBPgeJ9XK-5igVXmO1nA... Done   done
Checking Done Code... DONE_CODE_OK   done
Checking state of ... Done   done
Checking Done Code... DONE_CODE_OK   done
Purging test job (Trying the best, result will not be tested) The jobs were not dumped. Check if purging was allowed...   done
Test if SB Collection was purged...   done
Test if SB Collection subjob was purged...   done
Apr 06 16:10:07 skirit79-2.ics.muni.cz lb-test-sandbox-transfer.sh:    end
Apr 06 16:10:07 skirit79-2.ics.muni.cz lb-test-changeacl.sh:    start
Testing if all binaries are available   done
Testing credentials   done
Srv. version 2.3 >= 2.2? yes    done
Testing Tags permissions...    done
Registering testing job https://skirit79-2.ics.muni.cz:9000/rMYhncP_2m26LvWyFOSuCQ   done
Changing ACL...   done
Checking ACL for new values...    done
Removing ACL entries...   done
Purging test job (Trying the best, result will not be tested) The jobs were not dumped. Apr 06 16:10:07 skirit79-2.ics.muni.cz lb-test-changeacl.sh:    end
Apr 06 16:10:07 skirit79-2.ics.muni.cz lb-test-statistics.sh:    start
Testing if all binaries are available   done
Testing credentials   done
Test jobs registered.   done
Sleeping for 10 seconds... Sending events for all test jobs, Submitted => Running    done
Sleeping for 10 seconds... Sending events for all test jobs, Running => Done    done
Sleeping for 10 seconds... Getting job rate (should be around .0166666, testing if > 0): 0.011111   done
Getting average 'Submitted' -> 'Running' transfer time (should be a number > 10): 27.100000   done
Getting the dispersion index (should be a number >= 0): 8.412289   done
Getting average 'Submitted' -> 'Done/OK' transfer time (should be a number > 20): 46.200001   done
Comparing. 'Submitted' -> 'Running' should take longer than 'Submitted' -> 'Done/OK': OK   done
Long term (Regression into bug #73716): Getting average 'Submitted' -> 'Running' transfer times (should be numbers >= 0): 0. destination CE/queue: 17.777779 35.863552   done
1. CE20120406161022845: 27.100000 8.412289   done
Long term: Getting average 'Running' rates (should be numbers >= 0): 0. destination CE/queue: 0.013333   done
1. CE20120406161022845: 0.011111   done
Purging test job (Trying the best, result will not be tested) The jobs were not dumped. Apr 06 16:11:05 skirit79-2.ics.muni.cz lb-test-statistics.sh:    end
Apr 06 16:11:05 skirit79-2.ics.muni.cz lb-test-threaded.sh:    start
Testing if all binaries are available   done
Testing credentials   done
Registering testing jobs 0 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30   done
Asking for states of all 30 jobs (Regression into bug #76175)...   done
Checking if states were returned for all jobs... 0 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30   done
Apr 06 16:11:07 skirit79-2.ics.muni.cz lb-test-threaded.sh:    end
Apr 06 16:11:07 skirit79-2.ics.muni.cz lb-test-harvester.sh:    start
Testing if all binaries are available   done
Testing credentials   done
Testing access to MySQL   done
Testing access to PostgreSQL   done
L&B harvester test script in PATH   done
Launching the L&B harvester test...
Launch: mysql......OK psql...psql:test.sql:31: NOTICE:  CREATE TABLE / PRIMARY KEY will create implicit index "jobs_pkey" for table "jobs"
psql:test.sql:42: NOTICE:  CREATE TABLE / PRIMARY KEY will create implicit index "lb20_pkey" for table "lb20"
psql:test.sql:55: NOTICE:  CREATE TABLE / PRIMARY KEY will create implicit index "notifs_pkey" for table "notifs"
.OK
LB LI NI RM notifs.S..Q OK
Basic: submitted...RG S.Q waiting...EV S.Q running...EV S.Q OK
Rebind: 2 notifications OK store&quit..........OK notifs OK RM bindS.Q Done EV S..Q OK
Cleanup: deep quit..........2 notifications...cleaning up...OK 0 notifications...cleandb..RM notifs.S..Q OK
Refresh: refresh.S.........................................................Q OK
JDL: notifs.S.Q OK submitted...RG S.Q OK waiting...EV EV EV S.Q OK waiting and VO...S.Q OK changed JDL...EV S.Q OK changed after waiting...EV S.Q ready...EV S.Q OK
   done
Apr 06 16:11:55 skirit79-2.ics.muni.cz lb-test-harvester.sh:    end
Apr 06 16:11:55 skirit79-2.ics.muni.cz lb-test-nagios-probe.sh:    start
Checking if the probe is available...   done
Testing if all binaries are available   done
Testing credentials   done
Running the nagios probe... "OK|1s", ret. code 0   done
Apr 06 16:12:12 skirit79-2.ics.muni.cz lb-test-nagios-probe.sh:    end
Apr 06 16:12:12 skirit79-2.ics.muni.cz lb-test-packaging.sh:    start
Packages compliance check output: glite-jobid-api-c glite-jobid-api-c.x86_64: W: no-documentation 1 packages and 0 specfiles checked; 0 errors, 1 warnings. glite-jobid-api-java glite-jobid-api-java.noarch: W: no-documentation 1 packages and 0 specfiles checked; 0 errors, 1 warnings. glite-lbjp-common-log 1 packages and 0 specfiles checked; 0 errors, 0 warnings. glite-lbjp-common-maildir glite-lbjp-common-maildir.x86_64: W: no-documentation 1 packages and 0 specfiles checked; 0 errors, 1 warnings. glite-lbjp-common-db 1 packages and 0 specfiles checked; 0 errors, 0 warnings. glite-lbjp-common-gss glite-lbjp-common-gss.x86_64: W: obsolete-not-provided glite-security-gss glite-lbjp-common-gss.x86_64: W: wrong-file-end-of-line-encoding /usr/share/doc/gss-3.1.3/LICENSE 1 packages and 0 specfiles checked; 0 errors, 2 warnings. glite-lbjp-common-jp-interface glite-lbjp-common-jp-interface.x86_64: W: no-documentation 1 packages and 0 specfiles checked; 0 errors, 1 warnings. glite-lbjp-common-trio 1 packages and 0 specfiles checked; 0 errors, 0 warnings. glite-lbjp-common-gsoap-plugin glite-lbjp-common-gsoap-plugin.x86_64: W: obsolete-not-provided glite-security-gsoap-plugin glite-lbjp-common-gsoap-plugin.x86_64: W: undefined-non-weak-symbol /usr/lib64/libglite_security_gsoap_plugin_2713_cxx.so.9.1.2 namespaces glite-lbjp-common-gsoap-plugin.x86_64: W: undefined-non-weak-symbol /usr/lib64/libglite_security_gsoap_plugin_2713_cxx.so.9.1.2 soap_faultstring glite-lbjp-common-gsoap-plugin.x86_64: W: undefined-non-weak-symbol /usr/lib64/libglite_security_gsoap_plugin_2713_cxx.so.9.1.2 soap_getfault glite-lbjp-common-gsoap-plugin.x86_64: W: undefined-non-weak-symbol /usr/lib64/libglite_security_gsoap_plugin_2713_cxx.so.9.1.2 soap_serializefault glite-lbjp-common-gsoap-plugin.x86_64: W: undefined-non-weak-symbol /usr/lib64/libglite_security_gsoap_plugin_2713_cxx.so.9.1.2 soap_putfault glite-lbjp-common-gsoap-plugin.x86_64: W: undefined-non-weak-symbol /usr/lib64/libglite_security_gsoap_plugin_2713_cxx.so.9.1.2 soap_faultdetail glite-lbjp-common-gsoap-plugin.x86_64: W: undefined-non-weak-symbol /usr/lib64/libglite_security_gsoap_plugin_2713_cxx.so.9.1.2 soap_faultsubcode glite-lbjp-common-gsoap-plugin.x86_64: W: undefined-non-weak-symbol /usr/lib64/libglite_security_gsoap_plugin_2713_cxx.so.9.1.2 soap_getheader glite-lbjp-common-gsoap-plugin.x86_64: W: undefined-non-weak-symbol /usr/lib64/libglite_security_gsoap_plugin_2713_cxx.so.9.1.2 soap_serializeheader glite-lbjp-common-gsoap-plugin.x86_64: W: undefined-non-weak-symbol /usr/lib64/libglite_security_gsoap_plugin_2713_cxx.so.9.1.2 soap_faultcode glite-lbjp-common-gsoap-plugin.x86_64: W: undefined-non-weak-symbol /usr/lib64/libglite_security_gsoap_plugin_2713_cxx.so.9.1.2 soap_putheader glite-lbjp-common-gsoap-plugin.x86_64: W: unused-direct-shlib-dependency /usr/lib64/libglite_security_gsoap_plugin_2713_cxx.so.9.1.2 /lib64/libm.so.6 glite-lbjp-common-gsoap-plugin.x86_64: W: undefined-non-weak-symbol /usr/lib64/libglite_security_gsoap_plugin_2713_c.so.9.1.2 namespaces glite-lbjp-common-gsoap-plugin.x86_64: W: undefined-non-weak-symbol /usr/lib64/libglite_security_gsoap_plugin_2713_c.so.9.1.2 soap_faultstring glite-lbjp-common-gsoap-plugin.x86_64: W: undefined-non-weak-symbol /usr/lib64/libglite_security_gsoap_plugin_2713_c.so.9.1.2 soap_getfault glite-lbjp-common-gsoap-plugin.x86_64: W: undefined-non-weak-symbol /usr/lib64/libglite_security_gsoap_plugin_2713_c.so.9.1.2 soap_serializefault glite-lbjp-common-gsoap-plugin.x86_64: W: undefined-non-weak-symbol /usr/lib64/libglite_security_gsoap_plugin_2713_c.so.9.1.2 soap_putfault glite-lbjp-common-gsoap-plugin.x86_64: W: undefined-non-weak-symbol /usr/lib64/libglite_security_gsoap_plugin_2713_c.so.9.1.2 soap_faultdetail glite-lbjp-common-gsoap-plugin.x86_64: W: undefined-non-weak-symbol /usr/lib64/libglite_security_gsoap_plugin_2713_c.so.9.1.2 soap_faultsubcode glite-lbjp-common-gsoap-plugin.x86_64: W: undefined-non-weak-symbol /usr/lib64/libglite_security_gsoap_plugin_2713_c.so.9.1.2 soap_getheader glite-lbjp-common-gsoap-plugin.x86_64: W: undefined-non-weak-symbol /usr/lib64/libglite_security_gsoap_plugin_2713_c.so.9.1.2 soap_serializeheader glite-lbjp-common-gsoap-plugin.x86_64: W: undefined-non-weak-symbol /usr/lib64/libglite_security_gsoap_plugin_2713_c.so.9.1.2 soap_faultcode glite-lbjp-common-gsoap-plugin.x86_64: W: undefined-non-weak-symbol /usr/lib64/libglite_security_gsoap_plugin_2713_c.so.9.1.2 soap_putheader glite-lbjp-common-gsoap-plugin.x86_64: W: wrong-file-end-of-line-encoding /usr/share/doc/gsoap-plugin-3.1.2/LICENSE 1 packages and 0 specfiles checked; 0 errors, 25 warnings. glite-lbjp-common-server-bones glite-lbjp-common-server-bones.x86_64: W: no-documentation 1 packages and 0 specfiles checked; 0 errors, 1 warnings. glite-lb-ws-test glite-lb-ws-test.x86_64: W: no-documentation 1 packages and 0 specfiles checked; 0 errors, 1 warnings. glite-lb-doc glite-lb-doc.noarch: W: summary-not-capitalized C gLite Logging and Bookkeeping documentation glite-lb-doc.noarch: W: wrong-file-end-of-line-encoding /usr/share/doc/glite-lb-doc-1.3.3/LICENSE 1 packages and 0 specfiles checked; 0 errors, 2 warnings. glite-lb-harvester glite-lb-harvester.x86_64: W: manpage-not-compressed bz2 /usr/share/man/man1/glite-lb-harvester.1.gz glite-lb-harvester.x86_64: W: non-conffile-in-etc /etc/glite-lb/harvester-test-dbsetup.sql glite-lb-harvester.x86_64: W: dangerous-command-in-%pre chown glite-lb-harvester.x86_64: W: missing-lsb-keyword Short-Description in /etc/init.d/glite-lb-harvester glite-lb-harvester.x86_64: W: service-default-enabled /etc/init.d/glite-lb-harvester glite-lb-harvester.x86_64: W: service-default-enabled /etc/init.d/glite-lb-harvester 1 packages and 0 specfiles checked; 0 errors, 6 warnings. glite-lb-client glite-lb-client.x86_64: W: summary-not-capitalized C gLite Logging and Bookkeeping client library and CLI tools glite-lb-client.x86_64: W: unused-direct-shlib-dependency /usr/lib64/libglite_lb_clientpp.so.11.1.3 /lib64/libm.so.6 glite-lb-client.x86_64: W: wrong-file-end-of-line-encoding /usr/share/doc/glite-lb-client-5.1.3/LICENSE 1 packages and 0 specfiles checked; 0 errors, 3 warnings. glite-lb-logger glite-lb-logger.x86_64: W: manpage-not-compressed bz2 /usr/share/man/man8/glite-lb-interlogd.8.gz glite-lb-logger.x86_64: W: manpage-not-compressed bz2 /usr/share/man/man8/glite-lb-logd.8.gz glite-lb-logger.x86_64: W: summary-not-capitalized C gLite Logging and Bookkeeping local-logger and inter-logger glite-lb-logger.x86_64: W: wrong-file-end-of-line-encoding /usr/share/doc/glite-lb-logger-2.3.4/LICENSE glite-lb-logger.x86_64: W: dangerous-command-in-%pre chown glite-lb-logger.x86_64: W: missing-lsb-keyword Short-Description in /etc/init.d/glite-lb-locallogger glite-lb-logger.x86_64: W: service-default-enabled /etc/init.d/glite-lb-locallogger glite-lb-logger.x86_64: W: service-default-enabled /etc/init.d/glite-lb-locallogger glite-lb-logger.x86_64: W: incoherent-init-script-name glite-lb-locallogger ('glite-lb-logger', 'glite-lb-loggerd') 1 packages and 0 specfiles checked; 0 errors, 9 warnings. glite-lb-yaim glite-lb-yaim.noarch: W: no-documentation glite-lb-yaim.noarch: E: dir-or-file-in-opt /opt/glite/release/glite-LB/arch glite-lb-yaim.noarch: E: dir-or-file-in-opt /opt/glite/yaim/functions/config_gip_lb glite-lb-yaim.noarch: E: dir-or-file-in-opt /opt/glite/release glite-lb-yaim.noarch: E: dir-or-file-in-opt /opt/glite/release/glite-LB/node-version glite-lb-yaim.noarch: E: dir-or-file-in-opt /opt/glite/yaim/etc/versions/glite-lb-yaim glite-lb-yaim.noarch: E: dir-or-file-in-opt /opt/glite/yaim/defaults glite-lb-yaim.noarch: E: dir-or-file-in-opt /opt/glite/yaim/node-info.d glite-lb-yaim.noarch: E: dir-or-file-in-opt /opt/glite/release/glite-LB glite-lb-yaim.noarch: E: dir-or-file-in-opt /opt/glite/yaim/functions/config_glite_lb glite-lb-yaim.noarch: E: dir-or-file-in-opt /opt/glite/release/glite-LB/update glite-lb-yaim.noarch: E: dir-or-file-in-opt /opt/glite/release/glite-LB/LICENSE glite-lb-yaim.noarch: E: dir-or-file-in-opt /opt/glite/yaim/functions glite-lb-yaim.noarch: E: dir-or-file-in-opt /opt/glite/release/glite-LB/service glite-lb-yaim.noarch: E: dir-or-file-in-opt /opt/glite glite-lb-yaim.noarch: E: dir-or-file-in-opt /opt/glite/yaim/defaults/glite-lb.pre glite-lb-yaim.noarch: E: dir-or-file-in-opt /opt/glite/release/glite-LB/COPYRIGHT glite-lb-yaim.noarch: E: dir-or-file-in-opt /opt/glite/yaim glite-lb-yaim.noarch: E: dir-or-file-in-opt /opt/glite/yaim/functions/config_info_service_lb glite-lb-yaim.noarch: E: dir-or-file-in-opt /opt/glite/yaim/etc glite-lb-yaim.noarch: E: dir-or-file-in-opt /opt/glite/yaim/node-info.d/glite-lb glite-lb-yaim.noarch: E: dir-or-file-in-opt /opt/glite/yaim/etc/versions 1 packages and 0 specfiles checked; 21 errors, 1 warnings. glite-lb-state-machine glite-lb-state-machine.x86_64: W: summary-not-capitalized C gLite Logging and Bookkeeping state machine glite-lb-state-machine.x86_64: W: undefined-non-weak-symbol /usr/lib64/glite_lb_plugin.so.0.0.0 glite_jppsbe_pread glite-lb-state-machine.x86_64: W: undefined-non-weak-symbol /usr/lib64/glite_lb_plugin.so.0.0.0 glite_jppsbe_append_tags glite-lb-state-machine.x86_64: W: undefined-non-weak-symbol /usr/lib64/glite_lb_plugin.so.0.0.0 glite_jp_stack_error glite-lb-state-machine.x86_64: W: undefined-non-weak-symbol /usr/lib64/glite_lb_plugin.so.0.0.0 glite_jp_attrval_free glite-lb-state-machine.x86_64: W: undefined-non-weak-symbol /usr/lib64/glite_lb_plugin.so.0.0.0 glite_jp_clear_error glite-lb-state-machine.x86_64: W: no-documentation 1 packages and 0 specfiles checked; 0 errors, 7 warnings. glite-lb-logger-msg glite-lb-logger-msg.x86_64: W: summary-not-capitalized C notification->msg plugin glite-lb-logger-msg.x86_64: W: undefined-non-weak-symbol /usr/lib64/activemq_cpp_plugin.so.0.0.0 TIMEOUT glite-lb-logger-msg.x86_64: W: undefined-non-weak-symbol /usr/lib64/activemq_cpp_plugin.so.0.0.0 set_error glite-lb-logger-msg.x86_64: W: undefined-non-weak-symbol /usr/lib64/activemq_cpp_plugin.so.0.0.0 event_queue_empty glite-lb-logger-msg.x86_64: W: undefined-non-weak-symbol /usr/lib64/activemq_cpp_plugin.so.0.0.0 event_queue_get glite-lb-logger-msg.x86_64: W: undefined-non-weak-symbol /usr/lib64/activemq_cpp_plugin.so.0.0.0 event_queue_remove glite-lb-logger-msg.x86_64: W: undefined-non-weak-symbol /usr/lib64/activemq_cpp_plugin.so.0.0.0 event_store_commit glite-lb-logger-msg.x86_64: W: conffile-without-noreplace-flag /etc/glite-lb/msg.conf.example glite-lb-logger-msg.x86_64: W: wrong-file-end-of-line-encoding /usr/share/doc/glite-lb-logger-msg-1.1.3/LICENSE glite-lb-logger-msg.x86_64: W: non-conffile-in-etc /etc/cron.d/glite-lb-logger-msg.cron 1 packages and 0 specfiles checked; 0 errors, 10 warnings. glite-lb-client-progs glite-lb-client-progs.x86_64: W: summary-not-capitalized C gLite L&B client programs and examples glite-lb-client-progs.x86_64: W: no-documentation 1 packages and 0 specfiles checked; 0 errors, 2 warnings. glite-lb-utils glite-lb-utils.x86_64: W: manpage-not-compressed bz2 /usr/share/man/man1/glite-lb-mon.1.gz glite-lb-utils.x86_64: W: manpage-not-compressed bz2 /usr/share/man/man8/glite-lb-purge.8.gz glite-lb-utils.x86_64: W: summary-not-capitalized C gLite Logging and Bookkeeping auxiliary utilities 1 packages and 0 specfiles checked; 0 errors, 3 warnings. glite-lb-common glite-lb-common.x86_64: W: summary-not-capitalized C gLite Logging and Bookkeeping common headers and library glite-lb-common.x86_64: W: wrong-file-end-of-line-encoding /usr/share/doc/glite-lb-common-8.1.3/LICENSE 1 packages and 0 specfiles checked; 0 errors, 2 warnings. glite-lb-ws-interface glite-lb-ws-interface.noarch: W: summary-not-capitalized C gLite Logging and Bookkeeping web service interface glite-lb-ws-interface.noarch: W: devel-file-in-non-devel-package /usr/include/glite/lb/ws_interface_version.h 1 packages and 0 specfiles checked; 0 errors, 2 warnings. glite-lb-client-java glite-lb-client-java.x86_64: W: no-documentation glite-lb-client-java.x86_64: W: devel-file-in-non-devel-package /usr/lib64/libglite_lb_sendviasocket.so 1 packages and 0 specfiles checked; 0 errors, 2 warnings. glite-lb-server glite-lb-server.x86_64: W: manpage-not-compressed bz2 /usr/share/man/man8/glite-lb-bkindex.8.gz glite-lb-server.x86_64: W: manpage-not-compressed bz2 /usr/share/man/man8/glite-lb-bkserverd.8.gz glite-lb-server.x86_64: W: manpage-not-compressed bz2 /usr/share/man/man1/glite-lb-bkserverd.8.gz glite-lb-server.x86_64: W: manpage-not-compressed bz2 /usr/share/man/man1/glite-lb-mon-db.1.gz glite-lb-server.x86_64: W: manpage-not-compressed bz2 /usr/share/man/man1/glite-lb-bkindex.8.gz glite-lb-server.x86_64: W: manpage-not-compressed bz2 /usr/share/man/man8/glite-lb-mon-db.1.gz glite-lb-server.x86_64: W: summary-not-capitalized C gLite Logging and Bookkeeping server glite-lb-server.x86_64: W: non-conffile-in-etc /etc/cron.d/glite-lb-server-purge glite-lb-server.x86_64: W: devel-file-in-non-devel-package /usr/include/glite/lb/srv_perf.h glite-lb-server.x86_64: W: non-conffile-in-etc /etc/cron.d/glite-lb-notif-keeper glite-lb-server.x86_64: W: devel-file-in-non-devel-package /usr/include/glite/lb/lb_authz.h glite-lb-server.x86_64: E: executable-marked-as-config-file /etc/glite-lb/glite-lb-migrate_db2version20 glite-lb-server.x86_64: W: devel-file-in-non-devel-package /usr/lib64/modules/liblcas_lb.so glite-lb-server.x86_64: W: non-conffile-in-etc /etc/cron.d/glite-lb-proxy-purge glite-lb-server.x86_64: W: devel-file-in-non-devel-package /usr/include/glite/lb/store.h glite-lb-server.x86_64: W: devel-file-in-non-devel-package /usr/include/glite/lb/index.h glite-lb-server.x86_64: W: wrong-file-end-of-line-encoding /usr/share/doc/glite-lb-server-2.3.3/LICENSE glite-lb-server.x86_64: W: dangerous-command-in-%pre chown glite-lb-server.x86_64: W: missing-lsb-keyword Short-Description in /etc/init.d/glite-lb-bkserverd glite-lb-server.x86_64: W: service-default-enabled /etc/init.d/glite-lb-bkserverd glite-lb-server.x86_64: W: service-default-enabled /etc/init.d/glite-lb-bkserverd glite-lb-server.x86_64: W: incoherent-init-script-name glite-lb-bkserverd ('glite-lb-server', 'glite-lb-serverd') 1 packages and 0 specfiles checked; 1 errors, 21 warnings. emi-lb-nagios-plugins emi-lb-nagios-plugins.noarch: E: non-standard-dir-perm /var/lib/grid-monitoring/emi.lb 0750 emi-lb-nagios-plugins.noarch: W: dangerous-command-in-%post chown 1 packages and 0 specfiles checked; 1 errors, 1 warnings. Apr 06 16:12:27 skirit79-2.ics.muni.cz lb-test-packaging.sh:    end

** Hey, purging the whole database...
The jobs were not dumped. The following jobs were purged: https://skirit79-2.ics.muni.cz:9000/3ZfZLEHEJMGqRfRJsjVkoA https://skirit79-2.ics.muni.cz:9000/6QFJogS0lahALK4O4oXwjQ https://skirit79-2.ics.muni.cz:9000/9LdIgol_so6vF1zXCTR6ZQ https://skirit79-2.ics.muni.cz:9000/Dei7RXAPg6CnQ3v8KAk0Iw https://skirit79-2.ics.muni.cz:9000/HPs4-w7xpbaZ8Pz-0aW74Q https://skirit79-2.ics.muni.cz:9000/K86hbDGJJcihGOYWwkXrDw https://skirit79-2.ics.muni.cz:9000/M2sDWfL9ZNAs2zKRht7FFQ https://skirit79-2.ics.muni.cz:9000/RObB8H65sqCYto_IixL3cw https://skirit79-2.ics.muni.cz:9000/RyRrNQvma2F1X6jLOO9Yew https://skirit79-2.ics.muni.cz:9000/Sh6YAGdgipTbiDA2zCUm4g https://skirit79-2.ics.muni.cz:9000/Uf0Xa9fKV5ydBZn8ZFhvnA https://skirit79-2.ics.muni.cz:9000/UqTiogPBnJKFqMZ0D7k2TQ https://skirit79-2.ics.muni.cz:9000/YBLGiYD1QfUBEa1w1f3reA https://skirit79-2.ics.muni.cz:9000/YhV-hkbCxMoTWAQUhXPS9w https://skirit79-2.ics.muni.cz:9000/ZC2XKiv_kKSxu6kYEU79wA https://skirit79-2.ics.muni.cz:9000/Zwnqy7vHOYW_BJyc6xn6Uw https://skirit79-2.ics.muni.cz:9000/b4KL6hWPfeZlOTf7953VKA https://skirit79-2.ics.muni.cz:9000/b5jrjSB-xV8kHfP5F1iQ6Q https://skirit79-2.ics.muni.cz:9000/bKaox68Udsj_mIJsGMLC0A https://skirit79-2.ics.muni.cz:9000/fujz18tNBPvLLN3YzREAGQ https://skirit79-2.ics.muni.cz:9000/gaE8bJawJ9ZzdtqaCKiBTw https://skirit79-2.ics.muni.cz:9000/jyg6OgZzi2lmxwQUicjF8w https://skirit79-2.ics.muni.cz:9000/ke6pdZ1565rLT7aVym7pKQ https://skirit79-2.ics.muni.cz:9000/nYOIn0UrwRpSNjCDSyydoA https://skirit79-2.ics.muni.cz:9000/oii6g1Nl6VHIO68OXvwVQw https://skirit79-2.ics.muni.cz:9000/s6TTyUFcFceE_6aIKmr6Tw https://skirit79-2.ics.muni.cz:9000/tzTK48L0QK8meeQsYJh1Tw https://skirit79-2.ics.muni.cz:9000/v0-n9Hm4vMe5xE5-svan8A https://skirit79-2.ics.muni.cz:9000/wSMZZgfZAyO94aBAJ7OOBw https://skirit79-2.ics.muni.cz:9000/y4SOsnUaCZzRg1cGaOIY3w https://skirit79-2.ics.muni.cz:9000/zAKhQOCInBhaLka9EfnA2Q done

** Logging test jobs

** So far so good
done

** sleeping 60 seconds...

** OK, another set of jobs
done

** draining other 6 seconds ...

** test jobs:
aborted: https://skirit79-2.ics.muni.cz:9000/bFZA-RPvJZLZ4DFBKh4cHg https://skirit79-2.ics.muni.cz:9000/Nw1j-IVp8PQhtOUXQFYDRA cleared: https://skirit79-2.ics.muni.cz:9000/MyMfuYk4gqyboQCLPUXfWA https://skirit79-2.ics.muni.cz:9000/p4b1ZZ3AKLDnO6btC0L5Xw cancelled: https://skirit79-2.ics.muni.cz:9000/dSqo_QietSrndiMovLLliQ https://skirit79-2.ics.muni.cz:9000/CVNFX5X11luqHADttv9U0A done: https://skirit79-2.ics.muni.cz:9000/pgdVH2sLVPfxlJasl5H-gw https://skirit79-2.ics.muni.cz:9000/lvBOSf7ihf56E4ayJ-mfNQ other: https://skirit79-2.ics.muni.cz:9000/lI_Y3qAdKiO4_4jr2BM2-g https://skirit79-2.ics.muni.cz:9000/nM3jAK4C3thUcb7djPKObA
** Dry run
30s aborted https://skirit79-2.ics.muni.cz:9000/bFZA-RPvJZLZ4DFBKh4cHg done
0s aborted https://skirit79-2.ics.muni.cz:9000/Nw1j-IVp8PQhtOUXQFYDRA done
0s aborted https://skirit79-2.ics.muni.cz:9000/bFZA-RPvJZLZ4DFBKh4cHg done
30s cleared https://skirit79-2.ics.muni.cz:9000/MyMfuYk4gqyboQCLPUXfWA done
0s cleared https://skirit79-2.ics.muni.cz:9000/MyMfuYk4gqyboQCLPUXfWA done
0s cleared https://skirit79-2.ics.muni.cz:9000/p4b1ZZ3AKLDnO6btC0L5Xw done
30s cancelled https://skirit79-2.ics.muni.cz:9000/dSqo_QietSrndiMovLLliQ done
0s cancelled https://skirit79-2.ics.muni.cz:9000/CVNFX5X11luqHADttv9U0A done
0s cancelled https://skirit79-2.ics.muni.cz:9000/dSqo_QietSrndiMovLLliQ done
30s done https://skirit79-2.ics.muni.cz:9000/pgdVH2sLVPfxlJasl5H-gw done
0s done https://skirit79-2.ics.muni.cz:9000/lvBOSf7ihf56E4ayJ-mfNQ done
0s done https://skirit79-2.ics.muni.cz:9000/pgdVH2sLVPfxlJasl5H-gw done
30s other https://skirit79-2.ics.muni.cz:9000/lI_Y3qAdKiO4_4jr2BM2-g done
0s other https://skirit79-2.ics.muni.cz:9000/lI_Y3qAdKiO4_4jr2BM2-g done
0s other https://skirit79-2.ics.muni.cz:9000/nM3jAK4C3thUcb7djPKObA done

** Server defaults
Nothing purged as expected done

** Purge the first set of jobs
diff OK done

** Purge the rest
diff OK done

** Anything left?
No, OK done

** Check zombies
https://skirit79-2.ics.muni.cz:9000/pgdVH2sLVPfxlJasl5H-gw returned EIDRMdone
https://skirit79-2.ics.muni.cz:9000/lI_Y3qAdKiO4_4jr2BM2-g returned EIDRMdone
https://skirit79-2.ics.muni.cz:9000/bFZA-RPvJZLZ4DFBKh4cHg returned EIDRMdone
https://skirit79-2.ics.muni.cz:9000/dSqo_QietSrndiMovLLliQ returned EIDRMdone
https://skirit79-2.ics.muni.cz:9000/MyMfuYk4gqyboQCLPUXfWA returned EIDRMdone
https://skirit79-2.ics.muni.cz:9000/lvBOSf7ihf56E4ayJ-mfNQ returned EIDRMdone
https://skirit79-2.ics.muni.cz:9000/nM3jAK4C3thUcb7djPKObA returned EIDRMdone
https://skirit79-2.ics.muni.cz:9000/Nw1j-IVp8PQhtOUXQFYDRA returned EIDRMdone
https://skirit79-2.ics.muni.cz:9000/CVNFX5X11luqHADttv9U0A returned EIDRMdone
https://skirit79-2.ics.muni.cz:9000/p4b1ZZ3AKLDnO6btC0L5Xw returned EIDRMdone

** Check purge by cron
user not allowed to 'sudo'skipped
sudoerr=256
** All tests passed **
done
==================
TESTS END HERE
==================

Clean installation, Scientific 6 (x86_64)

Environment

Clean installation according to EMI guidelines (CA certificates, proxy certificate...).

OS Issue Scientific Linux release 6.2 (Carbon)
Platform x86_64
Host myriad11.zcu.cz
Duration 17 min
Testbed uptime 18:43:14 up 20 min,  1 user,  load average: 0.36, 0.39, 0.33

Test Repo Contents


Process

wget -q --no-check-certificate -O /etc/yum.repos.d/emi-2-rc4-sl6.repo https://twiki.cern.ch/twiki/pub/EMI/EMI-2/emi-2-rc4-sl6.repo
yum install -y yum-priorities yum-protectbase

yum install -y --nogpgcheck emi-lb
yum install -y --nogpgcheck emi-lb-nagios-plugins

cd ~/
mkdir -m 700 yaim
cd yaim

cat << EOF > site-info.def
MYSQL_PASSWORD=[Edited]
SITE_NAME=lbtestbed
SITE_EMAIL="[Edited]"
GLITE_LB_TYPE=both
GLITE_LB_SUPER_USERS="/C=UG/L=Tropic/O=Utopia/OU=Relaxation/CN=glite"
# BDII in EMI-2 yells about this
BDII_DELETE_DELAY=1
EOF

/opt/glite/yaim/bin/yaim -c -s ./site-info.def -n glite-LB

Full Output of the Installation

Loaded plugins: security
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package yum-plugin-priorities.noarch 0:1.1.30-10.el6 will be installed
---> Package yum-plugin-protectbase.noarch 0:1.1.30-10.el6 will be installed
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
 Package                      Arch         Version             Repository  Size
================================================================================
Installing:
 yum-plugin-priorities        noarch       1.1.30-10.el6       core        21 k
 yum-plugin-protectbase       noarch       1.1.30-10.el6       core        19 k

Transaction Summary
================================================================================
Install       2 Package(s)

Total download size: 39 k
Installed size: 50 k
Downloading Packages:
--------------------------------------------------------------------------------
Total                                           279 kB/s |  39 kB     00:00     
Running rpm_check_debug
Running Transaction Test
Transaction Test Succeeded
Running Transaction

  Installing : yum-plugin-priorities-1.1.30-10.el6.noarch                   1/2 

  Installing : yum-plugin-protectbase-1.1.30-10.el6.noarch                  2/2 

Installed:
  yum-plugin-priorities.noarch 0:1.1.30-10.el6                                  
  yum-plugin-protectbase.noarch 0:1.1.30-10.el6                                 

Complete!
Loaded plugins: priorities, protectbase, security
103 packages excluded due to repository priority protections
0 packages excluded due to repository protections
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package emi-lb.x86_64 0:1.0.1-1.el6 will be installed
--> Processing Dependency: glite-lb-server for package: emi-lb-1.0.1-1.el6.x86_64
--> Processing Dependency: glite-lb-doc for package: emi-lb-1.0.1-1.el6.x86_64
--> Processing Dependency: glite-lb-logger-msg for package: emi-lb-1.0.1-1.el6.x86_64
--> Processing Dependency: glite-info-provider-service for package: emi-lb-1.0.1-1.el6.x86_64
--> Processing Dependency: fetch-crl for package: emi-lb-1.0.1-1.el6.x86_64
--> Processing Dependency: bdii for package: emi-lb-1.0.1-1.el6.x86_64
--> Processing Dependency: glite-lb-harvester for package: emi-lb-1.0.1-1.el6.x86_64
--> Processing Dependency: glite-lb-logger for package: emi-lb-1.0.1-1.el6.x86_64
--> Processing Dependency: emi-version for package: emi-lb-1.0.1-1.el6.x86_64
--> Processing Dependency: glite-lb-yaim for package: emi-lb-1.0.1-1.el6.x86_64
--> Processing Dependency: glue-schema for package: emi-lb-1.0.1-1.el6.x86_64
--> Processing Dependency: glite-lb-client-progs for package: emi-lb-1.0.1-1.el6.x86_64
--> Processing Dependency: glite-lb-ws-test for package: emi-lb-1.0.1-1.el6.x86_64
--> Processing Dependency: glite-lb-utils for package: emi-lb-1.0.1-1.el6.x86_64
--> Processing Dependency: glite-lb-client-java for package: emi-lb-1.0.1-1.el6.x86_64
--> Running transaction check
---> Package bdii.noarch 0:5.2.10-1.el6 will be installed
--> Processing Dependency: openldap-servers for package: bdii-5.2.10-1.el6.noarch
--> Processing Dependency: expect for package: bdii-5.2.10-1.el6.noarch
--> Processing Dependency: policycoreutils-python for package: bdii-5.2.10-1.el6.noarch
--> Processing Dependency: openldap-clients for package: bdii-5.2.10-1.el6.noarch
---> Package emi-version.x86_64 0:2.0.0-0_rc2.sl6 will be installed
---> Package fetch-crl.noarch 0:3.0.8-1.el6 will be installed
--> Processing Dependency: perl(LWP) for package: fetch-crl-3.0.8-1.el6.noarch
---> Package glite-info-provider-service.noarch 0:1.8.1-2.el6 will be installed
---> Package glite-lb-client-java.x86_64 0:1.2.1-2.el6 will be installed
--> Processing Dependency: jakarta-commons-lang for package: glite-lb-client-java-1.2.1-2.el6.x86_64
--> Processing Dependency: emi-trustmanager for package: glite-lb-client-java-1.2.1-2.el6.x86_64
--> Processing Dependency: emi-trustmanager-axis for package: glite-lb-client-java-1.2.1-2.el6.x86_64
--> Processing Dependency: glite-jobid-api-java for package: glite-lb-client-java-1.2.1-2.el6.x86_64
---> Package glite-lb-client-progs.x86_64 0:5.1.3-1.el6 will be installed
--> Processing Dependency: libglite_lb_client.so.11()(64bit) for package: glite-lb-client-progs-5.1.3-1.el6.x86_64
--> Processing Dependency: libglite_lb_common.so.13()(64bit) for package: glite-lb-client-progs-5.1.3-1.el6.x86_64
--> Processing Dependency: libglite_jobid.so.2()(64bit) for package: glite-lb-client-progs-5.1.3-1.el6.x86_64
--> Processing Dependency: libglite_lbu_trio.so.2()(64bit) for package: glite-lb-client-progs-5.1.3-1.el6.x86_64
--> Processing Dependency: libglite_security_gss.so.9()(64bit) for package: glite-lb-client-progs-5.1.3-1.el6.x86_64
--> Processing Dependency: libglite_lb_clientpp.so.11()(64bit) for package: glite-lb-client-progs-5.1.3-1.el6.x86_64
---> Package glite-lb-doc.noarch 0:1.3.3-1.el6 will be installed
---> Package glite-lb-harvester.x86_64 0:1.2.3-1.el6 will be installed
--> Processing Dependency: libglite_lbu_log.so.1()(64bit) for package: glite-lb-harvester-1.2.3-1.el6.x86_64
--> Processing Dependency: libglite_lbu_db.so.3()(64bit) for package: glite-lb-harvester-1.2.3-1.el6.x86_64
---> Package glite-lb-logger.x86_64 0:2.3.4-1.el6 will be installed
---> Package glite-lb-logger-msg.x86_64 0:1.1.3-1.el6 will be installed
--> Processing Dependency: perl(Net::LDAP) for package: glite-lb-logger-msg-1.1.3-1.el6.x86_64
--> Processing Dependency: libactivemq-cpp.so.12()(64bit) for package: glite-lb-logger-msg-1.1.3-1.el6.x86_64
---> Package glite-lb-server.x86_64 0:2.3.3-1.el6 will be installed
--> Processing Dependency: glite-lbjp-common-server-bones(x86-64) >= 2.2.0 for package: glite-lb-server-2.3.3-1.el6.x86_64
--> Processing Dependency: mysql-server for package: glite-lb-server-2.3.3-1.el6.x86_64
--> Processing Dependency: libglite_lb_statemachine.so.1()(64bit) for package: glite-lb-server-2.3.3-1.el6.x86_64
--> Processing Dependency: liblcas.so.0()(64bit) for package: glite-lb-server-2.3.3-1.el6.x86_64
--> Processing Dependency: libgsoap.so.0()(64bit) for package: glite-lb-server-2.3.3-1.el6.x86_64
--> Processing Dependency: libglite_lbu_server_bones.so.2()(64bit) for package: glite-lb-server-2.3.3-1.el6.x86_64
--> Processing Dependency: libclassad.so.1()(64bit) for package: glite-lb-server-2.3.3-1.el6.x86_64
--> Processing Dependency: libglite_security_gsoap_plugin_2716_c.so.9()(64bit) for package: glite-lb-server-2.3.3-1.el6.x86_64
--> Processing Dependency: libglite_lbu_maildir.so.2()(64bit) for package: glite-lb-server-2.3.3-1.el6.x86_64
--> Processing Dependency: libgridsite_globus.so.1.7()(64bit) for package: glite-lb-server-2.3.3-1.el6.x86_64
--> Processing Dependency: libcares.so.2()(64bit) for package: glite-lb-server-2.3.3-1.el6.x86_64
--> Processing Dependency: libvomsapi.so.1()(64bit) for package: glite-lb-server-2.3.3-1.el6.x86_64
---> Package glite-lb-utils.x86_64 0:2.2.1-3.el6 will be installed
--> Processing Dependency: libglite_jp_common.so.2()(64bit) for package: glite-lb-utils-2.2.1-3.el6.x86_64
---> Package glite-lb-ws-test.x86_64 0:1.3.0-4.el6 will be installed
--> Processing Dependency: glite-lb-ws-interface for package: glite-lb-ws-test-1.3.0-4.el6.x86_64
---> Package glite-lb-yaim.noarch 0:4.4.3-1.el6 will be installed
--> Processing Dependency: glite-yaim-bdii for package: glite-lb-yaim-4.4.3-1.el6.noarch
--> Processing Dependency: glite-yaim-core for package: glite-lb-yaim-4.4.3-1.el6.noarch
---> Package glue-schema.noarch 0:2.0.8-1.el6 will be installed
--> Running transaction check
---> Package activemq-cpp-library.x86_64 0:3.2.5-1.sl6 will be installed
--> Processing Dependency: /usr/bin/pkg-config for package: activemq-cpp-library-3.2.5-1.sl6.x86_64
---> Package c-ares.x86_64 0:1.7.0-5.el6 will be installed
---> Package classads.x86_64 0:1.0.8-1.el6 will be installed
---> Package emi-trustmanager.noarch 0:3.1.3-1.sl6 will be installed
--> Processing Dependency: java-1.6.0-openjdk for package: emi-trustmanager-3.1.3-1.sl6.noarch
---> Package emi-trustmanager-axis.noarch 0:2.0.2-1.sl6 will be installed
--> Processing Dependency: axis for package: emi-trustmanager-axis-2.0.2-1.sl6.noarch
---> Package expect.x86_64 0:5.44.1.15-2.el6 will be installed
--> Processing Dependency: libtcl8.5.so()(64bit) for package: expect-5.44.1.15-2.el6.x86_64
---> Package glite-jobid-api-c.x86_64 0:2.1.2-1.el6 will be installed
---> Package glite-jobid-api-java.noarch 0:1.2.0-4.el6 will be installed
--> Processing Dependency: jakarta-commons-codec for package: glite-jobid-api-java-1.2.0-4.el6.noarch
---> Package glite-lb-client.x86_64 0:5.1.3-1.el6 will be installed
---> Package glite-lb-common.x86_64 0:8.1.3-1.el6 will be installed
---> Package glite-lb-state-machine.x86_64 0:1.3.2-1.el6 will be installed
---> Package glite-lb-ws-interface.noarch 0:3.3.1-3.el6 will be installed
---> Package glite-lbjp-common-db.x86_64 0:3.1.2-1.el6 will be installed
--> Processing Dependency: libpq.so.5()(64bit) for package: glite-lbjp-common-db-3.1.2-1.el6.x86_64
---> Package glite-lbjp-common-gsoap-plugin.x86_64 0:3.1.2-1.el6 will be installed
---> Package glite-lbjp-common-gss.x86_64 0:3.1.3-1.el6 will be installed
--> Processing Dependency: libglobus_gssapi_gsi.so.4(globus_gssapi_gsi)(64bit) for package: glite-lbjp-common-gss-3.1.3-1.el6.x86_64
--> Processing Dependency: libglobus_gssapi_gsi.so.4()(64bit) for package: glite-lbjp-common-gss-3.1.3-1.el6.x86_64
---> Package glite-lbjp-common-jp-interface.x86_64 0:2.2.1-1.el6 will be installed
---> Package glite-lbjp-common-log.x86_64 0:1.2.0-4.el6 will be installed
--> Processing Dependency: liblog4c.so.3()(64bit) for package: glite-lbjp-common-log-1.2.0-4.el6.x86_64
---> Package glite-lbjp-common-maildir.x86_64 0:2.2.1-3.el6 will be installed
---> Package glite-lbjp-common-server-bones.x86_64 0:2.2.2-1.el6 will be installed
---> Package glite-lbjp-common-trio.x86_64 0:2.2.2-2.el6 will be installed
---> Package glite-yaim-bdii.noarch 0:4.3.9-1.el6 will be installed
---> Package glite-yaim-core.noarch 0:5.0.3-4.sl6 will be installed
--> Processing Dependency: redhat-lsb for package: glite-yaim-core-5.0.3-4.sl6.noarch
---> Package gridsite-shared.x86_64 0:1.7.20-1.el6 will be installed
---> Package gsoap.x86_64 0:2.7.16-3.el6 will be installed
---> Package jakarta-commons-lang.noarch 0:2.4-1.1.el6 will be installed
--> Processing Dependency: jpackage-utils >= 1.7.2 for package: jakarta-commons-lang-2.4-1.1.el6.noarch
--> Processing Dependency: jpackage-utils >= 1.7.2 for package: jakarta-commons-lang-2.4-1.1.el6.noarch
---> Package lcas.x86_64 0:1.3.18-2.el6 will be installed
---> Package mysql-server.x86_64 0:5.1.61-1.el6_2.1 will be installed
--> Processing Dependency: mysql = 5.1.61-1.el6_2.1 for package: mysql-server-5.1.61-1.el6_2.1.x86_64
--> Processing Dependency: perl-DBD-MySQL for package: mysql-server-5.1.61-1.el6_2.1.x86_64
--> Processing Dependency: perl(DBI) for package: mysql-server-5.1.61-1.el6_2.1.x86_64
--> Processing Dependency: perl-DBI for package: mysql-server-5.1.61-1.el6_2.1.x86_64
---> Package openldap-clients.x86_64 0:2.4.23-20.el6 will be installed
---> Package openldap-servers.x86_64 0:2.4.23-20.el6 will be installed
--> Processing Dependency: make for package: openldap-servers-2.4.23-20.el6.x86_64
--> Processing Dependency: libltdl.so.7()(64bit) for package: openldap-servers-2.4.23-20.el6.x86_64
---> Package perl-LDAP.noarch 1:0.40-1.el6 will be installed
--> Processing Dependency: perl(XML::SAX::Writer) for package: 1:perl-LDAP-0.40-1.el6.noarch
--> Processing Dependency: perl(XML::SAX::Base) for package: 1:perl-LDAP-0.40-1.el6.noarch
--> Processing Dependency: perl(IO::Socket::SSL) for package: 1:perl-LDAP-0.40-1.el6.noarch
--> Processing Dependency: perl(URI::ldap) for package: 1:perl-LDAP-0.40-1.el6.noarch
--> Processing Dependency: perl(Authen::SASL) for package: 1:perl-LDAP-0.40-1.el6.noarch
--> Processing Dependency: perl(Convert::ASN1) for package: 1:perl-LDAP-0.40-1.el6.noarch
---> Package perl-libwww-perl.noarch 0:5.833-2.el6 will be installed
--> Processing Dependency: perl-HTML-Parser >= 3.33 for package: perl-libwww-perl-5.833-2.el6.noarch
--> Processing Dependency: mailcap for package: perl-libwww-perl-5.833-2.el6.noarch
--> Processing Dependency: perl(HTML::Entities) for package: perl-libwww-perl-5.833-2.el6.noarch
--> Processing Dependency: perl(Compress::Zlib) for package: perl-libwww-perl-5.833-2.el6.noarch
---> Package policycoreutils-python.x86_64 0:2.0.83-19.18.el6 will be installed
--> Processing Dependency: libsemanage-python >= 2.0.43-4 for package: policycoreutils-python-2.0.83-19.18.el6.x86_64
--> Processing Dependency: audit-libs-python >= 1.4.2-1 for package: policycoreutils-python-2.0.83-19.18.el6.x86_64
--> Processing Dependency: libcgroup for package: policycoreutils-python-2.0.83-19.18.el6.x86_64
--> Processing Dependency: setools-libs-python for package: policycoreutils-python-2.0.83-19.18.el6.x86_64
--> Processing Dependency: libselinux-python for package: policycoreutils-python-2.0.83-19.18.el6.x86_64
---> Package voms.x86_64 0:2.0.8-1.el6 will be installed
--> Running transaction check
---> Package audit-libs-python.x86_64 0:2.1.3-3.el6 will be installed
---> Package axis.noarch 0:1.2.1-7.2.el6 will be installed
--> Processing Dependency: jakarta-commons-httpclient for package: axis-1.2.1-7.2.el6.noarch
--> Processing Dependency: jaf for package: axis-1.2.1-7.2.el6.noarch
--> Processing Dependency: javamail for package: axis-1.2.1-7.2.el6.noarch
--> Processing Dependency: jakarta-commons-discovery for package: axis-1.2.1-7.2.el6.noarch
--> Processing Dependency: jakarta-commons-logging for package: axis-1.2.1-7.2.el6.noarch
--> Processing Dependency: log4j for package: axis-1.2.1-7.2.el6.noarch
--> Processing Dependency: wsdl4j for package: axis-1.2.1-7.2.el6.noarch
--> Processing Dependency: jaxp_parser_impl for package: axis-1.2.1-7.2.el6.noarch
---> Package globus-gssapi-gsi.x86_64 0:10.2-2.el6 will be installed
--> Processing Dependency: globus-openssl-module(x86-64) >= 3 for package: globus-gssapi-gsi-10.2-2.el6.x86_64
--> Processing Dependency: globus-gsi-sysconfig(x86-64) >= 5 for package: globus-gssapi-gsi-10.2-2.el6.x86_64
--> Processing Dependency: globus-gsi-proxy-core(x86-64) >= 6 for package: globus-gssapi-gsi-10.2-2.el6.x86_64
--> Processing Dependency: globus-gsi-openssl-error(x86-64) >= 2 for package: globus-gssapi-gsi-10.2-2.el6.x86_64
--> Processing Dependency: globus-gsi-credential(x86-64) >= 5 for package: globus-gssapi-gsi-10.2-2.el6.x86_64
--> Processing Dependency: globus-gsi-cert-utils(x86-64) >= 8 for package: globus-gssapi-gsi-10.2-2.el6.x86_64
--> Processing Dependency: globus-gsi-callback(x86-64) >= 4 for package: globus-gssapi-gsi-10.2-2.el6.x86_64
--> Processing Dependency: globus-common(x86-64) >= 14 for package: globus-gssapi-gsi-10.2-2.el6.x86_64
--> Processing Dependency: libglobus_common.so.0(GLOBUS_COMMON_14)(64bit) for package: globus-gssapi-gsi-10.2-2.el6.x86_64
--> Processing Dependency: libglobus_openssl_error.so.0()(64bit) for package: globus-gssapi-gsi-10.2-2.el6.x86_64
--> Processing Dependency: libglobus_openssl.so.0()(64bit) for package: globus-gssapi-gsi-10.2-2.el6.x86_64
--> Processing Dependency: libglobus_gsi_sysconfig.so.1()(64bit) for package: globus-gssapi-gsi-10.2-2.el6.x86_64
--> Processing Dependency: libglobus_gsi_proxy_core.so.0()(64bit) for package: globus-gssapi-gsi-10.2-2.el6.x86_64
--> Processing Dependency: libglobus_gsi_credential.so.1()(64bit) for package: globus-gssapi-gsi-10.2-2.el6.x86_64
--> Processing Dependency: libglobus_gsi_cert_utils.so.0()(64bit) for package: globus-gssapi-gsi-10.2-2.el6.x86_64
--> Processing Dependency: libglobus_gsi_callback.so.0()(64bit) for package: globus-gssapi-gsi-10.2-2.el6.x86_64
--> Processing Dependency: libglobus_common.so.0()(64bit) for package: globus-gssapi-gsi-10.2-2.el6.x86_64
---> Package jakarta-commons-codec.x86_64 0:1.3-11.7.el6 will be installed
--> Processing Dependency: java-gcj-compat for package: jakarta-commons-codec-1.3-11.7.el6.x86_64
--> Processing Dependency: java-gcj-compat for package: jakarta-commons-codec-1.3-11.7.el6.x86_64
--> Processing Dependency: libgcj_bc.so.1()(64bit) for package: jakarta-commons-codec-1.3-11.7.el6.x86_64
---> Package java-1.6.0-openjdk.x86_64 1:1.6.0.0-1.43.1.10.6.el6_2 will be installed
--> Processing Dependency: libjpeg = 6b for package: 1:java-1.6.0-openjdk-1.6.0.0-1.43.1.10.6.el6_2.x86_64
--> Processing Dependency: libasound.so.2(ALSA_0.9)(64bit) for package: 1:java-1.6.0-openjdk-1.6.0.0-1.43.1.10.6.el6_2.x86_64
--> Processing Dependency: fontconfig for package: 1:java-1.6.0-openjdk-1.6.0.0-1.43.1.10.6.el6_2.x86_64
--> Processing Dependency: rhino for package: 1:java-1.6.0-openjdk-1.6.0.0-1.43.1.10.6.el6_2.x86_64
--> Processing Dependency: libasound.so.2(ALSA_0.9.0rc4)(64bit) for package: 1:java-1.6.0-openjdk-1.6.0.0-1.43.1.10.6.el6_2.x86_64
--> Processing Dependency: libpng12.so.0(PNG12_0)(64bit) for package: 1:java-1.6.0-openjdk-1.6.0.0-1.43.1.10.6.el6_2.x86_64
--> Processing Dependency: tzdata-java for package: 1:java-1.6.0-openjdk-1.6.0.0-1.43.1.10.6.el6_2.x86_64
--> Processing Dependency: libpulse.so.0(PULSE_0)(64bit) for package: 1:java-1.6.0-openjdk-1.6.0.0-1.43.1.10.6.el6_2.x86_64
--> Processing Dependency: libXext.so.6()(64bit) for package: 1:java-1.6.0-openjdk-1.6.0.0-1.43.1.10.6.el6_2.x86_64
--> Processing Dependency: libfreetype.so.6()(64bit) for package: 1:java-1.6.0-openjdk-1.6.0.0-1.43.1.10.6.el6_2.x86_64
--> Processing Dependency: libpulse.so.0()(64bit) for package: 1:java-1.6.0-openjdk-1.6.0.0-1.43.1.10.6.el6_2.x86_64
--> Processing Dependency: libXtst.so.6()(64bit) for package: 1:java-1.6.0-openjdk-1.6.0.0-1.43.1.10.6.el6_2.x86_64
--> Processing Dependency: libXrender.so.1()(64bit) for package: 1:java-1.6.0-openjdk-1.6.0.0-1.43.1.10.6.el6_2.x86_64
--> Processing Dependency: libasound.so.2()(64bit) for package: 1:java-1.6.0-openjdk-1.6.0.0-1.43.1.10.6.el6_2.x86_64
--> Processing Dependency: libjpeg.so.62()(64bit) for package: 1:java-1.6.0-openjdk-1.6.0.0-1.43.1.10.6.el6_2.x86_64
--> Processing Dependency: libX11.so.6()(64bit) for package: 1:java-1.6.0-openjdk-1.6.0.0-1.43.1.10.6.el6_2.x86_64
--> Processing Dependency: libpng12.so.0()(64bit) for package: 1:java-1.6.0-openjdk-1.6.0.0-1.43.1.10.6.el6_2.x86_64
--> Processing Dependency: libXi.so.6()(64bit) for package: 1:java-1.6.0-openjdk-1.6.0.0-1.43.1.10.6.el6_2.x86_64
--> Processing Dependency: libgif.so.4()(64bit) for package: 1:java-1.6.0-openjdk-1.6.0.0-1.43.1.10.6.el6_2.x86_64
---> Package jpackage-utils.noarch 0:1.7.5-3.12.el6 will be installed
---> Package libcgroup.x86_64 0:0.37-3.el6 will be installed
---> Package libselinux-python.x86_64 0:2.0.94-5.2.el6 will be installed
---> Package libsemanage-python.x86_64 0:2.0.43-4.1.el6 will be installed
---> Package libtool-ltdl.x86_64 0:2.2.6-15.5.el6 will be installed
---> Package log4c.x86_64 0:1.2.1-7.el6 will be installed
---> Package mailcap.noarch 0:2.1.31-2.el6 will be installed
---> Package make.x86_64 1:3.81-19.el6 will be installed
---> Package mysql.x86_64 0:5.1.61-1.el6_2.1 will be installed
---> Package perl-Authen-SASL.noarch 0:2.13-2.el6 will be installed
--> Processing Dependency: perl(Digest::HMAC_MD5) for package: perl-Authen-SASL-2.13-2.el6.noarch
--> Processing Dependency: perl(GSSAPI) for package: perl-Authen-SASL-2.13-2.el6.noarch
---> Package perl-Compress-Zlib.x86_64 0:2.020-119.el6_1.1 will be installed
--> Processing Dependency: perl(Compress::Raw::Zlib) >= 2.020 for package: perl-Compress-Zlib-2.020-119.el6_1.1.x86_64
--> Processing Dependency: perl(IO::Uncompress::Gunzip) >= 2.020 for package: perl-Compress-Zlib-2.020-119.el6_1.1.x86_64
--> Processing Dependency: perl(IO::Compress::Gzip) >= 2.020 for package: perl-Compress-Zlib-2.020-119.el6_1.1.x86_64
--> Processing Dependency: perl(IO::Compress::Base::Common) >= 2.020 for package: perl-Compress-Zlib-2.020-119.el6_1.1.x86_64
--> Processing Dependency: perl(IO::Compress::Gzip::Constants) >= 2.020 for package: perl-Compress-Zlib-2.020-119.el6_1.1.x86_64
---> Package perl-Convert-ASN1.noarch 0:0.22-1.el6 will be installed
---> Package perl-DBD-MySQL.x86_64 0:4.013-3.el6 will be installed
---> Package perl-DBI.x86_64 0:1.609-4.el6 will be installed
---> Package perl-HTML-Parser.x86_64 0:3.64-2.el6 will be installed
--> Processing Dependency: perl(HTML::Tagset) >= 3.03 for package: perl-HTML-Parser-3.64-2.el6.x86_64
--> Processing Dependency: perl(HTML::Tagset) for package: perl-HTML-Parser-3.64-2.el6.x86_64
---> Package perl-IO-Socket-SSL.noarch 0:1.31-2.el6 will be installed
--> Processing Dependency: perl(Net::SSLeay) >= 1.21 for package: perl-IO-Socket-SSL-1.31-2.el6.noarch
--> Processing Dependency: perl(Net::LibIDN) for package: perl-IO-Socket-SSL-1.31-2.el6.noarch
---> Package perl-URI.noarch 0:1.40-2.el6 will be installed
---> Package perl-XML-SAX.noarch 0:0.96-7.el6 will be installed
--> Processing Dependency: perl(XML::LibXML::Common) for package: perl-XML-SAX-0.96-7.el6.noarch
--> Processing Dependency: perl(XML::NamespaceSupport) for package: perl-XML-SAX-0.96-7.el6.noarch
--> Processing Dependency: perl(XML::LibXML) for package: perl-XML-SAX-0.96-7.el6.noarch
---> Package perl-XML-SAX-Writer.noarch 0:0.50-8.el6 will be installed
--> Processing Dependency: perl(Text::Iconv) for package: perl-XML-SAX-Writer-0.50-8.el6.noarch
--> Processing Dependency: perl(XML::Filter::BufferText) for package: perl-XML-SAX-Writer-0.50-8.el6.noarch
---> Package pkgconfig.x86_64 1:0.23-9.1.el6 will be installed
---> Package postgresql-libs.x86_64 0:8.4.9-1.el6_1.1 will be installed
---> Package redhat-lsb.x86_64 0:4.0-3.el6 will be installed
--> Processing Dependency: /usr/bin/batch for package: redhat-lsb-4.0-3.el6.x86_64
--> Processing Dependency: /usr/bin/bc for package: redhat-lsb-4.0-3.el6.x86_64
--> Processing Dependency: /bin/gettext for package: redhat-lsb-4.0-3.el6.x86_64
--> Processing Dependency: /usr/bin/msgfmt for package: redhat-lsb-4.0-3.el6.x86_64
--> Processing Dependency: perl-Test-Harness for package: redhat-lsb-4.0-3.el6.x86_64
--> Processing Dependency: redhat-lsb-graphics for package: redhat-lsb-4.0-3.el6.x86_64
--> Processing Dependency: redhat-lsb-printing for package: redhat-lsb-4.0-3.el6.x86_64
--> Processing Dependency: /bin/ed for package: redhat-lsb-4.0-3.el6.x86_64
--> Processing Dependency: /usr/bin/file for package: redhat-lsb-4.0-3.el6.x86_64
--> Processing Dependency: /usr/bin/pax for package: redhat-lsb-4.0-3.el6.x86_64
--> Processing Dependency: perl-CGI for package: redhat-lsb-4.0-3.el6.x86_64
--> Processing Dependency: /usr/bin/patch for package: redhat-lsb-4.0-3.el6.x86_64
--> Processing Dependency: /usr/bin/at for package: redhat-lsb-4.0-3.el6.x86_64
--> Processing Dependency: perl-Test-Simple for package: redhat-lsb-4.0-3.el6.x86_64
--> Processing Dependency: /usr/bin/time for package: redhat-lsb-4.0-3.el6.x86_64
--> Processing Dependency: perl-ExtUtils-MakeMaker for package: redhat-lsb-4.0-3.el6.x86_64
---> Package setools-libs-python.x86_64 0:3.3.7-4.el6 will be installed
--> Processing Dependency: setools-libs = 3.3.7-4.el6 for package: setools-libs-python-3.3.7-4.el6.x86_64
--> Processing Dependency: libqpol.so.1(VERS_1.3)(64bit) for package: setools-libs-python-3.3.7-4.el6.x86_64
--> Processing Dependency: libapol.so.4(VERS_4.1)(64bit) for package: setools-libs-python-3.3.7-4.el6.x86_64
--> Processing Dependency: libseaudit.so.4(VERS_4.2)(64bit) for package: setools-libs-python-3.3.7-4.el6.x86_64
--> Processing Dependency: libapol.so.4(VERS_4.0)(64bit) for package: setools-libs-python-3.3.7-4.el6.x86_64
--> Processing Dependency: libpoldiff.so.1(VERS_1.2)(64bit) for package: setools-libs-python-3.3.7-4.el6.x86_64
--> Processing Dependency: libpoldiff.so.1(VERS_1.3)(64bit) for package: setools-libs-python-3.3.7-4.el6.x86_64
--> Processing Dependency: libqpol.so.1(VERS_1.2)(64bit) for package: setools-libs-python-3.3.7-4.el6.x86_64
--> Processing Dependency: libqpol.so.1(VERS_1.4)(64bit) for package: setools-libs-python-3.3.7-4.el6.x86_64
--> Processing Dependency: libsefs.so.4(VERS_4.0)(64bit) for package: setools-libs-python-3.3.7-4.el6.x86_64
--> Processing Dependency: libseaudit.so.4(VERS_4.1)(64bit) for package: setools-libs-python-3.3.7-4.el6.x86_64
--> Processing Dependency: libseaudit.so.4()(64bit) for package: setools-libs-python-3.3.7-4.el6.x86_64
--> Processing Dependency: libsefs.so.4()(64bit) for package: setools-libs-python-3.3.7-4.el6.x86_64
--> Processing Dependency: libapol.so.4()(64bit) for package: setools-libs-python-3.3.7-4.el6.x86_64
--> Processing Dependency: libpoldiff.so.1()(64bit) for package: setools-libs-python-3.3.7-4.el6.x86_64
--> Processing Dependency: libqpol.so.1()(64bit) for package: setools-libs-python-3.3.7-4.el6.x86_64
---> Package tcl.x86_64 1:8.5.7-6.el6 will be installed
--> Running transaction check
---> Package alsa-lib.x86_64 0:1.0.22-3.el6 will be installed
---> Package at.x86_64 0:3.1.10-43.el6 will be installed
---> Package bc.x86_64 0:1.06.95-1.el6 will be installed
---> Package classpathx-jaf.x86_64 0:1.0-15.4.el6 will be installed
---> Package classpathx-mail.noarch 0:1.1.1-9.4.el6 will be installed
---> Package ed.x86_64 0:1.1-3.3.el6 will be installed
---> Package file.x86_64 0:5.04-11.el6 will be installed
---> Package fontconfig.x86_64 0:2.8.0-3.el6 will be installed
---> Package freetype.x86_64 0:2.3.11-6.el6_2.9 will be installed
---> Package gettext.x86_64 0:0.17-16.el6 will be installed
--> Processing Dependency: cvs for package: gettext-0.17-16.el6.x86_64
--> Processing Dependency: libgomp.so.1(GOMP_1.0)(64bit) for package: gettext-0.17-16.el6.x86_64
--> Processing Dependency: libgomp.so.1()(64bit) for package: gettext-0.17-16.el6.x86_64
---> Package giflib.x86_64 0:4.1.6-3.1.el6 will be installed
--> Processing Dependency: libICE.so.6()(64bit) for package: giflib-4.1.6-3.1.el6.x86_64
--> Processing Dependency: libSM.so.6()(64bit) for package: giflib-4.1.6-3.1.el6.x86_64
---> Package globus-common.x86_64 0:14.5-4.el6 will be installed
---> Package globus-gsi-callback.x86_64 0:4.1-2.el6 will be installed
--> Processing Dependency: globus-gsi-proxy-ssl(x86-64) >= 4 for package: globus-gsi-callback-4.1-2.el6.x86_64
--> Processing Dependency: libglobus_proxy_ssl.so.1()(64bit) for package: globus-gsi-callback-4.1-2.el6.x86_64
---> Package globus-gsi-cert-utils.x86_64 0:8.1-2.el6 will be installed
---> Package globus-gsi-credential.x86_64 0:5.1-2.el6 will be installed
---> Package globus-gsi-openssl-error.x86_64 0:2.1-2.el6 will be installed
---> Package globus-gsi-proxy-core.x86_64 0:6.1-2.el6 will be installed
---> Package globus-gsi-sysconfig.x86_64 0:5.1-2.el6 will be installed
---> Package globus-openssl-module.x86_64 0:3.1-2.el6 will be installed
---> Package jakarta-commons-discovery.noarch 1:0.4-5.4.el6 will be installed
---> Package jakarta-commons-httpclient.x86_64 1:3.1-0.6.el6 will be installed
---> Package jakarta-commons-logging.noarch 0:1.0.4-10.el6 will be installed
---> Package java-1.5.0-gcj.x86_64 0:1.5.0.0-29.1.el6 will be installed
--> Processing Dependency: sinjdoc for package: java-1.5.0-gcj-1.5.0.0-29.1.el6.x86_64
---> Package libX11.x86_64 0:1.3-2.el6 will be installed
--> Processing Dependency: libX11-common = 1.3-2.el6 for package: libX11-1.3-2.el6.x86_64
--> Processing Dependency: libxcb.so.1()(64bit) for package: libX11-1.3-2.el6.x86_64
---> Package libXext.x86_64 0:1.1-3.el6 will be installed
---> Package libXi.x86_64 0:1.3-3.el6 will be installed
---> Package libXrender.x86_64 0:0.9.5-1.el6 will be installed
---> Package libXtst.x86_64 0:1.0.99.2-3.el6 will be installed
---> Package libgcj.x86_64 0:4.4.6-3.el6 will be installed
--> Processing Dependency: gtk2 >= 2.4.0 for package: libgcj-4.4.6-3.el6.x86_64
--> Processing Dependency: libart_lgpl >= 2.1.0 for package: libgcj-4.4.6-3.el6.x86_64
--> Processing Dependency: zip >= 2.1 for package: libgcj-4.4.6-3.el6.x86_64
--> Processing Dependency: libpangocairo-1.0.so.0()(64bit) for package: libgcj-4.4.6-3.el6.x86_64
--> Processing Dependency: libgtk-x11-2.0.so.0()(64bit) for package: libgcj-4.4.6-3.el6.x86_64
--> Processing Dependency: libpangoft2-1.0.so.0()(64bit) for package: libgcj-4.4.6-3.el6.x86_64
--> Processing Dependency: libcairo.so.2()(64bit) for package: libgcj-4.4.6-3.el6.x86_64
--> Processing Dependency: libatk-1.0.so.0()(64bit) for package: libgcj-4.4.6-3.el6.x86_64
--> Processing Dependency: libgdk_pixbuf-2.0.so.0()(64bit) for package: libgcj-4.4.6-3.el6.x86_64
--> Processing Dependency: libgdk-x11-2.0.so.0()(64bit) for package: libgcj-4.4.6-3.el6.x86_64
--> Processing Dependency: libXrandr.so.2()(64bit) for package: libgcj-4.4.6-3.el6.x86_64
--> Processing Dependency: libpango-1.0.so.0()(64bit) for package: libgcj-4.4.6-3.el6.x86_64
---> Package libjpeg.x86_64 0:6b-46.el6 will be installed
---> Package libpng.x86_64 2:1.2.48-1.el6_2 will be installed
---> Package log4j.x86_64 0:1.2.14-6.4.el6 will be installed
--> Processing Dependency: xml-commons-apis for package: log4j-1.2.14-6.4.el6.x86_64
---> Package patch.x86_64 0:2.6-6.el6 will be installed
---> Package pax.x86_64 0:3.4-10.1.el6 will be installed
---> Package perl-CGI.x86_64 0:3.51-119.el6_1.1 will be installed
---> Package perl-Compress-Raw-Zlib.x86_64 0:2.023-119.el6_1.1 will be installed
---> Package perl-Digest-HMAC.noarch 0:1.01-22.el6 will be installed
--> Processing Dependency: perl(Digest::SHA1) for package: perl-Digest-HMAC-1.01-22.el6.noarch
---> Package perl-ExtUtils-MakeMaker.x86_64 0:6.55-119.el6_1.1 will be installed
--> Processing Dependency: perl-devel for package: perl-ExtUtils-MakeMaker-6.55-119.el6_1.1.x86_64
---> Package perl-GSSAPI.x86_64 0:0.26-5.el6 will be installed
---> Package perl-HTML-Tagset.noarch 0:3.20-4.el6 will be installed
---> Package perl-IO-Compress-Base.x86_64 0:2.020-119.el6_1.1 will be installed
---> Package perl-IO-Compress-Zlib.x86_64 0:2.020-119.el6_1.1 will be installed
---> Package perl-Net-LibIDN.x86_64 0:0.12-3.el6 will be installed
---> Package perl-Net-SSLeay.x86_64 0:1.35-9.el6 will be installed
---> Package perl-Test-Harness.x86_64 0:3.17-119.el6_1.1 will be installed
---> Package perl-Test-Simple.x86_64 0:0.92-119.el6_1.1 will be installed
---> Package perl-Text-Iconv.x86_64 0:1.7-6.el6 will be installed
---> Package perl-XML-Filter-BufferText.noarch 0:1.01-8.el6 will be installed
---> Package perl-XML-LibXML.x86_64 1:1.70-5.el6 will be installed
---> Package perl-XML-NamespaceSupport.noarch 0:1.10-3.el6 will be installed
---> Package pulseaudio-libs.x86_64 0:0.9.21-13.el6 will be installed
--> Processing Dependency: libsndfile.so.1(libsndfile.so.1.0)(64bit) for package: pulseaudio-libs-0.9.21-13.el6.x86_64
--> Processing Dependency: libasyncns.so.0()(64bit) for package: pulseaudio-libs-0.9.21-13.el6.x86_64
--> Processing Dependency: libsndfile.so.1()(64bit) for package: pulseaudio-libs-0.9.21-13.el6.x86_64
---> Package redhat-lsb-graphics.x86_64 0:4.0-3.el6 will be installed
--> Processing Dependency: libQtCore.so.4()(64bit) for package: redhat-lsb-graphics-4.0-3.el6.x86_64
--> Processing Dependency: libGLU.so.1()(64bit) for package: redhat-lsb-graphics-4.0-3.el6.x86_64
--> Processing Dependency: libXft.so.2()(64bit) for package: redhat-lsb-graphics-4.0-3.el6.x86_64
--> Processing Dependency: libcups.so.2()(64bit) for package: redhat-lsb-graphics-4.0-3.el6.x86_64
--> Processing Dependency: libqt-mt.so.3()(64bit) for package: redhat-lsb-graphics-4.0-3.el6.x86_64
--> Processing Dependency: libQtSql.so.4()(64bit) for package: redhat-lsb-graphics-4.0-3.el6.x86_64
--> Processing Dependency: libQtSvg.so.4()(64bit) for package: redhat-lsb-graphics-4.0-3.el6.x86_64
--> Processing Dependency: libXt.so.6()(64bit) for package: redhat-lsb-graphics-4.0-3.el6.x86_64
--> Processing Dependency: libcupsimage.so.2()(64bit) for package: redhat-lsb-graphics-4.0-3.el6.x86_64
--> Processing Dependency: libQtXml.so.4()(64bit) for package: redhat-lsb-graphics-4.0-3.el6.x86_64
--> Processing Dependency: libQtNetwork.so.4()(64bit) for package: redhat-lsb-graphics-4.0-3.el6.x86_64
--> Processing Dependency: libGL.so.1()(64bit) for package: redhat-lsb-graphics-4.0-3.el6.x86_64
--> Processing Dependency: libQtOpenGL.so.4()(64bit) for package: redhat-lsb-graphics-4.0-3.el6.x86_64
--> Processing Dependency: libQtGui.so.4()(64bit) for package: redhat-lsb-graphics-4.0-3.el6.x86_64
---> Package redhat-lsb-printing.x86_64 0:4.0-3.el6 will be installed
--> Processing Dependency: /usr/bin/gs for package: redhat-lsb-printing-4.0-3.el6.x86_64
--> Processing Dependency: /usr/bin/lp for package: redhat-lsb-printing-4.0-3.el6.x86_64
--> Processing Dependency: /usr/bin/foomatic-rip for package: redhat-lsb-printing-4.0-3.el6.x86_64
--> Processing Dependency: /usr/bin/lpr for package: redhat-lsb-printing-4.0-3.el6.x86_64
---> Package rhino.noarch 0:1.7-0.7.r2.2.el6 will be installed
--> Processing Dependency: jline for package: rhino-1.7-0.7.r2.2.el6.noarch
---> Package setools-libs.x86_64 0:3.3.7-4.el6 will be installed
---> Package time.x86_64 0:1.7-37.1.el6 will be installed
---> Package tzdata-java.noarch 0:2012b-3.el6 will be installed
---> Package wsdl4j.noarch 0:1.5.2-7.8.el6 will be installed
---> Package xerces-j2.x86_64 0:2.7.1-12.6.el6_0 will be installed
--> Processing Dependency: xml-commons-resolver >= 1.1 for package: xerces-j2-2.7.1-12.6.el6_0.x86_64
--> Running transaction check
---> Package atk.x86_64 0:1.28.0-2.el6 will be installed
---> Package cairo.x86_64 0:1.8.8-3.1.el6 will be installed
--> Processing Dependency: libpixman-1.so.0()(64bit) for package: cairo-1.8.8-3.1.el6.x86_64
---> Package cups.x86_64 1:1.4.2-44.el6 will be installed
--> Processing Dependency: libgnutls.so.26(GNUTLS_1_4)(64bit) for package: 1:cups-1.4.2-44.el6.x86_64
--> Processing Dependency: poppler-utils for package: 1:cups-1.4.2-44.el6.x86_64
--> Processing Dependency: portreserve for package: 1:cups-1.4.2-44.el6.x86_64
--> Processing Dependency: tmpwatch for package: 1:cups-1.4.2-44.el6.x86_64
--> Processing Dependency: libavahi-client.so.3()(64bit) for package: 1:cups-1.4.2-44.el6.x86_64
--> Processing Dependency: libavahi-common.so.3()(64bit) for package: 1:cups-1.4.2-44.el6.x86_64
--> Processing Dependency: libgnutls.so.26()(64bit) for package: 1:cups-1.4.2-44.el6.x86_64
---> Package cups-libs.x86_64 1:1.4.2-44.el6 will be installed
--> Processing Dependency: libtiff.so.3()(64bit) for package: 1:cups-libs-1.4.2-44.el6.x86_64
---> Package cvs.x86_64 0:1.11.23-11.el6_2.1 will be installed
---> Package foomatic.x86_64 0:4.0.4-1.el6_1.1 will be installed
--> Processing Dependency: foomatic-db for package: foomatic-4.0.4-1.el6_1.1.x86_64
---> Package ghostscript.x86_64 0:8.70-11.el6_2.6 will be installed
--> Processing Dependency: urw-fonts >= 1.1 for package: ghostscript-8.70-11.el6_2.6.x86_64
--> Processing Dependency: ghostscript-fonts for package: ghostscript-8.70-11.el6_2.6.x86_64
--> Processing Dependency: libjasper.so.1()(64bit) for package: ghostscript-8.70-11.el6_2.6.x86_64
---> Package globus-gsi-proxy-ssl.x86_64 0:4.1-2.el6 will be installed
---> Package gtk2.x86_64 0:2.18.9-6.el6 will be installed
--> Processing Dependency: hicolor-icon-theme for package: gtk2-2.18.9-6.el6.x86_64
--> Processing Dependency: libXcomposite.so.1()(64bit) for package: gtk2-2.18.9-6.el6.x86_64
--> Processing Dependency: libXinerama.so.1()(64bit) for package: gtk2-2.18.9-6.el6.x86_64
--> Processing Dependency: libXdamage.so.1()(64bit) for package: gtk2-2.18.9-6.el6.x86_64
--> Processing Dependency: libXfixes.so.3()(64bit) for package: gtk2-2.18.9-6.el6.x86_64
--> Processing Dependency: libXcursor.so.1()(64bit) for package: gtk2-2.18.9-6.el6.x86_64
---> Package jline.noarch 0:0.9.94-0.8.el6 will be installed
---> Package libICE.x86_64 0:1.0.6-1.el6 will be installed
---> Package libSM.x86_64 0:1.1.0-7.1.el6 will be installed
---> Package libX11-common.noarch 0:1.3-2.el6 will be installed
---> Package libXft.x86_64 0:2.1.13-4.1.el6 will be installed
---> Package libXrandr.x86_64 0:1.3.0-4.el6 will be installed
---> Package libXt.x86_64 0:1.0.7-1.el6 will be installed
---> Package libart_lgpl.x86_64 0:2.3.20-5.1.el6 will be installed
---> Package libasyncns.x86_64 0:0.8-1.1.el6 will be installed
---> Package libgomp.x86_64 0:4.4.6-3.el6 will be installed
---> Package libsndfile.x86_64 0:1.0.20-5.el6 will be installed
--> Processing Dependency: libogg.so.0()(64bit) for package: libsndfile-1.0.20-5.el6.x86_64
--> Processing Dependency: libvorbisenc.so.2()(64bit) for package: libsndfile-1.0.20-5.el6.x86_64
--> Processing Dependency: libFLAC.so.8()(64bit) for package: libsndfile-1.0.20-5.el6.x86_64
--> Processing Dependency: libvorbis.so.0()(64bit) for package: libsndfile-1.0.20-5.el6.x86_64
---> Package libxcb.x86_64 0:1.5-1.el6 will be installed
--> Processing Dependency: libXau.so.6()(64bit) for package: libxcb-1.5-1.el6.x86_64
---> Package mesa-libGL.x86_64 0:7.11-3.el6 will be installed
--> Processing Dependency: mesa-dri-drivers(x86-64) = 7.11-3.el6 for package: mesa-libGL-7.11-3.el6.x86_64
--> Processing Dependency: libXxf86vm.so.1()(64bit) for package: mesa-libGL-7.11-3.el6.x86_64
---> Package mesa-libGLU.x86_64 0:7.11-3.el6 will be installed
---> Package pango.x86_64 0:1.28.1-3.el6_0.5 will be installed
--> Processing Dependency: libthai >= 0.1.9 for package: pango-1.28.1-3.el6_0.5.x86_64
--> Processing Dependency: libthai.so.0(LIBTHAI_0.1)(64bit) for package: pango-1.28.1-3.el6_0.5.x86_64
--> Processing Dependency: libthai.so.0()(64bit) for package: pango-1.28.1-3.el6_0.5.x86_64
---> Package perl-Digest-SHA1.x86_64 0:2.12-2.el6 will be installed
---> Package perl-devel.x86_64 4:5.10.1-119.el6_1.1 will be installed
--> Processing Dependency: perl(ExtUtils::ParseXS) for package: 4:perl-devel-5.10.1-119.el6_1.1.x86_64
---> Package qt.x86_64 1:4.6.2-20.el6 will be installed
---> Package qt-x11.x86_64 1:4.6.2-20.el6 will be installed
--> Processing Dependency: qt-sqlite(x86-64) = 1:4.6.2-20.el6 for package: 1:qt-x11-4.6.2-20.el6.x86_64
--> Processing Dependency: phonon-backend(x86-64) >= 4.3 for package: 1:qt-x11-4.6.2-20.el6.x86_64
--> Processing Dependency: libgstvideo-0.10.so.0()(64bit) for package: 1:qt-x11-4.6.2-20.el6.x86_64
--> Processing Dependency: libgstinterfaces-0.10.so.0()(64bit) for package: 1:qt-x11-4.6.2-20.el6.x86_64
--> Processing Dependency: libgstreamer-0.10.so.0()(64bit) for package: 1:qt-x11-4.6.2-20.el6.x86_64
--> Processing Dependency: libgstbase-0.10.so.0()(64bit) for package: 1:qt-x11-4.6.2-20.el6.x86_64
--> Processing Dependency: libmng.so.1()(64bit) for package: 1:qt-x11-4.6.2-20.el6.x86_64
---> Package qt3.x86_64 0:3.3.8b-30.el6 will be installed
---> Package sinjdoc.x86_64 0:0.5-9.1.el6 will be installed
--> Processing Dependency: java_cup >= 0.10 for package: sinjdoc-0.5-9.1.el6.x86_64
---> Package xml-commons-apis.x86_64 0:1.3.04-3.6.el6 will be installed
---> Package xml-commons-resolver.x86_64 0:1.1-4.18.el6 will be installed
---> Package zip.x86_64 0:3.0-1.el6 will be installed
--> Running transaction check
---> Package avahi-libs.x86_64 0:0.6.25-11.el6 will be installed
---> Package flac.x86_64 0:1.2.1-6.1.el6 will be installed
---> Package foomatic-db.noarch 0:4.0-7.20091126.el6 will be installed
--> Processing Dependency: foomatic-db-ppds = 4.0-7.20091126.el6 for package: foomatic-db-4.0-7.20091126.el6.noarch
--> Processing Dependency: foomatic-db-filesystem = 4.0-7.20091126.el6 for package: foomatic-db-4.0-7.20091126.el6.noarch
---> Package ghostscript-fonts.noarch 0:5.50-23.1.el6 will be installed
--> Processing Dependency: xorg-x11-font-utils for package: ghostscript-fonts-5.50-23.1.el6.noarch
---> Package gnutls.x86_64 0:2.8.5-4.el6_2.2 will be installed
--> Processing Dependency: libtasn1.so.3(LIBTASN1_0_3)(64bit) for package: gnutls-2.8.5-4.el6_2.2.x86_64
--> Processing Dependency: libtasn1.so.3()(64bit) for package: gnutls-2.8.5-4.el6_2.2.x86_64
---> Package gstreamer.x86_64 0:0.10.29-1.el6 will be installed
--> Processing Dependency: gstreamer-tools >= 0.10.29 for package: gstreamer-0.10.29-1.el6.x86_64
---> Package gstreamer-plugins-base.x86_64 0:0.10.29-1.el6 will be installed
--> Processing Dependency: liboil >= 0.3.12-9 for package: gstreamer-plugins-base-0.10.29-1.el6.x86_64
--> Processing Dependency: libtheoraenc.so.1(libtheoraenc_1.0)(64bit) for package: gstreamer-plugins-base-0.10.29-1.el6.x86_64
--> Processing Dependency: libtheoradec.so.1(libtheoradec_1.0)(64bit) for package: gstreamer-plugins-base-0.10.29-1.el6.x86_64
--> Processing Dependency: iso-codes for package: gstreamer-plugins-base-0.10.29-1.el6.x86_64
--> Processing Dependency: libtheoradec.so.1()(64bit) for package: gstreamer-plugins-base-0.10.29-1.el6.x86_64
--> Processing Dependency: libcdda_interface.so.0()(64bit) for package: gstreamer-plugins-base-0.10.29-1.el6.x86_64
--> Processing Dependency: libXv.so.1()(64bit) for package: gstreamer-plugins-base-0.10.29-1.el6.x86_64
--> Processing Dependency: libgudev-1.0.so.0()(64bit) for package: gstreamer-plugins-base-0.10.29-1.el6.x86_64
--> Processing Dependency: libtheoraenc.so.1()(64bit) for package: gstreamer-plugins-base-0.10.29-1.el6.x86_64
--> Processing Dependency: libcdda_paranoia.so.0()(64bit) for package: gstreamer-plugins-base-0.10.29-1.el6.x86_64
--> Processing Dependency: libvisual-0.4.so.0()(64bit) for package: gstreamer-plugins-base-0.10.29-1.el6.x86_64
--> Processing Dependency: liboil-0.3.so.0()(64bit) for package: gstreamer-plugins-base-0.10.29-1.el6.x86_64
---> Package hicolor-icon-theme.noarch 0:0.11-1.1.el6 will be installed
---> Package jasper-libs.x86_64 0:1.900.1-15.el6_1.1 will be installed
---> Package java_cup.x86_64 1:0.10k-5.el6 will be installed
---> Package libXau.x86_64 0:1.0.5-1.el6 will be installed
---> Package libXcomposite.x86_64 0:0.4.1-2.el6 will be installed
---> Package libXcursor.x86_64 0:1.1.10-2.el6 will be installed
---> Package libXdamage.x86_64 0:1.1.2-1.el6 will be installed
---> Package libXfixes.x86_64 0:4.0.4-1.el6 will be installed
---> Package libXinerama.x86_64 0:1.1-1.el6 will be installed
---> Package libXxf86vm.x86_64 0:1.1.0-1.el6 will be installed
---> Package libmng.x86_64 0:1.0.10-4.1.el6 will be installed
--> Processing Dependency: liblcms.so.1()(64bit) for package: libmng-1.0.10-4.1.el6.x86_64
---> Package libogg.x86_64 2:1.1.4-2.1.el6 will be installed
---> Package libthai.x86_64 0:0.1.12-3.el6 will be installed
---> Package libtiff.x86_64 0:3.9.4-5.el6_2 will be installed
---> Package libvorbis.x86_64 1:1.2.3-4.el6_2.1 will be installed
---> Package mesa-dri-drivers.x86_64 0:7.11-3.el6 will be installed
---> Package perl-ExtUtils-ParseXS.x86_64 1:2.2003.0-119.el6_1.1 will be installed
---> Package phonon-backend-gstreamer.x86_64 1:4.6.2-20.el6 will be installed
---> Package pixman.x86_64 0:0.18.4-1.el6_0.1 will be installed
---> Package poppler-utils.x86_64 0:0.12.4-3.el6_0.1 will be installed
--> Processing Dependency: poppler = 0.12.4-3.el6_0.1 for package: poppler-utils-0.12.4-3.el6_0.1.x86_64
--> Processing Dependency: libopenjpeg.so.2()(64bit) for package: poppler-utils-0.12.4-3.el6_0.1.x86_64
--> Processing Dependency: libpoppler.so.5()(64bit) for package: poppler-utils-0.12.4-3.el6_0.1.x86_64
---> Package portreserve.x86_64 0:0.0.4-4.el6_1.1 will be installed
---> Package qt-sqlite.x86_64 1:4.6.2-20.el6 will be installed
---> Package tmpwatch.x86_64 0:2.9.16-4.el6 will be installed
---> Package urw-fonts.noarch 0:2.4-10.el6 will be installed
--> Running transaction check
---> Package cdparanoia-libs.x86_64 0:10.2-5.1.el6 will be installed
---> Package foomatic-db-filesystem.noarch 0:4.0-7.20091126.el6 will be installed
---> Package foomatic-db-ppds.noarch 0:4.0-7.20091126.el6 will be installed
---> Package gstreamer-tools.x86_64 0:0.10.29-1.el6 will be installed
---> Package iso-codes.noarch 0:3.16-2.el6 will be installed
--> Processing Dependency: xml-common for package: iso-codes-3.16-2.el6.noarch
---> Package lcms-libs.x86_64 0:1.19-1.el6 will be installed
---> Package libXv.x86_64 0:1.0.5-1.el6 will be installed
---> Package libgudev1.x86_64 0:147-2.40.el6 will be installed
---> Package liboil.x86_64 0:0.3.16-4.1.el6 will be installed
---> Package libtasn1.x86_64 0:2.3-3.el6_2.1 will be installed
---> Package libtheora.x86_64 1:1.1.0-2.el6 will be installed
---> Package libvisual.x86_64 0:0.4.0-9.1.el6 will be installed
---> Package openjpeg-libs.x86_64 0:1.3-7.el6 will be installed
---> Package poppler.x86_64 0:0.12.4-3.el6_0.1 will be installed
--> Processing Dependency: poppler-data >= 0.4.0 for package: poppler-0.12.4-3.el6_0.1.x86_64
---> Package xorg-x11-font-utils.x86_64 1:7.2-11.el6 will be installed
--> Processing Dependency: libfontenc.so.1()(64bit) for package: 1:xorg-x11-font-utils-7.2-11.el6.x86_64
--> Processing Dependency: libXfont.so.1()(64bit) for package: 1:xorg-x11-font-utils-7.2-11.el6.x86_64
--> Running transaction check
---> Package libXfont.x86_64 0:1.4.1-2.el6_1 will be installed
---> Package libfontenc.x86_64 0:1.0.5-2.el6 will be installed
---> Package poppler-data.noarch 0:0.4.0-1.el6 will be installed
---> Package xml-common.noarch 0:0.6.3-32.el6 will be installed
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
 Package                        Arch   Version             Repository      Size
================================================================================
Installing:
 emi-lb                         x86_64 1.0.1-1.el6         EMI-2-RC4-base 2.1 k
Installing for dependencies:
 activemq-cpp-library           x86_64 3.2.5-1.sl6         EMI-2-RC4-third-party
                                                                           13 M
 alsa-lib                       x86_64 1.0.22-3.el6        core           369 k
 at                             x86_64 3.1.10-43.el6       core            59 k
 atk                            x86_64 1.28.0-2.el6        core           190 k
 audit-libs-python              x86_64 2.1.3-3.el6         core            57 k
 avahi-libs                     x86_64 0.6.25-11.el6       core            53 k
 axis                           noarch 1.2.1-7.2.el6       core           1.5 M
 bc                             x86_64 1.06.95-1.el6       core           109 k
 bdii                           noarch 5.2.10-1.el6        EMI-2-RC4-base  22 k
 c-ares                         x86_64 1.7.0-5.el6         core            52 k
 cairo                          x86_64 1.8.8-3.1.el6       core           308 k
 cdparanoia-libs                x86_64 10.2-5.1.el6        core            47 k
 classads                       x86_64 1.0.8-1.el6         extras         233 k
 classpathx-jaf                 x86_64 1.0-15.4.el6        core            99 k
 classpathx-mail                noarch 1.1.1-9.4.el6       core           478 k
 cups                           x86_64 1:1.4.2-44.el6      core           2.3 M
 cups-libs                      x86_64 1:1.4.2-44.el6      core           314 k
 cvs                            x86_64 1.11.23-11.el6_2.1  sl-security    711 k
 ed                             x86_64 1.1-3.3.el6         core            71 k
 emi-trustmanager               noarch 3.1.3-1.sl6         EMI-2-RC4-base 249 k
 emi-trustmanager-axis          noarch 2.0.2-1.sl6         EMI-2-RC4-base  27 k
 emi-version                    x86_64 2.0.0-0_rc2.sl6     EMI-2-RC4-base 2.1 k
 expect                         x86_64 5.44.1.15-2.el6     core           255 k
 fetch-crl                      noarch 3.0.8-1.el6         extras          45 k
 file                           x86_64 5.04-11.el6         core            44 k
 flac                           x86_64 1.2.1-6.1.el6       core           242 k
 fontconfig                     x86_64 2.8.0-3.el6         core           185 k
 foomatic                       x86_64 4.0.4-1.el6_1.1     core           250 k
 foomatic-db                    noarch 4.0-7.20091126.el6  core           979 k
 foomatic-db-filesystem         noarch 4.0-7.20091126.el6  core           3.4 k
 foomatic-db-ppds               noarch 4.0-7.20091126.el6  core            19 M
 freetype                       x86_64 2.3.11-6.el6_2.9    sl-security    358 k
 gettext                        x86_64 0.17-16.el6         core           1.8 M
 ghostscript                    x86_64 8.70-11.el6_2.6     sl-security    4.4 M
 ghostscript-fonts              noarch 5.50-23.1.el6       core           749 k
 giflib                         x86_64 4.1.6-3.1.el6       core            36 k
 glite-info-provider-service    noarch 1.8.1-2.el6         EMI-2-RC4-base  55 k
 glite-jobid-api-c              x86_64 2.1.2-1.el6         EMI-2-RC4-base 8.4 k
 glite-jobid-api-java           noarch 1.2.0-4.el6         EMI-2-RC4-base 5.7 k
 glite-lb-client                x86_64 5.1.3-1.el6         EMI-2-RC4-base 159 k
 glite-lb-client-java           x86_64 1.2.1-2.el6         EMI-2-RC4-base 579 k
 glite-lb-client-progs          x86_64 5.1.3-1.el6         EMI-2-RC4-base  76 k
 glite-lb-common                x86_64 8.1.3-1.el6         EMI-2-RC4-base  92 k
 glite-lb-doc                   noarch 1.3.3-1.el6         EMI-2-RC4-base 1.2 M
 glite-lb-harvester             x86_64 1.2.3-1.el6         EMI-2-RC4-base  47 k
 glite-lb-logger                x86_64 2.3.4-1.el6         EMI-2-RC4-base  59 k
 glite-lb-logger-msg            x86_64 1.1.3-1.el6         EMI-2-RC4-base  24 k
 glite-lb-server                x86_64 2.3.3-1.el6         EMI-2-RC4-base 528 k
 glite-lb-state-machine         x86_64 1.3.2-1.el6         EMI-2-RC4-base  31 k
 glite-lb-utils                 x86_64 2.2.1-3.el6         EMI-2-RC4-base  34 k
 glite-lb-ws-interface          noarch 3.3.1-3.el6         EMI-2-RC4-base  19 k
 glite-lb-ws-test               x86_64 1.3.0-4.el6         EMI-2-RC4-base 612 k
 glite-lb-yaim                  noarch 4.4.3-1.el6         EMI-2-RC4-base  11 k
 glite-lbjp-common-db           x86_64 3.1.2-1.el6         EMI-2-RC4-base  19 k
 glite-lbjp-common-gsoap-plugin x86_64 3.1.2-1.el6         EMI-2-RC4-base  13 k
 glite-lbjp-common-gss          x86_64 3.1.3-1.el6         EMI-2-RC4-base  17 k
 glite-lbjp-common-jp-interface x86_64 2.2.1-1.el6         EMI-2-RC4-base 8.5 k
 glite-lbjp-common-log          x86_64 1.2.0-4.el6         EMI-2-RC4-base 8.8 k
 glite-lbjp-common-maildir      x86_64 2.2.1-3.el6         EMI-2-RC4-base 6.6 k
 glite-lbjp-common-server-bones x86_64 2.2.2-1.el6         EMI-2-RC4-base  10 k
 glite-lbjp-common-trio         x86_64 2.2.2-2.el6         EMI-2-RC4-base  23 k
 glite-yaim-bdii                noarch 4.3.9-1.el6         EMI-2-RC4-base  10 k
 glite-yaim-core                noarch 5.0.3-4.sl6         EMI-2-RC4-base 102 k
 globus-common                  x86_64 14.5-4.el6          extras         115 k
 globus-gsi-callback            x86_64 4.1-2.el6           extras          38 k
 globus-gsi-cert-utils          x86_64 8.1-2.el6           extras          19 k
 globus-gsi-credential          x86_64 5.1-2.el6           extras          33 k
 globus-gsi-openssl-error       x86_64 2.1-2.el6           extras          17 k
 globus-gsi-proxy-core          x86_64 6.1-2.el6           extras          33 k
 globus-gsi-proxy-ssl           x86_64 4.1-2.el6           extras          17 k
 globus-gsi-sysconfig           x86_64 5.1-2.el6           extras          28 k
 globus-gssapi-gsi              x86_64 10.2-2.el6          extras          52 k
 globus-openssl-module          x86_64 3.1-2.el6           extras          14 k
 glue-schema                    noarch 2.0.8-1.el6         EMI-2-RC4-base  31 k
 gnutls                         x86_64 2.8.5-4.el6_2.2     sl-security    341 k
 gridsite-shared                x86_64 1.7.20-1.el6        EMI-2-RC4-base  87 k
 gsoap                          x86_64 2.7.16-3.el6        extras         198 k
 gstreamer                      x86_64 0.10.29-1.el6       core           763 k
 gstreamer-plugins-base         x86_64 0.10.29-1.el6       core           942 k
 gstreamer-tools                x86_64 0.10.29-1.el6       core            22 k
 gtk2                           x86_64 2.18.9-6.el6        core           3.3 M
 hicolor-icon-theme             noarch 0.11-1.1.el6        core            39 k
 iso-codes                      noarch 3.16-2.el6          core           2.4 M
 jakarta-commons-codec          x86_64 1.3-11.7.el6        core            95 k
 jakarta-commons-discovery      noarch 1:0.4-5.4.el6       core            72 k
 jakarta-commons-httpclient     x86_64 1:3.1-0.6.el6       core           579 k
 jakarta-commons-lang           noarch 2.4-1.1.el6         core           251 k
 jakarta-commons-logging        noarch 1.0.4-10.el6        core            51 k
 jasper-libs                    x86_64 1.900.1-15.el6_1.1  sl-security    135 k
 java-1.5.0-gcj                 x86_64 1.5.0.0-29.1.el6    core           138 k
 java-1.6.0-openjdk             x86_64 1:1.6.0.0-1.43.1.10.6.el6_2
                                                           sl-security     25 M
 java_cup                       x86_64 1:0.10k-5.el6       core           196 k
 jline                          noarch 0.9.94-0.8.el6      core            85 k
 jpackage-utils                 noarch 1.7.5-3.12.el6      core            58 k
 lcas                           x86_64 1.3.18-2.el6        EMI-2-RC4-base  23 k
 lcms-libs                      x86_64 1.19-1.el6          core            99 k
 libICE                         x86_64 1.0.6-1.el6         core            52 k
 libSM                          x86_64 1.1.0-7.1.el6       core            25 k
 libX11                         x86_64 1.3-2.el6           core           581 k
 libX11-common                  noarch 1.3-2.el6           core           187 k
 libXau                         x86_64 1.0.5-1.el6         core            21 k
 libXcomposite                  x86_64 0.4.1-2.el6         core            16 k
 libXcursor                     x86_64 1.1.10-2.el6        core            31 k
 libXdamage                     x86_64 1.1.2-1.el6         core            15 k
 libXext                        x86_64 1.1-3.el6           core            32 k
 libXfixes                      x86_64 4.0.4-1.el6         core            19 k
 libXfont                       x86_64 1.4.1-2.el6_1       core           127 k
 libXft                         x86_64 2.1.13-4.1.el6      core            48 k
 libXi                          x86_64 1.3-3.el6           core            31 k
 libXinerama                    x86_64 1.1-1.el6           core            14 k
 libXrandr                      x86_64 1.3.0-4.el6         core            29 k
 libXrender                     x86_64 0.9.5-1.el6         core            26 k
 libXt                          x86_64 1.0.7-1.el6         core           173 k
 libXtst                        x86_64 1.0.99.2-3.el6      core            21 k
 libXv                          x86_64 1.0.5-1.el6         core            20 k
 libXxf86vm                     x86_64 1.1.0-1.el6         core            18 k
 libart_lgpl                    x86_64 2.3.20-5.1.el6      core            64 k
 libasyncns                     x86_64 0.8-1.1.el6         core            23 k
 libcgroup                      x86_64 0.37-3.el6          core           103 k
 libfontenc                     x86_64 1.0.5-2.el6         core            24 k
 libgcj                         x86_64 4.4.6-3.el6         core            19 M
 libgomp                        x86_64 4.4.6-3.el6         core           114 k
 libgudev1                      x86_64 147-2.40.el6        core            58 k
 libjpeg                        x86_64 6b-46.el6           core           133 k
 libmng                         x86_64 1.0.10-4.1.el6      core           164 k
 libogg                         x86_64 2:1.1.4-2.1.el6     core            20 k
 liboil                         x86_64 0.3.16-4.1.el6      core           120 k
 libpng                         x86_64 2:1.2.48-1.el6_2    sl-security    181 k
 libselinux-python              x86_64 2.0.94-5.2.el6      core           201 k
 libsemanage-python             x86_64 2.0.43-4.1.el6      core            80 k
 libsndfile                     x86_64 1.0.20-5.el6        core           232 k
 libtasn1                       x86_64 2.3-3.el6_2.1       sl-security    237 k
 libthai                        x86_64 0.1.12-3.el6        core           182 k
 libtheora                      x86_64 1:1.1.0-2.el6       core           128 k
 libtiff                        x86_64 3.9.4-5.el6_2       sl-security    340 k
 libtool-ltdl                   x86_64 2.2.6-15.5.el6      core            43 k
 libvisual                      x86_64 0.4.0-9.1.el6       core           134 k
 libvorbis                      x86_64 1:1.2.3-4.el6_2.1   sl-security    167 k
 libxcb                         x86_64 1.5-1.el6           core            99 k
 log4c                          x86_64 1.2.1-7.el6         extras          33 k
 log4j                          x86_64 1.2.14-6.4.el6      core           678 k
 mailcap                        noarch 2.1.31-2.el6        core            26 k
 make                           x86_64 1:3.81-19.el6       core           388 k
 mesa-dri-drivers               x86_64 7.11-3.el6          core            11 M
 mesa-libGL                     x86_64 7.11-3.el6          core           144 k
 mesa-libGLU                    x86_64 7.11-3.el6          core           200 k
 mysql                          x86_64 5.1.61-1.el6_2.1    sl-security    881 k
 mysql-server                   x86_64 5.1.61-1.el6_2.1    sl-security    8.1 M
 openjpeg-libs                  x86_64 1.3-7.el6           core            58 k
 openldap-clients               x86_64 2.4.23-20.el6       core           160 k
 openldap-servers               x86_64 2.4.23-20.el6       core           2.0 M
 pango                          x86_64 1.28.1-3.el6_0.5    core           350 k
 patch                          x86_64 2.6-6.el6           core            90 k
 pax                            x86_64 3.4-10.1.el6        core            68 k
 perl-Authen-SASL               noarch 2.13-2.el6          core            50 k
 perl-CGI                       x86_64 3.51-119.el6_1.1    core           205 k
 perl-Compress-Raw-Zlib         x86_64 2.023-119.el6_1.1   core            66 k
 perl-Compress-Zlib             x86_64 2.020-119.el6_1.1   core            42 k
 perl-Convert-ASN1              noarch 0.22-1.el6          core            42 k
 perl-DBD-MySQL                 x86_64 4.013-3.el6         core           133 k
 perl-DBI                       x86_64 1.609-4.el6         core           704 k
 perl-Digest-HMAC               noarch 1.01-22.el6         core            21 k
 perl-Digest-SHA1               x86_64 2.12-2.el6          core            48 k
 perl-ExtUtils-MakeMaker        x86_64 6.55-119.el6_1.1    core           289 k
 perl-ExtUtils-ParseXS          x86_64 1:2.2003.0-119.el6_1.1
                                                           core            41 k
 perl-GSSAPI                    x86_64 0.26-5.el6          core            63 k
 perl-HTML-Parser               x86_64 3.64-2.el6          core           108 k
 perl-HTML-Tagset               noarch 3.20-4.el6          core            15 k
 perl-IO-Compress-Base          x86_64 2.020-119.el6_1.1   core            65 k
 perl-IO-Compress-Zlib          x86_64 2.020-119.el6_1.1   core           132 k
 perl-IO-Socket-SSL             noarch 1.31-2.el6          core            68 k
 perl-LDAP                      noarch 1:0.40-1.el6        core           353 k
 perl-Net-LibIDN                x86_64 0.12-3.el6          core            34 k
 perl-Net-SSLeay                x86_64 1.35-9.el6          core           172 k
 perl-Test-Harness              x86_64 3.17-119.el6_1.1    core           228 k
 perl-Test-Simple               x86_64 0.92-119.el6_1.1    core           109 k
 perl-Text-Iconv                x86_64 1.7-6.el6           core            21 k
 perl-URI                       noarch 1.40-2.el6          core           116 k
 perl-XML-Filter-BufferText     noarch 1.01-8.el6          core           8.5 k
 perl-XML-LibXML                x86_64 1:1.70-5.el6        core           363 k
 perl-XML-NamespaceSupport      noarch 1.10-3.el6          core            16 k
 perl-XML-SAX                   noarch 0.96-7.el6          core            77 k
 perl-XML-SAX-Writer            noarch 0.50-8.el6          core            23 k
 perl-devel                     x86_64 4:5.10.1-119.el6_1.1
                                                           core           419 k
 perl-libwww-perl               noarch 5.833-2.el6         core           386 k
 phonon-backend-gstreamer       x86_64 1:4.6.2-20.el6      core           125 k
 pixman                         x86_64 0.18.4-1.el6_0.1    core           146 k
 pkgconfig                      x86_64 1:0.23-9.1.el6      core            69 k
 policycoreutils-python         x86_64 2.0.83-19.18.el6    core           336 k
 poppler                        x86_64 0.12.4-3.el6_0.1    core           556 k
 poppler-data                   noarch 0.4.0-1.el6         core           2.2 M
 poppler-utils                  x86_64 0.12.4-3.el6_0.1    core            72 k
 portreserve                    x86_64 0.0.4-4.el6_1.1     core            21 k
 postgresql-libs                x86_64 8.4.9-1.el6_1.1     core           197 k
 pulseaudio-libs                x86_64 0.9.21-13.el6       core           461 k
 qt                             x86_64 1:4.6.2-20.el6      core           4.0 M
 qt-sqlite                      x86_64 1:4.6.2-20.el6      core            49 k
 qt-x11                         x86_64 1:4.6.2-20.el6      core            12 M
 qt3                            x86_64 3.3.8b-30.el6       core           3.5 M
 redhat-lsb                     x86_64 4.0-3.el6           core            23 k
 redhat-lsb-graphics            x86_64 4.0-3.el6           core            11 k
 redhat-lsb-printing            x86_64 4.0-3.el6           core           9.6 k
 rhino                          noarch 1.7-0.7.r2.2.el6    core           777 k
 setools-libs                   x86_64 3.3.7-4.el6         core           399 k
 setools-libs-python            x86_64 3.3.7-4.el6         core           221 k
 sinjdoc                        x86_64 0.5-9.1.el6         core           704 k
 tcl                            x86_64 1:8.5.7-6.el6       core           1.9 M
 time                           x86_64 1.7-37.1.el6        core            25 k
 tmpwatch                       x86_64 2.9.16-4.el6        core            30 k
 tzdata-java                    noarch 2012b-3.el6         sl-security    153 k
 urw-fonts                      noarch 2.4-10.el6          core           3.0 M
 voms                           x86_64 2.0.8-1.el6         EMI-2-RC4-base 136 k
 wsdl4j                         noarch 1.5.2-7.8.el6       core           156 k
 xerces-j2                      x86_64 2.7.1-12.6.el6_0    core           2.9 M
 xml-common                     noarch 0.6.3-32.el6        core           8.4 k
 xml-commons-apis               x86_64 1.3.04-3.6.el6      core           438 k
 xml-commons-resolver           x86_64 1.1-4.18.el6        core           144 k
 xorg-x11-font-utils            x86_64 1:7.2-11.el6        core            74 k
 zip                            x86_64 3.0-1.el6           core           259 k

Transaction Summary
================================================================================
Install     220 Package(s)

Total download size: 174 M
Installed size: 585 M
Downloading Packages:
--------------------------------------------------------------------------------
Total                                           7.4 MB/s | 174 MB     00:23     
Running rpm_check_debug
Running Transaction Test
Transaction Test Succeeded
Running Transaction

  Installing : freetype-2.3.11-6.el6_2.9.x86_64                           1/220 

  Installing : fontconfig-2.8.0-3.el6.x86_64                              2/220 

  Installing : libjpeg-6b-46.el6.x86_64                                   3/220 

  Installing : 2:libpng-1.2.48-1.el6_2.x86_64                             4/220 

  Installing : glite-jobid-api-c-2.1.2-1.el6.x86_64                       5/220 

  Installing : libICE-1.0.6-1.el6.x86_64                                  6/220 

  Installing : libSM-1.1.0-7.1.el6.x86_64                                 7/220 

  Installing : glite-lbjp-common-trio-2.2.2-2.el6.x86_64                  8/220 

  Installing : jpackage-utils-1.7.5-3.12.el6.noarch                       9/220 

  Installing : alsa-lib-1.0.22-3.el6.x86_64                              10/220 

  Installing : 2:libogg-1.1.4-2.1.el6.x86_64                             11/220 

  Installing : 1:qt-4.6.2-20.el6.x86_64                                  12/220 

  Installing : libtiff-3.9.4-5.el6_2.x86_64                              13/220 

  Installing : 1:make-3.81-19.el6.x86_64                                 14/220 

  Installing : jakarta-commons-logging-1.0.4-10.el6.noarch               15/220 

  Installing : gsoap-2.7.16-3.el6.x86_64                                 16/220 

  Installing : perl-XML-NamespaceSupport-1.10-3.el6.noarch               17/220 

  Installing : perl-XML-SAX-0.96-7.el6.noarch                            18/220 

  Installing : 1:perl-XML-LibXML-1.70-5.el6.x86_64                       19/220 

  Installing : 1:pkgconfig-0.23-9.1.el6.x86_64                           20/220 

  Installing : lcms-libs-1.19-1.el6.x86_64                               21/220 

  Installing : atk-1.28.0-2.el6.x86_64                                   22/220 

  Installing : libmng-1.0.10-4.1.el6.x86_64                              23/220 

  Installing : 1:libvorbis-1.2.3-4.el6_2.1.x86_64                        24/220 

  Installing : jasper-libs-1.900.1-15.el6_1.1.x86_64                     25/220 

  Installing : avahi-libs-0.6.25-11.el6.x86_64                           26/220 

  Installing : glue-schema-2.0.8-1.el6.noarch                            27/220 

  Installing : perl-URI-1.40-2.el6.noarch                                28/220 

  Installing : libfontenc-1.0.5-2.el6.x86_64                             29/220 

  Installing : openjpeg-libs-1.3-7.el6.x86_64                            30/220 

  Installing : perl-IO-Compress-Base-2.020-119.el6_1.1.x86_64            31/220 

  Installing : foomatic-db-filesystem-4.0-7.20091126.el6.noarch          32/220 

  Installing : perl-DBI-1.609-4.el6.x86_64                               33/220 

  Installing : classads-1.0.8-1.el6.x86_64                               34/220 

  Installing : libtool-ltdl-2.2.6-15.5.el6.x86_64                        35/220 

  Installing : globus-common-14.5-4.el6.x86_64                           36/220 

  Installing : globus-gsi-openssl-error-2.1-2.el6.x86_64                 37/220 

  Installing : globus-gsi-proxy-ssl-4.1-2.el6.x86_64                     38/220 

  Installing : globus-openssl-module-3.1-2.el6.x86_64                    39/220 

  Installing : globus-gsi-cert-utils-8.1-2.el6.x86_64                    40/220 

  Installing : globus-gsi-sysconfig-5.1-2.el6.x86_64                     41/220 

  Installing : globus-gsi-callback-4.1-2.el6.x86_64                      42/220 

  Installing : globus-gsi-credential-5.1-2.el6.x86_64                    43/220 

  Installing : perl-Compress-Raw-Zlib-2.023-119.el6_1.1.x86_64           44/220 

  Installing : glite-lbjp-common-maildir-2.2.1-3.el6.x86_64              45/220 

  Installing : c-ares-1.7.0-5.el6.x86_64                                 46/220 

  Installing : perl-IO-Compress-Zlib-2.020-119.el6_1.1.x86_64            47/220 

  Installing : perl-Compress-Zlib-2.020-119.el6_1.1.x86_64               48/220 

  Installing : globus-gsi-proxy-core-6.1-2.el6.x86_64                    49/220 

  Installing : globus-gssapi-gsi-10.2-2.el6.x86_64                       50/220 

  Installing : glite-lbjp-common-gss-3.1.3-1.el6.x86_64                  51/220 

  Installing : glite-lb-common-8.1.3-1.el6.x86_64                        52/220 

  Installing : glite-lb-client-5.1.3-1.el6.x86_64                        53/220 

  Installing : glite-lb-state-machine-1.3.2-1.el6.x86_64                 54/220 

  Installing : glite-lbjp-common-gsoap-plugin-3.1.2-1.el6.x86_64         55/220 

  Installing : glite-lb-client-progs-5.1.3-1.el6.x86_64                  56/220 

  Installing : lcas-1.3.18-2.el6.x86_64                                  57/220 

  Installing : openldap-servers-2.4.23-20.el6.x86_64                     58/220 

  Installing : perl-DBD-MySQL-4.013-3.el6.x86_64                         59/220 

  Installing : libXfont-1.4.1-2.el6_1.x86_64                             60/220 

  Installing : 1:xorg-x11-font-utils-7.2-11.el6.x86_64                   61/220 

  Installing : ghostscript-fonts-5.50-23.1.el6.noarch                    62/220 

  Installing : gstreamer-tools-0.10.29-1.el6.x86_64                      63/220 

  Installing : gstreamer-0.10.29-1.el6.x86_64                            64/220 

  Installing : activemq-cpp-library-3.2.5-1.sl6.x86_64                   65/220 

  Installing : perl-XML-Filter-BufferText-1.01-8.el6.noarch              66/220 

  Installing : 1:jakarta-commons-discovery-0.4-5.4.el6.noarch            67/220 

  Installing : 1:qt-sqlite-4.6.2-20.el6.x86_64                           68/220 

  Installing : flac-1.2.1-6.1.el6.x86_64                                 69/220 

  Installing : libsndfile-1.0.20-5.el6.x86_64                            70/220 

  Installing : 1:libtheora-1.1.0-2.el6.x86_64                            71/220 

  Installing : jakarta-commons-lang-2.4-1.1.el6.noarch                   72/220 

  Installing : urw-fonts-2.4-10.el6.noarch                               73/220 

  Installing : perl-Test-Harness-3.17-119.el6_1.1.x86_64                 74/220 

  Installing : perl-ExtUtils-MakeMaker-6.55-119.el6_1.1.x86_64           75/220 

  Installing : 4:perl-devel-5.10.1-119.el6_1.1.x86_64                    76/220 

  Installing : 1:perl-ExtUtils-ParseXS-2.2003.0-119.el6_1.1.x86_64       77/220 

  Installing : perl-Test-Simple-0.92-119.el6_1.1.x86_64                  78/220 

  Installing : cvs-1.11.23-11.el6_2.1.x86_64                             79/220 

  Installing : postgresql-libs-8.4.9-1.el6_1.1.x86_64                    80/220 

  Installing : xml-common-0.6.3-32.el6.noarch                            81/220 

  Installing : iso-codes-3.16-2.el6.noarch                               82/220 

  Installing : portreserve-0.0.4-4.el6_1.1.x86_64                        83/220 

  Installing : mailcap-2.1.31-2.el6.noarch                               84/220 

  Installing : libvisual-0.4.0-9.1.el6.x86_64                            85/220 

  Installing : glite-info-provider-service-1.8.1-2.el6.noarch            86/220 

  Installing : setools-libs-3.3.7-4.el6.x86_64                           87/220 

  Installing : setools-libs-python-3.3.7-4.el6.x86_64                    88/220 

  Installing : tzdata-java-2012b-3.el6.noarch                            89/220 

  Installing : libthai-0.1.12-3.el6.x86_64                               90/220 

  Installing : libXau-1.0.5-1.el6.x86_64                                 91/220 

  Installing : libxcb-1.5-1.el6.x86_64                                   92/220 

  Installing : file-5.04-11.el6.x86_64                                   93/220 

  Installing : openldap-clients-2.4.23-20.el6.x86_64                     94/220 

  Installing : libgomp-4.4.6-3.el6.x86_64                                95/220 

  Installing : gettext-0.17-16.el6.x86_64                                96/220 

  Installing : mesa-dri-drivers-7.11-3.el6.x86_64                        97/220 

  Installing : libtasn1-2.3-3.el6_2.1.x86_64                             98/220 

  Installing : gnutls-2.8.5-4.el6_2.2.x86_64                             99/220 

  Installing : 1:cups-libs-1.4.2-44.el6.x86_64                          100/220 

  Installing : patch-2.6-6.el6.x86_64                                   101/220 

  Installing : emi-version-2.0.0-0_rc2.sl6.x86_64                       102/220 

  Installing : time-1.7-37.1.el6.x86_64                                 103/220 

  Installing : at-3.1.10-43.el6.x86_64                                  104/220 

  Installing : audit-libs-python-2.1.3-3.el6.x86_64                     105/220 

  Installing : libgudev1-147-2.40.el6.x86_64                            106/220 

  Installing : zip-3.0-1.el6.x86_64                                     107/220 

  Installing : voms-2.0.8-1.el6.x86_64                                  108/220 

  Installing : libart_lgpl-2.3.20-5.1.el6.x86_64                        109/220 

  Installing : 1:tcl-8.5.7-6.el6.x86_64                                 110/220 

  Installing : expect-5.44.1.15-2.el6.x86_64                            111/220 

  Installing : glite-lb-ws-interface-3.3.1-3.el6.noarch                 112/220 

  Installing : glite-lb-ws-test-1.3.0-4.el6.x86_64                      113/220 

  Installing : glite-yaim-bdii-4.3.9-1.el6.noarch                       114/220 

  Installing : liboil-0.3.16-4.1.el6.x86_64                             115/220 

  Installing : bc-1.06.95-1.el6.x86_64                                  116/220 

  Installing : tmpwatch-2.9.16-4.el6.x86_64                             117/220 

  Installing : perl-Text-Iconv-1.7-6.el6.x86_64                         118/220 

  Installing : perl-XML-SAX-Writer-0.50-8.el6.noarch                    119/220 

  Installing : perl-HTML-Tagset-3.20-4.el6.noarch                       120/220 

  Installing : perl-HTML-Parser-3.64-2.el6.x86_64                       121/220 

  Installing : perl-libwww-perl-5.833-2.el6.noarch                      122/220 

  Installing : fetch-crl-3.0.8-1.el6.noarch                             123/220 

  Installing : libselinux-python-2.0.94-5.2.el6.x86_64                  124/220 

  Installing : mysql-5.1.61-1.el6_2.1.x86_64                            125/220 

  Installing : mysql-server-5.1.61-1.el6_2.1.x86_64                     126/220 

  Installing : glite-lb-doc-1.3.3-1.el6.noarch                          127/220 

  Installing : poppler-data-0.4.0-1.el6.noarch                          128/220 

  Installing : poppler-0.12.4-3.el6_0.1.x86_64                          129/220 

  Installing : poppler-utils-0.12.4-3.el6_0.1.x86_64                    130/220 

  Installing : 1:cups-1.4.2-44.el6.x86_64                               131/220 

  Installing : foomatic-db-ppds-4.0-7.20091126.el6.noarch               132/220 

  Installing : foomatic-db-4.0-7.20091126.el6.noarch                    133/220 

  Installing : log4c-1.2.1-7.el6.x86_64                                 134/220 

  Installing : glite-lbjp-common-log-1.2.0-4.el6.x86_64                 135/220 

  Installing : glite-lbjp-common-db-3.1.2-1.el6.x86_64                  136/220 

  Installing : glite-lb-logger-2.3.4-1.el6.x86_64                       137/220 

  Installing : glite-lb-harvester-1.2.3-1.el6.x86_64                    138/220 

  Installing : glite-lbjp-common-jp-interface-2.2.1-1.el6.x86_64        139/220 

  Installing : glite-lb-utils-2.2.1-3.el6.x86_64                        140/220 

  Installing : glite-lbjp-common-server-bones-2.2.2-1.el6.x86_64        141/220 

  Installing : libasyncns-0.8-1.1.el6.x86_64                            142/220 

  Installing : perl-Digest-SHA1-2.12-2.el6.x86_64                       143/220 

  Installing : perl-Digest-HMAC-1.01-22.el6.noarch                      144/220 

  Installing : pax-3.4-10.1.el6.x86_64                                  145/220 

  Installing : pixman-0.18.4-1.el6_0.1.x86_64                           146/220 

  Installing : perl-Net-SSLeay-1.35-9.el6.x86_64                        147/220 

  Installing : libsemanage-python-2.0.43-4.1.el6.x86_64                 148/220 

  Installing : cdparanoia-libs-10.2-5.1.el6.x86_64                      149/220 

  Installing : ed-1.1-3.3.el6.x86_64                                    150/220 

  Installing : jline-0.9.94-0.8.el6.noarch                              151/220 

  Installing : rhino-1.7-0.7.r2.2.el6.noarch                            152/220 

  Installing : perl-GSSAPI-0.26-5.el6.x86_64                            153/220 

  Installing : perl-Authen-SASL-2.13-2.el6.noarch                       154/220 

  Installing : perl-CGI-3.51-119.el6_1.1.x86_64                         155/220 

  Installing : gridsite-shared-1.7.20-1.el6.x86_64                      156/220 

  Installing : glite-lb-server-2.3.3-1.el6.x86_64                       157/220 

  Installing : libcgroup-0.37-3.el6.x86_64                              158/220 

  Installing : policycoreutils-python-2.0.83-19.18.el6.x86_64           159/220 

  Installing : bdii-5.2.10-1.el6.noarch                                 160/220 

  Installing : hicolor-icon-theme-0.11-1.1.el6.noarch                   161/220 

  Installing : perl-Net-LibIDN-0.12-3.el6.x86_64                        162/220 

  Installing : perl-IO-Socket-SSL-1.31-2.el6.noarch                     163/220 

  Installing : perl-Convert-ASN1-0.22-1.el6.noarch                      164/220 

  Installing : 1:perl-LDAP-0.40-1.el6.noarch                            165/220 

  Installing : glite-lb-logger-msg-1.1.3-1.el6.x86_64                   166/220 

  Installing : libX11-common-1.3-2.el6.noarch                           167/220 

  Installing : libX11-1.3-2.el6.x86_64                                  168/220 

  Installing : libXext-1.1-3.el6.x86_64                                 169/220 

  Installing : libXrender-0.9.5-1.el6.x86_64                            170/220 

  Installing : cairo-1.8.8-3.1.el6.x86_64                               171/220 

  Installing : libXi-1.3-3.el6.x86_64                                   172/220 

  Installing : libXfixes-4.0.4-1.el6.x86_64                             173/220 

  Installing : libXtst-1.0.99.2-3.el6.x86_64                            174/220 

  Installing : libXrandr-1.3.0-4.el6.x86_64                             175/220 

  Installing : libXcursor-1.1.10-2.el6.x86_64                           176/220 

  Installing : libXft-2.1.13-4.1.el6.x86_64                             177/220 

  Installing : pango-1.28.1-3.el6_0.5.x86_64                            178/220 

  Installing : libXinerama-1.1-1.el6.x86_64                             179/220 

  Installing : libXdamage-1.1.2-1.el6.x86_64                            180/220 

  Installing : libXt-1.0.7-1.el6.x86_64                                 181/220 

  Installing : ghostscript-8.70-11.el6_2.6.x86_64                       182/220 

  Installing : foomatic-4.0.4-1.el6_1.1.x86_64                          183/220 

  Installing : redhat-lsb-printing-4.0-3.el6.x86_64                     184/220 

  Installing : qt3-3.3.8b-30.el6.x86_64                                 185/220 

  Installing : pulseaudio-libs-0.9.21-13.el6.x86_64                     186/220 

  Installing : libXcomposite-0.4.1-2.el6.x86_64                         187/220 

  Installing : gtk2-2.18.9-6.el6.x86_64                                 188/220 

  Installing : libgcj-4.4.6-3.el6.x86_64                                189/220 

  Installing : java-1.5.0-gcj-1.5.0.0-29.1.el6.x86_64                   190/220 

  Installing : 1:java_cup-0.10k-5.el6.x86_64                            191/220 

  Installing : sinjdoc-0.5-9.1.el6.x86_64                               192/220 

  Installing : xml-commons-apis-1.3.04-3.6.el6.x86_64                   193/220 

  Installing : classpathx-jaf-1.0-15.4.el6.x86_64                       194/220 

  Installing : xml-commons-resolver-1.1-4.18.el6.x86_64                 195/220 

  Installing : xerces-j2-2.7.1-12.6.el6_0.x86_64                        196/220 

  Installing : log4j-1.2.14-6.4.el6.x86_64                              197/220 

  Installing : 1:jakarta-commons-httpclient-3.1-0.6.el6.x86_64          198/220 

  Installing : jakarta-commons-codec-1.3-11.7.el6.x86_64                199/220 

  Installing : glite-jobid-api-java-1.2.0-4.el6.noarch                  200/220 

  Installing : libXv-1.0.5-1.el6.x86_64                                 201/220 

  Installing : gstreamer-plugins-base-0.10.29-1.el6.x86_64              202/220 

  Installing : libXxf86vm-1.1.0-1.el6.x86_64                            203/220 

  Installing : mesa-libGL-7.11-3.el6.x86_64                             204/220 

  Installing : mesa-libGLU-7.11-3.el6.x86_64                            205/220 

  Installing : 1:qt-x11-4.6.2-20.el6.x86_64                             206/220 

  Installing : 1:phonon-backend-gstreamer-4.6.2-20.el6.x86_64           207/220 

  Installing : redhat-lsb-graphics-4.0-3.el6.x86_64                     208/220 

  Installing : redhat-lsb-4.0-3.el6.x86_64                              209/220 

  Installing : glite-yaim-core-5.0.3-4.sl6.noarch                       210/220 

  Installing : glite-lb-yaim-4.4.3-1.el6.noarch                         211/220 

  Installing : giflib-4.1.6-3.1.el6.x86_64                              212/220 

  Installing : 1:java-1.6.0-openjdk-1.6.0.0-1.43.1.10.6.el6_2.x86_64    213/220 

  Installing : emi-trustmanager-3.1.3-1.sl6.noarch                      214/220 

  Installing : classpathx-mail-1.1.1-9.4.el6.noarch                     215/220 

  Installing : wsdl4j-1.5.2-7.8.el6.noarch                              216/220 

  Installing : axis-1.2.1-7.2.el6.noarch                                217/220 

  Installing : emi-trustmanager-axis-2.0.2-1.sl6.noarch                 218/220 

  Installing : glite-lb-client-java-1.2.1-2.el6.x86_64                  219/220 

  Installing : emi-lb-1.0.1-1.el6.x86_64                                220/220 

Installed:
  emi-lb.x86_64 0:1.0.1-1.el6                                                   

Dependency Installed:
  activemq-cpp-library.x86_64 0:3.2.5-1.sl6                                     
  alsa-lib.x86_64 0:1.0.22-3.el6                                                
  at.x86_64 0:3.1.10-43.el6                                                     
  atk.x86_64 0:1.28.0-2.el6                                                     
  audit-libs-python.x86_64 0:2.1.3-3.el6                                        
  avahi-libs.x86_64 0:0.6.25-11.el6                                             
  axis.noarch 0:1.2.1-7.2.el6                                                   
  bc.x86_64 0:1.06.95-1.el6                                                     
  bdii.noarch 0:5.2.10-1.el6                                                    
  c-ares.x86_64 0:1.7.0-5.el6                                                   
  cairo.x86_64 0:1.8.8-3.1.el6                                                  
  cdparanoia-libs.x86_64 0:10.2-5.1.el6                                         
  classads.x86_64 0:1.0.8-1.el6                                                 
  classpathx-jaf.x86_64 0:1.0-15.4.el6                                          
  classpathx-mail.noarch 0:1.1.1-9.4.el6                                        
  cups.x86_64 1:1.4.2-44.el6                                                    
  cups-libs.x86_64 1:1.4.2-44.el6                                               
  cvs.x86_64 0:1.11.23-11.el6_2.1                                               
  ed.x86_64 0:1.1-3.3.el6                                                       
  emi-trustmanager.noarch 0:3.1.3-1.sl6                                         
  emi-trustmanager-axis.noarch 0:2.0.2-1.sl6                                    
  emi-version.x86_64 0:2.0.0-0_rc2.sl6                                          
  expect.x86_64 0:5.44.1.15-2.el6                                               
  fetch-crl.noarch 0:3.0.8-1.el6                                                
  file.x86_64 0:5.04-11.el6                                                     
  flac.x86_64 0:1.2.1-6.1.el6                                                   
  fontconfig.x86_64 0:2.8.0-3.el6                                               
  foomatic.x86_64 0:4.0.4-1.el6_1.1                                             
  foomatic-db.noarch 0:4.0-7.20091126.el6                                       
  foomatic-db-filesystem.noarch 0:4.0-7.20091126.el6                            
  foomatic-db-ppds.noarch 0:4.0-7.20091126.el6                                  
  freetype.x86_64 0:2.3.11-6.el6_2.9                                            
  gettext.x86_64 0:0.17-16.el6                                                  
  ghostscript.x86_64 0:8.70-11.el6_2.6                                          
  ghostscript-fonts.noarch 0:5.50-23.1.el6                                      
  giflib.x86_64 0:4.1.6-3.1.el6                                                 
  glite-info-provider-service.noarch 0:1.8.1-2.el6                              
  glite-jobid-api-c.x86_64 0:2.1.2-1.el6                                        
  glite-jobid-api-java.noarch 0:1.2.0-4.el6                                     
  glite-lb-client.x86_64 0:5.1.3-1.el6                                          
  glite-lb-client-java.x86_64 0:1.2.1-2.el6                                     
  glite-lb-client-progs.x86_64 0:5.1.3-1.el6                                    
  glite-lb-common.x86_64 0:8.1.3-1.el6                                          
  glite-lb-doc.noarch 0:1.3.3-1.el6                                             
  glite-lb-harvester.x86_64 0:1.2.3-1.el6                                       
  glite-lb-logger.x86_64 0:2.3.4-1.el6                                          
  glite-lb-logger-msg.x86_64 0:1.1.3-1.el6                                      
  glite-lb-server.x86_64 0:2.3.3-1.el6                                          
  glite-lb-state-machine.x86_64 0:1.3.2-1.el6                                   
  glite-lb-utils.x86_64 0:2.2.1-3.el6                                           
  glite-lb-ws-interface.noarch 0:3.3.1-3.el6                                    
  glite-lb-ws-test.x86_64 0:1.3.0-4.el6                                         
  glite-lb-yaim.noarch 0:4.4.3-1.el6                                            
  glite-lbjp-common-db.x86_64 0:3.1.2-1.el6                                     
  glite-lbjp-common-gsoap-plugin.x86_64 0:3.1.2-1.el6                           
  glite-lbjp-common-gss.x86_64 0:3.1.3-1.el6                                    
  glite-lbjp-common-jp-interface.x86_64 0:2.2.1-1.el6                           
  glite-lbjp-common-log.x86_64 0:1.2.0-4.el6                                    
  glite-lbjp-common-maildir.x86_64 0:2.2.1-3.el6                                
  glite-lbjp-common-server-bones.x86_64 0:2.2.2-1.el6                           
  glite-lbjp-common-trio.x86_64 0:2.2.2-2.el6                                   
  glite-yaim-bdii.noarch 0:4.3.9-1.el6                                          
  glite-yaim-core.noarch 0:5.0.3-4.sl6                                          
  globus-common.x86_64 0:14.5-4.el6                                             
  globus-gsi-callback.x86_64 0:4.1-2.el6                                        
  globus-gsi-cert-utils.x86_64 0:8.1-2.el6                                      
  globus-gsi-credential.x86_64 0:5.1-2.el6                                      
  globus-gsi-openssl-error.x86_64 0:2.1-2.el6                                   
  globus-gsi-proxy-core.x86_64 0:6.1-2.el6                                      
  globus-gsi-proxy-ssl.x86_64 0:4.1-2.el6                                       
  globus-gsi-sysconfig.x86_64 0:5.1-2.el6                                       
  globus-gssapi-gsi.x86_64 0:10.2-2.el6                                         
  globus-openssl-module.x86_64 0:3.1-2.el6                                      
  glue-schema.noarch 0:2.0.8-1.el6                                              
  gnutls.x86_64 0:2.8.5-4.el6_2.2                                               
  gridsite-shared.x86_64 0:1.7.20-1.el6                                         
  gsoap.x86_64 0:2.7.16-3.el6                                                   
  gstreamer.x86_64 0:0.10.29-1.el6                                              
  gstreamer-plugins-base.x86_64 0:0.10.29-1.el6                                 
  gstreamer-tools.x86_64 0:0.10.29-1.el6                                        
  gtk2.x86_64 0:2.18.9-6.el6                                                    
  hicolor-icon-theme.noarch 0:0.11-1.1.el6                                      
  iso-codes.noarch 0:3.16-2.el6                                                 
  jakarta-commons-codec.x86_64 0:1.3-11.7.el6                                   
  jakarta-commons-discovery.noarch 1:0.4-5.4.el6                                
  jakarta-commons-httpclient.x86_64 1:3.1-0.6.el6                               
  jakarta-commons-lang.noarch 0:2.4-1.1.el6                                     
  jakarta-commons-logging.noarch 0:1.0.4-10.el6                                 
  jasper-libs.x86_64 0:1.900.1-15.el6_1.1                                       
  java-1.5.0-gcj.x86_64 0:1.5.0.0-29.1.el6                                      
  java-1.6.0-openjdk.x86_64 1:1.6.0.0-1.43.1.10.6.el6_2                         
  java_cup.x86_64 1:0.10k-5.el6                                                 
  jline.noarch 0:0.9.94-0.8.el6                                                 
  jpackage-utils.noarch 0:1.7.5-3.12.el6                                        
  lcas.x86_64 0:1.3.18-2.el6                                                    
  lcms-libs.x86_64 0:1.19-1.el6                                                 
  libICE.x86_64 0:1.0.6-1.el6                                                   
  libSM.x86_64 0:1.1.0-7.1.el6                                                  
  libX11.x86_64 0:1.3-2.el6                                                     
  libX11-common.noarch 0:1.3-2.el6                                              
  libXau.x86_64 0:1.0.5-1.el6                                                   
  libXcomposite.x86_64 0:0.4.1-2.el6                                            
  libXcursor.x86_64 0:1.1.10-2.el6                                              
  libXdamage.x86_64 0:1.1.2-1.el6                                               
  libXext.x86_64 0:1.1-3.el6                                                    
  libXfixes.x86_64 0:4.0.4-1.el6                                                
  libXfont.x86_64 0:1.4.1-2.el6_1                                               
  libXft.x86_64 0:2.1.13-4.1.el6                                                
  libXi.x86_64 0:1.3-3.el6                                                      
  libXinerama.x86_64 0:1.1-1.el6                                                
  libXrandr.x86_64 0:1.3.0-4.el6                                                
  libXrender.x86_64 0:0.9.5-1.el6                                               
  libXt.x86_64 0:1.0.7-1.el6                                                    
  libXtst.x86_64 0:1.0.99.2-3.el6                                               
  libXv.x86_64 0:1.0.5-1.el6                                                    
  libXxf86vm.x86_64 0:1.1.0-1.el6                                               
  libart_lgpl.x86_64 0:2.3.20-5.1.el6                                           
  libasyncns.x86_64 0:0.8-1.1.el6                                               
  libcgroup.x86_64 0:0.37-3.el6                                                 
  libfontenc.x86_64 0:1.0.5-2.el6                                               
  libgcj.x86_64 0:4.4.6-3.el6                                                   
  libgomp.x86_64 0:4.4.6-3.el6                                                  
  libgudev1.x86_64 0:147-2.40.el6                                               
  libjpeg.x86_64 0:6b-46.el6                                                    
  libmng.x86_64 0:1.0.10-4.1.el6                                                
  libogg.x86_64 2:1.1.4-2.1.el6                                                 
  liboil.x86_64 0:0.3.16-4.1.el6                                                
  libpng.x86_64 2:1.2.48-1.el6_2                                                
  libselinux-python.x86_64 0:2.0.94-5.2.el6                                     
  libsemanage-python.x86_64 0:2.0.43-4.1.el6                                    
  libsndfile.x86_64 0:1.0.20-5.el6                                              
  libtasn1.x86_64 0:2.3-3.el6_2.1                                               
  libthai.x86_64 0:0.1.12-3.el6                                                 
  libtheora.x86_64 1:1.1.0-2.el6                                                
  libtiff.x86_64 0:3.9.4-5.el6_2                                                
  libtool-ltdl.x86_64 0:2.2.6-15.5.el6                                          
  libvisual.x86_64 0:0.4.0-9.1.el6                                              
  libvorbis.x86_64 1:1.2.3-4.el6_2.1                                            
  libxcb.x86_64 0:1.5-1.el6                                                     
  log4c.x86_64 0:1.2.1-7.el6                                                    
  log4j.x86_64 0:1.2.14-6.4.el6                                                 
  mailcap.noarch 0:2.1.31-2.el6                                                 
  make.x86_64 1:3.81-19.el6                                                     
  mesa-dri-drivers.x86_64 0:7.11-3.el6                                          
  mesa-libGL.x86_64 0:7.11-3.el6                                                
  mesa-libGLU.x86_64 0:7.11-3.el6                                               
  mysql.x86_64 0:5.1.61-1.el6_2.1                                               
  mysql-server.x86_64 0:5.1.61-1.el6_2.1                                        
  openjpeg-libs.x86_64 0:1.3-7.el6                                              
  openldap-clients.x86_64 0:2.4.23-20.el6                                       
  openldap-servers.x86_64 0:2.4.23-20.el6                                       
  pango.x86_64 0:1.28.1-3.el6_0.5                                               
  patch.x86_64 0:2.6-6.el6                                                      
  pax.x86_64 0:3.4-10.1.el6                                                     
  perl-Authen-SASL.noarch 0:2.13-2.el6                                          
  perl-CGI.x86_64 0:3.51-119.el6_1.1                                            
  perl-Compress-Raw-Zlib.x86_64 0:2.023-119.el6_1.1                             
  perl-Compress-Zlib.x86_64 0:2.020-119.el6_1.1                                 
  perl-Convert-ASN1.noarch 0:0.22-1.el6                                         
  perl-DBD-MySQL.x86_64 0:4.013-3.el6                                           
  perl-DBI.x86_64 0:1.609-4.el6                                                 
  perl-Digest-HMAC.noarch 0:1.01-22.el6                                         
  perl-Digest-SHA1.x86_64 0:2.12-2.el6                                          
  perl-ExtUtils-MakeMaker.x86_64 0:6.55-119.el6_1.1                             
  perl-ExtUtils-ParseXS.x86_64 1:2.2003.0-119.el6_1.1                           
  perl-GSSAPI.x86_64 0:0.26-5.el6                                               
  perl-HTML-Parser.x86_64 0:3.64-2.el6                                          
  perl-HTML-Tagset.noarch 0:3.20-4.el6                                          
  perl-IO-Compress-Base.x86_64 0:2.020-119.el6_1.1                              
  perl-IO-Compress-Zlib.x86_64 0:2.020-119.el6_1.1                              
  perl-IO-Socket-SSL.noarch 0:1.31-2.el6                                        
  perl-LDAP.noarch 1:0.40-1.el6                                                 
  perl-Net-LibIDN.x86_64 0:0.12-3.el6                                           
  perl-Net-SSLeay.x86_64 0:1.35-9.el6                                           
  perl-Test-Harness.x86_64 0:3.17-119.el6_1.1                                   
  perl-Test-Simple.x86_64 0:0.92-119.el6_1.1                                    
  perl-Text-Iconv.x86_64 0:1.7-6.el6                                            
  perl-URI.noarch 0:1.40-2.el6                                                  
  perl-XML-Filter-BufferText.noarch 0:1.01-8.el6                                
  perl-XML-LibXML.x86_64 1:1.70-5.el6                                           
  perl-XML-NamespaceSupport.noarch 0:1.10-3.el6                                 
  perl-XML-SAX.noarch 0:0.96-7.el6                                              
  perl-XML-SAX-Writer.noarch 0:0.50-8.el6                                       
  perl-devel.x86_64 4:5.10.1-119.el6_1.1                                        
  perl-libwww-perl.noarch 0:5.833-2.el6                                         
  phonon-backend-gstreamer.x86_64 1:4.6.2-20.el6                                
  pixman.x86_64 0:0.18.4-1.el6_0.1                                              
  pkgconfig.x86_64 1:0.23-9.1.el6                                               
  policycoreutils-python.x86_64 0:2.0.83-19.18.el6                              
  poppler.x86_64 0:0.12.4-3.el6_0.1                                             
  poppler-data.noarch 0:0.4.0-1.el6                                             
  poppler-utils.x86_64 0:0.12.4-3.el6_0.1                                       
  portreserve.x86_64 0:0.0.4-4.el6_1.1                                          
  postgresql-libs.x86_64 0:8.4.9-1.el6_1.1                                      
  pulseaudio-libs.x86_64 0:0.9.21-13.el6                                        
  qt.x86_64 1:4.6.2-20.el6                                                      
  qt-sqlite.x86_64 1:4.6.2-20.el6                                               
  qt-x11.x86_64 1:4.6.2-20.el6                                                  
  qt3.x86_64 0:3.3.8b-30.el6                                                    
  redhat-lsb.x86_64 0:4.0-3.el6                                                 
  redhat-lsb-graphics.x86_64 0:4.0-3.el6                                        
  redhat-lsb-printing.x86_64 0:4.0-3.el6                                        
  rhino.noarch 0:1.7-0.7.r2.2.el6                                               
  setools-libs.x86_64 0:3.3.7-4.el6                                             
  setools-libs-python.x86_64 0:3.3.7-4.el6                                      
  sinjdoc.x86_64 0:0.5-9.1.el6                                                  
  tcl.x86_64 1:8.5.7-6.el6                                                      
  time.x86_64 0:1.7-37.1.el6                                                    
  tmpwatch.x86_64 0:2.9.16-4.el6                                                
  tzdata-java.noarch 0:2012b-3.el6                                              
  urw-fonts.noarch 0:2.4-10.el6                                                 
  voms.x86_64 0:2.0.8-1.el6                                                     
  wsdl4j.noarch 0:1.5.2-7.8.el6                                                 
  xerces-j2.x86_64 0:2.7.1-12.6.el6_0                                           
  xml-common.noarch 0:0.6.3-32.el6                                              
  xml-commons-apis.x86_64 0:1.3.04-3.6.el6                                      
  xml-commons-resolver.x86_64 0:1.1-4.18.el6                                    
  xorg-x11-font-utils.x86_64 1:7.2-11.el6                                       
  zip.x86_64 0:3.0-1.el6                                                        

Complete!
Loaded plugins: priorities, protectbase, security
103 packages excluded due to repository priority protections
0 packages excluded due to repository protections
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package emi-lb-nagios-plugins.noarch 0:1.1.1-3.el6 will be installed
--> Processing Dependency: globus-proxy-utils for package: emi-lb-nagios-plugins-1.1.1-3.el6.noarch
--> Running transaction check
---> Package globus-proxy-utils.x86_64 0:5.0-2.el6 will be installed
--> Processing Dependency: globus-gss-assist(x86-64) >= 8 for package: globus-proxy-utils-5.0-2.el6.x86_64
--> Processing Dependency: libglobus_gss_assist.so.3()(64bit) for package: globus-proxy-utils-5.0-2.el6.x86_64
--> Running transaction check
---> Package globus-gss-assist.x86_64 0:8.1-2.el6 will be installed
--> Processing Dependency: globus-callout(x86-64) >= 2 for package: globus-gss-assist-8.1-2.el6.x86_64
--> Processing Dependency: libglobus_callout.so.0()(64bit) for package: globus-gss-assist-8.1-2.el6.x86_64
--> Running transaction check
---> Package globus-callout.x86_64 0:2.1-2.el6 will be installed
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
 Package                   Arch       Version          Repository          Size
================================================================================
Installing:
 emi-lb-nagios-plugins     noarch     1.1.1-3.el6      EMI-2-RC4-base     8.4 k
Installing for dependencies:
 globus-callout            x86_64     2.1-2.el6        extras              17 k
 globus-gss-assist         x86_64     8.1-2.el6        extras              32 k
 globus-proxy-utils        x86_64     5.0-2.el6        extras              43 k

Transaction Summary
================================================================================
Install       4 Package(s)

Total download size: 101 k
Installed size: 208 k
Downloading Packages:
--------------------------------------------------------------------------------
Total                                           582 kB/s | 101 kB     00:00     
Running rpm_check_debug
Running Transaction Test
Transaction Test Succeeded
Running Transaction

  Installing : globus-callout-2.1-2.el6.x86_64                              1/4 

  Installing : globus-gss-assist-8.1-2.el6.x86_64                           2/4 

  Installing : globus-proxy-utils-5.0-2.el6.x86_64                          3/4 

  Installing : emi-lb-nagios-plugins-1.1.1-3.el6.noarch                     4/4 

Installed:
  emi-lb-nagios-plugins.noarch 0:1.1.1-3.el6                                    

Dependency Installed:
  globus-callout.x86_64 0:2.1-2.el6       globus-gss-assist.x86_64 0:8.1-2.el6  
  globus-proxy-utils.x86_64 0:5.0-2.el6  

Complete!
   INFO: Configuring HOST: myriad11.zcu.cz
   INFO: Using site configuration file: ./site-info.def
   INFO: 
         ###################################################################
         
         .             /'.-. ')
         .     yA,-"-,( ,m,:/ )   .oo.     oo    o      ooo  o.     .oo
         .    /      .-Y a  a Y-.     8. .8'    8'8.     8    8b   d'8
         .   /           ~ ~ /         8'    .8oo88.     8    8  8'  8
         . (_/         '===='          8    .8'     8.   8    8  Y   8
         .   Y,-''-,Yy,-.,/           o8o  o8o    o88o  o8o  o8o    o8o
         .    I_))_) I_))_)
         
         
         current working directory: /root/yaim
         site-info.def date: Apr 17 18:30 ./site-info.def
         yaim command: -c -s ./site-info.def -n glite-LB
         log file: /opt/glite/yaim/bin/../log/yaimlog
         Tue Apr 17 18:30:37 CEST 2012 : /opt/glite/yaim/bin/yaim
         
         Installed YAIM versions:
         glite-lb-yaim 4.4.3-1
         glite-yaim-bdii 4.3.9-1
         glite-yaim-core 5.0.3-4
         
         ####################################################################
   INFO: The default location of the grid-env.(c)sh files will be: /usr/libexec
   INFO: Sourcing the utilities in /opt/glite/yaim/functions/utils
   INFO: Detecting environment
   INFO: Executing function: config_add_pool_env_check 
   INFO: Executing function: config_host_certs_check 
   INFO: Executing function: config_info_service_lb_check 
   INFO: Executing function: config_glite_lb_check 
   INFO: Executing function: config_glite_locallogger_check 
   INFO: Executing function: config_bdii_5.2_check 
   INFO: Executing function: config_add_pool_env_setenv 
   INFO: Executing function: config_add_pool_env 
   INFO: Executing function: config_crl 
   INFO: Now updating the CRLs - this may take a few minutes...
Enabling periodic fetch-crl:  [  OK  ]

   INFO: Executing function: config_host_certs 
   INFO: Executing function: config_info_service_lb_setenv 
   INFO: Executing function: config_info_service_lb 
   INFO: Executing function: config_glite_lb_setenv 
   INFO: Executing function: config_glite_lb 
   INFO: Configuring nodes [LB], using L&B mode: both
Stopping mysqld:  [  OK  ]

Initializing MySQL database:  Installing MySQL system tables...
OK
Filling help tables...
OK

To start mysqld at boot time you have to copy
support-files/mysql.server to the right place for your system

PLEASE REMEMBER TO SET A PASSWORD FOR THE MySQL root USER !
To do so, start the server, then issue the following commands:

/usr/bin/mysqladmin -u root password 'new-password'
/usr/bin/mysqladmin -u root -h myriad11.zcu.cz password 'new-password'

Alternatively you can run:
/usr/bin/mysql_secure_installation

which will also give you the option of removing the test
databases and anonymous user created by default.  This is
strongly recommended for production servers.

See the manual for more instructions.

You can start the MySQL daemon with:
cd /usr ; /usr/bin/mysqld_safe &

You can test the MySQL daemon with mysql-test-run.pl
cd /usr/mysql-test ; perl mysql-test-run.pl

Please report any problems with the /usr/bin/mysqlbug script!

[  OK  ]

Starting mysqld:  [  OK  ]

   INFO: new brokers 'tcp://msg.cro-ngi.hr:6166/ tcp://broker.afroditi.hellasgrid.gr:6166/'
glite-lb-notif-interlogd not running
glite-lb-bkserverd not running
glite-jp-importer not running
glite-lb-interlogd not running
Starting glite-lb-bkserver ... done
Starting glite-lb-notif-interlogd ... done
Starting glite-lb-interlog for proxy ... done
glite-lb-harvester not running
   INFO: Executing function: config_glite_locallogger_setenv 
   INFO: Executing function: config_glite_locallogger 
   INFO: Applying the workaround for bug 22389...
Stopping glite-lb-logd ... not running
Stopping glite-lb-interlogd ... not running
Starting glite-lb-logd ...This is LocalLogger, part of Workload Management System in EU DataGrid & EGEE.
 done
Starting glite-lb-interlogd ... done
   INFO: Executing function: config_bdii_5.2 
Stopping BDII: BDII already stopped
Starting BDII slapd: [  OK  ]

Starting BDII update process: [  OK  ]

   INFO: Executing function: config_glite_initd 
[  OK  ]
   INFO: Configuration Complete.
   INFO: YAIM terminated succesfully.

Tests

TestPlan https://twiki.cern.ch/twiki/bin/view/EGEE/LBTestPlan
TestPlan Tests http://glite.cvs.cern.ch/cgi-bin/glite.cgi/org.glite.testsuites.ctb/LB/tests/
TestPlan Test Documentation http://egee.cesnet.cz/cvsweb/LB/LBTP.pdf

Certificate file: none 
gLite user:       glite 
Terminal width:   80 
Output format:    -x 
Package globus-proxy-utils-5.0-2.el6.x86_64 already installed and latest version
Package curl-7.19.7-26.el6_1.2.x86_64 already installed and latest version
Package wget-1.12-1.4.el6.x86_64 already installed and latest version
Package sudo-1.7.4p5-7.el6.x86_64 already installed and latest version
Package bc-1.06.95-1.el6.x86_64 already installed and latest version
Starting postgresql service: [  OK  ]

glite user ID is 496
`/tmp/test-certs.root/grid-security/certificates/c1d9b6d3.0' -> `/etc/grid-security/certificates/c1d9b6d3.0'
`/tmp/test-certs.root/grid-security/certificates/c1d9b6d3.namespaces' -> `/etc/grid-security/certificates/c1d9b6d3.namespaces'
`/tmp/test-certs.root/grid-security/certificates/c1d9b6d3.r0' -> `/etc/grid-security/certificates/c1d9b6d3.r0'
`/tmp/test-certs.root/grid-security/certificates/c1d9b6d3.signing_policy' -> `/etc/grid-security/certificates/c1d9b6d3.signing_policy'
/etc/sudoers: parsed OK
U org.glite.testsuites.ctb/LB/LB-certconfig
U org.glite.testsuites.ctb/LB/LB-certtest.sh
U org.glite.testsuites.ctb/LB/Makefile
U org.glite.testsuites.ctb/LB/manual/Readme.txt
U org.glite.testsuites.ctb/LB/manual/Readme2.txt.old
U org.glite.testsuites.ctb/LB/tests/Makefile
U org.glite.testsuites.ctb/LB/tests/lb-autonomous-test.sh
U org.glite.testsuites.ctb/LB/tests/lb-common-testbeds.sh
U org.glite.testsuites.ctb/LB/tests/lb-common.sh
U org.glite.testsuites.ctb/LB/tests/lb-generate-events.sh
U org.glite.testsuites.ctb/LB/tests/lb-generate-fake-proxy.sh
U org.glite.testsuites.ctb/LB/tests/lb-l2.sh
U org.glite.testsuites.ctb/LB/tests/lb-l2ILR.sh
U org.glite.testsuites.ctb/LB/tests/lb-l2Stat.sh
U org.glite.testsuites.ctb/LB/tests/lb-run-tests.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-acl-authz.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-bdii.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-binaries.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-changeacl.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-collections.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-event-delivery.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-harvester.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-https.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-il-recovery.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-job-registration.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-job-states.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-logevent.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-logger-local.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-logger-remote.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-nagios-probe.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-notif-keeper.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-notif-msg.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-notif-recovery.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-notif-stream.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-notif-switch.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-notif.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-packaging.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-permissions.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-proxy-delivery.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-purge.pl
U org.glite.testsuites.ctb/LB/tests/lb-test-sandbox-transfer.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-server-local.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-server-remote.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-statistics.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-switch-owner.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-threaded.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-wild.sh
U org.glite.testsuites.ctb/LB/tests/lb-test-ws.sh
U org.glite.testsuites.ctb/LB/tests/test-common.sh
U org.glite.testsuites.ctb/LB/tests/testSocket.c
org.glite.testsuites.ctb
MANPATH=/opt/glite/share/man::
GLITE_LB_LOCATION=/usr
GLITE_JP_LOCATION=
HOSTNAME=myriad11.zcu.cz
GLITE_WMS_QUERY_TIMEOUT=300
GLITE_LB_NOTIF_IL_OTHER_OPTIONS=
GLITE_LB_LOCATION_ETC=/etc
GLITE_LB_SERVER_OTHER_OPTIONS=
GLITE_MYSQL_ROOT_PASSWORD=[Edited]
GLITE_WMS_QUERY_SERVER=myriad11.zcu.cz:9000
GLITE_LB_SERVER_WPORT=9003
GLITE_WMS_LBPROXY_STORE_SOCK=/tmp/lb_proxy_
GLITE_WMS_NOTIF_SERVER=myriad11.zcu.cz:9000
PATH=/usr/lib64/qt-3.3/bin:/bin:/usr/local/bin:/usr/bin:/usr/local/sbin:/usr/sbin:/sbin
GLITE_LB_TYPE=both
GLITE_HOST_KEY=/var/glite/.certs/hostkey.pem
GLITE_LB_LOGGER_PORT=9002
GLITE_USER=glite
GLITE_LB_EXPORT_ENABLED=false
GLITE_LOCATION_VAR=/var
GLITE_LB_PROXY_IL_OTHER_OPTIONS=
GLITE_LB_SERVER_PORT=9000
GLITE_LB_LOCATION_VAR=/var/glite
GLITE_LB_EXPORT_PURGE_ARGS=--cleared 2d --aborted 15d --cancelled 15d --other 60d
HNAME=myriad11.zcu.cz
GLITE_LOCATION=/usr
GLITE_HOST_CERT=/var/glite/.certs/hostcert.pem
GLITE_WMS_LOG_DESTINATION=myriad11.zcu.cz:9002
/var/glite/LB_testing/org.glite.testsuites.ctb/LB/tests
uid=496(glite) gid=497(glite) groups=497(glite) context=unconfined_u:unconfined_r:unconfined_t:s0-s0:c0.c1023
========================
REAL TESTS START HERE
========================
Apr 17 18:32:26 myriad11.zcu.cz lb-test-permissions.sh:    start
Testing if all binaries are available   done
Checking permissions and ownership for Host key...    done
glite's home dir files... File /var/log/glite/glite-lb-lcas.log does not exist. File /var/log/glite/glite-lb-pproxy-purge.log does not exist. File /var/log/glite/glite-lb-server-purge.log does not exist. File /var/glite/.bashrc does not exist. File /var/glite/.bash_profile does not exist. File /var/glite/.bash_logout does not exist.    skipped
Config files...File /etc/logrotate.d/glite-lb-lcas does not exist. File /etc/logrotate.d/glite-lb-purge does not exist. File /usr/interface/glite-lb/lb-job-attrs2.xsd does not exist. File /usr/interface/glite-lb/lb-job-record.xsd does not exist. File /usr/interface/glite-lb/lb-job-attrs.xsd does not exist.    skipped
PIDs...   done
Admin scripts...File /usr/share/glite-lb/msg-brokers does not exist.    skipped
Sockets...    done
Apr 17 18:32:26 myriad11.zcu.cz lb-test-permissions.sh:    end
Apr 17 18:32:26 myriad11.zcu.cz lb-test-event-delivery.sh:    start
Testing if all binaries are available   done
Testing credentials... No credentials... Generating fake proxy certificate - this may take a few minutes /tmp/x509up_u496 proxy certificate has been generated /tmp/x509up_u.496 proxy certificate has been generated ====================================================================== Credentials have been generated, adapt your configuration accordingly: ====================================================================== X509_CERT_DIR=/tmp/test-certs.glite/grid-security/certificates TRUSTED_CERTS=/tmp/test-certs.glite/trusted-certs HOST_CERT_DIR=/tmp/test-certs.glite/grid-security X509_USER_PROXY=/tmp/x509up_u496 X509_USER_PROXY_BOB=/tmp/x509up_u.496 mkdir /etc/grid-security/vomsdir/vo.org openssl x509 -noout -subject -issuer -in /tmp/test-certs.glite/trusted-certs/trusted_host.cert | cut -d ' ' -f 2- > /etc/grid-security/vomsdir/vo.org/myriad11.zcu.cz.lsc ====================================================================== Registering testing job    done
(https://myriad11.zcu.cz:9000/ApABSWYQu_OvrizjETkmwA)Logging events resulting in READY state... Sleeping for 10 seconds... Is the testing job (https://myriad11.zcu.cz:9000/ApABSWYQu_OvrizjETkmwA) in a correct state? Ready   done
Logging events resulting in DONE state... Sleeping for 10 seconds... Testing job (https://myriad11.zcu.cz:9000/ApABSWYQu_OvrizjETkmwA) is in state: Done   done
Registering collection    done
Collection ID: https://myriad11.zcu.cz:9000/9kPpTb_1cTm7nLILzNxYLg Subjob 1: https://myriad11.zcu.cz:9000/6EBoa7FVWMax2hz1x04NvA Subjob 2: https://myriad11.zcu.cz:9000/qzLK3VLA7ARSkdJwgpqnQg Checking if subjob registration worked... Registration event recorded   done
JDL present   done
Logging events for subjobs... Sleeping for 10 seconds (waiting for events to deliver)... Is the testing job (https://myriad11.zcu.cz:9000/6EBoa7FVWMax2hz1x04NvA) in a correct state? Ready   done
Is the testing job (https://myriad11.zcu.cz:9000/qzLK3VLA7ARSkdJwgpqnQg) in a correct state? Done   done
Is the collection (https://myriad11.zcu.cz:9000/9kPpTb_1cTm7nLILzNxYLg) in a correct state? Waiting   done
Logging events to clear subjobs... Sleeping for 10 seconds (waiting for events to deliver)... Is the collection (https://myriad11.zcu.cz:9000/9kPpTb_1cTm7nLILzNxYLg) in a correct state? Cleared   done
Purging collection... The jobs were not dumped. Sleeping for 10 seconds... Checking state of collection... Identifier removed   done
Checking state of subjob #1... Identifier removed   done
Checking state of subjob #2... Identifier removed   done
Purging test job (Trying the best, result will not be tested) The jobs were not dumped. Apr 17 18:33:25 myriad11.zcu.cz lb-test-event-delivery.sh:    end
Apr 17 18:33:25 myriad11.zcu.cz lb-test-il-recovery.sh:    start
Testing if all binaries are available   done
Testing credentials   done
Registering testing job (https://myriad11.zcu.cz:9000/uHp9N998cctrbRiGjev3-g)   done
Getting No. of sockets (user glite) for a later test... 5   done
Info: No command to stop was given Generating events resulting in CLEARED state Info: No command to start was given Sleeping for 70 seconds (waiting for interlogger to notice and deliver events)... Testing job (https://myriad11.zcu.cz:9000/uHp9N998cctrbRiGjev3-g) is in state: Cleared    done
Getting No. of sockets (regression into Savannah Bug #92708)... 5   done
Srv. version 2.3 >= 2.3? yes Comparing No. of sockets... OK, less or equal   done
Purging test job (Trying the best, result will not be tested) The jobs were not dumped. Apr 17 18:34:36 myriad11.zcu.cz lb-test-il-recovery.sh:    end
Apr 17 18:34:36 myriad11.zcu.cz lb-test-job-registration.sh:    start
Testing if all binaries are available   done
Testing credentials   done
Registering testing job (https://myriad11.zcu.cz:9000/WeAamMHuJh2y43pn_gPzEg)   done
Is the job in a correct state? Submitted   done
Regression into bug #27268: Trying to re-register job with the same jobid...(Event No. 2)...   done
Trying to re-register job with the same jobid, 'exclusive' flag on... Returned 1   done
Checking events... (There are 2 events)...   done
Test job purged. Testing state...   done
Trying to re-register. Same JobID, exclusive flag... Returned 1   done
Checking state (expecting state 'Purged' or EIDRM).    done
Trying to re-register same JobID, exclusive flag off. Returned 0   done
Checking state (expecting state 'Submitted').    done
Apr 17 18:34:37 myriad11.zcu.cz lb-test-job-registration.sh:    end
Apr 17 18:34:37 myriad11.zcu.cz lb-test-https.sh:    start
Testing if all binaries are available   done
Testing credentials   done
Using SSL client: wget   done
Registering testing job    done
Evaluating job list...    done
Looking up the test job...   done
Evaluating job status listing...    done
Checking for jobid (verifying content)...   done
Purging test job (Trying the best, result will not be tested) The jobs were not dumped. Registering notification glite-lb-notify new -j https://myriad11.zcu.cz:9000/iN338eDAMAznanJuNV7wGA (https://myriad11.zcu.cz:9000/NOTIF:kDusp5k4sYbM2tLIMXkPfA)    done
Evaluating notification status listing...    done
Checking for jobid (verifying content)...   done
Checking for validity period (to distinguis from job listing)...    done
Dropping the test notification (https://myriad11.zcu.cz:9000/NOTIF:kDusp5k4sYbM2tLIMXkPfA)   done
Purging test job (Trying the best, result will not be tested) The jobs were not dumped. Trying excessively long request (Regression into bug #80263)...9376 characters   done
Trying request with normal length...   done
Srv. version 2.3 >= 2.3? yes Downloading remote configuration...    done
Checking for items... msg_brokers...    done
msg_prefixes...    done
Checking statistics...    done
Checking for items that should be > 0... gLite job regs... 6    done
Notification regs.*legacy... 1    done
HTML accesses... 3    done
Plain text accesses... 1    done
Checking stat file location...    done
Apr 17 18:34:39 myriad11.zcu.cz lb-test-https.sh:    end
Apr 17 18:34:39 myriad11.zcu.cz lb-test-job-states.sh:    start
Testing if all binaries are available   done
Testing credentials   done
Registering testing job    done
(https://myriad11.zcu.cz:9000/B3giHr7clWC_RFItYc0LJA)Testing job is in state: Submitted (should be Submitted)   done
logging Accepted   done
Testing job is in state: Waiting (should be Waiting)   done
logging EnQueued   done
Testing job is in state: Waiting (should be Waiting)   done
logging DeQueued   done
Testing job is in state: Waiting (should be Waiting)   done
logging HelperCall   done
Testing job is in state: Waiting (should be Waiting)   done
logging Match   done
Testing job is in state: Waiting (should be Waiting)   done
logging HelperReturn   done
Testing job is in state: Waiting (should be Waiting)   done
logging EnQueued   done
Testing job is in state: Ready (should be Ready)   done
logging DeQueued   done
Testing job is in state: Ready (should be Ready)   done
logging Transfer   done
Testing job is in state: Ready (should be Ready)   done
logging Accepted   done
Testing job is in state: Ready (should be Ready)   done
logging Transfer   done
Testing job is in state: Scheduled (should be Scheduled)   done
logging Running   done
Testing job is in state: Running (should be Running)   done
logging Done   done
Testing job is in state: Done (should be Done)   done
logging Clear   done
Testing job is in state: Cleared (should be Cleared)   done
Purging test job (Trying the best, result will not be tested) The jobs were not dumped. Apr 17 18:37:02 myriad11.zcu.cz lb-test-job-states.sh:    end
Apr 17 18:37:02 myriad11.zcu.cz lb-test-logevent.sh:    start
Testing if all binaries are available   done
Testing credentials   done
Registering testing job (https://myriad11.zcu.cz:9000/MTBXl27qq4L4moExgcCcqQ)   done
Logging events logging Accepted   done
logging EnQueued   done
logging DeQueued   done
logging HelperCall   done
logging Match   done
logging HelperReturn   done
logging EnQueued   done
logging DeQueued   done
logging Transfer   done
logging Accepted   done
logging Transfer   done
logging Running   done
logging Done   done
Testing if event file exists (/var/glite/log/dglogd.log.MTBXl27qq4L4moExgcCcqQ)    done
Comparing results (<) with expectations (>) ... (MATCH)   done
Cleaning up Purging test job (Trying the best, result will not be tested) The jobs were not dumped. Apr 17 18:37:04 myriad11.zcu.cz lb-test-logevent.sh:    end
Apr 17 18:37:04 myriad11.zcu.cz lb-test-collections.sh:    start
Testing if all binaries are available   done
Testing credentials   done
Registering testing collection (https://myriad11.zcu.cz:9000/WxlxQ7YVetvOfJ-MoOdmmQ)   done
Request children with only the parent ID (Regression into bug #47774)... 5 returned   done
Purging test job (Trying the best, result will not be tested) The jobs were not dumped. Apr 17 18:37:04 myriad11.zcu.cz lb-test-collections.sh:    end
Apr 17 18:37:04 myriad11.zcu.cz lb-test-notif-recovery.sh:    start
Testing if all binaries are available   done
Testing credentials   done
Registering testing job (https://myriad11.zcu.cz:9000/vAWOv8YpSLOibzRqHF2hIA)    done
Registering notification (https://myriad11.zcu.cz:9000/NOTIF:zORqIsPoYiPcdb9KFoRE-Q)    done
Logging events resulting in DONE state Receiving notifications . Notifications were delivered   done
Dropping the test notification (https://myriad11.zcu.cz:9000/NOTIF:zORqIsPoYiPcdb9KFoRE-Q)   done
Purging test job (Trying the best, result will not be tested) The jobs were not dumped. Apr 17 18:37:17 myriad11.zcu.cz lb-test-notif-recovery.sh:    end
Apr 17 18:37:17 myriad11.zcu.cz lb-test-notif-msg.sh:    start
Testing if all binaries are available   done
Testing credentials   done
Using SSL client: wget   done
Registering testing job (https://myriad11.zcu.cz:9000/eUbz6KToXGze6BYehuFBHQ)    done
Registering notification (https://myriad11.zcu.cz:9000/NOTIF:lvVcLn3aLUpSTDcERYFSNw)    done
Srv. version 2.3 >= 2.3? yes Reading server configuration   done
Checking if client supports output files... Yes. Connecting to broker msg.cro-ngi.hr:6166/,tcp://broker.afroditi.hellasgrid.gr:6166/, topic grid.emi.lbtest   done
Logging events resulting in DONE state...    done
Sleep for 20 seconds to give messages time to deliver...    done
Checking number of messages delivered... 13. Checking if >= 10... OK   done
Dropping the test notification (https://myriad11.zcu.cz:9000/NOTIF:lvVcLn3aLUpSTDcERYFSNw)   done
Purging test job (Trying the best, result will not be tested) The jobs were not dumped. Apr 17 18:37:41 myriad11.zcu.cz lb-test-notif-msg.sh:    end
Apr 17 18:37:41 myriad11.zcu.cz lb-test-notif.sh:    start
Testing if all binaries are available   done
Testing credentials   done
Registering testing job (https://myriad11.zcu.cz:9000/3xYQVh5B_TP2Y_deOc3QNA)    done
Registering notification (https://myriad11.zcu.cz:9000/NOTIF:Jw-UB1iQgktW4s4BMAxTjA)    done
Logging events resulting in DONE state Receiving notifications Notifications were delivered   done
Trying to drop invalid NotifID (Regression into bug #86772)... EINVAL   done
Dropping the test notification (https://myriad11.zcu.cz:9000/NOTIF:Jw-UB1iQgktW4s4BMAxTjA)   done
Purging test job (Trying the best, result will not be tested) The jobs were not dumped. Apr 17 18:37:44 myriad11.zcu.cz lb-test-notif.sh:    end
Apr 17 18:37:44 myriad11.zcu.cz lb-test-notif-switch.sh:    start
Testing if all binaries are available   done
Testing credentials   done
Registering testing jobs old: https://myriad11.zcu.cz:9000/SEH66IBmX8b4Y5ErDg_EdQ new:https://myriad11.zcu.cz:9000/rqlNEfpNNziQTw_BHimlqw   done
Registering notification (https://myriad11.zcu.cz:9000/NOTIF:imZ-JmgDqv9ibi5zSf1WFA)    done
Logging events resulting in RUNNING state Notifications were delivered   done
Changing notification ... glite-lb-notify change returned OK   done
Logging events resulting in DONE state for both jobs Notifications for the old job were not delivered   done
Notifications for the new job were delivered   done
Dropping the test notification (https://myriad11.zcu.cz:9000/NOTIF:imZ-JmgDqv9ibi5zSf1WFA)   done
Purging test job (Trying the best, result will not be tested) The jobs were not dumped. Apr 17 18:38:12 myriad11.zcu.cz lb-test-notif-switch.sh:    end
Apr 17 18:38:12 myriad11.zcu.cz lb-test-notif-stream.sh:    start
Testing if all binaries are available   done
Testing credentials   done
Srv. version 2.3 >= 2.2? yes    done
Registering job (https://myriad11.zcu.cz:9000/xyKi_w9jX-ptnXis0tFiNQ)    done
Logging events resulting in DONE state   done
Registering notification (https://myriad11.zcu.cz:9000/NOTIF:vy2CWAeeNx42MqaOFg2fNw)    done
Receiving the stream . Notifications were delivered   done
Dropping the test notification (https://myriad11.zcu.cz:9000/NOTIF:vy2CWAeeNx42MqaOFg2fNw)   done
Purging test job (Trying the best, result will not be tested) The jobs were not dumped. Apr 17 18:38:20 myriad11.zcu.cz lb-test-notif-stream.sh:    end
Apr 17 18:38:20 myriad11.zcu.cz lb-test-notif-keeper.sh:    start
Testing if all binaries are available   done
Checking for presence of the notif-keeper tool...    done
Checking for presence of the config file (site-notif.conf)...    done
Checking for presence of the cron script...    done
Testing credentials   done
Using SSL client: wget   done
Reading server configuration   done
Starting messaging client, listening to broker msg.cro-ngi.hr:6166/, topic grid.emi.lbtest7172... (PID 7225)   done
Giving client time to connect...    done
Generating fresh site-notif.conf for testing...    done
Running notif-keeper (notify on all my jobs)...
test_x7172: New registration (https://myriad11.zcu.cz:9000/NOTIF:GrNiGbD0ruvcFPzket7evw) Registering job...   done
Waiting for notifications... . Checking number of messages delivered... 1. Checking if 1 = 1...    done
Modifying site-notif.conf to notify only on state 'running'   done
Re-running notif-keeper...
test_x7172: Options changed. Registration dropped and recreated (https://myriad11.zcu.cz:9000/NOTIF:CD4eh7zxrYF1Diz5g8aMaA). Registering job...   done
Sending events resulting in state 'cleared'   done
Waiting for notifications... Checking number of messages delivered... 1. Checking if 1 = 1...    done
Checking if owner DN is present in the message...    done
Modifying site-notif.conf to anonymize states   done
Re-running notif-keeper...
test_x7172: Options changed. Registration dropped and recreated (https://myriad11.zcu.cz:9000/NOTIF:h9DjMjSbS2ppF4nEMmKMKA). Registering job...   done
Sending events resulting in state 'cleared'   done
Waiting for notifications... Checking number of messages delivered... 1. Checking if 1 >= 1...    done
Checking if owner DN is present in the message (should not be)... nay   done
Modifying site-notif.conf to match on nonsensical owner   done
Re-running notif-keeper...
test_x7172: Options changed. Registration dropped and recreated (https://myriad11.zcu.cz:9000/NOTIF:G4eaTB-Hd02rh2zDnADWGA). Apr 17 18:38:30 myriad11.zcu.cz lb-test-notif-keeper.sh:    end
Apr 17 18:38:30 myriad11.zcu.cz lb-test-proxy-delivery.sh:    start
Testing if all binaries are available   done
Testing credentials   done
Registering testing job    done
Registered job: https://myriad11.zcu.cz:9000/kbiXVGntfG8dGwOi74hVSA Is the testing job (https://myriad11.zcu.cz:9000/kbiXVGntfG8dGwOi74hVSA) in a correct state? Submitted   done
Logging events resulting in READY state... Sleeping for 10 seconds... Is the testing job (https://myriad11.zcu.cz:9000/kbiXVGntfG8dGwOi74hVSA) in a correct state? Ready   done
Logging events for the testing job... Sleeping for 10 seconds... Testing job (https://myriad11.zcu.cz:9000/kbiXVGntfG8dGwOi74hVSA) is in state: Done   done
Registering collection (Regression into bug #73206)   done
Collection ID: https://myriad11.zcu.cz:9000/1-YdfmW8Eomyp5P0T2beaw Subjob 1: https://myriad11.zcu.cz:9000/LxEbbJBdKJsaTPeNpCloVA Subjob 2: https://myriad11.zcu.cz:9000/-TR8DiRyrvcuS81H_1S4fg Checking if subjob registration worked... JDL present   done
Checking if subjob has stateEnterTime set and > 0 (Regressison into bug #71913)... 1334680731.589069 (Tue Apr 17 18:38:51 CEST 2012)   done
Logging events for subjobs... Sleeping for 10 seconds (waiting for events to deliver)... Is the testing job (https://myriad11.zcu.cz:9000/LxEbbJBdKJsaTPeNpCloVA) in a correct state? Ready   done
Is the testing job (https://myriad11.zcu.cz:9000/-TR8DiRyrvcuS81H_1S4fg) in a correct state? Done   done
Is the collection (https://myriad11.zcu.cz:9000/1-YdfmW8Eomyp5P0T2beaw) in a correct state? Waiting   done
Logging events to clear subjobs... Sleeping for 10 seconds (waiting for events to deliver)... Is the collection (https://myriad11.zcu.cz:9000/1-YdfmW8Eomyp5P0T2beaw) in a correct state? Cleared   done
Purging test job (Trying the best, result will not be tested) The jobs were not dumped. Apr 17 18:39:13 myriad11.zcu.cz lb-test-proxy-delivery.sh:    end
Apr 17 18:39:13 myriad11.zcu.cz lb-test-ws.sh:    start
Testing if all binaries are available   done
Testing credentials   done
Registering testing job    done
WS interface to query: myriad11.zcu.cz:9003 Has the job (https://myriad11.zcu.cz:9000/R1HAssHXZ8b7yV8XeXHyYg) been submitted?   done
Checking if doneCode unset for job not yet done (Regression into bug #77002)... Srv. version 2.3 >= 2.2? yes ()   done
Is it possible to retrieve events?   done
Is it possible to retrieve AGU activity info?   done
Does AGU activity status return correct state?   done
Purging test job (Trying the best, result will not be tested) The jobs were not dumped. Getting server version... 2.3.3   done
Getting WS interface version (Regression into bug #37335)... Srv. version 2.3 >= 2.2? yes 3.3.1   done
Check if test runs on server... Get rpm version... 3.3.1   done
Comparing versions (3.3.1 = 3.3.1)...    done
Apr 17 18:39:14 myriad11.zcu.cz lb-test-ws.sh:    end
Apr 17 18:39:14 myriad11.zcu.cz lb-test-bdii.sh:    start
Testing if all essential binaries are available   done
Testing optional WS client binary   done
Testing credentialsChecking if BDII operational...    done
Checking Glue 1 root entry...    done
Checking ServiceStatus (Regression into bug #76174)... OK   done
Checking Glue 2.0 entry with 'o=glue'...    done
Checking GLUE2 HealthStatus (Regression into bug #76173)... ok   done
Checking GlueServiceVersion (Regression into bug #55482)... 2.3.3   done
Reading version through WS... 2.3.3   done
Comparing versions: '2.3.3' = '2.3.3'   done
Apr 17 18:39:14 myriad11.zcu.cz lb-test-bdii.sh:    end
Apr 17 18:39:14 myriad11.zcu.cz lb-test-sandbox-transfer.sh:    start
Testing if all binaries are available   done
Testing credentials   done
Registering testing job    done
Is the testing job (https://myriad11.zcu.cz:9000/CoPdN0srCpP1Qophifv7oQ) in a correct state? Submitted   done
Registering input SandBox... https://myriad11.zcu.cz:9000/FT:jwqvHKC_Th7sHO7Uq-EINw   done
Registering output SandBox... https://myriad11.zcu.cz:9000/FT:Qd-E1KjOOpZ8N-Vg_fY3rg   done
Input SB transfer starting...    done
Checking state... Running   done
Input SB transfer finishing...    done
Checking state... Done   done
Output SB transfer starting...    done
Checking state... Running   done
Output SB transfer failing...    done
Checking Done Code... DONE_CODE_FAILED   done
Check ISB transfer JobID for computing job... https://myriad11.zcu.cz:9000/FT:jwqvHKC_Th7sHO7Uq-EINw   done
Check OSB transfer JobID for computing job... https://myriad11.zcu.cz:9000/FT:Qd-E1KjOOpZ8N-Vg_fY3rg   done
Check computing Job ID for ISB... https://myriad11.zcu.cz:9000/CoPdN0srCpP1Qophifv7oQ   done
Purging test job (Trying the best, result will not be tested) The jobs were not dumped.    done
Registering testing job    done
Registering input SandBox collection... Subjobs: https://myriad11.zcu.cz:9000/FT:bqw3tPrHnAWyo1W9MBp37Q   done
Check ISB transfer JobID for computing job... https://myriad11.zcu.cz:9000/FT:bqw3tPrHnAWyo1W9MBp37Q   done
Check computing Job ID for ISB... https://myriad11.zcu.cz:9000/AbNQFrorYwT4T_Wllka7Dg   done
Check computing Job ID for subjob 0... https://myriad11.zcu.cz:9000/AbNQFrorYwT4T_Wllka7Dg   done
Check transfer Job ID for subjob 0... https://myriad11.zcu.cz:9000/FT:bqw3tPrHnAWyo1W9MBp37Q   done
Checking state of https://myriad11.zcu.cz:9000/FT:bqw3tPrHnAWyo1W9MBp37Q... Submitted   done
Checking state of https://myriad11.zcu.cz:9000/BpfeEKtQGBDr0jTZuXPnAw... Submitted   done
Checking state of https://myriad11.zcu.cz:9000/dzK7pHhb24pBwrEdq4TBtA... Submitted   done
Logging source and destination for subjob 1   done
Checking source of https://myriad11.zcu.cz:9000/dzK7pHhb24pBwrEdq4TBtA... http://users.machine/path/to/sandbox.file.1   done
Checking destination of https://myriad11.zcu.cz:9000/dzK7pHhb24pBwrEdq4TBtA... file://where/it/is/sandbox.file.1   done
Subjob 1 transfer starting...    done
Checking state of https://myriad11.zcu.cz:9000/FT:bqw3tPrHnAWyo1W9MBp37Q... Running   done
Checking state of https://myriad11.zcu.cz:9000/dzK7pHhb24pBwrEdq4TBtA... Running   done
Subjob 1 transfer ending...    done
Checking state of https://myriad11.zcu.cz:9000/FT:bqw3tPrHnAWyo1W9MBp37Q... Waiting   done
Checking state of https://myriad11.zcu.cz:9000/dzK7pHhb24pBwrEdq4TBtA... Done   done
Checking Done Code... DONE_CODE_OK   done
Logging source and destination for subjob 0   done
Checking source of https://myriad11.zcu.cz:9000/BpfeEKtQGBDr0jTZuXPnAw... http://users.machine/path/to/sandbox.file.0   done
Checking destination of https://myriad11.zcu.cz:9000/BpfeEKtQGBDr0jTZuXPnAw... file://where/it/is/sandbox.file.0   done
Subjob 0 transfer starting...    done
Checking state of https://myriad11.zcu.cz:9000/FT:bqw3tPrHnAWyo1W9MBp37Q... Running   done
Checking state of https://myriad11.zcu.cz:9000/BpfeEKtQGBDr0jTZuXPnAw... Running   done
Subjob 0 transfer ending...    done
Checking state of https://myriad11.zcu.cz:9000/FT:bqw3tPrHnAWyo1W9MBp37Q... Waiting   done
Checking state of https://myriad11.zcu.cz:9000/BpfeEKtQGBDr0jTZuXPnAw... Done   done
Checking Done Code... DONE_CODE_FAILED   done
Subjob 0 starting and ending...Checking state of https://myriad11.zcu.cz:9000/FT:bqw3tPrHnAWyo1W9MBp37Q... Done   done
Checking Done Code... DONE_CODE_OK   done
Checking state of ... Done   done
Checking Done Code... DONE_CODE_OK   done
Purging test job (Trying the best, result will not be tested) The jobs were not dumped. Check if purging was allowed...   done
Test if SB Collection was purged...   done
Test if SB Collection subjob was purged...   done
Apr 17 18:39:58 myriad11.zcu.cz lb-test-sandbox-transfer.sh:    end
Apr 17 18:39:58 myriad11.zcu.cz lb-test-changeacl.sh:    start
Testing if all binaries are available   done
Testing credentials   done
Srv. version 2.3 >= 2.2? yes    done
Srv. version 2.3 >= 2.3? yes Multiple identities will be tested: Regression into Savannah Bug #92766...   done
Testing Tags permissions...    done
Registering testing job https://myriad11.zcu.cz:9000/Tai-KS8xPuh7785nhbbAGw   done
Changing ACL...   done
Checking ACL for new values... glite-lb-job_status: edg_wll_JobStatus: Transport endpoint is not connected glite-lb-job_status: edg_wll_JobStatus: Transport endpoint is not connected glite-lb-job_status: edg_wll_JobStatus: Transport endpoint is not connected glite-lb-job_status: edg_wll_JobStatus: Transport endpoint is not connected    -TEST FAILED-
Error: ACL not modified properly
Apr 17 18:39:59 myriad11.zcu.cz lb-test-changeacl.sh:    end
Apr 17 18:39:59 myriad11.zcu.cz lb-test-statistics.sh:    start
Testing if all binaries are available   done
Testing credentials   done
Test jobs registered.   done
Sleeping for 10 seconds... Sending events for all test jobs, Submitted => Running    done
Sleeping for 10 seconds... Sending events for all test jobs, Running => Done    done
Sleeping for 10 seconds... Getting job rate (should be around .0166666, testing if > 0): 0.166667   done
Getting average 'Submitted' -> 'Running' transfer time (should be a number > 10): 14.900000   done
Getting the dispersion index (should be a number >= 0): 2.424416   done
Getting average 'Submitted' -> 'Done/OK' transfer time (should be a number > 20): 29.200001   done
Comparing. 'Submitted' -> 'Running' should take longer than 'Submitted' -> 'Done/OK': OK   done
Long term (Regression into bug #73716): Getting average 'Submitted' -> 'Running' transfer times (should be numbers >= 0): 0. destination CE/queue: 12.769231 30.340166   done
1. CE2012041718399168: 14.900000 2.424416   done
Long term: Getting average 'Running' rates (should be numbers >= 0): 0. destination CE/queue: 0.015556   done
1. CE2012041718399168: 0.011111   done
Purging test job (Trying the best, result will not be tested) The jobs were not dumped. Apr 17 18:40:40 myriad11.zcu.cz lb-test-statistics.sh:    end
Apr 17 18:40:40 myriad11.zcu.cz lb-test-threaded.sh:    start
Testing if all binaries are available   done
Testing credentials   done
Registering testing jobs 0 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30   done
Asking for states of all 30 jobs (Regression into bug #76175)...   done
Checking if states were returned for all jobs... 0 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30   done
Apr 17 18:40:43 myriad11.zcu.cz lb-test-threaded.sh:    end
Apr 17 18:40:43 myriad11.zcu.cz lb-test-harvester.sh:    start
Testing if all binaries are available   done
Testing credentials   done
Testing access to MySQL   done
Testing access to PostgreSQL   done
L&B harvester test script in PATH   done
Launching the L&B harvester test...
Launch: mysql......OK psql...psql:test.sql:31: NOTICE:  CREATE TABLE / PRIMARY KEY will create implicit index "jobs_pkey" for table "jobs"
psql:test.sql:42: NOTICE:  CREATE TABLE / PRIMARY KEY will create implicit index "lb20_pkey" for table "lb20"
psql:test.sql:55: NOTICE:  CREATE TABLE / PRIMARY KEY will create implicit index "notifs_pkey" for table "notifs"
.OK
LB LI NI RM notifs.S..Q OK
Basic: submitted...RG S..Q waiting...EV S.Q running...EV S.Q OK
Rebind: 2 notifications OK store&quit..........OK notifs OK RM bindS.Q Done EV S..Q OK
Cleanup: deep quit..........2 notifications...cleaning up...OK 0 notifications...cleandb..RM notifs.S..Q OK
Refresh: refresh.S...........................................................Q OK
JDL: notifs.S.Q OK submitted...RG S.Q OK waiting...EV EV EV S.Q OK waiting and VO...S.Q OK changed JDL...EV S.Q OK changed after waiting...EV S.Q ready...EV S.Q OK
   done
Apr 17 18:41:30 myriad11.zcu.cz lb-test-harvester.sh:    end
Apr 17 18:41:30 myriad11.zcu.cz lb-test-nagios-probe.sh:    start
Checking if the probe is available...   done
Testing if all binaries are available   done
Testing credentials   done
Running the nagios probe... "OK|1s", ret. code 0   done
Apr 17 18:41:36 myriad11.zcu.cz lb-test-nagios-probe.sh:    end
Apr 17 18:41:36 myriad11.zcu.cz lb-test-packaging.sh:    start
Packages compliance check output: glite-jobid-api-c glite-jobid-api-c.x86_64: I: enchant-dictionary-not-found en_US glite-jobid-api-c.x86_64: W: no-documentation 1 packages and 0 specfiles checked; 0 errors, 1 warnings. glite-jobid-api-java glite-jobid-api-java.noarch: I: enchant-dictionary-not-found en_US glite-jobid-api-java.noarch: W: no-documentation 1 packages and 0 specfiles checked; 0 errors, 1 warnings. glite-lbjp-common-log glite-lbjp-common-log.x86_64: I: enchant-dictionary-not-found en_US 1 packages and 0 specfiles checked; 0 errors, 0 warnings. glite-lbjp-common-jp-interface glite-lbjp-common-jp-interface.x86_64: I: enchant-dictionary-not-found en_US glite-lbjp-common-jp-interface.x86_64: W: no-documentation 1 packages and 0 specfiles checked; 0 errors, 1 warnings. glite-lbjp-common-trio glite-lbjp-common-trio.x86_64: I: enchant-dictionary-not-found en_US 1 packages and 0 specfiles checked; 0 errors, 0 warnings. glite-lbjp-common-maildir glite-lbjp-common-maildir.x86_64: I: enchant-dictionary-not-found en_US glite-lbjp-common-maildir.x86_64: W: no-documentation 1 packages and 0 specfiles checked; 0 errors, 1 warnings. glite-lbjp-common-server-bones glite-lbjp-common-server-bones.x86_64: I: enchant-dictionary-not-found en_US glite-lbjp-common-server-bones.x86_64: W: no-documentation 1 packages and 0 specfiles checked; 0 errors, 1 warnings. glite-lbjp-common-db glite-lbjp-common-db.x86_64: I: enchant-dictionary-not-found en_US 1 packages and 0 specfiles checked; 0 errors, 0 warnings. glite-lbjp-common-gss glite-lbjp-common-gss.x86_64: I: enchant-dictionary-not-found en_US glite-lbjp-common-gss.x86_64: W: obsolete-not-provided glite-security-gss(x86-64) glite-lbjp-common-gss.x86_64: W: wrong-file-end-of-line-encoding /usr/share/doc/gss-3.1.3/LICENSE 1 packages and 0 specfiles checked; 0 errors, 2 warnings. glite-lbjp-common-gsoap-plugin glite-lbjp-common-gsoap-plugin.x86_64: I: enchant-dictionary-not-found en_US glite-lbjp-common-gsoap-plugin.x86_64: W: obsolete-not-provided glite-security-gsoap-plugin(x86-64) glite-lbjp-common-gsoap-plugin.x86_64: W: undefined-non-weak-symbol /usr/lib64/libglite_security_gsoap_plugin_2716_cxx.so.9.1.2 namespaces glite-lbjp-common-gsoap-plugin.x86_64: W: undefined-non-weak-symbol /usr/lib64/libglite_security_gsoap_plugin_2716_cxx.so.9.1.2 soap_faultstring glite-lbjp-common-gsoap-plugin.x86_64: W: undefined-non-weak-symbol /usr/lib64/libglite_security_gsoap_plugin_2716_cxx.so.9.1.2 soap_getfault glite-lbjp-common-gsoap-plugin.x86_64: W: undefined-non-weak-symbol /usr/lib64/libglite_security_gsoap_plugin_2716_cxx.so.9.1.2 soap_serializefault glite-lbjp-common-gsoap-plugin.x86_64: W: undefined-non-weak-symbol /usr/lib64/libglite_security_gsoap_plugin_2716_cxx.so.9.1.2 soap_putfault glite-lbjp-common-gsoap-plugin.x86_64: W: undefined-non-weak-symbol /usr/lib64/libglite_security_gsoap_plugin_2716_cxx.so.9.1.2 soap_faultdetail glite-lbjp-common-gsoap-plugin.x86_64: W: undefined-non-weak-symbol /usr/lib64/libglite_security_gsoap_plugin_2716_cxx.so.9.1.2 soap_faultsubcode glite-lbjp-common-gsoap-plugin.x86_64: W: undefined-non-weak-symbol /usr/lib64/libglite_security_gsoap_plugin_2716_cxx.so.9.1.2 soap_getheader glite-lbjp-common-gsoap-plugin.x86_64: W: undefined-non-weak-symbol /usr/lib64/libglite_security_gsoap_plugin_2716_cxx.so.9.1.2 soap_serializeheader glite-lbjp-common-gsoap-plugin.x86_64: W: undefined-non-weak-symbol /usr/lib64/libglite_security_gsoap_plugin_2716_cxx.so.9.1.2 soap_faultcode glite-lbjp-common-gsoap-plugin.x86_64: W: undefined-non-weak-symbol /usr/lib64/libglite_security_gsoap_plugin_2716_cxx.so.9.1.2 soap_putheader glite-lbjp-common-gsoap-plugin.x86_64: W: unused-direct-shlib-dependency /usr/lib64/libglite_security_gsoap_plugin_2716_cxx.so.9.1.2 /lib64/libm.so.6 glite-lbjp-common-gsoap-plugin.x86_64: W: undefined-non-weak-symbol /usr/lib64/libglite_security_gsoap_plugin_2716_c.so.9.1.2 namespaces glite-lbjp-common-gsoap-plugin.x86_64: W: undefined-non-weak-symbol /usr/lib64/libglite_security_gsoap_plugin_2716_c.so.9.1.2 soap_faultstring glite-lbjp-common-gsoap-plugin.x86_64: W: undefined-non-weak-symbol /usr/lib64/libglite_security_gsoap_plugin_2716_c.so.9.1.2 soap_getfault glite-lbjp-common-gsoap-plugin.x86_64: W: undefined-non-weak-symbol /usr/lib64/libglite_security_gsoap_plugin_2716_c.so.9.1.2 soap_serializefault glite-lbjp-common-gsoap-plugin.x86_64: W: undefined-non-weak-symbol /usr/lib64/libglite_security_gsoap_plugin_2716_c.so.9.1.2 soap_putfault glite-lbjp-common-gsoap-plugin.x86_64: W: undefined-non-weak-symbol /usr/lib64/libglite_security_gsoap_plugin_2716_c.so.9.1.2 soap_faultdetail glite-lbjp-common-gsoap-plugin.x86_64: W: undefined-non-weak-symbol /usr/lib64/libglite_security_gsoap_plugin_2716_c.so.9.1.2 soap_faultsubcode glite-lbjp-common-gsoap-plugin.x86_64: W: undefined-non-weak-symbol /usr/lib64/libglite_security_gsoap_plugin_2716_c.so.9.1.2 soap_getheader glite-lbjp-common-gsoap-plugin.x86_64: W: undefined-non-weak-symbol /usr/lib64/libglite_security_gsoap_plugin_2716_c.so.9.1.2 soap_serializeheader glite-lbjp-common-gsoap-plugin.x86_64: W: undefined-non-weak-symbol /usr/lib64/libglite_security_gsoap_plugin_2716_c.so.9.1.2 soap_faultcode glite-lbjp-common-gsoap-plugin.x86_64: W: undefined-non-weak-symbol /usr/lib64/libglite_security_gsoap_plugin_2716_c.so.9.1.2 soap_putheader glite-lbjp-common-gsoap-plugin.x86_64: W: wrong-file-end-of-line-encoding /usr/share/doc/gsoap-plugin-3.1.2/LICENSE 1 packages and 0 specfiles checked; 0 errors, 25 warnings. glite-lb-doc glite-lb-doc.noarch: I: enchant-dictionary-not-found en_US glite-lb-doc.noarch: W: summary-not-capitalized C gLite Logging and Bookkeeping documentation glite-lb-doc.noarch: W: wrong-file-end-of-line-encoding /usr/share/doc/glite-lb-doc-1.3.3/LICENSE 1 packages and 0 specfiles checked; 0 errors, 2 warnings. glite-lb-yaim glite-lb-yaim.noarch: I: enchant-dictionary-not-found en_US glite-lb-yaim.noarch: W: no-documentation glite-lb-yaim.noarch: E: dir-or-file-in-opt /opt/glite/release/glite-LB/arch glite-lb-yaim.noarch: E: dir-or-file-in-opt /opt/glite/yaim/functions/config_gip_lb glite-lb-yaim.noarch: E: dir-or-file-in-opt /opt/glite/release glite-lb-yaim.noarch: E: dir-or-file-in-opt /opt/glite/release/glite-LB/node-version glite-lb-yaim.noarch: E: dir-or-file-in-opt /opt/glite/yaim/etc/versions/glite-lb-yaim glite-lb-yaim.noarch: E: dir-or-file-in-opt /opt/glite/yaim/defaults glite-lb-yaim.noarch: E: dir-or-file-in-opt /opt/glite/yaim/node-info.d glite-lb-yaim.noarch: E: dir-or-file-in-opt /opt/glite/release/glite-LB glite-lb-yaim.noarch: E: dir-or-file-in-opt /opt/glite/yaim/functions/config_glite_lb glite-lb-yaim.noarch: E: dir-or-file-in-opt /opt/glite/release/glite-LB/update glite-lb-yaim.noarch: E: dir-or-file-in-opt /opt/glite/release/glite-LB/LICENSE glite-lb-yaim.noarch: E: dir-or-file-in-opt /opt/glite/yaim/functions glite-lb-yaim.noarch: E: dir-or-file-in-opt /opt/glite/release/glite-LB/service glite-lb-yaim.noarch: E: dir-or-file-in-opt /opt/glite glite-lb-yaim.noarch: E: dir-or-file-in-opt /opt/glite/yaim/defaults/glite-lb.pre glite-lb-yaim.noarch: E: dir-or-file-in-opt /opt/glite/release/glite-LB/COPYRIGHT glite-lb-yaim.noarch: E: dir-or-file-in-opt /opt/glite/yaim glite-lb-yaim.noarch: E: dir-or-file-in-opt /opt/glite/yaim/functions/config_info_service_lb glite-lb-yaim.noarch: E: dir-or-file-in-opt /opt/glite/yaim/etc glite-lb-yaim.noarch: E: dir-or-file-in-opt /opt/glite/yaim/node-info.d/glite-lb glite-lb-yaim.noarch: E: dir-or-file-in-opt /opt/glite/yaim/etc/versions 1 packages and 0 specfiles checked; 21 errors, 1 warnings. glite-lb-client-java glite-lb-client-java.x86_64: I: enchant-dictionary-not-found en_US glite-lb-client-java.x86_64: W: no-documentation glite-lb-client-java.x86_64: W: devel-file-in-non-devel-package /usr/lib64/libglite_lb_sendviasocket.so 1 packages and 0 specfiles checked; 0 errors, 2 warnings. glite-lb-common glite-lb-common.x86_64: I: enchant-dictionary-not-found en_US glite-lb-common.x86_64: W: summary-not-capitalized C gLite Logging and Bookkeeping common headers and library glite-lb-common.x86_64: W: wrong-file-end-of-line-encoding /usr/share/doc/glite-lb-common-8.1.3/LICENSE 1 packages and 0 specfiles checked; 0 errors, 2 warnings. glite-lb-client-progs glite-lb-client-progs.x86_64: I: enchant-dictionary-not-found en_US glite-lb-client-progs.x86_64: W: summary-not-capitalized C gLite L&B client programs and examples glite-lb-client-progs.x86_64: W: no-documentation 1 packages and 0 specfiles checked; 0 errors, 2 warnings. glite-lb-ws-interface glite-lb-ws-interface.noarch: I: enchant-dictionary-not-found en_US glite-lb-ws-interface.noarch: W: summary-not-capitalized C gLite Logging and Bookkeeping web service interface glite-lb-ws-interface.noarch: W: devel-file-in-non-devel-package /usr/include/glite/lb/ws_interface_version.h 1 packages and 0 specfiles checked; 0 errors, 2 warnings. glite-lb-harvester glite-lb-harvester.x86_64: I: enchant-dictionary-not-found en_US glite-lb-harvester.x86_64: W: non-conffile-in-etc /etc/glite-lb/harvester-test-dbsetup.sql glite-lb-harvester.x86_64: W: dangerous-command-in-%pre chown glite-lb-harvester.x86_64: W: missing-lsb-keyword Short-Description in /etc/init.d/glite-lb-harvester glite-lb-harvester.x86_64: W: service-default-enabled /etc/init.d/glite-lb-harvester glite-lb-harvester.x86_64: W: service-default-enabled /etc/init.d/glite-lb-harvester 1 packages and 0 specfiles checked; 0 errors, 5 warnings. glite-lb-logger-msg glite-lb-logger-msg.x86_64: I: enchant-dictionary-not-found en_US glite-lb-logger-msg.x86_64: W: summary-not-capitalized C notification->msg plugin glite-lb-logger-msg.x86_64: W: undefined-non-weak-symbol /usr/lib64/activemq_cpp_plugin.so.0.0.0 TIMEOUT glite-lb-logger-msg.x86_64: W: undefined-non-weak-symbol /usr/lib64/activemq_cpp_plugin.so.0.0.0 event_queue_remove glite-lb-logger-msg.x86_64: W: undefined-non-weak-symbol /usr/lib64/activemq_cpp_plugin.so.0.0.0 event_store_commit glite-lb-logger-msg.x86_64: W: undefined-non-weak-symbol /usr/lib64/activemq_cpp_plugin.so.0.0.0 event_queue_get glite-lb-logger-msg.x86_64: W: undefined-non-weak-symbol /usr/lib64/activemq_cpp_plugin.so.0.0.0 event_queue_empty glite-lb-logger-msg.x86_64: W: undefined-non-weak-symbol /usr/lib64/activemq_cpp_plugin.so.0.0.0 set_error glite-lb-logger-msg.x86_64: W: conffile-without-noreplace-flag /etc/glite-lb/msg.conf.example glite-lb-logger-msg.x86_64: W: wrong-file-end-of-line-encoding /usr/share/doc/glite-lb-logger-msg-1.1.3/LICENSE glite-lb-logger-msg.x86_64: W: non-conffile-in-etc /etc/cron.d/glite-lb-logger-msg.cron 1 packages and 0 specfiles checked; 0 errors, 10 warnings. glite-lb-client glite-lb-client.x86_64: I: enchant-dictionary-not-found en_US glite-lb-client.x86_64: W: summary-not-capitalized C gLite Logging and Bookkeeping client library and CLI tools glite-lb-client.x86_64: W: unused-direct-shlib-dependency /usr/lib64/libglite_lb_clientpp.so.11.1.3 /usr/lib64/libglite_lbu_trio.so.2 glite-lb-client.x86_64: W: unused-direct-shlib-dependency /usr/lib64/libglite_lb_clientpp.so.11.1.3 /usr/lib64/libglite_security_gss.so.9 glite-lb-client.x86_64: W: unused-direct-shlib-dependency /usr/lib64/libglite_lb_clientpp.so.11.1.3 /lib64/libm.so.6 glite-lb-client.x86_64: W: wrong-file-end-of-line-encoding /usr/share/doc/glite-lb-client-5.1.3/LICENSE 1 packages and 0 specfiles checked; 0 errors, 5 warnings. glite-lb-ws-test glite-lb-ws-test.x86_64: I: enchant-dictionary-not-found en_US glite-lb-ws-test.x86_64: W: no-documentation 1 packages and 0 specfiles checked; 0 errors, 1 warnings. glite-lb-logger glite-lb-logger.x86_64: I: enchant-dictionary-not-found en_US glite-lb-logger.x86_64: W: summary-not-capitalized C gLite Logging and Bookkeeping local-logger and inter-logger glite-lb-logger.x86_64: W: wrong-file-end-of-line-encoding /usr/share/doc/glite-lb-logger-2.3.4/LICENSE glite-lb-logger.x86_64: W: dangerous-command-in-%pre chown glite-lb-logger.x86_64: W: missing-lsb-keyword Short-Description in /etc/init.d/glite-lb-locallogger glite-lb-logger.x86_64: W: service-default-enabled /etc/init.d/glite-lb-locallogger glite-lb-logger.x86_64: W: service-default-enabled /etc/init.d/glite-lb-locallogger glite-lb-logger.x86_64: W: incoherent-init-script-name glite-lb-locallogger ('glite-lb-logger', 'glite-lb-loggerd') 1 packages and 0 specfiles checked; 0 errors, 7 warnings. glite-lb-server glite-lb-server.x86_64: I: enchant-dictionary-not-found en_US glite-lb-server.x86_64: W: summary-not-capitalized C gLite Logging and Bookkeeping server glite-lb-server.x86_64: W: non-conffile-in-etc /etc/cron.d/glite-lb-server-purge glite-lb-server.x86_64: W: devel-file-in-non-devel-package /usr/include/glite/lb/srv_perf.h glite-lb-server.x86_64: W: non-conffile-in-etc /etc/cron.d/glite-lb-notif-keeper glite-lb-server.x86_64: W: devel-file-in-non-devel-package /usr/include/glite/lb/lb_authz.h glite-lb-server.x86_64: E: executable-marked-as-config-file /etc/glite-lb/glite-lb-migrate_db2version20 glite-lb-server.x86_64: W: devel-file-in-non-devel-package /usr/lib64/modules/liblcas_lb.so glite-lb-server.x86_64: W: non-conffile-in-etc /etc/cron.d/glite-lb-proxy-purge glite-lb-server.x86_64: W: devel-file-in-non-devel-package /usr/include/glite/lb/store.h glite-lb-server.x86_64: W: devel-file-in-non-devel-package /usr/include/glite/lb/index.h glite-lb-server.x86_64: W: wrong-file-end-of-line-encoding /usr/share/doc/glite-lb-server-2.3.3/LICENSE glite-lb-server.x86_64: W: dangerous-command-in-%pre chown glite-lb-server.x86_64: W: missing-lsb-keyword Short-Description in /etc/init.d/glite-lb-bkserverd glite-lb-server.x86_64: W: service-default-enabled /etc/init.d/glite-lb-bkserverd glite-lb-server.x86_64: W: service-default-enabled /etc/init.d/glite-lb-bkserverd glite-lb-server.x86_64: W: incoherent-init-script-name glite-lb-bkserverd ('glite-lb-server', 'glite-lb-serverd') 1 packages and 0 specfiles checked; 1 errors, 15 warnings. glite-lb-state-machine glite-lb-state-machine.x86_64: I: enchant-dictionary-not-found en_US glite-lb-state-machine.x86_64: W: summary-not-capitalized C gLite Logging and Bookkeeping state machine glite-lb-state-machine.x86_64: W: undefined-non-weak-symbol /usr/lib64/glite_lb_plugin.so.0.0.0 glite_jppsbe_pread glite-lb-state-machine.x86_64: W: undefined-non-weak-symbol /usr/lib64/glite_lb_plugin.so.0.0.0 glite_jppsbe_append_tags glite-lb-state-machine.x86_64: W: undefined-non-weak-symbol /usr/lib64/glite_lb_plugin.so.0.0.0 glite_jp_stack_error glite-lb-state-machine.x86_64: W: undefined-non-weak-symbol /usr/lib64/glite_lb_plugin.so.0.0.0 glite_jp_attrval_free glite-lb-state-machine.x86_64: W: undefined-non-weak-symbol /usr/lib64/glite_lb_plugin.so.0.0.0 glite_jp_clear_error glite-lb-state-machine.x86_64: W: no-documentation 1 packages and 0 specfiles checked; 0 errors, 7 warnings. glite-lb-utils glite-lb-utils.x86_64: I: enchant-dictionary-not-found en_US glite-lb-utils.x86_64: W: summary-not-capitalized C gLite Logging and Bookkeeping auxiliary utilities 1 packages and 0 specfiles checked; 0 errors, 1 warnings. emi-lb-nagios-plugins emi-lb-nagios-plugins.noarch: I: enchant-dictionary-not-found en_US emi-lb-nagios-plugins.noarch: E: non-standard-dir-perm /var/lib/grid-monitoring/emi.lb 0750L emi-lb-nagios-plugins.noarch: W: dangerous-command-in-%post chown 1 packages and 0 specfiles checked; 1 errors, 1 warnings. Apr 17 18:41:49 myriad11.zcu.cz lb-test-packaging.sh:    end

** Hey, purging the whole database...
done

** Logging test jobs

** So far so good
done

** sleeping 60 seconds...

** OK, another set of jobs
done

** draining other 6 seconds ...

** test jobs:
aborted: https://myriad11.zcu.cz:9000/GH7wcGD0jJGQHoMIRoGeyQ https://myriad11.zcu.cz:9000/ySI_UZcXuHuYag1PY3NwTg cleared: https://myriad11.zcu.cz:9000/hxff2odwQuoStKdIOQP_pg https://myriad11.zcu.cz:9000/zBUBJ0OmUEh9XjUqa1AE2g cancelled: https://myriad11.zcu.cz:9000/KcJ78nWW7I0eRgAHT01o6w https://myriad11.zcu.cz:9000/0T0D4Db-Tity-iWjNzSHDg done: https://myriad11.zcu.cz:9000/aoux7nYyAOdCth0NW0Og0w https://myriad11.zcu.cz:9000/jwcVlGmCILTuYpARAjSNVw other: https://myriad11.zcu.cz:9000/iUwahkZIRZfr-qXBNJ2btQ https://myriad11.zcu.cz:9000/LRH5V4unzw8wTy5JrMNqKw
** Dry run
!! https://myriad11.zcu.cz:9000/GH7wcGD0jJGQHoMIRoGeyQ (old aborted) is not there-TEST FAILED-
!! bad number of aborted jobs (0)-TEST FAILED-
!! https://myriad11.zcu.cz:9000/hxff2odwQuoStKdIOQP_pg (old cleared) is not there-TEST FAILED-
!! bad number of cleared jobs (0)-TEST FAILED-
!! https://myriad11.zcu.cz:9000/KcJ78nWW7I0eRgAHT01o6w (old cancelled) is not there-TEST FAILED-
!! bad number of cancelled jobs (0)-TEST FAILED-
!! https://myriad11.zcu.cz:9000/aoux7nYyAOdCth0NW0Og0w (old done) is not there-TEST FAILED-
!! bad number of done jobs (0)-TEST FAILED-
!! https://myriad11.zcu.cz:9000/iUwahkZIRZfr-qXBNJ2btQ (old other) is not there-TEST FAILED-
!! bad number of other jobs (0)-TEST FAILED-
aborting-TEST FAILED-
==================
TESTS END HERE
==================

Upgrade from Production, Scientific 6 (x86_64)

N/A: No previous release for this platform

-- ZdenekSustr - 17-Apr-2012

Edit | Attach | Watch | Print version | History: r3 < r2 < r1 | Backlinks | Raw View | WYSIWYG | More topic actions
Topic revision: r3 - 2012-07-23 - ZdenekSustr
 
    • Cern Search Icon Cern Search
    • TWiki Search Icon TWiki Search
    • Google Search Icon Google Search

    EGEE All webs login

This site is powered by the TWiki collaboration platform Powered by Perl This site is powered by the TWiki collaboration platformCopyright &© by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding TWiki? Ask a support question or Send feedback