dCache system dependencies

From org.dcache.glite_3_2_cert
bash >= 1.0.0
fetch-crl v. 2.7.0-2
globus v. 4.0.7-VDT-1.10.1-1
gpt v. 3.2autotools
jdk v. 1.5.0_06
openldap-servers openldap-servers v. 2.4.18-5
org.glite.yaim.dcache glite-yaim-dcache_R_4_0_2_8
python python v. 2.2.0
ruby v. 1.8.0
vdt_globus_essentials v. 4.0.7-VDT-1.10.1-1
which v. 1.0.0
vdt_globus_essentials

For metapackages these are needed in addition:

postgresq
Dynamic · Build & Runtime
use configuration
with version >=8.2.0
use «default» configuration

postgresql-libs
Dynamic · Build & Runtime
use configuration
with version >=8.2.0
use «default» configuration

postgresql-server
Dynamic · Build & Runtime
use configuration
with version >=8.2.0
use «default» configuration

-- PatrickFuhrmann - 08-Sep-2010

Edit | Attach | Watch | Print version | History: r2 < r1 | Backlinks | Raw View | WYSIWYG | More topic actions
Topic revision: r2 - 2010-09-27 - OwenMillingtonSyngeExCern
 
    • Cern Search Icon Cern Search
    • TWiki Search Icon TWiki Search
    • Google Search Icon Google Search

    EMI All webs login

This site is powered by the TWiki collaboration platform Powered by PerlCopyright &© 2008-2020 by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding TWiki? Send feedback