The Update contains:
  • first release in EMI 2 of WMS, v. 3.4
  • minor releases of DPM & LFC, v. 1.8.4, GFAL/lcg_util v. 1.13.9 and gLiteMPI, v. 1.4.0
  • revision releases of L&B, v. 3.2.9, WNoDES, v. 2.0.3-3, EMI UI & WN, v. 2.0.1-1
  • repackaged releases of UNICORE HILA, v. 2.3.0-2 and lcg-info-clients, v. 1.0.1-2

DPM v. 1.8.4 Task #30821

What's new:

  • Introduction of new 'dmlite' library
  • New version of HTTP/DAV frontend relying on dmlite
  • New version of the DPM XROOTD plugin with improved performance and federation support
  • Thread friendly CNS API
  • Improved gLite to EMI migration procedure
  • Daemons set to start by default after YAIM config
  • Support for multiple pool config in YAIM
  • Reports using SI units
  • Improved support for load balancing of the daemons
  • Maximum number of daemon threads is now 1000 (was 100)
  • Support for wildcards on the list of trusted hosts
  • Support for py26 on the API

Installation and Configuration:

  • Standard procedure:
    • metapackage rpm upgrade
    • yaim re-run
    • yaim includes a database schema upgrade

Known issues:

  • None for now

List of RfCs:

The full list of RfCs can be found here

Documentation:

Updated Artifacts

Combined package list for DPM ( Task #30821) and LFC (Task #30822). There are many packages in common.

SL5 binaries
CGSI-gSOAP-1.3.5-1.el5.x86_64.rpm
CGSI-gSOAP-devel-1.3.5-1.el5.x86_64.rpm
dmlite-devel-0.4.2-1.el5.x86_64.rpm
dmlite-docs-0.4.2-1.el5.x86_64.rpm
dmlite-libs-0.4.2-1.el5.x86_64.rpm
dmlite-plugins-adapter-0.4.0-1.el5.x86_64.rpm
dmlite-plugins-librarian-0.4.0-1.el5.x86_64.rpm
dmlite-plugins-mysql-0.4.1-1.el5.x86_64.rpm
dmlite-plugins-oracle-0.4.0-1.el5.x86_64.rpm
dmlite-plugins-profiler-0.4.0-1.el5.x86_64.rpm
dpm-1.8.4-1.el5.x86_64.rpm
dpm-copy-server-mysql-1.8.4-1.el5.x86_64.rpm
dpm-copy-server-oracle-1.8.4-1.el5.x86_64.rpm
dpm-devel-1.8.4-1.el5.x86_64.rpm
dpm-libs-1.8.4-1.el5.x86_64.rpm
dpm-libs-1.8.4-1.el5.i386.rpm
dpm-name-server-mysql-1.8.4-1.el5.x86_64.rpm
dpm-name-server-oracle-1.8.4-1.el5.x86_64.rpm
dpm-perl-1.8.4-1.el5.x86_64.rpm
dpm-python-1.8.4-1.el5.x86_64.rpm
dpm-python26-1.8.4-1.el5.x86_64.rpm
dpm-rfio-server-1.8.4-1.el5.x86_64.rpm
dpm-server-mysql-1.8.4-1.el5.x86_64.rpm
dpm-server-oracle-1.8.4-1.el5.x86_64.rpm
dpm-srm-server-mysql-1.8.4-1.el5.x86_64.rpm
dpm-srm-server-oracle-1.8.4-1.el5.x86_64.rpm
dpm-xrootd-3.1.1-1.el5.x86_64.rpm
dpm-xrootd-devel-3.1.1-1.el5.x86_64.rpm
dpm-yaim-4.2.8-1.el5.noarch.rpm
emi-dpm_disk-1.8.4-1.el5.x86_64.rpm
emi-dpm_mysql-1.8.4-1.el5.x86_64.rpm
emi-dpm_oracle-1.8.4-1.el5.x86_64.rpm
emi-lfc_mysql-1.8.4-1.el5.x86_64.rpm
emi-lfc_oracle-1.8.4-1.el5.x86_64.rpm
lcgdm-dav-0.11.0-2.el5.x86_64.rpm
lcgdm-dav-devel-0.11.0-2.el5.x86_64.rpm
lcgdm-dav-libs-0.11.0-2.el5.x86_64.rpm
lcgdm-dav-server-0.11.0-2.el5.x86_64.rpm
lcgdm-devel-1.8.4-1.el5.x86_64.rpm
lcgdm-devel-1.8.4-1.el5.i386.rpm
lcgdm-libs-1.8.4-1.el5.x86_64.rpm
lcgdm-libs-1.8.4-1.el5.i386.rpm
lfc-1.8.4-1.el5.x86_64.rpm
lfc-devel-1.8.4-1.el5.x86_64.rpm
lfc-dli-1.8.4-1.el5.x86_64.rpm
lfc-libs-1.8.4-1.el5.x86_64.rpm
lfc-libs-1.8.4-1.el5.i386.rpm
lfc-perl-1.8.4-1.el5.x86_64.rpm
lfc-python-1.8.4-1.el5.x86_64.rpm
lfc-python26-1.8.4-1.el5.x86_64.rpm
lfc-server-mysql-1.8.4-1.el5.x86_64.rpm
lfc-server-oracle-1.8.4-1.el5.x86_64.rpm
lfc-yaim-4.2.5-1.el5.noarch.rpm
semsg-1.3.1-1.el5.x86_64.rpm
semsg-devel-1.3.1-1.el5.x86_64.rpm
semsg-libs-1.3.1-1.el5.x86_64.rpm
semsg-server-1.3.1-1.el5.x86_64.rpm
SL6 binaries
CGSI-gSOAP-devel-1.3.5-1.el6.x86_64.rpm
dmlite-devel-0.4.2-1.el6.x86_64.rpm
dmlite-docs-0.4.2-1.el6.x86_64.rpm
dmlite-libs-0.4.2-1.el6.x86_64.rpm
dmlite-plugins-adapter-0.4.0-1.el6.x86_64.rpm
dmlite-plugins-librarian-0.4.0-1.el6.x86_64.rpm
dmlite-plugins-mysql-0.4.1-1.el6.x86_64.rpm
dmlite-plugins-oracle-0.4.0-1.el6.x86_64.rpm
dmlite-plugins-profiler-0.4.0-1.el6.x86_64.rpm
dpm-1.8.4-1.el6.x86_64.rpm
dpm-copy-server-mysql-1.8.4-1.el6.x86_64.rpm
dpm-copy-server-oracle-1.8.4-1.el6.x86_64.rpm
dpm-devel-1.8.4-1.el6.x86_64.rpm
dpm-libs-1.8.4-1.el6.x86_64.rpm
dpm-libs-1.8.4-1.el6.i386.rpm
dpm-name-server-mysql-1.8.4-1.el6.x86_64.rpm
dpm-name-server-oracle-1.8.4-1.el6.x86_64.rpm
dpm-perl-1.8.4-1.el6.x86_64.rpm
dpm-python-1.8.4-1.el6.x86_64.rpm
dpm-rfio-server-1.8.4-1.el6.x86_64.rpm
dpm-server-mysql-1.8.4-1.el6.x86_64.rpm
dpm-server-oracle-1.8.4-1.el6.x86_64.rpm
dpm-srm-server-mysql-1.8.4-1.el6.x86_64.rpm
dpm-srm-server-oracle-1.8.4-1.el6.x86_64.rpm
dpm-xrootd-3.1.1-1.el6.x86_64.rpm
dpm-xrootd-devel-3.1.1-1.el6.x86_64.rpm
dpm-yaim-4.2.8-1.el6.noarch.rpm
emi-dpm_disk-1.8.4-1.el6.x86_64.rpm
emi-dpm_mysql-1.8.4-1.el6.x86_64.rpm
emi-dpm_oracle-1.8.4-1.el6.x86_64.rpm
emi-lfc_mysql-1.8.4-1.el6.x86_64.rpm
emi-lfc_oracle-1.8.4-1.el6.x86_64.rpm
lcgdm-dav-0.11.0-2.el6.x86_64.rpm
lcgdm-dav-devel-0.11.0-2.el6.x86_64.rpm
lcgdm-dav-libs-0.11.0-2.el6.x86_64.rpm
lcgdm-dav-server-0.11.0-2.el6.x86_64.rpm
lcgdm-devel-1.8.4-1.el6.x86_64.rpm
lcgdm-devel-1.8.4-1.el6.i386.rpm
lcgdm-libs-1.8.4-1.el6.x86_64.rpm
lcgdm-libs-1.8.4-1.el6.i386.rpm
lfc-1.8.4-1.el6.x86_64.rpm
lfc-devel-1.8.4-1.el6.x86_64.rpm
lfc-dli-1.8.4-1.el6.x86_64.rpm
lfc-libs-1.8.4-1.el6.x86_64.rpm
lfc-libs-1.8.4-1.el6.i386.rpm
lfc-perl-1.8.4-1.el6.x86_64.rpm
lfc-python-1.8.4-1.el6.x86_64.rpm
lfc-server-mysql-1.8.4-1.el6.x86_64.rpm
lfc-server-oracle-1.8.4-1.el6.x86_64.rpm
lfc-yaim-4.2.5-1.el6.noarch.rpm
semsg-1.3.1-1.el6.x86_64.rpm
semsg-devel-1.3.1-1.el6.x86_64.rpm
semsg-libs-1.3.1-1.el6.x86_64.rpm
semsg-server-1.3.1-1.el6.x86_64.rpm

EMI UI v. 2.0.1-1 Task #30255

What's new:

  • added dependencies on:
    • openldap-clients glite-lb-client-progs perl-dpm perl-lfc dpm-devel lfc-devel
    • 32bit clients for DPM, LFC, GFAL/lcg_util

Installation & Configuration:

  • Installation:
    • yum install emi-ui
  • Configuration
    • # <path-to-yaim>/yam -c -s /site-info.def -n UI

  • Upgrade:
    • yum upgrade emi-ui"
    • In case of an upgrade (re)configuration is not needed

Known issues:

  • SL6 - please pay attention to OS repositories priorities, Sometimes the priority of the sl-security is not set causing update problems
    • Workaround: set "priority=1" to sl-security repository

Documentation

Updated artifacts

SL5
Binary RPM
emi-ui-2.0.1-1.el5.x86_64.rpm
Source RPM
emi-ui-2.0.1-1.el5.src.rpm
SL6
Binary RPM
emi-ui-2.0.1-1.el6.x86_64.rpm
Source RPM
emi-ui-2.0.1-1.el6.src.rpm

EMI WN v. 2.0.1-1 Task #33465

What's New:

  • added dependencies on:
    • openldap-clients python-ldap glite-lb-client-progs perl-dpm perl-lfc dpm-devel lfc-devel
    • 32b clients for DPM, LFC, GFAL/lcg_util
  • For more details on the changes introduces by the new clients please read the Release Notes of DPM/LFC v. 1.8.4 and GFAL/lcg_util v. 1.13.9

  • new version of the EMI WN documentation containing more details regarding client provided, installation and configuration

Installation & Configuration:

  • Installation:
    • # yum install emi-wn
  • Configuration: - mainly for gLite-flavour clients
    • <path-to-yaim>/yam -c -s /site-info.def -n WN

  • Upgrade:
    • # yum upgrade emi-wn
  • In case of an upgrade (re)configuration is not needed

Known issues:

  • None

Documentation

Updated artifacts

SL5
Binary RPM
emi-wn-2.0.1-1.el5.x86_64.rpm
Source RPM
emi-wn-2.0.1-1.el5.src.rpm
SL6
Binary RPM
emi-wn-2.0.0-1.sl6.x86_64.rpm
Source RPM
emi-wn-2.0.1-1.el6.src.rpm

GFAL/lcg_util v. 1.13.9 Task #34092

What's new:

  • Bugfixes

Installation and configuration:

  • rpm update, no config required

Known issues:

List of RfCs:

  • This is purely a bugfix release.

Features:

  • Backward Incompatible:
    • Major: none
    • Other: none

Documentation:

Updated artifacts

SL5 x86_64
Binaries
gfal-1.13.19-0.el5.x86_64.rpm
gfal-devel-1.13.19-0.el5.x86_64.rpm
gfal-doc-1.13.19-0.el5.x86_64.rpm
gfal-python-1.13.19-0.el5.x86_64.rpm
gfal-python26-1.13.19-0.el5.x86_64.rpm
gridftp-ifce-2.2.0-0.el5.x86_64.rpm
gridftp-ifce-devel-2.2.0-0.el5.x86_64.rpm
is-interface-1.13.9-0.el5.x86_64.rpm
is-interface-devel-1.13.9-0.el5.x86_64.rpm
lcg-util-1.13.9-0.el5.x86_64.rpm
lcg-util-devel-1.13.9-0.el5.x86_64.rpm
lcg-util-libs-1.13.9-0.el5.x86_64.rpm
lcg-util-python-1.13.9-0.el5.x86_64.rpm
lcg-util-python26-1.13.9-0.el5.x86_64.rpm
Binary tarballs
All rpms have a tarball equivalent in the ETICS registered repo.
SL5 i386
Binaries
gfal-1.13.19-0.el5.i386.rpm
gfal-devel-1.13.19-0.el5.i386.rpm
gridftp-ifce-2.2.0-0.el5.i386.rpm
is-interface-1.13.9-0.el5.i386.rpm
is-interface-devel-1.13.9-0.el5.i386.rpm
lcg-util-devel-1.13.9-0.el5.i386.rpm
lcg-util-libs-1.13.9-0.el5.i386.rpm
Binary tarballs
All rpms have a tarball equivalent in the ETICS registered repo.
SL6 x86_64
Binaries
gfal-1.13.19-0.el6.x86_64.rpm
gfal-devel-1.13.19-0.el6.x86_64.rpm
gfal-doc-1.13.19-0.el6.x86_64.rpm
gfal-python-1.13.19-0.el6.x86_64.rpm
gridftp-ifce-2.2.0-0.el6.x86_64.rpm
gridftp-ifce-devel-2.2.0-0.el6.x86_64.rpm
is-interface-1.13.9-0.el6.x86_64.rpm
is-interface-devel-1.13.9-0.el6.x86_64.rpm
lcg-util-1.13.9-0.el6.x86_64.rpm
lcg-util-devel-1.13.9-0.el6.x86_64.rpm
lcg-util-libs-1.13.9-0.el6.x86_64.rpm
lcg-util-python-1.13.9-0.el6.x86_64.rpm
Binary tarballs
All rpms have a tarball equivalent in the ETICS registered repo.
SL6 i386
Binaries
gfal-1.13.19-0.el6.i386.rpm
gfal-devel-1.13.19-0.el6.i386.rpm
gridftp-ifce-2.2.0-0.el6.i386.rpm
is-interface-1.13.9-0.el6.i386.rpm
is-interface-devel-1.13.9-0.el6.i386.rpm
lcg-util-devel-1.13.9-0.el6.i386.rpm
lcg-util-libs-1.13.9-0.el6.i386.rpm
Binary tarballs
All rpms have a tarball equivalent in the ETICS registered repo.
Sources
CGSI-gSOAP-1.3.5-2.el6.src.rpm
gfal-1.13.19-0.el6.src.rpm
gfal2-2.0.0-1.el6.src.rpm
gfal2-python-1.0.1-1.el6.src.rpm
gfalFS-1.0.0-1.el6.src.rpm
gridftp-ifce-2.2.0-0.el6.src.rpm
is-interface-1.13.9-0.el6.src.rpm
lcg-util-1.13.9-0.el6.src.rpm
srm-ifce-1.13.0-0.el6.src.rpm

gLite-MPI v. 1.4.0-1 Task #35323

What's New:

  • Support for MVAPICH2 with hydra or mpirun
  • Avoid using /tmp for creation of temporal files
  • Support for loading MPI implementation configuration with modules

Installation and Configuration:

  • MPI execution requires the installation of additional MPI software (see manual) and may require also extra configuration of your CE and WN (e.g. passwordless SSH between nodes), check your batch system and MPI implementation for details
  • No other extra special installation requirements, no need for restarting services.
  • Yaim plugin available for configuration in WN and CEs.
  • Proper accounting of MPI jobs requires a MPI implementation that provides tight integration with the batch system: OpenMPI in SGE and Torque/PBS (may require recompilation of packages) or MPICH/MPICH2 with OSC mpiexec in Torque/PBS. Newer versions of MPICH2 with Hydra also provide integration with Torque and SGE.
  • Nagios plugins for MPI require the existence of a working mpi compiler.

Known Issues:

List of RfCs:

Documentation:

Updated artifacts

SL 5Sorted ascending
Binaries
Binaries
Binary tarballs
Binary tarballs
emi-mpi-1.0.2-1.el5.noarch.rpm
emi-mpi-1.0.2-1.el5.noarch.tar.gz
emi-mpi-1.0.2-1.el5.src.rpm
emi-mpi-1.0.2-1.el6.noarch.rpm
emi-mpi-1.0.2-1.el6.noarch.tar.gz
emi-mpi-1.0.2-1.el6.src.rpm
glite-yaim-mpi-1.1.12-1.el5.noarch.rpm
glite-yaim-mpi-1.1.12-1.el5.noarch.tar.gz
glite-yaim-mpi-1.1.12-1.el5.src.rpm
glite-yaim-mpi-1.1.12-1.el6.noarch.rpm
glite-yaim-mpi-1.1.12-1.el6.noarch.tar.gz
glite-yaim-mpi-1.1.12-1.el6.src.rpm
glite-yaim-mpi-1.1.12.src.tar.gz
mpi-start-1.4.0-1.el5.noarch.rpm
mpi-start-1.4.0-1.el5.noarch.tar.gz
mpi-start-1.4.0-1.el5.src.rpm
mpi-start-1.4.0-1.el6.noarch.rpm
mpi-start-1.4.0-1.el6.noarch.tar.gz
mpi-start-1.4.0-1.el6.src.rpm
mpi-start-1.4.0.src.tar.gz
SL 6
Source RPMS
Source RPMS
Source tarballs

L & B, v. 3.2.9 Task #34085

What's New:

  • This is a bugfix release of L&B 3.2, providing a fix for previously unhandled c-ares exceptions and a security update.

Installation & Configuration:

  • emi-lb metapackage is installed by yum. yaim configuration requires, at the very least, setting MYSQL_PASSWORD, SITE_NAME and SITE_EMAIL in the site-info.def file.
  • Reconfiguration is required. Reconfiguration by YAIM will restart the service automatically.
  • The emi-lb metapackage does not install the Nagios plugin (package emi-lb-nagios-plugins), that can be installed separately.

Known issues:

  • N/A

List of RfCs:

Documentation:

Package glite-lb-doc is the authoritative source of documentation.

Updated artifacts

SL5 x86_64
Binaries
glite-jobid-api-java-1.2.0-7.el5.noarch.rpm
glite-lb-doc-1.3.6-1.el5.noarch.rpm
glite-lb-types-1.3.1-6.el5.noarch.rpm
glite-lb-ws-interface-3.3.1-6.el5.noarch.rpm
glite-lb-yaim-4.4.4-1.el5.noarch.rpm
glite-jobid-api-c-2.1.2-5.el5.x86_64.rpm
glite-jobid-api-c-debuginfo-2.1.2-5.el5.x86_64.rpm
glite-jobid-api-c-devel-2.1.2-5.el5.x86_64.rpm
glite-jobid-api-cpp-debuginfo-1.2.0-7.el5.x86_64.rpm
glite-jobid-api-cpp-devel-1.2.0-7.el5.x86_64.rpm
glite-jobid-api-java-1.2.0-7.el5.noarch.rpm
glite-lb-client-5.1.6-1.el5.x86_64.rpm
glite-lb-client-debuginfo-5.1.6-1.el5.x86_64.rpm
glite-lb-client-devel-5.1.6-1.el5.x86_64.rpm
glite-lb-client-java-1.2.3-2.el5.x86_64.rpm
glite-lb-client-java-debuginfo-1.2.3-2.el5.x86_64.rpm
glite-lb-client-progs-5.1.6-1.el5.x86_64.rpm
glite-lb-common-8.1.5-1.el5.x86_64.rpm
glite-lb-common-debuginfo-8.1.5-1.el5.x86_64.rpm
glite-lb-common-devel-8.1.5-1.el5.x86_64.rpm
glite-lb-doc-1.3.6-1.el5.noarch.rpm
glite-lb-harvester-1.2.4-1.el5.x86_64.rpm
glite-lb-harvester-debuginfo-1.2.4-1.el5.x86_64.rpm
glite-lb-logger-2.3.7-1.el5.x86_64.rpm
glite-lb-logger-debuginfo-2.3.7-1.el5.x86_64.rpm
glite-lb-logger-devel-2.3.7-1.el5.x86_64.rpm
glite-lb-logger-msg-1.1.5-1.el5.x86_64.rpm
glite-lb-logger-msg-debuginfo-1.1.5-1.el5.x86_64.rpm
glite-lb-server-2.3.8-1.el5.x86_64.rpm
glite-lb-server-debuginfo-2.3.8-1.el5.x86_64.rpm
glite-lb-state-machine-1.3.4-1.el5.x86_64.rpm
glite-lb-state-machine-debuginfo-1.3.4-1.el5.x86_64.rpm
glite-lb-state-machine-devel-1.3.4-1.el5.x86_64.rpm
glite-lb-types-1.3.1-6.el5.noarch.rpm
glite-lb-utils-2.2.3-1.el5.x86_64.rpm
glite-lb-utils-debuginfo-2.2.3-1.el5.x86_64.rpm
glite-lb-ws-interface-3.3.1-6.el5.noarch.rpm
glite-lb-ws-test-1.3.2-1.el5.x86_64.rpm
glite-lb-ws-test-debuginfo-1.3.2-1.el5.x86_64.rpm
glite-lb-yaim-4.4.4-1.el5.noarch.rpm
glite-lbjp-common-db-3.1.3-2.el5.x86_64.rpm
glite-lbjp-common-db-debuginfo-3.1.3-2.el5.x86_64.rpm
glite-lbjp-common-db-devel-3.1.3-2.el5.x86_64.rpm
glite-lbjp-common-gsoap-plugin-3.1.3-1.el5.x86_64.rpm
glite-lbjp-common-gsoap-plugin-debuginfo-3.1.3-1.el5.x86_64.rpm
glite-lbjp-common-gsoap-plugin-devel-3.1.3-1.el5.x86_64.rpm
glite-lbjp-common-gss-3.1.6-1.el5.x86_64.rpm
glite-lbjp-common-gss-debuginfo-3.1.6-1.el5.x86_64.rpm
glite-lbjp-common-gss-devel-3.1.6-1.el5.x86_64.rpm
glite-lbjp-common-jp-interface-2.2.1-4.el5.x86_64.rpm
glite-lbjp-common-jp-interface-debuginfo-2.2.1-4.el5.x86_64.rpm
glite-lbjp-common-jp-interface-devel-2.2.1-4.el5.x86_64.rpm
glite-lbjp-common-log-1.2.1-1.el5.x86_64.rpm
glite-lbjp-common-log-debuginfo-1.2.1-1.el5.x86_64.rpm
glite-lbjp-common-log-devel-1.2.1-1.el5.x86_64.rpm
glite-lbjp-common-maildir-2.2.1-6.el5.x86_64.rpm
glite-lbjp-common-maildir-debuginfo-2.2.1-6.el5.x86_64.rpm
glite-lbjp-common-maildir-devel-2.2.1-6.el5.x86_64.rpm
glite-lbjp-common-server-bones-2.2.2-4.el5.x86_64.rpm
glite-lbjp-common-server-bones-debuginfo-2.2.2-4.el5.x86_64.rpm
glite-lbjp-common-server-bones-devel-2.2.2-4.el5.x86_64.rpm
glite-lbjp-common-trio-2.2.3-2.el5.x86_64.rpm
glite-lbjp-common-trio-debuginfo-2.2.3-2.el5.x86_64.rpm
glite-lbjp-common-trio-devel-2.2.3-2.el5.x86_64.rpm
Binary tarballs
glite-jobid-api-c-2.1.2-5.el5.x86_64.tar.gz
glite-jobid-api-c-debuginfo-2.1.2-5.el5.x86_64.tar.gz
glite-jobid-api-c-devel-2.1.2-5.el5.x86_64.tar.gz
glite-jobid-api-cpp-debuginfo-1.2.0-7.el5.x86_64.tar.gz
glite-jobid-api-cpp-devel-1.2.0-7.el5.x86_64.tar.gz
glite-lb-client-5.1.6-1.el5.x86_64.tar.gz
glite-lb-client-debuginfo-5.1.6-1.el5.x86_64.tar.gz
glite-lb-client-devel-5.1.6-1.el5.x86_64.tar.gz
glite-lb-client-java-1.2.3-2.el5.x86_64.tar.gz
glite-lb-client-java-debuginfo-1.2.3-2.el5.x86_64.tar.gz
glite-lb-client-progs-5.1.6-1.el5.x86_64.tar.gz
glite-lb-common-8.1.5-1.el5.x86_64.tar.gz
glite-lb-common-debuginfo-8.1.5-1.el5.x86_64.tar.gz
glite-lb-common-devel-8.1.5-1.el5.x86_64.tar.gz
glite-lb-harvester-1.2.4-1.el5.x86_64.tar.gz
glite-lb-harvester-debuginfo-1.2.4-1.el5.x86_64.tar.gz
glite-lb-logger-2.3.7-1.el5.x86_64.tar.gz
glite-lb-logger-debuginfo-2.3.7-1.el5.x86_64.tar.gz
glite-lb-logger-devel-2.3.7-1.el5.x86_64.tar.gz
glite-lb-logger-msg-1.1.5-1.el5.x86_64.tar.gz
glite-lb-logger-msg-debuginfo-1.1.5-1.el5.x86_64.tar.gz
glite-lb-server-2.3.8-1.el5.x86_64.tar.gz
glite-lb-server-debuginfo-2.3.8-1.el5.x86_64.tar.gz
glite-lb-state-machine-1.3.4-1.el5.x86_64.tar.gz
glite-lb-state-machine-debuginfo-1.3.4-1.el5.x86_64.tar.gz
glite-lb-state-machine-devel-1.3.4-1.el5.x86_64.tar.gz
glite-lb-utils-2.2.3-1.el5.x86_64.tar.gz
glite-lb-utils-debuginfo-2.2.3-1.el5.x86_64.tar.gz
glite-lb-ws-test-1.3.2-1.el5.x86_64.tar.gz
glite-lb-ws-test-debuginfo-1.3.2-1.el5.x86_64.tar.gz
glite-lbjp-common-db-3.1.3-2.el5.x86_64.tar.gz
glite-lbjp-common-db-debuginfo-3.1.3-2.el5.x86_64.tar.gz
glite-lbjp-common-db-devel-3.1.3-2.el5.x86_64.tar.gz
glite-lbjp-common-gsoap-plugin-3.1.3-1.el5.x86_64.tar.gz
glite-lbjp-common-gsoap-plugin-debuginfo-3.1.3-1.el5.x86_64.tar.gz
glite-lbjp-common-gsoap-plugin-devel-3.1.3-1.el5.x86_64.tar.gz
glite-lbjp-common-gss-3.1.6-1.el5.x86_64.tar.gz
glite-lbjp-common-gss-debuginfo-3.1.6-1.el5.x86_64.tar.gz
glite-lbjp-common-gss-devel-3.1.6-1.el5.x86_64.tar.gz
glite-lbjp-common-jp-interface-2.2.1-4.el5.x86_64.tar.gz
glite-lbjp-common-jp-interface-debuginfo-2.2.1-4.el5.x86_64.tar.gz
glite-lbjp-common-jp-interface-devel-2.2.1-4.el5.x86_64.tar.gz
glite-lbjp-common-log-1.2.1-1.el5.x86_64.tar.gz
glite-lbjp-common-log-debuginfo-1.2.1-1.el5.x86_64.tar.gz
glite-lbjp-common-log-devel-1.2.1-1.el5.x86_64.tar.gz
glite-lbjp-common-maildir-2.2.1-6.el5.x86_64.tar.gz
glite-lbjp-common-maildir-debuginfo-2.2.1-6.el5.x86_64.tar.gz
glite-lbjp-common-maildir-devel-2.2.1-6.el5.x86_64.tar.gz
glite-lbjp-common-server-bones-2.2.2-4.el5.x86_64.tar.gz
glite-lbjp-common-server-bones-debuginfo-2.2.2-4.el5.x86_64.tar.gz
glite-lbjp-common-server-bones-devel-2.2.2-4.el5.x86_64.tar.gz
glite-lbjp-common-trio-2.2.3-2.el5.x86_64.tar.gz
glite-lbjp-common-trio-debuginfo-2.2.3-2.el5.x86_64.tar.gz
glite-lbjp-common-trio-devel-2.2.3-2.el5.x86_64.tar.gz
glite-jobid-api-java-1.2.0-7.el5.noarch.tar.gz
glite-lb-doc-1.3.6-1.el5.noarch.tar.gz
glite-lb-types-1.3.1-6.el5.noarch.tar.gz
glite-lb-ws-interface-3.3.1-6.el5.noarch.tar.gz
glite-lb-yaim-4.4.4-1.el5.noarch.tar.gz
glite-jobid-api-java-1.2.0-7.el5.noarch.tar.gz
glite-lb-doc-1.3.6-1.el5.noarch.tar.gz
glite-lb-types-1.3.1-6.el5.noarch.tar.gz
glite-lb-ws-interface-3.3.1-6.el5.noarch.tar.gz
glite-lb-yaim-4.4.4-1.el5.noarch.tar.gz
SL5/i386
Binary
glite-jobid-api-c-2.1.2-5.el5.i386.rpm
glite-jobid-api-c-debuginfo-2.1.2-5.el5.i386.rpm
glite-jobid-api-c-devel-2.1.2-5.el5.i386.rpm
glite-jobid-api-cpp-debuginfo-1.2.0-7.el5.i386.rpm
glite-jobid-api-cpp-devel-1.2.0-7.el5.i386.rpm
glite-jobid-api-java-1.2.0-7.el5.noarch.rpm
glite-lb-client-5.1.6-1.el5.i386.rpm
glite-lb-client-debuginfo-5.1.6-1.el5.i386.rpm
glite-lb-client-devel-5.1.6-1.el5.i386.rpm
glite-lb-client-java-1.2.3-2.el5.i386.rpm
glite-lb-client-java-debuginfo-1.2.3-2.el5.i386.rpm
glite-lb-client-progs-5.1.6-1.el5.i386.rpm
glite-lb-common-8.1.5-1.el5.i386.rpm
glite-lb-common-debuginfo-8.1.5-1.el5.i386.rpm
glite-lb-common-devel-8.1.5-1.el5.i386.rpm
glite-lb-doc-1.3.6-1.el5.noarch.rpm
glite-lb-harvester-1.2.4-1.el5.i386.rpm
glite-lb-harvester-debuginfo-1.2.4-1.el5.i386.rpm
glite-lb-logger-2.3.7-1.el5.i386.rpm
glite-lb-logger-debuginfo-2.3.7-1.el5.i386.rpm
glite-lb-logger-devel-2.3.7-1.el5.i386.rpm
glite-lb-logger-msg-1.1.5-1.el5.i386.rpm
glite-lb-logger-msg-debuginfo-1.1.5-1.el5.i386.rpm
glite-lb-server-2.3.8-1.el5.i386.rpm
glite-lb-server-debuginfo-2.3.8-1.el5.i386.rpm
glite-lb-state-machine-1.3.4-1.el5.i386.rpm
glite-lb-state-machine-debuginfo-1.3.4-1.el5.i386.rpm
glite-lb-state-machine-devel-1.3.4-1.el5.i386.rpm
glite-lb-types-1.3.1-6.el5.noarch.rpm
glite-lb-utils-2.2.3-1.el5.i386.rpm
glite-lb-utils-debuginfo-2.2.3-1.el5.i386.rpm
glite-lb-ws-interface-3.3.1-6.el5.noarch.rpm
glite-lb-ws-test-1.3.2-1.el5.i386.rpm
glite-lb-ws-test-debuginfo-1.3.2-1.el5.i386.rpm
glite-lb-yaim-4.4.4-1.el5.noarch.rpm
glite-lbjp-common-db-3.1.3-2.el5.i386.rpm
glite-lbjp-common-db-debuginfo-3.1.3-2.el5.i386.rpm
glite-lbjp-common-db-devel-3.1.3-2.el5.i386.rpm
glite-lbjp-common-gsoap-plugin-3.1.3-1.el5.i386.rpm
glite-lbjp-common-gsoap-plugin-debuginfo-3.1.3-1.el5.i386.rpm
glite-lbjp-common-gsoap-plugin-devel-3.1.3-1.el5.i386.rpm
glite-lbjp-common-gss-3.1.6-1.el5.i386.rpm
glite-lbjp-common-gss-debuginfo-3.1.6-1.el5.i386.rpm
glite-lbjp-common-gss-devel-3.1.6-1.el5.i386.rpm
glite-lbjp-common-jp-interface-2.2.1-4.el5.i386.rpm
glite-lbjp-common-jp-interface-debuginfo-2.2.1-4.el5.i386.rpm
glite-lbjp-common-jp-interface-devel-2.2.1-4.el5.i386.rpm
glite-lbjp-common-log-1.2.1-1.el5.i386.rpm
glite-lbjp-common-log-debuginfo-1.2.1-1.el5.i386.rpm
glite-lbjp-common-log-devel-1.2.1-1.el5.i386.rpm
glite-lbjp-common-maildir-2.2.1-6.el5.i386.rpm
glite-lbjp-common-maildir-debuginfo-2.2.1-6.el5.i386.rpm
glite-lbjp-common-maildir-devel-2.2.1-6.el5.i386.rpm
glite-lbjp-common-server-bones-2.2.2-4.el5.i386.rpm
glite-lbjp-common-server-bones-debuginfo-2.2.2-4.el5.i386.rpm
glite-lbjp-common-server-bones-devel-2.2.2-4.el5.i386.rpm
glite-lbjp-common-trio-2.2.3-2.el5.i386.rpm
glite-lbjp-common-trio-debuginfo-2.2.3-2.el5.i386.rpm
glite-lbjp-common-trio-devel-2.2.3-2.el5.i386.rpm
glite-jobid-api-java-1.2.0-7.el5.noarch.rpm
glite-lb-doc-1.3.6-1.el5.noarch.rpm
glite-lb-types-1.3.1-6.el5.noarch.rpm
glite-lb-ws-interface-3.3.1-6.el5.noarch.rpm
glite-lb-yaim-4.4.4-1.el5.noarch.rpm
Binary tarballs
glite-jobid-api-c-2.1.2-5.el5.i386.tar.gz
glite-jobid-api-c-debuginfo-2.1.2-5.el5.i386.tar.gz
glite-jobid-api-c-devel-2.1.2-5.el5.i386.tar.gz
glite-jobid-api-cpp-debuginfo-1.2.0-7.el5.i386.tar.gz
glite-jobid-api-cpp-devel-1.2.0-7.el5.i386.tar.gz
glite-lb-client-5.1.6-1.el5.i386.tar.gz
glite-lb-client-debuginfo-5.1.6-1.el5.i386.tar.gz
glite-lb-client-devel-5.1.6-1.el5.i386.tar.gz
glite-lb-client-java-1.2.3-2.el5.i386.tar.gz
glite-lb-client-java-debuginfo-1.2.3-2.el5.i386.tar.gz
glite-lb-client-progs-5.1.6-1.el5.i386.tar.gz
glite-lb-common-8.1.5-1.el5.i386.tar.gz
glite-lb-common-debuginfo-8.1.5-1.el5.i386.tar.gz
glite-lb-common-devel-8.1.5-1.el5.i386.tar.gz
glite-lb-harvester-1.2.4-1.el5.i386.tar.gz
glite-lb-harvester-debuginfo-1.2.4-1.el5.i386.tar.gz
glite-lb-logger-2.3.7-1.el5.i386.tar.gz
glite-lb-logger-debuginfo-2.3.7-1.el5.i386.tar.gz
glite-lb-logger-devel-2.3.7-1.el5.i386.tar.gz
glite-lb-logger-msg-1.1.5-1.el5.i386.tar.gz
glite-lb-logger-msg-debuginfo-1.1.5-1.el5.i386.tar.gz
glite-lb-server-2.3.8-1.el5.i386.tar.gz
glite-lb-server-debuginfo-2.3.8-1.el5.i386.tar.gz
glite-lb-state-machine-1.3.4-1.el5.i386.tar.gz
glite-lb-state-machine-debuginfo-1.3.4-1.el5.i386.tar.gz
glite-lb-state-machine-devel-1.3.4-1.el5.i386.tar.gz
glite-lb-utils-2.2.3-1.el5.i386.tar.gz
glite-lb-utils-debuginfo-2.2.3-1.el5.i386.tar.gz
glite-lb-ws-test-1.3.2-1.el5.i386.tar.gz
glite-lb-ws-test-debuginfo-1.3.2-1.el5.i386.tar.gz
glite-lbjp-common-db-3.1.3-2.el5.i386.tar.gz
glite-lbjp-common-db-debuginfo-3.1.3-2.el5.i386.tar.gz
glite-lbjp-common-db-devel-3.1.3-2.el5.i386.tar.gz
glite-lbjp-common-gsoap-plugin-3.1.3-1.el5.i386.tar.gz
glite-lbjp-common-gsoap-plugin-debuginfo-3.1.3-1.el5.i386.tar.gz
glite-lbjp-common-gsoap-plugin-devel-3.1.3-1.el5.i386.tar.gz
glite-lbjp-common-gss-3.1.6-1.el5.i386.tar.gz
glite-lbjp-common-gss-debuginfo-3.1.6-1.el5.i386.tar.gz
glite-lbjp-common-gss-devel-3.1.6-1.el5.i386.tar.gz
glite-lbjp-common-jp-interface-2.2.1-4.el5.i386.tar.gz
glite-lbjp-common-jp-interface-debuginfo-2.2.1-4.el5.i386.tar.gz
glite-lbjp-common-jp-interface-devel-2.2.1-4.el5.i386.tar.gz
glite-lbjp-common-log-1.2.1-1.el5.i386.tar.gz
glite-lbjp-common-log-debuginfo-1.2.1-1.el5.i386.tar.gz
glite-lbjp-common-log-devel-1.2.1-1.el5.i386.tar.gz
glite-lbjp-common-maildir-2.2.1-6.el5.i386.tar.gz
glite-lbjp-common-maildir-debuginfo-2.2.1-6.el5.i386.tar.gz
glite-lbjp-common-maildir-devel-2.2.1-6.el5.i386.tar.gz
glite-lbjp-common-server-bones-2.2.2-4.el5.i386.tar.gz
glite-lbjp-common-server-bones-debuginfo-2.2.2-4.el5.i386.tar.gz
glite-lbjp-common-server-bones-devel-2.2.2-4.el5.i386.tar.gz
glite-lbjp-common-trio-2.2.3-2.el5.i386.tar.gz
glite-lbjp-common-trio-debuginfo-2.2.3-2.el5.i386.tar.gz
glite-lbjp-common-trio-devel-2.2.3-2.el5.i386.tar.gz
glite-jobid-api-java-1.2.0-7.el5.noarch.tar.gz
glite-lb-doc-1.3.6-1.el5.noarch.tar.gz
glite-lb-types-1.3.1-6.el5.noarch.tar.gz
glite-lb-ws-interface-3.3.1-6.el5.noarch.tar.gz
glite-lb-yaim-4.4.4-1.el5.noarch.tar.gz
glite-jobid-api-java-1.2.0-7.el5.noarch.tar.gz
glite-lb-doc-1.3.6-1.el5.noarch.tar.gz
glite-lb-types-1.3.1-6.el5.noarch.tar.gz
glite-lb-ws-interface-3.3.1-6.el5.noarch.tar.gz
glite-lb-yaim-4.4.4-1.el5.noarch.tar.gz
Sources
glite-jobid-api-c-2.1.2-5.src.rpm
glite-jobid-api-cpp-1.2.0-7.src.rpm
glite-jobid-api-java-1.2.0-7.src.rpm
glite-lb-client-5.1.6-1.src.rpm
glite-lb-client-java-1.2.3-2.src.rpm
glite-lb-common-8.1.5-1.src.rpm
glite-lb-doc-1.3.6-1.src.rpm
glite-lb-harvester-1.2.4-1.src.rpm
glite-lb-logger-2.3.7-1.src.rpm
glite-lb-logger-msg-1.1.5-1.src.rpm
glite-lb-server-2.3.8-1.src.rpm
glite-lb-state-machine-1.3.4-1.src.rpm
glite-lb-types-1.3.1-6.src.rpm
glite-lb-utils-2.2.3-1.src.rpm
glite-lb-ws-interface-3.3.1-6.src.rpm
glite-lb-ws-test-1.3.2-1.src.rpm
glite-lb-yaim-4.4.4-1.src.rpm
glite-lbjp-common-db-3.1.3-2.src.rpm
glite-lbjp-common-gsoap-plugin-3.1.3-1.src.rpm
glite-lbjp-common-gss-3.1.6-1.src.rpm
glite-lbjp-common-jp-interface-2.2.1-4.src.rpm
glite-lbjp-common-log-1.2.1-1.src.rpm
glite-lbjp-common-maildir-2.2.1-6.src.rpm
glite-lbjp-common-server-bones-2.2.2-4.src.rpm
glite-lbjp-common-trio-2.2.3-2.src.rpm
glite-jobid-api-c-2.1.2-5.src.rpm
glite-jobid-api-cpp-1.2.0-7.src.rpm
glite-jobid-api-java-1.2.0-7.src.rpm
glite-lb-client-5.1.6-1.src.rpm
glite-lb-client-java-1.2.3-2.src.rpm
glite-lb-common-8.1.5-1.src.rpm
glite-lb-doc-1.3.6-1.src.rpm
glite-lb-harvester-1.2.4-1.src.rpm
glite-lb-logger-2.3.7-1.src.rpm
glite-lb-logger-msg-1.1.5-1.src.rpm
glite-lb-server-2.3.8-1.src.rpm
glite-lb-state-machine-1.3.4-1.src.rpm
glite-lb-types-1.3.1-6.src.rpm
glite-lb-utils-2.2.3-1.src.rpm
glite-lb-ws-interface-3.3.1-6.src.rpm
glite-lb-ws-test-1.3.2-1.src.rpm
glite-lb-yaim-4.4.4-1.src.rpm
glite-lbjp-common-db-3.1.3-2.src.rpm
glite-lbjp-common-gsoap-plugin-3.1.3-1.src.rpm
glite-lbjp-common-gss-3.1.6-1.src.rpm
glite-lbjp-common-jp-interface-2.2.1-4.src.rpm
glite-lbjp-common-log-1.2.1-1.src.rpm
glite-lbjp-common-maildir-2.2.1-6.src.rpm
glite-lbjp-common-server-bones-2.2.2-4.src.rpm
glite-lbjp-common-trio-2.2.3-2.src.rpm
Sources tarball
glite-jobid-api-c-2.1.2-5.src.tar.gz
glite-jobid-api-cpp-1.2.0-7.src.tar.gz
glite-jobid-api-java-1.2.0-7.src.tar.gz
glite-lb-client-5.1.6-1.src.tar.gz
glite-lb-client-java-1.2.3-2.src.tar.gz
glite-lb-common-8.1.5-1.src.tar.gz
glite-lb-doc-1.3.6-1.src.tar.gz
glite-lb-harvester-1.2.4-1.src.tar.gz
glite-lb-logger-2.3.7-1.src.tar.gz
glite-lb-logger-msg-1.1.5-1.src.tar.gz
glite-lb-server-2.3.8-1.src.tar.gz
glite-lb-state-machine-1.3.4-1.src.tar.gz
glite-lb-types-1.3.1-6.src.tar.gz
glite-lb-utils-2.2.3-1.src.tar.gz
glite-lb-ws-interface-3.3.1-6.src.tar.gz
glite-lb-ws-test-1.3.2-1.src.tar.gz
glite-lb-yaim-4.4.4-1.src.tar.gz
glite-lbjp-common-db-3.1.3-2.src.tar.gz
glite-lbjp-common-gsoap-plugin-3.1.3-1.src.tar.gz
glite-lbjp-common-gss-3.1.6-1.src.tar.gz
glite-lbjp-common-jp-interface-2.2.1-4.src.tar.gz
glite-lbjp-common-log-1.2.1-1.src.tar.gz
glite-lbjp-common-maildir-2.2.1-6.src.tar.gz
glite-lbjp-common-server-bones-2.2.2-4.src.tar.gz
glite-lbjp-common-trio-2.2.3-2.src.tar.gz
SL6/x86_64
Binary
glite-jobid-api-java-1.2.0-7.el6.noarch.rpm
glite-lb-doc-1.3.6-1.el6.noarch.rpm
glite-lb-types-1.3.1-6.el6.noarch.rpm
glite-lb-ws-interface-3.3.1-6.el6.noarch.rpm
glite-lb-yaim-4.4.4-1.el6.noarch.rpm
glite-jobid-api-c-2.1.2-5.el6.x86_64.rpm
glite-jobid-api-c-debuginfo-2.1.2-5.el6.x86_64.rpm
glite-jobid-api-c-devel-2.1.2-5.el6.x86_64.rpm
glite-jobid-api-cpp-debuginfo-1.2.0-7.el6.x86_64.rpm
glite-jobid-api-cpp-devel-1.2.0-7.el6.x86_64.rpm
glite-jobid-api-java-1.2.0-7.el6.noarch.rpm
glite-lb-client-5.1.6-1.el6.x86_64.rpm
glite-lb-client-debuginfo-5.1.6-1.el6.x86_64.rpm
glite-lb-client-devel-5.1.6-1.el6.x86_64.rpm
glite-lb-client-java-1.2.3-2.el6.x86_64.rpm
glite-lb-client-java-debuginfo-1.2.3-2.el6.x86_64.rpm
glite-lb-client-progs-5.1.6-1.el6.x86_64.rpm
glite-lb-common-8.1.5-1.el6.x86_64.rpm
glite-lb-common-debuginfo-8.1.5-1.el6.x86_64.rpm
glite-lb-common-devel-8.1.5-1.el6.x86_64.rpm
glite-lb-doc-1.3.6-1.el6.noarch.rpm
glite-lb-harvester-1.2.4-1.el6.x86_64.rpm
glite-lb-harvester-debuginfo-1.2.4-1.el6.x86_64.rpm
glite-lb-logger-2.3.7-1.el6.x86_64.rpm
glite-lb-logger-debuginfo-2.3.7-1.el6.x86_64.rpm
glite-lb-logger-devel-2.3.7-1.el6.x86_64.rpm
glite-lb-logger-msg-1.1.5-1.el6.x86_64.rpm
glite-lb-logger-msg-debuginfo-1.1.5-1.el6.x86_64.rpm
glite-lb-server-2.3.8-1.el6.x86_64.rpm
glite-lb-server-debuginfo-2.3.8-1.el6.x86_64.rpm
glite-lb-state-machine-1.3.4-1.el6.x86_64.rpm
glite-lb-state-machine-debuginfo-1.3.4-1.el6.x86_64.rpm
glite-lb-state-machine-devel-1.3.4-1.el6.x86_64.rpm
glite-lb-types-1.3.1-6.el6.noarch.rpm
glite-lb-utils-2.2.3-1.el6.x86_64.rpm
glite-lb-utils-debuginfo-2.2.3-1.el6.x86_64.rpm
glite-lb-ws-interface-3.3.1-6.el6.noarch.rpm
glite-lb-ws-test-1.3.2-1.el6.x86_64.rpm
glite-lb-ws-test-debuginfo-1.3.2-1.el6.x86_64.rpm
glite-lb-yaim-4.4.4-1.el6.noarch.rpm
glite-lbjp-common-db-3.1.3-2.el6.x86_64.rpm
glite-lbjp-common-db-debuginfo-3.1.3-2.el6.x86_64.rpm
glite-lbjp-common-db-devel-3.1.3-2.el6.x86_64.rpm
glite-lbjp-common-gsoap-plugin-3.1.3-1.el6.x86_64.rpm
glite-lbjp-common-gsoap-plugin-debuginfo-3.1.3-1.el6.x86_64.rpm
glite-lbjp-common-gsoap-plugin-devel-3.1.3-1.el6.x86_64.rpm
glite-lbjp-common-gss-3.1.6-1.el6.x86_64.rpm
glite-lbjp-common-gss-debuginfo-3.1.6-1.el6.x86_64.rpm
glite-lbjp-common-gss-devel-3.1.6-1.el6.x86_64.rpm
glite-lbjp-common-jp-interface-2.2.1-4.el6.x86_64.rpm
glite-lbjp-common-jp-interface-debuginfo-2.2.1-4.el6.x86_64.rpm
glite-lbjp-common-jp-interface-devel-2.2.1-4.el6.x86_64.rpm
glite-lbjp-common-log-1.2.1-1.el6.x86_64.rpm
glite-lbjp-common-log-debuginfo-1.2.1-1.el6.x86_64.rpm
glite-lbjp-common-log-devel-1.2.1-1.el6.x86_64.rpm
glite-lbjp-common-maildir-2.2.1-6.el6.x86_64.rpm
glite-lbjp-common-maildir-debuginfo-2.2.1-6.el6.x86_64.rpm
glite-lbjp-common-maildir-devel-2.2.1-6.el6.x86_64.rpm
glite-lbjp-common-server-bones-2.2.2-4.el6.x86_64.rpm
glite-lbjp-common-server-bones-debuginfo-2.2.2-4.el6.x86_64.rpm
glite-lbjp-common-server-bones-devel-2.2.2-4.el6.x86_64.rpm
glite-lbjp-common-trio-2.2.3-2.el6.x86_64.rpm
glite-lbjp-common-trio-debuginfo-2.2.3-2.el6.x86_64.rpm
glite-lbjp-common-trio-devel-2.2.3-2.el6.x86_64.rpm
Binary tarballs
glite-jobid-api-c-2.1.2-5.el6.x86_64.tar.gz
glite-jobid-api-c-debuginfo-2.1.2-5.el6.x86_64.tar.gz
glite-jobid-api-c-devel-2.1.2-5.el6.x86_64.tar.gz
glite-jobid-api-cpp-debuginfo-1.2.0-7.el6.x86_64.tar.gz
glite-jobid-api-cpp-devel-1.2.0-7.el6.x86_64.tar.gz
glite-lb-client-5.1.6-1.el6.x86_64.tar.gz
glite-lb-client-debuginfo-5.1.6-1.el6.x86_64.tar.gz
glite-lb-client-devel-5.1.6-1.el6.x86_64.tar.gz
glite-lb-client-java-1.2.3-2.el6.x86_64.tar.gz
glite-lb-client-java-debuginfo-1.2.3-2.el6.x86_64.tar.gz
glite-lb-client-progs-5.1.6-1.el6.x86_64.tar.gz
glite-lb-common-8.1.5-1.el6.x86_64.tar.gz
glite-lb-common-debuginfo-8.1.5-1.el6.x86_64.tar.gz
glite-lb-common-devel-8.1.5-1.el6.x86_64.tar.gz
glite-lb-harvester-1.2.4-1.el6.x86_64.tar.gz
glite-lb-harvester-debuginfo-1.2.4-1.el6.x86_64.tar.gz
glite-lb-logger-2.3.7-1.el6.x86_64.tar.gz
glite-lb-logger-debuginfo-2.3.7-1.el6.x86_64.tar.gz
glite-lb-logger-devel-2.3.7-1.el6.x86_64.tar.gz
glite-lb-logger-msg-1.1.5-1.el6.x86_64.tar.gz
glite-lb-logger-msg-debuginfo-1.1.5-1.el6.x86_64.tar.gz
glite-lb-server-2.3.8-1.el6.x86_64.tar.gz
glite-lb-server-debuginfo-2.3.8-1.el6.x86_64.tar.gz
glite-lb-state-machine-1.3.4-1.el6.x86_64.tar.gz
glite-lb-state-machine-debuginfo-1.3.4-1.el6.x86_64.tar.gz
glite-lb-state-machine-devel-1.3.4-1.el6.x86_64.tar.gz
glite-lb-utils-2.2.3-1.el6.x86_64.tar.gz
glite-lb-utils-debuginfo-2.2.3-1.el6.x86_64.tar.gz
glite-lb-ws-test-1.3.2-1.el6.x86_64.tar.gz
glite-lb-ws-test-debuginfo-1.3.2-1.el6.x86_64.tar.gz
glite-lbjp-common-db-3.1.3-2.el6.x86_64.tar.gz
glite-lbjp-common-db-debuginfo-3.1.3-2.el6.x86_64.tar.gz
glite-lbjp-common-db-devel-3.1.3-2.el6.x86_64.tar.gz
glite-lbjp-common-gsoap-plugin-3.1.3-1.el6.x86_64.tar.gz
glite-lbjp-common-gsoap-plugin-debuginfo-3.1.3-1.el6.x86_64.tar.gz
glite-lbjp-common-gsoap-plugin-devel-3.1.3-1.el6.x86_64.tar.gz
glite-lbjp-common-gss-3.1.6-1.el6.x86_64.tar.gz
glite-lbjp-common-gss-debuginfo-3.1.6-1.el6.x86_64.tar.gz
glite-lbjp-common-gss-devel-3.1.6-1.el6.x86_64.tar.gz
glite-lbjp-common-jp-interface-2.2.1-4.el6.x86_64.tar.gz
glite-lbjp-common-jp-interface-debuginfo-2.2.1-4.el6.x86_64.tar.gz
glite-lbjp-common-jp-interface-devel-2.2.1-4.el6.x86_64.tar.gz
glite-lbjp-common-log-1.2.1-1.el6.x86_64.tar.gz
glite-lbjp-common-log-debuginfo-1.2.1-1.el6.x86_64.tar.gz
glite-lbjp-common-log-devel-1.2.1-1.el6.x86_64.tar.gz
glite-lbjp-common-maildir-2.2.1-6.el6.x86_64.tar.gz
glite-lbjp-common-maildir-debuginfo-2.2.1-6.el6.x86_64.tar.gz
glite-lbjp-common-maildir-devel-2.2.1-6.el6.x86_64.tar.gz
glite-lbjp-common-server-bones-2.2.2-4.el6.x86_64.tar.gz
glite-lbjp-common-server-bones-debuginfo-2.2.2-4.el6.x86_64.tar.gz
glite-lbjp-common-server-bones-devel-2.2.2-4.el6.x86_64.tar.gz
glite-lbjp-common-trio-2.2.3-2.el6.x86_64.tar.gz
glite-lbjp-common-trio-debuginfo-2.2.3-2.el6.x86_64.tar.gz
glite-lbjp-common-trio-devel-2.2.3-2.el6.x86_64.tar.gz
glite-jobid-api-java-1.2.0-7.el6.noarch.tar.gz
glite-lb-doc-1.3.6-1.el6.noarch.tar.gz
glite-lb-types-1.3.1-6.el6.noarch.tar.gz
glite-lb-ws-interface-3.3.1-6.el6.noarch.tar.gz
glite-lb-yaim-4.4.4-1.el6.noarch.tar.gz
glite-jobid-api-java-1.2.0-7.el6.noarch.tar.gz
glite-lb-doc-1.3.6-1.el6.noarch.tar.gz
glite-lb-types-1.3.1-6.el6.noarch.tar.gz
glite-lb-ws-interface-3.3.1-6.el6.noarch.tar.gz
glite-lb-yaim-4.4.4-1.el6.noarch.tar.gz
SL6/i386
Binary
emi-lb-1.0.1-1.el6.i386.rpm
glite-jobid-api-c-2.1.2-5.el6.i386.rpm
glite-jobid-api-c-debuginfo-2.1.2-5.el6.i386.rpm
glite-jobid-api-c-devel-2.1.2-5.el6.i386.rpm
glite-jobid-api-cpp-debuginfo-1.2.0-7.el6.i386.rpm
glite-jobid-api-cpp-devel-1.2.0-7.el6.i386.rpm
glite-jobid-api-java-1.2.0-7.el6.noarch.rpm
glite-lb-client-5.1.6-1.el6.i386.rpm
glite-lb-client-debuginfo-5.1.6-1.el6.i386.rpm
glite-lb-client-devel-5.1.6-1.el6.i386.rpm
glite-lb-client-java-1.2.3-2.el6.i386.rpm
glite-lb-client-java-debuginfo-1.2.3-2.el6.i386.rpm
glite-lb-client-progs-5.1.6-1.el6.i386.rpm
glite-lb-common-8.1.5-1.el6.i386.rpm
glite-lb-common-debuginfo-8.1.5-1.el6.i386.rpm
glite-lb-common-devel-8.1.5-1.el6.i386.rpm
glite-lb-doc-1.3.6-1.el6.noarch.rpm
glite-lb-harvester-1.2.4-1.el6.i386.rpm
glite-lb-harvester-debuginfo-1.2.4-1.el6.i386.rpm
glite-lb-logger-2.3.7-1.el6.i386.rpm
glite-lb-logger-debuginfo-2.3.7-1.el6.i386.rpm
glite-lb-logger-devel-2.3.7-1.el6.i386.rpm
glite-lb-logger-msg-1.1.5-1.el6.i386.rpm
glite-lb-logger-msg-debuginfo-1.1.5-1.el6.i386.rpm
glite-lb-server-2.3.8-1.el6.i386.rpm
glite-lb-server-debuginfo-2.3.8-1.el6.i386.rpm
glite-lb-state-machine-1.3.4-1.el6.i386.rpm
glite-lb-state-machine-debuginfo-1.3.4-1.el6.i386.rpm
glite-lb-state-machine-devel-1.3.4-1.el6.i386.rpm
glite-lb-types-1.3.1-6.el6.noarch.rpm
glite-lb-utils-2.2.3-1.el6.i386.rpm
glite-lb-utils-debuginfo-2.2.3-1.el6.i386.rpm
glite-lb-ws-interface-3.3.1-6.el6.noarch.rpm
glite-lb-ws-test-1.3.2-1.el6.i386.rpm
glite-lb-ws-test-debuginfo-1.3.2-1.el6.i386.rpm
glite-lb-yaim-4.4.4-1.el6.noarch.rpm
glite-lbjp-common-db-3.1.3-2.el6.i386.rpm
glite-lbjp-common-db-debuginfo-3.1.3-2.el6.i386.rpm
glite-lbjp-common-db-devel-3.1.3-2.el6.i386.rpm
glite-lbjp-common-gsoap-plugin-3.1.3-1.el6.i386.rpm
glite-lbjp-common-gsoap-plugin-debuginfo-3.1.3-1.el6.i386.rpm
glite-lbjp-common-gsoap-plugin-devel-3.1.3-1.el6.i386.rpm
glite-lbjp-common-gss-3.1.6-1.el6.i386.rpm
glite-lbjp-common-gss-debuginfo-3.1.6-1.el6.i386.rpm
glite-lbjp-common-gss-devel-3.1.6-1.el6.i386.rpm
glite-lbjp-common-jp-interface-2.2.1-4.el6.i386.rpm
glite-lbjp-common-jp-interface-debuginfo-2.2.1-4.el6.i386.rpm
glite-lbjp-common-jp-interface-devel-2.2.1-4.el6.i386.rpm
glite-lbjp-common-log-1.2.1-1.el6.i386.rpm
glite-lbjp-common-log-debuginfo-1.2.1-1.el6.i386.rpm
glite-lbjp-common-log-devel-1.2.1-1.el6.i386.rpm
glite-lbjp-common-maildir-2.2.1-6.el6.i386.rpm
glite-lbjp-common-maildir-debuginfo-2.2.1-6.el6.i386.rpm
glite-lbjp-common-maildir-devel-2.2.1-6.el6.i386.rpm
glite-lbjp-common-server-bones-2.2.2-4.el6.i386.rpm
glite-lbjp-common-server-bones-debuginfo-2.2.2-4.el6.i386.rpm
glite-lbjp-common-server-bones-devel-2.2.2-4.el6.i386.rpm
glite-lbjp-common-trio-2.2.3-2.el6.i386.rpm
glite-lbjp-common-trio-debuginfo-2.2.3-2.el6.i386.rpm
glite-lbjp-common-trio-devel-2.2.3-2.el6.i386.rpm
glite-jobid-api-java-1.2.0-7.el6.noarch.rpm
glite-lb-doc-1.3.6-1.el6.noarch.rpm
glite-lb-types-1.3.1-6.el6.noarch.rpm
glite-lb-ws-interface-3.3.1-6.el6.noarch.rpm
glite-lb-yaim-4.4.4-1.el6.noarch.rpm
Binary tarballs
emi-lb-1.0.1-1.el6.i386.tar.gz
glite-jobid-api-c-2.1.2-5.el6.i386.tar.gz
glite-jobid-api-c-debuginfo-2.1.2-5.el6.i386.tar.gz
glite-jobid-api-c-devel-2.1.2-5.el6.i386.tar.gz
glite-jobid-api-cpp-debuginfo-1.2.0-7.el6.i386.tar.gz
glite-jobid-api-cpp-devel-1.2.0-7.el6.i386.tar.gz
glite-lb-client-5.1.6-1.el6.i386.tar.gz
glite-lb-client-debuginfo-5.1.6-1.el6.i386.tar.gz
glite-lb-client-devel-5.1.6-1.el6.i386.tar.gz
glite-lb-client-java-1.2.3-2.el6.i386.tar.gz
glite-lb-client-java-debuginfo-1.2.3-2.el6.i386.tar.gz
glite-lb-client-progs-5.1.6-1.el6.i386.tar.gz
glite-lb-common-8.1.5-1.el6.i386.tar.gz
glite-lb-common-debuginfo-8.1.5-1.el6.i386.tar.gz
glite-lb-common-devel-8.1.5-1.el6.i386.tar.gz
glite-lb-harvester-1.2.4-1.el6.i386.tar.gz
glite-lb-harvester-debuginfo-1.2.4-1.el6.i386.tar.gz
glite-lb-logger-2.3.7-1.el6.i386.tar.gz
glite-lb-logger-debuginfo-2.3.7-1.el6.i386.tar.gz
glite-lb-logger-devel-2.3.7-1.el6.i386.tar.gz
glite-lb-logger-msg-1.1.5-1.el6.i386.tar.gz
glite-lb-logger-msg-debuginfo-1.1.5-1.el6.i386.tar.gz
glite-lb-server-2.3.8-1.el6.i386.tar.gz
glite-lb-server-debuginfo-2.3.8-1.el6.i386.tar.gz
glite-lb-state-machine-1.3.4-1.el6.i386.tar.gz
glite-lb-state-machine-debuginfo-1.3.4-1.el6.i386.tar.gz
glite-lb-state-machine-devel-1.3.4-1.el6.i386.tar.gz
glite-lb-utils-2.2.3-1.el6.i386.tar.gz
glite-lb-utils-debuginfo-2.2.3-1.el6.i386.tar.gz
glite-lb-ws-test-1.3.2-1.el6.i386.tar.gz
glite-lb-ws-test-debuginfo-1.3.2-1.el6.i386.tar.gz
glite-lbjp-common-db-3.1.3-2.el6.i386.tar.gz
glite-lbjp-common-db-debuginfo-3.1.3-2.el6.i386.tar.gz
glite-lbjp-common-db-devel-3.1.3-2.el6.i386.tar.gz
glite-lbjp-common-gsoap-plugin-3.1.3-1.el6.i386.tar.gz
glite-lbjp-common-gsoap-plugin-debuginfo-3.1.3-1.el6.i386.tar.gz
glite-lbjp-common-gsoap-plugin-devel-3.1.3-1.el6.i386.tar.gz
glite-lbjp-common-gss-3.1.6-1.el6.i386.tar.gz
glite-lbjp-common-gss-debuginfo-3.1.6-1.el6.i386.tar.gz
glite-lbjp-common-gss-devel-3.1.6-1.el6.i386.tar.gz
glite-lbjp-common-jp-interface-2.2.1-4.el6.i386.tar.gz
glite-lbjp-common-jp-interface-debuginfo-2.2.1-4.el6.i386.tar.gz
glite-lbjp-common-jp-interface-devel-2.2.1-4.el6.i386.tar.gz
glite-lbjp-common-log-1.2.1-1.el6.i386.tar.gz
glite-lbjp-common-log-debuginfo-1.2.1-1.el6.i386.tar.gz
glite-lbjp-common-log-devel-1.2.1-1.el6.i386.tar.gz
glite-lbjp-common-maildir-2.2.1-6.el6.i386.tar.gz
glite-lbjp-common-maildir-debuginfo-2.2.1-6.el6.i386.tar.gz
glite-lbjp-common-maildir-devel-2.2.1-6.el6.i386.tar.gz
glite-lbjp-common-server-bones-2.2.2-4.el6.i386.tar.gz
glite-lbjp-common-server-bones-debuginfo-2.2.2-4.el6.i386.tar.gz
glite-lbjp-common-server-bones-devel-2.2.2-4.el6.i386.tar.gz
glite-lbjp-common-trio-2.2.3-2.el6.i386.tar.gz
glite-lbjp-common-trio-debuginfo-2.2.3-2.el6.i386.tar.gz
glite-lbjp-common-trio-devel-2.2.3-2.el6.i386.tar.gz
glite-jobid-api-java-1.2.0-7.el6.noarch.tar.gz
glite-lb-doc-1.3.6-1.el6.noarch.tar.gz
glite-lb-types-1.3.1-6.el6.noarch.tar.gz
glite-lb-ws-interface-3.3.1-6.el6.noarch.tar.gz
glite-lb-yaim-4.4.4-1.el6.noarch.tar.gz
glite-jobid-api-java-1.2.0-7.el6.noarch.tar.gz
glite-lb-doc-1.3.6-1.el6.noarch.tar.gz
glite-lb-types-1.3.1-6.el6.noarch.tar.gz
glite-lb-ws-interface-3.3.1-6.el6.noarch.tar.gz
glite-lb-yaim-4.4.4-1.el6.noarch.tar.gz
Source RPMS
glite-jobid-api-c-2.1.2-5.el6.src.rpm
glite-jobid-api-cpp-1.2.0-7.el6.src.rpm
glite-jobid-api-java-1.2.0-7.el6.src.rpm
glite-lb-client-5.1.6-1.el6.src.rpm
glite-lb-client-java-1.2.3-2.el6.src.rpm
glite-lb-common-8.1.5-1.el6.src.rpm
glite-lb-doc-1.3.6-1.el6.src.rpm
glite-lb-harvester-1.2.4-1.el6.src.rpm
glite-lb-logger-2.3.7-1.el6.src.rpm
glite-lb-logger-msg-1.1.5-1.el6.src.rpm
glite-lb-server-2.3.8-1.el6.src.rpm
glite-lb-state-machine-1.3.4-1.el6.src.rpm
glite-lb-types-1.3.1-6.el6.src.rpm
glite-lb-utils-2.2.3-1.el6.src.rpm
glite-lb-ws-interface-3.3.1-6.el6.src.rpm
glite-lb-ws-test-1.3.2-1.el6.src.rpm
glite-lb-yaim-4.4.4-1.el6.src.rpm
glite-lbjp-common-db-3.1.3-2.el6.src.rpm
glite-lbjp-common-gsoap-plugin-3.1.3-1.el6.src.rpm
glite-lbjp-common-gss-3.1.6-1.el6.src.rpm
glite-lbjp-common-jp-interface-2.2.1-4.el6.src.rpm
glite-lbjp-common-log-1.2.1-1.el6.src.rpm
glite-lbjp-common-maildir-2.2.1-6.el6.src.rpm
glite-lbjp-common-server-bones-2.2.2-4.el6.src.rpm
glite-lbjp-common-trio-2.2.3-2.el6.src.rpm
glite-jobid-api-c-2.1.2-5.el6.src.rpm
glite-jobid-api-cpp-1.2.0-7.el6.src.rpm
glite-jobid-api-java-1.2.0-7.el6.src.rpm
glite-lb-client-5.1.6-1.el6.src.rpm
glite-lb-client-java-1.2.3-2.el6.src.rpm
glite-lb-common-8.1.5-1.el6.src.rpm
glite-lb-doc-1.3.6-1.el6.src.rpm
glite-lb-harvester-1.2.4-1.el6.src.rpm
glite-lb-logger-2.3.7-1.el6.src.rpm
glite-lb-logger-msg-1.1.5-1.el6.src.rpm
glite-lb-server-2.3.8-1.el6.src.rpm
glite-lb-state-machine-1.3.4-1.el6.src.rpm
glite-lb-types-1.3.1-6.el6.src.rpm
glite-lb-utils-2.2.3-1.el6.src.rpm
glite-lb-ws-interface-3.3.1-6.el6.src.rpm
glite-lb-ws-test-1.3.2-1.el6.src.rpm
glite-lb-yaim-4.4.4-1.el6.src.rpm
glite-lbjp-common-db-3.1.3-2.el6.src.rpm
glite-lbjp-common-gsoap-plugin-3.1.3-1.el6.src.rpm
glite-lbjp-common-gss-3.1.6-1.el6.src.rpm
glite-lbjp-common-jp-interface-2.2.1-4.el6.src.rpm
glite-lbjp-common-log-1.2.1-1.el6.src.rpm
glite-lbjp-common-maildir-2.2.1-6.el6.src.rpm
glite-lbjp-common-server-bones-2.2.2-4.el6.src.rpm
glite-lbjp-common-trio-2.2.3-2.el6.src.rpm
Sources tarball
glite-jobid-api-c-2.1.2-5.src.tar.gz
glite-jobid-api-cpp-1.2.0-7.src.tar.gz
glite-jobid-api-java-1.2.0-7.src.tar.gz
glite-lb-client-5.1.6-1.src.tar.gz
glite-lb-client-java-1.2.3-2.src.tar.gz
glite-lb-common-8.1.5-1.src.tar.gz
glite-lb-doc-1.3.6-1.src.tar.gz
glite-lb-harvester-1.2.4-1.src.tar.gz
glite-lb-logger-2.3.7-1.src.tar.gz
glite-lb-logger-msg-1.1.5-1.src.tar.gz
glite-lb-server-2.3.8-1.src.tar.gz
glite-lb-state-machine-1.3.4-1.src.tar.gz
glite-lb-types-1.3.1-6.src.tar.gz
glite-lb-utils-2.2.3-1.src.tar.gz
glite-lb-ws-interface-3.3.1-6.src.tar.gz
glite-lb-ws-test-1.3.2-1.src.tar.gz
glite-lb-yaim-4.4.4-1.src.tar.gz
glite-lbjp-common-db-3.1.3-2.src.tar.gz
glite-lbjp-common-gsoap-plugin-3.1.3-1.src.tar.gz
glite-lbjp-common-gss-3.1.6-1.src.tar.gz
glite-lbjp-common-jp-interface-2.2.1-4.src.tar.gz
glite-lbjp-common-log-1.2.1-1.src.tar.gz
glite-lbjp-common-maildir-2.2.1-6.src.tar.gz
glite-lbjp-common-server-bones-2.2.2-4.src.tar.gz
glite-lbjp-common-trio-2.2.3-2.src.tar.gz
Debian
Binary packages
glite-jobid-api-c-dbg_2.1.2-5_amd64.deb
glite-lb-client-dbg_5.1.6-1_amd64.deb
glite-lb-client-progs_5.1.6-1_amd64.deb
glite-lb-common-dbg_8.1.5-1_amd64.deb
glite-lb-types_1.3.1-6_all.deb
glite-lbjp-common-gss-dbg_3.1.6-1_amd64.deb
glite-lbjp-common-trio-dbg_2.2.3-2_amd64.deb
libglite-jobid-api-c-dev_2.1.2-5_amd64.deb
libglite-jobid-api-cpp-dev_1.2.0-7_amd64.deb
libglite-jobid2_2.1.2-5_amd64.deb
libglite-lb-client-dev_5.1.6-1_amd64.deb
libglite-lb-client11_5.1.6-1_amd64.deb
libglite-lb-common-dev_8.1.5-1_amd64.deb
libglite-lb-common13_8.1.5-1_amd64.deb
libglite-lbjp-common-gss-dev_3.1.6-1_amd64.deb
libglite-lbjp-common-trio-dev_2.2.3-2_amd64.deb
libglite-lbu-trio2_2.2.3-2_amd64.deb
libglite-security-gss9_3.1.6-1_amd64.deb
Binary tarball
glite-jobid-api-c-dbg_2.1.2-5_amd64.tar.gz
glite-lb-client-dbg_5.1.6-1_amd64.tar.gz
glite-lb-client-progs_5.1.6-1_amd64.tar.gz
glite-lb-common-dbg_8.1.5-1_amd64.tar.gz
glite-lbjp-common-gss-dbg_3.1.6-1_amd64.tar.gz
glite-lbjp-common-trio-dbg_2.2.3-2_amd64.tar.gz
libglite-jobid-api-c-dev_2.1.2-5_amd64.tar.gz
libglite-jobid-api-cpp-dev_1.2.0-7_amd64.tar.gz
libglite-jobid2_2.1.2-5_amd64.tar.gz
libglite-lb-client-dev_5.1.6-1_amd64.tar.gz
libglite-lb-client11_5.1.6-1_amd64.tar.gz
libglite-lb-common-dev_8.1.5-1_amd64.tar.gz
libglite-lb-common13_8.1.5-1_amd64.tar.gz
libglite-lbjp-common-gss-dev_3.1.6-1_amd64.tar.gz
libglite-lbjp-common-trio-dev_2.2.3-2_amd64.tar.gz
libglite-lbu-trio2_2.2.3-2_amd64.tar.gz
libglite-security-gss9_3.1.6-1_amd64.tar.gz
Sources deb
glite-jobid-api-c_2.1.2-5.dsc
glite-jobid-api-cpp_1.2.0-7.dsc
glite-lb-client_5.1.6-1.dsc
glite-lb-common_8.1.5-1.dsc
glite-lb-types_1.3.1-6.dsc
glite-lbjp-common-gss_3.1.6-1.dsc
glite-lbjp-common-trio_2.2.3-2.dsc
Source tarball
glite-jobid-api-c_2.1.2-5.debian.tar.gz
glite-jobid-api-cpp_1.2.0-7.debian.tar.gz
glite-lb-client_5.1.6-1.debian.tar.gz
glite-lb-common_8.1.5-1.debian.tar.gz
glite-lb-types_1.3.1-6.debian.tar.gz
glite-lbjp-common-gss_3.1.6-1.debian.tar.gz
glite-lbjp-common-trio_2.2.3-2.debian.tar.gz

lcg-info-clients v. 1.0.1-2 Task #34094

What's new:

  • This is a repackaged version of lcg-info and lcg-infosites for Debian. No changes have been performed.

Installation and configuration:

  • No special installation and configurations steps are needed. Installing the packages is enough to start using the command line tools.

Known Issues:

  • None

List of RfCs:

  • None, this is a repackaged version of the SL6 release.

Documentation:

List of Packages:

Debian
lcg-infosites-3.1.0-3.deb
lcg-info-1.12.2-1.deb

LFC v. 1.8.4 Task #30282

What's new:

  • Introduction of new 'dmlite' library
  • New version of HTTP/DAV frontend relying on dmlite
  • Thread friendly API
  • Improved gLite to EMI migration procedure
  • Daemons set to start by default after YAIM config
  • Improved support for load balancing of the daemons
  • Maximum number of daemon threads is now 1000 (was 100)
  • Support for wildcards on the list of trusted hosts
  • Support for py26 on the API

Installation and Configuration:

  • Standard procedure:
    • metapackage rpm upgrade
    • yaim re-run
    • yaim includes a database schema upgrade

Known issues:

  • None for now

List of RfCs:

  • The full list of RfCs can be found at: here

Documentation:

Updated artifacts

UNICORE HILA v. 2.3.0-2 Task #34091

What's new :

  • Improved Debian packaging.

List of RfCs:

Documentation:

Updated artifacts

SL5 Binaries
unicore-hila-emi-es-2.3.0-4.sl5.noarch.rpm
unicore-hila-emi-es-2.3.0-4.sl5.src.rpm
unicore-hila-gridftp-2.3.0-3.sl5.noarch.rpm
unicore-hila-gridftp-2.3.0-3.sl5.src.rpm
unicore-hila-shell-2.3.0-5.sl5.noarch.rpm
unicore-hila-shell-2.3.0-5.sl5.src.rpm
unicore-hila-unicore6-2.3.0-5.sl5.noarch.rpm
unicore-hila-unicore6-2.3.0-5.sl5.src.rpm
SL6 Binaries
unicore-hila-emi-es-2.3.0-4.sl6.noarch.rpm
unicore-hila-emi-es-2.3.0-4.sl6.src.rpm
unicore-hila-gridftp-2.3.0-3.sl6.noarch.rpm
unicore-hila-gridftp-2.3.0-3.sl6.src.rpm
unicore-hila-shell-2.3.0-5.sl6.noarch.rpm
unicore-hila-shell-2.3.0-5.sl6.src.rpm
unicore-hila-unicore6-2.3.0-5.sl6.noarch.rpm
unicore-hila-unicore6-2.3.0-5.sl6.src.rpm
Debian6
Binary packages
unicore-hila-emi-es_2.3.0-4.deb6_all.deb
unicore-hila-gridftp_2.3.0-3.deb6_all.deb
unicore-hila-shell_2.3.0-5.deb6_all.deb
unicore-hila-unicore6_2.3.0-5.deb6_all.deb
Binary tarball
unicore-hila-emi-es-2.3.0-4.deb6_all.tar.gz
unicore-hila-gridftp-2.3.0-3.deb6_all.tar.gz
unicore-hila-shell-2.3.0-5.deb6_all.tar.gz
unicore-hila-unicore6-2.3.0-5.deb6_all.tar.gz
Source packages
unicore-hila-emi-es_2.3.0-4.deb6.dsc
unicore-hila-gridftp_2.3.0-3.deb6.dsc
unicore-hila-shell_2.3.0-5.deb6.dsc
unicore-hila-unicore6_2.3.0-5.deb6.dsc
Orig tarball
unicore-hila-emi-es_2.3.0.orig.tar.gz
unicore-hila-gridftp_2.3.0.orig.tar.gz
unicore-hila-shell_2.3.0.orig.tar.gz
unicore-hila-unicore6_2.3.0.orig.tar.gz
Source tarball
unicore-hila-emi-es_2.3.0-4.deb6.debian.tar.gz
unicore-hila-gridftp_2.3.0-3.deb6.debian.tar.gz
unicore-hila-shell_2.3.0-5.deb6.debian.tar.gz
unicore-hila-unicore6_2.3.0-5.deb6.debian.tar.gz

WMS v. 3.4 Task #21060

What's New

This release introduces the following major features:

  • GLUE 2.0 support in purchaser and match-making modules;
  • integration of Condor 7.8.0;
  • rewritten DAG engine, which replaces the Condor DAGMan functionality;
  • support for RFC proxies;
  • argus based authorization for access control.

Please checkout the extended release notes for more detailed information. Compliance to the LCG Security Group policies in terms of history retained by the log files and traceability of job submitters and destinations was added, together with several bug fixes, code cleanup and refactoring. ICE, for example, provides an important fix to deal with hanging connections to myproxy upon proxy renewal requests. The logrotation mechanism is now uniform for all the WMS components and the locations for some log and pid files were reviewed, to be fully FHS. Code cleanup has been made both in the WMS interface (wmproxy), to accomodate for easier integration of Argus and the future caNl, and in the WMS engine, by virtue of the removal of DAGMan.

Installation and Configuration

The packages condor and condor-lcg, typical of the previous versions, are now replaced by condor-emi, which includes the full condor distribution plus a couple of security and functionality fixes, not ported upstream by the Condor team yet.

  • Fresh install:
    • yum install emi-wms condor-emi kill-stale-ftp
    • run yaim
    • execute the cron job /etc/cron.d/glite-wms-create-host-proxy.cron

  • Update: condor-emi and condor will conflict. For this reason, it is suggested to follow these steps in the provided order:

    • yum remove condor condor-lcg
    • yum install emi-wms condor-emi kill-stale-ftp
    • run yaim
    • set the ownership of the directories /var and /var/log to root.root, if not already the case
    • execute the cron job /etc/cron.d/glite-wms-create-host-proxy.cron
    • remove /etc/cron.d/wmproxy_logrotate (all wms log files are now handled by logrotate.d)

Known Issues

  • Support for GLUE 2.0 is incomplete for what concerns match-making with the JDL attribute datarequirements.
  • ARC CE 12.x is not supported, 11.x is.
  • The job perusal feature does not work. Output retrieval fails with error "The Operation is not allowed: the job is not started"
  • The LCMAPS logging verbosity has changed (log file is now var/log/glite/lcmaps.log), so do not expect the long output that was produced before.

List of RfCs:

Features:

Documentation:

Updated artifacts

SL5
Binary RPMS
kill-stale-ftp-1.0.1-1.sl5.noarch.rpm
glite-jdl-api-cpp-3.3.0-3.sl5.x86_64.rpm
glite-jdl-api-cpp-devel-3.3.0-3.sl5.x86_64.rpm
glite-wms-utils-classad-3.3.0-2.sl5.x86_64.rpm
glite-wms-utils-classad-devel-3.3.0-2.sl5.x86_64.rpm
glite-wms-utils-exception-3.3.0-2.sl5.x86_64.rpm
glite-wms-utils-exception-devel-3.3.0-2.sl5.x86_64.rpm
glite-wms-ice-3.4.0-7.sl5.x86_64.rpm
glite-wms-jobsubmission-3.4.0-9.sl5.x86_64.rpm
glite-wms-jobsubmission-devel-3.4.0-9.sl5.x86_64.rpm
glite-wms-jobsubmission-lib-3.4.0-9.sl5.x86_64.rpm
glite-wms-wmproxy-3.4.0-7.sl5.x86_64.rpm
glite-wms-wmproxy-interface-3.4.0-4.sl5.noarch.rpm
glite-wms-broker-3.4.0-4.sl5.x86_64.rpm
glite-wms-broker-devel-3.4.0-4.sl5.x86_64.rpm
glite-wms-brokerinfo-3.4.0-5.sl5.x86_64.rpm
glite-wms-brokerinfo-devel-3.4.0-5.sl5.x86_64.rpm
glite-wms-classad_plugin-3.4.0-4.sl5.x86_64.rpm
glite-wms-classad_plugin-devel-3.4.0-4.sl5.x86_64.rpm
glite-wms-common-3.4.0-5.sl5.x86_64.rpm
glite-wms-common-devel-3.4.0-5.sl5.x86_64.rpm
glite-wms-configuration-3.4.0-5.sl5.noarch.rpm
glite-wms-helper-3.4.0-5.sl5.x86_64.rpm
glite-wms-helper-devel-3.4.0-5.sl5.x86_64.rpm
glite-wms-ism-3.4.0-7.sl5.x86_64.rpm
glite-wms-ism-devel-3.4.0-7.sl5.x86_64.rpm
glite-wms-manager-3.4.0-6.sl5.x86_64.rpm
glite-wms-matchmaking-3.4.0-6.sl5.x86_64.rpm
glite-wms-matchmaking-devel-3.4.0-6.sl5.x86_64.rpm
glite-wms-purger-3.4.0-4.sl5.x86_64.rpm
glite-wms-purger-devel-3.4.0-4.sl5.x86_64.rpm
glite-yaim-wms-4.2.0-6.sl5.noarch.rpm
emi-wms-1.0.2-5.sl5.x86_64.rpm
Binary tarball
kill-stale-ftp-1.0.1-1.sl5.noarch.tar.gz
glite-jdl-api-cpp-3.3.0-3.sl5.x86_64.tar.gz
glite-jdl-api-cpp-devel-3.3.0-3.sl5.x86_64.tar.gz
glite-wms-utils-classad-3.3.0-2.sl5.x86_64.tar.gz
glite-wms-utils-classad-devel-3.3.0-2.sl5.x86_64.tar.gz
glite-wms-utils-exception-3.3.0-2.sl5.x86_64.tar.gz
glite-wms-utils-exception-devel-3.3.0-2.sl5.x86_64.tar.gz
glite-wms-ice-3.4.0-7.sl5.x86_64.tar.gz
glite-wms-jobsubmission-3.4.0-9.sl5.x86_64.tar.gz
glite-wms-jobsubmission-devel-3.4.0-9.sl5.x86_64.tar.gz
glite-wms-jobsubmission-lib-3.4.0-9.sl5.x86_64.tar.gz
glite-wms-wmproxy-3.4.0-7.sl5.x86_64.tar.gz
glite-wms-wmproxy-interface-3.4.0-4.sl5.noarch.tar.gz
glite-wms-broker-3.4.0-4.sl5.x86_64.tar.gz
glite-wms-broker-devel-3.4.0-4.sl5.x86_64.tar.gz
glite-wms-brokerinfo-3.4.0-5.sl5.x86_64.tar.gz
glite-wms-brokerinfo-devel-3.4.0-5.sl5.x86_64.tar.gz
glite-wms-classad_plugin-3.4.0-4.sl5.x86_64.tar.gz
glite-wms-classad_plugin-devel-3.4.0-4.sl5.x86_64.tar.gz
glite-wms-common-3.4.0-5.sl5.x86_64.tar.gz
glite-wms-common-devel-3.4.0-5.sl5.x86_64.tar.gz
glite-wms-configuration-3.4.0-5.sl5.tar.gz
glite-wms-helper-3.4.0-5.sl5.x86_64.tar.gz
glite-wms-helper-devel-3.4.0-5.sl5.x86_64.tar.gz
glite-wms-ism-3.4.0-7.sl5.x86_64.tar.gz
glite-wms-ism-devel-3.4.0-7.sl5.x86_64.tar.gz
glite-wms-manager-3.4.0-6.sl5.x86_64.tar.gz
glite-wms-matchmaking-3.4.0-6.sl5.x86_64.tar.gz
glite-wms-matchmaking-devel-3.4.0-6.sl5.x86_64.tar.gz
glite-wms-purger-3.4.0-4.sl5.x86_64.tar.gz
glite-wms-purger-devel-3.4.0-4.sl5.x86_64.tar.gz
glite-yaim-wms-4.2.0-6.sl5.noarch.tar.gz
Source RPMS
glite-jdl-api-cpp-3.3.0-3.sl5.src.rpm
glite-wms-utils-classad-3.3.0-2.sl5.src.rpm
glite-wms-utils-exception-3.3.0-2.sl5.src.rpm
glite-wms-ice-3.4.0-7.sl5.src.rpm
glite-wms-jobsubmission-3.4.0-9.sl5.src.rpm
glite-wms-wmproxy-3.4.0-7.sl5.src.rpm
glite-wms-wmproxy-interface-3.4.0-4.sl5.src.rpm
glite-wms-broker-3.4.0-4.sl5.src.rpm
glite-wms-brokerinfo-3.4.0-5.sl5.src.rpm
glite-wms-classad_plugin-3.4.0-4.sl5.src.rpm
glite-wms-common-3.4.0-5.sl5.src.rpm
glite-wms-configuration-3.4.0-5.sl5.src.rpm
glite-wms-helper-3.4.0-5.sl5.src.rpm
glite-wms-ism-3.4.0-7.sl5.src.rpm
glite-wms-manager-3.4.0-6.sl5.src.rpm
glite-wms-matchmaking-3.4.0-6.sl5.src.rpm
glite-wms-purger-3.4.0-4.sl5.src.rpm
glite-yaim-wms-4.2.0-6.sl5.src.rpm
emi-wms-1.0.2-5.sl5.src.rpm
SL6
Binary RPMS
kill-stale-ftp-1.0.1-1.sl6.noarch.rpm
glite-jdl-api-cpp-3.3.0-3.sl6.x86_64.rpm
glite-jdl-api-cpp-devel-3.3.0-3.sl6.x86_64.rpm
glite-wms-utils-classad-3.3.0-2.sl6.x86_64.rpm
glite-wms-utils-classad-devel-3.3.0-2.sl6.x86_64.rpm
glite-wms-utils-exception-3.3.0-2.sl6.x86_64.rpm
glite-wms-utils-exception-devel-3.3.0-2.sl6.x86_64.rpm
glite-wms-ice-3.4.0-7.sl6.x86_64.rpm
glite-wms-jobsubmission-3.4.0-9.sl6.x86_64.rpm
glite-wms-jobsubmission-devel-3.4.0-9.sl6.x86_64.rpm
glite-wms-jobsubmission-lib-3.4.0-9.sl6.x86_64.rpm
glite-wms-wmproxy-3.4.0-7.sl6.x86_64.rpm
glite-wms-wmproxy-interface-3.4.0-4.sl6.noarch.rpm
glite-wms-broker-3.4.0-4.sl6.x86_64.rpm
glite-wms-broker-devel-3.4.0-4.sl6.x86_64.rpm
glite-wms-brokerinfo-3.4.0-5.sl6.x86_64.rpm
glite-wms-brokerinfo-devel-3.4.0-5.sl6.x86_64.rpm
glite-wms-classad_plugin-3.4.0-4.sl6.x86_64.rpm
glite-wms-classad_plugin-devel-3.4.0-4.sl6.x86_64.rpm
glite-wms-common-3.4.0-5.sl6.x86_64.rpm
glite-wms-common-devel-3.4.0-5.sl6.x86_64.rpm
glite-wms-configuration-3.4.0-5.sl6.noarch.rpm
glite-wms-helper-3.4.0-5.sl6.x86_64.rpm
glite-wms-helper-devel-3.4.0-5.sl6.x86_64.rpm
glite-wms-ism-3.4.0-7.sl6.x86_64.rpm
glite-wms-ism-devel-3.4.0-7.sl6.x86_64.rpm
glite-wms-manager-3.4.0-6.sl6.x86_64.rpm
glite-wms-matchmaking-3.4.0-6.sl6.x86_64.rpm
glite-wms-matchmaking-devel-3.4.0-6.sl6.x86_64.rpm
glite-wms-purger-3.4.0-4.sl6.x86_64.rpm
glite-wms-purger-devel-3.4.0-4.sl6.x86_64.rpm
glite-yaim-wms-4.2.0-6.sl6.noarch.rpm
emi-wms-1.0.2-5.sl6.x86_64.rpm
Binary tarball
kill-stale-ftp-1.0.1-1.sl6.noarch.tar.gz
glite-jdl-api-cpp-3.3.0-3.sl6.x86_64.tar.gz
glite-jdl-api-cpp-devel-3.3.0-3.sl6.x86_64.tar.gz
glite-wms-utils-classad-3.3.0-2.sl6.x86_64.tar.gz
glite-wms-utils-classad-devel-3.3.0-2.sl6.x86_64.tar.gz
glite-wms-utils-exception-3.3.0-2.sl6.x86_64.tar.gz
glite-wms-utils-exception-devel-3.3.0-2.sl6.x86_64.tar.gz
glite-wms-ice-3.4.0-7.sl6.x86_64.tar.gz
glite-wms-jobsubmission-3.4.0-9.sl6.x86_64.tar.gz
glite-wms-jobsubmission-devel-3.4.0-9.sl6.x86_64.tar.gz
glite-wms-jobsubmission-lib-3.4.0-9.sl6.x86_64.tar.gz
glite-wms-wmproxy-3.4.0-7.sl6.x86_64.tar.gz
glite-wms-wmproxy-interface-3.4.0-4.sl6.noarch.tar.gz
glite-wms-broker-3.4.0-4.sl6.x86_64.tar.gz
glite-wms-broker-devel-3.4.0-4.sl6.x86_64.tar.gz
glite-wms-brokerinfo-3.4.0-5.sl6.x86_64.tar.gz
glite-wms-brokerinfo-devel-3.4.0-5.sl6.x86_64.tar.gz
glite-wms-classad_plugin-3.4.0-4.sl6.x86_64.tar.gz
glite-wms-classad_plugin-devel-3.4.0-4.sl6.x86_64.tar.gz
glite-wms-common-3.4.0-5.sl6.x86_64.tar.gz
glite-wms-common-devel-3.4.0-5.sl6.x86_64.tar.gz
glite-wms-configuration-3.4.0-5.sl6.noarch.tar.gz
glite-wms-helper-3.4.0-5.sl6.x86_64.tar.gz
glite-wms-helper-devel-3.4.0-5.sl6.x86_64.tar.gz
glite-wms-ism-3.4.0-7.sl6.x86_64.tar.gz
glite-wms-ism-devel-3.4.0-7.sl6.x86_64.tar.gz
glite-wms-manager-3.4.0-6.sl6.x86_64.tar.gz
glite-wms-matchmaking-3.4.0-6.sl6.x86_64.tar.gz
glite-wms-matchmaking-devel-3.4.0-6.sl6.x86_64.tar.gz
glite-wms-purger-3.4.0-4.sl6.x86_64.tar.gz
glite-wms-purger-devel-3.4.0-4.sl6.x86_64.tar.gz
glite-yaim-wms-4.2.0-6.sl6.noarch.tar.gz
Source RPMS
glite-jdl-api-cpp-3.3.0-3.sl6.src.rpm
glite-wms-utils-classad-3.3.0-2.sl6.src.rpm
glite-wms-utils-exception-3.3.0-2.sl6.src.rpm
glite-wms-ice-3.4.0-7.sl6.src.rpm
glite-wms-jobsubmission-3.4.0-9.sl6.src.rpm
glite-wms-wmproxy-3.4.0-7.sl6.src.rpm
glite-wms-wmproxy-interface-3.4.0-4.sl6.src.rpm
glite-wms-broker-3.4.0-4.sl6.src.rpm
glite-wms-brokerinfo-3.4.0-5.sl6.src.rpm
glite-wms-classad_plugin-3.4.0-4.sl6.src.rpm
glite-wms-common-3.4.0-5.sl6.src.rpm
glite-wms-configuration-3.4.0-5.sl6.src.rpm
glite-wms-helper-3.4.0-5.sl6.src.rpm
glite-wms-ism-3.4.0-7.sl6.src.rpm
glite-wms-manager-3.4.0-6.sl6.src.rpm
glite-wms-matchmaking-3.4.0-6.sl6.src.rpm
glite-wms-purger-3.4.0-4.sl6.src.rpm
glite-yaim-wms-4.2.0-6.sl6.src.rpm
emi-wms-1.0.2-5.sl6.src.rpm
Source tarball
glite-jdl-api-cpp-3.3.0-3.src.tar.gz
glite-wms-utils-classad-3.3.0-2.src.tar.gz
glite-wms-utils-exception-3.3.0-2.src.tar.gz
glite-wms-ice-3.4.0-7.src.tar.gz
glite-wms-jobsubmission-3.4.0-9.src.tar.gz
glite-wms-wmproxy-3.4.0-7.src.tar.gz
glite-wms-wmproxy-interface-3.4.0-4.src.tar.gz
glite-wms-broker-3.4.0-4.src.tar.gz
glite-wms-brokerinfo-3.4.0-5.src.tar.gz
glite-wms-classad_plugin-3.4.0-4.src.tar.gz
glite-wms-common-3.4.0-5.src.tar.gz
glite-wms-configuration-3.4.0-5.src.tar.gz
glite-wms-helper-3.4.0-5.src.tar.gz
glite-wms-ism-3.4.0-7.src.tar.gz
glite-wms-manager-3.4.0-6.src.tar.gz
glite-wms-matchmaking-3.4.0-6.src.tar.gz
glite-wms-purger-3.4.0-4.src.tar.gz
glite-yaim-wms-4.2.0.tar.gz
emi-wms-1.0.2.tar.gz

WNoDES v. 2.0.3-3 Task #35310

Release Notes:

WNoDeS (v2.0.3-3) Release Notes

The WNoDeS framework is composed by 6 sub-components, which can be deployable in distinguished hosts:

  • wnodes_bait, a service
  • wnodes_hypervisor, a service
  • wnodes_manager, a cli
  • wnodes_nameserver, a service
  • wnodes_site_specific, a service
  • wnodes_utils, a library used by bait, hypervisor, manager and nameserver components.

This release contains updates of WNoDeS in EMI:

  • WNoDeS utils
    • What's new
      • Server version is 2.0.4-1.
    • Installation and configuration
      • yum install wnodes_utils
      • wnodes_utils does not need to be configured
      • the System Administration guide contains any useful information about its configuration
    • To upgrade wnodes_utils
      • stop all wnodes services that are in the machine where utils is going to be installed
      • yum update wnodes_utils
    • Known issues
      • None

  • WNoDeS hypervisor
    • What's new
      • Server version is 2.0.5-6.
    • Installation and configuration
      • yum install wnodes_hypervisor
      • To configure wnodes_hypervisor no tool is available
      • The System Administration guide contains any useful information about its configuration.
    • To upgrade wnodes_hypervisor
      • service wnodes_hypervisor stop
        • This operation will also stop wnodes_bait and destroy the running VMs
      • yum update wnodes_hypervisor
    • Known issues
      • None

  • WNoDeS bait
    • What's new
      • Server version is 2.0.8-1. If the mixed mode feature is enabled, it is installed in the same host of wnodes_hypervisor.
    • Installation and configuration
      • yum install wnodes_bait
      • To configure wnodes_bait no tool is available
      • the System Administration guide contains any useful information about its configuration.
    • To upgrade wnodes_bait
      • with mixed mode turned on
        • service wnodes_hypervisor stop
        • this operation will also stop wnodes_bait and destroy the running VMs
      • with mixed mode turned off service wnodes_bait stop
        • yum update wnodes_bait
    • Known issues
      • None

  • WNoDeS site-specific
    • What's new
      • Server version is 2.0.2-1.
    • Installation and configuration
      • yum install wnodes_site_specific.
      • to configure wnodes_site_specific no tool is available.
      • the System Administration guide contains any useful information about its configuration.
    • To upgrade wnodes_site_specific
      • yum update wnodes_site_specific
      • please update it where the wnodes_bait service runs and on all the VM image files.
    • Known issues
      • None

  • Documentation
    • What's new
      • Improved documentation

List of RfCs:

Documentation

Updated artifacts

SL5
Binary RPMs
wnodes_bait-2.0.8-1.sl5.noarch.rpm
wnodes_hypervisor-2.0.5-6.sl5.noarch.rpm
wnodes_manager-2.0.3-3.sl5.noarch.rpm
wnodes_nameserver-2.0.4-1.sl5.noarch.rpm
wnodes_site_specific-2.0.2-1.sl5.noarch.rpm
wnodes_utils-2.0.4-1.sl5.noarch.rpm
Source RPMs
wnodes_bait-2.0.8-1.sl5.src.rpm
wnodes_hypervisor-2.0.5-6.sl5.src.rpm
wnodes_manager-2.0.3-3.sl5.src.rpm
wnodes_nameserver-2.0.4-1.sl5.src.rpm
wnodes_site_specific-2.0.2-1.sl5.src.rpm
wnodes_utils-2.0.4-1.sl5.src.rpm
Binary Tarball
wnodes_bait-2.0.8-1.sl5.noarch.tar.gz
wnodes_hypervisor-2.0.5-6.sl5.noarch.tar.gz
wnodes_manager-2.0.3-3.sl5.noarch.tar.gz
wnodes_nameserver-2.0.4-1.sl5.noarch.tar.gz
wnodes_site_specific-2.0.2-1.sl5.noarch.tar.gz
wnodes_utils-2.0.4-1.sl5.noarch.tar.gz
Source Tarball
wnodes_bait-2.0.8.src.tar.gz
wnodes_hypervisor-2.0.5.src.tar.gz
wnodes_manager-2.0.3.src.tar.gz
wnodes_nameserver-2.0.4.src.tar.gz
wnodes_site_specific-2.0.2.src.tar.gz
wnodes_utils-2.0.4.src.tar.gz
SL6
Binary RPMs
wnodes_bait-2.0.8-1.sl6.noarch.rpm
wnodes_hypervisor-2.0.5-6.sl6.noarch.rpm
wnodes_manager-2.0.3-3.sl6.noarch.rpm
wnodes_nameserver-2.0.4-1.sl6.noarch.rpm
wnodes_site_specific-2.0.2-1.sl6.noarch.rpm
wnodes_utils-2.0.4-1.sl6.noarch.rpm
Source RPMs
wnodes_bait-2.0.8-1.sl6.src.rpm
wnodes_hypervisor-2.0.5-6.sl6.src.rpm
wnodes_manager-2.0.3-3.sl6.src.rpm
wnodes_nameserver-2.0.4-1.sl6.src.rpm
wnodes_site_specific-2.0.2-1.sl6.src.rpm
wnodes_utils-2.0.4-1.sl6.src.rpm
Binary Tarball
wnodes_bait-2.0.8-1.sl6.noarch.tar.gz
wnodes_hypervisor-2.0.5-6.sl6.noarch.tar.gz
wnodes_manager-2.0.3-3.sl6.noarch.tar.gz
wnodes_nameserver-2.0.4-1.sl6.noarch.tar.gz
wnodes_site_specific-2.0.2-1.sl6.noarch.tar.gz
wnodes_utils-2.0.4-1.sl6.noarch.tar.gz
Source Tarball
wnodes_bait-2.0.8.src.tar.gz
wnodes_hypervisor-2.0.5.src.tar.gz
wnodes_manager-2.0.3.src.tar.gz
wnodes_nameserver-2.0.4.src.tar.gz
wnodes_site_specific-2.0.2.src.tar.gz
wnodes_utils-2.0.4.src.tar.gz

-- EmidioG - 19-Oct-2012

Edit | Attach | Watch | Print version | History: r7 < r6 < r5 < r4 < r3 | Backlinks | Raw View | WYSIWYG | More topic actions
Topic revision: r7 - 2012-11-06 - DoinaCristinaAiftimiei
 
    • Cern Search Icon Cern Search
    • TWiki Search Icon TWiki Search
    • Google Search Icon Google Search

    EMI All webs login

This site is powered by the TWiki collaboration platform Powered by PerlCopyright & 2008-2020 by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding TWiki? Send feedback