TWiki> EMI Web>EmiSa1>TSA13>EMI2Updates>EMI2Update6 (revision 5)EditAttachPDF

EMI 2 (Matterhorn) - Update 6 (22.11.2012), v. 2.5.0-1

EMI 2 Update containing: - minor releases of DPM & LFC, v. 1.8.5 - revision releases of ARC CE, Clients, InfoSys, Core, GridFTP server, v. 2.0.1, dCache, v. 2.2.5, GridSite, v. 1.7.24 and VOMS v. 2.0.9-1

ARC CE v. 2.0.1 Task 33572

Release Notes:

Backwards compability
  • No backwards incompatibility introduced

What's new:

  • Immediate priority bugs fixed:
    • 2913 Metapackage nordugrid-arc-compute-element is broken
    • 2842 ERROR: Failed uploading file: Failed while writing to destination

  • Medium priority bugs fixed:
    • 2852 Deadlock while shutting down a-rex
    • 2851 Seg faults on a-rex shutdown
    • 2885 Failed to submit job to org.ogf.emies interface when 'count' is specified in xrsl

Installation and Configuration:

This release does not introduce any changes in the deployment procedures described in ARC CE documentation. No backwards incompatible changes with regards to EMI1 are introduced. Upgrade path from EMI1 to EMI2 is straightforward via binary updates.

A new comprehensive system administration guide has been provided.

Known issues:

  • As a result of bug fix 2851, A-REX can take up to one minute to stop.

  • Bug 2905 is solved using workaround. Source of problem is not yet identified.

List of RfCs:

Documentation:

Updated artifacts

SL5
Binaries
nordugrid-arc-arex-2.0.1.el5.x86_84.rpm
nordugrid-arc-gridmap-utils-2.0.1.el5.x86_84.rpm
nordugrid-arc-nagios-plugins-1.3.11.el5.x86_84.rpm
Source RPM
nordugrid-arc-arex-2.0.1.el5.src.rpm
nordugrid-arc-gridmap-utils-2.0.1.el5.src.rpm
nordugrid-arc-nagios-plugins-1.3.11.el5.src.rpm
Source tarball
nordugrid-arc-2.0.1.tar.gz
nordugrid-arc-nagios-plugins-1.3.11.tar.gz
SL6
Binaries
nordugrid-arc-arex-2.0.1.el6.x86_84.rpm
nordugrid-arc-gridmap-utils-2.0.1.el6.x86_84.rpm
nordugrid-arc-nagios-plugins-1.3.11.el6.x86_84.rpm
Source RPM
nordugrid-arc-arex-2.0.1.el6.src.rpm
nordugrid-arc-gridmap-utils-2.0.1.el6.src.rpm
nordugrid-arc-nagios-plugins-1.3.11.el6.src.rpm
Source tarball
nordugrid-arc-2.0.1.tar.gz
nordugrid-arc-nagios-plugins-1.3.11.tar.gz

ARC Clients v. 2.0.1 Task 33753

Release Notes:

Backwards compability
  • No backwards incompatible changes were introduced in ARC Clients

What's new:

  • Immediate priority bugs fixed:
    • 2879 arcsub with memory request returns no more possible targets

  • Medium priority bugs fixed:
    • 2038 Flag for doing middleware specific submission
    • 2856 arcget fails to download hierarchical directory structure
    • 2820 Got segmentation fault from arccp
    • 2894 arccp segfaults when file exists

  • Backward compatibility:
    • Compute client library is completely rewritten, making client API backward incompatible. This requires re-writing all 3rd party tools based on the library. See Extended Release Notes for details.

Note that older ARC clients from ARC 11.05 are not forward compatible with newer ARC 12.05 WS endpoints that use more complete GLUE2 information schema, thus an upgrade to new clients is highly recommended.

Installation and Configuration:

Upgrade path from EMI1 to EMI2 is straightforward via binary updates. Client library, however, is completely re-written. 3rd party tools developed using the library will have to be re-written using the new API.

Known issues:

  • EMI ES implementation is 80% complete.
  • GLUE 2 support implementation is 80% complete.

List of RfCs:

Bug Fixes:

Documentation:

Updated artifacts

SL5
Binary packages
nordugrid-arc-client-2.0.1.el5.x86_84.rpm
nordugrid-arc-compat-1.0.1.el5.x86_84.rpm
nordugrid-arc-compat-debuginfo-1.0.1.el5.x86_84.rpm
Source RPMS
nordugrid-arc-client-2.0.1.el5.src.rpm
nordugrid-arc-compat-1.0.1.el5.src.rpm
nordugrid-arc-compat-debuginfo-1.0.1.el5.src.rpm
Source tarballs
nordugrid-arc-client-2.0.1
nordugrid-arc-compat-1.0.1
nordugrid-arc-compat-debuginfo-1.0.1
SL6
Binary packages
nordugrid-arc-client-2.0.1.el6.x86_84.rpm
nordugrid-arc-compat-1.0.1.el6.x86_84.rpm
nordugrid-arc-compat-debuginfo-1.0.1.el6.x86_84.rpm
Source RPMS
nordugrid-arc-client-2.0.1.el6.src.rpm
nordugrid-arc-compat-1.0.1.el6.src.rpm
nordugrid-arc-compat-debuginfo-1.0.1.el6.src.rpm
Source tarballs
nordugrid-arc-client-2.0.1
nordugrid-arc-compat-1.0.1
nordugrid-arc-compat-debuginfo-1.0.1

ARC InfoSys v. 2.0.1 Task 33574

Release Notes:

Backwards compability
  • No backwards incompatible changes were introduced in ARC InfoSys

What's new:

Medium priority bugs fixed:

  • 2835 glue1.2/1.3 fails due to Illegal division by zero at /var/run/arc/infosys/arc-glue-bdii-ldif line 423
  • 2837 ARC site infosys rendering needs the /opt/glite directory structure
  • 2897 Infosys does not set ExecutionEnvironment mandatory values as imposed by GLUE2 LDAP latest schema

List of RfCs:

Bug Fixes:

Documentation:

Updated artifacts

SL5
Binary packages
nordugrid-arc-aris-2.0.1.el5.x86_84.rpm
nordugrid-arc-egiis-2.0.1.el5.x86_84.rpm
nordugrid-arc-ldap-monitor-2.0.1.el5.x86_84.rpm
nordugrid-arc-nagios-plugins-1.3.11.el5.x86_84.rpm
Source RPMS
nordugrid-arc-2.0.1.el5.src.rpm
nordugrid-arc-meta-1.0.2.el5.src.rpm
nordugrid-arc-nagios-plugins-1.3.11.el5.src.rpm
Source tarballs
nordugrid-arc-2.0.1.tar.gz
nordugrid-arc-nagios-plugins-1.3.11.tar.gz
SL6
Binary packages
nordugrid-arc-aris-2.0.1.el6.x86_84.rpm
nordugrid-arc-egiis-2.0.1.el6.x86_84.rpm
nordugrid-arc-ldap-monitor-2.0.1.el6.x86_84.rpm
nordugrid-arc-nagios-plugins-1.3.11.el6.x86_84.rpm
Source RPMS
nordugrid-arc-2.0.1.el6.src.rpm
nordugrid-arc-meta-1.0.2.el6.src.rpm
nordugrid-arc-nagios-plugins-1.3.11.el6.src.rpm
Source tarballs
nordugrid-arc-2.0.1.tar.gz
nordugrid-arc-nagios-plugins-1.3.11.tar.gz

ARC Core v. 2.0.1 Task 33575

Release Notes:

Backwards compability : No backwards incompatible changes were introduced in ARC Core

What's new:

Medium priority bugs fixed:

  • 2860 nordugrid-arc-devel package depends on Globus
  • 2888 DataStagingDelivery should be in nordugrid-arc instead of nordugrid-arc-arex

Installation and Configuration:

This release does not introduce any changes in the deployment procedures described in ARC CE documentation. Documentation is brought up to date with latest changes and otherwise improved.

Known Issues:

None

List of RfCs:

Bug Fixes:

Documentation

Functional Description Software Design Description Man Pages/Online Help : man arched System Administrator Guide

Updated artifacts

SL5
Binary packages
nordugrid-arc-2.0.1.el5.x86_84.rpm
nordugrid-arc-doc-1.2.0.el5.x86_84.rpm
nordugrid-arc-ca-utils-2.0.1.el5.x86_84.rpm
nordugrid-arc-debuginfo-2.0.1.el5.x86_84.rpm
nordugrid-arc-devel-2.0.1.el5.x86_84.rpm
nordugrid-arc-doxygen-2.0.1.el5.x86_84.rpm
nordugrid-arc-hed-2.0.1.el5.x86_84.rpm
nordugrid-arc-java-2.0.1.el5.x86_84.rpm
nordugrid-arc-python-2.0.1.el5.x86_84.rpm
nordugrid-arc-python26-2.0.1.el5.x86_84.rpm
nordugrid-arc-plugins-needed-2.0.1.el5.x86_84.rpm
nordugrid-arc-plugins-globus-2.0.1.el5.x86_84.rpm
Source RPMS
nordugrid-arc-2.0.1.el5.src.rpm
nordugrid-arc-doc-1.2.0.el5.src.rpm
Source tarball
nordugrid-arc-2.0.1.tar.gz
nordugrid-arc-doc-1.2.0.tar.gz
SL6
Binary packages
nordugrid-arc-2.0.1.el6.x86_84.rpm
nordugrid-arc-doc-1.2.0.el6.x86_84.rpm
nordugrid-arc-ca-utils-2.0.1.el6.x86_84.rpm
nordugrid-arc-debuginfo-2.0.1.el6.x86_84.rpm
nordugrid-arc-devel-2.0.1.el6.x86_84.rpm
nordugrid-arc-doxygen-2.0.1.el6.x86_84.rpm
nordugrid-arc-hed-2.0.1.el6.x86_84.rpm
nordugrid-arc-java-2.0.1.el6.x86_84.rpm
nordugrid-arc-python-2.0.1.el6.x86_84.rpm
nordugrid-arc-python26-2.0.1.el6.x86_84.rpm
nordugrid-arc-plugins-needed-2.0.1.el6.x86_84.rpm
nordugrid-arc-plugins-globus-2.0.1.el6.x86_84.rpm
Source RPMS
nordugrid-arc-2.0.1.el6.src.rpm
nordugrid-arc-doc-1.2.0.el6.src.rpm
Source tarballs
nordugrid-arc-2.0.1.tar.gz
nordugrid-arc-doc-1.2.0.tar.gz

ARC GridFtp server v. 2.0.1 Task 33576

Release Notes:

Backwards compability : No backwards incompatible changes were introduced in ARC gridftp server

What's new:

Only minor bugfixes.

Know issues

none

List of RfCs:

Features: none

Bug fixes: only minor fixes

Documentation:

Updated artifacts

SL5
Binary packages
nordugrid-arc-gridftpd-2.0.1.el5.x86_84.rpm
nordugrid-arc-nagios-plugin-1.3.11.el5.x86_84.rpm
Source RPMS
nordugrid-arc-gridftpd-2.0.1.el5.src.rpm
nordugrid-arc-nagios-plugin-1.3.11.el5.src.rpm
Source tarballs
nordugrid-arc-gridftpd-2.0.1.tar.gz
nordugrid-arc-nagios-plugin-1.3.11.tar.gz
SL6
Binary packages
nordugrid-arc-gridftpd-2.0.1.el6.x86_84.rpm
nordugrid-arc-nagios-plugin-1.3.11.el6.x86_84.rpm
Source RPMS
nordugrid-arc-gridftpd-2.0.1.el5.src.rpm
nordugrid-arc-nagios-plugin-1.3.11.el5.src.rpm
Source tarballs
nordugrid-arc-gridftpd-2.0.1.tar.gz
nordugrid-arc-nagios-plugin-1.3.11.tar.gz

dCache v. 2.2.5 Task 37911

Release Notes

dcap-2.47.7-1:

  • The use of limited proxies resulted in gsi dcap getting stuck on client side. This release fixes the issue.

List of RfCs:

Bug fixes:

Documentation

Updated artifacts

SL5
Binary packages
dcap-2.47.7-1.el5.x86_64.rpm
dcap-debuginfo-2.47.7-1.el5.x86_64.rpm
dcap-devel-2.47.7-1.el5.x86_64.rpm
dcap-libs-2.47.7-1.el5.x86_64.rpm
dcap-tunnel-gsi-2.47.7-1.el5.x86_64.rpm
dcap-tunnel-krb-2.47.7-1.el5.x86_64.rpm
dcap-tunnel-ssl-2.47.7-1.el5.x86_64.rpm
dcap-tunnel-telnet-2.47.7-1.el5.x86_64.rpm
Source RPMS
dcap-2.47.7-1.src.rpm
Binary tarball
dcap-2.47.7-1.el5.x86_64.tar.gz
dcap-debuginfo-2.47.7-1.el5.x86_64.tar.gz
dcap-devel-2.47.7-1.el5.x86_64.tar.gz
dcap-libs-2.47.7-1.el5.x86_64.tar.gz
dcap-tunnel-gsi-2.47.7-1.el5.x86_64.tar.gz
dcap-tunnel-krb-2.47.7-1.el5.x86_64.tar.gz
dcap-tunnel-ssl-2.47.7-1.el5.x86_64.tar.gz
dcap-tunnel-telnet-2.47.7-1.el5.x86_64.tar.gz
SL6
Binary packages
dcap-2.47.7-1.el6.x86_64.rpm
dcap-debuginfo-2.47.7-1.el6.x86_64.rpm
dcap-devel-2.47.7-1.el6.x86_64.rpm
dcap-libs-2.47.7-1.el6.x86_64.rpm
dcap-tunnel-gsi-2.47.7-1.el6.x86_64.rpm
dcap-tunnel-krb-2.47.7-1.el6.x86_64.rpm
dcap-tunnel-ssl-2.47.7-1.el6.x86_64.rpm
dcap-tunnel-telnet-2.47.7-1.el6.x86_64.rpm
Source RPMS
dcap-2.47.7-1.el6.src.rpm
Binary tarball
dcap-2.47.7-1.el6.x86_64.tar.gz
dcap-debuginfo-2.47.7-1.el6.x86_64.tar.gz
dcap-devel-2.47.7-1.el6.x86_64.tar.gz
dcap-libs-2.47.7-1.el6.x86_64.tar.gz
dcap-tunnel-gsi-2.47.7-1.el6.x86_64.tar.gz
dcap-tunnel-krb-2.47.7-1.el6.x86_64.tar.gz
dcap-tunnel-ssl-2.47.7-1.el6.x86_64.tar.gz
dcap-tunnel-telnet-2.47.7-1.el6.x86_64.tar.gz
Debian6
Binary packages
dcap-dbg_2.47.7-1_amd64.deb
dcap-dev_2.47.7-1_amd64.deb
dcap-tunnel-gsi_2.47.7-1_amd64.deb
dcap-tunnel-krb_2.47.7-1_amd64.deb
dcap-tunnel-ssl_2.47.7-1_amd64.deb
dcap-tunnel-telnet_2.47.7-1_amd64.deb
dcap_2.47.7-1_amd64.deb
libdcap1_2.47.7-1_amd64.deb
Binary tarballs
dcap-dbg_2.47.7-1_amd64.tar.gz
dcap-dev_2.47.7-1_amd64.tar.gz
dcap-tunnel-gsi_2.47.7-1_amd64.tar.gz
dcap-tunnel-krb_2.47.7-1_amd64.tar.gz
dcap-tunnel-ssl_2.47.7-1_amd64.tar.gz
dcap-tunnel-telnet_2.47.7-1_amd64.tar.gz
dcap_2.47.7-1_amd64.tar.gz
libdcap1_2.47.7-1_amd64.tar.gz
Source package
dcap_2.47.7-1.dsc
Source tarballs
[[http://etics-repository.cern.ch/repository/download/volatile/bernardt/emi/emi.dcache.dcap/2.47.7/src/dcap_2.47.7-1.debian.tar.gz][dcap_2.47.7-1.debian.tar.gz]

DPM v. 1.8.5 Task 37256

Release Notes:

Official EMI Release :: LCGDM (DPM/LFC) :: 1.8.5

List of RfCs

The full list of issues covered by this release can be found at here

Documentation:

SL5 binaries (contains both 32 an 64 bit packages)
dpm-1.8.5-1.el5.x86_64.rpm
dpm-copy-server-mysql-1.8.5-1.el5.x86_64.rpm
dpm-copy-server-oracle-1.8.5-1.el5.x86_64.rpm
dpm-devel-1.8.5-1.el5.x86_64.rpm
dpm-libs-1.8.5-1.el5.x86_64.rpm
dpm-libs-1.8.5-1.el5.i386.rpm
dpm-name-server-mysql-1.8.5-1.el5.x86_64.rpm
dpm-name-server-oracle-1.8.5-1.el5.x86_64.rpm
dpm-perl-1.8.5-1.el5.x86_64.rpm
dpm-python-1.8.5-1.el5.x86_64.rpm
dpm-python26-1.8.5-1.el5.x86_64.rpm
dpm-rfio-server-1.8.5-1.el5.x86_64.rpm
dpm-server-mysql-1.8.5-1.el5.x86_64.rpm
dpm-server-oracle-1.8.5-1.el5.x86_64.rpm
dpm-srm-server-mysql-1.8.5-1.el5.x86_64.rpm
dpm-srm-server-oracle-1.8.5-1.el5.x86_64.rpm
dpm-yaim-4.2.9-1.el5.x86_64.rpm
emi-dpm_disk-1.8.5-1.el5.x86_64.rpm
emi-dpm_mysql-1.8.5-1.el5.x86_64.rpm
emi-dpm_oracle-1.8.5-1.el5.x86_64.rpm
emi-lfc_mysql-1.8.5-1.el5.x86_64.rpm
emi-lfc_oracle-1.8.5-1.el5.x86_64.rpm
lcgdm-devel-1.8.5-1.el5.x86_64.rpm
lcgdm-devel-1.8.5-1.el5.i386.rpm
lcgdm-libs-1.8.5-1.el5.x86_64.rpm
lcgdm-libs-1.8.5-1.el5.i386.rpm
lfc-1.8.5-1.el5.x86_64.rpm
lfc-devel-1.8.5-1.el5.x86_64.rpm
lfc-dli-1.8.5-1.el5.x86_64.rpm
lfc-libs-1.8.5-1.el5.x86_64.rpm
lfc-libs-1.8.5-1.el5.i386.rpm
lfc-perl-1.8.5-1.el5.x86_64.rpm
lfc-python-1.8.5-1.el5.x86_64.rpm
lfc-python26-1.8.5-1.el5.x86_64.rpm
lfc-server-mysql-1.8.5-1.el5.x86_64.rpm
lfc-server-oracle-1.8.5-1.el5.x86_64.rpm
lfc-yaim-4.2.6-1.el5.noarch.rpm
SL6 binaries (contains both 32 an 64 bit packages)
dpm-1.8.5-1.el6.x86_64.rpm
dpm-copy-server-mysql-1.8.5-1.el6.x86_64.rpm
dpm-copy-server-oracle-1.8.5-1.el6.x86_64.rpm
dpm-devel-1.8.5-1.el6.x86_64.rpm
dpm-libs-1.8.5-1.el6.x86_64.rpm
dpm-libs-1.8.5-1.el6.i386.rpm
dpm-name-server-mysql-1.8.5-1.el6.x86_64.rpm
dpm-name-server-oracle-1.8.5-1.el6.x86_64.rpm
dpm-perl-1.8.5-1.el6.x86_64.rpm
dpm-python-1.8.5-1.el6.x86_64.rpm
dpm-rfio-server-1.8.5-1.el6.x86_64.rpm
dpm-server-mysql-1.8.5-1.el6.x86_64.rpm
dpm-server-oracle-1.8.5-1.el6.x86_64.rpm
dpm-srm-server-mysql-1.8.5-1.el6.x86_64.rpm
dpm-srm-server-oracle-1.8.5-1.el6.x86_64.rpm
dpm-yaim-4.2.9-1.el6.x86_64.rpm
emi-dpm_disk-1.8.5-1.el6.x86_64.rpm
emi-dpm_mysql-1.8.5-1.el6.x86_64.rpm
emi-dpm_oracle-1.8.5-1.el6.x86_64.rpm
emi-lfc_mysql-1.8.5-1.el6.x86_64.rpm
emi-lfc_oracle-1.8.5-1.el6.x86_64.rpm
lcgdm-devel-1.8.5-1.el6.x86_64.rpm
lcgdm-devel-1.8.5-1.el6.i386.rpm
lcgdm-libs-1.8.5-1.el6.x86_64.rpm
lcgdm-libs-1.8.5-1.el6.i386.rpm
lfc-1.8.5-1.el6.x86_64.rpm
lfc-devel-1.8.5-1.el6.x86_64.rpm
lfc-dli-1.8.5-1.el6.x86_64.rpm
lfc-libs-1.8.5-1.el6.x86_64.rpm
lfc-libs-1.8.5-1.el6.i386.rpm
lfc-perl-1.8.5-1.el6.x86_64.rpm
lfc-python-1.8.5-1.el6.x86_64.rpm
lfc-server-mysql-1.8.5-1.el6.x86_64.rpm
lfc-server-oracle-1.8.5-1.el6.x86_64.rpm
lfc-yaim-4.2.6-1.el6.noarch.rpm

gridsite v.1.7.24 Task 36603

Release Notes:

What's New:
  • This is a bugfix release for GridSite, addressing multiple memory leaks in mod_gridsite

Installation and Configuration:

To deploy, update your installation and restart the Web-server.

Known issues:

When upgrading from the EMI repository on Debian, mod_gridsite is not correctly replaced. Uninstall the old module first and install the new one to work around the issue.

List of RfCs:

Bug Fixes:

  • Medium:
  • Low:

Documentation:

Updated artifacts

SL5
64 bit packages
gridsite-1.7.24-1.el5.x86_64.rpm
gridsite-commands-1.7.24-1.el5.x86_64.rpm
gridsite-debuginfo-1.7.24-1.el5.x86_64.rpm
gridsite-devel-1.7.24-1.el5.x86_64.rpm
gridsite-gsexec-1.7.24-1.el5.x86_64.rpm
gridsite-libs-1.7.24-1.el5.x86_64.rpm
gridsite-service-clients-1.7.24-1.el5.x86_64.rpm
gridsite-slashgrid-1.7.24-1.el5.x86_64.rpm
64 bit binary tarballs
gridsite-1.7.24-1.el5.x86_64.tar.gz
gridsite-commands-1.7.24-1.el5.x86_64.tar.gz
gridsite-debuginfo-1.7.24-1.el5.x86_64.tar.gz
gridsite-devel-1.7.24-1.el5.x86_64.tar.gz
gridsite-gsexec-1.7.24-1.el5.x86_64.tar.gz
gridsite-libs-1.7.24-1.el5.x86_64.tar.gz
gridsite-service-clients-1.7.24-1.el5.x86_64.tar.gz
gridsite-slashgrid-1.7.24-1.el5.x86_64.tar.gz
32 bit packages
gridsite-1.7.24-1.el5.i386.rpm
gridsite-commands-1.7.24-1.el5.i386.rpm
gridsite-debuginfo-1.7.24-1.el5.i386.rpm
gridsite-devel-1.7.24-1.el5.i386.rpm
gridsite-gsexec-1.7.24-1.el5.i386.rpm
gridsite-libs-1.7.24-1.el5.i386.rpm
gridsite-service-clients-1.7.24-1.el5.i386.rpm
gridsite-slashgrid-1.7.24-1.el5.i386.rpm
32 bit binary tarballs
gridsite-1.7.24-1.el5.i386.tar.gz
gridsite-commands-1.7.24-1.el5.i386.tar.gz
gridsite-debuginfo-1.7.24-1.el5.i386.tar.gz
gridsite-devel-1.7.24-1.el5.i386.tar.gz
gridsite-gsexec-1.7.24-1.el5.i386.tar.gz
gridsite-libs-1.7.24-1.el5.i386.tar.gz
gridsite-service-clients-1.7.24-1.el5.i386.tar.gz
gridsite-slashgrid-1.7.24-1.el5.i386.tar.gz
Source RPMS
gridsite-1.7.24-1.src.rpm
SL6
32 bit packages
gridsite-1.7.24-1.el6.i386.rpm
gridsite-commands-1.7.24-1.el6.i386.rpm
gridsite-debuginfo-1.7.24-1.el6.i386.rpm
gridsite-devel-1.7.24-1.el6.i386.rpm
gridsite-gsexec-1.7.24-1.el6.i386.rpm
gridsite-libs-1.7.24-1.el6.i386.rpm
gridsite-service-clients-1.7.24-1.el6.i386.rpm
gridsite-slashgrid-1.7.24-1.el6.i386.rpm
32 bit binary tarball
gridsite-1.7.24-1.el6.i386.tar.gz
gridsite-commands-1.7.24-1.el6.i386.tar.gz
gridsite-debuginfo-1.7.24-1.el6.i386.tar.gz
gridsite-devel-1.7.24-1.el6.i386.tar.gz
gridsite-gsexec-1.7.24-1.el6.i386.tar.gz
gridsite-libs-1.7.24-1.el6.i386.tar.gz
gridsite-service-clients-1.7.24-1.el6.i386.tar.gz
gridsite-slashgrid-1.7.24-1.el6.i386.tar.gz
Source RPMS
gridsite-1.7.24-1.el6.src.rpm
Debian 6
Binary packages
gridsite_1.7.24-1_amd64.deb
gridsite-commands_1.7.24-1_amd64.deb
gridsite-gsexec_1.7.24-1_amd64.deb
gridsite-service-clients_1.7.24-1_amd64.deb
gridsite-slashgrid_1.7.24-1_amd64.deb
libgridsite1.7_1.7.24-1_amd64.deb
libgridsite-dev_1.7.24-1_amd64.deb
Source packages
gridsite_1.7.24-1.dsc

LFC v. 1.8.5 Task 37528

Release Notes:

Official EMI Release :: LCGDM (DPM/LFC) :: 1.8.5

List of RfCs:

The full list of RfCs can be found here

Documentation:

List of Packages:

See task #DPM for combined package list.

VOMS v. 2.0.9-1 Task 34092

Release Notes:

What's new:

This release provides VOMS api c++, clients, server and Java apis v. 2.0.9-1 addressing the following issues:

Installation and configuration

After the packages are upgraded, services that rely on the APIs should be restarted.

Known issues

None.

List of RfCs:

Documentation:

Updated Artifacts

SL5
Binaries
voms-2.0.9-1.el5.x86_64.rpm
voms-clients-2.0.9-1.el5.x86_64.rpm
voms-debuginfo-2.0.9-1.el5.x86_64.rpm
voms-devel-2.0.9-1.el5.x86_64.rpm
voms-doc-2.0.9-1.el5.x86_64.rpm
voms-server-2.0.9-1.el5.x86_64.rpm
voms-api-java-2.0.9-1.el5.noarch.rpm
voms-api-java-javadoc-2.0.9-1.el5.noarch.rpm
Source RPMS
voms-2.0.9-1.src.rpm
voms-api-java-2.0.9-1.sl5.src.rpm
SL6
Binaries
voms-2.0.9-1.el6.x86_64.rpm
voms-clients-2.0.9-1.el6.x86_64.rpm
voms-debuginfo-2.0.9-1.el6.x86_64.rpm
voms-devel-2.0.9-1.el6.x86_64.rpm
voms-doc-2.0.9-1.el6.noarch.rpm
voms-server-2.0.9-1.el6.x86_64.rpm
voms-api-java-2.0.9-1.el6.noarch.rpm
voms-api-java-javadoc-2.0.9-1.el6.noarch.rpm
Source RPMS
voms-2.0.9-1.src.rpm
voms-api-java-2.0.9-1.sl6.src.rpm
Debian6 binaries
libvomsapi1_2.0.9-1_amd64.deb
voms-clients_2.0.9-1_amd64.deb
voms-dev_2.0.9-1_amd64.deb
voms-server_2.0.9-1_amd64.deb
Edit | Attach | Watch | Print version | History: r14 | r7 < r6 < r5 < r4 | Backlinks | Raw View | Raw edit | More topic actions...
Topic revision: r5 - 2012-11-22 - EmidloGiorgioExCern
 
    • Cern Search Icon Cern Search
    • TWiki Search Icon TWiki Search
    • Google Search Icon Google Search

    EMI All webs login

This site is powered by the TWiki collaboration platform Powered by PerlCopyright & 2008-2021 by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
or Ideas, requests, problems regarding TWiki? use Discourse or Send feedback