EMI 3 (Monte Bianco) - Update 13 (03.02.2014) - v. 3.7.1-1

The Update contains:

  • revision releases of caNl, v. 2.2.1., GridSite, v. 2.2.1, glite ProxyRenewal, v. 1.3.35 and STORM v. 1.11.3
  • revision release of cleanup-grid-accounts, v. 2.0.2

caNl,v. 2.2.1

Affected services

  • affected services: CREAM, GridSite, VOMS, WMS, WNoDeS

caNl-c, v. 2.1.3

What's new:

  • This revision contains library dependencies cleanups, warnings fixes, and improved packaging.

Installation and configuration:

  • There is no installation, the packages will be brought in by a depending application. That also covers the upgrade from caNl 1.x to 2.x. As soon as the depending application introduces a dependence on caNl v. 2, it will be pulled automatically.

Known issues:

  • None

caNl-java, v. 1.3.1

What's new:

Installation & Configuration:

  • yum update

List of RfC

Artifacts

SL5
x86_64 Binaries
canl-c-2.1.3-1.el5.i386.rpm
canl-c-2.1.3-1.el5.x86_64.rpm
canl-c-debuginfo-2.1.3-1.el5.x86_64.rpm
canl-c-devel-2.1.3-1.el5.i386.rpm
canl-c-devel-2.1.3-1.el5.x86_64.rpm
canl-c-doc-2.1.3-1.el5.x86_64.rpm
canl-c-examples-2.1.3-1.el5.x86_64.rpm
canl-java-1.3.1-1.el5.noarch.rpm
canl-java-javadoc-1.3.1-1.el5.noarch.rpm
i386 Binaries
canl-c-2.1.3-1.el5.i386.rpm
canl-c-debuginfo-2.1.3-1.el5.i386.rpm
canl-c-devel-2.1.3-1.el5.i386.rpm
canl-c-doc-2.1.3-1.el5.i386.rpm
canl-c-examples-2.1.3-1.el5.i386.rpm
Binary tarballs
canl-java-1.3.1-1.el5.noarch.tar.gz
canl-java-javadoc-1.3.1-1.el5.noarch.tar.gz
Source RPM
canl-c-2.1.3-1.el5.src.rpm
canl-java-1.3.1-1.el5.src.rpm
canl-java-javadoc-1.3.1-1.el5.src.rpm
Source tarballs
canl-java-1.3.1-1.src.tar.gz
canl-java-javadoc-1.3.1-1.src.tar.gz
SL6
x86_64 Binaries
canl-c-2.1.3-1.el6.i686.rpm
canl-c-2.1.3-1.el6.x86_64.rpm
canl-c-debuginfo-2.1.3-1.el6.x86_64.rpm
canl-c-devel-2.1.3-1.el6.i686.rpm
canl-c-devel-2.1.3-1.el6.x86_64.rpm
canl-c-doc-2.1.3-1.el6.noarch.rpm
canl-c-doc-2.1.3-1.el6.noarch.rpm.1
canl-c-examples-2.1.3-1.el6.x86_64.rpm
canl-java-1.3.1-1.el6.noarch.rpm
canl-java-javadoc-1.3.1-1.el6.noarch.rpm
i386 Binaries
canl-c-2.1.3-1.el6.i686.rpm
canl-c-debuginfo-2.1.3-1.el6.i686.rpm
canl-c-devel-2.1.3-1.el6.i686.rpm
canl-c-doc-2.1.3-1.el6.noarch.rpm
canl-c-examples-2.1.3-1.el6.i686.rpm
Binary tarballs
canl-java-1.3.1-1.el6.noarch.tar.gz
canl-java-javadoc-1.3.1-1.el6.noarch.tar.gz
Source RPM
canl-c-2.1.3-1.el6.src.rpm
canl-java-1.3.1-1.el6.src.rpm
canl-java-javadoc-1.3.1-1.el6.src.rpm
Source tarballs
canl-java-1.3.1-1.src.tar.gz
canl-java-javadoc-1.3.1-1.src.tar.gz
Deb6 Binaries
libcanl-c-dev_2.1.3-1_amd64.deb
libcanl-c-examples-dbg_2.1.3-1_amd64.deb
libcanl-c-examples_2.1.3-1_amd64.deb
libcanl-c2-dbg_2.1.3-1_amd64.deb
libcanl-c2_2.1.3-1_amd64.deb
libcanl-java-doc_1.3.1-1.deb6_all.deb
libcanl-java-doc_1.3.1-1.deb6_all.tar.gz
libcanl-java_1.3.1-1.deb6_all.deb
libcanl-java_1.3.1-1.deb6_all.tar.gz
Deb6 Sources
canl-c_2.1.3-1.debian.tar.gz
canl-c_2.1.3-1.dsc
canl-c_2.1.3.orig.tar.gz
libcanl-java-doc_1.3.1-1.deb6.debian.tar.gz
libcanl-java-doc_1.3.1-1.deb6.dsc
libcanl-java-doc_1.3.1.orig.tar.gz
libcanl-java_1.3.1-1.deb6.debian.tar.gz
libcanl-java_1.3.1-1.deb6.dsc
libcanl-java_1.3.1.orig.tar.gz

GridSite, v. 2.2.1

Affected Services

  • affected services: CREAM, DPM, FTS, L&B, WMS, UI, WN

What's new:

  • This is a revision of GridSite, turning off server-side TLS tickets support, which has been turned on by default since OpenSSL 1.0. More elaborate support will be provided in a later revision.
  • For more details see Extended Release Notes

Installation & Configuration

  • To deploy, update your installation and restart the Web-server.

Known issues:

  • When upgrading from the EMI repository on Debian, mod_gridsite is not correctly replaced. Uninstall the old module first and install the new one to work around the issue.

List of RfC

Artifacts

SL5
x86_64 Binaries
gridsite-2.2.1-1.el5.x86_64.rpm
gridsite-commands-2.2.1-1.el5.x86_64.rpm
gridsite-debuginfo-2.2.1-1.el5.x86_64.rpm
gridsite-devel-2.2.1-1.el5.i386.rpm
gridsite-devel-2.2.1-1.el5.x86_64.rpm
gridsite-libs-2.2.1-1.el5.i386.rpm
gridsite-libs-2.2.1-1.el5.x86_64.rpm
gridsite-service-clients-2.2.1-1.el5.x86_64.rpm
i386 Binaries
gridsite-2.2.1-1.el5.i386.rpm
gridsite-commands-2.2.1-1.el5.i386.rpm
gridsite-debuginfo-2.2.1-1.el5.i386.rpm
gridsite-devel-2.2.1-1.el5.i386.rpm
gridsite-libs-2.2.1-1.el5.i386.rpm
gridsite-service-clients-2.2.1-1.el5.i386.rpm
Source RPM
gridsite-2.2.1-1.el5.src.rpm
SL6
x86_64 Binaries
gridsite-2.2.1-1.el6.x86_64.rpm
gridsite-commands-2.2.1-1.el6.x86_64.rpm
gridsite-debuginfo-2.2.1-1.el6.x86_64.rpm
gridsite-devel-2.2.1-1.el6.i686.rpm
gridsite-devel-2.2.1-1.el6.x86_64.rpm
gridsite-libs-2.2.1-1.el6.i686.rpm
gridsite-libs-2.2.1-1.el6.x86_64.rpm
gridsite-service-clients-2.2.1-1.el6.x86_64.rpm
i386 Binaries
gridsite-2.2.1-1.el6.i686.rpm
gridsite-commands-2.2.1-1.el6.i686.rpm
gridsite-debuginfo-2.2.1-1.el6.i686.rpm
gridsite-devel-2.2.1-1.el6.i686.rpm
gridsite-libs-2.2.1-1.el6.i686.rpm
gridsite-service-clients-2.2.1-1.el6.i686.rpm
Source RPM
gridsite-2.2.1-1.el6.src.rpm
Deb6 Binaries
gridsite-commands_2.2.1-1_amd64.deb
gridsite-dbg_2.2.1-1_amd64.deb
gridsite-service-clients_2.2.1-1_amd64.deb
gridsite_2.2.1-1_amd64.deb
libgridsite-dev_2.2.1-1_amd64.deb
libgridsite2_2.2.1-1_amd64.deb
Deb6 Source
gridsite_2.2.1-1.debian.tar.gz
gridsite_2.2.1-1.dsc
gridsite_2.2.1.orig.tar.gz

glite-proxyrenewal v. 1.3.35

What's new:

  • This is a revision for ProxyRenewal, which makes sure 1024-bit keys are explicitly requested from Globus, overriding the current Globus default of 512 bits.

Deployment

  • Upon update, restart the ProxyRenewal daemon by calling /etc/init.d/glite-proxy-renewald restart

Known Issues:

  • 32-bit packages are available but the metapackage won't install due to missing bdii or dependencies thereof, respectively. It is still possible to install 32-bit proxyrenewal and perform yaim-less configuration.

List of RfC

Documentation

to add

Artifacts

SL5
x86_64 Binaries
Binaries
emi-px-1.0.3-1.el5.x86_64.rpm
glite-px-myproxy-yaim-4.1.15-1.el5.noarch.rpm
glite-px-proxyrenewal-1.3.35-1.el5.x86_64.rpm
glite-px-proxyrenewal-debuginfo-1.3.35-1.el5.x86_64.rpm
glite-px-proxyrenewal-devel-1.3.35-1.el5.x86_64.rpm
glite-px-proxyrenewal-libs-1.3.35-1.el5.x86_64.rpm
glite-px-proxyrenewal-progs-1.3.35-1.el5.x86_64.rpm
i386 Binaries
emi-px-1.0.3-1.el5.i386.rpm
glite-px-myproxy-yaim-4.1.15-1.el5.noarch.rpm
glite-px-proxyrenewal-1.3.35-1.el5.i386.rpm
glite-px-proxyrenewal-debuginfo-1.3.35-1.el5.i386.rpm
glite-px-proxyrenewal-devel-1.3.35-1.el5.i386.rpm
glite-px-proxyrenewal-libs-1.3.35-1.el5.i386.rpm
glite-px-proxyrenewal-progs-1.3.35-1.el5.i386.rpm
Source RPM
emi-px-1.0.3-1.el5.src.rpm
glite-px-myproxy-yaim-4.1.15-1.el5.src.rpm
glite-px-proxyrenewal-1.3.35-1.el5.src.rpm
SL6
x86_64 Binaries
emi-px-1.0.3-1.el6.x86_64.rpm
glite-px-myproxy-yaim-4.1.15-1.el6.noarch.rpm
glite-px-proxyrenewal-1.3.35-1.el6.x86_64.rpm
glite-px-proxyrenewal-debuginfo-1.3.35-1.el6.x86_64.rpm
glite-px-proxyrenewal-devel-1.3.35-1.el6.x86_64.rpm
glite-px-proxyrenewal-libs-1.3.35-1.el6.x86_64.rpm
glite-px-proxyrenewal-progs-1.3.35-1.el6.x86_64.rpm
i386 Binaries
emi-px-1.0.3-1.el6.i686.rpm
emi-version-3.7.1-1.el6.i686.rpm
glite-px-myproxy-yaim-4.1.15-1.el6.noarch.rpm
glite-px-proxyrenewal-1.3.35-1.el6.i686.rpm
glite-px-proxyrenewal-debuginfo-1.3.35-1.el6.i686.rpm
glite-px-proxyrenewal-devel-1.3.35-1.el6.i686.rpm
glite-px-proxyrenewal-libs-1.3.35-1.el6.i686.rpm
glite-px-proxyrenewal-progs-1.3.35-1.el6.i686.rpm
Source RPM
emi-px-1.0.3-1.el6.src.rpm
glite-px-myproxy-yaim-4.1.15-1.el6.src.rpm
glite-px-proxyrenewal-1.3.35-1.el6.src.rpm
Deb6 Binaries
emi-px_1.0.3-1_amd64.deb
glite-px-proxyrenewal-progs-dbg_1.3.35-1_amd64.deb
glite-px-proxyrenewal-progs_1.3.35-1_amd64.deb
glite-px-proxyrenewal_1.3.35-1_amd64.deb
libglite-security-proxyrenewal-dev_1.3.35-1_amd64.deb
libglite-security-proxyrenewal1-dbg_1.3.35-1_amd64.deb
libglite-security-proxyrenewal1_1.3.35-1_amd64.deb
Deb6 Sources
emi-px_1.0.3-1.debian.tar.gz
emi-px_1.0.3-1.dsc
emi-px_1.0.3.orig.tar.gz
glite-px-proxyrenewal_1.3.35-1.debian.tar.gz
glite-px-proxyrenewal_1.3.35-1.dsc
glite-px-proxyrenewal_1.3.35.orig.tar.gz

STORM, v. 1.11.3

What's new:

Artifacts

SL5
Binaries
storm-backend-server-1.11.3-1.sl5.noarch.rpm
storm-dynamic-info-provider-1.7.6-1.sl5.noarch.rpm
storm-frontend-server-1.8.4-1.x86_64.rpm
storm-frontend-server-debuginfo-1.8.4-1.x86_64.rpm
storm-gridhttps-server-3.0.0-1.el5.noarch.rpm
storm-srm-client-1.6.1-1.x86_64.rpm
yaim-storm-4.3.4-1.el5.noarch.rpm
SL6
Binaries
storm-backend-server-1.11.3-1.el6.noarch.rpm
storm-frontend-server-1.8.4-1.el6.x86_64.rpm
storm-frontend-server-debuginfo-1.8.4-1.el6.x86_64.rpm
storm-gridhttps-server-3.0.0-1.el6.noarch.rpm
storm-srm-client-1.6.1-1.el6.x86_64.rpm
yaim-storm-4.3.4-1.el6.noarch.rpm
Source RPM
storm-frontend-server-1.8.4-1.el6.src.rpm
storm-srm-client-1.6.1-1.el6.src.rpm
yaim-storm-4.3.4-1.el6.src.rpm

cleanup-grid-accounts, v. 2.0.2

Affected services

  • affected services: gLite Cluster, CREAM, STORM, WN

What's new:

  • The new version provides the fix for GGUS #99861 - cleanup-grid-accounts.sh not deleting files

Installation & Configuration:

  • yum update cleanup-grid-accounts

Artifacts

SL5
Binaries
cleanup-grid-accounts-2.0.2-1.noarch.rpm
Source RPM
cleanup-grid-accounts-2.0.2-1.src.rpm
SL6
Binaries
cleanup-grid-accounts-2.0.2-1.noarch.rpm
Source RPM
cleanup-grid-accounts-2.0.2-1.src.rpm

Edit | Attach | Watch | Print version | History: r10 < r9 < r8 < r7 < r6 | Backlinks | Raw View | WYSIWYG | More topic actions
Topic revision: r10 - 2014-02-07 - DoinaCristinaAiftimiei
 
    • Cern Search Icon Cern Search
    • TWiki Search Icon TWiki Search
    • Google Search Icon Google Search

    EMI All webs login

This site is powered by the TWiki collaboration platform Powered by PerlCopyright & 2008-2020 by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding TWiki? Send feedback