EMI 3 (Monte Bianco) - Update 23 (10.12.2014) - v. 3.14.0-1

The Update contains:

  • minor releases of APEL SSM, v. 2.1.5
  • revision release of CREAM GE module, v. 2.3.1, VOMS clients v. 3.0.6 & VOMS Java APIs, v. 3.0.5

  • revision release of edg-mkgridmap, v. 4.0.1

APEL SSM v. 2.1.5

Affected services

  • affected service: CREAM

What's new:

  • The highest version of SSL/TLS available is now used (previously only SSL 3.0).
  • Minor tweaks made to logging calls and the logging level of certain messages.
  • For more details see Extended Changelog

Installation & Configuration:

  • yum update apel-ssm

Artifacts

SL5
Binaries
apel-ssm-2.1.5-1.el5.noarch.rpm
Source RPM
apel-ssm-2.1.5-1.el5.src.rpm
SL6
Binaries
apel-ssm-2.1.5-1.el6.noarch.rpm
Source RPM
apel-ssm-2.1.5-1.el6.src.rpm

CREAM GE module, v. 2.3.1

Affected services

  • affected services: CREAM

What's new:

  • New features
    • UNIVA milisecond precision (for time reporting) support.
    • Support for both HH:MM:SS and number time formats.
  • Fixed Issues
    • Added sanity check for memory values.

Instalaltion & Configuration:

  • No configuration required.

Artifacts

SL5
Binaries
glite-info-dynamic-ge-7.2.0-25.1.noarch.rpm
Source RPM
glite-info-dynamic-ge-7.2.0-25.1.src.rpm
SL6
Binaries
glite-info-dynamic-ge-7.2.0-25.1.noarch.rpm
Source RPM
glite-info-dynamic-ge-7.2.0-25.1.src.rpm

edg-mkgridmap, v. 4.0.1

Affected services

  • affected services: DPM, LFC, STORM, WNODES

What's new:

  • No longer require SSLv3, allow TLS to be negotiated instead.
  • Relocation of source repository.
  • Cleanup for EPEL builds.

Instalaltion & Configuration:

  • No configuration required.

Artifacts

SL5
Binaries
edg-mkgridmap-4.0.1-1.noarch.rpm
Source RPM
edg-mkgridmap-4.0.1-1.src.rpm
SL6
Binaries
edg-mkgridmap-4.0.1-1.el6.noarch.rpm
Source RPM
edg-mkgridmap-4.0.1-1.el6.src.rpm

VOMS clients v. 3.0.6 and VOMS Java APIs, v. 3.0.5

Affected services

  • affected services: CREAM, UI, WN, STORM, VOMS

What's new:

  • This release provides minor fixes for VOMS clients and Java APIs. The highlights of this release are:
    • VOMS Clients 3.0.6 leverage the latest Java APIs, also released today, and provide a new option to disable hostname verification checks;
    • VOMS API Java 3.0.5 providing more robust error handling when issuing voms attribute certificate requests and other minor fixes in support of the clients release.

Installation & Configuration:

  • VOMS Clients
    • For clean and update installation instructions, follow the instructions in the VOMS clients guide.
  • VOMS API Java
    • For a clean install:
       yum install voms-api-java3
    • For an update install:
       yum update

Artifacts

SL5
Binaries
voms-api-java3-3.0.5-1.sl5.noarch.rpm
voms-api-java3-javadoc-3.0.5-1.sl5.noarch.rpm
voms-clients3-3.0.6-1.sl5.noarch.rpm
Source RPM
voms-api-java3-3.0.5-1.sl5.src.rpm
voms-clients3-3.0.6-1.sl5.src.rpm
SL6
Binaries
voms-api-java3-3.0.5-1.sl6.noarch.rpm
voms-api-java3-javadoc-3.0.5-1.sl6.noarch.rpm
voms-clients3-3.0.6-1.el6.noarch.rpm
Source RPM
voms-api-java3-3.0.5-1.sl6.src.rpm
voms-clients3-3.0.6-1.el6.src.rpm
Edit | Attach | Watch | Print version | History: r4 < r3 < r2 < r1 | Backlinks | Raw View | WYSIWYG | More topic actions
Topic revision: r4 - 2014-12-15 - DoinaCristinaAiftimiei
 
    • Cern Search Icon Cern Search
    • TWiki Search Icon TWiki Search
    • Google Search Icon Google Search

    EMI All webs login

This site is powered by the TWiki collaboration platform Powered by PerlCopyright & 2008-2020 by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding TWiki? Send feedback