EMI 3 (Monte Bianco) - Update 3 (30.04.2013) - v. 3.2.0-1

The Update contains:

  • minor releases of APEL Parsers, v. 2.1.0, APEL Publisher, v. 4.1.0, APEL SSM, v. 2.1.0, CANl, v. 2.1.1, gLExec-wn, v. 1.2.1, GFAl/lcg_util, v. 1.15.0, UNICORE HILA, v. 2.4.1, STS v.1.1.0, VOMS Admin, v.3.1.0,
  • revision releases of ARC CE, Clients, Infosys v, 3.0.1, ARFUS, v. 1.6.1, DPM, v. 1.8.6-3, L&B, v. 4.0.9, glite ProxyRenewal, v. 1.3.32, UNICORE/X6, v. 6.0.1, Pseudonymity, v. 1.2.0-1, glite-yaim-core, v. 5.1.2, VOMS v. 3.0.1
  • repackaged releases of ARC Core, ARC GridFtp Server, v. 3.0.1, EMI UI, v. 3.0.1-1, gridsite, v.2.0.4-2, HYDRA, v. 1.4.1

APEL parsers v. 2.1.0, task #40871

What's new:

  • support for SLURM
  • APEL has been completely rewritten in python. These parsers (2.1.0) are compatible only with APEL Publisher 4.1.0 and above.
  • The documentation has also been completely rewritten.

Installation and configuration:

  • If you are upgrading from a previous version of APEL, please read the APEL Client Upgrade Plan.
  • Manual configuration is required.
  • Upgrade installation is possible if necessary, although this package is usually installed as part of a metapackage:
    # yum remove glite-apel-core glite-apel-; # is pbs, sge or lsf # rm /etc/cron.d/glite-apel-<type>-parser # if present # yum install apel-parsers # note that now there is one package for all parsers

List of RfC

Documentation

Artifacts

SL5
Binaries
apel-parsers-1.1.0-0.el5.noarch.rpm
apel-lib-1.1.0-0.el5.noarch.rpm
Binary tarballs
apel-parsers-1.1.0-0.el5.noarch.tar.gz
apel-lib-1.1.0-0.el5.noarch.tar.gz
Source RPM
apel-1.1.0-0.src.rpm
SL6
Binaries
apel-parsers-1.1.0-0.el6.noarch.rpm
apel-lib-1.1.0-0.el6.noarch.rpm
Binary tarballs
apel-parsers-1.1.0-0.el6.noarch.tar.gz
apel-lib-1.1.0-0.el6.noarch.tar.gz
Source RPM
apel-1.1.0-0.src.rpm

APEL publisher v. 4.1.0, task #40872

What's new:

  • APEL has been completely rewritten in python. This version (4.1.0) of APEL Publisher is compatible only with APEL Parsers 2.1.0 and above. Sites installing EMI-3 APEL should follow the instructions in the APEL Client Upgrade Plan.
  • New capabilities:
    • Option for accounting of nodes and cores used by a job (not yet supported for SGE)
    • Option for accounting local jobs
    • SLURM batch system supported
    • Option to send accounting records in CAR format
    • Option to send summaries of accounting data (more efficient)
  • The documentation has also been completely rewritten.

Installation and configuration:

  • Manual configuration is required.
  • Upgrading from an existing installation is not sensible, since the packages, dependencies and database schema are all different. Please read the APEL Client Upgrade Plan for more details.

Known issues:

  • None.

List of RfC

Documentation

Artifacts

SL5
Binaries
apel-client-1.1.0-0.el5.noarch.rpm
apel-lib-1.1.0-0.el5.noarch.rpm
apel-ssm-2.1.0-0.el5.noarch.rpm
Binary tarballs
apel-lib-1.1.0-0.el5.noarch.tar.gz
apel-client-1.1.0-0.el5.noarch.tar.gz
apel-ssm-2.1.0-0.el5.noarch.tar.gz
Source RPM
apel-1.1.0-0.src.rpm
apel-ssm-2.1.0-0.src.rpm
SL6
Binaries
apel-lib-1.1.0-0.el6.noarch.rpm
apel-client-1.1.0-0.el6.noarch.rpm
apel-ssm-2.1.0-0.el6.noarch.rpm
Binary tarballs
apel-lib-1.1.0-0.el6.noarch.tar.gz
apel-client-1.1.0-0.el6.noarch.tar.gz
apel-ssm-2.1.0-0.el6.noarch.tar.gz
Source RPM
apel-1.1.0-0.src.rpm
apel-ssm-2.1.0-0.src.rpm

APEL SSM v. 2.1.0, task #40873

What's new:

  • SSM will verify a receiver's certificate (if supplied) before it encrypts messages with it.

Installation and configuration:

  • Manual configuration is required.

Known issues:

  • None

List of RfC

Documentation

Artifacts

SL5
Binaries
apel-ssm-2.1.0-0.el5.noarch.rpm
Binary tarballs
apel-ssm-2.1.0-0.el5.noarch.tar.gz
Source RPM
apel-ssm-2.1.0-0.src.rpm
SL6
Binaries
apel-ssm-2.1.0-0.el6.noarch.rpm
Binary tarballs
apel-ssm-2.1.0-0.el6.noarch.tar.gz
Source RPM
apel-ssm-2.1.0-0.src.rpm
Source tarballs

ARC CE v. 3.0.1, task #40782

What's new:

  • No new features have been added in this version.
  • Immediate priority bug fixes:
    • 2836 LSF backend as well as cluster.pl and qju.pl do no cope well with "-" values
  • High priority bug fixes:
    • 3037 Undeclared namespace prefixes in A-REX XML
    • 3109 Jobs with parallel environment fail
    • 3112 Cache cleaning not working

Installation and configuration:

  • Upgrade from EMI3 is straightforward via binary updates, no configuration changes are necessary.

Known issues:

  • JURA will not publish records to the APEL on a standard Debian/Ubuntu system, because the python-dirq package is not available for them. The workaround is to build this package from source.
  • Bug 2905 is solved using workaround. Source of problem is not yet identified.

List of RfC

Documentation

Artifacts

SL5
Binaries
canl-c++-1.0.0-1.el5.x86_64.rpm
canl-c++-debuginfo-1.0.0-1.el5.x86_64.rpm
canl-c++-devel-1.0.0-1.el5.x86_64.rpm
nordugrid-arc-acix-cache-3.0.1-1.el5.x86_64.rpm
nordugrid-arc-acix-core-3.0.1-1.el5.x86_64.rpm
nordugrid-arc-acix-index-3.0.1-1.el5.x86_64.rpm
nordugrid-arc-arex-3.0.1-1.el5.x86_64.rpm
nordugrid-arc-cache-service-3.0.1-1.el5.x86_64.rpm
nordugrid-arc-compute-element-1.0.6-1.el5.noarch.rpm
nordugrid-arc-datadelivery-service-3.0.1-1.el5.x86_64.rpm
nordugrid-arc-gridmap-utils-3.0.1-1.el5.x86_64.rpm
nordugrid-arc-nagios-plugins-1.6.0-1.el5.noarch.rpm
nordugrid-arc-nagios-plugins-doc-1.6.0-1.el5.noarch.rpm
Binary tarballs
canl-c++-1.0.0-1.el5.x86_64.tar.gz
canl-c++-debuginfo-1.0.0-1.el5.x86_64.tar.gz
canl-c++-devel-1.0.0-1.el5.x86_64.tar.gz
nordugrid-arc-acix-cache-3.0.1-1.el5.x86_64.tar.gz
nordugrid-arc-acix-core-3.0.1-1.el5.x86_64.tar.gz
nordugrid-arc-acix-index-3.0.1-1.el5.x86_64.tar.gz
nordugrid-arc-arex-3.0.1-1.el5.x86_64.tar.gz
nordugrid-arc-cache-service-3.0.1-1.el5.x86_64.tar.gz
nordugrid-arc-compute-element-1.0.6-1.el5.noarch.tar.gz
nordugrid-arc-datadelivery-service-3.0.1-1.el5.x86_64.tar.gz
nordugrid-arc-gridmap-utils-3.0.1-1.el5.x86_64.tar.gz
nordugrid-arc-nagios-plugins-1.6.0-1.el5.noarch.tar.gz
nordugrid-arc-nagios-plugins-doc-1.6.0-1.el5.noarch.tar.gz
Source RPM
nordugrid-arc-meta-1.0.6-1.el5.src.rpm
nordugrid-arc-nagios-plugins-1.6.0-1.el5.src.rpm
nordugrid-arc-3.0.1-1.el5.src.rpm
SL6
Binaries
nordugrid-arc-acix-cache-3.0.1-1.el6.x86_64.rpm
nordugrid-arc-acix-core-3.0.1-1.el6.x86_64.rpm
nordugrid-arc-acix-index-3.0.1-1.el6.x86_64.rpm
nordugrid-arc-arex-3.0.1-1.el6.x86_64.rpm
nordugrid-arc-cache-service-3.0.1-1.el6.x86_64.rpm
nordugrid-arc-compute-element-1.0.6-1.el6.noarch.rpm
nordugrid-arc-datadelivery-service-3.0.1-1.el6.x86_64.rpm
nordugrid-arc-gridmap-utils-3.0.1-1.el6.noarch.rpm
nordugrid-arc-nagios-plugins-1.6.0-1.el6.noarch.rpm
nordugrid-arc-nagios-plugins-doc-1.6.0-1.el6.noarch.rpm
Binary tarballs
nordugrid-arc-acix-cache-3.0.1-1.el6.x86_64.tar.gz
nordugrid-arc-acix-core-3.0.1-1.el6.x86_64.tar.gz
nordugrid-arc-acix-index-3.0.1-1.el6.x86_64.tar.gz
nordugrid-arc-arex-3.0.1-1.el6.x86_64.tar.gz
nordugrid-arc-cache-service-3.0.1-1.el6.x86_64.tar.gz
nordugrid-arc-compute-element-1.0.6-1.el6.noarch.tar.gz
nordugrid-arc-datadelivery-service-3.0.1-1.el6.x86_64.tar.gz
nordugrid-arc-gridmap-utils-3.0.1-1.el6.noarch.tar.gz
nordugrid-arc-nagios-plugins-1.6.0-1.el6.noarch.tar.gz
nordugrid-arc-nagios-plugins-doc-1.6.0-1.el6.noarch.tar.gz
Source RPM
nordugrid-arc-meta-1.0.6-1.el6.src.rpm
nordugrid-arc-nagios-plugins-1.6.0-1.el6.src.rpm
nordugrid-arc-3.0.1-1.el6.src.rpm
Deb6
Binaries
nordugrid-arc-acix-cache_3.0.1-1_amd64.deb
nordugrid-arc-acix-core_3.0.1-1_amd64.deb
nordugrid-arc-acix-index_3.0.1-1_amd64.deb
nordugrid-arc-arex_3.0.1-1_amd64.deb
nordugrid-arc-cache-service_3.0.1-1_amd64.deb
nordugrid-arc-compute-element_1.0.6_all.deb
nordugrid-arc-datadelivery-service_3.0.1-1_amd64.deb
nordugrid-arc-gridmap-utils_3.0.1-1_all.deb
nordugrid-arc-nagios-plugins-doc_1.6.0-1_all.deb
nordugrid-arc-nagios-plugins_1.6.0-1_all.deb
nordugrid-arc-acix-cache_3.0.1-1_amd64.tar.gz
nordugrid-arc-acix-core_3.0.1-1_amd64.tar.gz
nordugrid-arc-acix-index_3.0.1-1_amd64.tar.gz
nordugrid-arc-arex_3.0.1-1_amd64.tar.gz
nordugrid-arc-cache-service_3.0.1-1_amd64.tar.gz
nordugrid-arc-datadelivery-service_3.0.1-1_amd64.tar.gz
nordugrid-arc-gridmap-utils_3.0.1-1_all.tar.gz
nordugrid-arc-nagios-plugins-doc_1.6.0-1_all.tar.gz
nordugrid-arc-nagios-plugins_1.6.0-1_all.tar.gz
Sources
nordugrid-arc-meta_1.0.6.dsc
nordugrid-arc-meta_1.0.6.tar.gz
nordugrid-arc-nagios-plugins_1.6.0-1.debian.tar.gz
nordugrid-arc-nagios-plugins_1.6.0-1.dsc
nordugrid-arc-nagios-plugins_1.6.0.orig.tar.gz
nordugrid-arc_3.0.1-1.debian.tar.gz
nordugrid-arc_3.0.1-1.dsc
nordugrid-arc_3.0.1.orig.tar.gz
nordugrid-arc-3.0.1.tar.gz
nordugrid-arc-nagios-plugins-1.6.0.tar.gz

ARC Core v. 3.0.1, task #40797

What's new:

  • No new features have been added in this version.
  • Bug fixes: No bugs were reported to this product

Installation and configuration:

  • Upgrade from EMI3 is straightforward via binary updates, no configuration changes are necessary.

Known issues:

List of RfC

  • Features: - No new features are introduced
  • Bug Fixes: No bugs were reported to this product; the release version increments due to the dependency on other ARC components

Documentation

Artifacts

SL5
Binaries
canl-c++-1.0.0-1.el5.x86_64.rpm
canl-c++-debuginfo-1.0.0-1.el5.x86_64.rpm
canl-c++-devel-1.0.0-1.el5.x86_64.rpm
nordugrid-arc-3.0.1-1.el5.x86_64.rpm
nordugrid-arc-ca-utils-3.0.1-1.el5.x86_64.rpm
nordugrid-arc-debuginfo-3.0.1-1.el5.x86_64.rpm
nordugrid-arc-devel-3.0.1-1.el5.x86_64.rpm
nordugrid-arc-doc-1.3.1-1.el5.noarch.rpm
nordugrid-arc-doxygen-3.0.1-1.el5.x86_64.rpm
nordugrid-arc-hed-3.0.1-1.el5.x86_64.rpm
nordugrid-arc-java-3.0.1-1.el5.x86_64.rpm
nordugrid-arc-misc-utils-3.0.1-1.el5.x86_64.rpm
nordugrid-arc-plugins-gfal-3.0.1-1.el5.x86_64.rpm
nordugrid-arc-plugins-globus-3.0.1-1.el5.x86_64.rpm
nordugrid-arc-plugins-needed-3.0.1-1.el5.x86_64.rpm
nordugrid-arc-plugins-xrootd-3.0.1-1.el5.x86_64.rpm
nordugrid-arc-python-3.0.1-1.el5.x86_64.rpm
nordugrid-arc-python26-3.0.1-1.el5.x86_64.rpm
Binary tarballs
canl-c++-1.0.0-1.el5.x86_64.tar.gz
canl-c++-debuginfo-1.0.0-1.el5.x86_64.tar.gz
canl-c++-devel-1.0.0-1.el5.x86_64.tar.gz
nordugrid-arc-3.0.1-1.el5.x86_64.tar.gz
nordugrid-arc-ca-utils-3.0.1-1.el5.x86_64.tar.gz
nordugrid-arc-debuginfo-3.0.1-1.el5.x86_64.tar.gz
nordugrid-arc-devel-3.0.1-1.el5.x86_64.tar.gz
nordugrid-arc-doc-1.3.1-1.el5.noarch.tar.gz
nordugrid-arc-doxygen-3.0.1-1.el5.x86_64.tar.gz
nordugrid-arc-hed-3.0.1-1.el5.x86_64.tar.gz
nordugrid-arc-java-3.0.1-1.el5.x86_64.tar.gz
nordugrid-arc-misc-utils-3.0.1-1.el5.x86_64.tar.gz
nordugrid-arc-plugins-gfal-3.0.1-1.el5.x86_64.tar.gz
nordugrid-arc-plugins-globus-3.0.1-1.el5.x86_64.tar.gz
nordugrid-arc-plugins-needed-3.0.1-1.el5.x86_64.tar.gz
nordugrid-arc-plugins-xrootd-3.0.1-1.el5.x86_64.tar.gz
nordugrid-arc-python-3.0.1-1.el5.x86_64.tar.gz
nordugrid-arc-python26-3.0.1-1.el5.x86_64.tar.gz
Source RPM
nordugrid-arc-3.0.1-1.el5.src.rpm
canl-c++-1.0.0-1.el5.src.rpm
nordugrid-arc-doc-1.3.1-1.el5.src.rpm
SL6
Binaries
canl-c++-1.0.0-1.el6.x86_64.rpm
canl-c++-debuginfo-1.0.0-1.el6.x86_64.rpm
canl-c++-devel-1.0.0-1.el6.x86_64.rpm
nordugrid-arc-3.0.1-1.el6.x86_64.rpm
nordugrid-arc-ca-utils-3.0.1-1.el6.noarch.rpm
nordugrid-arc-debuginfo-3.0.1-1.el6.x86_64.rpm
nordugrid-arc-devel-3.0.1-1.el6.x86_64.rpm
nordugrid-arc-doc-1.3.1-1.el6.noarch.rpm
nordugrid-arc-doxygen-3.0.1-1.el6.noarch.rpm
nordugrid-arc-hed-3.0.1-1.el6.x86_64.rpm
nordugrid-arc-java-3.0.1-1.el6.x86_64.rpm
nordugrid-arc-misc-utils-3.0.1-1.el6.x86_64.rpm
nordugrid-arc-plugins-gfal-3.0.1-1.el6.x86_64.rpm
nordugrid-arc-plugins-globus-3.0.1-1.el6.x86_64.rpm
nordugrid-arc-plugins-needed-3.0.1-1.el6.x86_64.rpm
nordugrid-arc-plugins-xrootd-3.0.1-1.el6.x86_64.rpm
nordugrid-arc-python-3.0.1-1.el6.x86_64.rpm
Binary tarballs
canl-c++-1.0.0-1.el6.x86_64.tar.gz
canl-c++-debuginfo-1.0.0-1.el6.x86_64.tar.gz
canl-c++-devel-1.0.0-1.el6.x86_64.tar.gz
nordugrid-arc-3.0.1-1.el6.x86_64.tar.gz
nordugrid-arc-ca-utils-3.0.1-1.el6.noarch.tar.gz
nordugrid-arc-debuginfo-3.0.1-1.el6.x86_64.tar.gz
nordugrid-arc-devel-3.0.1-1.el6.x86_64.tar.gz
nordugrid-arc-doc-1.3.1-1.el6.noarch.tar.gz
nordugrid-arc-doxygen-3.0.1-1.el6.noarch.tar.gz
nordugrid-arc-hed-3.0.1-1.el6.x86_64.tar.gz
nordugrid-arc-java-3.0.1-1.el6.x86_64.tar.gz
nordugrid-arc-misc-utils-3.0.1-1.el6.x86_64.tar.gz
nordugrid-arc-plugins-gfal-3.0.1-1.el6.x86_64.tar.gz
nordugrid-arc-plugins-globus-3.0.1-1.el6.x86_64.tar.gz
nordugrid-arc-plugins-needed-3.0.1-1.el6.x86_64.tar.gz
nordugrid-arc-plugins-xrootd-3.0.1-1.el6.x86_64.tar.gz
Source RPM
nordugrid-arc-3.0.1-1.el6.src.rpm
canl-c++-1.0.0-1.el6.src.rpm
nordugrid-arc-doc-1.3.1-1.el6.src.rpm
Deb6
Binaries
libarccommon2_3.0.1-1_amd64.deb
libcanl-c++1-dbg_1.0.0-1_amd64.deb
libcanl-c++1-dev_1.0.0-1_amd64.deb
libcanl-c++1_1.0.0-1_amd64.deb
nordugrid-arc-ca-utils_3.0.1-1_all.deb
nordugrid-arc-dbg_3.0.1-1_amd64.deb
nordugrid-arc-dev_3.0.1-1_amd64.deb
nordugrid-arc-doc_1.3.1-1_all.deb
nordugrid-arc-doxygen_3.0.1-1_all.deb
nordugrid-arc-hed_3.0.1-1_amd64.deb
nordugrid-arc-java_3.0.1-1_amd64.deb
nordugrid-arc-misc-utils_3.0.1-1_amd64.deb
nordugrid-arc-plugins-globus_3.0.1-1_amd64.deb
nordugrid-arc-plugins-needed_3.0.1-1_amd64.deb
nordugrid-arc-python_3.0.1-1_amd64.deb
libarccommon2_3.0.1-1_amd64.tar.gz
libcanl-c++1-dbg_1.0.0-1_amd64.tar.gz
libcanl-c++1-dev_1.0.0-1_amd64.tar.gz
libcanl-c++1_1.0.0-1_amd64.tar.gz
nordugrid-arc-ca-utils_3.0.1-1_all.tar.gz
nordugrid-arc-dbg_3.0.1-1_amd64.tar.gz
nordugrid-arc-dev_3.0.1-1_amd64.tar.gz
nordugrid-arc-doc_1.3.1-1_all.tar.gz
nordugrid-arc-doxygen_3.0.1-1_all.tar.gz
nordugrid-arc-hed_3.0.1-1_amd64.tar.gz
nordugrid-arc-java_3.0.1-1_amd64.tar.gz
nordugrid-arc-misc-utils_3.0.1-1_amd64.tar.gz
nordugrid-arc-plugins-globus_3.0.1-1_amd64.tar.gz
nordugrid-arc-plugins-needed_3.0.1-1_amd64.tar.gz
nordugrid-arc-python_3.0.1-1_amd64.tar.gz
Sources
canl-c++_1.0.0-1.debian.tar.gz
canl-c++_1.0.0-1.dsc
canl-c++_1.0.0.orig.tar.gz
nordugrid-arc-doc_1.3.1-1.debian.tar.gz
nordugrid-arc-doc_1.3.1-1.dsc
nordugrid-arc-doc_1.3.1.orig.tar.gz
nordugrid-arc_3.0.1-1.debian.tar.gz
nordugrid-arc_3.0.1-1.dsc
nordugrid-arc_3.0.1.orig.tar.gz
nordugrid-arc-3.0.1.tar.gz

ARC Clients v. 3.0.1, task #40797

What's new:

  • Improvements in error and help messages, some bug fixes, see the list below.
  • Immediate priority bug fixes:
    • 2995 unable to stat jobs when using 3.0.0rc1 arc client tools
    • 3015 jobs.xml incompatibility between arc2.0 and 3.0
  • High priority bug fixes:
    • 3073 arcsub crashes when submitting a job using adl

Installation and configuration:

  • Upgrade from EMI3 is straightforward via binary updates, no configuration changes are necessary.

Known issues:

  • arcmigrate is currently non-functional *Jobs submitted through EMI ES cannot be renewed or resumed
  • When using ARC client tools to submit jobs to CREAM, only JSDL can be used to describe jobs, and the broker type must be set to Null in the client.conf file or by using -b Null

List of RfC

Documentation

Artifacts

SL5
Binaries
nordugrid-arc-arcproxyalt-3.0.1-1.el5.x86_64.rpm
nordugrid-arc-client-3.0.1-1.el5.x86_64.rpm
nordugrid-arc-client-tools-1.0.6-1.el5.noarch.rpm
Binary tarballs
nordugrid-arc-arcproxyalt-3.0.1-1.el5.x86_64.tar.gz
nordugrid-arc-client-3.0.1-1.el5.x86_64.tar.gz
nordugrid-arc-client-tools-1.0.6-1.el5.noarch.tar.gz
Source RPM

SL6
Binaries
nordugrid-arc-arcproxyalt-3.0.1-1.el6.x86_64.rpm
nordugrid-arc-client-3.0.1-1.el6.x86_64.rpm
nordugrid-arc-client-tools-1.0.6-1.el6.noarch.rpm
Binary tarballs
nordugrid-arc-arcproxyalt-3.0.1-1.el6.x86_64.tar.gz
nordugrid-arc-client-3.0.1-1.el6.x86_64.tar.gz
nordugrid-arc-client-tools-1.0.6-1.el6.noarch.tar.gz
Source RPM

Deb6
Binaries
nordugrid-arc-arcproxyalt_3.0.1-1_amd64.deb
nordugrid-arc-client-tools_1.0.6_all.deb
nordugrid-arc-client_3.0.1-1_amd64.deb
nordugrid-arc-arcproxyalt_3.0.1-1_amd64.tar.gz
nordugrid-arc-client_3.0.1-1_amd64.tar.gz
Sources
nordugrid-arc-meta_1.0.6.dsc
nordugrid-arc-meta_1.0.6.tar.gz
nordugrid-arc_3.0.1-1.debian.tar.gz
nordugrid-arc_3.0.1-1.dsc
nordugrid-arc_3.0.1.orig.tar.gz
nordugrid-arc-3.0.1.tar.gz

ARC gridftp server v. 3.0.1, task #X40798

What's new:

  • No new features have been added in this version.
  • Bug fixes: No bugs reported to this product

Installation and configuration:

  • Upgrade from EMI3 is straightforward via binary updates, no configuration changes are necessary.

List of RfC

  • Bug fixes: No bugs reported to this product; version number increments due to the dependency on other ARC products

Documentation

Artifacts

SL5
Binaries
nordugrid-arc-gridftpd-3.0.1-1.el5.x86_64.rpm
Binary tarballs
nordugrid-arc-gridftpd-3.0.1-1.el5.x86_64.tar.gz
Source RPM
nordugrid-arc-3.0.1-1.el5.src.rpm
SL6
Binaries
nordugrid-arc-gridftpd-3.0.1-1.el6.x86_64.tar.gz
Binary tarballs
nordugrid-arc-gridftpd-3.0.1-1.el6.x86_64.tar.gz
Source RPM
nordugrid-arc-3.0.1-1.el6.src.rpm
Deb6
Binaries
nordugrid-arc-gridftpd_3.0.1-1_amd64.deb|
nordugrid-arc-gridftpd_3.0.1-1_amd64.tar.gz
Sources
nordugrid-arc_3.0.1-1.debian.tar.gz
nordugrid-arc_3.0.1-1.dsc
nordugrid-arc_3.0.1.orig.tar.gz
nordugrid-arc-3.0.1.tar.gz

ARC InfoSys v. 3.0.1, task #40784

What's new:

  • No new features have been added in this version.
  • Immediate priority bug fixes:
    • 3087 Unable to start nordugrid-arc-slapd when installed on Debian 6
  • High priority bug fixes:
    • 3051 Can't use an undefined value as an ARRAY reference at /opt/arc/share/arc/ARC1ClusterInfo.pm line 570
    • 3018 make install creates invalid include directories

Installation and configuration:

  • Upgrade from EMI3 is straightforward via binary updates, no configuration changes are necessary.

List of RfC

Documentation

Artifacts

SL5
Binaries
nordugrid-arc-aris-3.0.1-1.el5.x86_64.rpm
nordugrid-arc-egiis-3.0.1-1.el5.x86_64.rpm
nordugrid-arc-information-index-1.0.6-1.el5.noarch.rpm
nordugrid-arc-ldap-infosys-3.0.1-1.el5.x86_64.rpm
nordugrid-arc-ldap-monitor-3.0.1-1.el5.x86_64.rpm
nordugrid-arc-nagios-plugins-1.6.0-1.el5.noarch.rpm
nordugrid-arc-ws-monitor-3.0.1-1.el5.x86_64.rpm
Binary tarballs
nordugrid-arc-aris-3.0.1-1.el5.86_64.tar.gz
nordugrid-arc-egiis-3.0.1-1.el5.x86_64.tar.gz
nordugrid-arc-information-index-1.0.6-1.el5.noarch.tar.gz
nordugrid-arc-ldap-infosys-3.0.1-1.el5.x86_64.tar.gz
nordugrid-arc-ldap-monitor-3.0.1-1.el5.x86_64.tar.gz
nordugrid-arc-nagios-plugins-1.6.0-1.el5.noarch.tar.gz
nordugrid-arc-ws-monitor-3.0.1-1.el5.x86_64.tar.gz
Source RPM

SL6
Binaries
nordugrid-arc-aris-3.0.1-1.el6.noarch.rpm
nordugrid-arc-egiis-3.0.1-1.el6.x86_64.rpm
nordugrid-arc-information-index-1.0.6-1.el6.noarch.rpm
nordugrid-arc-ldap-infosys-3.0.1-1.el6.noarch.rpm
nordugrid-arc-ldap-monitor-3.0.1-1.el6.noarch.rpm
nordugrid-arc-nagios-plugins-1.6.0-1.el6.noarch.rpm
nordugrid-arc-ws-monitor-3.0.1-1.el6.noarch.rpm
Binary tarballs
nordugrid-arc-aris-3.0.1-1.el6.noarch.tar.gz
nordugrid-arc-egiis-3.0.1-1.el6.x86_64.tar.gz
nordugrid-arc-information-index-1.0.6-1.el6.noarch.tar.gz
nordugrid-arc-ldap-infosys-3.0.1-1.el6.noarch.tar.gz
nordugrid-arc-ldap-monitor-3.0.1-1.el6.noarch.tar.gz
nordugrid-arc-nagios-plugins-1.6.0-1.el6.noarch.tar.gz
nordugrid-arc-ws-monitor-3.0.1-1.el6.noarch.tar.gz
Source RPM

Deb6
Binaries
nordugrid-arc-aris_3.0.1-1_all.deb
nordugrid-arc-egiis_3.0.1-1_amd64.deb
nordugrid-arc-information-index_1.0.6_all.deb
nordugrid-arc-ldap-infosys_3.0.1-1_all.deb
nordugrid-arc-ldap-monitor_3.0.1-1_all.deb
nordugrid-arc-nagios-plugins_1.6.0-1_all.deb
nordugrid-arc-ws-monitor_3.0.1-1_all.deb
nordugrid-arc-aris_3.0.1-1_all.tar.gz
nordugrid-arc-egiis_3.0.1-1_amd64.tar.gz
nordugrid-arc-ldap-infosys_3.0.1-1_all.tar.gz
nordugrid-arc-ldap-monitor_3.0.1-1_all.tar.gz
nordugrid-arc-nagios-plugins_1.6.0-1_all.tar.gz
nordugrid-arc-ws-monitor_3.0.1-1_all.tar.gz
Sources
nordugrid-arc-meta_1.0.6.dsc
nordugrid-arc-meta_1.0.6.tar.gz
nordugrid-arc-nagios-plugins_1.6.0-1.debian.tar.gz
nordugrid-arc-nagios-plugins_1.6.0-1.dsc
nordugrid-arc-nagios-plugins_1.6.0.orig.tar.gz
nordugrid-arc_3.0.1-1.debian.tar.gz
nordugrid-arc_3.0.1-1.dsc
nordugrid-arc_3.0.1.orig.tar.gz
nordugrid-arc-3.0.1.tar.gz
nordugrid-arc-nagios-plugins-1.6.0.tar.gz

ARGUS v. 1.6.1, task #41006

What's new:

List of RfC

Documentation

Artifacts

SL5
Binaries
argus-gsi-pep-callout-1.3.1-1.el5.x86_64.rpm
argus-pap-1.6.1-1.el5.noarch.rpm
argus-pep-server-1.6.1-1.el5.noarch.rpm
nagios-plugins-argus-1.1.0-2.el5.noarch.rpm
Source RPM
argus-gsi-pep-callout-1.3.1-1.el5.src.rpm
argus-pap-1.6.1-1.src.rpm
argus-pep-server-1.6.1-1.el5.src.rpm
nagios-plugins-argus-1.1.0-2.el5.src.rpm
SL6
Binaries
argus-gsi-pep-callout-1.3.1-1.el6.x86_64.rpm
argus-pap-1.6.1-1.el6.noarch.rpm
argus-pep-server-1.6.1-1.el6.noarch.rpm
nagios-plugins-argus-1.1.0-2.el6.noarch.rpm
Binary tarballs

Source RPM
argus-gsi-pep-callout-1.3.1-1.el6.src.rpm
argus-pap-1.6.1-1.src.rpm
argus-pep-server-1.6.1-1.el6.src.rpm
nagios-plugins-argus-1.1.0-2.el6.src.rpm
Deb6
Binaries
argus-pap_1.6.1-1_all.deb
argus-pep-server_1.6.1-1_all.deb
libargus-gsi-pep-callout1_1.3.1-1_amd64.deb
Sources
argus-gsi-pep-callout_1.3.1-1.debian.tar.gz
argus-gsi-pep-callout_1.3.1-1.dsc
argus-gsi-pep-callout_1.3.1.orig.tar.gz
argus-pap_1.6.1-1.debian.tar.gz
argus-pap_1.6.1-1.dsc
argus-pap_1.6.1.orig.tar.gz
argus-pep-server_1.6.1-1.debian.tar.gz
argus-pep-server_1.6.1-1.dsc
argus-pep-server_1.6.1.orig.tar.gz

CANl v. 2.1.1, task #40590

What's new:

  • This release introduces new features in caNl-Java, specifically PKCS12 keystores supporting unlimited JCA policy and a new method to save a X509Credential as a PEM keystore. caNl-c API has ben extended with an function to set OCSP URL. Documentation was updated accordingly.

Installation and configuration:

  • There is no installation, the packages will be brought in by a depending application. That also covers the upgrade from caNl 1.x to 2.x. As soon as the depending application introduces a dependence on caNl v. 2, it will be pulled automatically.

Known issues:

  • N/A

List of RfC

Documentation

Artifacts

SL5
x86_64
Binaries
canl-c-2.1.1-1.el5.x86_64.rpm
canl-c-devel-2.1.1-1.el5.x86_64.rpm
canl-c-doc-2.1.1-1.el5.x86_64.rpm
canl-c-examples-2.1.1-1.el5.x86_64.rpm
canl-java-1.2.0-0.sl5.noarch.rpm
canl-java-javadoc-1.2.0-0.sl5.noarch.rpm
Binary tarballs
canl-c-2.1.1-1.el5.x86_64.tar.gz
canl-c-devel-2.1.1-1.el5.x86_64.tar.gz
canl-c-doc-2.1.1-1.el5.x86_64.tar.gz
canl-c-examples-2.1.1-1.el5.x86_64.tar.gz
canl-java-1.2.0-0.sl5.noarch.tar.gz
canl-java-javadoc-1.2.0-0.sl5.noarch.tar.gz
i386
Binaries
canl-c-2.1.1-1.el5.i386.rpm
canl-c-devel-2.1.1-1.el5.i386.rpm
canl-c-doc-2.1.1-1.el5.i386.rpm
canl-c-examples-2.1.1-1.el5.i386.rpm
canl-java-1.2.0-0.sl5.noarch.rpm
canl-java-javadoc-1.2.0-0.sl5.noarch.rpm
Binary tarballs
canl-c-2.1.1-1.el5.i386.tar.gz
canl-c-devel-2.1.1-1.el5.i386.tar.gz
canl-c-doc-2.1.1-1.el5.i386.tar.gz
canl-c-examples-2.1.1-1.el5.i386.tar.gz
canl-java-1.2.0-0.sl5.noarch.tar.gz
canl-java-javadoc-1.2.0-0.sl5.noarch.tar.gz
Source RPM
canl-c-2.1.1-1.src.rpm
canl-java-1.2.0-0.sl5.src.rpm
canl-java-javadoc-1.2.0-0.sl5.src.rpm
SL6
x86_64
Binaries
canl-c-2.1.1-1.el6.x86_64.rpm
canl-c-devel-2.1.1-1.el6.x86_64.rpm
canl-c-doc-2.1.1-1.el6.noarch.rpm
canl-c-doc-2.1.1-1.el6.noarch.rpm
canl-c-examples-2.1.1-1.el6.x86_64.rpm
canl-java-1.2.0-0.sl6.noarch.rpm
canl-java-javadoc-1.2.0-0.sl6.noarch.rpm
Binary tarballs
canl-c-2.1.1-1.el6.x86_64.tar.gz
canl-c-devel-2.1.1-1.el6.x86_64.tar.gz
canl-c-doc-2.1.1-1.el6.noarch.tar.gz
canl-c-examples-2.1.1-1.el6.x86_64.tar.gz
canl-java-1.2.0-0.sl6.noarch.tar.gz
canl-java-javadoc-1.2.0-0.sl6.noarch.tar.gz
i386
Binaries
canl-c-2.1.1-1.el6.i386.rpm
canl-c-devel-2.1.1-1.el6.i386.rpm
canl-c-doc-2.1.1-1.el6.noarch.rpm
canl-c-doc-2.1.1-1.el6.noarch.rpm
canl-c-examples-2.1.1-1.el6.i386.rpm
canl-java-1.2.0-0.sl6.noarch.rpm
canl-java-javadoc-1.2.0-0.sl6.noarch.rpm
Binary tarballs
canl-c-2.1.1-1.el6.i386.tar.gz
canl-c-devel-2.1.1-1.el6.i386.tar.gz
canl-c-doc-2.1.1-1.el6.noarch.tar.gz
canl-c-examples-2.1.1-1.el6.i386.tar.gz
canl-java-1.2.0-0.sl6.noarch.tar.gz
canl-java-javadoc-1.2.0-0.sl6.noarch.tar.gz
Source RPM
canl-c-2.1.1-1.src.rpm
canl-java-1.2.0-0.sl6.src.rpm
canl-java-javadoc-1.2.0-0.sl6.src.rpm
Deb6
Binaries
libcanl-c2_2.1.1-1_amd64.deb
libcanl-c2-dbg_2.1.1-1_amd64.deb
libcanl-c-dev_2.1.1-1_amd64.deb
libcanl-c-examples_2.1.1-1_amd64.deb
libcanl-c-examples-dbg_2.1.1-1_amd64.deb
libcanl-java_1.2.0-0.deb6_all.deb
libcanl-java-doc_1.2.0-0.deb6_all.deb
libbcprov146-java_1.46+dfsg-7_all.tar.gz
libcanl-c2_2.1.1-1_amd64.tar.gz
libcanl-c2-dbg_2.1.1-1_amd64.tar.gz
libcanl-c-dev_2.1.1-1_amd64.tar.gz
libcanl-c-examples_2.1.1-1_amd64.tar.gz
libcanl-c-examples-dbg_2.1.1-1_amd64.tar.gz
libcanl-java_1.2.0-0.deb6_all.tar.gz
libcanl-java-doc_1.2.0-0.deb6_all.tar.gz
Sources
canl-c_2.1.1-1.dsc
libcanl-java_1.2.0-0.deb6.dsc
libcanl-java-doc_1.2.0-0.deb6.dsc
canl-c_2.1.1-1.debian.tar.gz
canl-c_2.1.1.orig.tar.gz
libcanl-java_1.2.0-0.deb6.debian.tar.gz
libcanl-java_1.2.0.orig.tar.gz
libcanl-java-doc_1.2.0-0.deb6.debian.tar.gz
libcanl-java-doc_1.2.0.orig.tar.gz

DPM v. 1.8.6-3, task #40629

What's new:

  • This is a small release with an update of one DPM component. dpm-xrootd is updated to v3.1.3-4 and now requires XRootD 3.3.x. XRootD has been updated to 3.3.1 in epel and the previous version has been removed from the EMI2 & 3 third party repositories.
  • dpm-xrootd is not installed as a part of DPM by default. This update is only needed if you have previously installed

Known Issues:

List of RfC

I * ntegration of SAM LFC probe - https://its.cern.ch/jira/browse/LCGDM-999

Documentation

Artifacts

SL5
Binaries
dpm-xrootd-3.1.3-4.el5.x86_64.rpm
dpm-xrootd-devel-3.1.3-4.el5.x86_64.rpm
emi-dpm_disk-1.8.6-3.el5.x86_64.rpm
emi-dpm_mysql-1.8.6-3.el5.x86_64.rpm
nagios-lcgdm-0.9.5-1.el5.x86_64.rpm
nagios-plugins-dpm-disk-0.9.5-1.el5.x86_64.rpm
nagios-plugins-dpm-head-0.9.5-1.el5.x86_64.rpm
nagios-plugins-lcgdm-0.9.5-1.el5.x86_64.rpm
nagios-plugins-lcgdm-common-0.9.5-1.el5.x86_64.rpm
nagios-plugins-lfc-0.9.5-1.el5.x86_64.rpm
Binary tarballs
dpm-xrootd-3.1.3-4.el5.x86_64.tar.gz
dpm-xrootd-devel-3.1.3-4.el5.x86_64.tar.gz
emi-dpm_disk-1.8.6-3.el5.x86_64.tar.gz
emi-dpm_mysql-1.8.6-3.el5.x86_64.tar.gz
nagios-lcgdm-0.9.5-1.el5.x86_64.tar.gz
nagios-plugins-dpm-disk-0.9.5-1.el5.x86_64.tar.gz
nagios-plugins-dpm-head-0.9.5-1.el5.x86_64.tar.gz
nagios-plugins-lcgdm-0.9.5-1.el5.x86_64.tar.gz
nagios-plugins-lcgdm-common-0.9.5-1.el5.x86_64.tar.gz
nagios-plugins-lfc-0.9.5-1.el5.x86_64.tar.gz
Source RPM
dpm-xrootd-3.1.3-4.src.rpm
nagios-plugins-lcgdm-0.9.5-1.src.rpm
SL6
Binaries
dpm-xrootd-3.1.3-4.el6.x86_64.rpm
dpm-xrootd-devel-3.1.3-4.el6.x86_64.rpm
emi-dpm_disk-1.8.6-3.el6.x86_64.rpm
emi-dpm_mysql-1.8.6-3.el6.x86_64.rpm
nagios-lcgdm-0.9.5-1.el6.x86_64.rpm
nagios-plugins-dpm-disk-0.9.5-1.el6.x86_64.rpm
nagios-plugins-dpm-head-0.9.5-1.el6.x86_64.rpm
nagios-plugins-lcgdm-0.9.5-1.el6.x86_64.rpm
nagios-plugins-lcgdm-common-0.9.5-1.el6.x86_64.rpm
nagios-plugins-lfc-0.9.5-1.el6.x86_64.rpm
Binary tarballs
dpm-xrootd-3.1.3-4.el6.x86_64.tar.gz
dpm-xrootd-devel-3.1.3-4.el6.x86_64.tar.gz
nagios-lcgdm-0.9.5-1.el6.x86_64.tar.gz
nagios-plugins-dpm-disk-0.9.5-1.el6.x86_64.tar.gz
nagios-plugins-dpm-head-0.9.5-1.el6.x86_64.tar.gz
nagios-plugins-lcgdm-0.9.5-1.el6.x86_64.tar.gz
nagios-plugins-lcgdm-common-0.9.5-1.el6.x86_64.tar.gz
nagios-plugins-lfc-0.9.5-1.el6.x86_64.tar.gz
Source RPM
dpm-xrootd-3.1.3-4.el6.src.rpm
nagios-plugins-lcgdm-0.9.5-1.el6.src.rpm

EMI UI v. 3.0.1-1, task #41248

What's new:

- Added missing dependencies on gsi-openssh-clients and glite-ce-monitor-cli

Installation & Configuration:

  • Installation - after properly configured EMI 3 repositories:
    # yum install emi-ui
  • Upgrade from a previous version - after properly configured the EMI 3 repositories
    # yum remove voms-clients # yum install emi-ui

  • Configuration:
# /opt/glite/yaim/bin/yaim -d 6 -c -s site-info.def -n UI

  • For detailed information please see the EMI UI Installation&Configuration Guide

List of RfC

https://ggus.eu/tech/ticket_show.php?ticket=86755

Documentation

Artifacts

SL5
Binaries
emi-ui-3.0.1-1.el5.x86_64.rpm
Source RPM
emi-ui-3.0.1-1.el5.src.rpm
SL6
Binaries
emi-ui-3.0.1-1.el6.x86_64.rpm
Source RPM
emi-ui-3.0.1-1.el6.src.rpm

GFAL/lcg_util v. 1.15.0, task #41540

What's new:

List of RfC

Documentation

Artifacts

SL5
x85_64
Binaries
gfal-1.15.0-0.el5.x86_64.rpm
gfal-devel-1.15.0-0.el5.x86_64.rpm
gfal-doc-1.15.0-0.el5.x86_64.rpm
gfal-python-1.15.0-0.el5.x86_64.rpm
gfal2-2.2.0-1.el5.x86_64.rpm
gfal2-all-2.2.0-1.el5.x86_64.rpm
gfal2-core-2.2.0-1.el5.x86_64.rpm
gfal2-devel-2.2.0-1.el5.x86_64.rpm
gfal2-doc-2.2.0-1.el5.x86_64.rpm
gfal2-plugin-dcap-2.2.0-1.el5.x86_64.rpm
gfal2-plugin-gridftp-2.2.0-1.el5.x86_64.rpm
gfal2-plugin-lfc-2.2.0-1.el5.x86_64.rpm
gfal2-plugin-rfio-2.2.0-1.el5.x86_64.rpm
gfal2-plugin-srm-2.2.0-1.el5.x86_64.rpm
gfal2-python-1.1.0-0.el5.x86_64.rpm
gfal2-python-doc-1.1.0-0.el5.x86_64.rpm
gfal2-transfer-2.2.0-1.el5.x86_64.rpm
gfal2-utils-0.0.14-0.1.alpha.el5.x86_64.rpm
gfalFS-1.0.1-0.el5.x86_64.rpm
gridftp-ifce-2.3.1-0.el5.x86_64.rpm
gridftp-ifce-devel-2.3.1-0.el5.x86_64.rpm
is-interface-1.15.0-0.el5.x86_64.rpm
is-interface-devel-1.15.0-0.el5.x86_64.rpm
lcg-util-1.15.0-0.el5.x86_64.rpm
lcg-util-devel-1.15.0-0.el5.x86_64.rpm
lcg-util-libs-1.15.0-0.el5.x86_64.rpm
lcg-util-python-1.15.0-0.el5.x86_64.rpm
srm-ifce-1.15.2-1.el5.x86_64.rpm
srm-ifce-devel-1.15.2-1.el5.x86_64.rpm
Binary tarballs
gfal-1.15.0-0.el5.x86_64.tar.gz
gfal-devel-1.15.0-0.el5.x86_64.tar.gz
gfal-doc-1.15.0-0.el5.x86_64.tar.gz
gfal-python-1.15.0-0.el5.x86_64.tar.gz
gfal2-2.2.0-1.el5.x86_64.tar.gz
gfal2-all-2.2.0-1.el5.x86_64.tar.gz
gfal2-core-2.2.0-1.el5.x86_64.tar.gz
gfal2-devel-2.2.0-1.el5.x86_64.tar.gz
gfal2-doc-2.2.0-1.el5.x86_64.tar.gz
gfal2-plugin-dcap-2.2.0-1.el5.x86_64.tar.gz
gfal2-plugin-gridftp-2.2.0-1.el5.x86_64.tar.gz
gfal2-plugin-lfc-2.2.0-1.el5.x86_64.tar.gz
gfal2-plugin-rfio-2.2.0-1.el5.x86_64.tar.gz
gfal2-plugin-srm-2.2.0-1.el5.x86_64.tar.gz
gfal2-python-1.1.0-0.el5.x86_64.tar.gz
gfal2-python-doc-1.1.0-0.el5.x86_64.tar.gz
gfal2-transfer-2.2.0-1.el5.x86_64.tar.gz
gfal2-utils-0.0.14-0.1.alpha.el5.x86_64.tar.gz
gfalFS-1.0.1-0.el5.x86_64.tar.gz
gridftp-ifce-2.3.1-0.el5.x86_64.tar.gz
gridftp-ifce-devel-2.3.1-0.el5.x86_64.tar.gz
is-interface-1.15.0-0.el5.x86_64.tar.gz
is-interface-devel-1.15.0-0.el5.x86_64.tar.gz
lcg-util-1.15.0-0.el5.x86_64.tar.gz
lcg-util-devel-1.15.0-0.el5.x86_64.tar.gz
lcg-util-libs-1.15.0-0.el5.x86_64.tar.gz
lcg-util-python-1.15.0-0.el5.x86_64.tar.gz
srm-ifce-1.15.2-1.el5.x86_64.tar.gz
srm-ifce-devel-1.15.2-1.el5.x86_64.tar.gz
i386
Binaries
gfal-1.15.0-0.el5.i386.rpm
gfal-devel-1.15.0-0.el5.i386.rpm
gfal-doc-1.15.0-0.el5.i386.rpm
gfal-python-1.15.0-0.el5.i386.rpm
gfal2-2.2.0-1.el5.i386.rpm
gfal2-all-2.2.0-1.el5.i386.rpm
gfal2-core-2.2.0-1.el5.i386.rpm
gfal2-devel-2.2.0-1.el5.i386.rpm
gfal2-doc-2.2.0-1.el5.i386.rpm
gfal2-plugin-dcap-2.2.0-1.el5.i386.rpm
gfal2-plugin-gridftp-2.2.0-1.el5.i386.rpm
gfal2-plugin-lfc-2.2.0-1.el5.i386.rpm
gfal2-plugin-rfio-2.2.0-1.el5.i386.rpm
gfal2-plugin-srm-2.2.0-1.el5.i386.rpm
gfal2-python-1.1.0-0.el5.i386.rpm
gfal2-python-doc-1.1.0-0.el5.i386.rpm
gfal2-transfer-2.2.0-1.el5.i386.rpm
gfal2-utils-0.0.14-0.1.alpha.el5.i386.rpm
gfalFS-1.0.1-0.el5.i386.rpm
gridftp-ifce-2.3.1-0.el5.i386.rpm
gridftp-ifce-devel-2.3.1-0.el5.i386.rpm
is-interface-1.15.0-0.el5.i386.rpm
is-interface-devel-1.15.0-0.el5.i386.rpm
lcg-util-1.15.0-0.el5.i386.rpm
lcg-util-devel-1.15.0-0.el5.i386.rpm
lcg-util-libs-1.15.0-0.el5.i386.rpm
lcg-util-python-1.15.0-0.el5.i386.rpm
srm-ifce-1.15.2-1.el5.i386.rpm
srm-ifce-devel-1.15.2-1.el5.i386.rpm
Binary tarballs
gfal-1.15.0-0.el5.i386.tar.gz
gfal-devel-1.15.0-0.el5.i386.tar.gz
gfal-doc-1.15.0-0.el5.i386.tar.gz
gfal-python-1.15.0-0.el5.i386.tar.gz
gfal2-2.2.0-1.el5.i386.tar.gz
gfal2-all-2.2.0-1.el5.i386.tar.gz
gfal2-core-2.2.0-1.el5.i386.tar.gz
gfal2-devel-2.2.0-1.el5.i386.tar.gz
gfal2-doc-2.2.0-1.el5.i386.tar.gz
gfal2-plugin-dcap-2.2.0-1.el5.i386.tar.gz
gfal2-plugin-gridftp-2.2.0-1.el5.i386.tar.gz
gfal2-plugin-lfc-2.2.0-1.el5.i386.tar.gz
gfal2-plugin-rfio-2.2.0-1.el5.i386.tar.gz
gfal2-plugin-srm-2.2.0-1.el5.i386.tar.gz
gfal2-python-1.1.0-0.el5.i386.tar.gz
gfal2-python-doc-1.1.0-0.el5.i386.tar.gz
gfal2-transfer-2.2.0-1.el5.i386.tar.gz
gfal2-utils-0.0.14-0.1.alpha.el5.i386.tar.gz
gfalFS-1.0.1-0.el5.i386.tar.gz
gridftp-ifce-2.3.1-0.el5.i386.tar.gz
gridftp-ifce-devel-2.3.1-0.el5.i386.tar.gz
is-interface-1.15.0-0.el5.i386.tar.gz
is-interface-devel-1.15.0-0.el5.i386.tar.gz
lcg-util-1.15.0-0.el5.i386.tar.gz
lcg-util-devel-1.15.0-0.el5.i386.tar.gz
lcg-util-libs-1.15.0-0.el5.i386.tar.gz
lcg-util-python-1.15.0-0.el5.i386.tar.gz
srm-ifce-1.15.2-1.el5.i386.tar.gz
srm-ifce-devel-1.15.2-1.el5.i386.tar.gz
Source RPM
gfalFS-1.0.1-0.src.rpm
gfal2-2.2.0-1.src.rpm
srm-ifce-1.15.2-1.src.rpm
gfal2-python-1.1.0-0.src.rpm
gfal-1.15.0-0.src.rpm
is-interface-1.15.0-0.src.rpm
lcg-util-1.15.0-0.src.rpm
gridftp-ifce-2.3.1-0.src.rpm
gfal2-utils-0.0.14-0.1.alpha.src.rpm
SL6
x86_64
Binaries
gfal-1.15.0-0.el6.x86_64.rpm
gfal-devel-1.15.0-0.el6.x86_64.rpm
gfal-doc-1.15.0-0.el6.x86_64.rpm
gfal-python-1.15.0-0.el6.x86_64.rpm
gfal2-2.2.0-1.el6.x86_64.rpm
gfal2-all-2.2.0-1.el6.x86_64.rpm
gfal2-core-2.2.0-1.el6.x86_64.rpm
gfal2-devel-2.2.0-1.el6.x86_64.rpm
gfal2-doc-2.2.0-1.el6.x86_64.rpm
gfal2-plugin-dcap-2.2.0-1.el6.x86_64.rpm
gfal2-plugin-gridftp-2.2.0-1.el6.x86_64.rpm
gfal2-plugin-lfc-2.2.0-1.el6.x86_64.rpm
gfal2-plugin-rfio-2.2.0-1.el6.x86_64.rpm
gfal2-plugin-srm-2.2.0-1.el6.x86_64.rpm
gfal2-python-1.1.0-0.el6.x86_64.rpm
gfal2-python-doc-1.1.0-0.el6.x86_64.rpm
gfal2-transfer-2.2.0-1.el6.x86_64.rpm
gfal2-utils-0.0.14-0.1.alpha.el6.x86_64.rpm
gfalFS-1.0.1-0.el6.x86_64.rpm
gridftp-ifce-2.3.1-0.el6.x86_64.rpm
gridftp-ifce-devel-2.3.1-0.el6.x86_64.rpm
is-interface-1.15.0-0.el6.x86_64.rpm
is-interface-devel-1.15.0-0.el6.x86_64.rpm
lcg-util-1.15.0-0.el6.x86_64.rpm
lcg-util-devel-1.15.0-0.el6.x86_64.rpm
lcg-util-libs-1.15.0-0.el6.x86_64.rpm
lcg-util-python-1.15.0-0.el6.x86_64.rpm
srm-ifce-1.15.2-1.el6.x86_64.rpm
srm-ifce-devel-1.15.2-1.el6.x86_64.rpm
Binary tarballs
gfal-1.15.0-0.el6.x86_64.tar.gz
gfal-devel-1.15.0-0.el6.x86_64.tar.gz
gfal-doc-1.15.0-0.el6.x86_64.tar.gz
gfal-python-1.15.0-0.el6.x86_64.tar.gz
gfal2-2.2.0-1.el6.x86_64.tar.gz
gfal2-all-2.2.0-1.el6.x86_64.tar.gz
gfal2-core-2.2.0-1.el6.x86_64.tar.gz
gfal2-devel-2.2.0-1.el6.x86_64.tar.gz
gfal2-doc-2.2.0-1.el6.x86_64.tar.gz
gfal2-plugin-dcap-2.2.0-1.el6.x86_64.tar.gz
gfal2-plugin-gridftp-2.2.0-1.el6.x86_64.tar.gz
gfal2-plugin-lfc-2.2.0-1.el6.x86_64.tar.gz
gfal2-plugin-rfio-2.2.0-1.el6.x86_64.tar.gz
gfal2-plugin-srm-2.2.0-1.el6.x86_64.tar.gz
gfal2-python-1.1.0-0.el6.x86_64.tar.gz
gfal2-python-doc-1.1.0-0.el6.x86_64.tar.gz
gfal2-transfer-2.2.0-1.el6.x86_64.tar.gz
gfal2-utils-0.0.14-0.1.alpha.el6.x86_64.tar.gz
gfalFS-1.0.1-0.el6.x86_64.tar.gz
gridftp-ifce-2.3.1-0.el6.x86_64.tar.gz
gridftp-ifce-devel-2.3.1-0.el6.x86_64.tar.gz
is-interface-1.15.0-0.el6.x86_64.tar.gz
is-interface-devel-1.15.0-0.el6.x86_64.tar.gz
lcg-util-1.15.0-0.el6.x86_64.tar.gz
lcg-util-devel-1.15.0-0.el6.x86_64.tar.gz
lcg-util-libs-1.15.0-0.el6.x86_64.tar.gz
lcg-util-python-1.15.0-0.el6.x86_64.tar.gz
srm-ifce-1.15.2-1.el6.x86_64.tar.gz
srm-ifce-devel-1.15.2-1.el6.x86_64.tar.gz
i386
Binaries
gfal-1.15.0-0.el6.i386.rpm
gfal-devel-1.15.0-0.el6.i386.rpm
gfal-doc-1.15.0-0.el6.i386.rpm
gfal-python-1.15.0-0.el6.i386.rpm
gfal2-2.2.0-1.el6.i386.rpm
gfal2-all-2.2.0-1.el6.i386.rpm
gfal2-core-2.2.0-1.el6.i386.rpm
gfal2-devel-2.2.0-1.el6.i386.rpm
gfal2-doc-2.2.0-1.el6.i386.rpm
gfal2-plugin-dcap-2.2.0-1.el6.i386.rpm
gfal2-plugin-gridftp-2.2.0-1.el6.i386.rpm
gfal2-plugin-lfc-2.2.0-1.el6.i386.rpm
gfal2-plugin-rfio-2.2.0-1.el6.i386.rpm
gfal2-plugin-srm-2.2.0-1.el6.i386.rpm
gfal2-python-1.1.0-0.el6.i386.rpm
gfal2-python-doc-1.1.0-0.el6.i386.rpm
gfal2-transfer-2.2.0-1.el6.i386.rpm
gfal2-utils-0.0.14-0.1.alpha.el6.i386.rpm
gfalFS-1.0.1-0.el6.i386.rpm
gridftp-ifce-2.3.1-0.el6.i386.rpm
gridftp-ifce-devel-2.3.1-0.el6.i386.rpm
is-interface-1.15.0-0.el6.i386.rpm
is-interface-devel-1.15.0-0.el6.i386.rpm
lcg-util-1.15.0-0.el6.i386.rpm
lcg-util-devel-1.15.0-0.el6.i386.rpm
lcg-util-libs-1.15.0-0.el6.i386.rpm
lcg-util-python-1.15.0-0.el6.i386.rpm
srm-ifce-1.15.2-1.el6.i386.rpm
srm-ifce-devel-1.15.2-1.el6.i386.rpm
Binary tarballs
gfal-1.15.0-0.el6.i386.tar.gz
gfal-devel-1.15.0-0.el6.i386.tar.gz
gfal-doc-1.15.0-0.el6.i386.tar.gz
gfal-python-1.15.0-0.el6.i386.tar.gz
gfal2-2.2.0-1.el6.i386.tar.gz
gfal2-all-2.2.0-1.el6.i386.tar.gz
gfal2-core-2.2.0-1.el6.i386.tar.gz
gfal2-devel-2.2.0-1.el6.i386.tar.gz
gfal2-doc-2.2.0-1.el6.i386.tar.gz
gfal2-plugin-dcap-2.2.0-1.el6.i386.tar.gz
gfal2-plugin-gridftp-2.2.0-1.el6.i386.tar.gz
gfal2-plugin-lfc-2.2.0-1.el6.i386.tar.gz
gfal2-plugin-rfio-2.2.0-1.el6.i386.tar.gz
gfal2-plugin-srm-2.2.0-1.el6.i386.tar.gz
gfal2-python-1.1.0-0.el6.i386.tar.gz
gfal2-python-doc-1.1.0-0.el6.i386.tar.gz
gfal2-transfer-2.2.0-1.el6.i386.tar.gz
gfal2-utils-0.0.14-0.1.alpha.el6.i386.tar.gz
gfalFS-1.0.1-0.el6.i386.tar.gz
gridftp-ifce-2.3.1-0.el6.i386.tar.gz
gridftp-ifce-devel-2.3.1-0.el6.i386.tar.gz
is-interface-1.15.0-0.el6.i386.tar.gz
is-interface-devel-1.15.0-0.el6.i386.tar.gz
lcg-util-1.15.0-0.el6.i386.tar.gz
lcg-util-devel-1.15.0-0.el6.i386.tar.gz
lcg-util-libs-1.15.0-0.el6.i386.tar.gz
lcg-util-python-1.15.0-0.el6.i386.tar.gz
srm-ifce-1.15.2-1.el6.i386.tar.gz
srm-ifce-devel-1.15.2-1.el6.i386.tar.gz
Source RPM
gfalFS-1.0.1-0.el6.src.rpm
gfal2-2.2.0-1.el6.src.rpm
srm-ifce-1.15.2-1.el6.src.rpm
gfal2-python-1.1.0-0.el6.src.rpm
gfal-1.15.0-0.el6.src.rpm
is-interface-1.15.0-0.el6.src.rpm
lcg-util-1.15.0-0.el6.src.rpm
gridftp-ifce-2.3.1-0.el6.src.rpm
gfal2-utils-0.0.14-0.1.alpha.el6.src.rpm

gLExec-wn v. 1.2.1, task #41269

What's new:

  • mkgltempdir - Version 0.0.4
    • fix bug in -t option preventing it from working.
    • improvement: the -t option only runs gLExec once.

  • lcmaps
    • Version 1.6.1
      • Improve testing on using the same plugin twice:
        • test that the actual library handle is different instead of the absolute pathname, this extends the error checking in case of symlinks or hardlinks to different names (which still don't work).
        • fix the corresponding error message, to print the two shortnames.
    • Version 1.6.0
      • Support input of a 'desired identity' for lcmaps_run_and_return_username()interface. LCMAPS will make this available to the plugins, which can use it to support grid-mapfile entries of the form
        "/DN" user1,user2 or "/FQAN" user1,user2
      • Typical use is for gsissh via the lcas-lcmaps-gt4-interface, version 0.2.7 or higher.
      • Revamped VOMS error messages because they are sometimes cryptic. They now also provide useful debugging hints for the admins.

  • lcmaps-plugins-basic
    • Version 1.6.1:
      • Fix bug in poolaccount when requested username is unset
      • Fix missing #include of dlfcn.h for poolaccount
    • Version 1.6.0:
      • When LCMAPS has version 1.6.0 or higher, the localaccount and poolaccount plugins will try to obtain a "requested_username" from the framework.
      • When set:
        • for the localaccount it needs to match one of the target useraccounts for the DN in the grid-mapfile. This enables support for mapping to e.g. user2 in an entry such as "/DN" user1,user2
        • for the poolaccount it needs to match the resulting leased poolaccount.

  • lcmaps-plugins-voms
    • Version 1.6.1:
      • Fix bug in voms_poolaccount when requested username is unset
      • Fix missing #include of dlfcn.h for voms_poolaccount
    • Version 1.6.0:
      • When LCMAPS has version 1.6.0 or higher, the voms_localaccount an voms_poolaccount plugins will try to obtain a "requested_username" from the framework.
      • When set:
        • for the voms_localaccount it needs to match one of the target useraccounts for the FQANs in the grid-mapfile. This enables support for mapping to e.g. user2 in an entry such as "/FQAN" user1,user2
        • for the voms_poolaccount it needs to match the resulting poolaccount.

List of RfC

Documentation

Artifacts

SL5
Binaries
mkgltempdir-0.0.4-1.el5.noarch.rpm
lcmaps-1.6.1-1.el5.x86_64.rpm
lcmaps-devel-1.6.1-1.el5.x86_64.rpm
lcmaps-basic-interface-1.6.1-1.el5.x86_64.rpm
lcmaps-openssl-interface-1.6.1-1.el5.x86_64.rpm
lcmaps-globus-interface-1.6.1-1.el5.x86_64.rpm
lcmaps-without-gsi-1.6.1-1.el5.x86_64.rpm
lcmaps-without-gsi-devel-1.6.1-1.el5.x86_64.rpm
lcmaps-plugins-basic-1.6.1-1.el5.x86_64.rpm
lcmaps-plugins-basic-ldap-1.6.1-1.el5.x86_64.rpm
lcmaps-plugins-voms-1.6.1-1.el5.x86_64.rpm
Binary tarballs
mkgltempdir-0.0.4-1.el5.noarch.tar.gz
lcmaps-1.6.1-1.el5.x86_64.tar.gz
lcmaps-devel-1.6.1-1.el5.x86_64.tar.gz
lcmaps-basic-interface-1.6.1-1.el5.x86_64.tar.gz
lcmaps-openssl-interface-1.6.1-1.el5.x86_64.tar.gz
lcmaps-globus-interface-1.6.1-1.el5.x86_64.tar.gz
lcmaps-without-gsi-1.6.1-1.el5.x86_64.tar.gz
lcmaps-without-gsi-devel-1.6.1-1.el5.x86_64.tar.gz
lcmaps-plugins-basic-1.6.1-1.el5.x86_64.tar.gz
lcmaps-plugins-basic-ldap-1.6.1-1.el5.x86_64.tar.gz
lcmaps-plugins-voms-1.6.1-1.el5.x86_64.tar.gz
Source RPM
lcmaps-1.6.1-1.el5.src.rpm
lcmaps-plugins-basic-1.6.1-1.el5.src.rpm
lcmaps-plugins-voms-1.6.1-1.el5.src.rpm
mkgltempdir-0.0.4-1.el5.src.rpm
SL6
Binaries
mkgltempdir-0.0.4-1.el6.noarch.rpm
lcmaps-1.6.1-1.el6.x86_64.rpm
lcmaps-devel-1.6.1-1.el6.x86_64.rpm
lcmaps-basic-interface-1.6.1-1.el6.noarch.rpm
lcmaps-openssl-interface-1.6.1-1.el6.noarch.rpm
lcmaps-globus-interface-1.6.1-1.el6.noarch.rpm
lcmaps-without-gsi-1.6.1-1.el6.x86_64.rpm
lcmaps-without-gsi-devel-1.6.1-1.el6.x86_64.rpm
lcmaps-plugins-basic-1.6.1-1.el6.x86_64.rpm
lcmaps-plugins-basic-ldap-1.6.1-1.el6.x86_64.rpm
lcmaps-plugins-voms-1.6.1-1.el6.x86_64.rpm
Binary tarballs
mkgltempdir-0.0.4-1.el6.noarch.tar.gz
lcmaps-1.6.1-1.el6.x86_64.tar.gz
lcmaps-devel-1.6.1-1.el6.x86_64.tar.gz
lcmaps-basic-interface-1.6.1-1.el6.noarch.tar.gz
lcmaps-openssl-interface-1.6.1-1.el6.noarch.tar.gz
lcmaps-globus-interface-1.6.1-1.el6.noarch.tar.gz
lcmaps-without-gsi-1.6.1-1.el6.x86_64.tar.gz
lcmaps-without-gsi-devel-1.6.1-1.el6.x86_64.tar.gz
lcmaps-plugins-basic-1.6.1-1.el6.x86_64.tar.gz
lcmaps-plugins-basic-ldap-1.6.1-1.el6.x86_64.tar.gz
lcmaps-plugins-voms-1.6.1-1.el6.x86_64.tar.gz
Source RPM
lcmaps-1.6.1-1.el6.src.rpm
lcmaps-plugins-basic-1.6.1-1.el6.src.rpm
lcmaps-plugins-voms-1.6.1-1.el6.src.rpm
mkgltempdir-0.0.4-1.el6.src.rpm
Deb6
Binaries
glexec_0.9.8-2_amd64.deb
glexec-utils_0.9.8-2_amd64.deb
liblcmaps0_1.6.1-1_amd64.deb
liblcmaps-dev_1.6.1-1_amd64.deb
lcmaps-basic-interface_1.6.1-1_all.deb
lcmaps-openssl-interface_1.6.1-1_all.deb
lcmaps-globus-interface_1.6.1-1_all.deb
liblcmaps-without-gsi0_1.6.1-1_amd64.deb
liblcmaps-without-gsi-dev_1.6.1-1_amd64.deb
lcmaps-plugins-basic-bandn_1.6.1-2_amd64.deb
lcmaps-plugins-basic-dummy_1.6.1-2_amd64.deb
lcmaps-plugins-basic-ldap_1.6.1-2_amd64.deb
lcmaps-plugins-basic-localaccount_1.6.1-2_amd64.deb
lcmaps-plugins-basic-poolaccount_1.6.1-2_amd64.deb
lcmaps-plugins-basic-posixenf_1.6.1-2_amd64.deb
lcmaps-plugins-voms_1.6.1-1_amd64.deb
glexec_0.9.8-2_amd64.tar.gz
glexec-utils_0.9.8-2_amd64.tar.gz
liblcmaps0_1.6.1-1_amd64.tar.gz
liblcmaps-dev_1.6.1-1_amd64.tar.gz
lcmaps-basic-interface_1.6.1-1_all.tar.gz
lcmaps-openssl-interface_1.6.1-1_all.tar.gz
lcmaps-globus-interface_1.6.1-1_all.tar.gz
liblcmaps-without-gsi-dev_1.6.1-1_amd64.tar.gz
liblcmaps-without-gsi0_1.6.1-1_amd64.tar.gz
lcmaps-plugins-basic-bandn_1.6.1-2_amd64.tar.gz
lcmaps-plugins-basic-dummy_1.6.1-2_amd64.tar.gz
lcmaps-plugins-basic-ldap_1.6.1-2_amd64.tar.gz
lcmaps-plugins-basic-localaccount_1.6.1-2_amd64.tar.gz
lcmaps-plugins-basic-poolaccount_1.6.1-2_amd64.tar.gz
lcmaps-plugins-basic-posixenf_1.6.1-2_amd64.tar.gz
lcmaps-plugins-voms_1.6.1-1_amd64.tar.gz
Sources
glexec_0.9.8.orig.tar.gz
glexec_0.9.8.orig-glexec-wrapper-scripts.tar.gz
glexec_0.9.8.orig-mkgltempdir-4.tar.gz
glexec_0.9.8-2.debian.tar.gz
glexec_0.9.8-2.dsc
lcmaps_1.6.1-1.dsc
lcmaps_1.6.1.orig.tar.gz
lcmaps_1.6.1-1.debian.tar.gz
lcmaps-plugins-basic_1.6.1-2.dsc
lcmaps-plugins-basic_1.6.1.orig.tar.gz
lcmaps-plugins-basic_1.6.1-2.debian.tar.gz
lcmaps-plugins-voms_1.6.1-1.dsc
lcmaps-plugins-voms_1.6.1.orig.tar.gz
lcmaps-plugins-voms_1.6.1-1.debian.tar.gz

glite-proxyrenewal v. 1.3.32, task #40647

What's new:

  • MyProxy deployment scripts were added to the proxyrenewal package to document the MyProxy installation and configuration procedure for systems where YAIM is not available. The self authorization option for MyProxy is now supported by the YAIM configurator, as requested by the user community, but administrators are STRONGLY DISCOURAGED from activating it. Documentation was duly updated.

Deployment

  • Upon update, restart the ProxyRenewal daemon by calling /etc/init.d/glite-proxy-renewald restart

Known Issues:

  • None

List of RfC

Documentation

Artifacts

SL5
x86_64
Binaries
emi-px-1.0.3-1.el5.x86_64.rpm
glite-px-myproxy-yaim-4.1.13-1.el5.noarch.rpm
glite-px-proxyrenewal-1.3.32-1.el5.x86_64.rpm
glite-px-proxyrenewal-devel-1.3.32-1.el5.x86_64.rpm
glite-px-proxyrenewal-libs-1.3.32-1.el5.x86_64.rpm
glite-px-proxyrenewal-progs-1.3.32-1.el5.x86_64.rpm
Binary tarballs
emi-px-1.0.3-1.el5.x86_64.tar.gz
glite-px-myproxy-yaim-4.1.13-1.el5.noarch.tar.gz
glite-px-proxyrenewal-1.3.32-1.el5.x86_64.tar.gz
glite-px-proxyrenewal-devel-1.3.32-1.el5.x86_64.tar.gz
glite-px-proxyrenewal-libs-1.3.32-1.el5.x86_64.tar.gz
glite-px-proxyrenewal-progs-1.3.32-1.el5.x86_64.tar.gz
i386
Binaries
emi-px-1.0.3-1.el5.i386.rpm
glite-px-myproxy-yaim-4.1.13-1.el5.noarch.rpm
glite-px-proxyrenewal-1.3.32-1.el5.i386.rpm
glite-px-proxyrenewal-devel-1.3.32-1.el5.i386.rpm
glite-px-proxyrenewal-libs-1.3.32-1.el5.i386.rpm
glite-px-proxyrenewal-progs-1.3.32-1.el5.i386.rpm
Binary tarballs
glite-px-myproxy-yaim-4.1.13-1.el5.noarch.tar.gz
glite-px-proxyrenewal-1.3.32-1.el5.i386.tar.gz
glite-px-proxyrenewal-devel-1.3.32-1.el5.i386.tar.gz
glite-px-proxyrenewal-libs-1.3.32-1.el5.i386.tar.gz
glite-px-proxyrenewal-progs-1.3.32-1.el5.i386.tar.gz
Source RPM
emi-px-1.0.3-1.src.rpm
glite-px-myproxy-yaim-4.1.13-1.src.rpm
glite-px-proxyrenewal-1.3.32-1.src.rpm
SL6
x86_64
Binaries
emi-px-1.0.3-1.el6.x86_64.rpm
glite-px-myproxy-yaim-4.1.13-1.el6.noarch.rpm
glite-px-proxyrenewal-1.3.32-1.el6.x86_64.rpm
glite-px-proxyrenewal-devel-1.3.32-1.el6.x86_64.rpm
glite-px-proxyrenewal-libs-1.3.32-1.el6.x86_64.rpm
glite-px-proxyrenewal-progs-1.3.32-1.el6.x86_64.rpm
Binary tarballs
emi-px-1.0.3-1.el6.x86_64.tar.gz
glite-px-myproxy-yaim-4.1.13-1.el6.noarch.tar.gz
glite-px-proxyrenewal-1.3.32-1.el6.x86_64.tar.gz
glite-px-proxyrenewal-devel-1.3.32-1.el6.x86_64.tar.gz
glite-px-proxyrenewal-libs-1.3.32-1.el6.x86_64.tar.gz
glite-px-proxyrenewal-progs-1.3.32-1.el6.x86_64.tar.gz
i386
Binaries
emi-px-1.0.3-1.el6.i386.rpm
glite-px-myproxy-yaim-4.1.13-1.el6.noarch.rpm
glite-px-proxyrenewal-1.3.32-1.el6.i386.rpm
glite-px-proxyrenewal-devel-1.3.32-1.el6.i386.rpm
glite-px-proxyrenewal-libs-1.3.32-1.el6.i386.rpm
glite-px-proxyrenewal-progs-1.3.32-1.el6.i386.rpm
Binary tarballs
glite-px-myproxy-yaim-4.1.13-1.el6.noarch.tar.gz
glite-px-proxyrenewal-1.3.32-1.el6.i386.tar.gz
glite-px-proxyrenewal-devel-1.3.32-1.el6.i386.tar.gz
glite-px-proxyrenewal-libs-1.3.32-1.el6.i386.tar.gz
glite-px-proxyrenewal-progs-1.3.32-1.el6.i386.tar.gz
Source RPM
emi-px-1.0.3-1.src.rpm
glite-px-myproxy-yaim-4.1.13-1.src.rpm
glite-px-proxyrenewal-1.3.32-1.src.rpm

glite-yaim-core v. 5.1.2, task #40931

What's new:

  • config_mkgridmap must prevent standard grid-mapfile on FTS and LFC

Installation and configuration:

  • Installation - the yaim-core module is normally installed as dependency of the EMI products metapackages using this tool * Configuration - detals about configuring each EMI product using this configuration tools are given in the respective products configuration guides. General information is available also at: https://twiki.cern.ch/twiki/bin/view/EMI/GenericInstallationConfigurationEMI3

Known issues:

List of RfC

Documentation

Artifacts

SL5
Binaries
glite-yaim-core-5.1.2-1.sl5.noarch.rpm
Binary tarballs
glite-yaim-core-5.1.2-1.sl5.noarch.tar.gz
Source RPM
glite-yaim-core-5.1.2-1.sl5.src.rpm
SL6
Binaries
glite-yaim-core-5.1.2-1.sl6.noarch.rpm
Binary tarballs
glite-yaim-core-5.1.2-1.sl6.noarch.tar.gz
Source RPM
glite-yaim-core-5.1.2-1.sl6.src.rpm

gridsite v. 2.0.4-2, task #40636

What's new:

  • Package gridsite-compat1.7 is being introduced to facilitate complex upgrades of products depending transitively on different versions of gridsite

Installation and configuration:

  • Install the packages. No additional installation steps are required.
  • Upgrade from previous EMI releases is supported. No extra steps are necessary.

Known issues:

  • N/A

List of RfC

Documentation

Artifacts

SL5
x86_64
Binaries
gridsite-compat1.7-1.7.25-1.el5.x86_64.rpm
Binary tarballs
gridsite-compat1.7-1.7.25-1.el5.x86_64.tar.gz
i386
Binaries
gridsite-compat1.7-1.7.25-1.el5.i386.rpm
Binary tarballs
gridsite-compat1.7-1.7.25-1.el5.i386.tar.gz
Source RPM
gridsite-compat1.7-1.7.25-1.src.rpm
SL6
x86_64
Binaries
gridsite-compat1.7-1.7.25-1.el6.x86_64.rpm
Binary tarballs
gridsite-compat1.7-1.7.25-1.el6.x86_64.tar.gz
i386
Binaries
gridsite-compat1.7-1.7.25-1.el6.i386.rpm
Binary tarballs
gridsite-compat1.7-1.7.25-1.el6.i386.tar.gz
Source RPM
gridsite-compat1.7-1.7.25-1.src.rpm

HYDRA v. 3.0.0, task #34082

What's new:

Installation and configuration:

Known issues:

List of RfC

Documentation

Artifacts

SL5
Binaries
emi-hydra-cli-3.2.1-12.sl5.x86_64.rpm
emi-hydra-service-1.4.1-3.sl5.noarch.rpm
emi.hydra.emi-hydra-nagios-1.0.0-1.sl5.x86_64.rpm
glite-yaim-hydra-1.1.21-1.sl5.noarch.rpm
glite-data-catalog-interface-2.0.0-11.sl5.noarch.rpm
Binary tarballs
emi-hydra-cli-3.2.1-12.sl5.x86_64.tar.gz
emi-hydra-service-1.4.1-3.sl5.noarch.tar.gz
emi.hydra.emi-hydra-nagios-1.0.0-1.sl5.x86_64.tar.gz
glite-hydra-ssss-1.0.1-4.sl5.x86_64.tar.gz
glite-yaim-hydra-1.1.21-1.sl5.noarch.tar.gz
glite-data-catalog-interface-2.0.0-11.sl5.noarch.tar.gz
Source RPM
glite-data-catalog-interface-2.0.0-11.sl5.src.rpm
SL6
Binaries
emi-hydra-cli-3.2.1-12.sl6.x86_64.rpm
emi-hydra-service-1.4.1-3.sl6.noarch.rpm
emi.hydra.emi-hydra-nagios-1.0.0-1.sl6.x86_64.rpm
glite-yaim-hydra-1.1.21-1.sl6.noarch.rpm
glite-data-catalog-interface-2.0.0-11.sl6.noarch.rpm
Binary tarballs
emi-hydra-cli-3.2.1-12.sl6.x86_64.tar.gz
emi-hydra-service-1.4.1-3.sl6.noarch.tar.gz
emi.hydra.emi-hydra-nagios-1.0.0-1.sl6.x86_64.tar.gz
glite-hydra-ssss-1.0.1-4.sl6.x86_64.tar.gz
glite-yaim-hydra-1.1.21-1.sl6.noarch.tar.gz
glite-data-catalog-interface-2.0.0-11.sl6.noarch.tar.gz
Source RPM
emi-hydra-cli-3.2.1-12.sl6.src.rpm
emi-hydra-service-1.4.1-3.sl6.src.rpm
emi.hydra.emi-hydra-nagios-1.0.0-1.sl6.src.rpm
glite-yaim-hydra-1.1.21-1.sl6.src.rpm
glite-data-catalog-interface-2.0.0-11.sl6.src.rpm

L & B v. 4.0.92, task #40516

What's new:

  • This bugfix release of L&B addresses several distinct issues relating to nagios probe customization, proper handling of rarely used authorization roles, and purging of jobs from the L&B Proxy. Documentation has been duly updated.

Installation and configuration:

  • emi-lb metapackage is installed by yum. yaim configuration requires, at the very least, setting MYSQL_PASSWORD, SITE_NAME and SITE_EMAIL in the site-info.def file. Reconfiguration is required. reconfiguration by YAIM will restart the service automatically. Upgrading from previous versions of L&B involves database schema change. A DB migration script is available. In typical scenarios it will be initiated automatically. Follow documentation in case it needs to be started manually.

Known issues:

  • N/A

List of RfC

Documentation

Artifacts

SL5
x86_64
Binaries
glite-jobid-api-c-2.2.8-1.el5.x86_64.rpm
glite-jobid-api-c-devel-2.2.8-1.el5.x86_64.rpm
glite-jobid-api-cpp-devel-1.3.6-1.el5.x86_64.rpm
glite-jobid-api-java-1.3.5-1.el5.noarch.rpm
glite-jobid-api-java-javadoc-1.3.5-1.el5.noarch.rpm
glite-lb-client-6.0.6-1.el5.x86_64.rpm
glite-lb-client-devel-6.0.6-1.el5.x86_64.rpm
glite-lb-client-java-2.0.3-1.el5.x86_64.rpm
glite-lb-client-java-axis-2.0.3-1.el5.x86_64.rpm
glite-lb-client-java-javadoc-2.0.3-1.el5.x86_64.rpm
glite-lb-client-progs-6.0.6-1.el5.x86_64.rpm
glite-lb-common-9.0.6-1.el5.x86_64.rpm
glite-lb-common-devel-9.0.6-1.el5.x86_64.rpm
glite-lb-doc-1.4.12-1.el5.noarch.rpm
glite-lb-harvester-1.3.11-1.el5.x86_64.rpm
glite-lbjp-common-db-3.2.7-1.el5.x86_64.rpm
glite-lbjp-common-db-devel-3.2.7-1.el5.x86_64.rpm
glite-lbjp-common-gsoap-plugin-3.2.8-1.el5.x86_64.rpm
glite-lbjp-common-gsoap-plugin-devel-3.2.8-1.el5.x86_64.rpm
glite-lbjp-common-gss-3.2.12-1.el5.x86_64.rpm
glite-lbjp-common-gss-devel-3.2.12-1.el5.x86_64.rpm
glite-lbjp-common-jp-interface-2.3.7-1.el5.x86_64.rpm
glite-lbjp-common-jp-interface-devel-2.3.7-1.el5.x86_64.rpm
glite-lbjp-common-log-1.3.7-1.el5.x86_64.rpm
glite-lbjp-common-log-devel-1.3.7-1.el5.x86_64.rpm
glite-lbjp-common-maildir-2.3.7-1.el5.x86_64.rpm
glite-lbjp-common-maildir-devel-2.3.7-1.el5.x86_64.rpm
glite-lbjp-common-server-bones-2.3.7-1.el5.x86_64.rpm
glite-lbjp-common-server-bones-devel-2.3.7-1.el5.x86_64.rpm
glite-lbjp-common-trio-2.3.9-1.el5.x86_64.rpm
glite-lbjp-common-trio-devel-2.3.9-1.el5.x86_64.rpm
glite-lb-logger-2.4.19-1.el5.x86_64.rpm
glite-lb-logger-devel-2.4.19-1.el5.x86_64.rpm
glite-lb-logger-msg-1.2.9-1.el5.x86_64.rpm
glite-lb-server-3.0.13-1.el5.x86_64.rpm
glite-lb-state-machine-2.0.5-1.el5.x86_64.rpm
glite-lb-state-machine-devel-2.0.5-1.el5.x86_64.rpm
glite-lb-state-machine-plugins-2.0.5-1.el5.x86_64.rpm
glite-lb-types-2.0.6-1.el5.noarch.rpm
glite-lb-utils-2.3.7-1.el5.x86_64.rpm
glite-lb-ws-interface-4.0.5-1.el5.noarch.rpm
glite-lb-ws-test-1.4.7-1.el5.x86_64.rpm
glite-lb-yaim-4.5.11-1.el5.noarch.rpm
Binary tarballs
glite-jobid-api-c-2.2.8-1.el5.x86_64.tar.gz
glite-jobid-api-c-devel-2.2.8-1.el5.x86_64.tar.gz
glite-jobid-api-cpp-devel-1.3.6-1.el5.x86_64.tar.gz
glite-jobid-api-java-1.3.5-1.el5.noarch.tar.gz
glite-jobid-api-java-javadoc-1.3.5-1.el5.noarch.tar.gz
glite-lb-client-6.0.6-1.el5.x86_64.tar.gz
glite-lb-client-devel-6.0.6-1.el5.x86_64.tar.gz
glite-lb-client-java-2.0.3-1.el5.x86_64.tar.gz
glite-lb-client-java-axis-2.0.3-1.el5.x86_64.tar.gz
glite-lb-client-java-javadoc-2.0.3-1.el5.x86_64.tar.gz
glite-lb-client-progs-6.0.6-1.el5.x86_64.tar.gz
glite-lb-common-9.0.6-1.el5.x86_64.tar.gz
glite-lb-common-devel-9.0.6-1.el5.x86_64.tar.gz
glite-lb-doc-1.4.12-1.el5.noarch.tar.gz
glite-lb-harvester-1.3.11-1.el5.x86_64.tar.gz
glite-lbjp-common-db-3.2.7-1.el5.x86_64.tar.gz
glite-lbjp-common-db-devel-3.2.7-1.el5.x86_64.tar.gz
glite-lbjp-common-gsoap-plugin-3.2.8-1.el5.x86_64.tar.gz
glite-lbjp-common-gsoap-plugin-devel-3.2.8-1.el5.x86_64.tar.gz
glite-lbjp-common-gss-3.2.12-1.el5.x86_64.tar.gz
glite-lbjp-common-gss-devel-3.2.12-1.el5.x86_64.tar.gz
glite-lbjp-common-jp-interface-2.3.7-1.el5.x86_64.tar.gz
glite-lbjp-common-jp-interface-devel-2.3.7-1.el5.x86_64.tar.gz
glite-lbjp-common-log-1.3.7-1.el5.x86_64.tar.gz
glite-lbjp-common-log-devel-1.3.7-1.el5.x86_64.tar.gz
glite-lbjp-common-maildir-2.3.7-1.el5.x86_64.tar.gz
glite-lbjp-common-maildir-devel-2.3.7-1.el5.x86_64.tar.gz
glite-lbjp-common-server-bones-2.3.7-1.el5.x86_64.tar.gz
glite-lbjp-common-server-bones-devel-2.3.7-1.el5.x86_64.tar.gz
glite-lbjp-common-trio-2.3.9-1.el5.x86_64.tar.gz
glite-lbjp-common-trio-devel-2.3.9-1.el5.x86_64.tar.gz
glite-lb-logger-2.4.19-1.el5.x86_64.tar.gz
glite-lb-logger-devel-2.4.19-1.el5.x86_64.tar.gz
glite-lb-logger-msg-1.2.9-1.el5.x86_64.tar.gz
glite-lb-server-3.0.13-1.el5.x86_64.tar.gz
glite-lb-state-machine-2.0.5-1.el5.x86_64.tar.gz
glite-lb-state-machine-devel-2.0.5-1.el5.x86_64.tar.gz
glite-lb-state-machine-plugins-2.0.5-1.el5.x86_64.tar.gz
glite-lb-types-2.0.6-1.el5.noarch.tar.gz
glite-lb-utils-2.3.7-1.el5.x86_64.tar.gz
glite-lb-ws-interface-4.0.5-1.el5.noarch.tar.gz
glite-lb-ws-test-1.4.7-1.el5.x86_64.tar.gz
glite-lb-yaim-4.5.11-1.el5.noarch.tar.gz
i386
Binaries
glite-jobid-api-c-2.2.8-1.el5.i386.rpm
glite-jobid-api-c-devel-2.2.8-1.el5.i386.rpm
glite-jobid-api-cpp-devel-1.3.6-1.el5.i386.rpm
glite-jobid-api-java-1.3.5-1.el5.noarch.rpm
glite-jobid-api-java-1.3.5-1.el5.noarch.rpm
glite-jobid-api-java-javadoc-1.3.5-1.el5.noarch.rpm
glite-jobid-api-java-javadoc-1.3.5-1.el5.noarch.rpm
glite-lb-client-6.0.6-1.el5.i386.rpm
glite-lb-client-devel-6.0.6-1.el5.i386.rpm
glite-lb-client-java-2.0.3-1.el5.i386.rpm
glite-lb-client-java-axis-2.0.3-1.el5.i386.rpm
glite-lb-client-java-javadoc-2.0.3-1.el5.i386.rpm
glite-lb-client-progs-6.0.6-1.el5.i386.rpm
glite-lb-common-9.0.6-1.el5.i386.rpm
glite-lb-common-devel-9.0.6-1.el5.i386.rpm
glite-lb-doc-1.4.12-1.el5.noarch.rpm
glite-lb-doc-1.4.12-1.el5.noarch.rpm
glite-lb-harvester-1.3.11-1.el5.i386.rpm
glite-lbjp-common-db-3.2.7-1.el5.i386.rpm
glite-lbjp-common-db-devel-3.2.7-1.el5.i386.rpm
glite-lbjp-common-gsoap-plugin-3.2.8-1.el5.i386.rpm
glite-lbjp-common-gsoap-plugin-devel-3.2.8-1.el5.i386.rpm
glite-lbjp-common-gss-3.2.12-1.el5.i386.rpm
glite-lbjp-common-gss-devel-3.2.12-1.el5.i386.rpm
glite-lbjp-common-jp-interface-2.3.7-1.el5.i386.rpm
glite-lbjp-common-jp-interface-devel-2.3.7-1.el5.i386.rpm
glite-lbjp-common-log-1.3.7-1.el5.i386.rpm
glite-lbjp-common-log-devel-1.3.7-1.el5.i386.rpm
glite-lbjp-common-maildir-2.3.7-1.el5.i386.rpm
glite-lbjp-common-maildir-devel-2.3.7-1.el5.i386.rpm
glite-lbjp-common-server-bones-2.3.7-1.el5.i386.rpm
glite-lbjp-common-server-bones-devel-2.3.7-1.el5.i386.rpm
glite-lbjp-common-trio-2.3.9-1.el5.i386.rpm
glite-lbjp-common-trio-devel-2.3.9-1.el5.i386.rpm
glite-lb-logger-2.4.19-1.el5.i386.rpm
glite-lb-logger-devel-2.4.19-1.el5.i386.rpm
glite-lb-logger-msg-1.2.9-1.el5.i386.rpm
glite-lb-server-3.0.13-1.el5.i386.rpm
glite-lb-state-machine-2.0.5-1.el5.i386.rpm
glite-lb-state-machine-devel-2.0.5-1.el5.i386.rpm
glite-lb-state-machine-plugins-2.0.5-1.el5.i386.rpm
glite-lb-types-2.0.6-1.el5.noarch.rpm
glite-lb-utils-2.3.7-1.el5.i386.rpm
glite-lb-ws-interface-4.0.5-1.el5.noarch.rpm
glite-lb-ws-test-1.4.7-1.el5.i386.rpm
glite-lb-yaim-4.5.11-1.el5.noarch.rpm
Binary tarballs
glite-jobid-api-c-2.2.8-1.el5.i386.tar.gz
glite-jobid-api-c-devel-2.2.8-1.el5.i386.tar.gz
glite-jobid-api-cpp-devel-1.3.6-1.el5.i386.tar.gz
glite-jobid-api-java-1.3.5-1.el5.noarch.tar.gz
glite-jobid-api-java-javadoc-1.3.5-1.el5.noarch.tar.gz
glite-lb-client-6.0.6-1.el5.i386.tar.gz
glite-lb-client-devel-6.0.6-1.el5.i386.tar.gz
glite-lb-client-java-2.0.3-1.el5.i386.tar.gz
glite-lb-client-java-axis-2.0.3-1.el5.i386.tar.gz
glite-lb-client-java-javadoc-2.0.3-1.el5.i386.tar.gz
glite-lb-client-progs-6.0.6-1.el5.i386.tar.gz
glite-lb-common-9.0.6-1.el5.i386.tar.gz
glite-lb-common-devel-9.0.6-1.el5.i386.tar.gz
glite-lb-doc-1.4.12-1.el5.noarch.tar.gz
glite-lb-harvester-1.3.11-1.el5.i386.tar.gz
glite-lbjp-common-db-3.2.7-1.el5.i386.tar.gz
glite-lbjp-common-db-devel-3.2.7-1.el5.i386.tar.gz
glite-lbjp-common-gsoap-plugin-3.2.8-1.el5.i386.tar.gz
glite-lbjp-common-gsoap-plugin-devel-3.2.8-1.el5.i386.tar.gz
glite-lbjp-common-gss-3.2.12-1.el5.i386.tar.gz
glite-lbjp-common-gss-devel-3.2.12-1.el5.i386.tar.gz
glite-lbjp-common-jp-interface-2.3.7-1.el5.i386.tar.gz
glite-lbjp-common-jp-interface-devel-2.3.7-1.el5.i386.tar.gz
glite-lbjp-common-log-1.3.7-1.el5.i386.tar.gz
glite-lbjp-common-log-devel-1.3.7-1.el5.i386.tar.gz
glite-lbjp-common-maildir-2.3.7-1.el5.i386.tar.gz
glite-lbjp-common-maildir-devel-2.3.7-1.el5.i386.tar.gz
glite-lbjp-common-server-bones-2.3.7-1.el5.i386.tar.gz
glite-lbjp-common-server-bones-devel-2.3.7-1.el5.i386.tar.gz
glite-lbjp-common-trio-2.3.9-1.el5.i386.tar.gz
glite-lbjp-common-trio-devel-2.3.9-1.el5.i386.tar.gz
glite-lb-logger-2.4.19-1.el5.i386.tar.gz
glite-lb-logger-devel-2.4.19-1.el5.i386.tar.gz
glite-lb-logger-msg-1.2.9-1.el5.i386.tar.gz
glite-lb-server-3.0.13-1.el5.i386.tar.gz
glite-lb-state-machine-2.0.5-1.el5.i386.tar.gz
glite-lb-state-machine-devel-2.0.5-1.el5.i386.tar.gz
glite-lb-state-machine-plugins-2.0.5-1.el5.i386.tar.gz
glite-lb-types-2.0.6-1.el5.noarch.tar.gz
glite-lb-utils-2.3.7-1.el5.i386.tar.gz
glite-lb-ws-interface-4.0.5-1.el5.noarch.tar.gz
glite-lb-ws-test-1.4.7-1.el5.i386.tar.gz
glite-lb-yaim-4.5.11-1.el5.noarch.tar.gz
Source RPM
glite-jobid-api-c-2.2.8-1.src.rpm
glite-jobid-api-cpp-1.3.6-1.src.rpm
glite-jobid-api-java-1.3.5-1.src.rpm
glite-lb-client-6.0.6-1.src.rpm
glite-lb-client-java-2.0.3-1.src.rpm
glite-lb-common-9.0.6-1.src.rpm
glite-lb-doc-1.4.12-1.src.rpm
glite-lb-harvester-1.3.11-1.src.rpm
glite-lbjp-common-db-3.2.7-1.src.rpm
glite-lbjp-common-gsoap-plugin-3.2.8-1.src.rpm
glite-lbjp-common-gss-3.2.12-1.src.rpm
glite-lbjp-common-jp-interface-2.3.7-1.src.rpm
glite-lbjp-common-log-1.3.7-1.src.rpm
glite-lbjp-common-maildir-2.3.7-1.src.rpm
glite-lbjp-common-server-bones-2.3.7-1.src.rpm
glite-lbjp-common-trio-2.3.9-1.src.rpm
glite-lb-logger-2.4.19-1.src.rpm
glite-lb-logger-msg-1.2.9-1.src.rpm
glite-lb-server-3.0.13-1.src.rpm
glite-lb-state-machine-2.0.5-1.src.rpm
glite-lb-types-2.0.6-1.src.rpm
glite-lb-utils-2.3.7-1.src.rpm
glite-lb-ws-interface-4.0.5-1.src.rpm
glite-lb-ws-test-1.4.7-1.src.rpm
glite-lb-yaim-4.5.11-1.src.rpm
SL6
x86_64
Binaries
glite-jobid-api-c-2.2.8-1.el6.x86_64.rpm
glite-jobid-api-c-devel-2.2.8-1.el6.x86_64.rpm
glite-jobid-api-cpp-devel-1.3.6-1.el6.x86_64.rpm
glite-jobid-api-java-1.3.5-1.el6.noarch.rpm
glite-jobid-api-java-javadoc-1.3.5-1.el6.noarch.rpm
glite-lb-client-6.0.6-1.el6.x86_64.rpm
glite-lb-client-devel-6.0.6-1.el6.x86_64.rpm
glite-lb-client-java-2.0.3-1.el6.x86_64.rpm
glite-lb-client-java-axis-2.0.3-1.el6.noarch.rpm
glite-lb-client-java-javadoc-2.0.3-1.el6.noarch.rpm
glite-lb-client-progs-6.0.6-1.el6.x86_64.rpm
glite-lb-common-9.0.6-1.el6.x86_64.rpm
glite-lb-common-devel-9.0.6-1.el6.x86_64.rpm
glite-lb-doc-1.4.12-1.el6.noarch.rpm
glite-lb-harvester-1.3.11-1.el6.x86_64.rpm
glite-lbjp-common-db-3.2.7-1.el6.x86_64.rpm
glite-lbjp-common-db-devel-3.2.7-1.el6.x86_64.rpm
glite-lbjp-common-gsoap-plugin-3.2.8-1.el6.x86_64.rpm
glite-lbjp-common-gsoap-plugin-devel-3.2.8-1.el6.x86_64.rpm
glite-lbjp-common-gss-3.2.12-1.el6.x86_64.rpm
glite-lbjp-common-gss-devel-3.2.12-1.el6.x86_64.rpm
glite-lbjp-common-jp-interface-2.3.7-1.el6.x86_64.rpm
glite-lbjp-common-jp-interface-devel-2.3.7-1.el6.x86_64.rpm
glite-lbjp-common-log-1.3.7-1.el6.x86_64.rpm
glite-lbjp-common-log-devel-1.3.7-1.el6.x86_64.rpm
glite-lbjp-common-maildir-2.3.7-1.el6.x86_64.rpm
glite-lbjp-common-maildir-devel-2.3.7-1.el6.x86_64.rpm
glite-lbjp-common-server-bones-2.3.7-1.el6.x86_64.rpm
glite-lbjp-common-server-bones-devel-2.3.7-1.el6.x86_64.rpm
glite-lbjp-common-trio-2.3.9-1.el6.x86_64.rpm
glite-lbjp-common-trio-devel-2.3.9-1.el6.x86_64.rpm
glite-lb-logger-2.4.19-1.el6.x86_64.rpm
glite-lb-logger-devel-2.4.19-1.el6.x86_64.rpm
glite-lb-logger-msg-1.2.9-1.el6.x86_64.rpm
glite-lb-server-3.0.13-1.el6.x86_64.rpm
glite-lb-state-machine-2.0.5-1.el6.x86_64.rpm
glite-lb-state-machine-devel-2.0.5-1.el6.x86_64.rpm
glite-lb-state-machine-plugins-2.0.5-1.el6.x86_64.rpm
glite-lb-types-2.0.6-1.el6.noarch.rpm
glite-lb-utils-2.3.7-1.el6.x86_64.rpm
glite-lb-ws-interface-4.0.5-1.el6.noarch.rpm
glite-lb-ws-test-1.4.7-1.el6.x86_64.rpm
glite-lb-yaim-4.5.11-1.el6.noarch.rpm
Binary tarballs
glite-jobid-api-c-2.2.8-1.el6.x86_64.tar.gz
glite-jobid-api-c-devel-2.2.8-1.el6.x86_64.tar.gz
glite-jobid-api-cpp-devel-1.3.6-1.el6.x86_64.tar.gz
glite-jobid-api-java-1.3.5-1.el6.noarch.tar.gz
glite-jobid-api-java-javadoc-1.3.5-1.el6.noarch.tar.gz
glite-lb-client-6.0.6-1.el6.x86_64.tar.gz
glite-lb-client-devel-6.0.6-1.el6.x86_64.tar.gz
glite-lb-client-java-2.0.3-1.el6.x86_64.tar.gz
glite-lb-client-java-axis-2.0.3-1.el6.noarch.tar.gz
glite-lb-client-java-javadoc-2.0.3-1.el6.noarch.tar.gz
glite-lb-client-progs-6.0.6-1.el6.x86_64.tar.gz
glite-lb-common-9.0.6-1.el6.x86_64.tar.gz
glite-lb-common-devel-9.0.6-1.el6.x86_64.tar.gz
glite-lb-doc-1.4.12-1.el6.noarch.tar.gz
glite-lb-harvester-1.3.11-1.el6.x86_64.tar.gz
glite-lbjp-common-db-3.2.7-1.el6.x86_64.tar.gz
glite-lbjp-common-db-devel-3.2.7-1.el6.x86_64.tar.gz
glite-lbjp-common-gsoap-plugin-3.2.8-1.el6.x86_64.tar.gz
glite-lbjp-common-gsoap-plugin-devel-3.2.8-1.el6.x86_64.tar.gz
glite-lbjp-common-gss-3.2.12-1.el6.x86_64.tar.gz
glite-lbjp-common-gss-devel-3.2.12-1.el6.x86_64.tar.gz
glite-lbjp-common-jp-interface-2.3.7-1.el6.x86_64.tar.gz
glite-lbjp-common-jp-interface-devel-2.3.7-1.el6.x86_64.tar.gz
glite-lbjp-common-log-1.3.7-1.el6.x86_64.tar.gz
glite-lbjp-common-log-devel-1.3.7-1.el6.x86_64.tar.gz
glite-lbjp-common-maildir-2.3.7-1.el6.x86_64.tar.gz
glite-lbjp-common-maildir-devel-2.3.7-1.el6.x86_64.tar.gz
glite-lbjp-common-server-bones-2.3.7-1.el6.x86_64.tar.gz
glite-lbjp-common-server-bones-devel-2.3.7-1.el6.x86_64.tar.gz
glite-lbjp-common-trio-2.3.9-1.el6.x86_64.tar.gz
glite-lbjp-common-trio-devel-2.3.9-1.el6.x86_64.tar.gz
glite-lb-logger-2.4.19-1.el6.x86_64.tar.gz
glite-lb-logger-devel-2.4.19-1.el6.x86_64.tar.gz
glite-lb-logger-msg-1.2.9-1.el6.x86_64.tar.gz
glite-lb-server-3.0.13-1.el6.x86_64.tar.gz
glite-lb-state-machine-2.0.5-1.el6.x86_64.tar.gz
glite-lb-state-machine-devel-2.0.5-1.el6.x86_64.tar.gz
glite-lb-state-machine-plugins-2.0.5-1.el6.x86_64.tar.gz
glite-lb-types-2.0.6-1.el6.noarch.tar.gz
glite-lb-utils-2.3.7-1.el6.x86_64.tar.gz
glite-lb-ws-interface-4.0.5-1.el6.noarch.tar.gz
glite-lb-ws-test-1.4.7-1.el6.x86_64.tar.gz
glite-lb-yaim-4.5.11-1.el6.noarch.tar.gz
i386
Binaries
glite-jobid-api-c-2.2.8-1.el6.i386.rpm
glite-jobid-api-c-devel-2.2.8-1.el6.i386.rpm
glite-jobid-api-cpp-devel-1.3.6-1.el6.i386.rpm
glite-jobid-api-java-1.3.5-1.el6.noarch.rpm
glite-jobid-api-java-javadoc-1.3.5-1.el6.noarch.rpm
glite-lb-client-6.0.6-1.el6.i386.rpm
glite-lb-client-devel-6.0.6-1.el6.i386.rpm
glite-lb-client-java-2.0.3-1.el6.i386.rpm
glite-lb-client-java-axis-2.0.3-1.el6.noarch.rpm
glite-lb-client-java-axis-2.0.3-1.el6.noarch.rpm
glite-lb-client-java-javadoc-2.0.3-1.el6.noarch.rpm
glite-lb-client-progs-6.0.6-1.el6.i386.rpm
glite-lb-common-9.0.6-1.el6.i386.rpm
glite-lb-common-devel-9.0.6-1.el6.i386.rpm
glite-lb-doc-1.4.12-1.el6.noarch.rpm
glite-lb-harvester-1.3.11-1.el6.i386.rpm
glite-lbjp-common-db-3.2.7-1.el6.i386.rpm
glite-lbjp-common-db-devel-3.2.7-1.el6.i386.rpm
glite-lbjp-common-gsoap-plugin-3.2.8-1.el6.i386.rpm
glite-lbjp-common-gsoap-plugin-devel-3.2.8-1.el6.i386.rpm
glite-lbjp-common-gss-3.2.12-1.el6.i386.rpm
glite-lbjp-common-gss-devel-3.2.12-1.el6.i386.rpm
glite-lbjp-common-jp-interface-2.3.7-1.el6.i386.rpm
glite-lbjp-common-jp-interface-devel-2.3.7-1.el6.i386.rpm
glite-lbjp-common-log-1.3.7-1.el6.i386.rpm
glite-lbjp-common-log-devel-1.3.7-1.el6.i386.rpm
glite-lbjp-common-maildir-2.3.7-1.el6.i386.rpm
glite-lbjp-common-maildir-devel-2.3.7-1.el6.i386.rpm
glite-lbjp-common-server-bones-2.3.7-1.el6.i386.rpm
glite-lbjp-common-server-bones-devel-2.3.7-1.el6.i386.rpm
glite-lbjp-common-trio-2.3.9-1.el6.i386.rpm
glite-lbjp-common-trio-devel-2.3.9-1.el6.i386.rpm
glite-lb-logger-2.4.19-1.el6.i386.rpm
glite-lb-logger-devel-2.4.19-1.el6.i386.rpm
glite-lb-logger-msg-1.2.9-1.el6.i386.rpm
glite-lb-server-3.0.13-1.el6.i386.rpm
glite-lb-state-machine-2.0.5-1.el6.i386.rpm
glite-lb-state-machine-devel-2.0.5-1.el6.i386.rpm
glite-lb-state-machine-plugins-2.0.5-1.el6.i386.rpm
glite-lb-types-2.0.6-1.el6.noarch.rpm
glite-lb-utils-2.3.7-1.el6.i386.rpm
glite-lb-ws-interface-4.0.5-1.el6.noarch.rpm
glite-lb-ws-test-1.4.7-1.el6.i386.rpm
glite-lb-yaim-4.5.11-1.el6.noarch.rpm
Binary tarballs
glite-jobid-api-c-2.2.8-1.el6.i386.tar.gz
glite-jobid-api-c-devel-2.2.8-1.el6.i386.tar.gz
glite-jobid-api-cpp-devel-1.3.6-1.el6.i386.tar.gz
glite-jobid-api-java-1.3.5-1.el6.noarch.tar.gz
glite-jobid-api-java-javadoc-1.3.5-1.el6.noarch.tar.gz
glite-lb-client-6.0.6-1.el6.i386.tar.gz
glite-lb-client-devel-6.0.6-1.el6.i386.tar.gz
glite-lb-client-java-2.0.3-1.el6.i386.tar.gz
glite-lb-client-java-axis-2.0.3-1.el6.noarch.tar.gz
glite-lb-client-java-javadoc-2.0.3-1.el6.noarch.tar.gz
glite-lb-client-progs-6.0.6-1.el6.i386.tar.gz
glite-lb-common-9.0.6-1.el6.i386.tar.gz
glite-lb-common-devel-9.0.6-1.el6.i386.tar.gz
glite-lb-doc-1.4.12-1.el6.noarch.tar.gz
glite-lb-harvester-1.3.11-1.el6.i386.tar.gz
glite-lbjp-common-db-3.2.7-1.el6.i386.tar.gz
glite-lbjp-common-db-devel-3.2.7-1.el6.i386.tar.gz
glite-lbjp-common-gsoap-plugin-3.2.8-1.el6.i386.tar.gz
glite-lbjp-common-gsoap-plugin-devel-3.2.8-1.el6.i386.tar.gz
glite-lbjp-common-gss-3.2.12-1.el6.i386.tar.gz
glite-lbjp-common-gss-devel-3.2.12-1.el6.i386.tar.gz
glite-lbjp-common-jp-interface-2.3.7-1.el6.i386.tar.gz
glite-lbjp-common-jp-interface-devel-2.3.7-1.el6.i386.tar.gz
glite-lbjp-common-log-1.3.7-1.el6.i386.tar.gz
glite-lbjp-common-log-devel-1.3.7-1.el6.i386.tar.gz
glite-lbjp-common-maildir-2.3.7-1.el6.i386.tar.gz
glite-lbjp-common-maildir-devel-2.3.7-1.el6.i386.tar.gz
glite-lbjp-common-server-bones-2.3.7-1.el6.i386.tar.gz
glite-lbjp-common-server-bones-devel-2.3.7-1.el6.i386.tar.gz
glite-lbjp-common-trio-2.3.9-1.el6.i386.tar.gz
glite-lbjp-common-trio-devel-2.3.9-1.el6.i386.tar.gz
glite-lb-logger-2.4.19-1.el6.i386.tar.gz
glite-lb-logger-devel-2.4.19-1.el6.i386.tar.gz
glite-lb-logger-msg-1.2.9-1.el6.i386.tar.gz
glite-lb-server-3.0.13-1.el6.i386.tar.gz
glite-lb-state-machine-2.0.5-1.el6.i386.tar.gz
glite-lb-state-machine-devel-2.0.5-1.el6.i386.tar.gz
glite-lb-state-machine-plugins-2.0.5-1.el6.i386.tar.gz
glite-lb-types-2.0.6-1.el6.noarch.tar.gz
glite-lb-utils-2.3.7-1.el6.i386.tar.gz
glite-lb-ws-interface-4.0.5-1.el6.noarch.tar.gz
glite-lb-ws-test-1.4.7-1.el6.i386.tar.gz
glite-lb-yaim-4.5.11-1.el6.noarch.tar.gz
Source RPM
glite-jobid-api-c-2.2.8-1.src.rpm
glite-jobid-api-cpp-1.3.6-1.src.rpm
glite-jobid-api-java-1.3.5-1.src.rpm
glite-lb-client-6.0.6-1.src.rpm
glite-lb-client-java-2.0.3-1.src.rpm
glite-lb-common-9.0.6-1.src.rpm
glite-lb-doc-1.4.12-1.src.rpm
glite-lb-harvester-1.3.11-1.src.rpm
glite-lbjp-common-db-3.2.7-1.src.rpm
glite-lbjp-common-gsoap-plugin-3.2.8-1.src.rpm
glite-lbjp-common-gss-3.2.12-1.src.rpm
glite-lbjp-common-jp-interface-2.3.7-1.src.rpm
glite-lbjp-common-log-1.3.7-1.src.rpm
glite-lbjp-common-maildir-2.3.7-1.src.rpm
glite-lbjp-common-server-bones-2.3.7-1.src.rpm
glite-lbjp-common-trio-2.3.9-1.src.rpm
glite-lb-logger-2.4.19-1.src.rpm
glite-lb-logger-msg-1.2.9-1.src.rpm
glite-lb-server-3.0.13-1.src.rpm
glite-lb-state-machine-2.0.5-1.src.rpm
glite-lb-types-2.0.6-1.src.rpm
glite-lb-utils-2.3.7-1.src.rpm
glite-lb-ws-interface-4.0.5-1.src.rpm
glite-lb-ws-test-1.4.7-1.src.rpm
glite-lb-yaim-4.5.11-1.src.rpm
Deb6
Binaries
glite-lb-client-progs_6.0.6-1_amd64.deb
glite-lb-client-progs-dbg_6.0.6-1_amd64.deb
glite-lb-doc_1.4.12-1_all.deb
glite-lb-harvester_1.3.11-1_amd64.deb
glite-lb-harvester-dbg_1.3.11-1_amd64.deb
glite-lbjp-common-log_1.3.7-1_all.deb
glite-lb-logger_2.4.19-1_amd64.deb
glite-lb-logger-dbg_2.4.19-1_amd64.deb
glite-lb-logger-dev_2.4.19-1_amd64.deb
glite-lb-logger-msg_1.2.9-1_amd64.deb
glite-lb-logger-msg-dbg_1.2.9-1_amd64.deb
glite-lb-server_3.0.13-1_amd64.deb
glite-lb-server-dbg_3.0.13-1_amd64.deb
glite-lb-state-machine-plugins_2.0.5-1_amd64.deb
glite-lb-state-machine-plugins-dbg_2.0.5-1_amd64.deb
glite-lb-types_2.0.6-1_all.deb
glite-lb-utils_2.3.7-1_amd64.deb
glite-lb-utils-dbg_2.3.7-1_amd64.deb
glite-lb-ws-interface_4.0.5-1_all.deb
glite-lb-ws-test_1.4.7-1_amd64.deb
glite-lb-ws-test-dbg_1.4.7-1_amd64.deb
glite-lb-yaim_4.5.11-1_all.deb
libglite-jobid2_2.2.8-1_amd64.deb
libglite-jobid2-dbg_2.2.8-1_amd64.deb
libglite-jobid-api-c-dev_2.2.8-1_amd64.deb
libglite-jobid-api-cpp-dev_1.3.6-1_amd64.deb
libglite-jobid-api-java_1.3.5-1_all.deb
libglite-jobid-api-java-doc_1.3.5-1_all.deb
libglite-jp-common2_2.3.7-1_amd64.deb
libglite-jp-common2-dbg_2.3.7-1_amd64.deb
libglite-lb-client14_6.0.6-1_amd64.deb
libglite-lb-client14-dbg_6.0.6-1_amd64.deb
libglite-lb-client-axis-java_2.0.3-1_all.deb
libglite-lb-client-dev_6.0.6-1_amd64.deb
libglite-lb-client-java_2.0.3-1_amd64.deb
libglite-lb-client-java-doc_2.0.3-1_all.deb
libglite-lb-common16_9.0.6-1_amd64.deb
libglite-lb-common16-dbg_9.0.6-1_amd64.deb
libglite-lb-common-dev_9.0.6-1_amd64.deb
libglite-lbjp-common-db-dev_3.2.7-1_amd64.deb
libglite-lbjp-common-gsoap-plugin_3.2.8-1_amd64.deb
libglite-lbjp-common-gsoap-plugin-dbg_3.2.8-1_amd64.deb
libglite-lbjp-common-gsoap-plugin-dev_3.2.8-1_amd64.deb
libglite-lbjp-common-gss-dev_3.2.12-1_amd64.deb
libglite-lbjp-common-jp-interface-dev_2.3.7-1_amd64.deb
libglite-lbjp-common-log-dev_1.3.7-1_amd64.deb
libglite-lbjp-common-maildir-dev_2.3.7-1_amd64.deb
libglite-lbjp-common-server-bones-dev_2.3.7-1_amd64.deb
libglite-lbjp-common-trio-dev_2.3.9-1_amd64.deb
libglite-lb-state-machine6_2.0.5-1_amd64.deb
libglite-lb-state-machine6-dbg_2.0.5-1_amd64.deb
libglite-lb-state-machine-dev_2.0.5-1_amd64.deb
libglite-lbu-db3_3.2.7-1_amd64.deb
libglite-lbu-db3-dbg_3.2.7-1_amd64.deb
libglite-lbu-log1_1.3.7-1_amd64.deb
libglite-lbu-log1-dbg_1.3.7-1_amd64.deb
libglite-lbu-maildir2_2.3.7-1_amd64.deb
libglite-lbu-maildir2-dbg_2.3.7-1_amd64.deb
libglite-lbu-server-bones2_2.3.7-1_amd64.deb
libglite-lbu-server-bones2-dbg_2.3.7-1_amd64.deb
libglite-lbu-trio2_2.3.9-1_amd64.deb
libglite-lbu-trio2-dbg_2.3.9-1_amd64.deb
libglite-security-gss9_3.2.12-1_amd64.deb
libglite-security-gss9-dbg_3.2.12-1_amd64.deb
glite-lb-client-progs_6.0.6-1_amd64.tar.gz
glite-lb-client-progs-dbg_6.0.6-1_amd64.tar.gz
glite-lb-doc_1.4.12-1_all.tar.gz
glite-lb-harvester_1.3.11-1_amd64.tar.gz
glite-lb-harvester-dbg_1.3.11-1_amd64.tar.gz
glite-lbjp-common-log_1.3.7-1_all.tar.gz
glite-lb-logger_2.4.19-1_amd64.tar.gz
glite-lb-logger-dbg_2.4.19-1_amd64.tar.gz
glite-lb-logger-dev_2.4.19-1_amd64.tar.gz
glite-lb-logger-msg_1.2.9-1_amd64.tar.gz
glite-lb-logger-msg-dbg_1.2.9-1_amd64.tar.gz
glite-lb-server_3.0.13-1_amd64.tar.gz
glite-lb-server-dbg_3.0.13-1_amd64.tar.gz
glite-lb-state-machine-plugins_2.0.5-1_amd64.tar.gz
glite-lb-state-machine-plugins-dbg_2.0.5-1_amd64.tar.gz
glite-lb-types_2.0.6-1_all.tar.gz
glite-lb-utils_2.3.7-1_amd64.tar.gz
glite-lb-utils-dbg_2.3.7-1_amd64.tar.gz
glite-lb-ws-interface_4.0.5-1_all.tar.gz
glite-lb-ws-test_1.4.7-1_amd64.tar.gz
glite-lb-ws-test-dbg_1.4.7-1_amd64.tar.gz
glite-lb-yaim_4.5.11-1_all.tar.gz
libglite-jobid2_2.2.8-1_amd64.tar.gz
libglite-jobid2-dbg_2.2.8-1_amd64.tar.gz
libglite-jobid-api-c-dev_2.2.8-1_amd64.tar.gz
libglite-jobid-api-cpp-dev_1.3.6-1_amd64.tar.gz
libglite-jobid-api-java_1.3.5-1_all.tar.gz
libglite-jobid-api-java-doc_1.3.5-1_all.tar.gz
libglite-jp-common2_2.3.7-1_amd64.tar.gz
libglite-jp-common2-dbg_2.3.7-1_amd64.tar.gz
libglite-lb-client14_6.0.6-1_amd64.tar.gz
libglite-lb-client14-dbg_6.0.6-1_amd64.tar.gz
libglite-lb-client-axis-java_2.0.3-1_all.tar.gz
libglite-lb-client-dev_6.0.6-1_amd64.tar.gz
libglite-lb-client-java_2.0.3-1_amd64.tar.gz
libglite-lb-client-java-doc_2.0.3-1_all.tar.gz
libglite-lb-common16_9.0.6-1_amd64.tar.gz
libglite-lb-common16-dbg_9.0.6-1_amd64.tar.gz
libglite-lb-common-dev_9.0.6-1_amd64.tar.gz
libglite-lbjp-common-db-dev_3.2.7-1_amd64.tar.gz
libglite-lbjp-common-gsoap-plugin_3.2.8-1_amd64.tar.gz
libglite-lbjp-common-gsoap-plugin-dbg_3.2.8-1_amd64.tar.gz
libglite-lbjp-common-gsoap-plugin-dev_3.2.8-1_amd64.tar.gz
libglite-lbjp-common-gss-dev_3.2.12-1_amd64.tar.gz
libglite-lbjp-common-jp-interface-dev_2.3.7-1_amd64.tar.gz
libglite-lbjp-common-log-dev_1.3.7-1_amd64.tar.gz
libglite-lbjp-common-maildir-dev_2.3.7-1_amd64.tar.gz
libglite-lbjp-common-server-bones-dev_2.3.7-1_amd64.tar.gz
libglite-lbjp-common-trio-dev_2.3.9-1_amd64.tar.gz
libglite-lb-state-machine6_2.0.5-1_amd64.tar.gz
libglite-lb-state-machine6-dbg_2.0.5-1_amd64.tar.gz
libglite-lb-state-machine-dev_2.0.5-1_amd64.tar.gz
libglite-lbu-db3_3.2.7-1_amd64.tar.gz
libglite-lbu-db3-dbg_3.2.7-1_amd64.tar.gz
libglite-lbu-log1_1.3.7-1_amd64.tar.gz
libglite-lbu-log1-dbg_1.3.7-1_amd64.tar.gz
libglite-lbu-maildir2_2.3.7-1_amd64.tar.gz
libglite-lbu-maildir2-dbg_2.3.7-1_amd64.tar.gz
libglite-lbu-server-bones2_2.3.7-1_amd64.tar.gz
libglite-lbu-server-bones2-dbg_2.3.7-1_amd64.tar.gz
libglite-lbu-trio2_2.3.9-1_amd64.tar.gz
libglite-lbu-trio2-dbg_2.3.9-1_amd64.tar.gz
libglite-security-gss9_3.2.12-1_amd64.tar.gz
libglite-security-gss9-dbg_3.2.12-1_amd64.tar.gz
Sources
glite-jobid-api-c_2.2.8-1.dsc
glite-jobid-api-cpp_1.3.6-1.dsc
glite-jobid-api-java_1.3.5-1.dsc
glite-lb-client_6.0.6-1.dsc
glite-lb-client-java_2.0.3-1.dsc
glite-lb-common_9.0.6-1.dsc
glite-lb-doc_1.4.12-1.dsc
glite-lb-harvester_1.3.11-1.dsc
glite-lbjp-common-db_3.2.7-1.dsc
glite-lbjp-common-gsoap-plugin_3.2.8-1.dsc
glite-lbjp-common-gss_3.2.12-1.dsc
glite-lbjp-common-jp-interface_2.3.7-1.dsc
glite-lbjp-common-log_1.3.7-1.dsc
glite-lbjp-common-maildir_2.3.7-1.dsc
glite-lbjp-common-server-bones_2.3.7-1.dsc
glite-lbjp-common-trio_2.3.9-1.dsc
glite-lb-logger_2.4.19-1.dsc
glite-lb-logger-msg_1.2.9-1.dsc
glite-lb-server_3.0.13-1.dsc
glite-lb-state-machine_2.0.5-1.dsc
glite-lb-types_2.0.6-1.dsc
glite-lb-utils_2.3.7-1.dsc
glite-lb-ws-interface_4.0.5-1.dsc
glite-lb-ws-test_1.4.7-1.dsc
glite-lb-yaim_4.5.11-1.dsc
glite-jobid-api-c_2.2.8-1.debian.tar.gz
glite-jobid-api-c_2.2.8.orig.tar.gz
glite-jobid-api-cpp_1.3.6-1.debian.tar.gz
glite-jobid-api-cpp_1.3.6.orig.tar.gz
glite-jobid-api-java_1.3.5-1.debian.tar.gz
glite-jobid-api-java_1.3.5.orig.tar.gz
glite-lb-client_6.0.6-1.debian.tar.gz
glite-lb-client_6.0.6.orig.tar.gz
glite-lb-client-java_2.0.3-1.debian.tar.gz
glite-lb-client-java_2.0.3.orig.tar.gz
glite-lb-common_9.0.6-1.debian.tar.gz
glite-lb-common_9.0.6.orig.tar.gz
glite-lb-doc_1.4.12-1.debian.tar.gz
glite-lb-doc_1.4.12.orig.tar.gz
glite-lb-harvester_1.3.11-1.debian.tar.gz
glite-lb-harvester_1.3.11.orig.tar.gz
glite-lbjp-common-db_3.2.7-1.debian.tar.gz
glite-lbjp-common-db_3.2.7.orig.tar.gz
glite-lbjp-common-gsoap-plugin_3.2.8-1.debian.tar.gz
glite-lbjp-common-gsoap-plugin_3.2.8.orig.tar.gz
glite-lbjp-common-gss_3.2.12-1.debian.tar.gz
glite-lbjp-common-gss_3.2.12.orig.tar.gz
glite-lbjp-common-jp-interface_2.3.7-1.debian.tar.gz
glite-lbjp-common-jp-interface_2.3.7.orig.tar.gz
glite-lbjp-common-log_1.3.7-1.debian.tar.gz
glite-lbjp-common-log_1.3.7.orig.tar.gz
glite-lbjp-common-maildir_2.3.7-1.debian.tar.gz
glite-lbjp-common-maildir_2.3.7.orig.tar.gz
glite-lbjp-common-server-bones_2.3.7-1.debian.tar.gz
glite-lbjp-common-server-bones_2.3.7.orig.tar.gz
glite-lbjp-common-trio_2.3.9-1.debian.tar.gz
glite-lbjp-common-trio_2.3.9.orig.tar.gz
glite-lb-logger_2.4.19-1.debian.tar.gz
glite-lb-logger_2.4.19.orig.tar.gz
glite-lb-logger-msg_1.2.9-1.debian.tar.gz
glite-lb-logger-msg_1.2.9.orig.tar.gz
glite-lb-server_3.0.13-1.debian.tar.gz
glite-lb-server_3.0.13.orig.tar.gz
glite-lb-state-machine_2.0.5-1.debian.tar.gz
glite-lb-state-machine_2.0.5.orig.tar.gz
glite-lb-types_2.0.6-1.debian.tar.gz
glite-lb-types_2.0.6.orig.tar.gz
glite-lb-utils_2.3.7-1.debian.tar.gz
glite-lb-utils_2.3.7.orig.tar.gz
glite-lb-ws-interface_4.0.5-1.debian.tar.gz
glite-lb-ws-interface_4.0.5.orig.tar.gz
glite-lb-ws-test_1.4.7-1.debian.tar.gz
glite-lb-ws-test_1.4.7.orig.tar.gz
glite-lb-yaim_4.5.11-1.debian.tar.gz
glite-lb-yaim_4.5.11.orig.tar.gz

Pseudonymity v. 1.2.0-1, task #40863

What's new:

List of RfC

Documentation

Artifacts

SL5
Binaries
nagios-plugins-pseudonymity-1.0.0-1.el5.noarch.rpm
pseudonymity-common-1.1.1-1.el5.noarch.rpm
pseudonymity-server-1.2.0-1.el5.noarch.rpm
pseudonymity-ui-1.1.1-1.el5.noarch.rpm
Binary tarballs
nagios-plugins-pseudonymity-1.0.0-1.el5.noarch.tar.gz
pseudonymity-common-1.1.1-1.el5.noarch.tar.gz
pseudonymity-server-1.2.0-1.el5.noarch.tar.gz
pseudonymity-ui-1.1.1-1.el5.noarch.tar.gz
Source RPM
nagios-plugins-pseudonymity-1.0.0-1.src.rpm
pseudonymity-common-1.1.1-1.src.rpm
pseudonymity-server-1.2.0-1.src.rpm
pseudonymity-ui-1.1.1-1.src.rpm
SL6
Binaries
nagios-plugins-pseudonymity-1.0.0-1.el6.noarch.rpm
pseudonymity-common-1.1.1-1.el6.noarch.rpm
pseudonymity-server-1.2.0-1.el6.noarch.rpm
pseudonymity-ui-1.1.1-1.el6.noarch.rpm
Binary tarballs
nagios-plugins-pseudonymity-1.0.0-1.el6.noarch.tar.gz
pseudonymity-common-1.1.1-1.el6.noarch.tar.gz
pseudonymity-server-1.2.0-1.el6.noarch.tar.gz
pseudonymity-ui-1.1.1-1.el6.noarch.tar.gz
Source RPM
nagios-plugins-pseudonymity-1.0.0-1.src.rpm
pseudonymity-common-1.1.1-1.src.rpm
pseudonymity-server-1.2.0-1.src.rpm
pseudonymity-ui-1.1.1-1.src.rpm
Deb6
Binaries
pseudonymity-common_1.1.1-1_all.deb
pseudonymity-server_1.2.0-1_all.deb
pseudonymity-ui_1.1.1-1_all.deb
pseudonymity-common_1.1.1-1_all.tar.gz
pseudonymity-server_1.2.0-1_all.tar.gz
pseudonymity-ui_1.1.1-1_all.tar.gz
Sources
pseudonymity-common_1.1.1-1.dsc
pseudonymity-server_1.2.0-1.dsc
pseudonymity-ui_1.1.1-1.dsc
pseudonymity-common_1.1.1-1.debian.tar.gz
pseudonymity-server_1.2.0-1.debian.tar.gz
pseudonymity-ui_1.1.1-1.debian.tar.gz
nagios-plugins-pseudonymity_1.0.0-1.debian.tar.gz
nagios-plugins-pseudonymity_1.0.0-1.dsc

STS v. 1.1.0, task #40864

What's new:

  • New version of STS is providing:
    • Debian support
    • Nagios probes
    • EMIR integration

List of RfC

Documentation

Artifacts

SL5
Binaries
sts-1.1.0-1.el5.noarch.rpm
Binary tarballs
sts-1.1.0-1.el5.noarch.tar.gz
Source RPM
sts-1.1.0-1.src.rpm
SL6
Binaries
sts-1.1.0-1.el6.noarch.rpm
Binary tarballs
sts-1.1.0-1.el6.noarch.tar.gz
Source RPM
sts-1.1.0-1.src.rpm
Deb6
Binaries
sts_1.1.0-1_all.deb
sts_1.1.0-1_all.tar.gz
Sources
sts_1.1.0-1.dsc
sts_1.1.0-1.debian.tar.gz
sts_1.1.0.orig.tar.gz

UNICORE HILA 2.4.1, task #40856

What's new:

  • Improved EMI-ES support interoperable with EMI-ES implementations of ARC, CREAM, and UNICORE.

Installation and configuration:

  • Be sure to install the required backend package for HiLA, i.e. unicore-hila-gridftp, unicore-hila-unicore6, unicore-hila-emi-es. If you want to use an interactive shell, please install unicore-hila-shell, too.
  • When Updating from releases < 6.4.0, be sure to read the configuration section for the backends you are going to use. Some security configuration parameters have changed due to the introduction of CANL.

Known issues:

  • A wrong client security configuration can lead to indefinite hangs in the UNICORE 6 implementation.

List of RfC

Documentation

Artifacts

SL5
Binaries
unicore-hila-emi-es-2.4.1-1.sl5.noarch.rpm
unicore-hila-gridftp-2.4.1-1.sl5.noarch.rpm
unicore-hila-unicore6-2.4.1-1.sl5.noarch.rpm
unicore-hila-shell-2.4.1-1.sl5.noarch.rpm
Binary tarballs
unicore-hila-emi-es-2.4.1-1.sl5.noarch.tar.gz
unicore-hila-gridftp-2.4.1-1.sl5.noarch.tar.gz
unicore-hila-unicore6-2.4.1-1.sl5.noarch.tar.gz
unicore-hila-shell-2.4.1-1.sl5.noarch.tar.gz
Source RPM
unicore-hila-emi-es-2.4.1-1.sl5.src.rpm
unicore-hila-gridftp-2.4.1-1.sl5.src.rpm
unicore-hila-unicore6-2.4.1-1.sl5.src.rpm
unicore-hila-shell-2.4.1-1.sl5.src.rpm
SL6
Binaries
unicore-hila-emi-es-2.4.1-1.sl6.noarch.rpm
unicore-hila-gridftp-2.4.1-1.sl6.noarch.rpm
unicore-hila-unicore6-2.4.1-1.sl6.noarch.rpm
unicore-hila-shell-2.4.1-1.sl6.noarch.rpm
Binary tarballs
unicore-hila-emi-es-2.4.1-1.sl6.noarch.tar.gz
unicore-hila-gridftp-2.4.1-1.sl6.noarch.tar.gz
unicore-hila-unicore6-2.4.1-1.sl6.noarch.tar.gz
unicore-hila-shell-2.4.1-1.sl6.noarch.tar.gz
Source RPM
unicore-hila-emi-es-2.4.1-1.sl6.src.rpm
unicore-hila-gridftp-2.4.1-1.sl6.src.rpm
unicore-hila-unicore6-2.4.1-1.sl6.src.rpm
unicore-hila-shell-2.4.1-1.sl6.src.rpm
Deb6
Binaries
unicore-hila-emi-es_2.4.1-1.deb6_all.deb
unicore-hila-gridftp_2.4.1-1.deb6_all.deb
unicore-hila-unicore6_2.4.1-1.deb6_all.deb
unicore-hila-shell_2.4.1-1.deb6_all.deb
unicore-hila-emi-es_2.4.1-1.deb6_all.tar.gz
unicore-hila-gridftp_2.4.1-1.deb6_all.tar.gz
unicore-hila-unicore6_2.4.1-1.deb6_all.tar.gz
unicore-hila-shell_2.4.1-1.deb6_all.tar.gz
Sources
unicore-hila-emi-es_2.4.1-1.deb6.debian.tar.gz
unicore-hila-emi-es_2.4.1-1.deb6.dsc
unicore-hila-emi-es_2.4.1.orig.tar.gz
unicore-hila-gridftp_2.4.1-1.deb6.debian.tar.gz
unicore-hila-gridftp_2.4.1-1.deb6.dsc
unicore-hila-gridftp_2.4.1.orig.tar.gz
unicore-hila-unicore6_2.4.1-1.deb6.debian.tar.gz
unicore-hila-unicore6_2.4.1-1.deb6.dsc
unicore-hila-unicore6_2.4.1.orig.tar.gz
unicore-hila-shell_2.4.1-1.deb6.debian.tar.gz
unicore-hila-shell_2.4.1-1.deb6.dsc
unicore-hila-shell_2.4.1.orig.tar.gz

UNICORE/X6 v. 6.0.1, task #40857

What's new:

  • The EMI-ES code was updated to the final version. An important bug was fixed, and one minor issue with update from 6.5.x was resolved.

Installation and configuration:

  • If updating from UNICORE/X6 5.x: this release is not backwards compatible, so you will have to remove any stored state data before being able to update an existing instance. Please see the manual for details.
  • Updating from 6.6.0 is completely easy and does not involve any manual intervention, as only the lib files are replaced.

Known issues:

  • None.

List of RfC

Documentation

Artifacts

SL5
Binaries
unicore-unicorex6-6.0.1-0.sl5.noarch.rpm
Binary tarballs
unicore-unicorex6-6.0.1-0.sl5.noarch.tar.gz
Source RPM
unicore-unicorex6-6.0.1-0.sl5.src.rpm
SL6
Binaries
unicore-unicorex6-6.0.1-0.sl6.noarch.rpm
Binary tarballs
unicore-unicorex6-6.0.1-0.sl6.noarch.tar.gz
Source RPM
unicore-unicorex6-6.0.1-0.sl6.src.rpm
Deb6
Binaries
unicore-unicorex6_6.0.1-0.deb6_all.deb
unicore-unicorex6_6.0.1-0.deb6_all.tar.gz
Sources
unicore-unicorex6_6.0.1.orig.tar.gz

VOMS v. 3.0.1, task #41230

What's new:

List of RfC

Documentation

Artifacts

SL5
Binaries
voms-clients3-3.0.1-1.el5.noarch.rpm
Binary tarballs
voms-clients3-3.0.1-1.el5.noarch.tar.gz
Source RPM
voms-clients3-3.0.1-1.el5.src.rpm
SL6
Binaries
voms-clients3-3.0.1-1.el6.noarch.rpm
Binary tarballs
voms-clients3-3.0.1-1.el6.noarch.tar.gz
Source RPM
voms-clients3-3.0.1-1.el6.src.rpm
Deb6
Binaries
voms-clients3_3.0.1-1_all.deb
Sources
voms-clients3_3.0.1-1.debian.tar.gz
voms-clients3_3.0.1-1.dsc
voms-clients3_3.0.1.orig.tar.gz

VOMS-admin v. 3.1.0, task #40956

What's new:

List of RfC

Installation and configuration

  • See the VOMS System Administrator guide
  • A reconfiguration of the VOs is required after the installation of this release. The above guide contains detailed information on how to upgrade your existing VOMS installation.

Configuration changes

Known issues

Documentation

Artifacts

SL5
Binaries
voms-admin-server-3.1.0-1.el5.noarch.rpm
Binary tarballs
voms-admin-server-3.1.0-1.el5.noarch.tar.gz
Source RPM
voms-admin-server-3.1.0-1.src.rpm
SL6
Binaries
voms-admin-server-3.1.0-1.el6.noarch.rpm
Binary tarballs
voms-admin-server-3.1.0-1.el6.noarch.tar.gz
Source RPM
voms-admin-server-3.1.0-1.src.rpm
Edit | Attach | Watch | Print version | History: r29 < r28 < r27 < r26 < r25 | Backlinks | Raw View | WYSIWYG | More topic actions
Topic revision: r29 - 2013-04-30 - DoinaCristinaAiftimiei
 
    • Cern Search Icon Cern Search
    • TWiki Search Icon TWiki Search
    • Google Search Icon Google Search

    EMI All webs login

This site is powered by the TWiki collaboration platform Powered by PerlCopyright & 2008-2020 by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding TWiki? Send feedback