EMI 3 (Monte Bianco) - Update 5 (31.05.2013) - v. 3.2.2-1

The Update contains:

  • minor release of CREAM GE module, v. 2.1.0
  • revision release of BDII core, v. 1.5.1, CREAM, v. 1.15.2 and STORM, v. 1.11.1

BDII core, v. 1.5.1

What's new:

  • bdii 2.5.20-1
    • Bug fix release affecting all BDII flavours:
      • BUG #101237: Obsolete GLUE 2 entries were never removed from the BDII since the DNs were transformed into lower case and GLUE 2 is case sensitive. The correct case is now preserved and entries are properly deleted. This bug was affecting all BDII flavours.
      • BUG #101090: Missing symlink to a customised LDAP DB configuration file allowing for better performance tuning of the DB. The link was already available for GLUE 1 but not for GLUE 2. This should improve the performance of top BDIIs which can be otherwise degraded after GLUE 2 is wideliy published by all EGI sites.
  • Installation and configuration: only the top BDII needs to be restarted

  • glue-validator 2.0.16-0
    • New version of the glue-validator able to validate against the EGI profile and compatible with Nagios requirements. Check the GLUE validator guide for more details.

  • glue-validator-cron 1.2.0-1
    • The glue-validator-cron has been updated to use the new glue-validator command line options compatible with Nagios. glue-validator-cron now generates a log file for the validation against the EGI GLUE 2.0 profile.

Instalaltion & Configuration:

  • Installation and configuration: only the top BDII needs to be restarted

Known Issues:

Documentation:

Artifacts

SL5
Binaries
bdii-5.2.20-1.el5.noarch.rpm
glue-validator-2.0.17-0.el5.noarch.rpm
glue-validator-cron-1.2.0-1.el5.noarch.rpm
Source RPM
bdii-5.2.20-1.el5.src.rpm
glue-validator-2.0.17-0.el5.src.rpm
glue-validator-cron-1.2.0-1.el5.src.rpm
SL6
Binaries
bdii-5.2.20-1.el6.noarch.rpm
glue-validator-2.0.17-0.el6.noarch.rpm
glue-validator-cron-1.2.0-1.el6.noarch.rpm
Source RPM
bdii-5.2.20-1.el6.src.rpm
glue-validator-2.0.17-0.el6.src.rpm
glue-validator-cron-1.2.0-1.el6.src.rpm

CREAM, v.1.15.2

What's new:

  • Increased default size for CREAM log files
  • Removed spurious files for CREAM-ES and CEMonitor when those services are not enabled
  • Reduced number of tomcat restart in YAIM

Instalaltion & Configuration:

  • It is necessary to run the YAIM configurator

List of RfC

Artifacts

SL5
Binaries
glite-ce-common-java-1.15.2-1.sl5.noarch.rpm
glite-ce-cream-1.15.2-1.sl5.noarch.rpm
glite-ce-cream-core-1.15.2-1.sl5.noarch.rpm
glite-ce-cream-es-1.15.2-1.sl5.noarch.rpm
glite-ce-yaim-cream-ce-4.4.2-1.sl5.noarch.rpm
Binary tarballs
glite-ce-common-java-1.15.2-1.sl5.noarch.tar.gz
glite-ce-cream-1.15.2-1.sl5.noarch.tar.gz
glite-ce-cream-core-1.15.2-1.sl5.noarch.tar.gz
glite-ce-cream-es-1.15.2-1.sl5.noarch.tar.gz
glite-ce-yaim-cream-ce-4.4.2-1.sl5.noarch.tar.gz
Source RPM
glite-ce-common-java-1.15.2-1.sl5.src.rpm
glite-ce-cream-1.15.2-1.sl5.src.rpm
glite-ce-yaim-cream-ce-4.4.2-1.sl5.src.rpm
SL6
Binaries
glite-ce-common-java-1.15.2-1.sl6.noarch.rpm
glite-ce-cream-1.15.2-1.sl6.noarch.rpm
glite-ce-cream-core-1.15.2-1.sl6.noarch.rpm
glite-ce-cream-es-1.15.2-1.sl6.noarch.rpm
glite-ce-yaim-cream-ce-4.4.2-1.sl6.noarch.rpm
Binary tarballs
glite-ce-common-java-1.15.2-1.sl6.noarch.tar.gz
glite-ce-cream-1.15.2-1.sl6.noarch.tar.gz
glite-ce-cream-core-1.15.2-1.sl6.noarch.tar.gz
glite-ce-cream-es-1.15.2-1.sl6.noarch.tar.gz
glite-ce-yaim-cream-ce-4.4.2-1.sl6.noarch.tar.gz
Source RPM
glite-ce-common-java-1.15.2-1.sl6.src.rpm
glite-ce-cream-1.15.2-1.sl6.src.rpm
glite-ce-yaim-cream-ce-4.4.2-1.sl6.src.rpm

CREAM GE module, v. 2.1.0

What's new:

  • glite-info-dynamic-ge - see Detailed Release Notes, for more indo:
    • Cache mechanism for qstat data (GGUS #78607)
    • Missing GLUE attributes due to syntax bug (GGUS #83352, #90353).
    • Version string for OGS/GE (GGUS #90353).
    • Segmentation fault when parsing big qstat XML files (GGUS #93506).
    • /etc/lrms directory creation (GGUS #94312).
  • glite-yaim-ge-utils - see [[https://github.com/ge-utils/yaim-functions/blob/master/RELEASE_NOTES.md[Detailed Release Notes]] for more info:
    • SGE version comparison (GGUS #93920)

Instalaltion & Configuration:

  • Information provider script has been renamed to glite-info-dynamic-ge. To make GIP plugins aware of the change one can either:
    • Run YAIM configuration (config_gip_sge will be enough).
  • or, Manually editing /var/lib/bdii/gip/plugin/glite-info-dynamic-ce file to reflect the change.

  • more details on configuration & cache mechanism - here

Artifacts

SL5
Binaries
emi-ge-utils-2.0.2-2.1.noarch.rpm
glite-info-dynamic-ge-7.0.0-3.1.noarch.rpm
glite-yaim-ge-utils-4.4.0-2.1.noarch.rpm
Source RPM
emi-ge-utils-2.0.2-2.1.src.rpm
glite-info-dynamic-ge-7.0.0-3.1.src.rpm
glite-yaim-ge-utils-4.4.0-2.1.src.rpm
SL6
Binaries
emi-ge-utils-2.0.2-2.1.noarch.rpm
glite-info-dynamic-ge-7.0.0-3.1.noarch.rpm
glite-yaim-ge-utils-4.4.0-2.1.noarch.rpm
Source RPM
emi-ge-utils-2.0.2-2.1.src.rpm
glite-info-dynamic-ge-7.0.0-3.1.src.rpm
glite-yaim-ge-utils-4.4.0-2.1.src.rpm

STORM, v.1.11.1

What's new:

List of RfC

Documentation

  • The StoRM web site is now hosted on Github.
  • The StorRM PT now uses JIRA for issue, development and release progress tracking.

Artifacts

SL5
Binaries
storm-backend-server-1.11.1-1.sl5.noarch.rpm
storm-dynamic-info-provider-1.7.5-1.sl5.noarch.rpm
storm-frontend-server-1.8.1-2.x86_64.rpm
storm-gridhttps-server-2.0.1-1.noarch.rpm
storm-native-libs-1.0.0-1.x86_64.rpm
storm-native-libs-debuginfo-1.0.0-1.x86_64.rpm
storm-native-libs-gpfs-1.0.0-1.x86_64.rpm
storm-native-libs-java-1.0.0-1.x86_64.rpm
storm-native-libs-lcmaps-1.0.0-1.x86_64.rpm
storm-srm-client-1.6.0-8.x86_64.rpm
yaim-storm-4.3.2-1.el5.noarch.rpm
SL6
Binaries
storm-backend-server-1.11.1-1.el6.noarch.rpm
storm-dynamic-info-provider-1.7.5-1.sl5.noarch.rpm
storm-frontend-server-1.8.1-2.el6.x86_64.rpm
storm-gridhttps-server-2.0.1-1.el6.noarch.rpm
storm-native-libs-1.0.0-1.el6.x86_64.rpm
storm-native-libs-debuginfo-1.0.0-1.el6.x86_64.rpm
storm-native-libs-gpfs-1.0.0-1.el6.x86_64.rpm
storm-native-libs-java-1.0.0-1.el6.x86_64.rpm
storm-native-libs-lcmaps-1.0.0-1.el6.x86_64.rpm
storm-srm-client-1.6.0-8.el6.x86_64.rpm
voms-test-ca-1.0.0-1.noarch.rpm
yaim-storm-4.3.2-1.el6.noarch.rpm
Edit | Attach | Watch | Print version | History: r6 < r5 < r4 < r3 < r2 | Backlinks | Raw View | WYSIWYG | More topic actions
Topic revision: r6 - 2013-06-03 - DoinaCristinaAiftimiei
 
    • Cern Search Icon Cern Search
    • TWiki Search Icon TWiki Search
    • Google Search Icon Google Search

    EMI All webs login

This site is powered by the TWiki collaboration platform Powered by PerlCopyright & 2008-2020 by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding TWiki? Send feedback