EMI 3 (Monte Bianco) - Update 8 (05.09.2013) - v. 3.5.1-1

The Update contains:

  • revision releases of CANL, v. 2.1.2, BDII core, v. 1.5.3, BDII top, v. 1.1.2, DPM/LFC v. 1.8.7, GridSite, v. 2.1.3, STORM, v. 1.11.2, VOMS clients v. 3.0.3 and VOMS Java APIs, v. 3.0.1

BDII core, v. 1.5.3

What's new:

Installation & Configuration:

Known Issues

Artifacts

SL5
Binaries
bdii-5.2.21-1.el5.noarch.rpm
glite-yaim-bdii-4.3.14-1.el5.noarch.rpm
glite-info-provider-service-1.13.1-1.el5.noarch.rpm
SL6
Binaries
bdii-5.2.21-1.el6.noarch.rpm
glite-yaim-bdii-4.3.14-1.el6.noarch.rpm
glite-info-provider-service-1.13.1-1.el6.noarch.rpm

BDII top, v. 1.1.1

What's new:

  • Bug fixes:
  • Removed features:

Installation & Configuration

Known Issues

Artifacts

SL5
Binaries
glite-info-provider-ldap-1.4.5-1.el5.noarch.rpm
bdii-config-top-1.0.8-1.el5.noarch.rpm
glite-info-plugin-delayed-delete-status-1.0.0-1.el5.noarch.rpm
glite-info-update-endpoints-2.0.13-1.el5.noarch.rpm
SL6
Binaries
glite-info-provider-ldap-1.4.5-1.el6.noarch.rpm
bdii-config-top-1.0.8-1.el6.noarch.rpm
glite-info-plugin-delayed-delete-status-1.0.0-1.el6.noarch.rpm
glite-info-update-endpoints-2.0.13-1.el6.noarch.rpm

GridSite, v. 2.1.3

What's new:

  • This is a hotfix for GridSite, fixing problems in proxy delegation caused by the maximum length of the certificate chain being hard-coded at nine.
  • For more details see Extended Release Notes

Installation & Configuration

  • To deploy, update your installation and restart the Web-server.

Known issues:

  • When upgrading from the EMI repository on Debian, mod_gridsite is not correctly replaced. Uninstall the old module first and install the new one to work around the issue.

Artifacts

SL5
x86_64 Binaries
gridsite-2.1.3-1.el5.x86_64.rpm
gridsite-commands-2.1.3-1.el5.x86_64.rpm
gridsite-debuginfo-2.1.3-1.el5.x86_64.rpm
gridsite-devel-2.1.3-1.el5.x86_64.rpm
gridsite-libs-2.1.3-1.el5.x86_64.rpm
gridsite-service-clients-2.1.3-1.el5.x86_64.rpm
gridsite-compat1.7-1.7.28-1.el5.x86_64.rpm
gridsite-compat1.7-debuginfo-1.7.28-1.el5.x86_64.rpm
i386 Binaries
gridsite-2.1.3-1.el5.i386.rpm
gridsite-commands-2.1.3-1.el5.i386.rpm
gridsite-debuginfo-2.1.3-1.el5.i386.rpm
gridsite-devel-2.1.3-1.el5.i386.rpm
gridsite-libs-2.1.3-1.el5.i386.rpm
gridsite-service-clients-2.1.3-1.el5.i386.rpm
gridsite-compat1.7-1.7.28-1.el5.i386.rpm
gridsite-compat1.7-debuginfo-1.7.28-1.el5.i386.rpm
Source RPM
gridsite-2.1.3-1.el5.src.rpm
gridsite-compat1.7-1.7.28-1.el5.src.rpm
SL6
x86_64 Binaries
gridsite-2.1.3-1.el6.x86_64.rpm
gridsite-commands-2.1.3-1.el6.x86_64.rpm
gridsite-debuginfo-2.1.3-1.el6.x86_64.rpm
gridsite-devel-2.1.3-1.el6.x86_64.rpm
gridsite-libs-2.1.3-1.el6.x86_64.rpm
gridsite-service-clients-2.1.3-1.el6.x86_64.rpm
gridsite-compat1.7-1.7.28-1.el6.x86_64.rpm
gridsite-compat1.7-debuginfo-1.7.28-1.el6.x86_64.rpm
i386 Binaries
gridsite-2.1.3-1.el6.i686.rpm
gridsite-commands-2.1.3-1.el6.i686.rpm
gridsite-debuginfo-2.1.3-1.el6.i686.rpm
gridsite-devel-2.1.3-1.el6.i686.rpm
gridsite-libs-2.1.3-1.el6.i686.rpm
gridsite-service-clients-2.1.3-1.el6.i686.rpm
gridsite-compat1.7-1.7.28-1.el6.i686.rpm
gridsite-compat1.7-debuginfo-1.7.28-1.el6.i686.rpm
Source RPM
gridsite-2.1.3-1.el6.src.rpm
gridsite-compat1.7-1.7.28-1.el6.src.rpm
Deb6 Binaries
gridsite_2.1.3-1_amd64.deb
gridsite-commands_2.1.3-1_amd64.deb
gridsite-dbg_2.1.3-1_amd64.deb
gridsite-service-clients_2.1.3-1_amd64.deb
libgridsite2_2.1.3-1_amd64.deb
libgridsite-dev_2.1.3-1_amd64.deb
Deb6 Source
gridsite_2.1.3-1.dsc
gridsite_2.1.3-1.debian.tar.gz
gridsite_2.1.3.orig.tar.gz

VOMS clients, v. 3.0.3 & VOMS Java API v. 3.0.1

What's new:

  • VOMS clients, v.3.0.3:
    • This release fixes some regressions introduced with version 3.0.0 of the clients in the voms-proxy-init and voms-proxy-info commands.
    • For detailed information please see the Extended Release Notes
  • VOMS Java APIs , v.3.0.1:
    • This release fixes a regression introduced with version 3.0.0 of the VOMS Java APIs that caused issues when uploading proxy certificates and getting delegations out of MyProxy servers.
    • A problem that caused failures in getting VOMS attribute certificates out of the BNL VOMS server has also been fixed.
    • For detailed information please see the Extended Release Notes

Installation & Configuration:

  • VOMS clients:
    • For clean and update installation instructions, follow the instructions in the VOMS clients guide.
  • VOMS Java APIs:
    • For a clean install:
      yum install voms-api-java3
    • For an update install:
      yum update

List of RfC

Artifacts

SL5
Binaries
voms-clients3-3.0.3-1.sl5.noarch.rpm
voms-api-java3-3.0.1-1.sl5.noarch.rpm
voms-api-java3-javadoc-3.0.1-1.sl5.noarch.rpm
Source RPM
voms-clients3-3.0.3-1.sl5.src.rpm
SL6
Binaries
voms-clients3-3.0.3-1.sl6.noarch.rpm
voms-api-java3-3.0.1-1.sl6.noarch.rpm
voms-api-java3-javadoc-3.0.1-1.sl6.noarch.rpm
Source RPM
voms-clients3-3.0.3-1.sl6.src.rpm
voms-api-java3-3.0.1-1.sl6.src.rpm

STORM, v. 1.11.2

What's new:

Artifacts

SL5
Binaries
storm-native-libs-gpfs-1.0.1-1.x86_64.rpm
storm-native-libs-1.0.1-1.x86_64.rpm
storm-gridhttps-server-2.0.2-1.noarch.rpm
storm-srm-client-1.6.0-8.x86_64.rpm
storm-frontend-server-1.8.3-1.x86_64.rpm
storm-native-libs-lcmaps-1.0.1-1.x86_64.rpm
storm-dynamic-info-provider-1.7.6-1.sl5.noarch.rpm
storm-native-libs-java-1.0.1-1.x86_64.rpm
storm-backend-server-1.11.2-1.sl5.noarch.rpm
yaim-storm-4.3.3-1.el5.noarch.rpm
storm-native-libs-debuginfo-1.0.1-1.x86_64.rpm
SL6
Binaries
storm-native-libs-gpfs-1.0.1-1.el6.x86_64.rpm
storm-native-libs-1.0.1-1.el6.x86_64.rpm
storm-gridhttps-server-2.0.2-1.el6.noarch.rpm
storm-srm-client-1.6.0-8.el6.x86_64.rpm
storm-frontend-server-1.8.3-1.el6.x86_64.rpm
storm-native-libs-lcmaps-1.0.1-1.el6.x86_64.rpm
storm-dynamic-info-provider-1.7.6-1.sl6.noarch.rpm
storm-native-libs-java-1.0.1-1.el6.x86_64.rpm
storm-backend-server-1.11.2-1.el6.noarch.rpm
storm-native-libs-debuginfo-1.0.1-1.el6.x86_64.rpm
yaim-storm-4.3.3-1.el6.noarch.rpm

CANL, v.2.1.2

What's new:

  • Fixes the problem caused by logging the DN in server socket accept. This caused instability and even DoS in case someone contacted without finishing the handshake.
  • For more details please see the Extended Release Notes

Installation & Configuration:

  • after update the tomcat needs to be restarted.

List of RfC

Artifacts

SL5
Binaries
canl-java-tomcat-0.1.13-1.noarch.rpm
Source RPM
canl-java-tomcat-0.1.13-1.src.rpm
SL6
Binaries
canl-java-tomcat-0.1.13-1.el6.noarch.rpm
Source RPM
canl-java-tomcat-0.1.13-1.src.rpm
Deb6 Binaries
libcanl-java-tomcat_0.1.13-1_all.deb
Deb6 Source
libcanl-java-tomcat_0.1.13-1.dsc
libcanl-java-tomcat_0.1.13-1.debian.tar.gz
libcanl-java-tomcat_0.1.13.orig.tar.gz

SL5
Binaries
dpm-copy-server-oracle-1.8.7-3.el5.centos.x86_64.rpm
dpm-name-server-oracle-1.8.7-3.el5.centos.x86_64.rpm
dpm-server-oracle-1.8.7-3.el5.centos.x86_64.rpm
dpm-srm-server-oracle-1.8.7-3.el5.centos.x86_64.rpm
emi-dpm_disk-1.8.7-3.el5.centos.x86_64.rpm
emi-dpm_mysql-1.8.7-3.el5.centos.x86_64.rpm
emi-dpm_oracle-1.8.7-3.el5.centos.x86_64.rpm
emi-lfc_mysql-1.8.7-3.el5.centos.x86_64.rpm
emi-lfc_oracle-1.8.7-3.el5.centos.x86_64.rpm
lfc-server-oracle-1.8.7-3.el5.centos.x86_64.rpm
lfc-yaim-4.2.7-1.el5.centos.noarch.rpm
dpm-yaim-4.2.16-1.el5.centos.noarch.rpm
Source RPM
lcgdm-1.8.7-3.el5.centos.src.rpm
lcgdm-meta-1.8.7-3.el5.centos.src.rpm
lcgdm-meta-oracle-1.8.7-3.el5.centos.src.rpm
lcgdm-oracle-1.8.7-3.el5.centos.src.rpm
lfc-yaim-4.2.7-1.el5.centos.src.rpm
dpm-yaim-4.2.16-1.el5.centos.src.rpm
SL6
Binaries
dpm-copy-server-oracle-1.8.7-3.el6.x86_64.rpm
dpm-name-server-oracle-1.8.7-3.el6.x86_64.rpm
dpm-server-oracle-1.8.7-3.el6.x86_64.rpm
dpm-srm-server-oracle-1.8.7-3.el6.x86_64.rpm
emi-dpm_disk-1.8.7-3.el6.x86_64.rpm
emi-dpm_mysql-1.8.7-3.el6.x86_64.rpm
emi-dpm_oracle-1.8.7-3.el6.x86_64.rpm
emi-lfc_mysql-1.8.7-3.el6.x86_64.rpm
emi-lfc_oracle-1.8.7-3.el6.x86_64.rpm
lfc-server-oracle-1.8.7-3.el6.x86_64.rpm
lfc-yaim-4.2.7-1.el6.noarch.rpm
dpm-yaim-4.2.16-1.el6.noarch.rpm
Source RPM
lcgdm-1.8.7-3.el6.src.rpm
lcgdm-meta-1.8.7-3.el6.src.rpm
lcgdm-meta-oracle-1.8.7-3.el6.src.rpm
lcgdm-oracle-1.8.7-3.el6.src.rpm
lfc-yaim-4.2.7-1.el6.src.rpm
dpm-yaim-4.2.16-1.el6.src.rpm
Edit | Attach | Watch | Print version | History: r6 < r5 < r4 < r3 < r2 | Backlinks | Raw View | WYSIWYG | More topic actions
Topic revision: r6 - 2013-09-08 - DoinaCristinaAiftimiei
 
    • Cern Search Icon Cern Search
    • TWiki Search Icon TWiki Search
    • Google Search Icon Google Search

    EMI All webs login

This site is powered by the TWiki collaboration platform Powered by PerlCopyright & 2008-2020 by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding TWiki? Send feedback