EMI 3 (Monte Bianco) - Update 9 (07.10.2013) - v. 3.5.2-1

The Update contains:

  • revision releases of BDII core, v. 1.5.4, BDII top, v. 1.1.3, BLAH, v. 1.20.3, CANL, v. 2.1.4, CREAM, v. 1.16.2, CREAM LSF module, v. 2.0.3, dCache client, v. 2.47.8, EMI UI, v. 3.0.3, EMI WN, 3.0.1, gLite MPI, v. 1.5.2

BLAH, v. 1.20.3

Affected services

  • affected services:

What's new:

  • Fixed the following bugs: * CREAM-112 - sge_local_submit_attributes.sh problem with memory requirements

Installation & Configuration:

  • For an update run:
  # yum clean all
  # yum update

Artifacts

SL5
Binaries
glite-ce-blahp-1.20.3-1.x86_64.rpm
Source RPM
glite-ce-blahp-1.20.3-1.src.rpm
SL6
Binaries
glite-ce-blahp-1.20.3-1.x86_64.rpm
Source RPM
glite-ce-blahp-1.20.3-1.src.rpm

BDII core, v. 1.5.4

Affected services

  • affected services: ALL services publishing information through BDII

What's new:

  • New version of glue-validator that will be validated by EGI for integration with the production Nagios infrastructure. This new version contains the final list of known issues affecting middleware providers that will allow the sites to execute the tool using the --exclude-known-issues option to focus only on errors related to site misconfiguration.
  • The glue-validator guide is available in: http://gridinfo.web.cern.ch/glue/glue-validator-guide

Installation & Configuration:

  • Installation: # yum install glue-validator
  • Update: # yum update glue-validator

Known Issues

  • None

Artifacts

SL5
x86_64 Binaries
glue-validator-2.0.20-0.el5.noarch.rpm
i386 Binaries
glue-validator-2.0.20-0.el5.noarch.rpm
Sources
glue-validator-2.0.20-0.el5.src.rpm
SL6
x86_64 Binaries
glue-validator-2.0.20-0.el6.noarch.rpm
i386 Binaries
glue-validator-2.0.20-0.el6.noarch.rpm
Sources
glue-validator-2.0.20-0.el6.src.rpm

BDII top, v. 1.1.3

Affected services

  • affected services: BDII top

What's new:

  • New version containing a bug fix in the ldap information provider that was preventing to publish some sites when the top BDII was performing slowly. The release also contains a minor fix in the glite-info-plugin-delayed-delete-status plugin.
  • Bug fixes:
    • BUG #102675: Increase the default max size of LDIF files to 25MB
    • BUG #102698: Start with a clean cache directory in the case of Top BDIIs
    • Fixed wrong attribute name 'GlueCEStatus' to 'GlueCEStateStatus' in the glite-info-plugin-delayed-delete-status plugin

Installation & Configuration

  • After updating the packages there is no need to restart the BDII

Known Issues

Artifacts

SL5
x86_64 Binaries
glite-info-provider-ldap-1.4.8-1.el5.noarch.rpm
glite-info-plugin-delayed-delete-status-1.0.1-1.el5.noarch.rpm
i386 Binaries
glite-info-provider-ldap-1.4.8-1.el5.noarch.rpm
glite-info-plugin-delayed-delete-status-1.0.1-1.el5.noarch.rpm
Sources
glite-info-plugin-delayed-delete-status-1.0.1-1.el5.src.rpm
glite-info-provider-ldap-1.4.8-1.el5.src.rpm
SL6
x86_64 Binaries
glite-info-provider-ldap-1.4.8-1.el6.noarch.rpm
glite-info-plugin-delayed-delete-status-1.0.1-1.el6.noarch.rpm
i386 Binaries
glite-info-provider-ldap-1.4.8-1.el6.noarch.rpm
glite-info-plugin-delayed-delete-status-1.0.1-1.el6.noarch.rpm
Sources
glite-info-plugin-delayed-delete-status-1.0.1-1.el6.src.rpm
glite-info-provider-ldap-1.4.8-1.el6.src.rpm

CANL, v.2.1.4

Affected services

  • affected services:

What's new:

  • Fixes the problem caused by rpm version 0.1.12 and 0.1.13 always removing the links in preun.
  • new links with -new added to the name.
  • only remove links if this is the last canl-java-tomcat package to be removed.
  • debian packaging fixed, testing automated.

Installation & Configuration:

  • after update the tomcat needs to be restarted.

List of RfC

Artifacts

SL5
Binaries
canl-java-tomcat-0.1.18-1.noarch.rpm
Source RPM
canl-java-tomcat-0.1.18-1.src.rpm
SL6
Binaries
canl-java-tomcat-0.1.18-1.el6.noarch.rpm
Source RPM
canl-java-tomcat-0.1.18-1.el6.src.rpm
Deb6 Binaries
libcanl-java-tomcat_0.1.18-1_all.deb
Deb6 Source
libcanl-java-tomcat_0.1.18-1.dsc
libcanl-java-tomcat_0.1.18-1.debian.tar.gz
libcanl-java-tomcat_0.1.18.orig.tar.gz

CREAM, v.1.16.2

Affected services

  • affected services:

What's new:

  • Fixed the following bugs:
    • CREAM-111 - Wrong tokenization for epilogue argument list
    • CREAM-113 - Enhancement of the CREAM DB API
  • CREAM client:
    • Fixed the following bugs:
      • CREAM-123 - cream client api are not build with macro HAVE_TIMEGM
      • CREAM-124 - Fix a bug related to gridsite
      • CREAM-123 - SOAP Header is not set

Installation & Configuration:

  • on a CREAM CE - After update a service restart is required, it is not necessary to run the YAIM configurator

Artifacts

SL5
Binaries
glite-ce-cream-1.16.2-1.el5.noarch.rpm
glite-ce-cream-api-java-1.16.2-1.el5.noarch.rpm
glite-ce-cream-core-1.16.2-1.el5.noarch.rpm
glite-ce-cream-es-1.16.2-1.el5.noarch.rpm
glite-ce-cream-client-api-c-1.15.3-3.el5.x86_64.rpm
glite-ce-cream-client-devel-1.15.3-3.el5.x86_64.rpm
Source RPM
glite-ce-cream-1.16.2-1.el5.src.rpm
glite-ce-cream-api-java-1.16.2-1.el5.src.rpm
glite-ce-cream-client-api-c-1.15.3-3.el5.src.rpm
SL6
Binaries
glite-ce-cream-1.16.2-1.el6.noarch.rpm
glite-ce-cream-api-java-1.16.2-1.el6.noarch.rpm
glite-ce-cream-core-1.16.2-1.el6.noarch.rpm
glite-ce-cream-es-1.16.2-1.el6.noarch.rpm
Source RPM
glite-ce-cream-1.16.2-1.el6.src.rpm
glite-ce-cream-api-java-1.16.2-1.el6.src.rpm
glite-ce-cream-client-api-c-1.15.3-3.el6.src.rpm

CREAM LSF module, v. 2.0.3

Affected services

  • affected services: CREAM

What's new:

  • Fixed the following bugs:
    • CREAM-114 - Execution error: Uncaught exception

Installation & Configuration:

  • yum update info-dynamic-scheduler-lsf

List of RfC

Artifacts

SL5
Binaries
info-dynamic-scheduler-lsf-2.3.5-1.noarch.rpm
info-dynamic-scheduler-lsf-btools-2.3.5-1.noarch.rpm
Source RPM
info-dynamic-scheduler-lsf-2.3.5-1.src.rpm
SL6
Binaries
info-dynamic-scheduler-lsf-2.3.5-1.el6.noarch.rpm
info-dynamic-scheduler-lsf-btools-2.3.5-1.el6.noarch.rpm
Source RPM
info-dynamic-scheduler-lsf-2.3.5-1.el6.src.rpm

dCache client, v. 2.47.8

Affected services

  • affected services: dCache, UI, WN

What's new:

  • dcap-libs: enforce IOV_MAX if system doesn't provide it on some OSes IOV_MAX is not defined and allowed dcap library to misbehave in case of large vector requests.
  • Fix for segfault when parsing dcap:///
  • Some internal build system fixes
  • For debian there is a change in the age, because it is different from the package released to Debian itself.

Installation & Configuration:

  • For an update run:
  # yum clean all
  # yum update

Artifacts

SL5
Binaries
dcap-2.47.8-1.x86_64.rpm
dcap-devel-2.47.8-1.x86_64.rpm
dcap-libs-2.47.8-1.x86_64.rpm
dcap-tunnel-gsi-2.47.8-1.x86_64.rpm
dcap-tunnel-krb-2.47.8-1.x86_64.rpm
dcap-tunnel-ssl-2.47.8-1.x86_64.rpm
dcap-tunnel-telnet-2.47.8-1.x86_64.rpm
Source RPM
dcap-2.47.8-1.src.rpm
SL6
Binaries
dcap-2.47.8-1.el6.x86_64.rpm
dcap-devel-2.47.8-1.el6.x86_64.rpm
dcap-libs-2.47.8-1.el6.x86_64.rpm
dcap-tunnel-gsi-2.47.8-1.el6.x86_64.rpm
dcap-tunnel-krb-2.47.8-1.el6.x86_64.rpm
dcap-tunnel-ssl-2.47.8-1.el6.x86_64.rpm
dcap-tunnel-telnet-2.47.8-1.el6.x86_64.rpm
Source RPM
dcap-2.47.8-1.el6.src.rpm
Deb6 Binaries
emi-version_3.5.2-1.deb6.1_amd64.deb
dcap-dbg_2.47.8-2_amd64.deb
dcap-dev_2.47.8-2_amd64.deb
dcap-libs_2.47.8-2_amd64.deb
dcap-tunnel-gsi_2.47.8-2_amd64.deb
dcap-tunnel-krb_2.47.8-2_amd64.deb
dcap-tunnel-ssl_2.47.8-2_amd64.deb
dcap_2.47.8-2_amd64.deb
dcap_2.47.8-2_amd64.changes
Deb6 Source
dcap_2.47.8-2.debian.tar.gz
dcap_2.47.8-2.dsc
dcap_2.47.8-2_amd64.changes

UI, v. 3.0.3

Affected services

  • affected services: UI

What's new:

  • fix for lcgdm-devel 32 bits dependency problem on EL5

Installation & Configuration

  • For an update run:
  # yum clean all
  # yum update

List of RfC

  • GGUS #97456 - Middleware emi2 release 2.10.1-1 update problem

Artifacts

SL5
Binaries
emi-ui-3.0.3-1.el5.x86_64.rpm
Source RPM
emi-ui-3.0.3-1.el5.src.rpm
SL6
Binaries
emi-ui-3.0.3-1.el6.x86_64.rpm
Source RPM
emi-ui-3.0.3-1.el6.src.rpm

WN, v.3.0.1

Affected services

  • affected services: WN

What's new:

  • fix for lcgdm-devel 32 bits dependency problem on EL5

Installation & Configuration

  • For an update run:
  # yum clean all
  # yum ypdate

List of RfC

  • GGUS #97256 - Middleware Unable to upgrade emi-wn software
  • GGUS #97079 - Middleware dependency issue when install EMI-3 WN

Artifacts

SL5
Binaries
emi-wn-3.0.1-1.el5.x86_64.rpm
Source RPM
emi-wn-3.0.1-1.el5.src.rpm
SL6
Binaries
emi-wn-3.0.1-1.el6.x86_64.rpm
Source RPM
emi-wn-3.0.1-1.el6.src.rpm

gLite MPI, v. 1.5.2

Affected services

  • affected services: services configured with MPI support (CREAM, WN)

What's new:

  • mpi-start 1.5.2 is an update release of mpi-start 1.x series and glite-yaim-mpi that includes the following new features:
    • #8: Support host list scheduler
  • And fixes:
    • #1: mpi-start mpich configuration has a bug in support for OSC mpiexec
    • #3: ssh copy fails if hostname command returns hostname with domain
    • #9: mpiexec copy method activated when using hydra

Installation & Configuration

  • For an update run:
  # yum clean all
  # yum ypdate

Artifacts

SL5
Binaries
mpi-start-1.5.2-13.el5.noarch.rpm
Source RPM
mpi-start-1.5.2-13.1.src.rpm
SL6
Binaries
mpi-start-1.5.2-13.el6.noarch.rpm
Source RPM
mpi-start-1.5.2-13.1.src.rpm
Edit | Attach | Watch | Print version | History: r4 < r3 < r2 < r1 | Backlinks | Raw View | WYSIWYG | More topic actions
Topic revision: r4 - 2013-10-06 - DoinaCristinaAiftimiei
 
    • Cern Search Icon Cern Search
    • TWiki Search Icon TWiki Search
    • Google Search Icon Google Search

    EMI All webs login

This site is powered by the TWiki collaboration platform Powered by PerlCopyright & 2008-2020 by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding TWiki? Send feedback