Clean installation, Debian 6 (Linux 2.6.32-5-amd64)

Environment

Clean installation according to EMI guidelines (CA certificates, proxy certificate...).

OS Issue Debian GNU/Linux 6.0
Platform Linux 2.6.32-5-amd64
Host nympha9-2.zcu.cz
Duration 1 min
Testbed uptime 02:37:01 up 3 min,  0 users,  load average: 0.82, 0.36, 0.14

Test Repo Contents

ca-nics-myproxy 1.51-1 /var/lib/apt/lists/repository.egi.eu_sw_production_cas_1_current_dists_egi-igtf_core_binary-amd64_Packages /var/lib/dpkg/status
ca-PSC-Myproxy-CA 1.51-1 /var/lib/apt/lists/repository.egi.eu_sw_production_cas_1_current_dists_egi-igtf_core_binary-amd64_Packages /var/lib/dpkg/status

Process


wget --no-verbose http://emisoft.web.cern.ch/emisoft/dist/EMI/2/debian/dists/squeeze/main/binary-amd64/emi-release_2.0.0-1.deb6.1_all.deb
dpkg -i emi-release_2.0.0-1.deb6.1_all.deb
apt-key adv --fetch-keys http://emisoft.web.cern.ch/emisoft/dist/EMI/2/RPM-GPG-KEY-emi
aptitude update

aptitude install -y gridsite gridsite-commands libgridsite-dev gridsite-service-clients gridsite-services

#
# using external VOMS server in tests
# (deployed locally by default)
#
mkdir /etc/vomses
echo '"vo.org" "emicert-voms.civ.zcu.cz" "15000" "/DC=org/DC=terena/DC=tcs/C=CZ/O=University of West Bohemia/CN=emicert-voms.civ.zcu.cz" "vo.org"' > /etc/vomses/emicert-voms.civ.zcu.cz

Full Output of the Installation

Selecting previously deselected package emi-release.
(Reading database ... 32155 files and directories currently installed.)
Unpacking emi-release (from emi-release_2.0.0-1.deb6.1_all.deb) ...
Setting up emi-release (2.0.0-1.deb6.1) ...
Executing: gpg --ignore-time-conflict --no-options --no-default-keyring --secret-keyring /etc/apt/secring.gpg --trustdb-name /etc/apt/trustdb.gpg --keyring /etc/apt/trusted.gpg --primary-keyring /etc/apt/trusted.gpg --fetch-keys http://emisoft.web.cern.ch/emisoft/dist/EMI/2/RPM-GPG-KEY-emi
Hit http://ftp.cz.debian.org squeeze Release.gpg
Ign http://ftp.cz.debian.org/debian/ squeeze/main Translation-en
Hit http://ftp.cz.debian.org squeeze-updates Release.gpg
Ign http://ftp.cz.debian.org/debian/ squeeze-updates/main Translation-en
Hit http://ftp.cz.debian.org wheezy Release.gpg
Ign http://ftp.cz.debian.org/debian/ wheezy/main Translation-en
Hit http://ftp.cz.debian.org squeeze Release
Hit http://ftp.cz.debian.org squeeze-updates Release
Hit http://ftp.cz.debian.org wheezy Release
Hit http://ftp.cz.debian.org squeeze/main Sources
Hit http://ftp.cz.debian.org squeeze/main amd64 Packages
Hit http://ftp.cz.debian.org squeeze-updates/main Sources/DiffIndex
Hit http://ftp.cz.debian.org squeeze-updates/main amd64 Packages/DiffIndex
Hit http://ftp.cz.debian.org squeeze-updates/main amd64 Packages
Hit http://ftp.cz.debian.org wheezy/main Sources/DiffIndex
Hit http://security.debian.org squeeze/updates Release.gpg
Ign http://security.debian.org/ squeeze/updates/main Translation-en
Hit http://security.debian.org wheezy/updates Release.gpg
Ign http://security.debian.org/ wheezy/updates/main Translation-en
Hit http://repository.egi.eu egi-igtf Release.gpg
Ign http://repository.egi.eu/sw/production/cas/1/current/ egi-igtf/core Translation-en
Get:1 http://emisoft.web.cern.ch squeeze Release.gpg [198 B]
Hit http://ftp.cz.debian.org wheezy/main amd64 Packages/DiffIndex
Hit http://security.debian.org squeeze/updates Release
Hit http://security.debian.org wheezy/updates Release
Hit http://repository.egi.eu egi-igtf Release
Ign http://emisoft.web.cern.ch/emisoft/dist/EMI/2/debian/ squeeze/main Translation-en
Ign http://emisoft.web.cern.ch/emisoft/dist/EMI/2/debian/ squeeze/third-party Translation-en
Hit http://security.debian.org squeeze/updates/main Sources
Hit http://security.debian.org squeeze/updates/main amd64 Packages
Hit http://security.debian.org wheezy/updates/main Sources
Hit http://security.debian.org wheezy/updates/main amd64 Packages
Hit http://repository.egi.eu egi-igtf/core amd64 Packages
Get:2 http://emisoft.web.cern.ch squeeze-updates Release.gpg [198 B]
Ign http://emisoft.web.cern.ch/emisoft/dist/EMI/2/debian/ squeeze-updates/main Translation-en
Get:3 http://emisoft.web.cern.ch squeeze Release [3715 B]
Get:4 http://emisoft.web.cern.ch squeeze-updates Release [2221 B]
Get:5 http://emisoft.web.cern.ch squeeze/main Sources [8511 B]
Get:6 http://emisoft.web.cern.ch squeeze/third-party Sources [20 B]
Get:7 http://emisoft.web.cern.ch squeeze/main amd64 Packages [14.5 kB]
Get:8 http://emisoft.web.cern.ch squeeze/third-party amd64 Packages [5759 B]
Get:9 http://emisoft.web.cern.ch squeeze-updates/main Sources [4756 B]
Get:10 http://emisoft.web.cern.ch squeeze-updates/main amd64 Packages [9105 B]
Fetched 49.0 kB in 2s (19.9 kB/s)
Reading package lists...
Reading package lists...
Building dependency tree...
Reading state information...
Reading extended state information...
Initializing package states...
Writing extended state information...
Reading task descriptions...
The following NEW packages will be installed:
  ca-certificates{a} gridsite gridsite-commands gridsite-service-clients 
  gridsite-services libcurl3{a} libgridsite-dev libgridsite1.7{a} 
  libidn11{a} libssh2-1{a} libssl-dev{a} libxml2{a} zlib1g-dev{a} 
0 packages upgraded, 13 newly installed, 0 to remove and 0 not upgraded.
Need to get 4305 kB/4609 kB of archives. After unpacking 13.0 MB will be used.
Writing extended state information...
Get:1 http://ftp.cz.debian.org/debian/ squeeze/main libssh2-1 amd64 1.2.6-1 [80.9 kB]
Get:2 http://ftp.cz.debian.org/debian/ squeeze/main libcurl3 amd64 7.21.0-2.1+squeeze2 [285 kB]
Get:3 http://security.debian.org/ squeeze/updates/main libxml2 amd64 2.7.8.dfsg-2+squeeze6 [873 kB]
Get:4 http://ftp.cz.debian.org/debian/ squeeze/main zlib1g-dev amd64 1:1.2.3.4.dfsg-3 [192 kB]
Get:5 http://ftp.cz.debian.org/debian/ squeeze/main libssl-dev amd64 0.9.8o-4squeeze13 [2289 kB]
Get:6 http://emisoft.web.cern.ch/emisoft/dist/EMI/2/debian/ squeeze-updates/main libgridsite1.7 amd64 1.7.25-1.emi2 [115 kB]
Get:7 http://emisoft.web.cern.ch/emisoft/dist/EMI/2/debian/ squeeze-updates/main gridsite amd64 1.7.25-1.emi2 [165 kB]
Get:8 http://emisoft.web.cern.ch/emisoft/dist/EMI/2/debian/ squeeze-updates/main gridsite-commands amd64 1.7.25-1.emi2 [34.9 kB]
Get:9 http://emisoft.web.cern.ch/emisoft/dist/EMI/2/debian/ squeeze-updates/main gridsite-service-clients amd64 1.7.25-1.emi2 [94.5 kB]
Get:10 http://emisoft.web.cern.ch/emisoft/dist/EMI/2/debian/ squeeze/main gridsite-services amd64 1.7.21-2 [84.0 kB]
Get:11 http://emisoft.web.cern.ch/emisoft/dist/EMI/2/debian/ squeeze-updates/main libgridsite-dev amd64 1.7.25-1.emi2 [91.3 kB]
Preconfiguring packages ...
Fetched 4305 kB in 1s (3416 kB/s)
Selecting previously deselected package libidn11.
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 32160 files and directories currently installed.)
Unpacking libidn11 (from .../libidn11_1.15-2_amd64.deb) ...
Selecting previously deselected package ca-certificates.
Unpacking ca-certificates (from .../ca-certificates_20090814+nmu3squeeze1_all.deb) ...
Selecting previously deselected package libssh2-1.
Unpacking libssh2-1 (from .../libssh2-1_1.2.6-1_amd64.deb) ...
Selecting previously deselected package libcurl3.
Unpacking libcurl3 (from .../libcurl3_7.21.0-2.1+squeeze2_amd64.deb) ...
Selecting previously deselected package libxml2.
Unpacking libxml2 (from .../libxml2_2.7.8.dfsg-2+squeeze6_amd64.deb) ...
Selecting previously deselected package zlib1g-dev.
Unpacking zlib1g-dev (from .../zlib1g-dev_1%3a1.2.3.4.dfsg-3_amd64.deb) ...
Selecting previously deselected package libssl-dev.
Unpacking libssl-dev (from .../libssl-dev_0.9.8o-4squeeze13_amd64.deb) ...
Selecting previously deselected package libgridsite1.7.
Unpacking libgridsite1.7 (from .../libgridsite1.7_1.7.25-1.emi2_amd64.deb) ...
Selecting previously deselected package gridsite.
Unpacking gridsite (from .../gridsite_1.7.25-1.emi2_amd64.deb) ...
Selecting previously deselected package gridsite-commands.
Unpacking gridsite-commands (from .../gridsite-commands_1.7.25-1.emi2_amd64.deb) ...
Selecting previously deselected package gridsite-service-clients.
Unpacking gridsite-service-clients (from .../gridsite-service-clients_1.7.25-1.emi2_amd64.deb) ...
Selecting previously deselected package gridsite-services.
Unpacking gridsite-services (from .../gridsite-services_1.7.21-2_amd64.deb) ...
dpkg: error processing /var/cache/apt/archives/gridsite-services_1.7.21-2_amd64.deb (--unpack):
 trying to overwrite '/usr/sbin/gridsite-delegation.cgi', which is also in package gridsite 1.7.25-1.emi2
Selecting previously deselected package libgridsite-dev.
Unpacking libgridsite-dev (from .../libgridsite-dev_1.7.25-1.emi2_amd64.deb) ...
Processing triggers for man-db ...
Errors were encountered while processing:
 /var/cache/apt/archives/gridsite-services_1.7.21-2_amd64.deb
Setting up libxml2 (2.7.8.dfsg-2+squeeze6) ...
Setting up libidn11 (1.15-2) ...
Setting up zlib1g-dev (1:1.2.3.4.dfsg-3) ...
Setting up ca-certificates (20090814+nmu3squeeze1) ...
Setting up libssh2-1 (1.2.6-1) ...
Setting up libcurl3 (7.21.0-2.1+squeeze2) ...
Setting up libssl-dev (0.9.8o-4squeeze13) ...
Setting up libgridsite1.7 (1.7.25-1.emi2) ...
Setting up gridsite-service-clients (1.7.25-1.emi2) ...
Setting up gridsite (1.7.25-1.emi2) ...
Setting up libgridsite-dev (1.7.25-1.emi2) ...
Setting up gridsite-commands (1.7.25-1.emi2) ...
Reading package lists...
Building dependency tree...
Reading state information...
Reading extended state information...
Initializing package states...
Writing extended state information...
Reading task descriptions...

Tests

TestPlan https://twiki.cern.ch/twiki/bin/view/EGEE/GridSiteTestPlan
Tests http://jra1mw.cvs.cern.ch/cgi-bin/jra1mw.cgi/org.glite.testsuites.ctb/gridsite/tests/

Certificate file: none 
gLite user:       glite 
Terminal width:   80 
Output format:    -x 
Reading package lists...
Building dependency tree...
Reading state information...
netcat-traditional is already the newest version.
wget is already the newest version.
The following extra packages will be installed:
  apache2-mpm-worker apache2-utils apache2.2-bin apache2.2-common autopoint
  build-essential bzip2 diffstat dpkg-dev g++ g++-4.4 gettext git
  intltool-debian libalgorithm-diff-perl libalgorithm-diff-xs-perl
  libalgorithm-merge-perl libapr1 libaprutil1 libaprutil1-dbd-sqlite3
  libaprutil1-ldap libapt-pkg-perl libclass-accessor-perl libcroco3
  libcurl3-gnutls libdpkg-perl liberror-perl libfont-afm-perl
  libhtml-format-perl libhtml-parser-perl libhtml-tagset-perl
  libhtml-template-perl libhtml-tree-perl libio-pty-perl libio-string-perl
  libipc-run-perl libmailtools-perl libparse-debianchangelog-perl
  libstdc++6-4.4-dev libsub-name-perl libtimedate-perl libunistring0
  liburi-perl libvomsapi0 libwww-perl libxml-namespacesupport-perl
  libxml-parser-perl libxml-sax-expat-perl libxml-sax-perl libxml-simple-perl
  rsync ssl-cert
Suggested packages:
  www-browser apache2-doc apache2-suexec apache2-suexec-custom bzip2-doc
  debian-keyring g++-multilib g++-4.4-multilib gcc-4.4-doc libstdc++6-4.4-dbg
  gettext-doc git-doc git-arch git-cvs git-svn git-email git-daemon-run
  git-gui gitk gitweb libdata-dump-perl libipc-sharedcache-perl
  libstdc++6-4.4-doc libcrypt-ssleay-perl libio-socket-ssl-perl
  binutils-multiarch libtext-template-perl openssl-blacklist
The following NEW packages will be installed:
  apache2 apache2-mpm-worker apache2-utils apache2.2-bin apache2.2-common
  autopoint build-essential bzip2 curl diffstat dpkg-dev g++ g++-4.4 gettext
  git intltool-debian libalgorithm-diff-perl libalgorithm-diff-xs-perl
  libalgorithm-merge-perl libapr1 libaprutil1 libaprutil1-dbd-sqlite3
  libaprutil1-ldap libapt-pkg-perl libclass-accessor-perl libcroco3
  libcurl3-gnutls libdpkg-perl liberror-perl libfont-afm-perl
  libhtml-format-perl libhtml-parser-perl libhtml-tagset-perl
  libhtml-template-perl libhtml-tree-perl libio-pty-perl libio-string-perl
  libipc-run-perl libmailtools-perl libparse-debianchangelog-perl
  libstdc++6-4.4-dev libsub-name-perl libtimedate-perl libunistring0
  liburi-perl libvomsapi0 libwww-perl libxml-namespacesupport-perl
  libxml-parser-perl libxml-sax-expat-perl libxml-sax-perl libxml-simple-perl
  lintian lsof psmisc rsync ssl-cert sudo voms-clients
0 upgraded, 59 newly installed, 0 to remove and 0 not upgraded.
Need to get 8382 kB/24.5 MB of archives.
After this operation, 68.6 MB of additional disk space will be used.
Get:1 http://ftp.cz.debian.org/debian/ squeeze/main lsof amd64 4.81.dfsg.1-1 [282 kB]
Get:2 http://ftp.cz.debian.org/debian/ squeeze/main libapr1 amd64 1.4.2-6+squeeze4 [94.1 kB]
Get:3 http://ftp.cz.debian.org/debian/ squeeze/main libaprutil1 amd64 1.3.9+dfsg-5 [92.3 kB]
Get:4 http://security.debian.org/ squeeze/updates/main apache2.2-bin amd64 2.2.16-6+squeeze10 [1442 kB]
Get:5 http://ftp.cz.debian.org/debian/ squeeze/main libaprutil1-dbd-sqlite3 amd64 1.3.9+dfsg-5 [28.1 kB]
Get:6 http://ftp.cz.debian.org/debian/ squeeze/main libaprutil1-ldap amd64 1.3.9+dfsg-5 [25.7 kB]
Get:7 http://ftp.cz.debian.org/debian/ squeeze/main libcurl3-gnutls amd64 7.21.0-2.1+squeeze2 [266 kB]
Get:8 http://ftp.cz.debian.org/debian/ squeeze/main libdpkg-perl all 1.15.8.13 [695 kB]
Get:9 http://ftp.cz.debian.org/debian/ squeeze/main bzip2 amd64 1.0.5-6+squeeze1 [50.5 kB]
Get:10 http://ftp.cz.debian.org/debian/ squeeze/main dpkg-dev all 1.15.8.13 [813 kB]
Get:11 http://ftp.cz.debian.org/debian/ squeeze/main curl amd64 7.21.0-2.1+squeeze2 [229 kB]
Get:12 http://ftp.cz.debian.org/debian/ squeeze/main diffstat amd64 1.53-1 [28.5 kB]
Get:13 http://ftp.cz.debian.org/debian/ squeeze/main libapt-pkg-perl amd64 0.1.24+b1 [91.5 kB]
Get:14 http://ftp.cz.debian.org/debian/ squeeze/main libsub-name-perl amd64 0.04-1 [10.4 kB]
Get:15 http://ftp.cz.debian.org/debian/ squeeze/main libclass-accessor-perl all 0.34-1 [25.9 kB]
Get:16 http://ftp.cz.debian.org/debian/ squeeze/main libfont-afm-perl all 1.20-1 [14.4 kB]
Get:17 http://ftp.cz.debian.org/debian/ squeeze/main liburi-perl all 1.54-2 [98.5 kB]
Get:18 http://ftp.cz.debian.org/debian/ squeeze/main libhtml-tagset-perl all 3.20-2 [13.5 kB]
Get:19 http://ftp.cz.debian.org/debian/ squeeze/main libhtml-parser-perl amd64 3.66-1 [115 kB]
Get:20 http://ftp.cz.debian.org/debian/ squeeze/main libhtml-tree-perl all 3.23-2 [209 kB]
Get:21 http://ftp.cz.debian.org/debian/ squeeze/main libhtml-format-perl all 2.04-2 [39.5 kB]
Get:22 http://ftp.cz.debian.org/debian/ squeeze/main libhtml-template-perl all 2.9-2 [65.9 kB]
Get:23 http://ftp.cz.debian.org/debian/ squeeze/main libio-pty-perl amd64 1:1.08-1 [42.5 kB]
Get:24 http://ftp.cz.debian.org/debian/ squeeze/main libio-string-perl all 1.08-2 [12.0 kB]
Get:25 http://ftp.cz.debian.org/debian/ squeeze/main libipc-run-perl all 0.89-1 [109 kB]
Get:26 http://ftp.cz.debian.org/debian/ squeeze/main libmailtools-perl all 2.06-1 [97.4 kB]
Get:27 http://ftp.cz.debian.org/debian/ squeeze/main libparse-debianchangelog-perl all 1.1.1-2.1 [60.5 kB]
Get:28 http://ftp.cz.debian.org/debian/ squeeze/main libvomsapi0 amd64 1.9.17.1-1 [433 kB]
Get:29 http://ftp.cz.debian.org/debian/ squeeze/main libwww-perl all 5.836-1 [401 kB]
Get:30 http://ftp.cz.debian.org/debian/ squeeze/main libxml-namespacesupport-perl all 1.09-3 [15.3 kB]
Get:31 http://ftp.cz.debian.org/debian/ squeeze/main libxml-parser-perl amd64 2.36-1.1+b1 [297 kB]
Get:32 http://ftp.cz.debian.org/debian/ squeeze/main libxml-sax-perl all 0.96+dfsg-2 [86.0 kB]
Get:33 http://ftp.cz.debian.org/debian/ squeeze/main libxml-sax-expat-perl all 0.40-1 [12.5 kB]
Get:34 http://ftp.cz.debian.org/debian/ squeeze/main libxml-simple-perl all 2.18-3 [72.8 kB]
Get:35 http://ftp.cz.debian.org/debian/ squeeze/main lintian all 2.4.3+squeeze1 [546 kB]
Get:36 http://ftp.cz.debian.org/debian/ squeeze/main psmisc amd64 22.11-1 [119 kB]
Get:37 http://ftp.cz.debian.org/debian/ squeeze/main ssl-cert all 1.0.28 [14.8 kB]
Get:38 http://ftp.cz.debian.org/debian/ squeeze/main sudo amd64 1.7.4p4-2.squeeze.3 [610 kB]
Get:39 http://ftp.cz.debian.org/debian/ squeeze/main voms-clients amd64 1.9.17.1-1 [245 kB]
Get:40 http://security.debian.org/ squeeze/updates/main apache2-utils amd64 2.2.16-6+squeeze10 [165 kB]
Get:41 http://security.debian.org/ squeeze/updates/main apache2.2-common amd64 2.2.16-6+squeeze10 [309 kB]
Get:42 http://security.debian.org/ squeeze/updates/main apache2-mpm-worker amd64 2.2.16-6+squeeze10 [2244 B]
Get:43 http://security.debian.org/ squeeze/updates/main apache2 amd64 2.2.16-6+squeeze10 [1398 B]
Preconfiguring packages ...
Fetched 8382 kB in 0s (9085 kB/s)
Selecting previously deselected package lsof.
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 33740 files and directories currently installed.)
Unpacking lsof (from .../lsof_4.81.dfsg.1-1_amd64.deb) ...
Selecting previously deselected package libapr1.
Unpacking libapr1 (from .../libapr1_1.4.2-6+squeeze4_amd64.deb) ...
Selecting previously deselected package libaprutil1.
Unpacking libaprutil1 (from .../libaprutil1_1.3.9+dfsg-5_amd64.deb) ...
Selecting previously deselected package libaprutil1-dbd-sqlite3.
Unpacking libaprutil1-dbd-sqlite3 (from .../libaprutil1-dbd-sqlite3_1.3.9+dfsg-5_amd64.deb) ...
Selecting previously deselected package libaprutil1-ldap.
Unpacking libaprutil1-ldap (from .../libaprutil1-ldap_1.3.9+dfsg-5_amd64.deb) ...
Selecting previously deselected package apache2.2-bin.
Unpacking apache2.2-bin (from .../apache2.2-bin_2.2.16-6+squeeze10_amd64.deb) ...
Selecting previously deselected package apache2-utils.
Unpacking apache2-utils (from .../apache2-utils_2.2.16-6+squeeze10_amd64.deb) ...
Selecting previously deselected package apache2.2-common.
Unpacking apache2.2-common (from .../apache2.2-common_2.2.16-6+squeeze10_amd64.deb) ...
Selecting previously deselected package apache2-mpm-worker.
Unpacking apache2-mpm-worker (from .../apache2-mpm-worker_2.2.16-6+squeeze10_amd64.deb) ...
Selecting previously deselected package apache2.
Unpacking apache2 (from .../apache2_2.2.16-6+squeeze10_amd64.deb) ...
Selecting previously deselected package libcurl3-gnutls.
Unpacking libcurl3-gnutls (from .../libcurl3-gnutls_7.21.0-2.1+squeeze2_amd64.deb) ...
Selecting previously deselected package liberror-perl.
Unpacking liberror-perl (from .../liberror-perl_0.17-1_all.deb) ...
Selecting previously deselected package git.
Unpacking git (from .../git_1%3a1.7.2.5-3_amd64.deb) ...
Selecting previously deselected package autopoint.
Unpacking autopoint (from .../autopoint_0.18.1.1-3_all.deb) ...
Selecting previously deselected package libstdc++6-4.4-dev.
Unpacking libstdc++6-4.4-dev (from .../libstdc++6-4.4-dev_4.4.5-8_amd64.deb) ...
Selecting previously deselected package g++-4.4.
Unpacking g++-4.4 (from .../g++-4.4_4.4.5-8_amd64.deb) ...
Selecting previously deselected package g++.
Unpacking g++ (from .../g++_4%3a4.4.5-1_amd64.deb) ...
Selecting previously deselected package libtimedate-perl.
Unpacking libtimedate-perl (from .../libtimedate-perl_1.2000-1_all.deb) ...
Selecting previously deselected package libdpkg-perl.
Unpacking libdpkg-perl (from .../libdpkg-perl_1.15.8.13_all.deb) ...
Selecting previously deselected package bzip2.
Unpacking bzip2 (from .../bzip2_1.0.5-6+squeeze1_amd64.deb) ...
Selecting previously deselected package dpkg-dev.
Unpacking dpkg-dev (from .../dpkg-dev_1.15.8.13_all.deb) ...
Selecting previously deselected package build-essential.
Unpacking build-essential (from .../build-essential_11.5_amd64.deb) ...
Selecting previously deselected package curl.
Unpacking curl (from .../curl_7.21.0-2.1+squeeze2_amd64.deb) ...
Selecting previously deselected package diffstat.
Unpacking diffstat (from .../diffstat_1.53-1_amd64.deb) ...
Selecting previously deselected package libcroco3.
Unpacking libcroco3 (from .../libcroco3_0.6.2-1_amd64.deb) ...
Selecting previously deselected package libunistring0.
Unpacking libunistring0 (from .../libunistring0_0.9.3-3_amd64.deb) ...
Selecting previously deselected package gettext.
Unpacking gettext (from .../gettext_0.18.1.1-3_amd64.deb) ...
Selecting previously deselected package intltool-debian.
Unpacking intltool-debian (from .../intltool-debian_0.35.0+20060710.1_all.deb) ...
Selecting previously deselected package libalgorithm-diff-perl.
Unpacking libalgorithm-diff-perl (from .../libalgorithm-diff-perl_1.19.02-2_all.deb) ...
Selecting previously deselected package libalgorithm-diff-xs-perl.
Unpacking libalgorithm-diff-xs-perl (from .../libalgorithm-diff-xs-perl_0.04-1_amd64.deb) ...
Selecting previously deselected package libalgorithm-merge-perl.
Unpacking libalgorithm-merge-perl (from .../libalgorithm-merge-perl_0.08-2_all.deb) ...
Selecting previously deselected package libapt-pkg-perl.
Unpacking libapt-pkg-perl (from .../libapt-pkg-perl_0.1.24+b1_amd64.deb) ...
Selecting previously deselected package libsub-name-perl.
Unpacking libsub-name-perl (from .../libsub-name-perl_0.04-1_amd64.deb) ...
Selecting previously deselected package libclass-accessor-perl.
Unpacking libclass-accessor-perl (from .../libclass-accessor-perl_0.34-1_all.deb) ...
Selecting previously deselected package libfont-afm-perl.
Unpacking libfont-afm-perl (from .../libfont-afm-perl_1.20-1_all.deb) ...
Selecting previously deselected package liburi-perl.
Unpacking liburi-perl (from .../liburi-perl_1.54-2_all.deb) ...
Selecting previously deselected package libhtml-tagset-perl.
Unpacking libhtml-tagset-perl (from .../libhtml-tagset-perl_3.20-2_all.deb) ...
Selecting previously deselected package libhtml-parser-perl.
Unpacking libhtml-parser-perl (from .../libhtml-parser-perl_3.66-1_amd64.deb) ...
Selecting previously deselected package libhtml-tree-perl.
Unpacking libhtml-tree-perl (from .../libhtml-tree-perl_3.23-2_all.deb) ...
Selecting previously deselected package libhtml-format-perl.
Unpacking libhtml-format-perl (from .../libhtml-format-perl_2.04-2_all.deb) ...
Selecting previously deselected package libhtml-template-perl.
Unpacking libhtml-template-perl (from .../libhtml-template-perl_2.9-2_all.deb) ...
Selecting previously deselected package libio-pty-perl.
Unpacking libio-pty-perl (from .../libio-pty-perl_1%3a1.08-1_amd64.deb) ...
Selecting previously deselected package libio-string-perl.
Unpacking libio-string-perl (from .../libio-string-perl_1.08-2_all.deb) ...
Selecting previously deselected package libipc-run-perl.
Unpacking libipc-run-perl (from .../libipc-run-perl_0.89-1_all.deb) ...
Selecting previously deselected package libmailtools-perl.
Unpacking libmailtools-perl (from .../libmailtools-perl_2.06-1_all.deb) ...
Selecting previously deselected package libparse-debianchangelog-perl.
Unpacking libparse-debianchangelog-perl (from .../libparse-debianchangelog-perl_1.1.1-2.1_all.deb) ...
Selecting previously deselected package libvomsapi0.
Unpacking libvomsapi0 (from .../libvomsapi0_1.9.17.1-1_amd64.deb) ...
dpkg: warning: libvomsapi0: conffile 'etc/vomses' is not a plain file or symlink (= '/etc/vomses')
Selecting previously deselected package libwww-perl.
Unpacking libwww-perl (from .../libwww-perl_5.836-1_all.deb) ...
Selecting previously deselected package libxml-namespacesupport-perl.
Unpacking libxml-namespacesupport-perl (from .../libxml-namespacesupport-perl_1.09-3_all.deb) ...
Selecting previously deselected package libxml-parser-perl.
Unpacking libxml-parser-perl (from .../libxml-parser-perl_2.36-1.1+b1_amd64.deb) ...
Selecting previously deselected package libxml-sax-perl.
Unpacking libxml-sax-perl (from .../libxml-sax-perl_0.96+dfsg-2_all.deb) ...
Selecting previously deselected package libxml-sax-expat-perl.
Unpacking libxml-sax-expat-perl (from .../libxml-sax-expat-perl_0.40-1_all.deb) ...
Selecting previously deselected package libxml-simple-perl.
Unpacking libxml-simple-perl (from .../libxml-simple-perl_2.18-3_all.deb) ...
Selecting previously deselected package lintian.
Unpacking lintian (from .../lintian_2.4.3+squeeze1_all.deb) ...
Selecting previously deselected package psmisc.
Unpacking psmisc (from .../psmisc_22.11-1_amd64.deb) ...
Selecting previously deselected package rsync.
Unpacking rsync (from .../rsync_3.0.7-2_amd64.deb) ...
Selecting previously deselected package ssl-cert.
Unpacking ssl-cert (from .../ssl-cert_1.0.28_all.deb) ...
Selecting previously deselected package sudo.
Unpacking sudo (from .../sudo_1.7.4p4-2.squeeze.3_amd64.deb) ...
Selecting previously deselected package voms-clients.
Unpacking voms-clients (from .../voms-clients_1.9.17.1-1_amd64.deb) ...
Processing triggers for man-db ...
Processing triggers for install-info ...
Processing triggers for menu ...
Setting up lsof (4.81.dfsg.1-1) ...
Setting up libapr1 (1.4.2-6+squeeze4) ...
Setting up libaprutil1 (1.3.9+dfsg-5) ...
Setting up libaprutil1-dbd-sqlite3 (1.3.9+dfsg-5) ...
Setting up libaprutil1-ldap (1.3.9+dfsg-5) ...
Setting up apache2.2-bin (2.2.16-6+squeeze10) ...
Setting up apache2-utils (2.2.16-6+squeeze10) ...
Setting up apache2.2-common (2.2.16-6+squeeze10) ...
Enabling site default.
Enabling module alias.
Enabling module autoindex.
Enabling module dir.
Enabling module env.
Enabling module mime.
Enabling module negotiation.
Enabling module setenvif.
Enabling module status.
Enabling module auth_basic.
Enabling module deflate.
Enabling module authz_default.
Enabling module authz_user.
Enabling module authz_groupfile.
Enabling module authn_file.
Enabling module authz_host.
Enabling module reqtimeout.
Setting up apache2-mpm-worker (2.2.16-6+squeeze10) ...
Starting web server: apache2.
Setting up apache2 (2.2.16-6+squeeze10) ...
Setting up libcurl3-gnutls (7.21.0-2.1+squeeze2) ...
Setting up liberror-perl (0.17-1) ...
Setting up git (1:1.7.2.5-3) ...
Setting up autopoint (0.18.1.1-3) ...
Setting up libtimedate-perl (1.2000-1) ...
Setting up libdpkg-perl (1.15.8.13) ...
Setting up bzip2 (1.0.5-6+squeeze1) ...
Setting up dpkg-dev (1.15.8.13) ...
Setting up curl (7.21.0-2.1+squeeze2) ...
Setting up diffstat (1.53-1) ...
Setting up libcroco3 (0.6.2-1) ...
Setting up libunistring0 (0.9.3-3) ...
Setting up gettext (0.18.1.1-3) ...
Setting up intltool-debian (0.35.0+20060710.1) ...
Setting up libalgorithm-diff-perl (1.19.02-2) ...
Setting up libalgorithm-diff-xs-perl (0.04-1) ...
Setting up libalgorithm-merge-perl (0.08-2) ...
Setting up libapt-pkg-perl (0.1.24+b1) ...
Setting up libsub-name-perl (0.04-1) ...
Setting up libclass-accessor-perl (0.34-1) ...
Setting up libfont-afm-perl (1.20-1) ...
Setting up liburi-perl (1.54-2) ...
Setting up libhtml-tagset-perl (3.20-2) ...
Setting up libhtml-parser-perl (3.66-1) ...
Setting up libhtml-tree-perl (3.23-2) ...
Setting up libhtml-format-perl (2.04-2) ...
Setting up libhtml-template-perl (2.9-2) ...
Setting up libio-pty-perl (1:1.08-1) ...
Setting up libio-string-perl (1.08-2) ...
Setting up libipc-run-perl (0.89-1) ...
Setting up libmailtools-perl (2.06-1) ...
Setting up libparse-debianchangelog-perl (1.1.1-2.1) ...
Setting up libvomsapi0 (1.9.17.1-1) ...
dpkg: warning: libvomsapi0: conffile '/etc/vomses' is not a plain file or symlink (= '/etc/vomses')
Setting up libwww-perl (5.836-1) ...
Setting up libxml-namespacesupport-perl (1.09-3) ...
Setting up libxml-parser-perl (2.36-1.1+b1) ...
Setting up libxml-sax-perl (0.96+dfsg-2) ...
update-perl-sax-parsers: Registering Perl SAX parser XML::SAX::PurePerl with priority 10...
update-perl-sax-parsers: Updating overall Perl SAX parser modules info file...

Creating config file /etc/perl/XML/SAX/ParserDetails.ini with new version
Setting up libxml-sax-expat-perl (0.40-1) ...
update-perl-sax-parsers: Registering Perl SAX parser XML::SAX::Expat with priority 50...
update-perl-sax-parsers: Updating overall Perl SAX parser modules info file...
Replacing config file /etc/perl/XML/SAX/ParserDetails.ini with new version
Setting up libxml-simple-perl (2.18-3) ...
Setting up lintian (2.4.3+squeeze1) ...
Generating en_US.UTF-8 locale for internal Lintian use....
Setting up psmisc (22.11-1) ...
Setting up rsync (3.0.7-2) ...
Setting up ssl-cert (1.0.28) ...
Setting up sudo (1.7.4p4-2.squeeze.3) ...
No /etc/sudoers found... creating one for you.
Setting up voms-clients (1.9.17.1-1) ...
Setting up libstdc++6-4.4-dev (4.4.5-8) ...
Setting up g++-4.4 (4.4.5-8) ...
Setting up g++ (4:4.4.5-1) ...
update-alternatives: using /usr/bin/g++ to provide /usr/bin/c++ (c++) in auto mode.
Setting up build-essential (11.5) ...
Processing triggers for menu ...
Starting apache2 -f /etc/apache2/gridsite-webserver.conf
`/tmp/test-certs.root/grid-security/certificates/2537774a.0' -> `/etc/grid-security/certificates/2537774a.0'
`/tmp/test-certs.root/grid-security/certificates/2537774a.namespaces' -> `/etc/grid-security/certificates/2537774a.namespaces'
`/tmp/test-certs.root/grid-security/certificates/2537774a.r0' -> `/etc/grid-security/certificates/2537774a.r0'
`/tmp/test-certs.root/grid-security/certificates/2537774a.signing_policy' -> `/etc/grid-security/certificates/2537774a.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/2d0b98c8.0' -> `/etc/grid-security/certificates/2d0b98c8.0'
`/tmp/test-certs.root/grid-security/certificates/2d0b98c8.namespaces' -> `/etc/grid-security/certificates/2d0b98c8.namespaces'
`/tmp/test-certs.root/grid-security/certificates/2d0b98c8.r0' -> `/etc/grid-security/certificates/2d0b98c8.r0'
`/tmp/test-certs.root/grid-security/certificates/2d0b98c8.signing_policy' -> `/etc/grid-security/certificates/2d0b98c8.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/2ed6e90e.0' -> `/etc/grid-security/certificates/2ed6e90e.0'
`/tmp/test-certs.root/grid-security/certificates/2ed6e90e.namespaces' -> `/etc/grid-security/certificates/2ed6e90e.namespaces'
`/tmp/test-certs.root/grid-security/certificates/2ed6e90e.r0' -> `/etc/grid-security/certificates/2ed6e90e.r0'
`/tmp/test-certs.root/grid-security/certificates/2ed6e90e.signing_policy' -> `/etc/grid-security/certificates/2ed6e90e.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/4f537285.0' -> `/etc/grid-security/certificates/4f537285.0'
`/tmp/test-certs.root/grid-security/certificates/4f537285.namespaces' -> `/etc/grid-security/certificates/4f537285.namespaces'
`/tmp/test-certs.root/grid-security/certificates/4f537285.r0' -> `/etc/grid-security/certificates/4f537285.r0'
`/tmp/test-certs.root/grid-security/certificates/4f537285.signing_policy' -> `/etc/grid-security/certificates/4f537285.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/5a762d74.0' -> `/etc/grid-security/certificates/5a762d74.0'
`/tmp/test-certs.root/grid-security/certificates/5a762d74.namespaces' -> `/etc/grid-security/certificates/5a762d74.namespaces'
`/tmp/test-certs.root/grid-security/certificates/5a762d74.r0' -> `/etc/grid-security/certificates/5a762d74.r0'
`/tmp/test-certs.root/grid-security/certificates/5a762d74.signing_policy' -> `/etc/grid-security/certificates/5a762d74.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/674ee20e.0' -> `/etc/grid-security/certificates/674ee20e.0'
`/tmp/test-certs.root/grid-security/certificates/674ee20e.namespaces' -> `/etc/grid-security/certificates/674ee20e.namespaces'
`/tmp/test-certs.root/grid-security/certificates/674ee20e.r0' -> `/etc/grid-security/certificates/674ee20e.r0'
`/tmp/test-certs.root/grid-security/certificates/674ee20e.signing_policy' -> `/etc/grid-security/certificates/674ee20e.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/6adfad54.0' -> `/etc/grid-security/certificates/6adfad54.0'
`/tmp/test-certs.root/grid-security/certificates/6adfad54.namespaces' -> `/etc/grid-security/certificates/6adfad54.namespaces'
`/tmp/test-certs.root/grid-security/certificates/6adfad54.r0' -> `/etc/grid-security/certificates/6adfad54.r0'
`/tmp/test-certs.root/grid-security/certificates/6adfad54.signing_policy' -> `/etc/grid-security/certificates/6adfad54.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/84d6f82e.0' -> `/etc/grid-security/certificates/84d6f82e.0'
`/tmp/test-certs.root/grid-security/certificates/84d6f82e.namespaces' -> `/etc/grid-security/certificates/84d6f82e.namespaces'
`/tmp/test-certs.root/grid-security/certificates/84d6f82e.r0' -> `/etc/grid-security/certificates/84d6f82e.r0'
`/tmp/test-certs.root/grid-security/certificates/84d6f82e.signing_policy' -> `/etc/grid-security/certificates/84d6f82e.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/eb7d4f6b.0' -> `/etc/grid-security/certificates/eb7d4f6b.0'
`/tmp/test-certs.root/grid-security/certificates/eb7d4f6b.namespaces' -> `/etc/grid-security/certificates/eb7d4f6b.namespaces'
`/tmp/test-certs.root/grid-security/certificates/eb7d4f6b.r0' -> `/etc/grid-security/certificates/eb7d4f6b.r0'
`/tmp/test-certs.root/grid-security/certificates/eb7d4f6b.signing_policy' -> `/etc/grid-security/certificates/eb7d4f6b.signing_policy'
U org.glite.testsuites.ctb/gridsite/tests/gridsite-autonomous-test.sh
U org.glite.testsuites.ctb/gridsite/tests/gridsite-common-testbeds.sh
U org.glite.testsuites.ctb/gridsite/tests/gridsite-common.sh
U org.glite.testsuites.ctb/gridsite/tests/gridsite-test-all.sh
U org.glite.testsuites.ctb/gridsite/tests/gridsite-test-packaging.sh
U org.glite.testsuites.ctb/gridsite/tests/ping-local.sh
U org.glite.testsuites.ctb/gridsite/tests/ping-remote.sh
U org.glite.testsuites.ctb/gridsite/tests/test-common.sh
========================
  REAL TESTS START HERE
========================
Dec 29 02:36:34 nympha9-2.zcu.cz ping-remote.sh:    start
Testing if all binaries are available   done
Testing ping to Apache server nympha9-2.zcu.cz   done
Testing Apache server at nympha9-2.zcu.cz:443   done
Dec 29 02:36:36 nympha9-2.zcu.cz ping-remote.sh:    end
Dec 29 02:36:36 nympha9-2.zcu.cz ping-local.sh:    start
Testing if all binaries are available   done
Testing if Apache is running   done
Testing if GridSite is loaded   done
Testing if Apache is listening on port 443   done
Dec 29 02:36:36 nympha9-2.zcu.cz ping-local.sh:    end
Dec 29 02:36:36 nympha9-2.zcu.cz gridsite-test-all.sh:    start
Testing if all binaries are available   done
Proxy status:
<BR>subject   : /C=UG/L=Tropic/O=Utopia/OU=Relaxation/CN=root/CN=480036896
issuer    : /C=UG/L=Tropic/O=Utopia/OU=Relaxation/CN=root
identity  : /C=UG/L=Tropic/O=Utopia/OU=Relaxation/CN=root
type      : RFC compliant proxy
strength  : 1024 bits
path      : /tmp/x509up_u0
timeleft  : 11:59:57

READ (Read Permissions) Plain read... Return code 403   done
With gacl... Return code 200   done
Get index (list & read permissions) Plain read... Return code 403   done
With gacl... Return code 200   done
WRITE & DELETE (write permissions) Plain write... Return code 403   done
With gacl... Return code 201   done
Try deletion... Return code 403   done
With gacl... Return code 200   done
Checking attributes passed on to the environment Run test.cgi... Return code 200   done
Check for GRST_* veriables...    done
Test the basic commands (htcp, htls, htmkdir, htmv, htrm) Running GridSite commands with arguments --cert /tmp/test-certs.root/trusted-certs/trusted_client00.cert --key /tmp/test-certs.root/trusted-certs/trusted_client00.priv-clear --capath /etc/grid-security/certificates/ /tmp/test.txt https://nympha9-2.zcu.cz/
Testing htcp...    done
Checking by htls...    done
Testing htmv...    done
htcp, file 2...    done
Testing htrm...    done
Checking by htls...    done
Checking directory contents with htls...    done
File compare...    done
Test proxy delegation id: 7585a47ae697b73d   done
newid: 7585a47ae697b73d   done
Test handling of VOMS .lsc files (Regression test for bug #39254 and #82023) Trying with empty vomsdir. GRST_CRED_2 should not be present...    done
Possibly fake VOMS extensions. Regenerating... Your identity: /C=UG/L=Tropic/O=Utopia/OU=Relaxation/CN=root
Creating temporary proxy Done
Contacting emicert-voms.civ.zcu.cz:15000 [/DC=org/DC=terena/DC=tcs/C=CZ/O=University of West Bohemia/CN=emicert-voms.civ.zcu.cz] "vo.org" Done
Creating proxy Done
Your proxy is valid until Sat Dec 29 14:36:37 2012
Setting up .lsc file and trying again Generated /etc/grid-security/vomsdir/vo.org/emicert-voms.civ.zcu.cz.lsc
Downloading common definitions 'LB/lb-common.sh'...done Dec 29 02:36:37 nympha9-2.zcu.cz gridsite-test-packaging.sh:    start
Downloading packages...   done
Packages compliance check output: libgridsite-dev:


gridsite:
W: gridsite source: maintainer-upload-has-incorrect-version-number 1.7.25-1.emi2

libgridsite1.7:


Dec 29 02:36:42 nympha9-2.zcu.cz gridsite-test-packaging.sh:    end
==================
  TESTS END HERE
==================

Clean installation, Scientific 5 (i386)

Environment

Clean installation according to EMI guidelines (CA certificates, proxy certificate...).

OS Issue Scientific Linux
Platform i386
Host nympha3-2.zcu.cz
Duration 1 min
Testbed uptime 02:38:39 up 6 min,  0 users,  load average: 0.85, 0.90, 0.46

Test Repo Contents

unicore-uvos-clc 1.6.0 EMI-2-base
glite-data-hydra-service 1.4.1 EMI-2-base
glexec-debuginfo 0.9.6 EMI-2-base
glite-lb-common-devel 8.1.5 EMI-2-updates
glite-lbjp-common-gss-debuginfo 3.1.6 EMI-2-updates
oracle-compat 1.0.0 EMI-2-third-party
glite-lbjp-common-log 1.2.1 EMI-2-updates
emi-fts_oracle 2.2.8 EMI-2-base
glite-info-static 0.2.0 EMI-2-base
libldap2.4_2 2.4.22 EMI-2-third-party
emi-storm-srm-client-mp 1.0.0 EMI-2-base
glite-lbjp-common-db-devel 3.1.3 EMI-2-updates
glite-build-common-cpp-debuginfo 3.3.0 EMI-2-base
glite-hydra-ssss-debuginfo 1.0.1 EMI-2-base
glite-lb-client-progs 5.1.6 EMI-2-updates
glite-info-provider-ldap 1.4.1 EMI-2-base
nordugrid-arc-debuginfo 2.0.1 EMI-2-updates
xacml-debuginfo 1.1.2 EMI-2-base
gridftp-ifce-devel 2.2.0 EMI-2-updates
emi-wn-debuginfo 2.0.0 EMI-2-base
unicore-registry6 5.0.0 EMI-2-base
nagios-plugins-bdii 1.0.14 EMI-2-base
emi.amga.amga-server-debuginfo 2.3.0 EMI-2-base
unicore-nagios-plugins 2.1.0 EMI-2-base
lcg-pbs-utils-debuginfo 2.0.0 EMI-2-base
pseudonymity-common 1.1.0 EMI-2-base
lcgdm-dav-libs 0.11.0 EMI-2-updates
emi-hydra-service 1.4.1 EMI-2-base
nordugrid-arc-nagios-plugins 1.3.11 EMI-2-updates
dpm-srm-server-oracle 1.8.5 EMI-2-updates
voms-clients 2.0.9 EMI-2-updates
lcgdm-dav-devel 0.11.0 EMI-2-updates
glite-ce-yaim-cream-ce 4.3.0 EMI-2-base
argus-gsi-pep-callout-debuginfo 1.2.2 EMI-2-base
glite-yaim-lsf-utils 5.0.0 EMI-2-base
gridsite-libs 1.7.25 EMI-2-updates
gridsite-apache 1.7.21 EMI-2-base
glite-lb-ws-interface 3.3.1 EMI-2-updates
nordugrid-arc-gridftpd 2.0.1 EMI-2-updates
transfer-scripts 2.2.2 EMI-2-base
glue-validator 1.0.2 EMI-2-base
emi-trustmanager-axis 2.0.2 EMI-2-base
unicore-uvos-server 1.5.1 EMI-2-base
glite-ce-blahp 1.18.0 EMI-2-base
emi-torque-client 1.0.0 EMI-2-base
lcas-devel 1.3.18 EMI-2-base
emi-hydra-cli-debuginfo 3.2.1 EMI-2-base
glite-ce-wsdl 1.14.0 EMI-2-base
transfer-interface 3.7.2 EMI-2-base
apr-util1.3-devel 1.3.10 EMI-2-third-party
glite-px-proxyrenewal-libs 1.3.25 EMI-2-base
lcmaps-debuginfo 1.5.5 EMI-2-base
emi-storm-frontend-mp 1.1.0 EMI-2-base
nagios-plugins-voms 1.0.0 EMI-2-base
glite-lb-common 8.1.5 EMI-2-updates
emi-cluster-debuginfo 2.0.0 EMI-2-base
argus-pdp-pep-common 1.3.1 EMI-2-base
wnodes_site_specific 2.0.2 EMI-2-updates
wnodes_utils 2.0.4 EMI-2-updates
glite-lbjp-common-maildir 2.2.1 EMI-2-updates
glite-lbjp-common-jp-interface-devel 2.2.1 EMI-2-updates
glite-px-proxyrenewal-devel 1.3.25 EMI-2-base
emi-wn 2.0.0 EMI-2-base
voms-devel 2.0.9 EMI-2-updates
lcg-info-dynamic-scheduler-pbs 2.3.0 EMI-2-base
argus-pdp 1.5.1 EMI-2-base
tstorm 1.2.1 EMI-2-base
glite-lb-harvester-debuginfo 1.2.4 EMI-2-updates
axis1.4 1.4 EMI-2-third-party
glite-ce-cream-utils 1.2.0 EMI-2-base
wnodes_hypervisor 2.0.5 EMI-2-updates
glite-lbjp-common-gsoap-plugin-debuginfo 3.1.3 EMI-2-updates
glite-lb-client-java-debuginfo 1.2.3 EMI-2-updates
glite-wms-utils-exception-devel 3.3.0 EMI-2-base
glite-yaim-torque-utils 5.1.0 EMI-2-base
maui 3.2.6p21 EMI-2-third-party
dpm-xrootd 2.2.4 EMI-2-base
emi-dpm_disk 1.8.5 EMI-2-updates
glite-lb-doc 1.3.6 EMI-2-updates
emi-torque-utils-debuginfo 2.0.0 EMI-2-base
glite-lbjp-common-maildir-devel 2.2.1 EMI-2-updates
glite-lbjp-common-server-bones 2.2.2 EMI-2-updates
semsg-plugins-py 1.3.1 EMI-2-base
mongo-10gen-server 2.0.4 EMI-2-third-party
voms-mysql-plugin 3.1.6 EMI-2-base
dcacheVoms2Gplasma 0.0.8 EMI-2-base
unicore-unicorex6 5.0.0 EMI-2-base
canl-java-javadoc 1.0.0 EMI-2-base
emi-lb-nagios-plugins 1.1.1 EMI-2-updates
nordugrid-arc-datadelivery-service 2.0.1 EMI-2-updates
glite-info-provider-service 1.8.1 EMI-2-base
argus-pep-common 2.2.0 EMI-2-base
lcmaps-plugins-tracking-groupid 0.1.0 EMI-2-base
argus-pepcli-debuginfo 2.1.0 EMI-2-base
emi-resource-information-service 1.0.2 EMI-2-base
argus-pap 1.5.1 EMI-2-base
dpm-xrootd-devel 2.2.4 EMI-2-base
ant1.8 1.8.1 EMI-2-third-party
glite-lbjp-common-maildir-debuginfo 2.2.1 EMI-2-updates
emi-ui 2.0.0 EMI-2-base
maven 2.2.1 EMI-2-third-party
canl-c-devel 1.0.4 EMI-2-base
openldap2.4 2.4.22 EMI-2-third-party
emi.saga-adapter.isn-common 1.0.1 EMI-2-base
dpm-server-oracle 1.8.5 EMI-2-updates
glite-resource-discovery-file-c 2.1.2 EMI-2-base
glite-jobid-api-cpp-debuginfo 1.2.0 EMI-2-updates
voms-server-debuginfo 2.0.8 EMI-2-base
nordugrid-arc 2.0.1 EMI-2-updates
lcmaps-without-gsi-devel 1.5.5 EMI-2-base
semsg-server 1.3.1 EMI-2-base
emi-lb-debuginfo 1.0.1 EMI-2-base
emi.saga-adapter.sd-cpp-debuginfo 1.0.4 EMI-2-base
emi-resource-information-service-debuginfo 1.0.2 EMI-2-base
glite-wms-utils-classad 3.3.0 EMI-2-base
lcgdm-oracle-debuginfo 1.8.3.1 EMI-2-base
dpm-yaim 4.2.9 EMI-2-updates
glite-px-proxyrenewal 1.3.25 EMI-2-base
util-c-debuginfo 1.3.2 EMI-2-base
nordugrid-arc-compute-element 1.0.1 EMI-2-base
emi-wms 1.0.2 EMI-2-base
glite-wms-wmproxy-api-python 3.4.0 EMI-2-base
lcas-lcmaps-gt4-interface 0.2.1 EMI-2-third-party
glite-lb-utils 2.2.3 EMI-2-updates
glite-yaim-cluster 2.1.0 EMI-2-base
maui-devel 3.2.6p21 EMI-2-third-party
nordugrid-arc-cache-service 2.0.1 EMI-2-updates
emi-storm-backend-mp 1.1.0 EMI-2-base
glite-lb-logger-devel 2.3.7 EMI-2-updates
emird 1.0.1 EMI-2-base
glite-lb-common-debuginfo 8.1.5 EMI-2-updates
glite-jdl-api-java 3.2.0 EMI-2-base
srm-ifce-debuginfo 1.13.0 EMI-2-updates
glite-lb-state-machine 1.3.4 EMI-2-updates
emi-trustmanager-tomcat 3.0.1 EMI-2-base
unicore-gateway6 4.3.0 EMI-2-base
dpm-nfs-server 0.6.2 EMI-2-base
unicore-uvos-webauth 1.5.0 EMI-2-base
nordugrid-arc-java 2.0.1 EMI-2-updates
emi-fta_oracle 2.2.8 EMI-2-base
glite-lb-client-debuginfo 5.1.6 EMI-2-updates
lfc-yaim 4.2.6 EMI-2-updates
yaim-argus_server 1.5.1 EMI-2-base
glite-apel-yaim 1.0.2 EMI-2-base
lcmaps-plugins-voms-debuginfo 1.5.3 EMI-2-base
emi-glexec_wn 1.1.1 EMI-2-base
glite-wn-info 1.0.3 EMI-2-base
glite-data-catalog-interface 2.0.0 EMI-2-base
lcg-expiregridmapdir 3.0.1 EMI-2-base
glite-hydra-ssss 1.0.1 EMI-2-base
CGSI-gSOAP-devel 1.3.5 EMI-2-base
glite-lbjp-common-trio 2.2.3 EMI-2-updates
nordugrid-arc-aris 2.0.1 EMI-2-updates
nordugrid-arc-devel 2.0.1 EMI-2-updates
lcmaps-plugins-voms 1.5.3 EMI-2-base
glite-yaim-hydra 1.0.0 EMI-2-base
emi-dpm_oracle 1.8.5 EMI-2-updates
argus-pep-api-c-debuginfo 2.1.0 EMI-2-base
ees-pepd-oh 0.1.1 EMI-2-base
argus-pep-api-c-devel-debuginfo 2.1.0 EMI-2-base
lcgdm-debuginfo 1.8.3.1 EMI-2-base
xacml-devel 1.1.2 EMI-2-base
storm-gridhttps-server 1.1.0 EMI-2-base
emi-storm-gridhttps-mp-debuginfo 1.0.0 EMI-2-base
dpm-dsi-devel 1.8.3 EMI-2-base
storm-pre-assembled-configuration 1.0.0 EMI-2-base
voms-clients-debuginfo 2.0.8 EMI-2-base
semsg-devel 1.3.1 EMI-2-base
emi.saga-adapter.context-cpp 1.0.2 EMI-2-base
sd2cache-debuginfo 1.1.5 EMI-2-base
emi-glexec_wn-debuginfo 1.1.1 EMI-2-base
a1_grid_env-debuginfo 3.0.2 EMI-2-base
emi-amga-postgres-debuginfo 2.0.1 EMI-2-base
emi-lsf-utils 2.0.0 EMI-2-base
voms 2.0.9 EMI-2-updates
jclassads 2.4.0 EMI-2-third-party
agents-common-debuginfo 1.1.5 EMI-2-base
glite-lbjp-common-gsoap-plugin-devel 3.1.3 EMI-2-updates
sd2cache 1.1.5 EMI-2-base
yaim-storm 4.2.1 EMI-2-base
glite-yaim-clients 5.0.1 EMI-2-base
emi-bdii-top 1.0.1 EMI-2-base
emi-voms-oracle 1.0.1 EMI-2-base
gridsite-commands 1.7.25 EMI-2-updates
emi.saga-adapter.isn-cpp 1.0.3 EMI-2-base
lcas-plugins-voms-debuginfo 1.3.10 EMI-2-base
glite-jobid-api-cpp-devel 1.2.0 EMI-2-updates
glite-lbjp-common-gss 3.1.6 EMI-2-updates
emi-lb 1.0.1 EMI-2-base
glite-info-update-endpoints 2.0.7 EMI-2-base
emi-trustmanager-test 2.0.2 EMI-2-base
dpm-copy-server-oracle 1.8.5 EMI-2-updates
glite-lbjp-common-log-debuginfo 1.2.1 EMI-2-updates
glite-lb-yaim 4.4.4 EMI-2-updates
glite-service-discovery-api-c 2.2.3 EMI-2-base
nordugrid-arc-python26 2.0.1 EMI-2-updates
semsg-plugins-debuginfo 1.3.1 EMI-2-base
emi-wms-debuginfo 1.0.2 EMI-2-base
canl-java 1.0.0 EMI-2-base
emi-torque-server 1.0.0 EMI-2-base
emi-cream-ce 1.1.0 EMI-2-base
glite-lb-logger 2.3.7 EMI-2-updates
glite-info-dynamic-ge 6.0.0 EMI-2-base
lcmaps-plugins-verify-proxy-debuginfo 1.5.2 EMI-2-base
lcg-util-debuginfo 1.13.0 EMI-2-updates
emi-dpm_mysql 1.8.5 EMI-2-updates
lcmaps-openssl-interface 1.5.5 EMI-2-base
glexec-wrapper-scripts 0.0.6 EMI-2-base
emi-trustmanager 3.1.3 EMI-2-base
gridsite 1.7.25 EMI-2-updates
glite-resource-discovery-file-c-debuginfo 2.1.2 EMI-2-base
msg-ifce-debuginfo 1.0.0 EMI-2-base
nagios-plugins-emi.ees 0.2.0 EMI-2-base
gridsite-gsexec 1.7.25 EMI-2-updates
voms-doc 2.0.9 EMI-2-updates
lcas-plugins-voms 1.3.10 EMI-2-base
glite-lbjp-common-jp-interface 2.2.1 EMI-2-updates
emi.saga-adapter.context-cpp-debuginfo 1.0.2 EMI-2-base
dpm-name-server-oracle 1.8.5 EMI-2-updates
SAGA.lsu-cpp.engine 1.6.0 EMI-2-third-party
lcg-info 1.12.2 EMI-2-base
emi-torque-server-debuginfo 1.0.0 EMI-2-base
glite-yaim-bdii 4.3.11 EMI-2-updates
argus-pep-api-c 2.1.0 EMI-2-base
emi-storm-gridhttps-mp 1.0.0 EMI-2-base
lcas 1.3.18 EMI-2-base
lcgdm-dav-server 0.11.0 EMI-2-updates
yaim-glexec-wn 2.3.2 EMI-2-base
mpi-start 1.4.0 EMI-2-updates
nordugrid-arc-egiis 2.0.1 EMI-2-updates
activemq-cpp-library 3.2.5 EMI-2-third-party
argus-pep-server 1.5.1 EMI-2-base
nagios-plugins-argus 1.0.0 EMI-2-base
glite-wms-configuration 3.4.0 EMI-2-updates
emi-lsf-utils-debuginfo 2.0.0 EMI-2-base
condor-lcg 1.2.0 EMI-2-third-party
glite-lb-client-devel 5.1.6 EMI-2-updates
mkgltempdir 0.0.3 EMI-2-base
util-c 1.3.2 EMI-2-base
emi-cluster 2.0.0 EMI-2-base
emi-nagios-debuginfo 1.0.0 EMI-2-base
lcas-plugins-basic-debuginfo 1.3.6 EMI-2-base
emi-storm-globus-gridftp-mp 1.1.0 EMI-2-base
emi-wms-nagios 1.0.0 EMI-2-base
nagios-plugins-lcgdm-debuginfo 0.7.0 EMI-2-base
emi-voms-oracle-debuginfo 1.0.1 EMI-2-base
glite-initscript-globus-gridftp 1.0.4 EMI-2-base
c-check 0.9.8 EMI-2-third-party
glite-yaim-wms 4.2.0 EMI-2-updates
condor 7.4.2 EMI-2-third-party
nordugrid-arc-client-tools 1.0.2 EMI-2-updates
voms-api-java 2.0.9 EMI-2-updates
glite-lb-client-java 1.2.3 EMI-2-updates
unicore-ucc6 5.0.0 EMI-2-base
semsg-debuginfo 1.3.1 EMI-2-base
ees-devel 0.1.3 EMI-2-base
nordugrid-arc-hed 2.0.1 EMI-2-updates
unicore-xuudb 1.3.2 EMI-2-base
apr1.4-devel 1.4.2 EMI-2-third-party
emi-voms-mysql 1.0.1 EMI-2-base
lcgutils-testing 1.12.1 EMI-2-updates
voms-debuginfo 2.0.9 EMI-2-updates
openldap2.4-extra-schemas 1.3 EMI-2-third-party
lcgdm-dav 0.11.0 EMI-2-updates
ees-debuginfo 0.1.3 EMI-2-base
yaim-voms 1.1.1 EMI-2-base
emi-storm-backend-mp-debuginfo 1.1.0 EMI-2-base
agents-common 1.1.5 EMI-2-base
emi.amga.amga-cli 2.3.0 EMI-2-base
mm-mysql 3.1.8 EMI-2-third-party
dpm-dsi 1.8.3 EMI-2-base
lcas-interface 1.3.18 EMI-2-base
lcmaps-plugins-c-pep-debuginfo 1.2.2 EMI-2-base
glite-yaim-core 5.1.0 EMI-2-base
emi-version 2.5.1 EMI-2-updates
lcmaps-plugins-afs 1.4.0 EMI-2-base
glite-lbjp-common-log-devel 1.2.1 EMI-2-updates
glite-lb-logger-msg-debuginfo 1.1.5 EMI-2-updates
emi-px-debuginfo 1.0.1 EMI-2-base
lcmaps-devel 1.5.5 EMI-2-base
emi.saga-adapter.isn-cpp-debuginfo 1.0.3 EMI-2-base
emi-lfc_oracle 1.8.5 EMI-2-updates
glite-yaim-torque-server 5.1.0 EMI-2-base
edg-mkgridmap 4.0.0 EMI-2-base
dpm-dsi-debuginfo 1.8.3 EMI-2-base
glite-lb-server 2.3.8 EMI-2-updates
wnodes_nameserver 2.0.4 EMI-2-updates
config-service-debuginfo 2.6.9 EMI-2-base
emi-bdii-site 1.0.0 EMI-2-base
editline 2.9 EMI-2-third-party
emi.amga.amga-server 2.3.0 EMI-2-base
storm-dynamic-info-provider 1.7.4 EMI-2-base
emi-release 2.0.0 EMI-2-base
dpm-nfs-debuginfo 0.6.2 EMI-2-base
lcmaps-plugins-afs-debuginfo 1.4.0 EMI-2-base
lcmaps-plugins-basic-debuginfo 1.5.0 EMI-2-base
nordugrid-arc-compat-debuginfo 1.0.1 EMI-2-base
ees 0.1.3 EMI-2-base
cgreen 1.0.1 EMI-2-updates
info-dynamic-pbs 3.0.0 EMI-2-base
lcmaps-plugins-basic 1.5.0 EMI-2-base
lcas-plugins-basic 1.3.6 EMI-2-base
openldap2.4-servers 2.4.22 EMI-2-third-party
glite-lbjp-common-jp-interface-debuginfo 2.2.1 EMI-2-updates
lcmaps-plugins-tracking-groupid-debuginfo 0.1.0 EMI-2-base
glite-jdl-api-java-doc 3.2.0 EMI-2-base
tstorm-sanity 1.2.1 EMI-2-base
gridsite-devel 1.7.25 EMI-2-updates
emi-delegation-service-java 1.5.1 EMI-2-base
glite-lb-client 5.1.6 EMI-2-updates
wnodes_manager 2.0.3 EMI-2-updates
bdii-config-top 1.0.5 EMI-2-base
lcmaps-basic-interface 1.5.5 EMI-2-base
bdii-config-site 1.0.6 EMI-2-base
emi.saga-adapter.sd-cpp 1.0.4 EMI-2-base
glite-yaim-ge-utils 4.3.0 EMI-2-base
glite-lbjp-common-db 3.1.3 EMI-2-updates
emi-hydra-cli 3.2.1 EMI-2-base
emi-nagios 1.0.0 EMI-2-base
lrms-python-generic 2.2.1 EMI-2-base
semsg-plugins-lcgdm 1.3.1 EMI-2-base
emi-bdii-site-debuginfo 1.0.0 EMI-2-base
gfal2-bindings-debuginfo 1.0.0 EMI-2-base
wnodes_bait 2.0.8 EMI-2-updates
glite-info-site 0.4.0 EMI-2-base
lcas-debuginfo 1.3.18 EMI-2-base
nordugrid-arc-client 2.0.1 EMI-2-updates
glite-lb-harvester 1.2.4 EMI-2-updates
glite-lbjp-common-gss-devel 3.1.6 EMI-2-updates
emi-storm-globus-gridftp-mp-debuginfo 1.1.0 EMI-2-base
emi-argus 1.5.0 EMI-2-base
glite-lb-ws-test-debuginfo 1.3.2 EMI-2-updates
glite-lb-utils-debuginfo 2.2.3 EMI-2-updates
yaim-fts 4.1.14 EMI-2-base
lcg-ManageVOTag 4.0.0 EMI-2-base
lcas-plugins-check-executable-debuginfo 1.2.4 EMI-2-base
nordugrid-arc-information-index 1.0.1 EMI-2-base
nordugrid-arc-plugins-globus 2.0.1 EMI-2-updates
nordugrid-arc-plugins-needed 2.0.1 EMI-2-updates
mongo-10gen 2.0.4 EMI-2-third-party
nordugrid-arc-nagios-plugins-doc 1.3.11 EMI-2-updates
lcas-plugins-check-executable 1.2.4 EMI-2-base
emi-apel 1.0.0 EMI-2-base
CGSI-gSOAP 1.3.5 EMI-2-base
emi-delegation-interface 2.0.3 EMI-2-base
emi-bdii-top-debuginfo 1.0.1 EMI-2-base
nordugrid-arc-arex 2.0.1 EMI-2-updates
semsg-libs 1.3.1 EMI-2-base
storm-globus-gridftp-server 1.2.0 EMI-2-base
glite-wms-utils-classad-devel 3.3.0 EMI-2-base
nordugrid-arc-gridmap-utils 2.0.1 EMI-2-updates
argus-pep-api-java 2.1.0 EMI-2-base
nordugrid-arc-compat 1.0.1 EMI-2-base
glite-jobid-api-java 1.2.0 EMI-2-updates
argus-parent 1.5.0 EMI-2-base
nagios-plugins-fts 1.0.0 EMI-2-base
voms-devel-debuginfo 2.0.8 EMI-2-base
glite-lbjp-common-db-debuginfo 3.1.3 EMI-2-updates
argus-gsi-pep-callout 1.2.2 EMI-2-base
voms-admin-client 2.0.17 EMI-2-base
glite-lbjp-common-trio-debuginfo 2.2.3 EMI-2-updates
nagios-plugins-emi.glexec 0.3.0 EMI-2-base
dynsched-generic 2.4.0 EMI-2-base
gridsite-service-clients 1.7.25 EMI-2-updates
glite-yaim-cluster-debuginfo 2.1.0 EMI-2-base
glite-lbjp-common-server-bones-debuginfo 2.2.2 EMI-2-updates
pseudonymity-server 1.1.0 EMI-2-base
xacml 1.1.2 EMI-2-base
emi-delegation-java 2.2.0 EMI-2-base
cx_Oracle 5.0.3 EMI-2-third-party
emi-torque-client-debuginfo 1.0.0 EMI-2-base
lcmaps-globus-interface 1.5.5 EMI-2-base
lcmaps-without-gsi 1.5.5 EMI-2-base
nordugrid-arc-ws-monitor 2.0.1 EMI-2-updates
kill-stale-ftp 1.0.1 EMI-2-base
emi-ge-utils-debuginfo 2.0.0 EMI-2-base
lcmaps-plugins-basic-ldap 1.5.0 EMI-2-base
config-service 2.6.9 EMI-2-base
canl-c++ 0.2.0 EMI-2-base
glite-lb-state-machine-devel 1.3.4 EMI-2-updates
glite-lbjp-common-gsoap-plugin 3.1.3 EMI-2-updates
maui-client 3.2.6p21 EMI-2-third-party
canl-c++-debuginfo 0.2.0 EMI-2-base
emi-version-debuginfo 2.4.0 EMI-2-updates
lcgutils-testing-debuginfo 1.12.1 EMI-2-updates
cleanup-grid-accounts 2.0.0 EMI-2-base
emi-maven-common 1.0.0 EMI-2-base
glite-wms-utils-exception 3.3.0 EMI-2-base
glite-jobid-api-c-devel 2.1.2 EMI-2-updates
emi-cream-nagios 1.0.0 EMI-2-base
glite-info-plugin-fcr 3.0.0 EMI-2-base
glite-lbjp-common-server-bones-devel 2.2.2 EMI-2-updates
gsoap2.7-devel 2.7.6b EMI-2-third-party
gfal-debuginfo 1.13.0 EMI-2-updates
dmlite-plugins-mysql 0.4.1 EMI-2-updates
emi-lfc_mysql 1.8.5 EMI-2-updates
glite-px-proxyrenewal-progs 1.3.25 EMI-2-base
lcg-info-dynamic-software 1.0.7 EMI-2-base
gridftp-ifce-debuginfo 2.2.0 EMI-2-updates
glite-yaim-lsf-utils-debuginfo 5.0.0 EMI-2-base
lcmaps-plugins-c-pep 1.2.2 EMI-2-base
emi-storm-frontend-mp-debuginfo 1.1.0 EMI-2-base
gridsite-services 1.7.21 EMI-2-base
emi-cream-ce-debuginfo 1.1.0 EMI-2-base
emi-fts_oracle-debuginfo 2.2.8 EMI-2-base
jug 1.1 EMI-2-third-party
emi-ge-utils 2.0.0 EMI-2-base
CGSI-gSOAP-debuginfo 1.3.5 EMI-2-base
gridftp-ifce 2.2.0 EMI-2-updates
tstorm-common 1.2.1 EMI-2-base
msg-ifce 1.0.0 EMI-2-base
cgreen-devel 1.0.1 EMI-2-updates
semsg 1.3.1 EMI-2-base
gridsite-debuginfo 1.7.25 EMI-2-updates
glite-lbjp-common-trio-devel 2.2.3 EMI-2-updates
argus-pep-api-c-devel 2.1.0 EMI-2-base
emi-emir 1.1.1 EMI-2-base
emi-argus-debuginfo 1.5.0 EMI-2-base
emi-voms-mysql-debuginfo 1.0.1 EMI-2-base
emi-torque-utils 2.0.0 EMI-2-base
argus-pepcli 2.1.0 EMI-2-base
glite-lb-logger-debuginfo 2.3.7 EMI-2-updates
glite-lb-logger-msg 1.1.5 EMI-2-updates
glite-lb-ws-test 1.3.2 EMI-2-updates
nordugrid-arc-ca-utils 2.0.1 EMI-2-updates
emi-fta_oracle-debuginfo 2.2.8 EMI-2-base
glite-lb-server-debuginfo 2.3.8 EMI-2-updates
unicore-tsi6 5.0.0 EMI-2-base
glite-service-discovery-bdii-c 2.2.0 EMI-2-base
cgreen-debuginfo 1.0.1 EMI-2-updates
emi-mpi 1.0.2 EMI-2-base
emi-px 1.0.1 EMI-2-base
glite-lb-types 1.3.1 EMI-2-updates
glite-jobid-api-c 2.1.2 EMI-2-updates
emi-ui-debuginfo 2.0.0 EMI-2-base
gfal2-python 1.0.1 EMI-2-updates
glexec 0.9.6 EMI-2-base
lfc-server-oracle 1.8.5 EMI-2-updates
voms-server 2.0.9 EMI-2-updates
glite-px-myproxy-yaim 4.1.7 EMI-2-base
activemq 5.4.2 EMI-2-third-party
emi.amga.amga-cli-debuginfo 2.3.0 EMI-2-base
a1_grid_env 3.0.2 EMI-2-base
canl-c++-devel 0.2.0 EMI-2-base
dpm-xrootd-debuginfo 2.2.4 EMI-2-base
pseudonymity-ui 1.1.0 EMI-2-base
emi-amga-postgres 2.0.1 EMI-2-base
voms-api-java-javadoc 2.0.9 EMI-2-updates
lcg-pbs-utils 2.0.0 EMI-2-base
nordugrid-arc-doxygen 2.0.1 EMI-2-updates
voms-mysql-plugin-debuginfo 3.1.6 EMI-2-base
canl-c-debuginfo 1.0.4 EMI-2-base
gridsite-slashgrid 1.7.24 EMI-2-updates
canl-c-examples 1.0.4 EMI-2-base
glite-build-common-cpp 3.3.0 EMI-2-base
canl-c 1.0.4 EMI-2-base
dmlite-plugins-librarian 0.4.0 EMI-2-updates
maui-server 3.2.6p21 EMI-2-third-party
nagios-plugins-bdii-debuginfo 1.0.14 EMI-2-base
nordugrid-arc-python 2.0.1 EMI-2-updates
glite-yaim-torque-client 5.1.0 EMI-2-base
is-interface-debuginfo 1.13.0 EMI-2-updates
nordugrid-arc-ldap-monitor 2.0.1 EMI-2-updates
fts-devel 1.0.0 EMI-2-base
lcmaps-plugins-verify-proxy 1.5.2 EMI-2-base
lcmaps 1.5.5 EMI-2-base
gfal2-python-debuginfo 1.0.1 EMI-2-updates
glite-jobid-api-c-debuginfo 2.1.2 EMI-2-updates
lcg-tags 0.4.0 EMI-2-base
nordugrid-arc-doc 1.2.0 EMI-2-updates
lcgdm-dav-debuginfo 0.8.0 EMI-2-base
glite-service-discovery-api-c-debuginfo 2.2.3 EMI-2-base
emi-maven-common-debuginfo 1.0.0 EMI-2-base
glite-lb-state-machine-debuginfo 1.3.4 EMI-2-updates
emi-storm-srm-client-mp-debuginfo 1.0.0 EMI-2-base
unicore-uvos-webapp 1.5.0 EMI-2-base
emi-dcache-clients 1.0.0 EMI-2-base
glite-px-proxyrenewal-debuginfo 1.3.25 EMI-2-base
gfal2-debuginfo 2.0.0 EMI-2-updates
glite-yaim-mpi 1.1.12 EMI-2-updates
gfalFS-debuginfo 1.0.0 EMI-2-base

Process


rpm -ivh http://dl.fedoraproject.org/pub/epel/5/i386/epel-release-5-4.noarch.rpm
yum install -y yum-priorities yum-protectbase
rpm -ivh http://emisoft.web.cern.ch/emisoft/dist/EMI/2/sl5/i386/base/emi-release-2.0.0-1.sl5.noarch.rpm
cat <<EOF > /etc/yum.repos.d/epel-testing-enable.repo
[epel-testing]
name=Extra Packages for Enterprise Linux 5 - Testing - \$basearch
#mirrorlist=http://mirrors.fedoraproject.org/mirrorlist?repo=testing-epel5&arch=\$basearch
baseurl=http://scientificlinux.physik.uni-muenchen.de/mirror/epel/testing/5/\$basearch
        ftp://mirror.switch.ch/mirror/epel/testing/5/\$basearch
        http://download.fedoraproject.org/pub/epel/testing/5/\$basearch
failovermethod=priority
enabled=1
gpgcheck=1
gpgkey=file:///etc/pki/rpm-gpg/RPM-GPG-KEY-EPEL
priority=39
EOF

yum install -y gridsite-apache gridsite-commands gridsite-debuginfo gridsite-devel gridsite-service-clients gridsite-services

#
# using external VOMS server in tests
# (deployed locally by default)
#
mkdir /etc/vomses
echo '"vo.org" "emicert-voms.civ.zcu.cz" "15000" "/DC=org/DC=terena/DC=tcs/C=CZ/O=University of West Bohemia/CN=emicert-voms.civ.zcu.cz" "vo.org"' > /etc/vomses/emicert-voms.civ.zcu.cz

Full Output of the Installation

Retrieving http://dl.fedoraproject.org/pub/epel/5/i386/epel-release-5-4.noarch.rpm
Preparing...                ##################################################
epel-release                ##################################################
Loaded plugins: downloadonly, kernel-module
Excluding Packages from SL 5 base
Finished
Reducing SL 5 base jdk to included packages only
Finished
Excluding Packages from SL 5 security updates
Finished
Reducing SL 5 security updates jdk only to included packages only
Finished
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package yum-priorities.noarch 0:1.1.16-21.el5 set to be updated
---> Package yum-protectbase.noarch 0:1.1.16-21.el5 set to be updated
--> Finished Dependency Resolution
Beginning Kernel Module Plugin
Finished Kernel Module Plugin

Dependencies Resolved

================================================================================
 Package                Arch          Version              Repository      Size
================================================================================
Installing:
 yum-priorities         noarch        1.1.16-21.el5        sl-base         16 k
 yum-protectbase        noarch        1.1.16-21.el5        sl-base         14 k

Transaction Summary
================================================================================
Install       2 Package(s)
Upgrade       0 Package(s)

Total download size: 29 k
Downloading Packages:
--------------------------------------------------------------------------------
Total                                           159 kB/s |  29 kB     00:00     
Running rpm_check_debug
Running Transaction Test
Finished Transaction Test
Transaction Test Succeeded
Running Transaction

  Installing     : yum-protectbase                                          1/2 

  Installing     : yum-priorities                                           2/2 

Installed:
  yum-priorities.noarch 0:1.1.16-21.el5  yum-protectbase.noarch 0:1.1.16-21.el5 

Complete!
Retrieving http://emisoft.web.cern.ch/emisoft/dist/EMI/2/sl5/i386/base/emi-release-2.0.0-1.sl5.noarch.rpm
Preparing...                ##################################################
emi-release                 ##################################################
Loaded plugins: downloadonly, kernel-module, priorities, protectbase
Excluding Packages from SL 5 base
Finished
Reducing SL 5 base jdk to included packages only
Finished
Excluding Packages from SL 5 security updates
Finished
Reducing SL 5 security updates jdk only to included packages only
Finished
495 packages excluded due to repository priority protections
0 packages excluded due to repository protections
Setting up Install Process
Package gridsite-apache is obsoleted by gridsite, trying to install gridsite-1.7.25-1.emi2.el5.i386 instead
Package gridsite-services is obsoleted by gridsite, trying to install gridsite-1.7.25-1.emi2.el5.i386 instead
Resolving Dependencies
--> Running transaction check
---> Package gridsite.i386 0:1.7.25-1.emi2.el5 set to be updated
--> Processing Dependency: libcurl.so.3 for package: gridsite
--> Processing Dependency: libgsoap.so.0 for package: gridsite
--> Processing Dependency: libidn.so.11 for package: gridsite
--> Processing Dependency: libgridsite.so.1.7 for package: gridsite
---> Package gridsite-commands.i386 0:1.7.25-1.emi2.el5 set to be updated
---> Package gridsite-debuginfo.i386 0:1.7.25-1.emi2.el5 set to be updated
---> Package gridsite-devel.i386 0:1.7.25-1.emi2.el5 set to be updated
---> Package gridsite-service-clients.i386 0:1.7.25-1.emi2.el5 set to be updated
--> Running transaction check
---> Package curl.i386 0:7.15.5-15.el5 set to be updated
---> Package gridsite-libs.i386 0:1.7.25-1.emi2.el5 set to be updated
---> Package gsoap.i386 0:2.7.13-4.el5 set to be updated
---> Package libidn.i386 0:0.6.5-1.1 set to be updated
--> Finished Dependency Resolution
Beginning Kernel Module Plugin
Finished Kernel Module Plugin

Dependencies Resolved

================================================================================
 Package                    Arch   Version                Repository       Size
================================================================================
Installing:
 gridsite                   i386   1.7.25-1.emi2.el5      EMI-2-updates    82 k
 gridsite-commands          i386   1.7.25-1.emi2.el5      EMI-2-updates    27 k
 gridsite-debuginfo         i386   1.7.25-1.emi2.el5      EMI-2-updates   402 k
 gridsite-devel             i386   1.7.25-1.emi2.el5      EMI-2-updates    73 k
 gridsite-service-clients   i386   1.7.25-1.emi2.el5      EMI-2-updates    26 k
Installing for dependencies:
 curl                       i386   7.15.5-15.el5          sl-base         235 k
 gridsite-libs              i386   1.7.25-1.emi2.el5      EMI-2-updates   121 k
 gsoap                      i386   2.7.13-4.el5           epel            451 k
 libidn                     i386   0.6.5-1.1              sl-base         194 k

Transaction Summary
================================================================================
Install       9 Package(s)
Upgrade       0 Package(s)

Total download size: 1.6 M
Downloading Packages:
--------------------------------------------------------------------------------
Total                                           971 kB/s | 1.6 MB     00:01     
Running rpm_check_debug
Running Transaction Test
Finished Transaction Test
Transaction Test Succeeded
Running Transaction

  Installing     : gridsite-libs                                            1/9 

  Installing     : libidn                                                   2/9 

  Installing     : curl                                                     3/9 

  Installing     : gsoap                                                    4/9 

  Installing     : gridsite                                                 5/9 

  Installing     : gridsite-debuginfo                                       6/9 

  Installing     : gridsite-commands                                        7/9 

  Installing     : gridsite-service-clients                                 8/9 

  Installing     : gridsite-devel                                           9/9 

Installed:
  gridsite.i386 0:1.7.25-1.emi2.el5                                             
  gridsite-commands.i386 0:1.7.25-1.emi2.el5                                    
  gridsite-debuginfo.i386 0:1.7.25-1.emi2.el5                                   
  gridsite-devel.i386 0:1.7.25-1.emi2.el5                                       
  gridsite-service-clients.i386 0:1.7.25-1.emi2.el5                             

Dependency Installed:
  curl.i386 0:7.15.5-15.el5        gridsite-libs.i386 0:1.7.25-1.emi2.el5       
  gsoap.i386 0:2.7.13-4.el5        libidn.i386 0:0.6.5-1.1                      

Complete!

Tests

TestPlan https://twiki.cern.ch/twiki/bin/view/EGEE/GridSiteTestPlan
Tests http://jra1mw.cvs.cern.ch/cgi-bin/jra1mw.cgi/org.glite.testsuites.ctb/gridsite/tests/

Certificate file: none 
gLite user:       glite 
Terminal width:   80 
Output format:    -x 
Package curl-7.15.5-15.el5.i386 already installed and latest version
Package wget-1.11.4-3.el5_8.1.i386 already installed and latest version
Package lsof-4.78-6.i386 already installed and latest version
Starting httpd -f /etc/httpd/gridsite-webserver.conf
`/tmp/test-certs.root/grid-security/certificates/2537774a.0' -> `/etc/grid-security/certificates/2537774a.0'
`/tmp/test-certs.root/grid-security/certificates/2537774a.namespaces' -> `/etc/grid-security/certificates/2537774a.namespaces'
`/tmp/test-certs.root/grid-security/certificates/2537774a.r0' -> `/etc/grid-security/certificates/2537774a.r0'
`/tmp/test-certs.root/grid-security/certificates/2537774a.signing_policy' -> `/etc/grid-security/certificates/2537774a.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/2d0b98c8.0' -> `/etc/grid-security/certificates/2d0b98c8.0'
`/tmp/test-certs.root/grid-security/certificates/2d0b98c8.namespaces' -> `/etc/grid-security/certificates/2d0b98c8.namespaces'
`/tmp/test-certs.root/grid-security/certificates/2d0b98c8.r0' -> `/etc/grid-security/certificates/2d0b98c8.r0'
`/tmp/test-certs.root/grid-security/certificates/2d0b98c8.signing_policy' -> `/etc/grid-security/certificates/2d0b98c8.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/2ed6e90e.0' -> `/etc/grid-security/certificates/2ed6e90e.0'
`/tmp/test-certs.root/grid-security/certificates/2ed6e90e.namespaces' -> `/etc/grid-security/certificates/2ed6e90e.namespaces'
`/tmp/test-certs.root/grid-security/certificates/2ed6e90e.r0' -> `/etc/grid-security/certificates/2ed6e90e.r0'
`/tmp/test-certs.root/grid-security/certificates/2ed6e90e.signing_policy' -> `/etc/grid-security/certificates/2ed6e90e.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/4f537285.0' -> `/etc/grid-security/certificates/4f537285.0'
`/tmp/test-certs.root/grid-security/certificates/4f537285.namespaces' -> `/etc/grid-security/certificates/4f537285.namespaces'
`/tmp/test-certs.root/grid-security/certificates/4f537285.r0' -> `/etc/grid-security/certificates/4f537285.r0'
`/tmp/test-certs.root/grid-security/certificates/4f537285.signing_policy' -> `/etc/grid-security/certificates/4f537285.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/5a762d74.0' -> `/etc/grid-security/certificates/5a762d74.0'
`/tmp/test-certs.root/grid-security/certificates/5a762d74.namespaces' -> `/etc/grid-security/certificates/5a762d74.namespaces'
`/tmp/test-certs.root/grid-security/certificates/5a762d74.r0' -> `/etc/grid-security/certificates/5a762d74.r0'
`/tmp/test-certs.root/grid-security/certificates/5a762d74.signing_policy' -> `/etc/grid-security/certificates/5a762d74.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/674ee20e.0' -> `/etc/grid-security/certificates/674ee20e.0'
`/tmp/test-certs.root/grid-security/certificates/674ee20e.namespaces' -> `/etc/grid-security/certificates/674ee20e.namespaces'
`/tmp/test-certs.root/grid-security/certificates/674ee20e.r0' -> `/etc/grid-security/certificates/674ee20e.r0'
`/tmp/test-certs.root/grid-security/certificates/674ee20e.signing_policy' -> `/etc/grid-security/certificates/674ee20e.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/6adfad54.0' -> `/etc/grid-security/certificates/6adfad54.0'
`/tmp/test-certs.root/grid-security/certificates/6adfad54.namespaces' -> `/etc/grid-security/certificates/6adfad54.namespaces'
`/tmp/test-certs.root/grid-security/certificates/6adfad54.r0' -> `/etc/grid-security/certificates/6adfad54.r0'
`/tmp/test-certs.root/grid-security/certificates/6adfad54.signing_policy' -> `/etc/grid-security/certificates/6adfad54.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/84d6f82e.0' -> `/etc/grid-security/certificates/84d6f82e.0'
`/tmp/test-certs.root/grid-security/certificates/84d6f82e.namespaces' -> `/etc/grid-security/certificates/84d6f82e.namespaces'
`/tmp/test-certs.root/grid-security/certificates/84d6f82e.r0' -> `/etc/grid-security/certificates/84d6f82e.r0'
`/tmp/test-certs.root/grid-security/certificates/84d6f82e.signing_policy' -> `/etc/grid-security/certificates/84d6f82e.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/eb7d4f6b.0' -> `/etc/grid-security/certificates/eb7d4f6b.0'
`/tmp/test-certs.root/grid-security/certificates/eb7d4f6b.namespaces' -> `/etc/grid-security/certificates/eb7d4f6b.namespaces'
`/tmp/test-certs.root/grid-security/certificates/eb7d4f6b.r0' -> `/etc/grid-security/certificates/eb7d4f6b.r0'
`/tmp/test-certs.root/grid-security/certificates/eb7d4f6b.signing_policy' -> `/etc/grid-security/certificates/eb7d4f6b.signing_policy'
U org.glite.testsuites.ctb/gridsite/tests/gridsite-autonomous-test.sh
U org.glite.testsuites.ctb/gridsite/tests/gridsite-common-testbeds.sh
U org.glite.testsuites.ctb/gridsite/tests/gridsite-common.sh
U org.glite.testsuites.ctb/gridsite/tests/gridsite-test-all.sh
U org.glite.testsuites.ctb/gridsite/tests/gridsite-test-packaging.sh
U org.glite.testsuites.ctb/gridsite/tests/ping-local.sh
U org.glite.testsuites.ctb/gridsite/tests/ping-remote.sh
U org.glite.testsuites.ctb/gridsite/tests/test-common.sh
========================
  REAL TESTS START HERE
========================
Dec 29 02:38:20 nympha3-2.zcu.cz ping-remote.sh:    start
Testing if all binaries are available   done
Testing ping to Apache server nympha3-2.zcu.cz   done
Testing Apache server at nympha3-2.zcu.cz:443   done
Dec 29 02:38:22 nympha3-2.zcu.cz ping-remote.sh:    end
Dec 29 02:38:22 nympha3-2.zcu.cz ping-local.sh:    start
Testing if all binaries are available   done
Testing if Apache is running   done
Testing if GridSite is loaded   done
Testing if Apache is listening on port 443   done
Dec 29 02:38:22 nympha3-2.zcu.cz ping-local.sh:    end
Dec 29 02:38:22 nympha3-2.zcu.cz gridsite-test-all.sh:    start
Testing if all binaries are available   done
Proxy status:
<BR>subject   : /C=UG/L=Tropic/O=Utopia/OU=Relaxation/CN=root/CN=1659811224
issuer    : /C=UG/L=Tropic/O=Utopia/OU=Relaxation/CN=root
identity  : /C=UG/L=Tropic/O=Utopia/OU=Relaxation/CN=root
type      : RFC compliant proxy
strength  : 1024 bits
path      : /tmp/x509up_u0
timeleft  : 11:59:57

READ (Read Permissions) Plain read... Return code 403   done
With gacl... Return code 200   done
Get index (list & read permissions) Plain read... Return code 403   done
With gacl... Return code 200   done
WRITE & DELETE (write permissions) Plain write... Return code 403   done
With gacl... Return code 201   done
Try deletion... Return code 403   done
With gacl... Return code 200   done
Checking attributes passed on to the environment Run test.cgi... Return code 200   done
Check for GRST_* veriables...    done
Test the basic commands (htcp, htls, htmkdir, htmv, htrm) Running GridSite commands with arguments --cert /tmp/test-certs.root/trusted-certs/trusted_client00.cert --key /tmp/test-certs.root/trusted-certs/trusted_client00.priv-clear --capath /etc/grid-security/certificates/ /tmp/test.txt https://nympha3-2.zcu.cz/
Testing htcp...    done
Checking by htls...    done
Testing htmv...    done
htcp, file 2...    done
Testing htrm...    done
Checking by htls...    done
Checking directory contents with htls...    done
File compare...    done
Test proxy delegation id: 395338336c658ff9   done
newid: 395338336c658ff9   done
Test handling of VOMS .lsc files (Regression test for bug #39254 and #82023) Trying with empty vomsdir. GRST_CRED_2 should not be present...    done
Possibly fake VOMS extensions. Regenerating... Your identity: /C=UG/L=Tropic/O=Utopia/OU=Relaxation/CN=root
Creating temporary proxy Done
Contacting emicert-voms.civ.zcu.cz:15000 [/DC=org/DC=terena/DC=tcs/C=CZ/O=University of West Bohemia/CN=emicert-voms.civ.zcu.cz] "vo.org" Done
Creating proxy Done

Your proxy is valid until Sat Dec 29 14:38:26 2012
Setting up .lsc file and trying again Generated /etc/grid-security/vomsdir/vo.org/emicert-voms.civ.zcu.cz.lsc
Downloading common definitions 'LB/lb-common.sh'...done Dec 29 02:38:26 nympha3-2.zcu.cz gridsite-test-packaging.sh:    start
Packages compliance check output:
Dec 29 02:38:27 nympha3-2.zcu.cz gridsite-test-packaging.sh:    end
==================
  TESTS END HERE
==================

Clean installation, Scientific 5 (x86_64)

Environment

Clean installation according to EMI guidelines (CA certificates, proxy certificate...).

OS Issue Scientific Linux
Platform x86_64
Host nympha5-2.zcu.cz
Duration 1 min
Testbed uptime 02:38:02 up 5 min,  0 users,  load average: 1.06, 1.15, 0.57

Test Repo Contents

argus-gsi-pep-callout 1.2.2 EMI-2-base
glite-wms-brokerinfo-access 3.4.0 EMI-2-base
unicore-uvos-clc 1.6.0 EMI-2-base
lcg-info-dynamic-scheduler-pbs 2.3.1 EMI-2-updates
glite-info-static 0.2.0 EMI-2-base
dcap-tunnel-ssl 2.47.7 EMI-2-updates
ees-debuginfo 0.1.3 EMI-2-base
unicore-nagios-plugins 2.2.1 EMI-2-updates
glite-service-discovery-api-c 2.2.3 EMI-2-base
nordugrid-arc-ws-monitor 2.0.1 EMI-2-updates
emi-voms-mysql-debuginfo 1.0.1 EMI-2-base
glite-lbjp-common-log-devel 1.2.1 EMI-2-updates
glite-resource-discovery-file-c-debuginfo 2.1.2 EMI-2-base
unicore-hila-shell 2.3.0 EMI-2-updates
glite-lb-common 8.1.5 EMI-2-updates
info-dynamic-scheduler-lsf-gLite-compat 2.1.8 EMI-2-base
glite-wms-utils-classad-devel 3.3.0 EMI-2-base
glite-ce-job-plugin 1.14.0 EMI-2-base
glue-schema 2.0.8 EMI-2-updates
activemq 5.4.2 EMI-2-third-party
emi-voms-mysql 1.0.1 EMI-2-base
glite-info-provider-ldap 1.4.1 EMI-2-base
glite-service-discovery-api-c-debuginfo 2.2.3 EMI-2-base
ees 0.1.3 EMI-2-base
unicore-registry6 5.0.0 EMI-2-base
glite-service-discovery-bdii-c-debuginfo 2.2.0 EMI-2-base
xrootd-devel 3.0.5 EMI-2-third-party
xacml-devel 1.1.2 EMI-2-base
pseudonymity-common 1.1.0 EMI-2-base
emi.amga.amga-cli-debuginfo 2.3.0 EMI-2-base
info-dynamic-scheduler-lsf 2.1.8 EMI-2-base
lcmaps-devel 1.5.5 EMI-2-base
emi-cream-ce-debuginfo 1.1.0 EMI-2-base
glite-lbjp-common-maildir 2.2.1 EMI-2-updates
lcas-lcmaps-gt4-interface 0.2.1 EMI-2-third-party
msg-ifce-debuginfo 1.0.0 EMI-2-base
glite-lb-server 2.3.8 EMI-2-updates
dcache-server 2.1.2 EMI-2-base
nordugrid-arc-nagios-plugins 1.3.11 EMI-2-updates
lcmaps-plugins-tracking-groupid 0.1.0 EMI-2-base
dpm-xrootd 3.1.1 EMI-2-updates
emi-ui-debuginfo 2.0.0 EMI-2-base
argus-pepcli 2.1.0 EMI-2-base
dcap-devel 2.47.7 EMI-2-updates
SAGA.lsu-cpp.engine 1.6.0 EMI-2-third-party
gsoap2.7-devel 2.7.6b EMI-2-third-party
oracle-compat 1.0.0 EMI-2-base
glite-lb-harvester-debuginfo 1.2.4 EMI-2-updates
glite-ce-cream-api-java 1.14.1 EMI-2-updates
glite-lb-state-machine-debuginfo 1.3.4 EMI-2-updates
srm-api-c 1.2.2 EMI-2-base
storm-xmlrpc-c 1.25.10 EMI-2-base
voms-api-java-javadoc 2.0.9 EMI-2-updates
dpm-copy-server-oracle 1.8.5 EMI-2-updates
sd2cache-debuginfo 1.1.5 EMI-2-base
emi-resource-information-service-debuginfo 1.0.2 EMI-2-base
lcmaps-plugins-tracking-groupid-debuginfo 0.1.0 EMI-2-base
glite-yaim-cluster 2.1.0 EMI-2-base
voms-devel-debuginfo 2.0.8 EMI-2-base
nordugrid-arc-hed 2.0.1 EMI-2-updates
glite-info-update-endpoints 2.0.10 EMI-2-updates
gwt-lib 1.7.1 EMI-2-third-party
emi-wn-debuginfo 2.0.0 EMI-2-base
transfer-scripts 2.2.2 EMI-2-base
gridftp-ifce-devel 2.2.0 EMI-2-updates
semsg-plugins-debuginfo 1.3.1 EMI-2-base
emi-trustmanager-axis 2.0.2 EMI-2-base
unicore-uvos-server 1.5.1 EMI-2-base
info-dynamic-scheduler-lsf-btools 2.1.8 EMI-2-base
tstorm-sanity 1.2.1 EMI-2-base
transfer-proxyrenewal-debuginfo 1.0.2 EMI-2-base
glite-jobid-api-c-devel 2.1.2 EMI-2-updates
wnodes_bait 2.0.8 EMI-2-updates
cx_Oracle 5.0.3 EMI-2-third-party
lcmaps-plugins-verify-proxy 1.5.2 EMI-2-base
transfer-interface 3.7.2 EMI-2-base
emi-voms-oracle-debuginfo 1.0.1 EMI-2-base
emi-bdii-top 1.0.1 EMI-2-base
voms-debuginfo 2.0.8 EMI-2-base
sd2cache 1.1.5 EMI-2-base
glite-apel-sge 2.0.8 EMI-2-base
glite-ce-blahp 1.18.2 EMI-2-updates
glite-wms-brokerinfo-access-doc 3.4.0 EMI-2-base
lcmaps-plugins-c-pep-debuginfo 1.2.2 EMI-2-base
nagios-plugins-fts 1.0.0 EMI-2-base
dmlite-plugins-oracle 0.4.0 EMI-2-updates
nagios-plugins-voms 1.0.0 EMI-2-base
xrootd-doc 3.2.5 EMI-2-third-party
glite-wms-brokerinfo-access-devel 3.4.0 EMI-2-base
emi-ge-utils-debuginfo 2.0.0 EMI-2-base
argus-pdp-pep-common 1.3.1 EMI-2-base
wnodes_utils 2.0.4 EMI-2-updates
dpm-nfs-server 0.6.2 EMI-2-base
glite-wms-wmproxy-api-cpp 3.4.0 EMI-2-base
glite-info-plugin-fcr 3.0.4 EMI-2-updates
cleanup-grid-accounts 2.0.0 EMI-2-base
voms-devel 2.0.9 EMI-2-updates
argus-pdp 1.5.1 EMI-2-base
tstorm 1.2.1 EMI-2-base
gridsite-slashgrid 1.7.24 EMI-2-updates
voms-clients 2.0.9 EMI-2-updates
dpm-dsi-debuginfo 1.8.3 EMI-2-base
axis1.4 1.4 EMI-2-third-party
maui-devel 3.3 EMI-2-third-party
wnodes_hypervisor 2.0.5 EMI-2-updates
agents-common-debuginfo 1.1.5 EMI-2-base
voms-mysql-plugin-debuginfo 3.1.6 EMI-2-base
glite-wms-matchmaking-devel 3.4.0 EMI-2-updates
glite-ce-osg-ce-plugin 1.14.0 EMI-2-base
dcache-server 2.2.4 EMI-2-updates
emi.dcache.srm-probes 1.0.0 EMI-2-base
glite-lbjp-common-db-debuginfo 3.1.3 EMI-2-updates
lcas-debuginfo 1.3.18 EMI-2-base
storm-gridhttps-server 1.1.0 EMI-2-updates
glite-jobid-api-cpp-debuginfo 1.2.0 EMI-2-updates
glite-resource-discovery-file-c 2.1.2 EMI-2-base
unicore-hila-unicore6 2.3.0 EMI-2-updates
glite-wms-common-devel 3.4.0 EMI-2-updates
ant1.8 1.8.2 EMI-2-third-party
lcg-pbs-utils-debuginfo 2.0.0 EMI-2-base
emi-amga-postgres-debuginfo 2.0.1 EMI-2-base
transfer-agents-debuginfo 3.4.11 EMI-2-base
lcg-infosites 3.1.0 EMI-2-base
glite-wms-wmproxy-interface 3.4.0 EMI-2-updates
emi-ui 2.0.1 EMI-2-updates
nagios-plugins-bdii-debuginfo 1.0.14 EMI-2-base
storm-xmlrpc-c-devel 1.25.10 EMI-2-base
glite-ce-monitor-api-java 1.14.0 EMI-2-base
storm-xmlrpc-c-apps 1.25.10 EMI-2-base
dcacheVoms2Gplasma 0.0.8 EMI-2-base
lcg-info-dynamic-software 1.0.8 EMI-2-updates
nordugrid-arc-compat 1.0.1 EMI-2-base
storm-xmlrpc-c-client 1.25.10 EMI-2-base
canl-java-javadoc 1.0.0 EMI-2-base
emi-lb-nagios-plugins 1.1.1 EMI-2-updates
emi-cluster-debuginfo 2.0.0 EMI-2-base
canl-c++-devel 0.2.0 EMI-2-base
xrootd-client 3.2.5 EMI-2-third-party
glexec-debuginfo 0.9.6 EMI-2-base
gridsite 1.7.25 EMI-2-updates
semsg 1.3.1 EMI-2-base
argus-pep-common 2.2.0 EMI-2-base
glite-yaim-bdii 4.3.11 EMI-2-updates
wnodes_nameserver 2.0.4 EMI-2-updates
emi-emir 1.2.0 EMI-2-updates
emir-serp 1.1.0 EMI-2-updates
nordugrid-arc-debuginfo 2.0.0 EMI-2-base
argus-pap 1.5.1 EMI-2-base
maven 2.2.1 EMI-2-third-party
unicore-ucc6 5.0.0 EMI-2-base
lcgdm-oracle-debuginfo 1.8.3.1 EMI-2-base
emi.saga-adapter.isn-common 1.0.1 EMI-2-base
mongo-10gen 2.0.4 EMI-2-third-party
lcmaps-plugins-basic 1.5.0 EMI-2-base
glite-ce-yaim-cream-ce 4.3.1 EMI-2-updates
glite-lbjp-common-gsoap-plugin-debuginfo 3.1.3 EMI-2-updates
lcas-devel 1.3.18 EMI-2-base
emi-wms 1.0.2 EMI-2-updates
nordugrid-arc-gridmap-utils 2.0.1 EMI-2-updates
emi-dpm_oracle 1.8.5 EMI-2-updates
transfer-fts 3.7.7 EMI-2-base
glite-lb-common-devel 8.1.5 EMI-2-updates
glite-ce-common-java-doc 1.14.0 EMI-2-base
glite-wms-broker-devel 3.4.0 EMI-2-updates
glite-jobid-api-cpp-devel 1.2.0 EMI-2-updates
dpm-yaim 4.2.9 EMI-2-updates
glite-lbjp-common-trio-devel 2.2.3 EMI-2-updates
glite-service-discovery-bdii-c 2.2.0 EMI-2-base
glite-lbjp-common-maildir-debuginfo 2.2.1 EMI-2-updates
emi-storm-globus-gridftp-mp-debuginfo 1.1.0 EMI-2-base
glite-wms-brokerinfo-devel 3.4.0 EMI-2-updates
nordugrid-arc-client 2.0.1 EMI-2-updates
config-service-debuginfo 2.6.9 EMI-2-base
glite-wms-wmproxy-api-python 3.4.0 EMI-2-base
glite-lb-client 5.1.6 EMI-2-updates
dpm-dsi-devel 1.8.3 EMI-2-base
glite-ce-monitor-client-devel 1.14.0 EMI-2-base
glite-wms-matchmaking 3.4.0 EMI-2-updates
srm-util-cpp 2.4.2 EMI-2-base
lcgdm-dav 0.11.0 EMI-2-updates
gfal-debuginfo 1.13.19 EMI-2-updates
CGSI-gSOAP-debuginfo 1.3.5 EMI-2-base
emi.saga-adapter.sd-cpp-debuginfo 1.0.4 EMI-2-base
emi-trustmanager 3.1.4 EMI-2-updates
glite-lb-state-machine-devel 1.3.4 EMI-2-updates
glite-wms-wmproxy-api-cpp-devel 3.4.0 EMI-2-base
glite-wms-jobsubmission 3.4.0 EMI-2-updates
gfal2-bindings-debuginfo 1.0.0 EMI-2-base
glite-apel-lsf 2.0.10 EMI-2-base
emird 1.0.1 EMI-2-base
unicore-hila-emi-es 2.3.0 EMI-2-updates
glite-wms-utils-classad 3.3.0 EMI-2-base
emi-storm-frontend-mp-debuginfo 1.1.0 EMI-2-base
semsg-plugins-py 1.3.1 EMI-2-base
glite-wms-ism-devel 3.4.0 EMI-2-updates
storm-xmlrpc-c-debuginfo 1.25.10 EMI-2-base
unicore-gateway6 4.3.0 EMI-2-base
xrootd-libs 3.0.5 EMI-2-third-party
unicore-uvos-webauth 1.5.0 EMI-2-base
glite-lb-logger-debuginfo 2.3.7 EMI-2-updates
glite-yaim-lsf-utils-debuginfo 5.0.0 EMI-2-base
kill-stale-ftp 1.0.1 EMI-2-base
xrootd-debuginfo 3.2.5 EMI-2-third-party
lfc-yaim 4.2.6 EMI-2-updates
voms-mysql-plugin 3.1.6 EMI-2-base
yaim-argus_server 1.5.1 EMI-2-base
glite-apel-yaim 1.0.2 EMI-2-base
lib64ldap2.4_2 2.4.22 EMI-2-third-party
glite-wms-brokerinfo 3.4.0 EMI-2-updates
glite-lb-logger 2.3.7 EMI-2-updates
storm-srm-client 1.6.0 EMI-2-base
glite-wn-info 1.0.3 EMI-2-base
lcg-expiregridmapdir 3.0.1 EMI-2-base
cgreen-devel 1.0.1 EMI-2-updates
glite-lb-state-machine 1.3.4 EMI-2-updates
glite-wms-wmproxy-api-java-doc 3.4.0 EMI-2-base
semsg-plugins-lcgdm 1.3.1 EMI-2-base
dpm-server-oracle 1.8.5 EMI-2-updates
nagios-plugins-bdii 1.0.14 EMI-2-base
lcmaps-openssl-interface 1.5.5 EMI-2-base
ees-pepd-oh 0.1.1 EMI-2-base
glite-wms-ice 3.4.0 EMI-2-updates
emi-apel 1.0.0 EMI-2-base
glite-ce-cream-client-api-c 1.14.0 EMI-2-base
argus-gsi-pep-callout-debuginfo 1.2.2 EMI-2-base
condor-emi 7.8.0 EMI-2-third-party
emi.saga-adapter.isn-cpp-debuginfo 1.0.3 EMI-2-base
emi.saga-adapter.isn-cpp 1.0.3 EMI-2-base
glite-yaim-torque-utils 5.1.0 EMI-2-base
emi-maven-common-debuginfo 1.0.0 EMI-2-base
glite-lb-ws-interface 3.3.1 EMI-2-updates
glite-apel-publisher 2.0.16 EMI-2-base
glite-wms-helper 3.4.0 EMI-2-updates
emi-wn 2.0.1 EMI-2-updates
storm-pre-assembled-configuration 1.0.0 EMI-2-base
CGSI-gSOAP-devel 1.3.5 EMI-2-base
CGSI-gSOAP-devel 1.3.5 EMI-2-updates
dpm-name-server-oracle 1.8.5 EMI-2-updates
argus-pep-api-c-debuginfo 2.1.0 EMI-2-base
glite-lbjp-common-server-bones-devel 2.2.2 EMI-2-updates
glite-wms-manager 3.4.0 EMI-2-updates
dynsched-generic 2.4.2 EMI-2-updates
glite-wms-common 3.4.0 EMI-2-updates
voms 2.0.9 EMI-2-updates
voms 2.0.9 EMI-2-updates
jclassads 2.4.0 EMI-2-third-party
emi-trustmanager-test 2.0.2 EMI-2-base
glite-yaim-clients 5.0.1 EMI-2-base
glite-apel-pbs 2.0.6 EMI-2-base
glite-ce-cream-utils 1.2.2 EMI-2-updates
emi.amga.amga-cli 2.3.0 EMI-2-base
emi-fts_oracle 2.2.8 EMI-2-base
emi-hydra-cli-debuginfo 3.2.1 EMI-2-base
glite-lbjp-common-gsoap-plugin 3.1.3 EMI-2-updates
emi-bdii-top-debuginfo 1.0.1 EMI-2-base
glite-lbjp-common-db-devel 3.1.3 EMI-2-updates
argus-pep-api-c 2.1.0 EMI-2-base
dcap-libs 2.47.7 EMI-2-updates
nordugrid-arc 2.0.1 EMI-2-updates
emi-version 2.5.1 EMI-2-updates
glite-px-proxyrenewal 1.3.25 EMI-2-base
canl-c++-debuginfo 0.2.0 EMI-2-base
glite-yaim-edgi-bridge 4.1.0 EMI-2-contribs
canl-c-debuginfo 1.0.4 EMI-2-base
emi-storm-frontend-mp 1.1.0 EMI-2-base
openldap2.4-servers 2.4.22 EMI-2-third-party
nordugrid-arc-python 2.0.1 EMI-2-updates
editline 2.9 EMI-2-third-party
lcas-plugins-check-executable-debuginfo 1.2.4 EMI-2-base
dcap-devel 2.47.7 EMI-2-updates
xacml-debuginfo 1.1.2 EMI-2-base
canl-java 1.0.0 EMI-2-base
util-c-debuginfo 1.3.2 EMI-2-base
glite-info-dynamic-ge 6.0.0 EMI-2-base
glite-wms-classad_plugin 3.4.0 EMI-2-updates
emi-torque-utils-debuginfo 2.0.0 EMI-2-base
xrootd-fuse 3.2.5 EMI-2-third-party
emi-torque-server-debuginfo 1.0.0 EMI-2-base
argus-pepcli-debuginfo 2.1.0 EMI-2-base
gridsite-commands 1.7.25 EMI-2-updates
glite-ce-monitor 1.14.0 EMI-2-base
globus-gram-job-manager-callout-error 2.1 EMI-2-third-party
emi-nagios 1.0.0 EMI-2-base
emi-maven-common 1.0.0 EMI-2-base
voms-api-java 2.0.9 EMI-2-updates
emi-delegation-interface 2.0.3 EMI-2-base
glite-yaim-lsf-utils 5.0.0 EMI-2-base
glite-ce-cream-cli 1.14.0 EMI-2-base
canl-c-examples 1.0.4 EMI-2-base
globus-gram-job-manager-callout-error 2.1 EMI-2-third-party
dcap-tunnel-telnet 2.47.7 EMI-2-updates
lcg-info 1.12.2 EMI-2-base
bdii-config-top 1.0.6 EMI-2-updates
glite-build-common-cpp 3.3.0 EMI-2-base
lcmaps-debuginfo 1.5.5 EMI-2-base
glue-validator-cron 1.0.1 EMI-2-updates
delegation-api-c 2.1.2 EMI-2-base
glite-lbjp-common-jp-interface-devel 2.2.1 EMI-2-updates
xacml 1.1.2 EMI-2-base
lcas-plugins-basic-debuginfo 1.3.6 EMI-2-base
storm-xmlrpc-c-c++ 1.25.10 EMI-2-base
lcgdm-debuginfo 1.8.3.1 EMI-2-base
cgreen-debuginfo 1.0.1 EMI-2-updates
emi-storm-gridhttps-mp 1.0.0 EMI-2-base
canl-c 1.0.4 EMI-2-base
is-interface-debuginfo 1.13.9 EMI-2-updates
yaim-glexec-wn 2.3.2 EMI-2-base
emi-torque-utils 2.0.0 EMI-2-base
edgiexecutor 1.7 EMI-2-contribs
argus-pep-server 1.5.1 EMI-2-base
nagios-plugins-argus 1.0.0 EMI-2-base
nordugrid-arc-arex 2.0.1 EMI-2-updates
gridsite-devel 1.7.24 EMI-2-updates
glite-wms-configuration 3.4.0 EMI-2-updates
srm-api-c-debuginfo 1.2.2 EMI-2-base
emi.amga.amga-server 2.3.0 EMI-2-base
gridftp-ifce 2.2.0 EMI-2-updates
emi-storm-srm-client-mp-debuginfo 1.0.0 EMI-2-base
mkgltempdir 0.0.3 EMI-2-base
globus-gram-job-manager-scripts 4.2 EMI-2-third-party
emi-storm-globus-gridftp-mp 1.1.0 EMI-2-base
glite-wms-classad_plugin-devel 3.4.0 EMI-2-updates
gfalFS-debuginfo 1.0.0 EMI-2-base
lcmaps-globus-interface 1.5.5 EMI-2-base
glite-lbjp-common-server-bones 2.2.2 EMI-2-updates
emi-torque-client 1.0.0 EMI-2-base
glite-lb-yaim 4.4.4 EMI-2-updates
argus-pep-api-c-devel 2.1.0 EMI-2-base
dpm-dsi 1.8.3 EMI-2-base
lcas-interface 1.3.18 EMI-2-base
gfal2-python-debuginfo 1.0.1 EMI-2-updates
lcas-plugins-voms-debuginfo 1.3.10 EMI-2-base
dmlite-plugins-librarian 0.4.0 EMI-2-updates
emi-bdii-site 1.0.0 EMI-2-base
voms-server 2.0.9 EMI-2-updates
emi-storm-srm-client-mp 1.0.0 EMI-2-base
emi-argus 1.5.0 EMI-2-base
glite-initscript-globus-gridftp 1.0.4 EMI-2-base
dmlite-plugins-mysql 0.4.1 EMI-2-updates
emi-lb-debuginfo 1.0.1 EMI-2-base
glite-yaim-wms 4.2.0 EMI-2-updates
unicore-unicorex6 5.0.0 EMI-2-base
nordugrid-arc-client-tools 1.0.2 EMI-2-updates
lcmaps-plugins-afs-debuginfo 1.4.0 EMI-2-base
globus-gridftp-server-control 2.7 EMI-2-third-party
dpm-xrootd-debuginfo 2.2.4 EMI-2-base
glite-lb-client 5.1.5 EMI-2-updates
lcgdm-dav-libs 0.11.0 EMI-2-updates
emi-lb 1.0.1 EMI-2-base
unicore-xuudb 1.3.2 EMI-2-base
glite-lb-server-debuginfo 2.3.8 EMI-2-updates
globus-gridftp-server-control-devel 2.7 EMI-2-third-party
lcas-plugins-basic 1.3.6 EMI-2-base
msg-ifce 1.0.0 EMI-2-base
lcmaps 1.5.5 EMI-2-base
lcmaps-plugins-voms-debuginfo 1.5.3 EMI-2-base
semsg-libs 1.3.1 EMI-2-base
openldap2.4-extra-schemas 1.3 EMI-2-third-party
dpm-xrootd-devel 3.1.1 EMI-2-updates
lcg-util-debuginfo 1.13.9 EMI-2-updates
yaim-voms 1.1.1 EMI-2-base
glite-px-proxyrenewal-libs 1.3.25 EMI-2-base
glite-lbjp-common-jp-interface-debuginfo 2.2.1 EMI-2-updates
mm-mysql 3.1.8 EMI-2-third-party
nordugrid-arc-gridftpd 2.0.1 EMI-2-updates
delegation-cli 2.1.3 EMI-2-base
semsg-devel 1.3.1 EMI-2-base
glite-lb-common 8.1.4 EMI-2-updates
glite-yaim-core 5.1.0 EMI-2-base
emi-storm-backend-mp 1.1.0 EMI-2-base
storm-backend-server 1.10.0 EMI-2-updates
emi.saga-adapter.context-cpp-debuginfo 1.0.2 EMI-2-base
transfer-cli-debuginfo 4.0.3 EMI-2-base
glite-wms-jobsubmission-lib 3.4.0 EMI-2-updates
nordugrid-arc-doxygen 2.0.1 EMI-2-updates
glite-wms-utils-exception 3.3.0 EMI-2-base
emi-storm-backend-mp-debuginfo 1.1.0 EMI-2-base
gridsite-libs 1.7.24 EMI-2-updates
glite-wms-wmproxy-api-java 3.4.0 EMI-2-base
glite-lb-client-progs 5.1.6 EMI-2-updates
emi-px-debuginfo 1.0.1 EMI-2-base
glite-yaim-torque-server 5.1.0 EMI-2-base
nordugrid-arc-plugins-globus 2.0.1 EMI-2-updates
glite-wms-jobsubmission-devel 3.4.0 EMI-2-updates
edg-mkgridmap 4.0.0 EMI-2-base
glite-ce-ce-plugin 1.14.0 EMI-2-base
nordugrid-arc-devel 2.0.1 EMI-2-updates
glite-wms-ui-api-python 3.4.0 EMI-2-base
storm-dynamic-info-provider 1.7.4 EMI-2-base
emi-release 2.0.0 EMI-2-base
emi-amga-postgres 2.0.1 EMI-2-base
transfer-agents 3.4.11 EMI-2-base
maui-devel 3.3 EMI-2-third-party
dcache-srmclient-debuginfo 2.2.4 EMI-2-updates
emi-nagios-debuginfo 1.0.0 EMI-2-base
agents-common 1.1.5 EMI-2-base
emi-lsf-utils 2.0.0 EMI-2-base
info-dynamic-pbs 3.0.0 EMI-2-base
emi.saga-adapter.context-cpp 1.0.2 EMI-2-base
glite-lb-utils-debuginfo 2.2.3 EMI-2-updates
nordugrid-arc-compute-element 1.0.2 EMI-2-updates
yaim-storm 4.2.2 EMI-2-updates
glite-lb-doc 1.3.6 EMI-2-updates
dpm-nfs-debuginfo 0.6.2 EMI-2-base
glite-jdl-api-java-doc 3.2.0 EMI-2-base
emi-delegation-service-java 1.5.1 EMI-2-base
storm-frontend-server 1.8.0 EMI-2-updates
pseudonymity-server 1.1.0 EMI-2-base
wnodes_manager 2.0.3 EMI-2-updates
transfer-proxyrenewal 1.0.2 EMI-2-base
a1_grid_env 3.0.2 EMI-2-base
glite-lbjp-common-gss-devel 3.1.6 EMI-2-updates
glite-wms-ism 3.4.0 EMI-2-updates
bdii-config-site 1.0.6 EMI-2-base
glite-yaim-ge-utils 4.3.0 EMI-2-base
xrootd-libs 3.2.5 EMI-2-third-party
glite-jobid-api-c-debuginfo 2.1.2 EMI-2-updates
glue-validator 1.0.2 EMI-2-base
gridsite-service-clients 1.7.25 EMI-2-updates
lrms-python-generic 2.2.1 EMI-2-base
dcap-tunnel-krb 2.47.7 EMI-2-updates
nordugrid-arc-java 2.0.1 EMI-2-updates
glite-ce-monitor-cli 1.14.0 EMI-2-base
glite-jdl-api-cpp 3.3.0 EMI-2-base
axis2 1.6.1 EMI-2-third-party
emi-lfc_oracle 1.8.5 EMI-2-updates
storm-xmlrpc-c-client++ 1.25.10 EMI-2-base
glite-wms-wmproxy 3.4.0 EMI-2-updates
emi-version-debuginfo 2.0.0 EMI-2-base
lcmaps-plugins-voms 1.5.3 EMI-2-base
glite-lb-client-devel 5.1.6 EMI-2-updates
semsg-server 1.3.1 EMI-2-base
glite-apel-core 2.0.14 EMI-2-base
mongo-10gen-server 2.0.4 EMI-2-third-party
glite-wms-purger 3.4.0 EMI-2-updates
glexec 0.9.6 EMI-2-base
glite-lbjp-common-trio 2.2.3 EMI-2-updates
glite-jdl-api-cpp-devel 3.3.0 EMI-2-base
glite-px-proxyrenewal-debuginfo 1.3.25 EMI-2-base
nagios-plugins-lcgdm-debuginfo 0.7.0 EMI-2-base
emi-fta_oracle 2.2.8 EMI-2-base
emi.amga.amga-server-debuginfo 2.3.0 EMI-2-base
emi-lsf-utils-debuginfo 2.0.0 EMI-2-base
yaim-fts 4.1.14 EMI-2-base
glite-ce-common-java 1.14.1 EMI-2-updates
glite-ce-cream-es 1.14.2 EMI-2-updates
glite-lbjp-common-trio 2.2.3 EMI-2-updates
canl-c-devel 1.0.4 EMI-2-base
emi-ge-utils 2.0.0 EMI-2-base
config-service 2.6.9 EMI-2-base
nordugrid-arc-nagios-plugins-doc 1.3.11 EMI-2-updates
glite-hydra-ssss-debuginfo 1.0.1 EMI-2-base
c-check 0.9.8 EMI-2-third-party
emi-dpm_disk 1.8.5 EMI-2-updates
glite-jdl-api-java 3.2.0 EMI-2-base
emi-dpm_mysql 1.8.5 EMI-2-updates
glite-wms-purger-devel 3.4.0 EMI-2-updates
glite-lb-client-java 1.2.3 EMI-2-updates
glite-wms-utils-exception-devel 3.3.0 EMI-2-base
nordugrid-arc-cache-service 2.0.1 EMI-2-updates
lcas-plugins-voms 1.3.10 EMI-2-base
glite-lbjp-common-gss-debuginfo 3.1.6 EMI-2-updates
argus-pep-api-java 2.1.0 EMI-2-base
emi-fts_oracle-debuginfo 2.2.8 EMI-2-base
apr1.4-devel 1.4.2 EMI-2-third-party
glite-lb-client-debuginfo 5.1.6 EMI-2-updates
lcmaps-plugins-basic-ldap 1.5.0 EMI-2-base
glite-jobid-api-java 1.2.0 EMI-2-updates
storm-globus-gridftp-server 1.2.0 EMI-2-base
xrootd-devel 3.2.5 EMI-2-third-party
lcmaps-without-gsi 1.5.5 EMI-2-base
delegation-cli-debuginfo 2.1.3 EMI-2-base
lcgutils-testing 1.12.1 EMI-2-updates
wnodes_site_specific 2.0.2 EMI-2-updates
glite-lb-ws-test 1.3.2 EMI-2-updates
emi-lfc_mysql 1.8.5 EMI-2-updates
argus-parent 1.5.0 EMI-2-base
voms-oracle-plugin 3.1.15 EMI-2-base
voms-devel-debuginfo 2.0.8 EMI-2-base
glite-ce-cream-client-devel 1.14.0 EMI-2-base
gridsite-apache 1.7.21 EMI-2-base
is-interface-debuginfo 1.13.9 EMI-2-updates
nordugrid-arc-aris 2.0.1 EMI-2-updates
dcap-debuginfo 2.47.7 EMI-2-updates
voms-admin-client 2.0.17 EMI-2-base
emi-trustmanager-tomcat 3.0.1 EMI-2-base
glite-lbjp-common-trio-debuginfo 2.2.3 EMI-2-updates
nagios-plugins-emi.glexec 0.3.0 EMI-2-base
openldap2.4-clients 2.4.22 EMI-2-third-party
storm-gridhttps-plugin 1.0.3 EMI-2-updates
glite-lbjp-common-log 1.2.1 EMI-2-updates
glite-wms-broker 3.4.0 EMI-2-updates
glite-yaim-torque-client 5.1.0 EMI-2-base
emi-fta_oracle-debuginfo 2.2.8 EMI-2-base
emi-argus-debuginfo 1.5.0 EMI-2-base
util-c 1.3.2 EMI-2-base
srm-ifce-debuginfo 1.13.0 EMI-2-updates
voms-devel 2.0.9 EMI-2-updates
glue-schema-doc 2.0.8 EMI-2-updates
dcache-srmclient 2.2.4 EMI-2-updates
dcap-tunnel-gsi 2.47.7 EMI-2-updates
emi-delegation-java 2.2.0 EMI-2-base
glite-lbjp-common-gsoap-plugin-devel 3.1.3 EMI-2-updates
emi-torque-server 1.0.0 EMI-2-base
lcgutils-testing-debuginfo 1.12.1 EMI-2-updates
glite-jdl-api-cpp-doc 3.3.0 EMI-2-base
glite-px-proxyrenewal-progs 1.3.25 EMI-2-base
emi-glexec_wn-debuginfo 1.1.1 EMI-2-base
dcap-libs 2.47.7 EMI-2-updates
unicore-hila-gridftp 2.3.0 EMI-2-updates
emi-cream-nagios 1.0.0 EMI-2-base
nordugrid-arc-egiis 2.0.1 EMI-2-updates
lcmaps-basic-interface 1.5.5 EMI-2-base
lcmaps-plugins-c-pep 1.2.2 EMI-2-base
srm-util-cpp-debuginfo 2.4.2 EMI-2-base
glite-build-common-cpp-debuginfo 3.3.0 EMI-2-base
nordugrid-arc-python26 2.0.1 EMI-2-updates
emi-cluster 2.0.0 EMI-2-base
transfer-url-copy 4.1.3 EMI-2-base
emi-px 1.0.1 EMI-2-base
lcas 1.3.18 EMI-2-base
emi-wms-debuginfo 1.0.2 EMI-2-base
glite-jobid-api-c 2.1.2 EMI-2-updates
glite-lbjp-common-server-bones-debuginfo 2.2.2 EMI-2-updates
emi-resource-information-service 1.0.3 EMI-2-updates
gridftp-ifce-debuginfo 2.2.0 EMI-2-updates
emi-dcache-clients 1.0.0 EMI-2-base
glite-yaim-cluster-debuginfo 2.1.0 EMI-2-base
glexec-wrapper-scripts 0.0.6 EMI-2-base
voms-admin-server 2.7.0 EMI-2-base
transfer-cli 4.0.3 EMI-2-base
emi-cream-ce 1.1.0 EMI-2-base
glite-lb-logger-devel 2.3.7 EMI-2-updates
lcas-plugins-check-executable 1.2.4 EMI-2-base
emi-storm-gridhttps-mp-debuginfo 1.0.0 EMI-2-base
nordugrid-arc-ca-utils 2.0.1 EMI-2-updates
jug 1.1 EMI-2-third-party
CGSI-gSOAP 1.3.5 EMI-2-updates
emi-trustmanager-axis2 1.0.1 EMI-2-base
gridftp-ifce 2.2.0 EMI-2-updates
dpm-srm-server-oracle 1.8.5 EMI-2-updates
lcmaps-without-gsi-devel 1.5.5 EMI-2-base
tstorm-common 1.2.1 EMI-2-base
nordugrid-arc-plugins-needed 2.0.1 EMI-2-updates
ees-devel 0.1.3 EMI-2-base
glite-lb-logger-msg-debuginfo 1.1.5 EMI-2-updates
gridsite-libs 1.7.25 EMI-2-updates
glite-px-proxyrenewal-devel 1.3.25 EMI-2-base
glite-wms-brokerinfo-access-lib 3.4.0 EMI-2-base
delegation-api-c-debuginfo 2.1.2 EMI-2-base
lcgdm-dav-server 0.11.0 EMI-2-updates
emi-glexec_wn 1.1.1 EMI-2-base
unicore-tsi6 5.0.0 EMI-2-base
lcmaps-plugins-basic-debuginfo 1.5.0 EMI-2-base
nordugrid-arc-doc 1.2.0 EMI-2-updates
glite-lbjp-common-gss 3.1.6 EMI-2-updates
voms-server-debuginfo 2.0.8 EMI-2-base
emi-torque-client-debuginfo 1.0.0 EMI-2-base
apr-util1.3-devel 1.3.10 EMI-2-third-party
semsg-debuginfo 1.3.1 EMI-2-base
emi-mpi 1.0.2 EMI-2-base
glite-lb-common-debuginfo 8.1.5 EMI-2-updates
nagios-plugins-emi.ees 0.2.0 EMI-2-base
openldap2.4 2.4.22 EMI-2-third-party
dcap 2.47.7 EMI-2-updates
srm2-api-c 2.3.2 EMI-2-base
maui 3.3 EMI-2-third-party
glite-lb-types 1.3.1 EMI-2-updates
emi.saga-adapter.sd-cpp 1.0.4 EMI-2-base
dcache-server-debuginfo 2.1.2 EMI-2-base
globus-gridftp-server-control-devel 2.7 EMI-2-third-party
emi-bdii-site-debuginfo 1.0.0 EMI-2-base
glite-ce-wsdl 1.14.1 EMI-2-updates
lcgdm-dav-debuginfo 0.8.0 EMI-2-base
gfal2-python 1.0.1 EMI-2-updates
glite-ce-cream-core 1.14.2 EMI-2-updates
lcmaps-plugins-verify-proxy-debuginfo 1.5.2 EMI-2-base
glite-info-provider-service 1.9.0 EMI-2-updates
mpi-start 1.4.0 EMI-2-updates
voms-doc 2.0.9 EMI-2-updates
gridsite-services 1.7.21 EMI-2-base
glite-px-myproxy-yaim 4.1.7 EMI-2-base
glite-lbjp-common-log-debuginfo 1.2.1 EMI-2-updates
maui-client 3.3 EMI-2-third-party
cgreen 1.0.1 EMI-2-updates
pseudonymity-ui 1.1.0 EMI-2-base
glite-lb-ws-test-debuginfo 1.3.2 EMI-2-updates
lfc-server-oracle 1.8.5 EMI-2-updates
gfal2-debuginfo 2.0.0 EMI-2-updates
lcg-pbs-utils 2.0.0 EMI-2-base
glite-ce-monitor-client-api-c 1.14.0 EMI-2-base
glite-lb-harvester 1.2.4 EMI-2-updates
voms-clients-debuginfo 2.0.8 EMI-2-base
gridsite-gsexec 1.7.25 EMI-2-updates
transfer-url-copy-debuginfo 4.1.3 EMI-2-base
gridsite-debuginfo 1.7.25 EMI-2-updates
argus-pep-api-c-devel-debuginfo 2.1.0 EMI-2-base
maui-server 3.3 EMI-2-third-party
glite-lb-client-java-debuginfo 1.2.3 EMI-2-updates
glite-lbjp-common-gss 3.1.4 EMI-2-updates
activemq-cpp-library 3.2.5 EMI-2-third-party
CGSI-gSOAP 1.3.5 EMI-2-base
gridsite-devel 1.7.25 EMI-2-updates
emi-wms-nagios 1.0.0 EMI-2-base
lcmaps-plugins-afs 1.4.0 EMI-2-base
lcg-ManageVOTag 4.0.0 EMI-2-base
glite-lb-utils 2.2.3 EMI-2-updates
nordugrid-arc-ldap-monitor 2.0.1 EMI-2-updates
srm2-api-c-debuginfo 2.3.2 EMI-2-base
glite-lbjp-common-jp-interface 2.2.1 EMI-2-updates
emi-voms-oracle 1.0.1 EMI-2-base
glite-ce-cream 1.14.2 EMI-2-updates
gridftp-ifce-debuginfo 2.2.0 EMI-2-updates
fts-devel 1.0.0 EMI-2-base
glite-wms-helper-devel 3.4.0 EMI-2-updates
lcgdm-dav-devel 0.11.0 EMI-2-updates
glite-lbjp-common-maildir-devel 2.2.1 EMI-2-updates
xrootd-client-admin-perl 3.0.5 EMI-2-third-party
glite-wms-wmproxy-api-cpp-doc 3.4.0 EMI-2-base
nordugrid-arc-compat-debuginfo 1.0.1 EMI-2-base
canl-c++ 0.2.0 EMI-2-base
lcg-tags 0.4.0 EMI-2-base
glite-lbjp-common-db 3.1.3 EMI-2-updates
glite-wms-ui-commands 3.4.0 EMI-2-base
nordugrid-arc-information-index 1.0.2 EMI-2-updates
a1_grid_env-debuginfo 3.0.2 EMI-2-base
glite-info-site 0.4.0 EMI-2-base
glite-lb-logger-msg 1.1.5 EMI-2-updates
unicore-uvos-webapp 1.5.0 EMI-2-base
nordugrid-arc-datadelivery-service 2.0.1 EMI-2-updates
gfal2-python 1.0.1 EMI-2-updates
xrootd-client-admin-java 3.2.5 EMI-2-third-party
xrootd 3.2.5 EMI-2-third-party
glite-yaim-mpi 1.1.12 EMI-2-updates
glite-jobid-api-c 2.1.2 EMI-2-updates

Process


rpm -ivh http://dl.fedoraproject.org/pub/epel/5/x86_64/epel-release-5-4.noarch.rpm
yum install -y yum-priorities yum-protectbase
rpm -ivh http://emisoft.web.cern.ch/emisoft/dist/EMI/2/sl5/x86_64/base/emi-release-2.0.0-1.sl5.noarch.rpm
cat <<EOF > /etc/yum.repos.d/epel-testing-enable.repo
[epel-testing]
name=Extra Packages for Enterprise Linux 5 - Testing - \$basearch
#mirrorlist=http://mirrors.fedoraproject.org/mirrorlist?repo=testing-epel5&arch=\$basearch
baseurl=http://scientificlinux.physik.uni-muenchen.de/mirror/epel/testing/5/\$basearch
        ftp://mirror.switch.ch/mirror/epel/testing/5/\$basearch
        http://download.fedoraproject.org/pub/epel/testing/5/\$basearch
failovermethod=priority
enabled=1
gpgcheck=1
gpgkey=file:///etc/pki/rpm-gpg/RPM-GPG-KEY-EPEL
priority=39
EOF

yum install -y gridsite-apache gridsite-commands gridsite-debuginfo gridsite-devel gridsite-service-clients gridsite-services

#
# using external VOMS server in tests
# (deployed locally by default)
#
mkdir /etc/vomses
echo '"vo.org" "emicert-voms.civ.zcu.cz" "15000" "/DC=org/DC=terena/DC=tcs/C=CZ/O=University of West Bohemia/CN=emicert-voms.civ.zcu.cz" "vo.org"' > /etc/vomses/emicert-voms.civ.zcu.cz

Full Output of the Installation

Retrieving http://dl.fedoraproject.org/pub/epel/5/x86_64/epel-release-5-4.noarch.rpm
Preparing...                ##################################################
epel-release                ##################################################
Loaded plugins: downloadonly, kernel-module
Excluding Packages from SL 5 base
Finished
Reducing SL 5 base jdk to included packages only
Finished
Excluding Packages from SL 5 security updates
Finished
Reducing SL 5 security updates jdk only to included packages only
Finished
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package yum-priorities.noarch 0:1.1.16-21.el5 set to be updated
---> Package yum-protectbase.noarch 0:1.1.16-21.el5 set to be updated
--> Finished Dependency Resolution
Beginning Kernel Module Plugin
Finished Kernel Module Plugin

Dependencies Resolved

================================================================================
 Package                Arch          Version              Repository      Size
================================================================================
Installing:
 yum-priorities         noarch        1.1.16-21.el5        sl-base         16 k
 yum-protectbase        noarch        1.1.16-21.el5        sl-base         14 k

Transaction Summary
================================================================================
Install       2 Package(s)
Upgrade       0 Package(s)

Total download size: 29 k
Downloading Packages:
--------------------------------------------------------------------------------
Total                                           238 kB/s |  29 kB     00:00     
Running rpm_check_debug
Running Transaction Test
Finished Transaction Test
Transaction Test Succeeded
Running Transaction

  Installing     : yum-protectbase                                          1/2 

  Installing     : yum-priorities                                           2/2 

Installed:
  yum-priorities.noarch 0:1.1.16-21.el5  yum-protectbase.noarch 0:1.1.16-21.el5 

Complete!
Retrieving http://emisoft.web.cern.ch/emisoft/dist/EMI/2/sl5/x86_64/base/emi-release-2.0.0-1.sl5.noarch.rpm
Preparing...                ##################################################
emi-release                 ##################################################
Loaded plugins: downloadonly, kernel-module, priorities, protectbase
Excluding Packages from SL 5 base
Finished
Reducing SL 5 base jdk to included packages only
Finished
Excluding Packages from SL 5 security updates
Finished
Reducing SL 5 security updates jdk only to included packages only
Finished
709 packages excluded due to repository priority protections
0 packages excluded due to repository protections
Setting up Install Process
Package gridsite-apache is obsoleted by gridsite, trying to install gridsite-1.7.25-1.emi2.el5.x86_64 instead
Package gridsite-services is obsoleted by gridsite, trying to install gridsite-1.7.25-1.emi2.el5.x86_64 instead
Resolving Dependencies
--> Running transaction check
---> Package gridsite.x86_64 0:1.7.25-1.emi2.el5 set to be updated
--> Processing Dependency: libgsoap.so.0()(64bit) for package: gridsite
--> Processing Dependency: libgridsite.so.1.7()(64bit) for package: gridsite
--> Processing Dependency: libcurl.so.3()(64bit) for package: gridsite
--> Processing Dependency: libidn.so.11()(64bit) for package: gridsite
---> Package gridsite-commands.x86_64 0:1.7.25-1.emi2.el5 set to be updated
---> Package gridsite-debuginfo.x86_64 0:1.7.25-1.emi2.el5 set to be updated
---> Package gridsite-devel.i386 0:1.7.24-1.el5 set to be updated
--> Processing Dependency: gridsite-libs = 1.7.24 for package: gridsite-devel
--> Processing Dependency: libgridsite.so.1.7 for package: gridsite-devel
--> Processing Dependency: libgridsite_nossl.so.1.7 for package: gridsite-devel
--> Processing Dependency: libgridsite_globus.so.1.7 for package: gridsite-devel
---> Package gridsite-devel.x86_64 0:1.7.25-1.emi2.el5 set to be updated
---> Package gridsite-service-clients.x86_64 0:1.7.25-1.emi2.el5 set to be updated
--> Running transaction check
---> Package curl.x86_64 0:7.15.5-15.el5 set to be updated
---> Package gridsite-libs.i386 0:1.7.24-1.el5 set to be updated
--> Processing Dependency: libxml2.so.2 for package: gridsite-libs
---> Package gridsite-libs.x86_64 0:1.7.25-1.emi2.el5 set to be updated
---> Package gsoap.x86_64 0:2.7.13-4.el5 set to be updated
---> Package libidn.x86_64 0:0.6.5-1.1 set to be updated
--> Running transaction check
---> Package libxml2.i386 0:2.6.26-2.1.15.el5_8.6 set to be updated
--> Finished Dependency Resolution
Beginning Kernel Module Plugin
Finished Kernel Module Plugin

Dependencies Resolved

================================================================================
 Package                   Arch    Version                 Repository      Size
================================================================================
Installing:
 gridsite                  x86_64  1.7.25-1.emi2.el5       EMI-2-updates   90 k
 gridsite-commands         x86_64  1.7.25-1.emi2.el5       EMI-2-updates   28 k
 gridsite-debuginfo        x86_64  1.7.25-1.emi2.el5       EMI-2-updates  406 k
 gridsite-devel            i386    1.7.24-1.el5            EMI-2-updates   73 k
 gridsite-devel            x86_64  1.7.25-1.emi2.el5       EMI-2-updates   82 k
 gridsite-service-clients  x86_64  1.7.25-1.emi2.el5       EMI-2-updates   28 k
Installing for dependencies:
 curl                      x86_64  7.15.5-15.el5           sl-base        232 k
 gridsite-libs             i386    1.7.24-1.el5            EMI-2-updates  122 k
 gridsite-libs             x86_64  1.7.25-1.emi2.el5       EMI-2-updates  130 k
 gsoap                     x86_64  2.7.13-4.el5            epel           444 k
 libidn                    x86_64  0.6.5-1.1               sl-base        195 k
 libxml2                   i386    2.6.26-2.1.15.el5_8.6   sl-security    798 k

Transaction Summary
================================================================================
Install      12 Package(s)
Upgrade       0 Package(s)

Total download size: 2.6 M
Downloading Packages:
--------------------------------------------------------------------------------
Total                                           1.1 MB/s | 2.6 MB     00:02     
Running rpm_check_debug
Running Transaction Test
Finished Transaction Test
Transaction Test Succeeded
Running Transaction

  Installing     : gridsite-libs                                           1/12 

  Installing     : libidn                                                  2/12 

  Installing     : curl                                                    3/12 

  Installing     : gsoap                                                   4/12 

  Installing     : libxml2                                                 5/12 

  Installing     : gridsite                                                6/12 

  Installing     : gridsite-service-clients                                7/12 

  Installing     : gridsite-commands                                       8/12 

  Installing     : gridsite-debuginfo                                      9/12 

  Installing     : gridsite-devel                                         10/12 

  Installing     : gridsite-libs                                          11/12 

  Installing     : gridsite-devel                                         12/12 

Installed:
  gridsite.x86_64 0:1.7.25-1.emi2.el5                                           
  gridsite-commands.x86_64 0:1.7.25-1.emi2.el5                                  
  gridsite-debuginfo.x86_64 0:1.7.25-1.emi2.el5                                 
  gridsite-devel.i386 0:1.7.24-1.el5                                            
  gridsite-devel.x86_64 0:1.7.25-1.emi2.el5                                     
  gridsite-service-clients.x86_64 0:1.7.25-1.emi2.el5                           

Dependency Installed:
  curl.x86_64 0:7.15.5-15.el5              gridsite-libs.i386 0:1.7.24-1.el5   
  gridsite-libs.x86_64 0:1.7.25-1.emi2.el5 gsoap.x86_64 0:2.7.13-4.el5         
  libidn.x86_64 0:0.6.5-1.1                libxml2.i386 0:2.6.26-2.1.15.el5_8.6

Complete!

Tests

TestPlan https://twiki.cern.ch/twiki/bin/view/EGEE/GridSiteTestPlan
Tests http://jra1mw.cvs.cern.ch/cgi-bin/jra1mw.cgi/org.glite.testsuites.ctb/gridsite/tests/

Certificate file: none 
gLite user:       glite 
Terminal width:   80 
Output format:    -x 
Package curl-7.15.5-15.el5.x86_64 already installed and latest version
Package wget-1.11.4-3.el5_8.1.x86_64 already installed and latest version
Package lsof-4.78-6.x86_64 already installed and latest version
Starting httpd -f /etc/httpd/gridsite-webserver.conf
`/tmp/test-certs.root/grid-security/certificates/2537774a.0' -> `/etc/grid-security/certificates/2537774a.0'
`/tmp/test-certs.root/grid-security/certificates/2537774a.namespaces' -> `/etc/grid-security/certificates/2537774a.namespaces'
`/tmp/test-certs.root/grid-security/certificates/2537774a.r0' -> `/etc/grid-security/certificates/2537774a.r0'
`/tmp/test-certs.root/grid-security/certificates/2537774a.signing_policy' -> `/etc/grid-security/certificates/2537774a.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/2d0b98c8.0' -> `/etc/grid-security/certificates/2d0b98c8.0'
`/tmp/test-certs.root/grid-security/certificates/2d0b98c8.namespaces' -> `/etc/grid-security/certificates/2d0b98c8.namespaces'
`/tmp/test-certs.root/grid-security/certificates/2d0b98c8.r0' -> `/etc/grid-security/certificates/2d0b98c8.r0'
`/tmp/test-certs.root/grid-security/certificates/2d0b98c8.signing_policy' -> `/etc/grid-security/certificates/2d0b98c8.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/2ed6e90e.0' -> `/etc/grid-security/certificates/2ed6e90e.0'
`/tmp/test-certs.root/grid-security/certificates/2ed6e90e.namespaces' -> `/etc/grid-security/certificates/2ed6e90e.namespaces'
`/tmp/test-certs.root/grid-security/certificates/2ed6e90e.r0' -> `/etc/grid-security/certificates/2ed6e90e.r0'
`/tmp/test-certs.root/grid-security/certificates/2ed6e90e.signing_policy' -> `/etc/grid-security/certificates/2ed6e90e.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/4f537285.0' -> `/etc/grid-security/certificates/4f537285.0'
`/tmp/test-certs.root/grid-security/certificates/4f537285.namespaces' -> `/etc/grid-security/certificates/4f537285.namespaces'
`/tmp/test-certs.root/grid-security/certificates/4f537285.r0' -> `/etc/grid-security/certificates/4f537285.r0'
`/tmp/test-certs.root/grid-security/certificates/4f537285.signing_policy' -> `/etc/grid-security/certificates/4f537285.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/5a762d74.0' -> `/etc/grid-security/certificates/5a762d74.0'
`/tmp/test-certs.root/grid-security/certificates/5a762d74.namespaces' -> `/etc/grid-security/certificates/5a762d74.namespaces'
`/tmp/test-certs.root/grid-security/certificates/5a762d74.r0' -> `/etc/grid-security/certificates/5a762d74.r0'
`/tmp/test-certs.root/grid-security/certificates/5a762d74.signing_policy' -> `/etc/grid-security/certificates/5a762d74.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/674ee20e.0' -> `/etc/grid-security/certificates/674ee20e.0'
`/tmp/test-certs.root/grid-security/certificates/674ee20e.namespaces' -> `/etc/grid-security/certificates/674ee20e.namespaces'
`/tmp/test-certs.root/grid-security/certificates/674ee20e.r0' -> `/etc/grid-security/certificates/674ee20e.r0'
`/tmp/test-certs.root/grid-security/certificates/674ee20e.signing_policy' -> `/etc/grid-security/certificates/674ee20e.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/6adfad54.0' -> `/etc/grid-security/certificates/6adfad54.0'
`/tmp/test-certs.root/grid-security/certificates/6adfad54.namespaces' -> `/etc/grid-security/certificates/6adfad54.namespaces'
`/tmp/test-certs.root/grid-security/certificates/6adfad54.r0' -> `/etc/grid-security/certificates/6adfad54.r0'
`/tmp/test-certs.root/grid-security/certificates/6adfad54.signing_policy' -> `/etc/grid-security/certificates/6adfad54.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/84d6f82e.0' -> `/etc/grid-security/certificates/84d6f82e.0'
`/tmp/test-certs.root/grid-security/certificates/84d6f82e.namespaces' -> `/etc/grid-security/certificates/84d6f82e.namespaces'
`/tmp/test-certs.root/grid-security/certificates/84d6f82e.r0' -> `/etc/grid-security/certificates/84d6f82e.r0'
`/tmp/test-certs.root/grid-security/certificates/84d6f82e.signing_policy' -> `/etc/grid-security/certificates/84d6f82e.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/eb7d4f6b.0' -> `/etc/grid-security/certificates/eb7d4f6b.0'
`/tmp/test-certs.root/grid-security/certificates/eb7d4f6b.namespaces' -> `/etc/grid-security/certificates/eb7d4f6b.namespaces'
`/tmp/test-certs.root/grid-security/certificates/eb7d4f6b.r0' -> `/etc/grid-security/certificates/eb7d4f6b.r0'
`/tmp/test-certs.root/grid-security/certificates/eb7d4f6b.signing_policy' -> `/etc/grid-security/certificates/eb7d4f6b.signing_policy'
U org.glite.testsuites.ctb/gridsite/tests/gridsite-autonomous-test.sh
U org.glite.testsuites.ctb/gridsite/tests/gridsite-common-testbeds.sh
U org.glite.testsuites.ctb/gridsite/tests/gridsite-common.sh
U org.glite.testsuites.ctb/gridsite/tests/gridsite-test-all.sh
U org.glite.testsuites.ctb/gridsite/tests/gridsite-test-packaging.sh
U org.glite.testsuites.ctb/gridsite/tests/ping-local.sh
U org.glite.testsuites.ctb/gridsite/tests/ping-remote.sh
U org.glite.testsuites.ctb/gridsite/tests/test-common.sh
========================
  REAL TESTS START HERE
========================
Dec 29 02:37:47 nympha5-2.zcu.cz ping-remote.sh:    start
Testing if all binaries are available   done
Testing ping to Apache server nympha5-2.zcu.cz   done
Testing Apache server at nympha5-2.zcu.cz:443   done
Dec 29 02:37:49 nympha5-2.zcu.cz ping-remote.sh:    end
Dec 29 02:37:49 nympha5-2.zcu.cz ping-local.sh:    start
Testing if all binaries are available   done
Testing if Apache is running   done
Testing if GridSite is loaded   done
Testing if Apache is listening on port 443   done
Dec 29 02:37:49 nympha5-2.zcu.cz ping-local.sh:    end
Dec 29 02:37:49 nympha5-2.zcu.cz gridsite-test-all.sh:    start
Testing if all binaries are available   done
Proxy status:
<BR>subject   : /C=UG/L=Tropic/O=Utopia/OU=Relaxation/CN=root/CN=1717057355
issuer    : /C=UG/L=Tropic/O=Utopia/OU=Relaxation/CN=root
identity  : /C=UG/L=Tropic/O=Utopia/OU=Relaxation/CN=root
type      : RFC compliant proxy
strength  : 1024 bits
path      : /tmp/x509up_u0
timeleft  : 11:59:57

READ (Read Permissions) Plain read... Return code 403   done
With gacl... Return code 200   done
Get index (list & read permissions) Plain read... Return code 403   done
With gacl... Return code 200   done
WRITE & DELETE (write permissions) Plain write... Return code 403   done
With gacl... Return code 201   done
Try deletion... Return code 403   done
With gacl... Return code 200   done
Checking attributes passed on to the environment Run test.cgi... Return code 200   done
Check for GRST_* veriables...    done
Test the basic commands (htcp, htls, htmkdir, htmv, htrm) Running GridSite commands with arguments --cert /tmp/test-certs.root/trusted-certs/trusted_client00.cert --key /tmp/test-certs.root/trusted-certs/trusted_client00.priv-clear --capath /etc/grid-security/certificates/ /tmp/test.txt https://nympha5-2.zcu.cz/
Testing htcp...    done
Checking by htls...    done
Testing htmv...    done
htcp, file 2...    done
Testing htrm...    done
Checking by htls...    done
Checking directory contents with htls...    done
File compare...    done
Test proxy delegation id: f9f508a93d351ba5   done
newid: f9f508a93d351ba5   done
Test handling of VOMS .lsc files (Regression test for bug #39254 and #82023) Trying with empty vomsdir. GRST_CRED_2 should not be present...    done
Possibly fake VOMS extensions. Regenerating... Your identity: /C=UG/L=Tropic/O=Utopia/OU=Relaxation/CN=root
Creating temporary proxy Done
Contacting emicert-voms.civ.zcu.cz:15000 [/DC=org/DC=terena/DC=tcs/C=CZ/O=University of West Bohemia/CN=emicert-voms.civ.zcu.cz] "vo.org" Done
Creating proxy Done

Your proxy is valid until Sat Dec 29 14:37:50 2012
Setting up .lsc file and trying again Generated /etc/grid-security/vomsdir/vo.org/emicert-voms.civ.zcu.cz.lsc
Downloading common definitions 'LB/lb-common.sh'...done Dec 29 02:37:51 nympha5-2.zcu.cz gridsite-test-packaging.sh:    start
Packages compliance check output:
Dec 29 02:37:51 nympha5-2.zcu.cz gridsite-test-packaging.sh:    end
==================
  TESTS END HERE
==================

Clean installation, Scientific 6 (i386)

Environment

Clean installation according to EMI guidelines (CA certificates, proxy certificate...).

OS Issue Scientific Linux
Platform i386
Host nympha7-2.zcu.cz
Duration 1 min
Testbed uptime 02:43:51 up 9 min,  0 users,  load average: 1.14, 1.02, 0.54

Test Repo Contents

CGSI-gSOAP 1.3.5 EMI-2-updates
CGSI-gSOAP-debuginfo 1.3.5 EMI-2-updates
CGSI-gSOAP-devel 1.3.5 EMI-2-updates
activemq-cpp-library 3.2.5 EMI-2-third-party
axis1.4 1.4 EMI-2-third-party
cgreen 1.0.1 EMI-2-updates
cgreen-debuginfo 1.0.1 EMI-2-updates
cgreen-devel 1.0.1 EMI-2-updates
dmlite-devel 0.4.2 EMI-2-updates
dmlite-docs 0.4.2 EMI-2-updates
dmlite-libs 0.4.2 EMI-2-updates
dmlite-plugins-adapter 0.4.0 EMI-2-updates
dmlite-plugins-librarian 0.4.0 EMI-2-updates
dmlite-plugins-mysql 0.4.1 EMI-2-updates
dmlite-plugins-profiler 0.4.0 EMI-2-updates
dpm 1.8.5 EMI-2-updates
dpm-copy-server-mysql 1.8.5 EMI-2-updates
dpm-devel 1.8.5 EMI-2-updates
dpm-libs 1.8.5 EMI-2-updates
dpm-name-server-mysql 1.8.5 EMI-2-updates
dpm-perl 1.8.5 EMI-2-updates
dpm-python 1.8.5 EMI-2-updates
dpm-rfio-server 1.8.5 EMI-2-updates
dpm-server-mysql 1.8.5 EMI-2-updates
dpm-srm-server-mysql 1.8.5 EMI-2-updates
dpm-yaim 4.2.9 EMI-2-updates
emi-dpm_disk 1.8.5 EMI-2-updates
emi-dpm_mysql 1.8.5 EMI-2-updates
emi-dpm_oracle 1.8.5 EMI-2-updates
emi-lfc_mysql 1.8.5 EMI-2-updates
emi-lfc_oracle 1.8.5 EMI-2-updates
emi-mpi 1.0.2 EMI-2-updates
emi-version 2.5.1 EMI-2-updates
emi-version-debuginfo 2.4.0 EMI-2-updates
gfal 1.13.19 EMI-2-updates
gfal-debuginfo 1.13.0 EMI-2-updates
gfal-devel 1.13.19 EMI-2-updates
gfal-doc 1.13.19 EMI-2-updates
gfal-python 1.13.19 EMI-2-updates
gfal2 2.0.0 EMI-2-updates
gfal2-all 2.0.0 EMI-2-updates
gfal2-core 2.0.0 EMI-2-updates
gfal2-debuginfo 2.0.0 EMI-2-updates
gfal2-devel 2.0.0 EMI-2-updates
gfal2-doc 2.0.0 EMI-2-updates
gfal2-plugin-dcap 2.0.0 EMI-2-updates
gfal2-plugin-gridftp 2.0.0 EMI-2-updates
gfal2-plugin-lfc 2.0.0 EMI-2-updates
gfal2-plugin-rfio 2.0.0 EMI-2-updates
gfal2-plugin-srm 2.0.0 EMI-2-updates
gfal2-python 1.0.1 EMI-2-updates
gfal2-python-debuginfo 1.0.1 EMI-2-updates
gfal2-transfer 2.0.0 EMI-2-updates
gfalFS 1.0.0 EMI-2-updates
gfalFS-debuginfo 1.0.0 EMI-2-updates
glite-jobid-api-c 2.1.2 EMI-2-updates
glite-jobid-api-c-debuginfo 2.1.2 EMI-2-updates
glite-jobid-api-c-devel 2.1.2 EMI-2-updates
glite-jobid-api-cpp-debuginfo 1.2.0 EMI-2-updates
glite-jobid-api-cpp-devel 1.2.0 EMI-2-updates
glite-jobid-api-java 1.2.0 EMI-2-updates
glite-lb-client 5.1.6 EMI-2-updates
glite-lb-client-debuginfo 5.1.6 EMI-2-updates
glite-lb-client-devel 5.1.6 EMI-2-updates
glite-lb-client-java 1.2.3 EMI-2-updates
glite-lb-client-java-debuginfo 1.2.3 EMI-2-updates
glite-lb-client-progs 5.1.6 EMI-2-updates
glite-lb-common 8.1.5 EMI-2-updates
glite-lb-common-debuginfo 8.1.5 EMI-2-updates
glite-lb-common-devel 8.1.5 EMI-2-updates
glite-lb-doc 1.3.6 EMI-2-updates
glite-lb-harvester 1.2.4 EMI-2-updates
glite-lb-harvester-debuginfo 1.2.4 EMI-2-updates
glite-lb-logger 2.3.7 EMI-2-updates
glite-lb-logger-debuginfo 2.3.7 EMI-2-updates
glite-lb-logger-devel 2.3.7 EMI-2-updates
glite-lb-logger-msg 1.1.5 EMI-2-updates
glite-lb-logger-msg-debuginfo 1.1.5 EMI-2-updates
glite-lb-server 2.3.8 EMI-2-updates
glite-lb-server-debuginfo 2.3.8 EMI-2-updates
glite-lb-state-machine 1.3.4 EMI-2-updates
glite-lb-state-machine-debuginfo 1.3.4 EMI-2-updates
glite-lb-state-machine-devel 1.3.4 EMI-2-updates
glite-lb-types 1.3.1 EMI-2-updates
glite-lb-utils 2.2.3 EMI-2-updates
glite-lb-utils-debuginfo 2.2.3 EMI-2-updates
glite-lb-ws-interface 3.3.1 EMI-2-updates
glite-lb-ws-test 1.3.2 EMI-2-updates
glite-lb-ws-test-debuginfo 1.3.2 EMI-2-updates
glite-lb-yaim 4.4.4 EMI-2-updates
glite-lbjp-common-db 3.1.3 EMI-2-updates
glite-lbjp-common-db-debuginfo 3.1.3 EMI-2-updates
glite-lbjp-common-db-devel 3.1.3 EMI-2-updates
glite-lbjp-common-gsoap-plugin 3.1.3 EMI-2-updates
glite-lbjp-common-gsoap-plugin-debuginfo 3.1.3 EMI-2-updates
glite-lbjp-common-gsoap-plugin-devel 3.1.3 EMI-2-updates
glite-lbjp-common-gss 3.1.6 EMI-2-updates
glite-lbjp-common-gss-debuginfo 3.1.6 EMI-2-updates
glite-lbjp-common-gss-devel 3.1.6 EMI-2-updates
glite-lbjp-common-jp-interface 2.2.1 EMI-2-updates
glite-lbjp-common-jp-interface-debuginfo 2.2.1 EMI-2-updates
glite-lbjp-common-jp-interface-devel 2.2.1 EMI-2-updates
glite-lbjp-common-log 1.2.1 EMI-2-updates
glite-lbjp-common-log-debuginfo 1.2.1 EMI-2-updates
glite-lbjp-common-log-devel 1.2.1 EMI-2-updates
glite-lbjp-common-maildir 2.2.1 EMI-2-updates
glite-lbjp-common-maildir-debuginfo 2.2.1 EMI-2-updates
glite-lbjp-common-maildir-devel 2.2.1 EMI-2-updates
glite-lbjp-common-server-bones 2.2.2 EMI-2-updates
glite-lbjp-common-server-bones-debuginfo 2.2.2 EMI-2-updates
glite-lbjp-common-server-bones-devel 2.2.2 EMI-2-updates
glite-lbjp-common-trio 2.2.3 EMI-2-updates
glite-lbjp-common-trio-debuginfo 2.2.3 EMI-2-updates
glite-lbjp-common-trio-devel 2.2.3 EMI-2-updates
glite-wms-configuration 3.4.0 EMI-2-updates
glite-wms-wmproxy-interface 3.4.0 EMI-2-updates
glite-yaim-bdii 4.3.11 EMI-2-updates
glite-yaim-mpi 1.1.12 EMI-2-updates
glite-yaim-wms 4.2.0 EMI-2-updates
gridftp-ifce 2.2.0 EMI-2-updates
gridftp-ifce-debuginfo 2.2.0 EMI-2-updates
gridftp-ifce-devel 2.2.0 EMI-2-updates
gridsite 1.7.25 EMI-2-updates
gridsite-commands 1.7.25 EMI-2-updates
gridsite-debuginfo 1.7.25 EMI-2-updates
gridsite-devel 1.7.25 EMI-2-updates
gridsite-gsexec 1.7.25 EMI-2-updates
gridsite-libs 1.7.25 EMI-2-updates
gridsite-service-clients 1.7.25 EMI-2-updates
gridsite-slashgrid 1.7.24 EMI-2-updates
is-interface 1.13.9 EMI-2-updates
is-interface-debuginfo 1.13.0 EMI-2-updates
is-interface-devel 1.13.9 EMI-2-updates
lcas-lcmaps-gt4-interface 0.2.1 EMI-2-third-party
lcg-util 1.13.9 EMI-2-updates
lcg-util-debuginfo 1.13.0 EMI-2-updates
lcg-util-devel 1.13.9 EMI-2-updates
lcg-util-libs 1.13.9 EMI-2-updates
lcg-util-python 1.13.9 EMI-2-updates
lcgdm-dav 0.11.0 EMI-2-updates
lcgdm-dav-devel 0.11.0 EMI-2-updates
lcgdm-dav-libs 0.11.0 EMI-2-updates
lcgdm-dav-server 0.11.0 EMI-2-updates
lcgdm-devel 1.8.5 EMI-2-updates
lcgdm-libs 1.8.5 EMI-2-updates
lcgutils-testing 1.12.1 EMI-2-updates
lcgutils-testing-debuginfo 1.12.1 EMI-2-updates
lfc 1.8.5 EMI-2-updates
lfc-devel 1.8.5 EMI-2-updates
lfc-dli 1.8.5 EMI-2-updates
lfc-libs 1.8.5 EMI-2-updates
lfc-perl 1.8.5 EMI-2-updates
lfc-python 1.8.5 EMI-2-updates
lfc-server-mysql 1.8.5 EMI-2-updates
lfc-yaim 4.2.6 EMI-2-updates
mpi-start 1.4.0 EMI-2-updates
nordugrid-arc 2.0.1 EMI-2-updates
nordugrid-arc-arex 2.0.1 EMI-2-updates
nordugrid-arc-aris 2.0.1 EMI-2-updates
nordugrid-arc-ca-utils 2.0.1 EMI-2-updates
nordugrid-arc-cache-service 2.0.1 EMI-2-updates
nordugrid-arc-client 2.0.1 EMI-2-updates
nordugrid-arc-client-tools 1.0.2 EMI-2-updates
nordugrid-arc-datadelivery-service 2.0.1 EMI-2-updates
nordugrid-arc-debuginfo 2.0.1 EMI-2-updates
nordugrid-arc-devel 2.0.1 EMI-2-updates
nordugrid-arc-doc 1.2.0 EMI-2-updates
nordugrid-arc-doxygen 2.0.1 EMI-2-updates
nordugrid-arc-egiis 2.0.1 EMI-2-updates
nordugrid-arc-gridftpd 2.0.1 EMI-2-updates
nordugrid-arc-gridmap-utils 2.0.1 EMI-2-updates
nordugrid-arc-hed 2.0.1 EMI-2-updates
nordugrid-arc-java 2.0.1 EMI-2-updates
nordugrid-arc-ldap-monitor 2.0.1 EMI-2-updates
nordugrid-arc-nagios-plugins 1.3.11 EMI-2-updates
nordugrid-arc-nagios-plugins-doc 1.3.11 EMI-2-updates
nordugrid-arc-plugins-globus 2.0.1 EMI-2-updates
nordugrid-arc-plugins-needed 2.0.1 EMI-2-updates
nordugrid-arc-python 2.0.1 EMI-2-updates
nordugrid-arc-ws-monitor 2.0.1 EMI-2-updates
semsg 1.3.1 EMI-2-updates
semsg-devel 1.3.1 EMI-2-updates
semsg-libs 1.3.1 EMI-2-updates
semsg-server 1.3.1 EMI-2-updates
srm-ifce 1.13.0 EMI-2-updates
srm-ifce-debuginfo 1.13.0 EMI-2-updates
srm-ifce-devel 1.13.0 EMI-2-updates
unicore-hila-emi-es 2.3.0 EMI-2-updates
unicore-hila-gridftp 2.3.0 EMI-2-updates
unicore-hila-shell 2.3.0 EMI-2-updates
unicore-hila-unicore6 2.3.0 EMI-2-updates
voms 2.0.9 EMI-2-updates
voms-api-java 2.0.9 EMI-2-updates
voms-api-java-javadoc 2.0.9 EMI-2-updates
voms-clients 2.0.9 EMI-2-updates
voms-debuginfo 2.0.9 EMI-2-updates
voms-devel 2.0.9 EMI-2-updates
voms-doc 2.0.9 EMI-2-updates
voms-server 2.0.9 EMI-2-updates
wnodes_bait 2.0.8 EMI-2-updates
wnodes_hypervisor 2.0.5 EMI-2-updates
wnodes_manager 2.0.3 EMI-2-updates
wnodes_nameserver 2.0.4 EMI-2-updates
wnodes_site_specific 2.0.2 EMI-2-updates
wnodes_utils 2.0.4 EMI-2-updates

Process


rpm -ivh http://dl.fedoraproject.org/pub/epel/6/i386/epel-release-6-8.noarch.rpm
yum install -y yum-priorities yum-protectbase
# missing emi-release in SL6/32
rpm -ivh http://emisoft.web.cern.ch/emisoft/dist/EMI/2/sl6/x86_64/base/emi-release-2.0.0-1.sl6.noarch.rpm
cat <<EOF > /etc/yum.repos.d/epel-testing-enable.repo
[epel-testing]
name=Extra Packages for Enterprise Linux 6 - Testing - \$basearch
#mirrorlist=http://mirrors.fedoraproject.org/mirrorlist?repo=testing-epel6&arch=\$basearch
baseurl=http://scientificlinux.physik.uni-muenchen.de/mirror/epel/testing/6/\$basearch
        ftp://mirror.switch.ch/mirror/epel/testing/6/\$basearch
        http://download.fedoraproject.org/pub/epel/testing/6/\$basearch
failovermethod=priority
enabled=1
gpgcheck=1
gpgkey=file:///etc/pki/rpm-gpg/RPM-GPG-KEY-EPEL-6
priority=39
EOF

yum install -y gridsite-apache gridsite-commands gridsite-debuginfo gridsite-devel gridsite-service-clients gridsite-services

#
# using external VOMS server in tests
# (deployed locally by default)
#
mkdir /etc/vomses
echo '"vo.org" "emicert-voms.civ.zcu.cz" "15000" "/DC=org/DC=terena/DC=tcs/C=CZ/O=University of West Bohemia/CN=emicert-voms.civ.zcu.cz" "vo.org"' > /etc/vomses/emicert-voms.civ.zcu.cz

Full Output of the Installation

Retrieving http://dl.fedoraproject.org/pub/epel/6/i386/epel-release-6-8.noarch.rpm
Preparing...                ##################################################
epel-release                ##################################################
Loaded plugins: security
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package yum-plugin-priorities.noarch 0:1.1.30-14.el6 will be installed
---> Package yum-plugin-protectbase.noarch 0:1.1.30-14.el6 will be installed
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
 Package                      Arch         Version               Repository
                                                                           Size
================================================================================
Installing:
 yum-plugin-priorities        noarch       1.1.30-14.el6         sl        21 k
 yum-plugin-protectbase       noarch       1.1.30-14.el6         sl        19 k

Transaction Summary
================================================================================
Install       2 Package(s)

Total download size: 41 k
Installed size: 50 k
Downloading Packages:
--------------------------------------------------------------------------------
Total                                           174 kB/s |  41 kB     00:00     
Running rpm_check_debug
Running Transaction Test
Transaction Test Succeeded
Running Transaction

  Installing : yum-plugin-priorities-1.1.30-14.el6.noarch                   1/2 

  Installing : yum-plugin-protectbase-1.1.30-14.el6.noarch                  2/2 

  Verifying  : yum-plugin-protectbase-1.1.30-14.el6.noarch                  1/2 

  Verifying  : yum-plugin-priorities-1.1.30-14.el6.noarch                   2/2 

Installed:
  yum-plugin-priorities.noarch 0:1.1.30-14.el6                                  
  yum-plugin-protectbase.noarch 0:1.1.30-14.el6                                 

Complete!
Retrieving http://emisoft.web.cern.ch/emisoft/dist/EMI/2/sl6/x86_64/base/emi-release-2.0.0-1.sl6.noarch.rpm
Preparing...                ##################################################
emi-release                 ##################################################
Loaded plugins: priorities, protectbase, security
517 packages excluded due to repository priority protections
0 packages excluded due to repository protections
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package gridsite.i386 0:1.7.25-1.emi2.el6 will be installed
--> Processing Dependency: libgridsite.so.1.7 for package: gridsite-1.7.25-1.emi2.el6.i386
--> Processing Dependency: libgsoap.so.0 for package: gridsite-1.7.25-1.emi2.el6.i386
---> Package gridsite-commands.i386 0:1.7.25-1.emi2.el6 will be installed
---> Package gridsite-debuginfo.i386 0:1.7.25-1.emi2.el6 will be installed
---> Package gridsite-devel.i386 0:1.7.25-1.emi2.el6 will be installed
--> Processing Dependency: pkgconfig(openssl) for package: gridsite-devel-1.7.25-1.emi2.el6.i386
--> Processing Dependency: /usr/bin/pkg-config for package: gridsite-devel-1.7.25-1.emi2.el6.i386
--> Processing Dependency: pkgconfig(libxml-2.0) for package: gridsite-devel-1.7.25-1.emi2.el6.i386
--> Processing Dependency: pkgconfig(globus-gssapi-gsi) for package: gridsite-devel-1.7.25-1.emi2.el6.i386
---> Package gridsite-service-clients.i386 0:1.7.25-1.emi2.el6 will be installed
--> Running transaction check
---> Package globus-gssapi-gsi-devel.i686 0:10.7-1.el6 will be installed
--> Processing Dependency: globus-gssapi-gsi(x86-32) = 10.7-1.el6 for package: globus-gssapi-gsi-devel-10.7-1.el6.i686
--> Processing Dependency: pkgconfig(globus-openssl-module) >= 3 for package: globus-gssapi-gsi-devel-10.7-1.el6.i686
--> Processing Dependency: pkgconfig(globus-gsi-sysconfig) >= 5 for package: globus-gssapi-gsi-devel-10.7-1.el6.i686
--> Processing Dependency: pkgconfig(globus-gsi-proxy-core) >= 6 for package: globus-gssapi-gsi-devel-10.7-1.el6.i686
--> Processing Dependency: pkgconfig(globus-gsi-openssl-error) >= 2 for package: globus-gssapi-gsi-devel-10.7-1.el6.i686
--> Processing Dependency: pkgconfig(globus-gsi-credential) >= 5 for package: globus-gssapi-gsi-devel-10.7-1.el6.i686
--> Processing Dependency: pkgconfig(globus-gsi-cert-utils) >= 8 for package: globus-gssapi-gsi-devel-10.7-1.el6.i686
--> Processing Dependency: pkgconfig(globus-gsi-callback) >= 4 for package: globus-gssapi-gsi-devel-10.7-1.el6.i686
--> Processing Dependency: pkgconfig(globus-core) >= 8 for package: globus-gssapi-gsi-devel-10.7-1.el6.i686
--> Processing Dependency: pkgconfig(globus-common) >= 14 for package: globus-gssapi-gsi-devel-10.7-1.el6.i686
--> Processing Dependency: globus-openssl-module-devel(x86-32) >= 3 for package: globus-gssapi-gsi-devel-10.7-1.el6.i686
--> Processing Dependency: globus-gsi-sysconfig-devel(x86-32) >= 5 for package: globus-gssapi-gsi-devel-10.7-1.el6.i686
--> Processing Dependency: globus-gsi-proxy-core-devel(x86-32) >= 6 for package: globus-gssapi-gsi-devel-10.7-1.el6.i686
--> Processing Dependency: globus-gsi-openssl-error-devel(x86-32) >= 2 for package: globus-gssapi-gsi-devel-10.7-1.el6.i686
--> Processing Dependency: globus-gsi-credential-devel(x86-32) >= 5 for package: globus-gssapi-gsi-devel-10.7-1.el6.i686
--> Processing Dependency: globus-gsi-cert-utils-devel(x86-32) >= 8 for package: globus-gssapi-gsi-devel-10.7-1.el6.i686
--> Processing Dependency: globus-gsi-callback-devel(x86-32) >= 4 for package: globus-gssapi-gsi-devel-10.7-1.el6.i686
--> Processing Dependency: globus-core(x86-32) >= 8 for package: globus-gssapi-gsi-devel-10.7-1.el6.i686
--> Processing Dependency: globus-common-devel(x86-32) >= 14 for package: globus-gssapi-gsi-devel-10.7-1.el6.i686
--> Processing Dependency: libglobus_gssapi_gsi.so.4 for package: globus-gssapi-gsi-devel-10.7-1.el6.i686
---> Package gridsite-libs.i386 0:1.7.25-1.emi2.el6 will be installed
---> Package gsoap.i686 0:2.7.16-3.el6 will be installed
---> Package libxml2-devel.i686 0:2.7.6-8.el6_3.4 will be installed
--> Processing Dependency: zlib-devel for package: libxml2-devel-2.7.6-8.el6_3.4.i686
---> Package openssl-devel.i686 0:1.0.0-20.el6_2.5 will be installed
--> Processing Dependency: krb5-devel for package: openssl-devel-1.0.0-20.el6_2.5.i686
---> Package pkgconfig.i686 1:0.23-9.1.el6 will be installed
--> Running transaction check
---> Package globus-common-devel.i686 0:14.9-1.el6 will be installed
--> Processing Dependency: globus-common-progs(x86-32) = 14.9-1.el6 for package: globus-common-devel-14.9-1.el6.i686
--> Processing Dependency: globus-common(x86-32) = 14.9-1.el6 for package: globus-common-devel-14.9-1.el6.i686
--> Processing Dependency: perl(Globus::Core::Paths) for package: globus-common-devel-14.9-1.el6.i686
--> Processing Dependency: libglobus_thread_pthread.so.0 for package: globus-common-devel-14.9-1.el6.i686
--> Processing Dependency: libglobus_common.so.0 for package: globus-common-devel-14.9-1.el6.i686
---> Package globus-core.i686 0:8.9-2.el6 will be installed
--> Processing Dependency: perl(XML::Parser) for package: globus-core-8.9-2.el6.i686
---> Package globus-gsi-callback-devel.i686 0:4.4-1.el6 will be installed
--> Processing Dependency: globus-gsi-callback(x86-32) = 4.4-1.el6 for package: globus-gsi-callback-devel-4.4-1.el6.i686
--> Processing Dependency: pkgconfig(globus-gsi-proxy-ssl) >= 4 for package: globus-gsi-callback-devel-4.4-1.el6.i686
--> Processing Dependency: globus-gsi-proxy-ssl-devel(x86-32) >= 4 for package: globus-gsi-callback-devel-4.4-1.el6.i686
--> Processing Dependency: libglobus_oldgaa.so.0 for package: globus-gsi-callback-devel-4.4-1.el6.i686
--> Processing Dependency: libglobus_gsi_callback.so.0 for package: globus-gsi-callback-devel-4.4-1.el6.i686
---> Package globus-gsi-cert-utils-devel.i686 0:8.3-1.el6 will be installed
--> Processing Dependency: globus-gsi-cert-utils(x86-32) = 8.3-1.el6 for package: globus-gsi-cert-utils-devel-8.3-1.el6.i686
--> Processing Dependency: libglobus_gsi_cert_utils.so.0 for package: globus-gsi-cert-utils-devel-8.3-1.el6.i686
---> Package globus-gsi-credential-devel.i686 0:5.3-1.el6 will be installed
--> Processing Dependency: globus-gsi-credential(x86-32) = 5.3-1.el6 for package: globus-gsi-credential-devel-5.3-1.el6.i686
--> Processing Dependency: libglobus_gsi_credential.so.1 for package: globus-gsi-credential-devel-5.3-1.el6.i686
---> Package globus-gsi-openssl-error-devel.i686 0:2.1-2.el6 will be installed
--> Processing Dependency: globus-gsi-openssl-error(x86-32) = 2.1-2.el6 for package: globus-gsi-openssl-error-devel-2.1-2.el6.i686
--> Processing Dependency: libglobus_openssl_error.so.0 for package: globus-gsi-openssl-error-devel-2.1-2.el6.i686
---> Package globus-gsi-proxy-core-devel.i686 0:6.2-1.el6 will be installed
--> Processing Dependency: globus-gsi-proxy-core(x86-32) = 6.2-1.el6 for package: globus-gsi-proxy-core-devel-6.2-1.el6.i686
--> Processing Dependency: libglobus_gsi_proxy_core.so.0 for package: globus-gsi-proxy-core-devel-6.2-1.el6.i686
---> Package globus-gsi-sysconfig-devel.i686 0:5.3-1.el6 will be installed
--> Processing Dependency: globus-gsi-sysconfig(x86-32) = 5.3-1.el6 for package: globus-gsi-sysconfig-devel-5.3-1.el6.i686
--> Processing Dependency: libglobus_gsi_sysconfig.so.1 for package: globus-gsi-sysconfig-devel-5.3-1.el6.i686
---> Package globus-gssapi-gsi.i686 0:10.7-1.el6 will be installed
--> Processing Dependency: globus-openssl-module(x86-32) >= 3 for package: globus-gssapi-gsi-10.7-1.el6.i686
--> Processing Dependency: libglobus_openssl.so.0 for package: globus-gssapi-gsi-10.7-1.el6.i686
---> Package globus-openssl-module-devel.i686 0:3.2-1.el6 will be installed
---> Package krb5-devel.i686 0:1.9-33.el6_3.2 will be installed
--> Processing Dependency: libselinux-devel for package: krb5-devel-1.9-33.el6_3.2.i686
--> Processing Dependency: libcom_err-devel for package: krb5-devel-1.9-33.el6_3.2.i686
--> Processing Dependency: keyutils-libs-devel for package: krb5-devel-1.9-33.el6_3.2.i686
---> Package zlib-devel.i686 0:1.2.3-27.el6 will be installed
--> Running transaction check
---> Package globus-common.i686 0:14.9-1.el6 will be installed
--> Processing Dependency: libltdl.so.7 for package: globus-common-14.9-1.el6.i686
---> Package globus-common-progs.i686 0:14.9-1.el6 will be installed
---> Package globus-gsi-callback.i686 0:4.4-1.el6 will be installed
--> Processing Dependency: globus-gsi-proxy-ssl(x86-32) >= 4 for package: globus-gsi-callback-4.4-1.el6.i686
--> Processing Dependency: libglobus_proxy_ssl.so.1 for package: globus-gsi-callback-4.4-1.el6.i686
---> Package globus-gsi-cert-utils.i686 0:8.3-1.el6 will be installed
---> Package globus-gsi-credential.i686 0:5.3-1.el6 will be installed
---> Package globus-gsi-openssl-error.i686 0:2.1-2.el6 will be installed
---> Package globus-gsi-proxy-core.i686 0:6.2-1.el6 will be installed
---> Package globus-gsi-proxy-ssl-devel.i686 0:4.1-2.el6 will be installed
---> Package globus-gsi-sysconfig.i686 0:5.3-1.el6 will be installed
---> Package globus-openssl-module.i686 0:3.2-1.el6 will be installed
---> Package keyutils-libs-devel.i686 0:1.4-4.el6 will be installed
---> Package libcom_err-devel.i686 0:1.41.12-12.el6 will be installed
---> Package libselinux-devel.i686 0:2.0.94-5.3.el6 will be installed
--> Processing Dependency: libsepol-devel >= 2.0.32-1 for package: libselinux-devel-2.0.94-5.3.el6.i686
--> Processing Dependency: pkgconfig(libsepol) for package: libselinux-devel-2.0.94-5.3.el6.i686
---> Package perl-XML-Parser.i686 0:2.36-7.el6 will be installed
--> Processing Dependency: perl(LWP) for package: perl-XML-Parser-2.36-7.el6.i686
--> Processing Dependency: perl(URI::file) for package: perl-XML-Parser-2.36-7.el6.i686
--> Processing Dependency: perl(URI) for package: perl-XML-Parser-2.36-7.el6.i686
--> Running transaction check
---> Package globus-gsi-proxy-ssl.i686 0:4.1-2.el6 will be installed
---> Package libsepol-devel.i686 0:2.0.41-4.el6 will be installed
---> Package libtool-ltdl.i686 0:2.2.6-15.5.el6 will be installed
---> Package perl-URI.noarch 0:1.40-2.el6 will be installed
---> Package perl-libwww-perl.noarch 0:5.833-2.el6 will be installed
--> Processing Dependency: perl-HTML-Parser >= 3.33 for package: perl-libwww-perl-5.833-2.el6.noarch
--> Processing Dependency: mailcap for package: perl-libwww-perl-5.833-2.el6.noarch
--> Processing Dependency: perl(HTML::Entities) for package: perl-libwww-perl-5.833-2.el6.noarch
--> Processing Dependency: perl(Compress::Zlib) for package: perl-libwww-perl-5.833-2.el6.noarch
--> Running transaction check
---> Package mailcap.noarch 0:2.1.31-2.el6 will be installed
---> Package perl-Compress-Zlib.i686 0:2.020-127.el6 will be installed
--> Processing Dependency: perl(IO::Uncompress::Gunzip) >= 2.020 for package: perl-Compress-Zlib-2.020-127.el6.i686
--> Processing Dependency: perl(IO::Compress::Gzip::Constants) >= 2.020 for package: perl-Compress-Zlib-2.020-127.el6.i686
--> Processing Dependency: perl(IO::Compress::Gzip) >= 2.020 for package: perl-Compress-Zlib-2.020-127.el6.i686
--> Processing Dependency: perl(IO::Compress::Base::Common) >= 2.020 for package: perl-Compress-Zlib-2.020-127.el6.i686
--> Processing Dependency: perl(Compress::Raw::Zlib) >= 2.020 for package: perl-Compress-Zlib-2.020-127.el6.i686
---> Package perl-HTML-Parser.i686 0:3.64-2.el6 will be installed
--> Processing Dependency: perl(HTML::Tagset) >= 3.03 for package: perl-HTML-Parser-3.64-2.el6.i686
--> Processing Dependency: perl(HTML::Tagset) for package: perl-HTML-Parser-3.64-2.el6.i686
--> Running transaction check
---> Package perl-Compress-Raw-Zlib.i686 1:2.020-127.el6 will be installed
---> Package perl-HTML-Tagset.noarch 0:3.20-4.el6 will be installed
---> Package perl-IO-Compress-Base.i686 0:2.020-127.el6 will be installed
---> Package perl-IO-Compress-Zlib.i686 0:2.020-127.el6 will be installed
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
 Package                        Arch   Version              Repository     Size
================================================================================
Installing:
 gridsite                       i386   1.7.25-1.emi2.el6    EMI-2-updates  67 k
 gridsite-commands              i386   1.7.25-1.emi2.el6    EMI-2-updates  24 k
 gridsite-debuginfo             i386   1.7.25-1.emi2.el6    EMI-2-updates 328 k
 gridsite-devel                 i386   1.7.25-1.emi2.el6    EMI-2-updates  34 k
 gridsite-service-clients       i386   1.7.25-1.emi2.el6    EMI-2-updates  22 k
Installing for dependencies:
 globus-common                  i686   14.9-1.el6           epel-testing  114 k
 globus-common-devel            i686   14.9-1.el6           epel-testing   63 k
 globus-common-progs            i686   14.9-1.el6           epel-testing   33 k
 globus-core                    i686   8.9-2.el6            epel-testing   47 k
 globus-gsi-callback            i686   4.4-1.el6            epel-testing   37 k
 globus-gsi-callback-devel      i686   4.4-1.el6            epel-testing   11 k
 globus-gsi-cert-utils          i686   8.3-1.el6            epel           19 k
 globus-gsi-cert-utils-devel    i686   8.3-1.el6            epel           11 k
 globus-gsi-credential          i686   5.3-1.el6            epel           31 k
 globus-gsi-credential-devel    i686   5.3-1.el6            epel           11 k
 globus-gsi-openssl-error       i686   2.1-2.el6            epel           16 k
 globus-gsi-openssl-error-devel i686   2.1-2.el6            epel          8.8 k
 globus-gsi-proxy-core          i686   6.2-1.el6            epel           31 k
 globus-gsi-proxy-core-devel    i686   6.2-1.el6            epel           12 k
 globus-gsi-proxy-ssl           i686   4.1-2.el6            epel           17 k
 globus-gsi-proxy-ssl-devel     i686   4.1-2.el6            epel           10 k
 globus-gsi-sysconfig           i686   5.3-1.el6            epel           27 k
 globus-gsi-sysconfig-devel     i686   5.3-1.el6            epel           13 k
 globus-gssapi-gsi              i686   10.7-1.el6           epel           54 k
 globus-gssapi-gsi-devel        i686   10.7-1.el6           epel           15 k
 globus-openssl-module          i686   3.2-1.el6            epel           14 k
 globus-openssl-module-devel    i686   3.2-1.el6            epel          9.0 k
 gridsite-libs                  i386   1.7.25-1.emi2.el6    EMI-2-updates  81 k
 gsoap                          i686   2.7.16-3.el6         epel          205 k
 keyutils-libs-devel            i686   1.4-4.el6            sl             28 k
 krb5-devel                     i686   1.9-33.el6_3.2       sl-security   1.2 M
 libcom_err-devel               i686   1.41.12-12.el6       sl             30 k
 libselinux-devel               i686   2.0.94-5.3.el6       sl            135 k
 libsepol-devel                 i686   2.0.41-4.el6         sl             63 k
 libtool-ltdl                   i686   2.2.6-15.5.el6       sl             44 k
 libxml2-devel                  i686   2.7.6-8.el6_3.4      sl-security   1.1 M
 mailcap                        noarch 2.1.31-2.el6         sl             26 k
 openssl-devel                  i686   1.0.0-20.el6_2.5     sl            1.1 M
 perl-Compress-Raw-Zlib         i686   1:2.020-127.el6      sl             67 k
 perl-Compress-Zlib             i686   2.020-127.el6        sl             42 k
 perl-HTML-Parser               i686   3.64-2.el6           sl            108 k
 perl-HTML-Tagset               noarch 3.20-4.el6           sl             15 k
 perl-IO-Compress-Base          i686   2.020-127.el6        sl             66 k
 perl-IO-Compress-Zlib          i686   2.020-127.el6        sl            133 k
 perl-URI                       noarch 1.40-2.el6           sl            116 k
 perl-XML-Parser                i686   2.36-7.el6           sl            223 k
 perl-libwww-perl               noarch 5.833-2.el6          sl            386 k
 pkgconfig                      i686   1:0.23-9.1.el6       sl             66 k
 zlib-devel                     i686   1.2.3-27.el6         sl             43 k

Transaction Summary
================================================================================
Install      49 Package(s)

Total download size: 6.3 M
Installed size: 22 M
Downloading Packages:
--------------------------------------------------------------------------------
Total                                           1.8 MB/s | 6.3 MB     00:03     
Retrieving key from file:///etc/pki/rpm-gpg/RPM-GPG-KEY-EPEL-6
Retrieving key from file:///etc/pki/rpm-gpg/RPM-GPG-KEY-emi
Running rpm_check_debug
Running Transaction Test
Transaction Test Succeeded
Running Transaction

  Installing : perl-IO-Compress-Base-2.020-127.el6.i686                    1/49 

  Installing : perl-URI-1.40-2.el6.noarch                                  2/49 

  Installing : perl-HTML-Tagset-3.20-4.el6.noarch                          3/49 

  Installing : perl-HTML-Parser-3.64-2.el6.i686                            4/49 

  Installing : mailcap-2.1.31-2.el6.noarch                                 5/49 

  Installing : keyutils-libs-devel-1.4-4.el6.i686                          6/49 

  Installing : 1:pkgconfig-0.23-9.1.el6.i686                               7/49 

  Installing : gridsite-libs-1.7.25-1.emi2.el6.i386                        8/49 

  Installing : zlib-devel-1.2.3-27.el6.i686                                9/49 

  Installing : libxml2-devel-2.7.6-8.el6_3.4.i686                         10/49 

  Installing : libcom_err-devel-1.41.12-12.el6.i686                       11/49 

  Installing : libsepol-devel-2.0.41-4.el6.i686                           12/49 

  Installing : libselinux-devel-2.0.94-5.3.el6.i686                       13/49 

  Installing : gridsite-debuginfo-1.7.25-1.emi2.el6.i386                  14/49 

  Installing : gsoap-2.7.16-3.el6.i686                                    15/49 

  Installing : 1:perl-Compress-Raw-Zlib-2.020-127.el6.i686                16/49 

  Installing : libtool-ltdl-2.2.6-15.5.el6.i686                           17/49 

  Installing : perl-IO-Compress-Zlib-2.020-127.el6.i686                   18/49 

  Installing : globus-common-14.9-1.el6.i686                              19/49 

  Installing : perl-Compress-Zlib-2.020-127.el6.i686                      20/49 

  Installing : globus-gsi-openssl-error-2.1-2.el6.i686                    21/49 

  Installing : globus-gsi-proxy-ssl-4.1-2.el6.i686                        22/49 

  Installing : perl-libwww-perl-5.833-2.el6.noarch                        23/49 

  Installing : globus-openssl-module-3.2-1.el6.i686                       24/49 

  Installing : globus-gsi-cert-utils-8.3-1.el6.i686                       25/49 

  Installing : globus-gsi-sysconfig-5.3-1.el6.i686                        26/49 

  Installing : globus-gsi-callback-4.4-1.el6.i686                         27/49 

  Installing : globus-gsi-credential-5.3-1.el6.i686                       28/49 

  Installing : globus-gsi-proxy-core-6.2-1.el6.i686                       29/49 

  Installing : globus-gssapi-gsi-10.7-1.el6.i686                          30/49 

  Installing : perl-XML-Parser-2.36-7.el6.i686                            31/49 

  Installing : globus-core-8.9-2.el6.i686                                 32/49 

  Installing : globus-common-progs-14.9-1.el6.i686                        33/49 

  Installing : globus-common-devel-14.9-1.el6.i686                        34/49 

  Installing : krb5-devel-1.9-33.el6_3.2.i686                             35/49 

  Installing : openssl-devel-1.0.0-20.el6_2.5.i686                        36/49 

  Installing : globus-gsi-openssl-error-devel-2.1-2.el6.i686              37/49 

  Installing : globus-gsi-proxy-ssl-devel-4.1-2.el6.i686                  38/49 

  Installing : globus-openssl-module-devel-3.2-1.el6.i686                 39/49 

  Installing : globus-gsi-cert-utils-devel-8.3-1.el6.i686                 40/49 

  Installing : globus-gsi-sysconfig-devel-5.3-1.el6.i686                  41/49 

  Installing : globus-gsi-callback-devel-4.4-1.el6.i686                   42/49 

  Installing : globus-gsi-credential-devel-5.3-1.el6.i686                 43/49 

  Installing : globus-gsi-proxy-core-devel-6.2-1.el6.i686                 44/49 

  Installing : globus-gssapi-gsi-devel-10.7-1.el6.i686                    45/49 

  Installing : gridsite-devel-1.7.25-1.emi2.el6.i386                      46/49 

  Installing : gridsite-service-clients-1.7.25-1.emi2.el6.i386            47/49 

  Installing : gridsite-1.7.25-1.emi2.el6.i386                            48/49 

  Installing : gridsite-commands-1.7.25-1.emi2.el6.i386                   49/49 

  Verifying  : globus-gsi-cert-utils-8.3-1.el6.i686                        1/49 

  Verifying  : keyutils-libs-devel-1.4-4.el6.i686                          2/49 

  Verifying  : libxml2-devel-2.7.6-8.el6_3.4.i686                          3/49 

  Verifying  : gridsite-libs-1.7.25-1.emi2.el6.i386                        4/49 

  Verifying  : gridsite-debuginfo-1.7.25-1.emi2.el6.i386                   5/49 

  Verifying  : openssl-devel-1.0.0-20.el6_2.5.i686                         6/49 

  Verifying  : globus-common-14.9-1.el6.i686                               7/49 

  Verifying  : globus-gssapi-gsi-10.7-1.el6.i686                           8/49 

  Verifying  : libtool-ltdl-2.2.6-15.5.el6.i686                            9/49 

  Verifying  : globus-gsi-openssl-error-devel-2.1-2.el6.i686              10/49 

  Verifying  : libselinux-devel-2.0.94-5.3.el6.i686                       11/49 

  Verifying  : 1:perl-Compress-Raw-Zlib-2.020-127.el6.i686                12/49 

  Verifying  : mailcap-2.1.31-2.el6.noarch                                13/49 

  Verifying  : perl-XML-Parser-2.36-7.el6.i686                            14/49 

  Verifying  : zlib-devel-1.2.3-27.el6.i686                               15/49 

  Verifying  : gridsite-service-clients-1.7.25-1.emi2.el6.i386            16/49 

  Verifying  : globus-gsi-openssl-error-2.1-2.el6.i686                    17/49 

  Verifying  : globus-gssapi-gsi-devel-10.7-1.el6.i686                    18/49 

  Verifying  : globus-gsi-cert-utils-devel-8.3-1.el6.i686                 19/49 

  Verifying  : globus-common-devel-14.9-1.el6.i686                        20/49 

  Verifying  : globus-gsi-sysconfig-5.3-1.el6.i686                        21/49 

  Verifying  : gsoap-2.7.16-3.el6.i686                                    22/49 

  Verifying  : libcom_err-devel-1.41.12-12.el6.i686                       23/49 

  Verifying  : globus-gsi-callback-devel-4.4-1.el6.i686                   24/49 

  Verifying  : libsepol-devel-2.0.41-4.el6.i686                           25/49 

  Verifying  : globus-common-progs-14.9-1.el6.i686                        26/49 

  Verifying  : gridsite-devel-1.7.25-1.emi2.el6.i386                      27/49 

  Verifying  : globus-gsi-proxy-ssl-devel-4.1-2.el6.i686                  28/49 

  Verifying  : globus-gsi-proxy-core-devel-6.2-1.el6.i686                 29/49 

  Verifying  : globus-gsi-credential-devel-5.3-1.el6.i686                 30/49 

  Verifying  : globus-openssl-module-devel-3.2-1.el6.i686                 31/49 

  Verifying  : perl-IO-Compress-Zlib-2.020-127.el6.i686                   32/49 

  Verifying  : perl-URI-1.40-2.el6.noarch                                 33/49 

  Verifying  : globus-gsi-proxy-core-6.2-1.el6.i686                       34/49 

  Verifying  : globus-gsi-callback-4.4-1.el6.i686                         35/49 

  Verifying  : perl-libwww-perl-5.833-2.el6.noarch                        36/49 

  Verifying  : globus-core-8.9-2.el6.i686                                 37/49 

  Verifying  : gridsite-1.7.25-1.emi2.el6.i386                            38/49 

  Verifying  : perl-Compress-Zlib-2.020-127.el6.i686                      39/49 

  Verifying  : globus-gsi-proxy-ssl-4.1-2.el6.i686                        40/49 

  Verifying  : globus-openssl-module-3.2-1.el6.i686                       41/49 

  Verifying  : 1:pkgconfig-0.23-9.1.el6.i686                              42/49 

  Verifying  : gridsite-commands-1.7.25-1.emi2.el6.i386                   43/49 

  Verifying  : globus-gsi-credential-5.3-1.el6.i686                       44/49 

  Verifying  : perl-HTML-Parser-3.64-2.el6.i686                           45/49 

  Verifying  : perl-IO-Compress-Base-2.020-127.el6.i686                   46/49 

  Verifying  : perl-HTML-Tagset-3.20-4.el6.noarch                         47/49 

  Verifying  : globus-gsi-sysconfig-devel-5.3-1.el6.i686                  48/49 

  Verifying  : krb5-devel-1.9-33.el6_3.2.i686                             49/49 

Installed:
  gridsite.i386 0:1.7.25-1.emi2.el6                                             
  gridsite-commands.i386 0:1.7.25-1.emi2.el6                                    
  gridsite-debuginfo.i386 0:1.7.25-1.emi2.el6                                   
  gridsite-devel.i386 0:1.7.25-1.emi2.el6                                       
  gridsite-service-clients.i386 0:1.7.25-1.emi2.el6                             

Dependency Installed:
  globus-common.i686 0:14.9-1.el6                                               
  globus-common-devel.i686 0:14.9-1.el6                                         
  globus-common-progs.i686 0:14.9-1.el6                                         
  globus-core.i686 0:8.9-2.el6                                                  
  globus-gsi-callback.i686 0:4.4-1.el6                                          
  globus-gsi-callback-devel.i686 0:4.4-1.el6                                    
  globus-gsi-cert-utils.i686 0:8.3-1.el6                                        
  globus-gsi-cert-utils-devel.i686 0:8.3-1.el6                                  
  globus-gsi-credential.i686 0:5.3-1.el6                                        
  globus-gsi-credential-devel.i686 0:5.3-1.el6                                  
  globus-gsi-openssl-error.i686 0:2.1-2.el6                                     
  globus-gsi-openssl-error-devel.i686 0:2.1-2.el6                               
  globus-gsi-proxy-core.i686 0:6.2-1.el6                                        
  globus-gsi-proxy-core-devel.i686 0:6.2-1.el6                                  
  globus-gsi-proxy-ssl.i686 0:4.1-2.el6                                         
  globus-gsi-proxy-ssl-devel.i686 0:4.1-2.el6                                   
  globus-gsi-sysconfig.i686 0:5.3-1.el6                                         
  globus-gsi-sysconfig-devel.i686 0:5.3-1.el6                                   
  globus-gssapi-gsi.i686 0:10.7-1.el6                                           
  globus-gssapi-gsi-devel.i686 0:10.7-1.el6                                     
  globus-openssl-module.i686 0:3.2-1.el6                                        
  globus-openssl-module-devel.i686 0:3.2-1.el6                                  
  gridsite-libs.i386 0:1.7.25-1.emi2.el6                                        
  gsoap.i686 0:2.7.16-3.el6                                                     
  keyutils-libs-devel.i686 0:1.4-4.el6                                          
  krb5-devel.i686 0:1.9-33.el6_3.2                                              
  libcom_err-devel.i686 0:1.41.12-12.el6                                        
  libselinux-devel.i686 0:2.0.94-5.3.el6                                        
  libsepol-devel.i686 0:2.0.41-4.el6                                            
  libtool-ltdl.i686 0:2.2.6-15.5.el6                                            
  libxml2-devel.i686 0:2.7.6-8.el6_3.4                                          
  mailcap.noarch 0:2.1.31-2.el6                                                 
  openssl-devel.i686 0:1.0.0-20.el6_2.5                                         
  perl-Compress-Raw-Zlib.i686 1:2.020-127.el6                                   
  perl-Compress-Zlib.i686 0:2.020-127.el6                                       
  perl-HTML-Parser.i686 0:3.64-2.el6                                            
  perl-HTML-Tagset.noarch 0:3.20-4.el6                                          
  perl-IO-Compress-Base.i686 0:2.020-127.el6                                    
  perl-IO-Compress-Zlib.i686 0:2.020-127.el6                                    
  perl-URI.noarch 0:1.40-2.el6                                                  
  perl-XML-Parser.i686 0:2.36-7.el6                                             
  perl-libwww-perl.noarch 0:5.833-2.el6                                         
  pkgconfig.i686 1:0.23-9.1.el6                                                 
  zlib-devel.i686 0:1.2.3-27.el6                                                

Complete!

Tests

TestPlan https://twiki.cern.ch/twiki/bin/view/EGEE/GridSiteTestPlan
Tests http://jra1mw.cvs.cern.ch/cgi-bin/jra1mw.cgi/org.glite.testsuites.ctb/gridsite/tests/

Certificate file: none 
gLite user:       glite 
Terminal width:   80 
Output format:    -x 
Package curl-7.19.7-26.el6_2.4.i686 already installed and latest version
Package wget-1.12-1.4.el6.i686 already installed and latest version
Package lsof-4.82-4.el6.i686 already installed and latest version
Package sudo-1.7.4p5-12.el6_3.i686 already installed and latest version
SELinux enabled, don't panic!
Starting sudo -r system_r -t unconfined_t httpd -f /etc/httpd/gridsite-webserver.conf
`/tmp/test-certs.root/grid-security/certificates/0e2ca11d.0' -> `/etc/grid-security/certificates/0e2ca11d.0'
`/tmp/test-certs.root/grid-security/certificates/0e2ca11d.namespaces' -> `/etc/grid-security/certificates/0e2ca11d.namespaces'
`/tmp/test-certs.root/grid-security/certificates/0e2ca11d.r0' -> `/etc/grid-security/certificates/0e2ca11d.r0'
`/tmp/test-certs.root/grid-security/certificates/0e2ca11d.signing_policy' -> `/etc/grid-security/certificates/0e2ca11d.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/0fbe317b.0' -> `/etc/grid-security/certificates/0fbe317b.0'
`/tmp/test-certs.root/grid-security/certificates/0fbe317b.namespaces' -> `/etc/grid-security/certificates/0fbe317b.namespaces'
`/tmp/test-certs.root/grid-security/certificates/0fbe317b.r0' -> `/etc/grid-security/certificates/0fbe317b.r0'
`/tmp/test-certs.root/grid-security/certificates/0fbe317b.signing_policy' -> `/etc/grid-security/certificates/0fbe317b.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/36395d3c.0' -> `/etc/grid-security/certificates/36395d3c.0'
`/tmp/test-certs.root/grid-security/certificates/36395d3c.namespaces' -> `/etc/grid-security/certificates/36395d3c.namespaces'
`/tmp/test-certs.root/grid-security/certificates/36395d3c.r0' -> `/etc/grid-security/certificates/36395d3c.r0'
`/tmp/test-certs.root/grid-security/certificates/36395d3c.signing_policy' -> `/etc/grid-security/certificates/36395d3c.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/41a90451.0' -> `/etc/grid-security/certificates/41a90451.0'
`/tmp/test-certs.root/grid-security/certificates/41a90451.namespaces' -> `/etc/grid-security/certificates/41a90451.namespaces'
`/tmp/test-certs.root/grid-security/certificates/41a90451.r0' -> `/etc/grid-security/certificates/41a90451.r0'
`/tmp/test-certs.root/grid-security/certificates/41a90451.signing_policy' -> `/etc/grid-security/certificates/41a90451.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/7362bbd6.0' -> `/etc/grid-security/certificates/7362bbd6.0'
`/tmp/test-certs.root/grid-security/certificates/7362bbd6.namespaces' -> `/etc/grid-security/certificates/7362bbd6.namespaces'
`/tmp/test-certs.root/grid-security/certificates/7362bbd6.r0' -> `/etc/grid-security/certificates/7362bbd6.r0'
`/tmp/test-certs.root/grid-security/certificates/7362bbd6.signing_policy' -> `/etc/grid-security/certificates/7362bbd6.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/79356fdd.0' -> `/etc/grid-security/certificates/79356fdd.0'
`/tmp/test-certs.root/grid-security/certificates/79356fdd.namespaces' -> `/etc/grid-security/certificates/79356fdd.namespaces'
`/tmp/test-certs.root/grid-security/certificates/79356fdd.r0' -> `/etc/grid-security/certificates/79356fdd.r0'
`/tmp/test-certs.root/grid-security/certificates/79356fdd.signing_policy' -> `/etc/grid-security/certificates/79356fdd.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/9a529ab0.0' -> `/etc/grid-security/certificates/9a529ab0.0'
`/tmp/test-certs.root/grid-security/certificates/9a529ab0.namespaces' -> `/etc/grid-security/certificates/9a529ab0.namespaces'
`/tmp/test-certs.root/grid-security/certificates/9a529ab0.r0' -> `/etc/grid-security/certificates/9a529ab0.r0'
`/tmp/test-certs.root/grid-security/certificates/9a529ab0.signing_policy' -> `/etc/grid-security/certificates/9a529ab0.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/c1d9b6d3.0' -> `/etc/grid-security/certificates/c1d9b6d3.0'
`/tmp/test-certs.root/grid-security/certificates/c1d9b6d3.namespaces' -> `/etc/grid-security/certificates/c1d9b6d3.namespaces'
`/tmp/test-certs.root/grid-security/certificates/c1d9b6d3.r0' -> `/etc/grid-security/certificates/c1d9b6d3.r0'
`/tmp/test-certs.root/grid-security/certificates/c1d9b6d3.signing_policy' -> `/etc/grid-security/certificates/c1d9b6d3.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/ffb9710f.0' -> `/etc/grid-security/certificates/ffb9710f.0'
`/tmp/test-certs.root/grid-security/certificates/ffb9710f.namespaces' -> `/etc/grid-security/certificates/ffb9710f.namespaces'
`/tmp/test-certs.root/grid-security/certificates/ffb9710f.r0' -> `/etc/grid-security/certificates/ffb9710f.r0'
`/tmp/test-certs.root/grid-security/certificates/ffb9710f.signing_policy' -> `/etc/grid-security/certificates/ffb9710f.signing_policy'
U org.glite.testsuites.ctb/gridsite/tests/gridsite-autonomous-test.sh
U org.glite.testsuites.ctb/gridsite/tests/gridsite-common-testbeds.sh
U org.glite.testsuites.ctb/gridsite/tests/gridsite-common.sh
U org.glite.testsuites.ctb/gridsite/tests/gridsite-test-all.sh
U org.glite.testsuites.ctb/gridsite/tests/gridsite-test-packaging.sh
U org.glite.testsuites.ctb/gridsite/tests/ping-local.sh
U org.glite.testsuites.ctb/gridsite/tests/ping-remote.sh
U org.glite.testsuites.ctb/gridsite/tests/test-common.sh
========================
  REAL TESTS START HERE
========================
Dec 29 02:43:34 nympha7-2.zcu.cz ping-remote.sh:    start
Testing if all binaries are available   done
Testing ping to Apache server nympha7-2.zcu.cz   done
Testing Apache server at nympha7-2.zcu.cz:443   done
Dec 29 02:43:36 nympha7-2.zcu.cz ping-remote.sh:    end
Dec 29 02:43:36 nympha7-2.zcu.cz ping-local.sh:    start
Testing if all binaries are available   done
Testing if Apache is running   done
Testing if GridSite is loaded   done
Testing if Apache is listening on port 443   done
Dec 29 02:43:36 nympha7-2.zcu.cz ping-local.sh:    end
Dec 29 02:43:36 nympha7-2.zcu.cz gridsite-test-all.sh:    start
Testing if all binaries are available   done
Proxy status:
<BR>subject   : /C=UG/L=Tropic/O=Utopia/OU=Relaxation/CN=root/CN=82033276
issuer    : /C=UG/L=Tropic/O=Utopia/OU=Relaxation/CN=root
identity  : /C=UG/L=Tropic/O=Utopia/OU=Relaxation/CN=root
type      : RFC compliant proxy
strength  : 1024 bits
path      : /tmp/x509up_u0
timeleft  : 11:59:56

READ (Read Permissions) Plain read... Return code 403   done
With gacl... Return code 200   done
Get index (list & read permissions) Plain read... Return code 403   done
With gacl... Return code 200   done
WRITE & DELETE (write permissions) Plain write... Return code 403   done
With gacl... Return code 201   done
Try deletion... Return code 403   done
With gacl... Return code 200   done
Checking attributes passed on to the environment Run test.cgi... Return code 200   done
Check for GRST_* veriables...    done
Test the basic commands (htcp, htls, htmkdir, htmv, htrm) Running GridSite commands with arguments --cert /tmp/test-certs.root/trusted-certs/trusted_client00.cert --key /tmp/test-certs.root/trusted-certs/trusted_client00.priv-clear --capath /etc/grid-security/certificates/ /tmp/test.txt https://nympha7-2.zcu.cz/
Testing htcp...    done
Checking by htls...    done
Testing htmv...    done
htcp, file 2...    done
Testing htrm...    done
Checking by htls...    done
Checking directory contents with htls...    done
File compare...    done
Test proxy delegation id: 373bd83416170320   done
newid: 373bd83416170320   done
Test handling of VOMS .lsc files (Regression test for bug #39254 and #82023) Trying with empty vomsdir. GRST_CRED_2 should not be present...    done
Possibly fake VOMS extensions. Regenerating... Your identity: /C=UG/L=Tropic/O=Utopia/OU=Relaxation/CN=root
Creating temporary proxy Done
Contacting emicert-voms.civ.zcu.cz:15000 [/DC=org/DC=terena/DC=tcs/C=CZ/O=University of West Bohemia/CN=emicert-voms.civ.zcu.cz] "vo.org" Done
Creating proxy Done

Your proxy is valid until Sat Dec 29 14:43:42 2012
Setting up .lsc file and trying again Generated /etc/grid-security/vomsdir/vo.org/emicert-voms.civ.zcu.cz.lsc
Downloading common definitions 'LB/lb-common.sh'...done Dec 29 02:43:42 nympha7-2.zcu.cz gridsite-test-packaging.sh:    start
Packages compliance check output:
Dec 29 02:43:44 nympha7-2.zcu.cz gridsite-test-packaging.sh:    end
==================
  TESTS END HERE
==================

Clean installation, Scientific 6 (x86_64)

Environment

Clean installation according to EMI guidelines (CA certificates, proxy certificate...).

OS Issue Scientific Linux
Platform x86_64
Host nympha8-2.zcu.cz
Duration 0 min
Testbed uptime 02:40:48 up 5 min,  0 users,  load average: 0.93, 0.81, 0.38

Test Repo Contents

CGSI-gSOAP 1.3.5 EMI-2-updates
CGSI-gSOAP 1.3.5 EMI-2-base
CGSI-gSOAP-debuginfo 1.3.5 EMI-2-base
CGSI-gSOAP-devel 1.3.5 EMI-2-updates
CGSI-gSOAP-devel 1.3.5 EMI-2-base
SAGA.lsu-cpp.engine 1.6.0 EMI-2-third-party
a1_grid_env 3.0.2 EMI-2-base
a1_grid_env-debuginfo 3.0.2 EMI-2-base
activemq 5.4.2 EMI-2-third-party
activemq-cpp-library 3.2.5 EMI-2-third-party
agents-common 1.1.5 EMI-2-base
agents-common-debuginfo 1.1.5 EMI-2-base
ant1.8 1.8.1 EMI-2-third-party
apr-util1.3-devel 1.3.10 EMI-2-third-party
apr1.4-devel 1.4.2 EMI-2-third-party
argus-gsi-pep-callout 1.2.2 EMI-2-base
argus-gsi-pep-callout-debuginfo 1.2.2 EMI-2-base
argus-pap 1.5.1 EMI-2-base
argus-parent 1.5.0 EMI-2-base
argus-pdp 1.5.1 EMI-2-base
argus-pdp-pep-common 1.3.1 EMI-2-base
argus-pep-api-c 2.1.0 EMI-2-base
argus-pep-api-c-debuginfo 2.1.0 EMI-2-base
argus-pep-api-c-devel 2.1.0 EMI-2-base
argus-pep-api-c-devel-debuginfo 2.1.0 EMI-2-base
argus-pep-api-java 2.1.0 EMI-2-base
argus-pep-common 2.2.0 EMI-2-base
argus-pep-server 1.5.1 EMI-2-base
argus-pepcli 2.1.0 EMI-2-base
argus-pepcli-debuginfo 2.1.0 EMI-2-base
axis1.4 1.4 EMI-2-third-party
axis2 1.6.1 EMI-2-third-party
bdii-config-site 1.0.6 EMI-2-base
bdii-config-top 1.0.6 EMI-2-updates
c-check 0.9.8 EMI-2-third-party
canl-c 1.0.4 EMI-2-base
canl-c++ 0.2.0 EMI-2-base
canl-c++-debuginfo 0.2.0 EMI-2-base
canl-c++-devel 0.2.0 EMI-2-base
canl-c-debuginfo 1.0.4 EMI-2-base
canl-c-devel 1.0.4 EMI-2-base
canl-c-examples 1.0.4 EMI-2-base
canl-java 1.0.0 EMI-2-base
canl-java-javadoc 1.0.0 EMI-2-base
cgreen 1.0.1 EMI-2-updates
cgreen-debuginfo 1.0.1 EMI-2-updates
cgreen-devel 1.0.1 EMI-2-updates
cleanup-grid-accounts 2.0.0 EMI-2-base
condor-emi 7.8.0 EMI-2-third-party
config-service 2.6.9 EMI-2-base
config-service-debuginfo 2.6.9 EMI-2-base
cx_Oracle 5.0.3 EMI-2-third-party
dcache-server 2.1.2 EMI-2-base
dcache-server 2.2.4 EMI-2-updates
dcache-server-debuginfo 2.1.2 EMI-2-base
dcache-srmclient 2.2.4 EMI-2-updates
dcache-srmclient-debuginfo 2.2.4 EMI-2-updates
dcap 2.47.7 EMI-2-updates
dcap-debuginfo 2.47.6 EMI-2-base
dcap-devel 2.47.7 EMI-2-updates
dcap-devel 2.47.7 EMI-2-updates
dcap-libs 2.47.7 EMI-2-updates
dcap-libs 2.47.7 EMI-2-updates
dcap-tunnel-gsi 2.47.7 EMI-2-updates
dcap-tunnel-krb 2.47.7 EMI-2-updates
dcap-tunnel-ssl 2.47.7 EMI-2-updates
dcap-tunnel-telnet 2.47.7 EMI-2-updates
delegation-api-c 2.1.2 EMI-2-base
delegation-api-c-debuginfo 2.1.2 EMI-2-base
delegation-cli 2.1.3 EMI-2-base
delegation-cli-debuginfo 2.1.3 EMI-2-base
dmlite-plugins-librarian 0.4.0 EMI-2-updates
dmlite-plugins-mysql 0.4.1 EMI-2-updates
dmlite-plugins-oracle 0.4.0 EMI-2-updates
dpm-copy-server-oracle 1.8.5 EMI-2-updates
dpm-devel 1.8.5 EMI-2-updates
dpm-dsi 1.8.3 EMI-2-base
dpm-dsi-debuginfo 1.8.3 EMI-2-base
dpm-dsi-devel 1.8.3 EMI-2-base
dpm-libs 1.8.5 EMI-2-updates
dpm-name-server-oracle 1.8.5 EMI-2-updates
dpm-nfs-debuginfo 0.6.2 EMI-2-base
dpm-nfs-server 0.6.2 EMI-2-base
dpm-server-oracle 1.8.5 EMI-2-updates
dpm-srm-server-oracle 1.8.5 EMI-2-updates
dpm-xrootd 3.1.1 EMI-2-updates
dpm-xrootd-debuginfo 2.2.4 EMI-2-base
dpm-xrootd-devel 3.1.1 EMI-2-updates
dpm-yaim 4.2.9 EMI-2-updates
dynsched-generic 2.4.2 EMI-2-updates
edg-mkgridmap 4.0.0 EMI-2-base
editline 2.9 EMI-2-third-party
ees 0.1.3 EMI-2-base
ees-debuginfo 0.1.3 EMI-2-base
ees-devel 0.1.3 EMI-2-base
ees-pepd-oh 0.1.1 EMI-2-base
emi-amga-postgres 2.0.1 EMI-2-base
emi-amga-postgres-debuginfo 2.0.1 EMI-2-base
emi-apel 1.0.0 EMI-2-base
emi-argus 1.5.0 EMI-2-base
emi-argus-debuginfo 1.5.0 EMI-2-base
emi-bdii-site 1.0.0 EMI-2-base
emi-bdii-site-debuginfo 1.0.0 EMI-2-base
emi-bdii-top 1.0.1 EMI-2-base
emi-bdii-top-debuginfo 1.0.1 EMI-2-base
emi-cluster 2.0.0 EMI-2-base
emi-cluster-debuginfo 2.0.0 EMI-2-base
emi-cream-ce 1.1.0 EMI-2-base
emi-cream-ce-debuginfo 1.1.0 EMI-2-base
emi-cream-nagios 1.0.0 EMI-2-base
emi-dcache-clients 1.0.0 EMI-2-base
emi-delegation-interface 2.0.3 EMI-2-base
emi-delegation-java 2.2.0 EMI-2-base
emi-delegation-service-java 1.5.1 EMI-2-base
emi-dpm_disk 1.8.5 EMI-2-updates
emi-dpm_mysql 1.8.5 EMI-2-updates
emi-dpm_oracle 1.8.5 EMI-2-updates
emi-emir 1.2.0 EMI-2-updates
emi-fta_oracle 2.2.8 EMI-2-base
emi-fta_oracle-debuginfo 2.2.8 EMI-2-base
emi-fts_oracle 2.2.8 EMI-2-base
emi-fts_oracle-debuginfo 2.2.8 EMI-2-base
emi-ge-utils 2.0.0 EMI-2-base
emi-ge-utils-debuginfo 2.0.0 EMI-2-base
emi-glexec_wn 1.1.1 EMI-2-base
emi-glexec_wn-debuginfo 1.1.1 EMI-2-base
emi-lb 1.0.1 EMI-2-base
emi-lb-debuginfo 1.0.1 EMI-2-base
emi-lb-nagios-plugins 1.1.1 EMI-2-updates
emi-lfc_mysql 1.8.5 EMI-2-updates
emi-lfc_oracle 1.8.5 EMI-2-updates
emi-lsf-utils 2.0.0 EMI-2-base
emi-lsf-utils-debuginfo 2.0.0 EMI-2-base
emi-maven-common 1.0.0 EMI-2-base
emi-maven-common-debuginfo 1.0.0 EMI-2-base
emi-mpi 1.0.2 EMI-2-base
emi-nagios 1.0.0 EMI-2-base
emi-nagios-debuginfo 1.0.0 EMI-2-base
emi-px 1.0.1 EMI-2-base
emi-px-debuginfo 1.0.1 EMI-2-base
emi-release 2.0.0 EMI-2-base
emi-resource-information-service 1.0.3 EMI-2-updates
emi-resource-information-service-debuginfo 1.0.2 EMI-2-base
emi-storm-backend-mp 1.1.0 EMI-2-base
emi-storm-backend-mp-debuginfo 1.1.0 EMI-2-base
emi-storm-frontend-mp 1.1.0 EMI-2-base
emi-storm-frontend-mp-debuginfo 1.1.0 EMI-2-base
emi-storm-globus-gridftp-mp 1.1.0 EMI-2-base
emi-storm-globus-gridftp-mp-debuginfo 1.1.0 EMI-2-base
emi-storm-gridhttps-mp 1.0.0 EMI-2-base
emi-storm-gridhttps-mp-debuginfo 1.0.0 EMI-2-base
emi-storm-srm-client-mp 1.0.0 EMI-2-base
emi-storm-srm-client-mp-debuginfo 1.0.0 EMI-2-base
emi-torque-client 1.0.0 EMI-2-base
emi-torque-client-debuginfo 1.0.0 EMI-2-base
emi-torque-server 1.0.0 EMI-2-base
emi-torque-server-debuginfo 1.0.0 EMI-2-base
emi-torque-utils 2.0.0 EMI-2-base
emi-torque-utils-debuginfo 2.0.0 EMI-2-base
emi-trustmanager 3.1.4 EMI-2-updates
emi-trustmanager-axis 2.0.2 EMI-2-base
emi-trustmanager-axis2 1.0.1 EMI-2-base
emi-trustmanager-test 2.0.2 EMI-2-base
emi-trustmanager-tomcat 3.0.1 EMI-2-base
emi-ui 2.0.1 EMI-2-updates
emi-ui-debuginfo 2.0.0 EMI-2-base
emi-version 2.5.1 EMI-2-updates
emi-version-debuginfo 2.4.0 EMI-2-updates
emi-voms-mysql 1.0.1 EMI-2-base
emi-voms-mysql-debuginfo 1.0.1 EMI-2-base
emi-voms-oracle 1.0.1 EMI-2-base
emi-voms-oracle-debuginfo 1.0.1 EMI-2-base
emi-wms 1.0.2 EMI-2-updates
emi-wms-debuginfo 1.0.2 EMI-2-base
emi-wms-nagios 1.0.0 EMI-2-base
emi-wn 2.0.1 EMI-2-updates
emi-wn-debuginfo 2.0.0 EMI-2-base
emi.amga.amga-cli 2.3.0 EMI-2-base
emi.amga.amga-cli-debuginfo 2.3.0 EMI-2-base
emi.amga.amga-server 2.3.0 EMI-2-base
emi.amga.amga-server-debuginfo 2.3.0 EMI-2-base
emi.dcache.srm-probes 1.0.0 EMI-2-base
emi.saga-adapter.context-cpp 1.0.2 EMI-2-base
emi.saga-adapter.context-cpp-debuginfo 1.0.2 EMI-2-base
emi.saga-adapter.isn-common 1.0.1 EMI-2-base
emi.saga-adapter.isn-cpp 1.0.3 EMI-2-base
emi.saga-adapter.isn-cpp-debuginfo 1.0.3 EMI-2-base
emi.saga-adapter.sd-cpp 1.0.4 EMI-2-base
emi.saga-adapter.sd-cpp-debuginfo 1.0.4 EMI-2-base
emir-serp 1.1.0 EMI-2-updates
emird 1.0.1 EMI-2-base
fts-devel 1.0.0 EMI-2-base
gfal 1.13.19 EMI-2-updates
gfal-debuginfo 1.13.19 EMI-2-updates
gfal-devel 1.13.19 EMI-2-updates
gfal-doc 1.13.0 EMI-2-updates
gfal-python 1.13.0 EMI-2-updates
gfal2 2.0.0 EMI-2-updates
gfal2-all 2.0.0 EMI-2-updates
gfal2-bindings-debuginfo 1.0.0 EMI-2-base
gfal2-core 2.0.0 EMI-2-updates
gfal2-debuginfo 2.0.0 EMI-2-updates
gfal2-devel 2.0.0 EMI-2-updates
gfal2-doc 2.0.0 EMI-2-updates
gfal2-plugin-dcap 2.0.0 EMI-2-updates
gfal2-plugin-gridftp 2.0.0 EMI-2-updates
gfal2-plugin-lfc 2.0.0 EMI-2-updates
gfal2-plugin-rfio 2.0.0 EMI-2-updates
gfal2-plugin-srm 2.0.0 EMI-2-updates
gfal2-python 1.0.1 EMI-2-updates
gfal2-python 1.0.1 EMI-2-updates
gfal2-python-debuginfo 1.0.1 EMI-2-updates
gfal2-transfer 2.0.0 EMI-2-updates
gfalFS 1.0.0 EMI-2-updates
gfalFS-debuginfo 1.0.0 EMI-2-base
glexec 0.9.6 EMI-2-base
glexec-debuginfo 0.9.6 EMI-2-base
glexec-wrapper-scripts 0.0.6 EMI-2-base
glite-apel-core 2.0.14 EMI-2-base
glite-apel-lsf 2.0.10 EMI-2-base
glite-apel-pbs 2.0.6 EMI-2-base
glite-apel-publisher 2.0.16 EMI-2-base
glite-apel-sge 2.0.8 EMI-2-base
glite-apel-yaim 1.0.2 EMI-2-base
glite-build-common-cpp 3.3.0 EMI-2-base
glite-build-common-cpp-debuginfo 3.3.0 EMI-2-base
glite-ce-blahp 1.18.2 EMI-2-updates
glite-ce-ce-plugin 1.14.0 EMI-2-base
glite-ce-common-java 1.14.1 EMI-2-updates
glite-ce-common-java-doc 1.14.0 EMI-2-base
glite-ce-cream 1.14.2 EMI-2-updates
glite-ce-cream-api-java 1.14.2 EMI-2-updates
glite-ce-cream-cli 1.14.0 EMI-2-base
glite-ce-cream-client-api-c 1.14.0 EMI-2-base
glite-ce-cream-client-devel 1.14.0 EMI-2-base
glite-ce-cream-core 1.14.2 EMI-2-updates
glite-ce-cream-es 1.14.2 EMI-2-updates
glite-ce-cream-utils 1.2.2 EMI-2-updates
glite-ce-job-plugin 1.14.0 EMI-2-base
glite-ce-monitor 1.14.0 EMI-2-base
glite-ce-monitor-api-java 1.14.0 EMI-2-base
glite-ce-monitor-cli 1.14.0 EMI-2-base
glite-ce-monitor-client-api-c 1.14.0 EMI-2-base
glite-ce-monitor-client-devel 1.14.0 EMI-2-base
glite-ce-osg-ce-plugin 1.14.0 EMI-2-base
glite-ce-wsdl 1.14.1 EMI-2-updates
glite-ce-yaim-cream-ce 4.3.1 EMI-2-updates
glite-hydra-ssss-debuginfo 1.0.1 EMI-2-base
glite-info-dynamic-ge 6.0.0 EMI-2-base
glite-info-plugin-fcr 3.0.4 EMI-2-updates
glite-info-provider-ldap 1.4.1 EMI-2-base
glite-info-provider-service 1.9.0 EMI-2-updates
glite-info-site 0.4.0 EMI-2-base
glite-info-static 0.2.0 EMI-2-base
glite-info-update-endpoints 2.0.10 EMI-2-updates
glite-initscript-globus-gridftp 1.0.4 EMI-2-base
glite-jdl-api-cpp 3.3.0 EMI-2-base
glite-jdl-api-cpp-devel 3.3.0 EMI-2-base
glite-jdl-api-cpp-doc 3.3.0 EMI-2-base
glite-jdl-api-java 3.2.0 EMI-2-base
glite-jdl-api-java-doc 3.2.0 EMI-2-base
glite-jobid-api-c 2.1.2 EMI-2-updates
glite-jobid-api-c-debuginfo 2.1.2 EMI-2-updates
glite-jobid-api-c-devel 2.1.2 EMI-2-updates
glite-jobid-api-cpp-debuginfo 1.2.0 EMI-2-updates
glite-jobid-api-cpp-devel 1.2.0 EMI-2-updates
glite-jobid-api-java 1.2.0 EMI-2-updates
glite-lb-client 5.1.6 EMI-2-updates
glite-lb-client-debuginfo 5.1.6 EMI-2-updates
glite-lb-client-devel 5.1.6 EMI-2-updates
glite-lb-client-java 1.2.3 EMI-2-updates
glite-lb-client-java-debuginfo 1.2.3 EMI-2-updates
glite-lb-client-progs 5.1.6 EMI-2-updates
glite-lb-common 8.1.5 EMI-2-updates
glite-lb-common-debuginfo 8.1.5 EMI-2-updates
glite-lb-common-devel 8.1.5 EMI-2-updates
glite-lb-doc 1.3.6 EMI-2-updates
glite-lb-harvester 1.2.4 EMI-2-updates
glite-lb-harvester-debuginfo 1.2.4 EMI-2-updates
glite-lb-logger 2.3.7 EMI-2-updates
glite-lb-logger-debuginfo 2.3.7 EMI-2-updates
glite-lb-logger-devel 2.3.7 EMI-2-updates
glite-lb-logger-msg 1.1.5 EMI-2-updates
glite-lb-logger-msg-debuginfo 1.1.5 EMI-2-updates
glite-lb-server 2.3.8 EMI-2-updates
glite-lb-server-debuginfo 2.3.8 EMI-2-updates
glite-lb-state-machine 1.3.4 EMI-2-updates
glite-lb-state-machine-debuginfo 1.3.4 EMI-2-updates
glite-lb-state-machine-devel 1.3.4 EMI-2-updates
glite-lb-types 1.3.1 EMI-2-updates
glite-lb-utils 2.2.3 EMI-2-updates
glite-lb-utils-debuginfo 2.2.3 EMI-2-updates
glite-lb-ws-interface 3.3.1 EMI-2-updates
glite-lb-ws-test 1.3.2 EMI-2-updates
glite-lb-ws-test-debuginfo 1.3.2 EMI-2-updates
glite-lb-yaim 4.4.4 EMI-2-updates
glite-lbjp-common-db 3.1.3 EMI-2-updates
glite-lbjp-common-db-debuginfo 3.1.3 EMI-2-updates
glite-lbjp-common-db-devel 3.1.3 EMI-2-updates
glite-lbjp-common-gsoap-plugin 3.1.3 EMI-2-updates
glite-lbjp-common-gsoap-plugin-debuginfo 3.1.3 EMI-2-updates
glite-lbjp-common-gsoap-plugin-devel 3.1.3 EMI-2-updates
glite-lbjp-common-gss 3.1.6 EMI-2-updates
glite-lbjp-common-gss-debuginfo 3.1.6 EMI-2-updates
glite-lbjp-common-gss-devel 3.1.6 EMI-2-updates
glite-lbjp-common-jp-interface 2.2.1 EMI-2-updates
glite-lbjp-common-jp-interface-debuginfo 2.2.1 EMI-2-updates
glite-lbjp-common-jp-interface-devel 2.2.1 EMI-2-updates
glite-lbjp-common-log 1.2.1 EMI-2-updates
glite-lbjp-common-log-debuginfo 1.2.1 EMI-2-updates
glite-lbjp-common-log-devel 1.2.1 EMI-2-updates
glite-lbjp-common-maildir 2.2.1 EMI-2-updates
glite-lbjp-common-maildir-debuginfo 2.2.1 EMI-2-updates
glite-lbjp-common-maildir-devel 2.2.1 EMI-2-updates
glite-lbjp-common-server-bones 2.2.2 EMI-2-updates
glite-lbjp-common-server-bones-debuginfo 2.2.2 EMI-2-updates
glite-lbjp-common-server-bones-devel 2.2.2 EMI-2-updates
glite-lbjp-common-trio 2.2.3 EMI-2-updates
glite-lbjp-common-trio-debuginfo 2.2.3 EMI-2-updates
glite-lbjp-common-trio-devel 2.2.3 EMI-2-updates
glite-px-myproxy-yaim 4.1.7 EMI-2-base
glite-px-proxyrenewal 1.3.25 EMI-2-base
glite-px-proxyrenewal-debuginfo 1.3.25 EMI-2-base
glite-px-proxyrenewal-devel 1.3.25 EMI-2-base
glite-px-proxyrenewal-libs 1.3.25 EMI-2-base
glite-px-proxyrenewal-progs 1.3.25 EMI-2-base
glite-resource-discovery-file-c 2.1.2 EMI-2-base
glite-resource-discovery-file-c-debuginfo 2.1.2 EMI-2-base
glite-service-discovery-api-c 2.2.3 EMI-2-base
glite-service-discovery-api-c-debuginfo 2.2.3 EMI-2-base
glite-service-discovery-bdii-c 2.2.0 EMI-2-base
glite-service-discovery-bdii-c-debuginfo 2.2.0 EMI-2-base
glite-wms-broker 3.4.0 EMI-2-updates
glite-wms-broker-devel 3.4.0 EMI-2-updates
glite-wms-brokerinfo 3.4.0 EMI-2-updates
glite-wms-brokerinfo-access 3.4.0 EMI-2-base
glite-wms-brokerinfo-access-devel 3.4.0 EMI-2-base
glite-wms-brokerinfo-access-doc 3.4.0 EMI-2-base
glite-wms-brokerinfo-access-lib 3.4.0 EMI-2-base
glite-wms-brokerinfo-devel 3.4.0 EMI-2-updates
glite-wms-classad_plugin 3.4.0 EMI-2-updates
glite-wms-classad_plugin-devel 3.4.0 EMI-2-updates
glite-wms-common 3.4.0 EMI-2-updates
glite-wms-common-devel 3.4.0 EMI-2-updates
glite-wms-configuration 3.4.0 EMI-2-updates
glite-wms-helper 3.4.0 EMI-2-updates
glite-wms-helper-devel 3.4.0 EMI-2-updates
glite-wms-ice 3.4.0 EMI-2-updates
glite-wms-ism 3.4.0 EMI-2-updates
glite-wms-ism-devel 3.4.0 EMI-2-updates
glite-wms-jobsubmission 3.4.0 EMI-2-updates
glite-wms-jobsubmission-devel 3.4.0 EMI-2-updates
glite-wms-jobsubmission-lib 3.4.0 EMI-2-updates
glite-wms-manager 3.4.0 EMI-2-updates
glite-wms-matchmaking 3.4.0 EMI-2-updates
glite-wms-matchmaking-devel 3.4.0 EMI-2-updates
glite-wms-purger 3.4.0 EMI-2-updates
glite-wms-purger-devel 3.4.0 EMI-2-updates
glite-wms-ui-api-python 3.4.0 EMI-2-base
glite-wms-ui-commands 3.4.0 EMI-2-base
glite-wms-utils-classad 3.3.0 EMI-2-base
glite-wms-utils-classad-devel 3.3.0 EMI-2-base
glite-wms-utils-exception 3.3.0 EMI-2-base
glite-wms-utils-exception-devel 3.3.0 EMI-2-base
glite-wms-wmproxy 3.4.0 EMI-2-updates
glite-wms-wmproxy-api-cpp 3.4.0 EMI-2-base
glite-wms-wmproxy-api-cpp-devel 3.4.0 EMI-2-base
glite-wms-wmproxy-api-cpp-doc 3.4.0 EMI-2-base
glite-wms-wmproxy-api-java 3.4.0 EMI-2-base
glite-wms-wmproxy-api-java-doc 3.4.0 EMI-2-base
glite-wms-wmproxy-api-python 3.4.0 EMI-2-base
glite-wms-wmproxy-interface 3.4.0 EMI-2-updates
glite-wn-info 1.0.3 EMI-2-base
glite-yaim-bdii 4.3.11 EMI-2-updates
glite-yaim-clients 5.0.1 EMI-2-base
glite-yaim-cluster 2.1.0 EMI-2-base
glite-yaim-cluster-debuginfo 2.1.0 EMI-2-base
glite-yaim-core 5.1.0 EMI-2-base
glite-yaim-ge-utils 4.3.0 EMI-2-base
glite-yaim-lsf-utils 5.0.0 EMI-2-base
glite-yaim-lsf-utils-debuginfo 5.0.0 EMI-2-base
glite-yaim-mpi 1.1.12 EMI-2-updates
glite-yaim-torque-client 5.1.0 EMI-2-base
glite-yaim-torque-server 5.1.0 EMI-2-base
glite-yaim-torque-utils 5.1.0 EMI-2-base
glite-yaim-wms 4.2.0 EMI-2-updates
globus-gram-job-manager-callout-error 2.1 EMI-2-third-party
globus-gram-job-manager-scripts 4.2 EMI-2-third-party
globus-gridftp-server-control-devel 2.7 EMI-2-third-party
glue-schema 2.0.8 EMI-2-updates
glue-schema-doc 2.0.8 EMI-2-updates
glue-validator 1.0.2 EMI-2-base
glue-validator-cron 1.0.1 EMI-2-updates
gridftp-ifce 2.2.0 EMI-2-updates
gridftp-ifce 2.2.0 EMI-2-updates
gridftp-ifce-debuginfo 2.2.0 EMI-2-updates
gridftp-ifce-debuginfo 2.2.0 EMI-2-updates
gridftp-ifce-devel 2.1.4 EMI-2-updates
gridftp-ifce-devel 2.2.0 EMI-2-updates
gridsite 1.7.25 EMI-2-updates
gridsite-apache 1.7.21 EMI-2-base
gridsite-commands 1.7.25 EMI-2-updates
gridsite-debuginfo 1.7.25 EMI-2-updates
gridsite-devel 1.7.24 EMI-2-updates
gridsite-devel 1.7.25 EMI-2-updates
gridsite-gsexec 1.7.25 EMI-2-updates
gridsite-libs 1.7.24 EMI-2-updates
gridsite-libs 1.7.25 EMI-2-updates
gridsite-service-clients 1.7.25 EMI-2-updates
gridsite-services 1.7.21 EMI-2-base
gridsite-slashgrid 1.7.24 EMI-2-updates
gsoap2.7-devel 2.7.6b EMI-2-third-party
gwt-lib 1.7.1 EMI-2-third-party
info-dynamic-pbs 3.0.0 EMI-2-base
info-dynamic-scheduler-lsf 2.1.8 EMI-2-base
info-dynamic-scheduler-lsf-btools 2.1.8 EMI-2-base
info-dynamic-scheduler-lsf-gLite-compat 2.1.8 EMI-2-base
is-interface 1.13.9 EMI-2-updates
is-interface-debuginfo 1.13.9 EMI-2-updates
is-interface-debuginfo 1.13.9 EMI-2-updates
is-interface-devel 1.13.9 EMI-2-updates
jclassads 2.4.0 EMI-2-third-party
jug 1.1 EMI-2-third-party
kill-stale-ftp 1.0.1 EMI-2-base
lcas 1.3.18 EMI-2-base
lcas-debuginfo 1.3.18 EMI-2-base
lcas-devel 1.3.18 EMI-2-base
lcas-interface 1.3.18 EMI-2-base
lcas-lcmaps-gt4-interface 0.2.1 EMI-2-third-party
lcas-plugins-basic 1.3.6 EMI-2-base
lcas-plugins-basic-debuginfo 1.3.6 EMI-2-base
lcas-plugins-check-executable 1.2.4 EMI-2-base
lcas-plugins-check-executable-debuginfo 1.2.4 EMI-2-base
lcas-plugins-voms 1.3.10 EMI-2-base
lcas-plugins-voms-debuginfo 1.3.10 EMI-2-base
lcg-ManageVOTag 4.0.0 EMI-2-base
lcg-expiregridmapdir 3.0.1 EMI-2-base
lcg-info 1.12.2 EMI-2-base
lcg-info-dynamic-scheduler-pbs 2.3.1 EMI-2-updates
lcg-info-dynamic-software 1.0.8 EMI-2-updates
lcg-infosites 3.1.0 EMI-2-base
lcg-pbs-utils 2.0.0 EMI-2-base
lcg-pbs-utils-debuginfo 2.0.0 EMI-2-base
lcg-tags 0.4.0 EMI-2-base
lcg-util 1.13.0 EMI-2-updates
lcg-util-debuginfo 1.13.9 EMI-2-updates
lcg-util-devel 1.13.9 EMI-2-updates
lcg-util-libs 1.13.9 EMI-2-updates
lcg-util-python 1.13.0 EMI-2-updates
lcgdm-dav 0.11.0 EMI-2-updates
lcgdm-dav-debuginfo 0.8.0 EMI-2-base
lcgdm-dav-devel 0.11.0 EMI-2-updates
lcgdm-dav-libs 0.11.0 EMI-2-updates
lcgdm-dav-server 0.11.0 EMI-2-updates
lcgdm-debuginfo 1.8.3.1 EMI-2-base
lcgdm-devel 1.8.5 EMI-2-updates
lcgdm-libs 1.8.5 EMI-2-updates
lcgdm-oracle-debuginfo 1.8.3.1 EMI-2-base
lcgutils-testing 1.12.1 EMI-2-updates
lcgutils-testing-debuginfo 1.12.1 EMI-2-updates
lcmaps 1.5.5 EMI-2-base
lcmaps-basic-interface 1.5.5 EMI-2-base
lcmaps-debuginfo 1.5.5 EMI-2-base
lcmaps-devel 1.5.5 EMI-2-base
lcmaps-globus-interface 1.5.5 EMI-2-base
lcmaps-openssl-interface 1.5.5 EMI-2-base
lcmaps-plugins-afs 1.4.0 EMI-2-base
lcmaps-plugins-afs-debuginfo 1.4.0 EMI-2-base
lcmaps-plugins-basic 1.5.0 EMI-2-base
lcmaps-plugins-basic-debuginfo 1.5.0 EMI-2-base
lcmaps-plugins-basic-ldap 1.5.0 EMI-2-base
lcmaps-plugins-c-pep 1.2.2 EMI-2-base
lcmaps-plugins-c-pep-debuginfo 1.2.2 EMI-2-base
lcmaps-plugins-tracking-groupid 0.1.0 EMI-2-base
lcmaps-plugins-tracking-groupid-debuginfo 0.1.0 EMI-2-base
lcmaps-plugins-verify-proxy 1.5.2 EMI-2-base
lcmaps-plugins-verify-proxy-debuginfo 1.5.2 EMI-2-base
lcmaps-plugins-voms 1.5.3 EMI-2-base
lcmaps-plugins-voms-debuginfo 1.5.3 EMI-2-base
lcmaps-without-gsi 1.5.5 EMI-2-base
lcmaps-without-gsi-devel 1.5.5 EMI-2-base
lfc-libs 1.8.5 EMI-2-updates
lfc-server-oracle 1.8.5 EMI-2-updates
lfc-yaim 4.2.6 EMI-2-updates
libcurl-openssl 7.21.7 EMI-2-third-party
libcurl-openssl-devel 7.21.7 EMI-2-third-party
lrms-python-generic 2.2.1 EMI-2-base
maui 3.3 EMI-2-third-party
maui-client 3.3 EMI-2-third-party
maui-devel 3.3 EMI-2-third-party
maui-devel 3.3 EMI-2-third-party
maui-server 3.3 EMI-2-third-party
maven 2.2.1 EMI-2-third-party
mkgltempdir 0.0.3 EMI-2-base
mongo-10gen 2.0.4 EMI-2-third-party
mongo-10gen-server 2.0.4 EMI-2-third-party
mpi-start 1.4.0 EMI-2-updates
msg-ifce 1.0.0 EMI-2-base
msg-ifce-debuginfo 1.0.0 EMI-2-base
nagios-plugins-argus 1.0.0 EMI-2-base
nagios-plugins-bdii 1.0.14 EMI-2-base
nagios-plugins-bdii-debuginfo 1.0.14 EMI-2-base
nagios-plugins-emi.ees 0.2.0 EMI-2-base
nagios-plugins-emi.glexec 0.3.0 EMI-2-base
nagios-plugins-fts 1.0.0 EMI-2-base
nagios-plugins-lcgdm-debuginfo 0.7.0 EMI-2-base
nagios-plugins-voms 1.0.0 EMI-2-base
nordugrid-arc 2.0.1 EMI-2-updates
nordugrid-arc-arex 2.0.1 EMI-2-updates
nordugrid-arc-aris 2.0.1 EMI-2-updates
nordugrid-arc-ca-utils 2.0.1 EMI-2-updates
nordugrid-arc-cache-service 2.0.1 EMI-2-updates
nordugrid-arc-client 2.0.1 EMI-2-updates
nordugrid-arc-client-tools 1.0.2 EMI-2-updates
nordugrid-arc-compat 1.0.1 EMI-2-base
nordugrid-arc-compat-debuginfo 1.0.1 EMI-2-base
nordugrid-arc-compute-element 1.0.2 EMI-2-updates
nordugrid-arc-datadelivery-service 2.0.1 EMI-2-updates
nordugrid-arc-debuginfo 2.0.0 EMI-2-base
nordugrid-arc-devel 2.0.1 EMI-2-updates
nordugrid-arc-doc 1.2.0 EMI-2-updates
nordugrid-arc-doxygen 2.0.1 EMI-2-updates
nordugrid-arc-egiis 2.0.1 EMI-2-updates
nordugrid-arc-gridftpd 2.0.1 EMI-2-updates
nordugrid-arc-gridmap-utils 2.0.1 EMI-2-updates
nordugrid-arc-hed 2.0.1 EMI-2-updates
nordugrid-arc-information-index 1.0.2 EMI-2-updates
nordugrid-arc-java 2.0.1 EMI-2-updates
nordugrid-arc-ldap-monitor 2.0.1 EMI-2-updates
nordugrid-arc-nagios-plugins 1.3.11 EMI-2-updates
nordugrid-arc-nagios-plugins-doc 1.3.11 EMI-2-updates
nordugrid-arc-plugins-globus 2.0.1 EMI-2-updates
nordugrid-arc-plugins-needed 2.0.1 EMI-2-updates
nordugrid-arc-python 2.0.1 EMI-2-updates
nordugrid-arc-ws-monitor 2.0.1 EMI-2-updates
oracle-compat 1.0.0 EMI-2-base
oracle-compat-debuginfo 1.0.0 EMI-2-base
pseudonymity-common 1.1.0 EMI-2-base
pseudonymity-server 1.1.0 EMI-2-base
pseudonymity-ui 1.1.0 EMI-2-base
sd2cache 1.1.5 EMI-2-base
sd2cache-debuginfo 1.1.5 EMI-2-base
semsg 1.3.1 EMI-2-base
semsg-debuginfo 1.3.1 EMI-2-base
semsg-devel 1.3.1 EMI-2-base
semsg-libs 1.3.1 EMI-2-base
semsg-plugins-debuginfo 1.3.1 EMI-2-base
semsg-plugins-lcgdm 1.3.1 EMI-2-base
semsg-plugins-py 1.3.1 EMI-2-base
semsg-server 1.3.1 EMI-2-base
srm-api-c 1.2.2 EMI-2-base
srm-api-c-debuginfo 1.2.2 EMI-2-base
srm-ifce 1.13.0 EMI-2-updates
srm-ifce-debuginfo 1.13.0 EMI-2-updates
srm-ifce-devel 1.13.0 EMI-2-updates
srm-util-cpp 2.4.2 EMI-2-base
srm-util-cpp-debuginfo 2.4.2 EMI-2-base
srm2-api-c 2.3.2 EMI-2-base
srm2-api-c-debuginfo 2.3.2 EMI-2-base
storm-backend-server 1.10.0 EMI-2-updates
storm-dynamic-info-provider 1.7.4 EMI-2-base
storm-frontend-server 1.8.0 EMI-2-updates
storm-globus-gridftp-server 1.2.0 EMI-2-base
storm-gridhttps-plugin 1.0.3 EMI-2-updates
storm-gridhttps-server 1.1.0 EMI-2-updates
storm-pre-assembled-configuration 1.0.0 EMI-2-base
storm-srm-client 1.6.0 EMI-2-base
storm-xmlrpc-c 1.25.10 EMI-2-base
storm-xmlrpc-c-apps 1.25.10 EMI-2-base
storm-xmlrpc-c-c++ 1.25.10 EMI-2-base
storm-xmlrpc-c-client 1.25.10 EMI-2-base
storm-xmlrpc-c-client++ 1.25.10 EMI-2-base
storm-xmlrpc-c-debuginfo 1.25.10 EMI-2-base
storm-xmlrpc-c-devel 1.25.10 EMI-2-base
transfer-agents 3.4.11 EMI-2-base
transfer-agents-debuginfo 3.4.11 EMI-2-base
transfer-cli 4.0.3 EMI-2-base
transfer-cli-debuginfo 4.0.3 EMI-2-base
transfer-fts 3.7.7 EMI-2-base
transfer-interface 3.7.2 EMI-2-base
transfer-proxyrenewal 1.0.2 EMI-2-base
transfer-proxyrenewal-debuginfo 1.0.2 EMI-2-base
transfer-scripts 2.2.2 EMI-2-base
transfer-url-copy 4.1.3 EMI-2-base
transfer-url-copy-debuginfo 4.1.3 EMI-2-base
tstorm 1.2.1 EMI-2-base
tstorm-common 1.2.1 EMI-2-base
tstorm-sanity 1.2.1 EMI-2-base
unicore-gateway6 4.3.0 EMI-2-base
unicore-hila-emi-es 2.3.0 EMI-2-updates
unicore-hila-gridftp 2.3.0 EMI-2-updates
unicore-hila-shell 2.3.0 EMI-2-updates
unicore-hila-unicore6 2.3.0 EMI-2-updates
unicore-nagios-plugins 2.2.1 EMI-2-updates
unicore-registry6 5.0.0 EMI-2-base
unicore-tsi6 5.0.0 EMI-2-base
unicore-ucc6 5.0.0 EMI-2-base
unicore-unicorex6 5.0.0 EMI-2-base
unicore-uvos-clc 1.6.0 EMI-2-base
unicore-uvos-server 1.5.1 EMI-2-base
unicore-uvos-webapp 1.5.0 EMI-2-base
unicore-uvos-webauth 1.5.0 EMI-2-base
unicore-xuudb 1.3.2 EMI-2-base
util-c 1.3.2 EMI-2-base
util-c-debuginfo 1.3.2 EMI-2-base
voms 2.0.9 EMI-2-updates
voms 2.0.9 EMI-2-updates
voms-admin-client 2.0.17 EMI-2-base
voms-admin-server 2.7.0 EMI-2-base
voms-api-java 2.0.9 EMI-2-updates
voms-api-java-javadoc 2.0.9 EMI-2-updates
voms-clients 2.0.9 EMI-2-updates
voms-clients-debuginfo 2.0.8 EMI-2-base
voms-debuginfo 2.0.8 EMI-2-base
voms-devel 2.0.9 EMI-2-updates
voms-devel 2.0.9 EMI-2-updates
voms-devel-debuginfo 2.0.8 EMI-2-base
voms-doc 2.0.9 EMI-2-updates
voms-mysql-plugin 3.1.6 EMI-2-base
voms-mysql-plugin-debuginfo 3.1.6 EMI-2-base
voms-oracle-plugin 3.1.15 EMI-2-base
voms-oracle-plugin-debuginfo 3.1.15 EMI-2-base
voms-server 2.0.9 EMI-2-updates
voms-server-debuginfo 2.0.8 EMI-2-base
wnodes_bait 2.0.8 EMI-2-updates
wnodes_hypervisor 2.0.5 EMI-2-updates
wnodes_manager 2.0.3 EMI-2-updates
wnodes_nameserver 2.0.4 EMI-2-updates
wnodes_site_specific 2.0.2 EMI-2-updates
wnodes_utils 2.0.4 EMI-2-updates
xacml 1.1.2 EMI-2-base
xacml-debuginfo 1.1.2 EMI-2-base
xacml-devel 1.1.2 EMI-2-base
xrootd 3.2.5 EMI-2-third-party
xrootd-client 3.2.5 EMI-2-third-party
xrootd-client-admin-java 3.2.5 EMI-2-third-party
xrootd-client-admin-perl 3.0.5 EMI-2-third-party
xrootd-debuginfo 3.2.5 EMI-2-third-party
xrootd-devel 3.0.5 EMI-2-third-party
xrootd-devel 3.2.5 EMI-2-third-party
xrootd-doc 3.2.5 EMI-2-third-party
xrootd-fuse 3.2.5 EMI-2-third-party
xrootd-libs 3.0.5 EMI-2-third-party
xrootd-libs 3.2.5 EMI-2-third-party
yaim-argus_server 1.5.1 EMI-2-base
yaim-fts 4.1.14 EMI-2-base
yaim-glexec-wn 2.3.2 EMI-2-base
yaim-storm 4.2.2 EMI-2-updates
yaim-voms 1.1.1 EMI-2-base

Process


rpm -ivh http://dl.fedoraproject.org/pub/epel/6/x86_64/epel-release-6-8.noarch.rpm
yum install -y yum-priorities yum-protectbase
rpm -ivh http://emisoft.web.cern.ch/emisoft/dist/EMI/2/sl6/x86_64/base/emi-release-2.0.0-1.sl6.noarch.rpm
cat <<EOF > /etc/yum.repos.d/epel-testing-enable.repo
[epel-testing]
name=Extra Packages for Enterprise Linux 6 - Testing - \$basearch
#mirrorlist=http://mirrors.fedoraproject.org/mirrorlist?repo=testing-epel6&arch=\$basearch
baseurl=http://scientificlinux.physik.uni-muenchen.de/mirror/epel/testing/6/\$basearch
        ftp://mirror.switch.ch/mirror/epel/testing/6/\$basearch
        http://download.fedoraproject.org/pub/epel/testing/6/\$basearch
failovermethod=priority
enabled=1
gpgcheck=1
gpgkey=file:///etc/pki/rpm-gpg/RPM-GPG-KEY-EPEL-6
priority=39
EOF

yum install -y gridsite-apache gridsite-commands gridsite-debuginfo gridsite-devel gridsite-service-clients gridsite-services

#
# using external VOMS server in tests
# (deployed locally by default)
#
mkdir /etc/vomses
echo '"vo.org" "emicert-voms.civ.zcu.cz" "15000" "/DC=org/DC=terena/DC=tcs/C=CZ/O=University of West Bohemia/CN=emicert-voms.civ.zcu.cz" "vo.org"' > /etc/vomses/emicert-voms.civ.zcu.cz

Full Output of the Installation

Retrieving http://dl.fedoraproject.org/pub/epel/6/x86_64/epel-release-6-8.noarch.rpm
Preparing...                ##################################################
epel-release                ##################################################
Loaded plugins: security
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package yum-plugin-priorities.noarch 0:1.1.30-14.el6 will be installed
---> Package yum-plugin-protectbase.noarch 0:1.1.30-14.el6 will be installed
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
 Package                      Arch         Version               Repository
                                                                           Size
================================================================================
Installing:
 yum-plugin-priorities        noarch       1.1.30-14.el6         sl        21 k
 yum-plugin-protectbase       noarch       1.1.30-14.el6         sl        19 k

Transaction Summary
================================================================================
Install       2 Package(s)

Total download size: 41 k
Installed size: 50 k
Downloading Packages:
--------------------------------------------------------------------------------
Total                                           126 kB/s |  41 kB     00:00     
Running rpm_check_debug
Running Transaction Test
Transaction Test Succeeded
Running Transaction

  Installing : yum-plugin-priorities-1.1.30-14.el6.noarch                   1/2 

  Installing : yum-plugin-protectbase-1.1.30-14.el6.noarch                  2/2 

  Verifying  : yum-plugin-protectbase-1.1.30-14.el6.noarch                  1/2 

  Verifying  : yum-plugin-priorities-1.1.30-14.el6.noarch                   2/2 

Installed:
  yum-plugin-priorities.noarch 0:1.1.30-14.el6                                  
  yum-plugin-protectbase.noarch 0:1.1.30-14.el6                                 

Complete!
Retrieving http://emisoft.web.cern.ch/emisoft/dist/EMI/2/sl6/x86_64/base/emi-release-2.0.0-1.sl6.noarch.rpm
Preparing...                ##################################################
emi-release                 ##################################################
Loaded plugins: priorities, protectbase, security
759 packages excluded due to repository priority protections
0 packages excluded due to repository protections
Setting up Install Process
Package gridsite-apache is obsoleted by gridsite, trying to install gridsite-1.7.25-1.emi2.el6.x86_64 instead
Package gridsite-services is obsoleted by gridsite, trying to install gridsite-1.7.25-1.emi2.el6.x86_64 instead
Resolving Dependencies
--> Running transaction check
---> Package gridsite.x86_64 0:1.7.25-1.emi2.el6 will be installed
--> Processing Dependency: libgridsite.so.1.7()(64bit) for package: gridsite-1.7.25-1.emi2.el6.x86_64
--> Processing Dependency: libgsoap.so.0()(64bit) for package: gridsite-1.7.25-1.emi2.el6.x86_64
---> Package gridsite-commands.x86_64 0:1.7.25-1.emi2.el6 will be installed
---> Package gridsite-debuginfo.x86_64 0:1.7.25-1.emi2.el6 will be installed
---> Package gridsite-devel.x86_64 0:1.7.25-1.emi2.el6 will be installed
--> Processing Dependency: pkgconfig(openssl) for package: gridsite-devel-1.7.25-1.emi2.el6.x86_64
--> Processing Dependency: /usr/bin/pkg-config for package: gridsite-devel-1.7.25-1.emi2.el6.x86_64
--> Processing Dependency: pkgconfig(libxml-2.0) for package: gridsite-devel-1.7.25-1.emi2.el6.x86_64
--> Processing Dependency: pkgconfig(globus-gssapi-gsi) for package: gridsite-devel-1.7.25-1.emi2.el6.x86_64
---> Package gridsite-service-clients.x86_64 0:1.7.25-1.emi2.el6 will be installed
--> Running transaction check
---> Package globus-gssapi-gsi-devel.x86_64 0:10.7-1.el6 will be installed
--> Processing Dependency: globus-gssapi-gsi(x86-64) = 10.7-1.el6 for package: globus-gssapi-gsi-devel-10.7-1.el6.x86_64
--> Processing Dependency: pkgconfig(globus-openssl-module) >= 3 for package: globus-gssapi-gsi-devel-10.7-1.el6.x86_64
--> Processing Dependency: pkgconfig(globus-gsi-sysconfig) >= 5 for package: globus-gssapi-gsi-devel-10.7-1.el6.x86_64
--> Processing Dependency: pkgconfig(globus-gsi-proxy-core) >= 6 for package: globus-gssapi-gsi-devel-10.7-1.el6.x86_64
--> Processing Dependency: pkgconfig(globus-gsi-openssl-error) >= 2 for package: globus-gssapi-gsi-devel-10.7-1.el6.x86_64
--> Processing Dependency: pkgconfig(globus-gsi-credential) >= 5 for package: globus-gssapi-gsi-devel-10.7-1.el6.x86_64
--> Processing Dependency: pkgconfig(globus-gsi-cert-utils) >= 8 for package: globus-gssapi-gsi-devel-10.7-1.el6.x86_64
--> Processing Dependency: pkgconfig(globus-gsi-callback) >= 4 for package: globus-gssapi-gsi-devel-10.7-1.el6.x86_64
--> Processing Dependency: pkgconfig(globus-core) >= 8 for package: globus-gssapi-gsi-devel-10.7-1.el6.x86_64
--> Processing Dependency: pkgconfig(globus-common) >= 14 for package: globus-gssapi-gsi-devel-10.7-1.el6.x86_64
--> Processing Dependency: globus-openssl-module-devel(x86-64) >= 3 for package: globus-gssapi-gsi-devel-10.7-1.el6.x86_64
--> Processing Dependency: globus-gsi-sysconfig-devel(x86-64) >= 5 for package: globus-gssapi-gsi-devel-10.7-1.el6.x86_64
--> Processing Dependency: globus-gsi-proxy-core-devel(x86-64) >= 6 for package: globus-gssapi-gsi-devel-10.7-1.el6.x86_64
--> Processing Dependency: globus-gsi-openssl-error-devel(x86-64) >= 2 for package: globus-gssapi-gsi-devel-10.7-1.el6.x86_64
--> Processing Dependency: globus-gsi-credential-devel(x86-64) >= 5 for package: globus-gssapi-gsi-devel-10.7-1.el6.x86_64
--> Processing Dependency: globus-gsi-cert-utils-devel(x86-64) >= 8 for package: globus-gssapi-gsi-devel-10.7-1.el6.x86_64
--> Processing Dependency: globus-gsi-callback-devel(x86-64) >= 4 for package: globus-gssapi-gsi-devel-10.7-1.el6.x86_64
--> Processing Dependency: globus-core(x86-64) >= 8 for package: globus-gssapi-gsi-devel-10.7-1.el6.x86_64
--> Processing Dependency: globus-common-devel(x86-64) >= 14 for package: globus-gssapi-gsi-devel-10.7-1.el6.x86_64
--> Processing Dependency: libglobus_gssapi_gsi.so.4()(64bit) for package: globus-gssapi-gsi-devel-10.7-1.el6.x86_64
---> Package gridsite-libs.x86_64 0:1.7.25-1.emi2.el6 will be installed
---> Package gsoap.x86_64 0:2.7.16-3.el6 will be installed
---> Package libxml2-devel.x86_64 0:2.7.6-8.el6_3.4 will be installed
--> Processing Dependency: zlib-devel for package: libxml2-devel-2.7.6-8.el6_3.4.x86_64
---> Package openssl-devel.x86_64 0:1.0.0-20.el6_2.5 will be installed
--> Processing Dependency: krb5-devel for package: openssl-devel-1.0.0-20.el6_2.5.x86_64
---> Package pkgconfig.x86_64 1:0.23-9.1.el6 will be installed
--> Running transaction check
---> Package globus-common-devel.x86_64 0:14.9-1.el6 will be installed
--> Processing Dependency: globus-common-progs(x86-64) = 14.9-1.el6 for package: globus-common-devel-14.9-1.el6.x86_64
--> Processing Dependency: globus-common(x86-64) = 14.9-1.el6 for package: globus-common-devel-14.9-1.el6.x86_64
--> Processing Dependency: perl(Globus::Core::Paths) for package: globus-common-devel-14.9-1.el6.x86_64
--> Processing Dependency: libglobus_thread_pthread.so.0()(64bit) for package: globus-common-devel-14.9-1.el6.x86_64
--> Processing Dependency: libglobus_common.so.0()(64bit) for package: globus-common-devel-14.9-1.el6.x86_64
---> Package globus-core.x86_64 0:8.9-2.el6 will be installed
--> Processing Dependency: perl(XML::Parser) for package: globus-core-8.9-2.el6.x86_64
---> Package globus-gsi-callback-devel.x86_64 0:4.4-1.el6 will be installed
--> Processing Dependency: globus-gsi-callback(x86-64) = 4.4-1.el6 for package: globus-gsi-callback-devel-4.4-1.el6.x86_64
--> Processing Dependency: pkgconfig(globus-gsi-proxy-ssl) >= 4 for package: globus-gsi-callback-devel-4.4-1.el6.x86_64
--> Processing Dependency: globus-gsi-proxy-ssl-devel(x86-64) >= 4 for package: globus-gsi-callback-devel-4.4-1.el6.x86_64
--> Processing Dependency: libglobus_oldgaa.so.0()(64bit) for package: globus-gsi-callback-devel-4.4-1.el6.x86_64
--> Processing Dependency: libglobus_gsi_callback.so.0()(64bit) for package: globus-gsi-callback-devel-4.4-1.el6.x86_64
---> Package globus-gsi-cert-utils-devel.x86_64 0:8.3-1.el6 will be installed
--> Processing Dependency: globus-gsi-cert-utils(x86-64) = 8.3-1.el6 for package: globus-gsi-cert-utils-devel-8.3-1.el6.x86_64
--> Processing Dependency: libglobus_gsi_cert_utils.so.0()(64bit) for package: globus-gsi-cert-utils-devel-8.3-1.el6.x86_64
---> Package globus-gsi-credential-devel.x86_64 0:5.3-1.el6 will be installed
--> Processing Dependency: globus-gsi-credential(x86-64) = 5.3-1.el6 for package: globus-gsi-credential-devel-5.3-1.el6.x86_64
--> Processing Dependency: libglobus_gsi_credential.so.1()(64bit) for package: globus-gsi-credential-devel-5.3-1.el6.x86_64
---> Package globus-gsi-openssl-error-devel.x86_64 0:2.1-2.el6 will be installed
--> Processing Dependency: globus-gsi-openssl-error(x86-64) = 2.1-2.el6 for package: globus-gsi-openssl-error-devel-2.1-2.el6.x86_64
--> Processing Dependency: libglobus_openssl_error.so.0()(64bit) for package: globus-gsi-openssl-error-devel-2.1-2.el6.x86_64
---> Package globus-gsi-proxy-core-devel.x86_64 0:6.2-1.el6 will be installed
--> Processing Dependency: globus-gsi-proxy-core(x86-64) = 6.2-1.el6 for package: globus-gsi-proxy-core-devel-6.2-1.el6.x86_64
--> Processing Dependency: libglobus_gsi_proxy_core.so.0()(64bit) for package: globus-gsi-proxy-core-devel-6.2-1.el6.x86_64
---> Package globus-gsi-sysconfig-devel.x86_64 0:5.3-1.el6 will be installed
--> Processing Dependency: globus-gsi-sysconfig(x86-64) = 5.3-1.el6 for package: globus-gsi-sysconfig-devel-5.3-1.el6.x86_64
--> Processing Dependency: libglobus_gsi_sysconfig.so.1()(64bit) for package: globus-gsi-sysconfig-devel-5.3-1.el6.x86_64
---> Package globus-gssapi-gsi.x86_64 0:10.7-1.el6 will be installed
--> Processing Dependency: globus-openssl-module(x86-64) >= 3 for package: globus-gssapi-gsi-10.7-1.el6.x86_64
--> Processing Dependency: libglobus_openssl.so.0()(64bit) for package: globus-gssapi-gsi-10.7-1.el6.x86_64
---> Package globus-openssl-module-devel.x86_64 0:3.2-1.el6 will be installed
---> Package krb5-devel.x86_64 0:1.9-33.el6_3.2 will be installed
--> Processing Dependency: libselinux-devel for package: krb5-devel-1.9-33.el6_3.2.x86_64
--> Processing Dependency: libcom_err-devel for package: krb5-devel-1.9-33.el6_3.2.x86_64
--> Processing Dependency: keyutils-libs-devel for package: krb5-devel-1.9-33.el6_3.2.x86_64
---> Package zlib-devel.x86_64 0:1.2.3-27.el6 will be installed
--> Running transaction check
---> Package globus-common.x86_64 0:14.9-1.el6 will be installed
--> Processing Dependency: libltdl.so.7()(64bit) for package: globus-common-14.9-1.el6.x86_64
---> Package globus-common-progs.x86_64 0:14.9-1.el6 will be installed
---> Package globus-gsi-callback.x86_64 0:4.4-1.el6 will be installed
--> Processing Dependency: globus-gsi-proxy-ssl(x86-64) >= 4 for package: globus-gsi-callback-4.4-1.el6.x86_64
--> Processing Dependency: libglobus_proxy_ssl.so.1()(64bit) for package: globus-gsi-callback-4.4-1.el6.x86_64
---> Package globus-gsi-cert-utils.x86_64 0:8.3-1.el6 will be installed
---> Package globus-gsi-credential.x86_64 0:5.3-1.el6 will be installed
---> Package globus-gsi-openssl-error.x86_64 0:2.1-2.el6 will be installed
---> Package globus-gsi-proxy-core.x86_64 0:6.2-1.el6 will be installed
---> Package globus-gsi-proxy-ssl-devel.x86_64 0:4.1-2.el6 will be installed
---> Package globus-gsi-sysconfig.x86_64 0:5.3-1.el6 will be installed
---> Package globus-openssl-module.x86_64 0:3.2-1.el6 will be installed
---> Package keyutils-libs-devel.x86_64 0:1.4-4.el6 will be installed
---> Package libcom_err-devel.x86_64 0:1.41.12-12.el6 will be installed
---> Package libselinux-devel.x86_64 0:2.0.94-5.3.el6 will be installed
--> Processing Dependency: libsepol-devel >= 2.0.32-1 for package: libselinux-devel-2.0.94-5.3.el6.x86_64
--> Processing Dependency: pkgconfig(libsepol) for package: libselinux-devel-2.0.94-5.3.el6.x86_64
---> Package perl-XML-Parser.x86_64 0:2.36-7.el6 will be installed
--> Processing Dependency: perl(LWP) for package: perl-XML-Parser-2.36-7.el6.x86_64
--> Processing Dependency: perl(URI) for package: perl-XML-Parser-2.36-7.el6.x86_64
--> Processing Dependency: perl(URI::file) for package: perl-XML-Parser-2.36-7.el6.x86_64
--> Running transaction check
---> Package globus-gsi-proxy-ssl.x86_64 0:4.1-2.el6 will be installed
---> Package libsepol-devel.x86_64 0:2.0.41-4.el6 will be installed
---> Package libtool-ltdl.x86_64 0:2.2.6-15.5.el6 will be installed
---> Package perl-URI.noarch 0:1.40-2.el6 will be installed
---> Package perl-libwww-perl.noarch 0:5.833-2.el6 will be installed
--> Processing Dependency: perl-HTML-Parser >= 3.33 for package: perl-libwww-perl-5.833-2.el6.noarch
--> Processing Dependency: mailcap for package: perl-libwww-perl-5.833-2.el6.noarch
--> Processing Dependency: perl(HTML::Entities) for package: perl-libwww-perl-5.833-2.el6.noarch
--> Processing Dependency: perl(Compress::Zlib) for package: perl-libwww-perl-5.833-2.el6.noarch
--> Running transaction check
---> Package mailcap.noarch 0:2.1.31-2.el6 will be installed
---> Package perl-Compress-Zlib.x86_64 0:2.020-127.el6 will be installed
--> Processing Dependency: perl(IO::Uncompress::Gunzip) >= 2.020 for package: perl-Compress-Zlib-2.020-127.el6.x86_64
--> Processing Dependency: perl(IO::Compress::Gzip::Constants) >= 2.020 for package: perl-Compress-Zlib-2.020-127.el6.x86_64
--> Processing Dependency: perl(IO::Compress::Gzip) >= 2.020 for package: perl-Compress-Zlib-2.020-127.el6.x86_64
--> Processing Dependency: perl(IO::Compress::Base::Common) >= 2.020 for package: perl-Compress-Zlib-2.020-127.el6.x86_64
--> Processing Dependency: perl(Compress::Raw::Zlib) >= 2.020 for package: perl-Compress-Zlib-2.020-127.el6.x86_64
---> Package perl-HTML-Parser.x86_64 0:3.64-2.el6 will be installed
--> Processing Dependency: perl(HTML::Tagset) >= 3.03 for package: perl-HTML-Parser-3.64-2.el6.x86_64
--> Processing Dependency: perl(HTML::Tagset) for package: perl-HTML-Parser-3.64-2.el6.x86_64
--> Running transaction check
---> Package perl-Compress-Raw-Zlib.x86_64 1:2.020-127.el6 will be installed
---> Package perl-HTML-Tagset.noarch 0:3.20-4.el6 will be installed
---> Package perl-IO-Compress-Base.x86_64 0:2.020-127.el6 will be installed
---> Package perl-IO-Compress-Zlib.x86_64 0:2.020-127.el6 will be installed
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
 Package                        Arch   Version              Repository     Size
================================================================================
Installing:
 gridsite                       x86_64 1.7.25-1.emi2.el6    EMI-2-updates  75 k
 gridsite-commands              x86_64 1.7.25-1.emi2.el6    EMI-2-updates  25 k
 gridsite-debuginfo             x86_64 1.7.25-1.emi2.el6    EMI-2-updates 325 k
 gridsite-devel                 x86_64 1.7.25-1.emi2.el6    EMI-2-updates  37 k
 gridsite-service-clients       x86_64 1.7.25-1.emi2.el6    EMI-2-updates  25 k
Installing for dependencies:
 globus-common                  x86_64 14.9-1.el6           epel-testing  115 k
 globus-common-devel            x86_64 14.9-1.el6           epel-testing   63 k
 globus-common-progs            x86_64 14.9-1.el6           epel-testing   33 k
 globus-core                    x86_64 8.9-2.el6            epel-testing   47 k
 globus-gsi-callback            x86_64 4.4-1.el6            epel-testing   39 k
 globus-gsi-callback-devel      x86_64 4.4-1.el6            epel-testing   11 k
 globus-gsi-cert-utils          x86_64 8.3-1.el6            epel           20 k
 globus-gsi-cert-utils-devel    x86_64 8.3-1.el6            epel           11 k
 globus-gsi-credential          x86_64 5.3-1.el6            epel           33 k
 globus-gsi-credential-devel    x86_64 5.3-1.el6            epel           11 k
 globus-gsi-openssl-error       x86_64 2.1-2.el6            epel           17 k
 globus-gsi-openssl-error-devel x86_64 2.1-2.el6            epel          8.8 k
 globus-gsi-proxy-core          x86_64 6.2-1.el6            epel           33 k
 globus-gsi-proxy-core-devel    x86_64 6.2-1.el6            epel           12 k
 globus-gsi-proxy-ssl           x86_64 4.1-2.el6            epel           17 k
 globus-gsi-proxy-ssl-devel     x86_64 4.1-2.el6            epel           10 k
 globus-gsi-sysconfig           x86_64 5.3-1.el6            epel           28 k
 globus-gsi-sysconfig-devel     x86_64 5.3-1.el6            epel           13 k
 globus-gssapi-gsi              x86_64 10.7-1.el6           epel           56 k
 globus-gssapi-gsi-devel        x86_64 10.7-1.el6           epel           15 k
 globus-openssl-module          x86_64 3.2-1.el6            epel           14 k
 globus-openssl-module-devel    x86_64 3.2-1.el6            epel          8.9 k
 gridsite-libs                  x86_64 1.7.25-1.emi2.el6    EMI-2-updates  86 k
 gsoap                          x86_64 2.7.16-3.el6         epel          198 k
 keyutils-libs-devel            x86_64 1.4-4.el6            sl             28 k
 krb5-devel                     x86_64 1.9-33.el6_3.2       sl-security   1.2 M
 libcom_err-devel               x86_64 1.41.12-12.el6       sl             30 k
 libselinux-devel               x86_64 2.0.94-5.3.el6       sl            135 k
 libsepol-devel                 x86_64 2.0.41-4.el6         sl             63 k
 libtool-ltdl                   x86_64 2.2.6-15.5.el6       sl             43 k
 libxml2-devel                  x86_64 2.7.6-8.el6_3.4      sl-security   1.1 M
 mailcap                        noarch 2.1.31-2.el6         sl             26 k
 openssl-devel                  x86_64 1.0.0-20.el6_2.5     sl            1.1 M
 perl-Compress-Raw-Zlib         x86_64 1:2.020-127.el6      sl             67 k
 perl-Compress-Zlib             x86_64 2.020-127.el6        sl             42 k
 perl-HTML-Parser               x86_64 3.64-2.el6           sl            108 k
 perl-HTML-Tagset               noarch 3.20-4.el6           sl             15 k
 perl-IO-Compress-Base          x86_64 2.020-127.el6        sl             66 k
 perl-IO-Compress-Zlib          x86_64 2.020-127.el6        sl            133 k
 perl-URI                       noarch 1.40-2.el6           sl            116 k
 perl-XML-Parser                x86_64 2.36-7.el6           sl            223 k
 perl-libwww-perl               noarch 5.833-2.el6          sl            386 k
 pkgconfig                      x86_64 1:0.23-9.1.el6       sl             69 k
 zlib-devel                     x86_64 1.2.3-27.el6         sl             43 k

Transaction Summary
================================================================================
Install      49 Package(s)

Total download size: 6.3 M
Installed size: 22 M
Downloading Packages:
--------------------------------------------------------------------------------
Total                                           1.6 MB/s | 6.3 MB     00:04     
Retrieving key from file:///etc/pki/rpm-gpg/RPM-GPG-KEY-EPEL-6
Retrieving key from file:///etc/pki/rpm-gpg/RPM-GPG-KEY-emi
Running rpm_check_debug
Running Transaction Test
Transaction Test Succeeded
Running Transaction

  Installing : 1:pkgconfig-0.23-9.1.el6.x86_64                             1/49 

  Installing : gridsite-libs-1.7.25-1.emi2.el6.x86_64                      2/49 

  Installing : zlib-devel-1.2.3-27.el6.x86_64                              3/49 

  Installing : libtool-ltdl-2.2.6-15.5.el6.x86_64                          4/49 

  Installing : globus-common-14.9-1.el6.x86_64                             5/49 

  Installing : globus-gsi-openssl-error-2.1-2.el6.x86_64                   6/49 

  Installing : globus-gsi-proxy-ssl-4.1-2.el6.x86_64                       7/49 

  Installing : globus-openssl-module-3.2-1.el6.x86_64                      8/49 

  Installing : globus-gsi-cert-utils-8.3-1.el6.x86_64                      9/49 

  Installing : globus-gsi-sysconfig-5.3-1.el6.x86_64                      10/49 

  Installing : globus-gsi-callback-4.4-1.el6.x86_64                       11/49 

  Installing : globus-gsi-credential-5.3-1.el6.x86_64                     12/49 

  Installing : globus-gsi-proxy-core-6.2-1.el6.x86_64                     13/49 

  Installing : perl-URI-1.40-2.el6.noarch                                 14/49 

  Installing : perl-IO-Compress-Base-2.020-127.el6.x86_64                 15/49 

  Installing : gsoap-2.7.16-3.el6.x86_64                                  16/49 

  Installing : 1:perl-Compress-Raw-Zlib-2.020-127.el6.x86_64              17/49 

  Installing : perl-IO-Compress-Zlib-2.020-127.el6.x86_64                 18/49 

  Installing : perl-Compress-Zlib-2.020-127.el6.x86_64                    19/49 

  Installing : globus-gssapi-gsi-10.7-1.el6.x86_64                        20/49 

  Installing : globus-common-progs-14.9-1.el6.x86_64                      21/49 

  Installing : libxml2-devel-2.7.6-8.el6_3.4.x86_64                       22/49 

  Installing : libcom_err-devel-1.41.12-12.el6.x86_64                     23/49 

  Installing : libsepol-devel-2.0.41-4.el6.x86_64                         24/49 

  Installing : libselinux-devel-2.0.94-5.3.el6.x86_64                     25/49 

  Installing : mailcap-2.1.31-2.el6.noarch                                26/49 

  Installing : keyutils-libs-devel-1.4-4.el6.x86_64                       27/49 

  Installing : krb5-devel-1.9-33.el6_3.2.x86_64                           28/49 

  Installing : openssl-devel-1.0.0-20.el6_2.5.x86_64                      29/49 

  Installing : perl-HTML-Tagset-3.20-4.el6.noarch                         30/49 

  Installing : perl-HTML-Parser-3.64-2.el6.x86_64                         31/49 

  Installing : perl-libwww-perl-5.833-2.el6.noarch                        32/49 

  Installing : perl-XML-Parser-2.36-7.el6.x86_64                          33/49 

  Installing : globus-core-8.9-2.el6.x86_64                               34/49 

  Installing : globus-common-devel-14.9-1.el6.x86_64                      35/49 

  Installing : globus-gsi-openssl-error-devel-2.1-2.el6.x86_64            36/49 

  Installing : globus-gsi-proxy-ssl-devel-4.1-2.el6.x86_64                37/49 

  Installing : globus-openssl-module-devel-3.2-1.el6.x86_64               38/49 

  Installing : globus-gsi-sysconfig-devel-5.3-1.el6.x86_64                39/49 

  Installing : globus-gsi-cert-utils-devel-8.3-1.el6.x86_64               40/49 

  Installing : globus-gsi-callback-devel-4.4-1.el6.x86_64                 41/49 

  Installing : globus-gsi-credential-devel-5.3-1.el6.x86_64               42/49 

  Installing : globus-gsi-proxy-core-devel-6.2-1.el6.x86_64               43/49 

  Installing : globus-gssapi-gsi-devel-10.7-1.el6.x86_64                  44/49 

  Installing : gridsite-devel-1.7.25-1.emi2.el6.x86_64                    45/49 

  Installing : gridsite-1.7.25-1.emi2.el6.x86_64                          46/49 

  Installing : gridsite-service-clients-1.7.25-1.emi2.el6.x86_64          47/49 

  Installing : gridsite-commands-1.7.25-1.emi2.el6.x86_64                 48/49 

  Installing : gridsite-debuginfo-1.7.25-1.emi2.el6.x86_64                49/49 

  Verifying  : perl-Compress-Zlib-2.020-127.el6.x86_64                     1/49 

  Verifying  : globus-common-14.9-1.el6.x86_64                             2/49 

  Verifying  : gridsite-debuginfo-1.7.25-1.emi2.el6.x86_64                 3/49 

  Verifying  : perl-IO-Compress-Zlib-2.020-127.el6.x86_64                  4/49 

  Verifying  : globus-gsi-proxy-core-6.2-1.el6.x86_64                      5/49 

  Verifying  : openssl-devel-1.0.0-20.el6_2.5.x86_64                       6/49 

  Verifying  : gridsite-devel-1.7.25-1.emi2.el6.x86_64                     7/49 

  Verifying  : gridsite-1.7.25-1.emi2.el6.x86_64                           8/49 

  Verifying  : perl-HTML-Tagset-3.20-4.el6.noarch                          9/49 

  Verifying  : globus-gssapi-gsi-10.7-1.el6.x86_64                        10/49 

  Verifying  : globus-gsi-sysconfig-devel-5.3-1.el6.x86_64                11/49 

  Verifying  : 1:perl-Compress-Raw-Zlib-2.020-127.el6.x86_64              12/49 

  Verifying  : globus-gsi-proxy-core-devel-6.2-1.el6.x86_64               13/49 

  Verifying  : zlib-devel-1.2.3-27.el6.x86_64                             14/49 

  Verifying  : keyutils-libs-devel-1.4-4.el6.x86_64                       15/49 

  Verifying  : gridsite-libs-1.7.25-1.emi2.el6.x86_64                     16/49 

  Verifying  : globus-core-8.9-2.el6.x86_64                               17/49 

  Verifying  : gsoap-2.7.16-3.el6.x86_64                                  18/49 

  Verifying  : libcom_err-devel-1.41.12-12.el6.x86_64                     19/49 

  Verifying  : globus-gsi-callback-devel-4.4-1.el6.x86_64                 20/49 

  Verifying  : libselinux-devel-2.0.94-5.3.el6.x86_64                     21/49 

  Verifying  : globus-gsi-cert-utils-devel-8.3-1.el6.x86_64               22/49 

  Verifying  : globus-openssl-module-devel-3.2-1.el6.x86_64               23/49 

  Verifying  : perl-HTML-Parser-3.64-2.el6.x86_64                         24/49 

  Verifying  : globus-gsi-callback-4.4-1.el6.x86_64                       25/49 

  Verifying  : gridsite-commands-1.7.25-1.emi2.el6.x86_64                 26/49 

  Verifying  : globus-gsi-openssl-error-2.1-2.el6.x86_64                  27/49 

  Verifying  : libxml2-devel-2.7.6-8.el6_3.4.x86_64                       28/49 

  Verifying  : globus-common-devel-14.9-1.el6.x86_64                      29/49 

  Verifying  : globus-gsi-proxy-ssl-4.1-2.el6.x86_64                      30/49 

  Verifying  : globus-gssapi-gsi-devel-10.7-1.el6.x86_64                  31/49 

  Verifying  : globus-gsi-credential-devel-5.3-1.el6.x86_64               32/49 

  Verifying  : globus-common-progs-14.9-1.el6.x86_64                      33/49 

  Verifying  : globus-gsi-cert-utils-8.3-1.el6.x86_64                     34/49 

  Verifying  : perl-IO-Compress-Base-2.020-127.el6.x86_64                 35/49 

  Verifying  : perl-URI-1.40-2.el6.noarch                                 36/49 

  Verifying  : gridsite-service-clients-1.7.25-1.emi2.el6.x86_64          37/49 

  Verifying  : libtool-ltdl-2.2.6-15.5.el6.x86_64                         38/49 

  Verifying  : mailcap-2.1.31-2.el6.noarch                                39/49 

  Verifying  : krb5-devel-1.9-33.el6_3.2.x86_64                           40/49 

  Verifying  : 1:pkgconfig-0.23-9.1.el6.x86_64                            41/49 

  Verifying  : perl-libwww-perl-5.833-2.el6.noarch                        42/49 

  Verifying  : libsepol-devel-2.0.41-4.el6.x86_64                         43/49 

  Verifying  : globus-gsi-sysconfig-5.3-1.el6.x86_64                      44/49 

  Verifying  : globus-gsi-proxy-ssl-devel-4.1-2.el6.x86_64                45/49 

  Verifying  : perl-XML-Parser-2.36-7.el6.x86_64                          46/49 

  Verifying  : globus-gsi-credential-5.3-1.el6.x86_64                     47/49 

  Verifying  : globus-gsi-openssl-error-devel-2.1-2.el6.x86_64            48/49 

  Verifying  : globus-openssl-module-3.2-1.el6.x86_64                     49/49 

Installed:
  gridsite.x86_64 0:1.7.25-1.emi2.el6                                           
  gridsite-commands.x86_64 0:1.7.25-1.emi2.el6                                  
  gridsite-debuginfo.x86_64 0:1.7.25-1.emi2.el6                                 
  gridsite-devel.x86_64 0:1.7.25-1.emi2.el6                                     
  gridsite-service-clients.x86_64 0:1.7.25-1.emi2.el6                           

Dependency Installed:
  globus-common.x86_64 0:14.9-1.el6                                             
  globus-common-devel.x86_64 0:14.9-1.el6                                       
  globus-common-progs.x86_64 0:14.9-1.el6                                       
  globus-core.x86_64 0:8.9-2.el6                                                
  globus-gsi-callback.x86_64 0:4.4-1.el6                                        
  globus-gsi-callback-devel.x86_64 0:4.4-1.el6                                  
  globus-gsi-cert-utils.x86_64 0:8.3-1.el6                                      
  globus-gsi-cert-utils-devel.x86_64 0:8.3-1.el6                                
  globus-gsi-credential.x86_64 0:5.3-1.el6                                      
  globus-gsi-credential-devel.x86_64 0:5.3-1.el6                                
  globus-gsi-openssl-error.x86_64 0:2.1-2.el6                                   
  globus-gsi-openssl-error-devel.x86_64 0:2.1-2.el6                             
  globus-gsi-proxy-core.x86_64 0:6.2-1.el6                                      
  globus-gsi-proxy-core-devel.x86_64 0:6.2-1.el6                                
  globus-gsi-proxy-ssl.x86_64 0:4.1-2.el6                                       
  globus-gsi-proxy-ssl-devel.x86_64 0:4.1-2.el6                                 
  globus-gsi-sysconfig.x86_64 0:5.3-1.el6                                       
  globus-gsi-sysconfig-devel.x86_64 0:5.3-1.el6                                 
  globus-gssapi-gsi.x86_64 0:10.7-1.el6                                         
  globus-gssapi-gsi-devel.x86_64 0:10.7-1.el6                                   
  globus-openssl-module.x86_64 0:3.2-1.el6                                      
  globus-openssl-module-devel.x86_64 0:3.2-1.el6                                
  gridsite-libs.x86_64 0:1.7.25-1.emi2.el6                                      
  gsoap.x86_64 0:2.7.16-3.el6                                                   
  keyutils-libs-devel.x86_64 0:1.4-4.el6                                        
  krb5-devel.x86_64 0:1.9-33.el6_3.2                                            
  libcom_err-devel.x86_64 0:1.41.12-12.el6                                      
  libselinux-devel.x86_64 0:2.0.94-5.3.el6                                      
  libsepol-devel.x86_64 0:2.0.41-4.el6                                          
  libtool-ltdl.x86_64 0:2.2.6-15.5.el6                                          
  libxml2-devel.x86_64 0:2.7.6-8.el6_3.4                                        
  mailcap.noarch 0:2.1.31-2.el6                                                 
  openssl-devel.x86_64 0:1.0.0-20.el6_2.5                                       
  perl-Compress-Raw-Zlib.x86_64 1:2.020-127.el6                                 
  perl-Compress-Zlib.x86_64 0:2.020-127.el6                                     
  perl-HTML-Parser.x86_64 0:3.64-2.el6                                          
  perl-HTML-Tagset.noarch 0:3.20-4.el6                                          
  perl-IO-Compress-Base.x86_64 0:2.020-127.el6                                  
  perl-IO-Compress-Zlib.x86_64 0:2.020-127.el6                                  
  perl-URI.noarch 0:1.40-2.el6                                                  
  perl-XML-Parser.x86_64 0:2.36-7.el6                                           
  perl-libwww-perl.noarch 0:5.833-2.el6                                         
  pkgconfig.x86_64 1:0.23-9.1.el6                                               
  zlib-devel.x86_64 0:1.2.3-27.el6                                              

Complete!

Tests

TestPlan https://twiki.cern.ch/twiki/bin/view/EGEE/GridSiteTestPlan
Tests http://jra1mw.cvs.cern.ch/cgi-bin/jra1mw.cgi/org.glite.testsuites.ctb/gridsite/tests/

Certificate file: none 
gLite user:       glite 
Terminal width:   80 
Output format:    -x 
Package curl-7.19.7-26.el6_2.4.x86_64 already installed and latest version
Package wget-1.12-1.4.el6.x86_64 already installed and latest version
Package sudo-1.7.4p5-12.el6_3.x86_64 already installed and latest version
SELinux enabled, don't panic!
Starting sudo -r system_r -t unconfined_t httpd -f /etc/httpd/gridsite-webserver.conf
`/tmp/test-certs.root/grid-security/certificates/0e2ca11d.0' -> `/etc/grid-security/certificates/0e2ca11d.0'
`/tmp/test-certs.root/grid-security/certificates/0e2ca11d.namespaces' -> `/etc/grid-security/certificates/0e2ca11d.namespaces'
`/tmp/test-certs.root/grid-security/certificates/0e2ca11d.r0' -> `/etc/grid-security/certificates/0e2ca11d.r0'
`/tmp/test-certs.root/grid-security/certificates/0e2ca11d.signing_policy' -> `/etc/grid-security/certificates/0e2ca11d.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/0fbe317b.0' -> `/etc/grid-security/certificates/0fbe317b.0'
`/tmp/test-certs.root/grid-security/certificates/0fbe317b.namespaces' -> `/etc/grid-security/certificates/0fbe317b.namespaces'
`/tmp/test-certs.root/grid-security/certificates/0fbe317b.r0' -> `/etc/grid-security/certificates/0fbe317b.r0'
`/tmp/test-certs.root/grid-security/certificates/0fbe317b.signing_policy' -> `/etc/grid-security/certificates/0fbe317b.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/36395d3c.0' -> `/etc/grid-security/certificates/36395d3c.0'
`/tmp/test-certs.root/grid-security/certificates/36395d3c.namespaces' -> `/etc/grid-security/certificates/36395d3c.namespaces'
`/tmp/test-certs.root/grid-security/certificates/36395d3c.r0' -> `/etc/grid-security/certificates/36395d3c.r0'
`/tmp/test-certs.root/grid-security/certificates/36395d3c.signing_policy' -> `/etc/grid-security/certificates/36395d3c.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/41a90451.0' -> `/etc/grid-security/certificates/41a90451.0'
`/tmp/test-certs.root/grid-security/certificates/41a90451.namespaces' -> `/etc/grid-security/certificates/41a90451.namespaces'
`/tmp/test-certs.root/grid-security/certificates/41a90451.r0' -> `/etc/grid-security/certificates/41a90451.r0'
`/tmp/test-certs.root/grid-security/certificates/41a90451.signing_policy' -> `/etc/grid-security/certificates/41a90451.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/7362bbd6.0' -> `/etc/grid-security/certificates/7362bbd6.0'
`/tmp/test-certs.root/grid-security/certificates/7362bbd6.namespaces' -> `/etc/grid-security/certificates/7362bbd6.namespaces'
`/tmp/test-certs.root/grid-security/certificates/7362bbd6.r0' -> `/etc/grid-security/certificates/7362bbd6.r0'
`/tmp/test-certs.root/grid-security/certificates/7362bbd6.signing_policy' -> `/etc/grid-security/certificates/7362bbd6.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/79356fdd.0' -> `/etc/grid-security/certificates/79356fdd.0'
`/tmp/test-certs.root/grid-security/certificates/79356fdd.namespaces' -> `/etc/grid-security/certificates/79356fdd.namespaces'
`/tmp/test-certs.root/grid-security/certificates/79356fdd.r0' -> `/etc/grid-security/certificates/79356fdd.r0'
`/tmp/test-certs.root/grid-security/certificates/79356fdd.signing_policy' -> `/etc/grid-security/certificates/79356fdd.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/9a529ab0.0' -> `/etc/grid-security/certificates/9a529ab0.0'
`/tmp/test-certs.root/grid-security/certificates/9a529ab0.namespaces' -> `/etc/grid-security/certificates/9a529ab0.namespaces'
`/tmp/test-certs.root/grid-security/certificates/9a529ab0.r0' -> `/etc/grid-security/certificates/9a529ab0.r0'
`/tmp/test-certs.root/grid-security/certificates/9a529ab0.signing_policy' -> `/etc/grid-security/certificates/9a529ab0.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/c1d9b6d3.0' -> `/etc/grid-security/certificates/c1d9b6d3.0'
`/tmp/test-certs.root/grid-security/certificates/c1d9b6d3.namespaces' -> `/etc/grid-security/certificates/c1d9b6d3.namespaces'
`/tmp/test-certs.root/grid-security/certificates/c1d9b6d3.r0' -> `/etc/grid-security/certificates/c1d9b6d3.r0'
`/tmp/test-certs.root/grid-security/certificates/c1d9b6d3.signing_policy' -> `/etc/grid-security/certificates/c1d9b6d3.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/ffb9710f.0' -> `/etc/grid-security/certificates/ffb9710f.0'
`/tmp/test-certs.root/grid-security/certificates/ffb9710f.namespaces' -> `/etc/grid-security/certificates/ffb9710f.namespaces'
`/tmp/test-certs.root/grid-security/certificates/ffb9710f.r0' -> `/etc/grid-security/certificates/ffb9710f.r0'
`/tmp/test-certs.root/grid-security/certificates/ffb9710f.signing_policy' -> `/etc/grid-security/certificates/ffb9710f.signing_policy'
U org.glite.testsuites.ctb/gridsite/tests/gridsite-autonomous-test.sh
U org.glite.testsuites.ctb/gridsite/tests/gridsite-common-testbeds.sh
U org.glite.testsuites.ctb/gridsite/tests/gridsite-common.sh
U org.glite.testsuites.ctb/gridsite/tests/gridsite-test-all.sh
U org.glite.testsuites.ctb/gridsite/tests/gridsite-test-packaging.sh
U org.glite.testsuites.ctb/gridsite/tests/ping-local.sh
U org.glite.testsuites.ctb/gridsite/tests/ping-remote.sh
U org.glite.testsuites.ctb/gridsite/tests/test-common.sh
========================
  REAL TESTS START HERE
========================
Dec 29 02:40:34 nympha8-2.zcu.cz ping-remote.sh:    start
Testing if all binaries are available   done
Testing ping to Apache server nympha8-2.zcu.cz   done
Testing Apache server at nympha8-2.zcu.cz:443   done
Dec 29 02:40:36 nympha8-2.zcu.cz ping-remote.sh:    end
Dec 29 02:40:36 nympha8-2.zcu.cz ping-local.sh:    start
Testing if all binaries are available   done
Testing if Apache is running   done
Testing if GridSite is loaded   done
Testing if Apache is listening on port 443   done
Dec 29 02:40:36 nympha8-2.zcu.cz ping-local.sh:    end
Dec 29 02:40:36 nympha8-2.zcu.cz gridsite-test-all.sh:    start
Testing if all binaries are available   done
Proxy status:
<BR>subject   : /C=UG/L=Tropic/O=Utopia/OU=Relaxation/CN=root/CN=817168663
issuer    : /C=UG/L=Tropic/O=Utopia/OU=Relaxation/CN=root
identity  : /C=UG/L=Tropic/O=Utopia/OU=Relaxation/CN=root
type      : RFC compliant proxy
strength  : 1024 bits
path      : /tmp/x509up_u0
timeleft  : 11:59:57

READ (Read Permissions) Plain read... Return code 403   done
With gacl... Return code 200   done
Get index (list & read permissions) Plain read... Return code 403   done
With gacl... Return code 200   done
WRITE & DELETE (write permissions) Plain write... Return code 403   done
With gacl... Return code 201   done
Try deletion... Return code 403   done
With gacl... Return code 200   done
Checking attributes passed on to the environment Run test.cgi... Return code 200   done
Check for GRST_* veriables...    done
Test the basic commands (htcp, htls, htmkdir, htmv, htrm) Running GridSite commands with arguments --cert /tmp/test-certs.root/trusted-certs/trusted_client00.cert --key /tmp/test-certs.root/trusted-certs/trusted_client00.priv-clear --capath /etc/grid-security/certificates/ /tmp/test.txt https://nympha8-2.zcu.cz/
Testing htcp...    done
Checking by htls...    done
Testing htmv...    done
htcp, file 2...    done
Testing htrm...    done
Checking by htls...    done
Checking directory contents with htls...    done
File compare...    done
Test proxy delegation id: 6781b9b8550c1075   done
newid: 6781b9b8550c1075   done
Test handling of VOMS .lsc files (Regression test for bug #39254 and #82023) Trying with empty vomsdir. GRST_CRED_2 should not be present...    done
Possibly fake VOMS extensions. Regenerating... Your identity: /C=UG/L=Tropic/O=Utopia/OU=Relaxation/CN=root
Creating temporary proxy Done
Contacting emicert-voms.civ.zcu.cz:15000 [/DC=org/DC=terena/DC=tcs/C=CZ/O=University of West Bohemia/CN=emicert-voms.civ.zcu.cz] "vo.org" Done
Creating proxy Done

Your proxy is valid until Sat Dec 29 14:40:39 2012
Setting up .lsc file and trying again Generated /etc/grid-security/vomsdir/vo.org/emicert-voms.civ.zcu.cz.lsc
Downloading common definitions 'LB/lb-common.sh'...done Dec 29 02:40:40 nympha8-2.zcu.cz gridsite-test-packaging.sh:    start
Packages compliance check output:
Dec 29 02:40:40 nympha8-2.zcu.cz gridsite-test-packaging.sh:    end
==================
  TESTS END HERE
==================

Major upgrade from production (EMI-1 to EMI-2), Scientific 5 (i386)

Environment

Clean installation according to EMI guidelines (CA certificates, proxy certificate...).

OS Issue Scientific Linux
Platform i386
Host nympha4-2.zcu.cz
Duration 1 min
Testbed uptime 02:51:40 up 8 min,  0 users,  load average: 1.33, 1.07, 0.56

Production Repo Contents

unicore-uvos-clc 1.6.0 EMI-2-base
glite-data-hydra-service 1.4.1 EMI-2-base
glexec-debuginfo 0.9.6 EMI-2-base
glite-lb-common-devel 8.1.5 EMI-2-updates
glite-lbjp-common-gss-debuginfo 3.1.6 EMI-2-updates
oracle-compat 1.0.0 EMI-2-third-party
glite-lbjp-common-log 1.2.1 EMI-2-updates
emi-fts_oracle 2.2.8 EMI-2-base
glite-info-static 0.2.0 EMI-2-base
libldap2.4_2 2.4.22 EMI-2-third-party
emi-storm-srm-client-mp 1.0.0 EMI-2-base
glite-lbjp-common-db-devel 3.1.3 EMI-2-updates
glite-build-common-cpp-debuginfo 3.3.0 EMI-2-base
glite-hydra-ssss-debuginfo 1.0.1 EMI-2-base
glite-lb-client-progs 5.1.6 EMI-2-updates
glite-info-provider-ldap 1.4.1 EMI-2-base
nordugrid-arc-debuginfo 2.0.1 EMI-2-updates
xacml-debuginfo 1.1.2 EMI-2-base
gridftp-ifce-devel 2.2.0 EMI-2-updates
emi-wn-debuginfo 2.0.0 EMI-2-base
unicore-registry6 5.0.0 EMI-2-base
nagios-plugins-bdii 1.0.14 EMI-2-base
emi.amga.amga-server-debuginfo 2.3.0 EMI-2-base
unicore-nagios-plugins 2.1.0 EMI-2-base
lcg-pbs-utils-debuginfo 2.0.0 EMI-2-base
pseudonymity-common 1.1.0 EMI-2-base
lcgdm-dav-libs 0.11.0 EMI-2-updates
emi-hydra-service 1.4.1 EMI-2-base
nordugrid-arc-nagios-plugins 1.3.11 EMI-2-updates
dpm-srm-server-oracle 1.8.5 EMI-2-updates
voms-clients 2.0.9 EMI-2-updates
lcgdm-dav-devel 0.11.0 EMI-2-updates
glite-ce-yaim-cream-ce 4.3.0 EMI-2-base
argus-gsi-pep-callout-debuginfo 1.2.2 EMI-2-base
glite-yaim-lsf-utils 5.0.0 EMI-2-base
gridsite-libs 1.7.25 EMI-2-updates
gridsite-apache 1.7.21 EMI-2-base
glite-lb-ws-interface 3.3.1 EMI-2-updates
nordugrid-arc-gridftpd 2.0.1 EMI-2-updates
transfer-scripts 2.2.2 EMI-2-base
glue-validator 1.0.2 EMI-2-base
emi-trustmanager-axis 2.0.2 EMI-2-base
unicore-uvos-server 1.5.1 EMI-2-base
glite-ce-blahp 1.18.0 EMI-2-base
emi-torque-client 1.0.0 EMI-2-base
lcas-devel 1.3.18 EMI-2-base
emi-hydra-cli-debuginfo 3.2.1 EMI-2-base
glite-ce-wsdl 1.14.0 EMI-2-base
transfer-interface 3.7.2 EMI-2-base
apr-util1.3-devel 1.3.10 EMI-2-third-party
glite-px-proxyrenewal-libs 1.3.25 EMI-2-base
lcmaps-debuginfo 1.5.5 EMI-2-base
emi-storm-frontend-mp 1.1.0 EMI-2-base
nagios-plugins-voms 1.0.0 EMI-2-base
glite-lb-common 8.1.5 EMI-2-updates
emi-cluster-debuginfo 2.0.0 EMI-2-base
argus-pdp-pep-common 1.3.1 EMI-2-base
wnodes_site_specific 2.0.2 EMI-2-updates
wnodes_utils 2.0.4 EMI-2-updates
glite-lbjp-common-maildir 2.2.1 EMI-2-updates
glite-lbjp-common-jp-interface-devel 2.2.1 EMI-2-updates
glite-px-proxyrenewal-devel 1.3.25 EMI-2-base
emi-wn 2.0.0 EMI-2-base
voms-devel 2.0.9 EMI-2-updates
lcg-info-dynamic-scheduler-pbs 2.3.0 EMI-2-base
argus-pdp 1.5.1 EMI-2-base
tstorm 1.2.1 EMI-2-base
glite-lb-harvester-debuginfo 1.2.4 EMI-2-updates
axis1.4 1.4 EMI-2-third-party
glite-ce-cream-utils 1.2.0 EMI-2-base
wnodes_hypervisor 2.0.5 EMI-2-updates
glite-lbjp-common-gsoap-plugin-debuginfo 3.1.3 EMI-2-updates
glite-lb-client-java-debuginfo 1.2.3 EMI-2-updates
glite-wms-utils-exception-devel 3.3.0 EMI-2-base
glite-yaim-torque-utils 5.1.0 EMI-2-base
maui 3.2.6p21 EMI-2-third-party
dpm-xrootd 2.2.4 EMI-2-base
emi-dpm_disk 1.8.5 EMI-2-updates
glite-lb-doc 1.3.6 EMI-2-updates
emi-torque-utils-debuginfo 2.0.0 EMI-2-base
glite-lbjp-common-maildir-devel 2.2.1 EMI-2-updates
glite-lbjp-common-server-bones 2.2.2 EMI-2-updates
semsg-plugins-py 1.3.1 EMI-2-base
mongo-10gen-server 2.0.4 EMI-2-third-party
voms-mysql-plugin 3.1.6 EMI-2-base
dcacheVoms2Gplasma 0.0.8 EMI-2-base
unicore-unicorex6 5.0.0 EMI-2-base
canl-java-javadoc 1.0.0 EMI-2-base
emi-lb-nagios-plugins 1.1.1 EMI-2-updates
nordugrid-arc-datadelivery-service 2.0.1 EMI-2-updates
glite-info-provider-service 1.8.1 EMI-2-base
argus-pep-common 2.2.0 EMI-2-base
lcmaps-plugins-tracking-groupid 0.1.0 EMI-2-base
argus-pepcli-debuginfo 2.1.0 EMI-2-base
emi-resource-information-service 1.0.2 EMI-2-base
argus-pap 1.5.1 EMI-2-base
dpm-xrootd-devel 2.2.4 EMI-2-base
ant1.8 1.8.1 EMI-2-third-party
glite-lbjp-common-maildir-debuginfo 2.2.1 EMI-2-updates
emi-ui 2.0.0 EMI-2-base
maven 2.2.1 EMI-2-third-party
canl-c-devel 1.0.4 EMI-2-base
openldap2.4 2.4.22 EMI-2-third-party
emi.saga-adapter.isn-common 1.0.1 EMI-2-base
dpm-server-oracle 1.8.5 EMI-2-updates
glite-resource-discovery-file-c 2.1.2 EMI-2-base
glite-jobid-api-cpp-debuginfo 1.2.0 EMI-2-updates
voms-server-debuginfo 2.0.8 EMI-2-base
nordugrid-arc 2.0.1 EMI-2-updates
lcmaps-without-gsi-devel 1.5.5 EMI-2-base
semsg-server 1.3.1 EMI-2-base
emi-lb-debuginfo 1.0.1 EMI-2-base
emi.saga-adapter.sd-cpp-debuginfo 1.0.4 EMI-2-base
emi-resource-information-service-debuginfo 1.0.2 EMI-2-base
glite-wms-utils-classad 3.3.0 EMI-2-base
lcgdm-oracle-debuginfo 1.8.3.1 EMI-2-base
dpm-yaim 4.2.9 EMI-2-updates
glite-px-proxyrenewal 1.3.25 EMI-2-base
util-c-debuginfo 1.3.2 EMI-2-base
nordugrid-arc-compute-element 1.0.1 EMI-2-base
emi-wms 1.0.2 EMI-2-base
glite-wms-wmproxy-api-python 3.4.0 EMI-2-base
lcas-lcmaps-gt4-interface 0.2.1 EMI-2-third-party
glite-lb-utils 2.2.3 EMI-2-updates
glite-yaim-cluster 2.1.0 EMI-2-base
maui-devel 3.2.6p21 EMI-2-third-party
nordugrid-arc-cache-service 2.0.1 EMI-2-updates
emi-storm-backend-mp 1.1.0 EMI-2-base
glite-lb-logger-devel 2.3.7 EMI-2-updates
emird 1.0.1 EMI-2-base
glite-lb-common-debuginfo 8.1.5 EMI-2-updates
glite-jdl-api-java 3.2.0 EMI-2-base
srm-ifce-debuginfo 1.13.0 EMI-2-updates
glite-lb-state-machine 1.3.4 EMI-2-updates
emi-trustmanager-tomcat 3.0.1 EMI-2-base
unicore-gateway6 4.3.0 EMI-2-base
dpm-nfs-server 0.6.2 EMI-2-base
unicore-uvos-webauth 1.5.0 EMI-2-base
nordugrid-arc-java 2.0.1 EMI-2-updates
emi-fta_oracle 2.2.8 EMI-2-base
glite-lb-client-debuginfo 5.1.6 EMI-2-updates
lfc-yaim 4.2.6 EMI-2-updates
yaim-argus_server 1.5.1 EMI-2-base
glite-apel-yaim 1.0.2 EMI-2-base
lcmaps-plugins-voms-debuginfo 1.5.3 EMI-2-base
emi-glexec_wn 1.1.1 EMI-2-base
glite-wn-info 1.0.3 EMI-2-base
nordugrid-arc-ca-utils 2.0.1 EMI-2-updates
glite-data-catalog-interface 2.0.0 EMI-2-base
lcg-expiregridmapdir 3.0.1 EMI-2-base
glite-hydra-ssss 1.0.1 EMI-2-base
CGSI-gSOAP-devel 1.3.5 EMI-2-base
glite-lbjp-common-trio 2.2.3 EMI-2-updates
nordugrid-arc-aris 2.0.1 EMI-2-updates
nordugrid-arc-devel 2.0.1 EMI-2-updates
lcmaps-plugins-voms 1.5.3 EMI-2-base
glite-yaim-hydra 1.0.0 EMI-2-base
emi-dpm_oracle 1.8.5 EMI-2-updates
argus-pep-api-c-debuginfo 2.1.0 EMI-2-base
ees-pepd-oh 0.1.1 EMI-2-base
argus-pep-api-c-devel-debuginfo 2.1.0 EMI-2-base
lcgdm-debuginfo 1.8.3.1 EMI-2-base
xacml-devel 1.1.2 EMI-2-base
storm-gridhttps-server 1.1.0 EMI-2-base
emi-storm-gridhttps-mp-debuginfo 1.0.0 EMI-2-base
dpm-dsi-devel 1.8.3 EMI-2-base
storm-pre-assembled-configuration 1.0.0 EMI-2-base
voms-clients-debuginfo 2.0.8 EMI-2-base
semsg-devel 1.3.1 EMI-2-base
emi.saga-adapter.context-cpp 1.0.2 EMI-2-base
sd2cache-debuginfo 1.1.5 EMI-2-base
emi-glexec_wn-debuginfo 1.1.1 EMI-2-base
a1_grid_env-debuginfo 3.0.2 EMI-2-base
emi-amga-postgres-debuginfo 2.0.1 EMI-2-base
emi-lsf-utils 2.0.0 EMI-2-base
voms 2.0.9 EMI-2-updates
jclassads 2.4.0 EMI-2-third-party
agents-common-debuginfo 1.1.5 EMI-2-base
glite-lbjp-common-gsoap-plugin-devel 3.1.3 EMI-2-updates
sd2cache 1.1.5 EMI-2-base
yaim-storm 4.2.1 EMI-2-base
glite-yaim-clients 5.0.1 EMI-2-base
emi-bdii-top 1.0.1 EMI-2-base
emi-voms-oracle 1.0.1 EMI-2-base
gridsite-commands 1.7.25 EMI-2-updates
emi.saga-adapter.isn-cpp 1.0.3 EMI-2-base
lcas-plugins-voms-debuginfo 1.3.10 EMI-2-base
glite-jobid-api-cpp-devel 1.2.0 EMI-2-updates
glite-lbjp-common-gss 3.1.6 EMI-2-updates
emi-lb 1.0.1 EMI-2-base
glite-info-update-endpoints 2.0.7 EMI-2-base
emi-trustmanager-test 2.0.2 EMI-2-base
dpm-copy-server-oracle 1.8.5 EMI-2-updates
glite-lb-yaim 4.4.4 EMI-2-updates
glite-service-discovery-api-c 2.2.3 EMI-2-base
emi-version-debuginfo 2.4.0 EMI-2-updates
nordugrid-arc-python26 2.0.1 EMI-2-updates
semsg-plugins-debuginfo 1.3.1 EMI-2-base
emi-wms-debuginfo 1.0.2 EMI-2-base
canl-java 1.0.0 EMI-2-base
emi-torque-server 1.0.0 EMI-2-base
emi-cream-ce 1.1.0 EMI-2-base
glite-lb-logger 2.3.7 EMI-2-updates
glite-info-dynamic-ge 6.0.0 EMI-2-base
lcmaps-plugins-verify-proxy-debuginfo 1.5.2 EMI-2-base
lcg-util-debuginfo 1.13.0 EMI-2-updates
emi-dpm_mysql 1.8.5 EMI-2-updates
lcmaps-openssl-interface 1.5.5 EMI-2-base
glexec-wrapper-scripts 0.0.6 EMI-2-base
emi-trustmanager 3.1.3 EMI-2-base
gridsite 1.7.25 EMI-2-updates
glite-resource-discovery-file-c-debuginfo 2.1.2 EMI-2-base
msg-ifce-debuginfo 1.0.0 EMI-2-base
nagios-plugins-emi.ees 0.2.0 EMI-2-base
gridsite-gsexec 1.7.25 EMI-2-updates
voms-doc 2.0.9 EMI-2-updates
lcas-plugins-voms 1.3.10 EMI-2-base
glite-lbjp-common-jp-interface 2.2.1 EMI-2-updates
emi.saga-adapter.context-cpp-debuginfo 1.0.2 EMI-2-base
dpm-name-server-oracle 1.8.5 EMI-2-updates
SAGA.lsu-cpp.engine 1.6.0 EMI-2-third-party
lcg-info 1.12.2 EMI-2-base
emi-torque-server-debuginfo 1.0.0 EMI-2-base
glite-yaim-bdii 4.3.11 EMI-2-updates
argus-pep-api-c 2.1.0 EMI-2-base
emi-storm-gridhttps-mp 1.0.0 EMI-2-base
lcas 1.3.18 EMI-2-base
lcgdm-dav-server 0.11.0 EMI-2-updates
yaim-glexec-wn 2.3.2 EMI-2-base
mpi-start 1.4.0 EMI-2-updates
nordugrid-arc-egiis 2.0.1 EMI-2-updates
activemq-cpp-library 3.2.5 EMI-2-third-party
argus-pep-server 1.5.1 EMI-2-base
nagios-plugins-argus 1.0.0 EMI-2-base
glite-wms-configuration 3.4.0 EMI-2-updates
emi-lsf-utils-debuginfo 2.0.0 EMI-2-base
condor-lcg 1.2.0 EMI-2-third-party
glite-lb-client-devel 5.1.6 EMI-2-updates
mkgltempdir 0.0.3 EMI-2-base
util-c 1.3.2 EMI-2-base
emi-cluster 2.0.0 EMI-2-base
emi-nagios-debuginfo 1.0.0 EMI-2-base
lcas-plugins-basic-debuginfo 1.3.6 EMI-2-base
emi-storm-globus-gridftp-mp 1.1.0 EMI-2-base
emi-wms-nagios 1.0.0 EMI-2-base
nagios-plugins-lcgdm-debuginfo 0.7.0 EMI-2-base
emi-voms-oracle-debuginfo 1.0.1 EMI-2-base
glite-initscript-globus-gridftp 1.0.4 EMI-2-base
c-check 0.9.8 EMI-2-third-party
glite-yaim-wms 4.2.0 EMI-2-updates
condor 7.4.2 EMI-2-third-party
nordugrid-arc-client-tools 1.0.2 EMI-2-updates
voms-api-java 2.0.9 EMI-2-updates
glite-lb-client-java 1.2.3 EMI-2-updates
semsg-debuginfo 1.3.1 EMI-2-base
ees-devel 0.1.3 EMI-2-base
nordugrid-arc-hed 2.0.1 EMI-2-updates
unicore-xuudb 1.3.2 EMI-2-base
apr1.4-devel 1.4.2 EMI-2-third-party
emi-voms-mysql 1.0.1 EMI-2-base
lcgutils-testing 1.12.1 EMI-2-updates
voms-debuginfo 2.0.9 EMI-2-updates
openldap2.4-extra-schemas 1.3 EMI-2-third-party
lcgdm-dav 0.11.0 EMI-2-updates
ees-debuginfo 0.1.3 EMI-2-base
yaim-voms 1.1.1 EMI-2-base
emi-storm-backend-mp-debuginfo 1.1.0 EMI-2-base
agents-common 1.1.5 EMI-2-base
emi.amga.amga-cli 2.3.0 EMI-2-base
mm-mysql 3.1.8 EMI-2-third-party
dpm-dsi 1.8.3 EMI-2-base
lcas-interface 1.3.18 EMI-2-base
lcmaps-plugins-c-pep-debuginfo 1.2.2 EMI-2-base
glite-yaim-core 5.1.0 EMI-2-base
emi-version 2.5.1 EMI-2-updates
lcmaps-plugins-afs 1.4.0 EMI-2-base
glite-lbjp-common-log-devel 1.2.1 EMI-2-updates
glite-lb-logger-msg-debuginfo 1.1.5 EMI-2-updates
emi-px-debuginfo 1.0.1 EMI-2-base
lcmaps-devel 1.5.5 EMI-2-base
emi.saga-adapter.isn-cpp-debuginfo 1.0.3 EMI-2-base
emi-lfc_oracle 1.8.5 EMI-2-updates
glite-yaim-torque-server 5.1.0 EMI-2-base
edg-mkgridmap 4.0.0 EMI-2-base
dpm-dsi-debuginfo 1.8.3 EMI-2-base
glite-lb-server 2.3.8 EMI-2-updates
wnodes_nameserver 2.0.4 EMI-2-updates
config-service-debuginfo 2.6.9 EMI-2-base
emi-bdii-site 1.0.0 EMI-2-base
editline 2.9 EMI-2-third-party
emi.amga.amga-server 2.3.0 EMI-2-base
storm-dynamic-info-provider 1.7.4 EMI-2-base
emi-release 2.0.0 EMI-2-base
dpm-nfs-debuginfo 0.6.2 EMI-2-base
lcmaps-plugins-afs-debuginfo 1.4.0 EMI-2-base
lcmaps-plugins-basic-debuginfo 1.5.0 EMI-2-base
nordugrid-arc-compat-debuginfo 1.0.1 EMI-2-base
ees 0.1.3 EMI-2-base
cgreen 1.0.1 EMI-2-updates
info-dynamic-pbs 3.0.0 EMI-2-base
lcmaps-plugins-basic 1.5.0 EMI-2-base
lcas-plugins-basic 1.3.6 EMI-2-base
openldap2.4-servers 2.4.22 EMI-2-third-party
glite-lbjp-common-jp-interface-debuginfo 2.2.1 EMI-2-updates
lcmaps-plugins-tracking-groupid-debuginfo 0.1.0 EMI-2-base
glite-jdl-api-java-doc 3.2.0 EMI-2-base
tstorm-sanity 1.2.1 EMI-2-base
gridsite-devel 1.7.25 EMI-2-updates
emi-delegation-service-java 1.5.1 EMI-2-base
glite-lb-client 5.1.6 EMI-2-updates
bdii-config-top 1.0.5 EMI-2-base
lcmaps-basic-interface 1.5.5 EMI-2-base
bdii-config-site 1.0.6 EMI-2-base
emi.saga-adapter.sd-cpp 1.0.4 EMI-2-base
glite-yaim-ge-utils 4.3.0 EMI-2-base
glite-lbjp-common-db 3.1.3 EMI-2-updates
emi-hydra-cli 3.2.1 EMI-2-base
emi-nagios 1.0.0 EMI-2-base
lrms-python-generic 2.2.1 EMI-2-base
semsg-plugins-lcgdm 1.3.1 EMI-2-base
emi-bdii-site-debuginfo 1.0.0 EMI-2-base
gfal2-bindings-debuginfo 1.0.0 EMI-2-base
wnodes_bait 2.0.8 EMI-2-updates
glite-info-site 0.4.0 EMI-2-base
lcas-debuginfo 1.3.18 EMI-2-base
nordugrid-arc-client 2.0.1 EMI-2-updates
glite-lb-harvester 1.2.4 EMI-2-updates
glite-lbjp-common-gss-devel 3.1.6 EMI-2-updates
emi-storm-globus-gridftp-mp-debuginfo 1.1.0 EMI-2-base
emi-argus 1.5.0 EMI-2-base
glite-lb-ws-test-debuginfo 1.3.2 EMI-2-updates
glite-lb-utils-debuginfo 2.2.3 EMI-2-updates
yaim-fts 4.1.14 EMI-2-base
lcg-ManageVOTag 4.0.0 EMI-2-base
lcas-plugins-check-executable-debuginfo 1.2.4 EMI-2-base
nordugrid-arc-information-index 1.0.1 EMI-2-base
nordugrid-arc-plugins-globus 2.0.1 EMI-2-updates
nordugrid-arc-plugins-needed 2.0.1 EMI-2-updates
mongo-10gen 2.0.4 EMI-2-third-party
nordugrid-arc-nagios-plugins-doc 1.3.11 EMI-2-updates
lcas-plugins-check-executable 1.2.4 EMI-2-base
emi-apel 1.0.0 EMI-2-base
CGSI-gSOAP 1.3.5 EMI-2-base
emi-delegation-interface 2.0.3 EMI-2-base
emi-bdii-top-debuginfo 1.0.1 EMI-2-base
nordugrid-arc-arex 2.0.1 EMI-2-updates
semsg-libs 1.3.1 EMI-2-base
storm-globus-gridftp-server 1.2.0 EMI-2-base
glite-wms-utils-classad-devel 3.3.0 EMI-2-base
nordugrid-arc-gridmap-utils 2.0.1 EMI-2-updates
argus-pep-api-java 2.1.0 EMI-2-base
nordugrid-arc-compat 1.0.1 EMI-2-base
glite-jobid-api-java 1.2.0 EMI-2-updates
argus-parent 1.5.0 EMI-2-base
nagios-plugins-fts 1.0.0 EMI-2-base
voms-devel-debuginfo 2.0.8 EMI-2-base
glite-lbjp-common-db-debuginfo 3.1.3 EMI-2-updates
argus-gsi-pep-callout 1.2.2 EMI-2-base
voms-admin-client 2.0.17 EMI-2-base
glite-lbjp-common-trio-debuginfo 2.2.3 EMI-2-updates
nagios-plugins-emi.glexec 0.3.0 EMI-2-base
dynsched-generic 2.4.0 EMI-2-base
gridsite-service-clients 1.7.25 EMI-2-updates
glite-yaim-cluster-debuginfo 2.1.0 EMI-2-base
glite-lbjp-common-server-bones-debuginfo 2.2.2 EMI-2-updates
pseudonymity-server 1.1.0 EMI-2-base
xacml 1.1.2 EMI-2-base
emi-delegation-java 2.2.0 EMI-2-base
cx_Oracle 5.0.3 EMI-2-third-party
emi-torque-client-debuginfo 1.0.0 EMI-2-base
lcmaps-globus-interface 1.5.5 EMI-2-base
lcmaps-without-gsi 1.5.5 EMI-2-base
nordugrid-arc-ws-monitor 2.0.1 EMI-2-updates
kill-stale-ftp 1.0.1 EMI-2-base
emi-ge-utils-debuginfo 2.0.0 EMI-2-base
lcmaps-plugins-basic-ldap 1.5.0 EMI-2-base
config-service 2.6.9 EMI-2-base
glite-lbjp-common-log-debuginfo 1.2.1 EMI-2-updates
canl-c++ 0.2.0 EMI-2-base
glite-lb-state-machine-devel 1.3.4 EMI-2-updates
glite-lbjp-common-gsoap-plugin 3.1.3 EMI-2-updates
maui-client 3.2.6p21 EMI-2-third-party
canl-c++-debuginfo 0.2.0 EMI-2-base
wnodes_manager 2.0.3 EMI-2-updates
lcgutils-testing-debuginfo 1.12.1 EMI-2-updates
cleanup-grid-accounts 2.0.0 EMI-2-base
emi-maven-common 1.0.0 EMI-2-base
glite-wms-utils-exception 3.3.0 EMI-2-base
glite-jobid-api-c-devel 2.1.2 EMI-2-updates
emi-cream-nagios 1.0.0 EMI-2-base
glite-info-plugin-fcr 3.0.0 EMI-2-base
glite-lbjp-common-server-bones-devel 2.2.2 EMI-2-updates
gsoap2.7-devel 2.7.6b EMI-2-third-party
gfal-debuginfo 1.13.0 EMI-2-updates
dmlite-plugins-mysql 0.4.1 EMI-2-updates
emi-lfc_mysql 1.8.5 EMI-2-updates
glite-px-proxyrenewal-progs 1.3.25 EMI-2-base
lcg-info-dynamic-software 1.0.7 EMI-2-base
gridftp-ifce-debuginfo 2.2.0 EMI-2-updates
glite-yaim-lsf-utils-debuginfo 5.0.0 EMI-2-base
lcmaps-plugins-c-pep 1.2.2 EMI-2-base
emi-storm-frontend-mp-debuginfo 1.1.0 EMI-2-base
gridsite-services 1.7.21 EMI-2-base
unicore-ucc6 5.0.0 EMI-2-base
emi-cream-ce-debuginfo 1.1.0 EMI-2-base
emi-fts_oracle-debuginfo 2.2.8 EMI-2-base
jug 1.1 EMI-2-third-party
emi-ge-utils 2.0.0 EMI-2-base
CGSI-gSOAP-debuginfo 1.3.5 EMI-2-base
gridftp-ifce 2.2.0 EMI-2-updates
tstorm-common 1.2.1 EMI-2-base
msg-ifce 1.0.0 EMI-2-base
cgreen-devel 1.0.1 EMI-2-updates
semsg 1.3.1 EMI-2-base
gridsite-debuginfo 1.7.25 EMI-2-updates
glite-lbjp-common-trio-devel 2.2.3 EMI-2-updates
argus-pep-api-c-devel 2.1.0 EMI-2-base
emi-emir 1.1.1 EMI-2-base
emi-argus-debuginfo 1.5.0 EMI-2-base
emi-voms-mysql-debuginfo 1.0.1 EMI-2-base
emi-torque-utils 2.0.0 EMI-2-base
argus-pepcli 2.1.0 EMI-2-base
glite-lb-logger-debuginfo 2.3.7 EMI-2-updates
glite-lb-logger-msg 1.1.5 EMI-2-updates
glite-lb-ws-test 1.3.2 EMI-2-updates
emi-fta_oracle-debuginfo 2.2.8 EMI-2-base
glite-lb-server-debuginfo 2.3.8 EMI-2-updates
unicore-tsi6 5.0.0 EMI-2-base
glite-service-discovery-bdii-c 2.2.0 EMI-2-base
cgreen-debuginfo 1.0.1 EMI-2-updates
emi-mpi 1.0.2 EMI-2-base
emi-px 1.0.1 EMI-2-base
glite-lb-types 1.3.1 EMI-2-updates
glite-jobid-api-c 2.1.2 EMI-2-updates
emi-ui-debuginfo 2.0.0 EMI-2-base
gfal2-python 1.0.1 EMI-2-updates
glexec 0.9.6 EMI-2-base
lfc-server-oracle 1.8.5 EMI-2-updates
voms-server 2.0.9 EMI-2-updates
glite-px-myproxy-yaim 4.1.7 EMI-2-base
activemq 5.4.2 EMI-2-third-party
emi.amga.amga-cli-debuginfo 2.3.0 EMI-2-base
a1_grid_env 3.0.2 EMI-2-base
canl-c++-devel 0.2.0 EMI-2-base
dpm-xrootd-debuginfo 2.2.4 EMI-2-base
pseudonymity-ui 1.1.0 EMI-2-base
emi-amga-postgres 2.0.1 EMI-2-base
voms-api-java-javadoc 2.0.9 EMI-2-updates
lcg-pbs-utils 2.0.0 EMI-2-base
nordugrid-arc-doxygen 2.0.1 EMI-2-updates
voms-mysql-plugin-debuginfo 3.1.6 EMI-2-base
canl-c-debuginfo 1.0.4 EMI-2-base
gridsite-slashgrid 1.7.24 EMI-2-updates
canl-c-examples 1.0.4 EMI-2-base
glite-build-common-cpp 3.3.0 EMI-2-base
canl-c 1.0.4 EMI-2-base
dmlite-plugins-librarian 0.4.0 EMI-2-updates
maui-server 3.2.6p21 EMI-2-third-party
nagios-plugins-bdii-debuginfo 1.0.14 EMI-2-base
nordugrid-arc-python 2.0.1 EMI-2-updates
glite-yaim-torque-client 5.1.0 EMI-2-base
is-interface-debuginfo 1.13.0 EMI-2-updates
nordugrid-arc-ldap-monitor 2.0.1 EMI-2-updates
fts-devel 1.0.0 EMI-2-base
lcmaps-plugins-verify-proxy 1.5.2 EMI-2-base
lcmaps 1.5.5 EMI-2-base
gfal2-python-debuginfo 1.0.1 EMI-2-updates
glite-jobid-api-c-debuginfo 2.1.2 EMI-2-updates
lcg-tags 0.4.0 EMI-2-base
nordugrid-arc-doc 1.2.0 EMI-2-updates
lcgdm-dav-debuginfo 0.8.0 EMI-2-base
glite-service-discovery-api-c-debuginfo 2.2.3 EMI-2-base
emi-maven-common-debuginfo 1.0.0 EMI-2-base
glite-lb-state-machine-debuginfo 1.3.4 EMI-2-updates
emi-storm-srm-client-mp-debuginfo 1.0.0 EMI-2-base
unicore-uvos-webapp 1.5.0 EMI-2-base
emi-dcache-clients 1.0.0 EMI-2-base
glite-px-proxyrenewal-debuginfo 1.3.25 EMI-2-base
gfal2-debuginfo 2.0.0 EMI-2-updates
glite-yaim-mpi 1.1.12 EMI-2-updates
gfalFS-debuginfo 1.0.0 EMI-2-base

Test Repo Contents

unicore-uvos-clc 1.6.0 EMI-2-base
glite-data-hydra-service 1.4.1 EMI-2-base
glexec-debuginfo 0.9.6 EMI-2-base
glite-lb-common-devel 8.1.5 EMI-2-updates
glite-lbjp-common-gss-debuginfo 3.1.6 EMI-2-updates
oracle-compat 1.0.0 EMI-2-third-party
glite-lbjp-common-log 1.2.1 EMI-2-updates
emi-fts_oracle 2.2.8 EMI-2-base
glite-info-static 0.2.0 EMI-2-base
libldap2.4_2 2.4.22 EMI-2-third-party
emi-storm-srm-client-mp 1.0.0 EMI-2-base
glite-lbjp-common-db-devel 3.1.3 EMI-2-updates
glite-build-common-cpp-debuginfo 3.3.0 EMI-2-base
glite-hydra-ssss-debuginfo 1.0.1 EMI-2-base
glite-lb-client-progs 5.1.6 EMI-2-updates
glite-info-provider-ldap 1.4.1 EMI-2-base
nordugrid-arc-debuginfo 2.0.1 EMI-2-updates
xacml-debuginfo 1.1.2 EMI-2-base
gridftp-ifce-devel 2.2.0 EMI-2-updates
emi-wn-debuginfo 2.0.0 EMI-2-base
unicore-registry6 5.0.0 EMI-2-base
nagios-plugins-bdii 1.0.14 EMI-2-base
emi.amga.amga-server-debuginfo 2.3.0 EMI-2-base
unicore-nagios-plugins 2.1.0 EMI-2-base
lcg-pbs-utils-debuginfo 2.0.0 EMI-2-base
pseudonymity-common 1.1.0 EMI-2-base
lcgdm-dav-libs 0.11.0 EMI-2-updates
emi-hydra-service 1.4.1 EMI-2-base
nordugrid-arc-nagios-plugins 1.3.11 EMI-2-updates
dpm-srm-server-oracle 1.8.5 EMI-2-updates
voms-clients 2.0.9 EMI-2-updates
lcgdm-dav-devel 0.11.0 EMI-2-updates
glite-ce-yaim-cream-ce 4.3.0 EMI-2-base
argus-gsi-pep-callout-debuginfo 1.2.2 EMI-2-base
glite-yaim-lsf-utils 5.0.0 EMI-2-base
gridsite-libs 1.7.25 EMI-2-updates
gridsite-apache 1.7.21 EMI-2-base
glite-lb-ws-interface 3.3.1 EMI-2-updates
nordugrid-arc-gridftpd 2.0.1 EMI-2-updates
transfer-scripts 2.2.2 EMI-2-base
glue-validator 1.0.2 EMI-2-base
emi-trustmanager-axis 2.0.2 EMI-2-base
unicore-uvos-server 1.5.1 EMI-2-base
glite-ce-blahp 1.18.0 EMI-2-base
emi-torque-client 1.0.0 EMI-2-base
lcas-devel 1.3.18 EMI-2-base
emi-hydra-cli-debuginfo 3.2.1 EMI-2-base
glite-ce-wsdl 1.14.0 EMI-2-base
transfer-interface 3.7.2 EMI-2-base
apr-util1.3-devel 1.3.10 EMI-2-third-party
glite-px-proxyrenewal-libs 1.3.25 EMI-2-base
lcmaps-debuginfo 1.5.5 EMI-2-base
emi-storm-frontend-mp 1.1.0 EMI-2-base
nagios-plugins-voms 1.0.0 EMI-2-base
glite-lb-common 8.1.5 EMI-2-updates
emi-cluster-debuginfo 2.0.0 EMI-2-base
argus-pdp-pep-common 1.3.1 EMI-2-base
wnodes_site_specific 2.0.2 EMI-2-updates
wnodes_utils 2.0.4 EMI-2-updates
glite-lbjp-common-maildir 2.2.1 EMI-2-updates
glite-lbjp-common-jp-interface-devel 2.2.1 EMI-2-updates
glite-px-proxyrenewal-devel 1.3.25 EMI-2-base
emi-wn 2.0.0 EMI-2-base
voms-devel 2.0.9 EMI-2-updates
lcg-info-dynamic-scheduler-pbs 2.3.0 EMI-2-base
argus-pdp 1.5.1 EMI-2-base
tstorm 1.2.1 EMI-2-base
glite-lb-harvester-debuginfo 1.2.4 EMI-2-updates
axis1.4 1.4 EMI-2-third-party
glite-ce-cream-utils 1.2.0 EMI-2-base
wnodes_hypervisor 2.0.5 EMI-2-updates
glite-lbjp-common-gsoap-plugin-debuginfo 3.1.3 EMI-2-updates
glite-lb-client-java-debuginfo 1.2.3 EMI-2-updates
glite-wms-utils-exception-devel 3.3.0 EMI-2-base
glite-yaim-torque-utils 5.1.0 EMI-2-base
maui 3.2.6p21 EMI-2-third-party
dpm-xrootd 2.2.4 EMI-2-base
emi-dpm_disk 1.8.5 EMI-2-updates
glite-lb-doc 1.3.6 EMI-2-updates
emi-torque-utils-debuginfo 2.0.0 EMI-2-base
glite-lbjp-common-maildir-devel 2.2.1 EMI-2-updates
glite-lbjp-common-server-bones 2.2.2 EMI-2-updates
semsg-plugins-py 1.3.1 EMI-2-base
mongo-10gen-server 2.0.4 EMI-2-third-party
voms-mysql-plugin 3.1.6 EMI-2-base
dcacheVoms2Gplasma 0.0.8 EMI-2-base
unicore-unicorex6 5.0.0 EMI-2-base
canl-java-javadoc 1.0.0 EMI-2-base
emi-lb-nagios-plugins 1.1.1 EMI-2-updates
nordugrid-arc-datadelivery-service 2.0.1 EMI-2-updates
glite-info-provider-service 1.8.1 EMI-2-base
argus-pep-common 2.2.0 EMI-2-base
lcmaps-plugins-tracking-groupid 0.1.0 EMI-2-base
argus-pepcli-debuginfo 2.1.0 EMI-2-base
emi-resource-information-service 1.0.2 EMI-2-base
argus-pap 1.5.1 EMI-2-base
dpm-xrootd-devel 2.2.4 EMI-2-base
ant1.8 1.8.1 EMI-2-third-party
glite-lbjp-common-maildir-debuginfo 2.2.1 EMI-2-updates
emi-ui 2.0.0 EMI-2-base
maven 2.2.1 EMI-2-third-party
canl-c-devel 1.0.4 EMI-2-base
openldap2.4 2.4.22 EMI-2-third-party
emi.saga-adapter.isn-common 1.0.1 EMI-2-base
dpm-server-oracle 1.8.5 EMI-2-updates
glite-resource-discovery-file-c 2.1.2 EMI-2-base
glite-jobid-api-cpp-debuginfo 1.2.0 EMI-2-updates
voms-server-debuginfo 2.0.8 EMI-2-base
nordugrid-arc 2.0.1 EMI-2-updates
lcmaps-without-gsi-devel 1.5.5 EMI-2-base
semsg-server 1.3.1 EMI-2-base
emi-lb-debuginfo 1.0.1 EMI-2-base
emi.saga-adapter.sd-cpp-debuginfo 1.0.4 EMI-2-base
emi-resource-information-service-debuginfo 1.0.2 EMI-2-base
glite-wms-utils-classad 3.3.0 EMI-2-base
lcgdm-oracle-debuginfo 1.8.3.1 EMI-2-base
dpm-yaim 4.2.9 EMI-2-updates
glite-px-proxyrenewal 1.3.25 EMI-2-base
util-c-debuginfo 1.3.2 EMI-2-base
nordugrid-arc-compute-element 1.0.1 EMI-2-base
emi-wms 1.0.2 EMI-2-base
glite-wms-wmproxy-api-python 3.4.0 EMI-2-base
lcas-lcmaps-gt4-interface 0.2.1 EMI-2-third-party
glite-lb-utils 2.2.3 EMI-2-updates
glite-yaim-cluster 2.1.0 EMI-2-base
maui-devel 3.2.6p21 EMI-2-third-party
nordugrid-arc-cache-service 2.0.1 EMI-2-updates
emi-storm-backend-mp 1.1.0 EMI-2-base
glite-lb-logger-devel 2.3.7 EMI-2-updates
emird 1.0.1 EMI-2-base
glite-lb-common-debuginfo 8.1.5 EMI-2-updates
glite-jdl-api-java 3.2.0 EMI-2-base
srm-ifce-debuginfo 1.13.0 EMI-2-updates
glite-lb-state-machine 1.3.4 EMI-2-updates
emi-trustmanager-tomcat 3.0.1 EMI-2-base
unicore-gateway6 4.3.0 EMI-2-base
dpm-nfs-server 0.6.2 EMI-2-base
unicore-uvos-webauth 1.5.0 EMI-2-base
nordugrid-arc-java 2.0.1 EMI-2-updates
emi-fta_oracle 2.2.8 EMI-2-base
glite-lb-client-debuginfo 5.1.6 EMI-2-updates
lfc-yaim 4.2.6 EMI-2-updates
yaim-argus_server 1.5.1 EMI-2-base
glite-apel-yaim 1.0.2 EMI-2-base
lcmaps-plugins-voms-debuginfo 1.5.3 EMI-2-base
emi-glexec_wn 1.1.1 EMI-2-base
glite-wn-info 1.0.3 EMI-2-base
nordugrid-arc-ca-utils 2.0.1 EMI-2-updates
glite-data-catalog-interface 2.0.0 EMI-2-base
lcg-expiregridmapdir 3.0.1 EMI-2-base
glite-hydra-ssss 1.0.1 EMI-2-base
CGSI-gSOAP-devel 1.3.5 EMI-2-base
glite-lbjp-common-trio 2.2.3 EMI-2-updates
nordugrid-arc-aris 2.0.1 EMI-2-updates
nordugrid-arc-devel 2.0.1 EMI-2-updates
lcmaps-plugins-voms 1.5.3 EMI-2-base
glite-yaim-hydra 1.0.0 EMI-2-base
emi-dpm_oracle 1.8.5 EMI-2-updates
argus-pep-api-c-debuginfo 2.1.0 EMI-2-base
ees-pepd-oh 0.1.1 EMI-2-base
argus-pep-api-c-devel-debuginfo 2.1.0 EMI-2-base
lcgdm-debuginfo 1.8.3.1 EMI-2-base
xacml-devel 1.1.2 EMI-2-base
storm-gridhttps-server 1.1.0 EMI-2-base
emi-storm-gridhttps-mp-debuginfo 1.0.0 EMI-2-base
dpm-dsi-devel 1.8.3 EMI-2-base
storm-pre-assembled-configuration 1.0.0 EMI-2-base
voms-clients-debuginfo 2.0.8 EMI-2-base
semsg-devel 1.3.1 EMI-2-base
emi.saga-adapter.context-cpp 1.0.2 EMI-2-base
sd2cache-debuginfo 1.1.5 EMI-2-base
emi-glexec_wn-debuginfo 1.1.1 EMI-2-base
a1_grid_env-debuginfo 3.0.2 EMI-2-base
emi-amga-postgres-debuginfo 2.0.1 EMI-2-base
emi-lsf-utils 2.0.0 EMI-2-base
voms 2.0.9 EMI-2-updates
jclassads 2.4.0 EMI-2-third-party
agents-common-debuginfo 1.1.5 EMI-2-base
glite-lbjp-common-gsoap-plugin-devel 3.1.3 EMI-2-updates
sd2cache 1.1.5 EMI-2-base
yaim-storm 4.2.1 EMI-2-base
glite-yaim-clients 5.0.1 EMI-2-base
emi-bdii-top 1.0.1 EMI-2-base
emi-voms-oracle 1.0.1 EMI-2-base
gridsite-commands 1.7.25 EMI-2-updates
emi.saga-adapter.isn-cpp 1.0.3 EMI-2-base
lcas-plugins-voms-debuginfo 1.3.10 EMI-2-base
glite-jobid-api-cpp-devel 1.2.0 EMI-2-updates
glite-lbjp-common-gss 3.1.6 EMI-2-updates
emi-lb 1.0.1 EMI-2-base
glite-info-update-endpoints 2.0.7 EMI-2-base
emi-trustmanager-test 2.0.2 EMI-2-base
dpm-copy-server-oracle 1.8.5 EMI-2-updates
glite-lb-yaim 4.4.4 EMI-2-updates
glite-service-discovery-api-c 2.2.3 EMI-2-base
emi-version-debuginfo 2.4.0 EMI-2-updates
nordugrid-arc-python26 2.0.1 EMI-2-updates
semsg-plugins-debuginfo 1.3.1 EMI-2-base
emi-wms-debuginfo 1.0.2 EMI-2-base
canl-java 1.0.0 EMI-2-base
emi-torque-server 1.0.0 EMI-2-base
emi-cream-ce 1.1.0 EMI-2-base
glite-lb-logger 2.3.7 EMI-2-updates
glite-info-dynamic-ge 6.0.0 EMI-2-base
lcmaps-plugins-verify-proxy-debuginfo 1.5.2 EMI-2-base
lcg-util-debuginfo 1.13.0 EMI-2-updates
emi-dpm_mysql 1.8.5 EMI-2-updates
lcmaps-openssl-interface 1.5.5 EMI-2-base
glexec-wrapper-scripts 0.0.6 EMI-2-base
emi-trustmanager 3.1.3 EMI-2-base
gridsite 1.7.25 EMI-2-updates
glite-resource-discovery-file-c-debuginfo 2.1.2 EMI-2-base
msg-ifce-debuginfo 1.0.0 EMI-2-base
nagios-plugins-emi.ees 0.2.0 EMI-2-base
gridsite-gsexec 1.7.25 EMI-2-updates
voms-doc 2.0.9 EMI-2-updates
lcas-plugins-voms 1.3.10 EMI-2-base
glite-lbjp-common-jp-interface 2.2.1 EMI-2-updates
emi.saga-adapter.context-cpp-debuginfo 1.0.2 EMI-2-base
dpm-name-server-oracle 1.8.5 EMI-2-updates
SAGA.lsu-cpp.engine 1.6.0 EMI-2-third-party
lcg-info 1.12.2 EMI-2-base
emi-torque-server-debuginfo 1.0.0 EMI-2-base
glite-yaim-bdii 4.3.11 EMI-2-updates
argus-pep-api-c 2.1.0 EMI-2-base
emi-storm-gridhttps-mp 1.0.0 EMI-2-base
lcas 1.3.18 EMI-2-base
lcgdm-dav-server 0.11.0 EMI-2-updates
yaim-glexec-wn 2.3.2 EMI-2-base
mpi-start 1.4.0 EMI-2-updates
nordugrid-arc-egiis 2.0.1 EMI-2-updates
activemq-cpp-library 3.2.5 EMI-2-third-party
argus-pep-server 1.5.1 EMI-2-base
nagios-plugins-argus 1.0.0 EMI-2-base
glite-wms-configuration 3.4.0 EMI-2-updates
emi-lsf-utils-debuginfo 2.0.0 EMI-2-base
condor-lcg 1.2.0 EMI-2-third-party
glite-lb-client-devel 5.1.6 EMI-2-updates
mkgltempdir 0.0.3 EMI-2-base
util-c 1.3.2 EMI-2-base
emi-cluster 2.0.0 EMI-2-base
emi-nagios-debuginfo 1.0.0 EMI-2-base
lcas-plugins-basic-debuginfo 1.3.6 EMI-2-base
emi-storm-globus-gridftp-mp 1.1.0 EMI-2-base
emi-wms-nagios 1.0.0 EMI-2-base
nagios-plugins-lcgdm-debuginfo 0.7.0 EMI-2-base
emi-voms-oracle-debuginfo 1.0.1 EMI-2-base
glite-initscript-globus-gridftp 1.0.4 EMI-2-base
c-check 0.9.8 EMI-2-third-party
glite-yaim-wms 4.2.0 EMI-2-updates
condor 7.4.2 EMI-2-third-party
nordugrid-arc-client-tools 1.0.2 EMI-2-updates
voms-api-java 2.0.9 EMI-2-updates
glite-lb-client-java 1.2.3 EMI-2-updates
semsg-debuginfo 1.3.1 EMI-2-base
ees-devel 0.1.3 EMI-2-base
nordugrid-arc-hed 2.0.1 EMI-2-updates
unicore-xuudb 1.3.2 EMI-2-base
apr1.4-devel 1.4.2 EMI-2-third-party
emi-voms-mysql 1.0.1 EMI-2-base
lcgutils-testing 1.12.1 EMI-2-updates
voms-debuginfo 2.0.9 EMI-2-updates
openldap2.4-extra-schemas 1.3 EMI-2-third-party
lcgdm-dav 0.11.0 EMI-2-updates
ees-debuginfo 0.1.3 EMI-2-base
yaim-voms 1.1.1 EMI-2-base
emi-storm-backend-mp-debuginfo 1.1.0 EMI-2-base
agents-common 1.1.5 EMI-2-base
emi.amga.amga-cli 2.3.0 EMI-2-base
mm-mysql 3.1.8 EMI-2-third-party
dpm-dsi 1.8.3 EMI-2-base
lcas-interface 1.3.18 EMI-2-base
lcmaps-plugins-c-pep-debuginfo 1.2.2 EMI-2-base
glite-yaim-core 5.1.0 EMI-2-base
emi-version 2.5.1 EMI-2-updates
lcmaps-plugins-afs 1.4.0 EMI-2-base
glite-lbjp-common-log-devel 1.2.1 EMI-2-updates
glite-lb-logger-msg-debuginfo 1.1.5 EMI-2-updates
emi-px-debuginfo 1.0.1 EMI-2-base
lcmaps-devel 1.5.5 EMI-2-base
emi.saga-adapter.isn-cpp-debuginfo 1.0.3 EMI-2-base
emi-lfc_oracle 1.8.5 EMI-2-updates
glite-yaim-torque-server 5.1.0 EMI-2-base
edg-mkgridmap 4.0.0 EMI-2-base
dpm-dsi-debuginfo 1.8.3 EMI-2-base
glite-lb-server 2.3.8 EMI-2-updates
wnodes_nameserver 2.0.4 EMI-2-updates
config-service-debuginfo 2.6.9 EMI-2-base
emi-bdii-site 1.0.0 EMI-2-base
editline 2.9 EMI-2-third-party
emi.amga.amga-server 2.3.0 EMI-2-base
storm-dynamic-info-provider 1.7.4 EMI-2-base
emi-release 2.0.0 EMI-2-base
dpm-nfs-debuginfo 0.6.2 EMI-2-base
lcmaps-plugins-afs-debuginfo 1.4.0 EMI-2-base
lcmaps-plugins-basic-debuginfo 1.5.0 EMI-2-base
nordugrid-arc-compat-debuginfo 1.0.1 EMI-2-base
ees 0.1.3 EMI-2-base
cgreen 1.0.1 EMI-2-updates
info-dynamic-pbs 3.0.0 EMI-2-base
lcmaps-plugins-basic 1.5.0 EMI-2-base
lcas-plugins-basic 1.3.6 EMI-2-base
openldap2.4-servers 2.4.22 EMI-2-third-party
glite-lbjp-common-jp-interface-debuginfo 2.2.1 EMI-2-updates
lcmaps-plugins-tracking-groupid-debuginfo 0.1.0 EMI-2-base
glite-jdl-api-java-doc 3.2.0 EMI-2-base
tstorm-sanity 1.2.1 EMI-2-base
gridsite-devel 1.7.25 EMI-2-updates
emi-delegation-service-java 1.5.1 EMI-2-base
glite-lb-client 5.1.6 EMI-2-updates
bdii-config-top 1.0.5 EMI-2-base
lcmaps-basic-interface 1.5.5 EMI-2-base
bdii-config-site 1.0.6 EMI-2-base
emi.saga-adapter.sd-cpp 1.0.4 EMI-2-base
glite-yaim-ge-utils 4.3.0 EMI-2-base
glite-lbjp-common-db 3.1.3 EMI-2-updates
emi-hydra-cli 3.2.1 EMI-2-base
emi-nagios 1.0.0 EMI-2-base
lrms-python-generic 2.2.1 EMI-2-base
semsg-plugins-lcgdm 1.3.1 EMI-2-base
emi-bdii-site-debuginfo 1.0.0 EMI-2-base
gfal2-bindings-debuginfo 1.0.0 EMI-2-base
wnodes_bait 2.0.8 EMI-2-updates
glite-info-site 0.4.0 EMI-2-base
lcas-debuginfo 1.3.18 EMI-2-base
nordugrid-arc-client 2.0.1 EMI-2-updates
glite-lb-harvester 1.2.4 EMI-2-updates
glite-lbjp-common-gss-devel 3.1.6 EMI-2-updates
emi-storm-globus-gridftp-mp-debuginfo 1.1.0 EMI-2-base
emi-argus 1.5.0 EMI-2-base
glite-lb-ws-test-debuginfo 1.3.2 EMI-2-updates
glite-lb-utils-debuginfo 2.2.3 EMI-2-updates
yaim-fts 4.1.14 EMI-2-base
lcg-ManageVOTag 4.0.0 EMI-2-base
lcas-plugins-check-executable-debuginfo 1.2.4 EMI-2-base
nordugrid-arc-information-index 1.0.1 EMI-2-base
nordugrid-arc-plugins-globus 2.0.1 EMI-2-updates
nordugrid-arc-plugins-needed 2.0.1 EMI-2-updates
mongo-10gen 2.0.4 EMI-2-third-party
nordugrid-arc-nagios-plugins-doc 1.3.11 EMI-2-updates
lcas-plugins-check-executable 1.2.4 EMI-2-base
emi-apel 1.0.0 EMI-2-base
CGSI-gSOAP 1.3.5 EMI-2-base
emi-delegation-interface 2.0.3 EMI-2-base
emi-bdii-top-debuginfo 1.0.1 EMI-2-base
nordugrid-arc-arex 2.0.1 EMI-2-updates
semsg-libs 1.3.1 EMI-2-base
storm-globus-gridftp-server 1.2.0 EMI-2-base
glite-wms-utils-classad-devel 3.3.0 EMI-2-base
nordugrid-arc-gridmap-utils 2.0.1 EMI-2-updates
argus-pep-api-java 2.1.0 EMI-2-base
nordugrid-arc-compat 1.0.1 EMI-2-base
glite-jobid-api-java 1.2.0 EMI-2-updates
argus-parent 1.5.0 EMI-2-base
nagios-plugins-fts 1.0.0 EMI-2-base
voms-devel-debuginfo 2.0.8 EMI-2-base
glite-lbjp-common-db-debuginfo 3.1.3 EMI-2-updates
argus-gsi-pep-callout 1.2.2 EMI-2-base
voms-admin-client 2.0.17 EMI-2-base
glite-lbjp-common-trio-debuginfo 2.2.3 EMI-2-updates
nagios-plugins-emi.glexec 0.3.0 EMI-2-base
dynsched-generic 2.4.0 EMI-2-base
gridsite-service-clients 1.7.25 EMI-2-updates
glite-yaim-cluster-debuginfo 2.1.0 EMI-2-base
glite-lbjp-common-server-bones-debuginfo 2.2.2 EMI-2-updates
pseudonymity-server 1.1.0 EMI-2-base
xacml 1.1.2 EMI-2-base
emi-delegation-java 2.2.0 EMI-2-base
cx_Oracle 5.0.3 EMI-2-third-party
emi-torque-client-debuginfo 1.0.0 EMI-2-base
lcmaps-globus-interface 1.5.5 EMI-2-base
lcmaps-without-gsi 1.5.5 EMI-2-base
nordugrid-arc-ws-monitor 2.0.1 EMI-2-updates
kill-stale-ftp 1.0.1 EMI-2-base
emi-ge-utils-debuginfo 2.0.0 EMI-2-base
lcmaps-plugins-basic-ldap 1.5.0 EMI-2-base
config-service 2.6.9 EMI-2-base
glite-lbjp-common-log-debuginfo 1.2.1 EMI-2-updates
canl-c++ 0.2.0 EMI-2-base
glite-lb-state-machine-devel 1.3.4 EMI-2-updates
glite-lbjp-common-gsoap-plugin 3.1.3 EMI-2-updates
maui-client 3.2.6p21 EMI-2-third-party
canl-c++-debuginfo 0.2.0 EMI-2-base
wnodes_manager 2.0.3 EMI-2-updates
lcgutils-testing-debuginfo 1.12.1 EMI-2-updates
cleanup-grid-accounts 2.0.0 EMI-2-base
emi-maven-common 1.0.0 EMI-2-base
glite-wms-utils-exception 3.3.0 EMI-2-base
glite-jobid-api-c-devel 2.1.2 EMI-2-updates
emi-cream-nagios 1.0.0 EMI-2-base
glite-info-plugin-fcr 3.0.0 EMI-2-base
glite-lbjp-common-server-bones-devel 2.2.2 EMI-2-updates
gsoap2.7-devel 2.7.6b EMI-2-third-party
gfal-debuginfo 1.13.0 EMI-2-updates
dmlite-plugins-mysql 0.4.1 EMI-2-updates
emi-lfc_mysql 1.8.5 EMI-2-updates
glite-px-proxyrenewal-progs 1.3.25 EMI-2-base
lcg-info-dynamic-software 1.0.7 EMI-2-base
gridftp-ifce-debuginfo 2.2.0 EMI-2-updates
glite-yaim-lsf-utils-debuginfo 5.0.0 EMI-2-base
lcmaps-plugins-c-pep 1.2.2 EMI-2-base
emi-storm-frontend-mp-debuginfo 1.1.0 EMI-2-base
gridsite-services 1.7.21 EMI-2-base
unicore-ucc6 5.0.0 EMI-2-base
emi-cream-ce-debuginfo 1.1.0 EMI-2-base
emi-fts_oracle-debuginfo 2.2.8 EMI-2-base
jug 1.1 EMI-2-third-party
emi-ge-utils 2.0.0 EMI-2-base
CGSI-gSOAP-debuginfo 1.3.5 EMI-2-base
gridftp-ifce 2.2.0 EMI-2-updates
tstorm-common 1.2.1 EMI-2-base
msg-ifce 1.0.0 EMI-2-base
cgreen-devel 1.0.1 EMI-2-updates
semsg 1.3.1 EMI-2-base
gridsite-debuginfo 1.7.25 EMI-2-updates
glite-lbjp-common-trio-devel 2.2.3 EMI-2-updates
argus-pep-api-c-devel 2.1.0 EMI-2-base
emi-emir 1.1.1 EMI-2-base
emi-argus-debuginfo 1.5.0 EMI-2-base
emi-voms-mysql-debuginfo 1.0.1 EMI-2-base
emi-torque-utils 2.0.0 EMI-2-base
argus-pepcli 2.1.0 EMI-2-base
glite-lb-logger-debuginfo 2.3.7 EMI-2-updates
glite-lb-logger-msg 1.1.5 EMI-2-updates
glite-lb-ws-test 1.3.2 EMI-2-updates
emi-fta_oracle-debuginfo 2.2.8 EMI-2-base
glite-lb-server-debuginfo 2.3.8 EMI-2-updates
unicore-tsi6 5.0.0 EMI-2-base
glite-service-discovery-bdii-c 2.2.0 EMI-2-base
cgreen-debuginfo 1.0.1 EMI-2-updates
emi-mpi 1.0.2 EMI-2-base
emi-px 1.0.1 EMI-2-base
glite-lb-types 1.3.1 EMI-2-updates
glite-jobid-api-c 2.1.2 EMI-2-updates
emi-ui-debuginfo 2.0.0 EMI-2-base
gfal2-python 1.0.1 EMI-2-updates
glexec 0.9.6 EMI-2-base
lfc-server-oracle 1.8.5 EMI-2-updates
voms-server 2.0.9 EMI-2-updates
glite-px-myproxy-yaim 4.1.7 EMI-2-base
activemq 5.4.2 EMI-2-third-party
emi.amga.amga-cli-debuginfo 2.3.0 EMI-2-base
a1_grid_env 3.0.2 EMI-2-base
canl-c++-devel 0.2.0 EMI-2-base
dpm-xrootd-debuginfo 2.2.4 EMI-2-base
pseudonymity-ui 1.1.0 EMI-2-base
emi-amga-postgres 2.0.1 EMI-2-base
voms-api-java-javadoc 2.0.9 EMI-2-updates
lcg-pbs-utils 2.0.0 EMI-2-base
nordugrid-arc-doxygen 2.0.1 EMI-2-updates
voms-mysql-plugin-debuginfo 3.1.6 EMI-2-base
canl-c-debuginfo 1.0.4 EMI-2-base
gridsite-slashgrid 1.7.24 EMI-2-updates
canl-c-examples 1.0.4 EMI-2-base
glite-build-common-cpp 3.3.0 EMI-2-base
canl-c 1.0.4 EMI-2-base
dmlite-plugins-librarian 0.4.0 EMI-2-updates
maui-server 3.2.6p21 EMI-2-third-party
nagios-plugins-bdii-debuginfo 1.0.14 EMI-2-base
nordugrid-arc-python 2.0.1 EMI-2-updates
glite-yaim-torque-client 5.1.0 EMI-2-base
is-interface-debuginfo 1.13.0 EMI-2-updates
nordugrid-arc-ldap-monitor 2.0.1 EMI-2-updates
fts-devel 1.0.0 EMI-2-base
lcmaps-plugins-verify-proxy 1.5.2 EMI-2-base
lcmaps 1.5.5 EMI-2-base
gfal2-python-debuginfo 1.0.1 EMI-2-updates
glite-jobid-api-c-debuginfo 2.1.2 EMI-2-updates
lcg-tags 0.4.0 EMI-2-base
nordugrid-arc-doc 1.2.0 EMI-2-updates
lcgdm-dav-debuginfo 0.8.0 EMI-2-base
glite-service-discovery-api-c-debuginfo 2.2.3 EMI-2-base
emi-maven-common-debuginfo 1.0.0 EMI-2-base
glite-lb-state-machine-debuginfo 1.3.4 EMI-2-updates
emi-storm-srm-client-mp-debuginfo 1.0.0 EMI-2-base
unicore-uvos-webapp 1.5.0 EMI-2-base
emi-dcache-clients 1.0.0 EMI-2-base
glite-px-proxyrenewal-debuginfo 1.3.25 EMI-2-base
gfal2-debuginfo 2.0.0 EMI-2-updates
glite-yaim-mpi 1.1.12 EMI-2-updates
gfalFS-debuginfo 1.0.0 EMI-2-base

Process


rpm -ivh http://dl.fedoraproject.org/pub/epel/5/i386/epel-release-5-4.noarch.rpm
yum install -y yum-priorities yum-protectbase
rpm -ivh http://emisoft.web.cern.ch/emisoft/dist/EMI/1/sl5/i386/updates/emi-release-1.0.1-1.sl5.noarch.rpm
cat <<EOF > /etc/yum.repos.d/epel-testing-enable.repo
[epel-testing]
name=Extra Packages for Enterprise Linux 5 - Testing - \$basearch
#mirrorlist=http://mirrors.fedoraproject.org/mirrorlist?repo=testing-epel5&arch=\$basearch
baseurl=http://scientificlinux.physik.uni-muenchen.de/mirror/epel/testing/5/\$basearch
        ftp://mirror.switch.ch/mirror/epel/testing/5/\$basearch
        http://download.fedoraproject.org/pub/epel/testing/5/\$basearch
failovermethod=priority
enabled=1
gpgcheck=1
gpgkey=file:///etc/pki/rpm-gpg/RPM-GPG-KEY-EPEL
priority=44
EOF

yum install -y gridsite-apache gridsite-commands gridsite-debuginfo gridsite-devel gridsite-service-clients gridsite-services

#
# using external VOMS server in tests
# (deployed locally by default)
#
mkdir /etc/vomses
echo '"vo.org" "emicert-voms.civ.zcu.cz" "15000" "/DC=org/DC=terena/DC=tcs/C=CZ/O=University of West Bohemia/CN=emicert-voms.civ.zcu.cz" "vo.org"' > /etc/vomses/emicert-voms.civ.zcu.cz

rpm -Uvh http://emisoft.web.cern.ch/emisoft/dist/EMI/2/sl5/i386/base/emi-release-2.0.0-1.sl5.noarch.rpm

yum upgrade -y

Full Output of the Installation

Retrieving http://dl.fedoraproject.org/pub/epel/5/i386/epel-release-5-4.noarch.rpm
Preparing...                ##################################################
epel-release                ##################################################
Loaded plugins: downloadonly, kernel-module
Excluding Packages from SL 5 base
Finished
Reducing SL 5 base jdk to included packages only
Finished
Excluding Packages from SL 5 security updates
Finished
Reducing SL 5 security updates jdk only to included packages only
Finished
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package yum-priorities.noarch 0:1.1.16-21.el5 set to be updated
---> Package yum-protectbase.noarch 0:1.1.16-21.el5 set to be updated
--> Finished Dependency Resolution
Beginning Kernel Module Plugin
Finished Kernel Module Plugin

Dependencies Resolved

================================================================================
 Package                Arch          Version              Repository      Size
================================================================================
Installing:
 yum-priorities         noarch        1.1.16-21.el5        sl-base         16 k
 yum-protectbase        noarch        1.1.16-21.el5        sl-base         14 k

Transaction Summary
================================================================================
Install       2 Package(s)
Upgrade       0 Package(s)

Total download size: 29 k
Downloading Packages:
--------------------------------------------------------------------------------
Total                                           152 kB/s |  29 kB     00:00     
Running rpm_check_debug
Running Transaction Test
Finished Transaction Test
Transaction Test Succeeded
Running Transaction

  Installing     : yum-protectbase                                          1/2 

  Installing     : yum-priorities                                           2/2 

Installed:
  yum-priorities.noarch 0:1.1.16-21.el5  yum-protectbase.noarch 0:1.1.16-21.el5 

Complete!
Retrieving http://emisoft.web.cern.ch/emisoft/dist/EMI/1/sl5/i386/updates/emi-release-1.0.1-1.sl5.noarch.rpm
Preparing...                ##################################################
emi-release                 ##################################################
Loaded plugins: downloadonly, kernel-module, priorities, protectbase
Excluding Packages from SL 5 base
Finished
Reducing SL 5 base jdk to included packages only
Finished
Excluding Packages from SL 5 security updates
Finished
Reducing SL 5 security updates jdk only to included packages only
Finished
388 packages excluded due to repository priority protections
0 packages excluded due to repository protections
Setting up Install Process
Package gridsite-services is obsoleted by gridsite, trying to install gridsite-1.7.25-0.emi1.el5.i386 instead
Resolving Dependencies
--> Running transaction check
---> Package gridsite.i386 0:1.7.25-0.emi1.el5 set to be updated
--> Processing Dependency: libcurl.so.3 for package: gridsite
--> Processing Dependency: libgsoap.so.0 for package: gridsite
--> Processing Dependency: libidn.so.11 for package: gridsite
--> Processing Dependency: libgridsite.so.1.7 for package: gridsite
---> Package gridsite-apache.i386 0:1.7.25-0.emi1.el5 set to be updated
---> Package gridsite-commands.i386 0:1.7.25-0.emi1.el5 set to be updated
---> Package gridsite-debuginfo.i386 0:1.7.25-0.emi1.el5 set to be updated
---> Package gridsite-devel.i386 0:1.7.25-0.emi1.el5 set to be updated
---> Package gridsite-service-clients.i386 0:1.7.25-0.emi1.el5 set to be updated
--> Running transaction check
---> Package curl.i386 0:7.15.5-15.el5 set to be updated
---> Package gridsite-shared.i386 0:1.7.25-0.emi1.el5 set to be updated
---> Package gsoap.i386 0:2.7.13-4.el5 set to be updated
---> Package libidn.i386 0:0.6.5-1.1 set to be updated
--> Finished Dependency Resolution
Beginning Kernel Module Plugin
Finished Kernel Module Plugin

Dependencies Resolved

================================================================================
 Package                    Arch   Version                Repository       Size
================================================================================
Installing:
 gridsite                   i386   1.7.25-0.emi1.el5      EMI-1-updates    82 k
 gridsite-apache            i386   1.7.25-0.emi1.el5      EMI-1-updates    64 k
 gridsite-commands          i386   1.7.25-0.emi1.el5      EMI-1-updates    27 k
 gridsite-debuginfo         i386   1.7.25-0.emi1.el5      EMI-1-updates   402 k
 gridsite-devel             i386   1.7.25-0.emi1.el5      EMI-1-updates    73 k
 gridsite-service-clients   i386   1.7.25-0.emi1.el5      EMI-1-updates    26 k
Installing for dependencies:
 curl                       i386   7.15.5-15.el5          sl-base         235 k
 gridsite-shared            i386   1.7.25-0.emi1.el5      EMI-1-updates   121 k
 gsoap                      i386   2.7.13-4.el5           epel            451 k
 libidn                     i386   0.6.5-1.1              sl-base         194 k

Transaction Summary
================================================================================
Install      10 Package(s)
Upgrade       0 Package(s)

Total download size: 1.6 M
Downloading Packages:
--------------------------------------------------------------------------------
Total                                           913 kB/s | 1.6 MB     00:01     
Running rpm_check_debug
Running Transaction Test
Finished Transaction Test
Transaction Test Succeeded
Running Transaction

  Installing     : gridsite-shared                                         1/10 

  Installing     : libidn                                                  2/10 

  Installing     : curl                                                    3/10 

  Installing     : gsoap                                                   4/10 

  Installing     : gridsite                                                5/10 

  Installing     : gridsite-debuginfo                                      6/10 

  Installing     : gridsite-apache                                         7/10 

  Installing     : gridsite-commands                                       8/10 

  Installing     : gridsite-service-clients                                9/10 

  Installing     : gridsite-devel                                         10/10 

Installed:
  gridsite.i386 0:1.7.25-0.emi1.el5                                             
  gridsite-apache.i386 0:1.7.25-0.emi1.el5                                      
  gridsite-commands.i386 0:1.7.25-0.emi1.el5                                    
  gridsite-debuginfo.i386 0:1.7.25-0.emi1.el5                                   
  gridsite-devel.i386 0:1.7.25-0.emi1.el5                                       
  gridsite-service-clients.i386 0:1.7.25-0.emi1.el5                             

Dependency Installed:
  curl.i386 0:7.15.5-15.el5       gridsite-shared.i386 0:1.7.25-0.emi1.el5      
  gsoap.i386 0:2.7.13-4.el5       libidn.i386 0:0.6.5-1.1                       

Complete!
Retrieving http://emisoft.web.cern.ch/emisoft/dist/EMI/2/sl5/i386/base/emi-release-2.0.0-1.sl5.noarch.rpm
Preparing...                ##################################################
emi-release                 ##################################################
Loaded plugins: downloadonly, kernel-module, priorities, protectbase
Excluding Packages from SL 5 base
Finished
Reducing SL 5 base jdk to included packages only
Finished
Excluding Packages from SL 5 security updates
Finished
Reducing SL 5 security updates jdk only to included packages only
Finished
404 packages excluded due to repository priority protections
0 packages excluded due to repository protections
Setting up Upgrade Process
Resolving Dependencies
--> Running transaction check
---> Package gridsite.i386 0:1.7.25-1.emi2.el5 set to be updated
---> Package gridsite-commands.i386 0:1.7.25-1.emi2.el5 set to be updated
---> Package gridsite-debuginfo.i386 0:1.7.25-1.emi2.el5 set to be updated
---> Package gridsite-devel.i386 0:1.7.25-1.emi2.el5 set to be updated
---> Package gridsite-libs.i386 0:1.7.25-1.emi2.el5 set to be updated
---> Package gridsite-service-clients.i386 0:1.7.25-1.emi2.el5 set to be updated
--> Finished Dependency Resolution
Beginning Kernel Module Plugin
Finished Kernel Module Plugin

Dependencies Resolved

================================================================================
 Package                    Arch   Version                Repository       Size
================================================================================
Installing:
 gridsite-libs              i386   1.7.25-1.emi2.el5      EMI-2-updates   121 k
     replacing  gridsite-shared.i386 1.7.25-0.emi1.el5

Updating:
 gridsite                   i386   1.7.25-1.emi2.el5      EMI-2-updates    82 k
 gridsite-commands          i386   1.7.25-1.emi2.el5      EMI-2-updates    27 k
 gridsite-debuginfo         i386   1.7.25-1.emi2.el5      EMI-2-updates   402 k
 gridsite-devel             i386   1.7.25-1.emi2.el5      EMI-2-updates    73 k
 gridsite-service-clients   i386   1.7.25-1.emi2.el5      EMI-2-updates    26 k

Transaction Summary
================================================================================
Install       1 Package(s)
Upgrade       5 Package(s)

Total download size: 731 k
Downloading Packages:
--------------------------------------------------------------------------------
Total                                           659 kB/s | 731 kB     00:01     
Running rpm_check_debug
Running Transaction Test
Finished Transaction Test
Transaction Test Succeeded
Running Transaction

  Installing     : gridsite-libs                                           1/12 

  Updating       : gridsite-debuginfo                                      2/12 

  Updating       : gridsite-devel                                          3/12 

  Updating       : gridsite-commands                                       4/12 

  Updating       : gridsite-service-clients                                5/12 

  Updating       : gridsite                                                6/12 

  Cleanup        : gridsite-debuginfo                                      7/12 

  Erasing        : gridsite-shared                                         8/12 

  Cleanup        : gridsite-devel                                          9/12 

  Cleanup        : gridsite-commands                                      10/12 

  Cleanup        : gridsite-service-clients                               11/12 

  Cleanup        : gridsite                                               12/12 

Installed:
  gridsite-libs.i386 0:1.7.25-1.emi2.el5                                        

Updated:
  gridsite.i386 0:1.7.25-1.emi2.el5                                             
  gridsite-commands.i386 0:1.7.25-1.emi2.el5                                    
  gridsite-debuginfo.i386 0:1.7.25-1.emi2.el5                                   
  gridsite-devel.i386 0:1.7.25-1.emi2.el5                                       
  gridsite-service-clients.i386 0:1.7.25-1.emi2.el5                             

Replaced:
  gridsite-shared.i386 0:1.7.25-0.emi1.el5                                      

Complete!

Tests

TestPlan https://twiki.cern.ch/twiki/bin/view/EGEE/GridSiteTestPlan
Tests http://jra1mw.cvs.cern.ch/cgi-bin/jra1mw.cgi/org.glite.testsuites.ctb/gridsite/tests/

Certificate file: none 
gLite user:       glite 
Terminal width:   80 
Output format:    -x 
Package curl-7.15.5-15.el5.i386 already installed and latest version
Package wget-1.11.4-3.el5_8.1.i386 already installed and latest version
Package lsof-4.78-6.i386 already installed and latest version
Starting httpd -f /etc/httpd/gridsite-webserver.conf
`/tmp/test-certs.root/grid-security/certificates/2537774a.0' -> `/etc/grid-security/certificates/2537774a.0'
`/tmp/test-certs.root/grid-security/certificates/2537774a.namespaces' -> `/etc/grid-security/certificates/2537774a.namespaces'
`/tmp/test-certs.root/grid-security/certificates/2537774a.r0' -> `/etc/grid-security/certificates/2537774a.r0'
`/tmp/test-certs.root/grid-security/certificates/2537774a.signing_policy' -> `/etc/grid-security/certificates/2537774a.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/2d0b98c8.0' -> `/etc/grid-security/certificates/2d0b98c8.0'
`/tmp/test-certs.root/grid-security/certificates/2d0b98c8.namespaces' -> `/etc/grid-security/certificates/2d0b98c8.namespaces'
`/tmp/test-certs.root/grid-security/certificates/2d0b98c8.r0' -> `/etc/grid-security/certificates/2d0b98c8.r0'
`/tmp/test-certs.root/grid-security/certificates/2d0b98c8.signing_policy' -> `/etc/grid-security/certificates/2d0b98c8.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/2ed6e90e.0' -> `/etc/grid-security/certificates/2ed6e90e.0'
`/tmp/test-certs.root/grid-security/certificates/2ed6e90e.namespaces' -> `/etc/grid-security/certificates/2ed6e90e.namespaces'
`/tmp/test-certs.root/grid-security/certificates/2ed6e90e.r0' -> `/etc/grid-security/certificates/2ed6e90e.r0'
`/tmp/test-certs.root/grid-security/certificates/2ed6e90e.signing_policy' -> `/etc/grid-security/certificates/2ed6e90e.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/4f537285.0' -> `/etc/grid-security/certificates/4f537285.0'
`/tmp/test-certs.root/grid-security/certificates/4f537285.namespaces' -> `/etc/grid-security/certificates/4f537285.namespaces'
`/tmp/test-certs.root/grid-security/certificates/4f537285.r0' -> `/etc/grid-security/certificates/4f537285.r0'
`/tmp/test-certs.root/grid-security/certificates/4f537285.signing_policy' -> `/etc/grid-security/certificates/4f537285.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/5a762d74.0' -> `/etc/grid-security/certificates/5a762d74.0'
`/tmp/test-certs.root/grid-security/certificates/5a762d74.namespaces' -> `/etc/grid-security/certificates/5a762d74.namespaces'
`/tmp/test-certs.root/grid-security/certificates/5a762d74.r0' -> `/etc/grid-security/certificates/5a762d74.r0'
`/tmp/test-certs.root/grid-security/certificates/5a762d74.signing_policy' -> `/etc/grid-security/certificates/5a762d74.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/674ee20e.0' -> `/etc/grid-security/certificates/674ee20e.0'
`/tmp/test-certs.root/grid-security/certificates/674ee20e.namespaces' -> `/etc/grid-security/certificates/674ee20e.namespaces'
`/tmp/test-certs.root/grid-security/certificates/674ee20e.r0' -> `/etc/grid-security/certificates/674ee20e.r0'
`/tmp/test-certs.root/grid-security/certificates/674ee20e.signing_policy' -> `/etc/grid-security/certificates/674ee20e.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/6adfad54.0' -> `/etc/grid-security/certificates/6adfad54.0'
`/tmp/test-certs.root/grid-security/certificates/6adfad54.namespaces' -> `/etc/grid-security/certificates/6adfad54.namespaces'
`/tmp/test-certs.root/grid-security/certificates/6adfad54.r0' -> `/etc/grid-security/certificates/6adfad54.r0'
`/tmp/test-certs.root/grid-security/certificates/6adfad54.signing_policy' -> `/etc/grid-security/certificates/6adfad54.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/84d6f82e.0' -> `/etc/grid-security/certificates/84d6f82e.0'
`/tmp/test-certs.root/grid-security/certificates/84d6f82e.namespaces' -> `/etc/grid-security/certificates/84d6f82e.namespaces'
`/tmp/test-certs.root/grid-security/certificates/84d6f82e.r0' -> `/etc/grid-security/certificates/84d6f82e.r0'
`/tmp/test-certs.root/grid-security/certificates/84d6f82e.signing_policy' -> `/etc/grid-security/certificates/84d6f82e.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/eb7d4f6b.0' -> `/etc/grid-security/certificates/eb7d4f6b.0'
`/tmp/test-certs.root/grid-security/certificates/eb7d4f6b.namespaces' -> `/etc/grid-security/certificates/eb7d4f6b.namespaces'
`/tmp/test-certs.root/grid-security/certificates/eb7d4f6b.r0' -> `/etc/grid-security/certificates/eb7d4f6b.r0'
`/tmp/test-certs.root/grid-security/certificates/eb7d4f6b.signing_policy' -> `/etc/grid-security/certificates/eb7d4f6b.signing_policy'
U org.glite.testsuites.ctb/gridsite/tests/gridsite-autonomous-test.sh
U org.glite.testsuites.ctb/gridsite/tests/gridsite-common-testbeds.sh
U org.glite.testsuites.ctb/gridsite/tests/gridsite-common.sh
U org.glite.testsuites.ctb/gridsite/tests/gridsite-test-all.sh
U org.glite.testsuites.ctb/gridsite/tests/gridsite-test-packaging.sh
U org.glite.testsuites.ctb/gridsite/tests/ping-local.sh
U org.glite.testsuites.ctb/gridsite/tests/ping-remote.sh
U org.glite.testsuites.ctb/gridsite/tests/test-common.sh
========================
  REAL TESTS START HERE
========================
Dec 29 02:51:20 nympha4-2.zcu.cz ping-remote.sh:    start
Testing if all binaries are available   done
Testing ping to Apache server nympha4-2.zcu.cz   done
Testing Apache server at nympha4-2.zcu.cz:443   done
Dec 29 02:51:22 nympha4-2.zcu.cz ping-remote.sh:    end
Dec 29 02:51:22 nympha4-2.zcu.cz ping-local.sh:    start
Testing if all binaries are available   done
Testing if Apache is running   done
Testing if GridSite is loaded   done
Testing if Apache is listening on port 443   done
Dec 29 02:51:22 nympha4-2.zcu.cz ping-local.sh:    end
Dec 29 02:51:22 nympha4-2.zcu.cz gridsite-test-all.sh:    start
Testing if all binaries are available   done
Proxy status:
<BR>subject   : /C=UG/L=Tropic/O=Utopia/OU=Relaxation/CN=root/CN=1714536398
issuer    : /C=UG/L=Tropic/O=Utopia/OU=Relaxation/CN=root
identity  : /C=UG/L=Tropic/O=Utopia/OU=Relaxation/CN=root
type      : RFC compliant proxy
strength  : 1024 bits
path      : /tmp/x509up_u0
timeleft  : 11:59:57

READ (Read Permissions) Plain read... Return code 403   done
With gacl... Return code 200   done
Get index (list & read permissions) Plain read... Return code 403   done
With gacl... Return code 200   done
WRITE & DELETE (write permissions) Plain write... Return code 403   done
With gacl... Return code 201   done
Try deletion... Return code 403   done
With gacl... Return code 200   done
Checking attributes passed on to the environment Run test.cgi... Return code 200   done
Check for GRST_* veriables...    done
Test the basic commands (htcp, htls, htmkdir, htmv, htrm) Running GridSite commands with arguments --cert /tmp/test-certs.root/trusted-certs/trusted_client00.cert --key /tmp/test-certs.root/trusted-certs/trusted_client00.priv-clear --capath /etc/grid-security/certificates/ /tmp/test.txt https://nympha4-2.zcu.cz/
Testing htcp...    done
Checking by htls...    done
Testing htmv...    done
htcp, file 2...    done
Testing htrm...    done
Checking by htls...    done
Checking directory contents with htls...    done
File compare...    done
Test proxy delegation id: 29daa8c15e89161f   done
newid: 29daa8c15e89161f   done
Test handling of VOMS .lsc files (Regression test for bug #39254 and #82023) Trying with empty vomsdir. GRST_CRED_2 should not be present...    done
Possibly fake VOMS extensions. Regenerating... Your identity: /C=UG/L=Tropic/O=Utopia/OU=Relaxation/CN=root
Creating temporary proxy Done
Contacting emicert-voms.civ.zcu.cz:15000 [/DC=org/DC=terena/DC=tcs/C=CZ/O=University of West Bohemia/CN=emicert-voms.civ.zcu.cz] "vo.org" Done
Creating proxy Done

Your proxy is valid until Sat Dec 29 14:51:26 2012
Setting up .lsc file and trying again Generated /etc/grid-security/vomsdir/vo.org/emicert-voms.civ.zcu.cz.lsc
Downloading common definitions 'LB/lb-common.sh'...done Dec 29 02:51:27 nympha4-2.zcu.cz gridsite-test-packaging.sh:    start
Packages compliance check output:
Dec 29 02:51:28 nympha4-2.zcu.cz gridsite-test-packaging.sh:    end
==================
  TESTS END HERE
==================

Major upgrade from production (EMI-1 to EMI-2), Scientific 5 (x86_64)

Environment

Clean installation according to EMI guidelines (CA certificates, proxy certificate...).

OS Issue Scientific Linux
Platform x86_64
Host nympha6-2.zcu.cz
Duration 1 min
Testbed uptime 02:47:33 up 5 min,  0 users,  load average: 1.10, 0.76, 0.33

Production Repo Contents

argus-gsi-pep-callout 1.2.2 EMI-2-base
glite-wms-brokerinfo-access 3.4.0 EMI-2-base
unicore-uvos-clc 1.6.0 EMI-2-base
lcg-info-dynamic-scheduler-pbs 2.3.1 EMI-2-updates
glite-info-static 0.2.0 EMI-2-base
dcap-tunnel-ssl 2.47.7 EMI-2-updates
ees-debuginfo 0.1.3 EMI-2-base
unicore-nagios-plugins 2.2.1 EMI-2-updates
glite-service-discovery-api-c 2.2.3 EMI-2-base
nordugrid-arc-ws-monitor 2.0.1 EMI-2-updates
emi-voms-mysql-debuginfo 1.0.1 EMI-2-base
glite-lbjp-common-log-devel 1.2.1 EMI-2-updates
glite-resource-discovery-file-c-debuginfo 2.1.2 EMI-2-base
unicore-hila-shell 2.3.0 EMI-2-updates
glite-lb-common 8.1.5 EMI-2-updates
info-dynamic-scheduler-lsf-gLite-compat 2.1.8 EMI-2-base
glite-wms-utils-classad-devel 3.3.0 EMI-2-base
glite-ce-job-plugin 1.14.0 EMI-2-base
glue-schema 2.0.8 EMI-2-updates
activemq 5.4.2 EMI-2-third-party
emi-voms-mysql 1.0.1 EMI-2-base
glite-info-provider-ldap 1.4.1 EMI-2-base
glite-service-discovery-api-c-debuginfo 2.2.3 EMI-2-base
ees 0.1.3 EMI-2-base
unicore-registry6 5.0.0 EMI-2-base
glite-service-discovery-bdii-c-debuginfo 2.2.0 EMI-2-base
xrootd-devel 3.0.5 EMI-2-third-party
xacml-devel 1.1.2 EMI-2-base
pseudonymity-common 1.1.0 EMI-2-base
emi.amga.amga-cli-debuginfo 2.3.0 EMI-2-base
info-dynamic-scheduler-lsf 2.1.8 EMI-2-base
lcmaps-devel 1.5.5 EMI-2-base
emi-cream-ce-debuginfo 1.1.0 EMI-2-base
glite-lbjp-common-maildir 2.2.1 EMI-2-updates
lcas-lcmaps-gt4-interface 0.2.1 EMI-2-third-party
msg-ifce-debuginfo 1.0.0 EMI-2-base
glite-lb-server 2.3.8 EMI-2-updates
dcache-server 2.1.2 EMI-2-base
nordugrid-arc-nagios-plugins 1.3.11 EMI-2-updates
lcmaps-plugins-tracking-groupid 0.1.0 EMI-2-base
dpm-xrootd 3.1.1 EMI-2-updates
emi-ui-debuginfo 2.0.0 EMI-2-base
argus-pepcli 2.1.0 EMI-2-base
dcap-devel 2.47.7 EMI-2-updates
SAGA.lsu-cpp.engine 1.6.0 EMI-2-third-party
gsoap2.7-devel 2.7.6b EMI-2-third-party
oracle-compat 1.0.0 EMI-2-base
glite-lb-harvester-debuginfo 1.2.4 EMI-2-updates
glite-ce-cream-api-java 1.14.1 EMI-2-updates
glite-lb-state-machine-debuginfo 1.3.4 EMI-2-updates
srm-api-c 1.2.2 EMI-2-base
storm-xmlrpc-c 1.25.10 EMI-2-base
voms-api-java-javadoc 2.0.9 EMI-2-updates
dpm-copy-server-oracle 1.8.5 EMI-2-updates
sd2cache-debuginfo 1.1.5 EMI-2-base
emi-resource-information-service-debuginfo 1.0.2 EMI-2-base
lcmaps-plugins-tracking-groupid-debuginfo 0.1.0 EMI-2-base
glite-yaim-cluster 2.1.0 EMI-2-base
voms-devel-debuginfo 2.0.8 EMI-2-base
nordugrid-arc-hed 2.0.1 EMI-2-updates
glite-info-update-endpoints 2.0.10 EMI-2-updates
gwt-lib 1.7.1 EMI-2-third-party
emi-wn-debuginfo 2.0.0 EMI-2-base
transfer-scripts 2.2.2 EMI-2-base
gridftp-ifce-devel 2.2.0 EMI-2-updates
semsg-plugins-debuginfo 1.3.1 EMI-2-base
emi-trustmanager-axis 2.0.2 EMI-2-base
unicore-uvos-server 1.5.1 EMI-2-base
info-dynamic-scheduler-lsf-btools 2.1.8 EMI-2-base
tstorm-sanity 1.2.1 EMI-2-base
transfer-proxyrenewal-debuginfo 1.0.2 EMI-2-base
glite-jobid-api-c-devel 2.1.2 EMI-2-updates
wnodes_bait 2.0.8 EMI-2-updates
cx_Oracle 5.0.3 EMI-2-third-party
lcmaps-plugins-verify-proxy 1.5.2 EMI-2-base
transfer-interface 3.7.2 EMI-2-base
emi-voms-oracle-debuginfo 1.0.1 EMI-2-base
emi-bdii-top 1.0.1 EMI-2-base
voms-debuginfo 2.0.8 EMI-2-base
sd2cache 1.1.5 EMI-2-base
glite-apel-sge 2.0.8 EMI-2-base
glite-ce-blahp 1.18.2 EMI-2-updates
glite-wms-brokerinfo-access-doc 3.4.0 EMI-2-base
lcmaps-plugins-c-pep-debuginfo 1.2.2 EMI-2-base
nagios-plugins-fts 1.0.0 EMI-2-base
dmlite-plugins-oracle 0.4.0 EMI-2-updates
nagios-plugins-voms 1.0.0 EMI-2-base
xrootd-doc 3.2.5 EMI-2-third-party
glite-wms-brokerinfo-access-devel 3.4.0 EMI-2-base
emi-ge-utils-debuginfo 2.0.0 EMI-2-base
argus-pdp-pep-common 1.3.1 EMI-2-base
wnodes_utils 2.0.4 EMI-2-updates
dpm-nfs-server 0.6.2 EMI-2-base
glite-wms-wmproxy-api-cpp 3.4.0 EMI-2-base
glite-info-plugin-fcr 3.0.4 EMI-2-updates
cleanup-grid-accounts 2.0.0 EMI-2-base
voms-devel 2.0.9 EMI-2-updates
argus-pdp 1.5.1 EMI-2-base
tstorm 1.2.1 EMI-2-base
gridsite-slashgrid 1.7.24 EMI-2-updates
voms-clients 2.0.9 EMI-2-updates
dpm-dsi-debuginfo 1.8.3 EMI-2-base
axis1.4 1.4 EMI-2-third-party
maui-devel 3.3 EMI-2-third-party
wnodes_hypervisor 2.0.5 EMI-2-updates
agents-common-debuginfo 1.1.5 EMI-2-base
voms-mysql-plugin-debuginfo 3.1.6 EMI-2-base
glite-wms-matchmaking-devel 3.4.0 EMI-2-updates
glite-ce-osg-ce-plugin 1.14.0 EMI-2-base
dcache-server 2.2.4 EMI-2-updates
emi.dcache.srm-probes 1.0.0 EMI-2-base
glite-lbjp-common-db-debuginfo 3.1.3 EMI-2-updates
lcas-debuginfo 1.3.18 EMI-2-base
storm-gridhttps-server 1.1.0 EMI-2-updates
glite-jobid-api-cpp-debuginfo 1.2.0 EMI-2-updates
glite-resource-discovery-file-c 2.1.2 EMI-2-base
unicore-hila-unicore6 2.3.0 EMI-2-updates
glite-wms-common-devel 3.4.0 EMI-2-updates
ant1.8 1.8.2 EMI-2-third-party
lcg-pbs-utils-debuginfo 2.0.0 EMI-2-base
emi-amga-postgres-debuginfo 2.0.1 EMI-2-base
transfer-agents-debuginfo 3.4.11 EMI-2-base
lcg-infosites 3.1.0 EMI-2-base
glite-wms-wmproxy-interface 3.4.0 EMI-2-updates
emi-ui 2.0.1 EMI-2-updates
nagios-plugins-bdii-debuginfo 1.0.14 EMI-2-base
storm-xmlrpc-c-devel 1.25.10 EMI-2-base
glite-ce-monitor-api-java 1.14.0 EMI-2-base
storm-xmlrpc-c-apps 1.25.10 EMI-2-base
dcacheVoms2Gplasma 0.0.8 EMI-2-base
lcg-info-dynamic-software 1.0.8 EMI-2-updates
nordugrid-arc-compat 1.0.1 EMI-2-base
storm-xmlrpc-c-client 1.25.10 EMI-2-base
canl-java-javadoc 1.0.0 EMI-2-base
emi-lb-nagios-plugins 1.1.1 EMI-2-updates
emi-cluster-debuginfo 2.0.0 EMI-2-base
canl-c++-devel 0.2.0 EMI-2-base
xrootd-client 3.2.5 EMI-2-third-party
glexec-debuginfo 0.9.6 EMI-2-base
gridsite 1.7.25 EMI-2-updates
semsg 1.3.1 EMI-2-base
argus-pep-common 2.2.0 EMI-2-base
glite-yaim-bdii 4.3.11 EMI-2-updates
wnodes_nameserver 2.0.4 EMI-2-updates
emi-emir 1.2.0 EMI-2-updates
emir-serp 1.1.0 EMI-2-updates
nordugrid-arc-debuginfo 2.0.0 EMI-2-base
argus-pap 1.5.1 EMI-2-base
maven 2.2.1 EMI-2-third-party
unicore-ucc6 5.0.0 EMI-2-base
lcgdm-oracle-debuginfo 1.8.3.1 EMI-2-base
emi.saga-adapter.isn-common 1.0.1 EMI-2-base
mongo-10gen 2.0.4 EMI-2-third-party
lcmaps-plugins-basic 1.5.0 EMI-2-base
glite-ce-yaim-cream-ce 4.3.1 EMI-2-updates
glite-lbjp-common-gsoap-plugin-debuginfo 3.1.3 EMI-2-updates
lcas-devel 1.3.18 EMI-2-base
emi-wms 1.0.2 EMI-2-updates
nordugrid-arc-gridmap-utils 2.0.1 EMI-2-updates
emi-dpm_oracle 1.8.5 EMI-2-updates
transfer-fts 3.7.7 EMI-2-base
glite-lb-common-devel 8.1.5 EMI-2-updates
glite-ce-common-java-doc 1.14.0 EMI-2-base
glite-wms-broker-devel 3.4.0 EMI-2-updates
glite-jobid-api-cpp-devel 1.2.0 EMI-2-updates
dpm-yaim 4.2.9 EMI-2-updates
glite-lbjp-common-trio-devel 2.2.3 EMI-2-updates
glite-service-discovery-bdii-c 2.2.0 EMI-2-base
glite-lbjp-common-maildir-debuginfo 2.2.1 EMI-2-updates
emi-storm-globus-gridftp-mp-debuginfo 1.1.0 EMI-2-base
glite-wms-brokerinfo-devel 3.4.0 EMI-2-updates
nordugrid-arc-client 2.0.1 EMI-2-updates
config-service-debuginfo 2.6.9 EMI-2-base
glite-wms-wmproxy-api-python 3.4.0 EMI-2-base
glite-lb-client 5.1.6 EMI-2-updates
dpm-dsi-devel 1.8.3 EMI-2-base
glite-ce-monitor-client-devel 1.14.0 EMI-2-base
glite-wms-matchmaking 3.4.0 EMI-2-updates
srm-util-cpp 2.4.2 EMI-2-base
lcgdm-dav 0.11.0 EMI-2-updates
gfal-debuginfo 1.13.19 EMI-2-updates
CGSI-gSOAP-debuginfo 1.3.5 EMI-2-base
emi.saga-adapter.sd-cpp-debuginfo 1.0.4 EMI-2-base
emi-trustmanager 3.1.4 EMI-2-updates
glite-lb-state-machine-devel 1.3.4 EMI-2-updates
glite-wms-wmproxy-api-cpp-devel 3.4.0 EMI-2-base
glite-wms-jobsubmission 3.4.0 EMI-2-updates
gfal2-bindings-debuginfo 1.0.0 EMI-2-base
glite-apel-lsf 2.0.10 EMI-2-base
emird 1.0.1 EMI-2-base
unicore-hila-emi-es 2.3.0 EMI-2-updates
glite-wms-utils-classad 3.3.0 EMI-2-base
emi-storm-frontend-mp-debuginfo 1.1.0 EMI-2-base
semsg-plugins-py 1.3.1 EMI-2-base
glite-wms-ism-devel 3.4.0 EMI-2-updates
storm-xmlrpc-c-debuginfo 1.25.10 EMI-2-base
unicore-gateway6 4.3.0 EMI-2-base
xrootd-libs 3.0.5 EMI-2-third-party
unicore-uvos-webauth 1.5.0 EMI-2-base
glite-lb-logger-debuginfo 2.3.7 EMI-2-updates
glite-yaim-lsf-utils-debuginfo 5.0.0 EMI-2-base
kill-stale-ftp 1.0.1 EMI-2-base
xrootd-debuginfo 3.2.5 EMI-2-third-party
lfc-yaim 4.2.6 EMI-2-updates
voms-mysql-plugin 3.1.6 EMI-2-base
yaim-argus_server 1.5.1 EMI-2-base
glite-apel-yaim 1.0.2 EMI-2-base
lib64ldap2.4_2 2.4.22 EMI-2-third-party
glite-wms-brokerinfo 3.4.0 EMI-2-updates
glite-lb-logger 2.3.7 EMI-2-updates
storm-srm-client 1.6.0 EMI-2-base
glite-wn-info 1.0.3 EMI-2-base
lcg-expiregridmapdir 3.0.1 EMI-2-base
cgreen-devel 1.0.1 EMI-2-updates
glite-lb-state-machine 1.3.4 EMI-2-updates
glite-wms-wmproxy-api-java-doc 3.4.0 EMI-2-base
semsg-plugins-lcgdm 1.3.1 EMI-2-base
dpm-server-oracle 1.8.5 EMI-2-updates
nagios-plugins-bdii 1.0.14 EMI-2-base
lcmaps-openssl-interface 1.5.5 EMI-2-base
ees-pepd-oh 0.1.1 EMI-2-base
glite-wms-ice 3.4.0 EMI-2-updates
emi-apel 1.0.0 EMI-2-base
glite-ce-cream-client-api-c 1.14.0 EMI-2-base
argus-gsi-pep-callout-debuginfo 1.2.2 EMI-2-base
condor-emi 7.8.0 EMI-2-third-party
emi.saga-adapter.isn-cpp-debuginfo 1.0.3 EMI-2-base
emi.saga-adapter.isn-cpp 1.0.3 EMI-2-base
glite-yaim-torque-utils 5.1.0 EMI-2-base
emi-maven-common-debuginfo 1.0.0 EMI-2-base
glite-lb-ws-interface 3.3.1 EMI-2-updates
glite-apel-publisher 2.0.16 EMI-2-base
glite-wms-helper 3.4.0 EMI-2-updates
emi-wn 2.0.1 EMI-2-updates
storm-pre-assembled-configuration 1.0.0 EMI-2-base
CGSI-gSOAP-devel 1.3.5 EMI-2-base
CGSI-gSOAP-devel 1.3.5 EMI-2-updates
dpm-name-server-oracle 1.8.5 EMI-2-updates
argus-pep-api-c-debuginfo 2.1.0 EMI-2-base
glite-lbjp-common-server-bones-devel 2.2.2 EMI-2-updates
glite-wms-manager 3.4.0 EMI-2-updates
dynsched-generic 2.4.2 EMI-2-updates
glite-wms-common 3.4.0 EMI-2-updates
voms 2.0.9 EMI-2-updates
voms 2.0.9 EMI-2-updates
jclassads 2.4.0 EMI-2-third-party
emi-trustmanager-test 2.0.2 EMI-2-base
glite-yaim-clients 5.0.1 EMI-2-base
glite-apel-pbs 2.0.6 EMI-2-base
glite-ce-cream-utils 1.2.2 EMI-2-updates
emi.amga.amga-cli 2.3.0 EMI-2-base
emi-fts_oracle 2.2.8 EMI-2-base
emi-hydra-cli-debuginfo 3.2.1 EMI-2-base
glite-lbjp-common-gsoap-plugin 3.1.3 EMI-2-updates
emi-bdii-top-debuginfo 1.0.1 EMI-2-base
glite-lbjp-common-db-devel 3.1.3 EMI-2-updates
argus-pep-api-c 2.1.0 EMI-2-base
dcap-libs 2.47.7 EMI-2-updates
nordugrid-arc 2.0.1 EMI-2-updates
emi-version 2.5.1 EMI-2-updates
glite-px-proxyrenewal 1.3.25 EMI-2-base
canl-c++-debuginfo 0.2.0 EMI-2-base
glite-yaim-edgi-bridge 4.1.0 EMI-2-contribs
canl-c-debuginfo 1.0.4 EMI-2-base
emi-storm-frontend-mp 1.1.0 EMI-2-base
openldap2.4-servers 2.4.22 EMI-2-third-party
nordugrid-arc-python 2.0.1 EMI-2-updates
editline 2.9 EMI-2-third-party
lcas-plugins-check-executable-debuginfo 1.2.4 EMI-2-base
dcap-devel 2.47.7 EMI-2-updates
xacml-debuginfo 1.1.2 EMI-2-base
canl-java 1.0.0 EMI-2-base
util-c-debuginfo 1.3.2 EMI-2-base
glite-info-dynamic-ge 6.0.0 EMI-2-base
glite-wms-classad_plugin 3.4.0 EMI-2-updates
emi-torque-utils-debuginfo 2.0.0 EMI-2-base
xrootd-fuse 3.2.5 EMI-2-third-party
emi-torque-server-debuginfo 1.0.0 EMI-2-base
argus-pepcli-debuginfo 2.1.0 EMI-2-base
gridsite-commands 1.7.25 EMI-2-updates
glite-ce-monitor 1.14.0 EMI-2-base
globus-gram-job-manager-callout-error 2.1 EMI-2-third-party
emi-nagios 1.0.0 EMI-2-base
emi-maven-common 1.0.0 EMI-2-base
voms-api-java 2.0.9 EMI-2-updates
emi-delegation-interface 2.0.3 EMI-2-base
glite-yaim-lsf-utils 5.0.0 EMI-2-base
glite-ce-cream-cli 1.14.0 EMI-2-base
canl-c-examples 1.0.4 EMI-2-base
globus-gram-job-manager-callout-error 2.1 EMI-2-third-party
dcap-tunnel-telnet 2.47.7 EMI-2-updates
lcg-info 1.12.2 EMI-2-base
bdii-config-top 1.0.6 EMI-2-updates
glite-build-common-cpp 3.3.0 EMI-2-base
lcmaps-debuginfo 1.5.5 EMI-2-base
glue-validator-cron 1.0.1 EMI-2-updates
delegation-api-c 2.1.2 EMI-2-base
glite-lbjp-common-jp-interface-devel 2.2.1 EMI-2-updates
xacml 1.1.2 EMI-2-base
lcas-plugins-basic-debuginfo 1.3.6 EMI-2-base
storm-xmlrpc-c-c++ 1.25.10 EMI-2-base
lcgdm-debuginfo 1.8.3.1 EMI-2-base
cgreen-debuginfo 1.0.1 EMI-2-updates
emi-storm-gridhttps-mp 1.0.0 EMI-2-base
canl-c 1.0.4 EMI-2-base
is-interface-debuginfo 1.13.9 EMI-2-updates
yaim-glexec-wn 2.3.2 EMI-2-base
emi-torque-utils 2.0.0 EMI-2-base
edgiexecutor 1.7 EMI-2-contribs
argus-pep-server 1.5.1 EMI-2-base
nagios-plugins-argus 1.0.0 EMI-2-base
nordugrid-arc-arex 2.0.1 EMI-2-updates
gridsite-devel 1.7.24 EMI-2-updates
glite-wms-configuration 3.4.0 EMI-2-updates
srm-api-c-debuginfo 1.2.2 EMI-2-base
emi.amga.amga-server 2.3.0 EMI-2-base
gridftp-ifce 2.2.0 EMI-2-updates
emi-storm-srm-client-mp-debuginfo 1.0.0 EMI-2-base
mkgltempdir 0.0.3 EMI-2-base
globus-gram-job-manager-scripts 4.2 EMI-2-third-party
emi-storm-globus-gridftp-mp 1.1.0 EMI-2-base
glite-wms-classad_plugin-devel 3.4.0 EMI-2-updates
gfalFS-debuginfo 1.0.0 EMI-2-base
lcmaps-globus-interface 1.5.5 EMI-2-base
glite-lbjp-common-server-bones 2.2.2 EMI-2-updates
emi-torque-client 1.0.0 EMI-2-base
glite-lb-yaim 4.4.4 EMI-2-updates
argus-pep-api-c-devel 2.1.0 EMI-2-base
dpm-dsi 1.8.3 EMI-2-base
lcas-interface 1.3.18 EMI-2-base
gfal2-python-debuginfo 1.0.1 EMI-2-updates
lcas-plugins-voms-debuginfo 1.3.10 EMI-2-base
dmlite-plugins-librarian 0.4.0 EMI-2-updates
emi-bdii-site 1.0.0 EMI-2-base
voms-server 2.0.9 EMI-2-updates
emi-storm-srm-client-mp 1.0.0 EMI-2-base
emi-argus 1.5.0 EMI-2-base
glite-initscript-globus-gridftp 1.0.4 EMI-2-base
dmlite-plugins-mysql 0.4.1 EMI-2-updates
emi-lb-debuginfo 1.0.1 EMI-2-base
glite-yaim-wms 4.2.0 EMI-2-updates
unicore-unicorex6 5.0.0 EMI-2-base
nordugrid-arc-client-tools 1.0.2 EMI-2-updates
lcmaps-plugins-afs-debuginfo 1.4.0 EMI-2-base
globus-gridftp-server-control 2.7 EMI-2-third-party
dpm-xrootd-debuginfo 2.2.4 EMI-2-base
glite-lb-client 5.1.5 EMI-2-updates
lcgdm-dav-libs 0.11.0 EMI-2-updates
emi-lb 1.0.1 EMI-2-base
unicore-xuudb 1.3.2 EMI-2-base
glite-lb-server-debuginfo 2.3.8 EMI-2-updates
globus-gridftp-server-control-devel 2.7 EMI-2-third-party
lcas-plugins-basic 1.3.6 EMI-2-base
msg-ifce 1.0.0 EMI-2-base
lcmaps 1.5.5 EMI-2-base
lcmaps-plugins-voms-debuginfo 1.5.3 EMI-2-base
semsg-libs 1.3.1 EMI-2-base
openldap2.4-extra-schemas 1.3 EMI-2-third-party
dpm-xrootd-devel 3.1.1 EMI-2-updates
lcg-util-debuginfo 1.13.9 EMI-2-updates
yaim-voms 1.1.1 EMI-2-base
glite-px-proxyrenewal-libs 1.3.25 EMI-2-base
glite-lbjp-common-jp-interface-debuginfo 2.2.1 EMI-2-updates
mm-mysql 3.1.8 EMI-2-third-party
nordugrid-arc-gridftpd 2.0.1 EMI-2-updates
delegation-cli 2.1.3 EMI-2-base
semsg-devel 1.3.1 EMI-2-base
glite-lb-common 8.1.4 EMI-2-updates
glite-yaim-core 5.1.0 EMI-2-base
emi-storm-backend-mp 1.1.0 EMI-2-base
storm-backend-server 1.10.0 EMI-2-updates
emi.saga-adapter.context-cpp-debuginfo 1.0.2 EMI-2-base
transfer-cli-debuginfo 4.0.3 EMI-2-base
glite-wms-jobsubmission-lib 3.4.0 EMI-2-updates
nordugrid-arc-doxygen 2.0.1 EMI-2-updates
glite-wms-utils-exception 3.3.0 EMI-2-base
emi-storm-backend-mp-debuginfo 1.1.0 EMI-2-base
gridsite-libs 1.7.24 EMI-2-updates
glite-wms-wmproxy-api-java 3.4.0 EMI-2-base
glite-lb-client-progs 5.1.6 EMI-2-updates
emi-px-debuginfo 1.0.1 EMI-2-base
glite-yaim-torque-server 5.1.0 EMI-2-base
nordugrid-arc-plugins-globus 2.0.1 EMI-2-updates
glite-wms-jobsubmission-devel 3.4.0 EMI-2-updates
edg-mkgridmap 4.0.0 EMI-2-base
glite-ce-ce-plugin 1.14.0 EMI-2-base
nordugrid-arc-devel 2.0.1 EMI-2-updates
glite-wms-ui-api-python 3.4.0 EMI-2-base
storm-dynamic-info-provider 1.7.4 EMI-2-base
emi-release 2.0.0 EMI-2-base
emi-amga-postgres 2.0.1 EMI-2-base
transfer-agents 3.4.11 EMI-2-base
maui-devel 3.3 EMI-2-third-party
dcache-srmclient-debuginfo 2.2.4 EMI-2-updates
emi-nagios-debuginfo 1.0.0 EMI-2-base
agents-common 1.1.5 EMI-2-base
emi-lsf-utils 2.0.0 EMI-2-base
info-dynamic-pbs 3.0.0 EMI-2-base
emi.saga-adapter.context-cpp 1.0.2 EMI-2-base
glite-lb-utils-debuginfo 2.2.3 EMI-2-updates
nordugrid-arc-compute-element 1.0.2 EMI-2-updates
yaim-storm 4.2.2 EMI-2-updates
glite-lb-doc 1.3.6 EMI-2-updates
dpm-nfs-debuginfo 0.6.2 EMI-2-base
glite-jdl-api-java-doc 3.2.0 EMI-2-base
emi-delegation-service-java 1.5.1 EMI-2-base
storm-frontend-server 1.8.0 EMI-2-updates
pseudonymity-server 1.1.0 EMI-2-base
wnodes_manager 2.0.3 EMI-2-updates
transfer-proxyrenewal 1.0.2 EMI-2-base
a1_grid_env 3.0.2 EMI-2-base
glite-lbjp-common-gss-devel 3.1.6 EMI-2-updates
glite-wms-ism 3.4.0 EMI-2-updates
bdii-config-site 1.0.6 EMI-2-base
glite-yaim-ge-utils 4.3.0 EMI-2-base
xrootd-libs 3.2.5 EMI-2-third-party
glite-jobid-api-c-debuginfo 2.1.2 EMI-2-updates
glue-validator 1.0.2 EMI-2-base
gridsite-service-clients 1.7.25 EMI-2-updates
lrms-python-generic 2.2.1 EMI-2-base
dcap-tunnel-krb 2.47.7 EMI-2-updates
nordugrid-arc-java 2.0.1 EMI-2-updates
glite-ce-monitor-cli 1.14.0 EMI-2-base
glite-jdl-api-cpp 3.3.0 EMI-2-base
axis2 1.6.1 EMI-2-third-party
emi-lfc_oracle 1.8.5 EMI-2-updates
storm-xmlrpc-c-client++ 1.25.10 EMI-2-base
glite-wms-wmproxy 3.4.0 EMI-2-updates
emi-version-debuginfo 2.0.0 EMI-2-base
lcmaps-plugins-voms 1.5.3 EMI-2-base
glite-lb-client-devel 5.1.6 EMI-2-updates
semsg-server 1.3.1 EMI-2-base
glite-apel-core 2.0.14 EMI-2-base
mongo-10gen-server 2.0.4 EMI-2-third-party
glite-wms-purger 3.4.0 EMI-2-updates
glexec 0.9.6 EMI-2-base
glite-lbjp-common-trio 2.2.3 EMI-2-updates
glite-jdl-api-cpp-devel 3.3.0 EMI-2-base
glite-px-proxyrenewal-debuginfo 1.3.25 EMI-2-base
nagios-plugins-lcgdm-debuginfo 0.7.0 EMI-2-base
emi-fta_oracle 2.2.8 EMI-2-base
emi.amga.amga-server-debuginfo 2.3.0 EMI-2-base
emi-lsf-utils-debuginfo 2.0.0 EMI-2-base
yaim-fts 4.1.14 EMI-2-base
glite-ce-common-java 1.14.1 EMI-2-updates
glite-ce-cream-es 1.14.2 EMI-2-updates
glite-lbjp-common-trio 2.2.3 EMI-2-updates
canl-c-devel 1.0.4 EMI-2-base
emi-ge-utils 2.0.0 EMI-2-base
config-service 2.6.9 EMI-2-base
nordugrid-arc-nagios-plugins-doc 1.3.11 EMI-2-updates
glite-hydra-ssss-debuginfo 1.0.1 EMI-2-base
c-check 0.9.8 EMI-2-third-party
emi-dpm_disk 1.8.5 EMI-2-updates
glite-jdl-api-java 3.2.0 EMI-2-base
emi-dpm_mysql 1.8.5 EMI-2-updates
glite-wms-purger-devel 3.4.0 EMI-2-updates
glite-lb-client-java 1.2.3 EMI-2-updates
glite-wms-utils-exception-devel 3.3.0 EMI-2-base
nordugrid-arc-cache-service 2.0.1 EMI-2-updates
lcas-plugins-voms 1.3.10 EMI-2-base
glite-lbjp-common-gss-debuginfo 3.1.6 EMI-2-updates
argus-pep-api-java 2.1.0 EMI-2-base
emi-fts_oracle-debuginfo 2.2.8 EMI-2-base
apr1.4-devel 1.4.2 EMI-2-third-party
glite-lb-client-debuginfo 5.1.6 EMI-2-updates
lcmaps-plugins-basic-ldap 1.5.0 EMI-2-base
glite-jobid-api-java 1.2.0 EMI-2-updates
storm-globus-gridftp-server 1.2.0 EMI-2-base
xrootd-devel 3.2.5 EMI-2-third-party
lcmaps-without-gsi 1.5.5 EMI-2-base
delegation-cli-debuginfo 2.1.3 EMI-2-base
lcgutils-testing 1.12.1 EMI-2-updates
wnodes_site_specific 2.0.2 EMI-2-updates
glite-lb-ws-test 1.3.2 EMI-2-updates
emi-lfc_mysql 1.8.5 EMI-2-updates
argus-parent 1.5.0 EMI-2-base
voms-oracle-plugin 3.1.15 EMI-2-base
voms-devel-debuginfo 2.0.8 EMI-2-base
glite-ce-cream-client-devel 1.14.0 EMI-2-base
gridsite-apache 1.7.21 EMI-2-base
is-interface-debuginfo 1.13.9 EMI-2-updates
nordugrid-arc-aris 2.0.1 EMI-2-updates
dcap-debuginfo 2.47.7 EMI-2-updates
voms-admin-client 2.0.17 EMI-2-base
emi-trustmanager-tomcat 3.0.1 EMI-2-base
glite-lbjp-common-trio-debuginfo 2.2.3 EMI-2-updates
nagios-plugins-emi.glexec 0.3.0 EMI-2-base
openldap2.4-clients 2.4.22 EMI-2-third-party
storm-gridhttps-plugin 1.0.3 EMI-2-updates
glite-lbjp-common-log 1.2.1 EMI-2-updates
glite-wms-broker 3.4.0 EMI-2-updates
glite-yaim-torque-client 5.1.0 EMI-2-base
emi-fta_oracle-debuginfo 2.2.8 EMI-2-base
emi-argus-debuginfo 1.5.0 EMI-2-base
util-c 1.3.2 EMI-2-base
srm-ifce-debuginfo 1.13.0 EMI-2-updates
voms-devel 2.0.9 EMI-2-updates
glue-schema-doc 2.0.8 EMI-2-updates
dcache-srmclient 2.2.4 EMI-2-updates
dcap-tunnel-gsi 2.47.7 EMI-2-updates
emi-delegation-java 2.2.0 EMI-2-base
glite-lbjp-common-gsoap-plugin-devel 3.1.3 EMI-2-updates
emi-torque-server 1.0.0 EMI-2-base
lcgutils-testing-debuginfo 1.12.1 EMI-2-updates
glite-jdl-api-cpp-doc 3.3.0 EMI-2-base
glite-px-proxyrenewal-progs 1.3.25 EMI-2-base
emi-glexec_wn-debuginfo 1.1.1 EMI-2-base
dcap-libs 2.47.7 EMI-2-updates
unicore-hila-gridftp 2.3.0 EMI-2-updates
emi-cream-nagios 1.0.0 EMI-2-base
nordugrid-arc-egiis 2.0.1 EMI-2-updates
lcmaps-basic-interface 1.5.5 EMI-2-base
lcmaps-plugins-c-pep 1.2.2 EMI-2-base
srm-util-cpp-debuginfo 2.4.2 EMI-2-base
glite-build-common-cpp-debuginfo 3.3.0 EMI-2-base
nordugrid-arc-python26 2.0.1 EMI-2-updates
emi-cluster 2.0.0 EMI-2-base
transfer-url-copy 4.1.3 EMI-2-base
emi-px 1.0.1 EMI-2-base
lcas 1.3.18 EMI-2-base
emi-wms-debuginfo 1.0.2 EMI-2-base
glite-jobid-api-c 2.1.2 EMI-2-updates
glite-lbjp-common-server-bones-debuginfo 2.2.2 EMI-2-updates
emi-resource-information-service 1.0.3 EMI-2-updates
gridftp-ifce-debuginfo 2.2.0 EMI-2-updates
emi-dcache-clients 1.0.0 EMI-2-base
glite-yaim-cluster-debuginfo 2.1.0 EMI-2-base
glexec-wrapper-scripts 0.0.6 EMI-2-base
voms-admin-server 2.7.0 EMI-2-base
transfer-cli 4.0.3 EMI-2-base
emi-cream-ce 1.1.0 EMI-2-base
glite-lb-logger-devel 2.3.7 EMI-2-updates
lcas-plugins-check-executable 1.2.4 EMI-2-base
emi-storm-gridhttps-mp-debuginfo 1.0.0 EMI-2-base
nordugrid-arc-ca-utils 2.0.1 EMI-2-updates
jug 1.1 EMI-2-third-party
CGSI-gSOAP 1.3.5 EMI-2-updates
emi-trustmanager-axis2 1.0.1 EMI-2-base
gridftp-ifce 2.2.0 EMI-2-updates
dpm-srm-server-oracle 1.8.5 EMI-2-updates
lcmaps-without-gsi-devel 1.5.5 EMI-2-base
tstorm-common 1.2.1 EMI-2-base
nordugrid-arc-plugins-needed 2.0.1 EMI-2-updates
ees-devel 0.1.3 EMI-2-base
glite-lb-logger-msg-debuginfo 1.1.5 EMI-2-updates
gridsite-libs 1.7.25 EMI-2-updates
glite-px-proxyrenewal-devel 1.3.25 EMI-2-base
glite-wms-brokerinfo-access-lib 3.4.0 EMI-2-base
delegation-api-c-debuginfo 2.1.2 EMI-2-base
lcgdm-dav-server 0.11.0 EMI-2-updates
emi-glexec_wn 1.1.1 EMI-2-base
unicore-tsi6 5.0.0 EMI-2-base
lcmaps-plugins-basic-debuginfo 1.5.0 EMI-2-base
nordugrid-arc-doc 1.2.0 EMI-2-updates
glite-lbjp-common-gss 3.1.6 EMI-2-updates
voms-server-debuginfo 2.0.8 EMI-2-base
emi-torque-client-debuginfo 1.0.0 EMI-2-base
apr-util1.3-devel 1.3.10 EMI-2-third-party
semsg-debuginfo 1.3.1 EMI-2-base
emi-mpi 1.0.2 EMI-2-base
glite-lb-common-debuginfo 8.1.5 EMI-2-updates
nagios-plugins-emi.ees 0.2.0 EMI-2-base
openldap2.4 2.4.22 EMI-2-third-party
dcap 2.47.7 EMI-2-updates
srm2-api-c 2.3.2 EMI-2-base
maui 3.3 EMI-2-third-party
glite-lb-types 1.3.1 EMI-2-updates
emi.saga-adapter.sd-cpp 1.0.4 EMI-2-base
dcache-server-debuginfo 2.1.2 EMI-2-base
globus-gridftp-server-control-devel 2.7 EMI-2-third-party
emi-bdii-site-debuginfo 1.0.0 EMI-2-base
glite-ce-wsdl 1.14.1 EMI-2-updates
lcgdm-dav-debuginfo 0.8.0 EMI-2-base
gfal2-python 1.0.1 EMI-2-updates
glite-ce-cream-core 1.14.2 EMI-2-updates
lcmaps-plugins-verify-proxy-debuginfo 1.5.2 EMI-2-base
glite-info-provider-service 1.9.0 EMI-2-updates
mpi-start 1.4.0 EMI-2-updates
voms-doc 2.0.9 EMI-2-updates
gridsite-services 1.7.21 EMI-2-base
glite-px-myproxy-yaim 4.1.7 EMI-2-base
glite-lbjp-common-log-debuginfo 1.2.1 EMI-2-updates
maui-client 3.3 EMI-2-third-party
cgreen 1.0.1 EMI-2-updates
pseudonymity-ui 1.1.0 EMI-2-base
glite-lb-ws-test-debuginfo 1.3.2 EMI-2-updates
lfc-server-oracle 1.8.5 EMI-2-updates
gfal2-debuginfo 2.0.0 EMI-2-updates
lcg-pbs-utils 2.0.0 EMI-2-base
glite-ce-monitor-client-api-c 1.14.0 EMI-2-base
glite-lb-harvester 1.2.4 EMI-2-updates
voms-clients-debuginfo 2.0.8 EMI-2-base
gridsite-gsexec 1.7.25 EMI-2-updates
transfer-url-copy-debuginfo 4.1.3 EMI-2-base
gridsite-debuginfo 1.7.25 EMI-2-updates
argus-pep-api-c-devel-debuginfo 2.1.0 EMI-2-base
maui-server 3.3 EMI-2-third-party
glite-lb-client-java-debuginfo 1.2.3 EMI-2-updates
glite-lbjp-common-gss 3.1.4 EMI-2-updates
activemq-cpp-library 3.2.5 EMI-2-third-party
CGSI-gSOAP 1.3.5 EMI-2-base
gridsite-devel 1.7.25 EMI-2-updates
emi-wms-nagios 1.0.0 EMI-2-base
lcmaps-plugins-afs 1.4.0 EMI-2-base
lcg-ManageVOTag 4.0.0 EMI-2-base
glite-lb-utils 2.2.3 EMI-2-updates
nordugrid-arc-ldap-monitor 2.0.1 EMI-2-updates
srm2-api-c-debuginfo 2.3.2 EMI-2-base
glite-lbjp-common-jp-interface 2.2.1 EMI-2-updates
emi-voms-oracle 1.0.1 EMI-2-base
glite-ce-cream 1.14.2 EMI-2-updates
gridftp-ifce-debuginfo 2.2.0 EMI-2-updates
fts-devel 1.0.0 EMI-2-base
glite-wms-helper-devel 3.4.0 EMI-2-updates
lcgdm-dav-devel 0.11.0 EMI-2-updates
glite-lbjp-common-maildir-devel 2.2.1 EMI-2-updates
xrootd-client-admin-perl 3.0.5 EMI-2-third-party
glite-wms-wmproxy-api-cpp-doc 3.4.0 EMI-2-base
nordugrid-arc-compat-debuginfo 1.0.1 EMI-2-base
canl-c++ 0.2.0 EMI-2-base
lcg-tags 0.4.0 EMI-2-base
glite-lbjp-common-db 3.1.3 EMI-2-updates
glite-wms-ui-commands 3.4.0 EMI-2-base
nordugrid-arc-information-index 1.0.2 EMI-2-updates
a1_grid_env-debuginfo 3.0.2 EMI-2-base
glite-info-site 0.4.0 EMI-2-base
glite-lb-logger-msg 1.1.5 EMI-2-updates
unicore-uvos-webapp 1.5.0 EMI-2-base
nordugrid-arc-datadelivery-service 2.0.1 EMI-2-updates
gfal2-python 1.0.1 EMI-2-updates
xrootd-client-admin-java 3.2.5 EMI-2-third-party
xrootd 3.2.5 EMI-2-third-party
glite-yaim-mpi 1.1.12 EMI-2-updates
glite-jobid-api-c 2.1.2 EMI-2-updates

Test Repo Contents

argus-gsi-pep-callout 1.2.2 EMI-2-base
glite-wms-brokerinfo-access 3.4.0 EMI-2-base
unicore-uvos-clc 1.6.0 EMI-2-base
lcg-info-dynamic-scheduler-pbs 2.3.1 EMI-2-updates
glite-info-static 0.2.0 EMI-2-base
dcap-tunnel-ssl 2.47.7 EMI-2-updates
ees-debuginfo 0.1.3 EMI-2-base
unicore-nagios-plugins 2.2.1 EMI-2-updates
glite-service-discovery-api-c 2.2.3 EMI-2-base
nordugrid-arc-ws-monitor 2.0.1 EMI-2-updates
emi-voms-mysql-debuginfo 1.0.1 EMI-2-base
glite-lbjp-common-log-devel 1.2.1 EMI-2-updates
glite-resource-discovery-file-c-debuginfo 2.1.2 EMI-2-base
unicore-hila-shell 2.3.0 EMI-2-updates
glite-lb-common 8.1.5 EMI-2-updates
info-dynamic-scheduler-lsf-gLite-compat 2.1.8 EMI-2-base
glite-wms-utils-classad-devel 3.3.0 EMI-2-base
glite-ce-job-plugin 1.14.0 EMI-2-base
glue-schema 2.0.8 EMI-2-updates
activemq 5.4.2 EMI-2-third-party
emi-voms-mysql 1.0.1 EMI-2-base
glite-info-provider-ldap 1.4.1 EMI-2-base
glite-service-discovery-api-c-debuginfo 2.2.3 EMI-2-base
ees 0.1.3 EMI-2-base
unicore-registry6 5.0.0 EMI-2-base
glite-service-discovery-bdii-c-debuginfo 2.2.0 EMI-2-base
xrootd-devel 3.0.5 EMI-2-third-party
xacml-devel 1.1.2 EMI-2-base
pseudonymity-common 1.1.0 EMI-2-base
emi.amga.amga-cli-debuginfo 2.3.0 EMI-2-base
info-dynamic-scheduler-lsf 2.1.8 EMI-2-base
lcmaps-devel 1.5.5 EMI-2-base
emi-cream-ce-debuginfo 1.1.0 EMI-2-base
glite-lbjp-common-maildir 2.2.1 EMI-2-updates
lcas-lcmaps-gt4-interface 0.2.1 EMI-2-third-party
msg-ifce-debuginfo 1.0.0 EMI-2-base
glite-lb-server 2.3.8 EMI-2-updates
dcache-server 2.1.2 EMI-2-base
nordugrid-arc-nagios-plugins 1.3.11 EMI-2-updates
lcmaps-plugins-tracking-groupid 0.1.0 EMI-2-base
dpm-xrootd 3.1.1 EMI-2-updates
emi-ui-debuginfo 2.0.0 EMI-2-base
argus-pepcli 2.1.0 EMI-2-base
dcap-devel 2.47.7 EMI-2-updates
SAGA.lsu-cpp.engine 1.6.0 EMI-2-third-party
gsoap2.7-devel 2.7.6b EMI-2-third-party
oracle-compat 1.0.0 EMI-2-base
glite-lb-harvester-debuginfo 1.2.4 EMI-2-updates
glite-ce-cream-api-java 1.14.1 EMI-2-updates
glite-lb-state-machine-debuginfo 1.3.4 EMI-2-updates
srm-api-c 1.2.2 EMI-2-base
storm-xmlrpc-c 1.25.10 EMI-2-base
voms-api-java-javadoc 2.0.9 EMI-2-updates
dpm-copy-server-oracle 1.8.5 EMI-2-updates
sd2cache-debuginfo 1.1.5 EMI-2-base
emi-resource-information-service-debuginfo 1.0.2 EMI-2-base
lcmaps-plugins-tracking-groupid-debuginfo 0.1.0 EMI-2-base
glite-yaim-cluster 2.1.0 EMI-2-base
voms-devel-debuginfo 2.0.8 EMI-2-base
nordugrid-arc-hed 2.0.1 EMI-2-updates
glite-info-update-endpoints 2.0.10 EMI-2-updates
gwt-lib 1.7.1 EMI-2-third-party
emi-wn-debuginfo 2.0.0 EMI-2-base
transfer-scripts 2.2.2 EMI-2-base
gridftp-ifce-devel 2.2.0 EMI-2-updates
semsg-plugins-debuginfo 1.3.1 EMI-2-base
emi-trustmanager-axis 2.0.2 EMI-2-base
unicore-uvos-server 1.5.1 EMI-2-base
info-dynamic-scheduler-lsf-btools 2.1.8 EMI-2-base
tstorm-sanity 1.2.1 EMI-2-base
transfer-proxyrenewal-debuginfo 1.0.2 EMI-2-base
glite-jobid-api-c-devel 2.1.2 EMI-2-updates
wnodes_bait 2.0.8 EMI-2-updates
cx_Oracle 5.0.3 EMI-2-third-party
lcmaps-plugins-verify-proxy 1.5.2 EMI-2-base
transfer-interface 3.7.2 EMI-2-base
emi-voms-oracle-debuginfo 1.0.1 EMI-2-base
emi-bdii-top 1.0.1 EMI-2-base
voms-debuginfo 2.0.8 EMI-2-base
sd2cache 1.1.5 EMI-2-base
glite-apel-sge 2.0.8 EMI-2-base
glite-ce-blahp 1.18.2 EMI-2-updates
glite-wms-brokerinfo-access-doc 3.4.0 EMI-2-base
lcmaps-plugins-c-pep-debuginfo 1.2.2 EMI-2-base
nagios-plugins-fts 1.0.0 EMI-2-base
dmlite-plugins-oracle 0.4.0 EMI-2-updates
nagios-plugins-voms 1.0.0 EMI-2-base
xrootd-doc 3.2.5 EMI-2-third-party
glite-wms-brokerinfo-access-devel 3.4.0 EMI-2-base
emi-ge-utils-debuginfo 2.0.0 EMI-2-base
argus-pdp-pep-common 1.3.1 EMI-2-base
wnodes_utils 2.0.4 EMI-2-updates
dpm-nfs-server 0.6.2 EMI-2-base
glite-wms-wmproxy-api-cpp 3.4.0 EMI-2-base
glite-info-plugin-fcr 3.0.4 EMI-2-updates
cleanup-grid-accounts 2.0.0 EMI-2-base
voms-devel 2.0.9 EMI-2-updates
argus-pdp 1.5.1 EMI-2-base
tstorm 1.2.1 EMI-2-base
gridsite-slashgrid 1.7.24 EMI-2-updates
voms-clients 2.0.9 EMI-2-updates
dpm-dsi-debuginfo 1.8.3 EMI-2-base
axis1.4 1.4 EMI-2-third-party
maui-devel 3.3 EMI-2-third-party
wnodes_hypervisor 2.0.5 EMI-2-updates
agents-common-debuginfo 1.1.5 EMI-2-base
voms-mysql-plugin-debuginfo 3.1.6 EMI-2-base
glite-wms-matchmaking-devel 3.4.0 EMI-2-updates
glite-ce-osg-ce-plugin 1.14.0 EMI-2-base
dcache-server 2.2.4 EMI-2-updates
emi.dcache.srm-probes 1.0.0 EMI-2-base
glite-lbjp-common-db-debuginfo 3.1.3 EMI-2-updates
lcas-debuginfo 1.3.18 EMI-2-base
storm-gridhttps-server 1.1.0 EMI-2-updates
glite-jobid-api-cpp-debuginfo 1.2.0 EMI-2-updates
glite-resource-discovery-file-c 2.1.2 EMI-2-base
unicore-hila-unicore6 2.3.0 EMI-2-updates
glite-wms-common-devel 3.4.0 EMI-2-updates
ant1.8 1.8.2 EMI-2-third-party
lcg-pbs-utils-debuginfo 2.0.0 EMI-2-base
emi-amga-postgres-debuginfo 2.0.1 EMI-2-base
transfer-agents-debuginfo 3.4.11 EMI-2-base
lcg-infosites 3.1.0 EMI-2-base
glite-wms-wmproxy-interface 3.4.0 EMI-2-updates
emi-ui 2.0.1 EMI-2-updates
nagios-plugins-bdii-debuginfo 1.0.14 EMI-2-base
storm-xmlrpc-c-devel 1.25.10 EMI-2-base
glite-ce-monitor-api-java 1.14.0 EMI-2-base
storm-xmlrpc-c-apps 1.25.10 EMI-2-base
dcacheVoms2Gplasma 0.0.8 EMI-2-base
lcg-info-dynamic-software 1.0.8 EMI-2-updates
nordugrid-arc-compat 1.0.1 EMI-2-base
storm-xmlrpc-c-client 1.25.10 EMI-2-base
canl-java-javadoc 1.0.0 EMI-2-base
emi-lb-nagios-plugins 1.1.1 EMI-2-updates
emi-cluster-debuginfo 2.0.0 EMI-2-base
canl-c++-devel 0.2.0 EMI-2-base
xrootd-client 3.2.5 EMI-2-third-party
glexec-debuginfo 0.9.6 EMI-2-base
gridsite 1.7.25 EMI-2-updates
semsg 1.3.1 EMI-2-base
argus-pep-common 2.2.0 EMI-2-base
glite-yaim-bdii 4.3.11 EMI-2-updates
wnodes_nameserver 2.0.4 EMI-2-updates
emi-emir 1.2.0 EMI-2-updates
emir-serp 1.1.0 EMI-2-updates
nordugrid-arc-debuginfo 2.0.0 EMI-2-base
argus-pap 1.5.1 EMI-2-base
maven 2.2.1 EMI-2-third-party
unicore-ucc6 5.0.0 EMI-2-base
lcgdm-oracle-debuginfo 1.8.3.1 EMI-2-base
emi.saga-adapter.isn-common 1.0.1 EMI-2-base
mongo-10gen 2.0.4 EMI-2-third-party
lcmaps-plugins-basic 1.5.0 EMI-2-base
glite-ce-yaim-cream-ce 4.3.1 EMI-2-updates
glite-lbjp-common-gsoap-plugin-debuginfo 3.1.3 EMI-2-updates
lcas-devel 1.3.18 EMI-2-base
emi-wms 1.0.2 EMI-2-updates
nordugrid-arc-gridmap-utils 2.0.1 EMI-2-updates
emi-dpm_oracle 1.8.5 EMI-2-updates
transfer-fts 3.7.7 EMI-2-base
glite-lb-common-devel 8.1.5 EMI-2-updates
glite-ce-common-java-doc 1.14.0 EMI-2-base
glite-wms-broker-devel 3.4.0 EMI-2-updates
glite-jobid-api-cpp-devel 1.2.0 EMI-2-updates
dpm-yaim 4.2.9 EMI-2-updates
glite-lbjp-common-trio-devel 2.2.3 EMI-2-updates
glite-service-discovery-bdii-c 2.2.0 EMI-2-base
glite-lbjp-common-maildir-debuginfo 2.2.1 EMI-2-updates
emi-storm-globus-gridftp-mp-debuginfo 1.1.0 EMI-2-base
glite-wms-brokerinfo-devel 3.4.0 EMI-2-updates
nordugrid-arc-client 2.0.1 EMI-2-updates
config-service-debuginfo 2.6.9 EMI-2-base
glite-wms-wmproxy-api-python 3.4.0 EMI-2-base
glite-lb-client 5.1.6 EMI-2-updates
dpm-dsi-devel 1.8.3 EMI-2-base
glite-ce-monitor-client-devel 1.14.0 EMI-2-base
glite-wms-matchmaking 3.4.0 EMI-2-updates
srm-util-cpp 2.4.2 EMI-2-base
lcgdm-dav 0.11.0 EMI-2-updates
gfal-debuginfo 1.13.19 EMI-2-updates
CGSI-gSOAP-debuginfo 1.3.5 EMI-2-base
emi.saga-adapter.sd-cpp-debuginfo 1.0.4 EMI-2-base
emi-trustmanager 3.1.4 EMI-2-updates
glite-lb-state-machine-devel 1.3.4 EMI-2-updates
glite-wms-wmproxy-api-cpp-devel 3.4.0 EMI-2-base
glite-wms-jobsubmission 3.4.0 EMI-2-updates
gfal2-bindings-debuginfo 1.0.0 EMI-2-base
glite-apel-lsf 2.0.10 EMI-2-base
emird 1.0.1 EMI-2-base
unicore-hila-emi-es 2.3.0 EMI-2-updates
glite-wms-utils-classad 3.3.0 EMI-2-base
emi-storm-frontend-mp-debuginfo 1.1.0 EMI-2-base
semsg-plugins-py 1.3.1 EMI-2-base
glite-wms-ism-devel 3.4.0 EMI-2-updates
storm-xmlrpc-c-debuginfo 1.25.10 EMI-2-base
unicore-gateway6 4.3.0 EMI-2-base
xrootd-libs 3.0.5 EMI-2-third-party
unicore-uvos-webauth 1.5.0 EMI-2-base
glite-lb-logger-debuginfo 2.3.7 EMI-2-updates
glite-yaim-lsf-utils-debuginfo 5.0.0 EMI-2-base
kill-stale-ftp 1.0.1 EMI-2-base
xrootd-debuginfo 3.2.5 EMI-2-third-party
lfc-yaim 4.2.6 EMI-2-updates
voms-mysql-plugin 3.1.6 EMI-2-base
yaim-argus_server 1.5.1 EMI-2-base
glite-apel-yaim 1.0.2 EMI-2-base
lib64ldap2.4_2 2.4.22 EMI-2-third-party
glite-wms-brokerinfo 3.4.0 EMI-2-updates
glite-lb-logger 2.3.7 EMI-2-updates
storm-srm-client 1.6.0 EMI-2-base
glite-wn-info 1.0.3 EMI-2-base
lcg-expiregridmapdir 3.0.1 EMI-2-base
cgreen-devel 1.0.1 EMI-2-updates
glite-lb-state-machine 1.3.4 EMI-2-updates
glite-wms-wmproxy-api-java-doc 3.4.0 EMI-2-base
semsg-plugins-lcgdm 1.3.1 EMI-2-base
dpm-server-oracle 1.8.5 EMI-2-updates
nagios-plugins-bdii 1.0.14 EMI-2-base
lcmaps-openssl-interface 1.5.5 EMI-2-base
ees-pepd-oh 0.1.1 EMI-2-base
glite-wms-ice 3.4.0 EMI-2-updates
emi-apel 1.0.0 EMI-2-base
glite-ce-cream-client-api-c 1.14.0 EMI-2-base
argus-gsi-pep-callout-debuginfo 1.2.2 EMI-2-base
condor-emi 7.8.0 EMI-2-third-party
emi.saga-adapter.isn-cpp-debuginfo 1.0.3 EMI-2-base
emi.saga-adapter.isn-cpp 1.0.3 EMI-2-base
glite-yaim-torque-utils 5.1.0 EMI-2-base
emi-maven-common-debuginfo 1.0.0 EMI-2-base
glite-lb-ws-interface 3.3.1 EMI-2-updates
glite-apel-publisher 2.0.16 EMI-2-base
glite-wms-helper 3.4.0 EMI-2-updates
emi-wn 2.0.1 EMI-2-updates
storm-pre-assembled-configuration 1.0.0 EMI-2-base
CGSI-gSOAP-devel 1.3.5 EMI-2-base
CGSI-gSOAP-devel 1.3.5 EMI-2-updates
dpm-name-server-oracle 1.8.5 EMI-2-updates
argus-pep-api-c-debuginfo 2.1.0 EMI-2-base
glite-lbjp-common-server-bones-devel 2.2.2 EMI-2-updates
glite-wms-manager 3.4.0 EMI-2-updates
dynsched-generic 2.4.2 EMI-2-updates
glite-wms-common 3.4.0 EMI-2-updates
voms 2.0.9 EMI-2-updates
voms 2.0.9 EMI-2-updates
jclassads 2.4.0 EMI-2-third-party
emi-trustmanager-test 2.0.2 EMI-2-base
glite-yaim-clients 5.0.1 EMI-2-base
glite-apel-pbs 2.0.6 EMI-2-base
glite-ce-cream-utils 1.2.2 EMI-2-updates
emi.amga.amga-cli 2.3.0 EMI-2-base
emi-fts_oracle 2.2.8 EMI-2-base
emi-hydra-cli-debuginfo 3.2.1 EMI-2-base
glite-lbjp-common-gsoap-plugin 3.1.3 EMI-2-updates
emi-bdii-top-debuginfo 1.0.1 EMI-2-base
glite-lbjp-common-db-devel 3.1.3 EMI-2-updates
argus-pep-api-c 2.1.0 EMI-2-base
dcap-libs 2.47.7 EMI-2-updates
nordugrid-arc 2.0.1 EMI-2-updates
emi-version 2.5.1 EMI-2-updates
glite-px-proxyrenewal 1.3.25 EMI-2-base
canl-c++-debuginfo 0.2.0 EMI-2-base
glite-yaim-edgi-bridge 4.1.0 EMI-2-contribs
canl-c-debuginfo 1.0.4 EMI-2-base
emi-storm-frontend-mp 1.1.0 EMI-2-base
openldap2.4-servers 2.4.22 EMI-2-third-party
nordugrid-arc-python 2.0.1 EMI-2-updates
editline 2.9 EMI-2-third-party
lcas-plugins-check-executable-debuginfo 1.2.4 EMI-2-base
dcap-devel 2.47.7 EMI-2-updates
xacml-debuginfo 1.1.2 EMI-2-base
canl-java 1.0.0 EMI-2-base
util-c-debuginfo 1.3.2 EMI-2-base
glite-info-dynamic-ge 6.0.0 EMI-2-base
glite-wms-classad_plugin 3.4.0 EMI-2-updates
emi-torque-utils-debuginfo 2.0.0 EMI-2-base
xrootd-fuse 3.2.5 EMI-2-third-party
emi-torque-server-debuginfo 1.0.0 EMI-2-base
argus-pepcli-debuginfo 2.1.0 EMI-2-base
gridsite-commands 1.7.25 EMI-2-updates
glite-ce-monitor 1.14.0 EMI-2-base
globus-gram-job-manager-callout-error 2.1 EMI-2-third-party
emi-nagios 1.0.0 EMI-2-base
emi-maven-common 1.0.0 EMI-2-base
voms-api-java 2.0.9 EMI-2-updates
emi-delegation-interface 2.0.3 EMI-2-base
glite-yaim-lsf-utils 5.0.0 EMI-2-base
glite-ce-cream-cli 1.14.0 EMI-2-base
canl-c-examples 1.0.4 EMI-2-base
globus-gram-job-manager-callout-error 2.1 EMI-2-third-party
dcap-tunnel-telnet 2.47.7 EMI-2-updates
lcg-info 1.12.2 EMI-2-base
bdii-config-top 1.0.6 EMI-2-updates
glite-build-common-cpp 3.3.0 EMI-2-base
lcmaps-debuginfo 1.5.5 EMI-2-base
glue-validator-cron 1.0.1 EMI-2-updates
delegation-api-c 2.1.2 EMI-2-base
glite-lbjp-common-jp-interface-devel 2.2.1 EMI-2-updates
xacml 1.1.2 EMI-2-base
lcas-plugins-basic-debuginfo 1.3.6 EMI-2-base
storm-xmlrpc-c-c++ 1.25.10 EMI-2-base
lcgdm-debuginfo 1.8.3.1 EMI-2-base
cgreen-debuginfo 1.0.1 EMI-2-updates
emi-storm-gridhttps-mp 1.0.0 EMI-2-base
canl-c 1.0.4 EMI-2-base
is-interface-debuginfo 1.13.9 EMI-2-updates
yaim-glexec-wn 2.3.2 EMI-2-base
emi-torque-utils 2.0.0 EMI-2-base
edgiexecutor 1.7 EMI-2-contribs
argus-pep-server 1.5.1 EMI-2-base
nagios-plugins-argus 1.0.0 EMI-2-base
nordugrid-arc-arex 2.0.1 EMI-2-updates
gridsite-devel 1.7.24 EMI-2-updates
glite-wms-configuration 3.4.0 EMI-2-updates
srm-api-c-debuginfo 1.2.2 EMI-2-base
emi.amga.amga-server 2.3.0 EMI-2-base
gridftp-ifce 2.2.0 EMI-2-updates
emi-storm-srm-client-mp-debuginfo 1.0.0 EMI-2-base
mkgltempdir 0.0.3 EMI-2-base
globus-gram-job-manager-scripts 4.2 EMI-2-third-party
emi-storm-globus-gridftp-mp 1.1.0 EMI-2-base
glite-wms-classad_plugin-devel 3.4.0 EMI-2-updates
gfalFS-debuginfo 1.0.0 EMI-2-base
lcmaps-globus-interface 1.5.5 EMI-2-base
glite-lbjp-common-server-bones 2.2.2 EMI-2-updates
emi-torque-client 1.0.0 EMI-2-base
glite-lb-yaim 4.4.4 EMI-2-updates
argus-pep-api-c-devel 2.1.0 EMI-2-base
dpm-dsi 1.8.3 EMI-2-base
lcas-interface 1.3.18 EMI-2-base
gfal2-python-debuginfo 1.0.1 EMI-2-updates
lcas-plugins-voms-debuginfo 1.3.10 EMI-2-base
dmlite-plugins-librarian 0.4.0 EMI-2-updates
emi-bdii-site 1.0.0 EMI-2-base
voms-server 2.0.9 EMI-2-updates
emi-storm-srm-client-mp 1.0.0 EMI-2-base
emi-argus 1.5.0 EMI-2-base
glite-initscript-globus-gridftp 1.0.4 EMI-2-base
dmlite-plugins-mysql 0.4.1 EMI-2-updates
emi-lb-debuginfo 1.0.1 EMI-2-base
glite-yaim-wms 4.2.0 EMI-2-updates
unicore-unicorex6 5.0.0 EMI-2-base
nordugrid-arc-client-tools 1.0.2 EMI-2-updates
lcmaps-plugins-afs-debuginfo 1.4.0 EMI-2-base
globus-gridftp-server-control 2.7 EMI-2-third-party
dpm-xrootd-debuginfo 2.2.4 EMI-2-base
glite-lb-client 5.1.5 EMI-2-updates
lcgdm-dav-libs 0.11.0 EMI-2-updates
emi-lb 1.0.1 EMI-2-base
unicore-xuudb 1.3.2 EMI-2-base
glite-lb-server-debuginfo 2.3.8 EMI-2-updates
globus-gridftp-server-control-devel 2.7 EMI-2-third-party
lcas-plugins-basic 1.3.6 EMI-2-base
msg-ifce 1.0.0 EMI-2-base
lcmaps 1.5.5 EMI-2-base
lcmaps-plugins-voms-debuginfo 1.5.3 EMI-2-base
semsg-libs 1.3.1 EMI-2-base
openldap2.4-extra-schemas 1.3 EMI-2-third-party
dpm-xrootd-devel 3.1.1 EMI-2-updates
lcg-util-debuginfo 1.13.9 EMI-2-updates
yaim-voms 1.1.1 EMI-2-base
glite-px-proxyrenewal-libs 1.3.25 EMI-2-base
glite-lbjp-common-jp-interface-debuginfo 2.2.1 EMI-2-updates
mm-mysql 3.1.8 EMI-2-third-party
nordugrid-arc-gridftpd 2.0.1 EMI-2-updates
delegation-cli 2.1.3 EMI-2-base
semsg-devel 1.3.1 EMI-2-base
glite-lb-common 8.1.4 EMI-2-updates
glite-yaim-core 5.1.0 EMI-2-base
emi-storm-backend-mp 1.1.0 EMI-2-base
storm-backend-server 1.10.0 EMI-2-updates
emi.saga-adapter.context-cpp-debuginfo 1.0.2 EMI-2-base
transfer-cli-debuginfo 4.0.3 EMI-2-base
glite-wms-jobsubmission-lib 3.4.0 EMI-2-updates
nordugrid-arc-doxygen 2.0.1 EMI-2-updates
glite-wms-utils-exception 3.3.0 EMI-2-base
emi-storm-backend-mp-debuginfo 1.1.0 EMI-2-base
gridsite-libs 1.7.24 EMI-2-updates
glite-wms-wmproxy-api-java 3.4.0 EMI-2-base
glite-lb-client-progs 5.1.6 EMI-2-updates
emi-px-debuginfo 1.0.1 EMI-2-base
glite-yaim-torque-server 5.1.0 EMI-2-base
nordugrid-arc-plugins-globus 2.0.1 EMI-2-updates
glite-wms-jobsubmission-devel 3.4.0 EMI-2-updates
edg-mkgridmap 4.0.0 EMI-2-base
glite-ce-ce-plugin 1.14.0 EMI-2-base
nordugrid-arc-devel 2.0.1 EMI-2-updates
glite-wms-ui-api-python 3.4.0 EMI-2-base
storm-dynamic-info-provider 1.7.4 EMI-2-base
emi-release 2.0.0 EMI-2-base
emi-amga-postgres 2.0.1 EMI-2-base
transfer-agents 3.4.11 EMI-2-base
maui-devel 3.3 EMI-2-third-party
dcache-srmclient-debuginfo 2.2.4 EMI-2-updates
emi-nagios-debuginfo 1.0.0 EMI-2-base
agents-common 1.1.5 EMI-2-base
emi-lsf-utils 2.0.0 EMI-2-base
info-dynamic-pbs 3.0.0 EMI-2-base
emi.saga-adapter.context-cpp 1.0.2 EMI-2-base
glite-lb-utils-debuginfo 2.2.3 EMI-2-updates
nordugrid-arc-compute-element 1.0.2 EMI-2-updates
yaim-storm 4.2.2 EMI-2-updates
glite-lb-doc 1.3.6 EMI-2-updates
dpm-nfs-debuginfo 0.6.2 EMI-2-base
glite-jdl-api-java-doc 3.2.0 EMI-2-base
emi-delegation-service-java 1.5.1 EMI-2-base
storm-frontend-server 1.8.0 EMI-2-updates
pseudonymity-server 1.1.0 EMI-2-base
wnodes_manager 2.0.3 EMI-2-updates
transfer-proxyrenewal 1.0.2 EMI-2-base
a1_grid_env 3.0.2 EMI-2-base
glite-lbjp-common-gss-devel 3.1.6 EMI-2-updates
glite-wms-ism 3.4.0 EMI-2-updates
bdii-config-site 1.0.6 EMI-2-base
glite-yaim-ge-utils 4.3.0 EMI-2-base
xrootd-libs 3.2.5 EMI-2-third-party
glite-jobid-api-c-debuginfo 2.1.2 EMI-2-updates
glue-validator 1.0.2 EMI-2-base
gridsite-service-clients 1.7.25 EMI-2-updates
lrms-python-generic 2.2.1 EMI-2-base
dcap-tunnel-krb 2.47.7 EMI-2-updates
nordugrid-arc-java 2.0.1 EMI-2-updates
glite-ce-monitor-cli 1.14.0 EMI-2-base
glite-jdl-api-cpp 3.3.0 EMI-2-base
axis2 1.6.1 EMI-2-third-party
emi-lfc_oracle 1.8.5 EMI-2-updates
storm-xmlrpc-c-client++ 1.25.10 EMI-2-base
glite-wms-wmproxy 3.4.0 EMI-2-updates
emi-version-debuginfo 2.0.0 EMI-2-base
lcmaps-plugins-voms 1.5.3 EMI-2-base
glite-lb-client-devel 5.1.6 EMI-2-updates
semsg-server 1.3.1 EMI-2-base
glite-apel-core 2.0.14 EMI-2-base
mongo-10gen-server 2.0.4 EMI-2-third-party
glite-wms-purger 3.4.0 EMI-2-updates
glexec 0.9.6 EMI-2-base
glite-lbjp-common-trio 2.2.3 EMI-2-updates
glite-jdl-api-cpp-devel 3.3.0 EMI-2-base
glite-px-proxyrenewal-debuginfo 1.3.25 EMI-2-base
nagios-plugins-lcgdm-debuginfo 0.7.0 EMI-2-base
emi-fta_oracle 2.2.8 EMI-2-base
emi.amga.amga-server-debuginfo 2.3.0 EMI-2-base
emi-lsf-utils-debuginfo 2.0.0 EMI-2-base
yaim-fts 4.1.14 EMI-2-base
glite-ce-common-java 1.14.1 EMI-2-updates
glite-ce-cream-es 1.14.2 EMI-2-updates
glite-lbjp-common-trio 2.2.3 EMI-2-updates
canl-c-devel 1.0.4 EMI-2-base
emi-ge-utils 2.0.0 EMI-2-base
config-service 2.6.9 EMI-2-base
nordugrid-arc-nagios-plugins-doc 1.3.11 EMI-2-updates
glite-hydra-ssss-debuginfo 1.0.1 EMI-2-base
c-check 0.9.8 EMI-2-third-party
emi-dpm_disk 1.8.5 EMI-2-updates
glite-jdl-api-java 3.2.0 EMI-2-base
emi-dpm_mysql 1.8.5 EMI-2-updates
glite-wms-purger-devel 3.4.0 EMI-2-updates
glite-lb-client-java 1.2.3 EMI-2-updates
glite-wms-utils-exception-devel 3.3.0 EMI-2-base
nordugrid-arc-cache-service 2.0.1 EMI-2-updates
lcas-plugins-voms 1.3.10 EMI-2-base
glite-lbjp-common-gss-debuginfo 3.1.6 EMI-2-updates
argus-pep-api-java 2.1.0 EMI-2-base
emi-fts_oracle-debuginfo 2.2.8 EMI-2-base
apr1.4-devel 1.4.2 EMI-2-third-party
glite-lb-client-debuginfo 5.1.6 EMI-2-updates
lcmaps-plugins-basic-ldap 1.5.0 EMI-2-base
glite-jobid-api-java 1.2.0 EMI-2-updates
storm-globus-gridftp-server 1.2.0 EMI-2-base
xrootd-devel 3.2.5 EMI-2-third-party
lcmaps-without-gsi 1.5.5 EMI-2-base
delegation-cli-debuginfo 2.1.3 EMI-2-base
lcgutils-testing 1.12.1 EMI-2-updates
wnodes_site_specific 2.0.2 EMI-2-updates
glite-lb-ws-test 1.3.2 EMI-2-updates
emi-lfc_mysql 1.8.5 EMI-2-updates
argus-parent 1.5.0 EMI-2-base
voms-oracle-plugin 3.1.15 EMI-2-base
voms-devel-debuginfo 2.0.8 EMI-2-base
glite-ce-cream-client-devel 1.14.0 EMI-2-base
gridsite-apache 1.7.21 EMI-2-base
is-interface-debuginfo 1.13.9 EMI-2-updates
nordugrid-arc-aris 2.0.1 EMI-2-updates
dcap-debuginfo 2.47.7 EMI-2-updates
voms-admin-client 2.0.17 EMI-2-base
emi-trustmanager-tomcat 3.0.1 EMI-2-base
glite-lbjp-common-trio-debuginfo 2.2.3 EMI-2-updates
nagios-plugins-emi.glexec 0.3.0 EMI-2-base
openldap2.4-clients 2.4.22 EMI-2-third-party
storm-gridhttps-plugin 1.0.3 EMI-2-updates
glite-lbjp-common-log 1.2.1 EMI-2-updates
glite-wms-broker 3.4.0 EMI-2-updates
glite-yaim-torque-client 5.1.0 EMI-2-base
emi-fta_oracle-debuginfo 2.2.8 EMI-2-base
emi-argus-debuginfo 1.5.0 EMI-2-base
util-c 1.3.2 EMI-2-base
srm-ifce-debuginfo 1.13.0 EMI-2-updates
voms-devel 2.0.9 EMI-2-updates
glue-schema-doc 2.0.8 EMI-2-updates
dcache-srmclient 2.2.4 EMI-2-updates
dcap-tunnel-gsi 2.47.7 EMI-2-updates
emi-delegation-java 2.2.0 EMI-2-base
glite-lbjp-common-gsoap-plugin-devel 3.1.3 EMI-2-updates
emi-torque-server 1.0.0 EMI-2-base
lcgutils-testing-debuginfo 1.12.1 EMI-2-updates
glite-jdl-api-cpp-doc 3.3.0 EMI-2-base
glite-px-proxyrenewal-progs 1.3.25 EMI-2-base
emi-glexec_wn-debuginfo 1.1.1 EMI-2-base
dcap-libs 2.47.7 EMI-2-updates
unicore-hila-gridftp 2.3.0 EMI-2-updates
emi-cream-nagios 1.0.0 EMI-2-base
nordugrid-arc-egiis 2.0.1 EMI-2-updates
lcmaps-basic-interface 1.5.5 EMI-2-base
lcmaps-plugins-c-pep 1.2.2 EMI-2-base
srm-util-cpp-debuginfo 2.4.2 EMI-2-base
glite-build-common-cpp-debuginfo 3.3.0 EMI-2-base
nordugrid-arc-python26 2.0.1 EMI-2-updates
emi-cluster 2.0.0 EMI-2-base
transfer-url-copy 4.1.3 EMI-2-base
emi-px 1.0.1 EMI-2-base
lcas 1.3.18 EMI-2-base
emi-wms-debuginfo 1.0.2 EMI-2-base
glite-jobid-api-c 2.1.2 EMI-2-updates
glite-lbjp-common-server-bones-debuginfo 2.2.2 EMI-2-updates
emi-resource-information-service 1.0.3 EMI-2-updates
gridftp-ifce-debuginfo 2.2.0 EMI-2-updates
emi-dcache-clients 1.0.0 EMI-2-base
glite-yaim-cluster-debuginfo 2.1.0 EMI-2-base
glexec-wrapper-scripts 0.0.6 EMI-2-base
voms-admin-server 2.7.0 EMI-2-base
transfer-cli 4.0.3 EMI-2-base
emi-cream-ce 1.1.0 EMI-2-base
glite-lb-logger-devel 2.3.7 EMI-2-updates
lcas-plugins-check-executable 1.2.4 EMI-2-base
emi-storm-gridhttps-mp-debuginfo 1.0.0 EMI-2-base
nordugrid-arc-ca-utils 2.0.1 EMI-2-updates
jug 1.1 EMI-2-third-party
CGSI-gSOAP 1.3.5 EMI-2-updates
emi-trustmanager-axis2 1.0.1 EMI-2-base
gridftp-ifce 2.2.0 EMI-2-updates
dpm-srm-server-oracle 1.8.5 EMI-2-updates
lcmaps-without-gsi-devel 1.5.5 EMI-2-base
tstorm-common 1.2.1 EMI-2-base
nordugrid-arc-plugins-needed 2.0.1 EMI-2-updates
ees-devel 0.1.3 EMI-2-base
glite-lb-logger-msg-debuginfo 1.1.5 EMI-2-updates
gridsite-libs 1.7.25 EMI-2-updates
glite-px-proxyrenewal-devel 1.3.25 EMI-2-base
glite-wms-brokerinfo-access-lib 3.4.0 EMI-2-base
delegation-api-c-debuginfo 2.1.2 EMI-2-base
lcgdm-dav-server 0.11.0 EMI-2-updates
emi-glexec_wn 1.1.1 EMI-2-base
unicore-tsi6 5.0.0 EMI-2-base
lcmaps-plugins-basic-debuginfo 1.5.0 EMI-2-base
nordugrid-arc-doc 1.2.0 EMI-2-updates
glite-lbjp-common-gss 3.1.6 EMI-2-updates
voms-server-debuginfo 2.0.8 EMI-2-base
emi-torque-client-debuginfo 1.0.0 EMI-2-base
apr-util1.3-devel 1.3.10 EMI-2-third-party
semsg-debuginfo 1.3.1 EMI-2-base
emi-mpi 1.0.2 EMI-2-base
glite-lb-common-debuginfo 8.1.5 EMI-2-updates
nagios-plugins-emi.ees 0.2.0 EMI-2-base
openldap2.4 2.4.22 EMI-2-third-party
dcap 2.47.7 EMI-2-updates
srm2-api-c 2.3.2 EMI-2-base
maui 3.3 EMI-2-third-party
glite-lb-types 1.3.1 EMI-2-updates
emi.saga-adapter.sd-cpp 1.0.4 EMI-2-base
dcache-server-debuginfo 2.1.2 EMI-2-base
globus-gridftp-server-control-devel 2.7 EMI-2-third-party
emi-bdii-site-debuginfo 1.0.0 EMI-2-base
glite-ce-wsdl 1.14.1 EMI-2-updates
lcgdm-dav-debuginfo 0.8.0 EMI-2-base
gfal2-python 1.0.1 EMI-2-updates
glite-ce-cream-core 1.14.2 EMI-2-updates
lcmaps-plugins-verify-proxy-debuginfo 1.5.2 EMI-2-base
glite-info-provider-service 1.9.0 EMI-2-updates
mpi-start 1.4.0 EMI-2-updates
voms-doc 2.0.9 EMI-2-updates
gridsite-services 1.7.21 EMI-2-base
glite-px-myproxy-yaim 4.1.7 EMI-2-base
glite-lbjp-common-log-debuginfo 1.2.1 EMI-2-updates
maui-client 3.3 EMI-2-third-party
cgreen 1.0.1 EMI-2-updates
pseudonymity-ui 1.1.0 EMI-2-base
glite-lb-ws-test-debuginfo 1.3.2 EMI-2-updates
lfc-server-oracle 1.8.5 EMI-2-updates
gfal2-debuginfo 2.0.0 EMI-2-updates
lcg-pbs-utils 2.0.0 EMI-2-base
glite-ce-monitor-client-api-c 1.14.0 EMI-2-base
glite-lb-harvester 1.2.4 EMI-2-updates
voms-clients-debuginfo 2.0.8 EMI-2-base
gridsite-gsexec 1.7.25 EMI-2-updates
transfer-url-copy-debuginfo 4.1.3 EMI-2-base
gridsite-debuginfo 1.7.25 EMI-2-updates
argus-pep-api-c-devel-debuginfo 2.1.0 EMI-2-base
maui-server 3.3 EMI-2-third-party
glite-lb-client-java-debuginfo 1.2.3 EMI-2-updates
glite-lbjp-common-gss 3.1.4 EMI-2-updates
activemq-cpp-library 3.2.5 EMI-2-third-party
CGSI-gSOAP 1.3.5 EMI-2-base
gridsite-devel 1.7.25 EMI-2-updates
emi-wms-nagios 1.0.0 EMI-2-base
lcmaps-plugins-afs 1.4.0 EMI-2-base
lcg-ManageVOTag 4.0.0 EMI-2-base
glite-lb-utils 2.2.3 EMI-2-updates
nordugrid-arc-ldap-monitor 2.0.1 EMI-2-updates
srm2-api-c-debuginfo 2.3.2 EMI-2-base
glite-lbjp-common-jp-interface 2.2.1 EMI-2-updates
emi-voms-oracle 1.0.1 EMI-2-base
glite-ce-cream 1.14.2 EMI-2-updates
gridftp-ifce-debuginfo 2.2.0 EMI-2-updates
fts-devel 1.0.0 EMI-2-base
glite-wms-helper-devel 3.4.0 EMI-2-updates
lcgdm-dav-devel 0.11.0 EMI-2-updates
glite-lbjp-common-maildir-devel 2.2.1 EMI-2-updates
xrootd-client-admin-perl 3.0.5 EMI-2-third-party
glite-wms-wmproxy-api-cpp-doc 3.4.0 EMI-2-base
nordugrid-arc-compat-debuginfo 1.0.1 EMI-2-base
canl-c++ 0.2.0 EMI-2-base
lcg-tags 0.4.0 EMI-2-base
glite-lbjp-common-db 3.1.3 EMI-2-updates
glite-wms-ui-commands 3.4.0 EMI-2-base
nordugrid-arc-information-index 1.0.2 EMI-2-updates
a1_grid_env-debuginfo 3.0.2 EMI-2-base
glite-info-site 0.4.0 EMI-2-base
glite-lb-logger-msg 1.1.5 EMI-2-updates
unicore-uvos-webapp 1.5.0 EMI-2-base
nordugrid-arc-datadelivery-service 2.0.1 EMI-2-updates
gfal2-python 1.0.1 EMI-2-updates
xrootd-client-admin-java 3.2.5 EMI-2-third-party
xrootd 3.2.5 EMI-2-third-party
glite-yaim-mpi 1.1.12 EMI-2-updates
glite-jobid-api-c 2.1.2 EMI-2-updates

Process


rpm -ivh http://dl.fedoraproject.org/pub/epel/5/x86_64/epel-release-5-4.noarch.rpm
yum install -y yum-priorities yum-protectbase
rpm -ivh http://emisoft.web.cern.ch/emisoft/dist/EMI/1/sl5/x86_64/updates/emi-release-1.0.1-1.sl5.noarch.rpm
cat <<EOF > /etc/yum.repos.d/epel-testing-enable.repo
[epel-testing]
name=Extra Packages for Enterprise Linux 5 - Testing - \$basearch
#mirrorlist=http://mirrors.fedoraproject.org/mirrorlist?repo=testing-epel5&arch=\$basearch
baseurl=http://scientificlinux.physik.uni-muenchen.de/mirror/epel/testing/5/\$basearch
        ftp://mirror.switch.ch/mirror/epel/testing/5/\$basearch
        http://download.fedoraproject.org/pub/epel/testing/5/\$basearch
failovermethod=priority
enabled=1
gpgcheck=1
gpgkey=file:///etc/pki/rpm-gpg/RPM-GPG-KEY-EPEL
priority=44
EOF

yum install -y gridsite-apache gridsite-commands gridsite-debuginfo gridsite-devel gridsite-service-clients gridsite-services

#
# using external VOMS server in tests
# (deployed locally by default)
#
mkdir /etc/vomses
echo '"vo.org" "emicert-voms.civ.zcu.cz" "15000" "/DC=org/DC=terena/DC=tcs/C=CZ/O=University of West Bohemia/CN=emicert-voms.civ.zcu.cz" "vo.org"' > /etc/vomses/emicert-voms.civ.zcu.cz

rpm -Uvh http://emisoft.web.cern.ch/emisoft/dist/EMI/2/sl5/x86_64/base/emi-release-2.0.0-1.sl5.noarch.rpm

yum upgrade -y

Full Output of the Installation

Retrieving http://dl.fedoraproject.org/pub/epel/5/x86_64/epel-release-5-4.noarch.rpm
Preparing...                ##################################################
epel-release                ##################################################
Loaded plugins: downloadonly, kernel-module
Excluding Packages from SL 5 base
Finished
Reducing SL 5 base jdk to included packages only
Finished
Excluding Packages from SL 5 security updates
Finished
Reducing SL 5 security updates jdk only to included packages only
Finished
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package yum-priorities.noarch 0:1.1.16-21.el5 set to be updated
---> Package yum-protectbase.noarch 0:1.1.16-21.el5 set to be updated
--> Finished Dependency Resolution
Beginning Kernel Module Plugin
Finished Kernel Module Plugin

Dependencies Resolved

================================================================================
 Package                Arch          Version              Repository      Size
================================================================================
Installing:
 yum-priorities         noarch        1.1.16-21.el5        sl-base         16 k
 yum-protectbase        noarch        1.1.16-21.el5        sl-base         14 k

Transaction Summary
================================================================================
Install       2 Package(s)
Upgrade       0 Package(s)

Total download size: 29 k
Downloading Packages:
--------------------------------------------------------------------------------
Total                                           171 kB/s |  29 kB     00:00     
Running rpm_check_debug
Running Transaction Test
Finished Transaction Test
Transaction Test Succeeded
Running Transaction

  Installing     : yum-protectbase                                          1/2 

  Installing     : yum-priorities                                           2/2 

Installed:
  yum-priorities.noarch 0:1.1.16-21.el5  yum-protectbase.noarch 0:1.1.16-21.el5 

Complete!
Retrieving http://emisoft.web.cern.ch/emisoft/dist/EMI/1/sl5/x86_64/updates/emi-release-1.0.1-1.sl5.noarch.rpm
Preparing...                ##################################################
emi-release                 ##################################################
Loaded plugins: downloadonly, kernel-module, priorities, protectbase
Excluding Packages from SL 5 base
Finished
Reducing SL 5 base jdk to included packages only
Finished
Excluding Packages from SL 5 security updates
Finished
Reducing SL 5 security updates jdk only to included packages only
Finished
635 packages excluded due to repository priority protections
0 packages excluded due to repository protections
Setting up Install Process
Package gridsite-services is obsoleted by gridsite, trying to install gridsite-1.7.25-0.emi1.el5.x86_64 instead
Resolving Dependencies
--> Running transaction check
---> Package gridsite.x86_64 0:1.7.25-0.emi1.el5 set to be updated
--> Processing Dependency: libgsoap.so.0()(64bit) for package: gridsite
--> Processing Dependency: libgridsite.so.1.7()(64bit) for package: gridsite
--> Processing Dependency: libcurl.so.3()(64bit) for package: gridsite
--> Processing Dependency: libidn.so.11()(64bit) for package: gridsite
---> Package gridsite-apache.x86_64 0:1.7.25-0.emi1.el5 set to be updated
---> Package gridsite-commands.x86_64 0:1.7.25-0.emi1.el5 set to be updated
---> Package gridsite-debuginfo.x86_64 0:1.7.25-0.emi1.el5 set to be updated
---> Package gridsite-devel.x86_64 0:1.7.25-0.emi1.el5 set to be updated
---> Package gridsite-service-clients.x86_64 0:1.7.25-0.emi1.el5 set to be updated
--> Running transaction check
---> Package curl.x86_64 0:7.15.5-15.el5 set to be updated
---> Package gridsite-shared.x86_64 0:1.7.25-0.emi1.el5 set to be updated
---> Package gsoap.x86_64 0:2.7.13-4.el5 set to be updated
---> Package libidn.x86_64 0:0.6.5-1.1 set to be updated
--> Finished Dependency Resolution
Beginning Kernel Module Plugin
Finished Kernel Module Plugin

Dependencies Resolved

================================================================================
 Package                    Arch     Version              Repository       Size
================================================================================
Installing:
 gridsite                   x86_64   1.7.25-0.emi1.el5    EMI-1-updates    90 k
 gridsite-apache            x86_64   1.7.25-0.emi1.el5    EMI-1-updates    70 k
 gridsite-commands          x86_64   1.7.25-0.emi1.el5    EMI-1-updates    28 k
 gridsite-debuginfo         x86_64   1.7.25-0.emi1.el5    EMI-1-updates   406 k
 gridsite-devel             x86_64   1.7.25-0.emi1.el5    EMI-1-updates    82 k
 gridsite-service-clients   x86_64   1.7.25-0.emi1.el5    EMI-1-updates    28 k
Installing for dependencies:
 curl                       x86_64   7.15.5-15.el5        sl-base         232 k
 gridsite-shared            x86_64   1.7.25-0.emi1.el5    EMI-1-updates   130 k
 gsoap                      x86_64   2.7.13-4.el5         epel            444 k
 libidn                     x86_64   0.6.5-1.1            sl-base         195 k

Transaction Summary
================================================================================
Install      10 Package(s)
Upgrade       0 Package(s)

Total download size: 1.7 M
Downloading Packages:
--------------------------------------------------------------------------------
Total                                           983 kB/s | 1.7 MB     00:01     
Running rpm_check_debug
Running Transaction Test
Finished Transaction Test
Transaction Test Succeeded
Running Transaction

  Installing     : gridsite-shared                                         1/10 

  Installing     : libidn                                                  2/10 

  Installing     : curl                                                    3/10 

  Installing     : gsoap                                                   4/10 

  Installing     : gridsite                                                5/10 

  Installing     : gridsite-apache                                         6/10 

  Installing     : gridsite-service-clients                                7/10 

  Installing     : gridsite-commands                                       8/10 

  Installing     : gridsite-devel                                          9/10 

  Installing     : gridsite-debuginfo                                     10/10 

Installed:
  gridsite.x86_64 0:1.7.25-0.emi1.el5                                           
  gridsite-apache.x86_64 0:1.7.25-0.emi1.el5                                    
  gridsite-commands.x86_64 0:1.7.25-0.emi1.el5                                  
  gridsite-debuginfo.x86_64 0:1.7.25-0.emi1.el5                                 
  gridsite-devel.x86_64 0:1.7.25-0.emi1.el5                                     
  gridsite-service-clients.x86_64 0:1.7.25-0.emi1.el5                           

Dependency Installed:
  curl.x86_64 0:7.15.5-15.el5     gridsite-shared.x86_64 0:1.7.25-0.emi1.el5    
  gsoap.x86_64 0:2.7.13-4.el5     libidn.x86_64 0:0.6.5-1.1                     

Complete!
Retrieving http://emisoft.web.cern.ch/emisoft/dist/EMI/2/sl5/x86_64/base/emi-release-2.0.0-1.sl5.noarch.rpm
Preparing...                ##################################################
emi-release                 ##################################################
Loaded plugins: downloadonly, kernel-module, priorities, protectbase
Excluding Packages from SL 5 base
Finished
Reducing SL 5 base jdk to included packages only
Finished
Excluding Packages from SL 5 security updates
Finished
Reducing SL 5 security updates jdk only to included packages only
Finished
601 packages excluded due to repository priority protections
0 packages excluded due to repository protections
Setting up Upgrade Process
Resolving Dependencies
--> Running transaction check
---> Package gridsite.x86_64 0:1.7.25-1.emi2.el5 set to be updated
---> Package gridsite-commands.x86_64 0:1.7.25-1.emi2.el5 set to be updated
---> Package gridsite-debuginfo.x86_64 0:1.7.25-1.emi2.el5 set to be updated
---> Package gridsite-devel.x86_64 0:1.7.25-1.emi2.el5 set to be updated
---> Package gridsite-libs.x86_64 0:1.7.25-1.emi2.el5 set to be updated
---> Package gridsite-service-clients.x86_64 0:1.7.25-1.emi2.el5 set to be updated
--> Finished Dependency Resolution
Beginning Kernel Module Plugin
Finished Kernel Module Plugin

Dependencies Resolved

================================================================================
 Package                    Arch     Version              Repository       Size
================================================================================
Installing:
 gridsite-libs              x86_64   1.7.25-1.emi2.el5    EMI-2-updates   130 k
     replacing  gridsite-shared.x86_64 1.7.25-0.emi1.el5

Updating:
 gridsite                   x86_64   1.7.25-1.emi2.el5    EMI-2-updates    90 k
 gridsite-commands          x86_64   1.7.25-1.emi2.el5    EMI-2-updates    28 k
 gridsite-debuginfo         x86_64   1.7.25-1.emi2.el5    EMI-2-updates   406 k
 gridsite-devel             x86_64   1.7.25-1.emi2.el5    EMI-2-updates    82 k
 gridsite-service-clients   x86_64   1.7.25-1.emi2.el5    EMI-2-updates    28 k

Transaction Summary
================================================================================
Install       1 Package(s)
Upgrade       5 Package(s)

Total download size: 765 k
Downloading Packages:
--------------------------------------------------------------------------------
Total                                           647 kB/s | 765 kB     00:01     
Running rpm_check_debug
Running Transaction Test
Finished Transaction Test
Transaction Test Succeeded
Running Transaction

  Installing     : gridsite-libs                                           1/12 

  Updating       : gridsite                                                2/12 

  Updating       : gridsite-service-clients                                3/12 

  Updating       : gridsite-debuginfo                                      4/12 

  Updating       : gridsite-devel                                          5/12 

  Updating       : gridsite-commands                                       6/12 

  Erasing        : gridsite-shared                                         7/12 

  Cleanup        : gridsite                                                8/12 

  Cleanup        : gridsite-service-clients                                9/12 

  Cleanup        : gridsite-debuginfo                                     10/12 

  Cleanup        : gridsite-devel                                         11/12 

  Cleanup        : gridsite-commands                                      12/12 

Installed:
  gridsite-libs.x86_64 0:1.7.25-1.emi2.el5                                      

Updated:
  gridsite.x86_64 0:1.7.25-1.emi2.el5                                           
  gridsite-commands.x86_64 0:1.7.25-1.emi2.el5                                  
  gridsite-debuginfo.x86_64 0:1.7.25-1.emi2.el5                                 
  gridsite-devel.x86_64 0:1.7.25-1.emi2.el5                                     
  gridsite-service-clients.x86_64 0:1.7.25-1.emi2.el5                           

Replaced:
  gridsite-shared.x86_64 0:1.7.25-0.emi1.el5                                    

Complete!

Tests

TestPlan https://twiki.cern.ch/twiki/bin/view/EGEE/GridSiteTestPlan
Tests http://jra1mw.cvs.cern.ch/cgi-bin/jra1mw.cgi/org.glite.testsuites.ctb/gridsite/tests/

Certificate file: none 
gLite user:       glite 
Terminal width:   80 
Output format:    -x 
Package curl-7.15.5-15.el5.x86_64 already installed and latest version
Package wget-1.11.4-3.el5_8.1.x86_64 already installed and latest version
Package lsof-4.78-6.x86_64 already installed and latest version
Starting httpd -f /etc/httpd/gridsite-webserver.conf
`/tmp/test-certs.root/grid-security/certificates/2537774a.0' -> `/etc/grid-security/certificates/2537774a.0'
`/tmp/test-certs.root/grid-security/certificates/2537774a.namespaces' -> `/etc/grid-security/certificates/2537774a.namespaces'
`/tmp/test-certs.root/grid-security/certificates/2537774a.r0' -> `/etc/grid-security/certificates/2537774a.r0'
`/tmp/test-certs.root/grid-security/certificates/2537774a.signing_policy' -> `/etc/grid-security/certificates/2537774a.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/2d0b98c8.0' -> `/etc/grid-security/certificates/2d0b98c8.0'
`/tmp/test-certs.root/grid-security/certificates/2d0b98c8.namespaces' -> `/etc/grid-security/certificates/2d0b98c8.namespaces'
`/tmp/test-certs.root/grid-security/certificates/2d0b98c8.r0' -> `/etc/grid-security/certificates/2d0b98c8.r0'
`/tmp/test-certs.root/grid-security/certificates/2d0b98c8.signing_policy' -> `/etc/grid-security/certificates/2d0b98c8.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/2ed6e90e.0' -> `/etc/grid-security/certificates/2ed6e90e.0'
`/tmp/test-certs.root/grid-security/certificates/2ed6e90e.namespaces' -> `/etc/grid-security/certificates/2ed6e90e.namespaces'
`/tmp/test-certs.root/grid-security/certificates/2ed6e90e.r0' -> `/etc/grid-security/certificates/2ed6e90e.r0'
`/tmp/test-certs.root/grid-security/certificates/2ed6e90e.signing_policy' -> `/etc/grid-security/certificates/2ed6e90e.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/4f537285.0' -> `/etc/grid-security/certificates/4f537285.0'
`/tmp/test-certs.root/grid-security/certificates/4f537285.namespaces' -> `/etc/grid-security/certificates/4f537285.namespaces'
`/tmp/test-certs.root/grid-security/certificates/4f537285.r0' -> `/etc/grid-security/certificates/4f537285.r0'
`/tmp/test-certs.root/grid-security/certificates/4f537285.signing_policy' -> `/etc/grid-security/certificates/4f537285.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/5a762d74.0' -> `/etc/grid-security/certificates/5a762d74.0'
`/tmp/test-certs.root/grid-security/certificates/5a762d74.namespaces' -> `/etc/grid-security/certificates/5a762d74.namespaces'
`/tmp/test-certs.root/grid-security/certificates/5a762d74.r0' -> `/etc/grid-security/certificates/5a762d74.r0'
`/tmp/test-certs.root/grid-security/certificates/5a762d74.signing_policy' -> `/etc/grid-security/certificates/5a762d74.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/674ee20e.0' -> `/etc/grid-security/certificates/674ee20e.0'
`/tmp/test-certs.root/grid-security/certificates/674ee20e.namespaces' -> `/etc/grid-security/certificates/674ee20e.namespaces'
`/tmp/test-certs.root/grid-security/certificates/674ee20e.r0' -> `/etc/grid-security/certificates/674ee20e.r0'
`/tmp/test-certs.root/grid-security/certificates/674ee20e.signing_policy' -> `/etc/grid-security/certificates/674ee20e.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/6adfad54.0' -> `/etc/grid-security/certificates/6adfad54.0'
`/tmp/test-certs.root/grid-security/certificates/6adfad54.namespaces' -> `/etc/grid-security/certificates/6adfad54.namespaces'
`/tmp/test-certs.root/grid-security/certificates/6adfad54.r0' -> `/etc/grid-security/certificates/6adfad54.r0'
`/tmp/test-certs.root/grid-security/certificates/6adfad54.signing_policy' -> `/etc/grid-security/certificates/6adfad54.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/84d6f82e.0' -> `/etc/grid-security/certificates/84d6f82e.0'
`/tmp/test-certs.root/grid-security/certificates/84d6f82e.namespaces' -> `/etc/grid-security/certificates/84d6f82e.namespaces'
`/tmp/test-certs.root/grid-security/certificates/84d6f82e.r0' -> `/etc/grid-security/certificates/84d6f82e.r0'
`/tmp/test-certs.root/grid-security/certificates/84d6f82e.signing_policy' -> `/etc/grid-security/certificates/84d6f82e.signing_policy'
`/tmp/test-certs.root/grid-security/certificates/eb7d4f6b.0' -> `/etc/grid-security/certificates/eb7d4f6b.0'
`/tmp/test-certs.root/grid-security/certificates/eb7d4f6b.namespaces' -> `/etc/grid-security/certificates/eb7d4f6b.namespaces'
`/tmp/test-certs.root/grid-security/certificates/eb7d4f6b.r0' -> `/etc/grid-security/certificates/eb7d4f6b.r0'
`/tmp/test-certs.root/grid-security/certificates/eb7d4f6b.signing_policy' -> `/etc/grid-security/certificates/eb7d4f6b.signing_policy'
U org.glite.testsuites.ctb/gridsite/tests/gridsite-autonomous-test.sh
U org.glite.testsuites.ctb/gridsite/tests/gridsite-common-testbeds.sh
U org.glite.testsuites.ctb/gridsite/tests/gridsite-common.sh
U org.glite.testsuites.ctb/gridsite/tests/gridsite-test-all.sh
U org.glite.testsuites.ctb/gridsite/tests/gridsite-test-packaging.sh
U org.glite.testsuites.ctb/gridsite/tests/ping-local.sh
U org.glite.testsuites.ctb/gridsite/tests/ping-remote.sh
U org.glite.testsuites.ctb/gridsite/tests/test-common.sh
========================
  REAL TESTS START HERE
========================
Dec 29 02:47:18 nympha6-2.zcu.cz ping-remote.sh:    start
Testing if all binaries are available   done
Testing ping to Apache server nympha6-2.zcu.cz   done
Testing Apache server at nympha6-2.zcu.cz:443   done
Dec 29 02:47:20 nympha6-2.zcu.cz ping-remote.sh:    end
Dec 29 02:47:20 nympha6-2.zcu.cz ping-local.sh:    start
Testing if all binaries are available   done
Testing if Apache is running   done
Testing if GridSite is loaded   done
Testing if Apache is listening on port 443   done
Dec 29 02:47:20 nympha6-2.zcu.cz ping-local.sh:    end
Dec 29 02:47:20 nympha6-2.zcu.cz gridsite-test-all.sh:    start
Testing if all binaries are available   done
Proxy status:
<BR>subject   : /C=UG/L=Tropic/O=Utopia/OU=Relaxation/CN=root/CN=91244226
issuer    : /C=UG/L=Tropic/O=Utopia/OU=Relaxation/CN=root
identity  : /C=UG/L=Tropic/O=Utopia/OU=Relaxation/CN=root
type      : RFC compliant proxy
strength  : 1024 bits
path      : /tmp/x509up_u0
timeleft  : 11:59:57

READ (Read Permissions) Plain read... Return code 403   done
With gacl... Return code 200   done
Get index (list & read permissions) Plain read... Return code 403   done
With gacl... Return code 200   done
WRITE & DELETE (write permissions) Plain write... Return code 403   done
With gacl... Return code 201   done
Try deletion... Return code 403   done
With gacl... Return code 200   done
Checking attributes passed on to the environment Run test.cgi... Return code 200   done
Check for GRST_* veriables...    done
Test the basic commands (htcp, htls, htmkdir, htmv, htrm) Running GridSite commands with arguments --cert /tmp/test-certs.root/trusted-certs/trusted_client00.cert --key /tmp/test-certs.root/trusted-certs/trusted_client00.priv-clear --capath /etc/grid-security/certificates/ /tmp/test.txt https://nympha6-2.zcu.cz/
Testing htcp...    done
Checking by htls...    done
Testing htmv...    done
htcp, file 2...    done
Testing htrm...    done
Checking by htls...    done
Checking directory contents with htls...    done
File compare...    done
Test proxy delegation id: a45a6cb89322916f   done
newid: a45a6cb89322916f   done
Test handling of VOMS .lsc files (Regression test for bug #39254 and #82023) Trying with empty vomsdir. GRST_CRED_2 should not be present...    done
Possibly fake VOMS extensions. Regenerating... Your identity: /C=UG/L=Tropic/O=Utopia/OU=Relaxation/CN=root
Creating temporary proxy Done
Contacting emicert-voms.civ.zcu.cz:15000 [/DC=org/DC=terena/DC=tcs/C=CZ/O=University of West Bohemia/CN=emicert-voms.civ.zcu.cz] "vo.org" Done
Creating proxy Done

Your proxy is valid until Sat Dec 29 14:47:22 2012
Setting up .lsc file and trying again Generated /etc/grid-security/vomsdir/vo.org/emicert-voms.civ.zcu.cz.lsc
Downloading common definitions 'LB/lb-common.sh'...done Dec 29 02:47:22 nympha6-2.zcu.cz gridsite-test-packaging.sh:    start
Packages compliance check output:
Dec 29 02:47:22 nympha6-2.zcu.cz gridsite-test-packaging.sh:    end
==================
  TESTS END HERE
==================


This topic: EMI > WebHome > EmiProjectStructure > SA2 > SA2-internal > TSA26 > TestBed > EmiGridsiteLogBook > EmiGridsiteLogBookEMI2epel1
Topic revision: r1 - 2012-12-29 - FrantisekDvorak
 
This site is powered by the TWiki collaboration platform Powered by PerlCopyright & 2008-2020 by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
or Ideas, requests, problems regarding TWiki? use Discourse or Send feedback