HW / OS Info Description:

HOSTNAME (Monitor LINK) Physical/Virtual x32/x64 bit CPU RAM DISK OS Version Kernel
cert-09.cnaf.infn.it Physicall 64 bit compatible - 6GB 2* 73GB SL 5.5 2.6.18-194.8.1.el5

Service Configuration:

  • Service Version Installed: Cream 1.13 EMI1-RC3 version SL5
  • Configuration info:
    • VO Enabled: testers.eu-emi.eu VO enabled
    • Master LSF
    • gLite WNs: emitestbed11.cnaf.infn.it
    • emi WNs: emitestbed14.cnaf.infn.it

Service Updates Logbook 2 (06052011 - Sara Bertocco):

To perform some tests on info-providers:

* Update:

yum update

Package Arch Version Repository Size
lcg-info-dynamic-scheduler-generic noarch 2.3.5-1.sl5 EMI-1-RC4 47 k
nss i386 3.12.8-4.el5_6 sl-security 1.1 M
nss x86_64 3.12.8-4.el5_6 sl-security 1.1 M
nss-tools x86_64 3.12.8-4.el5_6 sl-security 1.2 M
voms x86_64 2.0.2-1.sl5 EMI-1-RC4 164 k

At this poin it is:

rpm -qa |grep glite-info-provider-service
glite-info-provider-service-1.5.2-1.el5

* Re-configured:

/opt/glite/yaim/bin/yaim -c -s /root/siteinfo/site-info.def -n creamCE -n LSF_utils > ~/yaim_changes_for_info_test2.log

*After update and re-configuration:

glue-validator.glue1.out

glue-validator.glue2.out

* Now install a new glite-info-provider-service and re-configure

 
rpm -Uhv http://etics-repository.cern.ch:8080/repository/download/volatile/aiftimiei/emi/emi.bdii.glite-info-provider-service/1.6.3/noarch/glite-info-provider-service-1.6.3-1.noarch.rpm
/opt/glite/yaim/bin/yaim -c -s /root/siteinfo/site-info.def -n creamCE -n LSF_utils > ~/yaim_changes_for_info_test3.log

*After these operations:

glue-validator.glue1.newout

glue-validator.glue2.newout

Service Updates Logbook 2 (29042011 - Sara Bertocco):

updated to RC4

Configuration OK, submission OK

Service Updates Logbook 2 (18042011 - Danilo Dongiovanni):

updated to

The RC3 is available for deployment on the EMI-testbed form the following repository: http://emisoft.web.cern.ch/emisoft/dist/EMI/1/RC3/sl5/x86_64/ YUM repo file: http://eticssoft.web.cern.ch/eticssoft/mock/emi-1-RC3-sl5.repo

Configuration OK, but submission broken due to lcas bug. Waining for lcas-lcmaps-gt4-interface-0.1.4-1.sl5.x86_64.rpm available in RC4 Danilo

Enabled GILDA CA for test certificates.

Service Updates Logbook 3 (07/21/11 - Danilo):

  • Installed new testers.eu-emi.eu certificates
  • Installed cern repo for testbed rpm.
  • Disabled testing base in emi-1 repo
  • yum update to EMI-1 UPDATE4

Service Updates Logbook 4 (28022012 - Danilo Dongiovanni):

Updated to EMI-13

-- DaniloDongiovanni - 07-Apr-2011

Edit | Attach | Watch | Print version | History: r9 < r8 < r7 < r6 < r5 | Backlinks | Raw View | WYSIWYG | More topic actions
Topic revision: r9 - 2012-03-01 - DaniloDongiovanniExternal
 
    • Cern Search Icon Cern Search
    • TWiki Search Icon TWiki Search
    • Google Search Icon Google Search

    EMI All webs login

This site is powered by the TWiki collaboration platform Powered by PerlCopyright & 2008-2020 by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding TWiki? Send feedback