HW / OS Info Description:

HOSTNAME (Monitor LINK) Physical/Virtual x32/x64 bit CPU RAM DISK OS Version Kernel
emitb1.ics.muni.cz Virtual 64 bit 4 x 2.8GHz Nehalem (8 physical CPUs) 2GB 20GB SL 5.6 2.6.26-2-xen-amd64 (custom)

Service Configuration:

  • Service Version Installed: glite-LB, EMI 1
  • Configuration info:
    • authorization:
      # L&B certification (superusers)
      /DC=org/DC=terena/DC=tcs/C=CZ/O=Masaryk University/CN=Jiri Filipovic 72898
      # WMS servers  (superusers)
      /C=IT/O=INFN/OU=Host/L=CNAF/CN=cert-08.cnaf.infn.it
      /C=IT/O=INFN/OU=Host/L=CNAF/CN=cert-13.cnaf.infn.it
      /DC=org/DC=terena/DC=tcs/C=CZ/O=CESNET/CN=wms1.egee.cesnet.cz
      /DC=org/DC=terena/DC=tcs/C=CZ/O=CESNET/CN=wms2.egee.cesnet.cz
      # read all
      /DC=cz/DC=cesnet-ca/O=University of West Bohemia/CN=Frantisek Dvorak
      /DC=org/DC=terena/DC=tcs/C=CZ/O=CESNET/CN=Zdenek Sustr 4040
      
      
    • location: 49.21 lat, 16.60 long
    • more logging to syslog ("error" -> "notice" in /etc/glite-lb/log4c)

Service Updates Logbook 1 (DATE of update and ADMINISTRATOR performing it):

Service Updates Logbook 2 (DATE of update and ADMINISTRATOR performing it):

  • 2011-05-09 valtri: reverted to vanilla SL5
  • 2011-05-09 fila: installed L&B 3.0.10-1
  • 2011-05-18 valtri: tuning authorization, increase logging
  • 2001-06-27 valtri: system upgraded (new globus, yum, rpm, mysql, ...)
  • 2011-07-07 valtri: upgraded to L&B 3.0.12-1 (EMI-1 Update 3, testing)
  • 2011-07-18 valtri: upgraded to EMI-1 Update 3 (testing repository)
  • 2011-07-21 valtri: upgraded to EMI-1 Update 4 (testing repository)
  • 2011-07-28 valtri: upgraded to EMI 1.1.1-1 (testing repository), only emi-version package
  • 2011-08-26 valtri: upgraded to EMI-1 Update 6 PROD (deployment repository), bdii
  • 2001-09-29 valtri: installed ca_BitFace from EMI Testbed repo
  • 2011-10-26 valtri: upgraded to EMI-1 Update 9 PROD (deployment repository), only emi-version package (L&B nagios probe release)
  • 2001-11-01 valtri: fixed error in purge arguments in site-info.def (using defaults instead, which are OK)
  • 2012-01-03 valtri: added WMS server cert-08.cnaf.infn.it
  • 2012-01-25 valtri: upgraded to EMI-1 Update 13 PROD (deployment repository), bdii
  • 2012-02-14 valtri: /DC=org/DC=terena/DC=tcs/C=CZ/O=CESNET/CN=Zdenek Sustr 4040 to superusers
  • 2012-07-16 valtri:
    • upgraded to EMI-1 Update 17 PROD (deployment repository), glite-lbjp-common updated
    • added /DC=org/DC=terena/DC=tcs/C=CZ/O=CESNET/CN=wms1.egee.cesnet.cz and /DC=org/DC=terena/DC=tcs/C=CZ/O=CESNET/CN=wms3.egee.cesnet.cz to superusers
Edit | Attach | Watch | Print version | History: r23 < r22 < r21 < r20 < r19 | Backlinks | Raw View | WYSIWYG | More topic actions
Topic revision: r23 - 2012-07-16 - FrantisekDvorak
 
    • Cern Search Icon Cern Search
    • TWiki Search Icon TWiki Search
    • Google Search Icon Google Search

    EMI All webs login

This site is powered by the TWiki collaboration platform Powered by PerlCopyright & 2008-2020 by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding TWiki? Send feedback