Configuration For ECS Lan Switches in D3 & D2

ECS lan switches are all HP2650, which locate in D3 and D2. Most of these switches have the same standard configuration, and some of them still have the unique configuration

Common Standard Configuration

Startup configuration:

; J4899B Configuration Editor; Created on release #H.10.50

hostname "sw-d3a04-01"
no telnet-server
sntp server 10.128.2.1
sntp server 10.128.2.2
timesync sntp
sntp unicast
logging facility news
logging 10.128.16.26
snmp-server community "public" Operator
snmp-server community "lhcbnetctrl" Unrestricted
snmp-server host 10.128.16.26 "lhcbnetctrl" All
vlan 1
   name "ECS"
   untagged 1-50
   ip address dhcp-bootp
   exit
no lldp run
aaa authentication ssh login public-key
ip ssh
password manager

Special Configurations

1. sw-d2c08-01

VLAN:
vlan 1
   name "MGMT"
   untagged 48
   ip address dhcp-bootp
   no untagged 1-47,49-50
   exit
vlan 2
   name "RICH"
   untagged 1-12,50
   exit
vlan 3
   name "INFRA"
   untagged 13-24
   exit
vlan 4
   name "ECS"
   untagged 25-36,49
   exit
vlan 5
   name "CALO"
   untagged 37-47
   exit

2. sw-d3c06-01

uplink to sw-d2c08-01
Startup configuration:

; J4899B Configuration Editor; Created on release #H.10.50

hostname "sw-d3c06-01"
time timezone 60
time daylight-time-rule Western-Europe
no telnet-server
interface 49
   no lacp
exit
interface 50
   no lacp
exit
trunk 49-50 Trk1 Trunk
sntp server 10.128.2.2
sntp server 10.128.2.1
timesync sntp
sntp unicast
logging facility news
logging 10.128.16.26
snmp-server community "public" Operator
snmp-server community "lhcbnetctrl" Unrestricted
snmp-server host 10.128.16.26 "lhcbnetctrl" All
vlan 1
   name "ECS"
   untagged 1-48,Trk1
   ip address 10.130.30.253 255.252.0.0
   exit
no lldp run
aaa authentication ssh login public-key
spanning-tree Trk1 priority 4
ip ssh
password manager

3. sw-d3c03-01

uplink to sw-d2c08-01

-- GuomingLiu - 18 Mar 2008


This topic: LHCb > WebHome > LHCbOnline > ECSLanSwConfig
Topic revision: r1 - 2008-03-18 - GuomingLiu
 
This site is powered by the TWiki collaboration platform Powered by PerlCopyright & 2008-2019 by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding TWiki? Send feedback