FAQ

A) I cannot see anything in the AMI interface

Have you selected the right power side (TTCE-A or TTCE-B)?

Check the status of the scanning daemons following the procedure here.

Tracker Troubleshooting

Symptom Possible Cause Action to be taken
Unusual pedestal and noise distribution, in particular with peack at low value, due to a single hybrid. Hybrid analog power malfunctioning Verify the LR status in AMI. Try to set the LR on.
Unusual pedestal and noise distribution, due to several ladders. Absence of Vbias Verify the appropriate Vbias value in AMI. If Vbias is off, select the other (cold) DC/DC converter
Unusual pedestal and noise distribution, due to several ladders. Absence of analog power (+/- 2.5 Volts) on several ladders. nothing to do
No comunication with half of the TDRs of a crate. Absence of ditial power (+3.3 V) Select the other DC/DC converter (hot). If the problem is solved, ask the DAQ expert to remove the hot/cold transition in the relevant power step.









Edit | Attach | Watch | Print version | History: r4 < r3 < r2 < r1 | Backlinks | Raw View | WYSIWYG | More topic actions
Topic revision: r4 - 2010-10-04 - PierreSaouter
 
    • Cern Search Icon Cern Search
    • TWiki Search Icon TWiki Search
    • Google Search Icon Google Search

    Main All webs login

This site is powered by the TWiki collaboration platform Powered by PerlCopyright & 2008-2019 by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding TWiki? Send feedback