git: https://gitlab.cern.ch/POWHEG/POWHEG-BOX-V2

ggZZ NLO (private version, as of 2019-07-06)

Compilation

Latest is on NLO level. You would need CLN, ginac, fastjet and LHAPDF installed with the same compiler. You need to modify part of Makefile to include them.

Note that the gnu version need to be >= 4.9 for some fortran support. Otherwise you would spend too much time compiling gg2vvamp then found the incompatibility and had to upgrade.. Also it's better to use gnu version < 8, since some warning becomes error. You need to change -OPT="-O2 -std=legacy" if you insist to go for gcc. For this, see here

Running

Useful twiki: https://twiki.cern.ch/twiki/bin/view/Main/PowhegBOX

Note in atlas: https://cds.cern.ch/record/2665057/files/ATL-PHYS-PUB-2019-007.pdf

Input file:

Some example input file: 1

If LHAPDF Interpolator is not found, you need to add "/cvmfs/.../LHAPDF/share/LHAPDF/" to your env $LHAPDF_DATA_PATH (of course also the pdf sets, too). More in here

LHAPDF set id ref

-- RongkunWang - 2019-07-06


This topic: Sandbox > WebPreferences > RongkunSandbox > RongkunPowheg-BOX-V2
Topic revision: r3 - 2019-10-10 - RongkunWang
 
This site is powered by the TWiki collaboration platform Powered by PerlCopyright & 2008-2021 by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
or Ideas, requests, problems regarding TWiki? use Discourse or Send feedback