Question

hi,

I've recently started to experience trouble with files uploaded as attachments. the first symptom was that a gzipped text file attached to the wiki wouldn't ungzip properly upon download. then I tried with the text file itself, and I noticed that an extra blank line had been added at the end of the downloaded file. this problem is relatively new, it definitely was not taking place a month ago.

any suggestion?

thanks!

Environment

Web Browser: firefox
User Location: External
Categories: General Usage

-- CarlosPenaRuano - 29 Jan 2009

Answer

ALERT! If you answer a question - or have a question you asked answered by someone - please remember to edit the page and set the status to answered. The status is in a drop-down list below the edit box.

This was a know issue and we applied a patch to fix it

-- PeterJones - 27 Feb 2009 No such template def TMPL:DEF{PROMPT:supportquery}

-- PeterJones - 04 Nov 2007

Edit | Attach | Watch | Print version | History: r2 < r1 | Backlinks | Raw View | WYSIWYG | More topic actions
Topic revision: r2 - 2009-02-27 - PeterJones
 
    • Cern Search Icon Cern Search
    • TWiki Search Icon TWiki Search
    • Google Search Icon Google Search

    Support All webs login

This site is powered by the TWiki collaboration platform Powered by PerlCopyright & 2008-2020 by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding TWiki? Send feedback