Question

Hi,

I cloned a page LuminosityOnlineSummary to create a new page LuminosityOnlineCool. The attachment got cloned too. I get an error when I try to delete the attachment from the clone. If I click on the attachment link in the clone, I get an error (not found).

I do not want to delete the attachment from the original page.

Why does the attachment link appear when there is no attachment (how can I delete the erroneous link to the attachment in the clone?)

Looked in previous questions, can't find this one. Am I missing something?

Thanks, Elizabeth

Environment

Web Browser: Firefox
User Location: External
Categories:  

-- ElizabethGallas - 10 Aug 2008

Answer

ALERT! If you answer a question - or have a question you asked answered by someone - please remember to edit the page and set the status to answered. The status is in a drop-down list below the edit box.

Hello

At present the clone feature doesnt handle attachments. Following the clone operation the meta data referring to the attachment was copied to the new file. I have removed this and the attachment is no longer visible from the cloned topic.

-- PeterJones - 13 Aug 2008 No such template def TMPL:DEF{PROMPT:supportquery}

-- PeterJones - 04 Nov 2007

Edit | Attach | Watch | Print version | History: r2 < r1 | Backlinks | Raw View | WYSIWYG | More topic actions
Topic revision: r2 - 2008-08-13 - PeterJones
 
    • Cern Search Icon Cern Search
    • TWiki Search Icon TWiki Search
    • Google Search Icon Google Search

    Support All webs login

This site is powered by the TWiki collaboration platform Powered by PerlCopyright & 2008-2020 by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding TWiki? Send feedback