Question

Hi! I'm a new student working in CMS for the thesis. I have some problem to start the samples from my terminal. After these step

-ssh -l username lxplus.cern.ch

-CMSSW_7_4_15

-cd CMSSW_7_4_15/src

-cmsenv

-root.exe

-root [0] gSystem->Load("libFWCoreFWLite.so")

-root [1] AutoLibraryLoader::enable()

-root [3] TFile f("reco.root");

I get "Error in <TFile::TFile>: file reco.root does not exist"

What did I miss?

Thank you in advance

Environment

Web Browser:  
User Location: External
Categories: General Usage

-- GiorgioGhillardi - 2017-05-23

Answer

ALERT! If you answer a question - or have a question you asked answered by someone - please remember to edit the page and set the status to answered. The status is in a drop-down list below the edit box.

Hello Giorgio

Please try CMS support for your question as this web area is for TWIki related issues Regards

Peter Jones

-- PeterJones - 2017-05-30

Closed

-- PeterJones - 2017-05-30

Change status to:

-- PeterJones - 04 Nov 2007

Edit | Attach | Watch | Print version | History: r2 < r1 | Backlinks | Raw View | WYSIWYG | More topic actions
Topic revision: r2 - 2017-05-30 - PeterJones
 
    • Cern Search Icon Cern Search
    • TWiki Search Icon TWiki Search
    • Google Search Icon Google Search

    Support All webs login

This site is powered by the TWiki collaboration platform Powered by PerlCopyright & 2008-2018 by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding TWiki? Send feedback